Last Modified: 02 May 2017

Copyright © 2017
Cummins Inc.
All rights reserved


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 2017
Cummins Inc.
All rights reserved


Kritisk intern feil i motorens kontrollmodul - ugyldig intelligent enhet eller komponent

FAULT CODE 111

Kritisk intern feil i motorens kontrollmodul - ugyldig intelligent enhet eller komponent

Overview

CODE | REASON | EFFECT
Fault Code: 111 PID: S254 SPN: 629 FMI: 12/12 LAMP: Rød SRT: | Kritisk intern feil i motorens kontrollmodul - gyldig intelligent enhet eller komponent. Intern feil i motorens kontrollmodul (ECM) knyttet til maskinvarefeil i minnet eller kretser for intern ECM-spenningsforsyning. | Motoren vil kanskje ikke starte.
QSB4.5 CM2250 EC - motorens kontrollmodul

Circuit Description

ECM har interne diagnostikker som kjøres kontinuerlig og kontrollerer det interne minnet.

Component Location

ECM-monteringsstedet varierer avhengig av motormodell og kan monteres enten på eller av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

Denne feilkoden utløses når den interne ECM-diagnostikken registrerer en lese- eller skrivefeil internt i modulen.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motoren starter kanskje ikke.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilkoden kan bare skyldes en intern ECM-feil. ECM kan ikke repareres.

Se feilsøking av feilkode t05-111.

Last Modified: 22-JULY-2011
Copyright © 2000-2010 Cummins Inc. All ettertrykk forbudt.


Begge signaler fra magnetisk sensor for turtall/posisjon er forsvunnet - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 115

Begge signaler fra magnetisk sensor for turtall/posisjon er forsvunnet - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 115 PID: P190 SPN: 612 FMI: 2/2 LAMP: Rød SRT: | Begge signaler fra magnetisk sensor for turtall/posisjon er forsvunnet - dataene er uberegnelige, periodiske eller feil. ECM har registrert at signalene fra sensoren for primært turtall og backup-turtall er koblet omvendt. | Motoren vil bli slått av eller den vil ikke starte.
QSB4.5 CM2250 EC - krets til magnetisk sensor for turtall/posisjon

Circuit Description

Sensorene for veivakselposisjon og kamakselposisjon er sensorer av Hall-effekttypen. Den elektroniske kontrollmodulen (ECM) sørger for en 5-volts forsyning til posisjonssensoren og en returkrets. Når tennene på veivakselens hastighetsring eller fordypningene bak på kamakseldrevet beveger seg forbi posisjonssensoren, genereres det et signal i signalkretsen til posisjonssensoren. ECM tolker dette signalet og omdanner det til et turtall. ECM bruker en manglende tann på veivakseldrevet til å fastslå motorens posisjon.

Component Location

Plasseringen til sensorene for veivakselposisjon og kamakselposisjon varierer avhengig av motormodell.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalinngangene for veivakselposisjon og kamakselposisjon til ECM er omvendt.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilkoden indikerer at ledningsnettkontaktene til sensorene for veivakselposisjon og kamakselposisjon er reversert. Resultatet er at motoren ikke vil starte.

Se feilsøking av feilkode t05-115.

Last Modified: 22-JULY-2011


Krets for sensor for trykk i innsugingsmanifold 1 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 122

Krets for sensor for trykk i innsugingsmanifold 1 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 122 PID: P102 SPN: 102 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensor for trykk i innsugingsmanifold 1 - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for trykk i innsugingsmanifolden. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensor for trykk i innsugingsmanifold 1

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for trykk i innsugingsmanifolden i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for trykk i innsugingsmanifolden sender et signal til ECM i signalkretsen til sensoren for trykk i innsugingsmanifolden. Denne signalspenningen til sensoren endres basert på trykket i innsugingsmanifolden. ECM registrer en lav signalspenning ved driftsforhold som tomgang eller en fartsreduksjon. ECM registrer en høy signalspenning ved driftsforhold som høy motorbelastning.

Component Location

Sensoren for trykk i innsugingsmanifolden er plassert i luftinntakshornet.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for trykk i innsugingsmanifolden er over 4,75 VDC i mer enn 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av trykk i innsugingsmanifolden.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for trykk i innsugingsmanifolden deler forsynings- og returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive. Se etter flere feil før du feilsøker feilkode 122.

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i motorens ledningsnett, kontakter eller sensor
  • Signalledning kortsluttet til sensorforsyning eller batterispenning.
Se feilsøking av feilkode t05-122.

Last Modified: 22-JULY-2011


Krets for sensor for trykk i innsugingsmanifold 1 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 123

Krets for sensor for trykk i innsugingsmanifold 1 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 123 PID: P102 SPN: 102 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensor for trykk i innsugingsmanifold 1 - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning eller kretsbrudd er registrert i kretsen for trykk i innsugingsmanifolden. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensor for trykk i innsugingsmanifold 1

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for trykk i innsugingsmanifolden i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for trykk i innsugingsmanifolden sender et signal til ECM i signalkretsen til sensoren for trykk i innsugingsmanifolden. Denne signalspenningen til sensoren endres basert på trykket i innsugingsmanifolden. ECM registrer en lav signalspenning ved driftsforhold som tomgang eller en fartsreduksjon. ECM registrer en høy signalspenning ved driftsforhold som høy motorbelastning.

Component Location

Sensoren for trykk i innsugingsmanifolden er plassert i luftinntakshornet.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for trykk i innsugingsmanifolden er under 0,25 VDC i mer enn 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av trykk i innsugingsmanifolden.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for trykk i innsugingsmanifolden deler forsynings- og returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive. Se etter flere feil før du feilsøker feilkode 123.

Mulige årsaker til denne feilkoden inkluderer:

  • Det er brudd eller kortslutning til jord i en signalkrets i motorens ledningsnett eller sensor
  • Brudd eller kortslutning til jord i forsyningsledning.
Se feilsøking av feilkode t05-123.

Last Modified: 22-JULY-2011


Krets for sensor 1 for posisjon for gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 131

Krets for sensor 1 for posisjon for gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 131 PID: P091 SPN: 91 FMI: 3/3 LAMP: Rød SRT: | Krets for sensor 1 for posisjon for gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i kretsen for gasspedalposisjon nr. 1. | Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem.
QSB4.5 CM2250 EC - krets for sensor for posisjon for gasspedal eller gassreguleringsspake

Circuit Description

Sensoren for gasspedalposisjon er en Hall-effektsensor som er festet til gasspedalen. Sensoren for gasspedalposisjon varierer signalspenningen til den elektroniske kontrollmodulen (ECM) avhengig av om gasspedalen er trykket inn eller frigjort. ECM mottar en lav signalspenning når gasspedalen er på 0 prosent. ECM mottar en høy signalspenning når gasspedalen er på 100 prosent. Kretsen for gasspedalposisjon inneholder en 5-volts forsyning, retur og signal for gasspedalposisjonen.

Gasspedalen inneholder to posisjonssensorer. Disse posisjonssensorene brukes til å måle gasspådraget. Begge posisjonssensorene mottar en 5-volts forsyning fra ECM. En tilsvarende signalspenning basert på posisjonen til gasspedalen mottas deretter fra ECM. Signalspenningen for gasspedalposisjon 1 er to ganger så stor som signalspenningen fra gasspedalposisjon 2.

Når ECM registrerer en signalspenning som er høyere enn vanlig driftsområde for sensoren, angis denne feilkoden.

Component Location

Sensoren for posisjon for gasspedal eller gassreguleringsspake er plassert på gasspedalen eller gassreguleringsspaken. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for gasspedalen er over 4,467 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter tre etterfølgende tenningssykluser som diagnostikken kjører og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Nyere motorer bruker to posisjonssensorer til å fastslå gasspådraget. Eldre gasspedaler bruker én enkelt sensor for gasspådrag og en bryter for tomgangsvalidering. Hvis feilkode 132 og 1241 er aktive når gasspedalen er i tomgangsposisjon, og feilkode 132 blir inaktiv, og feilkode 1239 blir aktiv når gasspedalen trykkes inn, er det montert feil gasspedal i kjøretøyet. Det må være montert en gasspedal med to sensorer for gasspedalposisjon.

Ved feilsøking av et periodisk problem med gasspedalen:

Signalspenningen for sensoren for posisjon for gasspedal eller gassreguleringsspake kan overvåkes med INSITE™ elektroniske serviceverktøy mens du strekker ledningsnettet for å finne den periodiske tilkoblingen. Periodiske tilkoblinger vises som plutselige endringer i signalspenningen i INSITE™ elektroniske serviceverktøy.

Mulige årsaker til denne feilkoden inkluderer:

  • Signalkrets for posisjon for gasspedal eller gassreguleringsspake kortsluttet til batteri eller 5-volts (+) forsyning
  • Brudd i returkretsen til gasspedalen i ledningsnettet eller tilkoblingene
  • Forsyningen til gasspedalen kortsluttet til batteri
  • Defekt sensor for posisjon for gasspedal eller gassreguleringsspake.

MERK: De tre ledningene i kretsen til sensoren for gasspedalposisjon må være tvunnet sammen.

Se feilsøking av feilkode t05-131.

Last Modified: 22-JULY-2011


Krets for sensor 1 for posisjon for gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 132

Krets for sensor 1 for posisjon for gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 132 PID: P091 SPN: 91 FMI: 4/4 LAMP: Rød SRT: | Krets for sensor 1 for posisjon for gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i signalkrets for gasspedalposisjon nr. 1. | Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem.
QSB4.5 CM2250 EC - krets for sensor for gasspedalposisjon

Circuit Description

Sensoren for gasspedalposisjon er en Hall-effektsensor som er festet til gasspedalen. Sensoren for gasspedalposisjon varierer signalspenningen til den elektroniske kontrollmodulen (ECM) avhengig av om gasspedalen er trykket inn eller frigjort. ECM mottar en lav signalspenning når gasspedalen er på 0 prosent. ECM mottar en høy signalspenning når gasspedalen er på 100 prosent. Kretsen for gasspedalposisjon inneholder en 5-volts forsyning, retur og signal for gasspedalposisjonen.

Gasspedalen inneholder to posisjonssensorer. Disse posisjonssensorene brukes til å måle gasspådraget. Begge posisjonssensorene mottar en 5-volts forsyning fra ECM. En tilsvarende signalspenning basert på posisjonen til gasspedalen mottas deretter fra ECM. Signalspenningen for gasspedalposisjon 1 er to ganger så stor som signalspenningen for gasspedalposisjon 2.

Når ECM registrerer en signalspenning som er lavere enn vanlig driftsområde for sensoren, angis denne feilkoden.

Component Location

Sensoren for posisjon for gasspedal eller gassreguleringsspake er montert på gasspedalen. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for gasspedalen er under 0,826 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Nyere motorer bruker to posisjonssensorer til å fastslå gasspådraget. Eldre gasspedaler bruker én enkelt sensor for gasspådrag og en bryter for tomgangsvalidering. Hvis feilkode 132 og 1241 er aktive når gasspedalen er i tomgangsposisjon og feilkode 132 blir inaktiv og feilkode 1239 blir aktiv når gasspedalen trykkes inn, er det montert feil gasspedal i kjøretøyet. Det må være montert en gasspedal med to sensorer for gasspedalposisjon. Ved feilsøking av et periodisk problem med gasspedalen:

Signalspenningen for sensoren for posisjon for gasspedal eller gassreguleringsspake kan overvåkes med INSITE™ elektroniske serviceverktøy mens du strekker ledningsnettet for å finne den periodiske tilkoblingen. Periodiske tilkoblinger vises som plutselige endringer i signalspenningen i INSITE™ elektroniske serviceverktøy.

Mulige årsaker til denne feilen inkluderer:

  • Signal for posisjon for gasspedal eller gassreguleringsspake kortsluttet til motorens jord- eller returledning i OEM-ledningsnettet eller sensoren
  • Skadd sensor for posisjon for gasspedal eller gassreguleringsspake
  • Kretsbrudd i gasspedalens signal-, forsynings- eller returledning i ledningsnettet eller kontaktene.

MERK: De tre ledningene i kretsen til sensoren for gasspedalposisjon må være tvunnet sammen.

Se feilsøking av feilkode t05-132.

Last Modified: 22-JULY-2011


Krets for sensor 1 for posisjon for ekstern gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 133

Krets for sensor 1 for posisjon for ekstern gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 133 PID: P372 SPN: 974 FMI: 3/3 LAMP: Rød SRT: | Krets for sensor 1 for posisjon for ekstern gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i signalkrets for ekstern gasspedalposisjon. | Den eksterne gasspedalen virker ikke. Ekstern gasspedalposisjon er satt til 0 prosent.
QSB4.5 CM2250 EC - krets for sensor for ekstern gasspedalposisjon

Circuit Description

Sensoren for ekstern gasspedalposisjon er et potensiometer som er festet til den eksterne gassreguleringsspaken. Sensoren for ekstern gasspedalposisjon varierer signalspenningen til den elektroniske kontrollmodulen (ECM) avhengig av om den eksterne gassreguleringsspaken er trykket inn eller frigjort. ECM mottar en lav signalspenning når den eksterne gassreguleringsspaken er på 0 prosent. ECM mottar en høy signalspenning når den eksterne gassreguleringsspaken er på 100 prosent. Kretsen for ekstern gasspedalposisjon inneholder en 5-volts forsyning, retur og signal for den eksterne gasspedalposisjonen.

Component Location

Plasseringen av den eksterne gasspedalen eller gassreguleringsspaken varierer iht. originalutstyrsprodusenten (OEM). Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for den eksterne gasspedalen er over 0,273 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen og feilkoden vil bli inaktiv umiddelbart etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Ved feilsøking av et periodisk problem med gasspedalen:

Signalspenningen til sensoren for posisjon for ekstern gasspedal eller gassreguleringsspake kan overvåkes med INSITE™ elektroniske serviceverktøy mens du strekker ledningsnettet for å finne den periodiske tilkoblingen. Periodiske tilkoblinger vises som plutselige endringer i signalspenningen i INSITE™ elektroniske serviceverktøy.

Mulige årsaker til denne feilen inkluderer:

  • Signalkrets for posisjon for ekstern gasspedal eller gassreguleringsspake kortsluttet til batteri eller 5-volts (+) forsyning
  • Brudd i returkretsen til den eksterne gasspedalen eller gassreguleringsspaken i ledningsnettet eller tilkoblingene
  • Forsyningen til den eksterne gasspedalen kortsluttet til batteri
  • Defekt sensor for posisjon for ekstern gasspedal eller gassreguleringsspake.

MERK: De tre ledningene i kretsen til sensoren for ekstern gasspedalposisjon må være tvunnet sammen.

Se feilsøking av feilkode t05-133.

Last Modified: 22-JULY-2011


Krets for sensor 1 for posisjon for ekstern gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 134

Krets for sensor 1 for posisjon for ekstern gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 134 PID: P372 SPN: 974 FMI: 4/4 LAMP: Rød SRT: | Krets for sensor 1 for posisjon for ekstern gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i signalkrets for ekstern gasspedalposisjon. | Den eksterne gasspedalen virker ikke. Ekstern gasspedalposisjon er satt til 0 prosent.
QSB4.5 CM2250 EC - krets for sensor for posisjon for ekstern gasspedal eller gassreguleringsspake

Circuit Description

Sensoren for ekstern gasspedalposisjon er et potensiometer som er festet til den eksterne gassreguleringsspaken. Sensoren for ekstern gasspedalposisjon varierer signalspenningen til den elektroniske kontrollmodulen (ECM) avhengig av om den eksterne gassreguleringsspaken er trykket inn eller frigjort. ECM mottar en lav signalspenning når den eksterne gassreguleringsspaken er på 0 prosent. ECM mottar en høy signalspenning når den eksterne gassreguleringsspaken er på 100 prosent. Kretsen for ekstern gasspedalposisjon inneholder en 5-volts forsyning, retur og signal for den eksterne gasspedalposisjonen.

Component Location

Plasseringen av den eksterne gasspedalen eller gassreguleringsspaken varierer iht. originalutstyrsprodusenten (OEM). Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for den eksterne gasspedalen er under 0,008 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen og feilkoden vil bli inaktiv umiddelbart etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Ved feilsøking av et periodisk problem med gasspedalen:

Signalspenningen til sensoren for posisjon for ekstern gasspedal eller gassreguleringsspake kan overvåkes med INSITE™ elektroniske serviceverktøy mens du strekker ledningsnettet for å finne den periodiske tilkoblingen. Periodiske tilkoblinger vises som plutselige endringer i signalspenningen i INSITE™ elektroniske serviceverktøy.

Mulige årsaker til denne feilen inkluderer:

  • Signal for posisjon for ekstern gasspedal eller gassreguleringsspake kortsluttet til motorens jord- eller returledning i OEM-ledningsnettet eller sensoren
  • Skadd sensor for posisjon for ekstern gasspedal eller gassreguleringsspake
  • Kretsbrudd i den eksterne gasspedalens signal-, forsynings- eller returledning i ledningsnettet eller kontaktene.

MERK: De tre ledningene i kretsen til sensoren for ekstern gasspedalposisjon må være tvunnet sammen.

Se feilsøking av feilkode t05-134.

Last Modified: 22-JULY-2011


Trykk i motoroljekanal - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 143

Trykk i motoroljekanal - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 143 PID: P100 SPN: 100 FMI: 18 LAMP: Ravgul SRT: | Trykk i motoroljekanal - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad. Oljetrykksignalet indikerer at oljetrykket er under varselgrensen for motorvern. | Industrimotorer: Reduksjon av motoreffekt. Generatormotorer: Motoren vil stanse
QSB4.5 CM2250 EC - trykk i motoroljekanal

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for oljetrykk i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for oljetrykk sender et signal til ECM i signalkretsen til sensoren for oljetrykk. Denne signalspenningen til sensoren endres basert på trykket i oljekanalen. ECM registrer en lav signalspenning ved driftsforhold når oljetrykket kan være litt lavere. ECM registrer en høy signalspenning ved høye turtall eller driftsforhold når oljetemperaturen er lav.

Hvis ECM registrer en lav signalspenning som indikerer lavt oljetrykk, angis denne feilkoden.

Component Location

Sensoren for oljetrykk er plassert på venstre side av motorblokken.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ og motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at oljetrykket er under grensene for motorvern i mer enn 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Hvis ECM reduserer dreiemomentet, begrenses motorens effektuttak.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV og momentreduksjonen vil bli opphevet umiddelbart etter at oljetrykkavlesningen er registrert som innenfor vanlig driftsområde og diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden blir aktiv når oljetrykket faller under grensen for motorvern. Feilsøk motoren med tanke på lavt oljetrykk.

Se feilsøking av feilkode t05-143.

Last Modified: 22-JULY-2011


Krets for sensor for kjølevæsketemperatur 1 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 144

Krets for sensor for kjølevæsketemperatur 1 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 144 PID: P110 SPN: 110 FMI: 3 LAMP: Ravgul SRT: | Krets for sensor for kjølevæsketemperatur 1 - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning eller kretsbrudd registrert i kretsen for kjølevæsketemperatur. | Mulig hvit røyk. Viften holder seg PÅ hvis styrt av den elektroniske kontrollmodulen (ECM). Ingen motorvern for feil i kretsen for kjølevæsketemperatur.
QSB4.5 CM2250 EC - krets for sensor for kjølevæsketemperatur 1

Circuit Description

Sensoren for kjølevæsketemperatur er en variabel motstandssensor og brukes til å måle kjølevæsketemperaturen. ECM forsyner signalkretsen for kjølevæsketemperaturen med 5 volt. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå kjølevæsketemperaturen.

ECM bruker verdien for kjølevæsketemperaturen i motorvernsystemet og utslippskontrollen.

Component Location

Sensoren for kjølevæsketemperatur er plassert i nærheten av termostathuset.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for kjølevæsketemperaturen er over 4,95 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil
  • Det brukes en standardverdi for avlesningen av kjølevæsketemperatur.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for kjølevæsketemperatur deler returledninger i motorens ledningsnett med andre sensorer. Et brudd i en returledning kan føre til at flere feilkoder blir aktive.

Se etter flere feilkoder før du feilsøker feilkode 144.

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i ledningsnettet, kontaktene eller sensoren
  • Brudd i signalkretsen eller kortslutning til en spenningskilde.
Se feilsøking av feilkode t05-144.

Last Modified: 22-JULY-2011


Krets for sensor for kjølevæsketemperatur 1 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 145

Krets for sensor for kjølevæsketemperatur 1 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 145 PID: P110 SPN: 110 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensor for kjølevæsketemperatur 1 - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for kjølevæsketemperatur. | Mulig hvit røyk. Viften holder seg PÅ hvis styrt av den elektroniske kontrollmodulen (ECM). Ingen motorvern for feil i kretsen for kjølevæsketemperatur.
QSB4.5 CM2250 EC - krets for sensor for kjølevæsketemperatur 1

Circuit Description

Sensoren for kjølevæsketemperatur er en variabel motstandssensor og brukes til å måle kjølevæsketemperaturen. ECM forsyner signalkretsen for kjølevæsketemperaturen med 5 volt. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå kjølevæsketemperaturen.

ECM bruker verdien for kjølevæsketemperaturen i motorvernsystemet og utslippskontrollen.

Component Location

Sensoren for kjølevæsketemperatur er plassert i nærheten av termostathuset.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for kjølevæsketemperaturen er under 0,5 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av kjølevæsketemperatur.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved ODB-motorer vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for kjølevæsketemperatur deler returledninger i motorens ledningsnett med andre sensorer. En kortsluttet returledning kan føre til at flere feilkoder blir aktive. Se etter flere feilkoder før du feilsøker feilkode 145.

Mulige årsaker til denne feilkoden inkluderer:

  • Signal kortsluttet til jord i ledningsnettet
  • Signal kortsluttet til retur eller jord i sensoren.
Se feilsøking av feilkode t05-145.

Last Modified: 22-JULY-2011


Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 146

Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Ravgul SRT: | Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Kjølevæsketemperaturen er over varselgrensen for motorvern. | Effektreduksjon og mulig stans av motor hvis motorvernets autostoppfunksjon er aktivert.
QSB4.5 CM2250 EC - krets for sensor for kjølevæsketemperatur

Circuit Description

Sensoren for kjølevæsketemperatur er en variabel motstandssensor og brukes til å måle kjølevæsketemperaturen. Den elektroniske kontrollmodulen (ECM) forsyner signalkretsen for kjølevæsketemperaturen med 5 volt. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå kjølevæsketemperaturen.

ECM bruker verdien for kjølevæsketemperaturen i motorvernsystemet og motorutslippskontrollen. Denne feilkoden indikerer at kjølevæsketemperaturen har overskredet grensen for motorvern.

Component Location

Sensoren for kjølevæsketemperatur er plassert på termostathuset.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at kjølevæsketemperaturen er over 108 °C [226 °F] i mer enn 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motorens dreiemoment vil bli redusert.
  • Betjeningen av eksosresirkuleringsventilen (EGR) vil være deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at kjølevæsketemperaturen faller under grensen for motorvern og diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden indikerer at kjølevæsketemperaturen har overskredet grensen for motorvern for høy kjølevæsketemperatur. Se symptomskjemaet for kjølevæsketemperatur over vanlig driftsområde i den aktuelle servicehåndboken.

Se feilsøking av feilkode t05-146.

Last Modified: 22-JULY-2011


Frekvens i sensorkrets for posisjon 1 for gasspedal eller gassreguleringsspake - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 147

Frekvens i sensorkrets for posisjon 1 for gasspedal eller gassreguleringsspake - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 147 PID: P091 FMI: 1 LAMP: Rød SRT: | Frekvens i sensorkrets for posisjon 1 for gasspedal eller gassreguleringsspake - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad. En frekvens på under 100 Hz er registrert i frekvensgassinngangen til ECM. | Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem.
QSB4.5 CM2250 EC - krets for frekvensgass

Circuit Description

Denne type grensesnitt for gasspådrag er utviklet for å godta et variabelt frekvenssignal som signal for gasspådrag. En elektronisk komponent generer et firkantbølgesignal der signalets frekvens tilsvarer en gasskommando. Frekvensverdiene opprettes med kalibreringen i den elektroniske kontrollmodulen (ECM).

Component Location

Gassplasseringen varierer iht. hver OEM. Se OEM-servicehåndboken.

Shop Talk

Frekvensgassen kan brukes sammen med en spenningsgass eller alene.

Mulige årsaker:

  • Kretsbrudd i signalledningen til frekvensgassen.
  • Kortslutning til jord i signalledningen til frekvensgassen.
  • Defekt frekvensgass.
  • Feil referansespenning (inngang) for frekvensgassen.
Se feilsøking av feilkode t05-147.

Last Modified: 22-JULY-2011


Sensor 1 for posisjon for gasspedal eller gassreguleringsspake - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 148

Sensor 1 for posisjon for gasspedal eller gassreguleringsspake - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 148 PID: P091 FMI: 0 LAMP: Rød SRT: | Sensor 1 for posisjon for gasspedal eller gassreguleringsspake - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad. En frekvens på over 1 500 Hz er registrert i frekvensgassinngangen til ECM. | Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem.
QSB4.5 CM2250 EC - krets for frekvensgass

Circuit Description

Denne type grensesnitt for gasspådrag er utviklet for å godta et variabelt frekvenssignal som signal for gasspådrag. En elektronisk komponent generer et firkantbølgesignal der signalets frekvens tilsvarer en gasskommando. Frekvensverdiene opprettes med kalibreringen i ECM.

Component Location

Gassplasseringen varierer iht. hver OEM. Se OEM-servicehåndboken.

Shop Talk

Frekvensgassen kan brukes sammen med en spenningsgass eller alene.

Mulige årsaker:

  • Defekt OEM-frekvensgass
  • Kortsluttet signalledning til spenningskilden.
Se feilsøking av feilkode t05-148.

Last Modified: 22-JULY-2011


Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 151

Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 151 PID: P110 SPN: 110 FMI: 0/0 LAMP: Rød SRT: | Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad. Kjølevæsketemperatursignalet indikerer at kjølevæsketemperaturen er over den kritiske grensen for motorvern. | Progressiv effektreduksjon øker i alvorlighetsgrad fra varseltidspunktet. Hvis motorvernets autostoppfunksjon er aktivert, vil motoren slå seg av 30 sekunder etter at den røde STOPP-lampen begynner å blinke.
QSB4.5 CM2250 EC - krets for sensor for kjølevæsketemperatur

Circuit Description

Sensoren for kjølevæsketemperatur er en variabel motstandssensor og brukes til å måle kjølevæsketemperaturen. Den elektroniske kontrollmodulen (ECM) forsyner signalkretsen for kjølevæsketemperaturen med 5 volt. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå kjølevæsketemperaturen.

ECM bruker verdien for kjølevæsketemperaturen i motorvernsystemet og motorutslippskontrollen. Denne feilkoden indikerer at kjølevæsketemperaturen har overskredet grensen for motorvern.

Component Location

Sensoren for kjølevæsketemperatur er plassert på termostathuset.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at kjølevæsketemperaturen er over 117 °C [242 °F] i mer enn 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motorens dreiemoment vil bli redusert.
  • Maksimalt driftsturtall vil være redusert.
  • Motoren vil bli slått av hvis motorvernets autostoppfunksjon er aktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at kjølevæsketemperaturen faller under grensen for motorvern og diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden indikerer at kjølevæsketemperaturen har overskredet grensene for motorvern for høy kjølevæsketemperatur.

Se feilsøking av feilkode t05-151.

Last Modified: 22-JULY-2011


Krets for sensor for temperatur i innsugingsmanifold 1 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 153

Krets for sensor for temperatur i innsugingsmanifold 1 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 153 PID: P105 SPN: 105 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensor for temperatur i innsugingsmanifold 1 - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for lufttemperatur i innsugingsmanifolden. | Mulig hvit røyk. Viften holder seg PÅ hvis styrt av den elektroniske kontrollmodulen (ECM). Ikke motorvern for lufttemperatur i innsugingsmanifolden.
QSB4.5 CM2250 EC - krets for sensor for temperatur/trykk i innsugingsmanifold 1

Circuit Description

Sensoren for temperatur i innsugingsmanifold 1 er en variabel motstandssensor og brukes til å måle temperaturen på luften som kommer inn i innsugingsmanifolden. Den elektroniske kontrollmodulen (ECM) bruker verdien for temperaturen i innsugingsmanifolden i motorvernsystemet og motorutslippskontrollen.

ECM forsyner signalkretsen for temperatur i innsugingsmanifolden med 5 volt, og overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå temperaturen i innsugingsmanifolden. Når innsugingsluften er kald, er motstanden i sensoren (eller termistoren) høy. ECM-signalspenningen trekker bare ned en liten mengde gjennom sensoren til jord. Derfor registrerer ECM en høy signalspenning eller en lav temperatur. Når innsugingsluften er varm, er sensormotstanden lav. Signalspenningen trekker ned en stor mengde. Derfor registrerer ECM en lav signalspenning eller en høy temperatur.

Component Location

Sensoren for lufttemperatur i innsugingsmanifolden er plassert i luftinnsugingsmanifolden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for temperatur i innsugingsmanifolden er over 4,95 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av temperatur i innsugingsmanifolden.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • Eksosresirkuleringsventilen vil være lukket.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for lufttemperatur i innsugingsmanifolden deler returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive. Kontroller aktive feilkoder med flere antall først.

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i ledningsnettet, kontaktene eller sensoren
  • Brudd i signalkretsen eller kortslutning til en spenningskilde.
Se feilsøking av feilkode t05-153.

Last Modified: 22-JULY-2011


Krets for sensor for temperatur i innsugingsmanifold 1 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 154

Krets for sensor for temperatur i innsugingsmanifold 1 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 154 PID: P105 SPN: 105 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensor for temperatur i innsugingsmanifold 1 - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for lufttemperatur i innsugingsmanifolden. | Mulig hvit røyk. Viften holder seg PÅ hvis styrt av den elektroniske kontrollmodulen (ECM). Ikke motorvern for lufttemperatur i innsugingsmanifolden.
QSB4.5 CM2250 EC - krets for sensor for temperatur i innsugingsmanifold 1

Circuit Description

Sensoren for temperatur i innsugingsmanifold 1 er en variabel motstandssensor og brukes til å måle temperaturen på luften som kommer inn i innsugingsmanifolden. ECM bruker verdien for temperaturen i innsugingsmanifolden i motorvernsystemet og motorutslippskontrollen.

Den elektroniske kontrollmodulen (ECM) forsyner signalkretsen for temperatur i innsugingsmanifolden med 5 volt, og overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå temperaturen i innsugingsmanifolden. Når innsugingsluften er kald, er motstanden i sensoren (eller termistoren) høy. ECM-signalspenningen trekker bare ned en liten mengde gjennom sensoren til jord. Derfor registrerer ECM en høy signalspenning eller lav temperatur. Når innsugingsluften er varm, er sensormotstanden lav. Signalspenningen trekker ned en stor mengde. Derfor registrerer ECM en lav signalspenning eller høy temperatur.

Component Location

Sensoren for lufttemperatur i innsugingsmanifolden er plassert i luftinnsugingsmanifolden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for temperatur i innsugingsmanifolden er under 0,41 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av temperatur i innsugingsmanifolden.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for temperatur i innsugingsmanifolden deler returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive. Kontroller feilkoder med flere antall først.

Mulige årsaker til denne feilkoden inkluderer:

  • Signalkrets kortsluttet til jord i ledningsnettet
  • Signalkrets kortsluttet til retur eller jord i sensoren.
Se feilsøking av feilkode t05-154.

Last Modified: 22-JULY-2011


Temperatur i innsugingsmanifold 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 155

Temperatur i innsugingsmanifold 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 155 PID: P105 SPN: 105 FMI: 0/0 LAMP: Rød SRT: | Temperatur i innsugingsmanifold 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad. Signalet for lufttemperatur i innsugingsmanifolden indikerer at lufttemperaturen i innsugingsmanifolden er over den kritiske grensen for motorvern. | Progressiv effekt og reduksjon øker i alvorlighetsgrad fra varseltidspunktet. Hvis motorvernets autostoppfunksjon er aktivert, vil motoren slå seg av 30 sekunder etter at den røde STOPP-lampen begynner å blinke.
QSB4.5 CM2250 EC - krets for temperatur i innsugingsmanifold 1

Circuit Description

Sensoren for temperatur i innsugingsmanifold 1 er en variabel motstandssensor og brukes til å måle temperaturen på luften som kommer inn i innsugingsmanifolden. ECM bruker verdien for temperaturen i innsugingsmanifolden i motorvernsystemet og motorutslippskontrollen.

Den elektroniske kontrollmodulen (ECM) forsyner signalkretsen for temperatur i innsugingsmanifolden med 5 volt, og overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå temperaturen i innsugingsmanifolden. Når innsugingsluften er kald, er motstanden i sensoren (eller termistoren) høy. ECM-signalspenningen trekker bare ned en liten mengde gjennom sensoren til jord. Derfor registrerer ECM en høy signalspenning eller lav temperatur. Når innsugingsluften er varm, er sensormotstanden lav. Signalspenningen trekker ned en stor mengde. Derfor registrerer ECM en lav signalspenning eller høy temperatur.

Component Location

Sensoren for temperatur i innsugingsmanifolden er plassert i luftinnsugingsmanifolden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at lufttemperaturen i innsugingsmanifolden er over 132 °C [270 °F] i mer enn 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motorens dreiemoment vil bli redusert.
  • Maksimalt driftsturtall vil være redusert.
  • Motoren vil bli slått av hvis motorvernets autostoppfunksjon er aktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Sensoren for lufttemperatur i innsugingsmanifolden måler temperaturen til ladeluften når den passerer gjennom innsugingsmanifolden.

Mulige årsaker til denne feilkoden inkluderer:

  • Blokkert luftstrøm gjennom ladeluftkjøleren
  • Underdimensjonert ladeluftkjøler
  • Høy utløpstemperatur i turboladerens kompressor.
Se feilsøking av feilkode t05-155.

Last Modified: 22-JULY-2011


Krets for sensorforsyning 2 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 187

Krets for sensorforsyning 2 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE REASON EFFECT
Fault Code: 187
PID: S211
SPN: 3510
FMI: 4
LAMP: Ravgul
SRT:

Krets for sensorforsyning 2 - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i kretsen for sensorforsyning nr. 2.

Industrimotorer:

  • Reduksjon av motoreffekt.

Generatormotorer:

  • Utløsning av EGR-ventilen vil bli deaktivert
  • Aktiv og stasjonær regenerering vil bli deaktivert.
QSB4.5 CM2250 EC - krets for sensorforsyning 2

Circuit Description

Pinnen for sensorforsyning 2 for den elektroniske kontrollmodulen (ECM) sørger for 5 VDC for sensoren for kamakselposisjon, sensoren for trykk/temperatur i innsugingsmanifolden, sensoren for veivhustrykk, sensoren for oljetrykk (hvis montert), sensoren for innsugstrykk/-temperatur i turboladerens kompressor (hvis montert) og sensoren for barometertrykk (hvis montert).

Component Location

Sensorforsyning 2 er plassert på ECM og sørger for en 5 VDC forsyning til forskjellige motorsensorer. Forsyningsspenningen er splesiet av i motorens ledningsnett til hver sensor som den støtter.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 2 er under 4,8 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Backup-sensoren for kamakselposisjon vil ikke virke.
  • Det brukes en standardverdi for alle andre sensorer i kretsen for sensorforsyning 2.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Lav spenning på den 5-volts (+) forsyningsledningen kan forårsakes av en kortslutning til jord i en forsyningsledning, en kortslutning mellom en forsyningsledning og en returledning, en defekt sensor eller en defekt ECM-strømforsyning.

Under feilkoderesponstesten beskrevet for hver sensor som er koblet til sensorforsyning nr. 2, må feilkode 187 være aktiv før du kobler fra hver sensor. Hvis feilkoden ikke er aktiv, men enkelt kan dupliseres ved å kjøre motoren, kan følgende utføres:

  • Kjør motoren under forholdene som vil føre til at feilkode 187 blir aktiv, selv om den loggføres en kort periode. Koble fra én sensor om gangen til feilkode 187 ikke lenger loggføres under testforholdene. Hver sensor kan kobles fra mens motoren går. Merk: Motoren starter kanskje ikke hvis sensoren for kamakselposisjon er koblet fra.
Se feilsøking av feilkode t05-187.

Last Modified: 22-JULY-2011


Krets for sensor 1 for kjølevæskenivå - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 195 (sensor med 3 ledninger)

Krets for sensor 1 for kjølevæskenivå - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 195 PID: P111 SPN: 111 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensor 1 for kjølevæskenivå - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for kjølevæskenivå. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for sensor 1 med 3 ledninger for kjølevæskenivå

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for kjølevæskenivå ved hjelp av en felles forsyningskrets til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for kjølevæskenivå sender et signal til ECM i signalkretsen til sensoren for kjølevæskenivå. Denne signalspenningen til sensoren endres basert på kjølevæskenivået i ekspansjonstanken.

Component Location

Sensoren for kjølevæskenivå er vanligvis plassert i den øvre radiatortanken eller utjevningstanken. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for kjølevæskenivå er over 4,4 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motorvern er ikke tilgjengelig for lavt kjølevæskenivå.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i motorens ledningsnett, kontakter eller sensor
  • Signalkrets kortsluttet til sensorforsyning eller batterispenning
  • Krets for sensorforsyning kortsluttet til batterispenning.
Se feilsøking av feilkode t05-195.

Last Modified: 22-JULY-2011


Krets for sensor 1 for kjølevæskenivå - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 196 (sensor med 3 ledninger)

Krets for sensor 1 for kjølevæskenivå - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 196 PID: P2558 SPN: 111 FMI: 4 LAMP: Ravgul SRT: | Krets for sensor 1 for kjølevæskenivå - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for kjølevæskenivå. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for sensor 1 med 3 ledninger for kjølevæskenivå

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for kjølevæskenivå ved hjelp av en felles forsyningskrets til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for kjølevæskenivå sender et signal til ECM i signalkretsen til sensoren for kjølevæskenivå. Denne signalspenningen til sensoren endres basert på kjølevæskenivået i ekspansjonstanken.

Component Location

Sensoren for kjølevæskenivå er vanligvis plassert i den øvre radiatortanken eller utjevningstanken. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for kjølevæskenivå er under 0,58 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motorvern er ikke tilgjengelig for lavt kjølevæskenivå.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i signalkrets i motorens ledningsnett, kontakter eller sensor
  • Kortslutning til jord i signalkrets i motorens ledningsnett, kontakt eller sensor
  • Skadd sensor.
Se feilsøking av feilkode t05-196.

Last Modified: 22-JULY-2011


Kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 197

Kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 197 PID: P2560 SPN: 111 FMI: 1/18 LAMP: Ravgul SRT: | Kjølevæskenivå – dataene er gyldige, men under vanlig driftsområde – moderat alvorlighetsgrad. Lavt kjølevæskenivå registrert. | Mulig effektreduksjon og mulig stans av motor hvis motorvernets autostoppfunksjon er aktivert.
QSB4.5 CM2250 EC - krets for sensor for kjølevæskenivå

Circuit Description

Sensoren for kjølevæskenivå er en bryter og brukes til å måle kjølevæskenivået i den øvre radiatortanken. Sensoren for kjølevæskenivå er nedsenket i kjølevæske og returnerer en annen signalspenning når den er nedsenket i kjølevæske enn når den ikke er nedsenket i kjølevæske. Motorkontrollmodulen (ECM) fastslår kjølevæskenivået ved å overvåke spenningsendringen som skyldes endringer i sensormotstanden.

Component Location

Sensoren for kjølevæskenivå er vanligvis plassert i den øvre radiatortanken eller utjevningstanken. Se OEM-servicehåndboken for en detaljert visning av komponentplasseringene.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen fra sensoren for kjølevæskenivå er over 3 VDC i mer enn 30 sekunder, hvilket indikerer et svært lavt kjølevæskenivå.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen etter 20 sekunder når lavt kjølevæskenivå er registrert.
  • Motorens dreiemoment kan være redusert.
  • Betjening av eksosresirkuleringsventilen (EGR) vil bli deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til inaktiv umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden blir aktiv når kjølevæskenivået i den øvre radiatortanken eller utjevningstanken faller under sensornivået. Fyll den øvre tanken med kjølevæske.

Hvis denne feilkoden er aktiv og kjølevæskenivået ikke er lavt, må du koble fra sensoren for kjølevæskenivå og se etter spor av kjølevæske på kontaktene. Hvis det er kjølevæske på de elektriske kontaktene, er sensoren defekt og må skiftes.

Merk: Det er ikke sikkert at etterbehandlingsfilteret for dieselpartikler (DPF) kan regenereres så lenge denne feilkoden er aktiv.

Se feilsøking av feilkode t05-197.

Last Modified: 18-SEPTEMBER-2012


Krets for sensor for barometertrykk - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 221

Krets for sensor for barometertrykk - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 221 PID: P108 SPN: 108 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensor for barometertrykk - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for barometertrykk. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensor for innsugstrykk i turboladerens kompressor

Circuit Description

Den kombinerte sensoren for innsugstrykk/-temperatur i turboladerens kompressor brukes til å måle omgivelseslufttrykket. Den trykkmålende delen av sensoren reagerer på trykkendringer i det atmosfæriske trykket, som oppstår basert på høyden over havet som motoren betjenes i. Sensoren for innsugstrykk i turboladerens kompressor har en 5-volts forsyningskrets, en signalspenning for trykksensoren og en returkrets. ECM vil registrere en lav signalspenning når kjøretøyet kjøres i høyder høyt over havet. ECM registrerer en høy signalspenning når kjøretøyet kjøres i høyder på havnivå.

Component Location

Den kombinerte sensoren for innsugstrykk/-temperatur i turboladerens kompressor er plassert i OEM-røropplegget for innsugingsluft.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for innsugstrykk i turboladerens kompressor er over 4,75 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av innsugstrykk i turboladerens kompressor.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer

Shop Talk

Sensoren for innsugstrykk/-temperatur i turboladerens kompressor deler forsynings- og returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive. Se etter flere feil før du feilsøker feilkode 221.

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i ledningsnettet, kontaktene eller sensoren
  • Signalkrets kortsluttet til sensorforsyning eller batterispenning.
Se feilsøking av feilkode t05-221.

Last Modified: 22-JULY-2011


Krets for sensor for barometertrykk - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 222

Krets for sensor for barometertrykk - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 222 PID: P108 SPN: 108 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensor for barometertrykk - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for barometertrykk. | Reduksjon av motoreffekt.
Krets for sensor for barometertrykk

Circuit Description

Den kombinerte sensoren for innsugstrykk/-temperatur i turboladerens kompressor brukes til å måle omgivelseslufttrykket. Den trykkmålende delen av sensoren reagerer på trykkendringer i det atmosfæriske trykket, som oppstår basert på høyden over havet som motoren betjenes i. Sensoren for innsugstrykk i turboladerens kompressor har en 5-volts forsyningskrets, en signalspenning for trykksensoren og en returkrets. Motorkontrollmodulen (ECM) registrerer en lav signalspenning når kjøretøyet kjøres i høyder høyt over havet. ECM registrerer en høy signalspenning når kjøretøyet kjøres i høyder på havnivå.

Component Location

Den kombinerte sensoren for innsugstrykk/-temperatur i turboladerens kompressor er plassert i røropplegget for innsugingsluft fra originalutstyrsprodusenten.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for innsugstrykk i turboladerens kompressor er under 0,25 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av innsugstrykk i turboladerens kompressor.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • Eksosresirkuleringsventilen (EGR) vil være lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for innsugstrykk/-temperatur i turboladerens kompressor deler forsynings- og returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive. Se etter flere feil før du feilsøker feilkode 222.

Mulige årsaker til denne feilkoden inkluderer:

  • Det er brudd eller kortslutning til jord i en signalkrets i motorens ledningsnett eller sensor
  • Brudd eller kortslutning til jord i forsyningsledning.
Se feilsøking av feilkode t05-222.

Last Modified: 28-APRIL-2015


Krets for sensorforsyning 2 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 227

Krets for sensorforsyning 2 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensorforsyning 2 - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i kretsen for sensorforsyning nr. 2. | Industrimotorer: Reduksjon av motoreffekt. Generatormotorer: Ingen på ytelse.
QSB4.5 CM2250 EC - krets for sensorforsyning 2

Circuit Description

Pinnen for sensorforsyning 2 for den elektroniske kontrollmodulen (ECM) sørger for 5 VDC for sensoren for kamakselposisjon, sensoren for trykk/temperatur i innsugingsmanifolden, sensoren for veivhustrykk, sensoren for oljetrykk (hvis montert), sensoren for innsugstrykk/-temperatur i turboladerens kompressor (hvis montert) og sensoren for barometertrykk (hvis montert).

Component Location

Sensorforsyning 2 er plassert på ECM og sørger for en 5 VDC forsyning til forskjellige motorsensorer. Forsyningsspenningen er splesiet av i motorens ledningsnett til hver sensor som den støtter.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 2 er over 5,2 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Backup-sensoren for kamakselposisjon vil ikke virke.
  • Det brukes en standardverdi for alle andre sensorer i kretsen for sensorforsyning 2.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Høy spenning i den 5-volts (+) forsyningsledningen kan forårsakes av en kortslutning til batterispenning i motorens ledningsnett eller kontakter, eller en defekt ECM.

Se feilsøking av feilkode t05-227.

Last Modified: 22-JULY-2011


Turtall/posisjon for veivaksel - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 234

Turtall/posisjon for veivaksel - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 234 PID: P190 SPN: 190 FMI: 0/0 LAMP: Rød SRT: | Turtall/posisjon for veivaksel - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad. Turtallssignalet indikerer at turtallet er over grensen for motorvern. | Drivstoffinnsprøyting deaktivert til turtallet faller under rusingsgrensen.
QSB4.5 CM2250 EC - krets for sensor for turtall/posisjon for veivaksel

Circuit Description

Sensorene for veivakselposisjon og kamakselposisjon er sensorer av Hall-effekttypen. Den elektroniske kontrollmodulen (ECM) sørger for en 5-volts forsyning til posisjonssensoren og en returkrets. Når tennene på veivakselens hastighetsring eller fordypningene bak på kamakseldrevet beveger seg forbi posisjonssensoren, genereres det et signal i signalkretsen til posisjonssensoren. ECM tolker dette signalet og omdanner det til et turtall. ECM bruker en manglende tann på veivakseldrevet til å fastslå motorens posisjon.

Component Location

Ikke aktuelt

Conditions for Running the Diagnostics

Denne diagnostikken kjøres når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at turtallet har overskredet kalibreringsgrensen for for høyt turtall.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Drivstofftilførselen til motoren er stoppet inntil turtallet faller til normalt driftsturtall.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at turtallet faller til normalt driftsturtall og diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Eksterne drivstoffkilder trukket inn i innsugingsluftpassasjen
  • Retureffekt (styring) av motoren
  • Tukling med sensorer for turtall og posisjon.

Kontroller innsugingsmanifolden med tanke på brennbare gasskilder. Kontroller turboladerens tetninger med tanke på oljelekkasjer. Kontroller sensorene for turtall/posisjon med tanke på skade eller tukling.

Hvis feilkode 234 blir aktiv kun under motorbremsing, og motorbremsene ikke aktiveres, må du se etter en kortslutning til jord i motorbremsens ledningsnett. Vippearmdekselet må fjernes for å utføre denne kontrollen. Reparer eller skift motorbremsens ledningsnett ved behov.

Se feilsøking av feilkode t05-234.

Last Modified: 22-JULY-2011


Kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 235

Kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 235 PID: P111 SPN: 111 FMI: 1 LAMP: Rød SRT: | Kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad. Kjølevæskenivået har falt under et kritisk nivå. | Motorvernets autostopp.
Krets for sensor for kjølevæskenivå

Circuit Description

Sensoren for kjølevæskenivå er en bryter og brukes til å måle kjølevæskenivået i den øvre radiatortanken. Sensoren for kjølevæskenivå er nedsenket i kjølevæske og returnerer en annen signalspenning når den er nedsenket i kjølevæske enn når den ikke er nedsenket i kjølevæske. Den elektroniske kontrollmodulen (ECM) overvåker endringen i signalspenningen for å fastslå kjølevæskenivået.

Component Location

Sensoren for kjølevæskenivå er vanligvis plassert i den øvre radiatortanken eller utjevningstanken. Se serviceinformasjon fra produsenten av utstyret for plassering.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen fra sensoren for kjølevæskenivå er over 3 VDC i mer enn 50 sekunder, hvilket indikerer et alvorlig lavt kjølevæskenivå.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilkoden er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at kjølevæskenivået er innenfor vanlig driftsområde og diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feilkoder.

Shop Talk

Denne feilkoden blir aktiv når kjølevæskenivået i den øvre radiatortanken eller utjevningstanken faller under sensornivået. Fyll den øvre tanken med kjølevæske.

Hvis denne feilkoden er aktiv og kjølevæskenivået ikke er lavt, må du koble fra sensoren for kjølevæskenivå og se etter spor av kjølevæske på kontaktene. Hvis det er kjølevæske på de elektriske kontaktene, er sensoren defekt og må skiftes.

Se feilsøking av feilkode t05-235.

Last Modified: 21-OCTOBER-2015


Krets for sensorforsyning 3 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 238

Krets for sensorforsyning 3 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 238 PID: P105 SPN: 3511 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensorforsyning 3 - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i 5-volts (+) kretsen for sensorforsyning til turtallssensoren. | Muligens vanskelig start og ujevn drift.
QSB4.5 CM2250 EC - krets for sensorforsyning 3

Circuit Description

Kretsen for sensorforsyning 3 sørger for 5-volts forsyning til sensoren for primær(t) turtall/posisjon.

Component Location

Ikke aktuelt

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

Den elektroniske kontrollmodulen (ECM) registrerer at signalspenningen for sensorforsyning 3 er under 4,8 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM bruker sensoren for backup-turtall for turtallssignalet.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

ECM overvåker spenningsnivået i den 5-volts (+) forsyningskretsen til turtallssensoren. Hvis spenningen faller under en kalibrerbar verdi, registreres denne feilen.

Mulige årsaker til denne feilkoden:

  • Kortslutning til jord i motorens ledningsnett, sensor eller ECM.
Se feilsøking av feilkode t05-238.

Last Modified: 22-JULY-2011


Krets for sensorforsyning 3 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 239

Krets for sensorforsyning 3 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensorforsyning 3 - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i 5-volts kretsen for sensorforsyning til turtallssensoren. | Muligens vanskelig start og ujevn drift.
QSB4.5 CM2250 EC - krets for sensorforsyning 3

Circuit Description

Kretsen for sensorforsyning 3 sørger for 5-volts forsyning til sensoren for primær(t) turtall/posisjon.

Component Location

Ikke aktuelt.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

Den elektroniske kontrollmodulen (ECM) registrerer at signalspenningen for sensorforsyning 3 er over en kalibrerbar verdi i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM bruker sensoren for backup-turtall for turtallssignalet.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av MIL etter tre etterfølgende tenningssykluser som diagnostikken kjører og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Høy spenning i den 5-volts (+) forsyningsledningen kan forårsakes av en kortslutning til batterispenning i motorens ledningsnett eller kontakter, eller en skadd ECM.

Se feilsøking av feilkode t05-239.

Last Modified: 22-JULY-2011


Hjulbasert hastighet - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 241

Hjulbasert hastighet - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 241 PID: P84 SPN: 84 FMI: 2/2 LAMP: Ravgul SRT: | Hjulbasert hastighet - dataene er uberegnelige, periodiske eller inneholder feil. ECM mistet hastighetssignalet eller leser en uberegnelig verdi. | Turtall begrenset til parameterverdien Maksimum turtall uten VSS. Fartsregulator, nedgiringsbeskyttelse og hastighetsregulator vil ikke virke.
QSB4.5 CM2250 EC - krets for hastighetsmåler

Circuit Description

Hastighetsmåleren registrerer hastigheten til mellomakselens pinjong i kjøretøyets girkasse. Dette hastighetssignalet overføres deretter til den elektroniske kontrollmodulen (ECM) og omdannes til kjøretøyets hastighet.

Component Location

Hastighetsmåleren er plassert bak på kjøretøyets girkasse. Se OEM-servicehåndboken for plassering.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når kjøretøyet er i bevegelse.

Conditions for Setting the Fault Codes

ECM registrerer tap av kjøretøyets hastighet når andre driftsforhold for motoren indikerer at kjøretøyet skal være i bevegelse. Denne feilkoden kan også bli aktiv hvis beregnet utvekslingsforhold og faktisk utvekslingsforhold ikke stemmer mens kjøretøyet er i bevegelse.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Driftsområdet for turtallet er begrenset til den justerbare parameteren "Maksimum turtall uten VSS".
  • Avslåingen av ECM vil bli 60 sekunder forsinket etter nøkkel AV.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og flytte kjøretøyet slik at ECM kan lese kjøretøyets hastighet. Kjøretøyet må kanskje kjøres i opptil 15 minutter for å få diagnostikken til å kjøre og feilen til å bli inaktiv.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at ECM registrerer et gyldig turtallssignal fra hastighetsmåleren og diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av feilindikatorlampen (MIL) etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Det er forskjellige typer hastighetsmålere. Forskjellige typer inkluderer magnetisk pickup, datalinje, digital og fartsskriver. Kontakt OEM for den spesifikke typen som er installert i kjøretøyet.

Denne feilen blir aktiv når ECM mister et hastighetssignal når andre motorforhold indikerer at kjøretøyet beveger seg. Denne feilen kan også bli aktiv hvis det er en rekke kløtsj-, driftsbrems- eller gassregulatorbevegelser uten at kjøretøyet beveger seg. Feilen blir inaktiv når ECM mottar et gyldig hastighetssignal.

Ettersom hastighetsmåleren er en OEM-installert komponent, dekker ikke denne feilsøkingsprosedyren alle defekter i kretsen på grunn av komponenter som ikke styres av Cummins Inc. Sensormotstandsverdier, datalinjehastighetssensorer og fartsskrivere er ikke helt dekket av denne prosedyren. Se OEM-servicehåndboken hvis du vil ha mer informasjon om disse komponentene.

En skadd hastighetsmåler eller smuss på enden av sensoren kan føre til at feilen blir aktiv.

Feil funksjons- og parameterinnstillinger (utvekslingsforhold, dekkstørrelse, bakakselutveksling osv) i INSITE™ elektroniske serviceverktøy vil også føre til at feilen blir aktiv. Funksjons- og parameterinnstillinger under Girkasseoppsett og Kjøretøyets hastighet må kontrolleres med kjøretøyets komponenter.

MERK: Hvis strømmen fjernes fra ECM innen 60 sekunder etter nøkkel AV og før ECM har slått seg av, kan feilkode 1117 bli aktiv.

Se feilsøking av feilkode t05-241.

Last Modified: 22-JULY-2011


Tukling registrert i krets for sensor for hjulbasert hastighet - unormal endringsfrekvens

FAULT CODE 242

Tukling registrert i krets for sensor for hjulbasert hastighet - unormal endringsfrekvens

Overview

CODE | REASON | EFFECT
Fault Code: 242 PID: P84 SPN: 84 FMI: 10 LAMP: Ravgul SRT: | Tukling registrert i krets for sensor for hjulbasert hastighet - unormal endringsfrekvens. Signalet indikerer en periodisk tilkobling eller tukling med VSS. | Turtall begrenset til parameterverdien Maksimum turtall uten VSS. Fartsregulator, nedgiringsbeskyttelse og hastighetsregulator vil ikke virke.
QSB4.5 CM2250 EC - krets for hastighetsmåler

Circuit Description

Hastighetsmåleren registrerer hastigheten til mellomakselens pinjong i kjøretøyets girkasse. Dette hastighetssignalet overføres deretter til den elektroniske kontrollmodulen (ECM) og omdannes til kjøretøyets hastighet.

Component Location

Hastighetsmåleren er plassert bak på kjøretøyets girkasse.

Conditions for Running the Diagnostics

  • Den justerbare parameteren "VSS-tuklingsbeskyttelse" må være aktivert.
  • Denne diagnostikken kjøres kontinuerlig når kjøretøyet er i bevegelse, hvis funksjonen er aktivert.

Conditions for Setting the Fault Codes

ECM registrerer tukling med hastighetssignalet.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Driftsområdet for turtallet er begrenset til den justerbare parameteren "Maksimum turtall uten VSS".
  • Fartsregulator, nedgiringsbeskyttelse og hastighetsregulator vil være deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å dreie nøkkelbryteren til PÅ i 1 minutt. Kjøretøyets hastighet og motorens turtall må være 0 i minst 30 sekunder.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Kontroller at funksjonsinnstillingene for tuklingsbeskyttelsen for hastighetsmåleren (feilkode 242), type bruksområde og automatgirkasse er riktig innstilt. Hvis noen av disse er feil innstilt for det spesifikke kjøretøyet og bruksområdet, kan feilkode 242 oppstå feilaktig.

Kjøreteknikker som kjøring over lengre tid i lavere gir kan føre til at feilkode 242 loggføres. Feilkode 242 kan bli loggført hvis føreren forsøker å overstyre hastighetsregulatoren ved å slå nøkkelbryteren av og på gjentatte ganger.

Når hastighetssignalet har blitt gjenopprettet, vil feilkoden bli inaktiv når nøkkelbryteren er PÅ i 30 sekunder og ECM registrerer null hastighet og turtall.

Se feilsøking av feilkode t05-242.

Last Modified: 22-JULY-2011


Krets for viftekontroll - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 245

Krets for viftekontroll - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 245 PID: S33 SPN: 647 FMI: 4/4 LAMP: Ravgul SRT: | Krets for viftekontroll - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for viftekontroll når den er kommandert PÅ. | Viften kan være på kontinuerlig eller ikke gå i det hele tatt.
QSB4.5 CM2250 EC - krets for viftekontroll

Circuit Description

Motoren bruker kretsen for viftekontroll til å styre driften av viften. Når den elektroniske kontrollmodulen (ECM) aktiverer kretsen for viftekontroll, aktiveres motorviften.

Kretsen for viftekontroll bruker et pulsbreddemodulert (PWM) signal. Et PWM-signal er et pulsert spenningssignal mellom 0 VDC og systemspenningen. Frekvensen til det pulserte spenningssignalet avhenger av brukskravene.

Det er to typer vifter som støttes av kretsen for viftekontroll: variabel hastighet og PÅ/AV. INSITE™ elektroniske serviceverktøy kan brukes til å fastslå hvilken viftetype som er satt opp for bruk. Kretsen for viftekontroll varierer iht. OEM. OEM-er kan bruke en magnetventilretur som er koblet til ECM eller en retur som går til motorblokkens eller understellets jord.

Component Location

Plasseringen av magnetventilen for kontroll varierer iht. OEM. Se riktig OEM-servicehåndbok for å fastslå plasseringen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres når nøkkelbryteren er PÅ og når den pulsbreddemodulerte (PWM) enheten aktiveres eller deaktiveres. I noen tilfeller kan diagnostikken også kjøres i visse faste intervaller.

Conditions for Setting the Fault Codes

Det pulsbreddemodulerte (PWM) signalet i kretsen for viftekontroll registreres ikke som systemspenning når det pulsbreddemodulerte (PWM) signalet slås PÅ.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Viften vil ikke bli aktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Logikken for viftekontrollen kan justeres med INSITE™ elektroniske serviceverktøy. Det er to valg: 12- eller 24-volts PÅ eller 0-volts PÅ. Logikkoppsettet for viftekontrollen i INSITE™ elektroniske serviceverktøy må stemme overens med maskinvarekonfigurasjonen i kjøretøyet for at viften skal virke som den skal.

Denne feilkoden loggføres når ECM kommanderer 12 eller 24 VDC til magnetventilen for viftekontroll, men spenningen i signalkretsen til viftekontrollen er under 12 eller 24 VDC. Lav spenning i signalkretsen indikerer vanligvis en kortslutning til jord i ledningsnettet eller magnetventilen.

Hvis feilkode 245 fremdeles er aktiv etter at følgende feilsøkingstrinn er fullført, må du sjekke OEM-servicehåndboken for prosedyrer for å kontrollere kretsen for viftekontroll med tanke på kortslutning til jord.

Se feilsøking av feilkode t05-245.

Last Modified: 22-JULY-2011


Krets for trykkanordning 1 for drivstoffpumpe - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 271

Krets for trykkanordning 1 for drivstoffpumpe - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 271 PID: SPN: 1347 FMI: 4 LAMP: Ravgul SRT: | Krets for trykkanordning 1 for drivstoffpumpe - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning er registrert i kretsen til utløseren for drivstoffpumpen. | Motoren går dårlig på tomgang. Motoren har lav effekt.
QSB4.5 CM2250 EC - krets til utløser for drivstoffpumpe

Circuit Description

Kretsen er en pulsbreddemodulert (PWM) driver i den elektroniske kontrollmodulen (ECM) som styrer utløseren for den elektroniske drivstoffpumpen. Utløseren er jordet i ECM. Utløseren er vanligvis åpen. PWM-belastningssyklusen til utløseren for den elektroniske drivstoffpumpen avhenger av forskjellen mellom ønsket trykk i drivstoffskinnen og registrert trykk i drivstoffskinnen.

Component Location

Utløseren for drivstoffpumpen er plassert på drivstoffpumpen på motoren. Motorens ledningsnett og ECM er andre komponenter i kretsen som kan forårsake denne feilkoden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM har registrert en kortslutning til jord i signal- eller returkretsen til utløseren for drivstoffpumpen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Registrert trykk i drivstoffskinnen vil ikke følge kommandert trykk i drivstoffskinnen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og deretter starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilen blir aktiv når ECM registrerer en kortslutning i kretsen til utløseren for den elektroniske drivstoffpumpen. Årsaker til denne feilkoden er kortslutning til jord eller lav motstand (intern kortslutning i utløsercoilen for drivstoffpumpen) i kretsen til utløseren for drivstoffpumpen. Hvis det registreres for stor strømstyrke eller en kortslutning, slås ECM-driveren til utløseren for drivstoffpumpen av for å beskytte kretsen. Det er nødvendig å slå nøkkelbryteren AV og deretter PÅ igjen før ECM tester med tanke på årsaken til feilkoden igjen. ECM-driveren aktiveres ved nøkkel PÅ, så hvis årsaken ikke lenger er tilstede, vil feilkoden bli inaktiv og den kan slettes. Hvis feilkoden er periodisk, må du se etter årsaker til en periodisk kortslutning til jord i ledningsnettet eller kontaktene.

Feilkode 2311 kan ha et høyt antall hvis kortslutningstilstanden er eller var periodisk.

Se feilsøking av feilkode t05-271.

Last Modified: 22-JULY-2011


Krets for trykkanordning 1 for drivstoffpumpe - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 272

Krets for trykkanordning 1 for drivstoffpumpe - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 272 PID: SPN: 1347 FMI: 3 LAMP: Ravgul SRT: | Krets for trykkanordning 1 for drivstoffpumpe - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning eller kretsbrudd er registrert i kretsen til utløseren for drivstoffpumpen. | Motoren vil ikke gå eller motoren går dårlig.
QSB4.5 CM2250 EC - krets for trykkanordning 1 for drivstoffpumpe

Circuit Description

Kretsen er en pulsbreddemodulert (PWM) driver i motorkontrollmodulen (ECM) som styrer utløseren for drivstoffpumpen. Utløseren er jordet i ECM. Utløseren er vanligvis åpen. PWM-belastningssyklusen til utløseren for drivstoffpumpen avhenger av forskjellen mellom ønsket trykk i drivstoffskinnen og registrert trykk i drivstoffskinnen.

Component Location

Utløseren for drivstoffpumpen er plassert på drivstoffpumpehuset på motoren. Motorens ledningsnett og ECM er andre komponenter i kretsen som kan forårsake denne feilkoden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM har registrert en kortslutning til batteri, kortslutning fra pinne til pinne eller brudd i kretsen til utløseren for drivstoffpumpen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Trykket i drivstoffskinnen vil være høyere enn kommandert trykk i drivstoffskinnen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • Eksosresirkuleringsventilen (EGR) vil være lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og deretter starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilen blir aktiv når ECM registrerer et brudd eller en kortslutning i kretsen til utløseren for drivstoffpumpen. Årsaker til denne feilkoden inkluderer kortslutning til en positiv spenning, kretsbrudd, kortslutning til jord eller lav motstand (intern kortslutning i utløseren for drivstoffpumpen) i kretsen til utløseren for drivstoffpumpen. Hvis det er høy motstand i ledningsnettet eller et periodisk kretsbrudd, kan feilkode 2311 ha et høyt antall. Hvis det registreres for stor strømstyrke eller en kortslutning, slås ECM-driveren til utløseren for drivstoffpumpen av for å beskytte kretsen. Det er nødvendig å slå nøkkelbryteren AV og deretter PÅ igjen før ECM vil kjøre denne diagnostikken igjen. ECM-driveren aktiveres ved nøkkel PÅ, så hvis årsaken ikke lenger er tilstede, vil feilkoden bli inaktiv og den kan slettes.

Hvis feilkoden er periodisk, må du kontrollere ECM-kontakten, ledningsnettet og ledningsnettkontaktene med tanke på løse pinner og dårlige tilkoblinger. Se nøye etter løse ledningstilkoblinger som kan forårsake periodisk kortslutning til jord eller kretsbrudd i ledningsnettet eller kontaktene. Det kan hjelpe å dra i ledningsnettet og ledningsnettilkoblingene og se etter endringer i feilkodetilstanden.

Se feilsøking av feilkode t05-272.

Last Modified: 07-MAY-2014


Fault Code Path Selection

FAULT CODE no169-fc285
Fault Code Path Selection

Er motoren en industrimotor? | Go to no169-fc285ind
Er motoren en generatormotor? | Go to no169-fc285pg

Last Modified: 29-JULY-2011


SAE J1939 Multiplexing-konfigurasjonsfeil - ikke kalibrert

FAULT CODE 286

SAE J1939 Multiplexing-konfigurasjonsfeil - ikke kalibrert

Overview

CODE | REASON | EFFECT
Fault Code: 286 PID: S231 SPN: 639 FMI: 13/13 LAMP: Ravgul SRT: | SAE J1939 Multiplex-konfigurasjonsfeil - ikke kalibrert. ECM forventet informasjon fra en Multiplex-enhet, men mottok bare en del av den nødvendige informasjonen. | Minst én Multiplex-enhet virker ikke som den skal.
QSB4.5 CM2250 EC - SAE J1939 Multiplex-konfigurasjon

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til kjøretøyets elektroniske kontrollenhet (VECU) fra originalutstyrsprodusenten (OEM) eller girkassens elektroniske kontrollenhet (ECU) i førerhuset. Deretter kan komponentverdier og -tilstander fra komponenter som sensorer, gasspedaler og brytere overføres fra OEM VECU-en til Cummins® ECM via SAE J1939-datalinjen.

Cummins® ECM mottar meldinger sendt fra OEM VECU-er eller girkassens ECU-er og bruker dem til å styre motoren. Cummins® ECM og OEM VECU-ene må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

J1939-datalinjeledningene og VECU-plasseringen varierer iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM mottar en ugyldig J1939-melding fra en Multiplex-enhet i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Multiplex-enheten vil ikke virke.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilen kan oppstå når ECM er satt opp korrekt (komponenter aktivert og OEM VECU-kilde adressert korrekt) for å motta informasjon fra en OEM VECU, men OEM VECU-en overfører en melding som sier at denne komponenten ikke er tilgjengelig for multiplexing.

Det er mulig å bruke INSITE™ elektroniske serviceverktøy til å overvåke Multiplex-komponenter.

Se feilsøking av feilkode t05-286.

Last Modified: 22-JULY-2011


SAE J1939 Multiplexing-system for sensor for ekstern gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata

FAULT CODE 288

SAE J1939 Multiplexing-system for sensor for ekstern gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata

Overview

CODE | REASON | EFFECT
Fault Code: 288 PID: P372 SPN: 974 FMI: 19 LAMP: Rød SRT: | SAE J1939 Multiplex-system for sensor for posisjon for ekstern gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata. Kjøretøyets elektroniske kontrollenhet (VECU) fra OEM registrerte en feil med den eksterne gasspedalen. | Motoren reagerer ikke på fjerngassen. Motoren kan kanskje bare gå på tomgang. Den primære gasspedalen eller gasspedalen i førerhuset kan kanskje brukes.
QSB4.5 CM2250 EC - SAE J1939 ekstern Multiplex-gasspedal eller -gassreguleringsspake

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til en OEM VECU eller girkassens elektroniske kontrollenhet (ECU) i førerhuset. Deretter kan komponentverdier og -tilstander fra komponenter (som sensorer, gasspedaler og brytere) overføres fra OEM VECU-en til Cummins® ECM via SAE J1939-datalinjen.

Cummins® ECM mottar meldinger sendt fra OEM VECU-en eller girkassens ECU og bruker dem til å styre motoren. Cummins® ECM og OEM VECU-en må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

J1939-datalinjeledningene og VECU-plasseringen varierer iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

OEM VECU-en fastslår at signalledningen eller aktiveringsbryteren for fjerngassen er kortsluttet til høy eller lav kilde. Denne feilstatusen overføres til Cummins® ECM via J1939-dataledningen, hvilket fører til at denne feilen oppstår i Cummins® ECM.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Multiplex-enheten vil ikke virke.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av feilindikatorlampen (MIL) etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilen kan oppstår når OEM VECU-en registrerer en feil i fjerngassen og/eller aktiveringsbryteren for fjerngassen. ECM er satt opp korrekt (komponenter aktivert og OEM VECU-kilde adressert korrekt) for å motta Multiplex-informasjon om tilstandene til aktiveringsbryteren for fjerngass og den eksterne gasspedalposisjonen via J1939-dataledningen fra en OEM VECU, og OEM VECU-en overfører meldingen for denne komponenten. De fleste OEM VECU-ene vil ikke ha et kretssystem som registrerer feil i bryteren for fjerngass.

De to feiltypene som kan oppstå for denne feilen er:

  • OEM VECU-en fastslår at signalledningen for fjerngass er kortsluttet til høy eller lav kilde. Denne feilstatusen overføres til Cummins® ECM via J1939-dataledningen, hvilket fører til at denne feilen oppstår i Cummins® ECM.
  • Når OEM VECU-en har registrert en kortslutning til høy eller lav kilde i aktiveringsbryteren for fjerngass, overføres denne feilstatusen til ECM via J1939-datalinjen, hvilket får denne feilen til å oppstå i ECM. De fleste OEM VECU-ene har ikke innebygd feilregistrering i bryteren.

MERK: Det er fremdeles mulig å få feilkode 285 eller 286, hvis det er feil oppsett i OEM VECU-en eller Cummins® ECM for andre komponenter, eller fjerngassen og bryteren for fjerngass eller dataledningen er skadet. OEM-konfigurasjonene må iverksette multiplexing på inngangene for fjerngassen og bryteren for fjerngass for å tillate bruk av J1939-Multiplex-funksjonen for disse komponentene. INSITE™ elektroniske serviceverktøy kan brukes til å overvåke Multiplex-komponenter.

Se feilsøking av feilkode t05-288.

Last Modified: 22-JULY-2011


Inntak 1 for ekstra temperatursensor - spesialinstruksjoner

FAULT CODE 292

Inntak 1 for ekstra temperatursensor - spesialinstruksjoner

Overview

CODE | REASON | EFFECT
Fault Code: 292 PID: P441 SPN: 441 FMI: 14 LAMP: Rød SRT: | Inngang 1 for ekstra temperatursensor - spesialinstruksjoner. | Mulig reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for inngang 1 for ekstra temperatursensor

Circuit Description

OEM har muligheten til å kable en inngang for temperatursensoren til Cummins® ECM. Det opprettes en spesifikk kalibrering for å gjenkjenne denne inngangen for temperatursensoren.

Component Location

Inngangen for OEM-temperatursensoren varierer, avhengig av bruksområdet. Se OEM-servicehåndboken for sensorplassering.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

Avlesningen fra OEM-temperatursensoren overskrider grensen for motorvern.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden aktiveres når temperaturinngangen fra OEM-sensoren overskrider grensen for motorvern definert av OEM. En reduksjon av motoreffekten er mulig, avhengig av OEM-motoren.

Se feilsøking av feilkode t05-292.

Last Modified: 22-JULY-2011


Inngang 1 for ekstra temperatursensor - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 293

Inngang 1 for ekstra temperatursensor - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 293 PID: P441 SPN: 441 FMI: 3 LAMP: Ravgul SRT: | Inngang 1 for ekstra temperatursensor - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning eller kretsbrudd registrert i OEM-kretsen for ekstra temperatur. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for inngang 1 for ekstra temperatursensor

Circuit Description

OEM har muligheten til å kable en inngang for temperatursensoren til Cummins® ECM. Det opprettes en spesifikk kalibrering for å gjenkjenne denne inngangen for temperatursensoren.

Component Location

Inngangen for OEM-temperatursensoren varierer, avhengig av bruksområdet. Se OEM-servicehåndboken for sensorplassering.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at det er brudd eller kortslutning til høy kilde i kretsen for OEM-temperatursensoren.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i ledningsnettet, kontaktene eller sensoren
  • Brudd i signalkretsen eller kortslutning til en spenningskilde.
Se feilsøking av feilkode t05-293.

Last Modified: 22-JULY-2011


Krets for inngang 1 for ekstra temperatursensor - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 294

Krets for inngang 1 for ekstra temperatursensor - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 294 PID: P441 SPN: 441 FMI: 4 LAMP: Ravgul SRT: | Krets for inngang 1 for ekstra temperatursensor - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i OEM-kretsen for ekstra temperatur. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for inngang 1 for ekstra temperatursensor

Circuit Description

OEM har muligheten til å kable en inngang for temperatursensoren til Cummins® ECM. Det opprettes en spesifikk kalibrering for å gjenkjenne denne inngangen for temperatursensoren.

Component Location

Inngangen for OEM-temperatursensoren varierer, avhengig av bruksområdet. Se OEM-servicehåndboken for sensorplassering.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at det er kortslutning til jord i kretsen for OEM-temperatursensoren.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Signal kortsluttet til jord i ledningsnettet.
  • Signal kortsluttet til retur eller jord i sensoren.
Se feilsøking av feilkode t05-294.

Last Modified: 22-JULY-2011


Barometertrykk - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 295

Barometertrykk - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 295 PID: P108 SPN: 108 FMI: 2/2 LAMP: Ravgul SRT: | Barometertrykk - dataene er uberegnelige, periodiske eller inneholder feil. ECM har registrert en feil i signalet fra sensoren for barometertrykk. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensor for innsugstrykk i turboladerens kompressor

Circuit Description

Den kombinerte sensoren for innsugstrykk/-temperatur i turboladerens kompressor brukes til å måle omgivelseslufttrykket. Den trykkmålende delen av sensoren reagerer på trykkendringer i det atmosfæriske trykket, som oppstår basert på høyden over havet som motoren betjenes i. Sensoren for innsugstrykk i turboladerens kompressor har en 5-volts forsyningskrets, en signalspenning for trykksensoren og en returkrets. Den elektroniske kontrollmodulen (ECM) registrerer en lav signalspenning når kjøretøyet kjøres i høyder høyt over havet. ECM registrerer en høy signalspenning når kjøretøyet kjøres i høyder på havnivå.

Component Location

Den kombinerte sensoren for innsugstrykk/-temperatur i turboladerens kompressor er plassert i røropplegget for innsugingsluft fra originalutstyrsprodusenten (OEM).

Conditions for Running the Diagnostics

Denne diagnostikken består av to deler.

Den ene delen kjøres umiddelbart etter at nøkkelbryteren er slått AV og kjølevæsketemperaturen er over 70 °C eller 158 °F.

Den andre delen kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at avlesningen av innsugstrykket i kompressoren er høyere eller lavere enn de andre sensorene for absolutt trykk, eller det er registrert en feil innenfor området til sensoren.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av innsugstrykk i kompressoren.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • Eksosresirkuleringsventilen (EGR) vil være lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Pass på at kjølevæsketemperaturen er over 70 °C eller 158 °F for å validere reparasjonen. Kjør motoren ved behov
  • Sett nøkkelbryteren på PÅ i 30 sekunder, og sett den deretter på AV i 30 sekunder. Start motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Etter nøkkel AV, når motoren er varm, sammenlignes sensoravlesningene for forskjellige sensorer for motortrykk med innsugstrykket i kompressoren. Denne feilkoden oppstår hvis sensoravlesningen for innsugstrykk i kompressoren er forskjellig fra andre sensoravlesninger. Denne feilen kan også angis hvis det registreres en avlesning av innsugstrykk i kompressoren som er høyere eller lavere enn det som er mulig.

Mulige årsaker til denne feilkoden inkluderer:

  • Defekt sensor for innsugstrykk i kompressoren
  • Høy motstand i signal- eller returledningen til sensoren for innsugstrykk i kompressoren
  • Tilstoppet eller svært blokkert luftfilter kan også føre til at denne feilen blir aktiv, særlig i høyder høyt over havet.
Se feilsøking av feilkode t05-295

Last Modified: 28-AUGUST-2013


Inntak 2 for ekstra trykksensor - spesialinstruksjoner

FAULT CODE 296

Inntak 2 for ekstra trykksensor - spesialinstruksjoner

Overview

CODE | REASON | EFFECT
Fault Code: 296a PID: SPN: 1388 FMI: 14 LAMP: Rød SRT: | Inntak 2 for ekstra trykksensor - spesialinstruksjoner | Mulig reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for inngang 2 for ekstra trykksensor

Circuit Description

Originalutstyrsprodusenten (OEM) har muligheten til å kable en inngang for trykksensoren til Cummins® elektroniske kontrollmodul (ECM). Det opprettes en spesifikk kalibrering for å gjenkjenne denne inngangen for trykksensoren. Denne feilkoden aktiveres når trykk- eller temperaturinngangen fra OEM-sensoren overskrider grensen for motorvern definert av OEM. Avhengig av OEM-kravene kan en motorvernreduksjon være knyttet til denne feilkoden.

Component Location

Inngangen for OEM-trykksensoren varierer, avhengig av bruksområdet. Se OEM-servicehåndboken for sensorplassering.

Shop Talk

Denne feilkoden aktiveres når trykkinngangen fra OEM-sensoren overskrider grensen for motorvern definert av OEM. En reduksjon av motoreffekten er mulig, avhengig av OEM-motoren.

Se feilsøking av feilkode t05-296.

Last Modified: 22-JULY-2011


Driverkrets for magnetventil for innsprøyting i sylinder 1 - strømstyrke under normal eller kretsbrudd

FAULT CODE 322

Driverkrets for magnetventil for innsprøyting i sylinder 1 - strømstyrke under normal eller kretsbrudd

Overview

CODE | REASON | EFFECT
Fault Code: 322 PID: S1 SPN: 651 FMI: 5/5 LAMP: Ravgul SRT: | Driverkrets for magnetventil for innsprøyting i sylinder 1 - strømstyrke under normal eller kretsbrudd. Strøm registrert i innsprøytingsdyse 1 når spenningen er slått AV. | Strømmen til innsprøytingsdysen er slått AV. Motoren kan feiltenne eller gå ujevnt.
QSB4.5 CM2250 EC - driverkrets for magnetventil for innsprøyting i sylinder 1

Circuit Description

Magnetventilene for innsprøyting styrer drivstoffmengden og innsprøytingstidspunktet Den elektroniske kontrollmodulen (ECM) aktiverer magnetventilen ved å lukke en bryter på den høye siden og den lave siden. Hver innsprøytingsdysekrets har en dedikert bryter på den lave siden som fullfører kretsbanen til jord i ECM.

Component Location

Motorens ledningsnett kobler til ECM til innsprøytingsdysekretsens gjennomgående kontakt(er) på vippearmhuset. De innvendige innsprøytingsdyseledningsnettene er plassert under ventildekselet og kobler til innsprøytingsdysene til motorens ledningsnett i de(n) gjennomgående kontakten(e).

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer strøm når hver innsprøytingsdyse utløses. Hvis ECM registrerer en vedvarende kretsfeil i en innsprøytingsdysekrets, vil denne feilkoden bli aktiv. Hvis en kretsfeil forårsaker for mye strøm, vil ECM deaktivere innsprøytingshendelsen for den defekte sylinderen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Innsprøytingsdysen vil bli deaktivert for den defekte sylinderen.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt. ECM vil forsøke å aktivere en deaktivert innsprøytingsdysekrets når motoren startes og omtrent én gang per minutt mens motoren går. Hvis en feil i innsprøytingsdysekretsen er aktiv og feiltilstanden repareres, vil feilen bli inaktiv så fort motoren startes på nytt eller hvis motoren får gå på tomgang i mer enn ett minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Hvis det oppstår mer enn én feilkode for innsprøytingsdysen, og feilene oppstår for innsprøytingsdysekretser i den samme rekken, er det en kortslutning.

Hvis en feiltilstand er periodisk, og særlig hvis det oppstår mer enn én feilkode for innsprøytingsdysen, må du se etter et ledningsnett som kan kortslutte til komponenter i vippearmhuset eller en kortsluttet krets til jord i magnetventilen for innsprøyting. Når du ser etter kortslutninger i innsprøytingsdyseledningsnettene, må du være spesielt oppmerksom på ledningsisolasjonen. Pass på at det ikke er kortslutninger til en vippearm. Det kan oppstå en periodisk kortslutning hvis ledningsnettisolasjonen graver seg gjennom i nærheten av en vippearm. En periodisk kortslutning kan forårsake en feilkode for én innsprøytingsdyse.

Hvis feilen(e) oppstår periodisk, kan motoren feiltenne selv om feilkoden for innsprøytingsdysekretsen ikke alltid registreres. Hvis én enkelt sylinder feiltenner, må du se etter et kretsbrudd. Hvis flere sylindere i den samme rekken feiltenner, må du se etter en kortslutning et sted i sylinderrekken.

Mulige årsaker til en feil i én innsprøytingsdyse inkluderer:

  • Kretsbrudd i motorens ledningsnett eller magnetventilen for innsprøyting
  • Høy motstand i én innsprøytingsdyse eller magnetventil for innsprøyting
  • Ekstremt lav motstand i en magnetventil for innsprøyting (innsprøytingsdyse kortsluttet internt, men ikke til jord)
  • Defekt eller skadd ECM.

Mulige årsaker til feilkoder for flere innsprøytingsdyser i den samme sylinderrekken inkluderer:

  • Kortslutning i motorens ledningsnett - enten kortslutninger til jord eller til andre ledninger i motorens ledningsnett
  • Kortslutning i en av de tre innsprøytingsdysene i rekken - kortslutninger til jord
  • Defekt eller skadd ECM.

Feilkoder for samme rekke:

  • Rekke 1 - fremre rekke: Feilkode 322, 324, 331
  • Rekke 2 - bakre rekke: Feilkode 323, 325 og 332.
Se feilsøking av feilkode t05-322.

Last Modified: 22-JULY-2011


Driverkrets for magnetventil for innsprøyting i sylinder 3 - strømstyrke under normal eller kretsbrudd

FAULT CODE 324

Driverkrets for magnetventil for innsprøyting i sylinder 3 - strømstyrke under normal eller kretsbrudd

Overview

CODE | REASON | EFFECT
Fault Code: 324 PID: S3 SPN: 653 FMI: 5/5 LAMP: Ravgul SRT: | Driverkrets for magnetventil for innsprøyting i sylinder 3 - strømstyrke under normal eller kretsbrudd Strøm registrert i innsprøytingsdyse 3 når spenningen er slått AV. | Strømmen til innsprøytingsdysen er slått AV. Motoren kan feiltenne eller gå ujevnt.
QSB4.5 CM2250 EC - driverkrets for magnetventil for innsprøyting i sylinder 3

Circuit Description

Magnetventilene for innsprøyting styrer drivstoffmengden og innsprøytingstidspunktet Den elektroniske kontrollmodulen (ECM) aktiverer magnetventilen ved å lukke en bryter på den høye siden og den lave siden. Hver innsprøytingsdysekrets har en dedikert bryter på den lave siden som fullfører kretsbanen til jord i ECM.

Component Location

Motorens ledningsnett kobler til ECM til innsprøytingsdysekretsens gjennomgående kontakt(er) på vippearmhuset. De innvendige innsprøytingsdyseledningsnettene er plassert under ventildekselet og kobler til innsprøytingsdysene til motorens ledningsnett i de(n) gjennomgående kontakten(e).

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer strøm når hver innsprøytingsdyse utløses. Hvis ECM registrerer en vedvarende kretsfeil i en innsprøytingsdysekrets, vil denne feilkoden bli aktiv. Hvis en kretsfeil forårsaker for mye strøm, vil ECM deaktivere innsprøytingshendelsen for den defekte sylinderen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Innsprøytingsdysen vil bli deaktivert for den defekte sylinderen.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt. ECM vil forsøke å aktivere en deaktivert innsprøytingsdysekrets når motoren startes og omtrent én gang per minutt mens motoren går. Hvis en feil i innsprøytingsdysekretsen er aktiv og feiltilstanden repareres, vil feilen bli inaktiv så fort motoren startes på nytt eller hvis motoren får gå på tomgang i mer enn ett minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Hvis det oppstår mer enn én feilkode for innsprøytingsdysen, og feilene oppstår for innsprøytingsdysekretser i den samme rekken, er det en kortslutning.

Hvis en feiltilstand er periodisk, og særlig hvis det oppstår mer enn én feilkode for innsprøytingsdysen, må du se etter et ledningsnett som kan kortslutte til komponenter i vippearmhuset eller en kortsluttet krets til jord i magnetventilen for innsprøyting. Når du ser etter kortslutninger i innsprøytingsdyseledningsnettene, må du være spesielt oppmerksom på ledningsisolasjonen. Pass på at det ikke er kortslutninger til en vippearm. Det kan oppstå en periodisk kortslutning hvis ledningsnettisolasjonen graver seg gjennom i nærheten av en vippearm. En periodisk kortslutning kan forårsake en feilkode for én innsprøytingsdyse.

Hvis feilen(e) oppstår periodisk, kan motoren feiltenne selv om feilkoden for innsprøytingsdysekretsen ikke alltid registreres. Hvis én enkelt sylinder feiltenner, må du se etter et kretsbrudd. Hvis flere sylindere i den samme rekken feiltenner, må du se etter en kortslutning et sted i sylinderrekken.

Mulige årsaker til en feil i én innsprøytingsdyse inkluderer:

  • Kretsbrudd i motorens ledningsnett eller magnetventilen for innsprøyting
  • Høy motstand i én innsprøytingsdyse eller magnetventil for innsprøyting
  • Ekstremt lav motstand i en magnetventil for innsprøyting (innsprøytingsdyse kortsluttet internt, men ikke til jord)
  • Defekt eller skadd ECM.

Mulige årsaker til feilkoder for flere innsprøytingsdyser i den samme sylinderrekken inkluderer:

  • Kortslutning i motorens ledningsnett - enten kortslutninger til jord eller til andre ledninger i motorens ledningsnett
  • Kortslutning i en av de tre innsprøytingsdysene i rekken - kortslutninger til jord
  • Defekt eller skadd ECM.

Feilkoder for samme rekke:

  • Rekke 1 - fremre rekke: Feilkode 322, 324, 331
  • Rekke 2 - bakre rekke: Feilkode 323, 325 og 332.
Se feilsøking av feilkode t05-324.

Last Modified: 22-JULY-2011


Driverkrets for magnetventil for innsprøyting i sylinder 2 - strømstyrke under normal eller kretsbrudd

FAULT CODE 331

Driverkrets for magnetventil for innsprøyting i sylinder 2 - strømstyrke under normal eller kretsbrudd

Overview

CODE | REASON | EFFECT
Fault Code: 331 PID: S2 SPN: 652 FMI: 5/5 LAMP: Ravgul SRT: | Driverkrets for magnetventil for innsprøyting i sylinder 2 - strømstyrke under normal eller kretsbrudd. Strøm registrert i innsprøytingsdyse 2 når spenningen er slått AV. | Strømmen til innsprøytingsdysen er slått AV. Motoren kan feiltenne eller gå ujevnt.
QSB4.5 CM2250 EC - driverkrets for magnetventil for innsprøyting i sylinder 2

Circuit Description

Magnetventilene for innsprøyting styrer drivstoffmengden og innsprøytingstidspunktet Den elektroniske kontrollmodulen (ECM) aktiverer magnetventilen ved å lukke en bryter på den høye siden og den lave siden. Hver innsprøytingsdysekrets har en dedikert bryter på den lave siden som fullfører kretsbanen til jord i ECM.

Component Location

Motorens ledningsnett kobler til ECM til innsprøytingsdysekretsens gjennomgående kontakt(er) på vippearmhuset. De innvendige innsprøytingsdyseledningsnettene er plassert under ventildekselet og kobler til innsprøytingsdysene til motorens ledningsnett i de(n) gjennomgående kontakten(e).

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer strøm når hver innsprøytingsdyse utløses. Hvis ECM registrerer en vedvarende kretsfeil i en innsprøytingsdysekrets, vil denne feilkoden bli aktiv. Hvis en kretsfeil forårsaker for mye strøm, vil ECM deaktivere innsprøytingshendelsen for den defekte sylinderen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Innsprøytingsdysen vil bli deaktivert for den defekte sylinderen.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt. ECM vil forsøke å aktivere en deaktivert innsprøytingsdysekrets når motoren startes og omtrent én gang per minutt mens motoren går. Hvis en feil i innsprøytingsdysekretsen er aktiv og feiltilstanden repareres, vil feilen bli inaktiv så fort motoren startes på nytt eller hvis motoren får gå på tomgang i mer enn ett minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Hvis det oppstår mer enn én feilkode for innsprøytingsdysen, og feilene oppstår for innsprøytingsdysekretser i den samme rekken, er det en kortslutning.

Hvis en feiltilstand er periodisk, og særlig hvis det oppstår mer enn én feilkode for innsprøytingsdysen, må du se etter et ledningsnett som kan kortslutte til komponenter i vippearmhuset eller en kortsluttet krets til jord i magnetventilen for innsprøyting. Når du ser etter kortslutninger i innsprøytingsdyseledningsnettene, må du være spesielt oppmerksom på ledningsisolasjonen. Pass på at det ikke er kortslutninger til en vippearm. Det kan oppstå en periodisk kortslutning hvis ledningsnettisolasjonen graver seg gjennom i nærheten av en vippearm. En periodisk kortslutning kan forårsake en feilkode for én innsprøytingsdyse.

Hvis feilen(e) oppstår periodisk, kan motoren feiltenne selv om feilkoden for innsprøytingsdysekretsen ikke alltid registreres. Hvis én enkelt sylinder feiltenner, må du se etter et kretsbrudd. Hvis flere sylindere i den samme rekken feiltenner, må du se etter en kortslutning et sted i sylinderrekken.

Mulige årsaker til en feil i én innsprøytingsdyse inkluderer:

  • Kretsbrudd i motorens ledningsnett eller magnetventilen for innsprøyting
  • Høy motstand i én innsprøytingsdyse eller magnetventil for innsprøyting
  • Ekstremt lav motstand i en magnetventil for innsprøyting (innsprøytingsdyse kortsluttet internt, men ikke til jord)
  • Defekt eller skadd ECM.

Mulige årsaker til feilkoder for flere innsprøytingsdyser i den samme sylinderrekken inkluderer:

  • Kortslutning i motorens ledningsnett - enten kortslutninger til jord eller til andre ledninger i motorens ledningsnett
  • Kortslutning i en av de tre innsprøytingsdysene i rekken - kortslutninger til jord
  • Defekt eller skadd ECM.

Feilkoder for samme rekke:

  • Rekke 1 - fremre rekke: Feilkode 322, 324, 331
  • Rekke 2 - bakre rekke: Feilkode 323, 325 og 332.
Se feilsøking av feilkode t05-331.

Last Modified: 22-JULY-2011


Driverkrets for magnetventil for innsprøyting i sylinder 4 - strømstyrke under normal eller kretsbrudd

FAULT CODE 332

Driverkrets for magnetventil for innsprøyting i sylinder 4 - strømstyrke under normal eller kretsbrudd

Overview

CODE | REASON | EFFECT
Fault Code: 332 PID: S4 SPN: 654 FMI: 5/5 LAMP: Ravgul SRT: | Driverkrets for magnetventil for innsprøyting i sylinder 4 - strømstyrke under normal eller kretsbrudd. Strøm registrert i innsprøytingsdyse 4 når spenningen er slått AV. | Strømmen til innsprøytingsdysen er slått AV. Motoren kan feiltenne eller gå ujevnt.
QSB4.5 CM2250 EC - driverkrets for magnetventil for innsprøyting i sylinder 4

Circuit Description

Magnetventilene for innsprøyting styrer drivstoffmengden og innsprøytingstidspunktet Den elektroniske kontrollmodulen (ECM) aktiverer magnetventilen ved å lukke en bryter på den høye siden og den lave siden. Hver innsprøytingsdysekrets har en dedikert bryter på den lave siden som fullfører kretsbanen til jord i ECM.

Component Location

Motorens ledningsnett kobler til ECM til innsprøytingsdysekretsens gjennomgående kontakt(er) på vippearmhuset. De innvendige innsprøytingsdyseledningsnettene er plassert under ventildekselet og kobler til innsprøytingsdysene til motorens ledningsnett i de(n) gjennomgående kontakten(e).

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer strøm når hver innsprøytingsdyse utløses. Hvis ECM registrerer en vedvarende kretsfeil i en innsprøytingsdysekrets, vil denne feilkoden bli aktiv. Hvis en kretsfeil forårsaker for mye strøm, vil ECM deaktivere innsprøytingshendelsen for den defekte sylinderen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Innsprøytingsdysen vil bli deaktivert for den defekte sylinderen.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt. ECM vil forsøke å aktivere en deaktivert innsprøytingsdysekrets når motoren startes og omtrent én gang per minutt mens motoren går. Hvis en feil i innsprøytingsdysekretsen er aktiv og feiltilstanden repareres, vil feilen bli inaktiv så fort motoren startes på nytt eller hvis motoren får gå på tomgang i mer enn ett minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Hvis det oppstår mer enn én feilkode for innsprøytingsdysen, og feilene oppstår for innsprøytingsdysekretser i den samme rekken, er det en kortslutning.

Hvis en feiltilstand er periodisk, og særlig hvis det oppstår mer enn én feilkode for innsprøytingsdysen, må du se etter et ledningsnett som kan kortslutte til komponenter i vippearmhuset eller en kortsluttet krets til jord i magnetventilen for innsprøyting. Når du ser etter kortslutninger i innsprøytingsdyseledningsnettene, må du være spesielt oppmerksom på ledningsisolasjonen. Pass på at det ikke er kortslutninger til en vippearm. Det kan oppstå en periodisk kortslutning hvis ledningsnettisolasjonen graver seg gjennom i nærheten av en vippearm. En periodisk kortslutning kan forårsake en feilkode for én innsprøytingsdyse.

Hvis feilen(e) oppstår periodisk, kan motoren feiltenne selv om feilkoden for innsprøytingsdysekretsen ikke alltid registreres. Hvis én enkelt sylinder feiltenner, må du se etter et kretsbrudd. Hvis flere sylindere i den samme rekken feiltenner, må du se etter en kortslutning et sted i sylinderrekken.

Mulige årsaker til en feil i én innsprøytingsdyse inkluderer:

  • Kretsbrudd i motorens ledningsnett eller magnetventilen for innsprøyting
  • Høy motstand i én innsprøytingsdyse eller magnetventil for innsprøyting
  • Ekstremt lav motstand i en magnetventil for innsprøyting (innsprøytingsdyse kortsluttet internt, men ikke til jord)
  • Defekt eller skadd ECM.

Mulige årsaker til feilkoder for flere innsprøytingsdyser i den samme sylinderrekken inkluderer:

  • Kortslutning i motorens ledningsnett - enten kortslutninger til jord eller til andre ledninger i motorens ledningsnett
  • Kortslutning i en av de tre innsprøytingsdysene i rekken - kortslutninger til jord
  • Defekt eller skadd ECM.

Feilkoder for samme rekke:

  • Rekke 1 - fremre rekke: Feilkode 322, 324, 331
  • Rekke 2 - bakre rekke: Feilkode 323, 325 og 332.
Se feilsøking av feilkode t05-332.

Last Modified: 22-JULY-2011


Driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 338

Driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 338 PID: S87 SPN: 1267 FMI: 3/3 LAMP: Ravgul SRT: | Driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang - spenning over normal eller kortsluttet til høy kilde. Kretsbrudd eller kortslutning til spenningskilde registrert i kretsen for avstengingsrelé for kjøretøyets tilleggsutstyr/tenningsbuss under tomgang. | Belastninger i kjøretøyets tilleggsutstyr eller tenningsbuss som styres av avstengingsreleet under tomgang vil ikke slå seg på.
QSB4.5 CM2250 EC - driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang

Circuit Description

Den elektroniske kontrollmodulens (ECM) avstengingsfunksjon under tomgang har en valgfri parameter for et avstengingsrelé for tilleggsutstyr. Når denne parameteren er satt til "Installert", sender ECM et signal for å aktivere releet og slå av kjøretøyets tilleggsutstyr under avstengingshendelser under tomgang. Returkretsen for avstengingsreleet under tomgang varierer iht. originalutstyrsprodusenten (OEM). Returkretsen kan returneres til ECM gjennom ECM-returen (generell) eller kobles direkte til jord. Se OEM-servicehåndboken for å fastslå jordingskonfigurasjonen.

Component Location

Plasseringen av avstengingsreleet under tomgang varierer iht. OEM. Se OEM-servicehåndboken for å fastslå plasseringen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer det pulsbreddemodulerte (PWM) signalet til avstengingsreleet under tomgang som systemspenning når PWM-spenningen slås av.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Tilleggsutstyret som styres av avstengingsreleet under tomgang vil bli deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

ECM overvåker spenningsnivået i denne kretsen. Hvis den registrer en spenning når signalet kommanderes AV, registrerer den denne feilkoden. Denne feilkoden kan skyldes:

  • ECMs avstengingsfunksjonen under tomgang er satt opp feil.
  • Kretsbrudd i avstengingsreleet under tomgang, OEM-ledningsnettet eller kontaktene.
  • Kortslutning til en spenningskilde i OEM-ledningsnettet eller releet.
Se feilsøking av feilkode t05-338.

Last Modified: 22-JULY-2011


Driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 339

Driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 339 PID: S87 SPN: 1267 FMI: 4/4 LAMP: Ravgul SRT: | Driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i kretsen for avstengingsrelé for kjøretøyets tilleggsutstyr/tenningsbuss når signalet kommanderes PÅ. | Belastninger i kjøretøyets tilleggsutstyr eller tenningsbuss som styres av avstengingsreleet under tomgang vil ikke slå seg på.
QSB4.5 CM2250 EC - driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang

Circuit Description

Den elektroniske kontrollmodulens (ECM) avstengingsfunksjon under tomgang har en valgfri parameter for et avstengingsrelé for tilleggsutstyr. Når denne parameteren er satt til "Installert", sender ECM et signal for å aktivere releet og slå av kjøretøyets tilleggsutstyr under avstengingshendelser under tomgang. Returkretsen for avstengingsreleet under tomgang varierer iht. originalutstyrsprodusenten (OEM). Returkretsen kan returneres til ECM gjennom ECM-returen (generell) eller kobles direkte til jord. Se OEM-servicehåndboken for å fastslå jordingskonfigurasjonen.

Component Location

Plasseringen av avstengingsreleet under tomgang varierer iht. OEM. Se OEM-servicehåndboken for å fastslå plasseringen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at det pulsbreddemodulerte (PWM) signalet til avstengingsreleet under tomgang er 0 VDC når PWM-spenningen slås på.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Tilleggsutstyret som styres av avstengingsreleet under tomgang vil bli deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

ECM overvåker spenningsnivået i denne kretsen. Denne feilkoden loggføres hvis den registrer en lav spenning når relésignalet kommanderes på. Denne feilkoden kan skyldes en kortslutning til jord i avstengingsreleet under tomgang, OEM-ledningsnettet eller kontaktene.

Se feilsøking av feilkode t05-339.

Last Modified: 22-JULY-2011


Advarsel om intern maskinvarefeil i den elektroniske kontrollmodulen - ugyldig intelligent enhet eller komponent

FAULT CODE 343

Advarsel om intern maskinvarefeil i den elektroniske kontrollmodulen - ugyldig intelligent enhet eller komponent

Overview

CODE | REASON | EFFECT
Fault Code: 343 PID: S254 SPN: 629 FMI: 12/12 LAMP: Ravgul SRT: | Advarsel om intern maskinvarefeil i den elektroniske kontrollmodulen - ugyldig intelligent enhet eller komponent. Det er registrert feil i ECM-strømforsyningen. | Muligens ingen merkbar innvirkning på ytelse eller motoren stopper eller den er vanskelig å starte. Feilinformasjon, tellerinformasjon og vedlikeholdsovervåkingsdata kan være unøyaktige.
QSB4.5 CM2250 EC - elektronisk kontrollmodul (ECM)

Circuit Description

Den elektroniske kontrollmodulen (ECM) mottar konstant spenning fra batteriene gjennom de ukoblede batteriledningene som er koblet direkte til den positive (+) batteriklemmen. ECM mottar koblet batteriinngang gjennom kjøretøyets nøkkelbryterledning når kjøretøyets nøkkelbryter er slått PÅ.

Component Location

ECM er koblet til batteriet via OEM-ledningsnettet gjennom ECM-batteriets forsyningsstubb. Dette gir konstant strømforsyning for ECM. Plasseringen av batteriet vil variere iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

Denne feilkoden utløses når den interne ECM-diagnostikken registrerer en lese- eller skrivefeil internt i modulen.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i opptil 10 minutter.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Pass på at ECMs ukoblede batteriforsyning kommer direkte fra batteriet og ikke startmotoren. Hvis det kommer ukoblet strøm fra startmotoren, kan det være at batterispenningen blir så lav når du kjører startmotoren at denne feilen blir aktiv.

Denne feilen kan også skyldes motstand i ECM-batteriets forsyningskrets (+) eller (-). Motstand i disse kretsene kan føre til at spenningsnivået i ECM-inngangen blir så lavt at feilkode 343 blir aktiv.

Se feilsøking av feilkode t05-343.

Last Modified: 22-JULY-2011


Turtall for gireffektaksel - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 349

Turtall for gireffektaksel - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 349 PID: SPN: 191 FMI: 4/16 LAMP: Ravgul SRT: | Turtall for gireffektaksel - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad | Motoren vil gå med et standard ekstraturtall.
QSB4.5 CM2250 EC - krets for sensor for frekvensgass

Circuit Description

Inngangen for ekstern turtallskommando er et frekvenssignal fra et ekstra turtall eller trykksignal. Det sendes til den elektroniske kontrollmodulen (ECM) og brukes til å regulere turtallet Det ekstra referanseturtallet er basert på gasspedalposisjonen.

Component Location

Plasseringen av den ekstra turtallsregulatoren varierer iht. originalutstyrsprodusenten (OEM). Se OEM-servicehåndboken for komponentplassering.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at det ekstra turtallet er over en kalibrerbar verdi.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilen kan bare skyldes en høy frekvensinngang til kretsen for ekstra turtallsregulator.

Se feilsøking av feilkode t05-349.

Last Modified: 20-OCTOBER-2011


Strømforsyning for innsprøyting - ugyldig intelligent enhet eller komponent

FAULT CODE 351

Strømforsyning for innsprøyting - ugyldig intelligent enhet eller komponent

Overview

CODE | REASON | EFFECT
Fault Code: 351 PID: P110 SPN: 627 FMI: 12/12 LAMP: RØD SRT: | Strømforsyning for innsprøyting - ugyldig intelligent enhet eller komponent. ECM målte en lav ladespenning i innsprøytingsdysen. | Mulig røyk, lav effekt, feiltenning og/eller motoren vil ikke starte.
QSB4.5 CM2250 EC - krets for strømforsyning for innsprøyting

Circuit Description

Mellom hver innsprøytingshendelse forsøker den elektroniske kontrollmodulen (ECM å lade opp strømforsyningen for innsprøyting igjen. Strømforsyningen for innsprøyting består av en rekke lufttanker, hvis denne strømforsyningen opprettholdes på høy spenning. Ny opplading oppnås ved å gjenopprette energien som er lagret i magnetventilene for innsprøyting. For at strømforsyningen for innsprøyting skal holde seg fullt oppladet, må det være god ECM-batteristrøm og jord, god turtallssensor og gode innsprøytingsdysekretser.

Component Location

Strømforsyningen for innsprøyting er plassert inne i ECM.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig etter nøkkel PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at den målte spenningen for strømforsyning for innsprøyting er lavere enn den kommanderte spenningen for strømforsyning for innsprøyting.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at den målte spenningen for strømforsyning for innsprøyting når den kommanderte spenningen for strømforsyning for innsprøyting, og diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilkoden vil bli aktiv etter nøkkel PÅ hvis batteriets ladenivå er over en minimum grenseverdi og den målte spenningen for strømforsyning for innsprøyting samtidig er lavere enn den kommanderte spenningen for strømforsyning for innsprøyting

Se feilsøking av feilkode t05-351.

Last Modified: 22-JULY-2011


Krets for sensorforsyning 1 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 352

Krets for sensorforsyning 1 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensorforsyning 1 - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i kretsen for sensorforsyning nr. 1. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensorforsyning 1

Circuit Description

Sensorforsyning 1 til den elektroniske kontrollmodulen (ECM) sørger for en 5-volts forsyning for sensoren for EGR-systemets differensialtrykk, trykksensoren for eksosgass, sensoren for EGR-ventilposisjon og sensoren for trykk i EGR-løp (hvis montert).

Component Location

Sensorforsyning 1 er plassert på ECM og sørger for en 5-volts forsyning til forskjellige motorsensorer. Forsyningsspenningen er spleiset av i motorens ledningsnett til hver sensor som den støtter.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 1 er under 4,75 VDC i mer enn ett sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for alle sensorene i kretsen for sensorforsyning 1.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Lav spenning på den 5-volts (+) forsyningsledningen kan skyldes en kortslutning til jord i en forsyningsledning, en kortslutning mellom en forsyningsledning og en returledning, en defekt sensor eller en defekt ECM-strømforsyning.

Se feilsøking av feilkode t05-352.

Last Modified: 26-SEPTEMBER-2011


Krets for sensor for luftgjennomstrømning i motorens innsugingssystem - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 356

Krets for sensor for luftgjennomstrømning i motorens innsugingssystem - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 356 PID: SPN: 132 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensor for luftgjennomstrømning i motorens innsugingssystem - spenning over normal eller kortsluttet til høy kilde. Avlesningen av sensoren for luftgjennomstrømning er over tillatt maksimumsverdi. | Mulig redusert motorytelse.
QSB4.5 CM2250 EC - krets for sensor for luftgjennomstrømning i motorens innsugingssystem

Circuit Description

Sensoren for luftgjennomstrømning er en frekvensbasert enhet. En konstant spenning påføres en varmetråd. Denne tråden er plassert i luftstrømmen og varmes opp av den elektriske strømmen som spenningen produserer. Når luften strømmer forbi, kjøles den ned. Varmetråden eller -filmen er en PTC-motstand (positiv temperaturkoeffisient). Dette betyr at motstanden faller når temperaturen faller. Fallet i motstanden gjør at mer strøm kan strømme gjennom ledningen, slik at den programmerte temperaturen kan opprettholdes. Denne strømmen endres til en frekvens som sendes til ECM og tolkes som luftstrøm. Det tas hensyn til justeringer for lufttemperatur og -fuktighet ettersom de også påvirker temperaturen til varmetråden eller -filmen. Sensoren for luftgjennomstrømning mottar en 12-volts strømforsyning fra ECM.

Component Location

Sensoren for luftgjennomstrømning er plassert i luftkassen i innsugingssystemet.

Conditions for Running the Diagnostics

Denne diagnostikken består av to deler, en med motoren av og en når motoren går. Delen med motoren av kjøres bare ved innledende nøkkel PÅ. Delen når motoren går kjøres når EGR-ventilen kommanderes lukket, og sammenligner en verdi for estimert ladeluftstrøm med avlesningen av sensoren for luftgjennomstrømning.

Conditions for Setting the Fault Codes

Denne diagnostikken angis hvis sensoren for luftgjennomstrømning rapporterer en verdi som er høyere enn det som er tillatt for sensoren ved nøkkel PÅ, eller når motoren går med EGR-ventilen lukket.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av MIL etter tre etterfølgende tenningssykluser som diagnostikken kjører og består.
  • Denne feilkoden og MIL kan også slettes med INSITE™ elektronisk serviceverktøy.

Shop Talk

Sensoren for luftgjennomstrømning kan ikke rengjøres eller vedlikeholdes, og må skiftes hvis den er tilsmusset eller skadd.

Mulige årsaker til denne feilen inkluderer:

  • Defekt sensor for luftgjennomstrømning
  • ECM-feil
  • Brudd i returkretsen til sensoren for luftgjennomstrømning
  • Signalkrets kortsluttet til spenning i ledningsnett eller sensor
  • Periodisk feiltilstand.
Se feilsøking av feilkode t05-356.

Last Modified: 08-MARCH-2013


Krets for luftgjennomstrømning i motorens innsugingssystem - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 357

Krets for luftgjennomstrømning i motorens innsugingssystem - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 357 PID: 132 SPN: 132 FMI: 4/4 LAMP: Ravgul SRT: | Krets for luftgjennomstrømning i motorens innsugingssystem - spenning under normal eller kortsluttet til lav kilde. Avlesningen av sensoren for luftgjennomstrømning er under tillatt minimumsverdi. | Mulig redusert motorytelse.
QSB4.5 CM2250 EC - krets for sensor for luftgjennomstrømning i motorens innsugingssystem

Circuit Description

Sensoren for luftgjennomstrømning er en frekvensbasert enhet. En konstant spenning påføres en varmetråd. Denne tråden er plassert i luftstrømmen og varmes opp av den elektriske strømmen som spenningen produserer. Når luften strømmer forbi, kjøles den ned. Varmetråden eller -filmen er en PTC-motstand (positiv temperaturkoeffisient). Dette betyr at motstanden faller når temperaturen faller. Fallet i motstanden gjør at mer strøm kan strømme gjennom den, slik at den programmerte temperaturen kan opprettholdes. Denne strømmen endres til en frekvens som sendes til ECM og tolkes som luftstrøm. Det tas hensyn til justeringer for lufttemperatur og -fuktighet ettersom de også påvirker temperaturen til varmetråden eller -filmen. Sensoren for luftgjennomstrømning mottar en 12-volts strømforsyning fra ECM.

Component Location

Sensoren for luftgjennomstrømning er plassert i luftkassen i innsugingssystemet.

Conditions for Running the Diagnostics

Denne diagnostikken består av to deler, en med motoren av og en når motoren går. Delen med motoren av kjøres bare ved innledende nøkkel PÅ. Delen når motoren går kjøres når EGR-ventilen kommanderes lukket, og sammenligner en verdi for estimert ladeluftstrøm med avlesningen av sensoren for luftgjennomstrømning.

Conditions for Setting the Fault Codes

Denne diagnostikken angis hvis sensoren for luftgjennomstrømning rapporterer en verdi som er lavere enn det som er tillatt for sensoren ved nøkkel PÅ, eller når motoren går med EGR-ventilen lukket.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av MIL etter tre etterfølgende tenningssykluser som diagnostikken kjører og består.
  • Denne feilkoden og MIL kan også slettes med INSITE™ elektronisk serviceverktøy.

Shop Talk

Sensoren for luftgjennomstrømning kan ikke rengjøres eller vedlikeholdes, og må skiftes hvis den er tilsmusset eller skadd.

Mulige årsaker til denne feilen inkluderer:

  • Defekt sensor for luftgjennomstrømning
  • ECM-feil
  • Brudd eller kortslutning til jord i ledningsnett eller sensor i forsyningskretsen til sensoren
  • Brudd eller kortslutning til jord i ledningsnett eller sensor i signalkretsen
  • Periodisk feiltilstand.
Se feilsøking av feilkode t05-357.

Last Modified: 08-MARCH-2013


Luftgjennomstrømning i motorens innsugingssystem - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 358

Luftgjennomstrømning i motorens innsugingssystem - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 358 PID: S254 SPN: 132 FMI: 2/2 LAMP: Ravgul SRT: | Luftgjennomstrømning i motorens innsugingssystem - dataene er upålitelige, uregelmessige eller inneholder feil. Avlesningen av sensoren for luftgjennomstrømning stemmer ikke med motorens driftsforhold. | Mulig redusert motorytelse.
QSB4.5 CM2250 EC - krets for sensor for luftgjennomstrømning i motorens innsugingssystem

Circuit Description

Sensoren for luftgjennomstrømning er en frekvensbasert enhet. En konstant spenning påføres en varmetråd. Denne tråden er plassert i luftstrømmen og varmes opp av den elektriske strømmen som spenningen produserer. Luften som strømmer forbi, kjøler den ned. Varmetråden eller -filmen er en PTC-motstand (positiv temperaturkoeffisient). Dette betyr at motstanden faller når temperaturen faller. Fallet i motstanden gjør at mer strøm kan strømme gjennom den, slik at den programmerte temperaturen kan opprettholdes. Denne strømmen er endret til en frekvens som sendes til motorkontrollmodulen (ECM) og tolkes som luftstrøm. Justeringer for lufttemperatur og -fuktighet er tatt i betraktning ettersom de også påvirker temperaturen til varmetråden eller -filmen. Sensoren for luftgjennomstrømning mottar en 12-volts strømtilførsel fra ECM.

Component Location

Sensoren for luftgjennomstrømning er plassert i luftkassen i innsugingssystemet.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig fra nøkkelen slås PÅ.

Conditions for Setting the Fault Codes

Denne diagnostikken angis hvis sensoren for luftgjennomstrømning rapporterer en verdi som er høyere eller lavere enn forventet for driftsforholdene.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Når nedlastingen av ECM-kalibreringen er fullført, slår du tenningen AV og venter til ECM stanser helt.
  • Nøkkelen PÅ og vent 3 minutter.
  • Feilsøk den nye feilkoden for luftgjennomstrømning som vises.

Shop Talk

Sensoren for luftgjennomstrømning kan ikke rengjøres eller vedlikeholdes. Den må skiftes ut hvis den er tilsmusset eller skadd.

Hvis feilkode 358 er aktiv, vil sensoravlesningen gå til en standardverdi på ca. 1 300 lbs/t. Hvis sensoravlesningen er over 1 300 lbs/t, ligger problemet ikke i sensorkretsen.

Mulige årsaker til denne feilen inkluderer:

  • Defekt sensor for luftgjennomstrømning
  • Tilsmussing av sensoren for luftgjennomstrømning
  • Mottrykk i luftfilteret
  • Feil i motorens ledningsnett eller tilkobling
  • Luftlekkasje i innsugingssystemet
  • Rør for eksostrykksensoren.
Se feilsøking av feilkode t05-358.

Last Modified: 12-MAY-2016


Krets for sensorforsyning 1 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 386

Krets for sensorforsyning 1 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensorforsyning 1 - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i kretsen for sensorforsyning nr. 1. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensorforsyning 1

Circuit Description

Sensorforsyning 1 til den elektroniske kontrollmodulen (ECM) sørger for en 5-volts forsyning for sensoren for EGR-systemets differensialtrykk, trykksensoren for eksosgass, sensoren for EGR-ventilposisjon og sensoren for trykk i EGR-løp (hvis montert).

Component Location

Sensorforsyning 1 er plassert på ECM og sørger for en 5-volts forsyning til forskjellige motorsensorer. Forsyningsspenningen er spleiset av i motorens ledningsnett til hver sensor som den støtter.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 1 er over 5,25 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for alle sensorene i kretsen for sensorforsyning 1.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Høy spenning i den 5-volts (+) forsyningsledningen kan skyldes en kortslutning til batterispenning i motorens ledningsnett eller kontakter, eller en defekt ECM.

Se feilsøking av feilkode t05-386.

Last Modified: 22-JULY-2011


Trykk i motoroljekanal - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 415

Trykk i motoroljekanal - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 415 PID: P100 SPN: 100 FMI: 1/1 LAMP: Rød SRT: | Trykk i motoroljekanal - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad. Oljetrykksignalet indikerer at oljetrykket er under den kritiske grensen for motorvern. | Industrimotorer: Progressiv effektreduksjon øker i alvorlighetsgrad fra varseltidspunktet. Hvis motorvernets autostoppfunksjon er aktivert, vil motoren slå seg av 30 sekunder etter at den røde STOPP-lampen begynner å blinke. Generatormotorer: Motoren slår seg av
QSB4.5 CM2250 EC - krets for trykk i motoroljekanal

Circuit Description

Den elektroniske kontrollmodulen (ECM) bruker en bryter eller sensor for oljetrykk til å overvåke smøreoljetrykket. Hvis oljetrykket faller under grensen for motorvern, loggføres feilkode 415. På motorer med bryter for oljetrykk er bryteren vanligvis lukket når motoren ikke går, og åpen når det er oljetrykk. På motorer med sensor for oljetrykk registrerer ECM en lav signalspenning ved driftsforhold når oljetrykket er lavt. ECM registrer en høy signalspenning ved høye turtall eller driftsforhold når oljetemperaturen er lav.

Component Location

Plasseringen av bryteren eller sensoren for oljetrykk varierer iht. motormodell.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at motoroljetrykket er under minimum driftsgrense.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM reduserer dreiemomentet, hvilket begrenser motorens effektuttak.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at oljetrykkavlesningen er registrert som innenfor vanlig driftsområde, og diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Lavt oljetrykk
  • Feil oljenivå
  • Skadd bryter for oljetrykk
  • Motorens ledningsnett kortsluttet til jord.
Se feilsøking av feilkode t05-415.

Last Modified: 22-JULY-2011


Indikator for vann i drivstoff - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

FAULT CODE 418

Indikator for vann i drivstoff - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 418 PID: P097 SPN: 97 FMI: 0/15 LAMP: Vedlikehold SRT: | Indikator for vann i drivstoff - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad. Det er registrert vann i drivstoffilteret. | Mulig tap av effekt eller vanskelig start.
QSB4.5 CM2250 EC - indikator for vann i drivstoff

Circuit Description

Sensoren for vann i drivstoff er festet til drivstoffilteret. Den elektroniske kontrollmodulen (ECM) sender et 5-volts referansesignal til sensoren for vann i drivstoff. Når vannet som er samlet opp i drivstoffilteret dekker sensorfølerne, trekker sensoren for vann i drivstoff den 5-volts referansespenningen til jord, hvilket indikerer høy ansamling av vann i drivstoffilteret.

Component Location

Sensoren for vann i drivstoff er integrert i bunnen av drivstoffilteret på innsugingssiden levert av OEM.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at vannet i drivstoffilteret er over sensornivået.

Action Taken When the Fault Code is Active

  • ECM får den gule KONTROLLER MOTOR-lampen til å blinke for å indikere et vedlikeholdsforhold neste gang nøkkelen slås av og på etter at diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at drivstoffilteret er tømt for vann, og diagnostikken kjøres og består.
  • ECM vil slå av den blinkende gule VEDLIKEHOLD-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden indikerer at det er registrert vann i drivstoffilteret for vannutskillelse. Tøm vannet fra drivstoffilteret.

Hvis denne feilkoden er aktiv og det ikke er vann i drivstoffilteret, skyldes det sannsynligvis en defekt sensor for vann i drivstoff.

Se det aktuelle OEM-koblingsskjemaet ved feilsøking av kretser som bruker ledninger levert fra OEM.

Se feilsøking av feilkode t05-418.

Last Modified: 12-OCTOBER-2011


SAE J1939-datalinje - unormal oppdateringsfrekvens

FAULT CODE 427

SAE J1939-datalinje - unormal oppdateringsfrekvens

Overview

CODE | REASON | EFFECT
Fault Code: 427 PID: S231 SPN: 639 FMI: 9/9 LAMP: Ingen SRT: | J1939-datalinje - unormal oppdateringsfrekvens. Kommunikasjonen mellom den elektroniske kontrollmodulen (ECM) og den andre enheten på SAE J1939-datalinjen er brutt. | Turtallet reduseres og holdes på tomgang.
QSB4.5 CM2250 EC - SAE J1939-datalinjekrets

Circuit Description

Enheter som ABS-kontrollere, girkasser med automatisk skifte, ASR-systemer, elektroniske skjermer, elektroniske informasjonssystemer, elektroniske serviceverktøy og kjøretøyets elektroniske kontrollenheter (VECU-er) kan kommunisere med ECM via SAE J1939-datalinjen. ECM mottar meldinger sendt fra enhetene og bruker dem til å styre motoren. ECM overfører også informasjon til disse enhetene via SAE J1939-datalinjen.

Component Location

SAE J1939-datalinjeledningene og SAE J1939-enhetene varierer iht. OEM-alternativene.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM mottar ikke en gyldig J1939-melding fra en Multiplex-enhet i mer enn 1 sekund. ECM registrerer et kretsbrudd eller en kortslutning i J1939-datalinjenettet.

Action Taken When the Fault Code is Active

  • ECM loggfører feilkoden umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM vil bruke en standardtilstand som inndata for Multiplex-enheten.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilen inkluderer:

  • Elektriske problemer med SAE J1939-datalinjeledningene som jordede, kortsluttede eller brutte kretser
  • ECM (eller en annen SAE J1939-enhet) hindrer kommunikasjon ved å sende for mange etterfølgende meldinger
  • Den eksterne OEM-styrte enheten er defekt eller den kan ikke lenger overføre på datalinjen.
Se feilsøking av feilkode t05-427.

Last Modified: 22-JULY-2011


Krets for sensor for indikator for vann i drivstoff - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 428

Krets for sensor for indikator for vann i drivstoff - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 428 PID: P097 SPN: 97 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensor for indikator for vann i drivstoff - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i kretsen for vann i drivstoff. | Ingen på ytelse. Ingen advarsel om vann i drivstoff tilgjengelig.
QSB4.5 CM2250 EC - krets for sensor for vann i drivstoff

Circuit Description

Sensoren for vann i drivstoff er festet til drivstoffilteret. Den elektroniske kontrollmodulen (ECM) sender et 5-volts referansesignal til sensoren for vann i drivstoff. Når vannet som er samlet opp i drivstoffilteret dekker sensorfølerne, trekker sensoren for vann i drivstoff den 5-volts referansespenningen til jord, hvilket indikerer høy ansamling av vann i drivstoffilteret.

Component Location

Sensoren for vann i drivstoff er integrert i bunnen av drivstoffilteret på innsugingssiden levert av OEM. Drivstoffilteret levert av OEM er plassert på innsugingssiden av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensoren for vann i drivstoff er over 4,95 VDC i 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i RETUR- eller SIGNAL-kretsen i ledningsnettet, kontaktene eller sensoren
  • SIGNAL-ledning kortsluttet til sensorforsyning eller batterispenning.
Se feilsøking av feilkode t05-428.

Last Modified: 22-JULY-2011


Krets for sensor for indikator for vann i drivstoff - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 429

Krets for sensor for indikator for vann i drivstoff - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 429 PID: SPN: 97 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensor for indikator for vann i drivstoff - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i kretsen for vann i drivstoff. | Ingen på ytelse. Ingen advarsel om vann i drivstoff tilgjengelig.
QSB4.5 CM2250 EC - krets for sensor for vann i drivstoff

Circuit Description

Sensoren for vann i drivstoff er festet til drivstoffilteret. Den elektroniske kontrollmodulen (ECM) sender et 5-volts referansesignal til sensoren for vann i drivstoff. Når vannet som er samlet opp i drivstoffilteret dekker sensorfølerne, trekker sensoren for vann i drivstoff den 5-volts referansespenningen til jord, hvilket indikerer høy ansamling av vann i drivstoffilteret.

Component Location

Sensoren for vann i drivstoff er integrert i bunnen av drivstoffilteret på innsugingssiden levert av OEM.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensoren for vann i drivstoff er under 0,05 VDC i 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Signalkrets kortsluttet til jord i ledningsnettet, sensoren eller kontakten.
Se feilsøking av feilkode t05-429.

Last Modified: 22-JULY-2011


Valideringsbryter for gasspedal eller tomgangsreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 431

Valideringsbryter for gasspedal eller tomgangsreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 431 PID: SPN: 558 FMI: 2 LAMP: Ravgul SRT: | Bryter for tomgangsvalidering for gasspedal eller tomgangsreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil. Spenning registrert samtidig på bryterne for tomgangsvalidering både med og uten tomgang. | Motoren vil bare gå på tomgang.
QSB4.5 CM2250 EC - krets for tomgangsvalidering for gasspedal eller gassreguleringsspake

Circuit Description

Den elektroniske kontrollmodulen (ECM) bruker bryteren for tomgangsvalidering til å indikere når gasspedalen eller gassreguleringsspaken er frigjort (med tomgang) eller trykket inn (uten tomgang). Bryteren er justert på fabrikken til å veksle fra med tomgang til uten tomgang i riktig posisjon for gasspedalen eller gassreguleringsspaken. Bryterreturen er en delt retur med andre OEM-brytere i førerhuset.

Component Location

Den integrerte sensorbryteren (ISS) er plassert på gasspedalen eller gassreguleringsspaken.

Shop Talk

  • Denne feilkoden skyldes vanligvis et kretsbrudd i signalkretsen til valideringsbryteren enten med tomgang eller uten tomgang, en løs tilkobling, ikke-kalibrert gasspedal eller gassreguleringsspake eller feilkoblet valideringsbryter for tomgang.
  • Ved montering av en ny gasspedal eller gassreguleringsspake må den kalibreres før du starter motoren. Kalibrer den ved å slå PÅ nøkkelbryteren og trykke inn og frigjøre gasspedalen helt tre ganger.
Se feilsøking av feilkode t05-431.

Last Modified: 22-JULY-2011


Valideringsbryterkrets for gasspedal eller tomgangsreguleringsspake - ikke kalibrert

FAULT CODE 432

Valideringsbryterkrets for gasspedal eller tomgangsreguleringsspake - ikke kalibrert

Overview

CODE | REASON | EFFECT
Fault Code: 432 PID: S230 SPN: 558 FMI: 13/13 LAMP: Rød SRT: | Krets for bryter for tomgangsvalidering for gasspedal eller gassreguleringsspake - ikke kalibrert. Spenningen i kretsen for tomgangsvalidering med tomgang og uten tomgang stemmer ikke overens med gasspedalposisjonen. | Kjøretøymotorer: Motoren vil bare gå på tomgang. Marinmotorer: Alvorlig reduksjon i turtallet. Bare effekt til å humpe hjem.
QSB4.5 CM2250 EC - krets for bryter for tomgangsvalidering for gasspedal eller gassreguleringsspake

Circuit Description

Sensoren for posisjon for gasspedal eller gassreguleringsspake er festet til gasspedalen eller gassreguleringsspaken. Sensoren for posisjon for gasspedal eller gassreguleringsspake sender et signal til den elektroniske kontrollmodulen (ECM) når gasspedalen eller gassreguleringsspaken er trykket inn eller frigjort. Kretsen for posisjon for gasspedal eller gassreguleringsspake inneholder tre ledninger: forsyning, retur og signal for posisjon for gasspedal eller gassreguleringsspake. Bryterens RETUR-krets for kretsen for tomgangsvalidering med tomgang og uten tomgang er en delt retur med andre OEM-brytere.

Component Location

SAE J1939-datalinjeledningene og SAE J1939-enhetene varierer iht. OEM-alternativene.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at posisjonen til gasspedalen og bryteren for tomgangsvalidering ikke stemmer overens.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå PÅ nøkkelbryteren og trykke inn og frigjøre gasspedalen eller gassreguleringsspaken helt 3 ganger. Slå deretter nøkkelbryteren AV i 30 sekunder. Start motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til inaktiv umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå AV den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilen loggføres når bryteren for tomgangsvalidering både med og uten tomgang ikke stemmer overens med signalet for posisjon for gasspedal eller gassreguleringsspake. Hvis du slår PÅ nøkkelbryteren mens du trykker inn gasspedalen eller gassreguleringsspaken delvis, kan denne feilkoden bli aktiv. Denne feilen vil være aktiv til pedalen eller spaken går gjennom hele bevegelsen.

Se feilsøking av feilkode t05-432.

Last Modified: 22-JULY-2011


Trykk i motoroljekanal - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 435

Trykk i motoroljekanal - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 435 PID: P100 SPN: 100 FMI: 2/2 LAMP: Ravgul SRT: | Trykk i motoroljekanal - dataene er uberegnelige, periodiske eller inneholder feil. ECM har registrert en feil i signalet fra bryteren for oljetrykk. | Ingen på ytelse. Ikke motorvern for oljetrykk.
QSB4.5 CM2250 EC - krets for bryter for oljetrykk

Circuit Description

Den elektroniske kontrollmodulen (ECM) bruker bryteren for oljetrykk til å overvåke smøreoljetrykket. Bryteren for oljetrykk er vanligvis lukket når motoren ikke går og åpen når motoren går og det er oljetrykk.

Component Location

Plasseringen av bryteren for oljetrykk varierer iht. motormodell.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres når nøkkelbryteren slås PÅ og før turtallet registreres.

Diagnostikken kjøres bare én gang per tur.

Conditions for Setting the Fault Codes

ECM registrerer at bryteren for oljetrykk indikerer at det er oljetrykk (bryteren er åpen) ved innledende nøkkel PÅ i to etterfølgende nøkkelsykluser, når ECM ikke forventet oljetrykk (bryter lukket) ved nøkkel PÅ.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av oljetrykk.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å utføre en nøkkelsyklus. Vri nøkkelen til PÅ, men ikke start motoren.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Skadd bryter for oljetrykk
  • Kretsbrudd i signalledningen til bryteren for oljetrykk
  • Skadd ECM
  • Kortslutning i signalledningen til bryteren for oljetrykk til en spenningskilde.
Se feilsøking av feilkode t05-435.

Last Modified: 29-JULY-2011


Batterispenning 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 441

Batterispenning 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 441 PID: P168 SPN: 168 FMI: 1/18 LAMP: Ravgul SRT: | Batterispenning 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad. ECM-forsyningsspenningen er under minimum systemspenningsnivå. | Motoren kan slutte å gå eller være vanskelig å starte.
QSB4.5 CM2250 EC - batteriets ukoblede forsyningskrets

Circuit Description

Den elektroniske kontrollmodulen (ECM) mottar konstant spenning fra batteriene gjennom de ukoblede batteriledningene som er koblet direkte til den positive (+) batteriklemmen. Det er en 30-amperes sikring i batteriets ukoblede ledninger for å beskytte originalutstyrsprodusentens (OEM) ledningsnett. ECM mottar koblet batteriinngang gjennom kjøretøyets nøkkelbryterledning når kjøretøyets nøkkelbryter er slått PÅ. Batteriets returledninger er koblet direkte til den negative (-) batteriklemmen.

Component Location

ECM er koblet til batteriene via OEM-ledningsnettet. Denne direktekoblingen gir konstant strømforsyning for ECM. Plasseringen av batteriene vil variere iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at hovedbatteriets forsyningsspenning er under 6 VDC.

Action Taken When the Fault Code is Active

  • ECM loggfører feilkoden og tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at batterispenningen er over 6 VDC (+), og diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden loggføres når ECM-batteriets forsyningsspenning faller under 6 VDC.

  • Kontroller at ECMs ukoblede strømforsyning kommer fra batteriene og ikke startmotoren eller en annen enhet. Kontroller med tanke på dårlige batterier.
  • Hvis ECMs ukoblede batteriforsyning kommer fra startmotoren, må du kontrollere om det er lav spenning når du kjører startmotoren. Lav spenning når du kjører startmotoren kan føre til at ECM-strømforsyningen faller under spesifikasjonene og feilkode 441 loggføres.
Se feilsøking av feilkode t05-441.

Last Modified: 22-JULY-2011


Batterispenning 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 442

Batterispenning 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 442 PID: P168 SPN: 168 FMI: 0/16 LAMP: Ravgul SRT: | Batterispenning 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. ECM-forsyningsspenningen er over maksimum systemspenningsnivå. | Mulig elektrisk skade på alle elektriske komponenter.
QSB4.5 CM2250 EC - batteriets ukoblede forsyningskrets

Circuit Description

Den elektroniske kontrollmodulen (ECM) mottar konstant spenning fra batteriene gjennom de ukoblede batteriledningene som er koblet direkte til den positive (+) batteriklemmen. Det er en 30-amperes sikring i batteriets ukoblede ledninger for å beskytte originalutstyrsprodusentens (OEM) ledningsnett. ECM mottar koblet batteriinngang gjennom kjøretøyets nøkkelbryterledning når kjøretøyets nøkkelbryter er slått PÅ. Batteriets returledninger er koblet direkte til den negative (-) batteriklemmen.

Component Location

ECM er koblet til batteriene via OEM-ledningsnettet. Denne direktekoblingen gir konstant strømforsyning for ECM. Plasseringen av batteriene vil variere iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at hovedbatteriets forsyningsspenning er over en forhåndsbestemt grenseverdi. Grenseverdien er forskjellig for 12-volts og 24-volts systemer.

Action Taken When the Fault Code is Active

  • ECM loggfører feilkoden og tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden loggføres når ECM-batteriets forsyningsspenning overskrider en forhåndsbestemt grenseverdi. Årsaker til denne feilkoden inkluderer:

  • Defekt ladedynamo eller regulator som overlader systemet
  • Batterier koblet i serie i stedet for parallelt
  • Feil fremgangsmåte ved start ved hjelp av startkabler.
Se feilsøking av feilkode t05-442.

Last Modified: 22-JULY-2011


Trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 449

Trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 449 PID: P157 SPN: 157 FMI: 0 LAMP: Rød SRT: | Trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad. ECM har registrert at drivstofftrykket i drivstoffskinnen er høyere enn trykket i drivstoffsystemet ved normal drift. | Industrimotorer: Ingen eller eventuell motorstøy i forbindelse med høyere innsprøytingstrykk (særlig ved tomgang eller lett belastning). Mulig redusert motorytelse. Generatormotorer: Motoren vil stanse
QSB4.5 CM2250 EC - trykk i innsprøytingsmåleskinne 1

Circuit Description

Den elektroniske kontrollmodulen (ECM) overvåker motorens driftsforhold, inkludert avlesningen av trykk i drivstoffskinnen, og endrer strømningskommandoen for å øke (ÅPNE utløseren for drivstoffpumpe) eller redusere (LUKKE utløseren for drivstoffpumpe) drivstofftilførselen til høytrykkspumpen.

Component Location

Utløseren for drivstoffpumpen er plassert på drivstoffpumpen på motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM har registrert at det målte trykket i drivstoffskinnen har vært over maksimumstrykket som trykkavlastningsventilen tillater.

Action Taken When the Fault Code is Active

ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil. En reduksjon av motoreffekten kan oppstå på enkelte motorer.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at trykket i drivstoffskinnen går tilbake til vanlig driftsnivå, og diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Feilkode 449 aktiveres når det registrerte trykket i drivstoffskinnen overskrider trykket i drivstoffsystemet ved normal drift. Den brukes til å indikere at en trykkavlastningsventil ikke kan åpnes eller ikke regulerer trykket. Feilsøkingen må fokusere på å kontrollere drensledningen til trykkavlastningsventilen med tanke på mottrykk/hindringer og kontrollere eller skifte trykkavlastningsventilen. Mottrykk i returledningen til tanken kan forhindre at unødvendig drivstoff slipper ut av drivstoffsystemet. Kontroller mottrykket i drivstoffdrensledningen fra drivstoffskinnen til tanken med tanke på skade.

Se feilsøking av feilkode t05-449.

Last Modified: 22-JULY-2011


Krets for sensor for trykk i innsprøytingsmåleskinne 1 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 451

Krets for sensor for trykk i innsprøytingsmåleskinne 1 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 451 PID: SPN: 157 FMI: 3 LAMP: Ravgul SRT: | Krets for sensor for trykk i innsprøytingsmåleskinne 1 - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for sensoren for trykk i drivstoffskinnen. | Reduksjon av effekt og/eller turtall.
QSB4.5 CM2250 EC - krets for sensor for trykk i innsprøytingsmåleskinne 1

Circuit Description

Sensoren for trykk i drivstoffskinnen reagerer på trykkendringer i drivstofftilførselen til drivstoffskinnen. Sensoren for trykk i drivstoffskinnen har en 5-volts forsyningskrets, signalspenning for sensoren og en returkrets.

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for trykk i drivstoffskinnen ved hjelp av en dedikert forsyningskrets for sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for trykk i drivstoffskinnen sender et signal til ECM i signalkretsen til sensoren for trykk i drivstoffskinnen. Denne signalspenningen til sensoren endres basert på trykket i drivstoffskinnen. ECM registrer en høy signalspenning ved høyt trykk i drivstoffskinnen. ECM registrer en lav signalspenning ved lavt trykk i drivstoffskinnen.

Component Location

Sensoren for drivstofftrykk er montert i drivstoffskinnen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for trykk i drivstoffskinnen er over 4,75 VDC i mer enn 3 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av trykk i drivstoffskinnen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Årsaker til denne feilkoden inkluderer:

  • Spenning (5 VDC (+) eller høyere kortsluttet til signalledningen)
  • Kretsbrudd i signalledningen
  • Kretsbrudd i den 5-volts forsyningsledningen
  • Kretsbrudd i returledningen
  • Defekt sensor
  • Defekt ECM.
Se feilsøking av feilkode t05-451.

Last Modified: 22-JULY-2011


Krets for sensor for trykk i innsprøytingsmåleskinne 1 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 452

Krets for sensor for trykk i innsprøytingsmåleskinne 1 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 452 PID: P157 SPN: 157 FMI: 3 LAMP: Ravgul SRT: | Krets for sensor for trykk i innsprøytingsmåleskinne 1 - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen til sensoren for trykk i drivstoffskinnen. | Reduksjon av effekt og/eller turtall.
QSB4.5 CM2250 EC - krets for sensor for trykk i innsprøytingsmåleskinne 1

Circuit Description

Sensoren for trykk i drivstoffskinnen reagerer på trykkendringer i drivstofftilførselen til drivstoffskinnen. Sensoren for trykk i drivstoffskinnen har en 5-volts forsyningskrets, signalspenning for sensoren og en returkrets.

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for trykk i drivstoffskinnen ved hjelp av en dedikert forsyningskrets for sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for trykk i drivstoffskinnen sender et signal til ECM i signalkretsen til sensoren for trykk i drivstoffskinnen. Denne signalspenningen til sensoren endres basert på trykket i drivstoffskinnen. ECM registrer en høy signalspenning ved høyt trykk i drivstoffskinnen. ECM registrer en lav signalspenning ved lavt trykk i drivstoffskinnen.

Component Location

Sensoren for drivstofftrykk er montert i drivstoffskinnen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for trykk i drivstoffskinnen er under 0,25 VDC i mer enn 3 sekunder

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av trykk i drivstoffskinnen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Årsaker til denne feilkoden inkluderer:

  • Motorens ledningsnett: forsynings- eller signalledningen er kortsluttet til jord
  • Skadd sensor
  • Skadd ECM.
Se feilsøking av feilkode t05-452.

Last Modified: 22-JULY-2011


Krets for posisjon for overtrykksutløser for turbolader 1 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 466

Krets for posisjon for overtrykksutløser for turbolader 1 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 466 PID: S32 SPN: 1188 FMI: 4 LAMP: Ravgul SRT: | Krets for posisjon for overtrykksutløser for turbolader 1 - spenning under normal eller kortsluttet til lav kilde. Det er registrert lav signalspenning i kretsen til posisjonssensoren for utløseren for turboladeren med variabel gjennomstrømning (VFT). | Utløsning av VFT-utløseren vil bli deaktivert.
Krets for posisjon for overtrykksutløser for turbolader 1

Circuit Description

VFT-utløseren styres av en børsteløs motor plassert på turboladerens lagerhus. VFT-utløseren bruker tre forskjellige motorfester for å bevege utløseren gjennom bevegelsesområdet. Den elektroniske kontrollmodulen (ECM) bruker VFT-utløserens A-, B- og C-ledninger for å kommandere VFT-utløseren til riktig posisjon for å oppfylle målene for ladetrykk.

VFT-utløseren inneholder tre posisjonssensorer som registrerer plasseringen til overtrykksventilen. Disse sensorene rapporterer posisjonen til VFT-utløseren tilbake til ECM via A-, B- og C-ledningene for VFT-utløserposisjon.

Component Location

VFT-utløseren er plassert på turboladerens lagerhus.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen til posisjonssensoren for VFT-utløseren er under en kalibrerbar verdi.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen

Betjening av VFT-utløseren vil bli deaktivert.

Conditions for Clearing the Fault Code

Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 1 minutt.

  • VFT-utløseren vil utføre en automatisk nullstilling umiddelbart etter nøkkel PÅ.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Kortslutning til jord, kretsbrudd eller kortslutning til strømforsyning i ledningene til posisjonssensoren for VFT-utløseren:

  • Tap av forsyningsspenning til posisjonssensoren for VFT-utløseren eller den jordede kretsen.
Se feilsøking av feilkode 466.

Last Modified: 17-OCTOBER-2011


Temperatur i innsugingsmanifold 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 488

Temperatur i innsugingsmanifold 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 488 PID: P105 SPN: 105 FMI: 0/16 LAMP: Ravgul SRT: | Temperatur i innsugingsmanifold 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Signalet for lufttemperatur i innsugingsmanifolden indikerer at lufttemperaturen i innsugingsmanifolden er over varselgrensen for motorvern. | Progressiv effektreduksjon øker i alvorlighetsgrad fra varseltidspunktet.
QSB4.5 CM2250 EC - lufttemperatur i innsugingsmanifolden

Circuit Description

Sensoren for lufttemperatur i innsugingsmanifolden overvåker lufttemperaturen i innsugingsmanifolden og overfører denne informasjonen til den elektroniske kontrollen. Sensoren for temperatur i innsugingsmanifold 1 er en variabel motstandssensor og brukes til å måle temperaturen på luften som kommer inn i innsugingsmanifolden. Den elektroniske kontrollmodulen (ECM) forsyner SIGNAL-kretsen for temperatur i innsugingsmanifolden med 5 volt. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå temperaturen i innsugingsmanifolden.

Når innsugingsluften er kald, er sensor- eller termistormotstanden høy. ECM-signalspenningen trekker bare ned en liten mengde gjennom sensoren til jord. Derfor registrerer ECM en høy signalspenning eller lav temperatur. Når innsugingsluften er varm, er sensormotstanden lav. Signalspenningen trekker ned en stor mengde. Derfor registrerer ECM en lav signalspenning eller en høy temperatur. Denne feilkoden indikerer at temperaturen i innsugingsmanifolden har overskredet maksimumsgrensen for motorvern.

Component Location

Sensoren for lufttemperatur i innsugingsmanifolden er plassert i luftinnsugingsmanifolden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

  • ECM registrerer at temperaturen i innsugingsmanifolden er høyere enn en kalibrerbar grense angitt i ECM.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motorens dreiemoment vil bli redusert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til inaktiv og momentreduksjonen vil bli opphevet umiddelbart etter at temperaturen i innsugingsmanifolden faller under en kalibrerbar grense angitt i ECM, og diagnostikken kjøres og består.
  • ECM vil slå AV den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består. Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Sensoren for temperatur i innsugingsmanifold 1 måler temperaturen til ladeluften når den passerer gjennom innsugingsmanifolden. Mulige årsaker til denne feilkoden inkluderer:

  • Tilstoppede ribber på ladeluftkjøleren
  • Blokkert luftstrøm gjennom ladeluftkjøleren
  • Underdimensjonert ladeluftkjøler
  • Høy utløpstemperatur i turboladerens kompressor.
Se feilsøking av feilkode t05-488.

Last Modified: 22-JULY-2011


Turtall for gireffektaksel - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 489

Turtall for gireffektaksel - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 489 PID: SPN: 191 FMI: 18 LAMP: Ravgul SRT: | Turtall for girkassens effektaksel - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad. Signalet for turtall for girkassens effektaksel er registrert som over normalt. | Motoren vil gå med et standard ekstraturtall.
QSB6.7 CM2250 EC - krets for sensor for frekvensgass

Circuit Description

Inngangen for ekstern turtallskommando er et frekvenssignal fra et ekstra turtall eller trykksignal. Det sendes til den elektroniske kontrollmodulen (ECM) og brukes til å regulere turtallet Det ekstra referanseturtallet er basert på gasspedalposisjonen.

Component Location

Plasseringen av den ekstra turtallsregulatoren varierer iht. originalutstyrsprodusenten (OEM). Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at det ekstra turtallet er under en kalibrerbar verdi.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilen kan bare skyldes en høy frekvensinngang til kretsen for ekstra turtallsregulator.

Se feilsøking av feilkode t05-489.

Last Modified: 20-OCTOBER-2011


Bryter for synkronisering av flere enheter - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 497

Bryter for synkronisering av flere enheter - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 497 PID: S114 SPN: 1377 FMI: 2 LAMP: Ravgul SRT: | Bryter for synkronisering av flere enheter - dataene er uberegnelige, periodiske eller inneholder feil AV/PÅ-bryteren for synkronisering av flere enheter og den utfyllende AV/PÅ-bryteren for synkronisering av flere enheter har forskjellige verdier i ECM. | Funksjonen for synkronisering av flere enheter er deaktivert.
QSB4.5 CM2250 EC - bryter for synkronisering av flere enheter

Circuit Description

Funksjonen for synkronisering av flere enheter bruker en AV/PÅ-bryter og en utfyllende bryter. ECM bruker den utfyllende bryteren til å fastslå hvilken type kobling (hard eller myk) som skal brukes mellom flere motorer når bryteren for synkronisering av flere enheter aktiveres.

Component Location

Bryteren for synkronisering av flere enheter er montert av OEM. Se OEM-håndboken for spesifikk bryterplassering.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at AV/PÅ-bryteren for synkronisering av flere enheter og den utfyllende AV/PÅ-bryteren for synkronisering av flere enheter har forskjellige verdier.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Funksjonen for synkronisering av flere enheter er deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Ved hjelp av funksjonen for synkronisering av flere enheter kan to eller flere motorer styres av ett enkelt gassreguleringssignal og gå med samme turtall. Tre motorkonfigurasjoner er tilgjengelig med denne funksjonen: mykkoblet, hardkoblet og mykkoblet marine.

Den mykkoblede konfigurasjonen har alle sekundære motorer i parallell med hverandre. Den primære motoren sender et gassreguleringssignal til alle sekundære motorer. Dette oppsettet gjør at alle motorer kan fortsette å gå hvis en sekundær motor stopper.

Den hardkoblede konfigurasjonen har den primære motoren og alle sekundære motorer i serie med hverandre. Den primære motoren sender et gassreguleringssignal til den første sekundære motoren. Denne sekundære motoren sender deretter gassreguleringssignalet til den neste sekundære motoren i serien. Denne prosessen gjentas til den primære motoren mottar gassreguleringssignalet.

Den mykkoblede marinekonfigurasjonen har alle sekundære motorer i parallell med hverandre. Den primære motoren sender et gassreguleringssignal via J1939-datalinjen til alle sekundære motorer.

Se feilsøking av feilkode t05-497.

Last Modified: 22-JULY-2011


Krets for sensorforsyning 6 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 515

Krets for sensorforsyning 6 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensorforsyning 6 - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i 5-volts (+) kretsen for sensorforsyning til sensoren for trykk i drivstoffskinnen. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensorforsyning 6

Circuit Description

Pinnen for sensorforsyning 6 for den elektroniske kontrollmodulen (ECM) er en dedikert 5 VDC (+) forsyning for sensoren for trykk i drivstoffskinnen.

Component Location

Sensorforsyning 6 er plassert i ECM og sørger for 5-volts forsyning bare til sensoren for trykk i drivstoffskinnen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 6 er under 4,8 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Høy spenning i den 5-volts (+) forsyningsledningen kan forårsakes av en kortslutning til batterispenning i motorens ledningsnett eller kontakter, eller en defekt ECM.

Se feilsøking av feilkode t05-515.

Last Modified: 22-JULY-2011


Krets for sensorforsyning 6 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 516

Krets for sensorforsyning 6 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensorforsyning 6 - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i den 5-volts (+) kretsen for sensorforsyning til sensoren for trykk i drivstoffskinnen. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensorforsyning 6

Circuit Description

Pinnen for sensorforsyning 6 for den elektroniske kontrollmodulen (ECM) er en dedikert 5 VDC (+) forsyning for sensoren for trykk i drivstoffskinnen.

Component Location

Sensorforsyning 6 er plassert i ECM og sørger for 5-volts forsyning bare til sensoren for trykk i drivstoffskinnen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 6 er over 5,2 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Lav spenning på den 5-volts forsyningsledningen kan skyldes en kortslutning til jord i forsyningsledningen, en kortslutning mellom forsyningsledningen og en returledning, en defekt sensor eller en skadd ECM-strømforsyning.

Se feilsøking av feilkode t05-516.

Last Modified: 22-JULY-2011


Ekstrabryter for validering av mellomliggende turtall (PTO) - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 523

Ekstrabryter for validering av mellomliggende turtall (PTO) - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 523 PID: P089 SPN: 611 FMI: 2 LAMP: Ravgul SRT: | Ekstrabryter for validering av turtallsregulator (PTO) - dataene er uberegnelige, periodiske eller inneholder feil. Posisjonen til bryter 1 for turtallsregulatoren stemmer ikke med posisjonen til bryteren for validering av turtallsregulatoren. | Bryteren for turtallsregulatoren virker kanskje ikke som den skal.
QSB4.5 CM2250 EC - konfigurasjon av ekstrabryter for turtallsregulator (PTO)

Circuit Description

Opptil tre innstilte turtall (1, 2, 3) kan velges, avhengig av OEM-tilgjengelighet. En bryter med flere posisjoner eller tre individuelle brytere må være installert av OEM for å støtte denne funksjonen.

Component Location

Bryteren for turtallsregulatoren (PTO) er montert av OEM, vanligvis inne i førerhuset eller utvendig som en bryter for turtallsregulator.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at posisjonen til bryter 1 for turtallsregulatoren ikke stemmer med posisjonen til bryteren for validering av turtallsregulatoren.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Når funksjonen for turtallsregulatoren aktiveres med bryteren eller håndgasspaken, reguleres turtallet til tilsvarende forhåndsinnstilt turtall. De tre forhåndsinnstilte turtallene kan justeres med en trinnbryter, men kan ikke overskride den lave eller høye turtallsgrensen for tomgangsregulator.

Hvis validering av turtallsregulatoren er i bruk, vil innstilt turtall tre bli brukt som inndata for validering.

Se feilsøking av feilkode t05-523.

Last Modified: 22-JULY-2011


Krets for ekstra inngang/utgang 2 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 527

Krets for ekstra inngang/utgang 2 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 527 PID: SPN: 702 FMI: 3 LAMP: Ravgul SRT: | Krets for ekstra inngang/utgang 2 - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning eller kretsbrudd er registrert i kretsen for ekstra inngang og utgang 2. | Ingen på ytelse.
QSB4.5 CM2250 EC - dobbelt utgangssignal

Circuit Description

Den elektroniske kontrollmodulen (ECM) sender et signal til magnetventilen for OEM-utgangsstyring for å slå tilleggsutstyret levert av OEM av og på. Kretsen for OEM-utgangsstyring varierer iht. OEM. Enkelte OEM-er kan bruke en magnetventilretur som er koblet til ECM eller en retur som går til motorblokkens eller understellets jord.

Component Location

Plasseringen av magnetventilen for OEM-utgang varierer iht. OEM. Se riktig OEM-servicehåndbok for å fastslå plasseringen.

Shop Talk

ECM overvåker spenningsnivået i denne kretsen. Når ECM kommanderer OEM-utgangssignalet til lavt, forventer den at spenningsnivået er omtrent null volt. Hvis den registrerer en høy spenning, registreres denne feilen. Hvis feilkode 527 fremdeles er aktiv etter at følgende feilsøkingstrinn er fullført, må du sjekke OEM-servicehåndboken for prosedyrer for å kontrollere OEM-utgangsenheten med tanke på kretsbrudd eller kortslutning til jord. Mulige årsaker til denne feilen inkluderer:

  • Kretsbrudd i motorens ledningsnett eller magnetventilen for OEM-utgangsstyring.
  • Kortslutning til en spenningskilde i OEM-ledningsnettet
  • Defekt ECM.
Se feilsøking av feilkode t05-527.

Last Modified: 22-JULY-2011


Ekstrabryter for validering av alternativt dreiemoment - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 528

Ekstrabryter for validering av alternativt dreiemoment - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 528 PID: SPN: 93 FMI: 2 LAMP: Ravgul SRT: | Ekstrabryter for validering av alternativt dreiemoment - dataene er uberegnelige, periodiske eller inneholder feil. Det er registrert en feil i kretsen til bryteren for alternativt dreiemoment. | Bruk standardkurven ved innstilling av momentkurven.
QSB4.5 CM2250 EC - krets for alternativt dreiemoment

Circuit Description

Bryterkretsen til momentkurven gjør at føreren kan velge blant opptil tre forhåndsprogrammerte momentkurver ved hjelp av en bryter med to eller tre posisjoner, avhengig av hvilken OEM har montert.

Component Location

Plasseringen av bryterkretsen til momentkurven varierer iht. OEM og utstyrsmodell. Se OEM-servicehåndboken.

Shop Talk

Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at bryteren virker som den skal. Hvis bryteren endrer tilstand korrekt i servicevektøyet, ligger ikke problemet i bryterkretsen.

Bryteren med tre posisjoner har tre tilstander:

  • Posisjon 1 - åpen
  • Posisjon 2 - lukket
  • Posisjon 3 - 1 500 ohm motstand.

Bryteren med to posisjoner har to tilstander:

  • Posisjon 1 - åpen
  • Posisjon 2 - lukket.
Se feilsøking av feilkode t05-528.

Last Modified: 22-JULY-2011


Krets for ekstra inntak/uttak 3 - spenning over normal, eller kortsluttet til høy kilde

FAULT CODE 529

Krets for ekstra inntak/uttak 3 - spenning over normal, eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 529 PID: SPN: 703 FMI: 3 LAMP: Ravgul SRT: | Krets for ekstra inngang/utgang 3 - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning er registrert i kretsen for ekstra inngang/utgang 3. | Ingen på ytelse.
QSB4.5 CM2250 EC - dobbelt utgangssignal

Circuit Description

Den elektroniske kontrollmodulen (ECM) sender et signal til magnetventilen for OEM-utgangsstyring for å slå tilleggsutstyret levert av OEM av og på. Kretsen for OEM-utgangsstyring varierer iht. OEM. Enkelte OEM-er kan bruke en magnetventilretur som er koblet til ECM eller en retur som går til motorblokkens eller understellets jord.

Component Location

Plasseringen av magnetventilen for OEM-utgang varierer iht. OEM. Se riktig OEM-servicehåndbok for å fastslå plasseringen.

Shop Talk

ECM overvåker spenningsnivået i denne kretsen. Når ECM kommanderer OEM-utgangssignalet til lavt, forventer den at spenningsnivået er omtrent null volt. Hvis den registrerer en høy spenning, registreres denne feilen. Hvis feilkode 529 fremdeles er aktiv etter at følgende feilsøkingstrinn er fullført, må du sjekke OEM-servicehåndboken for prosedyrer for å kontrollere OEM-utgangsenheten med tanke på kretsbrudd eller kortslutning til jord.

Mulige årsaker til denne feilen inkluderer:

  • Kretsbrudd i motorens ledningsnett eller magnetventilen for OEM-utgangsstyring.
  • Kortslutning til en spenningskilde i OEM-ledningsnettet
  • Defekt ECM.
Se feilsøking av feilkode t05-529.

Last Modified: 22-JULY-2011


Trykk i måleskinne 1 i innsprøyting - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 553

Trykk i måleskinne 1 i innsprøyting - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 553 PID: P157 SPN: 157 FMI: 16 LAMP: Ravgul SRT: | Trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Den elektroniske kontrollmodulen (ECM) har registrert at drivstofftrykket er høyere enn det kommanderte trykket. | Ingen eller eventuell motorstøy i forbindelse med høyere innsprøytingstrykk (særlig ved tomgang eller lett belastning). Mulig redusert motorytelse.
QSB4.5 CM2250 EC - krets for trykk i innsprøytingsmåleskinne 1

Circuit Description

Den elektroniske kontrollmodulen (ECM) overvåker motorens driftsforhold, inkludert avlesningen av trykk i drivstoffskinnen, og endrer strømningskommandoen til å øke (åpne utløseren for drivstoffpumpe) eller redusere (lukke utløseren for drivstoffpumpe) drivstofftilførselen til høytrykkspumpen.

Component Location

Utløseren for drivstoffpumpen er plassert på drivstoffpumpen på motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM har registrert at avlesningen av trykk i drivstoffskinnen har overskredet kommandert trykk i drivstoffskinnen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at det registrerte trykket i drivstoffskinnen oppfyller det kommanderte trykket, og diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

En utløser for drivstoffpumpen med omfattende lekkasje eller en skadet innvendig o-ring vil føre til høye trykk i drivstoffskinnen ved tomgang eller lett belastning.

Hvis utløseren for drivstoffpumpen har omfattende lekkasje, kan det være at trykket i drivstoffskinnen når åpningstrykket til trykkavlastningsventilen i drivstoffskinnen og feilkode 1911 kan bli aktiv.

Se feilsøking av feilkode t05-553.

Last Modified: 22-JULY-2011


Veivhustrykk - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 555

Veivhustrykk - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 555 PID: P101 SPN: 101 FMI: 16/16 LAMP: Ravgul SRT: | Veivhustrykk - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Lufterørfilteret for veivhuset trenger vedlikehold. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for sensor for veivhustrykk

Circuit Description

Sensoren for veivhustrykk måler trykket i veivhusfilteret. Når sensoren for veivhustrykk fastslår at veivhustrykket er høyere enn normalt, loggføres denne feilkoden.

Component Location

Sensoren for veivhustrykk er plassert i nærheten av filteret for veivhusutluftning.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når turtallet er over 500 r/min.

Conditions for Setting the Fault Codes

ECM registrerer at veivhustrykket er over en kalibrert verdi.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen når grensen for veivhustrykk overskrides.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Lufterørfilteret for veivhuset må skiftes
  • Sensorskade for veivhustrykk
  • Feil på oppvarming av veivhusets lufterørfilter, hvis utstyrt
  • Tilstoppet eller blokkert oljeseparator til veivhusets lufterør
  • Tilstoppet eller blokkert oljetapperør eller tilbakeslagsventil til veivhusets lufterør
  • Tilstoppet eller blokkert sugerør for veivhusets lufterør
  • Frosset, tilstoppet eller blokkert lufterør for veivhuset.

Det er viktig å se etter tilstoppede eller blokkerte slanger, rør, kontrollventiler, oljeutskiller og filtre ved ekstremt kalde omgivelsestemperaturer. Hvis feilkode 555 blir aktiv som følge av et tilstoppet filter før vedlikeholdsintervallet er nådd eller hvis filteret blir tilstoppet ofte, se symptomskjemaet for omfattende veivhusgasser (gjennomslag).

Se feilsøking av feilkode 555.

Last Modified: 14-MARCH-2017


Veivhustrykk - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 556

Veivhustrykk - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 556 PID: P101 SPN: 101 FMI: 0/0 LAMP: Rød SRT: | Veivhustrykk - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad. Lufterørfilteret for veivhuset trenger vedlikehold. | Ingen på ytelse.
QSB4.5 CM2250 ECM - sensorkrets for veivhustrykk

Circuit Description

Sensoren for veivhustrykk måler trykket i veivhuset. Når sensoren for veivhustrykk fastslår at veivhustrykket er høyere enn normalt, loggføres denne feilkoden.

Component Location

Sensoren for veivhustrykk er plassert i nærheten av filteret for veivhusutluftning.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når turtallet er over 500 r/min.

Conditions for Setting the Fault Codes

ECM registrerer at veivhustrykket er over en kalibrert verdi.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen når grensen for veivhustrykk overskrides.
  • Dreiemomentet reduseres for å beskytte motoren mot for stort veivhustrykk.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Feil på oppvarming av veivhusets lufterørfilter, hvis utstyrt
  • Lufterørfilteret for veivhuset må skiftes
  • Sensorskade for veivhustrykk
  • Tilstoppet eller blokkert oljeseparator til veivhusets lufterør
  • Tilstoppet eller blokkert oljetapperør eller tilbakeslagsventil til veivhusets lufterør
  • Tilstoppet eller blokkert sugerør for veivhusets lufterør
  • Frosset, tilstoppet eller blokkert lufterør for veivhuset.

Det er viktig å se etter tilstoppede eller blokkerte slanger, rør, kontrollventiler, oljeutskiller og filtre ved ekstremt kalde omgivelsestemperaturer. Hvis feilkode 555 blir aktiv som følge av et tilstoppet filter før vedlikeholdsintervallet er nådd eller hvis filteret blir tilstoppet ofte, se symptomskjemaet for omfattende veivhusgasser (gjennomslag).

Se feilsøking av feilkode 556.

Last Modified: 14-MARCH-2017


Trykk i måleskinne 1 i innsprøyting - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 559

Trykk i måleskinne 1 i innsprøyting - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 559 (ISB) PID: SPN: 157 FMI: 18 LAMP: Ravgul SRT: | Trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad. ECM har registrert at drivstofftrykket er lavere enn kommandert trykk. | Muligens vanskelig å starte eller lav effekt. Det kan være at motoren ikke starter.
QSB4.5 CM2250 EC - krets for trykk i innsprøytingsmåleskinne 1

Circuit Description

Trykkontrollsløyfen avhenger av drivstofftrykket til høytrykkspumpen fra drevpumpen i drivstoffpumpen. Den elektroniske kontrollmodulen (ECM) overvåker trykket i drivstoffskinnen og motorens driftsforhold, og endrer strømningskommandoen for å opprettholde riktig trykk i drivstoffskinnen. Endringer i strømningskommandoen resulterer i åpning (eller lukking) av utløseren for drivstoffpumpen for å tilføre mer (eller mindre) drivstoff til høytrykkspumpen.

Component Location

Høytrykksdrivstoffpumpen er plassert på drevhuset på innsugingssiden av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM har registrert at målt trykk i drivstoffskinnen er under kommandert trykk i drivstoffskinnen med minst 250 bar [3 625 psi] i 7 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Drivstoffsystemet er konstruert til å kjøre på rent drivstoff. Det har to drivstoffiltre for å opprettholde denne renheten. Uforsiktighet ved håndtering og oppbevaring av drivstoffsystemkomponenter under reparasjonen kan utsette presisjonskomponentene for skadelig smuss. Før du utfører service på eventuelle drivstoffsystemkomponenter (som drivstoffledninger, drivstoffpumpe, innsprøytingsdyser osv.), må du rengjøre festene, motorfestet og området rundt komponenten som skal demonteres. Oppbevar komponentene i et rent område. Dekk til alle drivstoffportåpninger og ledningsender slik at det ikke kommer inn smuss. Bruk følgende prosedyre i servicehåndboken for ISB CM2250, blad 4022254. Se prosedyre 000-009 i kapittel 0.

Feilkode 559 angis når motoren går og målt trykk i drivstoffskinnen forblir minst 250 bar [3 625 psi] under kommandert trykk. Når feilkode 559 er registrert, forblir den aktiv til motoren slås AV, eller til målt trykk i drivstoffskinnen er likt kommandert trykk i drivstoffskinnen. Når det finnes en tilstand som fører til at feilkode 559 blir aktiv, er det vanlig at feilkoden blir aktiv når motoren har høy belastning og blir inaktiv når motoren har lett belastning.

Når feilkode 559 oppstår, klarer ikke drivstoffsystemet å opprettholde trykket i drivstoffskinnen. Årsaker til denne feilen inkluderer:

  • Mottrykk i drivstoffinntaket
  • Tilstopping i drivstoffilteret
  • Luft i drivstoffet
  • Drivstoff under innsugingsledningen i drivstofftanken
  • Drevpumpens effekt er lav
  • Trykkregulatoren i drevpumpen sitter fast eller lekker
  • Fall i høytrykkspumpens kapasitet (stor lekkasje til drenering fra høytrykkspumpen)
  • Trykkavlastningsventilen i drivstoffskinnen lekker til drenering
  • Trykkavlastningsventilen i drivstoffskinnen åpnes (ved for lavt trykk)
  • Drivstoffkrets for innsprøytingsdyse lekker til drenering
  • Trykksensoren leser mer enn 250 bar [3 626 psi] under faktisk trykk.

Hvis feilkode 559 er inaktiv og det ikke er klager på ytelsen, kan det være at kjøretøyet gikk tomt for drivstoff, eller feilkoden ble aktiv hvis motoren ikke var primet etter skifte av drivstoffilteret. Hvis imidlertid kunden rapporterer at feilkoden blir aktiv når motoren går, kan trinnene i dette feilsøkingsskjemaet brukes til å identifisere årsaken og reparere.

Hvis motoren ikke starter, feilkode 559 blir aktiv mens du kjører startmotoren, og det ikke finnes feilkoder for turtallssensoren, er det sannsynlig at motoren ikke utvikler trykk i drivstoffskinnen mens du kjører startmotoren. Det kan være at motoren ikke er primet, drevpumpetrykket er for lavt eller at høytrykkskomponentene i drivstoffsystemet har omfattende lekkasje til drenering. Prosedyrene som det refereres til i dette feilsøkingsskjemaet, har også kontroller for når motoren ikke starter.

Trinnene i dette feilkodetreet antar at feiltilstanden kan gjentas (dette betyr ikke nødvendigvis at feilkoden er aktiv når motoren går på tomgang). Feilsøkingen er utformet for å isolere problemet i tre kategorier:

(1) Andre mer presise feilkoder finnes (eksempel: feil i elektriske kretser).

(2) Isoler lavtrykkssystemet. Fastslå om lavtrykkssystemet virker som det skal. Systemet må først primes. Det er viktig å merke seg at kontrollene av drivstofftrykket i drevpumpen og mottrykk i inntaket krever bruk av et spesielt serviceverktøy som fører til at strømningshastigheten øker til en nominell hastighet. Drivstofftrykket i drevpumpen og/eller mottrykk i inntaket kan ikke måles nøyaktig uten en metode for å øke strømningen (f.eks. bruk av et spesielt serviceverktøy eller kjøre motoren med full effekt).

(3) Isoler høytrykkssystemet. Fastslå om det er stor lekkasje i høytrykkssystemet.

Kontroller at den elektroniske kontrollmodulen (ECM) er kalibrert på riktig måte. Sjekk loggen for kalibreringsrevisjon i QuickServe™ Online for aktuelle korrigeringer i kalibreringen som er lagret i ECM. Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Feilsøking av en inaktiv feilkode 559 kan være vanskelig. For motorer med et høyt antall inaktive forekomster av feilkode 559, eller hvis feilsøkingsskjemaet er oppbrukt, må du kjøre motoren på et understellsdynamometer eller utføre en diagnosetest på veien for å duplisere feilkoden. Pass på at det er montert en drivstofftrykkmåler på trykkfilterets utløpsside under testen. De vanligste årsakene til periodisk feilkode 559 som er vanskelig å generere, er høytrykkskontakter som lekker bare når motoren og drivstoffet er varmt, periodisk mottrykk i drivstofftilførselen (som smuss flytende i drivstofftanken) eller en trykkavlastningsventil som åpnes for tidlig. Kontroller høytrykkskontakten og kontaktens moment og trekk til iht. spesifikasjonen ved behov. Bruk INSITE™ elektroniske serviceverktøy til å loggføre parametere for drivstoffsystemet under testing.

Hvis du lurer på om sensoren for trykk i drivstoffskinnen er nøyaktig, kan du utføre en nøyaktighetskontroll med nøkkel PÅ. Pass på at høytrykksdrivstoffskinnen ikke er trykksatt når du kontrollerer nøyaktigheten til sensoren for trykk i drivstoffskinnen. Drivstoffpumpen, høytrykksdrivstoffledningene og drivstoffskinnen inneholder drivstoff med svært høyt trykk. Du må ikke løsne festene mens motoren går.

Når du har slått AV motoren, kan det ta lang tid før drivstoffet trykkavlastes til 0 bar [0 psi]. Vent minst 10 minutter etter at du har slått av motoren, slik at trykket kan synke til et lavere nivå.

Ved nøkkel PÅ skal en trykkavlastet sensor for trykk i drivstoffskinnen vise 0 ± 43 bar [624 psi].

Når du ser etter luft i drivstoffet, er bobler tegn på en lekkasje som gjør at det kommer inn luft, et kraftig mottrykk i inntaket som fører til kavitasjon, eller et system som ennå ikke er primet. Hvis mottrykket i drivstoffinntaket ikke er for stort, kan kilden til luftlekkasjen isoleres til ett av følgende: drivstoffledninger på innsugingssiden, OEM-drivstoffledninger, drivstoffiltre på innsugingssiden eller standrør i drivstofftanken.

Periodiske ECM-strømforsyningstilkoblinger kan føre til feilkode 559. Hvis motoren går med en aktiv feilkode 559 og feilkode 449, 1911 eller 2311 ikke er tilstede, må du sjekke ECM-strømforsyningen med tanke på periodiske tilkoblinger eller batteriproblemer. Feilkode 1117 kan også være aktiv hvis denne feiltilstanden finnes. Kontroller kjøretøyets systemspenning ved å overvåke batterispenningen i datamonitoren i INSITE™ elektroniske serviceverktøy eller koble til et digitalt voltmeter (ohm) til batteriene. Dette gjør det enklere å identifisere et potensielt problem med systemspenningen. Se OEM-servicehåndboken for spesifikt spenningsområde og feilsøkingsprosedyrer.

Se feilsøking av feilkode t05-559.

Last Modified: 29-JULY-2011


Driverkrets for startrelé - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 584

Driverkrets for startrelé - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 584 PID: S39 SPN: 677 FMI: 3 LAMP: Ravgul SRT: | Driverkrets for startrelé - spenning over normal eller kortsluttet til høy kilde. Kretsbrudd eller høy spenning registrert i kretsen for startsperren. | Enten starter ikke motoren, eller motoren har ikke startsperre.
QSB4.5 CM2250 EC - krets for startrelé

Circuit Description

Den elektroniske kontrollmodulen (ECM) styrer startsperrereleet gjennom signalkretsen til startsperrereleet. Releet hindrer at startmotoren kobles inn når motoren går. Releets returkrets avhenger av originalutstyrsprodusentens (OEM) kabling. Den kan kables tilbake til ECM på enkelte kjøretøyer, eller kables til understellets eller motorblokkens jord på andre. Se OEM-koblingsskjemaet for mer informasjon om returkretsen. Kretsen for startsperrereleet bruker et pulsbreddemodulert (PWM) signal. Et PWM-signal er et pulsert spenningssignal mellom 0 VDC og systemspenningen. Frekvensen til det pulserte spenningssignalet avhenger av brukskravene.

Component Location

Startsperrereleet er montert av kjøretøyets OEM. Se OEM-servicehåndboken for komponentplassering.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres når nøkkelbryteren er PÅ og når PWM-enheten aktiveres eller deaktiveres. I noen tilfeller kan diagnostikken også kjøres i visse faste intervaller.

Conditions for Setting the Fault Codes

PWM-signalet i kretsen for startsperrereleet registreres ikke som systemspenning når PWM-signalet slås på.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Startsperrefunksjonen deaktiveres.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

ECM overvåker spenningsnivået i denne kretsen. Hvis den registrer en spenning når signalet kommanderes av, registrerer den denne feilkoden.

Mulige årsaker til denne feilkoden inkluderer:

  • Kretsbrudd i startsperrereleet, OEM-ledningsnettet eller kontaktene
  • Kortslutning til en spenningskilde i OEM-ledningsnettet eller releet.

Denne feilen kan også angis som aktiv hvis overomdreiningsbeskyttelsen (startsperre) aktiveres, men motoren/ECM ikke er kablet for å støtte den.

Se feilsøking av feilkode t05-584.

Last Modified: 22-JULY-2011


Driverkrets for startrelé - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 585

Driverkrets for startrelé - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 585 PID: SPN: 677 FMI: 4/4 LAMP: Ravgul SRT: | Driverkrets for startrelé - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i kretsen for startsperren. | Motoren har ikke startsperre.
QSB4.5 CM2250 EC - driverkrets for startrelé

Circuit Description

Den elektroniske kontrollmodulen (ECM) styrer startsperrereleet gjennom signalkretsen til startsperrereleet. Releet hindrer at startmotoren kobles inn når motoren går. Releets returkrets avhenger av originalutstyrsprodusentens (OEM) kabling. Den kan kables tilbake til ECM på enkelte kjøretøyer, eller kables til understellets eller motorblokkens jord på andre. Se OEM-koblingsskjemaet for mer informasjon om returkretsen. Kretsen for startsperrereleet bruker et pulsbreddemodulert (PWM) signal. Et PWM-signal er et pulsert spenningssignal mellom 0 VDC og systemspenningen. Frekvensen til det pulserte spenningssignalet avhenger av brukskravene.

Component Location

Startsperrereleet er montert av kjøretøyets OEM. Se OEM-servicehåndboken for komponentplassering.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres når nøkkelbryteren er PÅ og når PWM-enheten aktiveres eller deaktiveres. I noen tilfeller kan diagnostikken også kjøres i visse faste intervaller.

Conditions for Setting the Fault Codes

PWM-signalet i kretsen for startsperrereleet registreres som over 0 VDC når PWM-signalet slås av.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Startsperrefunksjonen deaktiveres.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

ECM overvåker spenningsnivået i denne kretsen. Hvis den registrer en lav spenning når signalet kommanderes PÅ, registrerer den denne feilkoden. Denne feilkoden kan skyldes en kortslutning til jord i startsperrereleet, OEM-ledningsnettet eller kontaktene.

Se feilsøking av feilkode t05-585.

Last Modified: 22-JULY-2011


Turtall for turbolader 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 595

Turtall for turbolader 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 595 PID: P103 SPN: 103 FMI: 0 LAMP: Ravgul SRT: | Turtall for turbolader 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. ECM har registrert høyt turtall for turboladeren. | Reduksjon av motoreffekt. ECM bruker et estimert turboladerturtall.
QSB4.5 CM2250 EC - krets for turtallssensor for turbolader

Circuit Description

Turtallssensoren for turboladeren er en turtallssensor med variabel reluktans. Den består av en coilledning og en jernkjerne. Målet på turboladerakselen er en grunn flate i midten av akselen. Når flaten på turboladerakselen spinner forbi turtallssensoren, genereres det et signal. Den elektroniske kontrollmodulen (ECM) tolker dette signalet og omdanner det til en avlesning av turboladerturtallet.

Component Location

Turtallssensoren for turbolader er montert i det midtre huset til turboladeren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at turboladerturtallet er over 150 000 r/min i mer enn 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM estimerer et turboladerturtall.

Conditions for Clearing the Fault Code

Valider reparasjonen ved å starte motoren og bruke gasspedalen til å akselerere turtallet til høy tomgang (100 prosent), og hold turtallet på høy tomgang i minst 20 sekunder.

  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Skadd turtallssensor for turbolader
  • Motorens ledningsnett er skadd
  • Skadd ECM.

Hvis feilen oppstår periodisk, må du se etter årsaker til periodiske brudd eller kortslutninger i kretsen til turtallssensoren for turboladeren (inkludert fiberhalekontakten til turtallssensoren).

Se feilsøking av feilkode t05-595.

Last Modified: 22-JULY-2011


Kommandert avstenging av dobbel utgang via hjelpesystem - spesialinstruksjoner

FAULT CODE 599

Kommandert avstenging av dobbel utgang via hjelpesystem - spesialinstruksjoner

Overview

CODE | REASON | EFFECT
Fault Code: 599 PID: S025 SPN: 640 FMI: 14 LAMP: Rød SRT: | Kommandert avstenging av dobbel utgang via hjelpesystem - spesialinstruksjoner. Grensen for motorvern er overskredet for de kalibrerte grensene for dobbel utgang. | Motoren slår seg av.
QSB4.5 CM2250 EC - krets for kommandert avstenging av dobbel utgang via hjelpesystem

Circuit Description

Doble utganger basert på registrerte parametere tilbyr opptil to uavhengige utganger med brytere for OEM-bruk. Tilstanden til hver utgang med bryter kan fastslås med forskjellige innganger til den elektroniske kontrollmodulen (ECM), avhengig av motorplattformen. ECM kan tilby forskjellige utganger til OEM-enheter hvis noen av inngangene er over eller under kalibrerte grenseverdier. Hver utgang med bryter er uavhengig av den andre med hensyn til styring av parameterinnganger og innstillinger av grenseverdier.

Component Location

Funksjonen med doble utganger avhenger av OEM. Se OEM-servicehåndboken for en detaljert visning av komponentplasseringer.

Shop Talk

Denne feilkoden aktiveres når én av de OEM-definerte inngangene har overskredet en kalibrerbar grense. Utløserne for avstenging avhenger av OEM.

Se feilsøking av feilkode t05-599.

Last Modified: 22-JULY-2011


Intervall for oljeskift - feiltilstand

FAULT CODE 649

Intervall for oljeskift - feiltilstand

Overview

CODE | REASON | EFFECT
Fault Code: 649 PID: S115 SPN: 1378 FMI: 31 LAMP: Vedlikehold SRT: | Intervall for oljeskift - feiltilstand. Skift olje og filter. | Bare vedlikeholdspåminnelse.
QSB4.5 CM2250 EC - vedlikeholdspåminnelse

Circuit Description

Den elektroniske kontrollmodulen (ECM) informerer føreren om en vedlikeholdshendelse ved hjelp av grenser for oljeskift i vedlikeholdsovervåkingsfunksjonen.

Component Location

Se servicehåndboken fra originalutstyrsprodusenten (OEM) for plassering av oljepåfyllingsporten.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

Basert på den programmerbare innstillingen i vedlikeholdsovervåkingsfunksjonen registrerer ECM at oljen og filteret må skiftes.

Action Taken When the Fault Code is Active

  • ECM får den gule KONTROLLER MOTOR-lampen til å blinke for å indikere et vedlikeholdsforhold umiddelbart etter at diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at vedlikeholdsovervåkingsfunksjonen har blitt tilbakestilt ved hjelp av INSITE™ elektroniske serviceverktøy, og diagnostikken kjøres og består.

ECM vil slå av den gule VEDLIKEHOLD-lampen etter at diagnostikken kjøres og består.

Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden blir bare aktiv hvis vedlikeholdsovervåkingen er aktivert i INSITE™ elektroniske serviceverktøy. Pass på at oljen og filteret er skiftet før du sletter feilkoden.

Se feilsøking av feilkode t05-649.

Last Modified: 22-JULY-2011


Turtall for turbolader 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 687

Turtall for turbolader 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 687 PID: P103 SPN: 103 FMI: 18 LAMP: Ravgul SRT: | Turtall for turbolader 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad. ECM har registrert et lavt turboladerturtall. | Reduksjon av motoreffekt. ECM bruker et estimert turboladerturtall.
QSB4.5 CM2250 EC - krets for turtall for turbolader 1

Circuit Description

Turtallssensoren for turboladeren er en turtallssensor med variabel reluktans. Den består av en coilledning og en jernkjerne. Målet på turboladerakselen er en grunn flate i midten av akselen. Når flaten på turboladerakselen spinner forbi turtallssensoren, genereres det et signal. Den elektroniske kontrollmodulen (ECM) tolker dette signalet og omdanner det til en avlesning av turboladerturtallet.

Component Location

Turtallssensoren for turbolader er montert i det midtre huset til turboladeren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at turboladerturtallet er under 600 r/min i mer enn 1 sekund når motorturtallet er over 1 200 r/min.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM estimerer et turboladerturtall.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og opprettholde et motorturtall på 1 200 r/min i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Komponenter som kan forårsake denne feilkoden inkluderer:

  • Skadd turtallssensor for turbolader
  • Motorens ledningsnett er skadd
  • Skadd ECM.

Hvis feilen oppstår periodisk, må du se etter årsaker til periodiske brudd eller kortslutninger i kretsen til turtallssensoren for turboladeren (inkludert fiberhalekontakten til turtallssensoren).

Se feilsøking av feilkode t05-687.

Last Modified: 22-JULY-2011


Veivaksel, turtall/posisjon - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 689

Veivaksel, turtall/posisjon - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 689 PID: P190 SPN: 190 FMI: 2 LAMP: Ravgul SRT: | Turtall/posisjon for veivaksel - dataene er uberegnelige, periodiske eller inneholder feil. ECM har registrert en feil i turtallssignalet. | Mulig redusert motorytelse.
QSB4.5 CM2250 EC - krets for turtall/posisjon for veivaksel

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for turtall/posisjon for veivaksel i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for turtall/posisjon for veivaksel sender et signal til ECM i signalkretsen til sensoren for turtall/posisjon for veivaksel. Denne sensoren genererer et signal til ECM når veivakselens hastighetsindikatorring passerer sensoren. ECM omdanner dette signalet til en turtallsavlesning, og fastslår motorens posisjon.

Component Location

Plasseringen til sensoren for veivakselposisjon varierer, avhengig av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer tap av sensoren for turtall/posisjon for veivaksel når motoren går.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Turtallssensoren for kamakselen brukes til å sende informasjon om turtall og posisjon for motoren til ECM.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Årsaker til denne feilen inkluderer:

  • Kretsbrudd eller kortslutning i den 5-volts (+) forsynings-, signal- eller returledningen i motorens ledningsnett
  • Skadd eller defekt turtallssensor
  • Skadd tonehjul
  • Sensorens luftåpning er for liten eller for stor.
Se feilsøking av feilkode t05-689.

Last Modified: 22-JULY-2011


Krets for innsugstemperatur i kompressor for turbolader 1 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 691

Krets for innsugstemperatur i kompressor for turbolader 1 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 691 PID: P351 SPN: 1172 FMI: 3 LAMP: Ravgul SRT: | Krets for sensor for innsugstemperatur i kompressor for turbolader 1 - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for innsugslufttemperatur i turboladerens kompressor. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensor for luftgjennomstrømning i motorens innsugingssystem

Circuit Description

Sensoren for innsugslufttemperatur i kompressoren er en variabel motstandssensor og brukes til å måle temperaturen på luften som kommer inn i kompressorinntaket i turboladeren. Motorkontrollmodulen (ECM) forsyner 5 volt til signalkretsen for innsugingstemperatur i kompressoren. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå lufttemperaturen.

Component Location

Enkelte motorer bruker en kombinert sensor for trykk/temperatur i omgivelsesluften plassert i OEM-røropplegget for innsugingsluft i stedet for en sensor for innsugstemperatur i turboladerens kompressor. Se koblingsskjemaet for motoren for å fastslå hvilken sensor din motor har.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for innsugingstemperatur i kompressoren er over 4,96 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av innsugstemperatur i kompressoren.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for innsugslufttemperatur i turboladerens kompressor deler returledninger i motorens ledningsnett med andre sensorer. Et brudd i en returledning kan føre til at flere feilkoder blir aktive. Se etter flere feilkoder før du feilsøker feilkode 691. Det kan brukes et forlengelsesledningsnett mellom motorens hovedledningsnett og sensoren for innsugingstemperatur i turboladerens kompressor, avhengig av turboladersystemet.

Mulige årsaker til denne feilkoden:

  • Brudd i returkrets i ledningsnettet, kontaktene eller sensoren
  • Brudd i signalkretsen eller kortslutning til en spenningskilde
  • Skadd sensor.
Se feilsøking av feilkode t05-691.

Last Modified: 28-JUNE-2012


Krets for innsugstemperatur i kompressor for turbolader 1 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 692

Krets for innsugstemperatur i kompressor for turbolader 1 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 692 PID: P351 SPN: 1172 FMI: 4 LAMP: Ravgul SRT: | Krets for innsugingstemperatur i kompressor for turbolader 1 – spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for innsugslufttemperatur i turboladerens kompressor. | Reduksjon av motoreffekt.
QSB4.5 CM2250 EC – krets for sensor for luftgjennomstrømning i motorens innsugingssystem

Circuit Description

Sensoren for innsugstemperatur i turboladerens kompressor er en variabel motstandssensor og brukes til å måle temperaturen på luften som kommer inn i kompressorinntaket i turboladeren. Motorkontrollmodulen (ECM) forsyner 5 volt til signalkretsen for innsugingstemperatur i kompressoren. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå lufttemperaturen.

Component Location

Enkelte motorer bruker en kombinert sensor for trykk/temperatur i omgivelsesluften som er plassert i OEM-røropplegget for innsugingsluft i stedet for en sensor for innsugstemperatur i turboladerens kompressor. Se koblingsskjemaet for motoren for å fastslå den monterte sensortypen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for innsugstemperatur i kompressoren er under 0,05 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av innsugstemperatur i kompressoren.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for innsugslufttemperatur i turboladerens kompressor deler returledninger i motorens ledningsnett med andre sensorer. Et brudd i en returledning kan føre til at flere feilkoder blir aktive. Se etter flere feilkoder før du feilsøker feilkode 692. Det kan brukes et forlengelsesledningsnett mellom motorens hovedledningsnett og sensoren for innsugingstemperatur i turboladerens kompressor, avhengig av turboladersystemet.

Mulige årsaker til denne feilkoden:

  • Signalkrets kortsluttet til jord i ledningsnettet
  • Signalkrets kortsluttet til retur eller jord i sensoren
  • Skadd sensor.
Se feilsøking av feilkode t05-692.

Last Modified: 28-JUNE-2012


Krets for sensor for ECU-temperatur - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 697

Krets for sensor for ECU-temperatur - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 697 PID: P21 SPN: 1136 FMI: 3 LAMP: Ravgul SRT: | Krets for sensor for ECU-temperatur - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning eller kretsbrudd registrert i sensoren for intern ECM-temperatur. | Ingen på ytelse.
QSB4.5 CM2250 EC - elektronisk kontrollmodul (ECM)

Circuit Description

Den elektroniske kontrollmodulen (ECM) har en intern temperatursensor som brukes til å måle temperaturen inne i ECM.

Component Location

Ikke aktuelt

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at det er kortslutning til høy kilde i kretsen til den interne temperatursensoren.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne sensoren er plassert inne i ECM. Denne feilkoden kan ikke feilsøkes. Hvis feilkoden er aktiv, må ECM skiftes.

Se feilsøking av feilkode t05-697.

Last Modified: 22-JULY-2011


Krets for sensor for ECU-temperatur - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 698

Krets for sensor for ECU-temperatur - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 698 PID: P21 SPN: 1136 FMI: 4 LAMP: Ravgul SRT: | Krets for sensor for ECU-temperatur - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i sensoren for intern ECM-temperatur. | Ingen på ytelse.
QSB4.5 CM2250 EC - elektronisk kontrollmodul (ECM)

Circuit Description

Den elektroniske kontrollmodulen (ECM) har en intern temperatursensor som brukes til å måle temperaturen inne i ECM.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at det er kortslutning til jord i kretsen til den interne temperatursensoren.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne sensoren er plassert inne i ECM. Denne feilkoden kan ikke feilsøkes. Hvis feilkoden er aktiv, må ECM skiftes.

Se feilsøking av feilkode t05-698.

Last Modified: 22-JULY-2011


Feiljustering av turtall/posisjon for kamaksel og veivaksel - det mekaniske systemet svarer ikke eller det er feiljustert

FAULT CODE 731

Feiljustering av turtall/posisjon for kamaksel og veivaksel - det mekaniske systemet svarer ikke eller det er feiljustert

Overview

CODE | REASON | EFFECT
Fault Code: 731 PID: S64 SPN: 723 FMI: 7/7 LAMP: Ravgul SRT: | Feiljustering av turtall/posisjon for kamaksel og veivaksel - det mekaniske systemet svarer ikke eller det er feiljustert. Signalet for motorposisjon fra sensoren for veivakselposisjon og sensoren for kamakselposisjon stemmer ikke overens. | Mye røyk, vanskelig start og ujevn tomgang er mulig. Mulig redusert motorytelse.
QSB4.5 CM2250 EC - krets til magnetisk sensor for turtall/posisjon

Circuit Description

Sensorene for veivakselposisjon og kamakselposisjon er sensorer av Hall-effekttypen. Den elektroniske kontrollmodulen (ECM) sørger for en 5-volts forsyning til posisjonssensoren og en returkrets. Når tennene på veivakselens hastighetsring eller nesene på kamakseldrevet beveger seg forbi posisjonssensoren, genereres det et signal i signalkretsen til posisjonssensoren. ECM tolker dette signalet og omdanner det til et turtall. ECM bruker en manglende tann på veivakseldrevet til å fastslå motorens posisjon.

Component Location

Plasseringen til sensoren for veivakselposisjon og sensoren for kamakselposisjon varierer iht. motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at veivakselposisjonen ikke stemmer overens med signalinngangen for kamakselposisjonen i ECM.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

ECM overvåker posisjonen til den manglende tannen på tannhjulet til turtallssensoren for veivaksel og tannhjulet til turtallssensoren for kamaksel. Hvis de to posisjonene ikke stemmer overens, fastslår ECM at det er en mekanisk feiljustering mellom de to sensorene.

Mulige årsaker til denne feilkoden inkluderer:

  • Turtallssensorringer som er løse eller ikke riktig justert
  • Mekanisk feiljustering.
Se feilsøking av feilkode t05-731.

Last Modified: 22-JULY-2011


Sensor for turtall/posisjon for kamaksel - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 778

Sensor for turtall/posisjon for kamaksel - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 778 PID: PID: S64 SPN: 723 FMI: 2 LAMP: Ravgul SRT: | Sensor for turtall/posisjon for kamaksel - dataene er uberegnelige, periodiske eller inneholder feil. ECM har registrert tap av signal fra sensoren for kamakselposisjon. | Mulig redusert motorytelse og/eller redusert startevne. Motoren går ved hjelp av sensoren for primær motorposisjon.
QSB4.5 CM2250 EC - krets for sensor for turtall/posisjon for kamaksel

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for turtall/posisjon for kamaksel i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for turtall/posisjon for kamaksel sender et signal til ECM i signalkretsen til sensoren for turtall/posisjon for kamaksel. Denne sensoren genererer et signal til ECM når kamakselens hastighetsindikatornese passerer sensoren. ECM omdanner dette signalet til en turtallsavlesning, og fastslår motorens posisjon. Denne sensoren brukes som en backup-sensor hvis du mister signalet for primær(t) turtall/posisjon for veivakselen.

Component Location

Ikke aktuelt

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer tap av sensoren for turtall/posisjon for kamaksel når motoren går.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Årsaker til denne feilen inkluderer:

  • Kretsbrudd eller kortslutning i den 5-volts forsynings-, signal- eller returledningen i motorens ledningsnett.
  • Skadd eller defekt sensor for kamakselposisjon.
  • Skadd hastighetsindikatornese.
  • Sensorens luftåpning er for stor eller for liten.
Se feilsøking av feilkode t05-778.

Last Modified: 22-JULY-2011


Strømbrudd med tenningen på - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 1117

Strømbrudd med tenningen på - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 1117 PID: SPN: 627 FMI: 2 LAMP: Ingen SRT: | Strømbrudd med tenningen på - dataene er uberegnelige, periodiske eller inneholder feil Forsyningsspenningen til ECM falt under 6,2 VDC et kort øyeblikk, eller ECM ble ikke slått av på riktig måte (behold batterispenningen i 30 sekunder etter at tenningen ble slått AV). | Muligens ingen merkbar innvirkning på ytelse eller motoren stopper eller den er vanskelig å starte. Feilkodeinformasjon, tellerinformasjon og vedlikeholdsovervåkingsdata kan være unøyaktige.
QSB4.5 CM2250 EC - ECM-strømforsyningskrets

Circuit Description

Den elektroniske kontrollmodulen (ECM) mottar konstant spenning fra batteriene gjennom de ukoblede batteriledningene som er koblet direkte til den positive (+) batteriklemmen. ECM mottar koblet batteriinngang gjennom kjøretøyets nøkkelbryterledning når kjøretøyets nøkkelbryter er slått PÅ.

Component Location

ECM er koblet til batteriet via OEM-ledningsnettet gjennom ECM-batteriets forsyningsstubb. Dette gir konstant strømforsyning for ECM. Plasseringen av batteriet varierer iht. originalutstyrsprodusenten (OEM). Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at den primære ECM-strømforsyningen falt under en kalibrerbar verdi mens nøkkelbryteren var PÅ. Feilkoden vil bli aktiv når nøkkelbryteren slås PÅ etter den ufullstendige utkoblingshendelsen.

Action Taken When the Fault Code is Active

  • ECM registrerer feilkoden umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Utkoblingsdata som tellerinformasjon, vedlikeholdsovervåking og feilinformasjon vil ikke bli lagret i et permanent minne når nøkkelbryteren er slått AV.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren, la den gå på tomgang i 1 minutt og slå den av på riktig måte. ECM må ha tilstrekkelig primær ECM-batterispenning når nøkkelbryteren slås AV før feilkoden blir inaktiv.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til inaktiv umiddelbart etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Pass på at ECMs ukoblede batteriforsyning kommer direkte fra batteriet og ikke startmotoren. Hvis det kommer ukoblet strøm fra startmotoren, kan det være at batterispenningen blir så lav når du kjører startmotoren at denne feilen blir aktiv.

Denne feilen kan også skyldes motstand i ECM-batteriets forsyningskrets (+) eller (-). Motstand i disse kretsene kan føre til at spenningsnivået i ECM-inngangen blir så lavt at feilkode 1117 blir aktiv.

Bruk av skillebrytere for batteriet for å slå av motoren eller en enhet som kobler fra batterispenningen til ECM innen 10 sekunder etter at nøkkelbryteren ble slått AV, kan føre til skade på etterbehandlingssystemet. Kjøretøyet må ikke betjenes når feilkode 1117 er aktiv.

Se feilsøking av feilkode t05-1117.

Last Modified: 22-JULY-2011


Krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 1239

Krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1239 PID: PID: S385 SPN: 2623 FMI: 3 LAMP: Ravgul SRT: | Krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i signalkrets for gasspedalposisjon nr. 2. | Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem.
QSB4.5 CM2250 EC - krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake

Circuit Description

Sensoren for gasspedalposisjon er en Hall-effektsensor som er festet til gasspedalen. Sensoren for gasspedalposisjon varierer signalspenningen til den elektroniske kontrollmodulen (ECM) avhengig av om gasspedalen er trykket inn eller frigjort. ECM mottar en lav signalspenning når gasspedalen er på 0 prosent. ECM mottar en høy signalspenning når gasspedalen er på 100 prosent. Kretsen for gasspedalposisjon inneholder en 5-volts forsyning, retur og signal for gasspedalposisjonen. Gasspedalen inneholder to posisjonssensorer. Disse posisjonssensorene brukes til å måle gasspådraget. Begge posisjonssensorene mottar en 5-volts forsyning fra ECM. En tilsvarende signalspenning basert på posisjonen til gasspedalen mottas deretter fra ECM. Signalspenningen for gasspedalposisjon 1 er to ganger så stor som signalspenningen fra gasspedalposisjon 2. Når ECM registrerer en signalspenning som er høyere enn vanlig driftsområde for sensoren, angis denne feilkoden.

Component Location

Sensoren for gasspedalposisjon er plassert på gasspedalen. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for gasspedalen er over en kalibrerbar verdi i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Nyere motorer bruker to posisjonssensorer til å fastslå gasspådraget. Eldre gasspedaler bruker én enkelt sensor for gasspådrag og en bryter for tomgangsvalidering. Hvis feilkode 132 og 1241 er aktive når gasspedalen er i tomgangsposisjon og feilkode 132 blir inaktiv og feilkode 1239 blir aktiv når gasspedalen trykkes inn, er det montert feil gasspedal i kjøretøyet. Det skal være montert en gasspedal med to sensorer for gasspedalposisjon. Hvis du feilsøker et periodisk problem med gasspedalen, kan signalspenningen for sensor 2 for gasspedalposisjon overvåkes med INSITE™ elektroniske serviceverktøy mens du strekker ledningsnettet for å finne den periodiske tilkoblingen.

Mulige årsaker til denne feilen inkluderer:

  • Signalkrets for gasspedalposisjon 2 kortsluttet til batteri eller 5-volts forsyning
  • Brudd i returkretsen til gasspedalen i ledningsnettet eller tilkoblingene
  • Forsyningen til gasspedalen kortsluttet til batteri
  • Skadd sensor for gasspedalposisjon.

De tre ledningene i kretsen til sensoren for gasspedalposisjon må være tvunnet sammen.

Se feilsøking av feilkode t05-1239.

Last Modified: 22-JULY-2011


Krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 1241

Krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1241 PID: S385 SPN: 2623 FMI: 4 LAMP: Ravgul SRT: | Krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i signalkrets for gasspedalposisjon nr. 2. | Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem.
QSB4.5 CM2250 EC - krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake

Circuit Description

Sensoren for gasspedalposisjon er en Hall-effektsensor som er festet til gasspedalen. Sensoren for gasspedalposisjon varierer signalspenningen til den elektroniske kontrollmodulen (ECM) avhengig av om gasspedalen er trykket inn eller frigjort. ECM mottar en lav signalspenning når gasspedalen er på 0 prosent. ECM mottar en høy signalspenning når gasspedalen er på 100 prosent. Kretsen for gasspedalposisjon inneholder en 5-volts forsyning, retur og signal for gasspedalposisjonen. Gasspedalen inneholder to posisjonssensorer. Disse posisjonssensorene brukes til å måle gasspådraget. Begge posisjonssensorene mottar en 5-volts forsyning fra ECM. En tilsvarende signalspenning basert på posisjonen til gasspedalen mottas deretter fra ECM. Signalspenningen for gasspedalposisjon 1 er to ganger så stor som signalspenningen for gasspedalposisjon 2. Når ECM registrerer en signalspenning som er lavere enn vanlig driftsområde for sensoren, angis denne feilkoden.

Component Location

Sensoren for gasspedalposisjon er plassert på gasspedalen. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for gasspedalen er mindre enn en kalibrerbar verdi i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Nyere motorer bruker to posisjonssensorer til å fastslå gasspådraget. Eldre gasspedaler bruker én enkelt sensor for gasspådrag og en bryter for tomgangsvalidering. Hvis feilkode 132 og 1241 er aktive når gasspedalen er i tomgangsposisjon og feilkode 132 blir inaktiv og feilkode 1239 blir aktiv når gasspedalen trykkes inn, er det montert feil gasspedal i kjøretøyet. Det skal være montert en gasspedal med to sensorer for gasspedalposisjon. Hvis du feilsøker et periodisk problem med gasspedalen, kan signalspenningen for sensor 2 for gasspedalposisjon overvåkes med INSITE™ elektroniske serviceverktøy mens du strekker ledningsnettet for å finne den periodiske tilkoblingen.

Mulige årsaker til denne feilen inkluderer:

  • Signal for gasspedalposisjon kortsluttet til motorens jord- eller returledning i OEM-ledningsnettet eller sensoren
  • Skadd sensor for gasspedalposisjon
  • Kretsbrudd i gasspedalens signal-, forsynings- eller returledning i ledningsnettet eller kontaktene.

De tre ledningene i kretsen til sensoren for gasspedalposisjon må være tvunnet sammen.

Se feilsøking av feilkode t05-1241.

Last Modified: 22-JULY-2011


Sensor 1 og 2 for posisjon for gasspedal eller gassreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 1242

Sensor 1 og 2 for posisjon for gasspedal eller gassreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 1242 PID: P091 SPN: 91 FMI: 2/2 LAMP: Rød SRT: | Sensor 1 og 2 for posisjon for gasspedal eller gassreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil. Sensor nr. 1 og nr. 2 for gasspedalposisjon har forskjellige verdier. | Motoren vil kun gå på tomgang.
QSB4.5 CM2250 EC - krets for sensor 1 og 2 for posisjon for gasspedal eller gassreguleringsspake

Circuit Description

Sensoren for gasspedalposisjon er en Hall-effektsensor som er festet til gasspedalen. Sensoren for gasspedalposisjon varierer signalspenningen til den elektroniske kontrollmodulen (ECM) avhengig av om gasspedalen er trykket inn eller frigjort. ECM mottar en lav signalspenning når gasspedalen er på 0 prosent. ECM mottar en høy signalspenning når gasspedalen er på 100 prosent. Kretsen for gasspedalposisjon inneholder en 5-volts forsyning, retur og signal for gasspedalposisjonen. Gasspedalen inneholder to posisjonssensorer. Disse posisjonssensorene brukes til å måle gasspådraget. Begge posisjonssensorene mottar en 5-volts forsyning fra ECM. En tilsvarende signalspenning basert på posisjonen til gasspedalen mottas deretter fra ECM. Signalspenningen for gasspedalposisjon 1 er to ganger så stor som signalspenningen for gasspedalposisjon 2.

Component Location

Sensoren for gasspedalposisjon er plassert på gasspedalen. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at avlesningene mellom sensor 1 for gasspedalposisjon og sensor 2 for gasspedalposisjon avviker med mer enn 2 prosent.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av feilindikatorlampen (MIL) etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Nyere motorer bruker to posisjonssensorer til å fastslå gasspådraget. Eldre gasspedaler bruker én enkelt sensor for gasspådrag og en bryter for tomgangsvalidering. Hvis feilkode 132 og 1241 er aktive når gasspedalen er i tomgangsposisjon og feilkode 132 blir inaktiv og feilkode 1239 blir aktiv når gasspedalen trykkes inn, er det montert feil gasspedal i kjøretøyet. Det skal være montert en gasspedal med to sensorer for gasspedalposisjon. Denne feilkoden blir aktiv når sensor nr. 1 for gasspedalposisjon og sensor nr. 2 for gasspedalposisjon ikke har samme verdi. Mulige årsaker til feilen inkluderer:

  • Skadd sensor nr. 1 for gasspedalposisjon eller skadd sensor nr. 2 for gasspedalposisjon
  • Signalledningene for sensor nr. 1 for gasspedalposisjon og sensor nr. 2 for gasspedalposisjon er kortsluttet sammen.
Se feilsøking av feilkode t05-1242.

Last Modified: 22-JULY-2011


SAE J1939 Multiplexed-system for sensor for gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata

FAULT CODE 1515

SAE J1939 Multiplexed-system for sensor for gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata

Overview

CODE | REASON | EFFECT
Fault Code: 1515 PID: P91 SPN: 91 FMI: 19 LAMP: Rød SRT: | SAE J1939 Multiplex-system for sensor for gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata. J1939-Multiplex-kontrolleren har indikert en feil i Multiplex-gasspedalen. | Motoren går bare på tomgang.
QSB4.5 CM2250 EC - SAE J1939 ekstern Multiplex-gasspedal eller -gassreguleringsspake

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til en VECU fra originalutstyrsprodusenten (OEM) eller girkassens elektroniske kontrollenhet i førerhuset. Deretter kan komponentverdier og tilstander fra komponentene (som sensorer, gasspedaler og brytere) overføres fra OEM VECU til Cummins®-motorens ECM via SAE J1939-datalinjen. Meldinger sendt fra OEM VECU eller girkassens elektroniske kontrollenhet mottas av Cummins®-motorens ECM og brukes til å styre motoren. Cummins® ECM og OEM VECU må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

J1939-datalinjeledningene og VECU-plasseringen varierer iht. OEM.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er på eller når motoren går.

Conditions for Setting the Fault Codes

OEM VECU fastslår at det er en feil i Multiplex-systemet for sensor for gasspedal eller gassreguleringsspake.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

J1939-Multiplex-kontrolleren har indikert en feil i Multiplex-gasspedalen.

Se feilsøking av feilkode t05-1515.

Last Modified: 22-JULY-2011


Krets for inngang 1 for ekstra trykksensor - spenning over normal eller kortsluttet til høy kilde.

FAULT CODE 1539

Krets for inngang 1 for ekstra trykksensor - spenning over normal eller kortsluttet til høy kilde.

Overview

CODE | REASON | EFFECT
Fault Code: 1539 PID: P101 SPN: 1387 FMI: 3 LAMP: Ravgul SRT: | Krets for inngang 1 for ekstra trykksensor - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for ekstra trykk. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for inngang 1 for ekstra trykksensor

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til den ekstra trykksensoren i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Den ekstra trykksensoren sender et signal til ECM i signalkretsen til den ekstra trykksensoren. Denne signalspenningen til sensoren endres basert på trykket.

Component Location

Plasseringen av den ekstra trykksensoren er fastsatt av originalutstyrsprodusenten (OEM). Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for ekstra trykk er over 4,75 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i motorens ledningsnett, kontakter eller sensor
  • SIGNAL-ledning kortsluttet til sensorforsyning eller batterispenning.
Se feilsøking av feilkode t05-1539.

Last Modified: 12-OCTOBER-2011


Krets for inngang 1 for ekstra trykksensor - spenning under normal eller kortsluttet til lav kilde.

FAULT CODE 1621

Krets for inngang 1 for ekstra trykksensor - spenning under normal eller kortsluttet til lav kilde.

Overview

CODE | REASON | EFFECT
Fault Code: 1621 PID: P101 SPN: 1387 FMI: 4 LAMP: Ravgul SRT: | Krets for inngang 1 for ekstra trykksensor - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning eller kretsbrudd er registrert i kretsen for ekstra trykk. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for inngang 1 for ekstra trykksensor

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til den ekstra trykksensoren i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Den ekstra trykksensoren sender et signal til ECM i signalkretsen til den ekstra trykksensoren. Denne signalspenningen til sensoren endres basert på trykket.

Component Location

Plasseringen av den ekstra trykksensoren er fastsatt av originalutstyrsprodusenten (OEM). Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for ekstra trykk er under 0,25 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Det er brudd eller kortslutning til jord i en signalkrets til sensoren i motorens ledningsnett
  • Brudd eller kortslutning til jord i FORSYNINGS-ledning.
Se feilsøking av feilkode t05-1621.

Last Modified: 12-OCTOBER-2011


Sensorforsyning 5 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 1695

Sensorforsyning 5 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1695 PID: SPN: 3513 FMI: 3 LAMP: Ravgul SRT: | Sensorforsyning 5 - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i kretsen for sensorforsyning 5 i OEM-ledningsnettet. | Industrimotorer: Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem. Generatormotorer: Ingen på ytelse.
QSB4.5 CM2250 EC - krets for sensorforsyning 5

Circuit Description

Sensorforsyning 5 til den elektroniske kontrollmodulen (ECM) sørger for en 5 VDC (+)-forsyning til den eksterne gasspedalen, sensoren for kjølevæskenivå, sensoren for viftehastighet og sensor 2 for gasspedalposisjon.

Component Location

Sensorforsyning 5 er plassert på ECM OEM-ledningsnettkontakten, og sørger for 5 VDC-forsyning til forskjellige komponenter i OEM-ledningsnettet.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 5 er over 5,25 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Industrimotorer: Motoren har bare humpe hjem-gasskontroll.
  • Generatormotorer: Ingen på ytelse.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til inaktiv umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen og/eller MIL etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feilkoder.

Shop Talk

Høy spenning på den 5 VDC forsyningsledningen kan forårsakes av en kortslutning til en strømforsyning, en skadet sensor eller en skadet ECM-strømforsyning.

Se feilsøking av feilkode t05-1695.

Last Modified: 16-OCTOBER-2012


Sensorforsyning 5 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 1696

Sensorforsyning 5 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1696 PID: SPN: 3513 FMI: 4 LAMP: Ravgul SRT: | Sensorforsyning 5 - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i kretsen for sensorforsyning nr. 5 i OEM-ledningsnettet. | Industrimotorer: Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem. Generatormotorer: Utløsning av EGR-ventilen vil bli deaktivert. Aktiv og stasjonær regenerering vil bli deaktivert.
QSB4.5 CM2250 EC - krets for sensorforsyning 5

Circuit Description

Sensorforsyning 5 til den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til den eksterne gasspedalen, sensoren for kjølevæskenivå, sensoren for viftehastighet og sensor 2 for gasspedalposisjon.

Component Location

Sensorforsyning nr. 5 er plassert på ECM OEM-ledningsnettkontakten, og sørger for 5-volts forsyning til forskjellige komponenter i OEM-ledningsnettet.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 5 er under 4,75 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Industrimotorer: Alvorlig reduksjon i motorens effektuttak. Bare effekt til å humpe hjem.
  • Generatormotorer: Utløsning av EGR-ventilen vil bli deaktivert. Aktiv og stasjonær regenerering vil bli deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til inaktiv umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Lav spenning på den 5-volts forsyningsledningen kan forårsakes av en kortslutning til jord i en forsyningsledning, en kortslutning mellom en forsyningsledning og en returledning, en skadet sensor eller en skadet ECM-strømforsyning.

Se feilsøking av feilkode t05-1696.

Last Modified: 16-OCTOBER-2012


Krets for veivhustrykk - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 1843

Krets for veivhustrykk - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMP: Ravgul SRT: | Krets for veivhustrykk - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for veivhustrykk. | Ingen på ytelse.
QSB4.5 CM2250 EC - sensor for veivhustrykk

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for veivhustrykk i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for veivhustrykk sender et signal til ECM i signalkretsen til sensoren for veivhustrykk. Denne signalspenningen til sensoren endres basert på trykket i veivhusfilteret.

Component Location

Sensoren for veivhustrykk er plassert i veivhusfilteret.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

Den elektroniske kontrollmodulen (ECM) registrerer at signalspenningen for veivhustrykk er over 4,75 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av veivhustrykk.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for veivhustrykk deler forsynings- og returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive. Se etter flere feilkoder før du feilsøker.

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i motorens ledningsnett, kontakter eller sensor
  • Signalledning kortsluttet til sensorforsyning eller batterispenning.
Se feilsøking av feilkode t05-1843.

Last Modified: 22-JULY-2011


Krets for veivhustrykk - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 1844

Krets for veivhustrykk - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMP: Ravgul SRT: | Krets for veivhustrykk - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for veivhustrykk. | Ingen på ytelse.
QSB4.5 CM2250 EC - sensor for veivhustrykk

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for veivhustrykk i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for veivhustrykk sender et signal til ECM i signalkretsen til sensoren for veivhustrykk. Denne signalspenningen til sensoren endres basert på trykket i veivhusfilteret.

Component Location

Sensoren for veivhustrykk er plassert i veivhusfilteret.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for veivhustrykk er under 0,25 VDC i mer enn 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av veivhustrykk.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for veivhustrykk deler forsynings- og returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive. Se etter flere feilkoder før du feilsøker.

Mulige årsaker til denne feilkoden inkluderer:

  • Det er brudd eller kortslutning til jord i en signalkrets i motorens ledningsnett eller sensor
  • Brudd eller kortslutning til jord i forsyningsledning.
Se feilsøking av feilkode t05-1844.

Last Modified: 22-JULY-2011


Indikator for vann i drivstoff - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 1852

Indikator for vann i drivstoff - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 1852 PID: SPN: 97 FMI: 16 LAMP: Ravgul SRT: | Indikator for vann i drivstoff - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Indikatoren for vann i drivstoff indikerer at vannivået er over varselnivået. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for indikator for vann i drivstoff

Circuit Description

Sensoren for vann i drivstoff er festet til drivstoffilteret. Sensoren for vann i drivstoff sender et signal til ECM når et forhåndsinnstilt volum med vann er akkumulert i drivstoffilteret. Kretsen for vann i drivstoff inneholder to ledninger, en jordledning og en signalledning.

Component Location

Sensoren for vann i drivstoff er integrert i bunnen av drivstoffilteret. Plasseringen av filterhuset varierer iht. hver OEM.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

Det er registrert vann i drivstoffilterhuset over varselgrensen.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Vann i drivstoff kan føre til omfattende skade på drivstoffsystemet på grunn av små toleranser for komponentene i drivstoffsystemet.

Drivstoffilteret må være helt tømt.

Hvis denne feilkoden er aktiv og det ikke er vann i drivstoffilteret, skyldes det sannsynligvis en defekt sensor for vann i drivstoff.

Se det aktuelle OEM-koblingsskjemaet ved feilsøking av kretser som bruker ledninger levert fra OEM.

Se feilsøking av feilkode t05-1852.

Last Modified: 12-OCTOBER-2011


EGR-ventilkontroll - ikke kalibrert

FAULT CODE 1896

EGR-ventilkontroll - ikke kalibrert

Overview

CODE | REASON | EFFECT
Fault Code: 1896 PID: S146 SPN: 2791 FMI: 13 LAMP: Ravgul SRT: | EGR-ventilkontroller - ikke kalibrert. Automatisk kalibrering av EGR-ventilen mislyktes ved innledende nøkkel PÅ. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for EGR-ventil

Circuit Description

Eksosresirkuleringsventilen (EGR) styres av en børsteløs motor plassert på toppen av EGR-ventilen. EGR-ventilmotoren bruker tre forskjellige motorfester for å bevege ventilen gjennom bevegelsesområdet. ECM bruker EGR-motorens A-, B- og C-ledninger for å kommandere EGR-ventilen til riktig posisjon for å oppfylle målene for EGR-gjennomstrømning. EGR-ventilmotoren inneholder tre posisjonssensorer som registrerer plasseringen til EGR-ventilen. Disse sensorene rapporterer posisjonen til ventilen tilbake til ECM via A-, B- og C-ledningene for EGR-ventilposisjon.

Component Location

Plasseringen av EGR-ventilen kan variere avhengig av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres ved innledende nøkkel PÅ og tidvis ved normal motordrift etter at EGR-ventilen er kommandert lukket.

Conditions for Setting the Fault Codes

EGR-ventilmotoren måler posisjonen til EGR-ventilen. Hvis ventilen registreres som åpen i en posisjon som er større enn en kalibrerbar verdi, angis feilkoden som aktiv.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • EGR-ventilen vil slutte å respondere på kommandoer.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 3 minutter. Start deretter motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at kontrollen av EGR-posisjon ved innledende nøkkel PÅ kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Når nøkkelbryteren slås PÅ første gang og på forskjellige tidspunkt når motoren går, kontrolleres den lukkede posisjonen til EGR-ventilen. Denne diagnostikken kontrollerer at EGR-ventilen ikke sitter fast i åpen posisjon.

EGR-ventilen vil lukkes når feilkoden er aktiv. Feilkoden vil forbli aktiv til neste nøkkelsyklus.

Etterbehandlingssystemet må kontrolleres etter at den aktuelle reparasjonen beskrevet i feilsøkingsskjemaet for denne feilkoden er utført. Det kan ha oppstått progressiv skade på etterbehandlingssystemet. Utfør hurtigakselerasjonstesten for å kontrollere om dieselpartikkelfilteret er defekt.

Se feilsøking av feilkode t05-1896.

Last Modified: 26-SEPTEMBER-2011


Trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 1911

Trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 1911 PID: P157 SPN: 157 FMI: 0 LAMP: Ravgul SRT: | Trykk i innsprøytingsmåleskinne nr. 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad. ECM har registrert at drivstofftrykket i drivstoffskinnen var høyere enn det kommanderte trykket. | Ingen, eller eventuell motorstøy i forbindelse med høyere innsprøytingstrykk (særlig ved tomgang eller lett belastning) eller eventuelt strømbrudd i forbindelse med tilbakestilling av høytrykksavlastningsventilen.
QSB4.5 CM2250 EC - krets for trykk i innsprøytingsmåleskinne 1

Circuit Description

Den elektroniske kontrollmodulen (ECM) overvåker motorens driftsforhold, inkludert avlesningen av trykk i drivstoffskinne, og endrer strømningskommandoen til å øke (ÅPNE utløseren for drivstoffpumpe) eller redusere (LUKKE utløseren for drivstoffpumpe) drivstofftilførselen til høytrykkspumpen.

Component Location

Utløseren for drivstoffpumpen er montert på høytrykksdrivstoffpumpen. Høytrykksavlastningsventilen er plassert på drivstoffskinnen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM har bekreftet at trykket i drivstoffskinnen har overskredet trykkavlastningsventilens begrensningstrykk, og trykkavlastningsventilen er åpnet.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Ved normal motordrift varierer ECM-kalibreringen strømmen som er kommandert til utløseren for drivstoffpumpen for å oppnå riktig trykk i drivstoffskinnen. Systemfeil som fører til tap av trykkontroll kan føre til at trykkavlastningsventilen i drivstoffskinnen åpnes. Trykkavlastningsventilen i drivstoffskinnen virker for å beskytte høytrykkskomponentene mot overtrykk. Hvis ECM registrerer at trykkavlastningsventilen i drivstoffskinnen er åpen uten å registrere en feil i kretsen til utløseren for drivstoffpumpen, vil feilkode 1911 bli aktiv. På visse motorer vil ECM forsøke å tilbakestille automatisk, hvilket vil føre til et midlertidig tap av effekt i under 1 sekund.

Forhold som kan forårsake feilkode 1911:

  • Tømming av luft gjennom drivstoffsystemet kan føre til en trykkoverskridelse og dermed loggføring av feilkode 1911. Det er vanlig at det kommer noen få bobler ut av ledningen under luft i drivstoff-testen. Et skummende utseende er tegn på en lekkasje som gjør at det kommer inn luft, et kraftig mottrykk i inntaket som fører til kavitasjon, eller et system som ennå ikke er fylt opp. Hvis mottrykket i drivstoffinntaket ikke er for stort (bruk prosedyre 006-020 i den aktuelle servicehåndboken), kan kilden til luftlekkasjen sannsynligvis isoleres til ett av følgende: drivstoffledninger på innsugingssiden, OEM-drivstoffledninger, drivstoffiltre på innsugingssiden eller standrør i drivstofftanken.
  • Vedvarende perioder med svært lavt trykk under belastning, etterfulgt av overskridelse av trykkgjenoppretting. Dette kan forårsakes av høyt mottrykk som følge av tilstoppede filtre (feilkode 559 og 2372).
  • En sensor for drivstofftrykk som leser for lavt og som er tuklet med, en avvikende trykksensor eller en dårlig elektrisk tilkobling.
  • Hvis det er et periodisk problem i den elektriske kretsen til utløseren for drivstoffpumpen, er det mulig at feilkode 1911 blir aktiv og deretter inaktiv under normal motordrift. ECM-feilkode 2311 er konstruert for å registrere feil i den elektriske kretsen til utløseren. Derfor er det kun nødvendig å se etter skadde kontakter eller ledningsnettfeil for feilkode 1911 hvis det ikke finnes andre feilkoder. En utløser for elektronisk drivstoffkontroll med omfattende lekkasje vil føre til høye trykk i drivstoffskinnen ved tomgang eller lett belastning.
  • Andre forhold inkluderer problemer med ECM-ledningsnettet, som f.eks. dårlig jord, batterispenningsspisser, elektrisk støy, lav ladedynamoeffekt og store forstyrrelser i batterispenningen, f.eks. når du starter kjøretøyet ved hjelp av startkabler eller aktiverer en stor belastning pga. av en glødespiral.
  • Sensoren for trykk i drivstoffskinnen må også kontrolleres. Pass på at høytrykksdrivstoffskinnen ikke er trykksatt når du kontrollerer nøyaktigheten til sensoren for trykk i drivstoffskinnen. Drivstoffpumpen, høytrykksdrivstoffledningene og drivstoffskinnen inneholder drivstoff med svært høyt trykk. Du må ikke løsne festene mens motoren går. Etter at du har slått av motoren må du vente minst 10 minutter før du løsner festene i høytrykksdrivstoffsystemet, slik at trykket kan synke til et lavere nivå. Det kan ta lang tid før skinnen trykkavlastes til null på enkelte motorer. I slike tilfeller kan det være nødvendig å avlaste trykket fra høytrykksdrivstoffskinnen manuelt.
Se feilsøking av feilkode t05-1911.

Last Modified: 22-JULY-2011


Forsyningsspenning 1 for ECU-effektuttak - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 1938

Forsyningsspenning 1 for ECU-effektuttak - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMP: Ravgul SRT: | Forsyningsspenning 1 for ECU-effektuttak - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad. VGT-utløseren registrerer lav batterispenning. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for VGT-utløser

Circuit Description

Turboladeren med variabel geometri (VGT) aktiveres elektronisk av VGT-utløseren. VGT-utløseren er en smartenhet og mottar informasjon via J1939-datalinjen fra motorens primære ECM. VGT-utløseren utfører sine egne diagnostikker og rapporterer feil tilbake til den primære elektroniske kontrollmodulen (ECM) for motoren ved hjelp av J1939-datalinjen.

Component Location

VGT-utløseren er plassert på turboladerens lagerhus.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

Feilkoden angis når spenningsforsyningen til VGT-utløseren faller under 10 VDC i 10 sekunder og turtallet må være null r/min eller over 575 r/min.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • VGT-utløsningen vil fortsette til batterispenningen blir så lav at VGT-utløsningen ikke kan fortsette.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at spenningen til VGT-utløseren er over 10 VDC, turtallet er null eller over 575 r/min, og diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilkoden loggføres når spenningen til VGT-utløseren faller under 10 VDC. VGT vil fortsette å respondere på kommandoer fra motorens primære ECM.

Se feilsøking av feilkode t05-1938.

Last Modified: 22-JULY-2011


Trykk i veivhus - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 1942

Trykk i veivhus - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 1942 PID: P101 SPN: 101 FMI: 2 LAMP: Ravgul SRT: | Veivhustrykk - dataene er uberegnelige, periodiske eller inneholder feil ECM har registrert av signalet for veivhustrykk leser en uberegnelig verdi ved innledende nøkkel PÅ eller når motoren går. | Ingen på ytelse.
QSB4.5 CM2250 EC - sensor for veivhustrykk

Circuit Description

Sensoren for veivhustrykk brukes til å overvåke trykket i veivhuset. Den elektroniske kontrollmodulen (ECM) forsyner sensoren for veivhustrykk med en 5-volts referansespenning. Når veivhustrykket er lavt, er signalspenningen til sensoren lav. Når veivhustrykket er høyt, er signalspenningen til sensoren nær den 5-volts referansespenningen. ECM overvåker spenningen i signalkretsen for veivhustrykk for å beregne lufttrykket i veivhuset.

Component Location

Sensoren for veivhustrykk er plassert i veivhusfilteret.

Conditions for Running the Diagnostics

Denne diagnostikken består av to deler. Den første delen av diagnostikken kjøres ved innledende nøkkel PÅ og den andre delen kjøres når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at sensoren for veivhustrykk leser en uberegnelig verdi ved innledende nøkkel PÅ eller avlesningen av veivhustrykket endres ikke iht. motorens driftsforhold.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil på to etterfølgende turer.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 1 minutt. Start deretter motoren og la den gå på tomgang i 2 minutter.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilkoden kan skyldes en frakoblet lufteslange for veivhus mellom motorutløpet og veivhusfilteret på motorer med et eksternt montert veivhusfilter.

Mulige årsaker til denne feilkoden inkluderer:

  • Motstand i ledningsnettet
  • En defekt trykksensor innenfor området
  • Sensoren for veivhustrykk er ikke installert riktig i huset.
Se feilsøking av feilkode t05-1942.

Last Modified: 22-JULY-2011


Trykk i veivhuset - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 1974

Trykk i veivhuset - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 1974 PID: P101 SPN: 101 FMI: 16/16 LAMP: Ravgul SRT: | Veivhustrykk - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Lufterørfilteret for veivhuset trenger vedlikehold. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for sensor for veivhustrykk

Circuit Description

Sensoren for veivhustrykk brukes til å overvåke trykket i veivhuset. Motorkontrollmodulen (ECM) forsyner sensoren for veivhustrykk med en 5-volts referansespenning. Når veivhustrykket er lavt, er signalspenningen til sensoren lav. Når veivhustrykket er høyt, er signalspenningen til sensoren nær den 5-volts referansespenningen. ECM overvåker spenningen i signalkretsen for veivhustrykk for å beregne lufttrykket i veivhuset.

Component Location

Sensoren for veivhustrykk er plassert i nærheten av filteret for veivhusutluftning.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går på tomgang.

Conditions for Setting the Fault Codes

ECM-modulen har registrert at avlesningen av veivhustrykket var høyere enn terskelen for 60 akkumulerende minutter på tomgang.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Slå nøkkelen av og på for å validere reparasjonen.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk funksjonen "Datamonitor/logger" i INSITE™ elektroniske serviceverktøy til å overvåke "Veivhustrykk" mens motoren går på tomgang. Hvis avlesningen av veivhustrykket er under 7,0 i H²0, er reparasjonen validert.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke feilindikatorlampen (MIL) for interne diagnoseapplikasjoner (OBD).
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.

Shop Talk

Hvis denne feilkoden er aktiv, må kanskje veivhusets lufterørelement skiftes ut.

Se feilsøking av feilkode 1974.

Last Modified: 31-JANUAR-2014


Krets for sensorforsyning 4 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 2185

Krets for sensorforsyning 4 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensorforsyning 4 - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i 5 VDC kretsen for sensorforsyning til sensoren for gasspedalposisjon. | Motoren vil bare gå på tomgang.
QSB4.5 CM2250 EC - forsyning til sensor for posisjon for gasspedal eller gassreguleringsspake

Circuit Description

Sensorforsyning 4 til den elektroniske kontrollmodulen (ECM) sørger for en 5 VDC forsyning til sensoren for gasspedalposisjon. Sensoren for gasspedalposisjon er en Hall-effektsensor som er festet til gasspedalen. Sensoren for gasspedalposisjon varierer signalspenningen til ECM avhengig av om gasspedalen er trykket inn eller frigjort. ECM mottar en lav signalspenning når gasspedalen er på 0 prosent. ECM mottar en høy signalspenning når gasspedalen er på 100 prosent. Kretsen for gasspedalposisjon inneholder en 5 VDC forsyning, retur og signal for gasspedalposisjonen.

Component Location

Gasspedalen er plassert i førerhuset. Se servicehåndboken fra originalutstyrsprodusenten (OEM).

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 4 er over 5,25 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motoren vil kun gå på tomgang.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilkoden kan forårsakes av en kortslutning til en spenningskilde i OEM-ledningsnettet eller en kortslutning til en signalkrets til en utløser som er over 5 VDC.

Se feilsøking av feilkode t05-2185.

Last Modified: 22-JULY-2011


Krets for sensorforsyning 4 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 2186

Krets for sensorforsyning 4 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensorforsyning 4 - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i 5 VDC kretsen for sensorforsyning til sensoren for gasspedalposisjon. | Motoren vil bare gå på tomgang.
QSB4.5 CM2250 EC - krets for forsyningsspenning til sensor for gasspedalposisjon

Circuit Description

Sensorforsyning 4 til den elektroniske kontrollmodulen (ECM) sørger for en 5 VDC forsyning til sensoren for gasspedalposisjon. Sensoren for gasspedalposisjon er en Hall-effektsensor som er festet til gasspedalen. Sensoren for gasspedalposisjon varierer signalspenningen til ECM avhengig av om gasspedalen er trykket inn eller frigjort. ECM mottar en lav signalspenning når gasspedalen er på 0 prosent. ECM mottar en høy signalspenning når gasspedalen er på 100 prosent. Kretsen for gasspedalposisjon inneholder en 5 VDC forsyning, retur og signal for gasspedalposisjonen.

Component Location

Gasspedalen er plassert i førerhuset. Se servicehåndboken fra originalutstyrsprodusenten (OEM).

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for sensorforsyning 4 er under 4,75 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motoren vil kun gå på tomgang.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Lav spenning på den 5 VDC forsyningsledningen kan forårsakes av en kortslutning til jord i forsyningsledningen, en kortslutning mellom forsyningsledningen og returkretsen, en defekt gasspedal eller en defekt ECM-strømforsyning.

Se feilsøking av feilkode t05-2186.

Last Modified: 22-JULY-2011


Inntak 3 for ekstra trykksensor, kritisk tilstand for motorvern - spesialinstruksjoner

FAULT CODE 2195

Inntak 3 for ekstra trykksensor, kritisk tilstand for motorvern - spesialinstruksjoner

Overview

CODE | REASON | EFFECT
Fault Code: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) LAMP: Rød SRT: | Inngang for sensor for ekstrautstyr, kritisk tilstand for motorvern - spesialinstruksjoner. Kjøretøyets nødutgang er registrert åpen. | Motoren vil bli redusert eller slått av, avhengig av innstillingene for motorvern.
QSB4.5 CM2250 EC - inngang 3 for sensor for ekstrautstyr, krets for motorvern

Circuit Description

Enkelte motorer bruker OEM-bryterinngangen til å drive en motorvernhendelse i form av en nødstoppbryter for motoren, bryter for plassering av motorromdekselet eller lignende.

Component Location

Den fysiske plasseringen av OEM-bryteren varierer, avhengig av motoren.

Shop Talk

Denne diagnostikken vil virke forskjellige for hver motor.

OEM-bryterinngangen kan kalibreres til å være vanligvis åpen eller vanligvis lukket. Denne feilkoden indikerer at OEM-bryterinngangen har endret tilstand og aktivert innstillingene for motorvern.

Mulige årsaker til denne feilkoden inkluderer:

  • Bryter aktivert av bruker
  • Kortslutning i bryterens ledningsnett
  • Feil kalibrert funksjon.

Hvis denne funksjonen er satt opp slik at bryteren vanligvis er lukket, og hvis du slår på denne funksjonen på en motor uten en OEM-bryterinngang, vil motorvern bli aktivert for hver oppstart.

Se feilsøking av feilkode t05-2195.

Last Modified: 22-JULY-2011


Krets for EGR-ventilposisjon - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 2272

Krets for EGR-ventilposisjon - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMP: Ravgul SRT: | Krets for EGR-ventilposisjon - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning er registrert i kretsen til sensoren for EGR-ventilposisjon. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for EGR-ventilposisjon

Circuit Description

Eksosresirkuleringsventilen (EGR) åpnes av en motor plassert på toppen av EGR-ventilen. En motoraksel går fra motoren og kontakter den doble rørventilen for å åpne EGR-ventilen. EGR-ventilmotoren trekker ikke tilbake EGR-ventilen. Motorstrømmen reduseres og fjæren skyver EGR-ventilen slik at den lukkes.

EGR-ventilmotoren inneholder tre posisjonssensorer som registrerer plasseringen til EGR-ventilen. Disse sensorene rapporterer posisjonen til ventilen tilbake til ECM via A-, B- og C-ledningene for EGR-ventilposisjon.

Component Location

Sensoren for EGR-ventilposisjon er plassert inni EGR-ventilen og kan ikke vedlikeholdes separat.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen til sensoren for EGR-ventilposisjon er under en kalibrerbar verdi.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Betjening av EGR-ventilen vil bli deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 1 minutt. EGR-ventilen vil utføre en automatisk nullstilling umiddelbart etter nøkkel PÅ.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Kortslutning til jord, kretsbrudd eller kortslutning til strømforsyning i ledningene til sensoren for EGR-ventilposisjon.

  • Tap av forsyningsspenning til sensoren for EGR-ventilposisjon eller den jordede kretsen.
Se feilsøking av feilkode t05-2272.

Last Modified: 22-JULY-2011


Turtall for turbolader 1 - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

FAULT CODE 2288

Turtall for turbolader 1 - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 2288 PID: P103 SPN: 103 FMI: 15 LAMP: Ingen SRT: | Turtall for turbolader 1 - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad. ECM har registrert høyt turtall for turboladeren. | Reduksjon av motoreffekt for å redusere turboladerturtallet.
QSB4.5 CM2250 EC - krets for turtall for turbolader 1

Circuit Description

Turtallssensoren for turboladeren er en turtallssensor med variabel reluktans. Den består av en coilledning og en jernkjerne. Målet på turboladerakselen er en grunn flate i midten av akselen. Når flaten på turboladerakselen spinner forbi turtallssensoren, genereres det et signal. Den elektroniske kontrollmodulen (ECM) tolker dette signalet og omdanner det til en avlesning av turboladerturtallet.

Component Location

Turtallssensoren for turbolader er montert i det midtre huset til turboladeren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at turboladerturtallet er over de maksimum kalibrerbare grensene.

Action Taken When the Fault Code is Active

  • ECM loggfører feilkoden umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM vil redusere motorens dreiemoment for å redusere turboladerturtallene.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Når motoren har iverksatt nødvendige tiltak for å redusere turboladerturtallet, loggføres denne feilkoden. Denne feilkoden er bare til informasjon. Ingen reparasjoner er nødvendig. Motoreffekten kan bli redusert ved drift i nærheten av maksimumsgrensene for turboladerturtall.

Se feilsøking av feilkode t05-2288.

Last Modified: 22-JULY-2011


Ventilkrets for kontroll av elektronisk drivstoffinnsprøyting - feiltilstand

FAULT CODE 2311

Ventilkrets for kontroll av elektronisk drivstoffinnsprøyting - feiltilstand

Overview

CODE | REASON | EFFECT
Fault Code: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMP: Ravgul SRT: | Krets for kontrollventil for elektronisk drivstoffinnsprøyting - feiltilstand. Motstanden i kretsen til utløseren for drivstoffpumpen er for høy eller for lav, eller det er registrert en periodisk tilkobling. | Motoren vil gå med lav effekt.
QSB4.5 CM2250 EC - krets for kontrollventil for elektronisk drivstoffinnsprøyting

Circuit Description

Kretsen er en pulsbreddemodulert driver i den elektroniske kontrollmodulen (ECM) som styrer utløseren for drivstoffpumpen. Utløseren er jordet i ECM. ECM varierer strømmen til denne ventilen for å få riktig drivstoffgjennomstrømning til høytrykkspumpen basert på motorens driftsforhold. Utløserventilen for drivstoffpumpen er vanligvis en åpen ventil. Høy kretsmotstand kan føre til at drivstofftrykket er høyere enn kommandert ved lette belastninger.

Component Location

Utløserventilen for drivstoffpumpen er plassert på drivstoffpumpehuset på motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

Denne feilen angis når kretsen til utløseren for drivstoffpumpen har periodiske kretsproblemer eller motstanden i utløseren for drivstoffpumpen er for høy eller for lav.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Registrert trykk i drivstoffskinnen vil ikke følge kommandert trykk i drivstoffskinnen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Hvis denne feilkoden oppstår under en veitest, må du kontrollere at alle kontaktene er rene og frie for korrosjon før du skifter komponentene.

Denne feilkoden kan bli aktiv av en av følgende årsaker:

  • Høy motstand i utløseren for drivstoffpumpen
  • Høy motstand i motorens ledningsnett
  • Løse, slitte eller korroderte kontakter eller pinner på utløseren for drivstoffpumpen eller ECM-kontaktene
  • Lav intern motstand i utløseren for drivstoffpumpen
  • Kortslutning til jord i utløseren for drivstoffpumpen eller motorens ledningsnett
  • Periodiske kretsfeil som fører til at drivstofftrykket overskrider åpningstrykket til trykkavlastningsventilen i drivstoffskinnen.

Hvis det er et periodisk problem i den elektriske kretsen til utløseren for drivstoffpumpen, er det mulig at feilkoden blir aktiv og deretter inaktiv under normal motordrift. For eksempel, hvis en dårlig tilkobling fører til periodisk kretsbrudd eller kortslutning, vil ventilen som vanligvis er åpen, åpnes i løpet av en brøkdel av et sekund, mens kretsen er defekt. Dette fører til at trykkavlastningsventilen i drivstoffskinnen åpnes. Etter hendelsen som førte til at trykkavlastningsventilen i drivstoffskinnen ble åpnet, vil ECM forsøke å nullstille trykkavlastningsventilen i drivstoffskinnen, forutsatt at kretsen til utløseren for drivstoffpumpen ikke lenger er defekt.

Se feilsøking av feilkode t05-2311.

Last Modified: 22-JULY-2011


Veivaksel, turtall/posisjon - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 2321

Veivaksel, turtall/posisjon - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMP: SRT: | Turtall/posisjon for veivaksel - dataene er uberegnelige, periodiske eller inneholder feil. Periodisk synkronisering av turtallssensor for veivaksel. | Motoren kan ha feiltenning når kontrollen veksler fra sensoren for primært turtall til backup-turtall. Motoreffekten er redusert når motoren bruker sensoren for backup-turtall.
QSB4.5 CM2250 EC - krets for sensor for turtall/posisjon for veivaksel

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for turtall/posisjon for veivaksel i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for turtall/posisjon for veivaksel sender et signal til ECM i signalkretsen til sensoren for turtall/posisjon for veivaksel. Denne sensoren genererer et signal til ECM når veivakselens hastighetsindikatorring passerer sensoren. ECM omdanner dette signalet til en turtallsavlesning, og fastslår motorens posisjon basert på den manglende tannen på hastighetsindikatorringen.

Component Location

Ikke aktuelt

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer et periodisk eller forringet signal fra sensoren for turtall/posisjon for veivakselen over lengre tid med motordrift.

Action Taken When the Fault Code is Active

  • ECM loggfører feilkoden umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Ved OBD-motorer (intern diagnoseenhet) tenner ECM feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang. Motoren må kanskje kjøres i opptil 20 minutter før denne feilkoden blir inaktiv.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at det forringede signalet fra sensoren for turtall/posisjon for veivakselen forsvinner og diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Når motoren kjøres, overvåker ECM signalet fra sensoren for primært turtall (turtallssensor for veivaksel). Feilkode 689 vil bli aktiv og den gule lampen tennes hvis signalet fra sensoren for primært turtall ikke er tilgjengelig eller er forringet i mer enn 3 kontinuerlige sekunder. Hvis signalet fra sensoren for primært turtall ikke er tilgjengelig eller er forringet et kort øyeblikk (under 3 sekunder), vil ECM avbryte innsprøytingshendelser basert på sensoren for primært turtall og gjenoppta innsprøytingshendelser ved hjelp av sensoren for backup-turtall. Motoreffekten vil være redusert når innsprøytingshendelsene er basert på sensoren for backup-turtall. Hvis signalet fra sensoren for primært turtall kommer tilbake, vil ECM automatisk avbryte innsprøytingshendelser basert på sensoren for backup-turtall og gjenoppta innsprøytingshendelser basert på sensoren for primært turtall. Hvis ECM over en periode registrerer flere hendelser med tap av signal fra sensoren for primært turtall, vil denne feilkoden bli aktiv.

Føreren av kjøretøyet kan merke en periodisk "feiltenning" hvis innsprøytingshendelsene blir avbrutt når ECM veksler fra kontroll basert på sensorene for primært eller sekundært turtall. Føreren av kjøretøyet kan også merke periodisk "lav effekt" hvis et avvik i signalet fra sensoren for primært turtall fører til at motoren periodisk bruker sensoren for backup-turtall som innsprøytingskontroll.

Denne feilkoden blir aktiv når ECM registrerer et vedvarende tap av signalet fra sensoren for primært turtall over en kort periode.

Denne feilkoden blir inaktiv hvis ECM ikke registrerer et tap av signalet fra sensoren for primært turtall i minst 20 minutter.

Mulige årsaker til denne feilkoden inkluderer:

  • Periodisk tap av signalet fra sensoren for primært turtall: den mest sannsynlige årsaken er et periodisk kretsbrudd eller kortslutning som kan oppstå ved kontaktproblemer med turtallssensoren.
  • Sensorens luftåpning er marginalt for liten eller for stor.

Tiltak som må iverksettes hvis feilen er periodisk:

  • Se etter periodiske tilkoblinger i motorens ledningsnett i kretsen til sensoren for primært turtall.
  • Se etter løse tilkoblinger på ECM-kontakten der pinnene ikke må være låst i sokkelen.
  • Se etter steder der motorens ledningsnett er slitt inntil en nærliggende komponent, slik at det oppstår en periodisk kortslutning.
  • Se etter pinneslitasje på turtallssensoren.
  • Kontroller om tannhjulet er skadet.
Se feilsøking av feilkode t05-2321.

Last Modified: 22-JULY-2011


Sensor for turtall/posisjon for kamaksel - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 2322

Sensor for turtall/posisjon for kamaksel - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 2322 PID: S064 SPN: 723 FMI: 2/2 LAMP: Ingen SRT: | Sensor for turtall/posisjon for kamaksel - dataene er uberegnelige, periodiske eller inneholder feil. Periodisk synkronisering av turtallssensor for kamaksel. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for sensor for turtall/posisjon for kamaksel

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for turtall/posisjon for kamaksel i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for turtall/posisjon for kamaksel sender et signal til ECM i signalkretsen til sensoren for turtall/posisjon for kamaksel. Denne sensoren genererer et signal til ECM når kamakselens hastighetsindikatornese passerer sensoren. ECM omdanner dette signalet til en turtallsavlesning, og fastslår motorens posisjon. Denne sensoren brukes som en backup-sensor hvis du mister signalet for primær(t) turtall/posisjon for veivakselen.

Component Location

Plasseringen til sensoren for kamakselposisjon varierer, avhengig av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer et periodisk tap av signalet fra sensoren for turtall/posisjon for kamaksel.

Action Taken When the Fault Code is Active

  • ECM loggfører feilkoden umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Ved OBD-motorer (intern diagnoseenhet) tenner ECM feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Når motoren kjøres, overvåker ECM signalet fra sensoren for sekundært turtall (turtallssensor for kamaksel). Feilkode 778 vil bli aktiv og den gule lampen tennes hvis signalet fra sensoren for sekundært turtall ikke er tilgjengelig eller er forringet i mer enn 3 kontinuerlige sekunder. Hvis ECM over en periode registrerer flere hendelser med tap av signal fra sensoren for sekundært turtall, og signaltapet bare varer en kort tid, vil denne feilkoden bli aktiv. Ettersom signalet for sekundært turtall ikke brukes til normal motordrift, vil føreren av kjøretøyet ikke merke noen symptomer knyttet til dette problemet.

Denne feilkoden blir aktiv når ECM registrerer et vedvarende tap av signal fra sensoren for sekundært turtall over en kort periode.

Denne feilkoden blir inaktiv hvis ECM ikke registrerer et tap av signal fra sensoren for sekundært turtall i minst 20 minutter.

Problemer som kan forårsake denne feilkoden:

  • Periodisk tap av signal fra sensoren for primært turtall: den mest sannsynlige årsaken er et periodisk kretsbrudd eller kortslutning som kan oppstå ved kontaktproblemer med turtallssensoren
  • Luftåpning på sensoren som er marginalt for liten eller for stor, eller tannhjulet har for stort kast.

Tiltak som må iverksettes hvis feilen er periodisk:

  • Se etter periodiske tilkoblinger i motorens ledningsnett i kretsen til sensoren for sekundært turtall
  • Se etter løse tilkoblinger på ECM-kontakten der pinnene ikke må være låst i sokkelen
  • Se etter steder der motorens ledningsnett er slitt inntil en nærliggende komponent, slik at det oppstår en periodisk kortslutning
  • Se etter pinneslitasje på turtallssensoren
  • Kontroller om tannhjulet er skadet.
Se feilsøking av feilkode t05-2322.

Last Modified: 19-OCTOBER-2011


Krets for EGR-ventilkontroll - strømstyrke under normal eller kretsbrudd

FAULT CODE 2349

Krets for EGR-ventilkontroll - strømstyrke under normal eller kretsbrudd

Overview

CODE | REASON | EFFECT
Fault Code: 2349 PID: S146 SPN: 2791 FMI: 5 LAMP: Ravgul SRT: | Krets for EGR-ventilkontroll - strømstyrke under normal eller kretsbrudd. ECM har registrert kretsbrudd i motorklemmen eller motorcoilen. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for EGR-ventilposisjon

Circuit Description

Eksosresirkuleringsventilen (EGR) styres av en børsteløs motor plassert på toppen av EGR-ventilen. EGR-ventilmotoren bruker tre forskjellige motorfester for å bevege ventilen gjennom bevegelsesområdet. ECM bruker EGR-motorens A-, B- og C-ledninger for å kommandere EGR-ventilen til riktig posisjon for å oppfylle målene for EGR-gjennomstrømning.

EGR-ventilmotoren inneholder tre posisjonssensorer som registrerer plasseringen til EGR-ventilen. Disse sensorene rapporterer posisjonen til ventilen tilbake til ECM via A-, B- og C-ledningene for EGR-ventilposisjon.

Component Location

Plasseringen av EGR-ventilen varierer, avhengig av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

Den elektroniske kontrollmodulen (ECM) registrerer et kretsbrudd i motorens ledningsnett eller EGR-ventilmotorens coil.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Kretsbrudd i EGR-motorens krets
  • Kretsbrudd i ledningsnettet
  • Defekt ECM.
Se feilsøking av feilkode t05-2349.

Last Modified: 22-JULY-2011


Krets for EGR-ventilkontroll - strømstyrke over normal eller jordet krets

FAULT CODE 2353

Krets for EGR-ventilkontroll - strømstyrke over normal eller jordet krets

Overview

CODE | REASON | EFFECT
Fault Code: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMP: Ravgul SRT: | Krets for EGR-ventilkontroll - strømstyrke over normal eller jordet krets. Det er registrert en kortslutning til jord i kretsen for EGR-ventilmotoren. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for EGR-ventilkontroll

Circuit Description

Eksosresirkuleringsventilen (EGR) styres av en børsteløs motor plassert på toppen av EGR-ventilen. EGR-ventilmotoren bruker tre forskjellige motorfester for å bevege ventilen gjennom bevegelsesområdet. ECM bruker EGR-motorens A-, B- og C-ledninger for å kommandere EGR-ventilen til riktig posisjon for å oppfylle målene for EGR-gjennomstrømning.

EGR-ventilmotoren inneholder tre posisjonssensorer som registrerer plasseringen til EGR-ventilen. Disse sensorene rapporterer posisjonen til ventilen tilbake til ECM via A-, B- og C-ledningene for EGR-ventilposisjon.

Component Location

EGR-ventilen er plassert på tilkoblingen til luftinnsugingen.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ og motoren går.

Conditions for Setting the Fault Codes

Den elektroniske kontrollmodulen (ECM) registrerer en kortslutning til jord i EGR-motorens forsyningskretser.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Feilkoden vil alltid være inaktiv ved nøkkel PÅ. Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt. Hvis feilkoden ikke blir aktiv igjen, er reparasjonen validert.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av feilindikatorlampen (MIL) etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • En av EGR-motorens kretser kortsluttet til jord i EGR-ventilmotoren.
  • En av EGR-motorens kretser kortsluttet til jord i ledningsnettet
  • Defekt ECM.
Se feilsøking av feilkode t05-2353.

Last Modified: 22-JULY-2011


Krets for EGR-ventilkontroll - det mekaniske systemet svarer ikke eller det er feiljustert

FAULT CODE 2357

Krets for EGR-ventilkontroll - det mekaniske systemet svarer ikke eller det er feiljustert

Overview

CODE | REASON | EFFECT
Fault Code: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMP: Ravgul SRT: | Krets for EGR-ventilkontroll - det mekaniske systemet svarer ikke eller det er feiljustert. EGR-ventilmotoren har overskredet belastningssyklusgrensen, hvilket indikerer at EGR-ventilen sitter fast i åpen posisjon. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for EGR-ventilkontroll

Circuit Description

Eksosresirkuleringsventilen (EGR) styres av en børsteløs motor plassert på toppen av EGR-ventilen. EGR-ventilmotoren bruker tre forskjellige motorfester for å bevege ventilen gjennom bevegelsesområdet. ECM bruker EGR-motorens A-, B- og C-ledninger for å kommandere EGR-ventilen til riktig posisjon for å oppfylle målene for EGR-gjennomstrømning.

EGR-ventilmotoren inneholder tre posisjonssensorer som registrerer plasseringen til EGR-ventilen. Disse sensorene rapporterer posisjonen til ventilen tilbake til ECM via A-, B- og C-ledningene for EGR-ventilposisjon.

Component Location

Plasseringen av EGR-ventilen kan variere avhengig av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

Denne feilkoden angis når belastningssyklusen som er nødvendig for å åpne EGR-ventilen, er over 95 prosent i 3 sekunder. Feilkoden utløses etter to mislykkede forsøk.

Feilkoden vil være inaktiv ved nøkkel PÅ. Den vil bare bli aktiv hvis EGR-ventil kommanderes åpen og EGR-ventilen ikke kan gå til den kommanderte posisjonen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • EGR-ventilkontrolleren vil vente 5 sekunder etter hvert mislykkede forsøk og deretter prøve å åpne ventilen igjen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Feilkoden vil alltid være inaktiv ved nøkkel PÅ. Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt. Hvis feilkoden ikke blir aktiv igjen, er reparasjonen validert.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden utløses når EGR-ventilmotoren ikke kan bevege EGR-ventilen til åpen posisjon. Dette skyldes vanligvis et mottrykk i EGR-ventilen som gjør at EGR-ventilen ikke kan gå til den kommanderte posisjonen.

Etterbehandlingssystemet må kontrolleres etter at den aktuelle reparasjonen beskrevet i feilsøkingsskjemaet for denne feilkoden er utført. Det kan ha oppstått progressiv skade på etterbehandlingssystemet. Utfør den innledende kontrollprosedyren i etterbehandlingssystemet for å teste om dieselpartikkelfilteret er skadet.

Se feilsøking av feilkode t05-2357.

Last Modified: 27-SEPTEMBER-2011


Differensialtrykk i drivstoffilter - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 2372

Differensialtrykk i drivstoffilter - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 2372 PID: P095 SPN: 95 FMI: 0/16 LAMP: Ravgul SRT: | Differensialtrykk i drivstoffilter - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Det er registrert for stort mottrykk i drivstoffgjennomstrømningen til høytrykksdrivstoffpumpen. | Motoren kan ha lav effekt.
QSB4.5 CM2250 EC - elektronisk kontrollmodul (ECM)

Circuit Description

Denne feilkoden aktiveres hvis den elektroniske kontrollmodulen (ECM) registrerer et lavt drivstofftrykk ved drift under nominelle forhold.

Component Location

Det er to drivstoffiltre og flere komponenter levert av originalutstyrsprodusenten (OEM) som kan føre til denne feilkoden. Drivstoffilteret på trykksiden er vanligvis montert direkte på motoren, men det kan også være montert eksternt. Drivstoffiltrene på innsugingssiden og de andre komponentene levert av OEM er OEM-spesifikke. OEM må levere et filter på innsugingssiden, og den nøyaktige filterplasseringen avhenger av OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

Drivstofftrykket er mindre enn en kalibrerbar verdi ved høy drivstoffgjennomstrømning, hvilket indikerer mottrykk i drivstoffinntaket.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Lavt drivstofftrykk ved nominelt turtall/belastning indikerer et mottrykk i drivstoffinntaket eller et tilstoppet drivstoffilter på trykksiden. Mulige årsaker til denne feilkoden inkluderer:

  • Et tilstoppet drivstoffilter på trykk- eller innsugingssiden
  • Knekte drivstoffinntaksledninger
  • Et blokkert innsugingsrør i drivstofftanken
  • Tilstoppede luftehull i drivstofftanken.

Merk: Monteringsstedet til drivstoffilteret på innsugingssiden vil variere iht. OEM, og er kanskje ikke plassert på et opplagt sted.

Se feilsøking av feilkode t05-2372.

Last Modified: 22-JULY-2011


Krets for trykksensor for eksosgass - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 2373

Krets for trykksensor for eksosgass - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMP: Ravgul SRT: | Krets for trykksensor for eksosgass - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for eksosgasstrykk. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for trykksensor for eksosgass

Circuit Description

Trykksensoren for eksosgass brukes til å måle eksosgasstrykket i eksosmanifolden. Den elektroniske kontrollmodulen (ECM) bruker denne informasjonen til styre utslippene og betjeningen av eksosresirkuleringsventilen (EGR). ECM sørger for 5-volts forsyning til trykksensoren for eksosgass i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Trykksensoren for eksosgass sender et signal til ECM i signalkretsen til trykksensoren for eksosgass. Denne signalspenningen til sensoren endres basert på trykket i eksosmanifolden.

Component Location

Trykksensoren for eksosgass er plassert over den fremre delen av eksosmanifolden og er plombert i eksosmanifolden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for eksosgasstrykk er over 4,75 VDC i mer enn 8 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av eksosgasstrykk.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Trykksensoren for eksosgass deler forsynings- og returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive.

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i motorens ledningsnett, kontakter eller sensor.
  • Signalledning kortsluttet til sensorforsyning eller batterispenning.
Se feilsøking av feilkode t05-2373.

Last Modified: 22-JULY-2011


Krets for trykksensor for eksosgass - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 2374

Krets for trykksensor for eksosgass - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMP: Ravgul SRT: | Krets for trykksensor for eksosgass - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for eksosgasstrykk. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for trykksensor for eksosgass

Circuit Description

Trykksensoren for eksosgass brukes til å måle eksosgasstrykket i eksosmanifolden. Den elektroniske kontrollmodulen (ECM) bruker denne informasjonen til styre utslippene og betjeningen av eksosresirkuleringsventilen (EGR). ECM sørger for 5-volts forsyning til trykksensoren for eksosgass i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Trykksensoren for eksosgass sender et signal til ECM i signalkretsen til trykksensoren for eksosgass. Denne signalspenningen til sensoren endres basert på trykket i eksosmanifolden.

Component Location

Trykksensoren for eksosgass er plassert over den fremre delen av eksosmanifolden og er plombert i eksosmanifolden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for eksosgasstrykk er under 0,25 VDC i mer enn 8 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av eksosgasstrykk.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Trykksensoren for eksosgass deler forsynings- og returledninger i motorens ledningsnett med andre sensorer. Kretsbrudd og kortslutninger i motorens ledningsnett kan føre til at flere feilkoder blir aktive.

Mulige årsaker til denne feilkoden inkluderer:

  • Det er brudd eller kortslutning til jord i en signalkrets i motorens ledningsnett eller sensor
  • Brudd eller kortslutning til jord i forsyningsledning.
Se feilsøking av feilkode t05-2374.

Last Modified: 22-JULY-2011


Krets for sensor for temperatur i eksosresirkulering - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 2375

Krets for sensor for temperatur i eksosresirkulering - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMP: Ravgul SRT: | Krets for sensor for temperatur i eksosresirkulering - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for EGR-temperatur. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for sensor for temperatur i eksosresirkulering

Circuit Description

Sensoren for temperatur i eksosresirkulering (EGR) er en variabel motstandssensor og brukes til å måle temperaturen på EGR-gassgjennomstrømningen etter at den kommer ut av EGR-kjøleren. ECM forsyner signalkretsen for EGR-temperatur med 5 volt. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå temperaturen på EGR-gjennomstrømningen.

ECM bruker verdien for EGR-temperatur i motorvernsystemet og motorutslippskontrollen.

Component Location

Sensoren for EGR-temperatur er plassert på EGR-tilkoblingsrøret mellom EGR-kjøleren og tilkoblingen til luftinnsugingen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for EGR-temperatur er over 4,9 VDC i mer enn 8 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av temperaturen i eksosresirkuleringen.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for EGR-temperatur deler returledninger i motorens ledningsnett med andre sensorer. Et brudd i en returledning kan føre til at flere feilkoder blir aktive.

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i returkrets i ledningsnettet, kontaktene eller sensoren
  • Brudd i signalkretsen eller kortslutning til en spenningskilde.
Se feilsøking av feilkode t05-2375.

Last Modified: 22-JULY-2011


Krets for sensor for temperatur i eksosresirkulering - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 2376

Krets for sensor for temperatur i eksosresirkulering - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensor for temperatur i eksosresirkulering - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for EGR-temperatur. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for sensor for temperatur i eksosresirkulering

Circuit Description

Sensoren for temperatur i eksosresirkulering (EGR) er en variabel motstandssensor og brukes til å måle temperaturen på EGR-gassgjennomstrømningen etter at den kommer ut av EGR-kjøleren. Den elektroniske kontrollmodulen (ECM) forsyner signalkretsen for EGR-temperatur med 5 volt. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå temperaturen på EGR-gjennomstrømningen.

ECM bruker verdien for EGR-temperatur i motorvernsystemet og motorutslippskontrollen.

Component Location

Sensoren for EGR-temperatur er plassert på EGR-tilkoblingsrøret mellom EGR-kjøleren og tilkoblingen til luftinnsugingen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen for EGR-temperatur er under 0,05 VDC i mer enn 8 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Det brukes en standardverdi for avlesningen av temperaturen i eksosresirkuleringen.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Sensoren for EGR-temperatur deler returledninger i motorens ledningsnett med andre sensorer. Et brudd i en returledning kan føre til at flere feilkoder blir aktive.

Mulige årsaker til denne feilkoden inkluderer:

  • Signal kortsluttet til jord i ledningsnettet
  • Signal kortsluttet til retur eller jord i sensoren.
Se feilsøking av feilkode t05-2376.

Last Modified: 22-JULY-2011


Krets for viftekontroll - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 2377

Krets for viftekontroll - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2377 PID: S033 SPN: 647 FMI: 3/3 LAMP: Ravgul SRT: | Krets for viftekontroll - spenning over normal eller kortsluttet til høy kilde. Kretsbrudd eller høy spenning registrert i kretsen for viftekontroll. | Viften kan være på kontinuerlig eller ikke gå i det hele tatt.
QSB4.5 CM2250 EC - krets for viftekontroll

Circuit Description

Motoren bruker kretsen for viftekontroll til å styre driften av viften. Når den elektroniske kontrollmodulen (ECM) aktiverer kretsen for viftekontroll, aktiveres motorviften.

Kretsen for viftekontroll bruker et pulsbreddemodulert (PWM) signal. Et PWM-signal er et pulsert spenningssignal mellom 0 VDC og systemspenningen. Frekvensen til det pulserte spenningssignalet avhenger av brukskravene.

Det er to typer vifter som støttes av kretsen for viftekontroll: variabel hastighet og PÅ/AV. INSITE™ elektroniske serviceverktøy kan brukes til å fastslå hvilken viftetype som er satt opp for bruk. Kretsen for viftekontroll varierer iht. originalutstyrsprodusenten (OEM). Enkelte OEM-er kan bruke en magnetventilretur som er koblet til ECM eller en retur som går til motorblokkens eller understellets jord.

Component Location

Plasseringen av viftekløtsjens magnetventil varierer iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Ved PÅ/AV-vifter og vifter med variabel hastighet kjøres diagnostikken når viften slås av og blir aktiv når viftens PWM-signal er 100 prosent. Ved alle andre viftetyper kjøres diagnostikken når viftens PWM-signal er under 100 prosent og blir aktiv når viftens PWM-signal er 100 prosent.

Conditions for Setting the Fault Codes

PWM-signalet i kretsen for viftekontroll registreres som over 0 VDC når ECM slår av PWM-signalet.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Betjening av viften vil bli deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består. Ved PÅ/AV-vifter og vifter med variabel hastighet kjøres diagnostikken når viften slås av. Ved alle andre viftetyper kjøres diagnostikken når viftens PWM-signal er under 100 prosent.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Hvis feilkode 2377 fremdeles er aktiv etter at alle trinnene i feilsøkingsskjemaet for denne feilkoden er utført, må du sjekke OEM-servicelitteraturen for prosedyrer for å kontrollere viftekløtsjen med tanke på kretsbrudd eller kortslutning til jord.

Mulige årsaker til denne feilen inkluderer:

  • Kretsbrudd i motorens ledningsnett eller magnetventilen for viftekontroll.
  • Kortslutning til en spenningskilde i OEM-ledningsnettet.
  • En defekt ECM.
Se feilsøking av feilkode t05-2377.

Last Modified: 22-JULY-2011


Kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - laveste alvorlighetsgrad

FAULT CODE 2448

Kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - laveste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 2448 PID: P2560 SPN: 111 FMI: 17 LAMP: Vedlikehold SRT: | Kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - laveste alvorlighetsgrad. Lavt kjølevæskenivå registrert. | Ingen på ytelse.
QSB4.5 CM2250 EC - sensor for kjølevæskenivå

Circuit Description

Sensoren for kjølevæskenivå er en bryter og brukes til å måle kjølevæskenivået i den øvre radiatortanken. Sensoren for kjølevæskenivå er nedsenket i kjølevæske og returnerer en annen signalspenning når den er nedsenket i kjølevæske enn når den ikke er nedsenket i kjølevæske. Den elektroniske kontrollmodulen (ECM) overvåker endringen i signalspenningen for å fastslå kjølevæskenivået.

Component Location

Sensoren for kjølevæskenivå er vanligvis plassert i den øvre radiatortanken eller utjevningstanken. Se OEM-servicehåndboken for plassering.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at signalspenningen fra sensoren for kjølevæskenivå er mellom 1,75 VDC og 3 VDC i mer enn 30 sekunder, hvilket indikerer lavt kjølevæskenivå.

Action Taken When the Fault Code is Active

  • ECM får den gule KONTROLLER MOTOR-lampen til å blinke ved innledende nøkkel PÅ i 30 sekunder når lavt kjølevæskenivå er registrert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule VEDLIKEHOLD-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden blir aktiv når kjølevæskenivået i den øvre radiatortanken eller utjevningstanken faller under sensornivået. Fyll den øvre tanken med kjølevæske.

Se feilsøking av feilkode t05-2448.

Last Modified: 22-JULY-2011


Turtall/posisjon for veivaksel - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 2468

Turtall/posisjon for veivaksel - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 2468 PID: P190 SPN: 102 FMI: 3/3 LAMP: Ravgul SRT: | Turtall/posisjon for veivaksel - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Turtallet har overskredet en kritisk grense. | Motoren vil bli slått av hvis den er utstyrt med en avstengingsventil for innsugingsluft.
QSB4.5 CM2250 EC - krets for sensor for turtall/posisjon for veivaksel

Circuit Description

Luftavstengingsventilen er en OEM-installert komponent som slår av luftstrømmen til motorens innsugingssystem for å forhindre rusing. Når den er aktivert, forsyner ECM magnetventilen for luftavstenging med 12 VDC. Denne magnetventilen forsyner deretter luftavstengingsventilen med luft og aktiverer ventilen ved å lukke en plate over innsugingen.

Component Location

Luftavstengingsventilen er en OEM-installert komponent, og den er vanligvis plassert på tilkoblingen til luftinnsugingen. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM har registrert at turtallet var over 2 500 r/min i 0,25 sekunder, eller føreren utløste motorens luftavstengingsventil manuelt.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil
  • Luftavstengingsventilen lukkes
  • Drivstofftilførselen er satt til null
  • Motorstarteren vil bli koblet ut.

Conditions for Clearing the Fault Code

  • Luftavstengingsventilen må tilbakestilles til åpen posisjon manuelt for å validere reparasjonen. Start deretter motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden indikerer at motoren har blitt slått av via motorens luftavstengingsventil. Den kan oppstå automatisk (rusing) eller manuelt (aktivering av bryteren for motorens luftavstengingsventil i førerhuset). I begge tilfellene vil denne feilkoden være aktiv inntil ventilen blir deaktivert.

Se feilsøking av feilkode t05-2468.

Last Modified: 22-JULY-2011


Eksosgasstrykk - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 2554

Eksosgasstrykk - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 2554 PID: P131 SPN: 1209 FMI: 2 LAMP: Ravgul SRT: | Eksosgasstrykk - dataene er uberegnelige, periodiske eller inneholder feil. Trykksensoren for eksosgass leser en uberegnelig verdi. | ECM vil estimere eksosgasstrykket.
QSB4.5 CM2250 EC - krets for eksosgasstrykk

Circuit Description

Trykksensoren for eksosgass brukes til å måle eksosgasstrykket i eksosmanifolden. Den elektroniske kontrollmodulen (ECM) bruker denne informasjonen til styre utslippene og betjeningen av eksosresirkuleringsventilen (EGR). ECM sørger for 5-volts forsyning til trykksensoren for eksosgass i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Trykksensoren for eksosgass sender et signal til ECM i signalkretsen til trykksensoren for eksosgass. Denne signalspenningen til sensoren endres basert på trykket i eksosmanifolden.

Component Location

Trykksensoren for eksosgass er plassert over den fremre delen av eksosmanifolden og er plombert i eksosmanifolden.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres umiddelbart etter at nøkkelbryteren er slått AV og kjølevæsketemperaturen er over 70 °C [158 °F].

Conditions for Setting the Fault Codes

  • ECM registrerer at avlesningen av eksostrykk er høyere eller lavere enn de andre sensorene for absolutt trykk når nøkkelbryteren er AV og motoren ikke går.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM vil estimere avlesningen av eksosgasstrykk.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilkoden er aktiv.

Conditions for Clearing the Fault Code

  • Pass på at kjølevæsketemperaturen er over 70 °C [158 °F] for å validere reparasjonen. Kjør motoren ved behov.
  • Start motoren og la den gå på høy tomgang i 5 minutter. Slå nøkkelbryteren AV i 30 sekunder. Slå deretter nøkkelbryteren PÅ.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Avlesning av trykksensor for eksosgass sitter fast innenfor området
  • Høy motstand i signal- eller returledningen til trykksensoren for eksosgass
  • Tilstopping eller mottrykk i røret for trykksensoren for eksosgass
  • Lekkasjer i eksossystemet
  • Feil innenfor området til sensoren for temperatur i innsugingsmanifolden, sensoren for EGR-differensialtrykk eller sensoren for temperatur i innsugingsmanifolden.
Se feilsøking av feilkode t05-2554.

Last Modified: 12-OCTOBER-2011


Krets for oppvarming av innsugingsluft 1 - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 2555

Krets for oppvarming av innsugingsluft 1 - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2555 PID: S70 SPN: 729 FMI: 3 LAMP: Ravgul SRT: | Krets for oppvarming av innsugingsluft 1 - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i signalkretsen for oppvarming av innsugingsluft. | Oppvarming av innsugingsluft kan være PÅ eller AV hele tiden.
QSB4.5 CM2250 EC - krets for oppvarming av innsugingsluft 1

Circuit Description

Oppvarming av innsugingsluft gir bedre oppstart og hvit røykkontroll under kalde forhold.

Den elektroniske kontrollmodulen (ECM) styrer releer som kobler strømmen til innsugingsluftvarmeren.

Component Location

Innsugingsluftvarmeren er plassert i tilkoblingen til luftinnsugingen i innsugingsmanifolden. Plasseringen av releene til innsugingsluftvarmeren vil variere iht. kjøretøy- og motorkonfigurasjon.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres når nøkkelbryteren er PÅ og når den pulsbreddemodulerte (PWM) enheten blir aktivert. I noen tilfeller kan diagnostikken også kjøres i visse faste intervaller.

Conditions for Setting the Fault Codes

PWM-signalet i kretsen for oppvarming av innsugingsluft registreres som over 0 VDC når ECM slår av PWM-signalet.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Betjening av innsugingsluftvarmeren vil bli deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Signalledningen til releet for oppvarming av innsugingsluft er ikke koblet til releet
  • Returledningen til releet for oppvarming av innsugingsluft er ikke koblet til releet
  • Kretsbrudd i signalledningen til releet for oppvarming av innsugingsluft
  • Kretsbrudd i returledningen til releet for oppvarming av innsugingsluft
  • Signalledningen for oppvarming av innsugingsluft kortsluttet til en spenningskilde.
Se feilsøking av feilkode t05-2555.

Last Modified: 22-OCTOBER-2013


Krets for oppvarming av innsugingsluft 1 - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 2556

Krets for oppvarming av innsugingsluft 1 - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2556 PID: S70 SPN: 729 FMI: 4 LAMP: Ravgul SRT: | Krets for oppvarming av innsugingsluft 1 - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i signalkretsen for oppvarming av innsugingsluft. | Oppvarming av innsugingsluft kan være PÅ eller AV hele tiden.
QSB4.5 CM2250 EC - krets for oppvarming av innsugingsluft 1

Circuit Description

Oppvarming av innsugingsluft gir bedre oppstart og hvit røykkontroll under kalde forhold.

Den elektroniske kontrollmodulen (ECM) styrer releer som kobler strømmen til innsugingsluftvarmeren. Luftvarmere i 12-volts systemer har to releer, mens 24-volts systemer bare trenger ett relé.

Component Location

Innsugingsluftvarmeren er plassert i tilkoblingen til luftinnsugingen i innsugingsmanifolden. Plasseringen av releene til innsugingsluftvarmeren vil variere iht. kjøretøy- og motorkonfigurasjon.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres når nøkkelbryteren er PÅ og når den pulsbreddemodulerte (PWM) enheten blir aktivert. I noen tilfeller kan diagnostikken også kjøres i visse faste intervaller.

Conditions for Setting the Fault Codes

PWM-signalet i kretsen for oppvarming av innsugingsluft registreres ikke som systemspenning når PWM-signalet slås på.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Kretsen for oppvarming av innsugingsluft vil bli deaktivert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av feilindikatorlampen (MIL) etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Kortslutning i releet for oppvarming av innsugingsluft
  • Forsyningsledning til relé for oppvarming av innsugingsluft kortsluttet til jord.
Se feilsøking av feilkode t05-2556.

Last Modified: 22-JULY-2011


Kjølevæsketemperatur - feiltilstand

FAULT CODE 2646

Kjølevæsketemperatur - feiltilstand

Overview

CODE | REASON | EFFECT
Fault Code: 2646 PID: P110 SPN: 110 FMI: 31 LAMP: Ravgul SRT: | Kjølevæsketemperatur - feiltilstand. EGR-ventilen ble lukket for å redusere kjølevæsketemperaturen. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for kjølevæsketemperatur

Circuit Description

Når kjølevæsketemperaturen nærmer seg grensene for motorvern, lukkes eksosresirkuleringsventilen (EGR) for å redusere kjølevæsketemperaturen. Denne feilkoden brukes kun til informasjon for å indikere at EGR-ventilen er lukket.

Component Location

Sensoren for kjølevæsketemperatur er plassert på termostathuset.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når turtallet er over 500 r/min.

Conditions for Setting the Fault Codes

Feilkoden angis som aktiv når EGR-ventilen lukkes for å redusere kjølevæsketemperaturen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Når kjølevæsketemperaturen nærmer seg grensene for motorvern, lukkes EGR-ventilen for å redusere kjølevæsketemperaturen. Denne feilkoden brukes kun til informasjon for å indikere at EGR-ventilen er lukket. Denne feilkoden forårsakes ikke av en feil. Andre feilkoder for motorvern vil bli aktive hvis kjølevæsketemperaturen har overskredet grensene for motorvern.

Se feilsøking av feilkode t05-2646.

Last Modified: 22-JULY-2011


Temperatur i eksosresirkulering - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

FAULT CODE 2961

Temperatur i eksosresirkulering - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 2961 PID: P412 SPN: 412 FMI: 15 LAMP: Ingen SRT: | Temperatur i eksosresirkulering - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad. EGR-temperaturen har overskredet grensen for motorvern. | Industrimotorer: Reduser drivstofftilførselen litt for å få EGR-temperaturen under maksimumsgrensen. Generatormotorer: Motoren vil stanse
QSB4.5 CM2250 EC - krets for sensor for temperatur i eksosresirkulering

Circuit Description

Sensoren for temperatur i eksosresirkulering (EGR) er en variabel motstandssensor og brukes til å måle temperaturen på EGR-gassgjennomstrømningen etter at den kommer ut av EGR-kjøleren. Den elektroniske kontrollmodulen (ECM) forsyner signalkretsen for EGR-temperatur med 5 volt. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå temperaturen på EGR-gjennomstrømningen.

ECM bruker verdien for EGR-temperatur i motorvernsystemet og motorutslippskontrollen.

Component Location

Sensoren for EGR-temperatur er plassert på EGR-tilkoblingsrøret mellom EGR-ventilen og tilkoblingen til luftinnsugingen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at EGR-temperaturen er over 274 °C [525 °F] i mer enn 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM loggfører feilkoden umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Dreiemomentet reduseres med opptil 40 prosent for å begrense EGR-temperaturen.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at EGR-temperaturen faller under 210 °C [410 °F] og diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Tilstoppede eller blokkerte porter for sensoren for EGR-differensialtrykk
  • Skadde rør for EGR-differensialtrykk
  • Defekt EGR-ventil
  • Kontrollventil for turboladeren sitter fast i åpen posisjon
  • Lav avlesning fra sensoren for EGR-differensialtrykk
  • Lav avlesning for sensoren for EGR-ventilposisjon
  • Høye eksostemperaturer
  • Lavt kjølevæskenivå
  • Høy kjølevæsketemperatur
  • Feil blanding av kjølevæske/vann
  • Turbolader med variabel geometri sitter fast i lukket posisjon
  • En tilsmusset EGR-kjøler.

Merk: Denne feilkoden vil sannsynligvis ikke være aktiv uten belastning i verkstedet. Motoren må ha belastning for at denne feilkoden skal bli utløst.

Se feilsøking av feilkode t05-2961.

Last Modified: 22-JULY-2011


Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

FAULT CODE 2963

Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMP: Ingen SRT: | Kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad. Kjølevæsketemperaturen er over varselgrensen for motorvern. | Effektreduksjon og mulig stans av motor hvis motorvernets autostoppfunksjon er aktivert.
QSB4.5 CM2250 EC - krets for sensor for kjølevæsketemperatur

Circuit Description

Sensoren for kjølevæsketemperatur er en variabel motstandssensor og brukes til å måle kjølevæsketemperaturen. Den elektroniske kontrollmodulen (ECM) forsyner signalkretsen for kjølevæsketemperatur med 5 VDC. ECM overvåker endringen i spenningen forårsaket av endringene i motstanden til sensoren for å fastslå kjølevæsketemperaturen.

ECM bruker verdien for kjølevæsketemperaturen i motorvernsystemet og motorutslippskontrollen. Denne feilkoden indikerer at kjølevæsketemperaturen har overskredet grensen for motorvern.

Component Location

Sensoren for kjølevæsketemperatur er plassert på eksossiden av motoren i nærheten av termostathuset.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at kjølevæsketemperaturen er over 107 °C [225 °F].

Action Taken When the Fault Code is Active

  • ECM loggfører feilkoden umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motorens dreiemoment vil bli redusert.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV og momentreduksjonen vil bli opphevet umiddelbart etter at kjølevæsketemperaturen faller under 107 °C [225 °F] og diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden indikerer at kjølevæsketemperaturen har overskredet grensene for motorvern for høy kjølevæsketemperatur. Se symptomskjemaet for kjølevæsketemperatur over vanlig driftsområde i servicehåndboken for basismotor.

Se feilsøking av feilkode t05-2963.

Last Modified: 22-JULY-2011


Trykk i innsugingsmanifold 1 - dataene er uberegnelige, periodiske eller inneholder feil

FAULT CODE 2973

Trykk i innsugingsmanifold 1 - dataene er uberegnelige, periodiske eller inneholder feil

Overview

CODE | REASON | EFFECT
Fault Code: 2973 PID: P102 SPN: 102 FMI: 2 LAMP: Ravgul SRT: | Trykk i innsugingsmanifold 1 - dataene er uberegnelige, periodiske eller inneholder feil. Sensoren for trykk i innsugingsmanifolden leser en uberegnelig verdi. | ECM vil estimere trykket i innsugingsmanifolden. Mulig reduksjon av motoreffekt.
QSB4.5 CM2250 EC - krets for sensor for trykk/temperatur i innsugingsmanifold 1

Circuit Description

Den elektroniske kontrollmodulen (ECM) sørger for 5-volts forsyning til sensoren for trykk i innsugingsmanifolden i forsyningskretsen til sensoren. ECM sørger også for jord i returkretsen til sensoren. Sensoren for trykk i innsugingsmanifolden sender et signal til ECM i signalkretsen til sensoren for trykk i innsugingsmanifolden. Denne signalspenningen til sensoren endres basert på trykket i innsugingsmanifolden.

Component Location

Sensoren for trykk/temperatur i innsugingsmanifold 1 er plassert i luftinntakshornet.

Conditions for Running the Diagnostics

Denne diagnostikken består av to deler.

  • Den ene delen kjøres umiddelbart etter at nøkkelbryteren er slått AV og kjølevæsketemperaturen er over 70 °C eller 158 °F.
  • Den andre delen kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

Hvis verdien for trykk i innsugingsmanifolden ikke leser omgivelsestrykket umiddelbart etter nøkkel AV, eller er høyere eller lavere enn forventet under normal motordrift, loggføres denne feilkoden.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM estimerer verdien for avlesningen av trykk i innsugingsmanifolden.
  • Innsprøyting av dieseleksosvæske i etterbehandlingssystemet er deaktivert.
  • Aktiv og stasjonær regenerering av dieselpartikkelfilteret vil bli deaktivert
  • Eksosresirkuleringsventilen (EGR) vil være lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Pass på at kjølevæsketemperaturen er over 70 °C eller 158 °F for å validere reparasjonen. Kjør motoren ved behov.
  • Sett nøkkelbryteren på PÅ i 30 sekunder, og sett den deretter på AV i 30 sekunder. Start motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne diagnostikken består av to deler. Ved nøkkel AV sammenlignes sensoravlesningene for trykk i innsugingsmanifolden, barometertrykk, oljetrykk (hvis tilgjengelig) og eksosgasstrykk med hverandre. Denne feilkoden oppstår hvis sensoravlesningen for trykk i innsugingsmanifolden er forskjellig fra andre sensoravlesninger. Denne kontrollen utføres bare én gang etter at nøkkelbryteren er slått AV. Denne feilen kan også bli aktiv når trykket i innsugingsmanifolden er for høyt eller lavt for de gjeldende driftsforholdene for motoren når motoren går. ECM sammenligner avlesningen av trykket i innsugingsmanifolden med turboladerturtallet for å fastslå om trykkavlesningen er gyldig.

Mulige årsaker til denne feilen er:

  • Skadd sensor for trykk i innsugingsmanifold
  • Skadd sensor for barometertrykk
  • Lekkasjer i luftinnsugingssystemet mellom turboladeren og innsugingsmanifolden
  • Mottrykk i ladeluftkjøleren
  • Skadd turtallssensor for turbolader
  • Skadd sensor for innsugstemperatur i turboladerens kompressor.
Se feilsøking av feilkode t05-2973.

Last Modified: 22-JULY-2011


Krets for luftavstenging - spenning over normal eller kortsluttet til høy kilde

FAULT CODE 3139

Krets for luftavstenging - spenning over normal eller kortsluttet til høy kilde

Overview

CODE | REASON | EFFECT
Fault Code: 3139 PID: SPN: 3667 FMI: 3/3 LAMP: Ravgul SRT: | Krets for luftavstenging - spenning over normal eller kortsluttet til høy kilde. Høy signalspenning registrert i kretsen for luftavstenging. | Luftavstengingsventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for luftavstenging

Circuit Description

Luftavstengingsventilen er en OEM-installert enhet som brukes til å stenge luftstrømmen til motorens innsugingssystem. Se OEM-servicehåndboken.

Component Location

Plasseringen av luftavstengingsventilen kan variere, avhengig av OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at driveren for luftavstenging er kortsluttet til spenning.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Brudd i kretsen for luftavstenging
  • Kortslutning til spenning i kretsen for luftavstenging
  • Defekt ECM.
Se feilsøking av feilkode t05-3139.

Last Modified: 22-JULY-2011


Krets for luftavstenging - spenning under normal eller kortsluttet til lav kilde

FAULT CODE 3141

Krets for luftavstenging - spenning under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 3141 PID: P102 SPN: 3667 FMI: 4/4 LAMP: Ravgul SRT: | Krets for sensor for luftavstenging - spenning under normal eller kortsluttet til lav kilde. Lav signalspenning registrert i kretsen for luftavstenging. | Luftavstengingsventilen vil bli deaktivert.
QSB4.5 CM2250 EC - krets for sensor for luftavstenging

Circuit Description

Luftavstengingsventilen er en OEM-installert enhet som brukes til å stenge luftstrømmen til motorens innsugingssystem. Se OEM-servicehåndboken.

Component Location

Plasseringen av luftavstengingsventilen kan variere, avhengig av OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller motoren går.

Conditions for Setting the Fault Codes

ECM registrerer at driveren for luftavstenging er kortsluttet til jord.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • Kortslutning til jord i kretsen for luftavstenging
  • Defekt ECM.
Se feilsøking av feilkode t05-3141.

Last Modified: 22-JULY-2011


Turtall for fartsskriverens effektaksel - unormal oppdateringsfrekvens

FAULT CODE 3186

Turtall for fartsskriverens effektaksel - unormal oppdateringsfrekvens

Overview

CODE | REASON | EFFECT
Fault Code: 3186 PID: SPN: 1623 FMI: 9/9 LAMP: Ravgul SRT: | Turtall for fartsskriverens effektaksel - unormal oppdateringsfrekvens. Ingen kommunikasjon eller en ugyldig dataoverføringshastighet er registrert i J1939-datalinjen mellom ECM og turtallssensoren for fartsskriverens effektaksel. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for turtall for fartsskriverens effektaksel

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til kjøretøyets elektroniske kontrollenhet (VECU) fra originalutstyrsprodusenten (OEM) eller girkassens elektroniske kontrollenhet (ECU) i førerhuset. Komponentverdier og -tilstander fra komponenter som sensorer, gasspedaler og brytere kan deretter overføres fra OEM VECU-en til Cummins® ECM via SAE J1939-datalinjen.

Cummins® ECM mottar meldinger sendt fra OEM VECU-er eller girkassens ECU-er og bruker dem til å styre motoren. Cummins Inc. ECM og OEM VECU-en(e) må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

SAE J1939-datalinjeledningene og SAE J1939-enhetene varierer iht. OEM-alternativene.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM mottok ikke en melding fra Multiplex-enheten.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Når denne feilkoden er aktiv, kan det være at enkelte Multiplex-enheter ikke virker som de skal.

Denne feilkoden kan oppstå av følgende årsaker:

  • Når ECM er satt opp korrekt (komponenter aktivert og OEM VECU-kilde adressert korrekt) for å motta informasjon fra en OEM VECU, men OEM VECU-en overfører en melding som sier at denne komponenten ikke er tilgjengelig for multiplexing. Dette kan skyldes at en Multiplex-komponent er aktivert i Cummins® ECM, men OEM VECU-kildeadressen til VECU-en som overfører komponentmeldingen er feil i Cummins® ECM, eller OEM VECU-en er ikke satt opp til å overføre Multiplex-komponentmeldingen.
  • Denne feilen kan også skyldes en ugyldig J1939-datalinjetilkobling mellom OEM VECU-en og Cummins® ECM, en ugyldig tilkobling mellom komponenten og OEM VECU-en, en ugyldig OEM VECU eller ugyldig Cummins® ECM. Det kan være nødvendig å kontakte OEM for riktig Multiplex-konfigurasjon.

Det er mulig å bruke INSITE™ elektroniske serviceverktøy til å overvåke Multiplex-komponenter.

Se feilsøking av feilkode t05-3186.

Last Modified: 22-JULY-2011


Fartsskriver, gireffektaksel - feil i mottatte nettverksdata

FAULT CODE 3213

Fartsskriver, gireffektaksel - feil i mottatte nettverksdata

Overview

CODE | REASON | EFFECT
Fault Code: 3213 PID: SPN: 1623 FMI: 19 LAMP: Ravgul SRT: | Turtall for fartsskriverens effektaksel - feil i mottatte nettverksdata. J1939-Multiplex-kontrolleren har indikert en feil i turtallssensoren for fartsskriverens effektaksel. | Ingen på ytelse.
QSB4.5 CM2250 EC - SAE J1939 krets for hovedmodul

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til en VECU fra originalutstyrsprodusenten (OEM) eller girkassens elektroniske kontrollenhet i førerhuset. Komponentverdier og -tilstander fra komponenter som sensorer, gasspedaler og brytere kan deretter overføres fra OEM VECU-en til Cummins®-motorens ECM via SAE J1939-datalinjen. Cummins®-motorens ECM mottar meldinger sendt fra OEM VECU-en eller girkassens elektroniske kontrollenhet og bruker dem til å styre motoren. Cummins® ECM og OEM VECU-en må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

J1939-datalinjeledningene og VECU-plasseringen varierer iht. OEM.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

OEM VECU-en fastslår at det er en feil i turtallssensoren for fartsskriverens effektaksel.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

J1939-Multiplex-kontrolleren har indikert en feil i turtallssensoren for fartsskriverens effektaksel.

Se feilsøking av feilkode t05-3213.

Last Modified: 22-JULY-2011


SAE J1939 Multiplex-system for sensor for gasspedal eller gassreguleringsspake - unormal oppdateringsfrekvens

FAULT CODE 3326

SAE J1939 Multiplex-system for sensor for gasspedal eller gassreguleringsspake - unormal oppdateringsfrekvens

Overview

CODE | REASON | EFFECT
Fault Code: 3326 PID: SPN: 91 FMI: 9 LAMP: Rød SRT: | SAE J1939 Multiplex-system for sensor for gasspedal eller gassreguleringsspake - unormal oppdateringsfrekvens. ECM forventet informasjon fra en Multiplex-sensor for gasspedal eller gassreguleringsspake, men mottok den ikke raskt nok eller mottok den ikke i det hele tatt. | Motoren vil bare gå på tomgang.
QSB4.5 CM2250 EC - motorens kontrollmodul

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til kjøretøyets elektroniske kontrollenhet (VECU) fra originalutstyrsprodusenten (OEM) eller girkassens elektroniske kontrollenhet (ECU) i førerhuset. Deretter kan komponentverdier og -tilstander fra komponenter som sensorer, gasspedaler og brytere overføres fra OEM VECU-en til Cummins®-motorens ECM via SAE J1939-datalinjen.

Cummins®-motorens ECM mottar meldinger sendt fra OEM VECU-en eller girkassens ECU og bruker dem til å styre motoren. Cummins®-motorens ECM og OEM VECU-en(e) må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

J1939-datalinjeledningene og VECU-plasseringen varierer iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM mottar ikke en gyldig J1939-melding fra Multiplex-sensoren for gasspedal eller gassreguleringsspake i mer enn 1 sekund.

Action Taken When the Fault Code is Active

ECM tenner den røde STOPP MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Når denne feilkoden er aktiv, kan det være at enkelte Multiplex-enheter ikke virker som de skal.

Denne feilkoden kan oppstå av følgende årsaker:

  • ECM er satt opp korrekt (komponenter aktivert og OEM VECU-kilde adressert korrekt) for å motta informasjon fra en OEM VECU, men OEM VECU-en overfører en melding som sier at denne komponenten ikke er tilgjengelig for multiplexing. Dette kan skyldes at en Multiplex-komponent er aktivert i Cummins® ECM, men OEM VECU-kildeadressen til VECU-en som overfører komponentmeldingen er feil i Cummins® ECM, eller OEM VECU-en er ikke satt opp til å overføre Multiplex-komponentmeldingen.
  • Denne feilen kan også skyldes en skadd J1939-datalinjetilkobling mellom OEM VECU-en og Cummins® ECM, en skadd tilkobling mellom komponenten og OEM VECU-en, en skadd OEM VECU eller skadd Cummins® ECM. Det kan være nødvendig å kontakte OEM for riktig Multiplex-konfigurasjon.
  • Det er mulig å bruke INSITE™ elektroniske serviceverktøy til å overvåke Multiplex-komponenter.
Se feilsøking av feilkode t05-3326.

Last Modified: 22-JULY-2011


Turtall for girkassens effektaksel - unormal oppdateringsfrekvens

FAULT CODE 3328

Turtall for girkassens effektaksel - unormal oppdateringsfrekvens

Overview

CODE | REASON | EFFECT
Fault Code: 3328 PID: SPN: 191 FMI: 9/9 LAMP: Ravgul SRT: | Turtall for girkassens effektaksel - unormal oppdateringsfrekvens. Ingen kommunikasjon eller en ugyldig dataoverføringshastighet er registrert i J1939-datalinjen mellom ECM og turtallssensoren for girkassens effektaksel. | Ingen på ytelse.
QSB4.5 CM2250 EC - krets for turtall for girkassens effektaksel

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til kjøretøyets elektroniske kontrollenhet (VECU) fra originalutstyrsprodusenten (OEM) eller girkassens elektroniske kontrollenhet (ECU) i førerhuset. Komponentverdier og -tilstander fra komponenter som sensorer, gasspedaler og brytere kan deretter overføres fra OEM VECU-en til Cummins® ECM via SAE J1939-datalinjen.

Cummins® ECM mottar meldinger sendt fra OEM VECU-er eller girkassens ECU-er og bruker dem til å styre motoren. Cummins® ECM og OEM VECU-en(e) må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

SAE J1939-datalinjeledningene og SAE J1939-enhetene varierer iht. OEM-alternativene.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM mottok ikke en melding fra Multiplex-enheten.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter 3 etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Når denne feilkoden er aktiv, kan det være at enkelte Multiplex-enheter ikke virker som de skal.

Denne feilkoden kan oppstå av følgende årsaker:

  • Når ECM er satt opp korrekt (komponenter aktivert og OEM VECU-kilde adressert korrekt) for å motta informasjon fra en OEM VECU, men OEM VECU-en overfører en melding som sier at denne komponenten ikke er tilgjengelig for multiplexing. Dette kan skyldes at en Multiplex-komponent er aktivert i Cummins® ECM, men OEM VECU-kildeadressen til VECU-en som overfører komponentmeldingen er feil i Cummins® ECM, eller OEM VECU-en er ikke satt opp til å overføre Multiplex-komponentmeldingen.
  • Denne feilen kan også skyldes en ugyldig J1939-datalinjetilkobling mellom OEM VECU-en og Cummins® ECM, en ugyldig tilkobling mellom komponenten og OEM VECU-en, en ugyldig OEM VECU eller ugyldig Cummins® ECM. Det kan være nødvendig å kontakte OEM for riktig Multiplex-konfigurasjon.

Det er mulig å bruke INSITE™ elektroniske serviceverktøy til å overvåke Multiplex-komponenter.

Se feilsøking av feilkode t05-3328.

Last Modified: 22-JULY-2011


Krets for sensorforsyning 7 - spenning over normal eller kortsluttet til høy kilde.

FAULT CODE 3419

Krets for sensorforsyning 7 - spenning over normal eller kortsluttet til høy kilde.

Overview

CODE | REASON | EFFECT
Fault Code: 3419 PID: SPN: 5125 FMI: 3 LAMP: Ravgul SRT: | Krets for sensorforsyning 7 - spenning over normal eller kortsluttet til høy kilde. Høy spenning registrert i den 5-volts (+) kretsen for sensorforsyning til sensoren for luftgjennomstrømning. | Motoren kan gå ujevnt.
QSB4.5 CM2250 EC - krets for sensorforsyning 7

Circuit Description

Kretsen for sensorforsyning 7 sørger for 5-volts forsyning til sensoren for luftgjennomstrømning i motorens innsugingssystem.

Component Location

Ikke aktuelt

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

Den elektroniske kontrollmodulen (ECM) registrerer at signalspenningen for sensorforsyning 7 er over en kalibrerbar verdi i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Høy spenning i den 5-volts (+) FORSYNINGS-ledningen kan skyldes en kortslutning til batterispenning i motorens ledningsnett eller kontakter, eller en skadd ECM.

Se feilsøking av feilkode 3419.

Last Modified: 08-MARCH-2013


Krets for sensorforsyning 7 - spenning under normal eller kortsluttet til lav kilde.

FAULT CODE 3421

Krets for sensorforsyning 7 - spenning under normal eller kortsluttet til lav kilde.

Overview

CODE | REASON | EFFECT
Fault Code: 3421 PID: SPN: 5125 FMI: 4 LAMP: Ravgul SRT: | Krets for sensorforsyning 7 - spenning under normal eller kortsluttet til lav kilde. Lav spenning registrert i den 5-volts (+) kretsen for sensorforsyning til sensoren for luftgjennomstrømning. | Motoren kan gå ujevnt.
QSB4.5 CM2250 EC - krets for sensorforsyning 7

Circuit Description

Kretsen for sensorforsyning 7 sørger for 5-volts forsyning til sensoren for luftgjennomstrømning i motorens innsugingssystem.

Component Location

Ikke aktuelt

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

Den elektroniske kontrollmodulen (ECM) registrerer at signalspenningen for sensorforsyning 7 er under 4,8 VDC i mer enn 1 sekund.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

ECM overvåker spenningsnivået i den 5-volts (+) forsyningskretsen til sensoren for luftgjennomstrømning i motorens innsugingssystem. Hvis spenningen faller under en kalibrerbar verdi, registreres denne feilkoden.

Mulige årsaker til denne feilkoden:

  • Kortslutning til jord i motorens ledningsnett, sensor eller ECM.
Se feilsøking av feilkode 3421.

Last Modified: 08-MARCH-2013


Valideringsbryter for gasspedal eller tomgangsreguleringsspake - feil i mottatte nettverksdata

FAULT CODE 3527

Valideringsbryter for gasspedal eller tomgangsreguleringsspake - feil i mottatte nettverksdata

Overview

CODE | REASON | EFFECT
Fault Code: 3527 PID: P91 SPN: 558 FMI: 19 LAMP: Rød SRT: | Bryter for tomgangsvalidering for gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata. J1939-Multiplex-kontrolleren har indikert en feil i bryteren for tomgangsvalidering for gasspedal eller gassreguleringsspake. | Motoren vil kun gå på tomgang.
QSB4.5 CM2250 EC - bryter for tomgangsvalidering for gasspedal eller gassreguleringsspake

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til en OEM VECU eller girkassens elektroniske kontrollenhet i førerhuset. Deretter kan komponentverdier og -tilstander fra komponenter som sensorer, gasspedaler og brytere overføres fra OEM VECU-en til Cummins®-motorens ECM via SAE J1939-datalinjen.

Cummins®-motorens ECM mottar meldinger sendt fra OEM VECU-en (kjøretøyets elektroniske kontrollenhet) eller girkassens elektroniske kontrollenhet og bruker dem til å styre motoren. Cummins® ECM og OEM VECU-en må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

J1939-datalinjeledningene og VECU-plasseringen varierer iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

OEM VECU-en fastslår at det er en feil i bryteren for tomgangsvalidering for gasspedal eller gassreguleringsspake.

Action Taken When the Fault Code is Active

  • ECM tenner den røde STOPP MOTOR-lampen og/eller MIL umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av feilindikatorlampen (MIL) etter tre etterfølgende turer der diagnostikken kjøres og består.
  • Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

J1939-Multiplex-kontrolleren har indikert en feil i bryteren for tomgangsvalidering for gasspedal eller gassreguleringsspake.

Se feilsøking av feilkode t05-3527.

Last Modified: 22-JULY-2011


Batterispenning 1 - dataene er gyldige, men under vanlig driftsområde - laveste alvorlighetsgrad

FAULT CODE 3724

Batterispenning 1 - dataene er gyldige, men under vanlig driftsområde - laveste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 3724 PID: P168 SPN: 168 FMI: 17 LAMP: Ravgul SRT: | Batterispenning 1 - dataene er gyldige, men under vanlig driftsområde - laveste alvorlighetsgrad. Lav spenning til EGR-ventilens enhetsdriver er registrert. | Utløsning av EGR-ventilen vil bli deaktivert.
QSB4.5 CM2250 EC - batterispenning 1 - dataene er gyldige, men under vanlig driftsområde

Circuit Description

EGR-ventilens enhetsdriver i ECM sørger for strøm til EGR-ventilmotoren. EGR-ventilmotoren brukes til å flytte EGR-ventilen til riktig posisjon, som kommandert av ECM.

Component Location

EGR-ventilens enhetsdriver er plassert inne i ECM og kan ikke vedlikeholdes separat.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ eller når motoren går.

Conditions for Setting the Fault Codes

ECM registrerer lav effekt i EGR-ventilens enhetsdriver. ECM kan ikke lenger styre EGR-ventilen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.
  • EGR-ventilens enhetsdriver deaktiveres og kan ikke lenger styre EGR-ventilen. EGR-ventilen går til lukket posisjon som standard.

Conditions for Clearing the Fault Code

Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.

Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at tilstanden med lav effekt forsvinner i EGR-ventilens enhetsdriver, og diagnostikken kjøres og består.

ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.

Ved OBD-motorer (intern diagnoseenhet) vil ECM slå av MIL etter tre etterfølgende turer der diagnostikken kjøres og består.

Kommandoen"Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil samt slukke MIL for OBD-motorer.

Shop Talk

Denne feilkoden indikerer en intern feil i ECM.

Se feilsøking av feilkode t05-3724.

Last Modified: 22-JULY-2011


Trykkavlastningsventil for høytrykks Common Rail-drivstoffsystem - det mekaniske systemet svarer ikke eller det er feiljustert

FAULT CODE 3727

Trykkavlastningsventil for høytrykks Common Rail-drivstoffsystem - det mekaniske systemet svarer ikke eller det er feiljustert

Overview

CODE | REASON | EFFECT
Fault Code: 3727 PID: S254 SPN: 5571 FMI: 7 LAMP: Ingen SRT: | Trykkavlastningsventil for høytrykks Common Rail-drivstoffsystem - det mekaniske systemet svarer ikke eller det er feiljustert. Høytrykksavlastningsventilen i drivstoffskinnen er åpnet med lavere trykk enn forventet. | Mulig lav effekt eller strømbrudd i forbindelse med tilbakestilling av avlastningsventilen.
QSB4.5 CM2250 EC - trykkavlastningsventil for høytrykks Common Rail-drivstoffsystem

Circuit Description

Høytrykksavlastningsventilen er en mekanisk enhet som åpnes når drivstofftrykket i drivstoffskinnen overskrider en kritisk varselgrense.

Component Location

Høytrykksavlastningsventilen er plassert på drivstoffskinnen.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM har registrert at trykkavlastningsventilen er åpnet med lavere trykk enn forventet.

Action Taken When the Fault Code is Active

  • Dette er en ingen lampe-feil, som angis sammen med feilkode 1911. ECM vil tenne den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen for feilkode 1911.

Conditions for Clearing the Fault Code

  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter hver gang nøkkelen slås av og på eller når avlastningsventilen kan tilbakestille seg selv, og diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden vil bli inaktiv ved hver nøkkel AV-hendelse, og vil ikke bli aktiv igjen før feiltilstanden oppstår på nytt. Feilsøk inaktive eller aktive forekomster av denne feilkoden på samme måte.

En forekomst av denne feilen indikerer at høytrykksavlastningsventilen utløses ved et lavere trykk enn forventet. Hvis dette har skjedd flere ganger, vil det være mange forekomster av denne feilen. Feilsøk feilkode 3727 før feilkode 1911, hvis begge feilkodene finnes i ECM.

Se feilsøking av feilkode t05-3727.

Last Modified: 22-JULY-2011


Overtrykksutløser for turbolader - ikke kalibrert

FAULT CODE 3918

Overtrykksutløser for turbolader - ikke kalibrert

Overview

CODE | REASON | EFFECT
Fault Code: 3918 PID: SPN: 5421 FMI: 13 LAMP: Rød SRT: | Overtrykksutløser for turbolader - ikke kalibrert. Automatisk kalibrering av utløseren for turboladeren med variabel gjennomstrømning (VFT) mislyktes ved innledende nøkkel PÅ. | Utløsning av VFT-utløseren vil bli deaktivert.
QSB4.5 CM2250 EC - krets for overtrykksutløser for turbolader

Circuit Description

VFT-utløseren styres av en børsteløs motor plassert på turboladerens lagerhus. VFT-utløseren bruker tre forskjellige motorfester for å bevege utløseren gjennom bevegelsesområdet. ECM bruker VFT-utløserens A-, B- og C-ledninger for å kommandere VFT-utløseren til riktig posisjon for å oppfylle målene for ladetrykk.

VFT-utløseren inneholder tre posisjonssensorer som registrerer plasseringen til overtrykksventilen. Disse sensorene rapporterer posisjonen til VFT-utløseren tilbake til ECM via A-, B- og C-ledningene for VFT-utløserposisjon.

Component Location

VFT-utløseren er plassert på turboladerens lagerhus.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres ved innledende nøkkel PÅ og tidvis ved normal motordrift etter at VFT-utløseren kommanderes lukket.

Conditions for Setting the Fault Codes

VFT-utløseren måler posisjonen til VFT-utløsermotoren. Hvis VFT-utløsermotoren registreres som åpen i en posisjon som er større enn eller mindre enn et kalibrerbart område, angis feilkoden som aktiv.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen
  • VFT-utløseren vil slutte å reagere på kommandoer.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å slå nøkkelen av og på og la nøkkelen være PÅ i 3 minutter. Start deretter motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at innledende nøkkel PÅ og kontroll av VFT-posisjon kjøres og består.
  • ECM vil slå av den røde STOPP MOTOR-lampen etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Når nøkkelbryteren slås PÅ første gang og på forskjellige tidspunkt når motoren går, kontrolleres den lukkede posisjonen til VFT-utløseren. Denne diagnostikken kontrollerer at VFT-utløseren ikke sitter fast i åpen posisjon.

VFT-utløseren vil slutte å bevege seg når feilkoden er aktiv. Feilkoden vil forbli aktiv til neste nøkkelsyklus.

Se feilsøking av feilkode t05-3918.

Last Modified: 17-OCTOBER-2011


Temperatur for overtrykksutløser for turbolader - dataene er gyldige, men over vanlig driftsområde, laveste alvorlighetsgrad

FAULT CODE 3919

Temperatur for overtrykksutløser for turbolader - dataene er gyldige, men over vanlig driftsområde, laveste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 3919 PID: SPN: 5372 FMI: 15 LAMP: Rød SRT: | Temperatur for overtrykksutløser for turbolader - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad. Det er registrert høy temperatur i driveren til utløseren for turboladeren med variabel gjennomstrømning (VFT). | Betjening av VFT-utløseren vil bli deaktivert
QSB4.5 CM2250 EC - krets for overtrykksutløser for turbolader

Circuit Description

VFT-utløseren styres av en børsteløs motor plassert på turboladerens lagerhus. VFT-utløseren bruker tre forskjellige motorfester for å bevege utløseren gjennom bevegelsesområdet. Den elektroniske kontrollmodulen (ECM) bruker VFT-utløserens A-, B- og C-ledninger for å kommandere VFT-utløseren til riktig posisjon for å oppfylle målene for ladetrykk.

VFT-utløseren inneholder tre posisjonssensorer som registrerer plasseringen til overtrykksventilen. Disse sensorene rapporterer posisjonen til VFT-utløseren tilbake til ECM via A-, B- og C-ledningene for VFT-utløserposisjon.

Component Location

VFT-utløseren er plassert på turboladerens lagerhus.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer at temperaturen i driveren for VFT-utløseren inne i ECM er over 170 °C [338 °F] i 70 sekunder.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • VFT-utløseren vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 2 minutter.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består
  • ECM vil slå AV den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden kan være inaktiv når kjøretøyet er på verkstedet fordi temperaturen i driveren for VFT-utløseren har blitt avkjølt. Feilsøk derfor flere inaktive forekomster av denne feilkoden som en aktiv feilkode.

Mulige årsaker til denne feilkoden inkluderer:

  • Defekt ECM.
Se feilsøking av feilkode t05-3919.

Last Modified: 12-OCTOBER-2011


Overtrykksutløser for turbolader - det mekaniske systemet svarer ikke eller det er feiljustert

FAULT CODE 3921

Overtrykksutløser for turbolader - det mekaniske systemet svarer ikke eller det er feiljustert

Overview

CODE | REASON | EFFECT
Fault Code: 3921 PID: SPN: 5412 FMI: 7 LAMP: Ravgul SRT: | Overtrykksutløser for turbolader - det mekaniske systemet svarer ikke eller det er feiljustert. Utløseren for turboladeren med variabel gjennomstrømning (VFT) har overskredet belastningssyklusgrensen, hvilket indikerer at VFT-utløseren sitter fast. | Betjening av VFT-utløseren vil bli deaktivert.
QSB4.5 CM2250 EC - krets for overtrykksutløser for turbolader

Circuit Description

VFT-utløseren styres av en børsteløs motor plassert på turboladerens lagerhus. VFT-utløseren bruker tre forskjellige motorfester for å bevege utløseren gjennom bevegelsesområdet. Den elektroniske kontrollmodulen (ECM) bruker VFT-utløserens A-, B- og C-ledninger for å kommandere VFT-utløseren til riktig posisjon for å oppfylle målene for ladetrykk.

VFT-utløseren inneholder tre posisjonssensorer som registrerer plasseringen til overtrykksventilen. Disse sensorene rapporterer posisjonen til VFT-utløseren tilbake til ECM via A-, B- og C-ledningene for VFT-utløserposisjon.

Component Location

VFT-utløseren er plassert på turboladerens lagerhus.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

Denne feilkoden angis når belastningssyklusen som er nødvendig for å åpne VFT-overtrykksventilen er over 95 prosent i 3 sekunder. Feilkoden utløses etter to mislykkede forsøk.

Feilkoden vil være inaktiv ved nøkkel PÅ. Den vil bare bli aktiv hvis VFT-utløseren kommanderes åpen og overtrykksventilen ikke kan gå til den kommanderte posisjonen.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • VFT-utløseren vil vente 5 sekunder etter hvert mislykkede forsøk og deretter prøve å åpne overtrykksventilen igjen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • Overtrykksventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilkoden er aktiv.

Conditions for Clearing the Fault Code

  • Feilkoden vil alltid være inaktiv ved nøkkel PÅ. Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt. Hvis feilkoden ikke blir aktiv igjen, er reparasjonen validert.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Denne feilkoden utløses når VFT-utløsermotoren ikke kan bevege overtrykksventilen. Dette skyldes vanligvis et mottrykk i overtrykksventilen som gjør at VFT-utløseren ikke kan gå til den kommanderte posisjonen.

Etterbehandlingssystemet må kontrolleres etter at den aktuelle reparasjonen beskrevet i feilsøkingsskjemaet for denne feilkoden er utført. Det kan ha oppstått progressiv skade på etterbehandlingssystemet. Utfør den innledende kontrollprosedyren i etterbehandlingssystemet for å teste om dieselpartikkelfilteret er skadet (hvis montert).

Se feilsøking av feilkode t05-3921.

Last Modified: 17-OCTOBER-2011


Overtrykksutløser for turbolader - strømstyrke under normal eller kretsbrudd

FAULT CODE 3922

Overtrykksutløser for turbolader - strømstyrke under normal eller kretsbrudd

Overview

CODE | REASON | EFFECT
Fault Code: 3922 PID: SPN: 5421 FMI: 5 LAMP: Rød SRT: | Overtrykksutløser for turbolader - strømstyrke under normal eller kretsbrudd. Den elektroniske kontrollmodulen (ECM) har registrert kretsbrudd i motorklemmen eller motorcoilen. | Utløsning av turboladeren med variabel gjennomstrømning (VFT) vil bli deaktivert
QSB4.5 CM2250 EC - krets for overtrykksutløser for turbolader

Circuit Description

VFT-utløseren styres av en børsteløs motor plassert på turboladerens lagerhus. VFT-utløseren bruker tre forskjellige motorfester for å bevege utløseren gjennom bevegelsesområdet. Den elektroniske kontrollmodulen (ECM) bruker VFT-utløserens A-, B- og C-ledninger for å kommandere VFT-utløseren til riktig posisjon for å oppfylle målene for ladetrykk.

VFT-utløseren inneholder tre posisjonssensorer som registrerer plasseringen til overtrykksventilen. Disse sensorene rapporterer posisjonen til VFT-utløseren tilbake til ECM via A-, B- og C-ledningene for VFT-utløserposisjon.

Component Location

VFT-utløseren er plassert på turboladerens lagerhus.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM registrerer et kretsbrudd i motorens ledningsnett eller VFT-utløsermotorens coil.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • EGR-ventilen vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • En av VFT-utløserens kretser kortsluttet til jord i VFT-utløsermotoren.
  • En av VFT-utløserens kretser kortsluttet til jord i ledningsnettet.
  • Defekt ECM.
Se feilsøking av feilkode t05-3922.

Last Modified: 17-OCTOBER-2011


Overtrykksutløser for turbolader - strømstyrke over normal eller jordet krets

FAULT CODE 3923

Overtrykksutløser for turbolader - strømstyrke over normal eller jordet krets

Overview

CODE | REASON | EFFECT
Fault Code: 3923 PID: SPN: 5421 FMI: 6 LAMP: Ravgul SRT: | Overtrykksutløser for turbolader - strømstyrke over normal eller jordet krets. Det er registrert en kortslutning til jord i kretsen til utløsermotoren for turboladeren med variabel gjennomstrømning (VFT). | Utløsning av VFT-utløseren vil bli deaktivert.
QSB4.5 CM2250 EC - krets for overtrykksutløser for turbolader

Circuit Description

VFT-utløseren styres av en børsteløs motor plassert på turboladerens lagerhus. VFT-utløseren bruker tre forskjellige motorfester for å bevege utløseren gjennom bevegelsesområdet. Den elektroniske kontrollmodulen (ECM) bruker VFT-utløserens A-, B- og C-ledninger for å kommandere VFT-utløseren til riktig posisjon for å oppfylle målene for ladetrykk.

VFT-utløseren inneholder tre posisjonssensorer som registrerer plasseringen til overtrykksventilen. Disse sensorene rapporterer posisjonen til VFT-utløseren tilbake til ECM via A-, B- og C-ledningene for VFT-utløserposisjon.

Component Location

VFT-utløseren er plassert på turboladerens lagerhus.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ og motoren går.

Conditions for Setting the Fault Codes

ECM registrerer en kortslutning til jord i forsyningskretsene til VFT-motoren.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen.
  • Aktiv og stasjonær av regenerering av dieselpartikkelfilteret vil bli deaktivert.
  • VFT-utløseren vil bli lukket.
  • Dreiemomentet vil bli redusert hvis motoren betjenes over lengre tid når denne feilen er aktiv.

Conditions for Clearing the Fault Code

  • Feilkoden vil alltid være inaktiv ved nøkkel PÅ. Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt. Hvis feilkoden ikke blir aktiv igjen, er reparasjonen validert.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Mulige årsaker til denne feilkoden inkluderer:

  • En av VFT-utløserens kretser kortsluttet til jord i VFT-utløsermotoren.
  • En av VFT-utløserens kretser kortsluttet til jord i ledningsnettet.
  • Defekt ECM.
Se feilsøking av feilkode t05-3923.

Last Modified: 17-OCTOBER-2011


Motorvernsystemet nærmer seg stans - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

FAULT CODE 3931

Motorvernsystemet nærmer seg stans - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 3931 PID: SPN: 1109 FMI: 0 LAMP: Rød SRT: | Motorvernsystemet nærmer seg stans - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad. Kritiske feilkoder har vært aktive over lengre tid og krever umiddelbar oppmerksomhet. | Mulig redusert motorytelse
Motorkontrollmodul (ECM)

Circuit Description

ECM-modulen overvåker kontinuerlig motorens feilkodestatus for å finne ut om eventuelle feilkoder for vellykket drift er aktive.

Component Location

ECM-monteringsstedet varierer avhengig av motormodellen og kan monteres enten på eller av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

Motorkontrollmodulen (ECM) registrerte at motoren har vært i drift over lengre tid mens kritiske feil var aktive og ingen reparasjonstiltak er tatt. Dette tidsrommet varierer, avhengig av hvilke feil som er aktive.

Action Taken When the Fault Code is Active

  • ECM-modulen tenner den røde STOPP MOTOR-lampen umiddelbart etter at diagnostikken kjøres og det registreres en feil.
  • Motorens dreiemoment blir redusert.

Conditions for Clearing the Fault Code

  • Denne feilkoden blir inaktiv når alle andre aktive feilkoder er rettet. Se det aktuelle feilsøkingsskjemaet.
  • ECM-modulen slår av den røde STOPP MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.

Shop Talk

Denne feilkoden er bare til informasjon og viser at en motoreffektreduksjon er implementert for å sørge for at de kritiske feilkodene som er aktive i ECM-modulen, blir rettet så snart som mulig.

Se feilsøking av feilkode t05-3931.

Last Modified: 09-JULY-2013


Motorvernsystemet nærmer seg stans - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

FAULT CODE 4135

Motorvernsystemet nærmer seg stans - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Overview

CODE | REASON | EFFECT
Fault Code: 4135 PID: SPN: 1109 FMI: 16 LAMP: Ravgul SRT: | Motorvernsystemet nærmer seg stans - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad. Kritiske feilkoder relatert til motorbruk er aktive. | Mulig redusert motorytelse.
Motorkontrollmodul (ECM)

Circuit Description

Motorkontrollmodulen (ECM) overvåker kontinuerlig motorens feilkodestatus for å finne ut om eventuelle feilkoder for vellykket drift er aktive.

Component Location

ECM-monteringsstedet varierer avhengig av motormodellen og kan monteres enten på eller av motoren.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når motoren går.

Conditions for Setting the Fault Codes

ECM-modulen oppdaget at visse kritiske feilkoder relatert til motorbruk var aktive, og at motoren fortsatte å kjøre.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • Motorens dreiemoment blir redusert.

Conditions for Clearing the Fault Code

  • Denne feilkoden blir inaktiv når alle andre aktive feilkoder er rettet. Se det aktuelle feilsøkingsskjemaet.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen umiddelbart etter at diagnostikken kjøres og består.

Shop Talk

Denne feilkoden er bare til informasjon og viser at en motoreffektreduksjon er implementert for å sørge for at de kritiske feilkodene som er aktive i ECM-modulen, blir rettet så snart som mulig.

Se feilsøking av feilkode t05-4135.

Last Modified: 08-JULY-2013


Inntak for luftgjennomstrømning i motoren - dataene er ikke rasjonelle - høy drift

FAULT CODE 6772

Inntak for luftgjennomstrømning i motoren - dataene er ikke rasjonelle - høy drift

Overview

CODE | REASON | EFFECT
Fault Code: 6772 PID: SPN: 132 FMI: 20 LAMP: Ravgul SRT: | Inntak for luftgjennomstrømning i motoren - dataene er ikke rasjonelle - høy drift. Avlesningen av sensoren for luftgjennomstrømning stemmer ikke med motorens driftsforhold. | Mulig redusert motorytelse.
QSB4.5 CM2250 EC - krets for sensor for luftgjennomstrømning i motorens innsugingssystem

Circuit Description

Sensoren for luftgjennomstrømning er en frekvensbasert enhet. En konstant spenning påføres en varmetråd. Denne tråden er plassert i luftstrømmen og varmes opp av den elektriske strømmen som spenningen produserer. Luften som strømmer forbi, kjøler den ned. Varmetråden eller -filmen er en PTC-motstand (positiv temperaturkoeffisient). Dette betyr at motstanden faller når temperaturen faller. Fallet i motstanden gjør at mer strøm kan strømme gjennom den, slik at den programmerte temperaturen kan opprettholdes. Denne strømmen er endret til en frekvens som sendes til motorkontrollmodulen (ECM) og tolkes som luftstrøm. Justeringer for lufttemperatur og -fuktighet er tatt i betraktning ettersom de også påvirker temperaturen til varmetråden eller -filmen. Sensoren for luftgjennomstrømning mottar en 12-volts strømtilførsel fra ECM.

Component Location

Sensoren for luftgjennomstrømning er plassert i luftkassen i innsugingssystemet.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig fra nøkkelen slås PÅ.

Conditions for Setting the Fault Codes

Denne diagnostikken angis hvis sensoren for luftgjennomstrømning rapporterer en verdi som er høyere eller lavere enn forventet for driftsforholdene.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

  • Start motoren og la den gå på tomgang.
  • Kjør motoren til kjølevæsketemperaturen når 75 °C [167 °F].
  • Slå tenningsbryteren av og på.
  • Start og kjør motoren.
  • Overvåk luftgjennomstrømmingsparameteret i det elektroniske serviceverktøyet INSITE™ til det er ved eller over 6 kg/min (794 lb/t). Du må eventuelt koble kontakten til EGR-ventilen fra ledningsnettet for å oppnå ønsket ladeluftgjennomstrømming. Oppretthold denne luftgjennomstrømmingen i opptil 3 minutter.
  • Feilkoden blir inaktiv når diagnosen er kjørt uten feil.
  • Koble kontakten til EGR-ventilen til ledningsnettet igjen (hvis frakoblet). Feilkodene som ble opprettet ved frakobling av EGR-ventilen, bør være inaktive nå.

Shop Talk

Sensoren for luftgjennomstrømning kan ikke rengjøres eller vedlikeholdes. Den må skiftes ut hvis den er tilsmusset eller skadd.

Hvis feilkode 6772 er aktiv, vil sensoravlesningen gå til en standardverdi på ca. 1 300 lbs/t. Hvis sensoravlesningen er over 1 300 lbs/t, ligger problemet ikke i sensorkretsen.

Mulige årsaker til denne feilen inkluderer:

  • Defekt sensor for luftgjennomstrømning
  • Tilsmussing av sensoren for luftgjennomstrømning
  • Mottrykk i luftfilteret
  • Feil i motorens ledningsnett eller tilkobling
  • Luftlekkasje i innsugingssystemet
  • Rør for eksostrykksensoren.
Se feilsøking av feilkode t05-6772.

Last Modified: 21-NOVEMBER-2016


Inntak for luftgjennomstrømning i motoren - dataene er ikke rasjonelle - lav drift

FAULT CODE 6773

Inntak for luftgjennomstrømning i motoren - dataene er ikke rasjonelle - lav drift

Overview

CODE | REASON | EFFECT
Fault Code: 6773 PID: SPN: 132 FMI: 21 LAMP: Ravgul SRT: | Inntak for luftgjennomstrømning i motoren - dataene er ikke rasjonelle - lav drift. Avlesningen av sensoren for luftgjennomstrømning stemmer ikke med motorens driftsforhold. | Mulig redusert motorytelse.
QSB4.5 CM2250 EC - krets for sensor for luftgjennomstrømning i motorens innsugingssystem

Circuit Description

Sensoren for luftgjennomstrømning er en frekvensbasert enhet. En konstant spenning påføres en varmetråd. Denne tråden er plassert i luftstrømmen og varmes opp av den elektriske strømmen som spenningen produserer. Luften som strømmer forbi, kjøler den ned. Varmetråden eller -filmen er en PTC-motstand (positiv temperaturkoeffisient). Dette betyr at motstanden faller når temperaturen faller. Fallet i motstanden gjør at mer strøm kan strømme gjennom den, slik at den programmerte temperaturen kan opprettholdes. Denne strømmen er endret til en frekvens som sendes til motorkontrollmodulen (ECM) og tolkes som luftstrøm. Justeringer for lufttemperatur og -fuktighet er tatt i betraktning ettersom de også påvirker temperaturen til varmetråden eller -filmen. Sensoren for luftgjennomstrømning mottar en 12-volts strømtilførsel fra ECM.

Component Location

Sensoren for luftgjennomstrømning er plassert i luftkassen i innsugingssystemet.

Conditions for Running the Diagnostics

Diagnostikken kjøres kontinuerlig fra nøkkelen slås på.

Conditions for Setting the Fault Codes

Denne diagnostikken angis hvis sensoren for luftgjennomstrømning rapporterer en verdi som er høyere eller lavere enn forventet for driftsforholdene.

Action Taken When the Fault Code is Active

ECM tenner den gule KONTROLLER MOTOR-lampen og/eller feilindikatorlampen (MIL) umiddelbart når diagnostikken kjøres og det registreres en feil.

Conditions for Clearing the Fault Code

Bruk følgende prosedyre for å slette feilkode 6773:

  • Start motoren og la den gå på tomgang.
  • Kjør motoren til kjølevæsketemperaturen når 75 °C [167 °F].
  • Nøkkelsyklus.
  • Start motoren og kjør den på lav tomgang i opp til 3 minutter.
  • Feilkoden blir inaktiv når diagnosen er kjørt uten feil.

Shop Talk

Sensoren for luftgjennomstrømning kan ikke rengjøres eller vedlikeholdes. Den må skiftes ut hvis den er tilsmusset eller skadd.

Hvis feilkode 358 er aktiv, vil avlesningen av sensoren gå til en standardverdi på ca. 590 kg/t (1 300 lbs/t). Hvis avlesningen fra sensoren er over 590 kg/t (1 300 lbs/t), ligger problemet ikke i sensorkretsen.

Mulige årsaker til denne feilen inkluderer:

  • Defekt sensor for luftgjennomstrømning
  • Tilsmussing av sensoren for luftgjennomstrømning
  • Mottrykk i luftfilteret
  • Feil i motorens ledningsnett eller tilkobling
  • Luftlekkasje i innsugingssystemet
  • Rør for eksostrykksensoren.
Se feilsøking av feilkode t05-6773.

Last Modified: 09-MAY-2016


SAE J1939 Multiplexing PGN-tidsavbruddsfeil - unormal oppdateringsfrekvens

FAULT CODE 285 (industrimotor)

SAE J1939 Multiplexing PGN-tidsavbruddsfeil - unormal oppdateringsfrekvens

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9/9 LAMP: Ravgul SRT: | SAE J1939 Multiplex PGN-tidsavbruddsfeil - unormal oppdateringsfrekvens. ECM forventet informasjon fra en Multiplex-enhet, men mottok den ikke raskt nok eller mottok den ikke i det hele tatt. | Minst én Multiplex-enhet virker ikke som den skal.
QSB4.5 CM2250 EC - SAE J1939 Multiplex-krets

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til kjøretøyets elektroniske kontrollenhet (VECU) fra originalutstyrsprodusenten (OEM) eller girkassens elektroniske kontrollenhet (ECU) i førerhuset. Deretter kan komponentverdier og -tilstander fra komponenter som sensorer, gasspedaler og brytere overføres fra OEM VECU-en til Cummins® ECM via SAE J1939-datalinjen.

Cummins® ECM mottar meldinger sendt fra OEM VECU-er eller girkassens ECU-er og bruker dem til å styre motoren. Cummins® ECM og OEM VECU-ene må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

J1939-datalinjeledningene og VECU-plasseringen varierer iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM mottar ikke en gyldig J1939-melding fra en Multiplex-enhet i mer enn 1 sekund.

ECM registrerer et kretsbrudd eller en kortslutning i J1939-datalinjenettet.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM vil bruke en standardtilstand som inndata for Multiplex-enheten.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Når denne feilkoden er aktiv, kan det være at enkelte Multiplex-enheter ikke virker som de skal.

Denne feilkoden kan oppstå av følgende årsaker:

  • Når ECM er satt opp korrekt (komponenter aktivert og OEM VECU-kilde adressert korrekt) for å motta informasjon fra en OEM VECU, men OEM VECU-en overfører en melding som sier at denne komponenten ikke er tilgjengelig for multiplexing. Dette kan skyldes at en Multiplex-komponent er aktivert i ECM, men OEM VECU-kildeadressen til VECU-en som overfører komponentmeldingen er feil i Cummins® ECM, eller OEM VECU-en er ikke satt opp til å overføre Multiplex-komponentmeldingen.
  • Denne feilkoden kan også skyldes en skadd J1939-datalinjetilkobling mellom OEM VECU-en og Cummins® ECM, en skadd tilkobling mellom komponenten og OEM VECU-en, en skadd OEM VECU eller skadd Cummins® ECM. Det kan være nødvendig å kontakte OEM for riktig Multiplex-konfigurasjon.

Det er mulig å bruke INSITE™ elektroniske serviceverktøy til å overvåke Multiplex-komponenter.

Se feilsøking av feilkode t05-285.

Last Modified: 22-JULY-2011


SAE J1939 Multiplexing PGN-tidsavbruddsfeil - unormal oppdateringsfrekvens

FAULT CODE 285 (generatormotor)

SAE J1939 Multiplexing PGN-tidsavbruddsfeil - unormal oppdateringsfrekvens

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9/9 LAMP: Ravgul SRT: | SAE J1939 Multiplex PGN-tidsavbruddsfeil - unormal oppdateringsfrekvens. ECM forventet informasjon fra en Multiplex-enhet, men mottok den ikke raskt nok eller mottok den ikke i det hele tatt. | Minst én Multiplex-enhet virker ikke som den skal.
QSB4.5 CM2250 EC - SAE J1939 Multiplex-krets

Circuit Description

Vanligvis er brytere, gasspedaler og andre komponenter koblet til motorens elektroniske kontrollmodul (ECM) direkte gjennom separate ledninger. Ved hjelp av Multiplex kan de samme komponentene kobles fast til maskinens kontrollenhet (MCU) fra originalutstyrsprodusenten (OEM) i førerhuset. Deretter kan komponentverdier og -tilstander fra komponenter som sensorer, gasspedaler og brytere overføres fra OEM MCU-en til Cummins® ECM via SAE J1939-datalinjen.

Cummins® ECM mottar meldinger sendt fra OEM MCU-ene og bruker dem til å styre motoren. Cummins® ECM og OEM MCU-ene må være riktig konfigurert slik at Multiplex-komponentene virker som de skal.

Component Location

J1939-datalinjeledningene og MCU-plasseringen varierer iht. OEM. Se OEM-servicehåndboken.

Conditions for Running the Diagnostics

Denne diagnostikken kjøres kontinuerlig når nøkkelbryteren er PÅ.

Conditions for Setting the Fault Codes

ECM mottar ikke en gyldig J1939-melding fra en Multiplex-enhet i mer enn 1 sekund.

ECM registrerer et kretsbrudd eller en kortslutning i J1939-datalinjenettet.

Action Taken When the Fault Code is Active

  • ECM tenner den gule KONTROLLER MOTOR-lampen umiddelbart når diagnostikken kjøres og det registreres en feil.
  • ECM vil bruke en standardtilstand som inndata for Multiplex-enheten.

Conditions for Clearing the Fault Code

  • Valider reparasjonen ved å starte motoren og la den gå på tomgang i 1 minutt.
  • Feilkodestatusen som vises i INSITE™ elektroniske serviceverktøy endres til INAKTIV umiddelbart etter at diagnostikken kjøres og består.
  • ECM vil slå av den gule KONTROLLER MOTOR-lampen etter at diagnostikken kjøres og består.
  • Kommandoen "Nullstill alle feil" i INSITE™ elektroniske serviceverktøy kan brukes til å slette aktive og inaktive feil.

Shop Talk

Når denne feilkoden er aktiv, kan det være at enkelte Multiplex-enheter ikke virker som de skal.

Denne feilkoden kan oppstå av følgende årsaker:

  • Når ECM er satt opp korrekt (komponenter aktivert og OEM MCU-kilde adressert korrekt) for å motta informasjon fra en OEM MCU, men OEM MCU-en overfører en melding som sier at denne komponenten ikke er tilgjengelig for multiplexing. Dette kan skyldes at en Multiplex-komponent er aktivert i ECM, men OEM MCU-kildeadressen til MCU-en som overfører komponentmeldingen er feil i Cummins® ECM, eller OEM VECU-en er ikke satt opp til å overføre Multiplex-komponentmeldingen.
  • Denne feilkoden kan også skyldes en skadd J1939-datalinjetilkobling mellom OEM MCU-en og Cummins® ECM, en skadd tilkobling mellom komponenten og OEM MCU-en, en skadd OEM MCU eller skadd Cummins® ECM. Det kan være nødvendig å kontakte OEM for riktig Multiplex-konfigurasjon.

Det er mulig å bruke INSITE™ elektroniske serviceverktøy til å overvåke Multiplex-komponenter.

Se feilsøking av feilkode t05-285.

Last Modified: 22-JULY-2011


ECM - No Communication Troubleshooting Tree

Symptoms

    • No communication and engine will not start
    • No communication and engine will start
    • No communication related INSITE™ electronic service tool errors
    • Communication with some ECMs but not all ECMs on a multi-module engine.

How To Use This Tree

This troubleshooting procedure can be used to troubleshoot J1939 and J1587 data link communication issues between the electronic service tool and the ECM. There are four procedures that can be used to support this troubleshooting tree:

  • Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, in the appropriate electronic control system troubleshooting and repair manual.
  • Procedure 019-165 (Data Link Circuit, SAE J1939) in Section 19 in the appropriate electronic control system troubleshooting and repair manual.
  • Procedure 019-166 (Data Link Circuit, SAE J1587) in Section 19 in the appropriate electronic control system troubleshooting and repair manual.

The troubleshooting steps in this procedure build upon information obtained in previous steps. The troubleshooting steps must be performed in the sequence specified in the troubleshooting procedure.

This troubleshooting procedure supports several engine families, therefore some instructions are stated in a general manner. Apply the requested procedures and actions to the specific engine family with the support of engine specific documentation that can be found in the Troubleshooting and Repair manuals for the specific engine family.

Shop Talk

Three basic principles were used to define and sequence the troubleshooting steps that are listed in this tree.

  • Verify high level system operation prior to troubleshooting individual components of the system. The purpose for this is to learn from the behavior of the system in order to direct the next steps for troubleshooting.
  • Use the Bench Top Harness to separate the ECM from the vehicle so the ECM can be isolated from vehicle issues that could be causing no communication.
  • Use a second vehicle or a second ECM to isolate high level system issues before troubleshooting individual components of the system.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | INSITE™ electronic service tool error code check |
 | STEP 1A. Check for INSITE™ electronic service tool error code 5023. | Is INSITE™ electronic service tool error code 5023 present?
 | STEP 1B. INSITE™ electronic service tool error code 5080 or 5081 check. | Is INSITE™ electronic service tool error code 5080 or 5081 present?
 | STEP 1C. INSITE™ electronic service tool other error code checks. | Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
 | STEP 1D. ECM password check | Does INSITE™ electronic service tool indicate the ECM is password protected?
STEP 2. | Initial data link adapter and INSITE™ electronic service tool check |
 | STEP 2A. Initial data link adapter check | Are the communication lights on the data link adapter flashing?
 | STEP 2B. data link adapter reset check | Does the ECM communicate?
 | STEP 2C. Initial INSITE™ electronic service tool check | Does the ECM communicate?
 | STEP 2D. data link adapter verification check | Is an Inline or Inline I being use to communicate with the ECM?
 | STEP 2E. data link adapter firmware check | Is firmware version compatible with ECM?
STEP 3. | Bench communication setup checks |
 | STEP 3A. Bench setup availability check | Is a bench setup available?
 | STEP 3A-1. Engine start check |
 | STEP 3B. Initial bench setup communication check | Does the ECM communicated using bench setup?
 | STEP 3B-1. Engine start check |
 | STEP 3C. Second vehicle or second ECM availability check for bench setup | Is second vehicle or second ECM available to connect to the bench setup?
 | STEP 3D. Initial bench setup functionality check | Does the second ECM communicate using bench setup?
 | STEP 3E. Troubleshoot bench setup | Does bench setup check OK?
 | STEP 3F. data link adapter replacement check | Does bench setup communicate with the second ECM using a replacement data link adapter?
STEP 4. | ECM power up circuit check |
 | STEP 4A. Engine configuration check | Is the engine equipped with a fuel shutoff valve?
 | STEP 4A-1. Check fuel shutoff valve voltage |
 | STEP 4A-2. Coolant temperature sensor signal voltage check |
 | STEP 4B. ECM keyswitch voltage check | Is the keyswitch voltage within 1-VDC or vehicle system voltage?
 | STEP 4C. Check the ECM power and ground | Is the ECM battery supply voltage equal to the battery voltage?
STEP 5. | Initial electronic tool check |
 | STEP 5A. Bench setup previously used for troubleshooting check | In Step 3 checks, was bench setup used to successfully communicate with the ECM?
 | STEP 5B. Second vehicle availability check for electronic tool | Is a second vehicle available to connect to the electronic tool?
 | STEP 5C. Initial electronic tool functionality check | Does the second ECM communicate using electronic tool?
STEP 6. | data link adapter power check |
 | STEP 6A. data link adapter determination check | Is an Inline I data link adapter being used to communicate with INSITE™ electronic service tool?
 | STEP 6B. Check data link adapter power | Is the data link adapter power light on?
 | STEP 6C. Determination if communication is being attempted at OEM dash connector | Is the communication being attempted at the OEM data link dash connector?
 | STEP 6D. OEM data link dash connector voltage check | Is the voltage equal to or greater than 9-VDC?
 | STEP 6E. Check voltage at data link adapter auxiliary power supply | Is the voltage equal to or greater than 9-VDC?
 | STEP 6F. Check voltage at vehicle battery | Is the voltage equal or greater than 11-VDC?
 | STEP 6G. Computer serial port voltage check | Is a minimum of 5 VDC available?
STEP 7. | data link circuit check |
 | STEP 7A. Check J1939 or J1587 circuits | Does the circuit check OK?
STEP 8. | Initial electronic tool check |
 | STEP 8A. Second vehicle availability check for electronic tool | Is a second vehicle available to connect to the electronic tool?
 | STEP 8B. Initial electronic tool functionality check | Does the second ECM communicate using the electronic tool?
STEP 9. | Detailed electronic tool check |
 | STEP 9A. Troubleshoot electronic tool hardware | Does the electronic tool hardware check OK?
STEP 10. | Serial cable and computer check |
 | STEP 10A. Troubleshoot serial cable and computer | Do the serial cable and computer check OK?
STEP 11. | ROM boot ECM |
 | STEP 11A. ROM boot tool availability check | Is the ROM boot tool available?
 | STEP 11B. ROM boot ECM | Does the ECM communicate?

Guided Step 1 - INSITE™ electronic service tool error code check

Guided Step 1A - INSITE™ electronic service tool error code 5023 check

Conditions

  • Connect INSITE™ electronic service tool.
  • Turn keyswitch ON.

Action

Check for INSITE™ electronic service tool error code 5023.

  • Use INSITE™ electronic service tool to read the error codes.

Is INSITE™ electronic service tool error code 5023 present?

Is INSITE™ electronic service tool error code 5023 present?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - INSITE™ electronic service tool error code 5080 or 5081 check

Conditions

  • Connect INSITE™ electronic service tool.
  • Turn keyswitch ON.

Action

Check for INSITE™ error code 5080 or 5081.

  • Use INSITE™ electronic service tool to read the error codes.

Is INSITE™ electronic service tool error code 5080 or 5081 present?

Is INSITE™ electronic service tool error code 5080 or 5081 present?
YES NO

Perform the ECM calibration download

 No Repair

Repair complete

Go to 1C

Guided Step 1C - INSITE™ electronic service tool other error code checks.

Conditions

  • Connect Is INSITE™ electronic service tool.
  • Turn keyswitch ON.

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?

  • Use INSITE™ electronic service tool to read the error codes.

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
YES NO

See the INSITE™ Electronic Service Tool manual for troubleshooting guidelines.

 No Repair

Repair Complete

Go to 1D

Guided Step 1D - ECM password check

Conditions

  • Connect INSITE™ electronic service tool.
  • Turn keyswitch ON.

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?

  • Use INSITE™ electronic service tool.

Does INSITE™ electronic service tool indicate the ECM is password protected?

Does INSITE™ electronic service tool indicate the ECM is password protected?
YES NO

Enter correct password

If password is unavailable, contact customer to request password information. If customer can not supply password information, see the INSITE™ electronic service tool manual for password removal information. Normal warranty guidelines will apply if ECM password removal is required.

 No Repair

Repair complete

Go to 2A

Guided Step 2 - Initial data link adapter and INSITE™ electronic service tool check

Guided Step 2A - Initial data link adapter check

Conditions

  • data link adapter connected to OEM data link connector in vehicle.
  • INSITE™ electronic service tool computer must not be connected.
  • Note: If connected to the 3 pin engine data link connector the communication lights will not blink, continue to Step 2B.

Action

Turn keyswitch on.

Are the communication lights on the data link adapter flashing?

  • J1708 light for Inline
  • J1708 or J1939 for Inline II, Inline 4, and Inline 5.

Are the communication lights on the data link adapter flashing?

  • J1708 light for Inline
  • J1708 or J1939 for Inline II, Inline 4, and Inline 5.
YES NO

No Repair

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - data link adapter reset check

Conditions

INSITE™ electronic service tool connected to vehicle.

Action

Data link adapter reset check

  • Disconnect power from the data link adapter.
  • Leave disconnected for 30 seconds
  • Connect power again to the Inline adapter
  • Turn keyswitch ON.

Does the ECM communicate?

Does the ECM communicate?
YES | NO
No Repair | No Repair

Repair complete

Go to 3A

Guided Step 2C - Initial INSITE™ electronic service tool check

Conditions

  • INSITE™ electronic service tool connected to vehicle
  • Turn keyswitch ON.

Action

Reboot INSITE™ electronic service tool PC.

  • Launch INSITE™ electronic service tool
  • Check for communication.

Does the ECM communicate?

Does the ECM communicate?
YES | NO
No Repair | No Repair

Repair complete

Go to 2D

Guided Step 2D - data link adapter verification check

Conditions

None

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, for General Information - data link Adapters, in the appropriate electronic control system troubleshooting and repair manual for data link adapter identification information.

Is an Inline or Inline I being used to communicate with the ECM?

Is an Inline or Inline I being used to communicate with the ECM?
YES | NO
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - data link adapter firmware check

Conditions

None

Action

Verify data link adapter firmware version is compatible with ECM.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, for General Information - data link Adapters, in the appropriate Electronic Control System Troubleshooting and Repair manual for data link adapter identification information.

Is firmware version compatible with the ECM?

Is firmware version compatible with the ECM?
YES NO
No Repair

Load correct firmware version

Go to 8A

Go to 2C

Guided Step 3 - Bench communication setup checks

Guided Step 3A - Bench setup availability check

Conditions

  • Bench setup available.

Action

Verify bench setup is available.

Is a bench setup available?

Is a bench setup available?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Engine start check

Conditions

  • None

Action

Verify if engine will start.

Will engine start?

Will engine start?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Initial bench setup communication check.

Conditions

  • Use the same INSITE™ electronic service tool PC as was used for the previous checks
  • Bench setup connected to ECM
  • Bench top calibration harness keyswitch ON.

Action

Attempt to comunicate with the ECM using bench setup.

Does the ECM communicate with bench setup?

Does the ECM communicate with bench setup?
YES | NO
No Repair | No Repair

Go to 3B-1

Go to 3C

Guided Step 3B-1 - Engine start check

Conditions

  • None

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Will the engine start?

Will the engine start?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3C - Second vehicle or second ECM availability check for bench setup

Conditions

  • Second vehicle or second ECM available for testing.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Is a second vehicle or second ECM available to connect to the bench setup?

Is a second vehicle or second ECM available to connect to the bench setup?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3E

Guided Step 3D - Initial bench setup functionality check

Conditions

  • Use the same INSITE™ electronic service tool PC and bench setup tools that were originally used on the problem vehicle.
  • Bench setup connected to second vehicle or second ECM
  • Bench top calibration harness keyswitch ON.

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Does the second ECM communicate using bench setup?

Does the second ECM communicate using bench setup?
YES | NO
No Repair | No Repair

Go to 11A

Go to 3E

Guided Step 3E - Troubleshoot bench setup hardware

Conditions

  • None

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.

  • Perform troubleshooting procedures for evaluating the bench calibration cable, bench calibration harness, and serial cable. Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, for Resistance Check - Serial Cable, Benchtop Calibration Harness, Benchtop Calibration Cable, in the appropriate Electronic Control System Troubleshooting and Repair manual.

Does bench setup check OK?

Does bench setup check OK?
YES NO
No Repair

Repair or replace bench calibration cable, bench calibration harness, or serial cable.

Go to 3F

Go to 3B

Guided Step 3F - data link adapter replacement check

Conditions

  • None

Action

Try to communicate with the bench setup using a replacement datalink.

Does bench setup communicate with the second ECM using a replacement data link adapter?

Does bench setup communicate with the second ECM using a replacement data link adapter?
YES NO

Use replacement data link adapter.

Issue with bench setup should have been found. Troubleshoot the bench setup again.

Go to 3B

Go to 3E

Guided Step 4 - ECM power up circuit check

Guided Step 4A - Engine configuration check

Conditions

  • None

Action

Determine if the engine is equipped with a fuel shutoff valve

Is the engine equipped with a fuel shutoff valve?

Is the engine equipped with a fuel shutoff valve?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Check fuel shutoff valve voltage

Conditions

  • Turn keyswitch ON.

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

There are 12 and 24 volt systems, the fuel shutoff valve voltage needs to be within 1-VDC of the vehicle system voltage.

Is the fuel shutoff valve voltage within 1-VDC of vehicle system voltage?

Is the fuel shutoff valve voltage within 1 VDC of vehicle system voltage?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Coolant temperature sensor signal voltage check

Conditions

  • Turn keyswitch ON.
  • Disconnect the coolant temperature sensor connector.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Reference the wiring diagram or circuit diagram for connector pin identification.

Is the coolant temperature signal voltage greater than 4.5-VDC?

Is the coolant temperature signal voltage greater than 4.5-VDC?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - ECM keyswitch voltage check

Conditions

  • Turn keyswitch OFF.
  • Disconnect the wiring harness connector that contains the keyswitch signal from the ECM.
  • Turn the keyswitch ON.

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Reference the wiring diagram or circuit diagram for connector pin identification.

Is the keyswitch voltage within 1-VDC of vehicle system voltage?

Is the keyswitch voltage within 1-VDC of vehicle system voltage?
YES NO
No Repair

Repair or replace the wiring harness that contains the keyswitch signal, or repair or replace the keyswitch, or check the battery connection. Reference Procedure 019-064 (Key Switch Battery Supply Circuit) in Section 19 in the appropriate troubleshooting and repair manual.

See the Engine Performance Troubleshooting Tree in the appropriate troubleshooting and repair manual, if the no start condition is still present.

Go to 4C

Repair complete

Guided Step 4C - Check the ECM power and ground

Conditions

  • Turn keyswitch OFF
  • Disconnect from the ECM the wiring harness connector that contains the ECM battery SUPPLY (-) and SUPPLY (+) wiring.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Reference the wiring diagram or circuit diagram for connector pin identification.

Is the ECM battery supply voltage equal to the battery voltage?

Is the ECM battery supply voltage equal to the battery voltage?
YES NO

Call for authorization.

Replace the ECM. Reference Procedure 019-031 (Electronic Control Module (ECM)) in Section 19 in the appropriate troubleshooting and repair manual.

Repair or replace the wiring harness that contains the ECM battery SUPPLY (+) and battery SUPPLY (-) wiring.

See the Engine Performance Troubleshooting Tree if no start condition is still present.

Repair complete

Repair complete

Guided Step 5 - Initial electronic tool check

Guided Step 5A - Bench setup previously used for troubleshooting check

Conditions

  • None

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

In Step 3 checks, was bench setup used to successfully communicate with the ECM?
YES NO

ECM is OK, repair complete if communication is not required through OEM data link connector or harness.

If communication is required through the OEM data link connector or harness continue to Step 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Second vehicle availability check for electronic tool

Conditions

  • Second vehicle available for testing

Action

Verify a second vehicle is available to connect to the electronic tool.

Is a second vehicle available to connect to the electronic tool?

Is a second vehicle available to connect to the electronic tool?
YES | NO
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Initial electronic tool functionality check

Conditions

  • Electronic tool connected to a second vehicle.
  • Keyswitch ON.

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Does the second ECM communicate using electronic tool?

Does the second ECM communicate using electronic tool?
YES | NO
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - data link adapter power check

Guided Step 6A - data link adapter determination check

Conditions

  • None

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, for General Information - data link adapter, in the appropriate electronic control system troubleshooting and repair manual.

Is an Inline I data link adapter being used to communicate with INSITE™ electronic service tool?

Is an Inline I data link adapter being used to communicate with INSITE™ electronic service tool?
YES | NO
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Check data link adapter power

Conditions

  • Do not use an Inline I
  • Electronic tool hardware connected to the vehicle.
  • INSITE™ electronic service tool launched
  • Keyswitch ON.

Action

Note: For all datalink adapters except Inline I.

Attempt to communicate with INSITE™ electronic service tool and check to see if the data link adapter power light is on.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, for General Information - data link Adapter, in the appropriate electronic control system troubleshooting and repair manual.

Is the data link adapter power light on?

Is the data link adapter power light on?
YES | NO
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Determination if communication is being attempted at the OEM data link dash connector

Conditions

  • None

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Is communication being attempted at the OEM data link dash connector?

Is communication being attempted at the OEM data link dash connector?
YES | NO
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - OEM data link dash connector voltage check

Conditions

  • Turn keyswitch ON.

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, for In Cab data link Connector or 6-pin In Cab data link connector, in the appropriate Electronic Control System Troubleshooting and Repair manual for pin locations.

Is the voltage equal to or greater than 9 VDC?

Is the voltage equal to or greater than 9 VDC?
YES NO

Replace data link adapter

 No Repair

Repair complete

Go to 6F

Guided Step 6E - Check voltage at data link adapter auxiliary power supply

Conditions

  • Turn keyswitch ON.

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, for 3-pin data link Cable, in the appropriate Electronic Control System Troubleshooting and Repair manual for pin locations.

Is the voltage equal to or greater than 9-VDC?

Is the voltage equal to or greater than 9-VDC?
YES NO

Replace data link adapter.

 No Repair

Repair complete

Go to 6F

Guided Step 6F - Check voltage at vehicle battery

Conditions

  • None

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

If using an Inline I measure data link adapter voltage supply from computer.

Is the voltage equal to or greater than 11-VDC?

Is the voltage equal to or greater than 11-VDC?
YES NO

Repair or replace damaged wiring.

Clean the battery connections or replace the batteries.

Repair complete

Repair complete

Guided Step 6G - Computer serial port voltage check

Conditions

  • None

Action

Note: For Inline I only.

Measure voltage across the SIGNAL ground pin and the data terminal ready pin and the SIGNAL ground pin and the request to send pin on the computer serial port.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, for Serial Cable, in the appropriate Electronic and Control System Troubleshooting and Repair manual for pin locations.

Is a minimum of 5 VDC available?

Is a minimum of 5 VDC available?
YES NO

Replace data link adapter

Contact PC administration support.

Repair complete

Repair complete

Guided Step 7 - data link circuit check

Guided Step 7A - Check J1939 or J1587 circuits

Conditions

  • None

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Reference Procedure 019-165 (Data Link Circuit, SAE J1939) in Section 19 in the appropriate troubleshooting and repair manual.

This procedure gives information for a complete resistance check, check for short circuit to ground, and check for short circuit from pin-to-pin.

Reference Procedure 019-166 (Data Link Circuit, SAE J1587) in Section 19 in the appropriate troubleshooting and repair manual.

This procedure gives information for a complete resistance check, check for short circuit to ground, check for short circuit from pin-to-pin, and voltage check.

Reference Procedure 019-428 (Engine data links) in Section 19 in the appropriate troubleshooting and repair manual. Complete resistance check, check for short circuit to ground, and check for short circuit from pin-to-pin.

Does the circuit check OK?

Does the circuit check OK?
YES NO
No Repair

Repair or replace the harness with the data link problem, either the engine or OEM harness.

Go to 11A

Repair complete

Guided Step 8 - Initial electronic tool check

Guided Step 8A - Second vehicle availability check for electronic tool

Conditions

  • Second vehicle available for testing

Action

Verify if a second vehicle is available to connect to electronic tool?

Is a second vehicle available to connect to the electronic tool?

Is a second vehicle available to connect to the electronic tool?
YES | NO
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Initial electronic tool functionality check

Conditions

  • Electronic tool connected to second vehicle

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Does the second ECM communicate using the electronic tool?

Does the second ECM communicate using the electronic tool?
YES | NO
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Detailed electronic tool check

Guided Step 9A - Troubleshoot electronic tool hardware

Conditions

  • None

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:

  • data link adapter cable
  • data link adapter power supply cable
  • data link adapter
  • Serial cable
  • Computer.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, in the appropriate troubleshooting and repair manual.

Complete the following checks:

  • Initial Check - INSITE™ electronic service tool
  • Initial Check - data link Adapters
  • Resistance Check - Serial Cable
  • Resistance Check for data link adapter cable and data link adapter power supply cable.

Does the electronic tool hardware check OK?

Does the electronic tool hardware check OK?
YES NO

Communication issue found.

Repair or replace damaged hardware.

Go to 11A

Repair complete

Guided Step 10 - Serial cable and computer check

Guided Step 10A - Troubleshoot serial cable and computer

Conditions

  • None

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Reference Procedure 022-999 (Service Tools and Hardware - Overview) in Section F, in the appropriate troubleshooting and repair manual.

Complete the following checks:

  • Initial Check - INSITE™ electronic service tool
  • Resistance Check - Serial Cable.

Do the serial cable and computer check OK?

Do the serial cable and computer check OK?
YES NO

Communication issue found

Repair or replace damaged hardware.

Go to 11A

Repair complete

Guided Step 11 - ROM boot ECM

Guided Step 11A - ROM boot tool availability check

Conditions

  • None

Action

Verify if ROM boot tool is available for specific ECM.

Is the ROM boot tool available?

Is the ROM boot tool available?
YES NO
No Repair

Call for pre-authorization

Replace the ECM.

Reference Procedure 019-031 (Electronic Control Module (ECM)) in Section 19 in the appropriate troubleshooting and repair manual.

Go to 11B

Repair complete

Guided Step 11B - ROM boot the ECM

Conditions

  • None

Action

ROM boot the ECM.

Reference Procedure 019-427 (ECM ROM Boot) in Section 19 in the appropriate troubleshooting and repair manual.

Does the ECM communicate?

Does the ECM communicate?
YES NO

Calibrate the ECM again.

Call for pre-authorization

Replace the ECM.

Reference Procedure 019-031 (Electronic Control Module (ECM)) in Section 19 in the appropriate troubleshooting and repair manual.

Repair complete

Repair complete

Last Modified: 07-Dec-2007
Copyright © 2000-2009 Cummins Inc. All rights reserved.


FEILKODE 111 - kritisk intern feil i motorens kontrollmodul - ugyldig intelligent enhet eller komponent

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller ECM. |
 | STEP 1A. Kontroller ECM. | Er feilkode 111 inaktiv?
 | STEP 1B. Kontroller det inaktive antallet av feilkode 111. | Under 3 antall?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller ECM.

Guided Step 1A - Kontroller ECM.

Conditions

  • Koble til alle komponentene.

Action

Kontroller ECM.

  • Slå AV nøkkelbryteren og vent 5 sekunder.
  • Start motoren og la den gå på tomgang i 1 minutt.

Er feilkode 111 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 1B

Go to 2A

Guided Step 1B - Kontroller det inaktive antallet av feilkode 111.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Kontroller det inaktive antallet av feilkode 111.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese det inaktive antallet av feilkode 111.

Under 3 antall?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 2A

Reparasjon fullført

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 28-APRIL-2017


FEILKODE 115 - begge signaler fra magnetisk sensor for turtall/posisjon er forsvunnet - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 115. | Aktive eller inaktive antall av feilkode 115?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 115.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 115?
YES NO

Bytt om kontaktene for motorens posisjonssensor.

 No Repair

Go to 2A

Reparasjon fullført.

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 12-APRIL-2013


FEILKODE 122 - krets for sensor for trykk i innsugingsmanifold 1 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | IF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 X101 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2250 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | IF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | QSK60 CM2250 K112 | 4367454
Trykksensor for innsugingsmanifolden | Se prosedyre 019-061. | QSK23 CM2250 K109 | 4367358
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F103 | 4310839
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 SN | 4022190
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISM11 CM876 SN | 4022196
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISZ13 CM2150 | 4022133
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2250 | 4022254
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 | 4022256
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 | 4022255
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 ECF | 2883557
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L101 | 4310787
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 X101 | 4310646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 X101 | 4310641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F101 | 4310846
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 SN | 4310736
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5 CM2350 B104 | 4332646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSK78 CM2250 K104 | 4332682
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | VTA903 CM2250 V105 | 4332841
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L102 | 4332796
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD6.7 CM2150 B120 | 4358480
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 L110 | 4358475
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | IF3.8 CM2220 F110 | 4358480
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 M CM2250 L106 | 4358343
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L111 | 4367223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSK95 CM2350 K111 | 4358519
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z101 | 4358364
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z102 | 4358369
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F105 | 4358561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F124 | 5411484
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F107 | 4367316
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2350 F109 | 4367218
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSG12 CM2350 G110 | 4367323
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 CM2350 X102 | 5467252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F117 | 4388578
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L107 | 4367386
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 L115 | 4388626
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B130 | 4388668
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L118 | 4388673
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F118 | 4388708
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F119 | 4388703
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | X15 CM2350 X114B | 5411181
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | X15 CM2350 X116B | 5411186
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 X115 | 4388739
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2350 X118 | 5467247
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | QSK60 CM2250 K112 | 4367454
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | QSK60 CM2250 K112 | 4367454
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B142 | 5411131
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B121B | 5411223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F126 | 5411159
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | F3.8 CM2350 F120B | 5411237
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L116B | 5411330
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B129B | 5411247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B147B | 5411252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B135B | 5411257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B148B | 5411262
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L119B | 5411267
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L122 | 5411278
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L123B | 5411465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F125 | 5411494
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 122 inaktiv?
STEP 2. | Kontroller sensoren for trykk i innsugingsmanifolden og kretsen. |
 | STEP 2A. Kontroller sensoren for trykk i innsugingsmanifolden og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 123 aktiv og feilkode 122 inaktiv?
 | STEP 2C. Kontroller forsyningsspenningen og returkretsen for sensoren. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 122 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller ECM-responsen. |
 | STEP 3A-2. Se etter en aktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for trykk i innsugingsmanifolden og kretsen.

Guided Step 2A - Kontroller sensoren for trykk i innsugingsmanifolden og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i innsugingsmanifolden fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for trykk i innsugingsmanifolden med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i innsugingsmanifolden fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 123 aktiv og feilkode 122 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i innsugingsmanifolden fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for trykk i innsugingsmanifolden til RETUR-pinnen for trykk i innsugingsmanifolden på sensorkontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for trykk i innsugingsmanifolden til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for trykk i innsugingsmanifolden. Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 123 aktiv og feilkode 122 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for trykk i innsugingsmanifolden til RETUR-pinnen for trykk i innsugingsmanifolden på ECM-motorkontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 28-APRIL-2017


FEILKODE 123 - krets for sensor for trykk i innsugingsmanifold 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310840
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367219
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | Signature™ ISX og QSX15 | 3666259
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310840
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 X101 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2250 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367219
Motorens ledningsnett | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | Signature™ ISX og QSX15 | 3666259
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | QSK60 CM2250 K112 | 4367454
Trykksensor for innsugingsmanifolden | Se prosedyre 019-061. | QSK23 CM2250 K109 | 4367358
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2250 | 4022254
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 | 4022256
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 | 4022255
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 ECF | 2883557
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L101 | 4310787
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 X101 | 4310646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 X101 | 4310641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F101 | 4310846
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F103 | 4310840
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 SN | 4310736
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5 CM2350 B104 | 4332646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSK78 CM2250 K104 | 4332682
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | VTA903 CM2250 V105 | 4332841
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L102 | 4332796
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 L110 | 4358475
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F110 | 4358480
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 M CM2250 L106 | 4358343
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L111 | 4367223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSK95 CM2350 K111 | 4358519
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z101 | 4358364
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z102 | 4358369
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F105 | 4358561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F107 | 4367316
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2350 F109 | 4367219
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSG12 CM2350 G110 | 4367323
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 CM2350 X102 | 5467252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F117 | 4388578
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 L115 | 4388626
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L107 | 4367386
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B130 | 4388668
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L118 | 4388673
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F118 | 4388708
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F119 | 4388703
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | X15 CM2350 X114B | 5411181
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | X15 CM2350 X116B | 5411186
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 X115 | 4388739
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2350 X118 | 5467247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B142 | 5411131
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B121B | 5411223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F126 | 5411159
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | F3.8 CM2350 F120B | 5411237
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L116B | 5411330
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B129B | 5411247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B147B | 5411252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B135B | 5411257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B148B | 5411262
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L119B | 5411267
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L122 | 5411278
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L123B | 5411465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F125 | 5411494
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | Signature™ ISX og QSX15 | 3666259
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3164596 - Framatome™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 123 inaktiv?
STEP 2. | Kontroller sensoren for trykk i innsugingsmanifolden og kretsen. |
 | STEP 2A. Kontroller sensoren for trykk i innsugingsmanifolden og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 122 aktiv og feilkode 123 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 123 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3A-2. Se etter en aktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller ECM-responsen. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema.

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese de inaktive feilkodene.

Er feilkode 123 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for trykk i innsugingsmanifolden og kretsen.

Guided Step 2A - Kontroller sensoren for trykk i innsugingsmanifolden og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i innsugingsmanifolden fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for trykk i innsugingsmanifolden med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i innsugingsmanifolden fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for trykk i innsugingsmanifolden til RETUR-pinnen for trykk i innsugingsmanifolden på sensorkontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i innsugingsmanifolden fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller kretsresponsen.

  • Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) for trykk i innsugingsmanifolden og SIGNAL-pinnen for trykk i innsugingsmanifolden på kontakten til sensoren for trykk i innsugingsmanifolden i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122 aktiv og feilkode 123 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for trykk i innsugingsmanifolden til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 123 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren. Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for trykk i innsugingsmanifolden til RETUR-pinnen for trykk i innsugingsmanifolden på ECM-motorkontakten.

Se koblingsskjemaet for pinneidentifikasjon.

Bruk følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 123 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd eller en kortslutning i forsyningskretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Reparer eller skift motorens ledningsnett.Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller ECM-responsen.

  • Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) for trykk i innsugingsmanifolden og SIGNAL-pinnen for trykk i innsugingsmanifolden på motorkontakten til motorens kontrollmodul.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122 aktiv og feilkode 123 inaktiv?
YES NO
No Repair

Skift ECM. Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 123 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Et kretsbrudd eller en pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Når alle trinnene er utført, følger du den tekniske eskaleringsprosessen.

Reparasjon fullført

Reparasjon fullført.

Last Modified: 28-APRIL-2017


FEILKODE 131 - krets for sensor 1 for stilling for gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310840
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367219
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 43367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3823996 - Weather Pack™ hunntestledning og delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 2185 aktiv?
 | STEP 1B. Se etter en aktiv feilkode. | Er feilkode 131 aktiv?
STEP 2. | Kontroller kretsen for sensoren for stilling for gasspedal eller gassreguleringsspake. |
 | STEP 2A. Kontroller sensoren for gasspedalstilling og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalstilling. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 132 aktiv og feilkode 131 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller tilstanden til gasspedalen eller gassreguleringsspaken. | Er feilkode 132 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 131 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2185 aktiv?
YES | NO
No Repair | No Repair

Feilsøk feilkode 2185.

Go to 1B

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 131 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensoren for stilling for gasspedal eller gassreguleringsspake og kretsen.

Guided Step 2A - Kontroller sensoren for stilling for gasspedal eller gassreguleringsspake og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for stilling for gasspedal eller gassreguleringsspake fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalstilling.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5. FORSYNINGS-pinnen (+) til sensoren for gasspedalstilling til RETUR-pinnen til sensoren for gasspedalstilling på sensorkontakten i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 132 aktiv og feilkode 131 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller tilstanden til gasspedalen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til gasspedalen eller gassreguleringsspaken til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 131 aktiv?
YES NO

En skadet gasspedal eller gassreguleringsspake er registrert. Kontakt et Cummins®-autorisert verksted for reparasjonsinstruksjoner.

Skift gasspedalen eller gassreguleringsspaken.

Se serviceinformasjon fra produsenten av utstyret.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og RETUR-pinnen til gasspedalen i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i returkretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 131 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 28-APRIL-2017


FEILKODE 132 - krets for sensor 1 for stilling for gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310840
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB.ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367219
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310840
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 X101 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367219
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3823995 - Weather Pack™ hanntestledning, delenummer 3823996 - Weather Pack™ hunntestledning og delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 2185 eller 2186 aktiv?
 | STEP 1B. Se etter en aktiv feilkode. | Er feilkode 132 aktiv?
STEP 2. | Kontroller sensoren for stilling for gasspedal eller gassreguleringsspake og kretsen. |
 | STEP 2A. Kontroller sensoren for gasspedalstilling og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalstilling. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 131 aktiv og feilkode 132 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller tilstanden til gasspedalen eller gassreguleringsspaken. | Er feilkode 132 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3E. Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3F. Se etter en inaktiv feilkode. | Er feilkode 132 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2185 eller 2186 aktiv?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema.

Go to 1B

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 132 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensoren for gasspedalstilling og kretsen.

Guided Step 2A - Kontroller sensoren for gasspedalstilling og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalstilling.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for sensoren.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for gasspedalstilling til RETUR-pinnen for gasspedalstilling på sensorkontakten i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller kretsresponsen.

  • Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) for gasspedalstilling og SIGNAL-pinnen for gasspedalstilling på sensorkontakten i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 131 aktiv og feilkode 132 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller tilstanden til gasspedalen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til gasspedalen til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 132 aktiv?
YES NO

En skadet gasspedal er registrert.

Skift gasspedalen. Se serviceinformasjon fra produsenten av utstyret.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom FORSYNINGS-pinnen til gasspedalen eller gassreguleringsspaken på ECM-kontakten i OEM-ledningsnettet og FORSYNINGS-pinnen til gasspedalen eller gassreguleringsspaken i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i forsyningskretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra gasspedalen fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til gasspedalen eller gassreguleringsspaken på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til gasspedalen på OEM-ledningsnettkontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og jord.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3F

Go to 4A

Guided Step 3F - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 132 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 28-APRIL-2017


FEILKODE 133 - krets for sensor 1 for stilling for ekstern gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3823996 - Weather Pack™ hunntestledning og delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 1695 eller 1696 aktiv?
 | STEP 1B. Se etter en aktiv feilkode. | Er feilkode 133 aktiv?
STEP 2. | Kontroller forsyningsspenningen og returkretsen til sensoren for stilling for ekstern gasspedal eller gassreguleringsspake. |
 | STEP 2A. Kontroller sensoren for stilling for ekstern gasspedal eller gassreguleringsspake og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen til sensoren for stilling for ekstern gasspedal eller gassreguleringsspake. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 134 aktiv og feilkode 133 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller tilstanden til den eksterne gasspedalen eller gassreguleringsspaken. | Er feilkode 134 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 133 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1695 eller 1696 aktiv?
YES | NO
No Repair | No Repair

Feilsøk feilkode 1695 og/eller 1696.

Go to 1B

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 133 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensoren for stilling for ekstern gasspedal eller gassreguleringsspake og kretsforsyningsspenningen og returkretsen.

Guided Step 2A - Kontroller sensoren for stilling for ekstern gasspedal eller gassreguleringsspake og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for stilling for ekstern gasspedal eller gassreguleringsspake fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen til sensoren for stilling for ekstern gasspedal eller gassreguleringsspake.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for ekstern gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for sensoren.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) til sensoren for ekstern gasspedalstilling til RETUR-pinnen til sensoren for ekstern gasspedalstilling på sensorkontakten i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for stilling for ekstern gasspedal eller gassreguleringsspake fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 134 aktiv og feilkode 133 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller tilstanden til den eksterne gasspedalen eller gassreguleringsspaken.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til den eksterne gasspedalen eller gassreguleringsspaken til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 134 aktiv?
YES NO

En skadet ekstern gasspedal eller gassreguleringsspake er registrert.

Skift den eksterne gasspedalen eller gassreguleringsspaken. Se serviceinformasjon fra produsenten av utstyret.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for stilling for ekstern gasspedal eller gassreguleringsspake fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til den eksterne gasspedalen eller gassreguleringsspaken på ECM-kontakten i OEM-ledningsnettet og RETUR-pinnen til den eksterne gasspedalen i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i returkretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for ekstern gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til den eksterne gasspedalen eller gassreguleringsspaken på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 133 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 28-APRIL-2017


FEILKODE 134 - krets for sensor 1 for stilling for ekstern gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3823995 - Weather Pack™ hanntestledning, delenummer 3823996 - Weather Pack™ hunntestledning og delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
 | STEP 1B. Se etter en aktiv feilkode. | Er feilkode 134 aktiv?
STEP 2. | Kontroller sensoren for stilling for ekstern gasspedal eller gassreguleringsspake og kretsen. |
 | STEP 2A. Kontroller sensoren for ekstern gasspedalstilling og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen til sensoren for stilling for ekstern gasspedal eller gassreguleringsspake. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 133 aktiv og feilkode 134 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller tilstanden til den eksterne gasspedalen eller gassreguleringsspaken. | Er feilkode 134 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3E. Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3F. Se etter en inaktiv feilkode. | Er feilkode 134 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema.

Go to 1B

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 134 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensoren for ekstern gasspedalstilling og kretsen.

Guided Step 2A - Kontroller sensoren for ekstern gasspedalstilling og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for ekstern gasspedalstilling fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen til sensoren for ekstern gasspedalstilling.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for ekstern gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for sensoren.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for ekstern gasspedalstilling til RETUR-pinnen for ekstern gasspedalstilling på sensorkontakten i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for ekstern gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller kretsresponsen.

  • Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) for ekstern gasspedalstilling og SIGNAL-pinnen for ekstern gasspedalstilling på sensorkontakten i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 133 aktiv og feilkode 134 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller tilstanden til den eksterne gasspedalen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til den eksterne gasspedalen til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 134 aktiv?
YES NO

En skadet ekstern gasspedal er registrert.

Skift den eksterne gasspedalen. Se serviceinformasjon fra produsenten av utstyret.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for ekstern gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom FORSYNINGS-pinnen til den eksterne gasspedalen eller gassreguleringsspaken på ECM-kontakten i OEM-ledningsnettet og FORSYNINGS-pinnen til den eksterne gasspedalen eller gassreguleringsspaken på OEM-ledningsnettkontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i forsyningskretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra den eksterne gasspedalen fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til den eksterne gasspedalen eller gassreguleringsspaken på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til den eksterne gasspedalen på OEM-ledningsnettkontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for ekstern gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til den eksterne gasspedalen på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for ekstern gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til den eksterne gasspedalen på ECM-kontakten i OEM-ledningsnettet og jord.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3F

Go to 4A

Guided Step 3F - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 134 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 19-JANUAR-2017


FEILKODE 143 - trykk i motoroljekanal - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 143. | Aktive eller inaktive antall av feilkode 143?
STEP 2. | Kontroller motorkontrollmodulens (ECM) kalibrering og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 143.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 143?
YES NO

Bruk det følgende symptomskjemaet, lavt smøreoljetrykk eller høyt smøreoljetrykk i kapittel TS, i den aktuelle servicehåndboken.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller motorkontrollmodulens (ECM) kalibrering og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktdelen i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 19-MARCH-2013


FEILKODE 144 - krets for sensor for kjølevæsketemperatur 1 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2250 ECF | 2883557
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | PowerGen QSX15 CM2250 | 4310664
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX11.9 CM2250 ECF | 2883561
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2250 EC | 2883621
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB3.3 CM2250 EC | 2883647
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 F103 | 4310839
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISV5.0 CM3230 V104 | 4367291
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISZ13 CM2150 | 4022133
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL8.9 CM2150 SN | 4022190
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISM11 CM876 SN | 4022196
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2250 | 4022254
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2250 | 4022255
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2250 | 4022256
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | Marin QSB6.7 CM2250 | 4310611
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B101 | 2883567
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL9 CM2350 L101 | 4310787
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12 CM2350 X102 | 4310646
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2350 X101 | 4310641
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F101 | 4310846
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2250 SN | 4310736
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB4.5 CM2350 B104 | 4332646
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B103 | 4332641
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK78 CM2250 K104 | 4332682
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK95 CM2350 K111 | 4358519
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2250 L106 | 4358343
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B105 | 4332778
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L102 | 4332796
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL8.9 CM2150 L110 | 4358475
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 F110 | 4358480
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | VTA903 CM2250 V105 | 4332841
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL9 CM2350 L111 | 4367223
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B112 | 4358498
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSZ13 CM2150 Z101 | 4358364
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSZ13 CM2150 Z102 | 4358369
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B106 | 4367376
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F107 | 4367316
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F105 | 4358561
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2350 F109 | 4367218
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSG12 CM2350 G110 | 4367323
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12 CM2350 X102 | 5467252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK23 CM2250 K109 | 4367358
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2250 K112 | 4367454
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2250 B128 | 4388601
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2250 L115 | 4388626
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K117 | 4367449
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK95 CM2350 K111 | 4358519
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK19 CM2350 K105 | 4326157
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK50 CM2350 K108 | 4332823
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K116 | 4367444
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L107 | 4367386
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B130 | 4388668
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L118 | 4388673
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F117 | 4388578
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F118 | 4388708
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F119 | 4388703
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K121 | 4388645
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B122 | 4388767
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2250 B131 | 4388774
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB3.3 CM2250 B137 | 5411058
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B142 | 5411131
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2250 X115 | 4388739
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F126 | 5411159
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X114B | 5411181
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X116B | 5411186
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2350 X118 | 5467247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B121B | 5411223
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | F3.8 CM2350 F120B | 5411237
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L116B | 5411330
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B129B | 5411247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B147B | 5411252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B135B | 5411257
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B148B | 5411262
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L119B | 5411267
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B145 | 5411273
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L122 | 5411278
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B144 | 5411382
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L123B | 5411465
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F125 | 5411494
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F131 | 5411489
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F124 | 5411484
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F122 | 5467376
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K117 | 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 X101 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2250 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K117 | 4367449
Motorledningsnettet | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorledningsnettet | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K116 | 4367444
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 144 inaktiv?
STEP 2. | Kontroller sensoren for kjølevæsketemperatur og kretsen. |
 | STEP 2A. Kontroller sensoren for kjølevæsketemperatur og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller sensormotstanden. | 180 ohm til 160 K ohm?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 144 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller ECM-responsen. | Er feilkode 145 aktiv og feilkode 144 inaktiv?
 | STEP 3C. Se etter et kretsbrudd i motorens ledningsnett. | Under 10 ohm?
 | STEP 3C-1. Se etter et kretsbrudd i motorens ledningsnett. |
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 144 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 144 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for kjølevæsketemperatur og kretsen.

Guided Step 2A - Kontroller sensoren for kjølevæsketemperatur og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller sensormotstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.

Action

Kontroller sensormotstanden.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for kjølevæsketemperatur og RETUR-pinnen til sensoren for kjølevæsketemperatur på sensoren for kjølevæsketemperatur.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

180 ohm til 160 K ohm?
YES NO
No Repair

Skift sensoren for kjølevæsketemperatur. Se prosedyre 019-019 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for kjølevæsketemperatur til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 144 aktiv?
YES NO
No Repair

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller ECM-responsen.

  • Plasser en startkabel mellom SIGNAL-pinnen til sensoren for kjølevæsketemperatur og RETUR-pinnen til sensoren for kjølevæsketemperatur på ECM-kontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 145 aktiv og feilkode 144 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til sensoren for kjølevæsketemperatur på ECM-kontakten i motorens ledningsnett og RETUR-pinnen til sensoren for kjølevæsketemperatur på kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Se etter et kretsbrudd i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for kjølevæsketemperatur på ECM-kontakten i motorens ledningsnett og SIGNAL-pinnen til sensoren for kjølevæsketemperatur på kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for kjølevæsketemperatur på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 144 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 30-JUNE-2017


FEILKODE 145 - krets for sensor for kjølevæsketemperatur 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2250 ECF | 2883557
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | PowerGen QSX15 CM2250 | 4310664
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX11.9 CM2250 ECF | 2883561
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2250 EC | 2883621
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB3.3 CM2250 EC | 2883647
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 F103 | 4310839
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISV5.0 CM3230 V104 | 4367291
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISZ13 CM2150 | 4022133
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL8.9 CM2150 SN | 4022190
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISM11 CM876 SN | 4022196
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2250 | 4022254
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2250 | 4022255
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2250 | 4022256
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | Marin QSB6.7 CM2250 | 4310611
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B101 | 2883567
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL9 CM2350 L101 | 4310787
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12 CM2350 X102 | 4310646
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2350 X101 | 4310641
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F101 | 4310846
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2250 SN | 4310736
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB4.5 CM2350 B104 | 4332646
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B103 | 4332641
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK78 CM2250 K104 | 4332682
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK95 CM2350 K111 | 4358519
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2250 L106 | 4358343
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B105 | 4332778
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L102 | 4332796
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL8.9 CM2150 L110 | 4358475
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 F110 | 4358480
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | VTA903 CM2250 V105 | 4332841
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL9 CM2350 L111 | 4367223
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B112 | 4358498
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSZ13 CM2150 Z101 | 4358364
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSZ13 CM2150 Z102 | 4358369
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B106 | 4367376
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F107 | 4367316
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F105 | 4358561
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2350 F109 | 4367218
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSG12 CM2350 G110 | 4367323
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12 CM2350 X102 | 5467252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK23 CM2250 K109 | 4367358
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2250 K112 | 4367454
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2250 B128 | 4388601
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2250 L115 | 4388626
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K117 | 4367449
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK95 CM2350 K111 | 4358519
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK19 CM2350 K105 | 4326157
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK50 CM2350 K108 | 4332823
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K116 | 4367444
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L107 | 4367386
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2250 L115 | 4388626
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B130 | 4388668
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L118 | 4388673
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F117 | 4388578
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F118 | 4388708
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F119 | 4388703
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K121 | 4388645
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B122 | 4388767
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2250 B131 | 4388774
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB3.3 CM2250 B137 | 5411058
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B142 | 5411131
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2250 X115 | 4388739
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2350 X118 | 5467247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2250 X115 | 4388739
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F126 | 5411159
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X114B | 5411181
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X116B | 5411186
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B121B | 5411223
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | F3.8 CM2350 F120B | 5411237
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L116B | 5411330
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B129B | 5411247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B147B | 5411252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B135B | 5411257
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B148B | 5411262
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L119B | 5411267
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B145 | 5411273
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L122 | 5411278
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B144 | 5411382
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L123B | 5411465
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F125 | 5411494
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F131 | 5411489
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F124 | 5411484
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F122 | 5467376
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K117 | 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 X101 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2250 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K117 | 4367449
Motorledningsnettet | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorledningsnettet | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K116 | 4367444
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 145 inaktiv?
STEP 2. | Kontroller sensoren for kjølevæsketemperatur og kretsen. |
 | STEP 2A. Kontroller sensoren for kjølevæsketemperatur og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 144 aktiv og feilkode 145 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 145 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller ECM-responsen. | Er feilkode 144 aktiv og feilkode 145 inaktiv?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3D. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 145 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 145 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for kjølevæsketemperatur og kretsen.

Guided Step 2A - Kontroller sensoren for kjølevæsketemperatur og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 144 aktiv og feilkode 145 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for kjølevæsketemperatur til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 145 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for kjølevæsketemperatur. Se prosedyre 019-019 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 144 aktiv og feilkode 145 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for kjølevæsketemperatur på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for kjølevæsketemperatur fra motorens ledningsnett.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for kjølevæsketemperatur på ECM-kontakten i motorens ledningsnett og jord.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i motorledningsnettet.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 145 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 30-JUNE-2017


FEILKODE 146 - kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK19 CM2350 K105 | 4326157
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK50 CM2350 K108 | 4332823
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK95 CM2350 K111 | 4358519
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K116 | 4367444
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K117 | 4367449
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L107 | 4367386
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B130 | 4388668
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L118 | 4388673
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F118 | 4388708
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F119 | 4388703
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K121 | 4388645
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B122 | 4388767
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2250 B128 | 4388601
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2250 B131 | 4388774
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB3.3 CM2250 B137 | 5411058
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B142 | 5411131
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2250 X115 | 4388739
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2350 X118 | 5467247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X114B | 5411181
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X116B | 5411186
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B121B | 5411223
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L116B | 5411330
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B129B | 5411247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B147B | 5411252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B135B | 5411257
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B148B | 5411262
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L119B | 5411267
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B145 | 5411273
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L122 | 5411278
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B144 | 5411382
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L123B | 5411465
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F125 | 5411494
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F131 | 5411489
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F124 | 5411484
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12 CM2350 X102 | 5467252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåk kjølevæsketemperaturavlesningen. |
 | STEP 1A. Overvåk kjølevæsketemperaturavlesningen. | Korrelerer temperatursensoravlesningen med INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Overvåk kjølevæsketemperaturavlesningen.

Guided Step 1A - Overvåk kjølevæsketemperaturavlesningen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Overvåk kjølevæsketemperaturavlesningen.

  • Bruk INSITE™ elektroniske serviceverktøy til å overvåke kjølevæsketemperaturverdien.
  • Sammenlign temperaturavlesningen med INSITE™ elektroniske serviceverktøy med en mekanisk måler eller en kjent verdi.

Korrelerer temperatursensoravlesningen med INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
YES NO

Se symptomskjemaet for kjølevæsketemperatur over vanlig driftsområde i kapittel TS i den aktuelle servicehåndboken.

Skift sensoren for kjølevæsketemperatur. Se prosedyre 019-019 i tabellen for beslektede prosedyrer.

Aktuelt feilsøkingsskjema.

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 30-JUNE-2017


FEILKODE 151 - kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK19 CM2350 K105 | 4326157
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK50 CM2350 K108 | 4332823
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK95 CM2350 K111 | 4358519
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K116 | 4367444
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K117 | 4367449
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F117 | 4388578
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L107 | 4367386
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2250 B128 | 4388601
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2250 L115 | 4388626
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B130 | 4388668
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L118 | 4388673
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F118 | 4388708
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F119 | 4388703
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSK60 CM2350 K121 | 4388645
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B122 | 4388767
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2250 B131 | 4388774
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB3.3 CM2250 B137 | 5411058
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B142 | 5411131
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2250 X115 | 4388739
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F126 | 5411159
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X114B | 5411181
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X116B | 5411186
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B121B | 5411223
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | F3.8 CM2350 F120B | 5411237
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L116B | 5411330
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B129B | 5411247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B147B | 5411252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B135B | 5411257
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B148B | 5411262
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L119B | 5411267
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB6.7 CM2350 B145 | 5411273
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSL9 CM2350 L122 | 5411278
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB4.5 CM2350 B144 | 5411382
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L123B | 5411465
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F124 | 5411484
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF3.8 CM2350 F125 | 5411494
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F131 | 5411489
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2350 X118 | 5467247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12 CM2350 X102 | 5467252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåk kjølevæsketemperaturavlesningen. |
 | STEP 1A. Overvåk kjølevæsketemperaturavlesningen. | Korrelerer temperatursensoravlesningen med INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Overvåk kjølevæsketemperaturavlesningen.

Guided Step 1A - Overvåk kjølevæsketemperaturavlesningen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Overvåk kjølevæsketemperaturavlesningen.

  • Bruk INSITE™ elektroniske serviceverktøy til å overvåke kjølevæsketemperaturverdien.
  • Sammenlign temperaturavlesningen med INSITE™ elektroniske serviceverktøy med en mekanisk måler eller en kjent verdi.

Korrelerer temperatursensoravlesningen med INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
YES NO

Se symptomskjemaet Kjølevæsketemperatur over vanlig driftsområde i kapittel TS.

Skift sensoren for kjølevæsketemperatur.

Se prosedyre 019-019 i tabellen for beslektede prosedyrer.

Aktuelt feilsøkingsskjema.

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 30-JUNE-2017


FEILKODE 153 - krets for sensor for temperatur i innsugingsmanifold 1 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 X101 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2250 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | QSG2350 G113 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | QSK78 CM2250 K104 | 4332682
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | ISV5.0 CM3230 V104 | 4367291
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | QSK23 CM2250 K109 | 4367358
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | QSK60 CM2250 K112 | 4367454
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSK95 CM2350 K111 | 4358519
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 ECF | 2883557
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISV5.0 CM3230 V104 | 4021704
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F103 | 4310839
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISZ13 CM2150 | 4022133
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 SN | 4022190
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISM11 CM876 SN | 4022196
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2250 | 4022254
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 | 4022255
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 | 4022256
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L101 | 4310787
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 X101 | 4310646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 X101 | 4310641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F101 | 4310846
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 SN | 4310736
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5 CM2350 B104 | 4332646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 L106 | 4358343
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L102 | 4332796
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 L110 | 4358475
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F110 | 4358480
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | VTA903 CM2250 V105 | 4332841
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L111 | 4367223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z101 | 4358364
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z102 | 4358369
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F107 | 4367316
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F105 | 4358561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2350 F109 | 4367218
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSG12 CM2350 G110 | 4367323
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 L115 | 4388626
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F117 | 4388578
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L107 | 4367386
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B130 | 4388668
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L118 | 4388673
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F118 | 4388708
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F119 | 4388703
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B142 | 5411131
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 X115 | 4388739
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | X15 CM2350 X114B | 5411181
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | X15 CM2350 X116B | 5411186
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B121B | 5411223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | F3.8 CM2350 F120B | 5411237
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L116B | 5411330
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B129B | 5411247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B147B | 5411252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B135B | 5411257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B148B | 5411262
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L119B | 5411267
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L122 | 5411278
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L123B | 5411465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F124 | 5411484
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F125 | 5411494
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2350 X118 | 5467247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 CM2350 X102 | 5467252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ testledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 153 inaktiv?
STEP 2. | Kontroller sensoren for lufttemperatur i innsugingsmanifolden og kretsen. |
 | STEP 2A. Kontroller sensoren for lufttemperatur i innsugingsmanifolden og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 154 aktiv og feilkode 153 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 153 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller ECM-responsen. | Er feilkode 154 aktiv og feilkode 153 inaktiv?
 | STEP 3C. Se etter et kretsbrudd i motorens ledningsnett. | Under 10 ohm?
 | STEP 3C-1. Se etter et kretsbrudd i motorens ledningsnett. |
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 153 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 153 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for lufttemperatur i innsugingsmanifolden og kretsen.

Guided Step 2A - Kontroller sensoren for lufttemperatur i innsugingsmanifolden og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for lufttemperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for lufttemperatur i innsugingsmanifolden fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller kretsresponsen.

  • Plasser en hjelpekabel mellom SIGNAL-pinnen til sensoren for lufttemperatur i innsugingsmanifolden og RETUR-pinnen til sensoren for lufttemperatur i innsugingsmanifolden i kontakten til sensoren for lufttemperatur i innsugingsmanifolden for motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 154 aktiv og feilkode 153 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for lufttemperatur i innsugingsmanifolden til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 153 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for lufttemperatur i innsugingsmanifolden.

  • Bruk følgende prosedyre for QSK78-, QSK23- og ISV5.0-motorene. Se prosedyre 019-059 i tabellen for beslektede prosedyrer.
  • Bruk følgende prosedyre for alle motorer unntatt QSK78. Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller ECM-responsen.

  • Plasser en hjelpekabel mellom SIGNAL-pinnen til sensoren for lufttemperatur i innsugingsmanifolden og RETUR-pinnen til sensoren for lufttemperatur i innsugingsmanifolden på ECM-kontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 154 aktiv og feilkode 153 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for lufttemperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til sensoren for lufttemperatur i innsugingsmanifolden på ECM-kontakten i motorens ledningsnett og RETUR-pinnen til sensoren for lufttemperatur i innsugingsmanifolden på kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Se etter et kretsbrudd i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for lufttemperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for lufttemperatur i innsugingsmanifolden på ECM-kontakten i motorledningsnettet og SIGNAL-pinnen til sensoren for lufttemperatur i innsugingsmanifolden på kontakten i motorledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for lufttemperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for temperatur i innsugingsmanifolden på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 153 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 30-JUNE-2017


FEILKODE 154 - krets for sensor for temperatur i innsugingsmanifold 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4327291
Motorledningsnettet | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 X101 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2250 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for lufttemperatur i innsugingsmanifolden | Se prosedyre 019-059. | QSK78 CM2250 K104 | 4332682
Sensor for lufttemperatur i innsugingsmanifolden | Se prosedyre 019-059. | ISV5.0 CM3230 V104 | 4367291
Sensor for lufttemperatur i innsugingsmanifolden | Se prosedyre 019-059. | QSK23 CM2250 K109 | 4367358
Sensor for lufttemperatur i innsugingsmanifolden | Se prosedyre 019-059. | QSK60 CM2250 K112 | 4367454
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSK95 CM2350 K111 | 4358519
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F103 | 4310839
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 SN | 4022190
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISM11 CM876 SN | 4022196
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISZ13 CM2150 | 4022133
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2250 | 4022254
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 | 4022256
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 | 4022255
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 ECF | 2883557
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L101 | 4310787
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 X101 | 4310646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 X101 | 4310641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F101 | 4310846
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 SN | 4310736
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5 CM2350 B104 | 4332646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L102 | 4332796
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 L110 | 4358475
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F110 | 4358480
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | VTA903 CM2250 V105 | 4332841
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 M CM2250 L106 | 4358343
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L111 | 4367223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z101 | 4358364
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z102 | 4358369
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F107 | 4367316
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F105 | 4358561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2350 F109 | 4367218
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSG12 CM2350 G110 | 4367323
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 L115 | 4388626
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F117 | 4388578
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L107 | 4367386
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B130 | 4388668
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L118 | 4388673
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F119 | 4388703
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F118 | 4388708
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F126 | 5411159
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B142 | 5411131
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | X15 CM2350 X114B | 5411181
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | X15 CM2350 X116B | 5411186
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B121B | 5411223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | F3.8 CM2350 F120B | 5411237
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L116B | 5411330
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B129B | 5411247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B147B | 5411252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B135B | 5411257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B148B | 5411262
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L119B | 5411267
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L122 | 5411278
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L123B | 5411465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F124 | 5411484
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F125 | 5411494
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2350 X118 | 5467247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 CM2350 X102 | 5467252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 154 inaktiv?
STEP 2. | Kontroller sensoren for lufttemperatur i innsugingsmanifolden og kretsen. |
 | STEP 2A. Kontroller sensoren for lufttemperatur i innsugingsmanifolden og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 153 aktiv og feilkode 154 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 154 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller ECM-responsen. | Er feilkode 153 aktiv og feilkode 154 inaktiv?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3D. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 154 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 154 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for lufttemperatur i innsugingsmanifolden og kretsen.

Guided Step 2A - Kontroller sensoren for lufttemperatur i innsugingsmanifolden og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for lufttemperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for temperatur i innsugingsmanifolden fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 153 aktiv og feilkode 154 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for temperatur i innsugingsmanifolden til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 154 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for lufttemperatur i innsugingsmanifolden.

  • Bruk følgende prosedyre for ISV5.0 og QSK78-motorene. Se prosedyre 019-059 i tabellen for beslektede prosedyrer.
  • Bruk følgende prosedyre for alle motorer unntatt IISV5.0 og QSK78. Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 153 aktiv og feilkode 154 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for temperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for temperatur i innsugingsmanifolden på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for temperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for lufttemperatur i innsugingsmanifolden på ECM-kontakten i motorens ledningsnett og jord.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker.Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 154 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 30-JUNE-2017


FEILKODE 155 - temperatur i innsugingsmanifold 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-059. | QSK78 CM2250 K104 | 4332682
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-059. | QSK23 CM2250 K109 | 4367358
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-059. | QSK60 CM2250 K112 | 4367454
Sensor for innsugingsmanifoldens lufttemperatur | Se prosedyre 019-059. | ISM/QSM11 CM570 | 3666266
Sensor for temperatur/trykk i innsugingsmanifolden | Se prosedyre 019-159. | QSK95 CM2350 K111 | 4358519
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 SN | 4022190
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISM11 CM876 SN | 4022196
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISZ13 CM2150 | 4022133
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2250 | 4022254
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 | 4022256
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 | 4022255
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 ECF | 2883557
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L101 | 4310787
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 X101 | 4310646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 X101 | 4310641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F101 | 4310846
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2250 SN | 4310736
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F103 | 4310839
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB4.5 CM2350 B104 | 4332646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L102 | 4332796
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL8.9 CM2150 L110 | 4358475
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2220 F110 | 4358480
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | VTA903 CM2250 V105 | 4332841
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 M CM2250 L106 | 4358343
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L111 | 4367223
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z101 | 4358364
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSZ13 CM2150 Z102 | 4358369
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F107 | 4367316
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F105 | 4358561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF3.8 CM2350 F109 | 4367218
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSG12 CM2350 G110 | 4367323
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F117 | 4388578
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L107 | 4367386
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 L115 | 4388626
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B130 | 4388668
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L118 | 4388673
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F119 | 4388703
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F118 | 4388708
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B142 | 5411131
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F126 | 5411159
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 X115 | 4388739
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | F3.8 CM2350 F120B | 5411237
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B129B | 5411247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B4.5 CM2350 B147B | 5411252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B135B | 5411257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | B6.7 CM2350 B148B | 5411262
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | L9 CM2350 L119B | 5411267
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2350 L122 | 5411278
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF2.8 CM2880 F124 | 5411484
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSF3.8 CM2350 F125 | 5411494
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2350 X118 | 5467247
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 CM2350 X102 | 5467252
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåk avlesning av lufttemperatur i innsugingsmanifolden. |
 | STEP 1A. Overvåk avlesning av lufttemperatur i innsugingsmanifolden. | Korrelerer temperatursensoravlesningen med INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Overvåk avlesning av lufttemperatur i innsugingsmanifolden.

Guided Step 1A - Overvåk avlesning av lufttemperatur i innsugingsmanifolden.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Overvåk avlesningen av temperatur i innsugingsmanifolden.

  • Bruk INSITE™ elektroniske serviceverktøy til å overvåke verdien for lufttemperatur i innsugingsmanifolden.
  • Sammenlign temperaturavlesningen med INSITE™ elektroniske serviceverktøy med en mekanisk måler eller en kjent verdi.

Korrelerer temperatursensoravlesningen med INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
YES NO

Se symptomskjemaet for lufttemperatur i innsugingsmanifolden over spesifikasjon i den aktuelle servicehåndboken.

Skift sensoren for lufttemperatur i innsugingsmanifolden.

  • Bruk følgende prosedyre for alle motorer unntatt QSM11 og QSK78. Se prosedyre 019-159 i tabellen for beslektede prosedyrer.
  • Bruk følgende prosedyre for QSM11 og QSK78-motorene. Se prosedyre 019-059 i tabellen for beslektede prosedyrer.

Aktuelt feilsøkingsskjema

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 30-JUNE-2017


FEILKODE 234 - turtall/stilling for veivaksel - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

ADVARSEL

Dieselmotorer skal ikke drives på steder der det finnes, eller kan oppstå, brennbare gasser. Gassene kan bli sugd inn i luftinnsugingssystemet og forårsake motorakselerasjon og rusing, noe som igjen kan føre til brann, eksplosjon og omfattende materielle skader. For å minimere risikoen for rusing hvis motoren benyttes i miljøer som regnes som brannfarlige pga. drivstoffsøl, gasslekkasje eller andre forhold, kan det tas i bruk sikkerhetsanordninger som f.eks. avstengingsanordninger for luftinntaket. Husk at Cummins Inc. ikke kan vite hvilket bruksområde du har tenkt for motoren. Eieren og operatøren av utstyret er ansvarlig for sikkerheten under drift i risikofylte miljøer. Kontakt et Cummins®-godkjent verksted for mer informasjon.
FORHOLDSREGEL

Hvis turtallet holder seg over 3 500 r/min, må motoren slås av øyeblikkelig, ellers kan motoren bli skadet.
FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Finn årsaken til rusingen. |
 | STEP 1A. Kontroller at det er riktige driftsforhold. | Kjøring nedoverbakke?
 | STEP 1B. Se etter en alternativ drivstoffkilde. | Alternativ drivstoffkilde?
 | STEP 1C. Kontroller turtallet med INSITE™ elektroniske serviceverktøy. | Riktig turtallsavlesning?
 | STEP 1D. Se etter en aktiv feil ved lavt turtall. | Inaktiv feilkode ved lavt turtall?
 | STEP 1E. Test kjøretøyet. | Er feilkode 234 inaktiv?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Finn årsaken til rusingen.

Guided Step 1A - Kontroller at det er riktige driftsforhold.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at det er riktige driftsforhold.

  • Kontroller om motoren kjørte nedoverbakke når feilen ble loggført.

Kjøring nedoverbakke?
YES NO
No Repair

Kontroller om motoren er skadet.

  • Elektronikken er ok.
  • Kontroller om basismotoren er skadet på grunn av rusing.

Go to 1B

Go to 2A

Guided Step 1B - Se etter en alternativ drivstoffkilde.

Conditions

  • Slå AV nøkkelbryteren.

Action

Se etter en alternativ drivstoffkilde.

  • Kontroller om føreren rapporterte en drivstoffstyrt hendelse da motoren raskt akselererte til eller over 3 400 r/min, etterfulgt av moderat fartsreduksjon til 3 400 r/min.

Alternativ drivstoffkilde?
YES NO

Finn alternative drivstoffkilder som f.eks. drift av motoren i nærheten av brennbare gasser, ødelagte turboladertetninger osv.

No Repair

Go to 2A

Go to 1C

Guided Step 1C - Kontroller turtallet med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Motoren går.

Action

Kontroller turtallet med INSITE™ elektroniske serviceverktøy.

Sammenlign turtallsavlesningen på INSITE™ elektroniske serviceverktøy med en mekanisk turteller eller turtelleren på instrumentpanelet.

Riktig turtallsavlesning?
YES NO
No Repair

Kontroller turtallssensoren for veivakselen og sensoren for kamakselstilling som beskrevet i feilkode 689 og 778.

Go to 1D

Feilsøk feilkode 689 og 778.

Guided Step 1D - Se etter en aktiv feil ved lavt turtall.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Se etter en aktiv feilkode 234 når motoren ikke går med over 3 200 r/min.

Inaktiv feilkode ved lavt turtall?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 1E

Go to 2A

Guided Step 1E - Test kjøretøyet.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Test kjøretøyet i en veitest eller fartøyet i en sjørute for å fastslå om rusingen fremdeles er tilstede.

Er feilkode 234 inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Go to 2A

Go to 1A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 13-MAY-2017


FEILKODE 238 - krets for sensorforsyning 3 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K117 | 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorledningsnettet | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSK60 CM2350 K116 | 4367444
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K117 | 4367449
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
stillingssensor for veivaksel | Se prosedyre 019-365. | QSK95 CM2350 K111 | 4358519
stillingssensor for veivaksel | Se prosedyre 019-365. | QSK19 CM2350 K105 | 4326157
stillingssensor for veivaksel | Se prosedyre 019-365. | QSK50 CM2350 K108 | 4332823
stillingssensor for veivaksel | Se prosedyre 019-365. | QSK60 CM2350 K116 | 4367444
stillingssensor for veivaksel | Se prosedyre 019-365. | QSK60 CM2350 K117 | 4367449
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L107 | 4367386
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F117 | 4388578
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B130 | 4388668
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L118 | 4388673
stillingssensor for veivaksel | Se prosedyre 019-365. | QSK60 CM2350 K121 | 4388645
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF3.8 CM2350 F119 | 4388703
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF3.8 CM2350 F118 | 4388708
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2350 B122 | 4388767
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 B128 | 4388601
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F126 | 5411159
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2250 B131 | 4388774
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB3.3 CM2250 B137 | 5411058
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B142 | 5411131
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2250 X115 | 4388739
stillingssensor for veivaksel | Se prosedyre 019-365. | X15 CM2350 X114B | 5411181
stillingssensor for veivaksel | Se prosedyre 019-365. | X15 CM2350 X116B | 5411186
stillingssensor for veivaksel | Se prosedyre 019-365. | B6.7 CM2350 B121B | 5411223
stillingssensor for veivaksel | Se prosedyre 019-365. | F3.8 CM2350 F120B | 5411237
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L116B | 5411330
stillingssensor for veivaksel | Se prosedyre 019-365. | B4.5 CM2350 B129B | 5411247
stillingssensor for veivaksel | Se prosedyre 019-365. | B4.5 CM2350 B147B | 5411252
stillingssensor for veivaksel | Se prosedyre 019-365. | B6.7 CM2350 B135B | 5411257
stillingssensor for veivaksel | Se prosedyre 019-365. | B6.7 CM2350 B148B | 5411262
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L119B | 5411267
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B145 | 5411273
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L122 | 5411278
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2350 B144 | 5411382
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L123B | 5411465
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2350 X118 | 5467247
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX12 CM2350 X102 | 5467252
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF3.8 CM2350 F125 | 5411494
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F124 | 5411484
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F131 | 5411489
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 238 aktiv?
STEP 2. | Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen. |
 | STEP 2A. Kontroller motorens stillingssensor og kretsen som er koblet til sensorforsyningen og -returen. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 238 aktiv?
STEP 3. | Kontroller ECM. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 238 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 238 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen.

Guided Step 2A - Kontroller motorens stillingssensor og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens stillingssensor fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens stillingssensor fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 238 aktiv?
YES NO
No Repair

Skift veivakselens stillingssensor. Se prosedyre 019-365 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 238 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 16-MAY-2017


FEILKODE 239 - krets for sensorforsyning 3 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K117 | 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 L121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF4.5 CM2220 F123 | 5411320
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorledningsnettet | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSK60 CM2350 K116 | 4367444
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K117 | 4367449
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 L121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 239 aktiv?
STEP 2. | Kontroller motorkontrollmodulen (ECM). |
 | STEP 2A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 239 aktiv?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 239 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller ECM.

Guided Step 2A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt.
  • Korroderte pinner.
  • Bøyde eller ødelagte pinner.
  • Tilbaketrukkede eller utvidede pinner.
  • Fuktighet i eller på kontakten.
  • Manglende eller skadde kontakttetninger.
  • Skitt eller smuss i eller på kontaktpinnene.
  • Ødelagt kontakthus.
  • Skadet ledningsisolasjon.
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 239 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Det er en kortslutning til en spenningskilde i FORSYNINGS-ledning 3 for sensoren i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene, eller kontakt nærmeste Cummins®-godkjente verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 15-MAY-2017


FEILKODE 241 - hjulbasert hastighet - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller kjøretøyinnstillingene i INSITE™ elektroniske serviceverktøy. |
 | STEP 1A. Kontroller at kjøretøykonfigurasjonen og -innstillingene i INSITE™ elektroniske serviceverktøy stemmer overens. | Stemmer innstillingene i INSITE™ elektroniske serviceverktøy overens med kjøretøykonfigurasjonen?
STEP 2. | Kontroller originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 2A. Kontroller OEM-ledningsnettpinnene og sensorkontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kontaktpinnene til OEM-ledningsnettet på ECM. | Skitne eller skadde pinner?
 | STEP 2C. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 2D. Se etter en kortslutning til jord i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 2E. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
STEP 3. | Se etter flere OEM-enheter. |
 | STEP 3A. Se etter flere enheter i kretsen for hastighetsmåleren. | Ekstra enheter?
 | STEP 3B. Kontroller med tanke på girsluring på akselen. | Gir eller tonehjul er skadet eller slurer?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller kjøretøyinnstillingene i INSITE™ elektroniske serviceverktøy.

Guided Step 1A - Kontroller at kjøretøykonfigurasjonen og -innstillingene i INSITE™ elektroniske serviceverktøy stemmer overens.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy. Gå til Funksjoner og parametere og kontroller at følgende parametere stemmer overens med kjøretøykonfigurasjonen.

  • Oppsett for gir - utvekslingsforhold i høyeste gir
  • Hastighetskilde - bakakselutveksling
  • Hastighetskilde - dekkstørrelse
  • Hastighetskilde - type hastighetsmåler

Stemmer innstillingene i INSITE™ elektroniske serviceverktøy overens med kjøretøykonfigurasjonen?
YES NO
No Repair

Endre innstillingene i ECM med INSITE™ elektroniske serviceverktøy slik at de stemmer overens med kjøretøykonfigurasjonen.

Go to 2A

Go to 4A

Guided Step 2 - Kontroller OEM-ledningsnettet.

Guided Step 2A - Kontroller OEM-ledningsnettpinnene og sensorkontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra hastighetsmåleren.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

  • Reparer de skadde kontaktpinnene.
  • Reparer eller skift motorens ledningsnett med de skadde pinnene.
  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kontaktpinnene til OEM-ledningsnettet på ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

  • Rengjør kontakten og pinnene.
  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra OEM-ledningsnettet fra hastighetsmåleren.

Action

Bruk et multimeter til å se etter et kretsbrudd i OEM-ledningsnettet.

  • Mål motstanden i SIGNAL-ledningen (+) til den magnetiske hastighetsmåleren mellom ECM-kontakten i motorens ledningsnett og kontakten til den magnetiske hastighetsmåleren i OEM-ledningsnettet.
  • Mål motstanden i SIGNAL-ledningen (-) til den magnetiske hastighetsmåleren mellom ECM-kontakten i motorens ledningsnett og kontakten til den magnetiske hastighetsmåleren i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i OEM-ledningsnettet.

  • Skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 2D

Go to 4A

Guided Step 2D - Se etter en kortslutning til jord i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra ECM.
  • Koble fra OEM-ledningsnettet fra hastighetsmåleren.

Action

Se etter en kortslutning til jord i kretsen til SIGNAL (+) for den magnetiske hastighetsmåleren og SIGNAL (-) for den magnetiske hastighetsmåleren i OEM-ledningsnettet.

  • Mål motstanden mellom SIGNAL (+) for den magnetiske hastighetsmåleren på ECM-kontakten og motorblokkens jord.
  • Mål motstanden mellom SIGNAL (-) for den magnetiske hastighetsmåleren på ECM-kontakten og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i OEM-ledningsnettet.

  • Skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 2E

Go to 4A

Guided Step 2E - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra OEM-ledningsnettet fra hastighetsmåleren.

Action

Bruk et multimeter til å se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen (+) for den magnetiske hastighetsmåleren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på kontakten.
  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen (-) for den magnetiske hastighetsmåleren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i OEM-ledningsnettet.

  • Skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 4A

Guided Step 3 - Se etter flere OEM-enheter.

Guided Step 3A - Se etter flere enheter i kretsen for hastighetsmåleren.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller kretsen for hastighetsmåleren.

  • Kontroller kretsen for hastighetsmåleren med tanke på flere eller ekstra enheter som kan forstyrre hastighetssignalet.

Ekstra enheter?
YES NO

Demonter enheten eller se serviceinformasjon fra produsenten av utstyret.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller med tanke på girsluring på akselen.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter hastighetsmåleren fra girkassen.

Action

Kontroller med tanke på girsluring.

  • Kontroller giret eller tonehjulet bak på girkassen, der hastighetsmåleren fanger opp hastighetssignalet. Kontroller at giret eller tonehjulet ikke er skadet eller slurer på akselen.

Gir eller tonehjul er skadet eller slurer?
YES NO

Se serviceinformasjon fra produsenten av utstyret for å reparere eller skifte giret eller tonehjulet.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 22-NOVEMBER-2015


FEILKODE 242 - Manipulering registrert i krets for kjøretøyets hjulbaserte hastighetssensor er oppdaget - unormal endringsfrekvens

Associated Procedures

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning: Delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller at funksjonsinnstillingene er riktige. |
 | STEP 1A. Verifiser at kunden ønsker manipuleringsbeskyttelse for hastighetssensor (feilkode 242) aktivert. | Ønsker kunden at manipuleringsbeskyttelse for kjøretøyets hastighetssensor skal være aktivert?
 | STEP 1B. Verifiser at kjøretøyets hastighetssensor og innstillingen i elektronisk serviceverktøy INSITE™ stemmer overens. | Stemmer innstillingen i elektroniske serviceverktøy INSITE™ overens med typen hastighetssensor på kjøretøyet?
 | STEP 1C. Verifiser at sensitivitetsnivået for manipuleringsbeskyttelsen er riktig innstilt for bruksområdet. | Er sensitivitetsnivået riktig innstilt?
STEP 2. | Se etter tegn eller bevis på manipulering. |
 | STEP 2A. Inspiser kjøretøyets hastighetssensor. | Er det bevis på manipulering, feilmontering eller er det eksterne enheter til stede?
 | STEP 2B. Se etter åpen krets i ledningsnettet fra originalutstyrsprodusenten (OEM). | Under 10 ohm?
 | STEP 2C. Se etter en kortslutning til jord i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 2D. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
STEP 3. | Kontroller hastighetsrapporteringen fra kjøretøyet. |
 | STEP 3A. Bruk det elektroniske serviceverktøyet INSITE™ til å overvåke hastighetssignalet. | Stemmer avlesningen fra det elektroniske serviceverktøyet INSITE™ overens med kjøretøyets speedometer?
 | STEP 3B. Verifiser kjøretøyets hastighet. | Er kjøretøyets hastighet nøyaktig?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller at funksjonsinnstillingene er riktige.

Guided Step 1A - Verifiser at kunden ønsker manipuleringsbeskyttelse for hastighetssensor (feilkode 242) aktivert.

Action

Verifiser om kunden ønsker at funksjonen manipuleringsbeskyttelse for kjøretøyets hastighetssensor skal være aktivert.

Ønsker kunden at manipuleringsbeskyttelse for kjøretøyets hastighetssensor skal være aktivert?
YES NO
No Repair

Bruk det elektroniske serviceverktøyet INSITE™ til å deaktivere funksjonen manipuleringsbeskyttelse for kjøretøyets hastighetssensor.

Go to 1B

Go to 4A

Guided Step 1B - Verifiser at kjøretøyets hastighetssensor og innstillingen i elektronisk serviceverktøy INSITE™ stemmer overens.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk det elektroniske serviceverktøyet INSITE™ og gå til funksjonen Kilde for kjøretøyhastighet under Justeringer, Funksjoner og Parametere.

  • Verifiser at parameterinnstillingen for kjøretøyets hastighetssensortype i det elektroniske serviceverktøyet INSITE™, stemmer overens med den installerte sensortypen på kjøretøyet.

Stemmer innstillingen i elektroniske serviceverktøy INSITE™ overens med typen hastighetssensor på kjøretøyet?
YES NO
No Repair

Endre innstillingen i ECM med det elektroniske serviceverktøyet INSITE™ slik at den stemmer overens med type hastighetssensor på kjøretøyet.

Go to 1C

Go to 4A

Guided Step 1C - Verifiser at sensitivitetsnivået for manipuleringsbeskyttelsen er riktig innstilt for bruksområdet.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Verifiser at sensitivitetsnivået for manipuleringsbeskyttelsen på hastighetssignalet er riktig innstilt for bruksområdet.

  • Bruk det elektroniske serviceverktøyet INSITE™ og gå til funksjonen Kilde for kjøretøyhastighet under Justeringer, Funksjoner og Parametere.
  • Kontroller ECM-innstillingen på sensitivitetsnivået for manipuleringsbeskyttelsen for hastighetssignalet fra kjøretøyet.

Er sensitivitetsnivået riktig innstilt?
YES NO
No Repair

Bruk det elektroniske serviceverktøyet INSITE™ til å stille inn sensitivitetsnivået på manipuleringsbeskyttelsen for hastighetssignalet til riktig verdi for kjøretøyet.

Go to 2A

Go to 4A

Guided Step 2 - Se etter tegn eller bevis på manipulering.

Guided Step 2A - Inspiser kjøretøyets hastighetssensor.

Action

Inspiser kjøretøyets hastighetssensoren med tanke på følgende:

  • Feilmontering av kjøretøyets hastighetssensor
  • Feiltilkobling av kjøretøyets hastighetssensor til OEM-ledningsnettet
  • Annen ekstern enhet koblet til i stedet for kjøretøyets hastighetssensoren
  • Eventuell bevis på at kjøretøyets hastighetssensor har blitt manipulert.

Er det bevis på manipulering, feilmontering eller er det eksterne enheter til stede?
YES NO

Fjerne den manipulerende komponenten.

Installere sensoren riktig eller demontere den eksterne komponenten.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra OEM-ledningsnettet fra hastighetsmåleren.

Action

Se etter et kretsbrudd i OEM-ledningsnettet.

  • Mål motstanden i SIGNAL-ledningen (+) til den magnetiske hastighetsmåleren mellom ECM-kontakten i motorens ledningsnett og kontakten til den magnetiske hastighetsmåleren i OEM-ledningsnettet.
  • Mål motstanden i SIGNAL-ledningen (-) til den magnetiske hastighetsmåleren mellom ECM-kontakten i motorens ledningsnett og kontakten til den magnetiske hastighetsmåleren i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 2C

Go to 4A

Guided Step 2C - Se etter en kortslutning til jord i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra ECM.
  • Koble fra OEM-ledningsnettet fra hastighetsmåleren.

Action

Se etter en kortslutning til jord i kretsen til SIGNAL (+) for den magnetiske hastighetsmåleren og SIGNAL (-) for den magnetiske hastighetsmåleren i OEM-ledningsnettet.

  • Mål motstanden mellom SIGNAL-pinnen (+) til kjøretøyets magnetiske hastighetssensor på ECM-kontakten og jording fra motorblokken.
  • Mål motstanden mellom SIGNAL-pinnen (-) til kjøretøyets magnetiske hastighetssensor på ECM-kontakten og jording fra motorblokken.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 2D

Go to 3A

Guided Step 2D - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra OEM-ledningsnettet fra hastighetsmåleren.

Action

Bruk et multimeter til å se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen (+) for den magnetiske hastighetsmåleren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på kontakten.
  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen (-) for den magnetiske hastighetsmåleren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller hastighetsrapporteringen fra kjøretøyet.

Guided Step 3A - Bruk INSITE™ til å overvåke kjøretøyets hastighetssignalet.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk det elektroniske serviceverktøyet INSITE™ til å kontrollere kjøretøyets hastighet.

  • Verifiser at kjøretøyets hastighet er 0 når kjøretøyet står stille og motoren går.
  • Kjør kjøretøyet eller kjør det på et understellsdynamometer. Sammenlign avlesningen av kjøretøyets hastighet på det elektroniske serviceverktøyet INSITE™ med speedometeret på instrumentpanelet.

Stemmer avlesningen fra det elektroniske serviceverktøyet INSITE™ overens med kjøretøyets speedometer?
YES NO
No Repair

Kontroller at parameterne for dekkstørrelse, bakakselutveksling og tenner i mellomakselpinjong er riktig innstilt i ECM.

Go to 3B

Go to 4A

Guided Step 3B - Verifiser kjøretøyets hastighet.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Kjøretøy i bevegelse.

Action

Bruk det elektroniske serviceverktøyet INSITE™ til å kontrollere at den rapporterte hastigheten er nøyaktig eller rimelig for det aktuelle giret.

  • (For eksempel: 64 km/t [40 mph] i høyeste gir er sannsynligvis unøyaktige data.)

Er kjøretøyets hastighet nøyaktig?
YES NO
No Repair

Kontroller at parameterne for dekkstørrelse, bakakselutveksling og tenner i mellomakselpinjong er riktig innstilt i ECM.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-MARCH-2017


FEILKODE 245 - krets for viftekontroll - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K117 | 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSK60.8 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X105 | 4332667
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X106 | 4332712
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5411484

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 245 aktiv?
STEP 2. | Kontroller magnetventilen for viftekontroll og kretsen. |
 | STEP 2A. Kontroller magnetventilen for viftekontroll og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter en intern kortslutning i magnetventilen for viftekontroll. | Innenfor originalutstyrsprodusentens (OEM) motstandsspesifikasjoner?
 | STEP 2B-1. Se etter en pinne-til-jord-kortslutning i magnetventilen for viftekontroll. |
 | STEP 2C. Kontroller forsyningsspenningen og forsyningsledningen for diagnostikk av magnetventilen for viftekontroll. | Over 5 VDC?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 245 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 245 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller magnetventilen for viftekontroll og kretsen.

Guided Step 2A - Kontroller magnetventilen for viftekontroll og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i magnetventilen eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter en intern kortslutning i magnetventilen for viftekontroll.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Se etter en lav intern motstand i magnetventilen for viftekontroll.

  • Bruk et multimeter til å måle motstanden mellom SIGNAL- og RETUR-pinnen på kontakten til magnetventilen for viftekontroll.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Se serviceinformasjon fra produsenten av utstyret.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Innenfor motstandspesifikasjonene fra utstyrsprodusenten?
YES NO
No Repair

Skift magnetventilen for viftekontroll. Se serviceinformasjon fra produsenten av utstyret.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Se etter en pinne-til-jord-kortslutning i magnetventilen for viftekontroll.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning på en kontakt.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen på kontakten til viftekontrollen og jord.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Skift magnetventilen for viftekontroll. Se serviceinformasjon fra produsenten av utstyret.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller forsyningsspenningen og forsyningsledningen for diagnostikk av magnetventilen for viftekontroll.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og forsyningsledningen.

  • Mål spenningen mellom SIGNAL-pinnen for viftekontroll og RETUR-pinnen for viftekontroll på utløserkontakten i OEM-ledningsnettet.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Over 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i magnetventilen eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen for viftekontroll på ECM-kontakten i OEM-ledningsnettet og motorblokkens jord.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen for viftekontroll på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på kontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 245 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 15-MAY-2017


FEILKODE 271 - krets for trykkanordning 1 for drivstoffpumpe - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F116 | 4383664
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSC8.3 CM2880 C102 | 4388785
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF4.5 CM2220 F123 | 5411320
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL8.9 CM2150 SN | 4022190
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISZ13 CM2150 | 4022133
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2250 | 4022254
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISC8.3 og ISL9 CM2250 | 4022257
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2250 GX CM2250 | 4022250
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12/ISX11.9 CM2250 | 2883445
Utløser for drivstoffpumpe | Se prosedyre 019-117. | Marin QSB6.7 CM2250 | 4310611
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2250 | 4022256
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 | 4022255
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 EC | 2883621
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX11.9 CM2250 ECF | 2883561
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX15 CM2250 ECF | 2883557
Utløser for drivstoffpumpe | Se prosedyre 019-117. | PowerGen QSX15 CM2250 ECF | 4310661
Utløser for drivstoffpumpe | Se prosedyre 019-117. | PowerGen QSX15 CM2250 | 4310664
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 EC | 2883647
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B101 | 2883567
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL9 CM2350 L101 | 4310787
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12 CM2350 X102 | 4310646
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2350 X101 | 4310641
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2250 SN | 4310736
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F101 | 4310846
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F103 | 4310839
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB4.5 CM2350 B104 | 4332646
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B103 | 4332641
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2350 B105 | 4332778
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2350 L102 | 4332796
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB/ISD4.5 CM2150 B119 | 4358465
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB/ISD6.7 CM2150 B120 | 4358470
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL8.9 CM2150 L110 | 4358475
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F110 | 4358480
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 M CM2250 L106 | 4358343
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL9 CM2350 L111 | 4367223
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSZ13 CM2150 Z101 | 4358364
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSZ13 CM2150 Z102 | 4358369
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF2.8 CM2880 F105 | 4358561
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2350 B112 | 4358498
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2350 F109 | 4367218
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF3.8 CM2350 F107 | 4367316
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2350 B106 | 4367376
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSG12 CM2350 G110 | 4367323
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF2.8 CM2880 F114 | 4383734
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F117 | 4388578
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2350 L107 | 4367386
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 B128 | 4388601
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2250 L115 | 4388626
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2350 L118 | 4388673
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2350 B130 | 4388668
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F116 | 4383664
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF3.8 CM2350 F119 | 4388703
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF3.8 CM2350 F118 | 4388708
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2350 B122 | 4388767
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSC8.3 CM2880 C102 | 4388785
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F126 | 5411159
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2250 B131 | 4388774
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 B137 | 5411058
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B142 | 5411131
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX15 CM2250 X115 | 4388739
Utløser for drivstoffpumpe | Se prosedyre 019-117. | X15 CM2350 X114B | 5411181
Utløser for drivstoffpumpe | Se prosedyre 019-117. | X15 CM2350 X116B | 5411186
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B121B | 5411223
Utløser for drivstoffpumpe | Se prosedyre 019-117. | F3.8 CM2350 F120B | 5411237
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L116B | 5411330
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B4.5 CM2350 B129B | 5411247
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B4.5 CM2350 B147B | 5411252
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B135B | 5411257
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B148B | 5411262
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L119B | 5411267
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2350 B145 | 5411273
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2350 L122 | 5411278
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2350 B144 | 5411382
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L123B | 5411465
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF2.8 CM2880 F131 | 5411489
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX15 CM2350 X118 | 5467247
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12 CM2350 X102 | 5467252
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF3.8 CM2350 F125 | 5411494
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF2.8 CM2880 F124 | 5411484
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF4.5 CM2220 F123 | 5411320
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

ADVARSEL

Batterier kan avgi eksplosive gasser. Luft alltid ut motorrommet før du foretar vedlikehold på batteriene for å unngå risiko for personskade. Den negative (-) batterikabelen skal kobles til sist og fjernes først for å unngå gnistoverslag.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Feilkode 271 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
STEP 2. | Kontroller utløseren for drivstoffpumpen og kretsen. |
 | STEP 2A. Se etter kortslutning mellom signal til jord. | Over 100 K ohm?
 | STEP 2B. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 2C. Kontroller feilkodene. | Er feilkode 271 aktiv?
STEP 3. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 271 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Go to 2A

Reparasjon fullført

Guided Step 2 - Kontroller utløseren for drivstoffpumpen og kretsen.

Guided Step 2A - Se etter kortslutning mellom signal til jord.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

  • Inspiser ECM-pinnene og kontakten til motorledningsnettet for skade. Se prosedyre 019-361 i kapittel 19.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-361 i kapittel 19.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i motorledningsnettet.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 2B

Go to 3

Guided Step 2B - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble motorledningsnettet fra kontakten til motorkontrollmodulen (ECM).
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

  • Mål motstanden mellom SIGNAL-pinnen til aktuatoren for drivstoffpumpen på kontakten til aktuatoren for drivstoffpumpen i motorledningsnettet, og RETUR-pinnen i motorledningsnettet på kontakten til aktuatoren på drivstoffpumpen.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-361 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til utløseren for drivstoffpumpen til motorens ledningsnett.
  • Koble til motorens ledningsnett til ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 271 aktiv?
YES NO

En skadet utløser for drivstoffpumpen er registrert.

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Demontering og montering av kontakten utbedret feilen.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen."

Reparasjon fullført

Eskaler eller ring for å få assistanse

Last Modified: 13-MAY-2017


FEILKODE 272 - krets for trykkanordning 1 for drivstoffpumpe - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F116 | 4383664
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSC8.3 CM2880 C102 | 4388785
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL8.9 CM2150 SN | 4022190
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISZ13 CM2150 | 4022133
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B101 | 2883567
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL9 CM2350 L101 | 4310787
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12 CM2350 X102 | 4310646
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2350 X101 | 4310641
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F101 | 4310846
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F103 | 4310839
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB4.5 CM2350 B104 | 4332646
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B103 | 4332641
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2350 B105 | 4332778
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2350 L102 | 4332796
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB/ISD4.5 CM2150 B119 | 4358465
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB/ISD6.7 CM2150 B120 | 4358470
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL8.9 CM2150 L110 | 4358475
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F110 | 4358480
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL9 CM2350 L111 | 4367223
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSZ13 CM2150 Z101 | 4358364
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSZ13 CM2150 Z102 | 4358369
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF2.8 CM2880 F105 | 4358561
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2350 B112 | 4358498
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2350 F109 | 4367218
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF3.8 CM2350 F107 | 4367316
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2350 B106 | 4367376
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSG12 CM2350 G110 | 4367323
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF2.8 CM2880 F114 | 4383734
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F117 | 4388578
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2350 L107 | 4367386
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2350 L118 | 4388673
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2350 B130 | 4388668
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F116 | 4383664
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF3.8 CM2350 F119 | 4388703
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF3.8 CM2350 F118 | 4388708
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2350 B122 | 4388767
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSC8.3 CM2880 C102 | 4388785
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F126 | 5411159
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2250 B131 | 4388774
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 B137 | 5411058
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B142 | 5411131
Utløser for drivstoffpumpe | Se prosedyre 019-117. | X15 CM2350 X114B | 5411181
Utløser for drivstoffpumpe | Se prosedyre 019-117. | X15 CM2350 X116B | 5411186
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B121B | 5411223
Utløser for drivstoffpumpe | Se prosedyre 019-117. | F3.8 CM2350 F120B | 5411237
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L116B | 5411330
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B4.5 CM2350 B129B | 5411247
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B4.5 CM2350 B147B | 5411252
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B135B | 5411257
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B148B | 5411262
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L119B | 5411267
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2350 B145 | 5411273
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2350 L122 | 5411278
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2350 B144 | 5411382
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L123B | 5411465
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF2.8 CM2880 F131 | 5411489
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX15 CM2350 X118 | 5467247
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12 CM2350 X102 | 5467252
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF3.8 CM2350 F125 | 5411494
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSF2.8 CM2880 F124 | 5411484
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

ADVARSEL

Batterier kan avgi eksplosive gasser. Luft alltid ut motorrommet før du foretar vedlikehold på batteriene for å unngå risiko for personskade. Den negative (-) batterikabelen skal kobles til sist og fjernes først for å unngå gnistoverslag.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv eller inaktiv aktuator-feilkode på drivstoffpumpen. | Feilkode 271 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
STEP 2. | Kontroller utløseren for drivstoffpumpen og kretsen. |
 | STEP 2A. Kontroller motstanden i utløseren for drivstoffpumpen. | Under 5 ohm?
 | STEP 2B. Kontroller motstanden i motorens ledningsnett. | Under 5 ohm?
 | STEP 2C. Kontroller feilkodene. | Er feilkode 272 aktiv?
STEP 3. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv eller inaktiv aktuator-feilkode på drivstoffpumpen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 271 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet og gå tilbake til dette trinnet når problemet er løst.

Go to 2A

Guided Step 2 - Kontroller utløseren for drivstoffpumpen og kretsen.

Guided Step 2A - Kontroller motstanden i utløseren for drivstoffpumpen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

  • Inspiser ECM-pinnene og kontakten til motorledningsnettet for skade. Se prosedyre 019-361 i kapittel 19. Mål motstanden mellom SIGNAL-pinnen på aktuatoren på drivstoffpumpen, og RETUR-pinnen på aktuatoren på drivstoffpumpen.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 5 ohm?
YES NO
No Repair

En skadet utløser for drivstoffpumpen er registrert.

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Go to 2B

Go to 3A

Guided Step 2B - Kontroller motstanden i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til utløseren for drivstoffpumpen til motorens ledningsnett.
  • Koble fra motorledningsnettet fra ECM-kontakten.

Action

  • Mål motstanden mellom SIGNAL-pinnen til utløseren for drivstoffpumpen og RETUR-pinnen til utløseren for drivstoffpumpen på ECM-kontakten i motorens ledningsnett.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 5 ohm?
YES NO
No Repair

Reparer eller skift motorledningsnettet. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til utløseren for drivstoffpumpen til motorens ledningsnett.
  • Koble til motorens ledningsnett til ECM-kontakten.

Action

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 272 aktiv?
YES NO

En skadet utløser for drivstoffpumpen er registrert.

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Demontering og montering av kontakten utbedret feilen.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført.

Go to 1A

Last Modified: 16-MAY-2017


FEILKODE 286 - SAE J1939 Multiplex-konfigurasjonsfeil - ikke kalibrert

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 286 aktiv?
STEP 2. | Kontroller at kjøretøyets elektroniske kontrollenhet (VECU) og motorens kontrollmodul (ECM) fra originalutstyrsprodusenten (OEM) har riktig Multiplex-konfigurasjon. |
 | STEP 2A. Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til ECM og sammenlign med ECM-konfigurasjonen. | Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 286 aktiv?
YES NO
No Repair

Et OEM-problem er registrert.

Kontakt OEM for flere reparasjonsinstruksjoner. Det kan fremdeles være et problem med VECU, VECU-oppsettet eller datalinjeforbindelsen til VECU.

Go to 2A

Reparasjon fullført

Guided Step 2 - Kontroller at OEM VECU og ECM har riktig Multiplex-konfigurasjon.

Guided Step 2A - Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til ECM og sammenlign med ECM-konfigurasjonen.

Conditions

  • Fastslå riktige komponentaktiveringer i OEM VECU-Multiplex-konfigurasjonen og OEM VECU-kildeadresser fra aktuell OEM-informasjon, eller fra et lagret jobbilde.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy SAE J1939 Multiplex-feildata under Avanserte ECM-data til å fastslå hvilken Multiplex-komponent som forårsaker feilen. Hvis statuskolonnen indikerer "Aktiv" for en Multiplex-komponent, må du kontrollere at Multiplex-komponentaktiveringene og kildeadressene i ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i OEM VECU. Du finner disse komponentene under SAE J1939 Multiplex under Funksjoner og parametere.

Se Multiplex-feilsøking, blad 4021378, for å få OEM-spesifikk informasjon om Multiplex-konfigurasjonen.

Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
YES NO

Et OEM-problem er registrert.

Kontakt OEM for flere reparasjonsinstruksjoner. Det kan fremdeles være et problem med VECU, VECU-oppsettet eller datalinjeforbindelsen til VECU.

Det er registrert en feil konfigurasjon i Cummins® ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at OEM VECU-kildeadressene for hver komponent er riktige.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 21-JANUAR-2016


FEILKODE 288 - SAE J1939 Multiplex-system for sensor for ekstern gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 288 aktiv?
STEP 2. | Kontroller at kjøretøyets elektroniske kontrollenhet (VECU) og motorens kontrollmodul (ECM) fra originalutstyrsprodusenten (OEM) har riktig Multiplex-konfigurasjon. |
 | STEP 2A. Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer motorens ECM-Multiplex-konfigurasjon med OEM VECU-Multiplex-konfigurasjonen?
STEP 3. | Overvåk parameterne for den eksterne gasspedalen med INSITE™ elektroniske serviceverktøy. |
 | STEP 3A. Fastslå om parameterne for bryteren for fjerngass og/eller den eksterne gasspedalen mottas riktig av motorens ECM. | Viser parameteren for bryter for fjerngass PÅ og parameteren for prosent gass en verdi på 0?
 | STEP 3B. Fastslå om parameterne for bryter for fjerngass og/eller fjerngass mottas riktig av motorens ECM. | Viser parameteren for bryter for fjerngass PÅ og parameteren for prosent gass en verdi over 0?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 288 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller at OEM VECU og ECM har riktig Multiplex-konfigurasjon.

Guided Step 2A - Fastslå hvilke VECU-multiplekskomponenter (brytere, akseleratorer eller sensorer) som er aktivert for multipleksing over datalenken SAE-J1939 til ECM og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Fastslå riktige komponentaktiveringer i OEM VECU-Multiplex-konfigurasjonen og OEM VECU-kildeadresser fra aktuell OEM-informasjon, eller fra et lagret jobbilde.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller at det er riktig Multiplex-konfigurasjon.

Kontroller at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i OEM VECU.

Stemmer motorens ECM-Multiplex-konfigurasjon med OEM VECU-Multiplex-konfigurasjonen?
YES NO
No Repair

Det er registrert en feil konfigurasjon i Cummins® ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at OEM VECU-kildeadressene for hver komponent er riktige.

Go to 3A

Go to 4A

Guided Step 3 - Overvåk parameterne for den eksterne gasspedalen med INSITE™ elektroniske serviceverktøy.

Guided Step 3A - Fastslå om parameterne for bryteren til eksternt pådrag og/eller ekstern akselerator mottas riktig av ECM.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Kontroller at bryteren for fjerngass er PÅ og at den eksterne gasspedalen er frigjort.

Action

Overvåk følgende parametere i overvåkingsmodus i INSITE™ elektroniske serviceverktøy:

  • Prosent gass
  • Fjerngasstatus/tomgangsvalidering

Overvåkingsparameterne vises kanskje ikke nøyaktig som oppført ovenfor i det elektroniske serviceverktøyet.

Når fjerngassen frigjøres, må parameteren for bryter for fjerngass vise PÅ og parameteren for prosent gass må vise en verdi på 0.

Viser parameteren for bryter for fjerngass PÅ og parameteren for prosent gass en verdi på 0?
YES NO
No Repair

Det er et OEM-problem med bryteren for fjerngass, fjerngassen eller OEM VECU. Se serviceinformasjon fra produsenten av utstyret.

Go to 3B

Go to 4A

Guided Step 3B - Fastslå om parameterne for ekstern gassbryter og/eller eksterne gassparameteres mottas riktig av ECM-en.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Kontroller at bryteren for fjerngass er PÅ og at den eksterne gasspedalen er trykket inn.

Action

Overvåk følgende parametere i overvåkingsmodus i INSITE™ elektroniske serviceverktøy:

  • Prosent gass
  • Status for bryter for fjerngass

Overvåkingsparameterne vises kanskje ikke som vist ovenfor i det elektroniske serviceverktøyet.

Når fjerngassen er trykket inn, må parameteren for bryter for fjerngass vise PÅ og parameteren for prosent gass må vise en verdi over 0.

Viser parameteren for bryter for fjerngass PÅ og parameteren for prosent gass en verdi over 0?
YES NO
No Repair

Det er et OEM-problem med bryteren for fjerngass, fjerngassen eller OEM VECU. Se serviceinformasjon fra produsenten av utstyret.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 30-MARCH-2017


FEILKODE 322 - driverkrets for magnetventil for innsprøyting i sylinder 1 - strømstyrke under normal eller kretsbrudd

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Vippearmdeksel | Se prosedyre 003-011. | Marin QSB6.7 CM2250 | 4310611
Vippearmdeksel | Se prosedyre 003-011. | QSL9 CM2250 | 4022256
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 | 4022255
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 EC | 2883621
Vippearmdeksel | Se prosedyre 003-011. | QSB3.3 CM2250 EC | 2883647
Vippearmdeksel | Se prosedyre 003-011. | QSX11.9 CM2250 ECF | 2883561
Vippearmdeksel | Se prosedyre 003-011. | QSX15 CM2250 ECF | 2883557
Vippearmdeksel | Se prosedyre 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Vippearmdeksel | Se prosedyre 003-011. | PowerGen QSX15 CM2250 | 4310664
Vippearmdeksel | Se prosedyre 003-011. | QSL9 M CM2250 L106 | 4358343
Vippearmdeksel | Se prosedyre 003-011. | QSG12 CM2350 G110 | 4367323
Vippearmdeksel | Se prosedyre 003-011. | ISX12 CM2350 X102 | 5467252
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 B128 | 4388601
Vippearmdeksel | Se prosedyre 003-011. | QSL9 CM2250 L115 | 4388626
Vippearmdeksel | Se prosedyre 003-011. | QSB4.5 CM2250 B131 | 4388774
Vippearmdeksel | Se prosedyre 003-011. | QSB3.3 CM2250 B137 | 5411058
Vippearmdeksel | Se prosedyre 003-011. | QSX15 CM2250 X115 | 4388739
Innsprøytingsdyser | Se prosedyre 006-026. | Marin QSB6.7 CM2250 | 4310611
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 | 4022256
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 | 4022255
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 EC | 2883621
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 EC | 2883647
Innsprøytingsdyser | Se prosedyre 006-026. | QSX11.9 CM2250 ECF | 2883561
Innsprøytingsdyser | Se prosedyre 006-026. | QSX15 CM2250 ECF | 2883557
Innsprøytingsdyser | Se prosedyre 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Innsprøytingsdyser | Se prosedyre 006-026. | PowerGen QSX15 CM2250 | 4310664
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 M CM2250 L106 | 4358343
Innsprøytingsdyser | Se prosedyre 006-026. | QSG12 CM2350 G110 | 4367323
Innsprøytingsdyser | Se prosedyre 006-026. | ISX12 CM2350 X102 | 5467252
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 B128 | 4388601
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 L115 | 4388626
Innsprøytingsdyser | Se prosedyre 006-026. | QSB4.5 CM2250 B131 | 4388774
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 B137 | 5411058
Innsprøytingsdyser | Se prosedyre 006-026. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 CM2250 | 4022256
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB3.3 CM2250 EC | 2883647
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX11.9 CM2250 ECF | 2883561
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX15 CM2250 ECF | 2883557
Ledningsnett for intern aktuator | Se prosedyre 019-063. | PowerGen QSX15 CM2250 ECF | 4310661
Ledningsnett for intern aktuator | Se prosedyre 019-063. | PowerGen QSX15 CM2250 | 4310664
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 M CM2250 L106 | 4358343
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSG12 CM2350 G110 | 4367323
Ledningsnett for intern aktuator | Se prosedyre 019-063. | ISX12 CM2350 X102 | 5467252
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 CM2250 L115 | 4388626
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB4.5 CM2250 B131 | 4388774
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB3.3 CM2250 B137 | 5411058
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX15 CM2250 X115 | 4388739

Cautions and Warnings

ADVARSEL

Magnetventilene for innsprøyting mottar høy spenning når motoren går. For å redusere faren for personskade fra elektrisk støt, må du ikke bruke smykker eller fuktige klær. Du må heller ikke ta på magnetventilene for innsprøyting eller magnetventilledningene når motoren går.
FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164133 - Deutsch™ hanntestledning, delenummer 3164132 - Deutsch™ hunntestledning, delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter aktive feilkoder. |
 | STEP 1A. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er feilkode 322 aktiv?
 | STEP 1B. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er det aktive feilkoder for andre innsprøytingsdyser i samme rekke?
STEP 2. | Kontroller innsprøytingsdysen og se etter et kretsbrudd i kretsen til innsprøytingsdysen. |
 | STEP 2A. Kontroller tilkoblingene i motorens ledningsnett. | Er tilkoblingene riktig tilkoblet?
 | STEP 2B. Kontroller kontaktpinnene til motorens ledningsnett og ECM. | Skitne eller skadde pinner?
 | STEP 2C. Se etter et kretsbrudd. | Under 2 ohm?
 | STEP 2C-1. Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting og kretsen. |
 | STEP 2D. Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting. | Fulgte feilkoden innsprøytingsdysen?
STEP 3. | Kontroller motorens ledningsnett. |
 | STEP 3A. Kontroller motorens ledningsnett og innsprøytingsdysens gjennomgående kontaktpinner. | Skitne eller skadde pinner?
 | STEP 3B. Se etter kortslutninger til jord i innsprøytingsdysens ledningsnett. | Over 100 K ohm?
 | STEP 3C. Se etter kortslutninger i motorens ledningsnett. | Over 100 K ohm?
STEP 4. | Isoler ECM- eller innsprøytingsdysefeilen. |
 | STEP 4A. Se etter aktive feilkoder. | Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
 | STEP 4A-1. Isolering av innsprøytingsdyse. |
 | STEP 4A-2. Isolering av innsprøytingsdyse. |
 | STEP 4A-3. Se etter aktive feilkoder. |
STEP 5. | Slett feilkodene. |
 | STEP 5A. Deaktiver feilkoden. | Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
 | STEP 5B. Slett de inaktive feilkodene. | Er feilkodene slettet?

Guided Step 1 - Se etter aktive feilkoder.

Guided Step 1A - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren og observer feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 322 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19

Guided Step 1B - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Sylinder 1, 2 og 3 (sylinder 1 og 2 for 4-sylindrede motorer) er i samme innsprøytingsrekke. Sylinder 4, 5, og 6 (sylinder 3 og 4 i 4-sylindrede motorer) er i samme innsprøytingsrekke.

Er det aktive feilkoder for andre innsprøytingsdyser i samme rekke?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Kontroller innsprøytingsdysen og se etter et kretsbrudd i kretsen til innsprøytingsdysen.

Guided Step 2A - Kontroller tilkoblingene i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at følgende tilkoblinger i motorens ledningsnett er riktig koblet:

  • Motorens ledningsnett koblet til ECM
  • Motorens ledningsnett koblet til innsprøytingsdysens gjennomgående kontakter på vippearmhuset.
  • Innsprøytingsdysens ledningsnett.

For QSX, QSL og QSB3.3 CM2250 EC. Se prosedyren i 019-063 i tabellen for beslektede prosedyrer.

For QSB6.7 CM2250. Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.

Er tilkoblingene riktig tilkoblet?
YES NO
No Repair

Installer kontaktene i motorens ledningsnett riktig.

Go to 2B

Go to 5A

Guided Step 2B - Kontroller kontaktpinnene til motorens ledningsnett og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller kontaktpinnene til innsprøytingsdysens ledningsnett, motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Reparer innsprøytingsdysens ledningsnett.

  • For QSX, QSL og QSB3.3 CM2250 EC. Se prosedyren i 019-063 i tabellen for beslektede prosedyrer.
  • For QSB6.7 CM2250. Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom DRIVER-pinnen til sylinder nr. 1 og RETUR-pinnen til sylinder nr. 1 i ledningsnettet

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting og kretsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet.
  • Koble fra innsprøytingsdysens ledningsnett fra magnetventilen for innsprøyting.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom DRIVER-pinnen til sylinder nr. 1 og RETUR-pinnen til sylinder nr. 1 på magnetventilen for innsprøyting.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 2 ohm?
YES NO

Feilsøk motorens ledningsnett, innsprøytingsdysens ledningsnett og den gjennomgående kontakten med tanke på et kretsbrudd.

Reparer eller skift den skadde komponenten.

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 2D - Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet.
  • Koble fra innsprøytingsdysens ledningsnett fra magnetventilen for innsprøyting.

Action

Se etter et kretsbrudd.

  • Demonter innsprøytingsdysen og bytt den med en innsprøytingsdyse i en annen rekke. Se prosedyre Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Slå PÅ nøkkelbryteren.
  • Start motoren og la den gå på tomgang.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Sylinder 1, 2 og 3 (sylinder 1 og 2 for 4-sylindrede motorer) er i samme innsprøytingsrekke. Sylinder 4, 5, og 6 (sylinder 3 og 4 i 4-sylindrede motorer) er i samme innsprøytingsrekke.

Fulgte feilkoden innsprøytingsdysen?
YES NO

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 3 - Kontroller motorens ledningsnett.

Guided Step 3A - Kontroller motorens ledningsnett og innsprøytingsdysens gjennomgående kontaktpinner.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller motorens ledningsnett og kontaktpinnene med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Se etter kortslutninger til jord i innsprøytingsdysens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 1 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 2 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 3 og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Se etter kortslutninger til jord i magnetventilene for innsprøyting.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdysene som testes.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 1 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 2 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 3 og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Feilsøk motorens ledningsnett, innsprøytingsdysens ledningsnett og den gjennomgående kontakten med tanke på en kortslutning.

  • Reparer eller skift den skadde komponenten.

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 4 - Isoler ECM- eller innsprøytingsdysefeilen.

Guided Step 4A - Se etter aktive feilkoder.

Conditions

  • Koble til alle komponentene.
  • Sett vippearmdekselet på topplokket og monter hodeskruene løst (slik at motoren kan gå på tomgang).
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren og observer feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkoder for rekke:

  • Rekke 1 - fremre rekke: Feilkode 322, 324 og 331.
  • Rekke 2 - bakre rekke: Feilkode 323, 325 og 332.

Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Isolering av innsprøytingsdyse.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Fullfør isoleringen av innsprøytingsdysen.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 1. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO
No Repair

Skift innsprøytingsdyse nr. 1. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Isolering av innsprøytingsdyse.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Fullfør isoleringen av innsprøytingsdysen.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble til innsprøytingsdysens ledningsnett til innsprøytingsdyse nr. 1.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 2. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO
No Repair

Skift innsprøytingsdyse nr. 2. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble til innsprøytingsdysens ledningsnett til innsprøytingsdyse nr. 2.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 3. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Skift innsprøytingsdyse nr. 3. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 5 - Slett feilkodene.

Guided Step 5A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkodene er inaktive.

Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
YES NO

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Slett de inaktive feilkodene.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett de inaktive feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er feilkodene slettet?
YES NO
No Repair

Feilsøk eventuelle resterende aktive feilkoder.

Reparasjon fullført.

Gå til de aktuelle feilsøkingstrinnene.

Last Modified: 01-FEBRUAR-2017


FEILKODE 324 - driverkrets for magnetventil for innsprøyting i sylinder 3 - strømstyrke under normal eller kretsbrudd

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Vippearmdeksel | Se prosedyre 003-011. | Marin QSB6.7 CM2250 | 4310611
Vippearmdeksel | Se prosedyre 003-011. | QSL9 CM2250 | 4022256
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 | 4022255
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 EC | 2883621
Vippearmdeksel | Se prosedyre 003-011. | QSB3.3 CM2250 EC | 2883647
Vippearmdeksel | Se prosedyre 003-011. | QSX11.9 CM2250 ECF | 2883561
Vippearmdeksel | Se prosedyre 003-011. | QSX15 CM2250 ECF | 2883557
Vippearmdeksel | Se prosedyre 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Vippearmdeksel | Se prosedyre 003-011. | PowerGen QSX15 CM2250 | 4310664
Vippearmdeksel | Se prosedyre 003-011. | QSL9 M CM2250 L106 | 4358343
Vippearmdeksel | Se prosedyre 003-011. | ISX12 CM2350 X102 | 5467252
Vippearmdeksel | Se prosedyre 003-011. | QSG12 CM2350 G110 | 4367323
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 B128 | 4388601
Vippearmdeksel | Se prosedyre 003-011. | QSL9 CM2250 L115 | 4388626
Vippearmdeksel | Se prosedyre 003-011. | QSX15 CM2250 X115 | 4388739
Vippearmdeksel | Se prosedyre 003-011. | QSB4.5 CM2250 B131 | 4388774
Vippearmdeksel | Se prosedyre 003-011. | QSB3.3 CM2250 B137 | 5411058
Innsprøytingsdyser | Se prosedyre 006-026. | Marin QSB6.7 CM2250 | 4310611
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 | 4022256
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 | 4022255
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 EC | 2883621
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 EC | 2883647
Innsprøytingsdyser | Se prosedyre 006-026. | QSX11.9 CM2250 ECF | 2883561
Innsprøytingsdyser | Se prosedyre 006-026. | QSX15 CM2250 ECF | 2883557
Innsprøytingsdyser | Se prosedyre 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Innsprøytingsdyser | Se prosedyre 006-026. | PowerGen QSX15 CM2250 | 4310664
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 M CM2250 L106 | 4358343
Innsprøytingsdyser | Se prosedyre 006-026. | ISX12 CM2350 X102 | 5467252
Innsprøytingsdyser | Se prosedyre 006-026. | QSG12 CM2350 G110 | 4367323
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 B128 | 4388601
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 L115 | 4388626
Innsprøytingsdyser | Se prosedyre 006-026. | QSX15 CM2250 X115 | 4388739
Innsprøytingsdyser | Se prosedyre 006-026. | QSB4.5 CM2250 B131 | 4388774
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 CM2250 | 4022256
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB3.3 CM2250 EC | 2883647
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX11.9 CM2250 ECF | 2883561
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX15 CM2250 ECF | 2883557
Ledningsnett for intern aktuator | Se prosedyre 019-063. | PowerGen QSX15 CM2250 ECF | 4310661
Ledningsnett for intern aktuator | Se prosedyre 019-063. | PowerGen QSX15 CM2250 | 4310664
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 M CM2250 L106 | 4358343
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSG12 CM2350 G110 | 4367323
Ledningsnett for intern aktuator | Se prosedyre 019-063. | ISX12 CM2350 X102 | 5467252
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 CM2250 L115 | 4388626
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX15 CM2250 X115 | 4388739
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB4.5 CM2250 B131 | 4388774
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

ADVARSEL

Magnetventilene for innsprøyting mottar høy spenning når motoren går. For å redusere faren for personskade fra elektrisk støt, må du ikke bruke smykker eller fuktige klær. Du må heller ikke ta på magnetventilene for innsprøyting eller magnetventilledningene når motoren går.
FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164133 - Deutsch™ hanntestledning, delenummer 3164132 - Deutsch™ hunntestledning, delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter aktive feilkoder. |
 | STEP 1A. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er feilkode 324 aktiv?
 | STEP 1B. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er det aktive feilkoder for andre innsprøytingsdyser i samme rekke?
STEP 2. | Kontroller innsprøytingsdysen og se etter et kretsbrudd i kretsen til innsprøytingsdysen. |
 | STEP 2A. Kontroller tilkoblingene i motorens ledningsnett. | Er tilkoblingene riktig tilkoblet?
 | STEP 2B. Kontroller kontaktpinnene til motorens ledningsnett og ECM. | Skitne eller skadde pinner?
 | STEP 2C. Se etter et kretsbrudd. | Under 2 ohm?
 | STEP 2C-1. Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting og kretsen. |
 | STEP 2D. Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting. | Følger feilkoden innsprøytingsdysen?
STEP 3. | Kontroller motorens ledningsnett. |
 | STEP 3A. Kontroller motorens ledningsnett og innsprøytingsdysens gjennomgående kontaktpinner. | Skitne eller skadde pinner?
 | STEP 3B. Se etter kortslutninger til jord i innsprøytingsdysens ledningsnett. | Over 100 K ohm?
 | STEP 3C. Se etter kortslutninger i motorens ledningsnett. | Over 100 K ohm?
STEP 4. | Isoler ECM- eller innsprøytingsdysefeilen. |
 | STEP 4A. Se etter aktive feilkoder. | Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
 | STEP 4A-1. Isolering av innsprøytingsdyse. |
 | STEP 4A-2. Isolering av innsprøytingsdyse. |
 | STEP 4A-3. Se etter aktive feilkoder. |
STEP 5. | Slett feilkodene. |
 | STEP 5A. Deaktiver feilkoden. | Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
 | STEP 5B. Slett de inaktive feilkodene. | Er feilkodene slettet?

Guided Step 1 - Se etter aktive feilkoder.

Guided Step 1A - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren og observer feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 324 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19

Guided Step 1B - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Sylinder 1, 2 og 3 (sylinder 1 og 2 for 4-sylindrede motorer) er i samme innsprøytingsrekke. Sylinder 4, 5, og 6 (sylinder 3 og 4 i 4-sylindrede motorer) er i samme innsprøytingsrekke.

Er det aktive feilkoder for andre innsprøytingsdyser i samme rekke?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Kontroller innsprøytingsdysen og se etter et kretsbrudd i kretsen til innsprøytingsdysen.

Guided Step 2A - Kontroller tilkoblingene i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at følgende tilkoblinger i motorens ledningsnett er riktig koblet:

  • Motorens ledningsnett koblet til ECM
  • Motorens ledningsnett koblet til innsprøytingsdysens gjennomgående kontakter på vippearmhuset.
  • Innsprøytingsdysens ledningsnett.

For QSX, QSL og QSB3.3 CM2250 EC: Se prosedyren i 019-063 i tabellen for beslektede prosedyrer.

For QSB6.7 CM2250: Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.

For motorene QSB6.7 CM2250 B128 og QSL9 CM2250 L115: Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.

Er tilkoblingene riktig tilkoblet?
YES NO
No Repair

Installer kontaktene i motorens ledningsnett riktig.

Go to 2B

Go to 5A

Guided Step 2B - Kontroller kontaktpinnene til motorens ledningsnett og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller kontaktpinnene til innsprøytingsdysens ledningsnett, motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Reparer innsprøytingsdysens ledningsnett.

  • For QSX, QSL og QSB3.3 CM2250 EC. Se prosedyren i 019-063 i tabellen for beslektede prosedyrer.
  • For QSB6.7 CM2250. Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.
  • For motorene QSB6.7 CM2250 B128 og QSL9 CM2250 L115: Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom DRIVER-pinnen til sylinder nr. 3 og RETUR-pinnen til sylinder nr. 3 i ledningsnettet

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting og kretsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet.
  • Koble fra innsprøytingsdysens ledningsnett fra magnetventilen for innsprøyting.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom DRIVER-pinnen til sylinder nr. 3 og RETUR-pinnen til sylinder nr. 3 på magnetventilen for innsprøyting.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 2 ohm?
YES NO

Feilsøk motorens ledningsnett, innsprøytingsdysens ledningsnett og den gjennomgående kontakten med tanke på et kretsbrudd.

Reparer eller skift den skadde komponenten.

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 2D - Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet.
  • Koble fra innsprøytingsdysens ledningsnett fra magnetventilen for innsprøyting.

Action

Se etter et kretsbrudd.

  • Demonter innsprøytingsdysen og bytt den med en innsprøytingsdyse i en annen rekke.Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Slå PÅ nøkkelbryteren.
  • Start motoren og la den gå på tomgang.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Sylinder 1, 2 og 3 (sylinder 1 og 2 for 4-sylindrede motorer) er i samme innsprøytingsrekke. Sylinder 4, 5, og 6 (sylinder 3 og 4 i 4-sylindrede motorer) er i samme innsprøytingsrekke.

Følger feilkoden innsprøytingsdysen?
YES NO

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 3 - Kontroller motorens ledningsnett.

Guided Step 3A - Kontroller motorens ledningsnett og innsprøytingsdysens gjennomgående kontaktpinner.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller motorens ledningsnett og kontaktpinnene med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Se etter kortslutninger til jord i innsprøytingsdysens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 1 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 2 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 3 og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Se etter kortslutninger til jord i magnetventilene for innsprøyting.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdysene som testes.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 1 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 2 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 3 og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Feilsøk motorens ledningsnett, innsprøytingsdysens ledningsnett og den gjennomgående kontakten med tanke på en kortslutning.

  • Reparer eller skift den skadde komponenten.

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 4 - Isoler ECM- eller innsprøytingsdysefeilen.

Guided Step 4A - Se etter aktive feilkoder.

Conditions

  • Koble til alle komponentene.
  • Sett vippearmdekselet på topplokket og monter hodeskruene løst (slik at motoren kan gå på tomgang).
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren og observer feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkoder for rekke:

  • Rekke 1 - fremre rekke: Feilkode 322, 324 og 331.
  • Rekke 2 - bakre rekke: Feilkode 323, 325 og 332.

Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 4A

Guided Step 4A-1 - Isolering av innsprøytingsdyse.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Fullfør isoleringen av innsprøytingsdysen.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 1. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO
No Repair

Skift innsprøytingsdyse nr. 1. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Isolering av innsprøytingsdyse.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Fullfør isoleringen av innsprøytingsdysen.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble til innsprøytingsdysens ledningsnett til innsprøytingsdyse nr. 1.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 2. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO
No Repair

Skift innsprøytingsdyse nr. 2. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble til innsprøytingsdysens ledningsnett til innsprøytingsdyse nr. 2.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 3. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Skift innsprøytingsdyse nr. 3. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 5 - Slett feilkodene.

Guided Step 5A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkodene er inaktive.

Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
YES NO

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Slett de inaktive feilkodene.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett de inaktive feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er feilkodene slettet?
YES NO
No Repair

Feilsøk eventuelle resterende aktive feilkoder.

Reparasjon fullført.

Gå til de aktuelle feilsøkingstrinnene.

Last Modified: 02-FEBRUAR-2017


FEILKODE 331 - driverkrets for magnetventil for innsprøyting i sylinder 2 - strømstyrke under normal eller kretsbrudd

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Vippearmdeksel | Se prosedyre 003-011. | Marin QSB6.7 CM2250 | 4310611
Vippearmdeksel | Se prosedyre 003-011. | QSL9 CM2250 | 4022256
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 | 4022255
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 EC | 2883621
Vippearmdeksel | Se prosedyre 003-011. | QSB3.3 CM2250 EC | 2883647
Vippearmdeksel | Se prosedyre 003-011. | QSX11.9 CM2250 ECF | 2883561
Vippearmdeksel | Se prosedyre 003-011. | QSX15 CM2250 ECF | 2883557
Vippearmdeksel | Se prosedyre 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Vippearmdeksel | Se prosedyre 003-011. | PowerGen QSX15 CM2250 | 4310664
Vippearmdeksel | Se prosedyre 003-011. | QSL9 M CM2250 L106 | 4358343
Vippearmdeksel | Se prosedyre 003-011. | QSG12 CM2350 G110 | 4367323
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 B128 | 4388601
Vippearmdeksel | Se prosedyre 003-011. | QSL9 CM2250 L115 | 4388626
Vippearmdeksel | Se prosedyre 003-011. | QSB4.5 CM2250 B131 | 4388774
Vippearmdeksel | Se prosedyre 003-011. | QSB3.3 CM2250 B137 | 5411058
Vippearmdeksel | Se prosedyre 003-011. | QSX15 CM2250 X115 | 4388739
Vippearmdeksel | Se prosedyre 003-011. | QSF3.8 CM2350 F125 | 5411494
Innsprøytingsdyser | Se prosedyre 006-026. | Marin QSB6.7 CM2250 | 4310611
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 | 4022256
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 | 4022255
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 EC | 2883621
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 EC | 2883647
Innsprøytingsdyser | Se prosedyre 006-026. | QSX11.9 CM2250 ECF | 2883561
Innsprøytingsdyser | Se prosedyre 006-026. | QSX15 CM2250 ECF | 2883557
Innsprøytingsdyser | Se prosedyre 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Innsprøytingsdyser | Se prosedyre 006-026. | PowerGen QSX15 CM2250 | 4310664
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 M CM2250 L106 | 4358343
Innsprøytingsdyser | Se prosedyre 006-026. | QSG12 CM2350 G110 | 4367323
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 B128 | 4388601
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 L115 | 4388626
Innsprøytingsdyser | Se prosedyre 006-026. | QSB4.5 CM2250 B131 | 4388774
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 B137 | 5411058
Innsprøytingsdyser | Se prosedyre 006-026. | QSX15 CM2250 X115 | 4388739
Innsprøytingsdyser | Se prosedyre 006-026. | QSF3.8 CM2350 F125 | 5411494
Innsprøytingsdyser | Se prosedyre 006-026. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 CM2250 | 4022256
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB3.3 CM2250 EC | 2883647
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX11.9 CM2250 ECF | 2883561
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX15 CM2250 ECF | 2883557
Ledningsnett for intern aktuator | Se prosedyre 019-063. | PowerGen QSX15 CM2250 ECF | 4310661
Ledningsnett for intern aktuator | Se prosedyre 019-063. | PowerGen QSX15 CM2250 | 4310664
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 M CM2250 L106 | 4358343
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 CM2250 L115 | 4388626
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB4.5 CM2250 B131 | 4388774
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB3.3 CM2250 B137 | 5411058
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX15 CM2250 X115 | 4388739
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

ADVARSEL

Magnetventilene for innsprøyting mottar høy spenning når motoren går. For å redusere faren for personskade fra elektrisk støt, må du ikke bruke smykker eller fuktige klær. Du må heller ikke ta på magnetventilene for innsprøyting eller magnetventilledningene når motoren går.
FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164133 - Deutsch™ hanntestledning, delenummer 3164132 - Deutsch™ hunntestledning, delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter aktive feilkoder. |
 | STEP 1A. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er feilkode 331 aktiv?
 | STEP 1B. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er det aktive feilkoder for andre innsprøytingsdyser i samme rekke?
STEP 2. | Kontroller innsprøytingsdysen og se etter et kretsbrudd i kretsen til innsprøytingsdysen. |
 | STEP 2A. Kontroller tilkoblingene i motorens ledningsnett. | Er tilkoblingene riktig tilkoblet?
 | STEP 2B. Kontroller kontaktpinnene til motorens ledningsnett og ECM. | Skitne eller skadde pinner?
 | STEP 2C. Se etter et kretsbrudd. | Under 2 ohm?
 | STEP 2C-1. Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting og kretsen. |
 | STEP 2D. Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting. | Følger feilkoden innsprøytingsdysen?
STEP 3. | Kontroller motorens ledningsnett. |
 | STEP 3A. Kontroller motorens ledningsnett og innsprøytingsdysens gjennomgående kontaktpinner. | Skitne eller skadde pinner?
 | STEP 3B. Se etter kortslutninger til jord i innsprøytingsdysens ledningsnett. | Over 100 K ohm?
 | STEP 3C. Se etter kortslutninger i motorens ledningsnett. | Over 100 K ohm?
STEP 4. | Isoler ECM- eller innsprøytingsdysefeilen. |
 | STEP 4A. Se etter aktive feilkoder. | Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
 | STEP 4A-1. Isolering av innsprøytingsdyse. |
 | STEP 4A-2. Isolering av innsprøytingsdyse. |
 | STEP 4A-3. Se etter aktive feilkoder. |
STEP 5. | Slett feilkodene. |
 | STEP 5A. Deaktiver feilkoden. | Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
 | STEP 5B. Slett de inaktive feilkodene. | Er feilkodene slettet?

Guided Step 1 - Se etter aktive feilkoder.

Guided Step 1A - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren og observer feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 331 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19

Guided Step 1B - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Sylinder 1, 2 og 3 (sylinder 1 og 2 for 4-sylindrede motorer) er i samme innsprøytingsrekke. Sylinder 4, 5, og 6 (sylinder 3 og 4 i 4-sylindrede motorer) er i samme innsprøytingsrekke.

Er det aktive feilkoder for andre innsprøytingsdyser i samme rekke?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Kontroller innsprøytingsdysen og se etter et kretsbrudd i kretsen til innsprøytingsdysen.

Guided Step 2A - Kontroller tilkoblingene i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at følgende tilkoblinger i motorens ledningsnett er riktig koblet:

  • Motorens ledningsnett koblet til ECM
  • Motorens ledningsnett koblet til innsprøytingsdysens gjennomgående kontakter på vippearmhuset.
  • Innsprøytingsdysens ledningsnett.

For QSX, QSL og QSB3.3 CM2250 EC. Se prosedyren i 019-063 i tabellen for beslektede prosedyrer.

For QSB6.7 CM2250. Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.

Er tilkoblingene riktig tilkoblet?
YES NO
No Repair

Installer kontaktene i motorens ledningsnett riktig.

Go to 2B

Go to 5A

Guided Step 2B - Kontroller kontaktpinnene til motorens ledningsnett og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller kontaktpinnene til innsprøytingsdysens ledningsnett, motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Reparer innsprøytingsdysens ledningsnett.

  • For QSX, QSL og QSB3.3 CM2250 EC. Se prosedyren i 019-063 i tabellen for beslektede prosedyrer.
  • For QSB6.7 CM2250. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom DRIVER-pinnen til sylinder nr. 2 og RETUR-pinnen til sylinder nr. 2 i ledningsnettet

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting og kretsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra magnetventilen for innsprøyting.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom DRIVER-pinnen til sylinder nr. 2 og RETUR-pinnen til sylinder nr. 2 på magnetventilen for innsprøyting.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 2 ohm?
YES NO

Feilsøk motorens ledningsnett, innsprøytingsdysens ledningsnett og den gjennomgående kontakten med tanke på et kretsbrudd.

Reparer eller skift den skadde komponenten.

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 2D - Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra magnetventilen for innsprøyting.

Action

Se etter et kretsbrudd.

  • Demonter innsprøytingsdysen og bytt den med en innsprøytingsdyse i en annen rekke.Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Slå PÅ nøkkelbryteren.
  • Start motoren og la den gå på tomgang.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Sylinder 1, 2 og 3 (sylinder 1 og 2 for 4-sylindrede motorer) er i samme innsprøytingsrekke. Sylinder 4, 5, og 6 (sylinder 3 og 4 i 4-sylindrede motorer) er i samme innsprøytingsrekke.

Følger feilkoden innsprøytingsdysen?
YES NO

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 3 - Kontroller motorens ledningsnett.

Guided Step 3A - Kontroller motorens ledningsnett og innsprøytingsdysens gjennomgående kontaktpinner.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller motorens ledningsnett og kontaktpinnene med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Se etter kortslutninger til jord i innsprøytingsdysens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 1 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 2 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 3 og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Se etter kortslutninger til jord i magnetventilene for innsprøyting.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet.Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdysene som testes.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 1 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 2 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 3 og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Feilsøk motorens ledningsnett, innsprøytingsdysens ledningsnett og den gjennomgående kontakten med tanke på en kortslutning.

  • Reparer eller skift den skadde komponenten.

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 4 - Isoler ECM- eller innsprøytingsdysefeilen.

Guided Step 4A - Se etter aktive feilkoder.

Conditions

  • Koble til alle komponentene.
  • Sett vippearmdekselet på topplokket og monter hodeskruene løst (slik at motoren kan gå på tomgang).
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren og observer feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkoder for rekke:

  • Rekke 1 - fremre rekke: Feilkode 322, 324 og 331.
  • Rekke 2 - bakre rekke: Feilkode 323, 325 og 332.

Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Isolering av innsprøytingsdyse.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Fullfør isoleringen av innsprøytingsdysen.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 1. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO
No Repair

Skift innsprøytingsdyse nr. 1. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Isolering av innsprøytingsdyse.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Fullfør isoleringen av innsprøytingsdysen.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble til innsprøytingsdysens ledningsnett til innsprøytingsdyse nr. 1.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 2. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO
No Repair

Skift innsprøytingsdyse nr. 2. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble til innsprøytingsdysens ledningsnett til innsprøytingsdyse nr. 2.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 3. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Skift innsprøytingsdyse nr. 3. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 5 - Slett feilkodene.

Guided Step 5A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkodene er inaktive.

Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
YES NO

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Slett de inaktive feilkodene.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett de inaktive feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er feilkodene slettet?
YES NO
No Repair

Feilsøk eventuelle resterende aktive feilkoder.

Reparasjon fullført.

Aktuelle feilsøkingstrinn.

Last Modified: 18-JANUAR-2017


FEILKODE 332 - driverkrets for magnetventil for innsprøyting i sylinder 4 - strømstyrke under normal eller kretsbrudd

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Vippearmdeksel | Se prosedyre 003-011. | Marin QSB6.7 CM2250 | 4310611
Vippearmdeksel | Se prosedyre 003-011. | QSL9 CM2250 | 4022256
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 | 4022255
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 EC | 2883621
Vippearmdeksel | Se prosedyre 003-011. | QSB3.3 CM2250 EC | 2883647
Vippearmdeksel | Se prosedyre 003-011. | QSX11.9 CM2250 ECF | 2883561
Vippearmdeksel | Se prosedyre 003-011. | QSX15 CM2250 ECF | 2883557
Vippearmdeksel | Se prosedyre 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Vippearmdeksel | Se prosedyre 003-011. | PowerGen QSX15 CM2250 | 4310664
Vippearmdeksel | Se prosedyre 003-011. | QSL9 M CM2250 L106 | 4358343
Vippearmdeksel | Se prosedyre 003-011. | QSG12 CM2350 G110 | 4367323
Vippearmdeksel | Se prosedyre 003-011. | QSB6.7 CM2250 B128 | 4388601
Vippearmdeksel | Se prosedyre 003-011. | QSL9 CM2250 L115 | 4388626
Vippearmdeksel | Se prosedyre 003-011. | QSB4.5 CM2250 B131 | 4388774
Vippearmdeksel | Se prosedyre 003-011. | QSB3.3 CM2250 B137 | 5411058
Innsprøytingsdyser | Se prosedyre 006-026. | Marin QSB6.7 CM2250 | 4310611
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 | 4022256
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 | 4022255
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 EC | 2883621
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 EC | 2883647
Innsprøytingsdyser | Se prosedyre 006-026. | QSX11.9 CM2250 ECF | 2883561
Innsprøytingsdyser | Se prosedyre 006-026. | QSX15 CM2250 ECF | 2883557
Innsprøytingsdyser | Se prosedyre 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Innsprøytingsdyser | Se prosedyre 006-026. | PowerGen QSX15 CM2250 | 4310664
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 M CM2250 L106 | 4358343
Innsprøytingsdyser | Se prosedyre 006-026. | QSG12 CM2350 G110 | 4367323
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 B128 | 4388601
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 L115 | 4388626
Innsprøytingsdyser | Se prosedyre 006-026. | QSB4.5 CM2250 B131 | 4388774
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 CM2250 | 4022256
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB3.3 CM2250 EC | 2883647
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX11.9 CM2250 ECF | 2883561
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSX15 CM2250 ECF | 2883557
Ledningsnett for intern aktuator | Se prosedyre 019-063. | PowerGen QSX15 CM2250 ECF | 4310661
Ledningsnett for intern aktuator | Se prosedyre 019-063. | PowerGen QSX15 CM2250 | 4310664
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 M CM2250 L106 | 4358343
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSG12 CM2350 G110 | 4367323
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSL9 CM2250 L115 | 4388626
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB4.5 CM2250 B131 | 4388774
Ledningsnett for intern aktuator | Se prosedyre 019-063. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

ADVARSEL

Magnetventilene for innsprøyting mottar høy spenning når motoren går. For å redusere faren for personskade fra elektrisk støt, må du ikke bruke smykker eller fuktige klær. Du må heller ikke ta på magnetventilene for innsprøyting eller magnetventilledningene når motoren går.
FORHOLDSREGEL

For å redusere faren for å skade en ny ECM, må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164133 - Deutsch™ hanntestledning, delenummer 3164132 - Deutsch™ hunntestledning, delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter aktive feilkoder. |
 | STEP 1A. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er feilkode 322 aktiv?
 | STEP 1B. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er det aktive feilkoder for andre innsprøytingsdyser i samme rekke?
STEP 2. | Kontroller innsprøytingsdysen og se etter et kretsbrudd i kretsen til innsprøytingsdysen. |
 | STEP 2A. Kontroller tilkoblingene i motorens ledningsnett. | Er tilkoblingene riktig tilkoblet?
 | STEP 2B. Kontroller kontaktpinnene til motorens ledningsnett og ECM. | Skitne eller skadde pinner?
 | STEP 2C. Se etter et kretsbrudd. | Under 2 ohm?
 | STEP 2C-1. Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting og kretsen. |
 | STEP 2D. Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting. | Følger feilkoden innsprøytingsdysen?
STEP 3. | Kontroller motorens ledningsnett. |
 | STEP 3A. Kontroller motorens ledningsnett og innsprøytingsdysens gjennomgående kontaktpinner. | Skitne eller skadde pinner?
 | STEP 3B. Se etter kortslutninger til jord i innsprøytingsdysens ledningsnett. | Over 100 K ohm?
 | STEP 3C. Se etter kortslutninger i motorens ledningsnett. | Over 100 K ohm?
STEP 4. | Isoler ECM- eller innsprøytingsdysefeilen. |
 | STEP 4A. Se etter aktive feilkoder. | Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
 | STEP 4A-1. Isolering av innsprøytingsdyse. |
 | STEP 4A-2. Isolering av innsprøytingsdyse. |
 | STEP 4A-3. Se etter aktive feilkoder. |
STEP 5. | Slett feilkodene. |
 | STEP 5A. Deaktiver feilkoden. | Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
 | STEP 5B. Slett de inaktive feilkodene. | Er feilkodene slettet?

Guided Step 1 - Se etter aktive feilkoder.

Guided Step 1A - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren og observer feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 322 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19

Guided Step 1B - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Sylinder 1, 2 og 3 (sylinder 1 og 2 for 4-sylindrede motorer) er i samme innsprøytingsrekke. Sylinder 4, 5, og 6 (sylinder 3 og 4 i 4-sylindrede motorer) er i samme innsprøytingsrekke.

Er det aktive feilkoder for andre innsprøytingsdyser i samme rekke?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Kontroller innsprøytingsdysen og se etter et kretsbrudd i kretsen til innsprøytingsdysen.

Guided Step 2A - Kontroller tilkoblingene i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at følgende tilkoblinger i motorens ledningsnett er riktig koblet:

  • Motorens ledningsnett koblet til ECM
  • Motorens ledningsnett koblet til innsprøytingsdysens gjennomgående kontakter på vippearmhuset.
  • Innsprøytingsdysens ledningsnett.

For QSX, QSL og QSB3.3 CM2250 EC. Â Se prosedyren i 019-063 i tabellen for beslektede prosedyrer.

For QSB6.7 CM2250. Â Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.

Er tilkoblingene riktig tilkoblet?
YES NO
No Repair

Installer kontaktene i motorens ledningsnett riktig.

Go to 2B

Go to 5A

Guided Step 2B - Kontroller kontaktpinnene til motorens ledningsnett og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller kontaktpinnene til innsprøytingsdysens ledningsnett, motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Reparer innsprøytingsdysens ledningsnett.

  • For QSX, QSL og QSB3.3 CM2250 EC. Se prosedyren i 019-063 i tabellen for beslektede prosedyrer.
  • For QSB6.7 CM2250. Â Se prosedyren i 003-011 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom DRIVER-pinnen til sylinder nr. 4 og RETUR-pinnen til sylinder nr. 4 i ledningsnettet

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting og kretsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra magnetventilen for innsprøyting.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom DRIVER-pinnen til sylinder nr. 4 og RETUR-pinnen til sylinder nr. 4 på magnetventilen for innsprøyting.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 2 ohm?
YES NO

Feilsøk motorens ledningsnett, innsprøytingsdysens ledningsnett og den gjennomgående kontakten med tanke på et kretsbrudd.

Reparer eller skift den skadde komponenten.

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 2D - Se etter høy motstand eller et kretsbrudd i magnetventilen for innsprøyting.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra magnetventilen for innsprøyting.

Action

Se etter et kretsbrudd.

  • Demonter innsprøytingsdysen og bytt den med en innsprøytingsdyse i en annen rekke. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Slå PÅ nøkkelbryteren.
  • Start motoren og la den gå på tomgang.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Sylinder 1, 2 og 3 (sylinder 1 og 2 for 4-sylindrede motorer) er i samme innsprøytingsrekke. Sylinder 4, 5, og 6 (sylinder 3 og 4 i 4-sylindrede motorer) er i samme innsprøytingsrekke.

Følger feilkoden innsprøytingsdysen?
YES NO

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 3 - Kontroller motorens ledningsnett.

Guided Step 3A - Kontroller motorens ledningsnett og innsprøytingsdysens gjennomgående kontaktpinner.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller motorens ledningsnett og kontaktpinnene med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Se etter kortslutninger til jord i innsprøytingsdysens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 4 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 5 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 6 og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Se etter kortslutninger til jord i magnetventilene for innsprøyting.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter vippearmdekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdysene som testes.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 4 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 5 og motorblokkens jord.
  • Mål motstanden mellom SIGNAL-pinnen til sylinder nr. 6 og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Feilsøk motorens ledningsnett, innsprøytingsdysens ledningsnett og den gjennomgående kontakten med tanke på en kortslutning.

  • Reparer eller skift den skadde komponenten.

Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 4 - Isoler ECM- eller innsprøytingsdysefeilen.

Guided Step 4A - Se etter aktive feilkoder.

Conditions

  • Koble til alle komponentene.
  • Sett vippearmdekselet på topplokket og monter hodeskruene løst (slik at motoren kan gå på tomgang).
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren og observer feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkoder for rekke:

  • Rekke 1 - fremre rekke: Feilkode 322, 324 og 331.
  • Rekke 2 - bakre rekke: Feilkode 323, 325 og 332.

Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Isolering av innsprøytingsdyse.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Fullfør isoleringen av innsprøytingsdysen.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 4. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO
No Repair

Skift innsprøytingsdyse nr. 4. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Isolering av innsprøytingsdyse.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Fullfør isoleringen av innsprøytingsdysen.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble til innsprøytingsdysens ledningsnett til innsprøytingsdyse nr. 4.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 5. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO
No Repair

Skift innsprøytingsdyse nr. 5. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Demonter ventildekselet. Se prosedyre 003-011 i tabellen for beslektede prosedyrer.
  • Koble til innsprøytingsdysens ledningsnett til innsprøytingsdyse nr. 5.
  • Koble fra innsprøytingsdysens ledningsnett fra innsprøytingsdyse nr. 6. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Sett teip på endene av innsprøytingsdysens ledningsnett, slik at ledningsnettendene ikke kommer i kontakt med hverandre eller motorblokken.
  • Sett ventildekselet på motoren.

Det er ikke nødvendig å bolte ventildekselet på plass.

Kjør motoren og observer feilkodene.

  • 1. Bruk INSITE™ elektroniske serviceverktøy til å slette feilkodene.
  • 2. Start motoren og la den gå på tomgang i 1 minutt.
  • 3. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er det aktive feilkoder for flere (samme rekke) innsprøytingsdyser?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Skift innsprøytingsdyse nr. 6. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 5 - Slett feilkodene.

Guided Step 5A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkodene er inaktive.

Er det aktive feilkoder for samme eller flere (samme rekke) innsprøytingsdyser?
YES NO

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Slett de inaktive feilkodene.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett de inaktive feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er feilkodene slettet?
YES NO
No Repair

Feilsøk eventuelle resterende aktive feilkoder.

Reparasjon fullført.

Aktuelle feilsøkingstrinn.

Last Modified: 08-JUNE-2016


FEILKODE 338 - driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene og de elektroniske innstillingene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 338 aktiv?
 | STEP 1B. Kontroller ECM-oppsettet for avstengingsreleet for tilleggsutstyr under tomgang. | Er avstengingsfunksjonen under tomgang satt opp riktig i INSITE™ elektroniske serviceverktøy?
STEP 2. | Kontroller avstengingsreleet under tomgang og kretsen. |
 | STEP 2A. Kontroller avstengingsreleet under tomgang og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd i avstengingsreleet under tomgang under tomgang. | Over 100 K ohm?
 | STEP 2C. Se etter et kretsbrudd i returkretsen til avstengingsreleet under tomgang. | Under 10 ohm?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner.
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en aktiv feilkode. | Er feilkode 338 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene og de elektroniske innstillingene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 338 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Bruk følgende prosedyre for periodiske eller inaktive feilkoder. Se prosedyre 019-362 i kapittel 19.

Guided Step 1B - Kontroller ECM-oppsettet for avstengingsreleet for tilleggsutstyr under tomgang.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy til å kontrollere avstengingsfunksjonen under tomgang.

  • Hvis kjøretøyet har et avstengingsrelé under tomgang installert, må parameteren Avstengingsrelé for tilleggsutstyr være innstilt på "Installert" i INSITE™ elektroniske serviceverktøy.
  • Hvis kjøretøyet ikke har et avstengingsrelé under tomgang installert, må parameteren Avstengingsrelé for tilleggsutstyr være innstilt på "Ikke installert" i INSITE™ elektroniske serviceverktøy.

Er avstengingsfunksjonen under tomgang satt opp riktig i INSITE™ elektroniske serviceverktøy?
YES NO
No Repair

Bruk INSITE™ elektroniske serviceverktøy til å korrigere oppsettet for avstengingsfunksjonen under tomgang.

Go to 2A

Go to 4A

Guided Step 2 - Kontroller avstengingsreleet under tomgang og kretsen.

Guided Step 2A - Kontroller avstengingsreleet under tomgang og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og avstengingsreleet under tomgang med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i releet eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd i avstengingsreleet under tomgang under tomgang.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.

Action

Kontroller motstanden i avstengingsreleet under tomgang.

  • Mål motstanden mellom SIGNAL-pinnen til avstengingsreleet under tomgang og RETUR-pinnen til avstengingsreleet under tomgang.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Skift avstengingsreleet under tomgang. Se serviceinformasjon fra produsenten av utstyret.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Se etter et kretsbrudd i returkretsen til avstengingsreleet under tomgang.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til avstengingsreleet under tomgang på kontakten til avstengingsreleet under tomgang og jord.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i RETUR-ledningen. Se OEM-koblingsskjemaet for konfigurasjon av RETUR-ledningen.

Hvis returledningen er koblet til ECM, må OEM-ledningsnettet repareres eller skiftes. Se prosedyre 019-071 i kapittel 19.

Hvis RETUR-ledningen er jordet til understellet eller motorblokkens jord, må kilden til den skadde tilkoblingen repareres.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til avstengingsreleet under tomgang på ECM-kontakten i motorens ledningsnett og RETUR-pinnen på kontakten til avstengingsreleet under tomgang i OEM-ledningsnettet.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i SIGNAL-ledningen for avstenging under tomgang i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til avstengingsreleet under tomgang på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i signalledningen til driveren for utgangsenhet i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 338 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 18-JANUAR-2017


FEILKODE 339 - Driverkrets for avstengingsrelé for kjøretøyets tilleggsutstyr under tomgang - spenning under normal eller kortsluttet til lav kilde.

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene og de elektroniske innstillingene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 339 aktiv?
 | STEP 1B. Kontroller ECM-oppsettet for avstengingsreleet for tilleggsutstyr under tomgang. | Er avstengingsfunksjonen under tomgang satt opp riktig i INSITE™ elektroniske serviceverktøy?
STEP 2. | Kontroller avstengingsreleet under tomgang og kretsen. |
 | STEP 2A. Kontroller avstengingsreleet under tomgang og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd i avstengingsreleet under tomgang under tomgang. | Over 6 ohm?
 | STEP 2B-1. Se etter en pinne-til-jord-kortslutning i avstengingsreleet under tomgang. |
 | STEP 2C. Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av avstengingsreleet under tomgang. | Over 3,75 VDC?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en kortslutning til jord i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en aktiv feilkode. | Er feilkode 339 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene og de elektroniske innstillingene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 339 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Bruk følgende prosedyre for periodiske eller inaktive feilkoder. Se prosedyre 019-362 i kapittel 19.

Guided Step 1B - Kontroller ECM-oppsettet for avstengingsreleet for tilleggsutstyr under tomgang.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy til å kontrollere avstengingsfunksjonen under tomgang.

  • Hvis kjøretøyet har et avstengingsrelé under tomgang installert, må parameteren Avstengingsrelé for tilleggsutstyr være innstilt på "Installert" i INSITE™ elektroniske serviceverktøy.
  • Hvis kjøretøyet ikke har et avstengingsrelé under tomgang installert, må parameteren Avstengingsrelé for tilleggsutstyr være innstilt på "Ikke installert" i INSITE™ elektroniske serviceverktøy.

Er avstengingsfunksjonen under tomgang satt opp riktig i INSITE™ elektroniske serviceverktøy?
YES NO
No Repair

Bruk INSITE™ elektroniske serviceverktøy til å korrigere oppsettet for avstengingsfunksjonen under tomgang.

Go to 2A

Go to 4A

Guided Step 2 - Kontroller avstengingsreleet under tomgang og kretsen.

Guided Step 2A - Kontroller avstengingsreleet under tomgang og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og avstengingsreleet under tomgang med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i releet eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd i avstengingsreleet under tomgang under tomgang.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.

Action

Kontroller motstanden i avstengingsreleet under tomgang.

  • Mål motstanden mellom SIGNAL-pinnen til avstengingsreleet under tomgang og RETUR-pinnen til avstengingsreleet under tomgang.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 6 ohm?
YES NO
No Repair

Skift avstengingsreleet under tomgang.

Se serviceinformasjon fra produsenten av utstyret.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Se etter en pinne-til-jord-kortslutning i avstengingsreleet under tomgang.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.

Action

Se etter en kortslutning til jord.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen til avstengingsreleet under tomgang og jord.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Skift avstengingsreleet under tomgang. Se serviceinformasjon fra produsenten av utstyret.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av avstengingsreleet under tomgang.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for diagnostikk av avstengingsreleet under tomgang.

  • Mål spenningen mellom SIGNAL-pinnen til startsperrereleet og RETUR-pinnen til startsperrereleet på kontakten til startsperrereleet i OEM-ledningsnettet.

Bruk OEM-koblingsskjemaet for kontaktpinneidentifikasjon.

Over 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en kortslutning til jord i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter en kortslutning til jord i OEM-ledningsnettet.

  • Mål motstanden mellom SIGNAL-pinnen til avstengingsreleet under tomgang på ECM-kontakten i OEM-ledningsnettet og jord.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra avstengingsreleet under tomgang fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til avstengingsreleet under tomgang på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i signalledningen til driveren for utgangsenhet i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 339 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 18-JANUAR-2017


FEILKODE 343 - advarsel om intern maskinvarefeil i motorens kontrollmodul - ugyldig intelligent enhet eller komponent

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3164133 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkoder. | Er feilkode 343 aktiv eller er det mer enn tre inaktive antall?
STEP 2. | Kontroller batteriene og strømkontakten. |
 | STEP 2A. Kontroller batteriene og strømkontakten. | Er tilkoblingene tette og rustfrie?
 | STEP 2B. Kontroller batterispenningen. | Normale forhold: Minst (+) 12 VDC [(+) 24 VDC med 24-volts system]. Når du kjører startmotoren: Minst (+) 6,2 VDC?
STEP 3. | Kontroller originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ledningsnettet og ECM. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i batteristrømkretsen. | Minst (+) 10 VDC [(+) 20 VDC for et 24-volts system]?
 | STEP 3B-1. Kontroller at OEM-sikringen er installert korrekt. |
 | STEP 3B-2. Kontroller om OEM-sikringen har gått. |
 | STEP 3B-3. Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen. |
 | STEP 3C. Kontroller motstanden i batteriets forsyningskrets. | Under 1,0 ohm?
 | STEP 3D. Kontroller nøkkelbryterens inngang til ECM-ledningen. | Er nøkkelbryterens inngangsledning uavbrutt?
 | STEP 3E. Kontroller kretsen til nøkkelbryterens inngang. | Under 5 ohm?
STEP 4. | Kalibrer ECM-modulen på nytt. |
 | STEP 4A. Kalibrer ECM-modulen på nytt. | Er feilkode 343 aktiv etter at ECM-modulen er kalibrert på nytt?
STEP 5. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 5A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 5B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Les feilkodene.

Guided Step 1A - Se etter feilkoder.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 343 aktiv eller er det mer enn tre inaktive antall?
YES | NO
No Repair | No Repair

Go to 2A

Go to 5A

Guided Step 2 - Kontroller batteriene og strømkontakten.

Guided Step 2A - Kontroller batteriene og strømkontakten.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller batteriets koblinger.

  • Kontroller batteriets polkoblinger.

Er tilkoblingene tette og rustfrie?
YES NO
No Repair

Trekk til tilkoblingene.

Trekk til løse tilkoblinger og rengjør polene. Se serviceinformasjon fra produsenten av utstyret.

Go to 2B

Go to 5A

Guided Step 2B - Kontroller batterispenningen.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Kontroller batterispenningen.

  • Plasser den positive (+) føleren til multimeteret på den positive batteripolen og den negative (-) føleren på den negative batteripolen mens du prøver å starte motoren.

Normale forhold: Minst (+) 12 VDC [(+) 24 VDC med 24-volts system]. Når du kjører startmotoren: Minst (+) 6,2 VDC?
YES NO
No Repair

Lad opp eller skift batteriet. Se serviceinformasjon fra produsenten av utstyret.

Go to 3A

Go to 5A

Guided Step 3 - Kontroller OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ledningsnettet og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i OEM-ledningsnettet.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i batteristrømkretsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ECM-batteriets forsyningsstubb i motorens ledningsnett fra ECM-kontakten.

Action

Se etter et kretsbrudd i batteristrømkretsene.

  • Bruk et multimeter til å måle spenningen fra ECM-batteriets forsyningspinne (+) på kontakten til ECM-batteriets forsyningsstubb i motorens ledningsnett og motorblokkens jord.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Minst (+) 10 VDC [(+) 20 VDC for et 24-volts system]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Kontroller at OEM-sikringen er installert korrekt.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at OEM-sikringen er installert korrekt.

Er sikringen installert korrekt?
YES NO
No Repair

Installer sikringen korrekt. Se prosedyre 019-198 i kapittel 19.

Go to 3B-2

Go to 5A

Guided Step 3B-2 - Kontroller om OEM-sikringen har gått.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at OEM-sikringen ikke er ødelagt.

Har sikringen gått?
YES NO

Finn den kortsluttede kretsen.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Skift de ødelagte sikringene. Se prosedyre 019-198 i kapittel 19.

No Repair

Go to 5A

Go to 3B-3

Guided Step 3B-3 - Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen.

  • Begynn på den positive (+) polen og følg eventuelle ekstra- eller tilleggsledningsnett og undersøk ledningene med tanke på skadet isolasjon eller en installasjonsfeil som kan forårsake kortslutning på forsyningsledningen til motorblokken.

Er det skadde ledninger?
YES NO

Reparer eller skift det skadde ledningsnettet.

Reparer eller skift OEM-ledningsnettet fra OEM-strømkontakten til batteriene. Se serviceinformasjon fra produsenten av utstyret.

Go to 5A

Go to 5A

Guided Step 3C - Kontroller motstanden i batteriets forsyningskrets.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ECM-batteriets forsyningsstubb i motorens ledningsnett fra ECM-kontakten.
  • Koble fra den positive batteripolen.
  • Digitalt multimeter innstilt på lav motstand og kalibrert til null.

Action

Kontroller motstanden i batteriets forsyningskrets.

  • Mål motstanden mellom ECM-batteriets FORSYNINGS-pinne (+) på kontakten til ECM-batteriets forsyningsstubb i motorens ledningsnett og den positive batterikontakten.
  • Mål motstanden mellom ECM-batteriets FORSYNINGS-pinne (-) på kontakten til ECM-batteriets forsyningsstubb i motorens ledningsnett og den negative batterikontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Siden motstanden i batteriets forsyningskrets normalt er svært lav, er det nødvendig å bruke et digitalt multimeter kalibrert til null i innstillingen for lav motstand for å kunne måle kretsmotstanden nøyaktig.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 1,0 ohm?
YES NO
No Repair

Reparer eller skift ECM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 5A

Guided Step 3D - Kontroller nøkkelbryterens inngang til ECM-ledningen.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller nøkkelbryterens inngang.

  • Kontroller nøkkelbryterens inngangsledning fra tilkoblingspunktet for tenning i nøkkelbryteren til ECM for å kontrollere at det ikke er avbrudd i ledningen, dvs. ingen magnetventiler eller releer.

Er nøkkelbryterens inngangsledning uavbrutt?
YES NO

Korriger ledningsnettet slik at ledningen er uavbrutt.

 No Repair

Go to 5A

Go to 3E

Guided Step 3E - Kontroller kretsen til nøkkelbryterens inngang.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra ECM-kontakten.

Action

Kontroller kretsen til nøkkelbryterens inngang.

  • Mål motstanden fra tilkoblingspunktet for tenning i nøkkelbryteren til SIGNAL-pinnen til nøkkelbryterinngangen på OEM-ledningsnettkontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 5 ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 4A

Go to 5A

Guided Step 4 - Kalibrer ECM-modulen på nytt.

Guided Step 4A - Kalibrer ECM-modulen på nytt

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en kortslutning til jord.

  • Bruk INSITE™ elektroniske serviceverktøy til å kalibrere ECM-modulen på nytt med den nyeste motorkalibreringen.

Er feilkode 343 aktiv etter at ECM-modulen er kalibrert på nytt?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 5A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-APRIL-2017


FEILKODE 351 - strømforsyning for innsprøyting - ugyldig intelligent enhet eller komponent

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L109 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2880 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358365
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358370
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358375
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358380
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L109 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSK3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

ADVARSEL

Batterier kan avgi eksplosive gasser. Luft alltid ut motorrommet før du foretar vedlikehold på batteriene for å unngå risiko for personskade. Den negative (-) batterikabelen skal koples til sist og fjernes først for å unngå gnistoverslag.
FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3164133 - Deutsch™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Les feilkodene. | Er feilkode 441 aktiv eller inaktiv?
 | STEP 1B. Kjør motoren. | Starter motoren?
 | STEP 1C. Les feilkodene. | Er feilkode 351 aktiv?
STEP 2. | Kontroller ECM-strømforsyningen. |
 | STEP 2A. Kontroller kontaktene og sikringene for ECM-strømforsyningen. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd. | Under 0,5 ohm?
 | STEP 2C. Se etter et kretsbrudd i ECM-strømforsyningen. | Under 10 ohm?
STEP 3. | Valider forekomsten av denne feilkoden. |
 | STEP 3A. Kjør motoren for å fastslå om det finnes en feilkodetilstand. | Oppstår feilkode 351 når motoren er i bruk?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Les feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 441 aktiv eller inaktiv?
YES NO

Feilsøk feilkode 441 først.

 No Repair

Aktuelt feilsøkingsskjema.

Go to 1B

Guided Step 1B - Kjør motoren.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.

Action

Kjør motoren.

Starter motoren?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 1C

Go to 4A

Guided Step 1C - Les feilkodene.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren for å fastslå om feilkodetilstanden fremdeles finnes.

  • Kjør motoren på høy tomgang uten belastning.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 351 aktiv?
YES NO

En marginal batterispenningstilstand er mulig. Kontroller at batteriene er fulladet, eller skift dem ved behov.

Det er sannsynlig at en marginal batteritilstand vil føre til at feilkode 351 blir aktiv ved oppstart av motoren.

 No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller ECM-strømforsyningen.

Guided Step 2A - Kontroller kontaktene og sikringene for ECM-strømforsyningen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ECM-ledningsnettet fra ECM-kontakten.

Action

Kontroller ECM-strømforsyningen og -sikringene med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer eller skift det skadde ledningsnettet, pinnene, sikringene eller kontaktene. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ECM-ledningsnettet fra ECM-kontakten.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom ECM-batteriets FORSYNINGS-pinner (+) på strømkontakten til ECM-strømforsyningsnettet og de positive batteripinnene (+) på den positive (+) batterikoblingen.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 0,5 ohm?
YES NO
No Repair

Reparer eller skift ECM-strømforsyningsnettet, sikringene eller sikringsholderne.

Rengjør batteriets polkoblinger. Se serviceinformasjon fra produsenten av utstyret.

Go to 2C

Go to 4A

Guided Step 2C - Se etter et kretsbrudd i ECM-strømforsyningen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ECM-strømforsyningsnettet fra batteripolene.
  • Koble fra ECM-ledningsnettet fra ECM-kontakten.

Action

Se etter et kretsbrudd i ECM-jordkretsen.

  • Mål motstanden mellom batteriets negative pinner (-) på ECM-strømforsyningskontakten og motorblokkens jord.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Reparer eller skift ECM-strømforsyningsnettet, sikringene eller sikringsholderne.

Rengjør batteriets polkoblinger. Se serviceinformasjon fra produsenten av utstyret.

Go to 3A

Go to 4A

Guided Step 3 - Valider forekomsten av denne feilkoden.

Guided Step 3A - Kjør motoren for å fastslå om det finnes en feilkodetilstand.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kjør motoren for å fastslå om feilkodetilstanden fremdeles finnes.

  • Kjør motoren på høy tomgang uten belastning.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Oppstår feilkode 351 når motoren er i bruk?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

En marginal batterispenningstilstand er mulig. Kontroller at batteriene er fulladet, eller skift dem ved behov.

Det er sannsynlig at en marginal batteritilstand vil føre til at feilkode 351 blir aktiv ved oppstart av motoren.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnumrene finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-APRIL-2017


FEILKODE 356 - krets for sensor for luftgjennomstrømning i motorens innsugingssystem - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Luftgjennomstrømningssensor | Se prosedyre 019-460. | ISF2.8 CM2220 E | 4022178
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB3.3 CM2250 EC | 2883647
Luftgjennomstrømningssensor | Se prosedyre 019-460. | ISF2.8 CM2220 F101 | 4310846
Luftgjennomstrømningssensor | Se prosedyre 019-460. | ISF2.8 CM2220 F117 | 4388578
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB4.5 CM2250 B131 | 4388774
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 356 inaktiv?
 | STEP 1B. Se etter feilkoder for utløseren for gassbryter. | Er feilkode 175, 176, 177, 3539, 3541 eller 3542 aktiv?
STEP 2. | Kontroller innsugings- og eksossystemet. |
 | STEP 2A. Se etter mottrykk i innsugings- eller eksossystemet. | Er det en blokkering eller skade i innsugings- eller eksossystemet?
STEP 3. | Kontroller forsyningsspenningen og kretsresponsen på sensoren. |
 | STEP 3A. Kontroller sensoren for luftgjennomstrømning og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller forsyningsspenningen for sensoren på sensorkontakten. | Er spenningen innenfor 1 VDC batterispenning?
 | STEP 3C. Kontroller kretsresponsen. | Er feilkode 356 aktiv og feilkode 357 inaktiv?
STEP 4. | Kontroller forsyningsspenningen for sensoren på ECM. |
 | STEP 4A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 4B. Kontroller forsyningsspenningen for sensoren på ECM. | Er spenningen innenfor 1 VDC batterispenning?
STEP 5. | Kontroller kretsresponsen på ECM. |
 | STEP 5A. Kontroller kretsresponsen. | Er feilkode 357 aktiv og feilkode 356 inaktiv?
 | STEP 5B. Kontroller ECM-responsen. | Er feilkode 357 aktiv og feilkode 356 inaktiv?
STEP 6. | Kontroller ECM-kalibreringen og slett feilkoder. |
 | STEP 6A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 6B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 356 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 1B

Guided Step 1B - Se etter feilkoder for utløseren for gassbryter.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller feilkoder for utløseren for gassbryter.

  • Bruk INSITE™ elektroniske serviceverktøy til å se etter andre aktive feil relatert til utløseren for gassbryter.

Er feilkode 175, 176, 177, 3539, 3541 eller 3542 aktiv?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Kontroller innsugings- og eksossystemet.

Guided Step 2A - Se etter mottrykk i innsugings- eller eksossystemet.

Conditions

  • Slå AV nøkkelbryteren.
  • Motoren går ikke.

Action

Kontroller innsugings- og eksossystemet med tanke på blokkering eller mottrykk.

  • Kontroller luftfilteret med tanke på omfattende skitt, tilsmussing eller andre problemer som kan forårsake blokkert luftstrøm.
  • Kontroller ladeluftkjølerens slanger/rør og tilkoblinger.
  • Kontroller alle slanger/rør og tilkoblinger for luftinnsugingen, veivhusutluftningen og turboladeren med tanke på skade, luftlekkasjer eller blokkering.
  • Kontroller mottrykket i ladeluftkjøleren. Se prosedyre 010-027 i tabellen for beslektede prosedyrer.
  • Kontroller eksossystemet med tanke på skadde komponenter som kan forårsake blokkering av eksosstrømmen.

Er det en blokkering eller skade i innsugings- eller eksossystemet?
YES NO

Reparer eller skift den skadde eller blokkerte komponenten.

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Kontroller forsyningsspenningen og kretsresponsen på sensoren.

Guided Step 3A - Kontroller sensoren for luftgjennomstrømning og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Motoren går ikke.
  • Koble fra sensoren for luftgjennomstrømning fra motorledningsnettkontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Kontroller forsyningsspenningen for sensoren på sensorkontakten.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til motorens ledningsnett til ECM-kontakten igjen.
  • Koble fra sensoren for luftgjennomstrømning fra motorledningsnettkontakten.
  • Slå PÅ nøkkelbryteren.

Action

Bruk et digitalt multimeter til å måle spenningen mellom FORSYNINGS-pinnen til sensoren for luftgjennomstrømning og RETUR-pinnen til sensoren for luftgjennomstrømning i motorens ledningsnett.

Se koblingsskjemaet for motoren for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Er spenningen innenfor 1 VDC batterispenning?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for luftgjennomstrømning fra motorledningsnettkontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 357 aktiv og feilkode 356 inaktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for luftgjennomstrømning. Se prosedyre 019-460 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 5A

Guided Step 4 - Kontroller forsyningsspenningen for sensoren på ECM.

Guided Step 4A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontroller forsyningsspenningen for sensoren på ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorledningsnettkontakten fra ECM.
  • Slå PÅ nøkkelbryteren.

Action

Bruk et digitalt multimeter til å måle spenningen mellom FORSYNINGS-pinnen til sensoren for luftgjennomstrømning og RETUR-pinnen til sensoren for luftgjennomstrømning på ECM.

Se koblingsskjemaet for motoren for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Er spenningen innenfor 1 VDC batterispenning?
YES NO

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 6A

Go to 6A

Guided Step 5 - Kontroller kretsresponsen på ECM.

Guided Step 5A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

Se koblingsskjemaet for motoren for kontaktpinneidentifikasjon.

Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 357 aktiv og feilkode 356 inaktiv?
YES NO

Det er registrert en kortslutning til spenning eller et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 6A

Go to 6A

Guided Step 6 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 6A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 08-JUNE-2016


FEILKODE 357 - krets for luftgjennomstrømning i motorens innsugingssystem - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Ladeluftkjøler | Se prosedyre 010-027. | ISF2.8 CM2220 E | 4022178
Ladeluftkjøler | Se prosedyre 010-027. | QSB3.3 CM2250 EC | 2883647
Ladeluftkjøler | Se prosedyre 010-027. | ISF2.8 CM2220 F101 | 4310846
Ladeluftkjøler | Se prosedyre 010-027. | QSB4.5 CM2250 B131 | 4388774
Ladeluftkjøler | Se prosedyre 010-027. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 357 inaktiv?
 | STEP 1B. Se etter feilkoder for utløseren for gassbryter. | Er feilkode 175, 176, 177, 3539, 3541 eller 3542 aktiv?
STEP 2. | Kontroller innsugings- og eksossystemet. |
 | STEP 2A. Se etter mottrykk i innsugings- eller eksossystemet. | Er det en blokkering eller skade i innsugings- eller eksossystemet?
STEP 3. | Kontroller forsyningsspenningen og kretsresponsen på sensoren |
 | STEP 3A. Kontroller sensoren for luftgjennomstrømning og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller forsyningsspenningen for sensoren på sensorkontakten. | Er spenningen innenfor 1 VDC batterispenning?
 | STEP 3C. Kontroller kretsresponsen. | Er feilkode 356 aktiv og feilkode 357 inaktiv?
STEP 4. | Kontroller forsyningsspenningen for sensoren på ECM. |
 | STEP 4A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 4B. Kontroller forsyningsspenningen for sensoren på ECM. | Er spenningen innenfor 1 VDC batterispenning?
STEP 5. | Kontroller kretsresponsen på ECM. |
 | STEP 5A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 5B. Kontroller ECM-responsen. | Er feilkode 356 aktiv og feilkode 357 inaktiv?
STEP 6. | Kontroller ECM-kalibreringen og slett feilkoder. |
 | STEP 6A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 6B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 357 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 1B

Guided Step 1B - Se etter feilkoder for utløseren for gassbryter.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller feilkoder for utløseren for gassbryter.

  • Bruk INSITE™ elektroniske serviceverktøy til å se etter andre aktive feil relatert til utløseren for gassbryter.

Er feilkode 175, 176, 177, 3539, 3541 eller 3542 aktiv?
YES | NO
No Repair | No Repair

Se det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Kontroller innsugings- og eksossystemet

Guided Step 2A - Se etter mottrykk i innsugings- eller eksossystemet.

Conditions

  • Slå AV nøkkelbryteren.
  • Motoren går ikke.

Action

Kontroller innsugings- og eksossystemet med tanke på blokkering eller mottrykk.

  • Kontroller luftfilteret med tanke på omfattende skitt, tilsmussing eller andre problemer som kan forårsake blokkert luftstrøm.
  • Kontroller ladeluftkjølerens slanger/rør og tilkoblinger.
  • Kontroller alle slanger/rør og tilkoblinger for luftinnsugingen, veivhusutluftningen og turboladeren med tanke på skade, luftlekkasjer eller blokkering.
  • Kontroller mottrykket i ladeluftkjøleren. Se prosedyre 010-027 i tabellen for beslektede prosedyrer.
  • Kontroller eksossystemet med tanke på skadde komponenter som kan forårsake blokkering av eksosstrømmen.

Er det en blokkering eller skade i innsugings- eller eksossystemet?
YES NO

Reparer eller skift den skadde eller blokkerte komponenten.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Kontroller forsyningsspenningen og kretsresponsen på sensoren.

Guided Step 3A - Kontroller sensoren for luftgjennomstrømning og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Motoren går ikke.
  • Koble fra sensoren for luftgjennomstrømning fra motorledningsnettkontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Kontroller forsyningsspenningen for sensoren på sensorkontakten.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til motorens ledningsnett til ECM-kontakten igjen.
  • Koble fra sensoren for luftgjennomstrømning fra motorledningsnettkontakten.
  • Slå PÅ nøkkelbryteren.

Action

Bruk et digitalt multimeter til å måle spenningen mellom FORSYNINGS-pinnen til sensoren for luftgjennomstrømning og RETUR-pinnen til sensoren for luftgjennomstrømning i motorens ledningsnett.

Se koblingsskjemaet for motoren for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-360 i kapittel 19.

Er spenningen innenfor 1 VDC batterispenning?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for luftgjennomstrømning fra motorledningsnettkontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en startkabel mellom FORSYNINGS-pinnen til sensoren for luftgjennomstrømning og SIGNAL-pinnen til sensoren for luftgjennomstrømning på ledningsnettkontakten til sensoren for luftgjennomstrømning.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Er feilkode 356 aktiv og feilkode 357 inaktiv?
YES | NO
No Repair | No Repair

Go to 6A

Go to 5A

Guided Step 4 - Kontroller forsyningsspenningen på ECM.

Guided Step 4A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontroller forsyningsspenningen for sensoren på ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorledningsnettkontakten fra ECM.
  • Slå PÅ nøkkelbryteren.

Action

Bruk et digitalt multimeter til å måle spenningen mellom FORSYNINGS-pinnen til sensoren for luftgjennomstrømning og RETUR-pinnen til sensoren for luftgjennomstrømning på ECM.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-360 i kapittel 19.

Se koblingsskjemaet for motoren for kontaktpinneidentifikasjon.

Er spenningen innenfor 1 VDC batterispenning?
YES NO

Det er registrert et brudd i returkretsen i motorens ledningsnett. Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 6A

Go to 6A

Guided Step 5 - Kontroller kretsresponsen på ECM.

Guided Step 5A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en startkabel mellom FORSYNINGS-pinnen til sensoren for luftgjennomstrømning og SIGNAL-pinnen til sensoren for luftgjennomstrømning på ECM-kontakten.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Se koblingsskjemaet for motoren for kontaktpinneidentifikasjon.

Er feilkode 356 aktiv og feilkode 357 inaktiv?
YES NO

Det er registrert en kortslutning til spenning eller et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 6A

Go to 6A

Guided Step 6 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 6A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i oversiktskapittelet i denne feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 08-JUNE-2016


FEILKODE 358 - luftgjennomstrømning i motorens innsugingssystem - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Luftfilterelement | Se prosedyre 010-014. | QSB4.5 CM2220 EC | 4310575
Luftfilterelement | Se prosedyre 010-014. | QSB3.3 CM2250 EC | 2883647
Luftfilterelement | Se prosedyre 010-014. | QSB4.5 CM2250 EC | 4310575
Luftfilterelement | Se prosedyre 010-014. | QSB4.5 CM2250 B131 | 4388774
Luftfilterelement | Se prosedyre 010-014. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB3.3 CM2250 EC | 2883647
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB4.5 CM2250 EC | 4310575
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB3.3 CM2250 B137 | 5411058
Luftgjennomstrømningssensor | Se prosedyre 019-460. | ISF2.8 CM2220 E | 4022178
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB3.3 CM2250 EC | 2883647
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB4.5 CM2250 EC | 4310575
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB4.5 CM2250 B131 | 4388774
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 358 aktiv?
STEP 2. | Kontroller luftinnsugingssystemet. |
 | STEP 2A. Se etter lekkasjer i luftinnsugingssystemet | Er det lekkasjer i luftinnsugingssystemet?
 | STEP 2B. Kontroller tilstanden til det primære og det sekundære luftfilteret. | Er luftfilteret skadet, blokkert eller installert feil?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 358 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller luftinnsugingssystemet

Guided Step 2A - Se etter en aktiv feilkode.

Conditions

  • Slå AV nøkkelbryteren.

Action

Se etter en lekkasje i luftinnsugingssystemet mellom luftkassen og innsugingsmanifolden.

  • Kontroller at alle klemmer og kontakter er stramme.
  • Kontroller om det er frakoblede eller skadde luftrør.
  • Utfør en trykksatt lekkasjetest av systemet hvis det er mulig.

Er det lekkasjer i luftinnsugingssystemet?
YES NO

Reparer eller skift komponenten(e) som lekker.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontroller tilstanden til det primære og det sekundære luftfilteret

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller luftfilteret med tanke på omfattende smussdannelse og mottrykk.

  • Kontroller måleren for overvåking av mottrykk i filteret (hvis montert). Se prosedyre 010-031 i tabellen for beslektede prosedyrer.
  • Demonter det primære luftfilteret ved behov, og kontroller med tanke på omfattende smussdannelse eller skade på filtermaterialet.
  • Demonter det sekundære luftfilteret ved behov, og kontroller med tanke på omfattende smussdannelse eller skade på filtermaterialet. Se prosedyre 010-014 i tabellen for beslektede prosedyrer.
  • Kontroller at filteret er riktig installert.

Er luftfilteret skadet, blokkert eller installert feil?
YES NO

Rengjør eller bytt det primære eller sekundære luftfilteret og inntaksrøret ved behov. Se prosedyre 010-014 i tabellen for beslektede prosedyrer.

Se serviceinformasjon fra produsenten av utstyret.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 08-JUNE-2016


FEILKODE 415 - trykk i motoroljekanal - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Kontroller feilkodene. | Aktive eller inaktive antall av feilkode 415?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Kontroller feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Motoren går på tomgangshastighet.

Action

Kontroller feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 415?
YES NO

Lavt motoroljetrykk er registrert.

Se symptomskjemaet for lavt smøreoljetrykk i kapittel TS i den aktuelle servicehåndboken.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 22-JANUAR-2016


FEILKODE 418 - Indikator for vann i drivstoff - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Feilkode 428 eller 429 aktiv eller inaktiv ved mer enn ett tilfelle de siste 25 driftstimene?
 | STEP 1B. Se etter feilkode 418. | Feilkode 418 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 428 eller 429 aktiv eller inaktiv ved mer enn ett tilfelle de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Se det aktuelle feilsøkingsskjemaet.

Go to 1B

Guided Step 1B - Se etter feilkode 418.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter feilkode 418.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 418 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
YES NO

Tøm vannet fra drivstoffilteret.

Hvis feilkode 418 fortsatt er aktiv, kan det ha oppstått en feil i sensoren og/eller kontakten. Reparer eller skift sensoren og/eller kontakten, ved behov.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Når alle trinnene er utført, følger du teknisk eskaleringsprosess.

Reparasjon fullført.

Eskaler eller ring for å få assistanse

Last Modified: 12-JUNE-2017


FEILKODE 427 - SAE J1939-datalinje - unormal oppdateringsfrekvens

Associated Procedures

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny ECM, må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3163151 - ledningsnett for ECM-kalibrering, delenummer 3164185 - adapterkabel for ECM-kalibrering.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller SAE J1939-kommunikasjonen. |
 | STEP 1A. Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. | Kommuniserer INSITE™ elektroniske serviceverktøy med ECM?
 | STEP 1B. Kontroller kontaktpinnene til OEM-ledningsnettet og ECM. | Skitne eller skadde pinner?
 | STEP 1C. Kontroller ECM-kommunikasjonen med ledningsnettet for ECM-kalibrering. | Kommuniserer INSITE™ elektroniske serviceverktøy med ECM?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller SAE J1939-kommunikasjonen.

Guided Step 1A - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til Cummins® INLINE™ II-datalinjeadapteren til kjøretøyets diagnosekontakt for SAE J1939-datalinjen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy til å forsøke å kommunisere med ECM.

  • Start INSITE™ elektroniske serviceverktøy og koble til ECM ved hjelp av en ECM-tilkobling for Cummins® INLINE™ II-datalinjeadapteren (J1939).

Kommuniserer INSITE™ elektroniske serviceverktøy med ECM?
YES NO

ECM SAE J1939-datalinjekretsen virker som den skal.

Se OEM-servicehåndboken for informasjon om feilsøking av kjøretøyets SAE J1939-nettverk.

 No Repair

Se OEM-servicehåndboken.

Go to 1B

Guided Step 1B - Kontroller kontaktpinnene til OEM-ledningsnettet og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Skitt eller smuss i eller på kontaktpinnene
  • Manglende eller skadde kontakttetninger
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer den skadde ledningsnettkontakten eller pinnene hvis det er mulig.

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Kontroller ECM-kommunikasjonen med ledningsnettet for ECM-kalibrering.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble til ledningsnettet for ECM-kalibrering til ECM.
  • Koble til Cummins® INLINE™ II-datalinjeadapteren.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy til å forsøke å kommunisere med ECM.

  • Start INSITE™ elektroniske serviceverktøy og koble til ECM ved hjelp av en ECM-tilkobling for Cummins® INLINE™ II-datalinjeadapteren (J1939).

Kommuniserer INSITE™ elektroniske serviceverktøy med ECM?
YES NO

INSITE™ elektroniske serviceverktøy kan kommunisere med ECM. Dette indikerer at ECM-datalinjekretsen virker som den skal.

Se OEM-servicehåndboken for feilsøking av kjøretøyets SAE J1939-krets og -enheter.

 No Repair

Se OEM-servicehåndboken.

Se symptomskjemaet for kommunikasjonsfeil - elektronisk serviceverktøy eller kontrollenhet i kapittel TS.

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 01-AUGUST-2012


FEILKODE 428 - krets for sensor for indikator for vann i drivstoff - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2880 F105 | 4358561
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSK3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISV5.0 CM3230 V104 | 4367291
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF3.8 CM2220 F103 | 4310839
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISL8.9 CM2150 SN | 4022190
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISM11 CM876 SN | 4022196
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISZ13 CM2150 | 4022133
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB6.7 CM2250 | 4022254
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2250 | 4022256
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2250 | 4022255
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2250 EC | 2883621
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSX11.9 CM2250 ECF | 2883561
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSX15 CM2250 ECF | 2883557
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | PowerGen QSX15 CM2250 | 4310664
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB3.3 CM2250 EC | 2883647
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB6.7 CM2350 B101 | 2883567
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISL9 CM2350 L101 | 4310787
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2350 B105 | 4332778
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2350 L102 | 4332796
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2350 L107 | 4367386
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX12 CM2350 X102 | 4310646
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX15 CM2350 X101 | 4310641
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX15 CM2250 SN | 4310736
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 F101 | 4310846
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB4.5 CM2350 B104 | 4332646
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB6.7 CM2350 B103 | 4332641
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISL8.9 CM2150 L110 | 4358475
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF3.8 CM2220 F110 | 4358480
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISL9 CM2350 L111 | 4367223
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSZ13 CM2150 Z101 | 4358364
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSZ13 CM2150 Z102 | 4358369
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF3.8 CM2350 F107 | 4367316
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB4.5 CM2350 B106 | 4367376
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2350 B112 | 4358498
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF3.8 CM2350 F109 | 4367218
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | F3.8 CM2350 F120B | 5411237
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSG12 CM2350 G110 | 4367323
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF2.8 CM2880 F114 | 4383734
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2250 B128 | 4388601
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2250 L115 | 4388626
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 F117 | 4388578
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF3.8 CM2350 F118 | 4388708
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSK3.8 CM2350 F119 | 4388703
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2350 B130 | 4388668
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2350 L118 | 4388673
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB4.5 CM2350 B122 | 4388767
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSX15 CM2250 X115 | 4388739
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB4.5 CM2250 B131 | 4388774
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB3.3 CM2250 B137 | 5411058
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 F126 | 5411159
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | X15 CM2350 X114B | 5411181
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | X15 CM2350 X116B | 5411186
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B6.7 CM2350 B121B | 5411223
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB6.7 CM2350 B142 | 5411131
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B4.5 CM2350 B129B | 5411247
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B4.5 CM2350 B147B | 5411252
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B6.7 CM2350 B135B | 5411257
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B6.7 CM2350 B148B | 5411262
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | L9 CM2350 L119B | 5411267
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | L9 CM2350 L116B | 5411330
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2350 B145 | 5411273
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2350 L122 | 5411278
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB4.5 CM2350 B144 | 5411382
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | L9 CM2350 L123B | 5411465
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF2.8 CM2880 F131 | 5411489
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX12 CM2350 X102 | 5467252
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSX15 CM2350 X118 | 5467247
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF3.8 CM2350 F125 | 5411494
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 428 aktiv?
STEP 2. | Kontroller sensoren for vann i drivstoff og kretsen. |
 | STEP 2A. Kontroller sensoren for vann i drivstoff og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller sensormotstanden. | Over 3,87 megaohm?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 428 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i motorledningsnettet. | Under 10 ohm?
 | STEP 3B-1. Se etter et kretsbrudd i motorledningsnettet. |
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 428 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 428 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensoren for vann i drivstoff og kretsen.

Guided Step 2A - Kontroller sensoren for vann i drivstoff og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble motorledningsnettet fra sensoren for vann i drivstoff.

Action

Kontroller kontaktpinnene til motorledningsnettet og sensoren for vann i drivstoff med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller sensormotstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble sensoren for vann i drivstoff fra motorledningsnettet.

Action

Kontroller sensormotstanden.

  • Mål motstanden mellom SIGNAL-pinnen for vann i drivstoff og RETUR-pinnen for vann i drivstoff på kontakten til sensoren for vann i drivstoff.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 3,87 megaohm?
YES NO

Skift sensoren for vann i drivstoff. Se prosedyre 019-127 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble sensoren for vann i drivstoff til motorledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 428 aktiv?
YES NO
No Repair

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i motorledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble sensoren for vann i drivstoff fra motorledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til sensoren for vann i drivstoff på ECM-kontakten i motorledningsnettet og RETUR-pinnen til sensoren for vann i drivstoff på kontakten i motorledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Se etter et kretsbrudd i motorledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble sensoren for vann i drivstoff fra motorledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for vann i drivstoff på ECM-kontakten i motorledningsnettet og SIGNAL-pinnen til sensoren for vann i drivstoff på motorkontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble sensoren for vann i drivstoff fra motorledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen for vann i drivstoff på ECM-kontakten i motorledningsnettet og alle de andre pinnene på kontakten i motorledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 428 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilkoden.

Feilsøkingsprosedyrene må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-APRIL-2017


FEILKODE 429 - krets for sensor for indikator for vann i drivstoff - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 L110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSK3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF3.8 CM2220 F103 | 4310839
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISV5.0 CM3230 V104 | 4367291
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISL8.9 CM2150 SN | 4022190
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISM11 CM876 SN | 4022196
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISZ13 CM2150 | 4022133
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB6.7 CM2250 | 4022254
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2250 | 4022256
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2250 | 4022255
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | Marin QSB6.7 CM2250 | 4310611
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2250 EC | 2883621
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2350 B105 | 4332778
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2350 L102 | 4332796
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2350 L107 | 4367386
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSX11.9 CM2250 ECF | 2883561
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSX15 CM2250 ECF | 2883557
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | PowerGen QSX15 CM2250 | 4310664
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB3.3 CM2250 EC | 2883647
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX12 CM2350 X102 | 4310646
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX15 CM2350 X101 | 4310641
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX15 CM2250 SN | 4310736
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 F101 | 4310846
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB4.5 CM2350 B104 | 4332646
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB6.7 CM2350 B103 | 4332641
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISL8.9 CM2150 L110 | 4358475
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF3.8 CM2220 F110 | 4358480
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISL9 CM2350 L111 | 4367223
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSZ13 CM2150 Z101 | 4358364
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSZ13 CM2150 Z102 | 4358369
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF3.8 CM2350 F107 | 4367316
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB4.5 CM2350 B106 | 4367376
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2350 B112 | 4358498
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSG12 CM2350 G110 | 4367323
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF2.8 CM2880 F114 | 4383734
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 F117 | 4388578
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2250 B128 | 4388601
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2250 L115 | 4388626
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF3.8 CM2350 F118 | 4388708
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSK3.8 CM2350 F119 | 4388703
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2350 B130 | 4388668
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2350 L118 | 4388673
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB4.5 CM2350 B122 | 4388767
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSX15 CM2250 X1152 | 4388739
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB4.5 CM2250 B131 | 4388774
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB3.3 CM2250 B137 | 5411058
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 F126 | 5411159
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | X15 CM2350 X114B | 5411181
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | X15 CM2350 X116B | 5411186
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B6.7 CM2350 B121B | 5411223
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISB6.7 CM2350 B142 | 5411131
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B4.5 CM2350 B129B | 5411247
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B4.5 CM2350 B147B | 5411252
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B6.7 CM2350 B135B | 5411257
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | B6.7 CM2350 B148B | 5411262
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | L9 CM2350 L119B | 5411267
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB6.7 CM2350 B145 | 5411273
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSL9 CM2350 L122 | 5411278
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSB4.5 CM2350 B144 | 5411382
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF2.8 CM2880 F131 | 5411489
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSX15 CM2350 X118 | 5467247
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISX12 CM2350 X102 | 5467252
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF3.8 CM2350 F125 | 5411494
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | QSF2.8 CM2880 F124 | 5411484
Sensor for vanninnhold i drivstoff | Se prosedyre 019-127. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 429 aktiv?
STEP 2. | Kontroller vannet i drivstoffsensoren. |
 | STEP 2A. Kontroller kontaktpinnene til motorens ledningsnett og sensoren. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 428 aktiv og feilkode 429 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 429 aktiv?
STEP 3. | Kontroller motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til motorens ledningsnett, sensoren og ECM. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller ECM-responsen. | Er feilkode 428 aktiv og feilkode 429 inaktiv?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning. | Over 100 K ohm?
 | STEP 3D. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 429 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 429 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensoren for vann i drivstoff.

Guided Step 2A - Kontroller kontaktpinnene til motorens ledningsnett og sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra sensoren for vann i drivstoff.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra sensoren for vann i drivstoff.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 428 aktiv og feilkode 429 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for vann i drivstoff til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 429 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for vann i drivstoff. Se prosedyre 019-127 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til motorens ledningsnett, sensoren og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra motorens ledningsnett fra sensoren for vann i drivstoff.

Action

Kontroller kontaktpinnene til motorens ledningsnett, sensoren og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 428 aktiv og feilkode 429 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra sensoren for vann i drivstoff.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen for vann i drivstoff på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for vann i drivstoff fra motorens ledningsnett.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for vann i drivstoff på ECM-kontakten i motorledningsnettet og jord.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-361 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 429 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-APRIL-2017


FEILKODE 441 - batterispenning 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

ADVARSEL

Batterier kan avgi eksplosive gasser. Luft alltid ut motorrommet før du foretar vedlikehold på batteriene for å unngå risiko for personskade. Den negative (-) batterikabelen skal kobles til sist og fjernes først for å unngå gnistoverslag.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller batteriet. |
 | STEP 1A. Kontroller batteriets koblinger. | Er tilkoblingene tette og rustfrie?
 | STEP 1B. Kontroller batterispenningen. | Er batterispenningen akseptabel under normale forhold og ved kjøring av startmotoren?
STEP 2. | Kontroller sikringen. |
 | STEP 2A. Kontroller at sikringen er installert korrekt. | Er sikringen installert korrekt?
 | STEP 2B. Kontroller om sikringen har gått. | Har sikringen gått?
STEP 3. | Kontroller originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller OEM-ledningsnettet og kontaktpinnene til motorkontrollmodulen (ECM). | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd. | Under 10 ohm?
 | STEP 3C. Se etter en kortslutning i ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en kortslutning til jord. | Over 100 K ohm?
 | STEP 3E. Se etter en pinne-til-pinne-kortslutning. | Over 100 K ohm?
 | STEP 3F. Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen. | Er det skadde ledninger?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller batteriet.

Guided Step 1A - Kontroller batteriets koblinger.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller batterispenningen.

  • Kontroller batterikoblingene på den positive (+) og den negative (-) polen.

Er tilkoblingene tette og rustfrie?
YES NO
No Repair

Trekk til løse koblinger og rengjør polene. Se serviceinformasjon fra produsenten av utstyret.

Go to 1B

Go to 4A

Guided Step 1B - Kontroller batterispenningen.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Mål spenningen fra den positive (+) batteripolen til den negative (-) batteripolen mens du prøver å starte motoren.

Normale forhold:

  • Minst +12 VDC (12-volts systemer)
  • Minst +24 VDC (24-volts systemer).

Ved kjøring av startmotoren:

  • Minst +6,2 VDC (12-volts systemer)
  • Minst +12 VDC (24-volts systemer)

Er batterispenningen akseptabel under normale forhold og ved kjøring av startmotoren?
YES NO
No Repair

Lad opp eller skift batteriet. Se serviceinformasjon fra produsenten av utstyret.

Go to 2A

Go to 4A

Guided Step 2 - Kontroller sikringen.

Guided Step 2A - Kontroller at sikringen er installert korrekt.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at den 30-amperes sikringen er installert korrekt.

  • Kontroller at den 30-amperes sikringen er installert korrekt.

Er sikringen installert korrekt?
YES NO
No Repair

Installer sikringen korrekt. Se prosedyre 019-198 i kapittel 19.

Go to 2B

Go to 4A

Guided Step 2B - Kontroller om sikringen har gått.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller om sikringen har gått.

  • Kontroller den 30-amperes sikringen for å se om den er ødelagt.

Har sikringen gått?
YES NO

Skift sikringen. Se prosedyre 019-198 i kapittel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til OEM-ledningsnettet og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter et kretsbrudd.

  • Mål motstanden fra den positive (+) batteripolklemmen til alle FORSYNINGS-pinnene (+) til ECM-batteriet, én etter én, på ECM-kontakten i OEM-ledningsnettet.
  • Mål motstanden fra den negative (-) batteripolklemmen til alle FORSYNINGS-pinnene (-) til ECM-batteriet, én etter én, på ECM-kontakten i OEM-ledningsnettet.

Bruk det aktuelle kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en kortslutning i ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra batteriet.

Action

Se etter en kortslutning i ledningsnettet.

  • Mål motstanden fra FORSYNINGS-pinnene (+) til ECM-batteriet på ECM-kontakten i OEM-ledningsnettet til FORSYNINGS-pinnene (-) til ECM-batteriet.

Bruk det aktuelle kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en kortslutning til jord.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter en kortslutning til jord.

  • Mål motstanden fra FORSYNINGS-pinnene (+) til ECM-batteriet på ECM-kontakten i OEM-ledningsnettet til motorblokkens jord.

Bruk det aktuelle kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en pinne-til-pinne-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra batteriet.

Action

Se etter en kortslutning fra pinne til pinne.

  • Mål motstanden fra én av FORSYNINGS-pinnene (+) til ECM-batteriet på ECM-kontakten i OEM-ledningsnettet til alle pinnene på ECM-kontakten i OEM-ledningsnettet.
  • Mål motstanden fra den andre FORSYNINGS-pinnen (+) til ECM-batteriet på ECM-kontakten i OEM-ledningsnettet til alle pinnene på ECM-kontakten i OEM-ledningsnettet.

Bruk det aktuelle kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3F

Go to 4A

Guided Step 3F - Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen.

  • Begynn på den positive (+) polen og følg eventuelle ekstra- eller tilleggsledningsnett og undersøk ledningene med tanke på skadet isolasjon eller en installasjonsfeil som kan forårsake kortslutning på FORSYNINGS-ledningen til motorblokken.

Er det skadde ledninger?
YES NO

Reparer eller skift de skadde ledningene. Se serviceinformasjon fra produsenten av utstyret.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-APRIL-2017


FEILKODE 442 - batterispenning 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Les feilkodene. | Er feilkode 442 aktiv?
STEP 2. | Kontroller batterisystemet. |
 | STEP 2A. Kontroller batteriets koblinger. | Er batteriene riktig koblet til for systemspenningen som kreves?
 | STEP 2B. Kontroller ladedynamoen. | Lader ladedynamoen i henhold til utstyrsprodusentens spesifikasjoner?
STEP 3. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Les feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 442 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3B

Guided Step 2 - Kontroller batterisystemet.

Guided Step 2A - Kontroller batteriets koblinger.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller batteriets koblinger.

  • Kontroller at batteriene er riktig installert.

Er batteriene riktig koblet til for systemspenningen som kreves?
YES NO
No Repair

Installer batterisystemet korrekt. Se serviceinformasjon fra produsenten av utstyret.

Go to 2B

Go to 3A

Guided Step 2B - Kontroller ladedynamoen.

Conditions

  • Slå AV nøkkelbryteren.
  • Bruk et amperemeter fra originalutstyrsprodusenten (OEM), eller installer et amperemeter mellom ladedynamoen og batteriet.

Action

Kontroller ladedynamoen.

  • Start motoren og kontroller ladedynamoens ladehastighet (ampere).

Belast batteriene ved behov for å måle ladedynamoens utgang riktig.

Lader ladedynamoen i henhold til utstyrsprodusentens spesifikasjoner?
YES NO
No Repair

Reparer eller skift ladedynamoen, regulatoren og/eller utstyrsprodusentens ledningsnett til ladedynamoen.

Se serviceinformasjon fra produsenten av utstyret.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkoder.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 03-APRIL-2017


FEILKODE 451 - krets for sensor for trykk i innsprøytingsmåleskinne nr. 1 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2220 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 AN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B101 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L101 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358370
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358575
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358580
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | GSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | GSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISL8.9 CM2150 AN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B101 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L101 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2250 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K116 | 4367444
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSK3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | GSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | GSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F105 | 4358561
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F131 | 5411489
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F105 | 4358561
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 F103 | 4310839
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2220 SN | 4022188
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISV5.0 CM3230 V104 | 4022188
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISV5.0 CM3230 V104 | 4367291
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL8.9 CM2150 AN | 4022190
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2250 | 4022254
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX CM2250 | 4022250
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISZ13 CM2150 | 4022133
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2250 | 4022256
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 | 4022255
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | Marin QSB6.7 CM2250 | 4310611
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX11.9 CM2250 ECF | 2883561
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2250 ECF | 2883557
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | PowerGen QSX15 CM2250 | 4310664
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2250 EC | 4310575
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B101 | 2883567
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL9 CM2350 L101 | 4310787
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B105 | 4332687
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L102 | 4332796
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12 CM2350 X102 | 4310646
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2350 X101 | 4310641
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2250 SN | 4310736
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F101 | 4310846
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB4.5 CM2350 B104 | 4332646
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B103 | 4332641
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK19 CM2350 K105 | 4326157
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK78 CM2220 K105 | 4332682
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 M CM2250 L106 | 4358343
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB/ISD6.7 CM2150 B120 | 4358570
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL8.9 CM2150 L110 | 4358575
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 F110 | 4358580
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | VTA903 CM2250 V105 | 4332841
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL9 CM2350 L111 | 4367223
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSZ13 CM2150 Z101 | 4358364
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSZ13 CM2150 Z102 | 4358369
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F107 | 4367316
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B106 | 4367376
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B112 | 4358498
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK95 CM2350 K111 | 4358519
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2350 F109 | 4367218
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | F3.8 CM2350 F120B | 5411237
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSG12 CM2350 G110 | 4367323
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2350 K116 | 4367444
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK23 CM2250 K109 | 4367358
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2250 K112 | 4367454
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F114 | 4383734
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F117 | 4388578
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F118 | 4388708
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK3.8 CM2350 F119 | 4388703
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2350 K121 | 4388645
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2250 L115 | 4388626
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 B128 | 4388601
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L107 | 4367386
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B130 | 4388668
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L118 | 4388673
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B122 | 4388767
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2250 X115 | 4388739
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2250 B131 | 4388774
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 B137 | 5411058
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F126 | 5411159
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | X15 CM2350 X114B | 5411181
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | X15 CM2350 X116B | 5411186
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B121B | 5411223
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B142 | 5411131
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B4.5 CM2350 B129B | 5411247
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B4.5 CM2350 B147B | 5411252
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B135B | 5411257
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B148B | 5411262
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L119B | 5411267
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F131 | 5411489
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L116B | 5411330
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B145 | 5411273
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L122 | 5411278
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B144 | 5411382
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L123B | 5411465
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2350 X118 | 5467247
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12 CM2350 X102 | 5467252
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | GSF3.8 CM2350 F125 | 5411494
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | GSF2.8 CM2880 F124 | 5411484
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164111 - Bosch™ hanntestledning, delenummer 3164110 - Bosch™ hunntestledning, delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 386 eller 515 aktiv?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 451 inaktiv?
STEP 2. | Kontroller sensoren for trykk i drivstoffskinne og kretsen. |
 | STEP 2A. Kontroller sensoren for trykk i drivstoffskinne og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 452 aktiv og feilkode 451 inaktiv?
 | STEP 2C. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 VDC til 5,25 VDC?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 451 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller ECM-responsen. |
 | STEP 3A-2. Se etter en inaktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3B-2. Se etter en inaktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 386 eller 515 aktiv?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 451 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for trykk i drivstoffskinne og kretsen.

Guided Step 2A - Kontroller sensoren for trykk i drivstoffskinne og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for trykk i drivstoffskinne med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer eller skift det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Se prosedyre 019-115 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Plasser en startkabel mellom RETUR-pinnen for trykk i drivstoffskinne og SIGNAL-pinnen for trykk i drivstoffskinne på kontakten til sensoren for trykk i drivstoffskinne i motorens ledningsnett.

  • Kontroller responsen til den aktuelle kretsen etter 30 sekunder.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Er feilkode 452 aktiv og feilkode 451 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsynings- og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen for trykk i drivstoffskinne til RETUR-pinnen for trykk i drivstoffskinne på sensorkontakten i motorens ledningsnett.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for trykk i drivstoffskinne til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 451 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for trykk i drivstoffskinne. Se prosedyre 019-115 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontaktpinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Plasser en startkabel mellom RETUR-pinnen for trykk i drivstoffskinne og SIGNAL-pinnen for trykk i drivstoffskinne på ECM-motorkontakten.

  • Kontroller responsen til den aktuelle kretsen etter 30 sekunder.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Er feilkode 452 aktiv og feilkode 451 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 451 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

En pinne-til-pinne-kortslutning er registrert i signalledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontaktpinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsynings- og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen for trykk i drivstoffskinne til RETUR-pinnen for trykk i drivstoffskinne på ECM-kontakten i motorens ledningsnett.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-361 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 451 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 02-JUNE-2017


FEILKODE 452 - krets for sensor for trykk i innsprøytingsmåleskinne nr. 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSK3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F116 | 4383664
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 4358561
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2220 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorledningsnettet | Se prosedyre 019-043. | IF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSK3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F105 | 4358561
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F131 | 5411489
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 F103 | 4310839
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL8.9 CM2150 SN | 4022190
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2250 | 4022254
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISZ13 CM2150 | 4022133
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2250 | 4022256
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 | 4022255
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 EC | 2883621
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | Marin QSB6.7 CM2250 | 4310611
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX11.9 CM2250 ECF | 2883561
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2250 ECF | 2883557
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | PowerGen QSX15 CM2250 | 4310664
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 EC | 2883647
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B101 | 2883567
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL9 CM2350 L101 | 4310787
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12 CM2350 X102 | 4310646
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2350 X101 | 4310641
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2250 SN | 4310736
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F101 | 4310846
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB4.5 CM2350 B104 | 4332646
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B103 | 4332641
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B105 | 4332778
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L102 | 4332796
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK78 CM2220 K104 | 4332682
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK19 CM2350 K105 | 4326157
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK50 CM2350 K108 | 4332823
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 M CM2250 L106 | 4358343
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL8.9 CM2150 L110 | 4358475
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 F110 | 4358480
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | VTA903 CM2250 V105 | 4332841
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL9 CM2350 L111 | 4367223
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSZ13 CM2150 Z101 | 4358364
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSZ13 CM2150 Z102 | 4358369
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F107 | 4367316
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSb4.5 CM2350 B106 | 4367376
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B112 | 4358498
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK95 CM2350 K111 | 4358519
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2350 F109 | 4367218
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | F3.8 CM2350 F120B | 5411237
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISV5.0 CM3230 V104 | 4367291
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSG12 CM2350 G110 | 4367323
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK23 CM2250 K109 | 4367358
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F114 | 4383734
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2250 K112 | 4367454
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 B128 | 4388601
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2250 L115 | 4388626
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F117 | 4388578
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B130 | 4388668
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L118 | 4388673
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F118 | 4388708
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK3.8 CM2350 F119 | 4388703
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2350 K121 | 4388645
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L107 | 4367386
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 F116 | 4383664
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B122 | 4388767
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2250 X115 | 4388739
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2250 B131 | 4388774
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 B137 | 5411058
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F126 | 5411159
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | X15 CM2350 X114B | 5411181
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | X15 CM2350 X116B | 5411186
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B121B | 5411223
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B142 | 5411131
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B4.5 CM2350 B129B | 5411247
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B4.5 CM2350 B147B | 5411252
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B135B | 5411257
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B148B | 5411262
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L119B | 5411267
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L116B | 5411330
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B145 | 5411273
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L122 | 5411278
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B144 | 5411382
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L123B | 5411465
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2350 X118 | 5467247
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12 CM2350 X102 | 5467252
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F125 | 5411494
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF2.8 CM2880 F124 | 5411484
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164111 - Bosch™ hanntestledning, delenummer 3164110 - Bosch™ hunntestledning, delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 187 eller 516 aktiv?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 452 inaktiv?
STEP 2. | Kontroller sensoren for trykk i drivstoffskinne og kretsen. |
 | STEP 2A. Kontroller sensoren for trykk i drivstoffskinne og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 VDC til 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 451 aktiv og feilkode 452 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 452 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3A-2. Se etter en inaktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller ECM-responsen. |
 | STEP 3B-2. Se etter en inaktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 eller 516 aktiv?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 452 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for trykk i drivstoffskinne og kretsen.

Guided Step 2A - Kontroller sensoren for trykk i drivstoffskinne og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for trykk i drivstoffskinne med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsynings- og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen for trykk i drivstoffskinne til RETUR-pinnen for trykk i drivstoffskinne på sensorkontakten i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 451 aktiv og feilkode 452 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for trykk i drivstoffskinne til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 452 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for trykk i drivstoffskinne. Se prosedyre 019-115 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsynings- og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen for trykk i drivstoffskinne til RETUR-pinnen for trykk i drivstoffskinne på ECM-motorkontakten.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 452 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd eller en kortslutning i forsyningskretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 451 aktiv og feilkode 452 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 452 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Et brudd i en returkrets eller en pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 02-JUNE-2017


FEILKODE 515 - krets for sensorforsyning 6 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K117 | 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K116 | 4367444
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K117 | 4367449
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3823996 - Weather-Pack™ hunntestledning og delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 515 aktiv?
STEP 2. | Kontroller ECM. |
 | STEP 2A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 515 aktiv?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 515 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller ECM.

Guided Step 2A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 515 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Det er en kortslutning til en spenningskilde i FORSYNINGS-ledning 6 for sensoren i motorens ledningsnett.

Reparer eller skift motorledningsnettet. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 15-MAY-2017


FEILKODE 516 - krets for sensorforsyning 6 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K117 | 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSK60 CM2350 K116 | 4367444
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K117 | 4367449
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2250 | 4022254
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2250 | 4022256
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 | 4022255
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 EC | 2883621
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 | 4022255
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 EC | 2883621
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | Marin QSB6.7 CM2250 | 4310611
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX11.9 CM2250 ECF | 2883561
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2250 ECF | 2883557
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | PowerGen QSX15 CM2250 | 4310664
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 EC | 2883647
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B101 | 2883567
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL9 CM2350 L101 | 4310787
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12 CM2350 X102 | 4310646
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2350 X101 | 4310641
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2250 SN | 4310736
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB4.5 CM2350 B104 | 4332646
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B103 | 4332641
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK19 CM2350 K105 | 4326157
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK50 CM2350 K108 | 4332823
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 M CM2250 L106 | 4358343
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | VTA903 CM2250 V105 | 4332841
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B112 | 4358498
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F107 | 4367316
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B106 | 4367376
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | F3.8 CM2350 F120B | 5411237
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL9 CM2350 L111 | 4367223
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK95 CM2350 K111 | 4358519
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2350 K116 | 4367444
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSG12 CM2350 G110 | 4367323
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2350 K117 | 4367449
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 B128 | 4388601
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2250 L115 | 4388626
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK60 CM2350 K121 | 4388645
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B130 | 4388668
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L118 | 4388673
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L107 | 4367386
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F118 | 4388708
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F119 | 4388703
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B122 | 4388767
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2250 B131 | 4388774
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 B137 | 5411058
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | X15 CM2350 X114B | 5411181
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | X15 CM2350 X116B | 5411186
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B121B | 5411223
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B142 | 5411131
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B4.5 CM2350 B129B | 5411247
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B4.5 CM2350 B147B | 5411252
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B135B | 5411257
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B148B | 5411262
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2250 X115 | 4388739
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L119B | 5411267
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L116B | 5411330
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2350 B145 | 5411273
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2350 L122 | 5411278
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B144 | 5411382
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L123B | 5411465
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2350 X118 | 5467247
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12 CM2350 X102 | 5467252
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3823995 - WeatherPack™ hanntestledning, delenummer 3823996 - WeatherPack™ hunntestledning og delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 516 aktiv?
STEP 2. | Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen. |
 | STEP 2A. Kontroller sensoren for trykk i drivstoffskinne og kretsen som er koblet til sensorforsyningen og -returen. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 516 aktiv?
STEP 3. | Kontroller ECM. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 516 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 516 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen.

Guided Step 2A - Kontroller sensoren for trykk i drivstoffskinne og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 516 aktiv?
YES NO
No Repair

Skift sensoren for trykk i drivstoffskinne. Se prosedyre 019-115 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til originalutstyrsprodusentens (OEM) ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 516 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 15-MAY-2017


FEILKODE 553 - trykk i innsprøytingsmåleskinne nr. 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF3.8 CM2220 F103 | 4310839
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISL8.9 CM2150 SN | 4022190
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB6.7 CM2250 | 4022254
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISC8.3 og ISL9 CM2250 | 4022257
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX15 CM2250 GX CM2250 | 4022250
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISZ13 CM2150 | 4022133
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSL9 CM2250 | 4022256
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB6.7 CM2250 | 4022255
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB6.7 CM2250 EC | 2883621
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | Marin QSB6.7 CM2250 | 4310611
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSX11.9 CM2250 ECF | 2883561
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSX15 CM2250 ECF | 2883557
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | PowerGen QSX15 CM2250 ECF | 4310661
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | PowerGen QSX15 CM2250 | 4310664
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB3.3 CM2250 EC | 2883647
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB6.7 CM2350 B101 | 2883567
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISL9 CM2350 L101 | 4310787
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX12 CM2350 X102 | 4310646
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX15 CM2350 X101 | 4310641
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX15 CM2250 SN | 4310736
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF2.8 CM2220 F101 | 4310846
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB4.5 CM2350 B104 | 4332646
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB6.7 CM2350 B103 | 4332641
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB3.9 CM2220 B107 | 4310792
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSK78 CM2220 K104 | 4332682
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSL9 M CM2250 L106 | 4358343
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB/ISD4.5 CM2150 B119 | 4358465
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB/ISD6.7 CM2150 B120 | 4358470
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISL8.9 CM2150 L110 | 4358475
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF3.8 CM2220 F110 | 4358480
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSZ13 CM2150 Z101 | 4358364
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSZ13 CM2150 Z102 | 4358369
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISL8.9 CM2880 L112 | 4358493
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF3.8 CM2350 F109 | 4367218
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | F3.8 CM2350 F120B | 5411237
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISL9 CM2350 L111 | 4367223
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSG12 CM2350 G110 | 4367323
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB6.7 CM2250 B128 | 4388601
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSL9 CM2250 L115 | 4388626
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF2.8 CM2220 F117 | 4388578
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF3.8 CM2220 F116 | 4383664
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB4.5 CM2350 B122 | 4388767
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF2.8 CM2220 F126 | 5411159
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | X15 CM2350 X114B | 5411181
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | X15 CM2350 X116B | 5411186
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | B6.7 CM2350 B121B | 5411223
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB6.7 CM2350 B142 | 5411131
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | B4.5 CM2350 B129B | 5411247
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | B4.5 CM2350 B147B | 5411252
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | B6.7 CM2350 B135B | 5411257
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | B6.7 CM2350 B148B | 5411262
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSX15 CM2250 X115 | 4388739
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | L9 CM2350 L116B | 5411330
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | L9 CM2350 L123B | 5411465
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | L9 CM2350 L119B | 5411267
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX12 CM2350 X102 | 5467252
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSX15 CM2350 X118 | 5467247
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | ISB3.9 CM2220 B107 | 4310792
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2220 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2880 L112 | 4358493
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 F103 | 4310839
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL8.9 CM2150 SN | 4022190
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2250 | 4022254
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISZ13 CM2150 | 4022133
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2250 | 4022256
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 | 4022255
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 EC | 2883621
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | Marin QSB6.7 CM2250 | 4310611
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX11.9 CM2250 ECF | 2883561
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2250 ECF | 2883557
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | PowerGen QSX15 CM2250 | 4310664
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 EC | 2883647
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B101 | 2883567
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL9 CM2350 L101 | 4310787
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12 CM2350 X102 | 4310646
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2350 X101 | 4310641
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX15 CM2250 SN | 4310736
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F101 | 4310846
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB4.5 CM2350 B104 | 4332646
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B103 | 4332641
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB3.9 CM2220 B107 | 4310792
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSK78 CM2220 K104 | 4332682
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 M CM2250 L106 | 4358343
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL8.9 CM2150 L110 | 4358475
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 F110 | 4358480
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSZ13 CM2150 Z101 | 4358364
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSZ13 CM2150 Z102 | 4358369
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL8.9 CM2880 L112 | 4358493
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2350 F109 | 4367218
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | F3.8 CM2350 F120B | 5411237
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISL9 CM2350 L111 | 4367223
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSG12 CM2350 G10 | 4367323
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 B128 | 4388601
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSL9 CM2250 L115 | 4388626
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F117 | 4388578
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF3.8 CM2220 F116 | 4383664
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2350 B122 | 4388767
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2250 B131 | 4388774
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 B137 | 5411058
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F126 | 5411159
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | X15 CM2350 X114B | 5411181
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | X15 CM2350 X116B | 5411186
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B121B | 5411223
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2350 B142 | 5411131
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B4.5 CM2350 B129B | 5411247
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B4.5 CM2350 B147B | 5411252
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B135B | 5411257
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | B6.7 CM2350 B148B | 5411262
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2250 X115 | 4388739
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L116B | 5411330
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L123B | 5411465
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | L9 CM2350 L119B | 5411267
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12 CM2350 X102 | 5467252
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSX15 CM2350 X118 | 5467247
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISF2.8 CM2220 F122 | 5467376
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F103 | 4310839
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL8.9 CM2150 SN | 4022190
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2250 | 4022254
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISC8.3 og ISL9 CM2250 | 4022257
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2250 GX CM2250 | 4022250
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISZ13 CM2150 | 4022133
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12/ISX11.9 CM2250 | 2883445
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2250 | 4022256
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 | 4022255
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 EC | 2883621
Utløser for drivstoffpumpe | Se prosedyre 019-117. | Marin QSB6.7 CM2250 | 4310611
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX11.9 CM2250 ECF | 2883561
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX15 CM2250 ECF | 2883557
Utløser for drivstoffpumpe | Se prosedyre 019-117. | PowerGen QSX15 CM2250 ECF | 4310661
Utløser for drivstoffpumpe | Se prosedyre 019-117. | PowerGen QSX15 CM2250 | 4310664
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 EC | 2883647
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B101 | 2883567
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL9 CM2350 L101 | 4310787
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12 CM2350 X102 | 4310646
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2350 X101 | 4310641
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F101 | 4310846
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2250 SN | 4310736
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB4.5 CM2350 B104 | 4332646
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B103 | 4332641
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB3.9 CM2220 B107 | 4310792
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSK78 CM2220 K104 | 4332682
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 M CM2250 L106 | 4358343
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB/ISD4.5 CM2150 B119 | 4358465
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB/ISD6.7 CM2150 B120 | 4358470
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL8.9 CM2150 L110 | 4358475
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F110 | 4358480
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSZ13 CM2150 Z101 | 4358364
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSZ13 CM2150 Z102 | 4358369
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL8.9 CM2880 L112 | 4358493
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2350 F109 | 4367218
Utløser for drivstoffpumpe | Se prosedyre 019-117. | F3.8 CM2350 F120B | 5411237
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL9 CM2350 L111 | 4367223
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSG12 CM2350 G110 | 4367323
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 B128 | 4388601
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 B128 | 4388601
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F117 | 4388578
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF3.8 CM2220 F116 | 4383664
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2350 B122 | 4388767
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2250 B131 | 4388774
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 B137 | 5411058
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F126 | 5411159
Utløser for drivstoffpumpe | Se prosedyre 019-117. | X15 CM2350 X114B | 5411181
Utløser for drivstoffpumpe | Se prosedyre 019-117. | X15 CM2350 X116B | 5411186
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B121B | 5411223
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B142 | 5411131
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B4.5 CM2350 B129B | 5411247
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B4.5 CM2350 B147B | 5411252
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B135B | 5411257
Utløser for drivstoffpumpe | Se prosedyre 019-117. | B6.7 CM2350 B148B | 5411262
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX15 CM2250 X115 | 4388739
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L116B | 5411330
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L123B | 5411465
Utløser for drivstoffpumpe | Se prosedyre 019-117. | L9 CM2350 L119B | 5411267
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12 CM2350 X102 | 5467252
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX15 CM2350 X118 | 5467247
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Les feilkodene. | Er feilkode 271, 272, 449 eller 2311 aktiv eller har de et høyt inaktivt antall?
STEP 2. | Kontroller sensoren for trykk i drivstoffskinne. |
 | STEP 2A. Kontroller nøyaktigheten til sensoren for trykk i drivstoffskinne. | Er riktig sensor for trykk i drivstoffskinne installert for motorens kontrolldeleliste (CPL)?
STEP 3. | Kontroller med tanke på mottrykk i drivstoffdrensledningen. |
 | STEP 3A. Kontroller mottrykket i drensledningen. | Er mottrykket i drivstoffdrensledningen innenfor spesifikasjonene beskrevet i prosedyre 006-012 i tabellen for beslektede prosedyrer?
STEP 4. | Kontroller utløseren for drivstoffpumpen. |
 | STEP 4A. Kontroller utløseren for drivstoffpumpen og ledningsnettkontaktpinnene. | Skitne eller skadde pinner?
 | STEP 4B. Kontroller motstanden i utløseren for drivstoffpumpen. | Er motstanden i utløseren for drivstoffpumpen innenfor spesifikasjonene beskrevet i prosedyre 019-117 i tabellen for beslektede prosedyrer?
 | STEP 4C. Overvåk trykket i drivstoffskinnen ved tomgang. | Avviker Målt trykk i drivstoffskinne fra Kommandert trykk i drivstoffskinne med mer enn 100 bar [1 450 psi] og øker det ved tomgang?
 | STEP 4D. Kontroller utløseren for drivstoffpumpen med tanke på skade. | Er utløseren for drivstoffpumpen skadet?
STEP 5. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 5A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 5B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Les feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.
  • Se etter feilkoder relatert til kortslutning til lav eller høy kilde for utløseren for elektronisk drivstoffkontroll (EFC).

Er feilkode 271, 272, 449 eller 2311 aktiv eller har de et høyt inaktivt antall?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Kontroller sensoren for trykk i drivstoffskinne.

Guided Step 2A - Kontroller delenummeret til sensoren for trykk i drivstoffskinne.

Conditions

  • Slå AV nøkkelbryteren.
  • Motoren går ikke.

Action

Kontroller sensoren for trykk i drivstoffskinne og kontroller at den er riktig for motorens CPL.

Er riktig sensor for trykk i drivstoffskinne installert for motorens CPL?
YES NO
No Repair

Skift sensoren for trykk i drivstoffskinne. Se prosedyre 019-115 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 5A

Guided Step 3 - Kontroller med tanke på mottrykk i drivstoffdrensledningen.

Guided Step 3A - Kontroller mottrykket i drensledningen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Motoren går.

Action

Kontroller med tanke på for stort mottrykk i drivstoffdrensledningen.

  • Se prosedyre 006-012 i tabellen for beslektede prosedyrer.

Er mottrykket i drivstoffdrensledningen innenfor spesifikasjonene beskrevet i prosedyre 006-012 i tabellen for beslektede prosedyrer?

YES NO
No Repair

Reparer kilden til høyt mottrykk i drivstoffdrensledningen. Se prosedyre 006-012 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 5A

Guided Step 4 - Kontroller utløseren for drivstoffpumpen.

Guided Step 4A - Kontroller utløseren for drivstoffpumpen og ledningsnettkontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til utløseren for drivstoffpumpen, fiberhaleledningene og ledningsnettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i utløseren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Kontroller motstanden i utløseren for drivstoffpumpen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

Mål motstanden i utløseren for drivstoffpumpen.

Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Er motstanden i utløseren for drivstoffpumpen innenfor spesifikasjonene beskrevet i prosedyre 019-117 i tabellen for beslektede prosedyrer?

YES NO
No Repair

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Go to 4C

Go to 5A

Guided Step 4C - Overvåk trykket i drivstoffskinnen ved tomgang.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Start motoren.

Action

Kjør motoren på tomgang i minst 1 minutt for å slippe ut luft indusert i tidligere trinn.

  • Bruk INSITE™ elektroniske serviceverktøy til å overvåke Kommandert trykk i drivstoffskinne og Målt trykk i drivstoffskinne.

Avviker Målt trykk i drivstoffskinne fra Kommandert trykk i drivstoffskinne med mer enn 100 bar [1 450 psi] og øker det ved tomgang?

YES NO

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 4D

Guided Step 4D - Kontroller utløseren for drivstoffpumpen med tanke på skade.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter utløseren for drivstoffpumpen.

Action

Demonter utløseren for drivstoffpumpen og kontroller med tanke på skade (kuttede o-ringer).

Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Er utløseren for drivstoffpumpen skadet?
YES NO

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 5A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-APRIL-2017


FEILKODE 555 - veivhustrykk - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B105 | 4332778
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L102 | 4332796
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISB6.7 CM2250 | 4022254
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISM11 CM876 SN | 4022196
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX15 CM2250 GX CM2250 | 4022250
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX12/ISX11.9 CM2250 | 2883445
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2250 | 4022256
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 | 4022255
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 EC | 2883621
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX11.9 CM2250 ECF | 2883561
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2250 ECF | 2883557
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | PowerGen QSX15 CM2250 ECF | 4310661
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | PowerGen QSX15 CM2250 | 4310664
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB3.3 CM2250 EC | 2883647
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISB6.7 CM2350 B101 | 2883567
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISL9 CM2350 L101 | 4310787
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX12 CM2350 X102 | 4310646
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX15 CM2350 X101 | 4310641
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B112 | 4358498
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B106 | 4367376
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISL9 CM2350 L111 | 4367223
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISV5.0 CM3230 V104 | 4367291
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 B128 | 4388601
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2250 L115 | 4388626
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 B130 | 4388668
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2250 L118 | 4388673
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L107 | 4367386
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B122 | 4388767
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2250 B131 | 4388774
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB3.3 CM2250 B137 | 5411058
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | B6.7 CM2350 B121B | 5411223
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2250 X115 | 4388739
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B145 | 5411273
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L122 | 5411278
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B144 | 5411382
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | L9 CM2350 L119B | 5411267
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | L9 CM2350 L116B | 5411330
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | L9 CM2350 L123B | 5411465
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2350 X118 | 5467247
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2350 B105 | 4332778
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2350 L102 | 4332796
Lufterør for veivhus | Se prosedyre 003-018. | ISB6.7 CM2250 | 4022254
Lufterør for veivhus | Se prosedyre 003-018. | Marin QSB6.7 CM2250 | 4310611
Lufterør for veivhus | Se prosedyre 003-018. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterør for veivhus | Se prosedyre 003-018. | ISX12/ISX11.9 CM2250 | 2883445
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2250 | 4022256
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2250 | 4022255
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2250 EC | 2883621
Lufterør for veivhus | Se prosedyre 003-018. | QSX11.9 CM2250 | 2883561
Lufterør for veivhus | Se prosedyre 003-018. | QSB3.3 CM2250 EC | 2883647
Lufterør for veivhus | Se prosedyre 003-018. | ISB6.7 CM2350 B101 | 2883567
Lufterør for veivhus | Se prosedyre 003-018. | ISL9 CM2350 L101 | 4310787
Lufterør for veivhus | Se prosedyre 003-018. | ISX12 CM2350 X102 | 4310646
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2350 B112 | 4358498
Lufterør for veivhus | Se prosedyre 003-018. | QSB4.5 CM2350 B106 | 4367376
Lufterør for veivhus | Se prosedyre 003-018. | ISL9 CM2350 L111 | 4367223
Lufterør for veivhus | Se prosedyre 003-018. | ISV5.0 CM3230 V104 | 4367291
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2250 B128 | 4388601
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2250 L115 | 4388626
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2250 B130 | 4388668
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2250 L118 | 4388673
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2350 L107 | 4367386
Lufterør for veivhus | Se prosedyre 003-018. | QSB4.5 CM2350 B122 | 4388767
Lufterør for veivhus | Se prosedyre 003-018. | QSB4.5 CM2250 B131 | 4388774
Lufterør for veivhus | Se prosedyre 003-018. | QSB3.3 CM2250 B137 | 5411058
Lufterør for veivhus | Se prosedyre 003-018. | B6.7 CM2350 B121B | 5411223
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2350 B145 | 5411273
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2350 L122 | 5411278
Lufterør for veivhus | Se prosedyre 003-018. | QSB4.5 CM2350 B144 | 5411382
Lufterør for veivhus | Se prosedyre 003-018. | L9 CM2350 L119B | 5411267
Lufterør for veivhus | Se prosedyre 003-018. | L9 CM2350 L116B | 5411330
Lufterør for veivhus | Se prosedyre 003-018. | L9 CM2350 L123B | 5411465
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L102 | 4332796
Lufterørelement for veivhus | Se prosedyre 003-019. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterørelement for veivhus | Se prosedyre 003-019. | ISM11 CM876 SN | 4022196
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX15 CM2250 GX CM2250 | 4022250
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX12/ISX11.9 CM2250 | 2883445
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 | 4022256
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX11.9 CM2250 ECF | 2883561
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2250 ECF | 2883557
Lufterørelement for veivhus | Se prosedyre 003-019. | PowerGen QSX15 CM2250 ECF | 4310661
Lufterørelement for veivhus | Se prosedyre 003-019. | PowerGen QSX15 CM2250 | 4310664
Lufterørelement for veivhus | Se prosedyre 003-019. | ISL9 CM2350 L101 | 4310787
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX12 CM2350 X102 | 4310646
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX15 CM2350 X101 | 4310641
Lufterørelement for veivhus | Se prosedyre 003-019. | ISL9 CM2350 L111 | 4367223
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 L115 | 4388626
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 L118 | 4388673
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L107 | 4367386
Lufterørelement for veivhus | Se prosedyre 003-019. | QSB3.3 CM2250 B137 | 5411058
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2250 X115 | 4388739
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L122 | 5411278
Lufterørelement for veivhus | Se prosedyre 003-019. | L9 CM2350 L119B | 5411267
Lufterørelement for veivhus | Se prosedyre 003-019. | L9 CM2350 L116B | 5411330
Lufterørelement for veivhus | Se prosedyre 003-019. | L9 CM2350 L123B | 5411465
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2350 X118 | 5467247
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2350 B105 | 4332778
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2350 L102 | 4332796
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISB6.7 CM2250 | 4022254
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | Marin QSB6.7 CM2250 | 4310611
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISC8.3 og ISL9 CM2250 | 4022257
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISM11 CM876 SN | 4022196
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISX15 CM2250 GX CM2250 | 4022250
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISX12/ISX11.9 CM2250 | 2883445
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2250 | 4022256
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2250 | 4022255
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2250 EC | 2883621
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSX11.9 CM2250 ECF | 2883561
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSX15 CM2250 ECF | 2883557
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | PowerGen QSX15 CM2250 ECF | 4310661
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | PowerGen QSX15 CM2250 | 4310664
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB3.3 CM2250 EC | 2883647
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISB6.7 CM2350 B101 | 2883567
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISL9 CM2350 B101 | 4310787
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISX12 CM2350 X102 | 4310646
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISX15 CM2350 X102 | 4310641
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISB6.7 CM2350 B103 | 4332641
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2350 B112 | 4358498
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB4.5 CM2350 B106 | 4367376
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISL9 CM2350 L111 | 4367223
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISV5.0 CM3230 V104 | 4367291
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2250 B128 | 4388601
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2250 L115 | 4388626
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2250 B130 | 4388668
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2250 L118 | 4388673
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2350 L107 | 4367386
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB4.5 CM2350 B122 | 4388767
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB4.5 CM2250 B131 | 4388774
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB3.3 CM2250 B137 | 5411058
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | B6.7 CM2350 B121B | 5411223
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSX15 CM2250 X115 | 4388739
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB4.5 CM2350 B144 | 5411382
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | L9 CM2350 L119B | 5411267
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | L9 CM2350 L116B | 5411330
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | L9 CM2350 L123B | 5411465
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSX15 CM2350 X118 | 5467247
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 | 4332796
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2250 | 4022254
Sensor for trykk i veivhus | Se prosedyre 019-445. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISM11 CM876 SN | 4022196
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 | 4022256
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 | 4022255
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 ECF | 2883557
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L101 | 4310787
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12 CM2350 X102 | 4310646
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2350 X101 | 4310641
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L111 | 4367223
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISV5.0 CM3230 V104 | 4367291
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 L115 | 4388626
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 B130 | 4388668
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 L118 | 4388673
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L107 | 4367386
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B121B | 5411223
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 X115 | 4388739
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L122 | 5411278
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L119B | 5411267
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L116B | 5411330
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L123B | 5411465
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Feilkode 555 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
 | STEP 1B. Se etter aktive feilkoder. | Feilkode 3 733 eller 3 734 aktiv eller inaktiv med mer enn én teller logget de siste 25 timene?
STEP 2. | Kontroller veivhusutluftningen. |
 | STEP 2A. Kontroller nøyaktigheten til trykksensoren. | Trykkavlesning 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?
 | STEP 2B. Kontroller veivhusets lufterørtype og vedlikeholdshistorikk. | Filter under vedlikeholdsintervall eller montert ved bruk av vedlikeholdsfritt element?
 | STEP 2C. Kontroller lufterørelementet for veivhuset. | Har det oppstått forurensing eller blokkering i veivhusets lufterørelement?
 | STEP 2D. Kontroller at oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren for veivhusutluftning fungerer som de skal. | Er oljetapperørene, kontrollventilene, lufterøret eller oljeutskilleren tilstoppet?
STEP 3. | Mål gjennomslaget i veivhuset. |
 | STEP 3A. Utfør målingen av gjennomslaget i veivhuset. | Er målingen av gjennomslaget i veivhuset innenfor spesifikasjonen?
STEP 4. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Kjør motoren.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 555 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 3 733 eller 3 734 aktiv eller inaktiv med mer enn én teller logget de siste 25 timene?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Kontroller veivhusutluftningen.

Guided Step 2A - Kontroller nøyaktigheten til trykksensoren.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Ikke kjør motoren.

Action

Bruk funksjonen "Datamonitor/logger" i INSITE™ elektroniske serviceverktøy til å kontrollere nøyaktigheten til sensoren for veivhustrykk.

  • Kontroller at en sensor med riktig delenummer er installert.
  • Pass på at motoren ikke går når du kontrollerer nøyaktigheten til trykksensoren.
  • Bruk INSITE™ elektronisk serviceverktøy til å overvåke Veivhustrykk.

Trykkavlesning 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?

YES NO
No Repair

Skift sensoren for veivhustrykk. Se prosedyre 019-445 i tabellen for beslektede prosedyrer.

Go to 2B

Go to 4A

Guided Step 2B - Kontroller veivhusets lufterørtype og vedlikeholdshistorikk.

Conditions

  • Avgjør om veivhusets lufterørsystem er utstyrt med filterelement eller vedlikeholdsfri lufterørinnsats.

Action

Kontroller kjørelengde/timer for lufterørfilteret for veivhuset siden forrige vedlikehold.

Kontakt et Cummins®-godkjent verksted for vedlikeholdsintervaller for lufterørfilteret for veivhuset for en bestemt motor.

Filter under vedlikeholdsintervall eller montert ved bruk av vedlikeholdsfritt element?
YES NO
No Repair

Skift filterelementet for veivhuset. Se prosedyre 003-019 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller lufterørelementet for veivhuset.

Conditions

  • Slå AV nøkkelbryteren.
  • Ikke kjør motoren.

Action

Kontroller om det har oppstått forurensing eller blokkering i veivhusets lufterørelement.

Har det oppstått forurensing eller blokkering i veivhusets lufterørelement?
YES NO

Kontroller veivhusets lufterørelement og rengjør eller bytt om nødvendig.

Se prosedyre 003-019 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Kontroller at oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren for veivhusutluftning fungerer som de skal.

Conditions

  • Slå AV nøkkelbryteren.
  • Ikke kjør motoren.

Action

Kontroller oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren med tanke på tilstopping.

  • Se prosedyre 003-001 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-018 i tabellen for beslektede prosedyrer.

Er oljetapperørene, kontrollventilene, lufterøret eller oljeutskilleren tilstoppet?
YES NO

Rengjør eller skift oljetapperørene, kontrollventilene, lufterøret eller oljeutskilleren for veivhusutluftning.

  • Se prosedyre 003-001 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-018 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Mål gjennomslaget i veivhuset.

Guided Step 3A - Utfør målingen av gjennomslaget i veivhuset.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Ikke kjør motoren.

Action

Kjør motoren med nominelt turtall og med belastning ved hjelp av én av følgende metoder:

  • Motortesting, et understellsdynamometer eller et motordynamometer.
  • Test av turtall for motorstopp kun for motorer med automatgirkasse.

Mål gjennomslaget i veivhuset. Se prosedyre 014-010 i tabellen for beslektede prosedyrer.

Er målingen av gjennomslaget i veivhuset innenfor spesifikasjonen?
YES NO

Kontroller veivhusets lufterørelement og rengjør eller bytt om nødvendig. Se prosedyre 003-019 i tabellen for beslektede prosedyrer.

Feilsøk mulige årsaker til omfattende veivhusgasser.

  • Se symptomskjemaet for omfattende veivhusgasser (gjennomslag) i den aktuelle servicehåndboken for en bestemt motor.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene har blitt utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført.

Go to 1A

Last Modified: 14-MARCH-2017


FEILKODE 556 - veivhustrykk - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B105 | 4332778
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L102 | 4332796
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISB6.7 CM2250 | 4022254
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISM11 CM876 SN | 4022196
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX15 CM2250 GX CM2250 | 4022250
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX12/ISX11.9 CM2250 | 2883445
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2250 | 4022256
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 | 4022255
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 EC | 2883621
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX11.9 CM2250 ECF | 2883561
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2250 ECF | 2883557
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | PowerGen QSX15 CM2250 ECF | 4310661
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | PowerGen QSX15 CM2250 | 4310664
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB3.3 CM2250 EC | 2883647
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISB6.7 CM2350 B101 | 2883567
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISL9 CM2350 L101 | 4310787
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX12 CM2350 X102 | 4310646
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX15 CM2350 X101 | 4310641
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B112 | 4358498
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B106 | 4367376
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISL9 CM2350 L111 | 4367223
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISV5.0 CM3230 V104 | 4367291
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 B128 | 4388601
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2250 L115 | 4388626
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 B130 | 4388668
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2250 L118 | 4388673
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L107 | 4367386
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B122 | 4388767
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2250 B131 | 4388774
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB3.3 CM2250 B137 | 5411058
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | B6.7 CM2350 B121B | 5411223
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2250 X115 | 4388739
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B145 | 5411273
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L122 | 5411278
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B144 | 5411382
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | L9 CM2350 L119B | 5411267
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2350 X118 | 5467247
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2350 B105 | 4332778
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2350 L102 | 4332796
Lufterør for veivhus | Se prosedyre 003-018. | ISB6.7 CM2250 | 4022254
Lufterør for veivhus | Se prosedyre 003-018. | Marin QSB6.7 CM2250 | 4310611
Lufterør for veivhus | Se prosedyre 003-018. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterør for veivhus | Se prosedyre 003-018. | ISX12/ISX11.9 CM2250 | 2883445
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2250 | 4022256
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2250 | 4022255
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2250 EC | 2883621
Lufterør for veivhus | Se prosedyre 003-018. | QSX11.9 CM2250 | 2883561
Lufterør for veivhus | Se prosedyre 003-018. | QSB3.3 CM2250 EC | 2883647
Lufterør for veivhus | Se prosedyre 003-018. | ISB6.7 CM2350 B101 | 2883567
Lufterør for veivhus | Se prosedyre 003-018. | ISL9 CM2350 L101 | 4310787
Lufterør for veivhus | Se prosedyre 003-018. | ISX12 CM2350 X102 | 4310646
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2350 B112 | 4358498
Lufterør for veivhus | Se prosedyre 003-018. | QSB4.5 CM2350 B106 | 4367376
Lufterør for veivhus | Se prosedyre 003-018. | ISL9 CM2350 L111 | 4367223
Lufterør for veivhus | Se prosedyre 003-018. | ISV5.0 CM3230 V104 | 4367291
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2250 B128 | 4388601
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2250 L115 | 4388626
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2250 B130 | 4388668
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2250 L118 | 4388673
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2350 L107 | 4367386
Lufterør for veivhus | Se prosedyre 003-018. | QSB4.5 CM2350 B122 | 4388767
Lufterør for veivhus | Se prosedyre 003-018. | QSB4.5 CM2250 B131 | 4388774
Lufterør for veivhus | Se prosedyre 003-018. | QSB3.3 CM2250 B137 | 5411058
Lufterør for veivhus | Se prosedyre 003-018. | B6.7 CM2350 B121B | 5411223
Lufterør for veivhus | Se prosedyre 003-018. | QSB6.7 CM2350 B145 | 5411273
Lufterør for veivhus | Se prosedyre 003-018. | QSL9 CM2350 L122 | 5411278
Lufterør for veivhus | Se prosedyre 003-018. | QSB4.5 CM2350 B144 | 5411382
Lufterør for veivhus | Se prosedyre 003-018. | L9 CM2350 L119B | 5411267
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L102 | 4332796
Lufterørelement for veivhus | Se prosedyre 003-019. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterørelement for veivhus | Se prosedyre 003-019. | ISM11 CM876 SN | 4022196
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX15 CM2250 GX CM2250 | 4022250
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX12/ISX11.9 CM2250 | 2883445
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 | 4022256
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX11.9 CM2250 ECF | 2883561
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2250 ECF | 2883557
Lufterørelement for veivhus | Se prosedyre 003-019. | PowerGen QSX15 CM2250 ECF | 4310661
Lufterørelement for veivhus | Se prosedyre 003-019. | PowerGen QSX15 CM2250 | 4310664
Lufterørelement for veivhus | Se prosedyre 003-019. | ISL9 CM2350 L101 | 4310787
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX12 CM2350 X102 | 4310646
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX15 CM2350 X101 | 4310641
Lufterørelement for veivhus | Se prosedyre 003-019. | ISL9 CM2350 L111 | 4367223
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 L115 | 4388626
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 L118 | 4388673
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L107 | 4367386
Lufterørelement for veivhus | Se prosedyre 003-019. | QSB3.3 CM2250 B137 | 5411058
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2250 X115 | 4388739
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L122 | 5411278
Lufterørelement for veivhus | Se prosedyre 003-019. | L9 CM2350 L119B | 5411267
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2350 X118 | 5467247
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2350 B105 | 4332778
Filter for veivhusutluftning | Se prosedyre 003-021. | ISB6.7 CM2350 B101 | 2883567
Filter for veivhusutluftning | Se prosedyre 003-021. | ISB6.7 CM2350 B103 | 4332641
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2350 | 4358498
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B106 | 4367376
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2250 B128 | 4388601
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2250 B130 | 4388668
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B122 | 4388767
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2250 B131 | 4388774
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB3.3 CM2250 B137 | 5411058
Filter for veivhusutluftning | Se prosedyre 003-021. | B6.7 CM2350 B121B | 5411223
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2350 B145 | 5411273
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B144 | 5411382
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2350 B105 | 4332778
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2350 L102 | 4332796
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISB6.7 CM2250 | 4022254
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | Marin QSB6.7 CM2250 | 4310611
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISC8.3 og ISL9 CM2250 | 4022257
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISM11 CM876 SN | 4022196
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISX15 CM2250 GX CM2250 | 4022250
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISX12/ISX11.9 CM2250 | 2883445
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2250 | 4022256
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2250 | 4022255
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2250 EC | 2883621
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSX11.9 CM2250 ECF | 2883561
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSX15 CM2250 ECF | 2883557
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | PowerGen QSX15 CM2250 ECF | 4310661
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | PowerGen QSX15 CM2250 | 4310664
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB3.3 CM2250 EC | 2883647
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISB6.7 CM2350 B101 | 2883567
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISL9 CM2350 B101 | 4310787
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISX12 CM2350 X102 | 4310646
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISX15 CM2350 X102 | 4310641
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISB6.7 CM2350 B103 | 4332641
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2350 B112 | 4358498
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB4.5 CM2350 B106 | 4367376
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISL9 CM2350 L111 | 4367223
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | ISV5.0 CM3230 V104 | 4367291
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2250 B128 | 4388601
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2250 L115 | 4388626
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2250 B130 | 4388668
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2250 L118 | 4388673
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSL9 CM2350 L107 | 4367386
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB4.5 CM2350 B122 | 4388767
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB4.5 CM2250 B131 | 4388774
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB3.3 CM2250 B137 | 5411058
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | B6.7 CM2350 B121B | 5411223
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSX15 CM2250 X115 | 4388739
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSB4.5 CM2350 B144 | 5411382
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | L9 CM2350 L119B | 5411267
Mål gjennomslaget i veivhuset | Se prosedyre 014-010. | QSX15 CM2350 X118 | 5467247
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 | 4332796
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2250 | 4022254
Sensor for trykk i veivhus | Se prosedyre 019-445. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISM11 CM876 SN | 4022196
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 | 4022256
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 | 4022255
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 ECF | 2883557
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L101 | 4310787
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12 CM2350 X102 | 4310646
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2350 X101 | 4310641
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L111 | 4367223
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISV5.0 CM3230 V104 | 4367291
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 L115 | 4388626
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 B130 | 4388668
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 L118 | 4388673
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L107 | 4367386
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B121B | 5411223
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 X115 | 4388739
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L122 | 5411278
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L119B | 5411267
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Feilkode 556 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
 | STEP 1B. Se etter aktive feilkoder. | Feilkode 3 733 eller 3 734 aktiv eller inaktiv med mer enn én teller logget de siste 25 timene?
STEP 2. | Kontroller veivhusutluftningen. |
 | STEP 2A. Kontroller nøyaktigheten til trykksensoren. | Trykkavlesning 0 ± 0,28 kPa - G (0 ± 1,13 i H2O)?
 | STEP 2B. Kontroller veivhusets lufterørtype og vedlikeholdshistorikk. | Er filteret under vedlikeholdsintervallet eller utstyrt med vedlikeholdsfritt element?
 | STEP 2C. Kontroller lufterørelementet for veivhuset. | Har det oppstått forurensing eller blokkering i veivhusets lufterørelement?
 | STEP 2D. Kontroller at oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren for veivhusutluftning fungerer som de skal. | Er oljetapperørene, kontrollventilene, lufterørene eller oljeutskilleren tilstoppet?
STEP 3. | Mål gjennomslaget i veivhuset. |
 | STEP 3A. Utfør målingen av gjennomslaget i veivhuset. | Er målingen av gjennomslaget i veivhuset innenfor spesifikasjonen?
STEP 4. | Se etter følgeskader. |
 | STEP 4A. Se etter følgeskader. | Er det funnet følgeskader på grunn av høyt veivhustrykk?
STEP 5. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 5A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 5B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Kjør motoren.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 556 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Go to 1B

Go to 5A

Guided Step 1B - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 3 733 eller 3 734 aktiv eller inaktiv med mer enn én teller logget de siste 25 timene?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Kontroller veivhusutluftningen.

Guided Step 2A - Kontroller nøyaktigheten til trykksensoren.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Ikke kjør motoren.

Action

Bruk funksjonen Datamonitor/logger i INSITE™ elektronisk serviceverktøy til å kontrollere nøyaktigheten til sensoren for veivhustrykk.

  • Kontroller at en sensor med riktig delenummer er installert.
  • Pass på at motoren ikke går når du kontrollerer nøyaktigheten til trykksensoren.
  • Bruk INSITE™ elektronisk serviceverktøy til å overvåke Veivhustrykk.

Trykkavlesning 0 ± 0,28 kPa - G (0 ± 1,13 i H2O)?

YES NO
No Repair

Skift sensoren for veivhustrykk. Se prosedyre 019-445 i tabellen for beslektede prosedyrer.

Go to 2B

Go to 5A

Guided Step 2B - Kontroller veivhusets lufterørtype og vedlikeholdshistorikk.

Conditions

  • Avgjør om veivhusets lufterørsystem er utstyrt med filterelement eller vedlikeholdsfri lufterørinnsats.

Action

Kontroller kjørelengde/timer for utluftningsfilteret for veivhuset siden forrige vedlikehold.

Kontakt et Cummins®-autorisert verksted for informasjon om vedlikeholdsintervaller for lufterørfilteret i veivhuset for en bestemt motor.

Er filteret under vedlikeholdsintervallet eller utstyrt med vedlikeholdsfritt element?
YES NO
No Repair

Skift filterelementet for veivhuset.

Se prosedyre 003-019 i tabellen for beslektede prosedyrer.

For QSB6.7 CM2250 B128-motorer: Se prosedyre 003-021 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller lufterørelementet for veivhuset.

Conditions

  • Slå AV nøkkelbryteren.
  • Ikke kjør motoren.

Action

Kontroller om det har oppstått forurensing eller blokkering i veivhusets lufterørelement.

Har det oppstått forurensing eller blokkering i veivhusets lufterørelement?
YES NO

Kontroller veivhusets lufterørelement og rengjør eller bytt om nødvendig.

Se prosedyre 003-019 i tabellen for beslektede prosedyrer.

For motorene QSB6.7 CM2250 B128 og ISL9 CM2250 L115: Se prosedyre 003-021 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Kontroller at oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren for veivhusutluftning fungerer som de skal.

Conditions

  • Slå AV nøkkelbryteren.
  • Ikke kjør motoren.

Action

Kontroller oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren med tanke på tilstopping.

  • Se prosedyre 003-001 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-018 i tabellen for beslektede prosedyrer.

Er oljetapperørene, kontrollventilene, lufterørene eller oljeutskilleren tilstoppet?
YES NO

Rengjør eller skift oljetapperørene, kontrollventilene, lufterørene eller oljeutskilleren for veivhusutluftning.

  • Se prosedyre 003-001 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-018 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Mål gjennomslaget i veivhuset.

Guided Step 3A - Utfør målingen av gjennomslaget i veivhuset.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Kjør motoren.

Action

Kjør motoren med nominelt turtall og med belastning ved hjelp av én av følgende metoder:

  • Motortesting, et understellsdynamometer eller et motordynamometer.
  • Test av turtall for motorstopp kun for motorer med automatgirkasse.
  • Mål gjennomslaget i veivhuset.

Se prosedyre 014-010 i tabellen for beslektede prosedyrer.

Det kan være nødvendig å deaktivere feilkoden for å kunne kjøre motoren med nominelt turtall. Bruk INSITE™ elektronisk serviceverktøy til å kontrollere om feilkoden er inaktiv.

Er målingen av gjennomslaget i veivhuset innenfor spesifikasjonen?
YES NO

Kontroller veivhusets lufterørelement og rengjør eller bytt om nødvendig. Se prosedyre 003-019 i tabellen for beslektede prosedyrer.

Feilsøk mulige årsaker til omfattende veivhusgasser.

Se symptomskjemaet for omfattende veivhusgasser (gjennomslag) i kapittel TS i den aktuelle servicehåndboken for en bestemt motor.

Go to 4A

Go to 4A

Guided Step 4 - Se etter følgeskader.

Guided Step 4A - Se etter følgeskader.

Action

Se etter følgeskader:

  • Se etter følgeskader på motoren på grunn av høyt veivhustrykk.
  • Se etter oljelekkasjer fra pakninger og tetninger.

Se i den aktuelle servicehåndboken for en bestemt motor.

Er det funnet følgeskader på grunn av høyt veivhustrykk?
YES NO

Skift den skadde pakningen, tetningen eller en annen komponent.

Feilsøk mulige årsaker til omfattende veivhusgasser. Se symptomskjemaet for omfattende veivhusgasser (gjennomslag) i kapittel TS i den aktuelle servicehåndboken for en bestemt motor.

Go to 5A

Go to 5A

Guided Step 5 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 5A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se serviceinformasjon fra produsenten av utstyret.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene har blitt utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført.

Go to 1A

Last Modified: 14-MARCH-2017


FEILKODE 584 - krets for motorens startmotorrelé - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 F | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 584 aktiv?
STEP 2. | Kontroller kretsen til startsperrereleet. |
 | STEP 2A. Kontroller startsperrereleet og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller motstanden i startsperrereleet. | Motstand mellom 30 og 130 ohm (12-volts-systemer) eller 200-400 ohm (24-volts-systemer)?
 | STEP 2C. Se etter et kretsbrudd i returkretsen til startsperrereleet. | Under 10 ohm?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 584 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 584 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller kretsen til startsperrereleet.

Guided Step 2A - Kontroller startsperrereleet og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra startreleet fra OEM-ledningsnettet.

Action

Kontroller OEM-startreleet og kontaktpinnene.

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller motstanden i startsperrereleet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.

Action

Kontroller motstanden i startsperrereleet.

  • Mål motstanden mellom pinne 85 og pinne 86 for releet for starteren.

Se OEM-koblingsskjemaet for konfigurasjon av startreleets pinner.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Motstand mellom 30 og 130 ohm (12-volts-systemer) eller 200-400 ohm (24-volts-systemer)?
YES NO
No Repair

Det er oppdaget et defekt relé for starteren.

Skift startsperrereleet. Se serviceinformasjon fra produsenten av utstyret.

Go to 2C

Go to 4A

Guided Step 2C - Se etter et kretsbrudd i returkretsen til startsperrereleet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til startsperrereleet på kontakten til startsperrereleet og jord.

Se OEM-koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i RETUR-ledningen.

Hvis returledningen er koblet til ECM, må OEM-ledningsnettet repareres eller skiftes. Se prosedyre 019-071 i kapittel 19.

Hvis RETUR-ledningen er jordet til understellet eller motorblokkens jord, må kilden til tilkoblingsfeilen repareres.

Rengjør, reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til startsperrereleet på kontakten til startsperrereleet og SIGNAL-pinnen til startsperrereleet på ECM-kontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert en åpen krets i signalledningen til startsperrereleet i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til startsperrereleet på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen til driveren for utgangsenhet i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 584 inaktiv?
YES NO

Ingen.

Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-APRIL-2017


FEILKODE 585 - krets for motorens startmotorrelé - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 585 aktiv?
STEP 2. | Kontroller startsperrereleet og kretsen. |
 | STEP 2A. Kontroller startsperrereleet og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller motstanden i startsperrereleet. | Motstand mellom 30 og 130 ohm for 12-volts systemer eller 200-400 ohm for 24-volts systemer?
 | STEP 2B-1. Se etter en pinne-til-jord-kortslutning i startsperrereleet. |
 | STEP 2C. Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av startsperrereleet. | Over 3,75 VDC?
STEP 3. | Kontroller originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en kortslutning til jord i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 585 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 585 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller startsperrereleet og kretsen.

Guided Step 2A - Kontroller startsperrereleet og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra startreleet fra OEM-ledningsnettet.

Action

Kontroller OEM-startreleet og kontaktpinnene.

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller motstanden i startsperrereleet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.

Action

Kontroller motstanden i startsperrereleet.

  • Mål motstanden mellom pinne 85 og pinne 86 for releet for starteren.

Se OEM-koblingsskjemaet for konfigurasjon av startreleets pinner.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Motstand mellom 30 og 130 ohm for 12-volts systemer eller 200-400 ohm for 24-volts systemer?
YES NO
No Repair

Skift startsperrereleet. Se serviceinformasjon fra produsenten av utstyret.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Se etter en pinne-til-jord-kortslutning i startsperrereleet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.

Action

Se etter en kortslutning til jord.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen til startsperrereleet og jord.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Skift startsperrereleet. Se serviceinformasjon fra produsenten av utstyret.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av startsperrereleet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for diagnostikk av startsperrereleet.

  • Mål spenningen mellom SIGNAL-pinnen til startsperrereleet og RETUR-pinnen til startsperrereleet på kontakten til startsperrereleet i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Over 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Kontroller OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en kortslutning til jord i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Se etter en kortslutning til jord i OEM-ledningsnettet.

  • Mål motstanden mellom SIGNAL-pinnen til startsperrereleet på ECM-kontakten i OEM-ledningsnettet og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra startsperrereleet fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen til startsperrereleet og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 585 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 27-APRIL-2017


FEILKODE 649 - intervall for oljeskift - feiltilstand

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 649. | Er feilkode 649 aktiv?
STEP 2. | Kontroller motorkontrollmodulens (ECM) kalibrering og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 649.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter feilkode 649.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 649 aktiv?
YES NO

Skift smøreolje og filter.

Bruk INSITE™ elektroniske serviceverktøy til å tilbakestille Vedlikeholdsovervåking.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktdelen i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 08-FEBRUAR-2013


FEILKODE 687 - turtall for turbolader 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2350 B105 | 4332778
Turtallssensor for turbolader | Se prosedyre 019-390. | QSL9 CM2350 L102 | 4332796
Turtallssensor for turbolader | Se prosedyre 019-390. | ISL8.9 CM2150 SN | 4022190
Turtallssensor for turbolader | Se prosedyre 019-390. | ISB6.7 CM2250 | 4022254
Turtallssensor for turbolader | Se prosedyre 019-390. | ISC8.3 og ISL9 CM2250 | 4022257
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX15 CM2250 GX CM2250 | 4022250
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX12/ISX11.9 CM2250 | 2883445
Turtallssensor for turbolader | Se prosedyre 019-390. | QSL9 CM2250 | 4022256
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2250 | 4022255
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2250 EC | 2883621
Turtallssensor for turbolader | Se prosedyre 019-390. | QSX11.9 CM2250 ECF | 2883561
Turtallssensor for turbolader | Se prosedyre 019-390. | QSX15 CM2250 ECF | 2883557
Turtallssensor for turbolader | Se prosedyre 019-390. | PowerGen QSX15 CM2250 ECF | 4310661
Turtallssensor for turbolader | Se prosedyre 019-390. | PowerGen QSX15 CM2250 | 4310664
Turtallssensor for turbolader | Se prosedyre 019-390. | ISB6.7 CM2350 B101 | 2883567
Turtallssensor for turbolader | Se prosedyre 019-390. | ISL9 CM2350 L101 | 4310787
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX12 CM2350 X102 | 4310646
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX15 CM2350 X101 | 4310641
Turtallssensor for turbolader | Se prosedyre 019-390. | ISB6.7 CM2350 B103 | 4332641
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2350 B112 | 4358498
Turtallssensor for turbolader | Se prosedyre 019-390. | ISL9 CM2350 L111 | 4367223
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2250 B128 | 4388601
Turtallssensor for turbolader | Se prosedyre 019-390. | QSL9 CM2250 L115 | 4388626
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2350 B130 | 4388668
Turtallssensor for turbolader | Se prosedyre 019-390. | QSL9 CM2350 L118 | 4388673
Turtallssensor for turbolader | Se prosedyre 019-390. | QSL9 CM2350 L107 | 4367386
Turtallssensor for turbolader | Se prosedyre 019-390. | ISB6.7 CM2350 B142 | 5411131
Turtallssensor for turbolader | Se prosedyre 019-390. | QSX15 CM2250 X115 | 4388739
Turtallssensor for turbolader | Se prosedyre 019-390. | B4.5 CM2350 B129B | 5411247
Turtallssensor for turbolader | Se prosedyre 019-390. | B4.5 CM2350 B147B | 5411252
Turtallssensor for turbolader | Se prosedyre 019-390. | B6.7 CM2350 B135B | 5411257
Turtallssensor for turbolader | Se prosedyre 019-390. | B6.7 CM2350 B148B | 5411262
Turtallssensor for turbolader | Se prosedyre 019-390. | L9 CM2350 L119B | 5411267
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2350 B145 | 5411273
Turtallssensor for turbolader | Se prosedyre 019-390. | QSL9 CM2350 L122 | 5411278
Turtallssensor for turbolader | Se prosedyre 019-390. | L9 CM2350 L116B | 5411330
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB4.5 CM2350 B144 | 5411382
Turtallssensor for turbolader | Se prosedyre 019-390. | L9 CM2350 L123B | 5411465

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Cannon™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Cannon™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter feil i sensoren for barometertrykk eller sensoren for trykk i innsugingsmanifolden. |
 | STEP 1A. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er feilkode 122, 123, 221 eller 222 aktiv?
STEP 2. | Kontroller med tanke på en defekt turtallssensor for turboladeren. |
 | STEP 2A. Kontroller motorledningsnettkontakten til turtallssensoren for turboladeren. | Skitne eller skadde pinner?
 | STEP 2B. Mål motstanden i turtallssensoren for turboladeren. | Motstand mellom 600 og 1 600 ohm?
 | STEP 2C. Se etter en kortslutning til jord i turtallssensoren for turboladeren. | Over 100 K ohm?
STEP 3. | Kontroller motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsen til turtallssensoren for turboladeren med tanke på kontinuitet. | Kontinuitet innenfor 10 ohm av sensormotstanden?
 | STEP 3C. Se etter en kortslutning til jord i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Se etter feil i sensoren for barometertrykk eller sensoren for trykk i innsugingsmanifolden.

Guided Step 1A - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Les feilkodene med INSITE™ elektroniske serviceverktøy.

Er feilkode 122, 123, 221 eller 222 aktiv?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Se etter en feil på turtallssensoren for turboladeren.

Guided Step 2A - Kontroller motorledningsnettkontakten til turtallssensoren for turboladeren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra turtallssensoren for turboladeren fra motorens ledningsnett.

Action

Kontroller kontakten til turtallssensoren for turboladeren, ledningsnettkontakten og fiberhaleledningsnettet til turtallssensoren for turboladeren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet kontakt er registrert i kontakten til turtallssensoren for turboladeren eller turtallssensoren.

Reparer eller skift den skadde kontakten eller turtallssensoren for turboladeren. Se prosedyre 019-390 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Mål motstanden i turtallssensoren for turboladeren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra turtallssensoren for turboladeren fra motorens ledningsnett.

Action

Mål motstanden.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet til SIGNAL-pinnen (-) for turboladerturtallet på sensoren.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Motstand mellom 600 og 1 600 ohm?
YES NO
No Repair

Det er en feil på turtallssensoren for turboladeren.

Skift turtallssensoren for turboladeren. Se prosedyre 019-390 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Se etter en kortslutning til jord i turtallssensoren for turboladeren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra turtallssensoren for turboladeren fra motorens ledningsnett.

Action

Se etter en kortslutning til jord.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet på sensoren til motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Turtallssensoren for turboladeren er kortsluttet til jord.

Skift turtallssensoren for turboladeren. Se prosedyre 019-390 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.

Action

Kontroller ECM-kontakten i motorens ledningsnett med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert på ECM-kontakten i motorens ledningsnett.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsen til turtallssensoren for turboladeren med tanke på kontinuitet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.

Action

Kontroller sensorkontinuiteten.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet på ECM-kontakten i motorens ledningsnett til SIGNAL-pinnen (-) for turboladerturtallet på ECM-kontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Motstanden i kretsen til turtallssensoren for turboladeren skal ikke være mer enn 10 ohm mer enn motstanden i turtallssensoren for turboladeren. Motstandsverdien for turtallssensoren for turboladeren ble lest i trinn 2B.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Kontinuitet innenfor 10 ohm av sensormotstanden?
YES NO
No Repair

Det er høy motstand eller kretsbrudd i motorens ledningsnett eller kontakten til turtallssensoren for turboladeren.

Reparer eller skift motorens ledningsnett eller kontakten(e). Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en kortslutning til jord i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.

Action

Se etter en kortslutning til jord.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet på ECM-kontakten i motorens ledningsnett til motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er en kortslutning til jord i kretsen til turtallssensoren for turboladeren. Se etter en kortslutning til jord i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet på ECM-kontakten i motorens ledningsnett til alle de andre pinnene på kontakten unntatt SIGNAL-pinnen (-) for turboladerturtallet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Det er en feil på turtallssensoren for turboladeren.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Skift turtallssensoren for turboladeren. Se prosedyre 019-030 i tabellen for beslektede prosedyrer.

Det er registrert en kortslutning i motorledningsnettet.

Se etter en kortslutning mellom to pinner i motorens ledningsnett.

Reparer eller skift motorledningsnettet. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 10-JANUAR-2017


FEILKODE 689 - turtall/posisjon for veivaksel - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Indikatorring for veivaksel-hastighet | Se prosedyre 001-071. | ISF4.5 CM2220 F123 | 5411320
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK78 CM2250 K104 | 4332682
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSK95 CM2350 K111 | 4358519
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2250 K112 | 4367454
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISF4.5 CM2220 F123 | 5411320
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Turtallssensor | Se prosedyre 019-042. | KTA38GC CM558/CM2358 | 4021656
Turtallssensor | Se prosedyre 019-042. | G5.9, G8.3, G855 og GTA855 CM558/CM2358 | 4021702
Turtallssensor | Se prosedyre 019-042. | QSL9G CM558/CM2358 | 2883471
Turtallssensor | Se prosedyre 019-042. | KTA19GC CM558/CM2358 | 4021655
Turtallssensor | Se prosedyre 019-042. | QSK19G | 4021352
Turtallssensor | Se prosedyre 019-042. | GTA8.3 CM558/CM2358 | 4021654
Turtallssensor | Se prosedyre 019-042. | QSK23 CM2250 K109 | 4367358
Turtallssensor | Se prosedyre 019-042. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ13 CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorledningsnettet | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSK78 CM2250 K104 | 4332682
Motorens ledningsnett | Se prosedyre 019-043. | QSK19 CM2350 K105 | 4326157
Motorens ledningsnett | Se prosedyre 019-043. | QSK50 CM2350 K108 | 4332823
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | QSK95 CM2350 K111 | 4358519
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K116 | 4367444
Motorledningsnettet | Se prosedyre 019-043. | QSK23 CM2250 K109 | 4367358
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2250 K112 | 4367454
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSK60 CM2350 K121 | 4388645
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B105 | 4332778
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L102 | 4332796
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F114 | 4383734
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISL8.9 CM2150 SN | 4022190
stillingssensor for veivaksel | Se prosedyre 019-365. | ISZ13 CM2150 | 4022133
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2250 | 4022254
stillingssensor for veivaksel | Se prosedyre 019-365. | ISC8.3 og ISL9 CM2250 | 4022257
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX15 CM2250 GX CM2250 | 4022250
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX12/ISX11.9 CM2250 | 2883445
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2250 | 4022256
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSX11.9 CM2250 ECF | 2883561
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2250 ECF | 2883557
stillingssensor for veivaksel | Se prosedyre 019-365. | PowerGen QSX15 CM2250 ECF | 4310661
stillingssensor for veivaksel | Se prosedyre 019-365. | PowerGen QSX15 CM2250 | 4310664
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 | 4022255
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 EC | 2883621
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB3.3 CM2250 EC | 2883647
Posisjonssensor for veivaksel | Se prosedyre 019-365. | Marin QSB6.7 CM2250 | 4310611
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B101 | 2883567
stillingssensor for veivaksel | Se prosedyre 019-365. | ISL9 CM2350 L101 | 4310787
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX12 CM2350 X102 | 4310646
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX15 CM2350 X101 | 4310641
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISX15 CM2250 SN | 4310736
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F101 | 4310846
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISF3.8 CM2220 F103 | 4310839
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSF3.8 CM2350 F107 | 4367316
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISB4.5 CM2350 B104 | 4332646
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B103 | 4332641
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSK19 CM2350 K105 | 4326157
stillingssensor for veivaksel | Se prosedyre 019-365. | QSK50 CM2350 K108 | 4332823
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISB/ISD4.5 CM2150 B119 | 4358465
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB/ISD6.7 CM2150 B120 | 4358470
stillingssensor for veivaksel | Se prosedyre 019-365. | ISL8.9 CM2150 L110 | 4358475
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF3.8 CM2220 F110 | 4358480
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSL9 M CM2250 L106 | 4358343
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSK95 CM2350 K111 | 4358519
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B112 | 4358498
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSZ13 CM2150 Z101 | 4358364
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSZ13 CM2150 Z102 | 4358369
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F105 | 4358561
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2350 B106 | 4367376
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISF3.8 CM2350 F109 | 4367218
Posisjonssensor for veivaksel | Se prosedyre 019-365. | F3.8 CM2350 F120B | 5411237
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISL9 CM2350 L111 | 4367223
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSG12 CM2350 G110 | 4367323
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSK60 CM2350 K116 | 4367444
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 B128 | 4388601
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2250 L115 | 4388626
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F117 | 4388578
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSK60 CM2350 K121 | 4388645
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B130 | 4388668
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L118 | 4388673
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L107 | 4367386
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSF3.8 CM2350 F118 | 4388708
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSF3.8 CM2350 F119 | 4388703
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2350 B122 | 4388767
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F126 | 5411159
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2250 B131 | 4388774
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB3.3 CM2250 B137 | 5411058
Posisjonssensor for veivaksel | Se prosedyre 019-365. | X15 CM2350 X114B | 5411181
stillingssensor for veivaksel | Se prosedyre 019-365. | X15 CM2350 X116B | 5411186
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B142 | 5411131
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2250 X115 | 4388739
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L116B | 5411330
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B145 | 5411273
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L122 | 5411278
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2350 B144 | 5411382
stillingssensor for veivaksel | Se prosedyre 019-365. | B6.7 CM2350 B121B | 5411223
stillingssensor for veivaksel | Se prosedyre 019-365. | B4.5 CM2350 B129B | 5411247
stillingssensor for veivaksel | Se prosedyre 019-365. | B4.5 CM2350 B147B | 5411252
stillingssensor for veivaksel | Se prosedyre 019-365. | B6.7 CM2350 B135B | 5411257
stillingssensor for veivaksel | Se prosedyre 019-365. | B6.7 CM2350 B148B | 5411262
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F124 | 5411484
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F131 | 5411489
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L123B | 5411465
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L119B | 5411267
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2350 X118 | 5467247
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX12 CM2350 X102 | 5467252
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2350 F125 | 5411494
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F122 | 5467376
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF4.5 CM2220 F123 | 5411320

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 238 eller 239 aktiv?
 | STEP 1B. Se etter en aktiv feilkode. | Feilkode 689 aktiv eller mer enn én inaktiv teller de siste 25 driftstimene?
STEP 2. | Kontroller turtallssensoren og kontakten. |
 | STEP 2A. Kontroller sensoren for veivakselposisjon og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller sensoren for veivakselposisjon med tanke på skade. | Er sensoren skadet?
STEP 3. | Kontroller kretsen for sensoren for veivakselposisjon. |
 | STEP 3A. Kontroller forsyningsspenningen og returkretsen til sensoren for veivakselposisjon. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Se etter et brudd i signalkretsen til sensoren for veivakselposisjon i motorens ledningsnett. |
 | STEP 3B-2. Se etter en pinne-til-pinne-kortslutning i signalkretsen til sensoren for veivakselposisjon i motorens ledningsnett. |
 | STEP 3B-3. Kontroller luftåpningen og tannhjulet. |
 | STEP 3B-4. Kontroller feilkoden og kontroller tilstanden til sensoren for veivakselposisjon. |
 | STEP 3C. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3C-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3C-2. Kontroller feilkoden og kontroller tilstanden til sensoren for veivakselposisjon. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 238 eller 239 aktiv?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 1B

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 689 aktiv eller mer enn én inaktiv teller de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Go to 2A

Ingen reparasjon.

Guided Step 2 - Kontroller turtallssensoren og kontakten.

Guided Step 2A - Kontroller sensoren for veivakselposisjon og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivakselposisjon fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for veivakselposisjon med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i kontakten til turtallssensoren.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller sensoren for veivakselposisjon med tanke på skade.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivakselposisjon fra motorens ledningsnett.
  • Demonter sensoren for veivakselposisjon fra girhuset. Se prosedyre 019-365 i tabellen for beslektede prosedyrer.
  • Noen naturgassmotorer er referert til som turtallssensoren. Se prosedyre 019-042 i tabellen for beslektede prosedyrer.

Action

Kontroller motorens posisjonssensor med tanke på følgende:

  • Metallpartikler på enden av sensoren
  • Skade på enden av sensoren forårsaket av kamakseldrevet
  • Oljelekkasje eller isolasjonsproblemer som oppsvulming
  • Skadet elektrisk innkapsling på sensorenden av sensoren.

Er sensoren skadet?
YES NO

En skadet sensor eller mekanisk skade er registrert.

Skift sensoren. Hvis det er observert en mekanisk skade, må veivakseldrevet og relaterte komponenter kontrolleres.

  • Se prosedyre 019-365 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller kretsen for sensoren for veivakselposisjon.

Guided Step 3A - Kontroller forsyningsspenningen og returkretsen til sensoren for veivakselposisjon.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivakselposisjon fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen til sensoren for veivakselposisjon.

  • Mål forsyningsspenningen for sensoren mellom den 5-volts FORSYNINGS-pinnen (+) til sensoren for veivakselposisjon og RETUR-pinnen til sensoren for veivakselposisjon 1 på kontakten til sensoren for veivakselposisjon i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM og motorens ledningsnett med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Se etter et brudd i signalkretsen til sensoren for veivakselposisjon i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivakselposisjon fra motorens ledningsnett.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Se etter et kretsbrudd i motorens ledningsnett.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for veivakselposisjon på kontakten til sensoren for veivakselposisjon i motorens ledningsnett og den tilsvarende pinnen på ECM-kontakten i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i motorens ledningsnett.

Skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en pinne-til-pinne-kortslutning i signalkretsen til sensoren for veivakselposisjon i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for veivakselposisjon fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen til sensoren for veivakselposisjon på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på kontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i motorens ledningsnett.

Skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3B-3

  • 4A

Guided Step 3B-3 - Kontroller luftåpningen og tannhjulet.

Conditions

  • Slå AV nøkkelbryteren.

Action

  • Mål luftåpningen mellom sensoren for veivakselposisjon og tonehjulet.
  • Se prosedyre 001-071 i tabellen for beslektede prosedyrer eller Se prosedyre 019-365 i tabellen for beslektede prosedyrer.

Er luftåpningen innenfor spesifikasjonene?
YES NO
No Repair

Bytt komponenten som forårsaker at avlesingen er "utenfor spesifikasjon".

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Kontroller feilkoden og kontroller tilstanden til sensoren for veivakselposisjon.

Conditions

  • Koble til alle komponentene i riktig stilling.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Start motoren og la den gå på tomgang i 1 minutt

Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 689 aktiv?
YES NO

En skadet sensor for veivakselposisjon er registrert.

Skift veivakselens posisjonssensor.

  • Se prosedyre 019-365 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3C - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Se etter et brudd i signalkretsen til sensoren for veivakselposisjon i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen til sensoren for veivakselposisjon.

  • Mål forsyningsspenningen for sensoren mellom den 5-volts FORSYNINGS-pinnen (+) til sensoren for veivakselposisjon og RETUR-pinnen til sensoren for veivakselposisjon på ECM.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES NO

En skadet tilkobling er registrert i motorens ledningsnett.

Reparer eller skift det skadde ledningsnettet.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Kontroller feilkoden og kontroller tilstanden til sensoren for veivakselposisjon.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 689 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 15-MAY-2017


FEILKODE 697 - krets for sensor for intern ECM-temperatur - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISB3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V014 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter feilkoder. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 697 aktiv?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 697 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 09-MAY-2017


FEILKODE 698 - krets for sensor for motorens ECU-temperatur - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter feilkoder. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 698 aktiv?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 698 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 09-MAY-2017


FEILKODE 778 - sensor for turtall/stilling for kamaksel - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | Westport HD CM2250 | 4021560
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorledningsnettet | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
stillingssensor for kamaksel | Se prosedyre 019-363. | ISL8.9 CM2150 SN | 4022190
stillingssensor for kamaksel | Se prosedyre 019-363. | ISZ13 CM2150 | 4022133
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2250 | 4022254
stillingssensor for kamaksel | Se prosedyre 019-363. | ISC8.3 og ISL9 CM2250 | 4022257
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX15 CM2250 GX CM2250 | 4022250
stillingssensor for kamaksel | Se prosedyre 019-363. | Westport HD CM2250 | 4021560
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX12/ISX11.9 CM2250 | 2883445
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2250 | 4022256
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 | 4022255
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 EC | 2883621
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX11.9 CM2250 ECF | 2883561
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX15 CM2250 ECF | 2883557
stillingssensor for kamaksel | Se prosedyre 019-363. | PowerGen QSX15 CM2250 ECF | 4310661
stillingssensor for kamaksel | Se prosedyre 019-363. | PowerGen QSX15 CM2250 | 4310664
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB3.3 CM2250 EC | 2883647
stillingssensor for kamaksel | Se prosedyre 019-363. | Marin QSB6.7 CM2250 | 4310611
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2350 B101 | 2883567
stillingssensor for kamaksel | Se prosedyre 019-363. | ISL9 CM2350 L101 | 4310787
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX12 CM2350 X102 | 4310646
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX15 CM2350 X101 | 4310641
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX15 CM2250 SN | 4310736
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 F101 | 4310846
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF3.8 CM2220 F103 | 4310839
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB4.5 CM2350 B104 | 4332646
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2350 B103 | 4332641
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2350 B105 | 4332778
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L102 | 4332796
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB/ISD4.5 CM2150 B119 | 4358465
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB/ISD6.7 CM2150 B120 | 4358470
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L102 | 4358475
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L102 | 4358480
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 M CM2250 L106 | 4358343
stillingssensor for kamaksel | Se prosedyre 019-363. | ISL9 CM2350 L111 | 4367223
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2350 B112 | 4358498
stillingssensor for kamaksel | Se prosedyre 019-363. | QSZ13 CM2150 Z101 | 4358364
stillingssensor for kamaksel | Se prosedyre 019-363. | QSZ13 CM2150 Z102 | 4358369
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF2.8 CM2880 F105 | 4358561
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF2.8 CM2880 F114 | 4383734
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF3.8 CM2350 F107 | 4367316
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF3.8 CM2350 F109 | 4367218
stillingssensor for kamaksel | Se prosedyre 019-363. | F3.8 CM2350 F120B | 5411237
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB4.5 CM2350 B106 | 4367376
stillingssensor for kamaksel | Se prosedyre 019-363. | QSG12 CM2350 G110 | 4367323
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 B128 | 4388601
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2250 L115 | 4388626
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L107 | 4367386
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 F117 | 4388578
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2350 B130 | 4388668
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L118 | 4388673
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF3.8 CM2350 F118 | 4388708
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF3.8 CM2350 F119 | 4388703
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB4.5 CM2350 B122 | 4388767
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 F126 | 5411159
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB4.5 CM2250 B131 | 4388774
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB3.3 CM2250 B137 | 5411058
stillingssensor for kamaksel | Se prosedyre 019-363. | X15 CM2350 X114B | 5411181
stillingssensor for kamaksel | Se prosedyre 019-363. | X15 CM2350 X116B | 5411186
stillingssensor for kamaksel | Se prosedyre 019-363. | B6.7 CM2350 B121B | 5411223
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2350 B142 | 5411131
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX15 CM2250 X115 | 4388739
stillingssensor for kamaksel | Se prosedyre 019-363. | B4.5 CM2350 B129B | 5411247
stillingssensor for kamaksel | Se prosedyre 019-363. | B4.5 CM2350 B147B | 5411252
stillingssensor for kamaksel | Se prosedyre 019-363. | B6.7 CM2350 B135B | 5411257
stillingssensor for kamaksel | Se prosedyre 019-363. | B6.7 CM2350 B148B | 5411262
stillingssensor for kamaksel | Se prosedyre 019-363. | L9 CM2350 L119B | 5411267
stillingssensor for kamaksel | Se prosedyre 019-363. | L9 CM2350 L116B | 5411330
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2350 B145 | 5411273
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L122 | 5411278
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB4.5 CM2350 B144 | 5411382
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF2.8 CM2880 F124 | 5411484
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF3.8 CM2350 F125 | 5411494
stillingssensor for kamaksel | Se prosedyre 019-363. | L9 CM2350 L123B | 5411465
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF2.8 CM2880 F131 | 5411489
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX12 CM2350 X102 | 5467252
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX15 CM2350 X118 | 5467247
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

ADVARSEL

Batterier kan avgi eksplosive gasser. Luft alltid ut motorrommet før du foretar vedlikehold på batteriene for å unngå risiko for personskade. Den negative (-) batterikabelen skal kobles til sist og fjernes først for å unngå gnistoverslag.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
 | STEP 1B. Se etter feilkoder. | Er feilkode 778 aktiv eller inaktiv?
STEP 2. | Kontroller sensoren for kamakselstilling og kontakten. |
 | STEP 2A. Kontroller sensoren for kamakselstilling og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller sensoren for kamakselstilling med tanke på skade. | Er sensoren skadet?
STEP 3. | Kontroller kretsen for sensoren for kamakselstilling. |
 | STEP 3A. Kontroller forsyningsspenningen og returkretsen til sensoren for kamakselstilling. | 4,75 VDC til 5,25 VDC?
 | STEP 3B. Kontroller kontaktpinnene til motorkontrollmodulen (ECM) og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Se etter et brudd i signalkretsen til sensoren for kamakselstilling i motorens ledningsnett. |
 | STEP 3B-2. Se etter en pinne-til-pinne-kortslutning i signalkretsen til sensoren for kamakselstilling i motorens ledningsnett. |
 | STEP 3B-3. Kontroller at sensoren for kamakselstilling har tilstrekkelig luftåpning. |
 | STEP 3B-4. Kontroller feilkoden og kontroller tilstanden til sensoren for kamakselstilling. |
 | STEP 3C. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3C-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3C-2. Kontroller feilkoden og kontroller tilstanden til sensoren for kamakselstilling. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Passende feilkode for feilsøkingstre

Go to 1B

Guided Step 1B - Se etter feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 778 aktiv eller inaktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensoren for kamakselstilling og kontakten.

Guided Step 2A - Kontroller sensoren for kamakselstilling og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kamakselstilling fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for kamakselstilling med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller sensoren for kamakselstilling med tanke på skade.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kamakselstilling fra motorens ledningsnett.
  • Demonter sensoren for kamakselstilling fra girhuset. Se prosedyre 019-363 i tabellen for beslektede prosedyrer.

Action

Kontroller motorens posisjonssensor med tanke på følgende:

  • Metallpartikler på enden av sensoren
  • Skade på enden av sensoren forårsaket av kamakseldrevet
  • Oljelekkasje eller isolasjonsproblemer som oppsvulming
  • Skadet elektrisk innkapsling på sensorenden av sensoren.

Er sensoren skadet?
YES NO

En skadet sensor eller mekanisk skade er registrert.

Skift sensoren. Hvis det er observert en mekanisk skade, må kamakseldrevet og relaterte komponenter kontrolleres. Se prosedyre 019-363 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller kretsen for sensoren for kamakselstilling.

Guided Step 3A - Kontroller forsyningsspenningen og returkretsen til sensoren for kamakselstilling.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kamakselstilling fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen til sensoren for kamakselstilling.

  • Mål forsyningsspenningen for sensoren mellom den 5-volts FORSYNINGS-pinnen (+) til sensoren for kamakselstilling og RETUR-pinnen til sensoren for kamakselstilling 1 på kontakten til sensoren for kamakselstilling i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM og motorens ledningsnett med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Se etter et brudd i signalkretsen til sensoren for kamakselstilling i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kamakselstilling fra motorens ledningsnett.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Se etter et kretsbrudd i motorens ledningsnett.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for kamakselstilling på kontakten i motorens ledningsnett til sensoren for kamakselstilling og SIGNAL-pinnen til sensoren for kamakselstilling på ECM-kontakten i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i motorens ledningsnett.

Skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en pinne-til-pinne-kortslutning i signalkretsen til sensoren for kamakselstilling i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for kamakselstilling fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen til sensoren for kamakselstilling på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på kontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i motorens ledningsnett.

Skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3B-3

Go to 4A

Guided Step 3B-3 - Kontroller at sensoren for kamakselstilling har tilstrekkelig luftåpning.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller luftåpningen.

  • Demonter sensoren for kamakselstilling fra girhuset og mål luftåpningen på flere steder i kamakselens omdreining. Se prosedyre 019-363 i tabellen for beslektede prosedyrer.

Er luftåpningen innenfor spesifikasjonene?

  • Minimum luftåpning: 0,25 mm (0,009 tommer)
  • Maksimum luftåpning: 2,25 mm (0,089 tommer)
  • Maksimum kast i tannhjul: 0,5 mm (0,02 tommer)
YES NO
No Repair

Skift sensoren eller jevn den ut med mellomlegg hvis luftåpningen er utenfor spesifikasjonen. Hvis kastet i tannhjulet er for stort, må tannhjulet skiftes.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Kontroller feilkoden og kontroller tilstanden til sensoren for kamakselstilling.

Conditions

  • Koble til alle komponentene i riktig stilling.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Start motoren og la den gå på tomgang i 1 minutt
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 778 aktiv?
YES NO

En skadet sensor for kamakselstilling er registrert.

Skift sensoren for kamakselstilling. Se prosedyre 019-363 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3C - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen til sensoren for kamakselstilling

  • Mål forsyningsspenningen for sensoren mellom den 5-volts FORSYNINGS-pinnen (+) til sensoren for kamakselstilling og RETUR-pinnen til sensoren for kamakselstilling på ECM.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 og 5,25 VDC?
YES NO

En skadet tilkobling er registrert i motorens ledningsnett.

Reparer eller skift det skadde ledningsnettet.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Kontroller feilkoden og kontroller tilstanden til sensoren for kamakselstilling.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 778 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

For motorene QSB6.7 CM2250 B128 og QSL9 CM2250 L115: Kalibrer ECM-modulen om nødvendig. Se serviceinformasjon fra produsenten av utstyret.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 09-MAY-2017


FEILKODE 1117 - strømbrudd med tenningen på - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3164133 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter feilkoder. |
 | STEP 1A. Se etter feilkoder. | Er feilkode 1117 aktiv?
STEP 2. | Kontroller batteriene og strømkontakten. |
 | STEP 2A. Kontroller batteriene og strømkontakten. | Er tilkoblingene tette og rustfrie?
 | STEP 2B. Kontroller batterispenningen. | Normale forhold: Minst (+) 12 VDC [(+) 24 VDC med et 24-volts system]. Når du kjører startmotoren: Minst (+) 6,2 VDC?
STEP 3. | Kontroller originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ledningsnettet og ECM. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i batteristrømkretsen. | Minst (+) 10 VDC [(+) 20 VDC for et 24-volts system]?
 | STEP 3B-1. Kontroller at OEM-sikringen er installert korrekt. |
 | STEP 3B-2. Kontroller om OEM-sikringen har gått. |
 | STEP 3B-3. Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen. |
 | STEP 3C. Kontroller motstanden i batteriets forsyningskrets. | Under 1,0 ohm?
 | STEP 3D. Kontroller nøkkelbryterens inngang til ECM-ledningen. | Er nøkkelbryterens inngangsledning uavbrutt?
 | STEP 3E. Kontroller kretsen til nøkkelbryterens inngang. | Under 5 ohm?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Se etter feilkoder.

Guided Step 1A - Se etter feilkoder.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1117 aktiv?
YES NO
No Repair

Hvis det oppdages høyt inaktivt antall for feilkode 1117 i ECM, kontrollerer du batteriets frakoblingsenheter i kjøretøyet. Hvis nøkkelbryteren og ECM-strømmen kobles fra samtidig, loggføres feilkode 1117.

Go to 2A

Go to 4A

Guided Step 2 - Kontroller batteriene og strømkontakten.

Guided Step 2A - Kontroller batteriene og strømkontakten.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller batteriets koblinger.

  • Kontroller batteriets polkoblinger.

Er tilkoblingene tette og rustfrie?
YES NO
No Repair

Trekk til løse koblinger og rengjør polene. Se serviceinformasjon fra produsenten av utstyret.

Go to 2B

Go to 4A

Guided Step 2B - Kontroller batterispenningen.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Kontroller batterispenningen.

  • Plasser den positive (+) føleren til multimeteret på den positive batteripolen og den negative (-) føleren på den negative batteripolen mens du prøver å starte motoren.

Normale forhold: Minst (+) 12 VDC [(+) 24 VDC med et 24-volts system]

Når du kjører startmotoren: Minst (+) 6,2 VDC?
YES NO
No Repair

Lad opp eller skift batteriet. Se serviceinformasjon fra produsenten av utstyret.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ledningsnettet og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kontakten til batteriforsyningen fra ECM.

Action

Kontroller kontaktpinnene til ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller kontakten for batteriforsyningen.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i batteristrømkretsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kontakten til batteriforsyningen fra ECM.

Action

Se etter et kretsbrudd i batteristrømkretsene.

  • Bruk et multimeter til å måle spenningen fra ECM-batteriets FORSYNINGS-pinne (+) på kontakten for batteriforsyningen og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Minst (+) 10 VDC [(+) 20 VDC for et 24-volts system]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Kontroller at OEM-sikringen er installert korrekt.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at OEM-sikringen er installert korrekt.

Er sikringen installert korrekt?
YES NO
No Repair

Installer sikringen korrekt. Se prosedyre 019-198 i kapittel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontroller om OEM-sikringen har gått.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at OEM-sikringen ikke har gått.

Har sikringen gått?
YES NO

Finn den kortsluttede kretsen.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Skift de ødelagte sikringene. Se prosedyre 019-198 i kapittel 19.

No Repair

Go to 4A

Go to 3B-3

Guided Step 3B-3 - Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller ekstra- eller tilleggsledningsnettet på den positive (+) batteripolen.

  • Begynn på den positive (+) polen og følg eventuelle ekstra- eller tilleggsledningsnett og undersøk ledningene med tanke på skadet isolasjon eller en installasjonsfeil som kan forårsake kortslutning på forsyningsledningen til motorblokken.

Er det skadde ledninger?
YES NO

Reparer eller skift det skadde ledningsnettet.

Reparer eller skift OEM-ledningsnettet fra OEM-strømkontakten til batteriene.

Go to 4A

Go to 4A

Guided Step 3C - Kontroller motstanden i batteriets forsyningskrets.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kontakten til batteriforsyningen fra ECM.
  • Koble fra den positive batteripolen.
  • Digitalt multimeter innstilt på lav motstand og kalibrert til null.

Action

Kontroller motstanden i batteriets forsyningskrets.

  • Mål motstanden mellom ECM-batteriets FORSYNINGS-pinne (+) på kontakten for batteriforsyningen og den positive batterikontakten.
  • Mål motstanden mellom ECM-batteriets FORSYNINGS-pinne (-) på kontakten for batteriforsyningen og den negative batterikontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Siden motstanden i batteriets forsyningskrets normalt er svært lav, er det nødvendig å bruke et digitalt multimeter kalibrert til null i innstillingen for lav motstand for å kunne måle kretsmotstanden nøyaktig.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 1,0 ohm?
YES NO
No Repair

Reparer eller skift ECM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontroller nøkkelbryterens inngang til ECM-ledningen.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller nøkkelbryterledningen.

Kontroller nøkkelbryterens inngangsledning fra tilkoblingspunktet for tenning i nøkkelbryteren til ECM for å kontrollere at det ikke er avbrudd i ledningen, dvs. ingen magnetventiler eller releer.

Er nøkkelbryterens inngangsledning uavbrutt?
YES NO
No Repair

Korriger ledningsnettet slik at ledningen er uavbrutt.

Go to 3E

Go to 4A

Guided Step 3E - Kontroller kretsen til nøkkelbryterens inngang.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra ECM.

Action

Kontroller kretsen til nøkkelbryterens inngang.

  • Mål motstanden fra tilkoblingspunktet for tenning i nøkkelbryteren til SIGNAL-pinnen til nøkkelbryterinngangen på OEM-ledningsnettkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 5 ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført

Go to 1A

Last Modified: 05-APRIL-2017


FEILKODE 1239 - krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3823996 - Weather Pack™ hunntestledning og delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 1695 aktiv?
STEP 2. | Kontroller kretsen til sensoren for gasspedalposisjon. |
 | STEP 2A. Kontroller sensoren for gasspedalposisjon og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalposisjon. | 4,75 VDC til 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 1241 aktiv og feilkode 1239 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller tilstanden til gasspedalen eller gassreguleringsspaken. | Er feilkode 1239 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 1239 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1695 aktiv?
YES | NO
No Repair | No Repair

Feilkode 1695

Go to 2A

Guided Step 2 - Kontroller sensoren for gasspedalposisjon og kretsen.

Guided Step 2A - Kontroller sensoren for posisjon for gasspedal eller gassreguleringsspake og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for stilling for gasspedal eller gassreguleringsspake fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalstilling.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalposisjon fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen til gasspedalen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen på sensoren for gasspedalposisjon til RETUR-pinnen på sensoren for gasspedalposisjon på sensorkontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1241 aktiv og feilkode 1239 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller tilstanden til gasspedalen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til gasspedalen eller gassreguleringsspaken til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1239 aktiv?
YES NO

En skadet gasspedal eller gassreguleringsspake er registrert. Kontakt et Cummins®-godkjent verksted.

Skift gasspedalen eller gassreguleringsspaken. Se serviceinformasjon fra produsenten av utstyret.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og RETUR-pinnen til gasspedalen i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i returkretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1239 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 09-MAY-2017


FEILKODE 1241 - krets for sensor 2 for posisjon for gasspedal eller gassreguleringsspake - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3823995 - Weather Pack™ hanntestledning, delenummer 3823996 - Weather Pack™ hunntestledning og delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 1696 aktiv?
STEP 2. | Kontroller sensoren for gasspedalposisjon og kretsen. |
 | STEP 2A. Kontroller sensoren for gasspedalposisjon og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalposisjon. | 4,75 VDC til 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 1239 aktiv og feilkode 1241 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller tilstanden til gasspedalen eller gassreguleringsspaken. | Er feilkode 1241 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3E. Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3F. Se etter en inaktiv feilkode. | Er feilkode 1241 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES | NO
No Repair | No Repair

Feilkode 1696.

Go to 2A

Guided Step 2 - Kontroller sensoren for gasspedalstilling og kretsen.

Guided Step 2A - Kontroller sensoren for gasspedalstilling og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalstilling.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalposisjon fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen til sensoren for gasspedalposisjon.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen på sensoren for gasspedalposisjon til RETUR-pinnen på sensoren for gasspedalposisjon på sensorkontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Plasser en hjelpekabel mellom den 5-volts FORSYNINGS-pinnen for gasspedalposisjon og SIGNAL-pinnen for gasspedalposisjon på sensorkontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1239 aktiv og feilkode 1241 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller tilstanden til gasspedalen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til gasspedalen til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1241 aktiv?
YES NO

En skadet gasspedal er registrert. Kontakt et Cummins®-godkjent verksted for reparasjonsinstruksjoner.

Skift gasspedalen. Se serviceinformasjon fra produsenten av utstyret.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom FORSYNINGS-pinnen til gasspedalen eller gassreguleringsspaken på ECM-kontakten i OEM-ledningsnettet og FORSYNINGS-pinnen til gasspedalen eller gassreguleringsspaken i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i forsyningskretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra gasspedalen fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til gasspedalen på OEM-ledningsnettkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til gasspedalen på ECM-kontakten i OEM-ledningsnettet og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i signalledningen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 3F

Go to 4A

Guided Step 3F - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1241 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

Skift ECM.

  • Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 09-MAY-2017


FEILKODE 1242 - sensor 1 for posisjon for gasspedal eller gassreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Kontroller feilkodene. | Er feilkode 131, 132, 1239 eller 1241 aktiv?
STEP 2. | Kontroller avlesningene av sensoren for gasspedalposisjon. |
 | STEP 2A. Kontroller sensoren for gasspedalposisjon og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er både feilkode 132 og 1241 aktive?
 | STEP 2C. Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalposisjon 1. | 4,75 VDC til 5,25 VDC?
 | STEP 2D. Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalposisjon 2. | 4,75 VDC til 5,25 VDC?
 | STEP 2E. Kontroller feilkodene. | Er feilkode 1242 inaktiv?
STEP 3. | Kontroller motorstyringsmodulen (ECM) og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Kontroller feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 131, 132, 1239 eller 1241 aktiv?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 2A

Guided Step 2 - Kontroller avlesningene av sensoren for gasspedalposisjon.

Guided Step 2A - Kontroller sensoren for gasspedalposisjon og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalposisjon fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og sensoren for gasspedalposisjon med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet låseknastkontakt.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalposisjon fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er både feilkode 132 og 1241 aktive?
YES NO
No Repair

Hvis feilkode 132 ikke er aktiv, må feilsøkingsskjemaet for feilkode 132 følges.

Hvis feilkode 1241 ikke er aktiv, må feilsøkingsskjemaet for feilkode 1241 følges.

Go to 2C

Aktuelt feilsøkingsskjema

Guided Step 2C - Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalposisjon 1.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for sensoren.

Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) til sensoren for gasspedalposisjon 1 til RETUR-pinnen til sensoren for gasspedalposisjon 1 på sensorkontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Det er registrert lav forsyningsspenning for sensoren.

Se feilsøkingsskjema for feilkode 132.

Go to 2D

Feilsøkingsskjema for feilkode 132

Guided Step 2D - Kontroller forsyningsspenningen og returkretsen til sensoren for gasspedalposisjon 2.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for gasspedalstilling fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for sensoren.

Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) til sensoren for gasspedalposisjon 2 til RETUR-pinnen til sensoren for gasspedalposisjon 2 på sensorkontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Det er registrert lav forsyningsspenning for sensoren.

Se feilsøkingsskjema for feilkode 1241.

Go to 2E

Feilsøkingsskjema for feilkode 1241

Guided Step 2E - Kontroller feilkodene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til gasspedalen til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1242 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra gasspedalen fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for gasspedalposisjon 1 på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i originalutstyrsprodusentens (OEM) ledningsnett.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra gasspedalen fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for gasspedalposisjon 2 på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

En skadet gasspedal er registrert.

Skift gasspedalen. Se serviceinformasjon fra produsenten av utstyret.

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i originalutstyrsprodusentens (OEM) ledningsnett.

Reparer eller skift OEM-ledningsnettet.

Se serviceinformasjon fra produsenten av utstyret.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 07-APRIL-2017


FEILKODE 1515 - SAE J1939 Multiplex-system for sensor for gasspedal eller gassreguleringsspak - feil i mottatte nettverksdata

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 1515 aktiv?
STEP 2. | Kontroller at kjøretøyets elektroniske kontrollenhet og motorens kontrollmodul (ECM) fra originalutstyrsprodusenten (OEM) har riktig Multiplex-konfigurasjon. |
 | STEP 2A. Fastslå hvilke Multiplex-komponenter i kjøretøyets elektroniske kontrollenhet (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-dataledningen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer motorens ECM-Multiplex-konfigurasjon med OEM-Multiplex-konfigurasjonen for kjøretøyets elektroniske kontrollenhet?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1515 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller at kjøretøyets elektroniske OEM-kontrollenhet og ECM-en har riktig Multiplex-konfigurasjon.

Guided Step 2A - Fastslå hvilke Multiplex-komponenter i kjøretøyets elektroniske kontrollenhet (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over SAE J1939-dataledningen til motorens ECM, og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Fastslå riktige komponentaktiveringer i OEM-multiplex-konfigurasjonen og OEM-kildeadresser for den elektroniske kjøretøykontrollenheten fra aktuell OEM-informasjon, eller fra et lagret jobbilde.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller at det er riktig Multiplex-konfigurasjon.

Kontroller at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i kjøretøyets elektroniske OEM-kontrollenhet.

Stemmer motorens ECM-Multiplex-konfigurasjon med OEM-Multiplex-konfigurasjonen for kjøretøyets elektroniske kontrollenhet?
YES NO

Det er et OEM-problem med Multiplex-gasspedalen eller -spaksensorsystemet eller kjøretøyets elektroniske kontrollenhet fra OEM.

Se serviceinformasjon fra produsenten av utstyret.

Det er registrert en feil konfigurasjon i Cummins® ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at kildeadressene i kjøretøyets elektroniske OEM-kontrollenhet.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Når alle trinnene er utført, følger du den tekniske eskaleringsprosessen.

Reparasjon fullført

Go to 1A

Last Modified: 07-APRIL-2017


FEILKODE 1843 - krets for veivhustrykk - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 G CM2180 EJ | 4310682
Motorkontrollmodul | Se prosedyre 019-031. | ISL G CM2180 | 4021649
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | ISX12 G CM2180 EJ | 4310682
Motorledningsnettet | Se prosedyre 019-043. | ISL G CM2180 | 4021649
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2250 | 4022254
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISM11 CM876 SN | 4022196
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 | 4022256
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 | 4022255
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 ECF | 2883557
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk i veivhus | Se prosedyre 019-445. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L101 | 4310787
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12 CM2350 X102 | 4310646
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2350 X101 | 4310641
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L102 | 4332796
Sensor for trykk i veivhus | Se prosedyre 019-445. | VTA903 CM2250 V105 | 4332841
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L111 | 4367223
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISV5.0 CM3230 V104 | 4367291
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L107 | 4367386
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 L115 | 4388626
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B130 | 4388668
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L118 | 4388673
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12 G CM2180 EJ | 4310682
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL G CM2180 | 4021649
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B142 | 5411131
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B121B | 5411223
Sensor for trykk i veivhus | Se prosedyre 019-445. | X15 CM2350 X114B | 5411181
Sensor for trykk i veivhus | Se prosedyre 019-445. | X15 CM2350 X116B | 5411186
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 X115 | 4388739
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L116B | 5411330
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L122 | 5411278
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B135B | 5411257
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B148B | 5411262
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L119B | 5411267
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L123B | 5411465

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 1843 inaktiv?
STEP 2. | Kontroller sensoren for veivhustrykk og kretsen. |
 | STEP 2A. Kontroller sensoren for veivhustrykk og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 1844 aktiv og feilkode 1843 inaktiv?
 | STEP 2C. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 VDC til 5,25 VDC?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 1843 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller ECM-responsen. |
 | STEP 3A-2. Se etter en aktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1843 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for veivhustrykk og kretsen.

Guided Step 2A - Kontroller sensoren for veivhustrykk og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for veivhustrykk med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1844 aktiv og feilkode 1843 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) til sensoren for veivhustrykk til RETUR-pinnen til sensoren for veivhustrykk på sensorkontakten i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for veivhustrykk til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1843 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for veivhustrykk.

  • Se prosedyre 019-445 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1844 aktiv og feilkode 1843 inaktiv?
YES NO
No Repair

Skift ECM.

  • Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1843 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) til sensoren for veivhustrykk til RETUR-pinnen til sensoren for veivhustrykk på ECM-motorkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Skift ECM.

  • Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1843 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 10-JANUAR-2017


FEILKODE 1844 - krets for veivhustrykk - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | VTA903 CM2250 V105 | 4332841
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 G CM2180 EJ | 4310682
Motorkontrollmodul | Se prosedyre 019-031. | ISL G CM2180 | 4021649
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2250 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | VTA903 CM2250 V105 | 4332841
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | ISX12 G CM2180 EJ | 4310682
Motorledningsnettet | Se prosedyre 019-043. | ISL G CM2180 | 4021649
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2250 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2250 | 4022254
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISM11 CM876 SN | 4022196
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 | 4022256
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 | 4022255
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 ECF | 2883557
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk i veivhus | Se prosedyre 019-445. | Marin QSB6.7 CM2250 | 4310611
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L101 | 4310787
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12 CM2350 X102 | 4310646
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2350 X101 | 4310641
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B103 | 4332641
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L102 | 4332796
Sensor for trykk i veivhus | Se prosedyre 019-445. | VTA903 CM2250 V105 | 4332841
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L111 | 4367223
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B1O6 | 4367376
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISV5.0 CM3230 V104 | 4367291
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 L115 | 4388626
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L107 | 4367386
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B130 | 4388668
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L118 | 4388673
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12 G CM2180 EJ | 4310682
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL G CM2180 | 4021649
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B142 | 5411131
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B121B | 5411223
Sensor for trykk i veivhus | Se prosedyre 019-445. | X15 CM2350 X114B | 5411181
Sensor for trykk i veivhus | Se prosedyre 019-445. | X15 CM2350 X116B | 5411186
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 X115 | 4388739
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2250 L116B | 5411330
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 L122 | 5411278
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B135B | 5411257
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B148B | 5411262
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L119B | 5411267
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L123B | 5411465

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164596 - Framatome™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 1844 inaktiv?
STEP 2. | Kontroller sensoren for veivhustrykk og kretsen. |
 | STEP 2A. Kontroller sensoren for veivhustrykk og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 VDC til 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 1843 aktiv og feilkode 1844 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 1844 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3A-2. Se etter en aktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller ECM-responsen. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese de inaktive feilkodene.

Er feilkode 1844 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren for veivhustrykk og kretsen.

Guided Step 2A - Kontroller sensoren for veivhustrykk og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for veivhustrykk med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra FORSYNINGS-pinnen til sensoren for veivhustrykk til RETUR-pinnen til sensoren for veivhustrykk på sensorkontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en hjelpekabel mellom FORSYNINGS-pinnen til sensoren for veivhustrykk og SIGNAL-pinnen til sensoren for veivhustrykk på kontakten til sensoren for veivhustrykk i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1843 aktiv og feilkode 1844 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for veivhustrykk til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1844 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for veivhustrykk. Se prosedyre 019-445 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra FORSYNINGS-pinnen til sensoren for veivhustrykk til RETUR-pinnen til sensoren for veivhustrykk på ECM-kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1844 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd eller en kortslutning i en krets i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en hjelpekabel mellom FORSYNINGS-pinnen til sensoren for veivhustrykk og SIGNAL-pinnen til sensoren for veivhustrykk på ECM-kontakten i motorens ledningsnett.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1843 aktiv og feilkode 1844 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1844 aktiv?
YES NO

Et kretsbrudd eller en pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 16-JANUAR-2017


FEILKODE 1852 - Indikator for vann i drivstoff - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Kontroller feilkodene. | Aktive eller inaktive antall av feilkode 1852?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Kontroller feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter feilkode 1852.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 1852?
YES NO

Tøm vannet fra ett eller flere drivstoffiltre.

Hvis feilkoden fortsetter, må du kontrollere sensoren og ledningsnettkontakten for vanninntrenging. Rengjør eller bytt kontaktene eller sensoren, om nødvendig.

No Repair

Go to 2A

Reparasjon fullført

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 03-OCTOBER-2015


FEILKODE 1938 - forsyningsspenning 1 for ECU-effektuttak - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISB6.7 CM2250 | 4022254
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISC8.3 og ISL9 CM2250 | 4022257
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISL9 CM2150 SN | 4022190
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISX15 CM2250 | 4022250
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2250 | 4022256
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2250 | 4022255
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2250 EC | 2883621
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSX11.9 CM2250 ECF | 2883561
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | PowerGen QSX15 CM2250 ECF | 4310661
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | PowerGen QSX15 CM2250 | 4310664
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISX12 CM2350 X102 | 4310646
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISX15 CM2350 X101 | 4310641
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISF2.8 CM2220 F101 | 4310846
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2350 B105 | 4332778
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2350 L102 | 4332796
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2350 L107 | 4367386
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2350 B112 | 4358498
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB4.5 CM2350 B106 | 4367376
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISB6.7 CM2350 B101 | 2883567
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2250 B128 | 4388601
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2250 L115 | 4388626
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2350 B130 | 4388668
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2350 L118 | 4388673
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB4.5 CM2350 B122 | 4388767
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | X15 CM2350 X114B | 5411181
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | X15 CM2350 X116B | 5411186
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B6.7 CM2350 B121B | 5411223
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISB6.7 CM2350 B142 | 5411131
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2350 L102 | 4332796
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSX15 CM2250 X115 | 4388739
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | L9 CM2350 L116B | 4388739
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | L9 CM2350 L116B | 5411330
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B4.5 CM2350 B129B | 5411247
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B6.7 CM2350 B135B | 5411257
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B4.5 CM2350 B147B | 5411252
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B6.7 CM2350 B148B | 5411262
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2350 L122 | 5411278
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB4.5 CM2350 B144 | 5411382
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2350 B145 | 5411273
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | L9 CM2350 L119B | 5411267
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller utstyrets batterisystem. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 441, 442, 596, 597 eller 598 aktiv?
 | STEP 1B. Kontroller batterispenningen. | Er batterispenningen akseptabel under normale forhold?
STEP 2. | Kontroller utløseren og kretsen for turboladeren med variabel geometri (VGT). |
 | STEP 2A. Kontroller VGT-utløseren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller spenningen til VGT-utløseren. | Er spenningen over 10 V likestrøm?
STEP 3. | Kontroller forsyningsspenningen for sensoren på ECM. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller forsyningsspenningen for sensoren på ECM. |
STEP 4. | Kontroller om det er en ECM-kalibrering og slett feilkodene. |
 | STEP 4A. Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver og slett feilkoden. |

Guided Step 1 - Kontroller utstyrets batterisystem.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller batteripolene med tanke på rust og løse koblinger.

  • Kontroller batterikoblingene på den positive (+) og den negative (-) polen.

Er feilkode 441, 442, 596, 597 eller 598 aktiv?
YES | NO
No Repair | No Repair

Aktuelt feilkodetre

Go to 1B

Guided Step 1B - Kontroller batterispenningen.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Kontroller batterispenningen.

  • Mål batterispenningen.

Normale forhold:

  • Minst 12 V likestrøm (12-voltsystemer)
  • Minst 24 V likestrøm (24-voltsystemer).

Er batterispenningen akseptabel under normale forhold?
YES NO
No Repair

Lad opp eller skift batteriene.

Se serviceinformasjon fra produsenten av utstyret.

Go to 2A

Go to 4A

Guided Step 2 - Kontroller VGT-aktuatoren og kretsen.

Guided Step 2A - Kontroller VGT-utløseren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren
  • Koble VGT-utløseren fra motorledningsnettet.

Action

Kontroller kontaktpinnene til motorens ledningsnett og VGT med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i VGT-utløseren eller ledningsnettkontakten.

Rengjør kontakten og pinnene

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • For motorledningsnettet: Se prosedyre 019-043 i tabellen for beslektede prosedyrer.
  • For VGT-utløseren: Se prosedyre 010-134 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller spenningen til VGT-utløseren.

Conditions

  • Slå AV nøkkelbryteren
  • Koble VGT-utløseren fra motorledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller strømforsyningen og returkretsen til VGT-utløseren.

  • Mål spenningen mellom VGT-utløserspenningens FORSYNINGS-pinne og VGT-utløserens RETUR-pinne for VGT-aktuatorledningsnettets kontakt.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Er spenningen over 10 V likestrøm?
YES NO

En defekt VGT-utløser er registrert.

Skift VGT-utløseren. Se prosedyre 010-134 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller forsyningsspenningen på ECM.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene. Se prosedyre 010-134 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller forsyningsspenningen på ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorledningsnettkontakten fra ECM.
  • Slå PÅ nøkkelbryteren.

Action

Bruk et digitalt multimeter til å måle spenningen mellom VGT-utløserens FORSYNINGS-pinne og VGT-utløserens RETUR-pinne ved ECM-modulen.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-360 i kapittel 19.

Er spenningen over 10 V likestrøm?
YES NO

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 10-JANUAR-2017


FEILKODE 1942 - veivhustrykk - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX12 G CM2180 EJ | 4310682
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2250 B131 | 4388774
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2250 X115 | 4388739
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | X15 CM2350 X114B | 5411181
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | X15 CM2350 X116B | 5411186
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | B6.7 CM2350 B121B | 5411223
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | L9 CM2350 L116B | 5411330
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L122 | 5411278
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B144 | 5411382
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B145 | 5411273
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | L9 CM2350 L119B | 5411267
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | L9 CM2350 L123B | 5411465
Lufterørelement for veivhus | Se prosedyre 003-019. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterørelement for veivhus | Se prosedyre 003-019. | ISM11 CM876 SN | 4022196
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX15 CM2250 GX CM2250 | 4022250
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX12/ISX11.9 CM2250 | 2883445
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 | 4022256
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX11.9 CM2250 ECF | 2883561
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2250 ECF | 2883557
Lufterørelement for veivhus | Se prosedyre 003-019. | PowerGen QSX15 CM2250 ECF | 4310661
Lufterørelement for veivhus | Se prosedyre 003-019. | PowerGen QSX15 CM2250 | 4310664
Lufterørelement for veivhus | Se prosedyre 003-019. | ISL9 CM2350 L101 | 4310787
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX12 CM2350 X102 | 4310646
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX15 CM2350 X101 | 4310641
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L102 | 4332796
Lufterørelement for veivhus | Se prosedyre 003-019. | ISL9 CM2350 L111 | 4367223
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 L115 | 4388626
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L107 | 4367386
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L118 | 4388673
Lufterørelement for veivhus | Se prosedyre 003-019. | QSB3.3 CM2250 B137 | 5411058
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2250 X115 | 4388739
Lufterørelement for veivhus | Se prosedyre 003-019. | L9 CM2350 L116B | 5411330
Lufterørelement for veivhus | Se prosedyre 003-019. | L9 CM2350 L119B | 5411267
Lufterørelement for veivhus | Se prosedyre 003-019. | L9 CM2350 L123B | 5411465
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L122 | 5411278
Filter for veivhusutluftning | Se prosedyre 003-021. | ISB6.7 M2350 B103 | 4332641
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B106 | 4367376
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B122 | 4388767
Filter for veivhusutluftning | Se prosedyre 003-021. | ISV5.0 CM3230 V104 | 4367291
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2250 B128 | 4388601
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2250 B130 | 4388668
Filter for veivhusutluftning | Se prosedyre 003-021. | ISL G CM2180 | 4021649
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2250 B131 | 4388774
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB3.3 CM2250 B137 | 5411058
Filter for veivhusutluftning | Se prosedyre 003-021. | ISB6.7 CM2350 B142 | 5411131
Filter for veivhusutluftning | Se prosedyre 003-021. | B6.7 CM2350 B121B | 5411330
Filter for veivhusutluftning | Se prosedyre 003-021. | B6.7 CM2350 B135B | 5411257
Filter for veivhusutluftning | Se prosedyre 003-021. | B6.7 CM2350 B148B | 5411262
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B144 | 5411382
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 G CM2180 EJ | 4310682
Motorkontrollmodul | Se prosedyre 019-031. | ISL G CM2180 | 4021649
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISM11 CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | ISX12 G CM2180 EJ | 4310682
Motorledningsnettet | Se prosedyre 019-043. | ISL G CM2180 | 4021649
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411189
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2250 | 4022254
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISM11 CM876 SN | 4022196
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 | 4022256
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 | 4022255
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 ECF | 2883557
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L101 | 4310787
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12 CM2350 X102 | 4310646
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX15 CM2350 X101 | 4310641
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B103 | 4332541
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B105 | 4332778
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B112 | 4358498
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L102 | 4332796
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL9 CM2350 L111 | 4367223
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B106 | 4367376
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B122 | 4388767
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISV5.0 CM3230 V104 | 4367291
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 B128 | 4388601
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 L115 | 4388626
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L107 | 4367386
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B130 | 4388668
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L118 | 4388673
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12 G CM2180 EJ | 4310682
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISL G CM2180 | 4021649
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk i veivhus | Se prosedyre 019-445. | X15 CM2350 X114B | 5411181
Sensor for trykk i veivhus | Se prosedyre 019-445. | X15 CM2350 X116B | 5411189
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B121B | 5411223
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L116B | 5411330
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2350 B142 | 5411131
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 X115 | 4388739
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B135B | 5411257
Sensor for trykk i veivhus | Se prosedyre 019-445. | B6.7 CM2350 B148B | 5411262
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2350 L122 | 5411278
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2350 B144 | 5411382
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2350 B145 | 5411273
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L119B | 5411267
Sensor for trykk i veivhus | Se prosedyre 019-445. | L9 CM2350 L123B | 5411465

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se om det finnes feilkoder for kretsen for sensoren. |
 | STEP 1A. Se etter feilkode 1843 og 1844. | Er feilkode 1843 eller 1844 aktiv?
 | STEP 1B. Sjekk oljepåfyllingslokket. | Er oljepåfyllingslokket satt på på riktig måte?
 | STEP 1C. Kontroller eventuelt veivhusets filterrør. | Er veivhusets lufteslange riktig tilkoblet og fri for hindringer?
 | STEP 1D. Kontroller eventuelt veivhusets lufterørelement. | Er veivhusets lufterørelement riktig installert?
 | STEP 1E. Kontroller kjørelengde/timer for filteret for veivhusutluftning siden forrige vedlikehold. | Er filteret under vedlikeholdsintervallet?
STEP 2. | Kontroller sensoren for veivhustrykk og kretsen. |
 | STEP 2A. Kontroller sensoren for veivhustrykk og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 1844 aktiv?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 1843 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 1844 aktiv?
 | STEP 3C. Kontroller kretsresponsen. | Er feilkode 1843 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Se om det finnes feilkoder for kretsen for sensoren.

Guided Step 1A - Se etter feilkode 1843 og 1844.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1843 eller 1844 aktiv?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema.

Go to 1B

Guided Step 1B - Sjekk oljepåfyllingslokket.

Conditions

  • Slå AV nøkkelbryteren.

Action

Sjekk oljepåfyllingslokket.

  • Kontroller at oljepåfyllingslokket er riktig montert.

Er oljepåfyllingslokket satt på på riktig måte?
YES NO
No Repair

Monter oljepåfyllingslokket på riktig måte.

Go to 1C

Go to 1C

Guided Step 1C - Kontroller eventuelt veivhusets filterrør.

Conditions

  • Slå AV nøkkelbryteren.
  • Gå til trinn 1D hvis motoren ikke er utstyrt med et filterrør i veivhuset.

Action

Kontroller veivhusets lufterør mellom motoren og veivhusfilteret.

Pass på at lufterøret er riktig koblet til og at det ikke er knekk eller andre hindringer tilstede.

Er veivhusets lufteslange riktig tilkoblet og fri for hindringer?
YES NO
No Repair

Koble til veivhusets lufteslange ordentlig.

Go to 1D

Go to 4A

Guided Step 1D - Kontroller eventuelt veivhusets lufterørelement.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at veivhusets lufterørelement er riktig installert.

Bruk prosedyren(e) som passer best for ditt bruksområde.

  • Se prosedyre 003-019 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-021 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-001 i tabellen for beslektede prosedyrer.

Er veivhusets lufterørelement riktig installert?
YES NO
No Repair

Installer veivhusets lufterørelement riktig.

Bruk prosedyren(e) som passer best for ditt bruksområde.

  • Se prosedyre 003-019 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-021 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-001 i tabellen for beslektede prosedyrer.

Go to 1E

Reparasjon fullført.

Guided Step 1E - Kontroller kjørelengde/timer for filteret for veivhusutluftning siden forrige vedlikehold.

Conditions

  • Finn vedlikeholdsloggen (kjørelengde/timer) for siste skifte av lufterørfilteret i veivhuset.

Action

Kontroller vedlikeholdsloggen for filteret.

  • Kontroller kjørelengde/timer for lufterørfilteret i veivhuset siden forrige vedlikehold.

Er filteret under vedlikeholdsintervallet?
YES NO
No Repair

Skift lufterørfilteret i veivhuset.

  • Se prosedyre 003-019 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-021 i tabellen for beslektede prosedyrer.

Go to 2A

Go to 4A

Guided Step 2 - Kontroller sensoren for veivhustrykk og kretsen.

Guided Step 2A - Kontroller sensoren for veivhustrykk og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for veivhustrykk med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1844 aktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en hjelpekabel mellom den 5-volts FORSYNINGS-pinnen for veivhustrykk og SIGNAL-pinnen for veivhustrykk på kontakten til sensoren for veivhustrykk i motorens ledningsnett.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Er feilkode 1843 aktiv?
YES NO

En feil innenfor området til sensoren for veivhustrykk er registrert.

Skift sensoren for veivhustrykk. Se prosedyre 019-445 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer den skadde delen av motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1844 aktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Plasser en hjelpekabel mellom den 5-volts TILFØRSELSES-pinnen for veivhustrykk og SIGNAL-pinnen for veivhustrykk på ECM.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Er feilkode 1843 aktiv?
YES NO

Det er registrert høy motstand eller en kortslutning i motorens ledningsnett.

Kontroller alle ledningsnett koblet i serie.

Skift den skadde delen av motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført.

Go to 1A

Last Modified: 11-JANUAR-2017


FEILKODE 1974 - veivhustrykk - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISB6.7 CM2250 | 4022254
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX15 CM2250 GX CM2250 | 4022250
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISX12/ISX11.9 CM2250 | 2883445
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2250 | 4022256
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 | 4022255
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2250 EC | 2883621
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2250 EC | 4310575
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB3.3 CM2250 EC | 2883647
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX11.9 CM2250 ECF | 2883561
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2250 ECF | 2883557
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISB6.7 CM2350 B101 | 2883567
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISL9 CM2350 L101 | 4310787
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L102 | 4332796
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | ISL9 CM2350 L111 | 4367223
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B106 | 4367376
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B122 | 4388767
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L107 | 4367386
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B130 | 4388668
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L118 | 4388673
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2250 B131 | 4388774
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB3.3 CM2250 B137 | 5411058
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2250 X115 | 4388739
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSL9 CM2350 L122 | 5411278
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB4.5 CM2350 B144 | 5411382
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSB6.7 CM2350 B145 | 5411273
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | L9 CM2350 L119B | 5411267
Lufterør for veivhus (utvendig) | Se prosedyre 003-001. | QSX15 CM2350 X118 | 5467247
Lufterør for veivhus (innvendig) | Se prosedyre 003-002. | ISB6.7 CM2350 B103 | 4332641
Lufterør for veivhus (innvendig) | Se prosedyre 003-002. | QSB6.7 CM2350 B105 | 4332778
Lufterørelement for veivhus | Se prosedyre 003-019. | ISC8.3 og ISL9 CM2250 | 4022257
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX15 CM2250 GX CM2250 | 4022250
Lufterørelement for veivhus | Se prosedyre 003-019. | ISX12/ISX11.9 CM2250 | 2883445
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2250 | 4022256
Lufterørelement for veivhus | Se prosedyre 003-019. | QSB3.3 CM2250 EC | 2883647
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX11.9 CM2250 ECF | 2883561
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2250 ECF | 2883557
Lufterørelement for veivhus | Se prosedyre 003-019. | ISB6.7 CM2350 B101 | 2883567
Lufterørelement for veivhus | Se prosedyre 003-019. | ISL9 CM2350 L101 | 4310787
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L102 | 4332796
Lufterørelement for veivhus | Se prosedyre 003-019. | ISL9 CM2350 L111 | 4367223
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L107 | 4367386
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L118 | 4388673
Lufterørelement for veivhus | Se prosedyre 003-019. | QSB3.3 CM2250 B137 | 5411058
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2250 X115 | 4388739
Lufterørelement for veivhus | Se prosedyre 003-019. | L9 CM2350 L119B | 5411267
Lufterørelement for veivhus | Se prosedyre 003-019. | QSL9 CM2350 L122 | 5411278
Lufterørelement for veivhus | Se prosedyre 003-019. | QSX15 CM2350 X118 | 5467247
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2250 | 4022255
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2250 EC | 2883621
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2250 EC | 4310575
Filter for veivhusutluftning | Se prosedyre 003-021. | ISB6.7 CM2350 B103 | 4332641
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2350 B105 | 4332778
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B106 | 4367376
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B122 | 4388767
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2350 B130 | 4388668
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2250 B131 | 4388774
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB3.3 CM2250 B137 | 5411058
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB4.5 CM2350 B144 | 5411382
Filter for veivhusutluftning | Se prosedyre 003-021. | QSB6.7 CM2350 B145 | 5411273

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Aktive eller flere inaktive antall av feilkode 1974?
STEP 2. | Kontroller veivhusutluftningen. |
 | STEP 2A. Kontroller kjørelengde/timer for filteret for veivhusutluftning siden forrige vedlikehold. | Er filteret under vedlikeholdsintervallet?
 | STEP 2B. Kontroller at oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren for veivhusutluftning fungerer som de skal. | Er oljetapperørene, ventilene, lufterøret eller oljeutskilleren tilstoppet?
STEP 3. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Kjør motoren.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1974 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Kontroller veivhusutluftningen.

Guided Step 2A - Kontroller kjørelengde/timer for filteret for veivhusutluftning siden forrige vedlikehold.

Conditions

  • Finn vedlikeholdsloggen (kjørelengde/timer) for siste skifte av lufterørfilteret i veivhuset.

Action

Kontroller kjørelengde/timer for lufterørfilteret i veivhuset siden forrige vedlikehold.

Kontakt et Cummins®-autorisert verksted for informasjon om vedlikeholdsintervaller for lufterørfilteret i veivhuset for de ulike motorene.

Er filteret under vedlikeholdsintervallet?
YES NO
No Repair

Skift lufterørelementet for veivhuset.

  • Se prosedyre 003-019 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-021 i tabellen for beslektede prosedyrer.

Go to 2B

Go to 3A

Guided Step 2B - Kontroller at oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren for veivhusutluftning fungerer som de skal.

Conditions

  • Slå AV nøkkelbryteren.
  • Ikke kjør motoren.

Action

Kontroller oljetapperørene, kontrollventilene, lufterørene og oljeutskilleren med tanke på tilstopping.

  • Se prosedyre 003-001 i tabellen for beslektede prosedyrer.

Er oljetapperørene, kontrollventilene, lufterøret eller oljeutskilleren tilstoppet?
YES NO

Rengjør eller skift oljetapperørene, kontrollventilene, lufterøret eller oljeutskilleren for veivhusutluftning.

  • Se prosedyre 003-001 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-002 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-019 i tabellen for beslektede prosedyrer.

Skift lufterørelementet for veivhuset.

  • Se prosedyre 003-019 i tabellen for beslektede prosedyrer.
  • Se prosedyre 003-021 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 07-FEBRUAR-2017


FEILKODE 2185 - krets for sensorforsyning 4 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSK19 CM2350 K105 | 4326157
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2150 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 M CM2250 L106 | 4358343
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K116 | 4367444
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K117 | 4367449
Motorkontrollmodul | Se prosedyre 019-031. | QSK50 CM2350 K108 | 4332823
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSK23 CM2250 K109 | 4367358
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSK60 CM2350 K121 | 4388645
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164133 - Deutsch™/AMP™/Metri-Pack™ hanntestledning, delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 2185 aktiv?
STEP 2. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 2A. Se etter en kortslutning til batteri i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 2B. Se etter en kortslutning til nøkkelbryterens strøm i OEM-ledningsnettet. | Over 100 K ohm?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2185 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 2A - Se etter en kortslutning til batteri i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter en kortslutning til batteri i OEM-ledningsnettet.

  • Mål motstanden og se etter en kortslutning mellom den 5-volts FORSYNINGS-pinnen (+) for gasspedalstilling og FORSYNINGS-pinnene (+) til ECM-batteriet på OEM-ledningsnettkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 2B

Go to 3A

Guided Step 2B - Se etter en kortslutning til nøkkelbryterens strøm i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter en kortslutning til nøkkelbryterens strøm i OEM-ledningsnettet.

  • Se etter en kortslutning mellom den 5-volts FORSYNINGS-pinnen (+) for gasspedalstilling og SIGNAL-pinnen til ECM-nøkkelbryteren på OEM-ledningsnettkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 09-MAY-2017


FEILKODE 2186 - krets for sensorforsyning 4 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 2186 aktiv?
STEP 2. | Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen. |
 | STEP 2A. Kontroller sensoren for posisjon for gasspedal/gassreguleringsspake og kretsen som er koblet til sensorforsyningen og -returen | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 2186 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3B-1. Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2186 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen.

Guided Step 2A - Kontroller sensoren for posisjon for gasspedal/gassreguleringsspake og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for posisjon for gasspedal/gassreguleringsspake fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for posisjon for gasspedal/gassreguleringsspake fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2186 aktiv?
YES NO
No Repair

Skift sensoren for posisjon for gasspedal/gassreguleringsspake. Se serviceinformasjon fra produsenten av utstyret.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i OEM-ledningsnettkontakten eller ECM-kontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for posisjon for gasspedal/gassreguleringsspake fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom den 5-volts FORSYNINGS-pinnen (+) til gasspedalen og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for posisjon for gasspedal/gassreguleringsspake fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom den 5-volts FORSYNINGS-pinnen (+) til gasspedalen og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 10-APRIL-2017


FEILKODE 2288 - turtall for turbolader 1 - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 2288. | Aktive eller inaktive antall av feilkode 2288?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 2288.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive eller inaktive antall av feilkode 2288.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 2288?
YES NO

Motoren har redusert effekt på grunn av turboladerens høye turtall. Dette er normal drift, men en momentreduksjon ble brukt for å beskytte motoren for å hindre at turboladeren overskrider grensene for høyt turtall.

Ingen reparasjonstiltak er nødvendig.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 04-JUNE-2014


FEILKODE 2321 - turtall/stilling for veivaksel - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F101 | 4310641
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX15 CM2250 SN | 4310736
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
stillingssensor for veivaksel | Se prosedyre 019-365. | ISL8.9 CM2150 SN | 4022190
stillingssensor for veivaksel | Se prosedyre 019-365. | ISZ13 CM2150 | 4022133
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2250 | 4022254
stillingssensor for veivaksel | Se prosedyre 019-365. | ISC8.3 og ISL9 CM2250 | 4022257
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX15 CM2250 GX CM2250 | 4022250
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX12/ISX11.9 CM2250 | 2883445
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2250 | 4022256
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 | 4022255
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 EC | 2883621
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX11.9 CM2250 ECF | 2883561
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2250 ECF | 2883557
stillingssensor for veivaksel | Se prosedyre 019-365. | PowerGen QSX15 CM2250 ECF | 4310661
stillingssensor for veivaksel | Se prosedyre 019-365. | PowerGen QSX15 CM2250 | 4310664
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB3.3 CM2250 EC | 2883647
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B101 | 2883567
stillingssensor for veivaksel | Se prosedyre 019-365. | ISL9 CM2350 L101 | 4310787
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX12 CM2350 X102 | 4310646
stillingssensor for veivaksel | Se prosedyre 019-365. | ISX15 CM2350 X101 | 4310641
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF3.8 CM2220 F103 | 4310839
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB4.5 CM2350 B104 | 4332646
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B103 | 4332641
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B103 | 4332641
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 M CM2250 L106 | 4358343
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B105 | 4332778
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L102 | 4332796
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB/ISD4.5 CM2150 B119 | 4358465
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB/ISD6.7 CM2150 B120 | 4358470
stillingssensor for veivaksel | Se prosedyre 019-365. | ISL8.9 CM2150 L110 | 4358475
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF3.8 CM2220 F110 | 4358480
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF3.8 CM2350 F109 | 4367218
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B112 | 4358498
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF3.8 CM2350 F107 | 4367316
stillingssensor for veivaksel | Se prosedyre 019-365. | ISL9 CM2350 L111 | 4367223
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F105 | 4358561
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2350 B106 | 4367376
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F114 | 4383734
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 B128 | 4388601
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2250 L115 | 4388626
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F117 | 4388578
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B130 | 4388668
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L118 | 4388673
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2250 B131 | 4388774
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB3.3 CM2250 B137 | 5411058
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F126 | 5411159
stillingssensor for veivaksel | Se prosedyre 019-365. | X15 CM2350 X114B | 5411181
stillingssensor for veivaksel | Se prosedyre 019-365. | X15 CM2350 X116B | 5411186
stillingssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B142 | 5411131
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2250 X115 | 4388739
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L116B | 5411330
stillingssensor for veivaksel | Se prosedyre 019-365. | F3.8 CM2350 F120B | 5411237
stillingssensor for veivaksel | Se prosedyre 019-365. | B4.5 CM2350 B129B | 5411247
stillingssensor for veivaksel | Se prosedyre 019-365. | 6.7 CM2350 B135B | 5411257
stillingssensor for veivaksel | Se prosedyre 019-365. | B4.5 CM2350 B147B | 5411252
stillingssensor for veivaksel | Se prosedyre 019-365. | B6.7 CM2350 B148B | 5411262
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L119B | 5411267
stillingssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2350 L122 | 5411278
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2350 B144 | 5411382
stillingssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2350 B145 | 5411273
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F124 | 5411484
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF2.8 CM2880 F131 | 5411489
stillingssensor for veivaksel | Se prosedyre 019-365. | QSF3.8 CM2350 F125 | 5411494
stillingssensor for veivaksel | Se prosedyre 019-365. | L9 CM2350 L123B | 5411465
stillingssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2350 X118 | 5467247
stillingssensor for veivaksel | Se prosedyre 019-365. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 689 aktiv eller har den et høyt inaktivt antall?
STEP 2. | Kontroller kretsen til sensoren for primært turtall (veivakselsensor). |
 | STEP 2A. Kontroller kontaktpinnene til sensoren for primært turtall (veivakselsensor). | Skitne eller skadde pinner?
 | STEP 2B. Kontroller motorens ledningsnett. | Er ledningsisolasjonen skadet?
 | STEP 2C. Kontroller kretsen for sensoren for primært turtall (veivakselsensor) på kontakten til motorkontrollmodulen (ECM) i motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 2D. Kontroller motorens ledningsnett. | Er ledningsisolasjonen skadet?
STEP 3. | Kjøretøytest. |
 | STEP 3A. Utfør en veitest for å se etter en feiltilstand. | Blir feilkode 2321 aktiv når motoren er i bruk?
 | STEP 3B. Kontroller luftåpningen og tannhjulet. | Er luftåpningen innenfor spesifikasjonene?
 | STEP 3C. Manipuler motorens ledningsnett for å teste om det er en periodisk feiltilstand i motorens ledningsnett. | Skifter feilkode 2321 status fra inaktiv til aktiv når du manipulerer motorledningsnettet?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 689 aktiv eller har den et høyt inaktivt antall?
YES NO

Hvis feilkode 689 har et høyt inaktivt antall er det sannsynligvis en periodisk kretsfeil (kortslutning eller brudd) i kretsen for sensoren for primært turtall.

No Repair

Feilsøkingsskjema for feilkode 689

Go to 2A

Guided Step 2 - Kontroller kretsen til sensoren for primært turtall (veivakselsensor).

Guided Step 2A - Kontroller kontaktpinnene til sensoren for primært turtall (veivakselsensor).

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for primært turtall fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og utløseren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for primært turtall (veivakselsensor) fra motorens ledningsnett.

Action

Kontroller motorens ledningsnett nøye i nærheten av sensoren for primært turtall.

  • Se etter steder der ledningsnettisolasjonen er skadet, slik at det oppstår periodiske kortslutninger til motorblokken eller nærliggende komponenter.

Er ledningsisolasjonen skadet?
YES NO

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontroller kretsen for sensoren for primært turtall (veivakselsensor) på ECM-kontakten i motorledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller ECM-kontaktpinnene i motorens ledningsnett med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Kontroller motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for primært turtall (veivakselsensor) fra motorens ledningsnett.

Action

Kontroller motorens ledningsnett nøye i nærheten av ECM-kontakten.

  • Se etter steder der ledningsnettisolasjonen er skadet, slik at det oppstår periodiske kortslutninger til motorblokken eller nærliggende komponenter.

Er ledningsisolasjonen skadet?
YES NO

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kjøretøytest.

Guided Step 3A - Utfør en veitest for å se etter en feiltilstand.

Conditions

  • Koble til sensoren for primært turtall (veivakselsensor) til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Start motoren. Akselerer motoren flere ganger når den er i bruk.

  • Bruk INSITE™ elektroniske serviceverktøy til å observere feilkoder.

Blir feilkode 2321 aktiv når motoren er i bruk?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Kontroller luftåpningen og tannhjulet.

Conditions

  • Slå AV nøkkelbryteren.

Action

Demonter sensoren for primært turtall (veivaksel) fra motorblokken og mål luftåpningen på flere steder i veivakselens omdreining.

  • Se prosedyre 019-365 i tabellen for beslektede prosedyrer.

Er luftåpningen innenfor spesifikasjonene?

  • Minimum luftåpning: 0,96 mm (0,038 tommer)
  • Maksimum luftåpning: 2,25 mm (0,089 tommer)
  • Maksimum kast i tannhjul: 0,5 mm (0,02 tommer)
YES NO
No Repair

Skift sensoren eller jevn den ut med mellomlegg hvis luftåpningen er utenfor spesifikasjonen. Hvis kastet i tannhjulet er for stort, må tannhjulet skiftes.

Go to 3C

Go to 4A

Guided Step 3C - Manipuler motorens ledningsnett for å teste om det er en periodisk feiltilstand i motorens ledningsnett.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Test for en periodisk feiltilstand.

Bruk INSITE™ elektroniske serviceverktøy til å overvåke statusen til feilkode 2321.

  • Start motoren og la den gå på tomgang.
  • Begynn med ECM-kontakten og manipuler motorens ledningsnett manuelt. Arbeid bakover fra ECM-kontakten mot kontakten til turtallssensoren.

Skifter feilkode 2321 status fra inaktiv til aktiv når du manipulerer motorledningsnettet?
YES NO

En periodisk tilkobling er registrert i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 06-MAY-2017


FEILKODE 2322 - sensor for turtall/stilling for kamaksel - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISM CM876 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | Westport HD CM2250 | 4021560
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F122 | 5467376
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 F101 | 4310846
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF3.8 CM2220 F103 | 4310839
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF3.8 CM2350 F109 | 4367218
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2350 B101 | 2883567
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
stillingssensor for kamaksel | Se prosedyre 019-363. | ISL8.9 CM2150 SN | 4022190
stillingssensor for kamaksel | Se prosedyre 019-363. | ISL9 CM2350 L101 | 4310787
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX12 CM2350 X102 | 4310646
stillingssensor for kamaksel | Se prosedyre 019-363. | ISZ13 CM2150 | 4022133
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2250 | 4022254
stillingssensor for kamaksel | Se prosedyre 019-363. | ISC8.3 og ISL9 CM2250 | 4022257
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX15 CM2250 GX CM2250 | 4022250
stillingssensor for kamaksel | Se prosedyre 019-363. | Westport HD CM2250 | 4021560
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX12/ISX11.9 CM2250 | 2883445
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB3.3 CM2250 EC | 2883647
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2250 | 4022256
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 | 4022255
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 EC | 2883621
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX11.9 CM2250 ECF | 2883561
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX15 CM2250 ECF | 2883557
stillingssensor for kamaksel | Se prosedyre 019-363. | PowerGen QSX15 CM2250 ECF | 4310661
stillingssensor for kamaksel | Se prosedyre 019-363. | PowerGen QSX15 CM2250 | 4310664
stillingssensor for kamaksel | Se prosedyre 019-363. | ISX15 CM2350 X101 | 4310641
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB4.5 CM2350 B104 | 4332646
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2350 B103 | 4332641
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 M CM2250 L106 | 4358343
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2350 B105 | 4332778
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L102 | 4332796
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB/ISD4.5 CM2150 B119 | 4358465
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB/ISD6.7 CM2150 B120 | 4358470
stillingssensor for kamaksel | Se prosedyre 019-363. | ISL8.9 CM2150 L110 | 4358475
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF3.8 CM2220 F110 | 4358480
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2350 B112 | 4358498
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF3.8 CM2350 F107 | 4367316
stillingssensor for kamaksel | Se prosedyre 019-363. | ISL9 CM2350 L111 | 4367223
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF2.8 CM2880 F105 | 4358561
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF2.8 CM2880 F114 | 4383734
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB4.5 CM2350 B106 | 4367376
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 F117 | 4388578
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 B128 | 4388601
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2250 L115 | 4388626
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2350 B130 | 4388668
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L118 | 4388626
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB4.5 CM2250 B131 | 4388774
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB3.3 CM2250 B137 | 5411058
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 F126 | 5411159
stillingssensor for kamaksel | Se prosedyre 019-363. | X15 CM2350 X114B | 5411181
stillingssensor for kamaksel | Se prosedyre 019-363. | X15 CM2350 X116B | 5411186
stillingssensor for kamaksel | Se prosedyre 019-363. | B6.7 CM2350 B121B | 5411223
stillingssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2350 B142 | 5411131
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX15 CM2250 X115 | 4388739
stillingssensor for kamaksel | Se prosedyre 019-363. | L9 CM2350 L116B | 5411330
stillingssensor for kamaksel | Se prosedyre 019-363. | F3.8 CM2350 F120B | 5411237
stillingssensor for kamaksel | Se prosedyre 019-363. | B4.5 CM2350 B129B | 5411247
stillingssensor for kamaksel | Se prosedyre 019-363. | B6.7 CM2350 B135B | 5411257
stillingssensor for kamaksel | Se prosedyre 019-363. | B4.5 CM2350 B147B | 5411252
stillingssensor for kamaksel | Se prosedyre 019-363. | B6.7 CM2350 B148B | 5411262
stillingssensor for kamaksel | Se prosedyre 019-363. | L9 CM2350 L119B | 5411267
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2350 L122 | 5411278
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB4.5 CM2350 B144 | 5411382
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2350 B145 | 5411273
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF2.8 CM2880 F124 | 5411484
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF2.8 CM2880 F131 | 5411489
stillingssensor for kamaksel | Se prosedyre 019-363. | QSF3.8 CM2350 F125 | 5411494
stillingssensor for kamaksel | Se prosedyre 019-363. | L9 CM2350 L123B | 5411465
stillingssensor for kamaksel | Se prosedyre 019-363. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 778 aktiv eller har den et høyt inaktivt antall?
STEP 2. | Kontroller kretsen til sensoren for sekundært turtall (kamakselsensor). |
 | STEP 2A. Kontroller kontaktpinnene til sensoren for sekundært turtall (kamakselsensor). | Skitne eller skadde pinner?
 | STEP 2B. Kontroller motorens ledningsnett. | Er ledningsisolasjonen skadet?
 | STEP 2C. Kontroller kretsen til sensoren for sekundært turtall (kamakselsensor) på motorledningsnettkontakten. | Skitne eller skadde pinner?
 | STEP 2D. Kontroller motorens ledningsnett. | Er ledningsisolasjonen skadet?
STEP 3. | Kjøretøytest. |
 | STEP 3A. Utfør en veitest for å se etter en feiltilstand. | Blir feilkode 2322 aktiv når motoren er i bruk?
 | STEP 3B. Kontroller luftåpningen og tannhjulet. | Er luftåpningen innenfor spesifikasjonene?
 | STEP 3C. Manipuler motorens ledningsnett for å teste om det er en periodisk feiltilstand i motorens ledningsnett. | Skifter feilkode 2322 status fra inaktiv til aktiv når du manipulerer motorens ledningsnett?
STEP 4. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 778 aktiv eller har den et høyt inaktivt antall?
YES NO

Hvis feilkode 778 har et høyt inaktivt antall er det sannsynligvis en periodisk kretsfeil (kortslutning eller brudd) i kretsen for sensoren for primært turtall.

No Repair

Feilkode 778.

Go to 2A

Guided Step 2 - Kontroller kretsen til sensoren for sekundært turtall (kamakselsensor).

Guided Step 2A - Kontroller kontaktpinnene til sensoren for sekundært turtall (kamakselsensor).

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for sekundært turtall fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og utløseren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for sekundært turtall fra motorens ledningsnett.

Action

Kontroller motorens ledningsnett nøye i nærheten av sensoren for sekundært turtall.

  • Se etter steder der ledningsnettisolasjonen er skadet, slik at det oppstår periodiske kortslutninger til motorblokken eller nærliggende komponenter.

Er ledningsisolasjonen skadet?
YES NO

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontroller kretsen for sensoren for sekundært turtall (kamakselsensor) på ECM-kontakten i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller ECM-kontaktpinnene i motorens ledningsnett med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Kontroller motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for sekundært turtall fra motorens ledningsnett.

Action

Kontroller motorens ledningsnett nøye i nærheten av ECM-kontakten.

  • Se etter steder der ledningsnettisolasjonen er skadet, slik at det oppstår periodiske kortslutninger til motorblokken eller nærliggende komponenter.

Er ledningsisolasjonen skadet?
YES NO

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kjøretøytest.

Guided Step 3A - Utfør en veitest for å se etter en feiltilstand.

Conditions

  • Koble til sensoren for sekundært turtall (kamakselsensor) til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Akselerer motoren flere ganger når den er i bruk.

  • Bruk INSITE™ elektroniske serviceverktøy til å observere feilkoder.

Blir feilkode 2322 aktiv når motoren er i bruk?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Kontroller luftåpningen og tannhjulet.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller luftåpningen.

  • Demonter sensoren for sekundært turtall (kamakselsensor) fra girhuset og mål luftåpningen på flere steder i kamakselens omdreining. Se prosedyre 019-363 i tabellen for beslektede prosedyrer.

Er luftåpningen innenfor spesifikasjonene?

  • Minimum luftåpning: 0,25 mm (0,009 tommer)
  • Maksimum luftåpning: 2,25 mm (0,089 tommer)
  • Maksimum kast i tannhjul: 0,5 mm (0,02 tommer)
YES NO
No Repair

Skift sensoren eller jevn den ut med mellomlegg hvis luftåpningen er utenfor spesifikasjonen. Hvis kastet i tannhjulet er for stort, må tannhjulet skiftes.

Go to 3C

Go to 4A

Guided Step 3C - Manipuler motorens ledningsnett for å teste om det er en periodisk feiltilstand i motorens ledningsnett.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Test for en periodisk feiltilstand.

Bruk INSITE™ elektroniske serviceverktøy til å overvåke statusen til feilkode 2322.

  • Start motoren og la den gå på tomgang.
  • Begynn med ECM-kontakten og manipuler motorens ledningsnett manuelt. Arbeid bakover fra ECM-kontakten mot kontakten til turtallssensoren.

Skifter feilkode 2322 status fra inaktiv til aktiv når du manipulerer motorens ledningsnett?
YES NO

En periodisk tilkobling er registrert i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 06-MAY-2017


FEILKODE 2372 - differensialtrykk i drivstoffilter - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISB6.7 CM2250 | 4022254
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISC8.3 og ISL9 CM2250 | 4022257
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISX15 CM2250 GX CM2250 | 4022250
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISX12/ISX11.9 CM2250 | 2883445
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSL9 CM2250 | 4022256
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB6.7 CM2250 | 4022255
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB6.7 CM2250 EC | 2883621
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSX11.9 CM2250 ECF | 2883561
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSX15 CM2250 ECF | 2883557
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB3.3 CM2250 EC | 2883647
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISB6.7 CM2350 B101 | 2883567
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISL9 CM2350 L101 | 4310787
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISX12 CM2350 X102 | 4310646
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISX15 CM2350 X101 | 4310641
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSL9 M CM2250 L106 | 4358343
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISL9 CM2350 L111 | 4367223
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB6.7 CM2250 B128 | 4388601
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSL9 CM2250 L115 | 4388626
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB4.5 CM2250 B131 | 4388774
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB3.3 CM2250 B137 | 5411058
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSX15 CM2250 X115 | 4388739
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | L9 CM2350 L119B | 5411267
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSG12 CM2350 G110 | 4367323
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSX15 CM2350 X118 | 5467247
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | ISB6.7 CM2250 | 4022254
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | ISC8.3 og ISL9 CM2250 | 4022257
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSL9 CM2250 | 4022256
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB6.7 CM2250 | 4022255
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB6.7 CM2250 EC | 2883621
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB3.3 CM2250 EC | 2883647
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | ISB6.7 CM2350 B101 | 2883567
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | ISL9 CM2350 L101 | 4310787
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSL9 M CM2250 L106 | 4358343
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | ISL9 CM2350 L111 | 4367223
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB6.7 CM2250 B128 | 4388601
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSL9 CM2250 L115 | 4388626
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB4.5 CM2250 B131 | 4388774
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB3.3 CM2250 B137 | 5411058
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | L9 CM2350 L119B | 5411267
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISB6.7 CM2250 | 4022254
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISC8.3 og ISL9 CM2250 | 4022257
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISX15 CM2250 GX CM2250 | 4022250
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSL9 CM2250 | 4022256
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB6.7 CM2250 | 4022255
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB6.7 CM2250 EC | 2883621
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSX11.9 CM2250 ECF | 2883561
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSX15 CM2250 ECF | 2883557
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB3.3 CM2250 EC | 2883647
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISB6.7 CM2350 B101 | 2883567
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISL9 CM2350 L101 | 4310787
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISX12 CM2350 X102 | 4310646
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISX15 CM2350 X101 | 4310641
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSL9 M CM2250 L106 | 4358343
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISL9 CM2350 L111 | 4367223
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB6.7 CM2250 B128 | 4388601
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSL9 CM2250 L115 | 4388626
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSX15 CM2250 X115 | 4388739
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | L9 CM2350 L119B | 5411267
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSG12 CM2350 G110 | 4367323
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSX15 CM2350 X118 | 5467247
Trykkdrivstoffilter | Se prosedyre 006-065. | ISX15 CM2250 GX CM2250 | 4022250
Trykkdrivstoffilter | Se prosedyre 006-065. | ISX12/ISX11.9 CM2250 | 2883445
Trykkdrivstoffilter | Se prosedyre 006-065. | QSX11.9 CM2250 ECF | 2883561
Trykkdrivstoffilter | Se prosedyre 006-065. | QSX15 CM2250 ECF | 2883557
Trykkdrivstoffilter | Se prosedyre 006-065. | ISX12 CM2350 X102 | 4310646
Trykkdrivstoffilter | Se prosedyre 006-065. | ISX15 CM2350 X101 | 4310641
Trykkdrivstoffilter | Se prosedyre 006-065. | QSX15 CM2250 X115 | 4388739
Trykkdrivstoffilter | Se prosedyre 006-065. | QSG12 CM2350 G110 | 4367323
Trykkdrivstoffilter | Se prosedyre 006-065. | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Les feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 2372 aktiv eller er det inaktive antall?
STEP 2. | Kontroller drivstoffilteret på trykksiden. |
 | STEP 2A. Mål trykkfallet i trykkdrivstoffilteret. | Er trykkfallet i drivstoffilteret på trykksiden mindre enn spesifikasjonen?
STEP 3. | Kontroller mottrykket i drivstoffinntaket. |
 | STEP 3A. Mål mottrykket i drivstoffinntaket. | Er mottrykket i drivstoffinntaket mindre enn spesifikasjonen?
STEP 4. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Les feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive eller inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2372 aktiv eller er det inaktive antall?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller drivstoffilteret på trykksiden.

Guided Step 2A - Mål trykkfallet i drivstoffilteret på trykksiden.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Kjør motoren på høy tomgang.

Action

Mål trykkfallet i drivstoffilteret på trykksiden mens motoren går på høy tomgang og uten belastning.

  • Mål trykkfallet i drivstoffilteret på trykksiden mens motoren går på høy tomgang og uten belastning. Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Er trykkfallet i drivstoffilteret på trykksiden under 69 kPa [10 psi]?
YES NO
No Repair

Skift drivstoffilteret på trykksiden. Bruk følgende prosedyre for ISB-, QSB-, ISC-, ISL-, QSL- og L-motorene. Se prosedyre 006-015 i tabellen for beslektede prosedyrer.

Bruk følgende prosedyre for ISX-, QSX-, GX- og QSG-motorene. Se prosedyre 006-065 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller mottrykket i drivstoffinntaket.

Guided Step 3A - Mål mottrykket i drivstoffinntaket.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Start motoren.

Action

Mål mottrykket i drivstoffinntaket.

Se prosedyre 006-020 i tabellen for beslektede prosedyrer.

Er mottrykket i drivstoffinntaket mindre enn spesifikasjonen?
YES NO

Se feilkode 559 for ytterligere feilsøking.

Skift drivstoffilteret på innsugingssiden eller reparer mottrykket i ledningen.

Se serviceinformasjon fra produsenten av utstyret.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonsnummeret i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i oversiktskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 18-JANUAR-2017


FEILKODE 2373 - krets for trykksensor 1 for eksosgass - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Trykksensor for eksosgass | Se prosedyre 019-376. | ISL8.9 CM2150 SN | 4022190
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2250 | 4022254
Trykksensor for eksosgass | Se prosedyre 019-376. | ISV5.0 CM3230 V104 | 4367291
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2250 | 4022254
Trykksensor for eksosgass | Se prosedyre 019-376. | ISC8.3 og ISL9 CM2250 | 4022257
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX15 CM2250 GX CM2250 | 4022250
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX12/ISX11.9 CM2250 | 2883445
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2250 | 4022256
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 | 4022255
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 EC | 2883621
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX11.9 CM2250 ECF | 2883561
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX15 CM2250 ECF | 2883557
Trykksensor for eksosgass | Se prosedyre 019-376. | PowerGen QSX15 CM2250 ECF | 4310661
Trykksensor for eksosgass | Se prosedyre 019-376. | PowerGen QSX15 CM2250 | 4310664
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2350 B101 | 2883567
Trykksensor for eksosgass | Se prosedyre 019-376. | ISL9 CM2350 L101 | 4310787
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX12 CM2350 X102 | 4310646
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX15 CM2350 X101 | 4310641
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2220 F101 | 4310846
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF3.8 CM2350 F109 | 4367218
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB4.5 CM2350 B104 | 4332646
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2350 B103 | 4332641
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B105 | 4332778
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L102 | 4332968
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L107 | 4367386
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B112 | 4358498
Trykksensor for eksosgass | Se prosedyre 019-376. | ISL9 CM2350 L111 | 4367223
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2350 B106 | 4367376
Trykksensor for eksosgass | Se prosedyre 019-376. | QSG12 CM2350 G110 | 4367323
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 B128 | 4388601
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2250 L115 | 4388626
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2220 F117 | 4388578
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B130 | 4388668
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L118 | 4388673
Trykksensor for eksosgass | Se prosedyre 019-376. | QSF3.8 CM2350 F118 | 4388708
Trykksensor for eksosgass | Se prosedyre 019-376. | QSF3.8 CM2350 F119 | 4388703
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2350 B122 | 4388767
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2250 B131 | 4388774
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2220 F126 | 5411159
Trykksensor for eksosgass | Se prosedyre 019-376. | X15 CM2350 X114B | 5411181
Trykksensor for eksosgass | Se prosedyre 019-376. | X15 CM2350 X116B | 5411186
Trykksensor for eksosgass | Se prosedyre 019-376. | B6.7 CM2350 B121B | 5411223
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2350 B142 | 5411131
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX15 CM2250 X115 | 4388739
Trykksensor for eksosgass | Se prosedyre 019-376. | L9 CM2350 L116B | 5411330
Trykksensor for eksosgass | Se prosedyre 019-376. | F3.8 CM2350 F120B | 5411237

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 2373 inaktiv?
STEP 2. | Kontroller trykksensoren for eksosgass og kretsen. |
 | STEP 2A. Kontroller trykksensoren for eksosgass og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 2374 aktiv og feilkode 2373 inaktiv?
 | STEP 2C. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 VDC til 5,25 VDC?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 2373 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller ECM-responsen. |
 | STEP 3A-2. Se etter en aktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2373 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller trykksensoren for eksosgass og kretsen.

Guided Step 2A - Kontroller trykksensoren for eksosgass og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og trykksensoren for eksosgass med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyren 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2374 aktiv og feilkode 2373 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra FORSYNINGS-pinnen for eksosgasstrykk til RETUR-pinnen for eksosgasstrykk på sensorkontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til trykksensoren for eksosgass til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2373 aktiv?
YES NO

En skadet sensor er registrert.

Skift trykksensoren for eksosgass. Se prosedyre 019-376 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2374 aktiv og feilkode 2373 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2373 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra FORSYNINGS-pinnen for eksosgasstrykk til RETUR-pinnen for eksosgasstrykk på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2373 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 28-SEPTEMBER-2016


FEILKODE 2374 - krets for trykksensor for eksosgass 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM3250 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM3250 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Trykksensor for eksosgass | Se prosedyre 019-376. | ISL8.9 CM2150 SN | 4022190
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2250 | 4022254
Trykksensor for eksosgass | Se prosedyre 019-376. | ISV5.0 CM3230 V104 | 4367291
Trykksensor for eksosgass | Se prosedyre 019-376. | ISC8.3 og ISL9 CM2250 | 4022257
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX15 CM2250 GX CM2250 | 4022250
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX12/ISX11.9 CM2250 | 2883445
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2250 | 4022256
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 | 4022255
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 EC | 2883621
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX11.9 CM2250 ECF | 2883561
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX15 CM2250 ECF | 2883557
Trykksensor for eksosgass | Se prosedyre 019-376. | PowerGen QSX15 CM2250 ECF | 4310661
Trykksensor for eksosgass | Se prosedyre 019-376. | PowerGen QSX15 CM2250 | 4310664
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2350 B101 | 2883567
Trykksensor for eksosgass | Se prosedyre 019-376. | ISL9 CM2350 L101 | 4310787
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX12 CM2350 X102 | 4310646
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX15 CM2350 X101 | 4310641
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2220 F101 | 4310846
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF3.8 CM2350 F109 | 4367218
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB4.5 CM2350 B104 | 4332646
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2350 B103 | 4332641
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B105 | 4332778
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L102 | 4332796
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L107 | 4367386
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B112 | 4358498
Trykksensor for eksosgass | Se prosedyre 019-376. | ISL9 CM2350 L111 | 4367223
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2350 B106 | 4367376
Trykksensor for eksosgass | Se prosedyre 019-376. | QSG12 CM2350 G110 | 4367323
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2220 F117 | 4388578
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B130 | 4388668
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L118 | 4388673
Trykksensor for eksosgass | Se prosedyre 019-376. | QSF3.8 CM2350 F118 | 4388708
Trykksensor for eksosgass | Se prosedyre 019-376. | QSF3.8 CM2350 F119 | 4388703
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 B128 | 4388601
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2250 L115 | 4388626
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2350 B122 | 4388767
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2250 F126 | 5411159
Trykksensor for eksosgass | Se prosedyre 019-376. | X15 CM2350 X114B | 5411181
Trykksensor for eksosgass | Se prosedyre 019-376. | X15 CM2350 X116B | 5411186
Trykksensor for eksosgass | Se prosedyre 019-376. | B6.7 CM2350 B121B | 5411223
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2250 B131 | 4388774
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX15 CM2250 X115 | 4388739
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM3250 B142 | 5411131
Trykksensor for eksosgass | Se prosedyre 019-376. | L9 CM2350 L116B | 5411330
Trykksensor for eksosgass | Se prosedyre 019-376. | F3.8 CM2350 F120B | 5411237
Trykksensor for eksosgass | Se prosedyre 019-376. | B4.5 CM2350 B129B | 5411247
Trykksensor for eksosgass | Se prosedyre 019-376. | B6.7 CM2350 B135B | 5411257
Trykksensor for eksosgass | Se prosedyre 019-376. | B4.5 CM2350 B147B | 5411252
Trykksensor for eksosgass | Se prosedyre 019-376. | B6.7 CM2350 B148B | 5411262
Trykksensor for eksosgass | Se prosedyre 019-376. | L9 CM2350 L119B | 5411267
Trykksensor for eksosgass | Se prosedyre 019-376. | L9 CM2350 L123B | 5411465
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L122 | 5411278
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2350 B144 | 5411382
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B145 | 5411273
Trykksensor for eksosgass | Se prosedyre 019-376. | QSF3.8 CM2350 F125 | 5411494
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX15 CM2350 X118 | 5467247
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX12 CM2350 X102 | 5467252

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164596 - Framatome™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP :1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 2374 inaktiv?
STEP 2. | Kontroller trykksensoren for eksosgass og kretsen. |
 | STEP 2A. Kontroller trykksensoren for eksosgass og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 VDC til 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 2373 aktiv og feilkode 2374 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 2374 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3A-2. Se etter en aktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller ECM-responsen. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese de inaktive feilkodene.

Er feilkode 2374 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller trykksensoren for eksosgass og kretsen.

Guided Step 2A - Kontroller trykksensoren for eksosgass og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og trykksensoren for eksosgass med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra FORSYNINGS-pinnen for eksosgasstrykk til RETUR-pinnen for eksosgasstrykk på sensorkontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble trykksensoren for eksosgass fra motorledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en hjelpekabel mellom FORSYNINGS-pinnen til trykksensoren for eksosgass og SIGNAL-pinnen til trykksensoren for eksosgass på kontakten til trykksensoren for eksosgass i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2373 aktiv og feilkode 2374 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til trykksensoren for eksosgass til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2374 aktiv?
YES NO

En skadet sensor er registrert.

Skift trykksensoren for eksosgass. Se prosedyre 019-376 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra FORSYNINGS-pinnen til trykksensoren for eksosgass til RETUR-pinnen til trykksensoren for eksosgass på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2374 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd eller en kortslutning i FORSYNINGS-kretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en hjelpekabel mellom FORSYNINGS-pinnen til trykksensoren for eksosgass og SIGNAL-pinnen til trykksensoren for eksosgass på ECM-motorkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2373 aktiv og feilkode 2374 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2374 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Et kretsbrudd eller en pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 19-JANUAR-2017


FEILKODE 2375 - krets for sensor for temperatur i eksosresirkulering - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V104 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2250 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F017 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2220 F103 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2250 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 43332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | B6.9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2250 | 4022254
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISV5.0 CM3230 V104 | 4367291
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISC8.3 og ISL9 CM2250 | 4022257
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSL9 CM2250 | 4022256
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2250 EC | 2883621
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2250 | 4022255
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2250 EC | 2883621
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSX11.9 CM2250 ECF | 2883561
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSX15 CM2250 ECF | 2883557
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | PowerGen QSX15 CM2250 ECF | 4310661
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | PowerGen QSX15 CM2250 | 4310664
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2350 B101 | 2883567
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISL9 CM2350 L101 | 4310787
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX12 CM2350 X102 | 4310646
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX15 CM2350 X101 | 4310641
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISF3.8 CM2250 | 4310839
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB4.5 CM2350 B104 | 4332646
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2350 B103 | 4332641
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2350 B105 | 4332778
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSL9 CM2350 L102 | 4332796
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSL9 CM2350 L107 | 4367386
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2350 B112 | 4358498
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSF3.8 CM2350 F107 | 4367316
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISL9 CM2350 L111 | 4367223
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSF2.8 CM2880 F105 | 4358561
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSF2.8 CM2880 F114 | 4383734
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB4.5 CM2350 B106 | 4367376
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2350 B130 | 4388668
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSL9 CM2350 L118 | 4388673
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSF3.8 CM2350 F118 | 4388708
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSF3.8 CM2350 F119 | 4388703
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB4.5 CM2350 B122 | 4388767
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | X15 CM2350 X114B | 5411181
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | X15 CM2350 X116B | 5411186
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B6.7 CM2350 B121B | 5411223
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2350 B142 | 5411131
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | L9 CM2350 L116B | 5411330
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B4.5 CM2350 B129B | 5411247
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B6.7 CM2350 B135B | 5411257
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B4.5 CM2350 B147B | 5411252
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B6.7 CM2350 B148B | 5411262
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | L9 CM2350 L119B | 5411267
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | L9 CM2350 L123B | 5411465

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 2375 inaktiv?
STEP 2. | Kontroller sensoren og kretsen for temperatur i eksosresirkulering (EGR). |
 | STEP 2A. Kontroller temperatursensoren for EGR-systemet og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller sensormotstanden. | Motstand mellom 200 ohm og 2,4 Mohm?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 2375 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 2376 aktiv og feilkode 2375 inaktiv?
 | STEP 3C. Se etter et kretsbrudd i motorens ledningsnett. | Under 10 ohm?
 | STEP 3C-1. Se etter et kretsbrudd i motorens ledningsnett. |
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 2375 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2375 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller temperatursensoren for EGR-systemet og kretsen.

Guided Step 2A - Kontroller temperatursensoren for EGR-systemet og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og temperatursensoren for EGR-systemet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller sensormotstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.

Action

Kontroller sensormotstanden.

  • Mål motstanden mellom SIGNAL-pinnen til temperatursensoren for EGR-systemet og RETUR-pinnen til temperatursensoren for EGR-systemet på temperatursensoren for EGR-systemet.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Motstand mellom 200 ohm og 2,4 Mohm?
YES NO
No Repair

Skift temperatursensoren for EGR-systemet. Se prosedyre 019-378 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til temperatursensoren for EGR-systemet til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2375 aktiv?
YES NO
No Repair

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en startkabel mellom SIGNAL-pinnen til temperatursensoren for EGR-systemet og RETUR-pinnen til temperatursensoren for EGR-systemet på ECM-kontakten.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Er feilkode 2376 aktiv og feilkode 2375 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til temperatursensoren for EGR-systemet på ECM-kontakten i motorens ledningsnett og RETUR-pinnen på kontakten til temperatursensoren for EGR-systemet i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i returkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Se etter et kretsbrudd i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til temperatursensoren for EGR-systemet på ECM-kontakten i motorens ledningsnett og SIGNAL-pinnen på kontakten til temperatursensoren for EGR-systemet i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til temperatursensoren for EGR-systemet på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2375 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyren må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonsnummeret i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i oversiktskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 10-JANUAR-2017


FEILKODE 2376 - krets for sensor for temperatur i eksosresirkulering - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISV5.0 CM3230 V102102 | 4367291
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorledningsnettet | Se prosedyre 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISV5.0 CM3230 V104 | 4367291
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2250 | 4022254
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISC8.3 og ISL9 CM2250 | 4022257
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX15 CM2250 GX CM2250 | 4022250
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSL9 CM2250 | 4022256
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2250 | 4022255
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2250 EC | 2883621
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSX11.9 CM2250 ECF | 2883561
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSX15 CM2250 ECF | 2883557
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | PowerGen QSX15 CM2250 ECF | 4310661
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | PowerGen QSX15 CM2250 | 4310664
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2350 B101 | 2883567
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISL9 CM2350 L101 | 4310787
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX12 CM2350 X102 | 4310646
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX15 CM2350 X101 | 4310641
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISF3.8 CM2220 F103 | 4310839
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB4.5 CM2350 B104 | 4332646
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2350 B103 | 4332641
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2350 B105 | 4332778
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSL9 CM2350 L107 | 4367386
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2350 B112 | 4358498
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISL9 CM2350 L111 | 4367223
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSF3.8 CM2350 F017 | 4367316
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSF2.8 CM2880 F105 | 4358561
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB4.5 CM2350 B106 | 4367376
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2350 B130 | 4388668
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSL9 CM2350 L118 | 4388673
Temperatursensor for EFR-systemet | Se prosedyre 019-378. | QSF3.8 CM2350 F118 | 4388708
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSF3.8 CM2350 F119 | 4388703
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB4.5 CM2350 B122 | 4388767
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | X15 CM2350 X114B | 5411181
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | X15 CM2350 X116B | 5411186
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B6.7 CM2350 B121B | 5411223
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2350 B142 | 5411131
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | L9 CM2350 L116B | 5411330
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B4.5 CM2350 B129B | 5411247
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B6.7 CM2350 B135B | 5411257
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B4.5 CM2350 B147B | 5411252
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | B6.7 CM2350 B148B | 5411262
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | L9 CM2350 L119B | 5411267
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | L9 CM2350 L123 | 5411465

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter inaktive feilkoder. | Er feilkode 2376 inaktiv?
STEP 2. | Kontroller sensoren og kretsen for temperatur i eksosresirkulering (EGR). |
 | STEP 2A. Kontroller temperatursensoren for EGR-systemet og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 2375 aktiv og feilkode 2376 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 2376 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 2375 aktiv og feilkode 2376 inaktiv?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3D. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 2376 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter inaktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2376 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren og kretsen for temperatur i eksosresirkulering (EGR).

Guided Step 2A - Kontroller temperatursensoren for EGR-systemet og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og temperatursensoren for EGR-systemet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Skadet ledningsisolasjon
  • Ødelagt kontakthus
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2375 aktiv og feilkode 2376 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til temperatursensoren for EGR-systemet til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2376 aktiv?
YES NO

Skift temperatursensoren for EGR-systemet. Se prosedyre 019-378 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Skadet ledningsisolasjon
  • Ødelagt kontakthus
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2375 aktiv og feilkode 2376 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til temperatursensoren for EGR-systemet på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Det er registrert høy motstand eller en kortslutning i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra temperatursensoren for EGR-systemet fra motorens ledningsnett.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til temperatursensoren for EGR-systemet på ECM-kontakten i motorens ledningsnett og jord

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2376 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyren må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonsnummeret i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i oversiktskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 11-JANUAR-2017


FEILKODE 2377 - krets for viftekontroll - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISM11 CM876 SN | 4022196
Motorkontrollmodul | Se prosedyre 019-031. | ISZ13 CM2150 | 4022133
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310849
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 2377 inaktiv?
STEP 2. | Kontroller magnetventilen for viftekontroll og kretsen. |
 | STEP 2A. Kontroller magnetventilen for viftekontroll og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd i magnetventilen for viftekontroll. | Under 10 ohm?
 | STEP 2C. Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av magnetventilen for viftekontroll. | Over 5 VDC?
 | STEP 2D. Se etter et kretsbrudd i returkretsen til magnetventilen for viftekontroll. | Under 10 ohm?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i signalkretsen til viftekontrollen. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 2377 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2377 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller magnetventilen for viftekontroll og kretsen.

Guided Step 2A - Kontroller magnetventilen for viftekontroll og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for viften fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og magnetventilen for viften med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer eller skift det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd i magnetventilen for viftekontroll.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Kontroller motstanden til magnetventilen for viftekontroll.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for viftekontroll og RETUR-pinnen til magnetventilen for viftekontroll på kontakten til magnetventilen for viftekontroll.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i magnetventilen for viftekontroll.

Skift magnetventilen for viftekontroll. Se serviceinformasjon fra produsenten av utstyret.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av magnetventilen for viftekontroll.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for diagnostikk av magnetventilen for viftekontroll.

  • Mål spenningen mellom SIGNAL-pinnen til magnetventilen for viftekontroll og RETUR-pinnen på kontakten til magnetventilen for viftekontroll i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Over 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Se etter et kretsbrudd i returkretsen til magnetventilen for viftekontroll.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til magnetventilen for viftekontroll i OEM-ledningsnettet og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i RETUR-ledningen. Se OEM-koblingsskjemaet for konfigurasjon av RETUR-ledningen.

Hvis returledningen er koblet til ECM, må OEM-ledningsnettet repareres eller skiftes.

Hvis RETUR-ledningen er jordet til understellet eller motorblokkens jord, må kilden til den skadde tilkoblingen repareres.

Rengjør, reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer eller skift det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i signalkretsen til viftekontrollen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for viftekontroll på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til magnetventilen for viftekontroll på kontakten til magnetventilen for viftekontroll i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen til magnetventilen for viftekontroll i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra magnetventilen for viftekontrollen fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for viftekontroll på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen til magnetventilen for viftekontroll i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2377 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Bruk følgende prosedyre for motorene ISF2.8 CM2220 E, ISF2.8 CM2220 EN og ISF2.8 CM2220 IAN: Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 06-MAY-2017


FEILKODE 2448 - kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - laveste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Kjølesystem | Se prosedyre 008-018. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Kjølesystem | Se prosedyre 008-018. | ISL8.9 CM2150 SN | 4022190
Kjølesystem | Se prosedyre 008-018. | ISM11 CM876 SN | 4022196
Kjølesystem | Se prosedyre 008-018. | ISZ13 CM2150 | 4022133
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2250 | 4022254
Kjølesystem | Se prosedyre 008-018. | ISV5.0 CM3230 V104 | 4367291
Kjølesystem | Se prosedyre 008-018. | ISC8.3 og ISL9 CM2250 | 4022257
Kjølesystem | Se prosedyre 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kjølesystem | Se prosedyre 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2250 | 4022256
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 | 4022255
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 EC | 2883621
Kjølesystem | Se prosedyre 008-018. | QSX11.9 CM2250 ECF | 2883561
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2250 ECF | 2883557
Kjølesystem | Se prosedyre 008-018. | QSB3.3 CM2250 EC | 2883647
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2350 B101 | 2883567
Kjølesystem | Se prosedyre 008-018. | ISL9 CM2350 L101 | 4310787
Kjølesystem | Se prosedyre 008-018. | ISX12 CM2350 X102 | 4310646
Kjølesystem | Se prosedyre 008-018. | ISX15 CM2350 X101 | 4310641
Kjølesystem | Se prosedyre 008-018. | ISX15 CM2250 SN | 4310736
Kjølesystem | Se prosedyre 008-018. | ISB4.5 CM2350 B104 | 4332646
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2350 B103 | 4332641
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2350 B105 | 4332778
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2350 L102 | 4332796
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2350 L107 | 4367386
Kjølesystem | Se prosedyre 008-018. | ISB/ISD4.5 CM2150 B119 | 4358465
Kjølesystem | Se prosedyre 008-018. | ISB/ISD6.7 CM2150 B120 | 4358470
Kjølesystem | Se prosedyre 008-018. | ISL8.9 CM2150 L110 | 4358475
Kjølesystem | Se prosedyre 008-018. | ISF3.8 CM2220 F110 | 4358480
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2350 B112 | 4358498
Kjølesystem | Se prosedyre 008-018. | QSZ13 CM2150 Z101 | 4358364
Kjølesystem | Se prosedyre 008-018. | QSZ13 CM2150 Z102 | 4358369
Kjølesystem | Se prosedyre 008-018. | QSF2.8 CM2880 F105 | 4358561
Kjølesystem | Se prosedyre 008-018. | QSF2.8 CM2880 F114 | 4383734
Kjølesystem | Se prosedyre 008-018. | QSF2.8 CM2880 F131 | 5411489
Kjølesystem | Se prosedyre 008-018. | ISL9 CM2350 L111 | 4367223
Kjølesystem | Se prosedyre 008-018. | QSF3.8 CM2350 F107 | 4367316
Kjølesystem | Se prosedyre 008-018. | QSB4.5 CM2350 B106 | 4367376
Kjølesystem | Se prosedyre 008-018. | QSG12 CM2350 G110 | 4367323
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2350 B130 | 4388668
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2350 L118 | 4388673
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2250 L115 | 4388626
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 B128 | 4388601
Kjølesystem | Se prosedyre 008-018. | ISF3.8 CM2220 F116 | 4383664
Kjølesystem | Se prosedyre 008-018. | QSF3.8 CM2350 F118 | 4388708
Kjølesystem | Se prosedyre 008-018. | QSF3.8 CM2350 F119 | 4388703
Kjølesystem | Se prosedyre 008-018. | QSB4.5 CM2350 B122 | 4388767
Kjølesystem | Se prosedyre 008-018. | QSB4.5 CM2250 B131 | 4388774
Kjølesystem | Se prosedyre 008-018. | QSB3.3 CM2250 B137 | 5411058
Kjølesystem | Se prosedyre 008-018. | X15 CM2350 X114B | 5411181
Kjølesystem | Se prosedyre 008-018. | X15 CM2350 X116B | 5411186
Kjølesystem | Se prosedyre 008-018. | B6.7 CM2350 B121B | 5411223
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2350 B142 | 5411131
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2250 X115 | 4388739
Kjølesystem | Se prosedyre 008-018. | L9 CM2350 L116B | 5411330
Kjølesystem | Se prosedyre 008-018. | B4.5 CM2350 B129B | 5411247
Kjølesystem | Se prosedyre 008-018. | B6.7 CM2350 B135B | 5411257
Kjølesystem | Se prosedyre 008-018. | B4.5 CM2350 B147B | 5411252
Kjølesystem | Se prosedyre 008-018. | B6.7 CM2350 B148B | 5411262
Kjølesystem | Se prosedyre 008-018. | L9 CM2350 L119B | 5411267
Kjølesystem | Se prosedyre 008-018. | L9 CM2350 L123B | 5411465
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2350 L122 | 5411278
Kjølesystem | Se prosedyre 008-018. | QSB4.5 CM2350 B144 | 5411382
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2350 B145 | 5411273
Kjølesystem | Se prosedyre 008-018. | ISF4.5 CM2220 F123 | 5411320
Kjølesystem | Se prosedyre 008-018. | QSF2.8 CM2880 F124 | 5411484
Kjølesystem | Se prosedyre 008-018. | QSF3.8 CM2350 F125 | 5411494
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2350 X118 | 5467247
Kjølesystem | Se prosedyre 008-018. | ISX12 CM2350 X102 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 2448. | Aktive eller inaktive antall av feilkode 2448?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 2448.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 2448?
YES NO

Fyll kjølevæske på motoren.

Se prosedyre 008-018 i tabellen for beslektede prosedyrer.

Hvis feilkode 2448 er aktiv og kjølevæskenivået ikke er lavt, skyldes det sannsynligvis en defekt sensor for kjølevæskenivå. Se utstyrsprodusentens serviceinformasjon før du skifter kjølevæskenivåsensoren.

Hvis kjøretøyet er utstyrt med doble nivåsensorer for kjølevæske, angir feilkode 2448 for den laveste monterte nivåsensoren i kjølevæsketanken. Bare erstatt den laveste monterte nivåsensoren for kjølevæske.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 02-MARCH-2017


FEILKODE 2468 - turtall/stilling for veivaksel - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2350 X118 | 5467247

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Finn årsaken til rusingen. |
 | STEP 1A. Kontroller at det er riktige driftsforhold. | Kjøring nedoverbakke?
 | STEP 1B. Se etter en alternativ drivstoffkilde. | Alternativ drivstoffkilde?
 | STEP 1C. Kontroller turtallet med INSITE™ elektroniske serviceverktøy. |
 | STEP 1D. Se etter en aktiv feilkode ved lavt turtall. | Inaktiv feilkode ved lavt turtall?
 | STEP 1E. Test kjøretøyet. | Er feilkode 2468 inaktiv?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Finn årsaken til rusingen.

Guided Step 1A - Kontroller at det er riktige driftsforhold.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at det er riktige driftsforhold.

  • Kontroller om motoren kjørte nedoverbakke når feilen ble loggført.

Kjøring nedoverbakke?
YES NO
No Repair

Kontroller om motoren er skadet.

  • Elektronikken er ok.
  • Kontroller om basismotoren er skadet på grunn av rusing.

Go to 1B

Go to 2A

Guided Step 1B - Se etter en alternativ drivstoffkilde.

Conditions

  • Slå AV nøkkelbryteren.

Action

Se etter en alternativ drivstoffkilde.

  • Kontroller om føreren rapporterte en drivstoffstyrt hendelse da motoren raskt akselererte til eller over 2000 r/min, etterfulgt av moderat fartsreduksjon til 2000 r/min.

Alternativ drivstoffkilde?
YES NO

Finn alternative drivstoffkilder som f.eks. drift av motoren i nærheten av brennbare gasser, ødelagte turboladertetninger osv.

No Repair

2A

Go to 1C

Guided Step 1C - Kontroller turtallet med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Kjør motoren.

Action

Kontroller turtallet med INSITE™ elektroniske serviceverktøy.

Sammenlign turtallsavlesningen på INSITE™ elektroniske serviceverktøy med en mekanisk turteller eller turtelleren på instrumentpanelet.

Riktig turtallsavlesning?
YES NO
No Repair

Kontroller turtallssensoren for veivakselen og sensoren for kamakselstilling som beskrevet i feilkode 689 og 778.

1D

Se feilkode 689 og 778.

Guided Step 1D - Se etter en aktiv feil ved lavt turtall.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Start motoren og la den gå på tomgang.

Action

Se etter en aktiv feilkode 2468 når motoren ikke går med over 2 000 r/min.

Inaktiv feilkode ved lavt turtall?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

1E

Go to 2A

Guided Step 1E - Test kjøretøyet.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Test kjøretøyet i en veitest for å kontrollere om rusingen fremdeles er tilstede.

Er feilkode 2468 inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

2A

Go to 1A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 20-JANUAR-2017


FEILKODE 2554 - eksosgasstrykk 1 - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2250 | 4022254
Kjølesystem | Se prosedyre 008-018. | ISC8.3 og ISL9 CM2250 | 4022257
Kjølesystem | Se prosedyre 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kjølesystem | Se prosedyre 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2250 | 4022256
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 | 4022255
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 EC | 2883621
Kjølesystem | Se prosedyre 008-018. | QSX11.9 CM2250 ECF | 2883561
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2250 ECF | 2883557
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2350 B101 | 2883567
Kjølesystem | Se prosedyre 008-018. | ISL9 CM2350 L101 | 4310787
Kjølesystem | Se prosedyre 008-018. | ISX12 CM2350 X102 | 4310646
Kjølesystem | Se prosedyre 008-018. | ISX15 CM2350 X101 | 4310641
Kjølesystem | Se prosedyre 008-018. | ISB4.5 CM2350 B104 | 4332646
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2350 B103 | 4332641
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2350 B105 | 4332778
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2350 L102 | 4332796
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2350 B112 | 4358498
Kjølesystem | Se prosedyre 008-018. | ISL9 CM2350 L111 | 4367223
Kjølesystem | Se prosedyre 008-018. | QSF3.8 CM2350 F107 | 4367316
Kjølesystem | Se prosedyre 008-018. | ISF2.8 CM2220 F101 | 4310846
Kjølesystem | Se prosedyre 008-018. | QSB4.5 CM2350 B106 | 4367376
Kjølesystem | Se prosedyre 008-018. | QSG12 CM2350 G110 | 4367323
Kjølesystem | Se prosedyre 008-018. | ISF2.8 CM2220 F117 | 4388578
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 B128 | 4388601
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2250 L115 | 4388626
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2350 B130 | 4388668
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2350 L118 | 4388673
Kjølesystem | Se prosedyre 008-018. | QSB4.5 CM2350 B122 | 4388767
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2350 B142 | 5411131
Kjølesystem | Se prosedyre 008-018. | ISF2.8 CM2220 F126 | 5411159
Kjølesystem | Se prosedyre 008-018. | X15 CM2350 X114B | 5411181
Kjølesystem | Se prosedyre 008-018. | X15 CM2350 X116B | 5411186
Kjølesystem | Se prosedyre 008-018. | B6.7 CM2350 B121B | 5411223
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2250 X115 | 4388739
Kjølesystem | Se prosedyre 008-018. | L9 CM2350 L116B | 5411330
Kjølesystem | Se prosedyre 008-018. | B4.5 CM2350 B129B | 5411247
Kjølesystem | Se prosedyre 008-018. | B6.7 CM2350 B135B | 5411257
Kjølesystem | Se prosedyre 008-018. | B4.5 CM2350 B147B | 5411252
Kjølesystem | Se prosedyre 008-018. | B6.7 CM2350 B148B | 5411262
Kjølesystem | Se prosedyre 008-018. | L9 CM2350 L119B | 5411267
Kjølesystem | Se prosedyre 008-018. | L9 CM2350 L123B | 5411465
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2350 B145 | 5411273
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2350 L122 | 5411278
Kjølesystem | Se prosedyre 008-018. | QSB4.5 CM2350 B144 | 5411382
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2350 X118 | 5467247
Kjølesystem | Se prosedyre 008-018. | ISX12 CM2350 X102 | 5467252
Turbolader | Se prosedyre 010-033. | ISB6.7 CM2250 | 4022254
Turbolader | Se prosedyre 010-033. | ISC8.3 og ISL9 CM2250 | 4022257
Turbolader | Se prosedyre 010-033. | ISX15 CM2250 GX CM2250 | 4022250
Turbolader | Se prosedyre 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Se prosedyre 010-033. | QSL9 CM2250 | 4022256
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2250 | 4022255
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2250 EC | 2883621
Turbolader | Se prosedyre 010-033. | QSX11.9 CM2250 ECF | 2883561
Turbolader | Se prosedyre 010-033. | QSX15 CM2250 ECF | 2883557
Turbolader | Se prosedyre 010-033. | ISB6.7 CM2350 B101 | 2883567
Turbolader | Se prosedyre 010-033. | ISL9 CM2350 L101 | 4310787
Turbolader | Se prosedyre 010-033. | ISX12 CM2350 X102 | 4310646
Turbolader | Se prosedyre 010-033. | ISX15 CM2350 X101 | 4310641
Turbolader | Se prosedyre 010-033. | ISB4.5 CM2350 B104 | 4332646
Turbolader | Se prosedyre 010-033. | ISB6.7 CM2350 B103 | 4332641
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2350 B105 | 4332778
Turbolader | Se prosedyre 010-033. | QSL9 CM2350 L102 | 4332796
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2350 B112 | 4358498
Turbolader | Se prosedyre 010-033. | ISL9 CM2350 L111 | 4367223
Turbolader | Se prosedyre 010-033. | QSF3.8 CM2350 F107 | 4367316
Turbolader | Se prosedyre 010-033. | ISF2.8 CM2220 F101 | 4310846
Turbolader | Se prosedyre 010-033. | QSG12 CM2350 G110 | 4367323
Turbolader | Se prosedyre 010-033. | ISF2.8 CM2220 F117 | 4388578
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2250 B128 | 4388601
Turbolader | Se prosedyre 010-033. | QSL9 CM2250 L115 | 4388626
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2350 B130 | 4388668
Turbolader | Se prosedyre 010-033. | QSL9 CM2350 L118 | 4388673
Turbolader | Se prosedyre 010-033. | ISB6.7 CM2350 B142 | 5411131
Turbolader | Se prosedyre 010-033. | ISF2.8 CM2220 F126 | 5411159
Turbolader | Se prosedyre 010-033. | X15 CM2350 X114B | 5411181
Turbolader | Se prosedyre 010-033. | X15 CM2350 X116B | 5411186
Turbolader | Se prosedyre 010-033. | B6.7 CM2350 B121B | 5411223
Turbolader | Se prosedyre 010-033. | QSX15 CM2250 X115 | 4388739
Turbolader | Se prosedyre 010-033. | L9 CM2350 L116B | 5411330
Turbolader | Se prosedyre 010-033. | B4.5 CM2350 B129B | 5411247
Turbolader | Se prosedyre 010-033. | B6.7 CM2350 B135B | 5411257
Turbolader | Se prosedyre 010-033. | B4.5 CM2350 B147B | 5411252
Turbolader | Se prosedyre 010-033. | B6.7 CM2350 B148B | 5411262
Turbolader | Se prosedyre 010-033. | L9 CM2350 L119B | 5411267
Turbolader | Se prosedyre 010-033. | L9 CM2350 L123B | 5411465
Turbolader | Se prosedyre 010-033. | QSB4.5 CM2350 B106 | 4367376
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2350 B145 | 5411273
Turbolader | Se prosedyre 010-033. | QSL9 CM2350 L122 | 5411278
Turbolader | Se prosedyre 010-033. | QSB4.5 CM2350 B144 | 5411382
Turbolader | Se prosedyre 010-033. | QSX15 CM2350 X118 | 5467247
Turbolader | Se prosedyre 010-033. | ISX12 CM2350 X102 | 5467252
Overtrykksutløser for turbolader | Se prosedyre 010-050. | QSG12 CM2350 G110 | 4367323
Overtrykksutløser for turbolader | Se prosedyre 010-050. | ISX12 CM2350 X102 | 5467252
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISB6.7 CM2250 | 4022254
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISC8.3 og ISL9 CM2250 | 4022257
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISX15 CM2250 GX CM2250 | 4022250
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2250 | 4022256
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2250 | 4022255
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2250 EC | 2883621
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSX11.9 CM2250 ECF | 2883561
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISB6.7 CM2350 B101 | 2883567
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISL9 CM2350 L101 | 4310787
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISX12 CM2350 X102 | 4310646
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISX15 CM2350 X101 | 4310641
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISB4.5 CM2350 B104 | 4332646
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISB6.7 CM2350 B103 | 4332641
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2350 B105 | 4332778
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2350 L102 | 4332796
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2350 B112 | 4358498
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISL9 CM2350 L111 | 4367223
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB4.5 CM2350 B106 | 4367376
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISF2.8 CM2220 F101 | 4310846
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISF2.8 CM2220 F117 | 4388578
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2250 B128 | 4388601
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2250 L115 | 4388626
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QB6.7 CM2350 B130 | 4388668
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2350 L118 | 4388673
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB4.5 CM2350 B122 | 4388767
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISB6.7 CM2350 B142 | 5411131
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | ISF2.8 CM2220 F126 | 5411159
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | X15 CM2350 X114B | 5411181
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | X15 CM2350 X116B | 5411186
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B6.7 CM2350 B121B | 5411223
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSX15 CM2250 X115 | 4388739
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | L9 CM2350 L116B | 5411330
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B4.5 CM2350 B129B | 5411247
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B6.7 CM2350 B135B | 5411257
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B4.5 CM2350 B147B | 5411252
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | B6.7 CM2350 B148B | 5411262
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | L9 CM2350 L119B | 5411267
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | CM2350 L119B | 5411273
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | L9 CM2350 L119B | 5411278
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | L9 CM2350 L123B | 5411465
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB6.7 CM2350 B145 | 5411273
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSL9 CM2350 L122 | 5411278
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSB4.5 CM2350 B144 | 5411382
Turboladerutløser med variabel geometri, elektrisk | Se prosedyre 010-134. | QSX15 CM2350 X118 | 5467247
Turbolader med variabel gjennomstrømning | Se prosedyre 010-148. | QSB4.5 CM2350 B106 | 4367376
Turbolader med variabel gjennomstrømning | Se prosedyre 010-148. | QSB4.5 CM2350 B122 | 4388767
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISB6.7 CM2250 | 4022254
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISC8.3 og ISL9 CM2250 | 4022257
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX15 CM2250 GX CM2250 | 4022250
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX12/ISX11.9 CM2250 | 2883445
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSL9 CM2250 | 4022256
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2250 | 4022255
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2250 EC | 2883621
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSX11.9 CM2250 ECF | 2883561
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSX15 CM2250 ECF | 2883557
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | PowerGen QSX15 CM2250 ECF | 4310661
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | PowerGen QSX15 CM2250 | 4310664
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISB6.7 CM2350 B101 | 2883567
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISL9 CM2350 L101 | 4310787
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX12 CM2350 X102 | 4310646
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX15 CM2350 X101 | 4310641
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISB4.5 CM2350 B104 | 4332646
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISB6.7 CM2350 B103 | 4332641
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2350 B105 | 4332778
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSL9 CM2350 L102 | 4332796
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2350 B112 | 4358498
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISL9 CM2350 L111 | 4367223
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSF3.8 CM2350 F107 | 4367316
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB4.5 CM2350 B106 | 4367376
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISF2.8 CM2220 F101 | 4310846
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSG12 CM2350 G110 | 4367323
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISF2.8 CM2220 F117 | 4388578
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2250 B128 | 4388601
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSL9 CM2250 L115 | 4388626
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2350 B130 | 4388668
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSL9 CM2350 L118 | 4388673
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB4.5 CM2350 B122 | 4388767
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISB6.7 CM2350 B142 | 5411131
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISF2.8 CM2220 F126 | 5411159
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | X15 CM2350 X114B | 5411181
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | X15 CM2350 X116B | 5411186
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | B6.7 CM2350 B121B | 5411223
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSX15 CM2250 X115 | 4388739
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | L9 CM2350 L116B | 5411330
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | B4.5 CM2350 B129B | 5411247
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | B6.7 CM2350 B135B | 5411257
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | B4.5 CM2350 B147B | 5411252
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | B6.7 CM2350 B148B | 5411262
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | L9 CM2350 L119B | 5411267
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | L9 CM2350 L123B | 5411465
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2350 B145 | 5411273
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSL9 CM2350 L122 | 5411278
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB4.5 CM2350 B144 | 5411382
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSX15 CM2350 X118 | 5467247
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX12 CM2350 X102 | 5467252
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2350 X118 | 5467247
Motorledningsnettet | Se prosedyre 019-043. | ISX12 CM2350 X102 | 5467252
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2250 | 4022254
Trykksensor for eksosgass | Se prosedyre 019-376. | ISC8.3 og ISL9 CM2250 | 4022257
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX15 CM2250 GX CM2250 | 4022250
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX12/ISX11.9 CM2250 | 2883445
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2250 | 4022256
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 | 4022255
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 EC | 2883621
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX11.9 CM2250 ECF | 2883561
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX15 CM2250 ECF | 2883557
Trykksensor for eksosgass | Se prosedyre 019-376. | PowerGen QSX15 CM2250 ECF | 4310661
Trykksensor for eksosgass | Se prosedyre 019-376. | PowerGen QSX15 CM2250 | 4310664
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2350 B101 | 2883567
Trykksensor for eksosgass | Se prosedyre 019-376. | ISL9 CM2350 L101 | 4310787
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX12 CM2350 X102 | 4310646
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX15 CM2350 X101 | 4310641
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB4.5 CM2350 B104 | 4332646
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2350 B103 | 4332641
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B105 | 4332778
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L102 | 4332796
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B112 | 4358498
Trykksensor for eksosgass | Se prosedyre 019-376. | ISL9 CM2350 L111 | 4367223
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2350 B106 | 4367376
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2220 F101 | 4310846
Trykksensor for eksosgass | Se prosedyre 019-376. | QSG12 CM2350 G110 | 4367323
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2220 F117 | 4388578
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2250 B128 | 4388601
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2250 L115 | 4388626
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B130 | 4388668
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L118 | 4388673
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2350 B122 | 4388767
Trykksensor for eksosgass | Se prosedyre 019-376. | ISB6.7 CM2350 B142 | 5411131
Trykksensor for eksosgass | Se prosedyre 019-376. | ISF2.8 CM2220 F126 | 5411159
Trykksensor for eksosgass | Se prosedyre 019-376. | X15 CM2350 X114B | 5411181
Trykksensor for eksosgass | Se prosedyre 019-376. | X15 CM2350 X116B | 5411186
Trykksensor for eksosgass | Se prosedyre 019-376. | B6.7 CM2350 B121B | 5411223
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX15 CM2250 X115 | 4388739
Trykksensor for eksosgass | Se prosedyre 019-376. | L9 CM2350 L116B | 5411330
Trykksensor for eksosgass | Se prosedyre 019-376. | B4.5 CM2350 B129B | 5411247
Trykksensor for eksosgass | Se prosedyre 019-376. | B6.7 CM2350 B135B | 5411257
Trykksensor for eksosgass | Se prosedyre 019-376. | B4.5 CM2350 B147B | 5411252
Trykksensor for eksosgass | Se prosedyre 019-376. | B6.7 CM2350 B148B | 5411262
Trykksensor for eksosgass | Se prosedyre 019-376. | L9 CM2350 L119B | 5411267
Trykksensor for eksosgass | Se prosedyre 019-376. | L9 CM2350 L123B | 5411465
Trykksensor for 456eksosgass | Se prosedyre 019-376. | QSB6.7 CM2350 B145 | 5411273
Trykksensor for eksosgass | Se prosedyre 019-376. | QSL9 CM2350 L122 | 5411278
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2350 B144 | 5411382
Trykksensor for eksosgass | Se prosedyre 019-376. | QSX15 CM2350 X118 | 5467247
Trykksensor for eksosgass | Se prosedyre 019-376. | ISX12 CM2350 X102 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se om det finnes feilkoder for kretsen for sensoren. |
 | STEP 1A. Se etter feilkode 2373 og 2374. | Er feilkode 2373 eller 2374 aktiv?
STEP 2. | Kontroller trykksensoren for eksosgass og kretsen. |
 | STEP 2A. Kontroller trykksensoren for eksosgass og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 2374 aktiv?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 2373 aktiv?
STEP 3. | Kontroller motorkontrollmodulen (ECM) og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i motorledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
STEP 4. | Kontroller røret for trykksensoren for eksosgass. |
 | STEP 4A. Kontroller røret for trykksensoren for eksosgass. | Er det en tilstopping eller skade på røret for trykksensoren for eksosgass?
STEP 5. | Kontroller utløsermotoren og kretsen til turboladeren (med variabel gjennomstrømning). |
 | STEP 5A. Kontroller utløseren og kontaktpinnene til turboladeren (med variabel gjennomstrømning). | Skitne eller skadde pinner?
 | STEP 5B. Kontroller om turboladeren (med variabel gjennomstrømning) er fastkilt. | Er forbindelsen til turboladeren (med variabel gjennomstrømning) bøyd eller har lederullarmen kilt seg fast eller hengt seg opp?
STEP 6. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 6A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 6B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Se om det finnes feilkoder for kretsen for sensoren.

Guided Step 1A - Se etter feilkode 2373 og 2374.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2373 eller 2374 aktiv?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Kontroller trykksensoren for eksosgass og kretsen.

Guided Step 2A - Kontroller trykksensoren for eksosgass og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og trykksensoren for eksosgass med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2374 aktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en hjelpekabel mellom den 5-volts FORSYNINGS-pinnen (+) for eksosgasstrykk og SIGNAL-pinnen for eksosgasstrykk på kontakten til trykksensoren for eksosgass i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2373 aktiv?
YES NO

En feil innenfor området til trykksensoren for eksosgass er registrert.

Skift trykksensoren for eksosgass. Se prosedyre 019-376 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller motorledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i motorledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorledningsnettet fra ECM-kontakten.
  • Koble fra trykksensoren for eksosgass fra motorledningsnettet

Action

Kontroller om det finnes en åpen krets

  • Mål motstanden mellom TILFØRSELS-pinnen til trykksensoren for eksosgass ved ECM-kontakten og TILFØRSELS-pinnen ved kontakten til trykksensoren for eksosgass.
  • Mål motstanden mellom SIGNAL-pinnen til trykksensoren for eksosgass ved ECM-kontakten og SIGNAL-pinnen ved kontakten til trykksensoren for eksosgass.
  • Mål motstanden mellom RETUR-pinnen til trykksensoren for eksosgass ved ECM-kontakten og RETUR-pinnen ved kontakten til trykksensoren for eksosgass.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon. Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i motorens ledningsnett.

Feilsøk alle ledningsnett som er koblet i serie for å finne hvor den åpne kretsen er.

Reparer eller skift motorledningsnettet. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble motorledningsnettet fra ECM-kontakten.
  • Koble trykksensoren for eksosgass fra motorledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til trykksensoren for eksosgass i ECM-kontakten og alle de andre pinnene i ECM-kontakten til motorledningsnettet.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker.Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble motorledningsnettet fra ECM.
  • Koble trykksensoren for eksosgass fra motorledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til trykksensoren for eksosgass i ECM-kontakten og gods.

Se krets- og koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i motorledningsnettet.

Feilsøk alle ledningsnett som er koblet i serie for å finne hvilket som har en SIGNAL-krets med kortslutning til gods.

Reparer eller skift motorledningsnettet. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller røret for trykksensoren for eksosgass.

Guided Step 4A - Kontroller røret for trykksensoren for eksosgass.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter røret for trykksensoren for eksosgass. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

Action

Kontroller røret for trykksensoren for eksosgass.

Kontroller innsiden av røret. Hvis det er tilstoppet, må det brukes trykkluft for å fjerne smuss eller sotdannelse.

Kontroller om røret har sprekker eller skade på gjengene. Skift røret hvis det oppdages sprekker eller skade. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

Er det en tilstopping eller skade på røret for trykksensoren for eksosgass?
YES NO

Rengjør eller skift røret for trykksensoren for eksosgass. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

 No Repair

Go to 6A

Go to 5A

Guided Step 5 - Kontroller utløsermotoren og kretsen til turboladeren (med variabel gjennomstrømning).

Guided Step 5A - Kontroller utløsermotoren og kontakten til turboladeren (med variabel gjennomstrømning).

Conditions

  • Slå AV nøkkelbryteren
  • Koble utløseren til turboladeren (med variabel gjennomstrømning) fra ledningsnettet.

Action

Kontroller ledningsnettet og kontaktpinnene til turboladeren (med variabel gjennomstrømning), og se etter følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Reparer de skadde pinnene. Reparer eller skift ledningsnettet, eller skift ECM, avhengig av hvilke pinner som er skadet.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontroller om turboladeren (med variabel gjennomstrømning) er fastkilt.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter forbindelsen til turboladeren (med variabel gjennomstrømning) fra utløseren for turboladeren (med variabel gjennomstrømning).

Action

Kontroller utløseren til turboladeren (med variabel gjennomstrømning).

  • Kontroller forbindelsen til turboladeren (med variabel gjennomstrømning) og utløserarmen med tanke på smuss som kan forårsake fastkiling.
  • Beveg lederullarmen på turboladeren (med variabel gjennomstrømning) for å kontrollere med tanke på fastkiling/opphenging.

Er forbindelsen til turboladeren (med variabel gjennomstrømning) bøyd eller har lederullarmen på turboladeren (med variabel gjennomstrømning) kilt seg fast eller hengt seg opp?

YES NO

Skift turboladeren (med variabel gjennomstrømning). Se prosedyre 010-148 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 6A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført.

Go to 1A

Last Modified: 11-MAY-2017


FEILKODE 2555 - krets for oppvarming av innsugingsluft 1 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 2555 inaktiv?
STEP 2. | Kontroller releet for oppvarming av innsugingsluft og kretsen. |
 | STEP 2A. Kontroller releet for oppvarming av innsugingsluft og de elektriske koblingene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd i releet for oppvarming av innsugingsluft. | Under 100 ohm?
 | STEP 2C. Kontroller spenningen, forsyningsledningen og returkretsen for diagnostikk av oppvarming av innsugingsluft. | Over 3,75 VDC?
 | STEP 2D. Se etter et kretsbrudd i returkretsen til releet for oppvarming av innsugingsluft. | Under 10 ohm?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 2555 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2555 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller releet for oppvarming av innsugingsluft og kretsen.

Guided Step 2A - Kontroller releet for oppvarming av innsugingsluft og de elektriske koblingene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra releene for oppvarming av innsugingsluft fra OEM-ledningsnettet.

Action

Kontroller OEM-ledningsnettet og relétilkoblingene for oppvarming av innsugingsluft med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd i releet for oppvarming av innsugingsluft.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra releet for oppvarming av innsugingsluft fra OEM-ledningsnettet.

Action

Kontroller motstanden i releet for oppvarming av innsugingsluft.

  • Mål motstanden mellom SIGNAL-pinnen for oppvarming av innsugingsluft og RETUR-pinnen for oppvarming av innsugingsluft på releet for oppvarming av innsugingsluft.

Ved 12-volts systemer må begge releene kontrolleres.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 100 K ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i releet for oppvarming av innsugingsluft.

Skift releet for oppvarming av innsugingsluft. Se serviceinformasjon fra produsenten av utstyret.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller spenningen, forsyningsledningen og returkretsen for diagnostikk av oppvarming av innsugingsluft.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra releet for oppvarming av innsugingsluft fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for oppvarming av innsugingsluft.

  • Mål spenningen mellom SIGNAL-ledningen til releet for oppvarming av innsugingsluft og RETUR-ledningen til releet for oppvarming av innsugingsluft på kontakten til releet for oppvarming av innsugingsluft i OEM-ledningsnettet.

Ved 12-volts systemer må begge ledningene testes.

Over 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Se etter et kretsbrudd i returkretsen til releet for oppvarming av innsugingsluft.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra releet for oppvarming av innsugingsluft fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til releet for oppvarming av innsugingsluft på kontakten til releet for oppvarming av innsugingsluft og jord.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i RETUR-ledningen.

Se OEM-koblingsskjemaet for konfigurasjon av RETUR-ledningen.

Hvis returledningen er koblet til ECM, må OEM-ledningsnettet repareres eller skiftes. Se prosedyre 019-071 i kapittel 19.

Hvis RETUR-ledningen er jordet til understellet eller motorblokkens jord, må kilden til den skadde tilkoblingen repareres.

Rengjør, reparer eller skift OEM-ledningsnettet hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra releet for oppvarming av innsugingsluft fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til releet for oppvarming av innsugingsluft på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til releet for oppvarming av innsugingsluft på OEM-ledningsnettkontakten.

Ved 12-volts systemer må begge ledningene testes.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen til releet for oppvarming av innsugingsluft i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra oppvarmingssystemet for innsugingsluft fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til releet for oppvarming av innsugingsluft på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på ECM-kontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen til releet for oppvarming av innsugingsluft i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2555 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene har blitt utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført.

Reparasjon fullført.

Last Modified: 06-MAY-2017


FEILKODE 2556 - krets for oppvarming av motorinnsugingsluft 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F101 | 4310846
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F103 | 4310839
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2350 F109 | 4367218
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | QSNT14 CM876 N102 | 4325993
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkontrollmodul | Se prosedyre 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkontrollmodul | Se prosedyre 019-031. | ISL8.9 CM2150 L110 | 4358475
Motorkontrollmodul | Se prosedyre 019-031. | ISF3.8 CM2220 F110 | 4358480
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM3250 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z101 | 4358364
Motorkontrollmodul | Se prosedyre 019-031. | QSZ13 CM2150 Z102 | 4358369
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F105 | 4358561
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F114 | 4383734
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSG12 CM2350 G110 | 4367323
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F117 | 4388578
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F126 | 5411159
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B121B | 5411223
Motorkontrollmodul | Se prosedyre 019-031. | F3.8 CM2350 F120B | 5411237
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F124 | 5411484
Motorkontrollmodul | Se prosedyre 019-031. | QSF2.8 CM2880 F131 | 5411489
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 5467252
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 2556 inaktiv?
STEP 2. | Kontroller releet for oppvarming av innsugingsluft og kretsen. |
 | STEP 2A. Kontroller releet for oppvarming av innsugingsluft og de elektriske koblingene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 2555 aktiv og feilkode 2556 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 2556 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 2556 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2556 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller releet for oppvarming av innsugingsluft og kretsen.

Guided Step 2A - Kontroller releet for oppvarming av innsugingsluft og de elektriske koblingene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra releene for oppvarming av innsugingsluft fra OEM-ledningsnettet.

Action

Kontroller OEM-ledningsnettet og relétilkoblingene for oppvarming av innsugingsluft med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra releene for oppvarming av innsugingsluft fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2555 aktiv og feilkode 2556 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til releet for oppvarming av innsugingsluft til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2556 aktiv?
YES NO

Det er registrert et skadet relé for oppvarming av innsugingsluft.

Skift releet for oppvarming av innsugingsluft. Se serviceinformasjon fra produsenten av utstyret.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra releet for oppvarming av innsugingsluft fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til releet for oppvarming av innsugingsluft på ECM-kontakten i OEM-ledningsnettet og jord.

Ved 12-volts systemer må begge ledningene testes.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i ledningen til releet for oppvarming av innsugingsluft i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra releet for oppvarming av innsugingsluft fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til releet for oppvarming av innsugingsluft på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen for oppvarming av innsugingsluft i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2556 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene har blitt utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført.

Reparasjon fullført.

Last Modified: 06-MAY-2017


FEILKODE 2963 - kjølevæsketemperatur - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISV5.0 CM3230 V104 | 4367291
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL8.9 CM2150 SN | 4022190
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISM11 CM876 SN | 4022196
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISZ13 CM2150 | 4022133
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2250 | 4022254
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | GX15 CM2250 | 4022250
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX11.9 CM2250 ECF | 2883561
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSX15 CM2250 ECF | 2883557
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSB3.3 CM2250 EC | 2883647
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B101 | 2883567
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL9 CM2350 L101 | 4310787
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX12 CM2350 X102 | 4310646
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2350 X101 | 4310641
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F101 | 4310641
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISX15 CM2250 SN | 4310736
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 F103 | 4310839
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB4.5 CM2350 B104 | 4332646
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B103 | 4332641
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL8.9 CM2150 L110 | 4358475
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2350 F109 | 4367218
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF3.8 CM2220 F110 | 4358480
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSZ13 CM2150 Z101 | 4358364
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSZ13 CM2150 Z102 | 4358369
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F105 | 4358561
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F114 | 4383734
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISL9 CM2350 L111 | 4367223
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F117 | 4388578
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F126 | 5411159
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISB6.7 CM2350 B142 | 5411131
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X114B | 5411181
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | X15 CM2350 X116B | 5411186
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B121B | 5411223
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L116B | 5411330
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | F3.8 CM2350 F120B | 5411237
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B129B | 5411247
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B135B | 5411257
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B4.5 CM2350 B147B | 5411252
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | B6.7 CM2350 B148B | 5411262
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L119B | 5411267
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | L9 CM2350 L123B | 5411465
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F124 | 5411484
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | QSF2.8 CM2880 F131 | 5411489
Sensor for kjølevæsketemperatur | Se prosedyre 019-019. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåk kjølevæsketemperaturen. |
 | STEP 1A. Overvåk kjølevæsketemperaturen. | Korrelerer temperatursensoravlesningen med INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Overvåk kjølevæsketemperaturen.

Guided Step 1A - Overvåk kjølevæsketemperaturen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Overvåk kjølevæsketemperaturen.

  • Bruk INSITE™ elektroniske serviceverktøy til å overvåke kjølevæsketemperaturverdien.
  • Sammenlign temperaturavlesningen med INSITE™ elektroniske serviceverktøy med en mekanisk måler eller en kjent verdi.

Korrelerer temperatursensoravlesningen med INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
YES NO

Se symptomskjemaet Kjølevæsketemperatur over normal - plutselig overoppheting i kapittel TS.

Skift sensoren for kjølevæsketemperatur. Se prosedyre 019-019 i tabellen for beslektede prosedyrer.

Aktuelt symptomskjema.

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 06-MAY-2017


FEILKODE 3139 - krets for luftavstenging - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2250 | 4022255
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2250 EC | 2883621
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2250 | 4022256
Avstengingsventil for luft | Se prosedyre 010-143. | ISX15 CM2250 GX CM2250 | 4022250
Avstengingsventil for luft | Se prosedyre 010-143. | ISX12/ISX11.9 CM2250 | 2883445
Avstengingsventil for luft | Se prosedyre 010-143. | ISX12 CM2350 X102 | 4310646
Avstengingsventil for luft | Se prosedyre 010-143. | QSX11.9 CM2250 ECF | 2883561
Avstengingsventil for luft | Se prosedyre 010-143. | QSX15 CM2250 ECF | 2883557
Avstengingsventil for luft | Se prosedyre 010-143. | ISX15 CM2250 SN | 4310736
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2350 B105 | 4332778
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2350 L102 | 4332796
Avstengingsventil for luft | Se prosedyre 010-143. | QSB4.5 CM2350 B106 | 4367376
Avstengingsventil for luft | Se prosedyre 010-143. | ISX15 CM2350 X101 | 4310641
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2250 B128 | 4388601
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2250 L115 | 4388626
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2350 B130 | 4388668
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2350 L118 | 4388673
Avstengingsventil for luft | Se prosedyre 010-143. | QSX15 CM2250 X115 | 4388739
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2350 B145 | 5411273
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2350 L122 | 5411278
Avstengingsventil for luft | Se prosedyre 010-143. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorledningsnettet | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 3139 aktiv?
STEP 2. | Kontroller magnetventilen for luftavstenging og kretsen. |
 | STEP 2A. Kontroller magnetventilen for luftavstenging og kontaktpinnene til originalutstyrsprodusentens (OEM) ledningsnett. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd i magnetventilen for luftavstenging. | Over 100 K ohm?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd. | Under 10 ohm?
 | STEP 3C. Se etter et kretsbrudd. | Under 10 ohm?
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 3139 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3139 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller magnetventilen for luftavstenging og kretsen.

Guided Step 2A - Kontroller magnetventilen for luftavstenging og kontaktpinnene til OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for luftavstenging fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og magnetventilen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd i magnetventilen for luftavstenging.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten for magnetventilen for luftavstenging.

Action

Kontroller motstanden til magnetventilen.

  • Mål motstanden fra SIGNAL-pinnen til magnetventilen for luftavstenging til RETUR-pinnen til magnetventilen for luftavstenging.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Det er registrert et kretsbrudd i magnetventilen for luftavstenging.

Skift magnetventilen for luftavstenging.

  • Bruk følgende prosedyre for en OEM-installert magnetventil for luftavstengning. Se OEM-servicehåndboken.
  • Bruk følgende prosedyre for en Cummins-installert magnetventil for luftavstengning. Se 010-143 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra magnetventilen for luftavstenging fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for luftavstenging på ECM-kontakten i motorens ledningsnett og SIGNAL-pinnen til magnetventilen for luftavstenging på OEM-ledningsnettkontakten til magnetventilen for luftavstenging.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i SIGNAL-kretsen til magnetventilen for luftavstenging.

Feilsøk OEM-ledningsnettet, motorens ledningsnett og alle sammenkoblingene til kretsbruddet.

Reparer eller skift den skadde komponenten.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra magnetventilen for luftavstenging fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til magnetventilen for luftavstenging på ECM-kontakten i motorens ledningsnett og RETUR-pinnen til magnetventilen for luftavstenging på OEM-ledningsnettkontakten til magnetventilen for luftavstenging.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i RETUR-kretsen til magnetventilen for luftavstenging.

Feilsøk OEM-ledningsnettet, motorens ledningsnett og alle sammenkoblingene til kretsbruddet.

Reparer eller skift den skadde komponenten.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra magnetventilen for luftavstenging fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for luftavstenging på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen til magnetventilen for luftavstenging.

Feilsøk OEM-ledningsnettet, motorens ledningsnett og den 14-pinners OEM-overgangskontakten.

Reparer eller skift de(n) skadde komponenten(e).

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder. Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

–

Er feilkode 3139 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 30-NOVEMBER-2016


FEILKODE 3141 - krets for luftavstenging - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Avstengingsventil for luft | Se prosedyre 010-143. | ISC8.3 og ISL9 CM2250 | 4022257
Avstengingsventil for luft | Se prosedyre 010-143. | QSX11.9 CM2250 ECF | 2883561
Avstengingsventil for luft | Se prosedyre 010-143. | ISX12/ISX11.9 CM2250 | 2883445
Avstengingsventil for luft | Se prosedyre 010-143. | ISX12 CM2350 X102 | 4310646
Avstengingsventil for luft | Se prosedyre 010-143. | ISX15 CM2250 GX CM2250 | 4022250
Avstengingsventil for luft | Se prosedyre 010-143. | ISL9 CM2250 | 4022256
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2250 EC | 2883621
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2250 | 4022255
Avstengingsventil for luft | Se prosedyre 010-143. | ISX15 CM2250 SN | 4310736
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2350 B105 | 4332778
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2350 L102 | 4332796
Avstengingsventil for luft | Se prosedyre 010-143. | QSB4.5 CM2350 B106 | 4367376
Avstengingsventil for luft | Se prosedyre 010-143. | ISL9 CM2350 L101 | 4310787
Avstengingsventil for luft | Se prosedyre 010-143. | ISX15 CM2350 X101 | 4310641
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2250 L115 | 4388626
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2250 B128 | 4388601
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2350 B130 | 4388668
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2350 L118 | 4388673
Avstengingsventil for luft | Se prosedyre 010-143. | QSX15 CM2250 X115 | 4388739
Avstengingsventil for luft | Se prosedyre 010-143. | L9 CM2350 L116B | 5411330
Avstengingsventil for luft | Se prosedyre 010-143. | QSB6.7 CM2350 B145 | 5411273
Avstengingsventil for luft | Se prosedyre 010-143. | QSL9 CM2350 L122 | 5411278
Avstengingsventil for luft | Se prosedyre 010-143. | QSB4.5 CM2350 B144 | 5411382
Avstengingsventil for luft | Se prosedyre 010-143. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 SN | 4310736
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3164596 - Framatome™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 3141 aktiv?
STEP 2. | Kontroller magnetventilen for luftavstenging og kretsen. |
 | STEP 2A. Kontroller magnetventilen for luftavstenging og kontaktpinnene til originalutstyrsprodusentens (OEM) ledningsnett. | Skitne eller skadde pinner?
 | STEP 2B. Se etter en kortslutning til jord i magnetventilen for luftavstenging. | Over 100 K ohm?
 | STEP 2C. Se etter en intern kortslutning i magnetventilen for luftavstenging. | Under 5 ohm?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 3134 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3141 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller magnetventilen for luftavstenging og kretsen

Guided Step 2A - Kontroller magnetventilen for luftavstenging og kontaktpinnene til OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for luftavstenging fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og magnetventilen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter en kortslutning til jord i magnetventilen for luftavstenging.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten for magnetventilen for luftavstenging.

Action

Kontroller motstanden til magnetventilen.

  • Mål motstanden fra SIGNAL-pinnen til magnetventilen for luftavstenging til jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Skift magnetventilen for luftavstenging.

Bruk følgende prosedyre for en OEM-installert magnetventil for luftavstengning. Se serviceinformasjon fra produsenten av utstyret.

Bruk følgende prosedyre for en Cummins™-installert magnetventil for luftavstengning. Se prosedyre 010-143 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Se etter en intern kortslutning i magnetventilen for luftavstenging.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten for magnetventilen for luftavstenging.

Action

Kontroller motstanden til magnetventilen.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for luftavstenging og RETUR-pinnen til magnetventilen for luftavstenging.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Se prosedyre 019-360 i kapittel 19.

Under 5 ohm?
YES NO

Det er registrert en intern kortslutning i magnetventilen for luftavstenging.

Skift magnetventilen for luftavstenging.

Bruk følgende prosedyre for en OEM-installert magnetventil for luftavstengning. Se serviceinformasjon fra produsenten av utstyret.

Bruk følgende prosedyre for en Cummins™-installert magnetventil for luftavstengning. Se prosedyre 010-143 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra magnetventilen for luftavstenging fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for luftavstenging på ECM-kontakten i motorens ledningsnett og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen til magnetventilen for luftavstenging.

Feilsøk OEM-ledningsnettet, motorledningsnettet og den 14-pinners OEM-overgangskontakten.

Reparer eller skift de(n) skadde komponenten(e).

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra magnetventilen for luftavstenging fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for luftavstenging på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen til magnetventilen for luftavstenging i OEM-ledningsnettet.

Feilsøk OEM-ledningsnettet, motorledningsnettet og den 14-pinners OEM-overgangskontakten.

Reparer eller skift de(n) skadde komponenten(e).

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3141 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 05-JANUAR-2017


FEILKODE 3186 - turtall for fartsskriverens effektaksel - unormal oppdateringsfrekvens

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. |
 | STEP 1A. Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. | Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
STEP 2. | Kontroller feilkodene. |
 | STEP 2A. Se etter en aktiv feilkode. | Er feilkode 3186 aktiv?
STEP 3. | Kontroller at OEM VECU og motorens ECM har riktig Multiplex-konfigurasjon. |
 | STEP 3A. Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
STEP 4. | Kontroller servicedatalinjenettet. |
 | STEP 4A. Kontroller servicedatalinjenettet og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 4B. Se etter et kretsbrudd eller en kortslutning i J1939-datalinjenettet. | 50 til 70 ohm?
STEP 5. | Kontroller OEM-ledningsnettet. |
 | STEP 5A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 5B. Se etter et kretsbrudd eller en kortslutning i ECM J1939-datalinjenettet. | 50 til 70 ohm?
 | STEP 5C. Se etter en kortslutning i ECM J1939-datalinjenettet. | Over 100 K ohm?
 | STEP 5D. Se etter en inaktiv feilkode. | Er feilkode 3186 inaktiv?
STEP 6. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 6A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 6B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Guided Step 1A - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

–

Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller feilkodene.

Guided Step 2A - Se etter en aktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3186 aktiv?
YES | NO
No Repair | No Repair

Go to 3A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 3 - Kontroller at OEM VECU og motorens ECM har riktig Multiplex-konfigurasjon.

Guided Step 3A - Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Fastslå riktige komponentaktiveringer i OEM VECU-Multiplex-konfigurasjonen og OEM VECU-kildeadresser fra aktuell OEM-informasjon, eller fra et lagret jobbilde.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i OEM VECU.

MERK: Se Multiplex-feilsøking, blad 4021378, for å få OEM-spesifikk informasjon om Multiplex-konfigurasjonen.

Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
YES NO

Et OEM-problem er registrert.

Kontakt OEM for flere reparasjonsinstruksjoner. Det kan fremdeles være et problem med VECU, VECU-oppsettet eller datalinjeforbindelsen til VECU.

Det er registrert en feil konfigurasjon i Cummins® ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at OEM VECU-kildeadressene for hver komponent er riktige.

Go to 6A

Go to 6A

Guided Step 4 - Kontroller servicedatalinjenettet.

Guided Step 4A - Kontroller servicedatalinjenettet og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra datalinjeadapteren fra servicedatalinjekontakten.

Action

Kontroller kontaktpinnene til servicedatalinjen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i servicedatalinjekabelen.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Se etter et kretsbrudd eller en kortslutning i J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra datalinjeadapteren fra servicedatalinjekontakten.

Action

Se etter et kretsbrudd eller en kortslutning.

  • Mål motstanden mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på servicedatalinjekontakten.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

50 ohm til 70 ohm?
YES NO
No Repair

Et kretsbrudd eller en kortslutning er registrert i servicedatalinjekontakten eller ledningsnettilkoblingen til J1939-datalinjehovedmodulen.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 5A

Go to 6A

Guided Step 5 - Kontroller OEM-ledningsnettet

Guided Step 5A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM-datalinjenettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling til Cummins® ECM er registrert i J1939-datalinjekontakten eller nettet.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Se etter et kretsbrudd eller en kortslutning i ECM J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter et kretsbrudd eller en kortslutning.

  • Mål motstanden mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på den aktuelle Cummins® ECM OEM-tilkoblingen til J1939-datalinjenettkontakten.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

50 ohm til 70 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd eller en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 5C

Go to 6A

Guided Step 5C - Se etter en kortslutning i ECM J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på Cummins® ECM OEM-tilkoblingen til alle de andre pinnene på OEM-kontakten.

MERK: Ignorer en motstand mellom 50 og 70 ohm mellom pinnene på SAE J1939-datalinjen (+) og SAE J1939-datalinjen (-).

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 5D

Go to 6A

Guided Step 5D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3186 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Et kommunikasjonsproblem mellom ECM og datalinjen, en skadet ECM eller en feil kalibrering forårsaker feilkoden.

Go to 6A

Riktig symptomskjema for ingen ECM-kommunikasjon

Guided Step 6 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 6A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktdelen i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 16-JULY-2012


FEILKODE 3213 - turtall for fartsskriverens effektaksel - feil i mottatte nettverksdata

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 3213 aktiv?
STEP 2. | Kontroller at kjøretøyets elektroniske kontrollenhet (VECU) og motorkontrollmodulen (ECM) fra originalutstyrsprodusenten (OEM) har riktig multiplex-konfigurasjon. |
 | STEP 2A. Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer motor-ECM-multiplex-konfigurasjonen overens med OEM VECU-multiplex-konfigurasjonen?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3213 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller at OEM VECU og motorens ECM har riktig Multiplex-konfigurasjon.

Guided Step 2A - Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Fastslå riktige komponentaktiveringer i OEM VECU-Multiplex-konfigurasjonen og OEM VECU-kildeadresser fra aktuell OEM-informasjon, eller fra et lagret jobbilde.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller at det er riktig Multiplex-konfigurasjon.

Kontroller at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i OEM VECU.

Stemmer motor-ECM-multiplex-konfigurasjonen overens med OEM VECU-multiplex-konfigurasjonen?
YES NO
No Repair

Det er registrert en feil konfigurasjon i Cummins® ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at OEM VECU-kildeadressene for hver komponent er riktige.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 09-DECEMBER-2015


FEILKODE 3326 - SAE J1939 Multiplex-system for sensor for gasspedal eller gassreguleringsspake - unormal oppdateringsfrekvens

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 SN | 4022196
Motorens ledningsnett | Se prosedyre 019-043. | ISZ13 CM2150 | 4022133
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 SN | 4310736
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2350 L102 | 4332796
Motorens ledningsnett | Se prosedyre 019-043. | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnett | Se prosedyre 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnett | Se prosedyre 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnett | Se prosedyre 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnett | Se prosedyre 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnett | Se prosedyre 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorens ledningsnett | Se prosedyre 019-043. | ISV5.0 CM3250 V104 | 4367291
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2880 F112 | 4383825
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 L115 | 4388626
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L107 | 4367386
Motorledningsnettet | Se prosedyre 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorledningsnettet | Se prosedyre 019-043. | QSL9.3 CM2880 L113 | 4383811
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L118 | 4388673
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorledningsnettet | Se prosedyre 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X114B | 5411181
Motorledningsnettet | Se prosedyre 019-043. | X15 CM2350 X116B | 5411186
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B121B | 5411223
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 X115 | 4388739
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L116B | 5411330
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B129B | 5411247
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B135B | 5411257
Motorledningsnettet | Se prosedyre 019-043. | B4.5 CM2350 B147B | 5411252
Motorledningsnettet | Se prosedyre 019-043. | B6.7 CM2350 B148B | 5411262
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L119B | 5411267
Motorledningsnettet | Se prosedyre 019-043. | F3.8 CM2350 F120B | 5411237
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2350 L122 | 5411278
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorledningsnettet | Se prosedyre 019-043. | L9 CM2350 L123B | 5411465
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorledningsnettet | Se prosedyre 019-043. | QSF3.8 CM2880 F125 | 5411494
Motorledningsnettet | Se prosedyre 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorledningsnettet | Se prosedyre 019-043. | QSF2.8 CM2880 F131 | 5411489

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller at motorkontrollmodulen (ECM) kommuniserer med INSITE™ elektroniske serviceverktøy. |
 | STEP 1A. Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. | Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
STEP 2. | Kontroller feilkodene. |
 | STEP 2A. Se etter en aktiv feilkode. | Er feilkode 3326 aktiv?
STEP 3. | Kontroller at kjøretøyets elektroniske kontrollenhet (VECU) og motorens ECM fra originalutstyrsprodusenten (OEM) har riktig Multiplex-konfigurasjon. |
 | STEP 3A. Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
STEP 4. | Kontroller servicedatalinjenettet. |
 | STEP 4A. Kontroller servicedatalinjenettet og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 4B. Se etter et kretsbrudd eller en kortslutning i J1939-datalinjenettet. | 50 ohm til 70 ohm?
STEP 5. | Kontroller OEM-ledningsnettet. |
 | STEP 5A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 5B. Se etter et kretsbrudd eller en kortslutning i ECM J1939-datalinjenettet. | 50 ohm til 70 ohm?
 | STEP 5C. Se etter en kortslutning i ECM J1939-datalinjenettet. | Over 100 K ohm?
 | STEP 5D. Se etter en inaktiv feilkode. | Er feilkode 3326 inaktiv?
STEP 6. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 6A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 6B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller at motorkontrollmodulen (ECM) kommuniserer med INSITE™ elektroniske serviceverktøy.

Guided Step 1A - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller ECM-kommunikasjonen.

  • Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller feilkodene.

Guided Step 2A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3326 aktiv?
YES | NO
No Repair | No Repair

Go to 3A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 3 - Kontroller at OEM VECU og motorens ECM har riktig Multiplex-konfigurasjon.

Guided Step 3A - Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Fastslå riktige komponentaktiveringer i OEM VECU-Multiplex-konfigurasjonen og OEM VECU-kildeadresser fra aktuell OEM-informasjon, eller fra et lagret jobbilde.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i OEM VECU.

Se Multiplex-feilsøking, blad 4021378, for å få OEM-spesifikk informasjon om Multiplex-konfigurasjonen.

Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
YES NO

Et OEM-problem er registrert.

Kontakt OEM for flere reparasjonsinstruksjoner. Det kan fremdeles være et problem med VECU, VECU-oppsettet eller datalinjeforbindelsen til VECU.

Det er registrert en feil konfigurasjon i Cummins®-motorens ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at OEM VECU-kildeadressene for hver komponent er riktige.

Go to 6A

Go to 6A

Guided Step 4 - Kontroller servicedatalinjenettet.

Guided Step 4A - Kontroller servicedatalinjenettet og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra datalinjeadapteren fra servicedatalinjekontakten.

Action

Kontroller kontaktpinnene til servicedatalinjen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i servicedatalinjekabelen.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Se etter et kretsbrudd eller en kortslutning i J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra datalinjeadapteren fra servicedatalinjekontakten.

Action

Se etter et kretsbrudd eller en kortslutning.

  • Mål motstanden mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på servicedatalinjekontakten.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

50 ohm til 70 ohm?
YES NO
No Repair

Et kretsbrudd eller en kortslutning er registrert i servicedatalinjekontakten eller ledningsnettilkoblingen til J1939-datalinjehovedmodulen.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 5A

Go to 6A

Guided Step 5 - Kontroller OEM-ledningsnettet

Guided Step 5A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM-datalinjenettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling til Cummins® ECM er registrert i J1939-datalinjekontakten eller nettet.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Se etter et kretsbrudd eller en kortslutning i ECM J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter et kretsbrudd eller en kortslutning.

  • Mål motstanden mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på den aktuelle Cummins® ECM OEM-tilkoblingen til J1939-datalinjenettkontakten.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker.

Se prosedyre 019-360 i kapittel 19.

50 ohm til 70 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd eller en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 5C

Go to 6A

Guided Step 5C - Se etter en kortslutning i ECM J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på Cummins® ECM OEM-kontakten til alle de andre pinnene på OEM-kontakten.

Merk: Ignorer en motstand mellom 50 og 70 ohm mellom pinnene på SAE J1939-datalinjen (+) og SAE J1939-datalinjen (-).

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 5D

Go to 6A

Guided Step 5D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3326 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Et kommunikasjonsproblem mellom ECM og datalinjen, en skadet ECM eller en feil kalibrering forårsaker feilkoden.

Go to 6A

Riktig symptomskjema for ingen ECM-kommunikasjon

Guided Step 6 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 6A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 06-FEBRUAR-2017


FEILKODE 3328 - turtall for girkassens effektaksel - unormal oppdateringsfrekvens

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller at motorkontrollmodulen (ECM) kommuniserer med INSITE™ elektroniske serviceverktøy. |
 | STEP 1A. Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. | Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
STEP 2. | Kontroller feilkodene. |
 | STEP 2A. Se etter en aktiv feilkode. | Feilkode 3328 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
STEP 3. | Kontroller at kjøretøyets elektroniske kontrollenhet (VECU) og motorens ECM fra originalutstyrsprodusenten (OEM) har riktig Multiplex-konfigurasjon. |
 | STEP 3A. Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Guided Step 1A - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
YES NO
No Repair

Et kommunikasjonsproblem mellom ECM og datalenken, en skadet ECM eller en feil kalibrering forårsaker feilkoden.

Se den aktuelle ECM-modulen - symptomskjema for feilsøking av ingen kommunikasjon i kapittel TT.

Go to 2A

Go to 4A

Guided Step 2 - Kontroller feilkodene.

Guided Step 2A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 3328 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Go to 3A

Go to 4A

Guided Step 3 - Kontroller at OEM VECU og motorens ECM har riktig Multiplex-konfigurasjon.

Guided Step 3A - Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Fastslå riktige komponentaktiveringer i OEM VECU-Multiplex-konfigurasjonen og OEM VECU-kildeadresser fra aktuell OEM-informasjon, eller fra et lagret jobbilde.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i OEM VECU.

Se serviceblad om Multiplex-feilsøking, blad 4021378, for å få OEM-spesifikk informasjon om Multiplex-konfigurasjonen.

Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
YES NO

Et OEM-problem er registrert.

Kontakt OEM for flere reparasjonsinstruksjoner. Det kan fremdeles være et problem med VECU, VECU-oppsettet eller datalinjeforbindelsen til VECU.

Det er registrert en feil konfigurasjon i Cummins® ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at OEM VECU-kildeadressene for hver komponent er riktige.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene har blitt utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført.

Eskaler eller ring for å få assistanse.

Last Modified: 21-APRIL-2017


FEILKODE 3527 - bryter for tomgangsvalidering for gasspedal eller gassreguleringsspake - feil i mottatte nettverksdata

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 3527 aktiv?
STEP 2. | Kontroller at kjøretøyets elektroniske kontrollenhet og motorens kontrollmodul (ECM) fra originalutstyrsprodusenten (OEM) har riktig Multiplex-konfigurasjon. |
 | STEP 2A. Fastslå hvilke Multiplex-komponenter i kjøretøyets elektroniske kontrollenhet (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-dataledningen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer motorens ECM-Multiplex-konfigurasjon med OEM-Multiplex-konfigurasjonen for kjøretøyets elektroniske kontrollenhet?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3527 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller at kjøretøyets elektroniske OEM-kontrollenhet og motorens ECM har riktig Multiplex-konfigurasjon.

Guided Step 2A - Fastslå hvilke Multiplex-komponenter i kjøretøyets elektroniske kontrollenhet (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-dataledningen til motorens ECM og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Fastslå riktige komponentaktiveringer i OEM-Multiplex-konfigurasjonen for kjøretøyets elektroniske kontrollenhet og kildeadressene for kjøretøyets elektroniske OEM-kontrollenhet fra aktuell OEM-informasjon, eller fra et lagret jobbilde.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller at det er riktig Multiplex-konfigurasjon.

Kontroller at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i kjøretøyets elektroniske OEM-kontrollenhet.

Stemmer motorens ECM-Multiplex-konfigurasjon med OEM-Multiplex-konfigurasjonen for kjøretøyets elektroniske kontrollenhet?
YES NO

Det er et OEM-problem med gasspedal eller gassreguleringsspake-bryteren for tomgangsvalidering eller kjøretøyets elektroniske kontrollenhet fra OEM.

Se serviceinformasjon fra produsenten av utstyret.

Det er registrert en feil konfigurasjon i Cummins® ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at kildeadressene i kjøretøyets elektroniske OEM-kontrollenhet.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontroller på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 09-DECEMBER-2015


FEILKODE 3724 - batterispenning 1 - dataene er gyldige, men under vanlig driftsområde - laveste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB4.5 CM2350 B104 | 4332646
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B105 | 4332778
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L102 | 4332796
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B112 | 4358498
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 L115 | 4388626
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 B128 | 4388601
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F107 | 4367316
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B106 | 4367376
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L107 | 4367386
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F118 | 4388708
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F119 | 4388703
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B130 | 4388668
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L118 | 4388673
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B122 | 4388767
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X114B | 5411181
Motorkontrollmodul | Se prosedyre 019-031. | X15 CM2350 X116B | 5411186
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B142 | 5411131
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 X115 | 4388739
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L116B | 5411330
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B129B | 5411247
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B135B | 5411257
Motorkontrollmodul | Se prosedyre 019-031. | B4.5 CM2350 B147B | 5411252
Motorkontrollmodul | Se prosedyre 019-031. | B6.7 CM2350 B148B | 5411262
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L119B | 5411267
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2350 B145 | 5411273
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2350 L122 | 5411278
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2350 B144 | 5411382
Motorkontrollmodul | Se prosedyre 019-031. | L9 CM2350 L123B | 5411465
Motorkontrollmodul | Se prosedyre 019-031. | QSF3.8 CM2350 F125 | 5411494

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Kontroller motorkontrollmodulen (ECM). | Er feilkode 3724 aktiv?
 | STEP 1B. Kontroller det inaktive antallet av feilkode 3724. | Under tre antall?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Kontroller ECM.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller ECM.

  • Slå AV nøkkelbryteren og vent 5 sekunder.

Start motoren og la den gå på tomgang i 1 minutt.

Er feilkode 3724 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Kontroller det inaktive antallet av feilkode 3724.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Kontroller det inaktive antallet av feilkode 3724.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese det inaktive antallet av feilkode 3724.

Under tre antall?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 21-JANUAR-2017


FEILKODE 3727 - trykkavlastningsventil for høytrykks Common Rail-drivstoffsystem - det mekaniske systemet svarer ikke eller det er feiljustert

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISB4.5 CM2350 B104 | 4332646
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISB6.7 CM2350 B103 | 4332641
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB7 CM2880 B117 | 4358390
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISX15 CM2250 | 4022250
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSL9 CM2350 | 4332796
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSL9 M CM2250 L106 | 4358343
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSF2.8 CM2880 F105 | 4358561
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISF3.8 CM2350 F109 | 4367218
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISL8.9 CM2880 L112 | 4358493
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISL9 CM2350 L111 | 4367223
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSG12 CM2350 G110 | 4367323
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSF2.8 CM2880 F114 | 4383734
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISB5.9 CM2880 B127 | 4383645
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSF3.8 CM2880 F112 | 4383825
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISF2.8 CM2220 F117 | 4388578
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSL9 CM2350 L107 | 4367386
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSL9 CM2350 L118 | 4388673
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSL9.3 CM2880 L113 | 4383811
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB6.7 CM2350 B130 | 4388668
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSC8.3 CM2880 C102 | 4388785
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISF2.8 CM2220 F122 | 5467376
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISF2.8 CM2220 F126 | 5411159
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | X15 CM2350 X114B | 5411181
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | X15 CM2350 X116B | 5411186
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB4.5 CM2250 B131 | 4388774
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB3.3 CM2250 B137 | 5411058
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | B6.7 CM2350 B121B | 5411223
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISB6.7 CM2350 B142 | 5411131
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSX15 CM2250 X115 | 4388739
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | L9 CM2350 L116B | 5411330
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | F3.8 CM2350 F120B | 5411237
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSL9 CM2350 L122 | 5411278
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | L9 CM2350 L119B | 5411267
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | B4.5 CM2350 B129B | 5411247
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | B6.7 CM2350 B135B | 5411257
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | B4.5 CM2350 B147B | 5411252
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | B6.7 CM2350 B148B | 5411262
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | L9 CM2350 L123B | 5411465
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSF2.8 CM2880 F124 | 5411484
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSF2.8 CM2880 F131 | 5411489
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSX15 CM2350 X118 | 5467247
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISX12 CM2350 X102 | 5467252
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISF4.5 CM2220 F123 | 5411320

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Les feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 3727 aktiv eller inaktiv?
 | STEP 1B. Se etter en aktiv feilkode. | Aktive eller flere inaktive antall av feilkode 3741?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Les feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 3727?
YES NO

Skift trykkavlastningsventilen. Se prosedyre 006-061 i tabellen for beslektede prosedyrer.

No Repair

Go to 1B

Go to 2A

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene. Noter antall forekomster av feilkode 3741.
  • Veitest kjøretøyet for bruk på vei uten en lastet tilhenger, og utfør flere akselerasjoner og nedbremsinger.
  • Ved industrimotorer skal motoren kjøres med lett belastning, og det skal utføres flere akselerasjoner og nedbremsinger.
  • Se etter en aktiv eller flere inaktive forekomster av feilkode 3741.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller flere inaktive antall av feilkode 3741?
YES | NO
No Repair | No Repair

Feilsøk feilkode 3741.

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 25-MAY-2017


FEILKODE 187 - krets for sensorforsyning 2 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for barometertrykk | Se prosedyre 019-004. | ISX CM2250 GX CM2250 | 4022250
Sensor for barometertrykk | Se prosedyre 019-004. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Sensor for oljetrykk | Se prosedyre 019-066. | ISB6.7 CM2250 | 4022254
Sensor for oljetrykk | Se prosedyre 019-066. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for oljetrykk | Se prosedyre 019-066. | ISX CM2250 GX CM2250 | 4022250
Sensor for oljetrykk | Se prosedyre 019-066. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for oljetrykk | Se prosedyre 019-066. | QSL9 CM2250 | 4022256
Sensor for oljetrykk | Se prosedyre 019-066. | QSB6.7 CM2250 | 4022255
Sensor for oljetrykk | Se prosedyre 019-066. | QSB6.7 CM2250 EC | 2883621
Sensor for oljetrykk | Se prosedyre 019-066. | QSX11.9 CM2250 ECF | 2883561
Sensor for oljetrykk | Se prosedyre 019-066. | QSX15 CM2250 ECF | 2883557
Sensor for oljetrykk | Se prosedyre 019-066. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for oljetrykk | Se prosedyre 019-066. | PowerGen QSX15 CM2250 | 4310664
Sensor for oljetrykk | Se prosedyre 019-066. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2250 | 4022254
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX CM2250 GX CM2250 | 4022250
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 | 4022256
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 | 4022255
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 ECF | 2883557
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 EC | 2883647
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2250 | 4022254
stillingssensor for kamaksel | Se prosedyre 019-363. | ISC8.3 og ISL9 CM2250 | 4022257
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISX CM2250 GX CM2250 | 4022250
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISX12/ISX11.9 CM2250 | 2883445
stillingssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2250 | 4022256
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 | 4022255
stillingssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 EC | 2883621
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX11.9 CM2250 ECF | 2883561
stillingssensor for kamaksel | Se prosedyre 019-363. | QSX15 CM2250 ECF | 2883557
stillingssensor for kamaksel | Se prosedyre 019-363. | PowerGen QSX15 CM2250 ECF | 4310661
stillingssensor for kamaksel | Se prosedyre 019-363. | PowerGen QSX15 CM2250 | 4310664
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISB6.7 CM2250 | 4022254
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX CM2250 GX CM2250 | 4022250
Sensor for trykk i veivhus | Se prosedyre 019-445. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSL9 CM2250 | 4022256
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 | 4022255
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSX15 CM2250 ECF | 2883557
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk i veivhus | Se prosedyre 019-445. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB3.3 CM2250 EC | 2883647
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISB6.7 CM2250 | 4022254
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSL9 CM2250 | 4022256
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 | 4022255
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 EC | 2883621
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSX11.9 CM2250 ECF | 2883561
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSX15 CM2250 ECF | 2883557
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | PowerGen QSX15 CM2250 | 4310664

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 187 aktiv?
STEP 2. | Kontroller sensorene og kretsene som er koblet til forsyning og retur for sensor nr. 2. |
 | STEP 2A. Kontroller sensoren for kamakselposisjon og kretsen som er koblet til forsyning og retur for sensor nr. 2. | Skitne eller skadde pinner?
 | STEP 2A-1. Kontroller kretsresponsen. |
 | STEP 2B. Kontroller sensoren for trykk i innsugingsmanifolden og kretsen som er koblet til forsyning og retur for sensor nr. 2. | Skitne eller skadde pinner?
 | STEP 2B-1. Kontroller kretsresponsen. |
 | STEP 2C. Kontroller sensoren for veivhustrykk og kretsen som er koblet til forsyning og retur for sensor nr. 2. | Skitne eller skadde pinner?
 | STEP 2C-1. Kontroller kretsresponsen. |
 | STEP 2D. Kontroller sensoren for innsugstrykk/-temperatur i turboladerens kompressor og kretsen som er koblet til forsyning og retur for sensor nr. 2, hvis montert. | Skitne eller skadde pinner?
 | STEP 2D-1. Kontroller kretsresponsen. |
 | STEP 2E. Kontroller sensoren for oljetrykk og kretsen som er koblet til forsyning og retur for sensor nr. 2, hvis montert. | Skitne eller skadde pinner?
 | STEP 2E-1. Kontroller kretsresponsen. |
 | STEP 2F. Kontroller sensoren for barometertrykk og kretsen som er koblet til forsyning og retur for sensor nr. 2, hvis montert. | Skitne eller skadde pinner?
 | STEP 2F-1. Kontroller kretsresponsen. |
STEP 3. | Kontroller ECM. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 187 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensorene og kretsene som er koblet til forsyning og retur for sensor nr. 2.

Guided Step 2A - Kontroller sensoren for kamakselposisjon og kretsen som er koblet til forsyning og retur for sensor nr. 2.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kamakselposisjon fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kamakselstilling fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES NO
No Repair

Skift sensoren for kamakselposisjon.

Se prosedyre 019-363 i tabellen for beslektede prosedyrer.

Go to 2B

Go to 4A

Guided Step 2B - Kontroller sensoren for trykk i innsugingsmanifolden og kretsen som er koblet til forsyning og retur for sensor nr. 2.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk/temperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk/temperatur i innsugingsmanifolden fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES NO
No Repair

Skift sensoren for trykk/temperatur i innsugingsmanifolden.

Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller sensoren for veivhustrykk og kretsen som er koblet til forsyning og retur for sensor nr. 2.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for veivhustrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES NO
No Repair

Skift sensoren for veivhustrykk.

Se prosedyre 019-445 i tabellen for beslektede prosedyrer.

Go to 2D

Go to 4A

Guided Step 2D - Kontroller sensoren for innsugstrykk/-temperatur i turboladerens kompressor og kretsen som er koblet til forsyning og retur for sensor nr. 2 (hvis montert).

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorledningsnettet, hvis montert.

Hvis motoren ikke er utstyrt med en sensor for innsugstrykk/-temperatur i turboladerens kompressor, går du til trinn 2E.

Action

Kontroller kontaktpinnene til motorledningsnettet, sensorstartkabelen og trykksensoren for eksosgass med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES NO
No Repair

Skift sensoren for innsugstrykk/-temperatur i turboladerens kompressor for ISB6.7 CM2250- og ISC8.3- og ISL9 CM2250-motorer.

Se prosedyre 019-466 i tabellen for beslektede prosedyrer.

Go to 2D-2

Go to 4A

Guided Step 2D-2 - Veiledet trinn 2D-2 - Kontroller kretsens respons.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra startkabelen til sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorledningsnettet
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES NO
No Repair

  • Skift startkabelen til sensoren for innsugstrykk/-temperatur i turboladerens kompressor for ISB6.7 CM2250- og ISC8.3- og ISL9 CM2250-motorer.
  • Se prosedyre 019-466 i tabellen for beslektede prosedyrer.

Go to 2E

Go to 4A

Guided Step 2E - Kontroller sensoren for oljetrykk og kretsen som er koblet til forsyning og retur for sensor nr. 2 (hvis montert).

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for oljetrykk fra motorledningsnettet, hvis montert.

Hvis motoren ikke er utstyrt med en sensor for oljetrykk, går du til trinn 2F

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for oljetrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES NO
No Repair

Skift sensoren for oljetrykk.

Se prosedyre 019-066 i tabellen for beslektede prosedyrer.

Go to 2F

Go to 4A

Guided Step 2F - Kontroller sensoren for barometertrykk og kretsen som er koblet til forsyning og retur for sensor nr. 2, hvis montert.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for barometertrykk fra motorledningsnettet, hvis montert.

Hvis motoren ikke er utstyrt med en sensor for barometertrykk, går du til trinn 3A.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2F-1

Guided Step 2F-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for barometertrykk fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES NO
No Repair

Skift sensoren for barometrisk lufttrykk for ISX12/ISX11.9 CM2250 og ISX15 CM2250-motorer.

Se prosedyre 019-004 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 12-JANUAR-2017


FEILKODE 195 (sensor med 3 ledninger) - sensor for kjølevæskenivå 1 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB3.3 CM2250 EC | 2883647
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISB6.7 CM2250 | 4022254
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB6.7 CM2250 | 4022255
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB6.7 CM2250 EC | 2883621
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISB6.7 CM2350 B101 | 2883567
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISC8.3 OG ISL9 CM2250 | 4022257
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSL9 CM2250 | 4022256
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISL9 CM2350 L101 | 4310787
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSX11.9 CM2250 ECF | 2883561
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISX12 CM2350 X102 | 4310646
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSX15 CM2250 ECF | 2883557
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISX15 CM2350 X101 | 4310641
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB4.5 CM2250 B131 | 4388774
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3164133 - Deutsch™/AMP™/Metri-Pack™ hanntestledning

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 1695 aktiv?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 195 inaktiv?
STEP 2. | Kontroller kjølevæskenivåsensoren og kretsen. |
 | STEP 2A. Kontroller kjølevæskenivåsensoren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen | Er feilkode 196 aktiv og feilkode 195 inaktiv?
 | STEP 2C. Kontroller forsyningsspenningen og returkretsen for sensoren. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 195 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 195 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1695 aktiv?
YES | NO
No Repair | No Repair

Se feilkode 1695.

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 195 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller kjølevæskenivåsensoren og kretsen.

Guided Step 2A - Kontroller kjølevæskenivåsensoren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og kjølevæskenivåsensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en startkabel mellom SIGNAL-pinnen til kjølevæskenivåsensoren og RETUR-pinnen til kjølevæskenivåsensoren på kontakten til kjølevæskenivåsensoren i OEM-ledningsnettet.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 196 aktiv og feilkode 195 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen mellom FORSYNINGS-pinnen til kjølevæskenivåsensoren og RETUR-pinnen til kjølevæskenivåsensoren på kontakten til kjølevæskenivåsensoren i OEM-ledningsnettet.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til kjølevæskenivåsensoren til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 195 aktiv?
YES NO

En skadet sensor er registrert.

Skift kjølevæskenivåsensoren.

Se prosedyre 019-017 i tabellen for beslektede prosedyrer.

Hvis kjøretøyet er utstyrt med doble nivåsensorer for kjølevæske, angir feilkode 195 for den laveste monterte nivåsensoren i kjølevæsketanken. Bare erstatt den laveste monterte nivåsensoren for kjølevæske.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til kjølevæskenivåsensoren på ECM-kontakten i OEM-ledningsnettet og RETUR-pinnen til kjølevæskenivåsensoren på kontakten i OEM-ledningsnettet.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i returkretsen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en returkrets med kretsbrudd i.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til kjølevæskenivåsensoren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i signalledningen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 195 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført

Reparasjon fullført

Last Modified: 02-MARCH-2017


FEILKODE 196 (sensor med 3 ledninger) - kjølevæskenivåsensor 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB3.3 CM2250 EC | 2883647
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISB6.7 CM2250 | 4022254
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB6.7 CM2250 | 4022255
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB6.7 CM2250 EC | 2883621
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISB6.7 CM2350 B101 | 2883567
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISL9 CM2350 L101 | 4310787
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSL9 CM2250 | 4022256
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSX11.9 CM2250 ECF | 2883561
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISX12 CM2350 X102 | 4310646
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISX15 CM2250 GX CM2250 | 4022250
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSX15 CM2250 ECF | 2883557
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | ISX15 CM2350 X101 | 4310641
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB4.5 CM2250 B131 | 4388774
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3164133 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 1696 aktiv?
 | STEP 1B. Se etter en aktiv feilkode. | Er feilkode 196 aktiv?
STEP 2. | Kontroller kjølevæskenivåsensoren og kretsen. |
 | STEP 2A. Kontroller kjølevæskenivåsensoren og de elektriske tilkoblingene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | Mellom 4,75 og 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 195 aktiv og feilkode 196 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 196 aktiv?
STEP 3. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3E. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm.
 | STEP 3F. Se etter en inaktiv feilkode. | Er feilkode 196 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES | NO
No Repair | No Repair

Se feilkode 1696.

Go to 1B

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 196 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for å feilsøke en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller kjølevæskenivåsensoren og kretsen.

Guided Step 2A - Kontroller kjølevæskenivåsensoren og de elektriske tilkoblingene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.

Action

Kontroller OEM-ledningsnettet og tilkoblingene til kjølevæskenivåsensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen mellom FORSYNINGS-pinnen for kjølevæskenivå og RETUR-pinnen for kjølevæskenivå på kontakten til kjølevæskenivåsensoren i OEM-ledningsnettet.

Se etter kontaktpinneidentifikasjon i et koblingsskjema.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Mellom 4,75 og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en startkabel mellom FORSYNINGS-pinnen til kjølevæskenivåsensoren og SIGNAL-pinnen til kjølevæskenivåsensoren på kontakten til kjølevæskenivåsensoren i OEM-ledningsnettet.

Se etter kontaktpinneidentifikasjon i et kretsskjema eller koblingsskjema.

Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 195 aktiv og feilkode 196 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 196 aktiv?
YES NO

En skadet sensor er registrert.

Skift kjølevæskenivåsensoren. Se prosedyre 019-017 i tabellen for beslektede prosedyrer.

Hvis kjøretøyet er utstyrt med doble nivåsensorer for kjølevæske, angir feilkode 196 for den laveste monterte nivåsensoren i kjølevæsketanken. Bare erstatt den laveste monterte nivåsensoren for kjølevæske.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom FORSYNINGS-pinnen til kjølevæskenivåsensoren på ECM-kontakten i OEM-ledningsnettet og FORSYNINGS-pinnen til kjølevæskenivåsensoren på kontakten i OEM-ledningsnettet.

Se krets- og koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i forsyningskretsen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en returkrets med kretsbrudd i.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til kjølevæskenivåsensoren på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til kjølevæskenivåsensoren på kontakten i OEM-ledningsnettet.

Se krets- og koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 K ohm?
YES NO
No Repair

Det er registrert et brudd i signalkretsen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en returkrets med kretsbrudd i.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til kjølevæskenivåsensoren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Se krets- og koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i signalledningen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra kjølevæskenivåsensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til kjølevæskenivåsensoren på ECM-kontakten i OEM-ledningsnettet og jord.

Se krets- og koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med kortslutning til jord.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3F

Go to 4A

Guided Step 3F - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 196 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført

Reparasjon fullført

Last Modified: 06-MARCH-2017


FEILKODE 197 - kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2250 | 4022254
Kjølesystem | Se prosedyre 008-018. | ISC8.3 og ISL9 CM2250 | 4022257
Kjølesystem | Se prosedyre 008-018. | ISX CM2250 GX CM2250 | 4022250
Kjølesystem | Se prosedyre 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2250 | 4022256
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 | 4022255
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 EC | 2883621
Kjølesystem | Se prosedyre 008-018. | Marin QSB6.7 CM2250 | 4310611
Kjølesystem | Se prosedyre 008-018. | QSX11.9 CM2250 ECF | 2883561
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2250 ECF | 2883557
Kjølesystem | Se prosedyre 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Kjølesystem | Se prosedyre 008-018. | PowerGen QSX15 CM2250 | 4310664
Kjølesystem | Se prosedyre 008-018. | QSB3.3 CM2250 EC | 2883647
Kjølesystem | Se prosedyre 008-018. | QSB3.3 CM2250 EC | 2883647
Kjølesystem | Se prosedyre 008-018. | QSB3.3 CM2250 B137 | 5411058
Kjølesystem | Se prosedyre 008-018. | QSB4.5 CM2250 B131 | 4388774

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 197. | Aktive eller inaktive antall av feilkode 197?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 197.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 197?
YES NO

Fyll kjølevæske på motoren. Se prosedyre 008-018 i tabellen for beslektede prosedyrer.

Se symptomskjemaet for tap av kjølevæske.

Hvis feilkode 197 er aktiv og kjølevæskenivået ikke er lavt, skyldes det sannsynligvis en defekt sensor for kjølevæskenivå. Se utstyrsprodusentens serviceinformasjon før du skifter kjølevæskenivåsensoren.

No Repair

Go to 2A

Reparasjon fullført

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 10-MAY-2016


FEILKODE 221 - krets for sensor for barometertrykk - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorledningsnettet | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorledningsnettet | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISB6.7 CM2250 | 4022254
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSL9 CM2250 | 4022256
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 | 4022255
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 EC | 2883621
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSX11.9 CM2250 ECF | 2883561
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 227 aktiv?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 221 inaktiv?
STEP 2. | Kontroller sensoren for innsugstrykk i turboladerens kompressor og kretsen. |
 | STEP 2A. Kontroller sensoren for innsugstrykk i turboladerens kompressor og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 222 aktiv og feilkode 221 inaktiv?
 | STEP 2C. Kontroller forsyningsspenningen og returkretsen for sensoren. | Er spenningen i området 4,75-5,25 VDC?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 221 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller ECM-responsen. |
 | STEP 3A-2. Se etter en aktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 227 aktiv?
YES | NO
No Repair | No Repair

Feilsøk feilkode 227.

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 inaktiv?
YES | NO
No Repair | No Repair

Se prosedyre 019-362 i kapittel 19

Go to 2A

Guided Step 2 - Kontroller sensoren for innsugstrykk i turboladerens kompressor og kretsen.

Guided Step 2A - Kontroller sensoren for innsugstrykk i turboladerens kompressor og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for innsugstrykk/-temperatur i turboladerens kompressor med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 222 aktiv og feilkode 221 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for innsugstrykk/-temperatur i turboladerens kompressor til RETUR-pinnen for innsugstrykk/-temperatur i turboladerens kompressor på sensorkontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Er spenningen i området 4,75-5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren
  • Koble til sensoren for innsugstrykk/-temperatur i turboladerens kompressor til motorens ledningsnett
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for innsugstrykk/-temperatur i turboladerens kompressor. Se prosedyre 019-466 i tabellen for beslektede prosedyrer.

For motorene QSB4.5 CM2250 B131 og QSB3.3 CM2250 B137: Se prosedyre 019-134 i tabellen for beslektede prosedyrer.

Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra motorens ledningsnett fra ECM-kontakten
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 222 aktiv og feilkode 221 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen for innsugstrykk/-temperatur i turboladerens kompressor til RETUR-pinnen for innsugstrykk/-temperatur i turboladerens kompressor på ECM-motorkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Er spenningen i området 4,75-5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd i RETUR-kretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 12-JANUAR-2017


FEILKODE 222 - krets for sensor for barometertrykk - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorledningsnettet | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorledningsnettet | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISB6.7 CM2250 | 4022254
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSL9 CM2250 | 4022256
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 | 4022255
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 EC | 2883621
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSX11.9 CM2250 ECF | 2883561
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3164596 - Framatome™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 187 aktiv?
 | STEP 1B. Se etter en inaktiv feilkode. | Er feilkode 222 inaktiv?
STEP 2. | Kontroller sensoren for innsugstrykk i turboladerens kompressor og kretsen. |
 | STEP 2A. Kontroller sensoren for innsugstrykk i turboladerens kompressor og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | Mellom 4,75 VDC og 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 221 aktiv og feilkode 222 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 222 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3A-2. Se etter en aktiv feilkode. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller ECM-responsen. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 187 aktiv?
YES | NO
No Repair | No Repair

Feilsøk feilkode 187.

Go to 1B

Guided Step 1B - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese de inaktive feilkodene.

Er feilkode 222 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for inaktive eller periodiske feilkoder. Se prosedyre 019-362 i kapittel 19

Go to 2A

Guided Step 2 - Kontroller sensoren for innsugstrykk i turboladerens kompressor og kretsen.

Guided Step 2A - Kontroller sensoren for innsugstrykk i turboladerens kompressor og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for innsugstrykk/-temperatur i turboladerens kompressor med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for innsugstrykk/-temperatur i turboladerens kompressor til RETUR-pinnen for innsugstrykk/-temperatur i turboladerens kompressor på sensorkontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Mellom 4,75 VDC og 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller kretsresponsen.

  • Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) for innsugstrykk/-temperatur i turboladerens kompressor og SIGNAL-pinnen for innsugstrykk i turboladerens kompressor på kontakten til sensoren for innsugstrykk/-temperatur i turboladerens kompressor i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 aktiv og feilkode 222 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for innsugstrykk/-temperatur i turboladerens kompressor til motorledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 222 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for innsugstrykk/-temperatur i turboladerens kompressor. Se prosedyre 019-466 i tabellen for beslektede prosedyrer.

For motorene QSB4.5 CM2250 B131 og QSB3.3 CM2250 B137: Se prosedyre 019-134 i tabellen for beslektede prosedyrer.

Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble motorledningsnettet fra kontakten til motorkontrollmodulen (ECM).
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for innsugstrykk/-temperatur i turboladerens kompressor til RETUR-pinnen for innsugstrykk/-temperatur i turboladerens kompressor på ECM-motorkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Mellom 4,75 VDC og 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 222 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

Det er registrert et brudd eller en kortslutning i FORSYNINGS-kretsen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM-motoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller ECM-responsen.

  • Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) for innsugstrykk/-temperatur i turboladerens kompressor og SIGNAL-pinnen for innsugstrykk/-temperatur i turboladerens kompressor på motorkontakten til motorens kontrollmodul.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 aktiv og feilkode 222 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 222 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

Et kretsbrudd eller en pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-autorisert verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 12-JANUAR-2017


FEILKODE 227 - krets for sensorforsyning 2 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 227 aktiv?
STEP 2. | Kontroller ECM. |
 | STEP 2A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 227 aktiv?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 227 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for å feilsøke en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller ECM.

Guided Step 2A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 227 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Det er en kortslutning til en spenningskilde i forsyningsledning 2 for sensoren i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 1A

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 11-MAY-2016


FEILKODE 295 (ISB, ISC, ISL) - barometertrykk - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorledningsnettet | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388744
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Sensor for lufttemperatur | Se prosedyre 019-134. | QSB4.5 CM2250 B131 | 4388744
Sensor for lufttemperatur | Se prosedyre 019-134. | QSB3.3 CM2250 B137 | 5411058
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISB6.7 CM2250 | 4022254
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSL9 CM2250 | 4022256
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 | 4022255
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 EC | 2883621
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSX11.9 CM2250 ECF | 2883561
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3164596 - Framatome™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se om det finnes feilkoder for kretsen for sensoren. |
 | STEP 1A. Se etter feilkode 221 og feilkode 222. | Er feilkode 221 eller feilkode 222 aktiv?
STEP 2. | Kontroller sensoren for innsugstrykk/-temperatur i turboladerens kompressor og kretsen. |
 | STEP 2A. Kontroller sensoren for innsugstrykk/-temperatur i turboladerens kompressor og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 222 aktiv?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 221 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 222 aktiv?
 | STEP 3C. Kontroller kretsresponsen. | Er feilkode 221 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Se om det finnes feilkoder for kretsen for sensoren.

Guided Step 1A - Se etter feilkode 221 og feilkode 222.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 eller feilkode 222 aktiv?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 2A

Guided Step 2 - Kontroller sensoren for innsugstrykk/-temperatur i turboladerens kompressor og kretsen.

Guided Step 2A - Kontroller sensoren for innsugstrykk/-temperatur i turboladerens kompressor og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for temperatur i innsugingsmanifolden med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 222 aktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for innsugstrykk/-temperatur i turboladerens kompressor fra motorens ledningsnett
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) til sensoren for innsugstrykk/-temperatur i turboladerens kompressor og SIGNAL-pinnen for innsugstrykk i turboladerens kompressor på kontakten til sensoren for innsugstrykk/-temperatur i turboladerens kompressor i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 aktiv?
YES NO

En feil innenfor området til sensoren for innsugstrykk/-temperatur i turboladerens kompressor er registrert.

Se prosedyre 019-466 i tabellen for beslektede prosedyrer.

For motorene QSB4.5 CM2250 B131 og QSB3.3 CM2250 B137: Se prosedyre 019-134 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 222 aktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) til sensoren for innsugstrykk/-temperatur i turboladerens kompressor og SIGNAL-pinnen for innsugstrykk i turboladerens kompressor på ECM-kontakten.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 221 aktiv?
YES NO

Det er registrert høy motstand eller en kortslutning i motorens ledningsnett.

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 19-MAY-2016


FEILKODE 386 - krets for sensorforsyning 1 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny ECM, må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 386 aktiv?
STEP 2. | Kontroller ECM. |
 | STEP 2A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 386 aktiv?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 386 aktiv?
YES | NO
No Repair | No Repair

2A

Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller ECM.

Guided Step 2A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 386 aktiv?

YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Det er en kortslutning til en spenningskilde i forsyningsledning 1 for sensoren i motorens ledningsnett.

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 08-JUNE-2016


FEILKODE 435 (bryter) - trykk i motoroljekanal - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | Marin QSB6.7 CM2250 | 4310611
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | ISB6.7 CM2250 | 4022254
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | ISX12/ISX11.9 CM2250 | 2883445
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | QSL9 CM2250 | 4022256
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | QSB6.7 CM2250 | 4022255
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | Marin QSB6.7 CM2250 | 4310611
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | QSB6.7 CM2250 EC | 2883621
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | QSB3.3 CM2250 EC | 2883647
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | QSB4.5 CM2250 B131 | 4388774
Sensor/bryter for motoroljetrykk | Se prosedyre 019-066. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning: Delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 435 aktiv?
STEP 2. | Kontroller bryteren for oljetrykk og kretsen. |
 | STEP 2A. Kontroller bryteren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller motstanden i bryteren for oljetrykk. | Under 10 ohm?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 435 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 435 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Se prosedyre 019-362 i kapittel 19

Guided Step 2 - Kontroller bryteren for oljetrykk og kretsen.

Guided Step 2A - Kontroller bryteren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra bryteren for oljetrykk.

Action

Kontroller bryteren og kontaktpinnene med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.

Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller motstanden i bryteren for oljetrykk.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra bryteren for oljetrykk.

Action

Kontroller motstanden i bryteren.

  • Mål motstanden mellom SIGNAL-pinnen for oljetrykk på bryteren for oljetrykk og jord.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker.

Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Reparer eller skift bryteren for oljetrykk.

Se prosedyre 019-066 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til motorens ledningsnett og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.

Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra bryteren for oljetrykk.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen for oljetrykk på bryterkontakten i motorens ledningsnett og SIGNAL-pinnen for oljetrykk på ECM-kontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker.

Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra motorens ledningsnett fra bryteren for oljetrykk.

Action

Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

  • Mål motstanden og se etter en kortslutning mellom SIGNAL-pinnen for oljetrykk på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker.

Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 435 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 08-JUNE-2016


FEILKODE 449 - trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Brennstoffpumpe | Se prosedyre 005-016. | QSB3.3 CM2250 EC | 2883647
Brennstoffpumpe | Se prosedyre 005-016. | ISB6.7 CM2250 | 4022254
Brennstoffpumpe | Se prosedyre 005-016. | QSB6.7 CM2250 EC | 2883621
Brennstoffpumpe | Se prosedyre 005-016. | ISL9 CM2350 L101 | 4310787
Brennstoffpumpe | Se prosedyre 005-016. | ISX12/ISX11.9 CM2250 | 2883445
Brennstoffpumpe | Se prosedyre 005-016. | ISX15 CM2250 GX CM2250 | 4022250
Brennstoffpumpe | Se prosedyre 005-016. | QSB4.5 CM2250 B131 | 4388774
Brennstoffpumpe | Se prosedyre 005-016. | QSB3.3 CM2250 B137 | 5411058
Drivstoffpumpehode | Se prosedyre 005-227. | ISC8.3 og ISL9 CM2250 | 4022257
Drivstoffpumpehode | Se prosedyre 005-227. | ISL9 CM2350 L101 | 4310787
Drivstoffpumpehode | Se prosedyre 005-227. | ISX12/ISX11.9 CM2250 | 2883445
Drivstoffpumpehode | Se prosedyre 005-227. | ISX15 CM2250 GX CM2250 | 4022250
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB3.3 CM2250 EC | 2883647
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB6.7 CM2250 | 4022254
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB6.7 CM2250 EC | 2883621
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISC8.3 og ISL9 CM2250 | 4022257
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISL9 CM2350 L101 | 4310787
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX15 CM2250 GX CM2250 | 4022250
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB3.3 CM2250 B137 | 5411058
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB3.3 CM2250 EC | 2883647
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISB6.7 CM2250 | 4022254
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISC8.3 og ISL9 CM2250 | 4022257
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISL9 CM2350 L101 | 4310787
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISX12/ISX11.9 CM2250 | 2883445
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISX15 CM2250 GX CM2250 | 4022250
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB4.5 CM2250 B131 | 4388774
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB3.3 CM2250 B137 | 5411058
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 EC | 2883647
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2250 | 4022254
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 | 2883621
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISC8.3 og ISL9 CM2250 | 4022257
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL9 CM2350 L101 | 4310787
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12/ISX11.9 CM2250 | 2883445
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2250 GX CM2250 | 4022250
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2250 B131 | 4388774
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 449 aktiv?
STEP 2. | Kontroller mottrykket i høytrykksdrivstoffdrensledningen. |
 | STEP 2A. Kontroller mottrykket i drensledningen. | Er mottrykket i drivstoffdrensledningen innenfor spesifikasjonene beskrevet i prosedyre 006-012?
STEP 3. | Kontroller trykkavlastningsventilen. |
 | STEP 3A. Kontroller trykkavlastningsventilen med tanke på tukling eller feil delenummer. | Har den monterte trykkbegrensningsventilen riktig delenummer, og det er ingen tegn til tukling?
STEP 4. | Slett feilkodene. |
 | STEP 4A. Deaktiver feilkoden. | Er feilkode 449 inaktiv?
 | STEP 4B. Se etter aktive feilkoder. | Er feilkode 1117 eller 2311 aktiv eller har et høyt inaktivt antall?
STEP 5. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 5A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 5B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Les feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 449 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller mottrykket i høytrykksdrivstoffdrensledningen.

Guided Step 2A - Kontroller mottrykket i drensledningen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Kjør motoren.

Action

Kontroller drensledningen fra høytrykksavlastningsventilen til OEM-tilkoblingspunktet med tanke på skade (hindringer, knekker eller krymper).

Kontroller med tanke på for stort mottrykk i drivstoffdrensledningen.

  • Se prosedyre 006-012 i tabellen for beslektede prosedyrer.

Er mottrykket i drivstoffdrensledningen innenfor spesifikasjonene beskrevet i prosedyre 006-012?
YES NO
No Repair

Skift drensledningen eller reparer kilden til høyt mottrykk i drivstoffdrensledningen.

  • Se prosedyre 006-012 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 5A

Guided Step 3 - Kontroller trykkavlastningsventilen.

Guided Step 3A - Kontroller trykkavlastningsventilen med tanke på tukling eller feil delenummer.

Conditions

  • Ikke kjør motoren.

Action

Kontroller at trykkavlastningsventilen har riktig delenummer.

  • Se etter tegn på tukling på trykkavlastningsventilen.

Var riktig delenummer for trykkavlastningsventilen installert og ingen tegn på tukling?
YES NO

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Hvis problemet ikke løses ved å skifte utløseren for drivstoffpumpen, må følgende tiltak utføres:

  • Skift drivstoffpumpen for ISB6.7-motoren. Se prosedyre 005-016 i tabellen for beslektede prosedyrer.
  • Skift drivstoffpumpehodet for ISC8.3- og ISL9-motorene. Se prosedyre 005-227 i tabellen for beslektede prosedyrer.

Reparer tuklingen eller skift trykkavlastningsventilen.

  • Se prosedyre 006-061 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 5A

Guided Step 4 - Slett feilkodene.

Guided Step 4A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy for å kontrollere at feilkodene er inaktive.

Er feilkode 449 inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Go to 4B

Go to 1A

Guided Step 4B - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1117 eller 2311 aktiv eller har et høyt inaktivt antall?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema.

Go to 5A

Guided Step 5 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 5A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 31-AUGUST-2016


FEILKODE 559 - trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Brennstoffpumpe | Se prosedyre 005-016. | ISB6.7 CM2250 | 4022254
Brennstoffpumpe | Se prosedyre 005-016. | ISX12/ISX11.9 CM2250 | 2883445
Brennstoffpumpe | Se prosedyre 005-016. | QSL9 CM2250 | 4022256
Brennstoffpumpe | Se prosedyre 005-016. | QSB6.7 CM2250 | 4022255
Brennstoffpumpe | Se prosedyre 005-016. | QSB6.7 CM2250 EC | 2883621
Brennstoffpumpe | Se prosedyre 005-016. | QSB4.5 CM2250 EC | 4310575
Brennstoffpumpe | Se prosedyre 005-016. | Marin QSB6.7 CM2250 | 4310611
Brennstoffpumpe | Se prosedyre 005-016. | QSB4.5 CM2250 B131 | 4388774
Brennstoffpumpe | Se prosedyre 005-016. | QSB3.3 CM2250 B137 | 5411058
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISB6.7 CM2250 | 4022254
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISX12/ISX11.9 CM2250 | 2883445
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSL9 CM2250 | 4022256
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB6.7 CM2250 | 4022255
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB6.7 CM2250 EC | 2883621
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB4.5 CM2250 EC | 4310575
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | Marin QSB6.7 CM2250 | 4310611
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB4.5 CM2250 B131 | 4388774
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB3.3 CM2250 B137 | 5411058
Luft i drivstoff | Se prosedyre 006-003. | ISB6.7 CM2250 | 4022254
Luft i drivstoff | Se prosedyre 006-003. | ISX12/ISX11.9 CM2250 | 2883445
Luft i drivstoff | Se prosedyre 006-003. | QSL9 CM2250 | 4022256
Luft i drivstoff | Se prosedyre 006-003. | QSB6.7 CM2250 | 4022255
Luft i drivstoff | Se prosedyre 006-003. | QSB6.7 CM2250 EC | 2883621
Luft i drivstoff | Se prosedyre 006-003. | QSB4.5 CM2250 EC | 4310575
Luft i drivstoff | Se prosedyre 006-003. | Marin QSB6.7 CM2250 | 4310611
Luft i drivstoff | Se prosedyre 006-003. | QSB4.5 CM2250 B131 | 4388774
Luft i drivstoff | Se prosedyre 006-003. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB6.7 CM2250 | 4022254
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSL9 CM2250 | 4022256
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB6.7 CM2250 | 4022255
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB6.7 CM2250 EC | 2883621
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB4.5 CM2250 EC | 4310575
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | Marin QSB6.7 CM2250 | 4310611
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB3.3 CM2250 B137 | 5411058
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | ISB6.7 CM2250 | 4022254
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSL9 CM2250 | 4022256
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB6.7 CM2250 | 4022255
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB6.7 CM2250 EC | 2883621
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB4.5 CM2250 EC | 4310575
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | Marin QSB6.7 CM2250 | 4310611
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB4.5 CM2250 B131 | 4388774
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISB6.7 CM2250 | 4022254
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSL9 CM2250 | 4022256
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB6.7 CM2250 | 4022255
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB6.7 CM2250 EC | 2883621
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB4.5 CM2250 EC | 4310575
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | Marin QSB6.7 CM2250 | 4310611
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB3.3 CM2250 B137 | 5411058
Innsprøytingsdyser | Se prosedyre 006-026. | ISB6.7 CM2250 | 4022254
Innsprøytingsdyser | Se prosedyre 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Innsprøytingsdyser | Se prosedyre 006-026. | QSL9 CM2250 | 4022256
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 | 4022255
Innsprøytingsdyser | Se prosedyre 006-026. | QSB6.7 CM2250 EC | 2883621
Innsprøytingsdyser | Se prosedyre 006-026. | QSB4.5 CM2250 EC | 4310575
Innsprøytingsdyser | Se prosedyre 006-026. | Marin QSB6.7 CM2250 | 4310611
Innsprøytingsdyser | Se prosedyre 006-026. | QSB4.5 CM2250 B131 | 4388774
Innsprøytingsdyser | Se prosedyre 006-026. | QSB3.3 CM2250 B137 | 5411058
Drivstoffkontakt (hodemontert) | Se prosedyre 006-052. | ISB6.7 CM2250 | 4022254
Drivstoffkontakt (hodemontert) | Se prosedyre 006-052. | ISX12/ISX11.9 CM2250 | 2883445
Drivstoffkontakt (hodemontert) | Se prosedyre 006-052. | QSL9 CM2250 | 4022256
Drivstoffkontakt (hodemontert) | Se prosedyre 006-052. | QSB6.7 CM2250 | 4022255
Drivstoffkontakt (hodemontert) | Se prosedyre 006-052. | QSB6.7 CM2250 EC | 2883621
Drivstoffkontakt (hodemontert) | Se prosedyre 006-052. | QSB4.5 CM2250 EC | 4310575
Drivstoffkontakt (hodemontert) | Se prosedyre 006-052. | Marin QSB6.7 CM2250 | 4310611
Drivstoffkontakt (hodemontert) | Se prosedyre 006-052. | QSB4.5 CM2250 B131 | 4388774
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISB6.7 CM2250 | 4022254
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISX12/ISX11.9 CM2250 | 2883445
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSL9 CM2250 | 4022256
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB6.7 CM2250 | 4022255
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB6.7 CM2250 EC | 2883621
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB4.5 CM2250 EC | 4310575
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | Marin QSB6.7 CM2250 | 4310611
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB4.5 CM2250 B131 | 4388774
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB3.3 CM2250 B137 | 5411058
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2250 | 4022254
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12/ISX11.9 CM2250 | 2883445
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2250 | 4022256
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 | 4022255
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 EC | 2883621
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2250 EC | 4310575
Utløser for drivstoffpumpe | Se prosedyre 019-117. | Marin QSB6.7 CM2250 | 4310611
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2250 B131 | 4388774
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 322, 323, 324, 325, 331 eller 332 aktiv?
 | STEP 1B. Se etter aktive eller inaktive feilkoder. | Aktive eller inaktive antall av feilkode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 eller 3727?
STEP 2. | Sjekk drivstofforsyning. |
 | STEP 2A. Kontroller at det er tilstrekkelig drivstofftilførsel. | Har utstyret/kjøretøyet tilstrekkelig drivstofftilførsel?
 | STEP 2B. Se etter smuss eller forurenset drivstoff i drivstofftanken. | Er det smuss eller forurenset drivstoff i drivstofftanken?
STEP 3. | Kontroller lavtrykksdrivstoffsystemet. |
 | STEP 3A. Kontroller lavtrykksdrivstoffsystemet. | Oppfyller avtrykksdrivstoffsystemet spesifikasjonene i tabellen for beslektede prosedyrer?
STEP 4. | Kontroller høytrykksdrivstoffsystemet. |
 | STEP 4A. Kontroller returstrømmen fra høytrykksinnsprøytingsdysene. | Oppfyller returstrømmen fra innsprøytingsdysene spesifikasjonene?
 | STEP 4B. Kontroller returstrømmen fra høytrykksdrivstoffskinnen. | Oppfyller returstrømmen fra trykkavlastningsventilen spesifikasjonen?
STEP 5. | Kontroller høytrykksdrivstoffpumpen. |
 | STEP 5A. Kontroller returstrømmen fra høytrykksdrivstoffpumpen. | Oppfyller returstrømmen fra drivstoffpumpen spesifikasjonen?
 | STEP 5B. Kontroller utløseren for drivstoffpumpen. | Avviker målt trykk i drivstoffskinnen med mer enn ± 100 bar [1 450 psi] fra kommandert trykk i drivstoffskinnen?
 | STEP 5C. Kontroller tilførselsstrømmen til høytrykksdrivstoffpumpen. | Oppfyller tilførselsstrømmen til høytrykksdrivstoffpumpen spesifikasjonen?
STEP 6. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 6A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 6B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder for innsprøytingsdysekretsen.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 322, 323, 324, 325, 331 eller 332 aktiv?
YES NO

Feilsøk feilkodene oppført ovenfor først.

 No Repair

Aktuelt feilsøkingsskjema

Go to 1B

Guided Step 1B - Se etter aktive eller inaktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive eller inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 eller 3727?
YES NO

Feilsøk feilkodene oppført ovenfor først.

 No Repair

Aktuelt feilsøkingsskjema

Go to 2A

Guided Step 2 - Sjekk drivstofforsyning.

Guided Step 2A - Kontroller at det er tilstrekkelig drivstofftilførsel.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Motoren AV.

Action

Kontroller at det er tilstrekkelig drivstofftilførsel.

  • Ikke stol på kjøretøyets drivstoffmåler.
  • Kontroller at det er drivstoff på tanken.

Har utstyret/kjøretøyet tilstrekkelig drivstofftilførsel?
YES NO
No Repair

Fyll drivstoff på drivstofftanken eller reparer kjøretøyets tank- eller drivstoffmåler.

Se serviceinformasjon fra produsenten av utstyret.

Go to 2B

Go to 6A

Guided Step 2B - Se etter smuss i drivstofftanken.

Conditions

  • Slå AV nøkkelbryteren
  • Demonter påfyllingslokket fra drivstofftanken.

Action

Se etter smuss i drivstofftanken.

  • Se serviceinformasjon fra produsenten av utstyret.

Er det smuss eller forurenset drivstoff i drivstofftanken?
YES NO

Fjern smuss og forurenset drivstoff fra tanken. Se serviceinformasjon fra produsenten av utstyret.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Kontroller lavtrykksdrivstoffsystemet.

Guided Step 3A - Kontroller lavtrykksdrivstoffsystemet.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Bruk følgende prosedyre for å få informasjon om kontroller av lavtrykksdrivstoffsystemet. Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Action

Kontroller lavtrykksdrivstoffsystemet.

  • Kontroller om mottrykket i drivstoffinntaket er over spesifikasjonen.
  • Se etter luft i drivstoffet.
  • Kontroller om mottrykket i drivstoffdrensledningen er over spesifikasjonen.
  • Kontroller om drevpumpens utløpstrykk er under spesifikasjonen.
  • Kontroller om mottrykket i drivstoffilteret er over spesifikasjonen.
  • Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Oppfyller lavtrykksdrivstoffsystemet spesifikasjonene?

YES NO
No Repair

Hvis drivstofftrykket er under minimum på filterets innløpsside, må du kontrollere at det ikke er problemer med mottrykk i drivstoffinntaket eller luft i drivstoffet.

Undersøk årsaken til problemet i lavtrykksdrivstoffsystemet. Reparer eller skift de(n) skadde komponenten(e).

Motoren starter - reparasjonsprioritet:

  • Mottrykk i drivstoffinntaket. Se prosedyre 006-020 i tabellen for beslektede prosedyrer.
  • Luft i drivstoffet. Se prosedyre Se prosedyre 006-003 i tabellen for beslektede prosedyrer.
  • Mottrykk i drivstoffilteret - skift drivstoffilteret. Se prosedyre 006-015 i tabellen for beslektede prosedyrer.
  • Mottrykk i drivstoffdrensledningen. Se prosedyre 006-012 i tabellen for beslektede prosedyrer.
  • Trykk i drevpumpen - skift drivstoffpumpen. Se prosedyre 005-016 i tabellen for beslektede prosedyrer.

Motoren starter ikke - reparasjonsprioritet:

  • Drivstoffsystem fylt opp. Se prosedyre 006-015 i tabellen for beslektede prosedyrer.
  • Luft i drivstoffet. Se prosedyre 006-003 i tabellen for beslektede prosedyrer.
  • Mottrykk i drivstoffilteret - skift drivstoffilteret. Se prosedyre 006-015 i tabellen for beslektede prosedyrer.
  • Mottrykk i drivstoffdrensledningen. Se prosedyre 006-012 i tabellen for beslektede prosedyrer.
  • Trykk i drevpumpen - skift drevpumpen i drivstoffpumpen. Se prosedyre 005-016 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 6A

Guided Step 4 - Kontroller høytrykksdrivstoffsystemet.

Guided Step 4A - Kontroller returstrømmen fra høytrykksinnsprøytingsdysene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Start motoren og la den gå på tomgang.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter omfattende drivstofflekkasje fra innsprøytingsdysene og høytrykkskontaktene.

  • Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Oppfyller returstrømmen fra innsprøytingsdysene spesifikasjonen?
YES NO
No Repair

Dette problemet kan skyldes at kunden bruker drivstoff som er lettere enn spesifisert. Drivstoff med lav viskositet fører til høyere lekkasje og større drensgjennomstrømningshastigheter.

Reparasjonsprioritet for returstrømmen fra høytrykksinnsprøytingsdysene:

  • Kontroller tiltrekkingsmomentet til mutteren på høytrykkskontakten. Se prosedyre 006-052 i tabellen for beslektede prosedyrer.
  • Isoler innsprøytingsdysens drensgjennomstrømninger. Se prosedyre 005-236 i tabellen for beslektede prosedyrer.
  • Kontroller om det er skader på høytrykkskontakten eller antirotasjonssporet på topplokket. Se prosedyre 006-052 i tabellen for beslektede prosedyrer.
  • Kontroller innsprøytingsdysens tetningsskiver og o-ringer med tanke på skade. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.
  • Skift innsprøytingsdysen. Se prosedyre 006-026 i tabellen for beslektede prosedyrer.

Go to 4B

Go to 6A

Guided Step 4B - Kontroller returstrømmen fra høytrykksdrivstoffskinnen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Start motoren og la den gå på tomgang.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter omfattende drivstofflekkasje fra trykkavlastningsventilen.

  • Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Oppfyller returstrømmen fra trykkavlastningsventilen spesifikasjonen?
YES NO
No Repair

Hvis feilkode 272, 449, 553, 1911 eller 2311 er aktive, må du ikke skifte trykkavlastningsventilen i drivstoffskinnen uten først å fastslå årsaken til feiltilstanden. Se de aktuelle feilsøkingsskjemaene.

Skift trykkavlastningsventilen.

Se prosedyre 006-061 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 6A

Guided Step 5 - Kontroller høytrykksdrivstoffpumpen.

Guided Step 5A - Kontroller returstrømmen fra høytrykksdrivstoffpumpen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Kjør motoren på tomgang.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter omfattende drivstoffretur fra høytrykksdrivstoffpumpen.

  • Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Oppfyller returstrømmen fra drivstoffpumpen spesifikasjonen?
YES NO
No Repair

Dette problemet kan skyldes at kunden bruker drivstoff som er lettere enn spesifisert. Drivstoff med lav viskositet fører til høyere lekkasje og større drensgjennomstrømningshastigheter.

Hvis høytrykksinnsprøytingspumpen ikke oppfyller strømningsspesifikasjonene, og kontrollene av mottrykk i drivstoffinntaket og luft i drivstoffet er innenfor spesifikasjonen, må drivstoffpumpen skiftes.

Se prosedyre 005-016 i tabellen for beslektede prosedyrer.

Go to 5B

Go to 6A

Guided Step 5B - Kontroller utløseren for drivstoffpumpen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Kjør motoren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller med tanke på riktig drift.

  • Bruk et elektronisk serviceverktøy til å overvåke kommandert trykk i drivstoffskinnen og målt trykk i drivstoffskinnen når motoren går på tomgang.

Avviker målt trykk i drivstoffskinnen med mer enn ± 100 bar [1 450 psi] fra kommandert trykk i drivstoffskinnen?
YES NO

Skift utløseren for drivstoffpumpen.

Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 5C

Guided Step 5C - Kontroller tilførselsstrømmen til høytrykksdrivstoffpumpen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Kjør startmotoren.

Action

Kontroller drivstoffstrømmen til høytrykksinnsprøytingspumpen.

  • Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Oppfyller tilførselsstrømmen til høytrykksdrivstoffpumpen spesifikasjonen?
YES NO
No Repair

Hvis høytrykksinnsprøytingspumpen ikke oppfyller strømningsspesifikasjonene, og kontrollene av mottrykk i drivstoffinntaket, luft i drivstoffet og mottrykk i drivstoffilteret er innenfor spesifikasjonen, må utløseren for drivstoffpumpen skiftes. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Etter at utløseren for drivstoffpumpen er skiftet, måler du tilførselsstrømmen til drivstoffpumpen igjen. Hvis tilførselsstrømmen ikke er innenfor spesifikasjonen, må drivstoffpumpen skiftes. Se prosedyre 005-016 i tabellen for beslektede prosedyrer.

Go to 6A

Go to 6A

Guided Step 6 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 6A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 06-MAY-2016


FEILKODE 595 - turtall for turbolader 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B103 | 4332641
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L111 | 4367223
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorledningsnettet | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorledningsnettet | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorledningsnettet | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorledningsnettet | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorledningsnettet | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorledningsnettet | Se prosedyre 019-043. | ISL9 CM2350 L111 | 4367223
Turtallssensor for turbolader | Se prosedyre 019-390. | ISB6.7 CM2250 | 4022254
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2250 | 4022255
Turtallssensor for turbolader | Se prosedyre 019-390. | ISB6.7 CM2350 B101 | 2883567
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2250 EC | 2883621
Turtallssensor for turbolader | Se prosedyre 019-390. | ISC8.3 og ISL9 CM2250 | 4022257
Turtallssensor for turbolader | Se prosedyre 019-390. | ISL9 CM2350 L101 | 4310787
Turtallssensor for turbolader | Se prosedyre 019-390. | QSL9 CM2250 | 4022256
Turtallssensor for turbolader | Se prosedyre 019-390. | QSX11.9 CM2250 ECF | 2883561
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX12/ISX11.9 CM2250 | 2883445
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX12 CM2350 X102 | 4310646
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX15 CM2250 GX CM2250 | 4022250
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX15 CM2350 X101 | 4310641
Turtallssensor for turbolader | Se prosedyre 019-390. | QSX15 CM2250 ECF | 2883557
Turtallssensor for turbolader | Se prosedyre 019-390. | PowerGen QSX15 CM2250 ECF | 4310661
Turtallssensor for turbolader | Se prosedyre 019-390. | PowerGen QSX15 CM2250 | 4310664
Turtallssensor for turbolader | Se prosedyre 019-390. | ISB6.7 CM2350 B103 | 4332641
Turtallssensor for turbolader | Se prosedyre 019-390. | ISL9 CM2350 L111 | 4367223

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Cannon™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Cannon™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter feil i sensoren for barometertrykk eller sensoren for trykk i innsugingsmanifolden. |
 | STEP 1A. Les feilkodene med INSITE™ elektroniske serviceverktøy. | Er feilkode 122, 123, 221 eller 222 aktiv?
STEP 2. | Se etter en periodisk feiltilstand. |
 | STEP 2A. Slå PÅ nøkkelbryteren og kontroller at feilkoden for turboladerturtallet blir aktiv. | Ble feilkode 595 aktiv når du slo PÅ nøkkelbryteren?
 | STEP 2B. Kjør motoren og kontroller at feilkoden for turboladerturtallet blir aktiv. | Ble feilkode 595 aktiv når du slo PÅ nøkkelbryteren?
STEP 3. | Kontroller med tanke på en skadet turtallssensor for turboladeren. |
 | STEP 3A. Kontroller motorledningsnettkontakten til turtallssensoren for turboladeren. | Skitne eller skadde pinner?
 | STEP 3B. Mål motstanden i turtallssensoren for turboladeren. | Mellom 600 og 1 600 ohm?
 | STEP 3C. Se etter en kortslutning til jord i turtallssensoren for turboladeren. | Over 100 K ohm?
STEP 4. | Kontroller motorledningsnettet. |
 | STEP 4A. Kontroller kontaktpinnene til motorkontrollmodulen (ECM) og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 4B. Kontroller kretsen til turtallssensoren for turboladeren med tanke på kontinuitet. | Innenfor 10 ohm av sensormotstanden?
 | STEP 4C. Se etter en kortslutning til jord i motorens ledningsnett. | Over 100 K ohm?
 | STEP 4D. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
STEP 5. | Kontroller ECM. |
 | STEP 5A. Koble til alle komponentene og fastslå om feilkoden oppstår på nytt. | Ble feilkode 595 aktiv når motoren er i drift?
STEP 6. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 6A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 6B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Se etter feil i sensoren for barometertrykk eller sensoren for trykk i innsugingsmanifolden.

Guided Step 1A - Les feilkodene med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122, 123, 221 eller 222 aktiv?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema.

Go to 2A

Guided Step 2 - Se etter en periodisk feiltilstand.

Guided Step 2A - Slå PÅ nøkkelbryteren og kontroller at feilkoden for turboladerturtallet blir aktiv.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Slett de inaktive feilkodene.

Action

Start motoren.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Ble feilkode 595 aktiv når du slo PÅ nøkkelbryteren?
YES NO

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

En periodisk feiltilstand finnes.

Go to 2B

Guided Step 2B - Kjør motoren og kontroller at feilkoden for turboladerturtallet blir aktiv.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Slett de inaktive feilkodene.

Action

Start motoren.

  • Bruk gasspedalen til å akselerere turtallet til høy tomgang (100 prosent) og hold turtallet på høy tomgang i minst 20 sekunder.
  • Sett turtallet tilbake til tomgang.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Dette trinnet er gyldig selv om maksimum turtall, uten hastighetsmåler, begrenser turtallet.

Ble feilkode 595 aktiv når motoren er i drift?
YES NO
No Repair

En periodisk feilkodetilstand finnes.

Go to 3A

Se prosedyre 019-362 i kapittel 19.

Guided Step 3 - Kontroller med tanke på en skadet turtallssensor for turboladeren.

Guided Step 3A - Kontroller motorledningsnettkontakten til turtallssensoren for turboladeren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra turtallssensoren for turboladeren fra motorens ledningsnett.

Action

Kontroller kontakten til turtallssensoren for turboladeren, ledningsnettkontakten og fiberhaleledningsnettet til turtallssensoren for turboladeren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettilkoblingen.

Reparer eller skift motorens ledningsnett, eller skift sensoren, avhengig av hvilke pinner som er skadet.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510. Skift motorledningsnettet.
  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.
  • Reparer motorens ledningsnett. Se prosedyre 019-218 i kapittel 19.
  • Se prosedyre 019-390 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Mål motstanden i turtallssensoren for turboladeren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra turtallssensoren for turboladeren fra motorens ledningsnett.

Action

Mål motstanden.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet til SIGNAL-pinnen (-) for turboladerturtallet på sensoren.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Mellom 600 og 1 600 ohm?
YES NO
No Repair

Turtallssensoren for turboladeren er skadet.

Skift turtallssensoren for turboladeren.

  • Se prosedyre 019-390 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 6A

Guided Step 3C - Se etter en kortslutning til jord i turtallssensoren for turboladeren.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble fra turtallssensoren for turboladeren fra motorens ledningsnett.

Action

Se etter en kortslutning til jord.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet på sensoren til motorblokkens jord.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Turtallssensoren for turboladeren er kortsluttet til jord.

Skift turtallssensoren for turboladeren.

  • Se prosedyre 019-390 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 6A

Guided Step 4 - Kontroller motorledningsnettet.

Guided Step 4A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.

Action

Kontroller ECM-kontakten i motorens ledningsnett med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert på ECM-kontakten i motorens ledningsnett.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Installer riktig kontakttetning hvis den er skadet eller mangler.
  • Reparer motorens ledningsnett. Se prosedyre 019-204 i kapittel 19.
  • Skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Reparer eller skift motorens ledningsnett, eller skift ECM, avhengig av hvilke pinner som er skadet.

  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontroller kretsen til turtallssensoren for turboladeren med tanke på kontinuitet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.

Action

Kontroller sensorkontinuiteten.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet på ECM-kontakten i motorens ledningsnett til SIGNAL-pinnen (-) for turboladerturtallet på ECM-kontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Motstanden i kretsen til turtallssensoren for turboladeren skal ikke være mer enn 10 ohm mer enn motstanden i turtallssensoren for turboladeren. Motstandsverdien for turtallssensoren for turboladeren ble lest i trinn 3B.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Innenfor 10 ohm av sensormotstanden?
YES NO
No Repair

Det er høy motstand eller kretsbrudd i motorens ledningsnett eller kontakten til turtallssensoren for turboladeren.

  • Reparer eller skift motorens ledningsnett eller kontakten(e). Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4C

Go to 6A

Guided Step 4C - Se etter en kortslutning til jord i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.

Action

Se etter en kortslutning til jord.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet på ECM-kontakten i motorens ledningsnett til motorblokkens jord.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES | NO
No Repair | No Repair

Go to 4D

Go to 6A

Guided Step 4D - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble fra motorledningsnettkontakten fra ECM-kontakten.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet på ECM-kontakten i motorens ledningsnett til alle de andre pinnene på kontakten unntatt SIGNAL-pinnen (-) for turboladerturtallet.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Se etter en kortslutning mellom to pinner i motorens ledningsnett.

  • Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 6A

Guided Step 5 - Kontroller ECM.

Guided Step 5A - Koble til alle komponentene og fastslå om feilkoden oppstår på nytt.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til turtallssensoren for turboladeren til motorens ledningsnett.
  • Koble til motorens ledningsnett til ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Start motoren.

Action

Kjør motoren på tomgang.

  • Bruk gasspedalen til å akselerere turtallet til høy tomgang (100 prosent) og hold turtallet på høy tomgang i minst 20 sekunder.
  • Sett turtallet tilbake til tomgangsturtall.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Dette trinnet gjelder selv om maksimum turtall, uten hastighetsmåler, begrenser turtallet.

Ble feilkode 595 aktiv når motoren er i drift?
YES NO

  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Feiltilstanden ble reparert når komponentene ble koblet til igjen.

Go to 6A

Go to 6A

Guided Step 6 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 6A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 16-MAY-2016


FEILKODE 731 - feiljustering av turtall/posisjon for kamaksel og veivaksel - det mekaniske systemet svarer ikke eller det er feiljustert

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Kamaksel | Se prosedyre 001-008. | QSB3.3 CM2250 EC | 2883647
Kamaksel | Se prosedyre 001-008. | ISB6.7 CM2250 | 4022254
Kamaksel | Se prosedyre 001-008. | QSB6.7 CM2250 | 4022255
Kamaksel | Se prosedyre 001-008. | QSB6.7 CM2250 EC | 2883621
Kamaksel | Se prosedyre 001-008. | ISB6.7 CM2350 B101 | 2883567
Kamaksel | Se prosedyre 001-008. | Marin QSB6.7 CM2250 | 4310611
Kamaksel | Se prosedyre 001-008. | ISC8.3 og ISL9 CM2250 | 4022257
Kamaksel | Se prosedyre 001-008. | QSL9 CM2250 | 4022256
Kamaksel | Se prosedyre 001-008. | ISL9 CM2350 L101 | 4310787
Kamaksel | Se prosedyre 001-008. | QSX11.9 CM2250 ECF | 2883561
Kamaksel | Se prosedyre 001-008. | ISX12/ISX11.9 CM2250 | 2883445
Kamaksel | Se prosedyre 001-008. | ISX12 CM2350 X102 | 4310646
Kamaksel | Se prosedyre 001-008. | QSL9 M CM2250 L106 | 4358343
Kamaksel | Se prosedyre 001-008. | ISX12 G CM2180 EJ | 4310682
Kamaksel | Se prosedyre 001-008. | QSB4.5 CM2250 B131 | 4388774
Kamaksel | Se prosedyre 001-008. | QSB3.3 CM2250 B137 | 5411058
Veivaksel | Se prosedyre 001-016. | QSB3.3 CM2250 EC | 2883647
Veivaksel | Se prosedyre 001-016. | ISB6.7 CM2250 | 4022254
Veivaksel | Se prosedyre 001-016. | ISB6.7 CM2350 B101 | 2883567
Veivaksel | Se prosedyre 001-016. | QSB6.7 CM2250 EC | 2883621
Veivaksel | Se prosedyre 001-016. | QSB6.7 CM2250 | 4022255
Veivaksel | Se prosedyre 001-016. | Marin QSB6.7 CM2250 | 4310611
Veivaksel | Se prosedyre 001-016. | ISC8.3 og ISL9 CM2250 | 4022257
Veivaksel | Se prosedyre 001-016. | ISL9 CM2350 L101 | 4310787
Veivaksel | Se prosedyre 001-016. | QSL9 CM2250 | 4022256
Veivaksel | Se prosedyre 001-016. | QSX11.9 CM2250 ECF | 2883561
Veivaksel | Se prosedyre 001-016. | ISX12/ISX11.9 CM2250 | 2883445
Veivaksel | Se prosedyre 001-016. | ISX12 CM2350 X102 | 4310646
Veivaksel | Se prosedyre 001-016. | ISX15 CM2250 GX CM2250 | 4022250
Veivaksel | Se prosedyre 001-016. | QSX15 CM2250 ECF | 2883557
Veivaksel | Se prosedyre 001-016. | PowerGen QSX15 CM2250 ECF | 4310661
Veivaksel | Se prosedyre 001-016. | PowerGen QSX15 CM2250 | 4310664
Veivaksel | Se prosedyre 001-016. | ISX15 CM2350 X101 | 4310641
Veivaksel | Se prosedyre 001-016. | Westport HD CM2250 | 3666239
Veivaksel | Se prosedyre 001-016. | QSL9 M CM2250 | 4358343
Veivaksel | Se prosedyre 001-016. | ISX12 G CM2180 EJ | 4310682
Veivaksel | Se prosedyre 001-016. | QSB4.5 CM2250 B131 | 4388774
Veivaksel | Se prosedyre 001-016. | QSB3.3 CM2250 B137 | 5411058
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISB6.7 CM2250 | 4022254
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISB6.7 CM2350 B101 | 2883567
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | QSB6.7 CM2250 | 4022255
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | Marin QSB6.7 CM2250 | 4310611
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISC8.3 og ISL9 CM2250 | 4022257
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | QSL9 CM2250 | 4022256
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISL9 CM2350 L101 | 4310787
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | QSX11.9 CM2250 ECF | 2883561
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISX12/ISX11.9 CM2250 | 2883445
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISX12 CM2350 X102 | 4310646
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | QSX15 CM2250 ECF | 2883557
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | PowerGen QSX15 CM2250 ECF | 4310661
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | PowerGen QSX15 CM2250 | 4310664
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISX15 CM2250 GX CM2250 | 4022250
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISX15 CM2350 X101 | 4310641
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | Westport HD CM2250 | 3666239
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | QSL9 M CM2250 L106 | 4358343
Vibrasjonsdemper, væskefylt | Se prosedyre 001-052. | ISX12 G CM2180 EJ | 4358343
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSB3.3 CM2250 EC | 2883647
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2250 | 4022254
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISB6.7 CM2350 B101 | 2883567
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 | 4022255
Posisjonssensor for kamaksel | Se prosedyre 019-363. | Marin QSB6.7 CM2250 | 4310611
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSB6.7 CM2250 EC | 2883621
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISC8.3 og ISL9 CM2250 | 4022257
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSL9 CM2250 | 4022256
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISL9 CM2350 L101 | 4310787
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSX11.9 CM2250 ECF | 2883561
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISX12/ISX11.9 CM2250 | 2883445
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISX12 CM2350 X102 | 4310646
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISX15 CM2250 GX CM2250 | 4022250
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISX15 CM2350 X101 | 4310641
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSX15 CM2250 ECF | 2883557
Posisjonssensor for kamaksel | Se prosedyre 019-363. | PowerGen QSX15 CM2250 ECF | 4310661
Posisjonssensor for kamaksel | Se prosedyre 019-363. | PowerGen QSX15 CM2250 | 4310664
Posisjonssensor for kamaksel | Se prosedyre 019-363. | Westport HD CM2250 | 4021560
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSL9 M CM2250 L106 | 4358343
Posisjonssensor for kamaksel | Se prosedyre 019-363. | ISX12 G CM2180 EJ | 4310682
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSB4.5 CM2250 B131 | 4388774
Posisjonssensor for kamaksel | Se prosedyre 019-363. | QSB3.3 CM2250 B137 | 5411058
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB3.3 CM2250 EC | 2883647
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 | 4022255
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2250 | 4022254
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISB6.7 CM2350 B101 | 2883567
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB6.7 CM2250 EC | 2883621
Posisjonssensor for veivaksel | Se prosedyre 019-365. | Marin QSB6.7 CM2250 | 4310611
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISC8.3 og ISL9 CM2250 | 4022257
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISL9 CM2350 L101 | 4310787
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISX12/ISX11.9 CM2250 | 2883445
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSL9 CM2250 | 4022256
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSX11.9 CM2250 ECF | 2883561
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISX12 CM2350 X102 | 4310646
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISX15 CM2250 GX CM2250 | 4022250
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSX15 CM2250 ECF | 2883557
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISX15 CM2350 X101 | 4310641
Posisjonssensor for veivaksel | Se prosedyre 019-365. | PowerGen QSX15 CM2250 ECF | 4310661
Posisjonssensor for veivaksel | Se prosedyre 019-365. | PowerGen QSX15 CM2250 | 4310664
Posisjonssensor for veivaksel | Se prosedyre 019-365. | Westport HD CM2250 | 4021560
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSL9 M CM2250 L106 | 4358343
Posisjonssensor for veivaksel | Se prosedyre 019-365. | ISX12 G CM2180 EJ | 4310682
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB4.5 CM2250 B131 | 4388774
Posisjonssensor for veivaksel | Se prosedyre 019-365. | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter flere feilkoder. |
 | STEP 1A. Les feilkodene. | Er bare feilkode 731 aktiv?
STEP 2. | Kontroller tonehjulene og sensorene for turtall/posisjon. |
 | STEP 2A. Kontroller sensorene for turtall og posisjon med tanke på skade. | Er det skade?
 | STEP 2B. Kontroller tonehjulene med tanke på skade. | Er det skade?
STEP 3. | Kontroller jordingen til motoren og kjøretøyet. |
 | STEP 3A. Kontroller jordforbindelsen til motorblokken, startmotoren, ladedynamoen, understellet og batteriet. | Finnes alle jordforbindelsene og er de riktig jordet, fri for korrosjon og tette?
STEP 4. | Kontroller at motoren har riktig statisk innstilling. |
 | STEP 4A. Kontroller den statiske innstillingen. | Er motoren riktig innstilt?
STEP 5. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 5A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 5B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Se etter flere feilkoder.

Guided Step 1A - Les feilkodene.

Conditions

  • Koble til INSITE™ elektroniske serviceverktøy.
  • Slå PÅ nøkkelbryteren.

Action

Les feilkodene.

Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er bare feilkode 731 aktiv?

YES NO
No Repair

Feilsøk eventuelle andre aktive feilkoder før du fortsetter med denne testen.

Go to 2A

Aktuelt feilsøkingsskjema.

Guided Step 2 - Kontroller tonehjulene og sensorene for turtall/posisjon.

Guided Step 2A - Kontroller sensorene for turtall og posisjon med tanke på skade.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller sensorene for turtall og posisjon med tanke på skade.

Er det skade?
YES NO

Skift sensoren for turtall eller posisjon.

Se prosedyre 019-363 i tabellen for beslektede prosedyrer.

Se prosedyre 019-365 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Kontroller tonehjulene med tanke på skade.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller tonehjulene for veivakselen og kamakselen med tanke på skade.

  • Pass på at komponenten som har motorinnstillingsmerker (vanligvis vibrasjonsdemperen eller skiven) er riktig justert med veivakselen ved å kontrollere at den er riktig installert på tappen eller indekspinnen som orienterer den.
  • Se prosedyre 001-052 i tabellen for beslektede prosedyrer.
  • Bruk følgende prosedyre for ISX-motorer, demonter bunnpannen og kontrollerer for hånd med tanke på et løst tonehjul for veivakselen eller skadde tenner.

Er det skade?
YES NO

Skift tonehjulet.

Bruk følgende prosedyre for demontering og montering av veivakselen. Se prosedyre 001-016 i tabellen for beslektede prosedyrer.

Bruk følgende prosedyre for demontering og montering av kamakselen. Se prosedyre 001-008 i tabellen for beslektede prosedyrer.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Kontroller jordingen til motoren og kjøretøyet.

Guided Step 3A - Kontroller jordforbindelsen til motorblokken, startmotoren, ladedynamoen, understellet og batteriet.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller jordingen til motoren og kjøretøyet.

  • Kontroller jordforbindelsen til motorblokken, startmotoren, ladedynamoen, understellet og batteriet.
  • Kontroller at alle jordforbindelsene finnes og er riktig jordet.
  • Kontroller at alle tilkoblingene er rustfrie og tette.

Finnes alle jordforbindelsene og er de riktig jordet, fri for korrosjon og tette?
YES NO
No Repair

Skift, trekk til eller rengjør jordledningene eller tilkoblingene.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller den statiske innstillingen.

Guided Step 4A - Kontroller den statiske innstillingen.

Conditions

  • Demonter drevdekselet.

Action

Kontroller innstillingen.

Ikke aktuelt

Er motoren riktig innstilt?
YES NO
No Repair

Still inn motoren riktig.

Go to 5A

Go to 5A

Guided Step 5 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 5A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Sluring i veivakseldrevet kan skyldes for store hydraulikkbelastninger på girdrevet. Kontroller og korriger for stor hydraulikkbelastning på kjøretøyet.

Skift veivakselen hvis alle trinnene er utført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 06-MAY-2016


FEILKODE 1695 - krets for sensorforsyning 5 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og QSL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 1695 inaktiv?
STEP 2. | Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett. |
 | STEP 2A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 2B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 2C. Se etter en kortslutning til ECM-batteriet (+) i OEM-ledningsnettet. | Over 100 K ohm?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1695 inaktiv?
YES | NO
No Repair | No Repair

Bruk følgende prosedyre for aktive eller periodiske feilkoder. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller ECM og originalutstyrsprodusentens (OEM) ledningsnett.

Guided Step 2A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM- og OEM-ledningsnettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra gasspedalen fra OEM-ledningsnettet.
  • Koble fra sensoren for differensialtrykk for dieselpartikkelfilteret for etterbehandling fra OEM-ledningsnettet.
  • Koble fra sensoren for viftehastighet fra OEM-ledningsnettet.
  • Koble kjølevæskenivåsensoren fra OEM-ledningsnettet, hvis utstyrt.
  • Koble stillingssensoren for ekstern gasspedal fra OEM-ledningsnettet, hvis utstyrt.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom pinnen for sensorforsyning 5 på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på kontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 2C

Go to 3A

Guided Step 2C - Se etter en kortslutning til ECM-batteriet (+) i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra gasspedalen fra OEM-ledningsnettet.
  • Koble fra sensoren for differensialtrykk for dieselpartikkelfilteret for etterbehandling fra OEM-ledningsnettet.
  • Koble fra sensoren for viftehastighet fra OEM-ledningsnettet.
  • Koble kjølevæskenivåsensoren fra OEM-ledningsnettet, hvis utstyrt.
  • Koble stillingssensoren for ekstern gasspedal fra OEM-ledningsnettet, hvis utstyrt.

Action

Se etter en kortslutning til ECM-batteriet (+).

  • Mål motstanden mellom pinnen for sensorforsyning 5 på ECM-kontakten i OEM-ledningsnettet og pinnene til ECM-batteriet (+) på ECM-kontakten i OEM-ledningsnettet.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 06-MAY-2016


FEILKODE 1911 - trykk i innsprøytingsmåleskinne 1 - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Brennstoffpumpe | Se prosedyre 005-016. | ISB6.7 CM2250 | 4022254
Brennstoffpumpe | Se prosedyre 005-016. | QSB6.7 CM2250 EC | 2883621
Brennstoffpumpe | Se prosedyre 005-016. | ISX12/ISX11.9 CM2250 | 2883445
Brennstoffpumpe | Se prosedyre 005-016. | QSB3.3 CM2250 EC | 2883647
Brennstoffpumpe | Se prosedyre 005-016. | Marin QSB6.7 CM2250 | 4310611
Brennstoffpumpe | Se prosedyre 005-016. | QSB4.5 CM2250 B131 | 4388774
Brennstoffpumpe | Se prosedyre 005-016. | QSB3.3 CM2250 B137 | 5411058
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISB6.7 CM2250 | 4022254
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB6.7 CM2250 EC | 2883621
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | ISX12/ISX11.9 CM2250 | 2883445
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB3.3 CM2250 EC | 2883647
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | Marin QSB6.7 CM2250 | 4310611
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB4.5 CM2250 B131 | 4388774
Diagnostikk av drivstoffsystem | Se prosedyre 005-236. | QSB3.3 CM2250 B137 | 5411058
Luft i drivstoff | Se prosedyre 006-003. | ISB6.7 CM2250 | 4022254
Luft i drivstoff | Se prosedyre 006-003. | QSB6.7 CM2250 EC | 2883621
Luft i drivstoff | Se prosedyre 006-003. | ISX12/ISX11.9 CM2250 | 2883445
Luft i drivstoff | Se prosedyre 006-003. | QSB3.3 CM2250 EC | 2883647
Luft i drivstoff | Se prosedyre 006-003. | Marin QSB6.7 CM2250 | 4310611
Luft i drivstoff | Se prosedyre 006-003. | QSB4.5 CM2250 B131 | 4388774
Luft i drivstoff | Se prosedyre 006-003. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISB6.7 CM2250 | 4022254
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB6.7 CM2250 EC | 2883621
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB3.3 CM2250 EC | 2883647
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | Marin QSB6.7 CM2250 | 4310611
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i drivstoffdrensledning | Se prosedyre 006-012. | QSB3.3 CM2250 B137 | 5411058
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | ISB6.7 CM2250 | 4022254
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB6.7 CM2250 EC | 2883621
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB3.3 CM2250 EC | 2883647
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | Marin QSB6.7 CM2250 | 4310611
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB4.5 CM2250 B131 | 4388774
Brennstoffilter (hurtigmontert type) | Se prosedyre 006-015. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISB6.7 CM2250 | 4022254
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB6.7 CM2250 EC | 2883621
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB3.3 CM2250 EC | 2883647
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | Marin QSB6.7 CM2250 | 4310611
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i drivstoffinntak | Se prosedyre 006-020. | QSB3.3 CM2250 B137 | 5411058
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISB6.7 CM2250 | 4022254
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB6.7 CM2250 EC | 2883621
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | ISX12/ISX11.9 CM2250 | 2883445
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB3.3 CM2250 EC | 2883647
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | Marin QSB6.7 CM2250 | 4310611
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB4.5 CM2250 B131 | 4388774
Kontroller trykkavlastningsventilen | Se prosedyre 006-061. | QSB3.3 CM2250 B137 | 5411058
Tilførselsledning for drivstoffskinne (høytrykk) | Se prosedyre 006-071. | ISB6.7 CM2250 | 4022254
Tilførselsledning for drivstoffskinne (høytrykk) | Se prosedyre 006-071. | QSB6.7 CM2250 EC | 2883621
Tilførselsledning for drivstoffskinne (høytrykk) | Se prosedyre 006-071. | QSB3.3 CM2250 EC | 2883647
Tilførselsledning for drivstoffskinne (høytrykk) | Se prosedyre 006-071. | Marin QSB6.7 CM2250 | 4310611
Tilførselsledning for drivstoffskinne (høytrykk) | Se prosedyre 006-071. | QSB4.5 CM2250 B131 | 4388774
Tilførselsledning for drivstoffskinne (høytrykk) | Se prosedyre 006-071. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISB6.7 CM2250 | 4022254
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB6.7 CM2250 EC | 2883621
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 EC | 2883647
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | Marin QSB6.7 CM2250 | 4310611
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB4.5 CM2250 B131 | 4388774
Sensor for drivstofftrykk til skinne | Se prosedyre 019-115. | QSB3.3 CM2250 B137 | 5411058
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2250 | 4022254
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 EC | 2883621
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12/ISX11.9 CM2250 | 2883445
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 EC | 2883647
Utløser for drivstoffpumpe | Se prosedyre 019-117. | Marin QSB6.7 CM2250 | 4310611
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2250 B131 | 4388774
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Les feilkodene. | Aktive eller inaktive antall av feilkode 271, 272, 449, 451, 452, 553, 2372 eller 3727?
STEP 2. | Kontroller sensoren for trykk i drivstoffskinne og trykkavlastningsventilen. |
 | STEP 2A. Kontroller sensoren for trykk i drivstoffskinne og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller sensoren for drivstofftrykk med tanke på tukling eller feil delenummer. | Var riktig delenummer for sensoren for drivstofftrykk installert og ingen tegn på tukling?
 | STEP 2C. Kontroller nøyaktigheten til sensoren for trykk i drivstoffskinne. | Er trykket i drivstoffskinnen 0 ± 24 bar [0 ± 348 psi]?
 | STEP 2D. Kontroller trykkavlastningsventilen med tanke på tukling eller feil delenummer. | Var riktig delenummer for trykkavlastningsventilen installert og ingen tegn på tukling?
STEP 3. | Utfør innledende kontroller av drivstoffsystemet. |
 | STEP 3A. Se etter luft i drivstoffet. | Var det luft i drivstoffet?
 | STEP 3B. Kontroller mottrykket i drivstoffinntaket. | Er mottrykket i drivstoffinntaket innenfor spesifikasjonene beskrevet i prosedyre 006-020?
 | STEP 3C. Kontroller trykkfallet i drivstoffilteret. | Er drivstofftrykkfallet innenfor spesifikasjonene beskrevet i prosedyre 006-015?
STEP 4. | Kontroller med tanke på mottrykk i drivstoffdrensledningen. |
 | STEP 4A. Kontroller mottrykket i drensledningen. | Er mottrykket i drivstoffdrensledningen innenfor spesifikasjonene beskrevet i prosedyre 006-012?
STEP 5. | Kontroller utløseren for drivstoffpumpen. |
 | STEP 5A. Kontroller utløseren for drivstoffpumpen og ledningsnettkontaktpinnene. | Skitne eller skadde pinner?
 | STEP 5B. Kontroller motstanden i utløseren for drivstoffpumpen. | Er motstanden i utløseren for drivstoffpumpen innenfor spesifikasjonene beskrevet i prosedyre 019-117?
 | STEP 5C. Overvåk trykket i drivstoffskinnen ved tomgang. | Avviker Målt trykk i drivstoffskinne med mer enn 100 bar [1 450 psi] og øker det ved tomgang?
 | STEP 5D. Kontroller utløseren for drivstoffpumpen med tanke på skade. | Er utløseren for drivstoffpumpen skadet?
STEP 6. | Kontroller stroppen fra ECM til jord. |
 | STEP 6A. Kontroller stroppen fra ECM til jord. | Mangler stroppen fra ECM til jord eller er tilkoblingene forringet?
STEP 7. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 7A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 7B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Les feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 271, 272, 449, 451, 452, 553, 2372 eller 3727?

YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema.

Go to 2A

Guided Step 2 - Kontroller sensoren for trykk i drivstoffskinne og trykkavlastningsventilen.

Guided Step 2A - Kontroller sensoren for trykk i drivstoffskinne og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk i drivstoffskinne fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren for trykk i drivstoffskinne med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer eller skift det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift sensoren for trykk i drivstoffskinne.

Se prosedyre 019-115 i tabellen for beslektede prosedyrer.

No Repair

Go to 7A

Go to 2B

Guided Step 2B - Kontroller sensoren for drivstofftrykk med tanke på tukling eller feil delenummer.

Conditions

  • Motoren går ikke.

Action

Kontroller at sensoren for drivstofftrykk har riktig delenummer.

  • Se etter tegn på tukling på sensoren for drivstofftrykk.

Var riktig delenummer for sensoren for drivstofftrykk installert og ingen tegn på tukling?
YES NO
No Repair

Reparer tuklingen eller skift sensoren for drivstofftrykk.

  • Se prosedyre 019-115 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 7A

Guided Step 2C - Kontroller nøyaktigheten til sensoren for trykk i drivstoffskinne.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Kjør overvåking i INSITE™ elektroniske serviceverktøy.
  • Drivstofftrykk avlastet fra høytrykksdrivstoffskinnen.
  • Motoren går ikke.

Action

Kontroller nøyaktigheten til sensoren for trykk i drivstoffskinne.

  • Pass på at høytrykksdrivstoffskinnen ikke er trykksatt når du kontrollerer nøyaktigheten til sensoren for trykk i drivstoffskinne. Drivstoffpumpen, høytrykksdrivstoffledningene og drivstoffskinnen inneholder drivstoff med svært høyt trykk. Du må ikke løsne festene mens motoren går. Etter at du har slått av motoren må du vente minst 10 minutter før du løsner festene i høytrykksdrivstoffsystemet, slik at trykket kan synke til et lavere nivå. Det kan ta lang tid før skinnen trykkavlastes til null. Det kan være nødvendig å avlaste trykket fra høytrykksdrivstoffskinnen manuelt.

Avlast drivstofftrykket fra høytrykksdrivstoffskinnen.

Se prosedyre 006-071 i tabellen for beslektede prosedyrer.

Overvåk trykket i drivstoffskinnen.

  • Bruk INSITE™ elektroniske serviceverktøy til å måle trykket i drivstoffskinnen.

Er trykket i drivstoffskinnen 0 ± 24 bar [0 ± 348 psi]?
YES NO
No Repair

Skift sensoren for trykk i drivstoffskinne.

  • Se prosedyre 019-115 i tabellen for beslektede prosedyrer.

Go to 2D

Go to 7A

Guided Step 2D - Kontroller trykkavlastningsventilen med tanke på tukling eller feil delenummer.

Conditions

  • Motoren går ikke.

Action

Kontroller at trykkavlastningsventilen har riktig delenummer.

  • Se etter tegn på tukling på trykkavlastningsventilen.

Var riktig delenummer for trykkavlastningsventilen installert og ingen tegn på tukling?
YES NO
No Repair

Reparer tuklingen eller skift trykkavlastningsventilen.

  • Se prosedyre 006-061 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 7A

Guided Step 3 - Utfør innledende kontroller av drivstoffsystemet.

Guided Step 3A - Se etter luft i drivstoffet.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Motoren går.

Action

Se etter luft i drivstoffet.

  • Se prosedyre 006-003 i tabellen for beslektede prosedyrer.

Var det luft i drivstoffet?
YES NO

Det er vanlig at det kommer noen få bobler ut av ledningen under testen.

Et skummende utseende er tegn på en lekkasje som gjør at det kommer inn luft, et kraftig mottrykk i inntaket som fører til kavitasjon, eller et system som ennå ikke er fylt opp.

Bruk følgende prosedyre hvis mottrykket i drivstoffinntaket ikke er for stort. Se prosedyre 006-020 i tabellen for beslektede prosedyrer.

Kilden til luftlekkasjen må isoleres til én for følgende:

  • Drivstoffledninger på innsugingssiden
  • OEM-drivstoffledninger
  • Drivstoffiltre på innsugingssiden
  • Standrør i drivstofftanken(e).

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Kontroller mottrykket i drivstoffinntaket.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Motoren går.

Action

Kontroller mottrykket i drivstoffinntaket.

  • Se prosedyre 006-020 i tabellen for beslektede prosedyrer.

Er mottrykket i drivstoffinntaket innenfor spesifikasjonene beskrevet i prosedyre 006-020?
YES NO
No Repair

Hvis mottrykket i inntaket er for stort, må du søke etter den primære årsaken.

  • Tilstoppede drivstoffiltre på innsugingssiden
  • Blokkerte ventiler i drivstoffoppvarmeren
  • Klemte eller blokkerte OEM-drivstoffledninger
  • Blokkerte standrør i drivstofftanken.

Hvis mottrykket i drivstoffinntaket er for høyt, må du kontrollere at OEM-drivstoffledningene fra tanken har riktig størrelse. Pass på at det ikke er bøyer eller knekker i drivstoffledningene og at drivstoffledningene ikke er tette.

Kontroller OEM-drivstofftankene med tanke på smuss (plast, papir osv) som kan blokkere drivstoffoppsugingsrørene periodisk.

Kontroller OEM-drivstoffledningene med tanke på innvendig skade, som f.eks. skadde veggbelegg, som kan blokkere drivstofflyten periodisk.

Pass på at det ikke er tette OEM-drivstoffsiler eller -filtre eller defekte kontrollventiler.

Hvis du ikke finner noen feil, må du skifte drivstoffilteret på innsugingssiden og fylle opp drivstoffsystemet.

  • Se prosedyre 006-015 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 7A

Guided Step 3C - Kontroller trykkfallet i drivstoffilteret.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Motoren går.

Action

Kontroller drivstofftrykkfallet i filteret.

  • Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Er drivstofftrykkfallet innenfor spesifikasjonene beskrevet i prosedyre 005-236?
YES NO
No Repair

Pass på at filterpumpetrykket til filteret er innenfor spesifikasjonen.

  • Se prosedyre 005-236 i tabellen for beslektede prosedyrer.

Hvis pumpen oppfyller spesifikasjonene, må du skifte drivstoffilteret og fylle opp drivstoffsystemet.

  • Se prosedyre 006-015 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 7A

Guided Step 4 - Kontroller med tanke på mottrykk i drivstoffdrensledningen.

Guided Step 4A - Kontroller mottrykket i drensledningen.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Motoren går.

Action

Kontroller med tanke på for stort mottrykk i drivstoffdrensledningen.

  • Se prosedyre 006-012 i tabellen for beslektede prosedyrer.

Er mottrykket i drivstoffdrensledningen innenfor spesifikasjonene beskrevet i prosedyre 006-012?
YES NO
No Repair

Reparer kilden til høyt mottrykk i drivstoffdrensledningen.

  • Se prosedyre 006-012 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 7A

Guided Step 5 - Kontroller utløseren for drivstoffpumpen.

Guided Step 5A - Kontroller utløseren for drivstoffpumpen og ledningsnettkontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til utløseren for drivstoffpumpen, fiberhaleledningene og ledningsnettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i utløseren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Kontroller motstanden i utløseren for drivstoffpumpen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

Mål motstanden i utløseren for drivstoffpumpen.

Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Er motstanden i utløseren for drivstoffpumpen innenfor spesifikasjonene beskrevet i prosedyre 019-117?
YES NO
No Repair

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Go to 5C

Go to 7A

Guided Step 5C - Overvåk trykket i drivstoffskinnen ved tomgang.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Start motoren.

Action

Kjør motoren på tomgang i minst 1 minutt for å slippe ut luft indusert i tidligere trinn.

  • Bruk INSITE™ elektroniske serviceverktøy til å overvåke Kommandert trykk i drivstoffskinne og Målt trykk i drivstoffskinne.

Avviker Målt trykk i drivstoffskinne med mer enn 100 bar [1 450 psi] og øker det ved tomgang?
YES NO

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Kontroller utløseren for drivstoffpumpen med tanke på skade.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter utløseren for drivstoffpumpen.

Action

Demonter utløseren for drivstoffpumpen og kontroller med tanke på skade (kuttede o-ringer).

Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Er utløseren for drivstoffpumpen skadet?
YES NO

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Kontroller stroppen fra ECM til jord.

Guided Step 6A - Kontroller stroppen fra ECM til jord.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller stroppen fra ECM til jord.

  • Kontroller jordforbindelsene fra motorblokken til den negative batteripolen (-).
  • Kontroller jordingen fra ECM til motorblokken. Se prosedyre 019-008 i kapittel 19.

Mangler stroppen fra ECM til jord eller er tilkoblingene forringet?
YES NO

Reparer manglende eller forringede jordforbindelser. Se OEM-servicehåndboken.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 7A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 7B

Go to 7B

Guided Step 7B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 18-MAY-2016


FEILKODE 2272 - krets for EGR-ventilposisjon - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Aktive feilkoder for sensorforsyning?
STEP 2. | Kontroller motoren og kretsen for eksosgassresirkuleringsventilen (EGR). |
 | STEP 2A. Kontroller EGR-ventilmotoren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 VDC til 5,25 VDC?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 2272 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til motorens ledningsnett og ECM. | Skitne eller skadde pinner?
 | STEP 3A-1. Se etter et kretsbrudd i motorens ledningsnett. |
 | STEP 3A-2. Se etter en kortslutning i motorens ledningsnett. |
 | STEP 3A-3. Se etter en kortslutning til jord. |
 | STEP 3A-4. Kontroller feilkodene. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive feilkoder for sensorforsyning?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 2A

Guided Step 2 - Kontroller motoren og kretsen for eksosgassresirkuleringsventilen (EGR).

Guided Step 2A - Kontroller EGR-ventilmotoren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilen fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og EGR-ventilen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Reparer de skadde pinnene. Reparer eller skift komponenten med de skadde pinnene.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilen fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for EGR-ventilposisjon til RETUR-pinnen for EGR-ventilposisjon på kontakten til EGR-ventilen i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3B

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til EGR-ventilmotoren til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2272 aktiv?
YES NO
No Repair

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer de skadde pinnene. Reparer eller skift motorens ledningsnett, eller skift ECM, avhengig av hvilke pinner som er skadet.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.
  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Se etter et kretsbrudd i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra motorens ledningsnett fra EGR-ventilmotoren.

Action

Se etter et kretsbrudd i kretsen til EGR-ventilposisjonen.

  • Mål motstanden mellom SIGNAL A-pinnen for EGR-ventilposisjon på kontakten til EGR-ventilen i motorens ledningsnett og SIGNAL A-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett.
  • Mål motstanden mellom SIGNAL B-pinnen for EGR-ventilposisjon på kontakten til EGR-ventilen i motorens ledningsnett og SIGNAL B-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett.
  • Mål motstanden mellom SIGNAL C-pinnen for EGR-ventilposisjon på kontakten til EGR-ventilen i motorens ledningsnett og SIGNAL C-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra motorens ledningsnett fra EGR-ventilmotoren.

Action

Se etter en kortslutning i kretsen til EGR-ventilposisjonen.

  • Mål motstanden mellom SIGNAL A-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.
  • Mål motstanden mellom SIGNAL B-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.
  • Mål motstanden mellom SIGNAL C-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Se etter en kortslutning til jord.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra motorens ledningsnett fra EGR-ventilmotoren.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL A-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett og jord.
  • Mål motstanden mellom SIGNAL B-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett og jord.
  • Mål motstanden mellom SIGNAL C-pinnen for EGR-ventilposisjon på ECM-kontakten i motorens ledningsnett og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning til jord i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Kontroller feilkodene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til motorens ledningsnett til ECM-kontakten.
  • Koble EGR-ventilen til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2272 aktiv?
YES NO

Skift EGR-ventilen.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer de skadde pinnene. Reparer eller skift motorens ledningsnett, eller skift ECM, avhengig av hvilke pinner som er skadet.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.
  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts FORSYNINGS-pinnen (+) for EGR-ventilposisjon til RETUR-pinnen for EGR-ventilposisjon på ECM-motorkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

4,75 VDC til 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2272 aktiv?
YES NO

Det er registrert et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 15-MAY-2013


FEILKODE 2311 - krets for kontrollventil for elektronisk drivstoffinnsprøyting - feiltilstand

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 EFC | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 EFC | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | Marin QSB6.7 CM2250 | 4310611
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 M CM2250 L106 | 4358343
Motorledningsnettet | Se prosedyre 019-043. | QSG12 CM2350 G110 | 4367323
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2250 | 4022254
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISC8.3 og ISL8 CM2250 | 4022257
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX CM2250 GX CM2250 | 4022250
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12/ISX11.9 CM2250 | 2883445
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 CM2250 | 4022256
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 | 4022255
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB6.7 CM2250 EC | 2883621
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX11.9 CM2250 EFC | 2883561
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSX15 CM2250 EFC | 2883557
Utløser for drivstoffpumpe | Se prosedyre 019-117. | PowerGen QSX15 CM2250 ECF | 4310661
Utløser for drivstoffpumpe | Se prosedyre 019-117. | PowerGen QSX15 CM2250 | 4310664
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 EC | 2883647
Utløser for drivstoffpumpe | Se prosedyre 019-117. | Marin QSB6.7 CM2250 | 4310611
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISB6.7 CM2350 B101 | 2883567
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISL9 CM2350 L101 | 4310787
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX12 CM2350 X102 | 4310646
Utløser for drivstoffpumpe | Se prosedyre 019-117. | ISX15 CM2350 X101 | 4310641
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSL9 M CM2250 L106 | 4358343
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSG12 CM2350 G110 | 4367323
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB4.5 CM2250 B131 | 4388774
Utløser for drivstoffpumpe | Se prosedyre 019-117. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 2311 aktiv?
 | STEP 1B. Les feilkodene. | Aktive eller inaktive antall av feilkode 271 eller 272?
STEP 2. | Kontroller utløseren for drivstoffpumpen. |
 | STEP 2A. Kontroller utløseren for drivstoffpumpen og ledningsnettkontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller motstanden i utløseren for drivstoffpumpen. | Mellom 1 og 5 ohm?
 | STEP 2C. Se etter en kortslutning til jord i utløseren for drivstoffpumpen. | Over 100 K ohm?
STEP 3. | Kontroller motorledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til motorledningsnettet og motorkontrollmodulen (ECM). | Skitne eller skadde pinner?
 | STEP 3B. Kontroller motstanden i motorens ledningsnett. | Mellom 1 og 5 ohm?
 | STEP 3C. Se etter en kortslutning til jord i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3D. Se etter en periodisk feil i motorens ledningsnett. | Blir feilkode 2311, 271 og/eller 272 aktive?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2311 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Les feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Les feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 271 eller 272?
YES NO

Feilsøk feilkode 271 eller 272 først.

 No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Kontroller utløseren for drivstoffpumpen.

Guided Step 2A - Kontroller utløseren for drivstoffpumpen og ledningsnettkontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til utløseren for drivstoffpumpen, fiberhaleledningene og ledningsnettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?

YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller motstanden i utløseren for drivstoffpumpen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

Kontroller motstanden i utløseren for drivstoffpumpen.

  • Mål motstanden mellom SIGNAL-pinnen til utløseren for drivstoffpumpen og RETUR-pinnen til utløseren for drivstoffpumpen på utløserkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Mellom 1 og 5 ohm?
YES NO
No Repair

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Se etter en kortslutning til jord i utløseren for drivstoffpumpen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.

Action

Kontroller motstanden i utløseren for drivstoffpumpen.

  • Mål motstanden mellom SIGNAL-pinnen til utløseren for drivstoffpumpen og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til motorens ledningsnett og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.

Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontaktpinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller motstanden i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til utløseren for drivstoffpumpen til motorens ledningsnett.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Mål motstanden i motorens ledningsnett.

  • Mål motstanden mellom SIGNAL-pinnen til utløseren for drivstoffpumpen og RETUR-pinnen til utløseren for drivstoffpumpen på ECM-kontakten i motorens ledningsnett.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 5 ohm?
YES NO
No Repair

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en kortslutning til jord i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for drivstoffpumpen fra motorens ledningsnett.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller motstanden mellom motorens ledningsnett og utløseren for drivstoffpumpen.

  • Mål motstanden mellom SIGNAL-pinnen til utløseren for drivstoffpumpen og kontakten til utløseren for drivstoffpumpen i motorens ledningsnett og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en periodisk feil i motorens ledningsnett.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Kjør motoren på lav tomgang.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en periodisk tilkobling eller feil i motorens ledningsnett.

  • Manipuler motorens ledningsnett. Begynn med ECM-kontakten i motorens ledningsnett og arbeid mot utløseren for drivstoffpumpen.

Hvis en kortslutning eller et kretsbrudd induseres mens motoren går, åpnes trykkavlastningsventilen i drivstoffskinnen.

Blir feilkode 2311, 271 og/eller 272 aktive?
YES NO

En periodisk tilkobling er registrert i motorens ledningsnett.

Reparer eller skift motorens ledningsnett eller kontakten og/eller pinnene til utløseren for drivstoffpumpen. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift utløseren for drivstoffpumpen. Se prosedyre 019-117 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoder.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkodene.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkodene inaktive?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 25-MAY-2016


FEILKODE 2349 - krets for EGR-ventilkontroll - strømstyrke under normal eller kretsbrudd

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
EGR-ventil | Se prosedyre 011-022. | ISB6.7 CM2250 | 4022254
EGR-ventil | Se prosedyre 011-022. | ISC8.3 og ISL9 CM2250 | 4022257
EGR-ventil | Se prosedyre 011-022. | ISX CM2250 GX CM2250 | 4022250
EGR-ventil | Se prosedyre 011-022. | ISX12/ISX11.9 CM2250 | 2883445
EGR-ventil | Se prosedyre 011-022. | QSL9 CM2250 | 4022256
EGR-ventil | Se prosedyre 011-022. | QSB6.7 CM2250 | 4022255
EGR-ventil | Se prosedyre 011-022. | QSB6.7 CM2250 EC | 2883621
EGR-ventil | Se prosedyre 011-022. | QSX11.9 CM2250 ECF | 2883561
EGR-ventil | Se prosedyre 011-022. | QSX15 CM2250 ECF | 2883557
EGR-ventil | Se prosedyre 011-022. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-ventil | Se prosedyre 011-022. | PowerGen QSX15 CM2250 | 4310664
EGR-ventil | Se prosedyre 011-022. | QSB3.3 CM2250 EC | 2883647
EGR-ventil | Se prosedyre 011-022. | ISB6.7 CM2350 B101 | 2883567
EGR-ventil | Se prosedyre 011-022. | ISL9 CM2350 L101 | 4310787
EGR-ventil | Se prosedyre 011-022. | ISX12 CM2350 X102 | 4310646
EGR-ventil | Se prosedyre 011-022. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | ISX CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorledningsnettet | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter motorkretsfeilkoder for eksosgassresirkulering (EGR). | Er feilkode 2349 aktiv?
STEP 2. | Kontroller EGR-ventilmotoren og kretsen. |
 | STEP 2A. Kontroller EGR-ventilmotoren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller EGR-motoren. | Er det målinger over 5 ohm?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 2349 aktiv?
STEP 3. | Kontroller motorkontrollmodulen (ECM) og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller tilførselskretsen for EGR-motoren. | Under 10 ohm?
 | STEP 3C. Se etter en aktiv feilkode. | Er feilkode 2349 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkoder for kretsen til EGR-motoren.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2349 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller EGR-ventilmotoren og kretsen.

Guided Step 2A - Kontroller EGR-ventilmotoren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilmotoren fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og EGR-ventilmotoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller EGR-motoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilmotoren fra motorens ledningsnett.

Action

Kontroller forsynings- og returkretsen til EGR-motoren.

Merk: Alle målinger skal utføres på EGR-motoren, ikke ledningsnettet.

  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren til FORSYNING B-pinnen for EGR-motoren på kontakten til EGR-motoren.
  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren til FORSYNING C-pinnen for EGR-motoren på kontakten til EGR-motoren.
  • Mål motstanden fra FORSYNING B-pinnen for EGR-motoren til FORSYNING C-pinnen for EGR-motoren på kontakten til EGR-motoren.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Er det målinger over 5 ohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til EGR-ventilmotoren til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2349 aktiv?
YES NO

Det er registrert et kretsbrudd i EGR-ventilmotoren.

Skift EGR-ventilen. Se prosedyre 011-022 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller tilførselskretsen for EGR-motoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller forsynings- og returkretsen til EGR-motoren.

Merk: Alle målinger skal utføres på ledningsnettet, ikke ECM.

  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren på kontakten til EGR-motoren i motorens ledningsnett til FORSYNING A-pinnen for EGR-motoren på ECM-kontakten.
  • Mål motstanden fra FORSYNING B-pinnen for EGR-motoren på kontakten til EGR-motoren i motorens ledningsnett til FORSYNING B-pinnen for EGR-motoren på ECM-kontakten.
  • Mål motstanden fra FORSYNING C-pinnen for EGR-motoren på kontakten til EGR-motoren i motorens ledningsnett til FORSYNING C-pinnen for EGR-motoren på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2349 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 02-SEPTEMBER-2016


FEILKODE 2353 - krets for EGR-ventilkontroll - strømstyrke over normal eller jordet krets

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
EGR-ventil | Se prosedyre 011-022. | ISB6.7 CM2250 | 4022254
EGR-ventil | Se prosedyre 011-022. | ISC8.3 og ISL9 CM2250 | 4022257
EGR-ventil | Se prosedyre 011-022. | ISX CM2250 GX CM2250 | 4022250
EGR-ventil | Se prosedyre 011-022. | ISX12/ISX11.9 CM2250 | 2883445
EGR-ventil | Se prosedyre 011-022. | QSL9 CM2250 | 4022256
EGR-ventil | Se prosedyre 011-022. | QSB6.7 CM2250 | 4022255
EGR-ventil | Se prosedyre 011-022. | QSB6.7 CM2250 EC | 2883621
EGR-ventil | Se prosedyre 011-022. | QSX11.9 CM2250 ECF | 2883561
EGR-ventil | Se prosedyre 011-022. | QSX15 CM2250 ECF | 2883557
EGR-ventil | Se prosedyre 011-022. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-ventil | Se prosedyre 011-022. | PowerGen QSX15 CM2250 | 4310664
EGR-ventil | Se prosedyre 011-022. | QSB3.3 CM2250 EC | 2883647
EGR-ventil | Se prosedyre 011-022. | ISB6.7 CM2350 B101 | 2883567
EGR-ventil | Se prosedyre 011-022. | ISL9 CM2350 L101 | 4310787
EGR-ventil | Se prosedyre 011-022. | ISX12 CM2350 X102 | 4310646
EGR-ventil | Se prosedyre 011-022. | ISX15 CM2350 X101 | 4310641
Elektronisk kontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Elektronisk kontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Elektronisk kontrollmodul | Se prosedyre 019-031. | ISX CM2250 GX CM2250 | 4022250
Elektronisk kontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Elektronisk kontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Elektronisk kontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Elektronisk kontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Elektronisk kontrollmodul | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Elektronisk kontrollmodul | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Elektronisk kontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Elektronisk kontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Elektronisk kontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnett | Se prosedyre 019-043. | QSX15 CM2250 ECF | 2883557
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorledningsnettet | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkoder for kretsen til EGR-motoren. | Er feilkode 2353 aktiv?
STEP 2. | Kontroller EGR-ventilmotoren og kretsen. |
 | STEP 2A. Kontroller EGR-ventilmotoren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller EGR-motoren. | Over 100 K ohm?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en kortslutning til jord. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning. | Over 100 K ohm?
 | STEP 3D. Se etter en aktiv feilkode. | Er feilkode 2353 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkoder for kretsen til EGR-motoren.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2353 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller EGR-ventilmotoren og kretsen.

Guided Step 2A - Kontroller EGR-ventilmotoren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilmotoren fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og EGR-ventilmotoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller EGR-motoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilmotoren fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller EGR-motoren.

  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren på kontakten til EGR-motoren til motorblokkens jord.
  • Mål motstanden fra FORSYNING B-pinnen for EGR-motoren på kontakten til EGR-motoren til motorblokkens jord.
  • Mål motstanden fra FORSYNING C-pinnen for EGR-motoren på kontakten til EGR-motoren til motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning til jord i EGR-ventilmotoren.

  • Skift EGR-ventilen. Se prosedyre 011-022 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en kortslutning til jord.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra EGR-ventilen fra motorens ledningsnett.

Action

Se etter en kortslutning til jord i forsyningspinnene til EGR-motoren.

  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren på kontakten for EGR-motoren i motorens ledningsnett til motorblokkens jord.
  • Mål motstanden fra FORSYNING B-pinnen for EGR-motoren på kontakten for EGR-motoren i motorens ledningsnett til motorblokkens jord.
  • Mål motstanden fra FORSYNING C-pinnen for EGR-motoren på kontakten for EGR-motoren i motorens ledningsnett til motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning til jord i motorens ledningsnett.

  • Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra EGR-ventilen fra motorens ledningsnett.

Action

Se etter en pinne-til-pinne-kortslutning i forsyningspinnene til EGR-motoren.

  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren på ECM-kontakten til alle de andre pinnene på ECM-kontakten.
  • Mål motstanden fra FORSYNING B-pinnen for EGR-motoren på ECM-kontakten til alle de andre pinnene på ECM-kontakten.
  • Mål motstanden fra FORSYNING C-pinnen for EGR-motoren på ECM-kontakten til alle de andre pinnene på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en pinne-til-pinne-kortslutning i motorens ledningsnett.

  • Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2353 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES | NO
No Repair | No Repair

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 08-APRIL-2015


FEILKODE 2646 - kjølevæsketemperatur - feiltilstand

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 2646 aktiv?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkoden. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2646 aktiv?
YES NO

EGR-ventilen ble lukket for å redusere kjølevæsketemperaturen.

Ingen reparasjon er nødvendig.

 No Repair

Reparasjon fullført

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkoden.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonsnummeret i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktdelen i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 12-SEPTEMBER-2012


FEILKODE 2961 - temperatur i eksosresirkulering - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2250 | 4022254
Kjølesystem | Se prosedyre 008-018. | ISC8.3 og ISL9 CM2250 | 4022257
Kjølesystem | Se prosedyre 008-018. | ISX CM2250 GX CM2250 | 4022250
Kjølesystem | Se prosedyre 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2250 | 4022256
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 | 4022255
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 EC | 2883621
Kjølesystem | Se prosedyre 008-018. | QSX11.9 CM2250 ECF | 2883561
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2250 ECF | 2883557
Kjølesystem | Se prosedyre 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Kjølesystem | Se prosedyre 008-018. | PowerGen QSX15 CM2250 | 4310664
Kjølesystem | Se prosedyre 008-018. | QSB3.3 CM2250 EC | 2883647
Kjølesystem | Se prosedyre 008-018. | ISB6.7 CM2350 B101 | 2883567
Kjølesystem | Se prosedyre 008-018. | ISL9 CM2350 L101 | 4310787
Kjølesystem | Se prosedyre 008-018. | ISX12 CM2350 X102 | 4310646
Kjølesystem | Se prosedyre 008-018. | ISX15 CM2350 X101 | 4310641
Innsugingsrørforbindelse | Se prosedyre 010-080. | ISB6.7 CM2250 | 4022254
Innsugingsrørforbindelse | Se prosedyre 010-080. | ISC8.3 og ISL9 CM2250 | 4022257
Innsugingsrørforbindelse | Se prosedyre 010-080. | QSL9 CM2250 | 4022256
Innsugingsrørforbindelse | Se prosedyre 010-080. | QSB6.7 CM2250 | 4022255
Innsugingsrørforbindelse | Se prosedyre 010-080. | QSB6.7 CM2250 EC | 2883621
Innsugingsrørforbindelse | Se prosedyre 010-080. | ISB6.7 CM2350 B101 | 2883567
Innsugingsrørforbindelse | Se prosedyre 010-080. | ISL9 CM2350 L101 | 4310787
Blander for innsugingsluft/eksosgass | Se prosedyre 010-147. | QSB3.3 CM2250 EC | 2883647
EGR-kjøler | Se prosedyre 011-019. | ISB6.7 CM2250 | 4022254
EGR-kjøler | Se prosedyre 011-019. | ISC8.3 og ISL9 CM2250 | 4022257
EGR-kjøler | Se prosedyre 011-019. | ISX CM2250 GX CM2250 | 4022250
EGR-kjøler | Se prosedyre 011-019. | ISX12/ISX11.9 CM2250 | 2883445
EGR-kjøler | Se prosedyre 011-019. | QSL9 CM2250 | 4022256
EGR-kjøler | Se prosedyre 011-019. | QSB6.7 CM2250 | 4022255
EGR-kjøler | Se prosedyre 011-019. | QSB6.7 CM2250 EC | 2883621
EGR-kjøler | Se prosedyre 011-019. | QSX11.9 CM2250 ECF | 2883561
EGR-kjøler | Se prosedyre 011-019. | QSX15 CM2250 ECF | 2883557
EGR-kjøler | Se prosedyre 011-019. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-kjøler | Se prosedyre 011-019. | PowerGen QSX15 CM2250 | 4310664
EGR-kjøler | Se prosedyre 011-019. | QSB3.3 CM2250 EC | 2883647
EGR-kjøler | Se prosedyre 011-019. | ISB6.7 CM2350 B101 | 2883567
EGR-kjøler | Se prosedyre 011-019. | ISL9 CM2350 L101 | 4310787
EGR-kjøler | Se prosedyre 011-019. | ISX12 CM2350 X102 | 4310646
EGR-kjøler | Se prosedyre 011-019. | ISX15 CM2350 X101 | 4310641
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX15 CM2350 X101 | 4310641
Måling av EGR-gjennomstrømning | Se prosedyre 011-066. | ISX12/ISX11.9 CM2250 | 2883445
Måling av EGR-gjennomstrømning | Se prosedyre 011-066. | ISX CM2250 GX CM2250 | 4022250
Måling av EGR-gjennomstrømning | Se prosedyre 011-066. | QSX11.9 CM2250 ECF | 2883561
Måling av EGR-gjennomstrømning | Se prosedyre 011-066. | QSX15 CM2250 ECF | 2883557
Måling av EGR-gjennomstrømning | Se prosedyre 011-066. | ISX12 CM2350 X102 | 4310646
Måling av EGR-gjennomstrømning | Se prosedyre 011-066. | ISX15 CM2350 X101 | 4310641
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | ISB6.7 CM2250 | 4022254
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | ISX CM2250 GX CM2250 | 4022250
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | QSL9 CM2250 | 4022256
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | QSB6.7 CM2250 | 4022255
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | QSB6.7 CM2250 EC | 2883621
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | QSX11.9 CM2250 ECF | 2883561
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | QSX15 CM2250 ECF | 2883557
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | PowerGen QSX15 CM2250 | 4310664
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | ISB6.7 CM2350 B101 | 2883567
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | ISL9 CM2350 L101 | 4310787
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | ISX12 CM2350 X102 | 4310646
Sensor for EGR-systemets differensialtrykk | Se prosedyre 019-370. | ISX15 CM2350 X101 | 4310641
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2250 | 4022254
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISC8.3 og ISL9 CM2250 | 4022257
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX CM2250 GX CM2250 | 4022250
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | GX15 CM2250 | 4022250
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX12/ISX11.9 CM2250 | 2883445
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSL9 CM2250 | 4022256
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2250 | 4022255
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSB6.7 CM2250 EC | 2883621
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSX11.9 CM2250 ECF | 2883561
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | QSX15 CM2250 ECF | 2883557
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | PowerGen QSX15 CM2250 ECF | 4310661
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | PowerGen QSX15 CM2250 | 4310664
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2350 B101 | 2883567
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISL9 CM2350 L101 | 4310787
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISX12 CM2350 X102 | 4310646
Temperatursensor for EGR-systemet | Se prosedyre 019-378. | ISB6.7 CM2250 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Finnes det andre aktive feilkoder enn feilkode 2961?
STEP 2. | Kontroller at eksosresirkuleringsventilen (EGR) har riktig temperatur. |
 | STEP 2A. Kontroller nøyaktigheten til temperatursensoren for EGR-systemet. | EGR-temperatur innen 10 °C [18 °F] fra lufttemperatur?
STEP 3. | Kontroller kjølesystemet. |
 | STEP 3A. Kontroller kjølevæskeblandingen. | Er kjølevæskeblandingen riktig?
 | STEP 3B. Kontroller kjølevæskenivået. | Er kjølevæskenivået riktig?
STEP 4. | Kontroller EGR-systemet. |
 | STEP 4A. Kontroller om portene til sensoren for EGR-differensialtrykk er tilstoppet. | Er det smuss eller sot i én av portene for EGR-differensialtrykk?
STEP 5. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 5A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 5B. Deaktiver feilkoden. | Er feilkodene inaktive?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Finnes det andre aktive feilkoder enn feilkode 2961?
YES | NO
No Repair | No Repair

Gå til det aktuelle feilsøkingsskjemaet.

Go to 2A

Guided Step 2 - Kontroller temperatursensoren for EGR-systemet.

Guided Step 2A - Kontroller nøyaktigheten til temperatursensoren for EGR-systemet.

Conditions

  • Slå AV nøkkelbryteren.
  • Fjern EGR-temperatursensoren fra EGR-røret.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller nøyaktigheten til temperatursensoren for EGR-systemet.

  • Bruk INSITE™ elektroniske serviceverktøy til å overvåke avlesningen fra EGR-temperatursensoren.
  • Sammenlign avlesningen fra EGR-temperatursensoren med omgivelsestemperaturen.

La EGR-temperatursensoren få kjøle seg ned til omgivelsestemperatur før du sammenligner avlesningen.

EGR-temperatur innen 10 °C [18 °F] fra lufttemperatur?
YES NO
No Repair

En defekt sensor for EGR-temperatur er registrert.

Skift temperatursensoren for EGR-systemet. Se prosedyre 019-378 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 5A

Guided Step 3 - Kontroller kjølesystemet.

Guided Step 3A - Kontroller kjølevæskeblandingen.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller kjølevæskeblandingen.

Feil kjølevæskeblanding vil føre til høye EGR-temperaturer som følge av utilstrekkelig kjøling.

Kontroller kjølevæskens frysepunkt for å få riktig blanding.

  • Se prosedyre 008-018 i tabellen for beslektede prosedyrer.

Er kjølevæskeblandingen riktig?
YES NO
No Repair

Tøm kjølevæsken og fyll kjølesystemet med riktig blanding.

  • Se prosedyre 008-018 i tabellen for beslektede prosedyrer.

Go to 3B

Go to 5A

Guided Step 3B - Kontroller kjølevæskenivået.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at kjølevæskenivået er riktig.

  • Se prosedyre 008-018 i tabellen for beslektede prosedyrer.

MERK: Lavt kjølevæskenivå kan føre til uberegnelig gjennomstrømning av kjølevæske gjennom motoren og EGR-kjøleren, noe som igjen kan føre til at EGR-temperaturen stiger.

Er kjølevæskenivået riktig?
YES NO
No Repair

Etterfyll kjølesystemet og feilsøk med tanke på tap av kjølevæske ved behov.

  • Se prosedyre 008-018 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 5A

Guided Step 4 - Kontroller EGR-systemet.

Guided Step 4A - Kontroller om portene til sensoren for EGR-differensialtrykk er tilstoppet.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter sensoren for EGR-differensialtrykk. Se prosedyre 019-370 i tabellen for beslektede prosedyrer.

Action

Kontroller portene til sensoren for EGR-differensialtrykk og krysskanalene med tanke på mottrykk, sottilstopping og smusstilstopping.

  • For motorene ISB6.7, ISC8.3 og ISL9: Se prosedyre 010-080 i tabellen for beslektede prosedyrer.
  • For QSB3.3-motorer: Se prosedyre 010-147 i tabellen for beslektede prosedyrer.
  • For motorene ISX12, ISX11.9 og ISX15: Se prosedyre 011-066 i tabellen for beslektede prosedyrer.

Er det smuss eller sot i én av portene for EGR-differensialtrykk?
YES NO

Fjern smuss eller skift røret for EGR-differensialtrykk.

  • For motorene ISB6.7, ISC8.3 og ISL9: Se prosedyre 010-080 i tabellen for beslektede prosedyrer.
  • For QSB3.3-motorer: Se prosedyre 010-147 i tabellen for beslektede prosedyrer.
  • For motorene ISX12, ISX11.9 og ISX15: Se prosedyre 011-066 i tabellen for beslektede prosedyrer.

Rengjør EGR-kjøleren.

  • Se prosedyre 011-019 i tabellen for beslektede prosedyrer.

Go to 5A

Go to 5A

Guided Step 5 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 5A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i oversiktskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 21-MAY-2015


FEILKODE 2973 - trykk i innsugingsmanifold 1 - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | ISB6.7 CM2250 | 4022254
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | ICS8.3 og ISL9 CM2250 | 4022257
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | ISX CM2250 GX CM2250 | 4022250
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | ISX12/ISX11.9 CM2250 | 2883445
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | QSL9 CM2250 | 4022256
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | QSB6.7 CM2250 | 4022255
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | QSB6.7 CM2250 EC | 2883621
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | QSB3.3 CM2250 EC | 2883647
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | ISB6.7 CM2350 B101 | 2883567
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | ISL9 CM2350 L101 | 4310787
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | ISX12 CM2350 X102 | 4310646
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | ISX15 CM2350 X101 | 4310641
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | QSB4.5 CM2250 B131 | 4388774
Luftlekkasje, innsugingssystem og eksossystem | Se prosedyre 010-024. | QSB3.3 CM2250 B137 | 5411058
Ladeluftkjøler | Se prosedyre 010-027. | ISB6.7 CM2250 | 4022254
Ladeluftkjøler | Se prosedyre 010-027. | ISC8.3 og ISL9 CM2250 | 4022257
Ladeluftkjøler | Se prosedyre 010-027. | ISX CM2250 GX CM2250 | 4022250
Ladeluftkjøler | Se prosedyre 010-027. | ISX12/ISX11.9 CM2250 | 2883445
Ladeluftkjøler | Se prosedyre 010-027. | QSL9 CM2250 | 4022256
Ladeluftkjøler | Se prosedyre 010-027. | QSB6.7 CM2250 | 4022255
Ladeluftkjøler | Se prosedyre 010-027. | QSB6.7 CM2250 EC | 2883621
Ladeluftkjøler | Se prosedyre 010-027. | QSB3.3 CM2250 EC | 2883647
Ladeluftkjøler | Se prosedyre 010-027. | PowerGen QSX15 CM2250 ECF | 4310661
Ladeluftkjøler | Se prosedyre 010-027. | PowerGen QSX15 CM2250 | 4310664
Ladeluftkjøler | Se prosedyre 010-027. | ISB6.7 CM2350 B101 | 2883567
Ladeluftkjøler | Se prosedyre 010-027. | ISL9 CM2350 L101 | 4310787
Ladeluftkjøler | Se prosedyre 010-027. | ISX12 CM2350 X102 | 4310646
Ladeluftkjøler | Se prosedyre 010-027. | ISX15 CM2350 X101 | 4310641
Ladeluftkjøler | Se prosedyre 010-027. | QSB4.5 CM2250 B131 | 4388774
Ladeluftkjøler | Se prosedyre 010-027. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | ISB6.7 CM2250 | 4022254
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | ISC8.3 og ISL9 CM2250 | 4022257
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | ISX CM2250 GX CM2250 | 4022250
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSL9 CM2250 | 4022256
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB6.7 CM2250 | 4022255
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB6.7 CM2250 EC | 2883621
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB3.3 CM2250 EC | 2883647
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | PowerGen QSX15 CM2250 ECF | 4310661
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | PowerGen QSX15 CM2250 | 4310664
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | ISB6.7 CM2350 B101 | 2883567
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | ISL9 CM2350 L101 | 4310787
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | ISX12 CM2350 X102 | 4310646
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | ISX15 CM2350 X101 | 4310641
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB3.3 CM2250 B137 | 5411058
Turbolader | Se prosedyre 010-033. | ISB6.7 CM2250 | 4022254
Turbolader | Se prosedyre 010-033. | ISC8.3 og ISL9 CM2250 | 4022257
Turbolader | Se prosedyre 010-033. | ISX CM2250 GX CM2250 | 4022250
Turbolader | Se prosedyre 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Se prosedyre 010-033. | QSL9 CM2250 | 4022256
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2250 | 4022255
Turbolader | Se prosedyre 010-033. | QSB6.7 CM2250 EC | 2883621
Turbolader | Se prosedyre 010-033. | PowerGen QSX15 CM2250 ECF | 4310661
Turbolader | Se prosedyre 010-033. | PowerGen QSX15 CM2250 | 4310664
Turbolader | Se prosedyre 010-033. | ISB6.7 CM2350 B101 | 2883567
Turbolader | Se prosedyre 010-033. | ISL9 CM2350 L101 | 4310787
Turbolader | Se prosedyre 010-033. | ISX12 CM2350 X102 | 4310646
Turbolader | Se prosedyre 010-033. | ISX15 CM2350 X101 | 4310641
Turbolader med variabel gjennomstrømning | Se prosedyre 010-148. | QSB3.3 CM2250 EC | 2883647
Turbolader med variabel gjennomstrømning | Se prosedyre 010-148. | QSB4.5 CM2250 B131 | 4388774
Turbolader med variabel gjennomstrømning | Se prosedyre 010-148. | QSB3.3 CM2250 B137 | 5411058
Mottrykk i eksossystemet | Se prosedyre 011-009. | ISB6.7 CM2250 | 4022254
Mottrykk i eksossystemet | Se prosedyre 011-009. | ISC8.3 og ISL9 CM2250 | 4022257
Mottrykk i eksossystemet | Se prosedyre 011-009. | ISX CM2250 GX CM2250 | 4022250
Mottrykk i eksossystemet | Se prosedyre 011-009. | ISX12/ISX11.9 CM2250 | 2883445
Mottrykk i eksossystemet | Se prosedyre 011-009. | QSL9 CM2250 | 4022256
Mottrykk i eksossystemet | Se prosedyre 011-009. | QSB6.7 CM2250 | 4022255
Mottrykk i eksossystemet | Se prosedyre 011-009. | QSB6.7 CM2250 EC | 2883621
Mottrykk i eksossystemet | Se prosedyre 011-009. | QSB3.3 CM2250 EC | 2883647
Mottrykk i eksossystemet | Se prosedyre 011-009. | PowerGen QSX15 CM2250 ECF | 4310661
Mottrykk i eksossystemet | Se prosedyre 011-009. | PowerGen QSX15 CM2250 | 4310664
Mottrykk i eksossystemet | Se prosedyre 011-009. | ISB6.7 CM2350 B101 | 2883567
Mottrykk i eksossystemet | Se prosedyre 011-009. | ISL9 CM2350 L101 | 4310787
Mottrykk i eksossystemet | Se prosedyre 011-009. | ISX12 CM2350 X102 | 4310646
Mottrykk i eksossystemet | Se prosedyre 011-009. | ISX15 CM2350 X101 | 4310641
Mottrykk i eksossystemet | Se prosedyre 011-009. | QSB4.5 CM2250 B131 | 4388774
Mottrykk i eksossystemet | Se prosedyre 011-009. | QSB3.3 CM2250 B137 | 5411058
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISB6.7 CM2250 | 4022254
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISC8.3 og ISL9 CM2250 | 4022257
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX CM2250 GX CM2250 | 4022250
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX12/ISX11.9 CM2250 | 2883445
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSL9 CM2250 | 4022256
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2250 | 4022255
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB6.7 CM2250 EC | 2883621
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | PowerGen QSX15 CM2250 ECF | 4310661
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | PowerGen QSX15 CM2250 | 4310664
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISB6.7 CM2350 B101 | 2883567
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISL9 CM2350 L101 | 4310787
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX12 CM2350 X102 | 4310646
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | ISX15 CM2350 X101 | 4310641
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB4.5 CM2250 B131 | 4388774
Sensor for barometertrykk | Se prosedyre 019-004. | ISX CM2250 GX CM2250 | 4022250
Sensor for barometertrykk | Se prosedyre 019-004. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for barometertrykk | Se prosedyre 019-004. | ISX15 CM2350 X101 | 4310641
Sensor for barometertrykk | Se prosedyre 019-004. | ISX12 CM2350 X102 | 4310646
Sensor for barometertrykk | Se prosedyre 019-004. | QSB3.3 CM2250 B137 | 5411058
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2250 | 4022254
Motorkontrollmodul | Se prosedyre 019-031. | ISC8.3 og ISL9 CM2250 | 4022257
Motorkontrollmodul | Se prosedyre 019-031. | ISX CM2250 GX CM2250 | 4022250
Motorkontrollmodul | Se prosedyre 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Motorkontrollmodul | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkontrollmodul | Se prosedyre 019-031. | PowerGen QSX15 CM2250 | 4310664
Motorkontrollmodul | Se prosedyre 019-031. | ISB6.7 CM2350 B101 | 2883567
Motorkontrollmodul | Se prosedyre 019-031. | ISL9 CM2350 L101 | 4310787
Motorkontrollmodul | Se prosedyre 019-031. | ISX12 CM2350 X102 | 4310646
Motorkontrollmodul | Se prosedyre 019-031. | ISX15 CM2350 X101 | 4310641
Motorkontrollmodul | Se prosedyre 019-031. | QSB4.5 CM2250 B131 | 4388774
Motorkontrollmodul | Se prosedyre 019-031. | QSB3.3 CM2250 B137 | 5411058
Motorledningsnettet | Se prosedyre 019-043. | ISB6.7 CM2250 | 4022254
Motorens ledningsnett | Se prosedyre 019-043. | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnett | Se prosedyre 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnett | Se prosedyre 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnett | Se prosedyre 019-043. | QSL9 CM2250 | 4022256
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 | 4022255
Motorens ledningsnett | Se prosedyre 019-043. | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnett | Se prosedyre 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnett | Se prosedyre 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnett | Se prosedyre 019-043. | ISL9 CM2350 L101 | 4310787
Motorens ledningsnett | Se prosedyre 019-043. | ISX12 CM2350 X102 | 4310646
Motorens ledningsnett | Se prosedyre 019-043. | ISX15 CM2350 X101 | 4310641
Motorledningsnettet | Se prosedyre 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorledningsnettet | Se prosedyre 019-043. | QSB3.3 CM2250 B137 | 5411058
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2250 | 4022254
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX CM2250 GX CM2250 | 4022250
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 | 4022256
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 | 4022255
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 EC | 2883647
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | PowerGen QSX15 CM2250 | 4310664
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISB6.7 CM2350 B101 | 2883567
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISL9 CM2350 L101 | 4310787
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX12 CM2350 X102 | 4310646
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | ISX15 CM2350 X101 | 4310641
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2250 B131 | 4388774
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 B137 | 5411058
Sensor for eksostrykk | Se prosedyre 019-376. | ISB6.7 CM2250 | 4022254
Sensor for eksostrykk | Se prosedyre 019-376. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for eksostrykk | Se prosedyre 019-376. | ISX CM2250 GX CM2250 | 4022250
Sensor for eksostrykk | Se prosedyre 019-376. | ISX12/ISX11.9 CM2250 | 2883445
Sensor for eksostrykk | Se prosedyre 019-376. | QSL9 CM2250 | 4022256
Sensor for eksostrykk | Se prosedyre 019-376. | QSB6.7 CM2250 | 4022255
Sensor for eksostrykk | Se prosedyre 019-376. | QSB6.7 CM2250 EC | 2883621
Sensor for eksostrykk | Se prosedyre 019-376. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for eksostrykk | Se prosedyre 019-376. | PowerGen QSX15 CM2250 | 4310664
Sensor for eksostrykk | Se prosedyre 019-376. | ISB6.7 CM2350 B101 | 2883567
Sensor for eksostrykk | Se prosedyre 019-376. | ISL9 CM2350 L101 | 4310787
Sensor for eksostrykk | Se prosedyre 019-376. | ISX12 CM2350 X102 | 4310646
Sensor for eksostrykk | Se prosedyre 019-376. | ISX15 CM2350 X101 | 4310641
Sensor for eksostrykk | Se prosedyre 019-376. | QSB4.5 CM2250 B131 | 4388774
Turtallssensor for turbolader | Se prosedyre 019-390. | ISB6.7 CM2250 | 4022254
Turtallssensor for turbolader | Se prosedyre 019-390. | ISC8.3 og ISL9 CM2250 | 4022257
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX CM2250 GX CM2250 | 4022250
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX12/ISX11.9 CM2250 | 2883445
Turtallssensor for turbolader | Se prosedyre 019-390. | QSL9 CM2250 | 4022256
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2250 | 4022255
Turtallssensor for turbolader | Se prosedyre 019-390. | QSB6.7 CM2250 EC | 2883621
Turtallssensor for turbolader | Se prosedyre 019-390. | PowerGen QSX15 CM2250 ECF | 4310661
Turtallssensor for turbolader | Se prosedyre 019-390. | PowerGen QSX15 CM2250 | 4310664
Turtallssensor for turbolader | Se prosedyre 019-390. | 155-tr-isb13 | 2883567
Turtallssensor for turbolader | Se prosedyre 019-390. | ISL9 CM2350 L101 | 4310787
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX12 CM2350 X102 | 4310646
Turtallssensor for turbolader | Se prosedyre 019-390. | ISX15 CM2350 X101 | 4310641
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISB6.7 CM2250 | 4022254
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISC8.3 og ISL9 CM2250 | 4022257
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSL9 CM2250 | 4022256
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 | 4022255
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | QSB6.7 CM2250 EC | 2883621
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | PowerGen QSX15 CM2250 | 4310664
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISB6.7 CM2350 B101 | 2883567
Sensor for innsugstrykk/-temperatur i turboladerens kompressor | Se prosedyre 019-466. | ISL9 CM2350 L101 | 4310787

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive eller inaktive feilkoder. | Er feilkode 122, 123, 221, 222, 295, 595, 687, 691, 692 eller 693 aktiv eller har de et høyt inaktivt antall?
STEP 2. | Kontroller sensoren for barometertrykk. |
 | STEP 2A. Kontroller nøyaktigheten til sensoren. | Er avlesningen i INSITE™ elektroniske serviceverktøy innenfor 51 mm Hg [2 in Hg] av lokalt barometertrykk?
STEP 3. | Kontroller trykksensoren for eksosmanifolden. |
 | STEP 3A. Kontroller røret for trykksensoren for eksosmanifolden. | Er røret for trykksensoren for eksosmanifolden skadet, frakoblet eller blokkert?
 | STEP 3B. Overvåk trykket på trykksensoren for eksosmanifolden med et elektronisk serviceverktøy. | Trykkavlesning på trykksensor for eksosmanifold innenfor spesifikasjoner med nøkkelen PÅ og motoren AV?
 | STEP 3C. Overvåk trykket på trykksensoren for eksosmanifolden med et elektronisk serviceverktøy. | Trykkendring?
STEP 4. | Kontroller sensoren for trykk/temperatur i innsugingsmanifolden og kretsen. |
 | STEP 4A. Kontroller sensoren for trykk/temperatur i innsugingsmanifolden og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 4B. Kontroller nøyaktigheten til sensoren. | Er avlesningen i INSITE™ elektroniske serviceverktøy for trykk i innsugingsmanifolden 0 ±77 mm Hg [0 ±3 in Hg]?
 | STEP 4C. Kontroller kretsresponsen. | Er feilkode 123 aktiv?
 | STEP 4D. Kontroller kretsresponsen. | Er feilkode 122 aktiv?
 | STEP 4E. Kontroller om sensoren for trykk/temperatur i innsugingsmanifolden er tilstoppet. | Har tuppen av sensoren sot- eller karbondannelse?
STEP 5. | Kontroller motorkontrollmodulen (ECM) og motorens ledningsnett. |
 | STEP 5A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 4B. Kontroller kretsresponsen. | Er feilkode 123 aktiv?
 | STEP 5C. Kontroller kretsresponsen. | Er feilkode 122 aktiv?
STEP 6. | Se etter lekkasjer i luftinnsugingssystemet. |
 | STEP 6A. Se etter lekkasjer i ladeluftkjøleren. | Er det luftlekkasje?
 | STEP 6B. Se etter lekkasjer i innløpet og tilkoblingene til innsugingsmanifolden. | Er det luftlekkasje?
 | STEP 6C. Kontroller turboladerens kompressor og turbinbladene. | Er det skade eller slitasje på turboladerens blader?
 | STEP 6D. Se etter mottrykk i ladeluftkjøleren. | Innenfor spesifikasjonene?
STEP 7. | Kontroller turtallssensoren for turboladeren. |
 | STEP 7A. Kontroller motorledningsnettkontakten til turtallssensoren for turboladeren. | Skitne eller skadde pinner?
 | STEP 7B. Mål motstanden i turtallssensoren for turboladeren. | Mellom 600 og 1 600 ohm?
STEP 8. | Kontroller med tanke på mottrykk. |
 | STEP 8A. Kontroller eksossystemet med tanke på mottrykk. | Er mottrykket i eksossystemet innenfor spesifikasjonene?
 | STEP 8B. Kontroller innsugingssystemet med tanke på mottrykk. | Er mottrykket i innsugingssystemet innenfor spesifikasjonene?
STEP 9. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 9A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 9B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive eller inaktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter andre feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122, 123, 221, 222, 295, 595, 687, 691, 692 eller 693 aktiv eller har de et høyt inaktivt antall?
YES | NO
No Repair | No Repair

Aktuelt feilsøkingsskjema

Go to 2A

Guided Step 2 - Kontroller sensoren for barometertrykk.

Guided Step 2A - Kontroller nøyaktigheten til sensoren.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Start "Datamonitor/logger" i INSITE™ elektroniske serviceverktøy og sammenlign avlesningen av barometertrykk i INSITE™ elektroniske serviceverktøy med det lokale barometertrykket.

Bruk følgende prosedyre for ISB6.7-, ISC8.3- og ISL9-motoren. Se prosedyre 019-466 i tabellen for beslektede prosedyrer for spesifikasjoner.

Bruk følgende prosedyre for ISX12/ISX11.9- og ISX15-motoren. Se prosedyre 019-004 i tabellen for beslektede prosedyrer for spesifikasjoner.

Er avlesningen i INSITE™ elektroniske serviceverktøy innenfor 51 mm Hg [2 in Hg] av lokalt barometertrykk?
YES NO
No Repair

Skift sensoren for barometertrykk.

Se prosedyre 019-004 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 9A

Guided Step 3 - Kontroller trykksensoren for eksosmanifolden.

Guided Step 3A - Kontroller røret for trykksensoren for eksosmanifolden.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller røret for trykksensoren for eksosmanifolden.

  • Kontroller at begge ender av røret er godt koblet.
  • Kontroller røret for lekkasjer eller skade.
  • Kontroller om røret har blokkering.

Er røret for trykksensoren for eksosmanifolden skadet, frakoblet eller blokkert?
YES NO

Reparer eller bytt røret for trykksensoren for eksosmanifolden.

  • Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

No Repair

Go to 9A

Go to 3B

Guided Step 3B - Overvåk trykksensoren for eksosmanifolden med et elektronisk serviceverktøy.

Conditions

  • Koble til alle komponentene.
  • Nøkkelbryter PÅ.
  • Motoren AV.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy til å overvåke trykksensoren for eksosmanifolden.

  • Et eksosventilasjonssystem koblet til eksos kan føre til at trykksensoren viser feil verdier. Sørg for å fjerne ventilasjons- eller vakuumutstyr fra eksos før du leser av verdien på trykksensoren for eksosmanifolden med INSITE™ elektroniske serviceverktøy.
  • Se prosedyre 019-376 i tabellen for beslektede prosedyrer.

Trykkavlesning på trykksensor for eksosmanifold innenfor spesifikasjoner med nøkkelen PÅ og motoren AV?
YES NO
No Repair

Skift trykksensoren for eksosmanifolden.

  • Se prosedyre 019-376 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 9A

Guided Step 3C - Overvåk trykksensoren for eksosmanifolden med et elektronisk serviceverktøy.

Conditions

  • Koble til alle komponentene.
  • Nøkkelbryter PÅ.
  • Kjør motoren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en endring i verdi.

  • Bruk INSITE™ elektroniske serviceverktøy til å overvåke trykksensoren for eksosmanifolden.
  • Utfør en brå akselerasjon.

Trykkendring?
YES NO
No Repair

Skift trykksensoren for eksosmanifolden.

  • Se prosedyre 019-376 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 9A

Guided Step 4 - Kontroller sensoren for trykk/temperatur i innsugingsmanifolden og kretsen.

Guided Step 4A - Kontroller sensoren for trykk/temperatur i innsugingsmanifolden og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk/temperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Kontroller kontakten til sensoren for trykk/temperatur i innsugingsmanifolden og kontakten i motorens ledningsnett med tanke på følgende:

  • Løs kontakt.
  • Korroderte pinner
  • Bøyde eller ødelagte pinner.
  • Tilbaketrukkede eller utvidede pinner.
  • Fuktighet i eller på kontakten.
  • Manglende eller skadde kontakttetninger.
  • Skitt eller smuss i eller på kontaktpinnene.
  • Ødelagt kontakthus.
  • Skadet ledningsisolasjon.
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i kontakten til sensoren for trykk/temperatur i innsugingsmanifolden eller ledningsnettkontakten.

  • Rengjør kontakten og pinnene.
  • Skift den skadde delen av ledningsnettet eller den skadde sensoren for trykk/temperatur i innsugingsmanifolden. Bruk kretsskjemaet eller koblingsskjemaet for alle sammenkoblinger i motorens ledningsnett.
  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.
  • Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

No Repair

Go to 9A

Go to 4B

Guided Step 4B - Kontroller nøyaktigheten til sensoren.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Slå AV motoren.

Action

Når nøkkelbryteren er PÅ og motoren er AV, må avlesningen av trykket i innsugingsmanifolden være 0 ±77 mm Hg [0 ±3 in Hg].

  • Start "Datamonitor/logger" i INSITE™ elektroniske serviceverktøy og les av trykket i innsugingsmanifolden i INSITE™ elektroniske serviceverktøy.

Er avlesningen i INSITE™ elektroniske serviceverktøy for trykk i innsugingsmanifolden 0 ±77 mm Hg [0 ±3 in Hg]?
YES | NO
No Repair | No Repair

Go to 6A

Go to 4C

Guided Step 4C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk/temperatur i innsugingsmanifolden fra motorens ledningsnett.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 123 aktiv?
YES | NO
No Repair | No Repair

Go to 4D

Go to 5A

Guided Step 4D - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for trykk/temperatur i innsugingsmanifolden fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) for trykk i innsugingsmanifolden og SIGNAL-pinnen for trykk i innsugingsmanifolden på kontakten for trykk/temperatur i innsugingsmanifolden i motorens ledningsnett.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122 aktiv?
YES | NO
No Repair | No Repair

Go to 4E

Go to 5A

Guided Step 4E - Kontroller om sensoren for trykk/temperatur i innsugingsmanifolden er tilstoppet.

Conditions

  • Slå AV nøkkelbryteren.

Action

Demonter sensoren for trykk/temperatur i innsugingsmanifolden. Kontroller om det er sot- eller karbondannelse på tuppen av sensoren.

  • Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

Har tuppen av sensoren sot- eller karbondannelse?
YES NO

Bruk trykkluft for å fjerne sot- eller karbondannelsen.

  • Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

En feil innenfor området til sensoren for trykk/temperatur i innsugingsmanifolden er registrert.

Skift sensoren for trykk/temperatur i innsugingsmanifolden.

  • Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

Go to 9A

Go to 9A

Guided Step 5 - Kontroller ECM og motorens ledningsnett.

Guided Step 5A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt.
  • Korroderte pinner.
  • Bøyde eller ødelagte pinner.
  • Tilbaketrukkede eller utvidede pinner.
  • Fuktighet i eller på kontakten.
  • Manglende eller skadde kontakttetninger.
  • Skitt eller smuss i eller på kontaktpinnene.
  • Ødelagt kontakthus.
  • Skadet ledningsisolasjon.
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten. Reparer de skadde pinnene.

Reparer eller skift motorens ledningsnett, eller skift ECM, avhengig av hvilke pinner som er skadet.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Installer riktig kontakttetning hvis den er skadet eller mangler.
  • Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.
  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 9A

Go to 5B

Guided Step 5B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 123 aktiv?
YES NO
No Repair

  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 5C

Go to 9A

Guided Step 5C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Plasser en startkabel mellom den 5-volts FORSYNINGS-pinnen (+) for trykk i innsugingsmanifolden og SIGNAL-pinnen for trykk i innsugingsmanifolden på motorkontakten til motorens kontrollmodul.

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 122 aktiv?
YES NO

Det er registrert høy motstand eller en kortslutning i motorens ledningsnett.

  • Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 9A

Go to 9A

Guided Step 6 - Se etter lekkasjer i luftinnsugingssystemet.

Guided Step 6A - Se etter lekkasjer i ladeluftkjøleren.

Conditions

  • Kjør motoren.

Action

Se etter lekkasjer i ladeluftkjøleren og tilkoblingene.

Er det luftlekkasje?
YES NO

Reparer eller skift komponenten som lekker. Se prosedyre 010-027 i tabellen for beslektede prosedyrer.

No Repair

Go to 9A

Go to 6B

Guided Step 6B - Se etter lekkasjer i innløpet og tilkoblingene til innsugingsmanifolden.

Conditions

  • Kjør motoren.

Action

Se etter luftlekkasjer i tilkoblinger og slanger mellom turboladeren og innsugingsmanifoldens innløp.

  • Se prosedyre 010-024 i tabellen for beslektede prosedyrer.

Er det luftlekkasje?
YES NO

Reparer eller skift komponenten som lekker.

 No Repair

Go to 9A

Go to 6C

Guided Step 6C - Kontroller turboladerens kompressor og turbinbladene.

Conditions

  • Slå AV motoren.
  • Slå PÅ nøkkelbryteren.
  • Demonter innsugings- og eksostilkoblingene fra turboladeren.

Action

Kontroller turboladerens kompressor og turbinbladene med tanke på skade eller slitasje.

  • Se prosedyre 010-033 i tabellen for beslektede prosedyrer.
  • For QSB3.3-motorer: Se prosedyre 010-148 i tabellen for beslektede prosedyrer.

Er det skade eller slitasje på turboladerens blader?
YES NO

Se prosedyre 010-033 i tabellen for beslektede prosedyrer.

For QSB3.3-motorer: Se prosedyre 010-148 i tabellen for beslektede prosedyrer.

No Repair

Go to 9A

Go to 6D

Guided Step 6D - Se etter mottrykk i ladeluftkjøleren.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Kjør motoren.

Action

Kontroller differensialtrykket i ladeluftkjøleren.

Se prosedyre 010-027 i tabellen for beslektede prosedyrer.

Er differensialtrykket i ladeluftkjøleren innenfor spesifikasjonene?
YES NO
No Repair

Rengjør eller skift ladeluftkjøleren ved behov.

Go to 7A

Go to 9A

Guided Step 7 - Kontroller turtallssensoren for turboladeren.

Guided Step 7A - Kontroller motorledningsnettkontakten til turtallssensoren for turboladeren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra turtallssensoren for turboladeren.

Action

Bare utfør dette trinnet hvis motoren er utstyrt med en turtallssensor for turboladeren. Kontroller turboladeren eller se koblingsskjemaet for motoren for å fastslå om motoren har en turtallssensor for turboladeren. Hvis den ikke har en sensor, går du til trinn 7.

Kontroller kontakten til turtallssensoren for turboladeren, ledningsnettkontakten og fiberhaleledningsnettet til turtallssensoren for turboladeren med tanke på følgende:

  • Løs kontakt.
  • Korroderte pinner.
  • Bøyde eller ødelagte pinner.
  • Tilbaketrukkede eller utvidede pinner.
  • Fuktighet i eller på kontakten.
  • Manglende eller skadde kontakttetninger.
  • Skitt eller smuss i eller på kontaktpinnene.
  • Ødelagt kontakthus.
  • Skadet ledningsisolasjon.
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i motorens ledningsnett.

Reparer de skadde pinnene. Reparer eller skift motorens ledningsnett.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Installer riktig kontakttetning hvis den er skadet eller mangler.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 9A

Go to 7B

Guided Step 7B - Mål motstanden i turtallssensoren for turboladeren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra turtallssensoren for turboladeren fra motorens ledningsnett.

Action

Kontroller motstanden i turtallssensoren for turboladeren.

  • Bruk et multimeter til å måle motstanden fra SIGNAL-pinnen (+) for turboladerturtallet til SIGNAL-pinnen (-) for turboladerturtallet på sensoren.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Mellom 600 og 1 600 ohm?
YES NO
No Repair

Turtallssensoren for turboladeren er skadet.

Skift turtallssensoren for turboladeren. Se prosedyre 019-390 i tabellen for beslektede prosedyrer.

Go to 8A

Go to 9A

Guided Step 8 - Kontroller med tanke på mottrykk.

Guided Step 8A - Kontroller eksossystemet med tanke på mottrykk.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller eksossystemet med tanke på mottrykk.

  • Se prosedyre 011-009 i tabellen for beslektede prosedyrer.

Er mottrykket i eksossystemet innenfor spesifikasjonene?
YES NO
No Repair

Reparer eller skift komponenten med mottrykk.

Go to 8B

Go to 9A

Guided Step 8B - Kontroller innsugingssystemet med tanke på mottrykk.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller mottrykket i innsugingssystemet.

  • Se prosedyre 010-031 i tabellen for beslektede prosedyrer.

Er mottrykket i innsugingssystemet innenfor spesifikasjonene?
YES NO
No Repair

Reparer eller skift komponenten med mottrykk.

Go to 9A

Go to 9A

Guided Step 9 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 9A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 9B

Go to 9B

Guided Step 9B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 11-MAY-2016


FEILKODE 147 - frekvens i sensorkrets for posisjon 1 for gasspedal eller gassreguleringsspake - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter inaktive feilkoder. | Er feilkode 147 inaktiv?
STEP 2. | Kontroller frekvensgassen og kretsen. |
 | STEP 2A. Kontroller frekvensgassen og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter en kortslutning til jord i frekvensgassen. | Over 100 K ohm?
 | STEP 2C. Kontroller med tanke på riktig inngangsspenning for frekvensgassen. | Er spenningen over OEM-spesifikasjonene?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner.
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 147 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter inaktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 147 inaktiv?
YES | NO
No Repair | No Repair

Feilsøkingsskjema for periodiske feilkoder.

Go to 2A

Guided Step 2 - Kontroller frekvensgassen og kretsen.

Guided Step 2A - Kontroller frekvensgassen og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra frekvensgassen og kontaktpinnene.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og frekvensgassen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadde kontaktlåseknaster.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Installer riktig kontakttetning hvis den er skadet eller mangler.
  • Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter en kortslutning til jord i frekvensgassen.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra frekvensgassen fra OEM-ledningsnettet.

Action

Se etter en kortslutning til jord i frekvensgassens utgang.

  • Mål motstanden mellom SIGNAL-pinnen til frekvensgassen og jord på kontakten til frekvensgassen.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i frekvensgassen.

Reparer eller skift frekvensgassen.

Se OEM-servicehåndboken.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller med tanke på riktig inngangsspenning for frekvensgassen.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra frekvensgassen fra OEM-ledningsnettet.

Action

Kontroller referansespenningen (inngang) for frekvensgassen.

  • Mål referansespenningen (inngang) for frekvensgassen.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Er spenningen over OEM-spesifikasjonene?
YES NO
No Repair

Det er registrert en feil i referansespenningen (inngang) for frekvensgassen.

Reparer eller skift referansekretsen (inngang) til frekvensgassen.

Se OEM-servicehåndboken.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og frekvensgassen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadde kontaktlåseknaster.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Installer riktig kontakttetning hvis den er skadet eller mangler.
  • Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra OEM-ledningsnettet fra ECM
  • Koble fra OEM-ledningsnettet fra frekvensgassen.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til frekvensgassen på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen på kontakten til frekvensgassen i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i SIGNAL-kretsen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har brudd i en signalkrets.

  • Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra OEM-ledningsnettet fra ECM
  • Koble fra frekvensgassen fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til frekvensgassen på ECM-kontakten i OEM-ledningsnettet og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning til jord i en SIGNAL-krets i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har brudd i en signalkrets.

  • Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra OEM-ledningsnettet fra ECM
  • Koble fra frekvensgassen fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen for OEM-trykk på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med pinne-til-pinne-kortslutning.

  • Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 147 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 15-JULY-2015


FEILKODE 148 - sensor 1 for posisjon for gasspedal eller gassreguleringsspake - dataene er gyldige, men over vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter inaktive feilkoder. | Er feilkode 148 inaktiv?
STEP 2. | Kontroller frekvensgassen og kretsen. |
 | STEP 2A. Kontroller frekvensgassen og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 147 aktiv og feilkode 148 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 148 aktiv?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner.
 | STEP 3B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en inaktiv feilkode. | Er feilkode 148 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter inaktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 148 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller frekvensgassen og kretsen.

Guided Step 2A - Kontroller frekvensgassen og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra frekvensgassen fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og frekvensgassen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Installer riktig kontakttetning hvis den er skadet eller mangler. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra frekvensgassen fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 147 aktiv og feilkode 148 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren
  • Koble til frekvensgassen til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 148 aktiv?
YES NO

Det er registrert en defekt frekvensgass.

Reparer eller skift frekvensgassen.

Se OEM-servicehåndboken.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus.
  • Skadet ledningsisolasjon
  • Skadde kontaktlåseknaster.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Installer riktig kontakttetning hvis den er skadet eller mangler. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren
  • Koble fra OEM-ledningsnettet fra ECM-kontakten
  • Koble fra frekvensgassen fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til frekvensgassen på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en SIGNAL-krets med en pinne-til-pinne-kortslutning.

  • Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene
  • Slå PÅ nøkkelbryteren
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 148 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Det er registrert en defekt frekvensgass.

Reparer eller skift frekvensgassen.

Se OEM-servicehåndboken.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 12-JANUAR-2012


FEILKODE 235 - kjølevæskenivå - dataene er gyldige, men under vanlig driftsområde - høyeste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Kjølesystem | Se prosedyre 008-018. | QSB6.7 CM2250 | 4022255
Kjølesystem | Se prosedyre 008-018. | QSL9 CM2250 | 4022256
Kjølesystem | Se prosedyre 008-018. | QSX11.9 CM2250 ECF | 2883561
Kjølesystem | Se prosedyre 008-018. | QSX15 CM2250 ECF | 2883557
Kjølesystem | Se prosedyre 008-018. | QSL9 M CM2250 L106 | 4358343

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 235. | Aktive eller inaktive antall av feilkode 235?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 235.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 235?
YES NO

Fyll kjølevæske på motoren. Se prosedyre 008-018 i tabellen for beslektede prosedyrer.

Hvis feilkode 235 er aktiv og kjølevæskenivået ikke er lavt, skyldes det sannsynligvis en defekt sensor for kjølevæskenivå. Se OEM-servicehåndboken før du skifter sensoren for kjølevæskenivå.

No Repair

Go to 2A

Reparasjon fullført.

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 1A

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 17-JANUAR-2014


FEILKODE 285 - SAE J1939 Multiplex PGN-tidsavbruddsfeil - unormal oppdateringsfrekvens

Associated Procedures

Beslektede prosedyrer
Prosedyretittel
Prosedyrenummer
Motormodell
Bladnummer

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. |
 | STEP 1A. Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. | Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
STEP 2. | Kontroller feilkodene. |
 | STEP 2A. Se etter en aktiv feilkode. | Er feilkode 285 aktiv?
STEP 3. | Kontroller at OEM VECU og motorens ECM har riktig Multiplex-konfigurasjon. |
 | STEP 3A. Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
STEP 4. | Kontroller servicedatalinjenettet. |
 | STEP 4A. Kontroller servicedatalinjenettet og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 4B. Se etter et kretsbrudd eller en kortslutning i J1939-datalinjenettet. | Motstand mellom 50 ohm og 70 ohm?
STEP 5. | Kontroller OEM-ledningsnettet. |
 | STEP 5A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 5B. Se etter et kretsbrudd eller en kortslutning i ECM J1939-datalinjenettet. | Motstand mellom 50 ohm og 70 ohm?
 | STEP 5C. Se etter en kortslutning i ECM J1939-datalinjenettet. | Over 100 K ohm?
 | STEP 5D. Se etter en inaktiv feilkode. | Er feilkode 285 inaktiv?
STEP 6. | Slett feilkoden. |
 | STEP 6A. Deaktiver feilkoden. | Er feilkode 285 inaktiv?
 | STEP 6B. Slett de inaktive feilkodene. | Er feilkodene slettet?

Guided Step 1 - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Guided Step 1A - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller kommunikasjonen med ECM.

  • Kontroller kommunikasjonen med ECM ved hjelp av INSITE™ elektroniske serviceverktøy.

Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller feilkodene.

Guided Step 2A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 285 aktiv?
YES | NO
No Repair | No Repair

Go to 3A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19

Guided Step 3 - Kontroller at OEM VECU og motorens ECM har riktig Multiplex-konfigurasjon.

Guided Step 3A - Fastslå hvilke VECU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy SAE J1939 Multiplex-feildata under Avanserte ECM-data til å fastslå hvilken Multiplex-komponent som forårsaker feilen.

Hvis statuskolonnen indikerer "Aktiv" for en Multiplex-komponent, må du kontrollere at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i OEM VECU. Du finner disse komponentene under SAE J1939 Multiplex under Funksjoner og parametere.

Se Multiplex-feilsøking, blad 4021378, for å få spesifikk informasjon om Multiplex-konfigurasjonen for flere OEM-er. Hvis OEM-en ikke er oppført i bladet, må du kontakte OEM-en for spesifikk informasjon om Multiplex.

Stemmer ECM-Multiplex-konfigurasjonen overens med OEM VECU-Multiplex-konfigurasjonen?
YES NO

Et OEM-problem er registrert.

Kontakt OEM for flere reparasjonsinstruksjoner. Det kan fremdeles være et problem med VECU, VECU-oppsettet eller datalinjeforbindelsen til VECU.

Det er registrert en feil konfigurasjon i Cummins®-motorens ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-motoren og kontroller at OEM VECU-kildeadressene for hver komponent er riktige.

Go to 6A

Go to 6A

Guided Step 4 - Kontroller servicedatalinjenettet.

Guided Step 4A - Kontroller servicedatalinjenettet og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra datalinjeadapteren fra servicedatalinjekontakten.

Action

Kontroller kontaktpinnene til servicedatalinjen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i servicedatalinjekabelen.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Se etter et kretsbrudd eller en kortslutning i J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra datalinjeadapteren fra servicedatalinjekontakten.

Action

Se etter et kretsbrudd eller en kortslutning.

  • Mål motstanden mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på servicedatalinjekontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Motstand mellom 50 ohm og 70 ohm?
YES NO
No Repair

Et kretsbrudd eller en kortslutning er registrert i servicedatalinjekontakten eller ledningsnettilkoblingen til J1939-datalinjehovedmodulen.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 5A

Go to 6A

Guided Step 5 - Kontroller OEM-ledningsnettet

Guided Step 5A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM-datalinjenettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling til Cummins®-motorens ECM er registrert i J1939-datalinjekontakten eller nettet.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Se etter et kretsbrudd eller en kortslutning i ECM J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter et kretsbrudd eller en kortslutning.

  • Mål motstanden mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på den aktuelle Cummins®-motorens ECM OEM-tilkobling til J1939-datalinjenettkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Motstand mellom 50 ohm og 70 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd eller en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 5C

Go to 6A

Guided Step 5C - Se etter en kortslutning i ECM J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på Cummins®-motorens ECM OEM-tilkobling til alle de andre pinnene på OEM-kontakten.

Merk: Ignorer en motstand mellom 50 og 70 ohm mellom pinnene på SAE J1939-datalinjen (+) og SAE J1939-datalinjen (-).

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

  • Se prosedyre 019-071 i kapittel 19.

Go to 5D

Go to 6A

Guided Step 5D - Se etter inaktive feilkoder.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 285 inaktiv?
YES NO

Demontering og montering av kontakten utbedret feilen.

Et kommunikasjonsproblem mellom ECM og datalinjen, en skadet ECM eller en feil kalibrering forårsaker feilkoden.

Go to 6A

Gå til det aktuelle symptomskjemaet for ingen ECM-kommunikasjon.

Guided Step 6 - Slett feilkoden.

Guided Step 6A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkoden er inaktiv.

Er feilkode 285 inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Go to 6B

Go to 1A

Guided Step 6B - Slett den inaktive feilkoden.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett de inaktive feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er feilkodene slettet?
YES NO
No Repair

Feilsøk eventuelle resterende aktive feilkoder.

Reparasjon fullført.

Gå til de aktuelle feilsøkingstrinnene.

Last Modified: 22-DECEMBER-2011


FEILKODE 285 (strømgenerering) - SAE J1939 Multiplex PGN-tidsavbruddsfeil - unormal oppdateringsfrekvens

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. |
 | STEP 1A. Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy. | Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
STEP 2. | Kontroller feilkodene. |
 | STEP 2A. Se etter en aktiv feilkode. | Er feilkode 285 aktiv?
STEP 3. | Kontroller at OEM MCU (maskinens kontrollenhet) og motorens ECM har riktig Multiplex-konfigurasjon. |
 | STEP 3A. Fastslå hvilke MCU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon. | Stemmer ECM-Multiplex-konfigurasjonen overens med OEM MCU-Multiplex-konfigurasjonen?
STEP 4. | Kontroller servicedatalinjenettet. |
 | STEP 4A. Kontroller servicedatalinjenettet og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 4B. Se etter et kretsbrudd eller en kortslutning i J1939-datalinjenettet. | Motstand mellom 50 ohm og 70 ohm?
STEP 5. | Kontroller OEM-ledningsnettet. |
 | STEP 5A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 5B. Se etter et kretsbrudd eller en kortslutning i ECM J1939-datalinjenettet. | Motstand mellom 50 ohm og 70 ohm?
 | STEP 5C. Se etter en kortslutning i ECM J1939-datalinjenettet. | Over 100 K ohm?
 | STEP 5D. Se etter en inaktiv feilkode. | Er feilkode 285 inaktiv?
STEP 6. | Slett feilkoden. |
 | STEP 6A. Deaktiver feilkoden. | Er feilkode 285 inaktiv?
 | STEP 6B. Slett de inaktive feilkodene. | Er feilkodene slettet?

Guided Step 1 - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Guided Step 1A - Kontroller ECM-kommunikasjonen med INSITE™ elektroniske serviceverktøy.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller kommunikasjonen med ECM.

  • Kontroller kommunikasjonen med ECM ved hjelp av INSITE™ elektroniske serviceverktøy.

Er kommunikasjon mellom INSITE™ elektroniske serviceverktøy og ECM mulig?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller feilkodene.

Guided Step 2A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 285 aktiv?
YES | NO
No Repair | No Repair

Go to 3A

Se prosedyre 019-362 i kapittel 19

Guided Step 3 - Kontroller at OEM MCU og motorens ECM har riktig Multiplex-konfigurasjon.

Guided Step 3A - Fastslå hvilke MCU-Multiplex-komponenter (brytere, gasspedaler eller sensorer) som er aktivert for Multiplex over J1939-datalinjen til motorens ECM og sammenlign med motorens ECM-konfigurasjon.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy SAE J1939 Multiplex-feildata under Avanserte ECM-data til å fastslå hvilken Multiplex-komponent som forårsaker feilen.

Hvis statuskolonnen indikerer "Aktiv" for en Multiplex-komponent, må du kontrollere at Multiplex-komponentaktiveringene og kildeadressene i motorens ECM stemmer med Multiplex-komponentaktiveringene og kildeadressene i OEM MCU. Du finner disse komponentene under SAE J1939 Multiplex under Funksjoner og parametere.

Kontroller innstillingen med OEM for å være sikker på at riktig innstilling er programmert.

Merk: Se Multiplex-feilsøking, blad 4021378, for å få spesifikk informasjon om Multiplex-konfigurasjonen for flere OEM-er. Hvis OEM-en ikke er oppført i bladet, må du kontakte OEM-en for spesifikk informasjon om Multiplex.

Stemmer ECM-Multiplex-konfigurasjonen overens med OEM MCU-Multiplex-konfigurasjonen?
YES NO

Et OEM-problem er registrert.

Kontakt OEM for flere reparasjonsinstruksjoner. Det kan fremdeles være et problem med MCU, MCU-oppsettet eller datalinjeforbindelsen til MCU.

Det er registrert en feil konfigurasjon i Cummins®-motorens ECM.

Aktiver de riktige komponentene for Multiplex i den aktuelle OEM-applikasjonen og kontroller at OEM MCU-kildeadressene for hver komponent er riktige.

Go to 6A

Go to 6A

Guided Step 4 - Kontroller servicedatalinjenettet.

Guided Step 4A - Kontroller servicedatalinjenettet og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra datalinjeadapteren fra servicedatalinjekontakten.

Action

Kontroller kontaktpinnene til servicedatalinjen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i servicedatalinjekabelen.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Se etter et kretsbrudd eller en kortslutning i J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra datalinjeadapteren fra servicedatalinjekontakten.

Action

Se etter et kretsbrudd eller en kortslutning.

  • Mål motstanden mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på servicedatalinjekontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Motstand mellom 50 ohm og 70 ohm?
YES NO
No Repair

Et kretsbrudd eller en kortslutning er registrert i servicedatalinjekontakten eller ledningsnettilkoblingen til J1939-datalinjehovedmodulen.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 5A

Go to 6A

Guided Step 5 - Kontroller OEM-ledningsnettet

Guided Step 5A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM-datalinjenettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling til Cummins®-motorens ECM er registrert i J1939-datalinjekontakten eller nettet.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Se etter et kretsbrudd eller en kortslutning i ECM J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter et kretsbrudd eller en kortslutning.

  • Mål motstanden mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på den aktuelle Cummins®-motorens ECM OEM-tilkobling til J1939-datalinjenettkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Motstand mellom 50 ohm og 70 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd eller en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 5C

Go to 6A

Guided Step 5C - Se etter en kortslutning i ECM J1939-datalinjenettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom SAE J1939-datalinjeledningen (+) og SAE J1939-datalinjeledningen (-) på Cummins®-motorens ECM OEM-tilkobling til alle de andre pinnene på OEM-kontakten.

Merk: Ignorer en motstand mellom 50 og 70 ohm mellom pinnene på SAE J1939-datalinjen (+) og SAE J1939-datalinjen (-).

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 5D

Go to 6A

Guided Step 5D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 285 inaktiv?
YES NO

Merk: Demontering og montering av kontakten utbedret feilen.

Et kommunikasjonsproblem mellom ECM og datalinjen, eller en defekt ECM eller kalibrering forårsaker feilkoden.

Go to 6A

Gå til det aktuelle symptomskjemaet for ingen ECM-kommunikasjon.

Guided Step 6 - Slett feilkoden.

Guided Step 6A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkoden er inaktiv.

Er feilkode 285 inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Go to 6B

Go to 1A

Guided Step 6B - Slett den inaktive feilkoden.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett de inaktive feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er feilkodene slettet?
YES NO
No Repair

Feilsøk eventuelle resterende aktive feilkoder.

Reparasjon fullført.

Gå til de aktuelle feilsøkingstrinnene.

Last Modified: 22-DECEMBER-2011


FEILKODE 292 - inngang 1 for ekstra temperatursensor - spesialinstruksjoner

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 292. | Aktive eller inaktive antall av feilkode 292?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 292.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 292?
YES NO

Grensen for motorvern er overskredet for trykk- eller temperaturinngangen fra OEM. Se OEM-servicehåndboken.

 No Repair

Go to OEM-servicehåndbok

Reparasjon fullført

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 1A

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 24-APRIL-2012


FEILKODE 293 - krets for inngang 1 for ekstra temperatursensor - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 293 inaktiv?
STEP 2. | Kontroller OEM-temperatursensoren og kretsen. |
 | STEP 2A. Kontroller OEM-temperatursensoren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller sensormotstanden. | 180 ohm til 160 K ohm?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3B-1. Se etter et kretsbrudd i OEM-ledningsnettet |
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 293 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkodene inaktive?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 293 inaktiv?
YES | NO
No Repair | No Repair

Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller OEM-temperatursensoren og kretsen.

Guided Step 2A - Kontroller OEM-temperatursensoren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-temperatursensoren og kontaktpinnene.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og OEM-temperatursensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner.
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller sensormotstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-temperatursensoren fra OEM-ledningsnettet.

Action

Kontroller sensormotstanden.

  • Mål motstanden mellom SIGNAL-pinnen og RETUR-pinnen på kontakten til OEM-temperatursensoren.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

180 ohm til 160 K ohm?
YES NO

Se OEM-servicehåndboken for ytterligere spesifikasjoner.

Skift OEM-temperatursensoren.

Se OEM-servicehåndboken.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner.
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra OEM-temperatursensoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til OEM-temperatursensoren på ECM-kontakten i OEM-ledningsnettet og RETUR-pinnen til OEM-temperatursensoren på kontakten i OEM-ledningsnettet.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i RETUR-kretsen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en RETUR-krets med brudd i.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra OEM-temperatursensoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til OEM-temperatursensoren på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til OEM-temperatursensoren på kontakten i OEM-ledningsnettet.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i SIGNAL-kretsen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en returkrets med kretsbrudd i.

Reparer eller skift OEM-ledningsnettet

Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra OEM-temperatursensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til OEM-temperatursensoren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Bruk et koblingsskjema for pinneidentifikasjon og følgende prosedyre for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med pinne-til-pinne-kortslutning.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 293 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 1A

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 15-JULY-2015


FEILKODE 294 - krets for inngang 1 for ekstra temperatursensor - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 294 inaktiv?
STEP 2. | Kontroller OEM-temperatursensoren og kretsen. |
 | STEP 2A. Kontroller OEM-temperatursensoren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 293 aktiv og feilkode 294 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 294 aktiv?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 294 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkoden.

Er feilkode 294 inaktiv?
YES | NO
No Repair | No Repair

Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller OEM-temperatursensoren og kretsen.

Guided Step 2A - Kontroller OEM-temperatursensoren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-temperatursensoren fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og OEM-temperatursensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner.
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-temperatursensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 293 aktiv og feilkode 294 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 294 aktiv?
YES NO

En skadet sensor er registrert.

Skift OEM-temperatursensoren.

Se OEM-servicehåndboken.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner.
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra OEM-temperatursensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen for OEM-temperatur på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i originalutstyrsprodusentens (OEM) ledningsnett.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med pinne-til-pinne-kortslutning.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra OEM-temperatursensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen for OEM-temperatur på ECM-kontakten i OEM-ledningsnettet og jord.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med kortslutning til jord.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 294 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM.

Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 1A

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 15-JULY-2015


FEILKODE 296 – inngang 2 for ekstra trykksensor – spesialinstruksjoner

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 296. | Aktive eller inaktive antall av feilkode 296?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 296.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 296?
YES NO

Grensen for motorvern er overskredet for trykkinngangen fra OEM. Se OEM-servicehåndboken.

 No Repair

Go to OEM-servicehåndbok.

Reparasjon fullført

Last Modified: 23-MAY-2012


FEILKODE 431 - krets for tomgangsvalidering for gasspedal eller gassreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny ECM, må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning, delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning og delenummer 3823995 - Weather Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller ISS. |
 | STEP 1A. Kontroller at ISS er koblet til OEM-ledningsnettet. | Er ISS koblet til OEM-ledningsnettet?
 | STEP 1B. Kontroller ISS og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 1C. Se etter et kretsbrudd i ISS. | Under 125 ohm?
 | STEP 1D. Se etter en pinne-til-pinne-kortslutning i ISS. | Over 100 K ohm?
STEP 2. | Kontroller OEM-ledningsnettet. |
 | STEP 2A. Se etter et kretsbrudd i OEM-ledningsnettet. | Over 4.0 VDC?
 | STEP 2B. Kontroller kontaktpinnene til OEM-ledningsnettet og ECM. | Skitne eller skadde pinner?
 | STEP 2C. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 2D. Kontroller returkretsen til bryteren i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 2E. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 2F. Se etter en kortslutning i kretsen (+) til ECM-batteriet i OEM-ledningsnettet. | Over 100 K ohm?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver og slett feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller ISS.

Guided Step 1A - Kontroller at ISS er koblet til OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller at ISS er koblet til ledningsnettet.

Kontroller at ISS er koblet til OEM-ledningsnettet.

Er ISS koblet til OEM-ledningsnettet?
YES NO
No Repair

Koble til ISS til OEM-ledningsnettet. Se OEM-servicehåndboken.

Go to 1B

Go to 3A

Guided Step 1B - Kontroller ISS-kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ISS fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ISS med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Se etter et kretsbrudd i ISS.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ISS fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen for tomgangsvalidering med tomgang og RETUR-pinnen til bryteren på ISS-kontakten når pedalen eller spaken er frigjort.
  • Mål motstanden mellom SIGNAL-pinnen for tomgangsvalidering uten tomgang og RETUR-pinnen til bryteren på ISS-kontakten når pedalen eller spaken er trykket inn.

Bruk et koblingsskjema for kontaktpinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 125 ohm?
YES NO
No Repair

Skift ISS.

Se OEM-servicehåndboken.

Go to 1D

Go to 3A

Guided Step 1D - Se etter en kortslutning fra pinne til pinne i ISS.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ISS fra OEM-ledningsnettet.

Action

Se etter en kortslutning fra pinne til pinne.

  • Mål motstanden mellom SIGNAL-pinnen for tomgangsvalidering med tomgang og SIGNAL-pinnen for tomgangsvalidering uten tomgang på ISS-kontakten når pedalen eller spaken er frigjort og trykket inn.

Bruk et koblingsskjema for kontaktpinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Skift ISS.

Se OEM-servicehåndboken.

Go to 2A

Go to 3A

Guided Step 2 - Kontroller OEM-ledningsnettet.

Guided Step 2A - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra ISS fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Se etter et kretsbrudd.

  • Mål spenningen fra SIGNAL-pinnen for tomgangsvalidering med tomgang på ISS-kontakten i OEM-ledningsnettet til RETUR-pinnen til bryteren på ISS-kontakten i OEM-ledningsnettet.
  • Mål spenningen fra SIGNAL-pinnen for tomgangsvalidering uten tomgang på ISS-kontakten i OEM-ledningsnettet til RETUR-pinnen til bryteren på ISS-kontakten i OEM-ledningsnettet.

Bruk et koblingsskjema for kontaktpinneidentifikasjon og følgende prosedyre for teknikker for generell multimeterbruk. Se prosedyre 019-359 i kapittel 19.

Over 4.0 VDC?
YES | NO
No Repair | No Repair

Go to 2E

Go to 2B

Guided Step 2B - Kontroller kontaktpinnene til OEM-ledningsnettet og ECM.

Conditions

  • Slå AV tenningen.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra ISS fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden i SIGNAL-ledningen for tomgangsvalidering med tomgang i OEM-ledningsnettet mellom ECM-kontakten og ISS-kontakten.
  • Mål motstanden i SIGNAL-ledningen for tomgangsvalidering uten tomgang i OEM-ledningsnettet mellom ECM-kontakten og ISS-kontakten.

Bruk et koblingsskjema for kontaktpinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 2D

Go to 3A

Guided Step 2D - Kontroller returkretsen til bryteren i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra ISS fra OEM-ledningsnettet.

Action

Se etter et brudd i returkretsen til bryteren.

  • Mål motstanden i RETUR-ledningen til bryteren i OEM-ledningsnettet mellom ECM-kontakten og ISS-kontakten.

Bruk et koblingsskjema for kontaktpinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 2E

Go to 3A

Guided Step 2E - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra ISS fra OEM-ledningsnettet.

Action

Se etter et brudd i returkretsen til bryteren.

  • Mål motstanden mellom SIGNAL-pinnen for tomgangsvalidering med tomgang på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på kontakten.
  • Mål motstanden mellom SIGNAL-pinnen for tomgangsvalidering uten tomgang på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på kontakten.

Bruk et koblingsskjema for kontaktpinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 2F

Go to 3A

Guided Step 2F - Se etter en kortslutning i kretsen (+) til ECM-batteriet i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra ISS fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning på to kontakter.

  • Mål motstanden mellom SIGNAL-pinnen for tomgangsvalidering med tomgang på ECM-kontakten i OEM-ledningsnettet og pinnene (+) til ECM-batteriet på ECM-kontakten i OEM-ledningsnettet.
  • Mål motstanden mellom SIGNAL-pinnen for tomgangsvalidering uten tomgang på ECM-kontakten i OEM-ledningsnettet og pinnene (+) til ECM-batteriet på ECM-kontakten i OEM-ledningsnettet.

Bruk et koblingsskjema for kontaktpinneidentifikasjon og følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Reparasjon fullført

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 03-MAY-2012


FEILKODE 432 - bryter for tomgangsvalidering for gasspedal eller gassreguleringsspake - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Cautions and Warnings

ADVARSEL

For bruk i kjøretøy stiller du inn driftsbremsen ved hjelp av håndventilen for tilhengerbremsen. Pass på at det er nok lufttrykk til å aktivere trykkbryteren for bremsen. Blokker hjulene sikkert. Hvis kjøretøyet beveger seg under feilsøkingen, kan det føre til alvorlig skade på utstyr, personskade eller død.
FORHOLDSREGEL

For å redusere faren for å skade en ny ECM, må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning: Delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning, delenummer 3823995 - Weather Pack hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 432 aktiv?
STEP 2. | Kontroller feilkodene. |
 | STEP 2A. Utfør deaktiveringsprosedyren for feilkoden. | Er feilkode 432 aktiv?
STEP 3. | Kontroller OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til OEM-ledningsnettet og ECM. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller motstanden i sensoren for posisjon for gasspedal eller gassreguleringsspake. | 1 500 til 3 000 ohm (frigjort) [250 til 1 500 ohm (trykket inn)]?
 | STEP 3B-1. Kontroller motstanden i sensoren for posisjon for gasspedal eller gassreguleringsspake. |
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
STEP 4. | Slett feilkoden. |
 | STEP 4A. Deaktiver feilkoden. | Er feilkode 432 inaktiv?
 | STEP 4B. Slett den inaktive feilkoden. | Er feilkodene slettet?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 432 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller feilkodene.

Guided Step 2A - Utfør deaktiveringsprosedyren for feilkoden.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Alle komponenter er tilkoblet.

Action

Utfør deaktiveringsprosedyren for feilkoden.

  • Trykk sakte inn gasspedalen eller gassreguleringsspaken til fullt gasspådrag og frigjør den helt tre ganger.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 432 aktiv?
YES NO
No Repair

Skift gasspedalen eller gassreguleringsspaken.

Se OEM-servicehåndboken.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til OEM-ledningsnettet og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller ledningsnettet og kontaktpinnene til regulatoren for dieseleksosvæske i etterbehandlingssystemet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller motstanden i sensoren for posisjon for gasspedal eller gassreguleringsspake.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Mål motstanden mellom SIGNAL-pinnen for posisjon for gasspedal eller gassreguleringsspake og den 5-volts FORSYNINGS-pinnen (+) for posisjon for gasspedal eller gassreguleringsspake på ECM-kontakten i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

1 500 til 3 000 ohm (frigjort) [250 til 1 500 ohm (trykket inn)]?

Frigjort verdi må være minst 1 000 ohm over inntrykt verdi.

YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Kontroller motstanden i sensoren for posisjon for gasspedal eller gassreguleringsspake.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for posisjon for gasspedal eller gassreguleringsspake fra OEM-ledningsnettet.

Action

Mål motstanden mellom SIGNAL-pinnen for posisjon for gasspedal eller gassreguleringsspake og den 5-volts FORSYNINGS-pinnen (+) for posisjon for gasspedal eller gassreguleringsspake på kontakten til sensoren for posisjon for gasspedal eller gassreguleringsspake.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

1 500 til 3 000 ohm (frigjort) [250 til 1 500 ohm (trykket inn)]?

Frigjort verdi må være minst 1 000 ohm over inntrykt verdi.

YES NO

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Skift gasspedalen eller gassreguleringsspaken.

Se OEM-servicehåndboken.

Go to 4A

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra sensoren for posisjon for gasspedal eller gassreguleringsspake fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning på en kontakt:

  • Mål motstanden mellom SIGNAL-pinnen for posisjon for gasspedal eller gassreguleringsspake på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.
  • Mål motstanden mellom SIGNAL-pinnen for posisjon for gasspedal eller gassreguleringsspake på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 4A

Go to 4A

Guided Step 4 - Slett feilkoden.

Guided Step 4A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Slå PÅ nøkkelbryteren og trykk inn og frigjør gasspedalen eller gassreguleringsspaken helt tre ganger.
  • Slå AV nøkkelbryteren i 30 sekunder.
  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkode 432 er inaktiv.

Er feilkode 432 inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et lokalt Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert for andre gang.

Go to 4B

Go to 1A

Guided Step 4B - Slett de inaktive feilkodene.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett de inaktive feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er feilkodene slettet?
YES | NO
No Repair | No Repair

Reparasjon fullført

Aktuelle feilsøkingstrinn

Last Modified: 22-DECEMBER-2011


FEILKODE 488 - temperatur i innsugingsmanifold 1 - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 | 4022255
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSL9 CM2250 | 4022256
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX11.9 CM2250 ECF | 2883561
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSX15 CM2250 ECF | 2883557
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB4.5 CM2250 EC | 4310575
Sensor for trykk/temperatur i innsugingsmanifolden | Se prosedyre 019-159. | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåk temperaturen i innsugingsmanifolden. |
 | STEP 1A. Bruk INSITE™ elektroniske serviceverktøy til å overvåke temperaturen i innsugingsmanifolden. | Korrelerer temperatursensoravlesningen i INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Overvåk temperaturen i innsugingsmanifolden.

Guided Step 1A - Bruk INSITE™ elektroniske serviceverktøy til å overvåke temperaturen i innsugingsmanifolden.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy til å overvåke verdien for temperatur i innsugingsmanifolden.

  • Sammenlign temperaturavlesningen med INSITE™ elektroniske serviceverktøy med en mekanisk måler eller en kjent verdi.

Korrelerer temperatursensoravlesningen i INSITE™ elektroniske serviceverktøy med en kjent verdi eller en mekanisk måler?
YES NO

Se symptomskjemaet for lufttemperatur i innsugingsmanifold over spesifikasjon.

Skift sensoren for temperatur i innsugingsmanifolden.

Se prosedyre 019-159 i tabellen for beslektede prosedyrer.

Aktuelt symptomskjema

Reparasjon fullført

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 03-MAY-2012


FEILKODE 497 - bryter for synkronisering av flere enheter - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 497 inaktiv?
STEP 2. | Kontroller kretsen til OEM-bryteren. |
 | STEP 2A. Kontroller OEM-bryteren. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller OEM-bryteren. | Virker bryteren for synkronisering av flere enheter og den utfyllende bryteren for synkronisering av flere enheter som de skal?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3D. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 497 inaktiv?
STEP 4. | Slett feilkoden. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 497 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller kretsen til OEM-bryteren.

Guided Step 2A - Kontroller OEM-bryteren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra bryteren for synkronisering av flere enheter fra OEM-ledningsnettet.
  • Koble fra den utfyllende bryteren for synkronisering av flere enheter fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til bryteren for synkronisering av flere enheter, den utfyllende bryteren for synkronisering og OEM-ledningsnettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i bryter- eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller OEM-bryteren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra bryteren for synkronisering av flere enheter fra OEM-ledningsnettet.
  • Koble fra den utfyllende bryteren for synkronisering av flere enheter fra ledningsnettet.

Action

Kontroller funksjonaliteten til bryteren for synkronisering av flere enheter og den utfyllende bryteren for synkronisering av flere enheter.

Bruk følgende prosedyre for å få feilsøkingsinformasjon om bryteren for synkronisering av flere enheter. Se prosedyre 019-270 i kapittel 19.

Virker bryteren for synkronisering av flere enheter og den utfyllende bryteren for synkronisering av flere enheter som de skal?

YES NO
No Repair

Skift bryteren for synkronisering av flere enheter eller den utfyllende bryteren for synkronisering av flere enheter.

Se OEM-servicehåndboken.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra bryteren for synkronisering av flere enheter fra ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom pinnen til bryteren for synkronisering av flere enheter på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.
  • Mål motstanden mellom pinnen til den utfyllende bryteren for synkronisering av flere enheter på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra bryteren for synkronisering av flere enheter fra OEM-ledningsnettet.
  • Koble fra den utfyllende bryteren for synkronisering av flere enheter fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom pinnen til bryteren for synkronisering av flere enheter på ECM-kontakten i OEM-ledningsnettet og jord.
  • Mål motstanden mellom pinnen til den utfyllende bryteren for synkronisering av flere enheter på ECM-kontakten i OEM-ledningsnettet og jord.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra den utfyllende bryteren for synkronisering av flere enheter fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom pinnen til bryteren for synkronisering av flere enheter på ECM-kontakten i OEM-ledningsnettet og pinnen til bryteren for synkronisering av flere enheter i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 497 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Se OEM-servicehåndboken.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 12-JANUAR-2012


FEILKODE 523 - ekstrabryter for validering av turtallsregulator (PTO) - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Bryter for turtallsregulator | Se prosedyre 019-107. | QSB6.7 CM2250 EC | 2883621
Bryter for turtallsregulator | Se prosedyre 019-107. | QSL9 CM2250 | 4022256
Bryter for turtallsregulator | Se prosedyre 019-107. | QSX11.9 CM2250 ECF | 2883561
Bryter for turtallsregulator | Se prosedyre 019-107. | QSX15 CM2250 ECF | 2883557
Bryter for turtallsregulator | Se prosedyre 019-107. | QSB4.5 CM2250 EC | 4310575
Bryter for turtallsregulator | Se prosedyre 019-107. | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 523 inaktiv?
STEP 2. | Kontroller kretsen til OEM-bryteren. |
 | STEP 2A. Kontroller OEM-bryteren. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller bryter 1 for turtallsregulator. | Virker bryter 1 for turtallsregulator som den skal?
 | STEP 2C. Kontroller bryteren for validering av turtallsregulatoren. | Virker bryteren for validering av turtallsregulatoren som den skal?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3D. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 523 inaktiv?
STEP 4. | Slett feilkoden. |
 | STEP 4A. Deaktiver feilkoden. | Er feilkode 523 inaktiv?
 | STEP 4B. Slett de inaktive feilkodene. | Er alle feil slettet?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 523 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk feilkode. Se prosedyre 019-362.

Go to 2A

Guided Step 2 - Kontroller kretsen til OEM-bryteren.

Guided Step 2A - Kontroller OEM-bryteren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra bryter 1 for turtallsregulator fra OEM-ledningsnettet.
  • Koble fra bryteren for validering av turtallsregulatoren fra OEM-ledningsnettet.

Action

Kontroller ledningsnettet og kontaktpinnene til regulatoren for dieseleksosvæske i etterbehandlingssystemet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i bryter- eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det defekte ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller bryter 1 for turtallsregulator.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra bryter 1 for turtallsregulatoren for OEM-ledningsnettet.

Action

Kontroller funksjonaliteten til bryteren for turtallsregulatoren.

Se prosedyre 019-107 i tabellen for beslektede prosedyrer.

Virker bryter 1 for turtallsregulatoren som den skal?
YES NO
No Repair

Skift bryteren for turtallsregulatoren.

Se OEM-servicehåndboken.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller bryteren for validering av turtallsregulatoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra bryteren for validering av turtallsregulatoren fra OEM-ledningsnettet.

Action

Kontroller funksjonaliteten til bryteren for validering av turtallsregulatoren.

Se prosedyre 019-107 i tabellen for beslektede prosedyrer.

Virker bryteren for validering av turtallsregulatoren som den skal?
YES NO
No Repair

Skift bryteren for validering av turtallsregulatoren.

Se OEM-servicehåndboken.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra bryter 1 for turtallsregulator fra OEM-ledningsnettet.
  • Koble fra bryteren for validering av turtallsregulatoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom pinnen til bryter 1 for turtallsregulatoren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.
  • Mål motstanden mellom pinnen til bryteren for validering av turtallsregulatoren på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3C - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra bryter 1 for turtallsregulator fra OEM-ledningsnettet.
  • Koble fra bryteren for validering av turtallsregulatoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom pinnen til bryter 1 for turtallsregulatoren på ECM-kontakten i OEM-ledningsnettet og jord.
  • Mål motstanden mellom pinnen til bryteren for validering av turtallsregulatoren på ECM-kontakten i OEM-ledningsnettet og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3E

Go to 4A

Guided Step 3D - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra bryter 1 for turtallsregulator fra OEM-ledningsnettet.
  • Koble fra bryteren for validering av turtallsregulatoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom pinnen til bryter 1 for turtallsregulatoren på ECM-kontakten i OEM-ledningsnettet og pinnen til bryter 1 for turtallsregulatoren i OEM-ledningsnettet.
  • Mål motstanden mellom pinnen for validering av turtallsregulatoren på ECM-kontakten i OEM-ledningsnettet og pinnen til bryteren for validering av turtallsregulatoren i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3F

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

Informasjon om motorspesifikk tilstand/tiltak.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 523 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Se OEM-servicehåndboken.

Go to 4A

Go to 4A

Guided Step 4 - Slett feilkoden.

Guided Step 4A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkoden er inaktiv.

Er feilkode 523 inaktiv?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Slett de inaktive feilkodene.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett den inaktive feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er alle feil slettet?
YES | NO
No Repair | No Repair

Reparasjon fullført.

Aktuelle feilsøkingstrinn.

Last Modified: 16-MARCH-2017


FEILKODE 527 – krets for ekstra inngang/utgang 2 – spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 527 inaktiv?
STEP 2. | Kontroller magnetventilen for OEM-utgangsstyring og kretsen. |
 | STEP 2A. Kontroller magnetventilen for OEM-utgangsstyring og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd i magnetventilen for OEM-utgangsstyring. | Under 100 ohm?
 | STEP 2C. Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av magnetventilen for OEM-utgangsstyring. | Over 3,75 VDC?
 | STEP 2D. Se etter et brudd i kretsen til magnetventilen for OEM-utgangsstyring. | Under 10 ohm?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et brudd i signalkretsen for OEM-utgangsstyring. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 527 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 527 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller magnetventilen for OEM-utgangsstyring og kretsen.

Guided Step 2A - Kontroller magnetventilen for OEM-utgangsstyring og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.

Action

Kontroller ledningsnettet for OEM-utgangsstyring og kontaktpinnene til magnetventilen for OEM-utgangsstyring med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene.
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd i magnetventilen for OEM-utgangsstyring.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.

Action

Kontroller motstanden i magnetventilen for OEM-utgangsstyring.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring og RETUR-pinnen til magnetventilen for OEM-utgangsstyring på kontakten til magnetventilen for OEM-utgangsstyring.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 100 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i magnetventilen for OEM-utgangsstyring.

Skift magnetventilen for OEM-utgangsstyring.

Se OEM-servicehåndboken.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av magnetventilen for OEM-utgangsstyring.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og RETUR-kretsen for diagnostikk av magnetventilen for OEM-utgangsstyring.

  • Mål spenningen mellom SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring og RETUR-pinnen til magnetventilen for OEM-utgangsstyring på kontakten til magnetventilen for OEM-utgangsstyring i OEM-ledningsnettet.

Over 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Se etter et brudd i kretsen til magnetventilen for OEM-utgangsstyring.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for OEM-utgangsstyring fra ledningsnettet for OEM-utgangsstyring.

Action

Kontroller forsyningsspenningen og RETUR-kretsen for diagnostikk av magnetventilen for OEM-utgangsstyring.

  • Mål motstanden mellom RETUR-pinnen til magnetventilen for OEM-utgangsstyring i motorens ledningsnett og jord.

Se koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i RETUR-ledningen. Se OEM-kretsskjemaet eller -koblingsskjemaet for konfigurasjon av RETUR-ledningen.

Hvis RETUR er koblet til ECM, må OEM-ledningsnettet repareres eller skiftes. Se prosedyre 019-071 i kapittel 19.

Hvis RETUR-ledningen er jordet til understellet eller motorblokkens jord, må kilden til den defekte tilkoblingen repareres.

Rengjør, reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra OEM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et brudd i signalkretsen for OEM-utgangsstyring.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring på kontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i SIGNAL-kretsen til magnetventilen for OEM-utgangsstyring i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen til magnetventilen for OEM-utgangsstyring i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 527 inaktiv?
YES NO

Ingen. Demontering og ny montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 24-APRIL-2012


FEILKODE 528 - ekstrabryter for validering av alternativt dreiemoment - dataene er uberegnelige, periodiske eller inneholder feil

Associated Procedures

Beslektede prosedyrer
Prosedyretittel
Prosedyrenummer
Motormodell
Bladnummer

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 528 inaktiv?
STEP 2. | Kontroller kretsen til OEM-bryteren. |
 | STEP 2A. Kontroller OEM-bryteren. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller OEM-bryteren. | Virker bryteren for alternativt dreiemoment som den skal?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3D. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 528 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 528 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller kretsen til OEM-bryteren.

Guided Step 2A - Kontroller OEM-bryteren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra bryteren for alternativt dreiemoment fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til bryteren for alternativt dreiemoment og OEM-ledningsnettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet låseknastkontakt.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i bryter- eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller OEM-bryteren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra bryteren for alternativt dreiemoment fra OEM-ledningsnettet.

Action

Kontroller funksjonaliteten til bryteren for alternativt dreiemoment.

Bruk følgende prosedyre for å få feilsøkingsinformasjon om bryteren for alternativt dreiemoment. Se prosedyre 019-282 i kapittel 19.

Virker bryteren for alternativt dreiemoment som den skal?
YES NO
No Repair

Skift bryteren for alternativt dreiemoment.

Se OEM-servicehåndboken.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet låseknastkontakt.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra bryteren for alternativt dreiemoment fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Mål motstanden mellom pinnen til bryteren for alternativt dreiemoment på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i kretsen til bryteren for alternativt dreiemoment i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra bryteren for alternativt dreiemoment fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom pinnen til bryteren for alternativt dreiemoment på ECM-kontakten i OEM-ledningsnettet og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra bryteren for alternativt dreiemoment fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom pinnen til bryteren for alternativt dreiemoment på ECM-kontakten i OEM-ledningsnettet og pinnen til bryteren for alternativt dreiemoment i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 528 inaktiv?
YES NO

Ingen. Demontering og ny montering av kontakten utbedret feilen.

Se OEM-servicehåndboken.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 12-JANUAR-2012


FEILKODE 529 (QSB3.3) - krets for ekstra inngang/utgang 3 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 | 4022255
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB6.7 CM2250 EC | 2883621
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSL9 CM2250 | 4022256
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX11.9 CM2250 ECF | 2883561
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSX15 CM2250 ECF | 2883557
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 529 inaktiv?
STEP 2. | Kontroller magnetventilen for OEM-utgangsstyring og kretsen. |
 | STEP 2A. Kontroller magnetventilen for OEM-utgangsstyring og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd i magnetventilen for OEM-utgangsstyring. | Under 10 ohm?
 | STEP 2C. Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av magnetventilen for OEM-utgangsstyring. | Over 3,75 VDC?
 | STEP 2D. Se etter et brudd i kretsen til magnetventilen for OEM-utgangsstyring. | Under 10 ohm?
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et brudd i signalkretsen for OEM-utgangsstyring. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en inaktiv feilkode. | Er feilkode 529 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 529 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller magnetventilen for OEM-utgangsstyring og kretsen.

Guided Step 2A - Kontroller magnetventilen for OEM-utgangsstyring og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.

Action

Kontroller ledningsnettet for OEM-utgangsstyring og kontaktpinnene til magnetventilen for OEM-utgangsstyring med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter et kretsbrudd i magnetventilen for OEM-utgangsstyring.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.

Action

Kontroller motstanden i magnetventilen for OEM-utgangsstyring.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring og RETUR-pinnen til magnetventilen for OEM-utgangsstyring på kontakten til magnetventilen for OEM-utgangsstyring.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i magnetventilen for OEM-utgangsstyring.

Skift magnetventilen for OEM-utgangsstyring.

Se OEM-servicehåndboken.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller forsyningsspenningen, forsyningsledningen og returkretsen for diagnostikk av magnetventilen for OEM-utgangsstyring.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen for diagnostikk av magnetventilen for OEM-utgangsstyring.

  • Mål spenningen mellom SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring og RETUR-pinnen til magnetventilen for OEM-utgangsstyring på kontakten til magnetventilen for OEM-utgangsstyring i OEM-ledningsnettet.

Over 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Se etter et brudd i kretsen til magnetventilen for OEM-utgangsstyring.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra magnetventilen for OEM-utgangsstyring fra ledningsnettet for OEM-utgangsstyring.

Action

Kontroller forsyningsspenningen og returkretsen for diagnostikk av magnetventilen for OEM-utgangsstyring.

  • Mål motstanden mellom RETUR-pinnen til magnetventilen for OEM-utgangsstyring i motorens ledningsnett og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i RETUR-ledningen. Se OEM-koblingsskjemaet for konfigurasjon av RETUR-ledningen.

Hvis RETUR er koblet til ECM, må OEM-ledningsnettet repareres eller skiftes. Se prosedyre 019-071 i kapittel 19.

Hvis RETUR-ledningen er jordet til understellet eller motorblokkens jord, må kilden til den defekte tilkoblingen repareres.

Rengjør, reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet låseknastkontakt.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM- eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et brudd i signalkretsen for OEM-utgangsstyring.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring på kontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i SIGNAL-kretsen til magnetventilen for OEM-utgangsstyring i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra magnetventilen for OEM-utgangsstyring fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til magnetventilen for OEM-utgangsstyring på ECM-kontakten i OEM-ledningsnettet og alle de andre pinnene på OEM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen til magnetventilen for OEM-utgangsstyring i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 529 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 25-APRIL-2012


FEILKODE 599 - kommandert avstenging av dobbel utgang via hjelpesystem - spesialinstruksjoner

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkode 599. | Aktive eller inaktive antall av feilkode 599?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkode 599.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Aktive eller inaktive antall av feilkode 599?
YES NO

Grensen for motorvern for hjelpeenheten levert av OEM er overskredet. Se OEM-servicehåndboken.

 No Repair

Go to OEM-servicehåndbok.

Reparasjon fullført.

Last Modified: 22-DECEMBER-2011


FEILKODE 2195 - inngang 3 for sensor for ekstrautstyr, kritisk tilstand for motorvern - spesialinstruksjoner

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 2195 aktiv?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2195 aktiv?
YES NO

Feilkoden indikerer at kjøretøyets nødutgang har vært åpnet.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonen i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 12-JANUAR-2012


FEILKODE 349 - turtall for girkassens effektaksel - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se etter feilkoder i motorkontrollmodulen (ECM). |
 | STEP 1A. Kontroller ECM med tanke på aktive feilkoder. | Er feilkode 349 aktiv?
STEP 2. | Slett feilkodene. |
 | STEP 2A. Deaktiver feilkoden. | Er feilkode 349 inaktiv?
 | STEP 2B. Slett de inaktive feilkodene. | Er feilkodene slettet?

Guided Step 1 - Kontroller ECM med tanke på feilkoder.

Guided Step 1A - Kontroller ECM med tanke på aktive feilkoder.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Bruk INSITE™ elektroniske serviceverktøy til å vise feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 349 aktiv?
YES | NO
No Repair | No Repair

Se OEM-servicehåndboken.

Go to 2A

Guided Step 2 - Slett feilkoden.

Guided Step 2A - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver feilkoden.

  • Start motoren og la den gå på tomgang i 1 minutt.
  • Bruk INSITE™ elektroniske serviceverktøy til å kontrollere at feilkoden er inaktiv.

Er feilkode 349 inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Go to 4B

Go to 1A

Guided Step 2B - Slett de inaktive feilkodene.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Slett de inaktive feilkodene.

  • Bruk INSITE™ elektroniske serviceverktøy til å slette de inaktive feilkodene.

Er feilkodene slettet?
YES NO
No Repair

Feilsøk eventuelle resterende aktive feilkoder.

Reparasjon fullført

Aktuelle feilsøkingstrinn

Last Modified: 24-MAY-2012


FEILKODE 352 - krets for sensorforsyning 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Utløser for turbolader med variabel gjennomstrømning | Se prosedyre 010-149. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575
Trykksensor for eksosgass | Se prosedyre 019-376. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 352 aktiv?
STEP 2. | Kontroller sensorene og kretsene som er koblet til forsyning og retur for sensor nr. 1. |
 | STEP 2A. Kontroller trykksensoren for eksosgass og kretsen som er koblet til forsyning og retur for sensor nr. 1. | Skitne eller skadde pinner?
 | STEP 2A-1. Kontroller kretsresponsen. |
 | STEP 2B. Kontroller sensoren for EGR-ventilens posisjon og kretsen som er koblet til forsyning og retur for sensor nr. 1. | Skitne eller skadde pinner?
 | STEP 2B-1. Kontroller kretsresponsen. |
 | STEP 2C. Kontroller posisjonssensoren for utløseren for turbolader med variabel gjennomstrømning og kretsen som er koblet til forsyning og retur for sensor nr. 1. | Skitne eller skadde pinner?
 | STEP 2C-1. Kontroller kretsresponsen. |
STEP 3. | Kontroller motorkontrollmodulen (ECM) og motorledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 352 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter inaktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 352 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensorene og kretsene som er koblet til forsyning og retur for sensor nr. 1.

Guided Step 2A - Kontroller trykksensoren for eksosgass og kretsen som er koblet til forsyning og retur for sensor nr. 1.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og trykksensoren for eksosgass med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra trykksensoren for eksosgass fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 352 aktiv?
YES NO
No Repair

Skift sensoren for EGR-differensialtrykk. Se prosedyre 019-376 i tabellen for beslektede prosedyrer.

Go to 2B

Go to 4A

Guided Step 2B - Kontroller sensoren for EGR-ventilens posisjon og kretsen som er koblet til forsyning og retur for sensor nr. 1.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilens posisjonssensor fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og EGR-ventilens posisjonssensor med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilens posisjonssensor fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 352 aktiv?
YES NO
No Repair

Skift EGR-ventilens posisjonssensor.

Se prosedyre 019-376 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller posisjonssensoren for utløseren for turbolader med variabel gjennomstrømning og kretsen som er koblet til forsyning og retur for sensor nr. 1.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra posisjonssensoren for utløseren for turbolader med variabel gjennomstrømning fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og posisjonssensoren for utløseren for turbolader med variabel gjennomstrømning med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra posisjonssensoren for utløseren for turbolader med variabel gjennomstrømning fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 352 aktiv?
YES NO
No Repair

Skift utløseren for turbolader med variabel gjennomstrømning.

Se prosedyre 010-149 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadd tilkobling er registrert i ECM-kontakten eller motorens ledningsnett.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 352 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 466 - krets for posisjon for overtrykksutløser for turbolader 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Turbolader med variabel gjennomstrømning | Se prosedyre 010-148. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM) må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 352 aktiv?
STEP 2. | Kontroller utløsermotoren for turboladeren med variabel gjennomstrømning og kretsen. |
 | STEP 2A. Kontroller utløseren for turboladeren med variabel gjennomstrømning og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 til 5,25 VDC?
 | STEP 2C. Kontroller feilkodene og kontroller utløsertilstanden. | Er feilkode 466 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3A-1. Se etter et kretsbrudd i motorens ledningsnett. |
 | STEP 3A-2. Se etter en kortslutning i motorens ledningsnett. |
 | STEP 3A-3. Se etter en kortslutning til jord. |
 | STEP 3A-4. Kontroller feilkodene. |
 | STEP 3B. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B-1. Kontroller forsyningsspenningen og returkretsen for sensoren. |
 | STEP 3B-2. Se etter en aktiv feilkode. |
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 352 aktiv?
YES NO

Feilsøk feilkode 352.

 No Repair

Feilsøkingsskjema for feilkode 352.

Go to 2A

Guided Step 2 - Kontroller utløsermotoren for turboladeren med variabel gjennomstrømning og kretsen.

Guided Step 2A - Kontroller utløsermotoren for turboladeren med variabel gjennomstrømning og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og utløseren for turboladeren med variabel gjennomstrømning med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

Reparer de skadde pinnene. Reparer eller skift motorens ledningsnett, eller skift ECM, avhengig av hvilke pinner som er skadet.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts (+) FORSYNINGS-pinnen til utløseren for turboladeren med variabel gjennomstrømning til RETUR-pinnen til utløseren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3B

Guided Step 2C - Kontroller feilkodene og kontroller utløsertilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til utløseren for turboladeren med variabel gjennomstrømning til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 466 aktiv?
YES NO

Skift utløseren for turbolader med variabel gjennomstrømning. Se prosedyre 010-148 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer de skadde pinnene. Reparer eller skift motorens ledningsnett, eller skift ECM, avhengig av hvilke pinner som er skadet.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Se etter et kretsbrudd i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra motorens ledningsnett fra utløsermotoren for turboladeren med variabel gjennomstrømning.

Action

Se etter et brudd i kretsen til utløseren for turboladeren med variabel gjennomstrømning.

  • Mål motstanden mellom SIGNAL A-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motoren ledningsnett og SIGNAL A-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett.
  • Mål motstanden mellom SIGNAL B-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motoren ledningsnett og SIGNAL B-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett.
  • Mål motstanden mellom SIGNAL C-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motoren ledningsnett og SIGNAL C-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Se etter en kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra motorens ledningsnett fra utløsermotoren for turboladeren med variabel gjennomstrømning.

Action

Se etter en kortslutning i kretsen til utløseren for turboladeren med variabel gjennomstrømning.

  • Mål motstanden mellom SIGNAL A-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.
  • Mål motstanden mellom SIGNAL B-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.
  • Mål motstanden mellom SIGNAL C-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning i motorens ledningsnett.

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Se etter en kortslutning til jord.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra motorens ledningsnett fra utløsermotoren for turboladeren med variabel gjennomstrømning.

Action

Se etter en kortslutning til jord.

  • Mål motstanden mellom SIGNAL A-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett og jord.
  • Mål motstanden mellom SIGNAL B-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett og jord.
  • Mål motstanden mellom SIGNAL C-pinnen for utløserposisjonen for turboladeren med variabel gjennomstrømning på ECM-kontakten i motorens ledningsnett og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning til jord i motorens ledningsnett.

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Kontroller feilkodene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til motorens ledningsnett til ECM-kontakten.
  • Koble til utløseren for turboladeren med variabel gjennomstrømning til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 466 aktiv?
YES NO

Skift utløseren for turbolader med variabel gjennomstrømning. Se prosedyre 010-148 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3B - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer de skadde pinnene. Reparer eller skift motorens ledningsnett, eller skift ECM, avhengig av hvilke pinner som er skadet.

  • Se prosedyre 019-043 i tabellen for beslektede prosedyrer.
  • Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts (+) FORSYNINGS-pinnen til utløseren for turboladeren med variabel gjennomstrømning til RETUR-pinnen til utløseren for turboladeren med variabel gjennomstrømning på ECM-motorkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 til 5,25 VDC?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 466 aktiv?
YES NO

Det er registrert et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 489 - turtall for girkassens effektaksel - dataene er gyldige, men under vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Cautions and Warnings

FORHOLDSREGEL

Før du setter inn den nye motorkontrollmodulen (ECM), må du undersøke eventuelle andre aktive feilkoder. Dette reduserer risikoen for skader på ECM-en.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning, delenummer 3823993 - Deutsch™ hanntestledning, delenummer 3823994 - Deutsch™hunntestledning og delenummer 3823255 - Metri-Pack hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller OEM-ledningsnettet. |
 | STEP 1A. Kontroller kontaktene til OEM-ledningsnettet og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 1B. Se etter et kretsbrudd. | Under 10 ohm?
 | STEP 1C. Se etter en kortslutning til jord. | Over 100 K ohm?
 | STEP 1D. Se etter en pinne-til-pinne-kortslutning. | Over 100 K ohm?
STEP 2. | Kontroller motorens ledningsnett. |
 | STEP 2A. Kontroller kontaktene til motorens ledningsnett og ECM. | Skitne eller skadde pinner?
 | STEP 2B. Se etter et kretsbrudd. | Under 10 ohm?
 | STEP 2C. Se etter en kortslutning til jord. | Over 100 K ohm?
 | STEP 2D. Se etter en pinne-til-pinne-kortslutning. | Over 100 K ohm?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller OEM-ledningsnettet.

Guided Step 1A - Kontroller kontaktene til OEM-ledningsnettet og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra den 24-pinners OEM-kontakten.

Action

Kontroller OEM-ledningsnettet og kontaktene med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO
No Repair

En skadd tilkobling er registrert i ledningsnettilkoblingen.

  • Rengjør kontaktene og pinnene.
  • Reparer eller skift den skadde delen av ledningsnettet.
  • Se kretsskjemaet eller koblingsskjemaet for alle sammenkoblinger i ledningsnettet.
  • Reparer OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 3A

Go to 1B

Guided Step 1B - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra den 24-pinners OEM-kontakten.
  • Koble fra OEM-ledningsnettkontakten fra kontakten til sensoren for frekvensgass.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for frekvensgass på den 24-pinners kontakten i OEM-ledningsnettet og pinnen til sensoren for frekvensgass på kontakten i OEM-ledningsnettet på siden til enheten som sender frekvenssignalet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Feilsøk hver del av ledningsnettet for å fastslå hvilken som har et kretsbrudd.

  • Se OEM-servicehåndboken for reparasjonsinformasjon.
  • Reparer OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 1C

Go to 3A

Guided Step 1C - Se etter en kortslutning til jord.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra den 24-pinners OEM-kontakten.
  • Koble fra OEM-ledningsnettkontakten fra kontakten til sensoren for frekvensgass.

Action

Se etter en kortslutning til jord.

  • Mål motstanden fra SIGNAL-pinnen til sensoren for frekvensgass på den 24-pinners kontakten i OEM-ledningsnettet til motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Feilsøk hver del av ledningsnettet for å fastslå hvilken som har en kortslutning til jord.

  • Se OEM-servicehåndboken for reparasjonsinformasjon.
  • Reparer OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 1D

Go to 3A

Guided Step 1D - Se etter en pinne-til-pinne-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettkontakten fra den 24-pinners OEM-kontakten.
  • Koble fra OEM-ledningsnettkontakten fra kontakten til sensoren for frekvensgass.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden fra SIGNAL-pinnen til sensoren for frekvensgass på den 24-pinners kontakten i OEM-ledningsnettet til alle de andre pinnene på kontakten unntatt RETUR-pinnen til sensoren for frekvensgass.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Feilsøk hver del av ledningsnettet for å fastslå hvilken som har en pinne-til-pinne-kortslutning.

  • Se OEM-servicehåndboken for reparasjonsinformasjon.
  • Reparer OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

Go to 2A

Go to 3A

Guided Step 2 - Kontroller motorens ledningsnett.

Guided Step 2A - Kontroller kontaktene til motorens ledningsnett og ECM.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra alle ledningsnettilkoblingene.

Action

Kontroller motorens ledningsnett og ECM-kontaktene med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO
No Repair

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-071 i kapittel 19.

Go to 2B

Go to 3A

Guided Step 2B - Se etter et kretsbrudd.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra alle sammenkoblingene i ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden fra SIGNAL-pinnen til sensoren for frekvensgass på ECM-kontakten til SIGNAL-pinnen til sensoren for frekvensgass i motorens ledningsnett på OEM-ledningsnettsiden.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Feilsøk hver del av ledningsnettet for å fastslå hvilken som har et kretsbrudd.

  • Se kretsskjemaet eller koblingsskjemaet for alle sammenkoblinger i ledningsnettet.

Skift den skadde delen av motorens ledningsnett. Se prosedyre 019-043 i kapittel 19.

Go to 2C

Go to 3A

Guided Step 2C - Se etter en kortslutning til jord.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra alle sammenkoblingene i ledningsnettet.

Action

Mål motstanden fra SIGNAL-pinnen til sensoren for frekvensgass på ECM-kontakten til motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Feilsøk hver del av ledningsnettet for å fastslå hvilken som har en kortslutning til jord.

Se kretsskjemaet eller koblingsskjemaet for alle sammenkoblinger i ledningsnettet.

Skift den skadde delen av motorens ledningsnett. Se prosedyre 019-043 i kapittel 19.

Go to 2D

Go to 3A

Guided Step 2D - Se etter en pinne-til-pinne-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra alle sammenkoblingene i ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden fra SIGNAL-pinnen til sensoren for frekvensgass i motorens ledningsnett til alle de andre pinnene på kontakten unntatt RETUR-pinnen til sensoren for frekvensgass.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Feilsøk hver del av ledningsnettet for å fastslå hvilken som har en pinne-til-pinne-kortslutning.

Se kretsskjemaet eller ledningsnettet for alle sammenkoblinger i ledningsnettet.

Skift den skadde delen av motorens ledningsnett. Se prosedyre 019-043 i kapittel 19.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 1A

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 24-MAY-2012


FEILKODE 691 - krets for innsugstemperatur i kompressor for turbolader 1 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 691 inaktiv?
STEP 2. | Kontroller sensoren og kretsen for luftgjennomstrømning i motorens innsugingssystem. |
 | STEP 2A. Undersøk sensoren og kontaktpinnene for luftgjennomstrømning i motorens innsugingssystem. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 692 aktiv og feilkode 691 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 691 aktiv?
STEP 3. | Kontroller ECM, motorens ledningsnett og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller ECM-responsen. | Er feilkode 692 aktiv og feilkode 691 inaktiv?
 | STEP 3C. Se etter et kretsbrudd i motorens ledningsnett eller OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C-1. Se etter et kretsbrudd i motorens ledningsnett eller OEM-ledningsnettet. |
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett eller OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 691 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 691 inaktiv?
YES | NO
No Repair | No Repair

Se prosedyre 019-362 i kapittel 19

Go to 2A

Guided Step 2 - Kontroller sensoren og kretsen for luftgjennomstrømning i motorens innsugingssystem.

Guided Step 2A - Undersøk sensoren og kontaktpinnene for luftgjennomstrømning i motorens innsugingssystem.

Conditions

  • Slå AV tenningen.
  • Koble fra sensoren for luftgjennomstrømning fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3854510.

Installer riktig kontakttetning hvis den er skadet eller mangler.

Skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for luftgjennomstrømning fra motorens ledningsnett.
  • Slå på tenningen.
  • Koble til det elektroniske INSITE™-serviceverktøyet.

Action

Kontroller ECM-responsen.

  • En startkabel mellom SIGNAL- og RETUR-pinnen til sensoren for lufttemperatur i motorens innsugingssystem plasseres på sensorkontakten for lufttemperatur i motorens innsugingssystem.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Er feilkode 692 aktiv og feilkode 691 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til sensoren for innsugslufttemperatur i turboladerens kompressor til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 691 aktiv?
YES NO

Skift sensoren for luftgjennomstrømning i motorens innsugingssystem. Se prosedyre 019-460 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM, motorens ledningsnett og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM, motorens ledningsnett eller OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til ECM, motorens ledningsnett eller OEM-ledningsnettet med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i kontakten til ECM, motorens ledningsnett eller OEM-ledningsnettet.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3854510.

Installer riktig kontakttetning hvis den er skadet eller mangler.

Skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • En startkabel mellom SIGNAL- og RETUR-pinnen til sensoren for lufttemperatur i motorens innsugingssystem plasseres på ECM-kontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 692 aktiv og feilkode 691 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i motorens ledningsnett eller OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for luftgjennomstrømning fra motor- eller OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til sensoren for lufttemperatur i motorens innsugingssystem på ECM-kontakten i motorledningsnettet og RETUR-pinnen til sensoren for lufttemperatur i motorens innsugingssystem på sensorkontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker.Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er oppdaget en åpen returkrets i motor- eller OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket det er kretsbrudd i.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Se etter et kretsbrudd i motorens ledningsnett eller OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for luftgjennomstrømning fra motor- eller OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for lufttemperatur i motorens innsugingssystem på ECM-kontakten i motorledningsnettet, og SIGNAL-pinnen til sensoren for lufttemperatur i motorens innsugingssystem på sensorkontakten.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er oppdaget en åpen signalkrets i motor- eller OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med pinne-til-pinne-kortslutning.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett eller OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for luftgjennomstrømning fra motor- eller OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for lufttemperatur i motorens innsugingssystem på ECM-kontakten i motorledningsnettet, og alle de andre pinnene på ECM-kontakten i motorledningsnettet.

Bruk kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er oppdaget en pinne-til-pinne-kortslutning på signalledningen i motor- eller OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med pinne-til-pinne-kortslutning.

Reparer eller skift motorens ledningsnett eller OEM-ledningsnettet. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 691 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktdelen i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 28-JUNE-2012


FEILKODE 692 - krets for sensor for innsugstemperatur i kompressor for turbolader 1 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en inaktiv feilkode. | Er feilkode 692 inaktiv?
STEP 2. | Kontroller sensoren og kretsen for luftgjennomstrømning i motorens innsugingssystem. |
 | STEP 2A. Undersøk sensoren og kontaktpinnene for luftgjennomstrømning i motorens innsugingssystem. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 691 aktiv og feilkode 692 inaktiv?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 692 aktiv?
STEP 3. | Kontroller ECM, motorens ledningsnett eller OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller ECM-responsen. | Er feilkode 691 aktiv og feilkode 692 inaktiv?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett eller OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3D. Se etter en pinne-til-jord-kortslutning. | Over 100 K ohm?
 | STEP 3E. Se etter en inaktiv feilkode. | Er feilkode 692 inaktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en inaktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en inaktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 692 inaktiv?
YES | NO
No Repair | No Repair

Se prosedyre 019-362 i kapittel 19.

Go to 2A

Guided Step 2 - Kontroller sensoren og kretsen for luftgjennomstrømning i motorens innsugingssystem.

Guided Step 2A - Undersøk sensoren og kontaktpinnene for luftgjennomstrømning i motorens innsugingssystem.

Conditions

  • Slå AV tenningen.
  • Koble fra sensoren for luftgjennomstrømning fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for luftgjennomstrømning fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 691 aktiv og feilkode 692 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV tenningen.
  • Sensoren for luftgjennomstrømning kobles til motorledningsnettet.
  • Slå på tenningen.
  • Koble til det elektroniske INSITE™-serviceverktøyet.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 692 aktiv?
YES NO

En skadet sensor er registrert.

Skift sensoren for luftgjennomstrømning i motorens innsugingssystem.

Se prosedyre 019-460 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM, motorens ledningsnett og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM, motorens ledningsnett og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett, OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller ECM-responsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Merk: Flere ikke-relaterte feil vil bli aktive på dette tidspunktet også. Disse kan ignoreres midlertidig.

Er feilkode 691 aktiv og feilkode 692 inaktiv?
YES NO
No Repair

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett eller OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for luftgjennomstrømning fra motor- eller OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for lufttemperatur i motorens innsugingssystem på ECM-kontakten i motorledningsnettet, og alle de andre pinnene på ECM-kontakten i motorledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-pinne-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett eller OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med pinne-til-pinne-kortslutning.

Reparer eller skift motorens ledningsnett eller OEM-ledningsnettet.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-jord-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra sensoren for luftgjennomstrømning fra motor- eller OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til sensoren for lufttemperatur i motorens innsugingssystem på ECM-kontakten i motorledningsnettet og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

En pinne-til-jord-kortslutning er registrert i SIGNAL-ledningen i motorens ledningsnett eller OEM-ledningsnettet.

Feilsøk hvert ledningsnett som er koblet i serie for å fastslå hvilket som har en signalkrets med kortslutning til jord.

Reparer eller skift motorens ledningsnett eller OEM-ledningsnettet.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en inaktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 692 inaktiv?
YES NO

Ingen. Demontering og montering av kontakten utbedret feilen.

Feilsøkingsprosedyrene må gjentas fra begynnelsen. En feilmodus skulle ha blitt registrert.

Go to 4A

Go to 1A

Guided Step 4 - Slett feilkoden.

Guided Step 4A - Kontroller ECM-kalibreringen og slett feilkodene.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonen oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktdelen i denne feilsøkingsprosedyren).

Er feilkode 692 inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et lokalt Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 28-JUNE-2012


FEILKODE 1539 - krets for ekstra trykk - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM) må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 1695 aktiv?
 | STEP 1B. Se etter en aktiv feilkode. | Er feilkode 1539 aktiv?
STEP 2. | Kontroller den ekstra trykksensoren og kretsen. |
 | STEP 2A. Kontroller den ekstra trykksensoren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 1621 aktiv og feilkode 1539 inaktiv?
 | STEP 2C. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 til 5,25 VDC?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 1539 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller ledningsnettene, kontaktene og pinnene. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet og motorens ledningsnett. | Under 10 ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Over 100 K ohm?
 | STEP 3D. Se etter en aktiv feilkode. | Er feilkode 1539 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1695 aktiv?
YES | NO
No Repair | No Repair

Se feilkode 1695

Go to 1B

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1539 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller den ekstra trykksensoren og kretsen.

Guided Step 2A - Kontroller den ekstra trykksensoren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til motorens ledningsnett og den ekstra trykksensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.

Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1621 aktiv og feilkode 1539 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra den 5-volts (+) FORSYNINGS-pinnen til den ekstra trykksensoren til RETUR-pinnen til den ekstra trykksensoren på sensorkontakten i OEM-ledningsnettet.

Se krets- eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til den ekstra trykksensoren til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1539 aktiv?
YES NO

En skadet sensor er registrert.

Skift den ekstra trykksensoren.

Se OEM-servicehåndboken.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller ledningsnettene, kontaktene og pinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakt 1.
  • Koble fra motorens ledningsnett fra ECM-kontakt 2.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett, OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.

Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom RETUR-pinnen til den ekstra trykksensoren på ECM-kontakten i motorens ledningsnett og RETUR-pinnen til den ekstra trykksensoren i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker.

Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Feilsøk motorens ledningsnett, OEM-ledningsnettet og alle sammenkoblingene. Skift den defekte komponenten.

Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til den ekstra trykksensoren på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på kontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk et koblingsskjema og følgende prosedyre for generelle motstandsmålingsteknikker.

Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Feilsøk motorens ledningsnett, OEM-ledningsnettet og alle sammenkoblingene. Skift den defekte komponenten.

Se prosedyre 019-071 i kapittel 19.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1539 aktiv?
YES NO

Ring for å få godkjenning til å skifte ECM. Når du har fått godkjenning, skifter du ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 1621 - krets for ekstra trykk - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575
Sensor for trykk i veivhus | Se prosedyre 019-445. | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM) må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: delenummer 3164596 - Framatome™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se om det finnes feilkoder for sensorforsyning. | Er feilkode 1696 aktiv?
 | STEP 1B. Se etter en aktiv feilkode. | Er feilkode 1621 aktiv?
STEP 2. | Kontroller den ekstra trykksensoren og kretsen. |
 | STEP 2A. Kontroller den ekstra trykksensoren og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller forsyningsspenningen og returkretsen for sensoren. | 4,75 til 5,25 VDC?
 | STEP 2C. Kontroller kretsresponsen. | Er feilkode 1539 aktiv og feilkode 1621 inaktiv?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 1621 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller ECM og motorens ledningsnett, kontakter og pinner. | Skitne eller skadde pinner?
 | STEP 3B. Se etter et kretsbrudd i OEM-ledningsnettet. | Under 10 ohm?
 | STEP 3C. Se etter et kretsbrudd i OEM-ledningsnettet og motorens ledningsnett. | Under 10 ohm?
 | STEP 3D. Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett. | Under 100 K ohm?
 | STEP 3E. Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet. | Under 100 K ohm?
 | STEP 3F. Se etter en aktiv feilkode. | Er feilkode 1621 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se om det finnes feilkoder for sensorforsyning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se om det finnes feilkoder for sensorforsyning.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES | NO
No Repair | No Repair

Feilkode 1696

Go to 1B

Guided Step 1B - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese de aktive feilkodene.

Er feilkode 1621 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller den ekstra trykksensoren og kretsen.

Guided Step 2A - Kontroller den ekstra trykksensoren og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og den ekstra trykksensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.

Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller forsyningsspenningen og returkretsen for sensoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller forsyningsspenningen og returkretsen.

  • Mål spenningen fra FORSYNINGS-pinnen til den ekstra trykksensoren til RETUR-pinnen til den ekstra trykksensoren på sensorkontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

4,75 til 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Plasser en startkabel mellom FORSYNINGS-pinnen til den ekstra trykksensoren og SIGNAL-pinnen til den ekstra trykksensoren på kontakten til den ekstra trykksensoren i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1539 aktiv og feilkode 1621 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til den ekstra trykksensoren til OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1621 aktiv?
YES NO

En skadet sensor er registrert.

Skift den ekstra trykksensoren.

Se prosedyre 019-445 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller ECM og motorens ledningsnett, kontakter og pinner.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakt 1.
  • Koble fra motorens ledningsnett fra ECM-kontakt 2.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett, OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker.

Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter et kretsbrudd i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom FORSYNINGS-pinnen til den ekstra trykksensoren på ECM-kontakten i OEM-ledningsnettet og SIGNAL-pinnen til den ekstra trykksensoren på sensorkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et brudd i forsyningskretsen i OEM-ledningsnettet.

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 3C

Go to 4A

Guided Step 3C - Se etter et kretsbrudd i OEM-ledningsnettet og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.

Action

Se etter et kretsbrudd.

  • Mål motstanden mellom SIGNAL-pinnen til den ekstra trykksensoren på ECM-kontakten i motorens ledningsnett og SIGNAL-pinnen til den ekstra trykksensoren på sensorkontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Feilsøk OEM-ledningsnettet, motorens ledningsnett og alle sammenkoblingene.

Reparer eller skift den skadde komponenten.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en pinne-til-pinne-kortslutning i motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til den ekstra trykksensoren på ECM-kontakten i motorens ledningsnett og alle de andre pinnene på ECM-kontakten i motorens ledningsnett.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Feilsøk OEM-ledningsnettet, motorens ledningsnett og alle sammenkoblingene.

Reparer eller skift den skadde komponenten.

Go to 3E

Go to 4A

Guided Step 3E - Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra den ekstra trykksensoren fra OEM-ledningsnettet.

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden mellom SIGNAL-pinnen til den ekstra trykksensoren på ECM-kontakten i motorens ledningsnett og jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Feilsøk OEM-ledningsnettet, motorens ledningsnett og alle sammenkoblingene.

Reparer eller skift den skadde komponenten.

Go to 3F

Go to 4A

Guided Step 3F - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1621 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i tabellen for beslektede prosedyrer.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 1696 - sensorforsyning 5 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Sensor for kjølevæskenivået i motoren | Se prosedyre 019-017. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

FORHOLDSREGEL

For å redusere faren for å skade en ny motorkontrollmodul (ECM) må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 1696 aktiv?
STEP 2. | Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen. |
 | STEP 2A. Kontroller sensoren for posisjon for gasspedal/gassreguleringsspake og kretsen som er koblet til sensorforsyningen og -returen. | Skitne eller skadde pinner?
 | STEP 2A-1. Kontroller kretsresponsen. |
 | STEP 2B. Kontroller sensoren for kjølevæskenivå og kretsen som er koblet til sensorforsyningen og -returen. | Skitne eller skadde pinner?
 | STEP 2B-1. Kontroller kretsresponsen. |
 | STEP 2C. Kontroller sensoren for ekstern gasspedal/gassreguleringsspake og kretsen som er koblet til sensorforsyningen og -returen. | Skitne eller skadde pinner?
 | STEP 2C-1. Kontroller kretsresponsen. |
 | STEP 2D. Kontroller sensoren for viftehastighet og kretsen som er koblet til sensorforsyningen og -returen. | Skitne eller skadde pinner?
 | STEP 2D-1. Kontroller kretsresponsen. |
 | STEP 2E. Kontroller OEM-trykksensoren og kretsen som er koblet til sensorforsyningen og -returen. | Skitne eller skadde pinner?
 | STEP 2E-1. Kontroller kretsresponsen. |
STEP 3. | Kontroller ECM og OEM-ledningsnettet. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og OEM-ledningsnettet. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet. | Over 100 K ohm?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen.

Guided Step 2A - Kontroller sensoren for posisjon for gasspedal/gassreguleringsspake og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for posisjon for gasspedal/gassreguleringsspake fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for posisjon for gasspedal/gassreguleringsspake fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES NO
No Repair

Skift sensoren for posisjon for gasspedal/gassreguleringsspake.

Se OEM-servicehåndboken.

Go to 2B

Go to 4A

Guided Step 2B - Kontroller sensoren for kjølevæskenivå og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kjølevæskenivå fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for kjølevæskenivå fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES NO
No Repair

Skift sensoren for kjølevæskenivå.

Se prosedyre 019-017 i tabellen for beslektede prosedyrer.

Go to 2C

Go to 4A

Guided Step 2C - Kontroller sensoren for posisjon for ekstern gasspedal/gassreguleringsspake og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra den eksterne gasspedalen/gassreguleringsspaken fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra den eksterne gasspedalen/gassreguleringsspaken fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES NO
No Repair

Skift den eksterne gasspedalen/gassreguleringsspaken.

Se OEM-servicehåndboken.

Go to 2E

Go to 4A

Guided Step 2D - Kontroller sensoren for viftehastighet og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for viftehastighet fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for viftehastighet fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES NO
No Repair

Skift sensoren for viftehastighet.

Se OEM-servicehåndboken.

Go to 2E

Go to 4A

Guided Step 2E - Kontroller OEM-trykksensoren og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-trykksensoren fra OEM-ledningsnettet.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-trykksensoren fra OEM-ledningsnettet.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1696 aktiv?
YES NO
No Repair

Skift OEM-trykksensoren.

Se OEM-servicehåndboken.

Go to 2E

Go to 4A

Guided Step 3 - Kontroller ECM og OEM-ledningsnettet.

Guided Step 3A - Kontroller kontaktpinnene til ECM og OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.

Action

Kontroller kontaktpinnene til OEM-ledningsnettet og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Reparer de skadde pinnene.

Reparer eller skift motorens ledningsnett, OEM-ledningsnettet eller skift ECM, avhengig av hvor de skadde pinnene er.

Se prosedyre 019-071 i kapittel 19.

  • Skyll bort skitt, smuss eller fuktighet fra kontaktpinnene. Bruk et rengjøringsmiddel for elektriske kontakter, delenummer 3824510.
  • Installer riktig kontakttetning hvis den er skadet eller mangler.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en pinne-til-pinne-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for posisjon for gasspedal/gassreguleringsspake fra OEM-ledningsnettet.
  • Koble fra sensoren for differensialtrykk for dieselpartikkelfilteret for etterbehandling fra OEM-ledningsnettet.
  • Koble fra sensoren for viftehastighet fra OEM-ledningsnettet.
  • Koble fra sensoren for kjølevæskenivå fra OEM-ledningsnettet (hvis montert).
  • Koble fra den eksterne gasspedalen fra OEM-ledningsnettet (hvis montert).
  • Koble fra OEM-trykksensoren fra OEM-ledningsnettet (hvis montert).

Action

Se etter en pinne-til-pinne-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom den 5-volts FORSYNINGS-pinnen til gasspedalen og alle de andre pinnene på ECM-kontakten i OEM-ledningsnettet.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 4A

Go to 3C

Guided Step 3C - Se etter en pinne-til-jord-kortslutning i OEM-ledningsnettet.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra OEM-ledningsnettet fra ECM-kontakten.
  • Koble fra sensoren for posisjon for gasspedal/gassreguleringsspake fra OEM-ledningsnettet.
  • Koble fra sensoren for differensialtrykk for dieselpartikkelfilteret for etterbehandling fra OEM-ledningsnettet.
  • Koble fra sensoren for viftehastighet fra OEM-ledningsnettet.
  • Koble fra sensoren for kjølevæskenivå fra OEM-ledningsnettet (hvis montert).
  • Koble fra den eksterne gasspedalen fra OEM-ledningsnettet (hvis montert).
  • Koble fra OEM-trykksensoren fra OEM-ledningsnettet (hvis montert).

Action

Se etter en pinne-til-jord-kortslutning.

  • Mål motstanden og se etter en kortslutning mellom den 5-volts FORSYNINGS-pinnen til gasspedalen og motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Reparer eller skift OEM-ledningsnettet.

Se prosedyre 019-071 i kapittel 19.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 1896 - EGR-ventilkontroll - ikke kalibrert

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
EGR-ventil | Se prosedyre 011-022. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 1896 aktiv?
STEP 2. | Kontroller at eksosresirkuleringsventilen (EGR) virker som den skal. |
 | STEP 2A. Se etter aktive feilkoder. | Er feilkode 1896 aktiv?
STEP 3. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1896 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Kontroller at EGR-ventilen virker som den skal.

Guided Step 2A - Se etter aktive feilkoder.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Slå AV nøkkelbryteren i 1 minutt og slå den deretter PÅ.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1896 aktiv?
YES NO

En EGR-ventil sitter fast i åpen posisjon.

Rengjør EGR-ventilen.

  • Se prosedyre 011-022 i tabellen for beslektede prosedyrer.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 28-JANUAR-2014


FEILKODE 2357 - krets for EGR-ventilkontroll - det mekaniske systemet svarer ikke eller det er feiljustert

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
EGR-ventil | Se prosedyre 011-022. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkoder for sensoren for EGR-ventilens posisjon. | Er feilkode 2272 aktiv?
STEP 2. | Kontroller kretsen til EGR-ventilen. |
 | STEP 2A. Kontroller EGR-ventilen og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter aktive feilkoder. | Er feilkode 1896 aktiv?
 | STEP 2C. Kontroller EGR-motoren. | Over 5 ohm?
 | STEP 2D. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 2357 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller forsynings- og returkretsen til EGR-motoren. | Under 10 ohm?
 | STEP 3C. Se etter en aktiv feilkode. | Er feilkode 2357 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkoder for sensoren for EGR-ventilens posisjon.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2272 aktiv?
YES NO

Feilsøk feilkode 2272 før feilkode 2357.

 No Repair

Feilsøkingsskjema for feilkode 2272

Go to 2A

Guided Step 2 - Kontroller kretsen til EGR-ventilen.

Guided Step 2A - Kontroller EGR-ventilen og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilen fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og EGR-ventilen med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

  • Rengjør kontakten og pinnene.
  • Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter aktive feilkoder.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Slå AV nøkkelbryteren i 10 sekunder.
  • Slå PÅ nøkkelbryteren.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 1896 aktiv?
YES NO

En EGR-ventil sitter fast i åpen posisjon.

Skift EGR-ventilen. Se prosedyre 011-022 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontroller EGR-motoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilmotoren fra motorens ledningsnett.

Action

Kontroller forsynings- og returkretsen til EGR-motoren.

  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren til FORSYNING B-pinnen for EGR-motoren på kontakten til EGR-motoren.
  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren til FORSYNING C-pinnen for EGR-motoren på kontakten til EGR-motoren.
  • Mål motstanden fra FORSYNING B-pinnen for EGR-motoren til FORSYNING C-pinnen for EGR-motoren på kontakten til EGR-motoren.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 5 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til EGR-ventilmotoren til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2357 aktiv?
YES NO

Det er registrert en feil i EGR-ventilmotoren.

Skift EGR-ventilen. Se prosedyre 011-022 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Skift det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller forsynings- og returkretsen til EGR-motoren.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra EGR-ventilen fra motorens ledningsnett.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller forsynings- og returkretsen til EGR-motoren.

  • Mål motstanden fra FORSYNING A-pinnen for EGR-motoren på kontakten til EGR-motoren i motorens ledningsnett til FORSYNING A-pinnen for EGR-motoren på ECM-kontakten.
  • Mål motstanden fra FORSYNING B-pinnen for EGR-motoren på kontakten til EGR-motoren i motorens ledningsnett til FORSYNING B-pinnen for EGR-motoren på ECM-kontakten.
  • Mål motstanden fra FORSYNING C-pinnen for EGR-motoren på kontakten til EGR-motoren i motorens ledningsnett til FORSYNING C-pinnen for EGR-motoren på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-360 i kapittel 19

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 2357 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 3419 - krets for sensorforsyning 7 - spenning over normal eller kortsluttet til høy kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

ADVARSEL

Batterier kan avgi eksplosive gasser. Luft alltid ut motorrommet før du foretar vedlikehold på batteriene for å unngå risiko for personskade. Den negative (-) batterikabelen skal koples til sist og fjernes først for å unngå gnistoverslag.
FORHOLDSREGEL

For å redusere faren for skade på pinne og ledningsnett, må følgende testledning brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 3419 aktiv?
STEP 2. | Kontroller motorkontrollmodulen (ECM). |
 | STEP 2A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 3419 aktiv?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3419 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller ECM.

Guided Step 2A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller OEM-ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontaktene eller pinnene hvis det er mulig.

Reparer OEM-ledningsnettet. Se prosedyre 019-071 i kapittel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3419 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Det er en kortslutning til en spenningskilde i FORSYNINGS-ledning 7 for sensoren i motorledningsnettet.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 3421 - krets for sensorforsyning 7 - spenning under normal eller kortsluttet til lav kilde

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.
FORHOLDSREGEL

For å unngå skade på pinne og ledningsnett, må følgende testledninger brukes under en måling: Delenummer 3822758 - Deutsch™/AMP™/Metri-Pack™ hanntestledning og delenummer 3822917 - Deutsch™/AMP™/Metri-Pack™ hunntestledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Er feilkode 3421 aktiv?
STEP 2. | Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen. |
 | STEP 2A. Kontroller sensoren for luftgjennomstrømning i motorens innsugingssystem og kretsen som er koblet til sensorforsyningen og -returen. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsresponsen. | Er feilkode 3421 aktiv?
STEP 3. | Kontroller ECM. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller kretsresponsen. | Er feilkode 238 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3421 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Bruk følgende prosedyre for en inaktiv eller periodisk feilkode. Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller sensorene og kretsene som er koblet til sensorforsyningen og -returen.

Guided Step 2A - Kontroller sensoren for luftgjennomstrømning i motorens innsugingssystem og kretsen som er koblet til sensorforsyningen og -returen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for luftgjennomstrømning fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra sensoren for luftgjennomstrømning fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3421 aktiv?
YES NO
No Repair

Skift sensoren for luftgjennomstrømning i motorens innsugingssystem. Se prosedyre 019-460 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.

Action

Kontroller kontaktpinnene til motorens ledningsnett og sensoren med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller kretsresponsen.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle ECM-modulen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 238 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 3918 - overtrykksutløser for turbolader - ikke kalibrert

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Turbolader med variabel gjennomstrømning | Se prosedyre 010-148. | QSB4.5 CM2250 EC | 4310575
Utløser for turbolader med variabel gjennomstrømning | Se prosedyre 010-149. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter aktive feilkoder. | Er feilkode 3918 aktiv?
STEP 2. | Kontroller at utløseren for turboladeren med variabel gjennomstrømning virker som den skal. |
 | STEP 2A. Se etter aktive feilkoder. | Er feilkode 3918 aktiv?
 | STEP 2B. Kontroller turboladeren med variabel gjennomstrømning med tanke på fastkiling. | Har lederullarmen på turboladeren med variabel gjennomstrømning kilt seg fast eller hengt seg opp?
STEP 3. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 3A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 3B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter aktive feilkoder.

Conditions

  • Slå på tenningen.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3918 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Kontroller at utløseren for turboladeren med variabel gjennomstrømning virker som den skal.

Guided Step 2A - Se etter aktive feilkoder.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Slå AV nøkkelbryteren i 1 minutt og slå den deretter PÅ.
  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3918 aktiv?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Kontroller turboladeren med variabel gjennomstrømning med tanke på fastkiling.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter forbindelsen til turboladeren med variabel gjennomstrømning fra utløseren for turboladeren med variabel gjennomstrømning.

Action

  • Kontroller forbindelsen til turboladeren med variabel gjennomstrømning og utløserarmen med tanke på smuss som kan forårsake fastkiling.
  • Beveg lederullarmen på turboladeren med variabel gjennomstrømning for å kontrollere med tanke på fastkiling/opphenging.

Har lederullarmen på turboladeren med variabel gjennomstrømning kilt seg fast eller hengt seg opp?
YES NO

Skift turboladeren med variabel gjennomstrømning. Se prosedyre 010-148 i tabellen for beslektede prosedyrer.

Det er registrert en skadd utløser for turboladeren med variabel gjennomstrømning.

Skift utløseren for turboladeren med variabel gjennomstrømning. Se prosedyre 010-149 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 3A

Guided Step 3 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 3A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 24-MAY-2012


FEILKODE 3919 - temperatur for overtrykksutløser for turbolader - dataene er gyldige, men over vanlig driftsområde - laveste alvorlighetsgrad

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller motorkontrollmodulen (ECM). |
 | STEP 1A. Kontroller ECM. | Er feilkode 3919 aktiv?
 | STEP 1B. Kontroller det inaktive antallet av feilkode 3919. | Under 5 antall?
STEP 2. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller ECM.

Guided Step 1A - Kontroller ECM.

Conditions

  • Koble til alle komponentene.

Action

Kontroller ECM.

  • Slå AV nøkkelbryteren.
  • Start motoren og la den gå på tomgang i 1 minutt.

Er feilkode 3919 aktiv?
YES NO

Skift ECM.

Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Kontroller det inaktive antallet av feilkode 3919.

Conditions

  • Slå PÅ nøkkelbryteren.

Action

Kontroller det inaktive antallet av feilkode 3919.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese det inaktive antallet av feilkode 3919.

Under 5 antall?
YES NO
No Repair

Skift ECM.

Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Go to 2A

Reparasjon fullført

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig.

Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i sammendragskapittelet i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 3921 - overtrykksutløser for turbolader - det mekaniske systemet svarer ikke eller det er feiljustert

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Turbolader med variabel gjennomstrømning | Se prosedyre 010-148. | QSB4.5 CM2250 EC | 4310575
Utløser for turbolader med variabel gjennomstrømning | Se prosedyre 010-149. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkoder for utløserposisjonen for turboladeren med variabel gjennomstrømning. | Er feilkode 466 aktiv?
STEP 2. | Kontroller kretsen til utløseren for turboladeren med variabel gjennomstrømning. |
 | STEP 2A. Kontroller utløseren for turboladeren med variabel gjennomstrømning og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Se etter aktive feilkoder. | Er feilkode 3921 aktiv?
 | STEP 2C. Kontroller turboladeren med variabel gjennomstrømning med tanke på fastkiling. | Har lederullarmen på turboladeren med variabel gjennomstrømning kilt seg fast eller hengt seg opp?
STEP 3. | Kontroller at utløseren for turboladeren med variabel gjennomstrømning virker som den skal. |
 | STEP 3A. Overvåk utløserposisjonen for turboladeren med variabel gjennomstrømning. | Blir feilkode 3921 aktiv etter 1 minutt?
 | STEP 3B. Kontroller turboladeren med variabel gjennomstrømning med tanke på fastkiling. | Er forbindelsen til turboladeren med variabel gjennomstrømning bøyd eller har lederullarmen på turboladeren med variabel gjennomstrømning kilt seg fast eller hengt seg opp?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkoder for utløserposisjonen for turboladeren med variabel gjennomstrømning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 466 aktiv?
YES NO

Feilsøk feilkode 466 før feilkode 3921.

 No Repair

Feilkode 466, symptomskjema

Go to 2A

Guided Step 2 - Kontroller kretsen til utløseren for turboladeren med variabel gjennomstrømning.

Guided Step 2A - Kontroller utløseren for turboladeren med variabel gjennomstrømning og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og utløseren for turboladeren med variabel gjennomstrømning med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss på eller i kontaktpinnene
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

  • Rengjør kontakten og pinnene.
  • Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se etter aktive feilkoder.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.
  • Slå AV nøkkelbryteren i 10 sekunder.
  • Slå PÅ nøkkelbryteren.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3921 aktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller turboladeren med variabel gjennomstrømning med tanke på fastkiling.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter forbindelsen til turboladeren med variabel gjennomstrømning fra utløseren for turboladeren med variabel gjennomstrømning.

Action

Kontroller forbindelsen til turboladeren med variabel gjennomstrømning og utløserarmen med tanke på smuss som kan forårsake fastkiling.

  • Beveg lederullarmen på turboladeren med variabel gjennomstrømning for å kontrollere med tanke på fastkiling/opphenging.

Har armen på turboladeren med variabel gjennomstrømning kilt seg fast eller hengt seg opp?
YES NO

Skift turboladeren med variabel gjennomstrømning. Se prosedyre 010-148 i tabellen for beslektede prosedyrer.

Det er registrert en skadd utløser for turboladeren med variabel gjennomstrømning.

Skift utløseren for turboladeren med variabel gjennomstrømning. Se prosedyre 010-149 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 3A

Guided Step 3 - Kontroller at utløseren for turboladeren med variabel gjennomstrømning virker som den skal.

Guided Step 3A - Overvåk utløserposisjonen for turboladeren med variabel gjennomstrømning.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Start motoren og la den gå på tomgang i 1 minutt.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Blir feilkode 3921 aktiv etter 1 minutt?
YES NO
No Repair

Problemet med utløseren for turboladeren med variabel gjennomstrømning er løst. Reparasjon er ikke nødvendig.

Go to 3B

Go to 4A

Guided Step 3B - Kontroller turboladeren med variabel gjennomstrømning med tanke på fastkiling.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter forbindelsen til turboladeren med variabel gjennomstrømning fra utløseren for turboladeren med variabel gjennomstrømning.

Action

  • Kontroller forbindelsen til turboladeren med variabel gjennomstrømning og utløserarmen med tanke på smuss som kan forårsake fastkiling.
  • Beveg lederullarmen på turboladeren med variabel gjennomstrømning for å kontrollere med tanke på fastkiling/opphenging.

Er forbindelsen til turboladeren med variabel gjennomstrømning bøyd eller har lederullarmen på turboladeren med variabel gjennomstrømning kilt seg fast eller hengt seg opp?

YES NO

Skift turboladeren med variabel gjennomstrømning. Se prosedyre 010-148 i tabellen for beslektede prosedyrer.

Det er registrert en skadd utløser for turboladeren med variabel gjennomstrømning.

Skift utløseren for turboladeren med variabel gjennomstrømning. Se prosedyre 010-149 i tabellen for beslektede prosedyrer.

Go to 4A

Go to 3A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 24-MAY-2012


FEILKODE 3922 - overtrykksutløser for turbolader - strømstyrke under normal eller kretsbrudd

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Utløser for turbolader med variabel gjennomstrømning | Se prosedyre 010-149. | QSB4.5 CM2250 EC | 4310575
Elektronisk kontrollmodul (ECM) | Se prosedyre 019-031. | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnett | Se prosedyre 019-043. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkoder for kretsen til EGR-motoren. | Er feilkode 3922 aktiv?
STEP 2. | Kontroller utløsermotoren for turboladeren med variabel gjennomstrømning og kretsen. |
 | STEP 2A. Kontroller utløsermotoren for turboladeren med variabel gjennomstrømning og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller kretsen til utløsermotoren for turboladeren med variabel gjennomstrømning. | Er det målinger over 5 ohm?
 | STEP 2C. Kontroller feilkodene og kontroller sensortilstanden. | Er feilkode 3922 aktiv?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Kontroller forsynings- og returkretsen til utløsermotoren for turboladeren med variabel gjennomstrømning. | Under 10 ohm?
 | STEP 3C. Se etter en aktiv feilkode. | Er feilkode 3922 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkoder for kretsen til EGR-motoren.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3922 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller utløsermotoren for turboladeren med variabel gjennomstrømning og kretsen.

Guided Step 2A - Kontroller utløseren for turboladeren med variabel gjennomstrømning og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og utløseren for turboladeren med variabel gjennomstrømning med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller kretsen til utløsermotoren for turboladeren med variabel gjennomstrømning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.

Action

Kontroller forsynings- og returkretsen til utløseren for turboladeren med variabel gjennomstrømning.

  • Mål motstanden fra FORSYNING A-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning til FORSYNING B-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning.
  • Mål motstanden fra FORSYNING A-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning til FORSYNING C-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning.
  • Mål motstanden fra FORSYNING B-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning til FORSYNING C-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløsermotoren for turboladeren med variabel gjennomstrømning.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Er det målinger over 5 ohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontroller feilkodene og kontroller sensortilstanden.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble til EGR-ventilmotoren til motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3922 aktiv?
YES NO

Det er registrert et kretsbrudd i utløsermotoren for turboladeren med variabel gjennomstrømning.

Skift utløseren for turbolader med variabel gjennomstrømning. Se prosedyre 010-149 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-kontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontroller forsynings- og returkretsen til utløsermotoren for turboladeren med variabel gjennomstrømning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller forsynings- og returkretsen til utløsermotoren for turboladeren med variabel gjennomstrømning.

  • Mål motstanden fra FORSYNING A-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motorens ledningsnett til FORSYNING A-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på ECM-kontakten.
  • Mål motstanden fra FORSYNING B-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motorens ledningsnett til FORSYNING B-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på ECM-kontakten.
  • Mål motstanden fra FORSYNING C-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motorens ledningsnett til FORSYNING C-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Under 10 ohm?
YES NO
No Repair

Det er registrert et kretsbrudd i motorens ledningsnett.

Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3922 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 24-MAY-2012


FEILKODE 3923 - overtrykksutløser for turbolader - strømstyrke over normal eller jordet krets

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Motormodell | Bladnummer
Utløser for turbolader med variabel gjennomstrømning | Se prosedyre 010-149. | QSB4.5 CM2250 EC | 4310575
Motorkontrollmodul (ECM) | Se prosedyre 019-031. | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnett | Se prosedyre 019-043. | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter feilkoder for utløserkretsen for turboladeren med variabel gjennomstrømning. | Er feilkode 3923 aktiv?
STEP 2. | Kontroller utløseren for turboladeren med variabel gjennomstrømning og kretsen. |
 | STEP 2A. Kontroller utløseren for turboladeren med variabel gjennomstrømning og kontaktpinnene. | Skitne eller skadde pinner?
 | STEP 2B. Kontroller utløseren for turboladeren med variabel gjennomstrømning. | Over 100 K ohm?
STEP 3. | Kontroller ECM og motorens ledningsnett. |
 | STEP 3A. Kontroller kontaktpinnene til ECM og motorens ledningsnett. | Skitne eller skadde pinner?
 | STEP 3B. Se etter en kortslutning til jord. | Over 100 K ohm?
 | STEP 3C. Se etter en pinne-til-pinne-kortslutning. | Over 100 K ohm?
 | STEP 3D. Se etter en aktiv feilkode. | Er feilkode 3923 aktiv?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter feilkoder for utløserkretsen for turboladeren med variabel gjennomstrømning.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter aktive feilkoder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3923 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontroller utløseren for turboladeren med variabel gjennomstrømning og kretsen.

Guided Step 2A - Kontroller utløseren for turboladeren med variabel gjennomstrømning og kontaktpinnene.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.

Action

Kontroller kontaktpinnene til motorens ledningsnett og utløseren for turboladeren med variabel gjennomstrømning med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i sensoren eller ledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller utløseren for turboladeren med variabel gjennomstrømning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.
  • Slå PÅ nøkkelbryteren.

Action

Kontroller utløsermotoren for turboladeren med variabel gjennomstrømning.

  • Mål motstanden fra FORSYNING A-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløsermotoren for turboladeren med variabel gjennomstrømning til motorblokkens jord.
  • Mål motstanden fra FORSYNING B-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløsermotoren for turboladeren med variabel gjennomstrømning til motorblokkens jord.
  • Mål motstanden fra FORSYNING C-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløsermotoren for turboladeren med variabel gjennomstrømning til motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning til jord i utløsermotoren for turboladeren med variabel gjennomstrømning.

  • Skift utløseren for turbolader med variabel gjennomstrømning. Se prosedyre 010-149 i tabellen for beslektede prosedyrer.

Go to 3A

Go to 4A

Guided Step 3 - Kontroller ECM og motorens ledningsnett.

Guided Step 3A - Kontroller kontaktpinnene til ECM og motorens ledningsnett.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.

Action

Kontroller kontaktpinnene til motorens ledningsnett og ECM med tanke på følgende:

  • Løs kontakt
  • Korroderte pinner
  • Bøyde eller ødelagte pinner
  • Tilbaketrukkede eller utvidede pinner
  • Fuktighet i eller på kontakten
  • Manglende eller skadde kontakttetninger
  • Skitt eller smuss i eller på kontaktpinnen
  • Ødelagt kontakthus
  • Skadet ledningsisolasjon
  • Skadet kontaktlåseknast.

Bruk følgende prosedyre for generelle inspeksjonsteknikker. Se prosedyre 019-361 i kapittel 19.

Skitne eller skadde pinner?
YES NO

En skadet tilkobling er registrert i ECM-motorkontakten eller motorledningsnettkontakten.

Rengjør kontakten og pinnene.

Reparer det skadde ledningsnettet, kontakten eller pinnene hvis det er mulig.

Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Se etter en kortslutning til jord.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.

Action

Kontroller forsyningspinnene til utløsermotoren for turboladeren med variabel gjennomstrømning med tanke på kortslutning til jord.

  • Mål motstanden fra FORSYNING A-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motorens ledningsnett til motorblokkens jord.
  • Mål motstanden fra FORSYNING B-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motorens ledningsnett til motorblokkens jord.
  • Mål motstanden fra FORSYNING C-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på kontakten til utløseren for turboladeren med variabel gjennomstrømning i motorens ledningsnett til motorblokkens jord.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en kortslutning til jord i motorens ledningsnett.

  • Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3C

Go to 4A

Guided Step 3C - Se etter en pinne-til-pinne-kortslutning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble fra motorens ledningsnett fra ECM-kontakten.
  • Koble fra utløseren for turboladeren med variabel gjennomstrømning fra motorens ledningsnett.

Action

Kontroller forsyningspinnene til utløsermotoren for turboladeren med variabel gjennomstrømning med tanke på en pinne-til-pinne-kortslutning.

  • Mål motstanden fra FORSYNING A-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på ECM-kontakten til alle de andre pinnene på ECM-kontakten.
  • Mål motstanden fra FORSYNING B-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på ECM-kontakten til alle de andre pinnene på ECM-kontakten.
  • Mål motstanden fra FORSYNING C-pinnen til utløsermotoren for turboladeren med variabel gjennomstrømning på ECM-kontakten til alle de andre pinnene på ECM-kontakten.

Se kretsskjemaet eller koblingsskjemaet for kontaktpinneidentifikasjon.

Bruk følgende prosedyre for generelle motstandsmålingsteknikker. Se prosedyre 019-360 i kapittel 19.

Over 100 K ohm?
YES NO
No Repair

Det er registrert en pinne-til-pinne-kortslutning i motorens ledningsnett.

  • Reparer eller skift motorens ledningsnett. Se prosedyre 019-043 i tabellen for beslektede prosedyrer.

Go to 3D

Go to 4A

Guided Step 3D - Se etter en aktiv feilkode.

Conditions

  • Koble til alle komponentene.
  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Kontroller responsen til den aktuelle kretsen etter 30 sekunder.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Er feilkode 3923 aktiv?
YES NO

Skift ECM. Se prosedyre 019-031 i tabellen for beslektede prosedyrer.

Ingen. Demontering og montering av kontakten utbedret feilen.

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES | NO
No Repair | No Repair

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" (se oversiktskapittelet i denne feilsøkingsprosedyren).

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført.

Go to 1A

Last Modified: 26-APRIL-2012


FEILKODE 3931 - Motorvernsystemet nærmer seg stans - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Les feilkodene. | Er feilkode 3931 aktiv?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Les feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.
  • Kontroller om det finnes andre aktive feilkoder.

Er feilkode 3931 aktiv?
YES NO

Dette er en feilkode bare til informasjon som bare blir aktiv hvis andre viktige ytelsesfeilkoder er aktive over lengre tid.

Feilsøk alle andre aktive feilkoder.

Denne feilkoden blir inaktiv når alle andre aktive feilkoder er løst.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 10-JULY-2013


FEILKODE 4135 - Motorvernsystemet nærmer seg stans - dataene er gyldige, men over vanlig driftsområde - moderat alvorlighetsgrad

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Les feilkodene. | Er feilkode 4135 aktiv?
STEP 2. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 2A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 2B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Les feilkodene.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter feilkode 4135.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.
  • Kontroller om det finnes andre aktive feilkoder.

Er feilkode 4135 aktiv?
YES NO

Dette er en feilkode bare til informasjon som bare blir aktiv hvis andre viktige ytelsesfeilkoder er aktive over lengre tid.

Feilsøk alle andre aktive feilkoder.

Denne feilkoden blir inaktiv når alle andre aktive feilkoder er løst.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 2A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren innenfor "Betingelser for å fjerne feilkoden" i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Gå tilbake til feilsøkingstrinnene eller kontakt et Cummins®-godkjent verksted hvis alle trinnene er fullført og kontrollert på nytt.

Reparasjon fullført

Go to 1A

Last Modified: 08-JULY-2013


FEILKODE 6772 - Inntak for luftgjennomstrømning i motoren - dataene er ikke rasjonelle - høy drift

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Luftfilterelement | Se prosedyre 010-014. | QSB4.5 CM2250 EC | 4310575
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB4.5 CM2250 EC | 4310575
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB4.5 CM2250 EC | 4310575
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Feilkode 6772 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
STEP 2. | Kontroller luftinnsugingssystemet. |
 | STEP 2A. Se etter lekkasjer i luftinnsugingssystemet. | Er det lekkasjer i luftinnsugingssystemet?
 | STEP 2B. Kontroller tilstanden til det primære og det sekundære luftfilteret. | Er luftfilteret skadet, blokkert eller installert feil?
 | STEP 2C. Kontroller for forurenset sensor for luftgjennomstrømning. | Er sensoren for luftgjennomstrømning forurenset med olje, skitt, smuss eller fukt på følerelementet?
 | STEP 2C-1. Kontroller for funksjonsfeil på sensor for luftgjennomstrømning. |
STEP 3. | Kontroller røret for trykksensoren for eksosgass. |
 | STEP 3A. Kontroller røret for trykksensoren for eksosgass. | Er det en tilstopping eller skade på røret for trykksensoren for eksosgass?
STEP 4. | Kontroller kalibreringen av motorkontrollmodulen (ECM) og slett feilkoder. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 6772 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Go to 2A

Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller luftinnsugingssystemet

Guided Step 2A - Se etter lekkasjer i luftinnsugingssystemet.

Conditions

  • Slå AV nøkkelbryteren.

Action

Se etter en lekkasje i luftinnsugingssystemet mellom luftkassen og innsugingsmanifolden.

  • Kontroller at alle klemmer og kontakter er stramme.
  • Kontroller om det er frakoblede eller skadde luftrør.
  • Utfør en trykksatt lekkasjetest av systemet hvis det er mulig.

Er det lekkasjer i luftinnsugingssystemet?
YES NO

Reparer eller skift komponenten(e) som lekker.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller tilstanden til det primære og det sekundære luftfilteret

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller luftfilteret med hensyn til omfattende smussdannelse og mottrykk.

  • Kontroller måleren for overvåking av mottrykk i filteret (hvis montert). Se prosedyre 010-031 i tabellen for beslektede prosedyrer.
  • Demonter det primære luftfilteret ved behov, og kontroller om det er omfattende smussdannelse eller skade på filtermaterialet.
  • Demonter det sekundære luftfilteret ved behov, og kontroller om det er omfattende smussdannelse eller skade på filtermaterialet. Se prosedyre 010-014 i tabellen for beslektede prosedyrer.
  • Kontroller at filteret er riktig montert.

Er luftfilteret skadet, blokkert eller installert feil?
YES NO

Rengjør eller bytt det primære eller sekundære luftfilteret og inntaksrøret ved behov. Se prosedyre 010-014 i tabellen for beslektede prosedyrer.

Se serviceinformasjon fra produsenten av utstyret.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontroller for forurenset sensor for luftgjennomstrømning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble sensoren for luftgjennomstrømning fra motorledningsnettet.

Action

Kontroller for forurenset sensor for luftgjennomstrømning.

  • Kontroller kontaktpinnene og kontaktene for skade. Se prosedyre 019-361 i kapittel 19.
  • Kontroller sensoren for luftgjennomstrømning for forurensning eller innvendige skader. Se prosedyre 019-460 i tabellen for tilknyttede prosedyrer.

Er sensoren for luftgjennomstrømning forurenset med olje, skitt, smuss eller fukt på følerelementet?
YES NO

Skift sensoren for luftgjennomstrømning. Se prosedyre 019-460 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontroller for funksjonsfeil på sensor for luftgjennomstrømning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble sensoren for luftgjennomstrømning fra motorledningsnettet.

Action

Kontroller for funksjonsfeil på sensor for luftgjennomstrømning.

Sjekk om motoren starter med sensoren for luftgjennomstrømning frakoblet.

Starter motoren med sensoren for luftgjennomstrømning frakoblet?
YES NO

Skift sensoren for luftgjennomstrømning. Se prosedyre 019-460 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller røret for trykksensoren for eksosgass.

Guided Step 3A - Kontroller røret for trykksensoren for eksosgass.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter røret for trykksensoren for eksosgass. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

Action

Kontroller røret for trykksensoren for eksosgass.

  • Kontroller innsiden av røret. Hvis det er tilstoppet, må det brukes trykkluft for å fjerne smuss eller sotdannelse.
  • Kontroller om røret har sprekker eller skade på gjengene. Skift røret hvis det oppdages sprekker eller skade. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

Er det en tilstopping eller skade på røret for trykksensoren for eksosgass?
YES NO

Rengjør eller skift røret for trykksensoren for eksosgass. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført

Eskaler eller ring for å få assistanse.

Last Modified: 18-APRIL-2017


FEILKODE 6773 - Inntak for luftgjennomstrømning i motoren - dataene er ikke rasjonelle - lav drift

Associated Procedures

Beslektede prosedyrer
Prosedyretittel | Prosedyrenummer | Navn på servicemodell | Bladnummer
Luftfilterelement | Se prosedyre 010-014. | QSB4.5 CM2250 EC | 4310575
Mottrykk i innsugingssystemet | Se prosedyre 010-031. | QSB4.5 CM2250 EC | 4310575
Rør for trykksensor for eksosgass | Se prosedyre 011-027. | QSB4.5 CM2250 EC | 4310575
Luftgjennomstrømningssensor | Se prosedyre 019-460. | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

FORHOLDSREGEL

For å unngå å skade en ny motorkontrollmodul (ECM), må alle andre aktive feilkoder undersøkes før du skifter ECM.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontroller feilkodene. |
 | STEP 1A. Se etter en aktiv feilkode. | Feilkode 6773 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
STEP 2. | Kontroller luftinnsugingssystemet. |
 | STEP 2A. Se etter lekkasjer i luftinnsugingssystemet. | Er det lekkasjer i luftinnsugingssystemet?
 | STEP 2B. Kontroller tilstanden til det primære og det sekundære luftfilteret. | Er luftfilteret skadet, blokkert eller installert feil?
 | STEP 2C. Kontroller for forurenset sensor for luftgjennomstrømning. | Er sensoren for luftgjennomstrømning forurenset med olje, skitt, smuss eller fukt på følerelementet?
 | STEP 2C-1. Kontroller for funksjonsfeil på sensor for luftgjennomstrømning. |
STEP 3. | Kontroller røret for trykksensoren for eksosgass. |
 | STEP 3A. Kontroller røret for trykksensoren for eksosgass. | Er det en tilstopping eller skade på røret for trykksensoren for eksosgass?
STEP 4. | Kontroller ECM-kalibreringen og slett feilkodene. |
 | STEP 4A. Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig. | Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
 | STEP 4B. Deaktiver feilkoden. | Er feilkoden inaktiv?

Guided Step 1 - Kontroller feilkodene.

Guided Step 1A - Se etter en aktiv feilkode.

Conditions

  • Slå PÅ nøkkelbryteren.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Se etter en aktiv feilkode.

  • Bruk INSITE™ elektroniske serviceverktøy til å lese feilkodene.

Feilkode 6773 aktiv eller inaktiv med mer enn én teller logget de siste 25 driftstimene?
YES | NO
No Repair | No Repair

Go to 2A

Se prosedyre 019-362 i kapittel 19.

Guided Step 2 - Kontroller luftinnsugingssystemet

Guided Step 2A - Se etter lekkasjer i luftinnsugingssystemet.

Conditions

  • Slå AV nøkkelbryteren.

Action

Se etter en lekkasje i luftinnsugingssystemet mellom luftkassen og innsugingsmanifolden.

  • Kontroller at alle klemmer og kontakter er stramme.
  • Kontroller om det er frakoblede eller skadde luftrør.
  • Utfør en trykksatt lekkasjetest av systemet hvis det er mulig.

Er det lekkasjer i luftinnsugingssystemet?
YES NO

Reparer eller skift komponenten(e) som lekker.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontroller tilstanden til det primære og det sekundære luftfilteret

Conditions

  • Slå AV nøkkelbryteren.

Action

Kontroller luftfilteret med hensyn til omfattende smussdannelse og mottrykk.

  • Kontroller måleren for overvåking av mottrykk i filteret (hvis montert). Se prosedyre 010-031 i tabellen for beslektede prosedyrer.
  • Demonter det primære luftfilteret ved behov, og kontroller om det er omfattende smussdannelse eller skade på filtermaterialet.
  • Demonter det sekundære luftfilteret ved behov, og kontroller om det er omfattende smussdannelse eller skade på filtermaterialet. Se prosedyre 010-014 i tabellen for beslektede prosedyrer.
  • Kontroller at filteret er riktig montert.

Er luftfilteret skadet, blokkert eller installert feil?
YES NO

Rengjør eller bytt det primære eller sekundære luftfilteret og inntaksrøret ved behov. Se prosedyre 010-014 i tabellen for beslektede prosedyrer.

Se serviceinformasjon fra produsenten av utstyret.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontroller for forurenset sensor for luftgjennomstrømning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble sensoren for luftgjennomstrømning fra motorledningsnettet.

Action

Kontroller for forurenset sensor for luftgjennomstrømning.

  • Kontroller kontaktpinnene og kontaktene for skade. Se prosedyre 019-361 i kapittel 19.
  • Kontroller sensoren for luftgjennomstrømning for forurensning eller innvendige skader. Se prosedyre 019-460 i tabellen for tilknyttede prosedyrer.

Er sensoren for luftgjennomstrømning forurenset med olje, skitt, smuss eller fukt på følerelementet?
YES NO

Skift sensoren for luftgjennomstrømning. Se prosedyre 019-460 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontroller for funksjonsfeil på sensor for luftgjennomstrømning.

Conditions

  • Slå AV nøkkelbryteren.
  • Koble sensoren for luftgjennomstrømning fra motorledningsnettet.

Action

Kontroller for funksjonsfeil på sensor for luftgjennomstrømning.

Sjekk om motoren starter med sensoren for luftgjennomstrømning frakoblet.

Starter motoren med sensoren for luftgjennomstrømning frakoblet?
YES NO

Skift sensoren for luftgjennomstrømning. Se prosedyre 019-460 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontroller røret for trykksensoren for eksosgass.

Guided Step 3A - Kontroller røret for trykksensoren for eksosgass.

Conditions

  • Slå AV nøkkelbryteren.
  • Demonter røret for trykksensoren for eksosgass. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

Action

Kontroller røret for trykksensoren for eksosgass.

  • Kontroller innsiden av røret. Hvis det er tilstoppet, må det brukes trykkluft for å fjerne smuss eller sotdannelse.
  • Kontroller om røret har sprekker eller skade på gjengene. Skift røret hvis det oppdages sprekker eller skade. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

Er det en tilstopping eller skade på røret for trykksensoren for eksosgass?
YES NO

Rengjør eller skift røret for trykksensoren for eksosgass. Se prosedyre 011-027 i tabellen for beslektede prosedyrer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontroller ECM-kalibreringen og slett feilkodene.

Guided Step 4A - Kontroller om en ECM-kalibreringsoppdatering er tilgjengelig.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Sammenlign ECM-koden og revisjonsnummeret i ECM med kalibreringsrevisjonene oppført i loggen for ECM-kalibreringsrevisjoner for aktuelle endringer knyttet til denne feilkoden.

  • Bruk INSITE™ elektroniske serviceverktøy til å finne den aktuelle ECM-koden og revisjonsnummeret i ECM. ECM-koden og revisjonsnummeret finnes i kapittelet Kalibreringsinformasjon under System-ID og navneplate i Funksjoner og parametere.

Hvis en kalibreringsoppdatering for denne feilkoden er tilgjengelig, inneholder ECM-modulen denne revisjonen eller en høyere?
YES NO
No Repair

Kalibrer ECM-modulen om nødvendig. Se prosedyre 019-032 i kapittel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver feilkoden.

Conditions

  • Koble til alle komponentene.
  • Koble til INSITE™ elektroniske serviceverktøy.

Action

Deaktiver og slett feilkoden.

  • Kjør motoren som beskrevet under Betingelser for å fjerne feilkoden i kapittelet Oversikt i feilsøkingsprosedyren.

Er feilkoden inaktiv?
YES NO
No Repair

Kontroller at alle trinnene er utført. Hvis alle trinnene er utført, må du følge den tekniske eskaleringsprosessen.

Reparasjon fullført

Eskaler eller ring for å få assistanse.

Last Modified: 18-APRIL-2017


INDEX
no169-fc111.htm

no00-t05-111.htm

no169-fc115.htm

no00-t05-115.htm

no169-fc122.htm

no00-t05-122.htm

no169-fc123.htm

no00-t05-123.htm

no169-fc131.htm

no00-t05-131.htm

no169-fc132.htm

no00-t05-132.htm

no169-fc133.htm

no00-t05-133.htm

no169-fc134.htm

no00-t05-134.htm

no169-fc143.htm

no00-t05-143.htm

no169-fc144.htm

no00-t05-144.htm

no169-fc145.htm

no00-t05-145.htm

no169-fc146.htm

no00-t05-146.htm

no169-fc147.htm

no152-t05-147.htm

no169-fc148.htm

no152-t05-148.htm

no169-fc151.htm

no00-t05-151.htm

no169-fc153.htm

no00-t05-153.htm

no169-fc154.htm

no00-t05-154.htm

no169-fc155.htm

no00-t05-155.htm

no169-fc187.htm

no148-t05-187.htm

no169-fc195.htm

no148-t05-195-3wire.htm

no169-fc196.htm

no148-t05-196-3wire.htm

no169-fc197.htm

no148-t05-197.htm

no169-fc221.htm

no148-t05-221bcl.htm

no169-fc222.htm

no148-t05-222bcl.htm

no169-fc227.htm

no148-t05-227.htm

no169-fc234.htm

no00-t05-234.htm

no169-fc235.htm

no152-t05-235.htm

no169-fc238.htm

no00-t05-238.htm

no169-fc239.htm

no00-t05-239.htm

no169-fc241.htm

no00-t05-241.htm

no169-fc242.htm

no00-t05-242.htm

no169-fc245.htm

no00-t05-245.htm

no169-fc271.htm

no00-t05-271.htm

no169-fc272.htm

no00-t05-272.htm

no169-fc285.htm

no169-fc285ind.htm

no152-t05-285ind.htm

no169-fc285pg.htm

no152-t05-285pg.htm

no169-fc286.htm

no00-t05-286.htm

no169-fc288.htm

no00-t05-288.htm

no169-fc292.htm

no152-t05-292.htm

no169-fc293.htm

no152-t05-293.htm

no169-fc294.htm

no152-t05-294.htm

no169-fc295.htm

no148-t05-295bcl.htm

no169-fc296.htm

no152-t05-296.htm

no169-fc322.htm

no00-t05-322.htm

no169-fc324.htm

no00-t05-324.htm

no169-fc331.htm

no00-t05-331.htm

no169-fc332.htm

no00-t05-332.htm

no169-fc338.htm

no00-t05-338.htm

no169-fc339.htm

no00-t05-339.htm

no169-fc343.htm

no00-t05-343.htm

no169-fc349.htm

no169-t05-349.htm

no169-fc351.htm

no00-t05-351.htm

no169-fc352.htm

no169-t05-352.htm

no169-fc356.htm

no00-t05-356.htm

no169-fc357.htm

no00-t05-357.htm

no169-fc358.htm

no00-t05-358.htm

no169-fc386.htm

no148-t05-386.htm

no169-fc415.htm

no00-t05-415.htm

no169-fc418.htm

no00-t05-418.htm

no169-fc427.htm

no00-t05-427.htm

no169-fc428.htm

no00-t05-428.htm

no169-fc429.htm

no00-t05-429.htm

no169-fc431.htm

no152-t05-431.htm

no169-fc432.htm

no152-t05-432.htm

no169-fc435.htm

no148-t05-435switch.htm

no169-fc441.htm

no00-t05-441.htm

no169-fc442.htm

no00-t05-442.htm

no169-fc449.htm

no148-t05-449.htm

no169-fc451.htm

no00-t05-451.htm

no169-fc452.htm

no00-t05-452.htm

no169-fc466.htm

no169-t05-466.htm

no169-fc488.htm

no152-t05-488.htm

no169-fc489.htm

no169-t05-489.htm

no169-fc497.htm

no152-t05-497.htm

no169-fc515.htm

no00-t05-515.htm

no169-fc516.htm

no00-t05-516.htm

no169-fc523.htm

no152-t05-523.htm

no169-fc527.htm

no152-t05-527.htm

no169-fc528.htm

no152-t05-528.htm

no169-fc529.htm

no152-t05-529.htm

no169-fc553.htm

no00-t05-553.htm

no169-fc555.htm

no00-t05-555.htm

no169-fc556.htm

no00-t05-556.htm

no169-fc559.htm

no148-t05-559b.htm

no169-fc584.htm

no00-t05-584.htm

no169-fc585.htm

no00-t05-585.htm

no169-fc595.htm

no148-t05-595.htm

no169-fc599.htm

no152-t05-599.htm

no169-fc649.htm

no00-t05-649.htm

no169-fc687.htm

no00-t05-687.htm

no169-fc689.htm

no00-t05-689.htm

no169-fc691.htm

no169-t05-691.htm

no169-fc692.htm

no169-t05-692.htm

no169-fc697.htm

no00-t05-697.htm

no169-fc698.htm

no00-t05-698.htm

no169-fc731.htm

no148-t05-731.htm

no169-fc778.htm

no00-t05-778.htm

no169-fc1117.htm

no00-t05-1117.htm

no169-fc1239.htm

no00-t05-1239.htm

no169-fc1241.htm

no00-t05-1241.htm

no169-fc1242.htm

no00-t05-1242.htm

no169-fc1515.htm

no00-t05-1515.htm

no169-fc1539.htm

no169-t05-1539.htm

no169-fc1621.htm

no169-t05-1621.htm

no169-fc1695.htm

no148-t05-1695.htm

no169-fc1696.htm

no169-t05-1696.htm

no169-fc1843.htm

no00-t05-1843.htm

no169-fc1844.htm

no00-t05-1844.htm

no169-fc1852.htm

no00-t05-1852.htm

no169-fc1896.htm

no169-t05-1896.htm

no169-fc1911.htm

no148-t05-1911b.htm

no169-fc1938.htm

no00-t05-1938.htm

no169-fc1942.htm

no00-t05-1942.htm

no169-fc1974.htm

no00-t05-1974.htm

no169-fc2185.htm

no00-t05-2185.htm

no169-fc2186.htm

no00-t05-2186.htm

no169-fc2195.htm

no152-t05-2195.htm

no169-fc2272.htm

no148-t05-2272.htm

no169-fc2288.htm

no00-t05-2288.htm

no169-fc2311.htm

no148-t05-2311.htm

no169-fc2321.htm

no00-t05-2321.htm

no169-fc2322.htm

no00-t05-2322.htm

no169-fc2349.htm

no148-t05-2349.htm

no169-fc2353.htm

no148-t05-2353.htm

no169-fc2357.htm

no169-t05-2357.htm

no169-fc2372.htm

no00-t05-2372.htm

no169-fc2373.htm

no00-t05-2373.htm

no169-fc2374.htm

no00-t05-2374.htm

no169-fc2375.htm

no00-t05-2375.htm

no169-fc2376.htm

no00-t05-2376.htm

no169-fc2377.htm

no00-t05-2377.htm

no169-fc2448.htm

no00-t05-2448.htm

no169-fc2468.htm

no00-t05-2468.htm

no169-fc2554.htm

no00-t05-2554.htm

no169-fc2555.htm

no00-t05-2555.htm

no169-fc2556.htm

no00-t05-2556.htm

no169-fc2646.htm

no148-t05-2646.htm

no169-fc2961.htm

no148-t05-2961.htm

no169-fc2963.htm

no00-t05-2963.htm

no169-fc2973.htm

no148-t05-2973.htm

no169-fc3139.htm

no00-t05-3139.htm

no169-fc3141.htm

no00-t05-3141.htm

no169-fc3186.htm

no00-t05-3186.htm

no169-fc3213.htm

no00-t05-3213.htm

no169-fc3326.htm

no00-t05-3326.htm

no169-fc3328.htm

no00-t05-3328.htm

no169-fc3419.htm

no169-t05-3419.htm

no169-fc3421.htm

no169-t05-3421.htm

no169-fc3527.htm

no00-t05-3527.htm

no169-fc3724.htm

no00-t05-3724.htm

no169-fc3727.htm

no00-t05-3727.htm

no169-fc3918.htm

no169-t05-3918.htm

no169-fc3919.htm

no169-t05-3919.htm

no169-fc3921.htm

no169-t05-3921.htm

no169-fc3922.htm

no169-t05-3922.htm

no169-fc3923.htm

no169-t05-3923.htm

no169-fc3931.htm

no169-t05-3931.htm

no169-fc4135.htm

no169-t05-4135.htm

no169-fc6772.htm

no169-t05-6772.htm

no169-fc6773.htm

no169-t05-6773.htm