Welcome

Please use the Cummins INSITE Update Manager to install this file.


결함 코드 122 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | IF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | IF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 122가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-4월-2017
Copyright © 2000-2010 Cummins Inc. All rights reserved.


결함 코드 123 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310840
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367219
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | Signature™ ISX 및 QSX15 | 3666259
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 123이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 122는 활성 상태이며 결함 코드 123은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 123이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 흡기 매니폴드 압력 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122는 활성 상태이며 결함 코드 123은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 엔진 하네스를 수리하거나 교체합니다.관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122는 활성 상태이며 결함 코드 123은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

수리 완료.

최종 수정일: 28-4월-2017


결함 코드 135 - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISM11 CM876 SN | 4022196
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISZ13 CM2150 | 4022133
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2250 | 4022256
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 | 4022255
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 EC | 2883621
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL9 CM2350 L101 | 4310787
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK19 CM2350 K105 | 4326157
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK50 CM2350 K108 | 4332823
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | VTA903 CM2250 V105 | 4332841
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L102 | 4332796
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 M CM2250 L106 | 4358343
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL9 CM2350 L111 | 4367223
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2250 L115 | 4388626
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L107 | 4367386
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L118 | 4388673
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K121 | 4388645
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | X15 CM2350 X114B | 5411181
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | X15 CM2350 X116B | 5411186
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L116B | 5411330
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B129B | 5411247
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L119B | 5411267
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L122 | 5411278
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L123B | 5411465
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSG12 CM2350 G113 | 5467252

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 135가 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 135가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-5월-2017


결함 코드 141 - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서 | 절차 019-066 참조 | ISM11 CM876 SN | 4022196
엔진 오일 압력 센서 | 절차 019-066 참조 | ISZ13 CM2150 | 4022133
엔진 오일 압력 센서 | 절차 019-066 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2250 | 4022256
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 | 4022255
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 EC | 2883621
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 압력 센서 | 절차 019-066 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 오일 압력 센서 | 절차 019-066 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 오일 압력 센서 | 절차 019-066 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL9 CM2350 L101 | 4310787
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK19 CM2350 K105 | 4326157
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK78 CM2250 K104 | 4332682
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK50 CM2350 K108 | 4332823
엔진 오일 압력 센서 | 절차 019-066 참조 | VTA903 CM2250 V105 | 4332841
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L102 | 4332796
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 M CM2250 L106 | 4358343
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL9 CM2350 L111 | 4367223
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 오일 압력 센서 | 절차 019-066 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 압력 센서 | 절차 019-066 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 압력 센서 | 절차 019-066 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L107 | 4367386
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L118 | 4388673
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K121 | 4388645
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서 | 절차 019-066 참조 | X15 CM2350 X114B | 5411181
엔진 오일 압력 센서 | 절차 019-066 참조 | X15 CM2350 X116B | 5411186
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L116B | 5411330
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B129B | 5411247
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L119B | 5411267
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L122 | 5411278
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L123B | 5411465
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 압력 센서 | 절차 019-066 참조 | QSG12 CM2350 G113 | 5467252

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3164596인 수 Framatome™ 테스트 리드와 부품 번호가 3822917인 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 141이 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 141이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 오일 압력 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-6월-2017


결함 코드 143 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 143이 있는지 점검합니다. | 결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 윤활 오일 압력 낮음 또는 윤활 오일 압력 높음 문제 해결 증상 트리를 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-3월-2013


결함 코드 144 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 144가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 145는 활성 상태이며 결함 코드 144는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 온도 센서에서 엔진 냉각수 온도 센서 신호 핀과 엔진 냉각수 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 냉각수 온도 센서 신호 핀과 냉각수 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145는 활성 상태이며 결함 코드 144는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 리턴 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-6월-2017


결함 코드 145 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 145가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

관련 절차 표의 절차 019-043을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-6월-2017


결함 코드 146 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 "엔진 냉각수 온도가 정상보다 낮음" 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-6월-2017


결함 코드 151 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다.

관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-6월-2017


결함 코드 153 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISV5.0 CM3230 V104 | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 154는 활성 상태이며 결함 코드 153은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 153이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 154는 활성 상태이며 결함 코드 153은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스 흡기 매니폴드 공기 온도 센서 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154는 활성 상태이며 결함 코드 153은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • QSK78, QSK23, ISV5.0 엔진의 경우 다음 절차를 따르십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • QSK78을 제외한 모든 엔진에 대해 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154는 활성 상태이며 결함 코드 153은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 리턴 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 규격은 관련 절차 표의 절차 019-043을 따르십시오

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-6월-2017


결함 코드 154 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4327291
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • ISV5.0 및 QSK78 엔진의 경우 다음 절차를 따르십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • IISV5.0 및 QSK78을 제외한 모든 엔진은 관련 절차 표의 절차 019-159를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오.섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-6월-2017


결함 코드 155 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 압력/온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력/온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISM/QSM11 CM570 | 3666266
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 흡기 매니폴드 공기 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • QSM11과 QSK78을 제외한 모든 엔진에 대해 다음 절차를 따르십시오. 관련 절차 표의 절차 019-159를 참조하십시오.
  • QSM11 및 QSK78 엔진의 경우 다음 절차를 따르십시오. 관련 절차 표의 절차 019-059를 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-6월-2017


결함 코드 158 - 흡기 매니폴드 2 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 2 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 2 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 흡기 매니폴드 공기 온도가 규정치보다 높음 증상 트리를 참조하십시오.

흡기 매니폴드 압력/온도 센서를 교체합니다.

관련 절차 표의 절차 019-159를 참조하십시오.

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 197 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 SN | 4310736
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K105 | 4326157
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSK50 CM2350 K108 | 4332823
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K116 | 4367444
냉각 시스템 | 절차 008-018 참조 | QSK95 CM2350 K111 | 4358519
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | ISV5.0 CM3230 V104 | 4367291
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K117 | 4367449
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K121 | 4388645
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 197이 있는지 점검합니다. | 결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 197이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

TS 섹션의 냉각수 손실 증상 문제 해결 트리를 참조하십시오.

결함 코드 197이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 197은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 15-5월-2017


결함 코드 212 - 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | X15 CM3250 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISM11 CM876 SN | 4022196
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISZ13 CM2150 | 4022133
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSX15 CM2250 ECF | 2883557
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSX11.9 CM2250 ECF | 2883561
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX12 CM2350 X102 | 4310646
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX15 CM2350 X101 | 4310641
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX15 CM2250 SN | 4310736
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSZ13 CM2150 Z101 | 4358364
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSZ13 CM2150 Z102 | 4358369
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK23 CM2250 K109 | 4367358
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK60 CM2250 K112 | 4367454
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSX15 CM2250 X115 | 4388739
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | X15 CM2350 X114B | 5411181
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | X15 CM2350 X116B | 5411186
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSX15 CM2350 X118 | 5467247

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 212가 비활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 212가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 213은 활성 상태이며 결함 코드 212는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 212가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 하자 코드인 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 오일 온도 센서에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 오일 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 213은 활성 상태이며 결함 코드 212는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 리턴 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 신호 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-1월-2017


결함 코드 213 - 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISM11 CM876 SN | 4022196
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISZ13 CM2150 | 4022133
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSX15 CM2250 ECF | 2883557
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSX11.9 CM2250 ECF | 2883561
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX12 CM2350 X102 | 4310646
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX15 CM2350 X101 | 4310641
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | ISX15 CM2250 SN | 4310736
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSZ13 CM2150 Z101 | 4358364
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSZ13 CM2150 Z102 | 4358369
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK23 CM2250 K109 | 4367358
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSK60 CM2250 K112 | 4367454
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSX15 CM2250 X115 | 4388739
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | X15 CM2350 X114B | 5411181
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | X15 CM2350 X116B | 5411186
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067을 참조하십시오. | QSX15 CM2350 X118 | 5467247

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 213이 비활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 결함 코드 212는 활성 상태이며 결함 코드 213은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 213이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 212는 활성 상태이며 결함 코드 213은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 213이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 및 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 오일 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212는 활성 상태이며 결함 코드 213은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

관련 절차 표의 절차 019-019를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212는 활성 상태이며 결함 코드 213은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 213이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-1월-2017


결함 코드 214 - 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 214가 있는지 점검합니다. | 결함 코드 214가 최근 25시간 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 214가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 214가 최근 25시간 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 TS의 윤활 오일 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-3월-2017


결함 코드 235 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K105 | 4326157
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSK50 CM2350 K108 | 4332823
냉각 시스템 | 절차 008-018 참조 | QSK95 CM2350 K111 | 4358519
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K116 | 4367444
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K117 | 4367449
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K121 | 4388645
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2250 B131 | 4388774
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 B137 | 5411058
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 235가 있는지 점검합니다. | 결함 코드 235의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 235가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 235의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

결함 코드 235가 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

수리 없음

이동 2A

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-5월-2017


결함 코드 238 - 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K117 | 4367449
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요
수리 없음

크랭크샤프트 위치 센서를 교체합니다. 관련 절차 표의 절차 019-365를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-5월-2017


결함 코드 239 - 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 L121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 L121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 239가 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 239가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 239가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터.
  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상.
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 239가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 3 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-5월-2017


결함 코드 245 - 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60.8 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5411484

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | 원장비 제조업체(OEM)의 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다. | 5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

OEM 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-5월-2017


결함 코드 285 - SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 285가 활성 상태입니까?
단계 3. | 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM을 확인하십시오. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구와 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 285가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, VECU 및 엔진 ECM을 확인하십시오.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 원장비 제조업체(OEM) VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다. 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

장비 제조업체의 정비 지침서를 참조하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-5월-2017


결함 코드 286 - SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 286이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 286이 활성 상태입니까?
예 아니요
수리 없음

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

이동 2A

수리 완료

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다. 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 21-1월-2016


결함 코드 415 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 공회전하게 합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
예 아니요

낮은 엔진 오일 압력이 감지되었습니다.

해당 정비 지침서에서 섹션 TS의 윤활 오일 압력 낮음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-1월-2016


결함 코드 421 - 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 421이 있는지 점검합니다. | 결함 코드 421의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 421이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 421의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 정비 지침서에서 섹션 TS의 윤활 오일 온도가 규격치보다 높음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 21-11월-2014


결함 코드 442 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 442가 활성 상태입니까?
단계 2. | 배터리 시스템을 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
 | 단계 2B. 알터네이터를 점검합니다. | 알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 442가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3B

안내 단계 2 - 배터리 시스템을 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리가 올바르게 설치되었는지 점검합니다.

필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM(원장비 제조업체) 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 장비 제조업체 배선을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-4월-2017


결함 코드 451 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 AN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L101 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358575
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358580
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 AN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L101 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 AN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 EC | 4310575
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332687
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K105 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358570
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358575
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358580
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 | 4367444
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | GSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | GSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 또는 515가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 451이 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 452는 활성 상태이며 결함 코드 451은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 451이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386 또는 515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

관련 절차 표의 절차 019-115를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 452는 활성 상태이며 결함 코드 451은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 엔진 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

결함 코드 452는 활성 상태이며 결함 코드 451은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 하네스 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-6월-2017


결함 코드 452 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332778
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK50 CM2350 K108 | 4332823
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358475
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358480
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSb4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F116 | 4383664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 또는 516이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 452가 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 451은 활성 상태이며 결함 코드 452는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 452가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 또는 516이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451은 활성 상태이며 결함 코드 452는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

레일 연료 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451은 활성 상태이며 결함 코드 452는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-6월-2017


결함 코드 488 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSB6.7 B2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSX15 CM2350 X105 | 4332667
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSX15 CM2350 X106 | 4332712
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSF3.8 CM2350 F125 | 5411494

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS의 흡기 매니폴드 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 1 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

해당 문제 해결 증상 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-1월-2017


결함 코드 515 - 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)와 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 515가 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 515가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 515가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 6 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-5월-2017


결함 코드 516 - 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK50 CM2350 K108 | 4332823
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 | 4367444
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K117 | 4367449
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F125 | 5411494

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 WeatherPack™ 테스트 리드(부품 번호 3823995), 암 WeatherPack™ 테스트 리드(부품 번호 3823996) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM(원장비 제조업체) 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-5월-2017


결함 코드 689 - 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 속도 센서 | 절차 019-042 참조 | KTA38GC CM558/CM2358 | 4021656
엔진 속도 센서 | 절차 019-042 참조 | G5.9, G8.3, G855 및 GTA855 CM558/CM2358 | 4021702
엔진 속도 센서 | 절차 019-042 참조 | QSL9G CM558/CM2358 | 2883471
엔진 속도 센서 | 절차 019-042 참조 | KTA19GC CM558/CM2358 | 4021655
엔진 속도 센서 | 절차 019-042 참조 | QSK19G | 4021352
엔진 속도 센서 | 절차 019-042 참조 | GTA8.3 CM558/CM2358 | 4021654
엔진 속도 센서 | 절차 019-042 참조 | QSK23 CM2250 K109 | 4367358
엔진 속도 센서 | 절차 019-042 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 위치 센서 | 절차 019-365 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF4.5 CM2220 F123 | 5411320

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 238 또는 239가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
단계 2. | 엔진 속도 센서와 커넥터를 점검합니다. |
 | 단계 2A. 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 크랭크샤프트 위치 센서의 손상 여부를 검사합니다. | 센서가 손상되었습니까?
단계 3. | 크랭크샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 공기 간극과 대상 휠을 검사합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238 또는 239가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 안함.

안내 단계 2 - 엔진 속도 센서와 커넥터를 점검합니다.

안내 단계 2A - 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 크랭크샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 속도 센서 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 크랭크샤프트 위치 센서의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 크랭크샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-365를 참조하십시오.
  • 일부 천연 가스 엔진은 엔진 속도 센서로 참조됩니다. 관련 절차 표의 절차 019-042를 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 크랭크샤프트 기어와 관련 구성품을 검사합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 크랭크샤프트 위치 센서 커넥터에서 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 크랭크샤프트 위치 센서 엔진 하네스 커넥터의 크랭크샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 크랭크샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

  • 4A

안내 단계 3B-3 - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 크랭크샤프트 위치 센서와 톤 휠 간의 공극을 측정합니다.
  • 관련 절차 표의 절차 001-071 또는 관련 절차 표의 절차 019-365를 참조하십시오.

공기 간극이 규정치 이내입니까?
예 아니요
수리 없음

사양 판독값을 벗어나게 하는 원인이 되고 있는 구성품을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

손상된 크랭크샤프트 위치 센서가 감지되었습니다.

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM의 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-5월-2017


결함 코드 1847 - 엔진 냉각수 온도 - 특별 지침

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019를 참조하십시오. | QSK23 CM2250 K109 | 4367358

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에 수록된 "엔진 냉각수 온도가 정상보다 높음" 문제 해결 증상 트리를 따르십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

최종 수정일: 13-7월-2015


결함 코드 1852 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1852의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1852가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1852의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드가 지속되면 센서 및 하네스 커넥터에 수분이 유입되었는지 점검합니다. 필요에 따라 커넥터나 센서를 청소하거나 교체합니다.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 03-10월-2015


결함 코드 1984 - 흡기 매니폴드 2 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다 |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다 | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 TS 섹션에서 흡기 매니폴드 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 2 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 2661 - 적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 활성 또는 비활성 적색 램프 결함 코드가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성 또는 비활성 적색 램프 결함 코드가 있습니까?
예 아니요

이 결함 코드는 다른 주요 엔진 보호 결함 코드가 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다. 이 결함 코드는 OEM(원장비 제조업체) 공급 스위치를 사용해 인식할 때까지 활성 상태가 유지됩니다.

다른 모든 적색 램프 결함 코드의 문제를 해결합니다.

다른 모든 적색 램프 결함 코드가 비활성화되고 나서 이 결함 코드를 인식하면 결함 코드가 비활성 상태로 유지됩니다.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2A

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 25-4월-2014


결함 코드 2662 - 적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 활성 또는 비활성 황색 램프 결함 코드가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성 또는 비활성 황색 램프 결함 코드가 있습니까?
예 아니요

이 결함 코드는 심각도가 중간 정도인 다른 결함 코드가 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다. 이 결함 코드는 OEM(원장비 제조업체) 공급 스위치를 사용해 인식할 때까지 활성 상태가 유지됩니다.

다른 모든 황색 램프 결함 코드의 문제를 해결합니다.

다른 모든 황색 램프 결함 코드가 비활성화되고 나서 이 결함 코드를 인식하면 결함 코드가 비활성 상태로 유지됩니다.

 수리 없음

해당 문제 해결 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-4월-2014


결함 코드 4642 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4642의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 4642가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4642의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드가 지속되면 센서 및 하네스 커넥터에 수분이 유입되었는지 점검합니다.

필요에 따라 커넥터나 센서를 청소하거나 교체합니다.

 수리 없음

이동 2A

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-3월-2015


결함 코드 115 - 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 115가 활성 상태입니까?
단계 2. | 엔진 위치 센서 신호 회로를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 115가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 위치 센서 신호 회로를 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 연결부에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

각 ECM에서 이 점검을 수행합니다.

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 크랭크샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 크랭크샤프트 위치 센서 엔진 하네스 커넥터의 크랭크샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 단선된 회로가 있는 하네스가 무엇인지 찾아냅니다.

  • 엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

각 ECM에서 이 점검을 수행합니다.

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 캠샤프트 위치 센서 엔진 하네스 커넥터의 캠샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 단선된 회로가 있는 하네스가 무엇인지 찾아냅니다.

엔진 배선 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 06-11월-2015


결함 코드 195(2선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-10월-2015


결함 코드 196(2선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | 하네스를 점검합니다. |
 | 단계 3A. ECM 및 원장비 제조업체(OEM) 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100 kohm을 초과합니까?
 | 단계 3C. 하네스의 접지에 대한 핀과 접지 사이 단락 여부를 점검합니다. | 100 kohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

손상된 엔진 냉각수 레벨 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100 kohm을 초과합니까?
예 아니요
수리 없음

하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 단락이 있는 하네스가 무엇인지 알아냅니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 접지 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100 kohm을 초과합니까?
예 아니요
수리 없음

하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 단락이 있는 하네스가 무엇인지 알아냅니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-10월-2015


결함 코드 221 - 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
기압 센서 | 절차 019-004를 참조하십시오. | QSK19 CM2350 K105 | 4326157
기압 센서 | 절차 019-004를 참조하십시오. | QSK50 CM2350 K108 | 4332823
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK60 CM2350 K116 | 4367444
기압 센서 | 절차 019-004를 참조하십시오. | QSK60 CM2350 K117 | 4367449
기압 센서 | 절차 019-004를 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

기압 센서를 교체합니다.

관련 절차 표의 절차 019-004를 따르십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-10월-2015


결함 코드 227 - 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 아니요

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 2 라인에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 1A

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-10월-2015


결함 코드 228 - 냉각수 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 228을 점검합니다. | 결함 코드 228의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. 엔진 컨트롤 모듈(ECM) 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 228이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 228의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

냉각수 압력 낮음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-1월-2014


결함 코드 234 - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모듈 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

경고

연소성 증기가 있거나 있을 수 있는 곳에서는 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins Inc.는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins® 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 정격 속도의 125%를 초과하면 엔진을 즉시 정지시켜야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 해당되는 경우 내리막길에서 엔진이 구동 중입니까?
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1C. INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1D. 엔진 하네스 및 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1E. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1F. 장비를 테스트합니다. | 결함 코드 234가 비활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 234가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

작동 조건이 적절한지 점검합니다.

  • 결함이 기록될 때 엔진이 내리막길에서 구동되고 있었는지 점검합니다.

해당되는 경우 내리막길에서 엔진이 구동 중입니까?
예 아니요

엔진 손상이 있는지 점검합니다.

  • 전기 장치는 이상이 없습니다.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 점검합니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 정격 rpm의 115% 이상으로 가속된 다음 정격 rpm의 115%으로 적정 감속되는 명령되지 않은 가속을 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동합니다.

조치

INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

INSITE™ 전자 서비스 도구의 엔진 크랭크샤프트 속도/위치 센서 판독값과 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 1376에 설명된 대로 엔진 크랭크샤프트 엔진 속도 센서와 엔진 캠샤프트 속도/위치 센서를 검사합니다.

이동 1D

결함 코드 689 및 1376의 문제를 해결합니다.

안내 단계 1D - 엔진 하네스 및 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크샤프트 속도/위치 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

하네스의 손상된 부분을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

손상된 엔진 크랭크샤프트 속도/위치 센서를 수리합니다.

수리 없음

이동 2A

이동 1E

안내 단계 1E - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진이 정격 rpm 이하로 구동될 때 활성 결함 코드 234가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1F

이동 2A

안내 단계 1F - 장비를 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

주행 시험 중 장비를 테스트하거나 정지 상태라면 과속 조건이 여전히 존재하는지 알아보기 위해 정상적인 작동 조건에서 작동합니다.

결함 코드 234가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 234가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계

최종 수정일: 16-10월-2015


결함 코드 261 - 엔진 연료 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK19 CM2350 K105 | 4326157

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 연료 온도 센서의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 엔진 연료 온도 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 서모커플 판독값과 관련이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 엔진 연료 온도 센서의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 엔진 연료 온도 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 온도 센서 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 연료 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 서모커플 판독값이나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 서모커플 판독값과 관련이 있습니까?
예 아니요
수리 없음

엔진 연료 공급 온도 센서를 교체합니다. 관련 절차 표의 절차 019-119를 참조하십시오.

TS 섹션의 연료 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-11월-2015


결함 코드 263 - 엔진 연료 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 엔진 컨트롤 모듈 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 263이 비활성 상태입니까?
단계 2. | 엔진 연료 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 연료 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 265는 활성 상태이며 결함 코드 263은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 263이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 265는 활성 상태이며 결함 코드 263은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 263이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 연료 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 연료 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 연료 온도 센서 1을 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 연료 온도 센서 1을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스 엔진 연료 온도 센서 1 커넥터에서 엔진 연료 온도 센서 1 신호 핀과 엔진 연료 온도 센서 1 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 265는 활성 상태이며 결함 코드 263은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 연료 온도 센서 1을 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 연료 온도 센서 1을 교체합니다. 관련 절차 표의 절차 019-119를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM에서 엔진 연료 온도 1 신호 핀과 엔진 연료 온도 1 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 265는 활성 상태이며 결함 코드 263은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서 1을 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 1 리턴 핀과 엔진 하네스의 엔진 연료 온도 센서 1 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오..

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서 1을 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 1 신호 핀과 엔진 하네스의 엔진 연료 온도 센서 1 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오..

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 와이어 단선이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서 1을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오..

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-10월-2015


결함 코드 265 - 엔진 연료 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 265가 활성 상태입니까?
단계 2. | 엔진 연료 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 연료 온도 센서 1과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 263은 활성 상태이며 결함 코드 265는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 265가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 263은 활성 상태이며 결함 코드 265는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 265가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 265가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 연료 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 연료 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 연료 온도 센서 1을 분리합니다.

조치

엔진 하네스와 엔진 연료 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-119를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 연료 온도 센서 1을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263은 활성 상태이며 결함 코드 265는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드가 있는지 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 연료 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 265가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

  • 엔진 연료 온도 센서 1을 교체합니다. 관련 절차 표의 절차 019-119를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스 ECM 커넥터 1을 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

접촉부 클리너를 ECM 포트에 직접 분사하지 마십시오. 손상될 수 있습니다. 압축 공기를 ECM 포트 또는 커넥터에 분사하지 마십시오. 압축 공기에는 응축 과정에서 포함된 수분이 있을 수 있습니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263은 활성 상태이며 결함 코드 265는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서 1을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 1 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

  • 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 핀과 접지 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 1 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 265가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 1A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-10월-2015


결함 코드 266 - 엔진 연료 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차명 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 연료 온도 센서 | 절차 019-119를 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 연료 온도 센서 1의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 엔진 연료 온도 센서 1의 정확도를 확인합니다. | 판독값이 정확합니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 엔진 연료 온도 센서 1의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 엔진 연료 온도 센서 1의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

서모커플 또는 유사한 온도 프로브로 엔진 연료 온도 센서 1의 정확도를 확인합니다.

  • 온도 프로브를 연료 온도 센서 근처의 엔진에 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 서비스 도구 모니터링 화면의 엔진 연료 온도 센서 1 값과 온도 프로브의 값을 비교합니다.

온도 측정 장치가 없으면 이 단계에서 "예"를 선택합니다.

엔진이 정상 온도 조건(82°C[180°F])에서 작동하는 동안 판독한 값을 점검해야 할 수도 있습니다.

판독값이 정확합니까?
예 아니요
수리 없음

센서 판독값이 정확하지 않습니다. 연료 공급 온도 센서를 교체합니다.

  • 관련 절차 표의 절차 019-119를 참조하십시오.

섹션 TS의 연료 온도가 정상 작동 범위보다 높음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-10월-2015


결함 코드 342 - 전자 캘리브레이션 코드 비호환 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 ROM 부트 | 절차 019-427을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 ROM 부트 | 절차 019-427을 참조하십시오. | QSK95 CM2350 K111 | 4332823
엔진 컨트롤 모듈 ROM 부트 | 절차 019-427을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 ROM 부트 | 절차 019-427을 참조하십시오. | QSK60 CM2350 K121 | 4388645

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2727 또는 3329가 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 캘리브레이션합니다. |
 | 단계 2A. ECM을 캘리브레이션합니다. | ECM이 캘리브레이션을 수용했습니까?
 | 단계 2B. ECM을 ROM으로 부팅합니다. | ROM 부팅 절차가 성공적으로 완료되었습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2727 또는 3329가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM을 캘리브레이션합니다.

안내 단계 2A - ECM을 캘리브레이션합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 캘리브레이션합니다.

  • 섹션 19의 절차 019-032를 참조하십시오.

ECM이 캘리브레이션을 수용했습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2B

안내 단계 2B - ECM을 ROM으로 부팅합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

성공적으로 캘리브레이션되지 않은 ECM을 ROM 부팅합니다.

  • 관련 절차 표의 절차 019-427을 참조하십시오

ROM 부팅 절차가 성공적으로 완료되었습니까?
예 아니요
수리 없음

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-10월-2015


결함 코드 351 - 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 441이 활성 또는 비활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 351이 활성 상태입니까?
 | 단계 1C. 결함 코드를 판독합니다. | 여러 ECM에 결함 코드 351이 있습니까?
단계 2. | 배터리를 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리에 대한 부하 테스트를 실시합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 3. | ECM 전원 공급 장치를 점검합니다. |
 | 단계 3A. ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 저항이 높은지 점검합니다. | 0.5 ohms 미만입니까?
 | 단계 3C. ECM 전원 리턴 회로의 단선 여부를 점검합니다. | 0.5 ohms 미만입니까?
 | 단계 3D. 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다. | 엔진 구동 중에 결함 코드 351이 발생합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 441이 활성 또는 비활성 상태입니까?
예 아니요

결함 코드 441 문제를 먼저 해결하십시오.

 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 351이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1C

이동 4A

안내 단계 1C - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 ECM에 결함 코드 351이 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 배터리를 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

양극(+) 단자와 음극(-) 단자 모두에서 다음에 대해 배터리 단자 연결부를 검사합니다.

  • 헐거움
  • 먼지나 부식

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다.

  • 섹션 13의 절차 013-007을 참조하십시오.
  • 섹션 13의 절차 013-009를 참조하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배터리에 대한 부하 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

  • 엔진 시동 또는 탄소 침전물 부하 테스터의 사용을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다. 섹션 13의 절차 013-007을 참조하십시오..
  • 장비 제조업체의 정비 정보를 참조하십시오.

정상 조건:

  • +24 VDC 이상.

크랭킹 상태:

  • +18 VDC 이상.

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요

결함 코드 351이 있는 각 ECM에서 3단계의 모든 점검을 수행합니다.

섹션 13의 절차 013-007을 참조하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전원 공급 장치를 점검합니다.

안내 단계 3A - ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 하네스 커넥터를 ECM에서 분리합니다.

조치

ECM 전원 공급 핀과 퓨즈에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 연결부가 감지되었습니다.

손상된 하네스, 핀, 퓨즈 또는 커넥터를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 저항이 높은지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 배터리를 분리합니다.

조치

저항이 높은지 점검합니다.

  • ECM의 OEM 하네스 커넥터에 있는 ECM 배터리 공급 (+) 핀과 배터리 양극 (+) 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

0.5 ohms 미만입니까?
예 아니요
수리 없음

ECU 전원 공급 회로에서 높은 저항이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 저항이 높은 하네스가 무엇인지 찾아냅니다.

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

OEM 하네스 수리는 다음 절차를 참조하십시오.

섹션 19의 절차 019-071을 참조하십시오.

엔진 하네스 수리는 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - ECM 전원 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 배터리를 분리합니다.

조치

ECM 리턴 회로의 저항이 높은지 점검합니다.

  • ECM의 OEM 하네스 커넥터에 있는 배터리 음극(-) 핀과 배터리 음극 (-) 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

0.5 ohms 미만입니까?
예 아니요
수리 없음

ECU 전원 리턴 회로에서 높은 저항이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 저항이 높은 하네스가 무엇인지 찾아냅니다.

하네스를 수리하거나 교체합니다. OEM 하네스 수리는 다음 절차를 참조하십시오. 섹션 19의 절차 019-071을 참조하십시오.

엔진 하네스 수리는 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진 구동 중에 결함 코드 351이 발생합니까?
예 아니요

활성 결함 코드 351이 있는 ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-10월-2015


결함 코드 352(출발지 주소 01) - 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645
프리필터 오일 압력 센서 | 절차 019-126을 참조하십시오. | QSK50 CM2350 K108 | 4332823
프리필터 오일 압력 센서 | 절차 019-126을 참조하십시오. | QSK60 CM2350 K116 | 4367444
프리필터 오일 압력 센서 | 절차 019-126을 참조하십시오. | QSK60 CM2350 K117 | 4367449
프리필터 오일 압력 센서 | 절차 019-126을 참조하십시오. | QSK95 CM2350 K111 | 4358519
프리필터 오일 압력 센서 | 절차 019-126을 참조하십시오. | QSK60 CM2350 K121 | 4388645
사후-오일 필터 압력 센서 | 절차 019-447을 참조하십시오. | QSK50 CM2350 K108 | 4332823
사후-필터 오일 압력 센서 | 절차 019-447을 참조하십시오. | QSK60 CM2350 K116 | 4367444
사후-필터 오일 압력 센서 | 절차 019-447을 참조하십시오. | QSK60 CM2350 K117 | 4367449
사후-필터 오일 압력 센서 | 절차 019-447을 참조하십시오. | QSK60 CM2350 K121 | 4388645

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태입니까?
단계 2. | 센서와 센서 1번 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 엔진 사전-오일 필터 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
 | 단계 2B. 엔진 사후-오일 필터 압력 센서(장착된 경우)와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B-1. 회로 응답을 점검합니다. |
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 352가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 1번 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 엔진 사전-오일 필터 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 사전-오일 필터 압력 센서를 분리합니다.

조치

엔진 하네스와 엔진 사전-오일 필터 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 사전-오일 필터 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

엔진 사전-오일 필터 압력 센서를 교체합니다.

관련 절차 표의 절차 019-126을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 엔진 사후-오일 필터 압력 센서(장착된 경우)와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 엔진에 사후-오일 필터 압력 센서가 장착되어 있지 않은 경우에는 3A 단계로 건너뜁니다.
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 사후-오일 필터 압력 센서를 분리합니다.

조치

엔진 하네스와 엔진 사후-오일 필터 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B-1

안내 단계 2B-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 사후-오일 필터 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

엔진 사후-오일 필터 압력 센서를 교체합니다.

관련 절차 표의 절차 019-447을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요

ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-11월-2015


결함 코드 386 - 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 386이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오..

안내 단계 2 - 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 또는 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 1 와이어에서 전원에 단락이 있습니다.

배선 하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-10월-2015


결함 코드 426 - J1939 네트워크 #1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 정비 공구를 사용합니다. ECM 벤치 탑 캘리브레이션 하네스(부품 번호 3163151)와 ECM 벤치 캘리브레이션 어댑터 케이블(부품 번호 3164185).

문제 해결 단계

단계 |  | 규격
단계 1. | SAE J1939 데이터링크 통신을 점검합니다. |
 | 단계 1A. 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 1B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - SAE J1939 데이터링크 통신을 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 차량 SAE J1939 데이터링크 진단 커넥터에 INLINE™ 5 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과 통신합니다.

  • INLINE™(J1939) ECM 연결부를 사용하여 INSITE™ 전자 서비스 도구를 시작하고 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?

예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

 수리 없음

문제 해결 및 차량 SAE J1939 데이터링크 네트워크에 대한 정보는 원장비 제조업체(OEM) 정비 지침서를 참조하십시오.

이동 1B

안내 단계 1B - OEM 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

엔진 하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 2A

이동 1C

안내 단계 1C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • ECM 커넥터에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ 데이터링크 어댑터를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™(J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 데이터링크 네트워크의 문제 해결에 대한 정보는 OEM 정비 지침서를 참조하십시오.

 수리 없음

OEM 정비 지침서를 참조하십시오

통신 오류 참조 - 전자 서비스 도구 또는 섹션 TS의 컨트롤 장치 문제 해결 증상 트리를 참조하십시오.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-10월-2015


결함 코드 441 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 모든 엔진 컨트롤 모듈(ECM)에 결함 코드 441이 있습니까?
단계 2. | 배터리를 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리에 대한 부하 테스트를 실시합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
 | 단계 2C. 엔진 시동을 시도합니다. | 엔진이 정상적으로 시동되고 구동됩니까?
 | 단계 2D. 알터네이터를 점검합니다. | 전압이 26-VDC를 초과합니까?
단계 3. | 하네스를 점검합니다. |
 | 단계 3A. 원장비 제조업체(OEM) 하네스 커넥터와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 배터리 공급 및 리턴 회로의 저항이 높은지 점검합니다. | 1 ohm 미만입니까?
 | 단계 3C. 하네스의 단락 여부를 점검합니다. | 100 kohm을 초과합니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100 kohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

모든 엔진 컨트롤 모듈(ECM)에 결함 코드 441이 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 배터리를 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

양극(+) 단자와 음극(-) 단자 모두에서 다음에 대해 배터리 단자 연결부를 검사합니다.

  • 헐거움
  • 먼지나 부식
  • 손상되거나 ECM 공급 회로를 단락시킬 수 있는 추가 장치 또는 액세서리 배선이 있는지 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다.

관련 절차 표의 절차 013-007을 참조하거나 또는 관련 절차 표의 절차 013-009를 참조하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배터리에 대한 부하 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동 또는 탄소 침전물 부하 테스터의 사용을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

관련 절차 표의 절차 013-007 또는 장비 제조업체 정비 지침서를 참조하십시오.

정상 조건:

  • +24 VDC 이상

크랭킹 상태:

  • +18 VDC 이상

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요

결함 코드 441이 있는 각 ECM에서 3단계의 모든 점검을 수행합니다.

관련 절차 표의 절차 013-007 또는 장비 제조업체 정비 지침서를 참조하십시오.

이동 3A

이동 2C

안내 단계 2C - 엔진 시동을 시도합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 겁니다.

엔진이 정상적으로 시동되고 구동됩니까?
예 아니요
수리 없음

결함 코드 441이 있는 각 ECM에서 3단계의 모든 점검을 수행합니다.

이동 2D

이동 3A

안내 단계 2D - 알터네이터를 점검합니다.

조건

  • 공회전으로 엔진을 구동합니다.

조치

알터네이터의 양극(+) 단자와 음극(-) 단자 사이의 전압을 측정합니다.

전압이 26-VDC를 초과합니까?
예 아니요
수리 없음

알터네이터를 교체합니다. 관련 절차 표의 절차 013-001을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 하네스를 점검합니다.

안내 단계 3A - 원장비 제조업체(OEM) 하네스 커넥터와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 배터리 공급 및 리턴 회로의 저항이 높은지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 배터리를 분리합니다.

조치

저항이 높은지 점검합니다.

  • ECM의 OEM 하네스 커넥터에 있는 ECM 배터리 공급 (+) 핀과 배터리 양극 (+) 커넥터 사이의 저항을 측정합니다.
  • ECM의 OEM 하네스 커넥터에 있는 배터리 리턴 (-) 핀과 배터리 음극 (-) 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

1 ohm 미만입니까?
예 아니요
수리 없음

ECU 전원 공급 회로에서 높은 저항이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 저항이 높은 하네스가 무엇인지 찾아냅니다.

하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

OEM 하네스 수리:

섹션 19의 절차 019-071을 참조하십시오.

엔진 하네스 수리:

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 배터리를 분리합니다.

조치

하네스의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 커넥터의 다른 모든 핀(다른 배터리 공급 (+) 핀은 제외) 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100 kohm을 초과합니까?
예 아니요
수리 없음

하네스에서 단락이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 단락된 회로가 있는 하네스가 무엇인지 찾아냅니다.

손상된 하네스 부분을 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.
  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 배터리를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100 kohm을 초과합니까?
예 아니요
수리 없음

하네스에서 단락이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 단락된 회로가 있는 하네스가 무엇인지 찾아냅니다.

손상된 하네스 부분을 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.
  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-10월-2015


결함 코드 555 - 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차 표
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 압력 센서의 정확도를 확인합니다. | 압력 판독값이 0 ± 0.25 kPa - g (0 ± 1 in H2O)입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 구동 금지.

조치

INSITE™ 전자 서비스 도구의 "데이터 모니터링 및 기록" 기능을 통해 크랭크케이스 압력 센서의 정확도를 확인합니다.

  • 부품 번호가 올바른 센서가 설치되어 있는지 확인합니다.
  • 압력 센서 정확도를 점검할 때는 엔진이 구동 중이 아닌 상태로 점검하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 크랭크케이스 압력을 모니터링합니다.

압력 판독값이 0 ± 0.25 kPa - g (0 ± 1 in H2O)입니까?
예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

섹션 TS의 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-11월-2015


결함 코드 556 - 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK50 CM2350 K108 | 4332823
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | VTA903 CM2250 V105 | 4332841
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK95 CM2350 K111 | 4358519
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK60 CM2350 K116 | 4367444
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK60 CM2350 K117 | 4367449
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK60 G CM2358 K110 | 4383781
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK60 CM2350 K121 | 4388645

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 압력 센서의 정확도를 확인합니다. | 압력 판독값이 0 ± 0.25 kPa - g (0 ± 1 in H2O)입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 구동 금지.

조치

INSITE™ 전자 서비스 도구의 "데이터 모니터링 및 기록" 기능을 통해 크랭크케이스 압력 센서의 정확도를 확인합니다.

  • 부품 번호가 올바른 센서가 설치되어 있는지 확인합니다.
  • 압력 센서 정확도를 점검할 때는 엔진이 구동 중이 아닌 상태로 점검하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 "크랭크케이스 압력"을 모니터링합니다.

압력 판독값이 0 ± 0.25 kPa - g (0 ± 1 in H2O)입니까?
예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

섹션 TS의 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 671 - 배기 가스 온도 센서 회로 실린더 1(A1) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 671이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1618은 활성 상태이며 결함 코드 671은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 671이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 671이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 671이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 1을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 1 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 1을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1618은 활성 상태이며 결함 코드 671은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 1을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 671이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 1을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 1을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 1 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 1을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 1 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 671이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 672 - 배기 가스 온도 센서 회로 실린더 3(A2) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 672가 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1521은 활성 상태이며 결함 코드 672는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 672가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 672가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 672가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 3을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 3 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 3을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1521은 활성 상태이며 결함 코드 672는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 3을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 672가 활성 상태입니까?
예 아니요

배기 가스 온도 센서 3을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 3을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 3 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 3을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 3 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 672가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 673 - 배기 가스 온도 센서 회로 실린더 5(A3) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 673이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1522는 활성 상태이며 결함 코드 673은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 673이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 672가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 673이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 5를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 5 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 5를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1522는 활성 상태이며 결함 코드 673은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 5를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 673이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 5를 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 5를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 5 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 5를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 5 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 673이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-9월-2015


결함 코드 674 - 배기 가스 온도 센서 회로 실린더 7(A4) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 674가 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1523은 활성 상태이며 결함 코드 674는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 674가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 674가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 674가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 7을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 7 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 7을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1523은 활성 상태이며 결함 코드 674는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 7을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 674가 활성 상태입니까?
예 아니요

배기 가스 온도 센서 7을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 7을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 7 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 7을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 7 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 674가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 675 - 배기 가스 온도 센서 회로 실린더 9(A5) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 675가 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1524는 활성 상태이며 결함 코드 675는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 675가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 675가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 675가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 9를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 9 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 9를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1524는 활성 상태이며 결함 코드 675는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 9를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 675가 활성 상태입니까?
예 아니요

배기 가스 온도 센서 9를 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 9를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 9 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 9를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 9 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 675가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 676 - 배기 가스 온도 센서 회로 실린더 11(A6) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 676이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1525는 활성 상태이며 결함 코드 676은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 676이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 676이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 676이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 11을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 11 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 11을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1525는 활성 상태이며 결함 코드 676은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 11을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 676이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 11을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 11을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 11 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 11을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 11 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 676이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 677 - 배기 가스 온도 센서 회로 실린더 13(A7) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 677이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1526은 활성 상태이며 결함 코드 677은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 677이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 677이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 677이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 13을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 13 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 13을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1526은 활성 상태이며 결함 코드 677은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 13을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 677이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 13을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 13을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 13 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 13을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 13 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 677이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 678 - 배기 가스 온도 센서 회로 실린더 15(A8) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 678이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1527은 활성 상태이며 결함 코드 678은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 678이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 678이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 678이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 15를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 15 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 15를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1527은 활성 상태이며 결함 코드 678은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 15를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 678이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 15를 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 15를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 15 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 15를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 15 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 678이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-9월-2015


결함 코드 721 - 배기 가스 온도 센서 회로 실린더 2(B1) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 721이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1529는 활성 상태이며 결함 코드 721은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 721이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 721이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 721이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 2를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 2 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 2를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1529는 활성 상태이며 결함 코드 721은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 2를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 721이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 2를 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 2를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 2 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 2를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 2 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 721이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 722 - 배기 가스 온도 센서 회로 실린더 4(B2) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 722가 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1619는 활성 상태이며 결함 코드 722는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 722가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 722가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 722가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 4를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 4 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 4를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1619는 활성 상태이며 결함 코드 722는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 4를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 722가 활성 상태입니까?
예 아니요

배기 가스 온도 센서 4를 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 4를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 4 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 4를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 4 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 722가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 723 - 배기 가스 온도 센서 회로 실린더 6(B3) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 723이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1531은 활성 상태이며 결함 코드 723은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 723이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 723이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 723이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 6을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 6 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 6을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1531은 활성 상태이며 결함 코드 723은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 6을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 723이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 6을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 6을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 6 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 6을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 6 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 723이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 724 - 배기 가스 온도 센서 회로 실린더 8(B4) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 724가 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1532는 활성 상태이며 결함 코드 724는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 724가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 724가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 724가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 8을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 8 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 8을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1532는 활성 상태이며 결함 코드 724는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 8을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 724가 활성 상태입니까?
예 아니요

배기 가스 온도 센서 8을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 8을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 8 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 8을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 8 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 724가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 725 - 배기 가스 온도 센서 회로 실린더 10(B5) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 725가 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1533은 활성 상태이며 결함 코드 725는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 725가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 725가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 725가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 10을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 10 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 10을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1533은 활성 상태이며 결함 코드 725는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 10을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 725가 활성 상태입니까?
예 아니요

배기 가스 온도 센서 10을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 10을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 10 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 10을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 10 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 725가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 726 - 배기 가스 온도 센서 회로 실린더 12(B6) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 726이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1534는 활성 상태이며 결함 코드 726은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 726이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 726이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 726이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 12를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 12 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 12를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1534는 활성 상태이며 결함 코드 726은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 12를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 726이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 12를 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 12를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 12 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 12를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 12 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 726이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 727 - 배기 가스 온도 센서 회로 실린더 14(B7) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 727이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1535는 활성 상태이며 결함 코드 727은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 727이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 727이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 727이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 14를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 14 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 14를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1535는 활성 상태이며 결함 코드 727은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 14를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 727이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 14를 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 14를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 14 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 14를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 14 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 727이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-9월-2015


결함 코드 728 - 배기 가스 온도 센서 회로 실린더 16(B8) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K116 | 4367444
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K117 | 4367449
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 728이 비활성 상태입니까?
단계 2. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1536은 활성 상태이며 결함 코드 728은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 728이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 검사합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 728이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 728이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 16을 분리합니다.

조치

엔진 하네스와 배기 가스 온도 센서 16 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 센서 16을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 60°C[140°F] 이상이 될 때까지 엔진을 구동합니다. INSITE™ 전자 서비스 도구를 사용하여 오일 온도를 확인합니다.
  • 600 rpm 이상의 공회전 속도로 엔진을 구동합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1536은 활성 상태이며 결함 코드 728은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 센서 16을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 728이 활성 상태입니까?
예 아니요

배기 가스 온도 센서 16을 교체합니다.

  • 관련 절차 표의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 검사합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 16을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 16 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다. 커넥터 핀 식별은 회로도나 배선도를 참조하십시오. 일반적인 저항 측정 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 센서 16을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 센서 16 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다. 커넥터 핀 식별은 회로도나 배선도를 참조하십시오. 일반적인 저항 측정 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 728이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2015


결함 코드 731 - 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
캠샤프트 기어, 프론트 | 절차 001-084를 참조하십시오. | QSK95 CM2350 K111 | 4358519
캠샤프트 위치 센서 | 절차 019-363을 참조하십시오. | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365를 참조하십시오. | QSK19 CM2350 K105 | 4326157

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 731만 활성 결함 코드입니까?
단계 2. | 캠샤프트 기어 및 위치 센서를 검사합니다. |
 | 단계 2A. 크랭크샤프트 및 캠샤프트 위치 센서에 손상이 있는지 검사합니다. | 손상되었습니까?
 | 단계 2B. 캠샤프트 기어의 손상 여부를 검사합니다. | 손상되었습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 전원 공급 접지 기준을 검사합니다. |
 | 단계 3A. ECM 전원 공급 접지 기준을 검사합니다. | ECM 전원 공급 접지 회로가 올바로 접지되어 있고 부식이 없이 단단히 연결되어 있습니까?
단계 4. | 정적 타이밍을 점검합니다. |
 | 단계 4A. 정적 타이밍을 점검합니다. | 타이밍 표시가 올바로 정렬되어 있습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731만 활성 결함 코드입니까?

예 아니요
수리 없음

이 트리를 계속 진행하기 전에 다른 활성 결함 코드의 문제를 해결합니다.

이동 2A

해당 결함 코드 문제 해결 트리로 이동합니다.

안내 단계 2 - 캠샤프트 기어 및 위치 센서를 검사합니다.

안내 단계 2A - 크랭크샤프트 및 캠샤프트 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 위치 센서에 손상이 있는지 검사합니다.

손상되었습니까?
예 아니요

손상된 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-363을 참조하십시오.
  • 관련 절차 표의 절차 019-365를 참조하십시오.

캠샤프트 위치 센서가 손상된 경우:

  • 캠샤프트 기어를 검사합니다. 관련 절차 표의 절차 001-084를 참조하십시오.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 캠샤프트 기어의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

캠샤프트 기어의 손상 여부를 검사합니다.

  • 관련 절차 표의 절차 001-084를 참조하십시오.

손상되었습니까?
예 아니요

캠샤프트 기어를 교체합니다.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - ECM 전원 공급 접지 기준을 검사합니다.

안내 단계 3A - ECM 전원 공급 접지 기준을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

ECM 전원 공급 접지 기준을 검사합니다.

  • 원장비 제조업체의 ECM 전원 공급 접지 기준의 모든 연결부에 부식이 없고 단단히 연결되어 있는지 확인합니다.

ECM 전원 공급 접지 회로가 올바로 접지되어 있고 부식이 없이 단단히 연결되어 있습니까?
예 아니요
수리 없음

접지 와이어 또는 연결부를 교체하거나 조이거나 청소합니다.

이동 4A

이동 4A

안내 단계 4 - 정적 타이밍을 점검합니다.

안내 단계 4A - 정적 타이밍을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

타이밍을 검사합니다.

  • 기어 커버를 분리합니다.
  • 오른쪽 뱅크 1번 실린더가 상사점(TDC)에 올 때까지 엔진을 돌립니다.
  • 캠샤프트 타이밍 핀을 장착합니다.
  • 캠샤프트 컴파운드 아이들러 기어와 크랭크샤프트 기어의 타이밍 표시가 정렬되었는지 확인합니다.

관련 절차 표의 절차 001-084를 참조하십시오.

.

타이밍 표시가 올바로 정렬되어 있습니까?
예 아니요
수리 없음

캠샤프트 컴파운드 아이들러 기어를 탈거했다가 장착합니다. 타이밍 표시를 올바로 정렬합니다.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

수리 완료.

수리 완료.

최종 수정일: 21-10월-2016


결함 코드 1117 - 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 모든 ECM에 결함 코드 1117이 있습니까?
단계 2. | 배터리와 전원 공급 장치를 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 전원 공급 회로를 점검합니다. | 전원 공급 하네스 또는 커넥터가 손상되었습니까?
단계 3. | ECM 및 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 전원 공급 퓨즈를 점검합니다. | 퓨즈가 손상 또는 부식되었거나 헐겁습니까?
 | 단계 3C. ECM 전원 공급 회로를 점검합니다. | 전원 공급 하네스 또는 커넥터가 손상되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

모든 ECM에 결함 코드 1117이 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 배터리와 전원 공급 장치를 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 서비스 정보와 다음 절차를 참조하십시오.

  • 섹션 13의 절차 013-007을 참조하십시오.
  • 섹션 13의 절차 013-009를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 전원 공급 회로를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

전원 공급 회로를 검사합니다.

  • 느슨하거나 부식된 커넥터가 있는지 점검합니다.
  • 손상되거나 마멸된 배선 절연부.
  • 전원 공급 하네스를 조금씩 움직이면서 간헐적으로 전원이 끊기는 ECM이 있는지 점검합니다.

전원 공급 하네스 또는 커넥터가 손상되었습니까?
예 아니요

손상된 하네스 부분을 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

원장비 제조업체(OEM) 배터리 차단 스위치를 잘못 사용하면 결함 코드1117이 활성화됩니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 전원 공급 퓨즈를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

ECM 전원 공급 퓨즈와 퓨즈 홀더에서 다음 사항을 검사합니다.

  • 부정확한 장착
  • 부식되거나 손상된 연결부
  • 느슨한 연결부

퓨즈가 손상 또는 부식되었거나 헐겁습니까?
예 아니요

퓨즈를 교체합니다.

필요하다면 엔진 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C

안내 단계 3C - ECM 전원 공급 회로를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

전원 공급 회로를 검사합니다.

  • 느슨하거나 부식된 커넥터가 있는지 점검합니다.
  • 손상되거나 마멸된 배선 절연부가 있는지 점검합니다.
  • 전원 공급 하네스를 조금씩 움직이면서 간헐적으로 전원이 끊기는 ECM이 있는지 점검합니다.

전원 공급 하네스 또는 커넥터가 손상되었습니까?
예 아니요

직렬로 연결된 모든 하네스의 문제를 조사해 단선된 회로가 있는 하네스가 무엇인지 찾아냅니다.

손상된 하네스 부분을 수리 또는 교체합니다.

  • OEM 하네스에 대해 다음 절차를 사용합니다. 섹션 19의 절차 019-071을 참조하십시오..
  • 엔진 하네스는 다음 절차를 따르십시오. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-8월-2015


결함 코드 1256(출발지 주소 00) - 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1256이 비활성 상태입니까?
단계 2. | 캘리브레이션이 올바른지 점검합니다. |
 | 단계 2A. ECM의 캘리브레이션이 올바른지 점검합니다. | 캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
단계 3. | 엔진 하네스를 점검합니다 |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다 |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1256이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 캘리브레이션이 올바른지 점검합니다.

안내 단계 2A - ECM의 캘리브레이션이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

캘리브레이션이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에 설치된 캘리브레이션을 점검합니다.

캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
예 아니요
수리 없음

ECM에 잘못된 캘리브레이션이 있거나 ECM이 잘못된 위치에 설치되었습니다.

ECM 에 올바른 캘리브레이션을 다운로드하거나 ECM을 올바른 위치에 설치합니다.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

연결된 하네스 키잉 핀의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 1 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

하네스의 컨트롤 모듈 식별 회로에서 단선이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 1 핀과 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

하네스의 컨트롤 모듈 식별 회로에서 핀과 핀 사이 단락이 감지되었습니다.

  • 하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-8월-2015


결함 코드 1256(출발지 주소 01) - 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1256이 비활성 상태입니까?
단계 2. | 캘리브레이션이 올바른지 점검합니다. |
 | 단계 2A. ECM의 캘리브레이션이 올바른지 점검합니다. | 캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
단계 3. | 하네스를 점검합니다. |
 | 단계 3A. 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 캘리브레이션이 올바른지 점검합니다.

안내 단계 2A - ECM의 캘리브레이션이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

캘리브레이션이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에 설치된 캘리브레이션을 점검합니다.

캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
예 아니요
수리 없음

ECM에 잘못된 캘리브레이션이 있거나 ECM이 잘못된 위치에 설치되었습니다.

ECM 에 올바른 캘리브레이션을 다운로드하거나 ECM을 올바른 위치에 설치합니다.

이동 3A

이동 4A

안내 단계 3 - 하네스를 점검합니다.

안내 단계 3A - 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 하네스 커넥터를 ECM에서 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

연결된 하네스 키잉 핀의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 2 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

하네스의 컨트롤 모듈 식별 회로에서 단선이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 2 핀과 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

하네스의 컨트롤 모듈 식별 회로에서 핀과 핀 사이 단락이 감지되었습니다.

  • 하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-8월-2015


결함 코드 1256(출발지 주소 144) - 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1256이 비활성 상태입니까?
단계 2. | 캘리브레이션이 올바른지 점검합니다. |
 | 단계 2A. ECM의 캘리브레이션이 올바른지 점검합니다. | 캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
단계 3. | 엔진 하네스를 점검합니다 |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다 |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1256이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 캘리브레이션이 올바른지 점검합니다.

안내 단계 2A - ECM의 캘리브레이션이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

캘리브레이션이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에 설치된 캘리브레이션을 점검합니다.

캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
예 아니요
수리 없음

ECM에 잘못된 캘리브레이션이 있거나 ECM이 잘못된 위치에 설치되었습니다.

ECM 에 올바른 캘리브레이션을 다운로드하거나 ECM을 올바른 위치에 설치합니다.

이동 3A

이동 4A

안내 단계 3 - 하네스를 점검합니다.

안내 단계 3A - 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

ECM과 OEM(원장비 제조업체) 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

연결된 하네스 키잉 핀의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 3 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

하네스의 컨트롤 모듈 식별 회로에서 단선이 감지되었습니다.

하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 3과 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

하네스의 컨트롤 모듈 식별 회로에서 핀과 핀 사이 단락이 감지되었습니다.

하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-8월-2015


결함 코드 1256(출발지 주소 186) - 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1256이 비활성 상태입니까?
단계 2. | 캘리브레이션이 올바른지 점검합니다. |
 | 단계 2A. ECM의 캘리브레이션이 올바른지 점검합니다. | 캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
단계 3. | 하네스를 점검합니다. |
 | 단계 3A. 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 캘리브레이션이 올바른지 점검합니다.

안내 단계 2A - ECM의 캘리브레이션이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

캘리브레이션이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에 설치된 캘리브레이션을 점검합니다.

캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
예 아니요
수리 없음

ECM에 잘못된 캘리브레이션이 있거나 ECM이 잘못된 위치에 설치되었습니다.

ECM 에 올바른 캘리브레이션을 다운로드하거나 ECM을 올바른 위치에 설치합니다.

이동 3A

이동 4A

안내 단계 3 - 하네스를 점검합니다.

안내 단계 3A - 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

ECM과 OEM(원장비 제조업체) 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

연결된 하네스 키잉 핀의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 1 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 2 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 3 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

하네스의 컨트롤 모듈 식별 회로에서 단선이 감지되었습니다.

하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 1과 커넥터의 다른 모든 핀 사이 저항을 측정합니다(다른 ID 신호 핀은 제외).
  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 2와 커넥터의 다른 모든 핀 사이 저항을 측정합니다(다른 ID 신호 핀은 제외).
  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 3과 커넥터의 다른 모든 핀 사이 저항을 측정합니다(다른 ID 신호 핀은 제외).

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

하네스의 컨트롤 모듈 식별 회로에서 핀과 핀 사이 단락이 감지되었습니다.

엔진 하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-8월-2015


결함 코드 1257(출발지 주소 00) - 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1257이 비활성 상태입니까?
단계 2. | 캘리브레이션이 올바른지 점검합니다. |
 | 단계 2A. ECM의 캘리브레이션이 올바른지 점검합니다. | 캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1257이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 캘리브레이션이 올바른지 점검합니다.

안내 단계 2A - ECM의 캘리브레이션이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

캘리브레이션이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에 설치된 캘리브레이션을 점검합니다.

캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
예 아니요
수리 없음

ECM에 잘못된 캘리브레이션이 있거나 ECM이 잘못된 위치에 설치되었습니다.

ECM 에 올바른 캘리브레이션을 다운로드하거나 ECM을 올바른 위치에 설치합니다.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 하네스 커넥터를 ECM에서 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

연결된 하네스 키잉 핀의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 1 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

하네스의 컨트롤 모듈 식별 회로에서 단선이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 1 핀과 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

하네스의 컨트롤 모듈 식별 회로에서 핀과 핀 사이 단락이 감지되었습니다.

  • 엔진 하네스를 수리하거나 교체합니다.관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-11월-2014


결함 코드 1257(출발지 주소 01) - 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1257이 비활성 상태입니까?
단계 2. | 캘리브레이션이 올바른지 점검합니다. |
 | 단계 2A. ECM의 캘리브레이션이 올바른지 점검합니다. | 캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
단계 3. | 엔진 하네스를 점검합니다 |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1257이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 캘리브레이션이 올바른지 점검합니다.

안내 단계 2A - ECM의 캘리브레이션이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

캘리브레이션이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에 설치된 캘리브레이션을 점검합니다.

캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
예 아니요
수리 없음

ECM에 잘못된 캘리브레이션이 있거나 ECM이 잘못된 위치에 설치되었습니다.

ECM 에 올바른 캘리브레이션을 다운로드하거나 ECM을 올바른 위치에 설치합니다.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 하네스 커넥터를 ECM에서 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

연결된 하네스 키잉 핀의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 2 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

하네스의 컨트롤 모듈 식별 회로에서 단선이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 2 핀과 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

하네스의 컨트롤 모듈 식별 회로에서 핀과 핀 사이 단락이 감지되었습니다.

  • 엔진 하네스를 수리하거나 교체합니다.관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-11월-2014


결함 코드 1257(출발지 주소 144) - 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1257이 비활성 상태입니까?
단계 2. | 캘리브레이션이 올바른지 점검합니다. |
 | 단계 2A. ECM의 캘리브레이션이 올바른지 점검합니다. | 캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
단계 3. | 엔진 하네스를 점검합니다 |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1257이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 캘리브레이션이 올바른지 점검합니다.

안내 단계 2A - ECM의 캘리브레이션이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

캘리브레이션이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에 설치된 캘리브레이션을 점검합니다.

캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
예 아니요
수리 없음

ECM에 잘못된 캘리브레이션이 있거나 ECM이 잘못된 위치에 설치되었습니다.

ECM 에 올바른 캘리브레이션을 다운로드하거나 ECM을 올바른 위치에 설치합니다.

이동 3A

이동 4A

안내 단계 3 - 하네스를 점검합니다.

안내 단계 3A - 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

ECM과 OEM(원장비 제조업체) 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

연결된 하네스 키잉 핀의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 3 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

하네스의 컨트롤 모듈 식별 회로에서 단선이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 3과 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

하네스의 컨트롤 모듈 식별 회로에서 핀과 핀 사이 단락이 감지되었습니다.

하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-11월-2014


결함 코드 1256(출발지 주소 186) - 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1256이 비활성 상태입니까?
단계 2. | 캘리브레이션이 올바른지 점검합니다. |
 | 단계 2A. ECM의 캘리브레이션이 올바른지 점검합니다. | 캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
단계 3. | 하네스를 점검합니다. |
 | 단계 3A. 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 캘리브레이션이 올바른지 점검합니다.

안내 단계 2A - ECM의 캘리브레이션이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

캘리브레이션이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에 설치된 캘리브레이션을 점검합니다.

캘리브레이션이 ECM 출발지 주소 및 하네스 내 ECM의 위치와 일치합니까?
예 아니요
수리 없음

ECM에 잘못된 캘리브레이션이 있거나 ECM이 잘못된 위치에 설치되었습니다.

ECM 에 올바른 캘리브레이션을 다운로드하거나 ECM을 올바른 위치에 설치합니다.

이동 3A

이동 4A

안내 단계 3 - 하네스를 점검합니다.

안내 단계 3A - 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

ECM과 OEM(원장비 제조업체) 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

연결된 하네스 키잉 핀의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 1 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 2 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 컨트롤 모듈 식별 신호 3 핀과 컨트롤 모듈 식별 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

하네스의 컨트롤 모듈 식별 회로에서 단선이 감지되었습니다.

하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 1과 커넥터의 다른 모든 핀 사이 저항을 측정합니다(다른 ID 신호 핀은 제외).
  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 2와 커넥터의 다른 모든 핀 사이 저항을 측정합니다(다른 ID 신호 핀은 제외).
  • OEM 하네스 ECM 커넥터 컨트롤 모듈 식별 신호 3과 커넥터의 다른 모든 핀 사이 저항을 측정합니다(다른 ID 신호 핀은 제외).

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

하네스의 컨트롤 모듈 식별 회로에서 핀과 핀 사이 단락이 감지되었습니다.

엔진 하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 1362 - 엔진 오일 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
윤활 오일 필터(스핀-온) | 절차 007-013을 참조하십시오. | QSK50 CM2350 K108 | 4332823
윤활 오일 필터(스핀-온) | 절차 007-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
윤활 오일 필터(스핀-온) | 절차 007-013을 참조하십시오. | QSK60 CM2350 K121 | 4388645
엔진 오일 압력 센서/스위치 | 절차 019-066을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 오일 압력 센서/스위치 | 절차 019-066을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 오일 압력 센서/스위치 | 절차 019-066을 참조하십시오. | QSK60 CM2350 K121 | 4388645
프리필터 오일 압력 센서 | 절차 019-126을 참조하십시오. | QSK50 CM2350 K108 | 4332823
프리필터 오일 압력 센서 | 절차 019-126을 참조하십시오. | QSK95 CM2350 K111 | 4358519
프리필터 오일 압력 센서 | 절차 019-126을 참조하십시오. | QSK60 CM2350 K121 | 4388645

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 또는 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 135, 141, 1367, 1368의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1362의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 윤활 오일 압력 센서를 점검합니다. |
 | 단계 2A. 프리필터 및 포스트필터 윤활 오일 압력 센서를 점검합니다. | INSITE™ 전자 서비스 도구의 압력 센서 판독값이 기계식 게이지 또는 멀티미터 압력 변환기의 판독값과 연관성이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135, 141, 1367, 1368의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.

결함 코드 1362의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료

안내 단계 2 - 윤활 오일 압력 센서를 점검합니다.

안내 단계 2A - 프리필터 및 포스트필터 윤활 오일 압력 센서를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

오일 필터 흡기 압력 센서와 윤활 오일 압력 센서의 작동 상태와 범위를 점검합니다.

  • 관련 절차 표의 절차 019-126을 참조하십시오.
  • 관련 절차 표의 절차 019-066을 참조하십시오.

INSITE™ 전자 서비스 도구의 압력 센서 판독값이 기계식 게이지 또는 멀티미터 압력 변환기의 판독값과 연관성이 있습니까?
예 아니요

윤활 오일 필터를 교체합니다. 관련 절차 표의 절차 007-013을 참조하십시오.

유지보수 간격이 도래하기 전에 오일 필터가 막혔다면 심각한 엔진 문제를 의미하거나 유지보수 간격을 조정해야 할 수 있습니다. 오일 필터 오염 및 유지보수 간격에 대한 자세한 내용은 Cummins® 엔진 오일 및 오일 분석 권장 사항, 회보 3810340을 참조하십시오.

결함이 있는 압력 센서를 교체합니다.

  • 관련 절차 표의 절차 019-126을 참조하십시오.
  • 관련 절차 표의 절차 019-066을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-8월-2015


결함 코드 1517 - 적어도 하나 이상의 모듈에 최대 심각도의 결함이 있음 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1517이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1517이 활성 상태입니까?
예 아니요

이 결함 코드는 다른 결함 코드가 하위 모듈에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 하위 모듈의 다른 모든 활성 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-11월-2013


결함 코드 1518 - 적어도 하나 이상의 모듈에 중간 심각도의 결함이 있음 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1518이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1518이 활성 상태입니까?
예 아니요

이 결함 코드는 다른 결함 코드가 하위 모듈에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 하위 모듈의 다른 모든 활성 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-11월-2013


결함 코드 1519 - 적어도 하나 이상의 모듈에 최저 심각도의 결함이 있음 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1519가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1519가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 결함 코드가 하위 모듈에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 하위 모듈의 다른 모든 활성 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-11월-2013


결함 코드 1597 - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | VTA903 CM2250 V105 | 4332841

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 1597이 비활성 상태입니까?
 | 단계 1B. 결함 코드 1597의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1597이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM을 점검합니다

안내 단계 1A - ECM을 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1597이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 1597의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1597의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 1597의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2B

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-5월-2015


결함 코드 1843 - 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K121 | 4388645
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK50 CM2350 K108 | 4332823
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK60 CM2350 K116 | 4367444
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK95 CM2350 K111 | 4358519
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK60 CM2350 K121 | 4388645

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1843이 비활성 상태입니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1844는 활성 상태이고 결함 코드 1843은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1843이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386 참조

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서 커넥터를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844는 활성 상태이고 결함 코드 1843은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 크랭크케이스 압력 센서 커넥터에 있는 크랭크케이스 압력 5볼트 공급(센서 공급 1) 핀과 크랭크케이스 압력 리턴(센서 리턴 1) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 크랭크케이스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다. 크랭크케이스 압력 센서를 교체합니다.

  • 관련 절차 표의 절차 019-445를 참조하십시오.

없음. 커넥터의 분리 및 설치가 오작동을 수정했습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반 검사 기법용입니다. 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844는 활성 상태이고 결함 코드 1843은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

하네스의 손상된 부분을 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반 검사 기법용입니다. 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 크랭크케이스 압력 5볼트 공급(센서 공급 1) 핀과 크랭크케이스 압력 리턴(센서 리턴 1) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-8월-2015


결함 코드 1891 - 엔진 오일 교체 간격 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1891이 있는지 점검합니다. | 결함 코드 1891이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1891이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1891이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1891이 활성 상태입니까?
예 아니요

이 결함 코드는 엔진 상태로 인해 Centinel/연속 오일 교체 시스템이 작동할 수 없게 되었음을 의미합니다. 결함 코드 135, 141, 212, 213, 214, 223, 224 또는 421이 활성 상태이면 오일 제거/교체가 비활성화됩니다. 이러한 결함 코드가 발생하면 문제를 해결합니다. Centinel/연속 오일 교체 시스템이 장시간 비활성화되었다면 다음 예정된 오일 교체 전에 엔진 오일을 교체해야 할 수도 있습니다.

수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 06-8월-2014


결함 코드 1992 - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

경고

연소성 증기가 있거나 있을 수 있는 곳에서는 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins Inc.는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins® 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 정격 속도의 125%를 초과하면 엔진을 즉시 정지시켜야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 해당되는 경우 내리막길에서 엔진이 구동 중입니까?
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1C. INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1D. 엔진 하네스 및 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1E. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1F. 장비를 테스트합니다. | 결함 코드 1992가 비활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

작동 조건이 적절한지 점검합니다.

  • 결함이 기록될 때 엔진이 내리막길에서 구동되고 있었는지 점검합니다(해당되는 경우).

해당되는 경우 내리막길에서 엔진이 구동 중입니까?
예 아니요

엔진 손상이 있는지 점검합니다.

  • 전기 장치는 이상이 없습니다.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 점검합니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 정격 rpm의 115% 이상으로 가속된 다음 정격 rpm의 115%으로 적정 감속되는 명령되지 않은 가속을 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동합니다.

조치

INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

INSITE™ 전자 서비스 도구의 엔진 크랭크샤프트 속도/위치 센서 판독값과 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 1376에 설명된 대로 엔진 크랭크샤프트 속도/위치 센서와 엔진 캠샤프트 속도/위치 센서를 검사합니다.

이동 1D

결함 코드 689 및 1376

안내 단계 1D - 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀에서 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크샤프트 속도/위치 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 크랭크샤프트 속도/위치 센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

모든 하네스의 상호 연결은 회로도나 배선도를 참조하십시오.

  • 하네스의 손상된 부분을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • 손상된 엔진 크랭크샤프트 속도/위치 센서를 수리합니다.

 수리 없음

이동 2A

이동 1E

안내 단계 1E - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진이 정격 rpm 이하로 구동될 때 활성 결함 코드 1992가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1F

이동 2A

안내 단계 1F - 장비를 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

주행 시험 중 장비를 테스트하거나 정지 상태라면 과속 조건이 여전히 존재하는지 확인하기 위해 정상적인 작동 조건에서 작동합니다.

결함 코드 1992가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 2442 - 인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2442가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2442가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2442가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 1 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-3월-2014


결함 코드 2443 - 인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2443이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2443이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2443이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 2 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-9월-2013


결함 코드 2444 - 인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2444가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2444가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2444가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 3 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-9월-2013


결함 코드 2445 - 인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2445가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2445가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2445가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 4 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-3월-2014


결함 코드 2446 - 인젝터 솔레노이드 드라이버 실린더 5 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2446이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2446이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2446이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 5 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-2월-2015


결함 코드 2447 - 인젝터 솔레노이드 드라이버 실린더 6 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2447이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2447이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2447이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 6 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-3월-2014


결함 코드 4643 - 인젝터 솔레노이드 드라이버 실린더 7 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4643이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4643이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4643이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 7 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-3월-2014


결함 코드 4644 - 인젝터 솔레노이드 드라이버 실린더 8 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4644가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4644가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4644가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 8 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2014


결함 코드 4645 - 인젝터 솔레노이드 드라이버 실린더 9 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4645가 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4645가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4645가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 9 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2014


결함 코드 4646 - 인젝터 솔레노이드 드라이버 실린더 10 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4646이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4646이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4646이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 10 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-3월-2014


결함 코드 4647 - 인젝터 솔레노이드 드라이버 실린더 11 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4647이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4647이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4647이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 11 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-3월-2014


결함 코드 4648 - 인젝터 솔레노이드 드라이버 실린더 12 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4648이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4648이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4645가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 12 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2014


결함 코드 4649 - 인젝터 솔레노이드 드라이버 실린더 13 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4649가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4649가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4649가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 13 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe® Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-3월-2014


결함 코드 4651 - 인젝터 솔레노이드 드라이버 실린더 14 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4651이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4651이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4651이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 14 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 21-3월-2014


결함 코드 4652 - 인젝터 솔레노이드 드라이버 실린더 15 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4652가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4652가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4652가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 15 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2014


결함 코드 4653 - 인젝터 솔레노이드 드라이버 실린더 16 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4653이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4653이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4653이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 16 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-3월-2014


결함 코드 5875 - 다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 5875가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5875가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 결함 코드가 2차 모듈에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 2차 모듈의 다른 모든 활성 적색 램프 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2015


결함 코드 5876 - 다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 5876이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5876이 활성 상태입니까?
예 아니요

이 결함 코드는 다른 결함 코드가 2차 모듈에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 2차 모듈의 다른 모든 활성 황색 램프 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2015


결함 코드 5877 - 다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 5877이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5877이 활성 상태입니까?
예 아니요

이 결함 코드는 다른 결함 코드가 2차 모듈에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 2차 모듈의 다른 모든 활성 유지보수 램프 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2015


Fault Code Path Selection

하자 코드 ko316-fc111
Fault Code Path Selection

ECM 출발지 주소가 00입니까? | 이동 ko316-fc111sa00
ECM 출발지 주소가 01입니까? | 이동 ko316-fc111sa01
ECM 출발지 주소가 144입니까? | 이동 ko316-fc111sa144
ECM 출발지 주소가 186입니까? | 이동 ko316-fc111sa186

최종 수정일: 08-2월-2016


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111(sa00)

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111(sa00) PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드는 내부 ECM 오작동에 의해서만 발생할 수 있습니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 111(sa00)을 참조하십시오.

최종 수정일: 20-11월-2015


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111(sa01)

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111(sa01) PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드는 내부 ECM 오작동에 의해서만 발생할 수 있습니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 111(sa01)을 참조하십시오.

최종 수정일: 20-11월-2015


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111(sa144)

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111(sa144) PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드는 내부 ECM 오작동에 의해서만 발생할 수 있습니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 111(sa144)을 참조하십시오.

최종 수정일: 20-11월-2015


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111(sa186)

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111(sa186) PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드는 내부 ECM 오작동에 의해서만 발생할 수 있습니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 111(sa186)을 참조하십시오.

최종 수정일: 20-11월-2015


엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2/2 램프: 빨간색 SRT: | 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 1개 이상의 엔진 컨트롤 모듈로 캠샤프트 및 크랭크샤프트 위치 센서 신호가 수신되지 않았습니다. | 엔진 성능 감소 가능성.
크랭크샤프트 위치 센서 회로
캠샤프트 위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서에 5볼트 공급 및 리턴 회로를 공급합니다. 플라이휠에 뚫려 있는 구멍이나 캠샤프트 기어 앞쪽에 있는 슬롯이 위치 센서를 지나면서 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 사용하여 엔진 속도를 판단합니다. 드릴링이나 슬롯의 오프셋 간격은 엔진에서의 ECM 위치를 알려줍니다.

구성품 위치

캠샤프트 위치 센서는 기어 커버에 있습니다.

크랭크샤프트 위치 센서는 플라이휠 하우징에 있는 엔진의 왼쪽 뱅크 측에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치 센서 신호가 한 개 이상의 엔진 컨트롤 모듈(ECM)이 캠샤프트로 수신되지 않았으며 또 다른 ECM은 여전히 신호를 감지하고 있습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하나의 ECM으로 가는 두 엔진 위치 센서 회로의 단선.
문제 해결 결함 코드 115를 참조하십시오.

최종 수정일: 20-11월-2015


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 압력/온도 센서는 엔진의 왼쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 흡기 매니폴드 압력 센서의 오작동
문제 해결 결함 코드 122를 참조하십시오.

최종 수정일: 19-9월-2014


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 압력/온도 센서는 엔진의 왼쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
  • 흡기 매니폴드 압력 센서의 오작동
문제 해결 결함 코드 123을 참조하십시오.

최종 수정일: 23-9월-2014


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
오일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 135를 참조하십시오.

최종 수정일: 23-9월-2014


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
오일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 141을 참조하십시오.

최종 수정일: 23-9월-2014


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 엔진 토크 출력이 감소됩니다.
오일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 5초 이상 엔진 보호 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 높은 오일 필터 제한.
  • 오일 펌프 오작동.
  • 오일 통로가 막히거나 제한됨.
  • 부정확한 오일 레벨
  • 오일 압력 센서 손상
문제 해결 결함 코드 143을 참조하십시오.

최종 수정일: 23-9월-2014


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.
  • ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 144를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
  • 엔진 냉각수 온도 센서 오작동
문제 해결 결함 코드 144를 참조하십시오.

최종 수정일: 23-9월-2014


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.
  • ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 엔진 냉각수 온도 센서 오작동
문제 해결 결함 코드 145를 참조하십시오.

최종 수정일: 23-9월-2014


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높습니다. | 엔진 성능 감소 가능성.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 100°C [212°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 146을 참조하십시오.

최종 수정일: 01-10월-2014


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 냉각수 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 110°C [230°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 151을 참조하십시오.

최종 수정일: 01-10월-2014


흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 153

흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다. 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 압력/온도 센서는 엔진의 왼쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 활성 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 153을 참조하십시오.

최종 수정일: 01-10월-2014


흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 154

흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 154 PID: P105 SPN: 105 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다. 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 압력/온도 센서는 엔진의 왼쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 154를 참조하십시오.

최종 수정일: 01-10월-2014


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 압력/온도 센서는 엔진의 왼쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 엔진 보호 기능 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라디에이터를 통한 공기 흐름의 제한.
  • 고온 애프터쿨러 엘리먼트 오작동.
  • 저온 애프터쿨러 엘리먼트 오작동.
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 155를 참조하십시오.

최종 수정일: 01-10월-2014


흡기 매니폴드 2 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 156

흡기 매니폴드 2 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 156 PID: SPN: 1131 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 2 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다. 엔진 성능 감소 가능성.
흡기 매니폴드 2 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 2 압력/온도 센서는 엔진의 오른쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 156을 참조하십시오.

최종 수정일: 06-10월-2014


흡기 매니폴드 2 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 157

흡기 매니폴드 2 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 157 PID: SPN: 1131 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 2 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다. 엔진 성능 감소 가능성.
흡기 매니폴드 2 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 2 압력/온도 센서는 엔진의 오른쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 157을 참조하십시오.

최종 수정일: 06-10월-2014


흡기 매니폴드 2 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 158

흡기 매니폴드 2 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 158 PID: SPN: 1131 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 2 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 엔진이 강제 정지됩니다.
흡기 매니폴드 2 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 2 압력/온도 센서는 엔진의 오른쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 엔진 보호 기능 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라디에이터를 통한 공기 흐름의 제한.
  • 고온 애프터쿨러 엘리먼트 오작동.
  • 저온 애프터쿨러 엘리먼트 오작동.
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 158을 참조하십시오.

최종 수정일: 06-10월-2014


Fault Code Path Selection

하자 코드 ko316-fc187
Fault Code Path Selection

센서 공급 2 회로 결함 코드가 ECM 3 출발지 주소 00에서 생성되었습니까? | 이동 ko316-fc187sa00
센서 공급 2 회로 결함 코드가 ECM 2 출발지 주소 01에서 생성되었습니까? | 이동 ko316-fc187sa01

최종 수정일: 17-9월-2014


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187(sa00)

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187(sa00) PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

센서 공급 2번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 187이 활성화되어야 합니다. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

  • 짧은 시간 동안 기록되더라도 결함 코드 187을 활성화시킬 조건에서 엔진을 구동합니다. 테스트 조건 하에서 결함 코드 187의 기록이 중단될 때까지 한 번에 하나씩 센서를 분리합니다. 엔진이 구동 중인 상태에서 각 센서를 분리할 수 있습니다.
문제 해결 결함 코드 187(sa00)을 참조하십시오.

최종 수정일: 01-10월-2014


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187(sa01)

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187(sa01) PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

센서 공급 2번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 187이 활성화되어야 합니다. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

  • 짧은 시간 동안 기록되더라도 결함 코드 187을 활성화시킬 조건에서 엔진을 구동합니다. 테스트 조건 하에서 결함 코드 187의 기록이 중단될 때까지 한 번에 하나씩 센서를 분리합니다. 엔진이 구동 중인 상태에서 각 센서를 분리할 수 있습니다.
문제 해결 결함 코드 187(sa01)을 참조하십시오.

최종 수정일: 01-10월-2014


Fault Code Path Selection

하자 코드 ko316-fc195
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko316-fc195-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko316-fc195-3wire

최종 수정일: 17-9월-2014


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195(2선 센서) PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
냉각수 레벨 센서 회로 온도 높음
냉각수 레벨 센서 회로 온도 낮음

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 센서 공급 회로의 배터리 전압측 단락.
문제 해결 결함 코드 195(2선 센서)을 참조하십시오.

최종 수정일: 17-10월-2014


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195(3선 센서) PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
냉각수 레벨 센서 회로 온도 높음
냉각수 레벨 센서 회로 온도 낮음

회로 설명

엔진 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 195(3선 센서)을 참조하십시오.

최종 수정일: 17-10월-2014


Fault Code Path Selection

하자 코드 ko316-fc196
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko316-fc196-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko316-fc196-3wire

최종 수정일: 17-9월-2014


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196(2선 센서) PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
냉각수 레벨 센서 회로 온도 높음
냉각수 레벨 센서 회로 온도 낮음

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 196(2선 센서)을 참조하십시오.

최종 수정일: 17-10월-2014


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196(3선 센서) PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
냉각수 레벨 센서 회로 온도 높음
냉각수 레벨 센서 회로 온도 낮음

회로 설명

엔진 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 접지 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 196(3선 센서)을 참조하십시오.

최종 수정일: 17-10월-2014


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P111 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
냉각수 레벨 센서 회로 온도 높음
냉각수 레벨 센서 회로 온도 낮음

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨이 15초 동안 정상치보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

이 결함 코드가 활성 상태이고 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서를 분리하여 커넥터에 냉각수 흔적이 있는지 점검합니다. 전기 커넥터에서 냉각수가 발견된다면 센서가 고장난 것이므로 교체해야 합니다.

문제 해결 결함 코드 197을 참조하십시오.

최종 수정일: 17-10월-2014


엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 212

엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 212 PID: P175 SPN: 175 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 팬 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 오일 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 오일 온도 센서 오작동.
문제 해결 결함 코드 212를 참조하십시오.

최종 수정일: 01-10월-2014


엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 213

엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 213 PID: P175 SPN: 175 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 온도 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 팬 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 오일 온도 센서 오작동.
문제 해결 결함 코드 213을 참조하십시오.

최종 수정일: 01-10월-2014


엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 214

엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 214 PID: P175 SPN: 175 FMI: 0/0 램프: 빨간색 SRT: | 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 오일 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 엔진이 강제 정지될 수 있습니다.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 팬 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 엔진 보호 기능 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 엔진 오일 온도가 오일 온도에 대한 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다. 높은 엔진 오일 온도의 원인을 해결합니다.

문제 해결 결함 코드 t05-214를 참조하십시오

최종 수정일: 01-10월-2014


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 왼쪽 뱅크 엔진 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락
  • 엔진 하네스의 단선된 리턴 회로
  • 기압 센서의 오작동
문제 해결 결함 코드 221을 참조하십시오.

최종 수정일: 01-10월-2014


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 왼쪽 뱅크 엔진 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 엔진 하네스의 단선
  • 기압 센서의 오작동
문제 해결 결함 코드 222를 참조하십시오.

최종 수정일: 01-10월-2014


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S211 SPN: 3510 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 2번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
ECM 1 센서 공급 2 회로
ECM 2 센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 227을 참조하십시오.

최종 수정일: 01-10월-2014


냉각수 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 228

냉각수 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 228 PID: P109 SPN: 109 FMI: 1/1 램프: 빨간색 SRT: | 냉각수 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 낮은 냉각수 압력이 감지되었습니다. | 엔진이 강제 정지됩니다.
엔진 냉각수 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 냉각수 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 냉각수 압력 센서는 냉각수 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 냉각 시스템의 압력에 따라 변경됩니다.

구성품 위치

냉각수 압력 센서는 워터 펌프의 고온 회로 출구에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 압력이 엔진 보호 기능 한계치 미만이었음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 냉각수 레벨
  • 라디에이터 캡 오작동
  • 냉각수 압력 센서 오작동
  • 워터 펌프 오작동
문제 해결 결함 코드 228을 참조하십시오.

최종 수정일: 13-10월-2014


냉각수 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 231

냉각수 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 231 PID: P109 SPN: 109 FMI: 3/3 램프: 황색 SRT: | 냉각수 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 냉각수 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 냉각수 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 냉각수 압력 센서는 냉각수 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 냉각 시스템의 압력에 따라 변경됩니다.

구성품 위치

냉각수 압력 센서는 워터 펌프의 고온 회로 출구에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 냉각수 압력 센서 오작동
문제 해결 결함 코드 231을 참조하십시오.

최종 수정일: 13-10월-2014


냉각수 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 232

냉각수 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 232 PID: P109 SPN: 109 FMI: 4/4 램프: 황색 SRT: | 냉각수 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 냉각수 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 냉각수 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 냉각수 압력 센서는 냉각수 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 냉각 시스템의 압력에 따라 변경됩니다.

구성품 위치

냉각수 압력 센서는 워터 펌프의 고온 회로 출구에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 냉각수 압력 센서 오작동
문제 해결 결함 코드 232를 참조하십시오.

최종 수정일: 13-10월-2014


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진이 강제 정지될 수 있습니다.
크랭크샤프트 위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 크랭크샤프트 위치 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 플라이휠에 뚫려 있는 구멍이 위치 센서를 지나면서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 사용하여 엔진 속도와 위치를 판단합니다. ECM은 드릴링의 오프셋 간격으로 엔진의 위치를 판단합니다.

구성품 위치

크랭크샤프트 위치 센서는 플라이휠 하우징에 있는 엔진의 왼쪽 뱅크 측에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

문제 해결 결함 코드 234를 참조하십시오.

최종 수정일: 19-9월-2014


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 235

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 235 PID: P111 SPN: 111 FMI: 1/1 램프: 빨간색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 엔진 냉각수가 과도하게 낮습니다. | 제너레이터가 그리드에서 분리되고 엔진이 공회전만 하게 됩니다. 제너레이터 컨트롤러에 의해 엔진이 멈춥니다.
냉각수 레벨 센서 회로 온도 높음
냉각수 레벨 센서 회로 온도 낮음

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨이 정상치보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

이 결함 코드가 활성 상태이고 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서를 분리하여 커넥터에 냉각수 흔적이 있는지 점검합니다. 전기 커넥터에서 냉각수가 발견된다면 센서가 고장난 것이므로 교체해야 합니다.

문제 해결 결함 코드 235를 참조하십시오.

최종 수정일: 17-10월-2014


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 캠샤프트 위치 센서를 통해 엔진 속도와 위치를 판단합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM은 엔진 속도 센서 +5볼트 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
문제 해결 결함 코드 238을 참조하십시오.

최종 수정일: 01-10월-2014


센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 239

센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 239 PID: S232 SPN: 3511 FMI: 3/3 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 속도 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 캠샤프트 위치 센서를 통해 엔진 속도와 위치를 판단합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

+5볼트 공급 와이어의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 239를 참조하십시오.

최종 수정일: 01-10월-2014


엔진 연료 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 261

엔진 연료 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 261 PID: P174 SPN: 174 FMI: 0/16 램프: 황색 SRT: | 엔진 연료 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 경고 수준을 넘는 연료 온도가 감지되었습니다. | 엔진 성능 감소 가능성.
엔진 연료 온도 센서 회로

회로 설명

엔진 연료 온도 센서는 가변 저항 센서로서 2단계 필터 하우징의 연료 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 연료 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공급 연료 온도를 판단합니다.

구성품 위치

엔진 연료 온도 센서는 2단계 연료 필터 하우징에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 온도가 경고치를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 쿨러 오작동
  • 연료 탱크 레벨이 낮은 상태로 더운 외부 환경에서 엔진 구동
문제 해결 결함 코드 261을 참조하십시오.

최종 수정일: 01-10월-2014


엔진 연료 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 263

엔진 연료 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 263 PID: P174 SPN: 174 FMI: 3/3 램프: 황색 SRT: | 엔진 연료 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 연료 온도 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 연료 온도 센서 회로

회로 설명

엔진 연료 온도 센서는 가변 저항 센서로서 2단계 필터 하우징의 연료 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 연료 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공급 연료 온도를 판단합니다.

구성품 위치

엔진 연료 온도 센서는 2단계 연료 필터 하우징에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 연료 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 회로 단선 또는 단락
  • 연료 온도 센서 오작동
문제 해결 결함 코드 263을 참조하십시오.

최종 수정일: 01-10월-2014


엔진 연료 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 265

엔진 연료 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 265 PID: P174 SPN: 174 FMI: 4/4 램프: 황색 SRT: | 엔진 연료 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 연료 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
엔진 연료 온도 센서 회로

회로 설명

엔진 연료 온도 센서는 가변 저항 센서로서 2단계 필터 하우징의 연료 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 연료 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공급 연료 온도를 판단합니다.

구성품 위치

엔진 연료 온도 센서는 2단계 연료 필터 하우징에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 연료 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
  • 연료 온도 센서 오작동
문제 해결 결함 코드 265를 참조하십시오.

최종 수정일: 01-10월-2014


엔진 연료 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 266

엔진 연료 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 266 PID: P174 SPN: 174 FMI: 0/0 램프: 빨간색 SRT: | 엔진 연료 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 임계치를 넘는 연료 온도가 감지되었습니다. | 엔진이 강제 정지됩니다.
엔진 연료 온도 센서 회로

회로 설명

엔진 연료 온도 센서는 가변 저항 센서로서 2단계 필터 하우징의 연료 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 연료 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공급 연료 온도를 판단합니다.

구성품 위치

엔진 연료 온도 센서는 2단계 연료 필터 하우징에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 온도가 15초 동안 77°C [170°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 쿨러 오작동
  • 연료 탱크 레벨이 낮은 상태로 더운 외부 환경에서 엔진 구동
문제 해결 결함 코드 266을 참조하십시오.

최종 수정일: 01-10월-2014


SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

하자 코드 285

SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 285 PID: S231 SPN: 639 FMI: 9/9 램프: 황색 SRT: | SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 원장비 제조업체(OEM) 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 스로틀 입력 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM ECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM ECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

ECM(엔진 컨트롤 모듈)이 J1939 데이터링크 하네스에서 단선 또는 단락 상태를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • 다중 송수신 구성품이 ECM에서는 활성화되어 있으나 ECU가 전송하는 구성품 메시지의 OEM ECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM ECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않음.
  • 또한 이 결함은 OEM ECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM ECU 사이의 연결부 손상, OEM ECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 285를 참조하십시오.

최종 수정일: 01-10월-2014


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 원장비 제조업체(OEM) 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 스로틀 입력 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM ECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM ECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM이 OEM ECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM ECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM ECU가 전송하고 있으면 이 결함이 발생할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 286을 참조하십시오.

최종 수정일: 01-10월-2014


실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 319

실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 319 PID: P251 SPN: 251 FMI: 2/2 램프: 유지보수 SRT: | 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 실시간 시계가 전원을 손실함. | 성능 영향 없음.
실시간 시계 전원 회로

회로 설명

통상적인 작동 조건 하에서 엔진 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계는 ECM 내부에 있는 타이밍 칩이므로 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

실시간 시계 데이터가 전원 손실로 인해 손실되었음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 처음으로 키를 ON으로 돌렸을 때 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 점멸합니다.
  • ECM 데이터의 실시간 시계 값이 정확하지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.

차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.

  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 손상된 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 손상, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

문제 해결 결함 코드 319를 참조하십시오.

최종 수정일: 29-7월-2015


전자 캘리브레이션 코드 비호환 - 캘리브레이션되지 않음

하자 코드 342

전자 캘리브레이션 코드 비호환 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 342 PID: S253 SPN: 630 FMI: 13/13 램프: 빨간색 SRT: | 전자 캘리브레이션 코드 비호환 - 캘리브레이션되지 않음. 모듈 간 캘리브레이션 불일치가 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

시스템 내 ECM 사이에서 캘리브레이션 불일치 또는 비호환이 감지됨.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM에 복제 또는 잘못된 ECM 캘리브레이션이 다운로드됨.
  • 부정확한 엔진 캘리브레이션
문제 해결 결함 코드 342를 참조하십시오.

최종 수정일: 04-9월-2014


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 3597 FMI: 12/12 램프: 황색 SRT: | 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량. ECM이 측정한 인젝터 부스트 전압이 낮음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되며 이 전원 공급 장치는 고전압 상태로 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도/위치 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

엔진 하네스는 ECM을 각 인젝터에 연결합니다. 인젝터 커넥터는 밸브 커버 위 인젝터에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮을 경우 키를 ON 위치로 돌리면 이 결함 코드가 활성화됩니다.

문제 해결 결함 코드 351을 참조하십시오.

최종 수정일: 04-9월-2014


Fault Code Path Selection

하자 코드 ko316-fc352
Fault Code Path Selection

ECM 출발지 주소가 00입니까? | 이동 ko316-fc352sa00
ECM 출발지 주소가 01입니까? | 이동 ko316-fc352sa01

최종 수정일: 24-9월-2014


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352(sa00)

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352(sa00) PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

+5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

문제 해결 결함 코드 352(sa00)을 참조하십시오.

최종 수정일: 01-10월-2014


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352(sa01)

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352(sa01) PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

+5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

문제 해결 결함 코드 352(sa01)을 참조하십시오.

최종 수정일: 01-10월-2014


센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 3509 FMI: 3/3 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
ECM 1 센서 공급 1 회로
ECM 2 센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 386을 참조하십시오.

최종 수정일: 01-10월-2014


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 압력이 엔진 보호 기능 중대 한계 미만임을 오일 압력 신호가 나타냅니다. | 엔진이 강제 정지됩니다.
엔진 오일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 최소 작동 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 높은 오일 필터 제한.
  • 오일 펌프 오작동.
  • 오일 통로가 막히거나 제한됨.
  • 부정확한 오일 레벨
  • 오일 압력 센서 손상
문제 해결 결함 코드 415를 참조하십시오.

최종 수정일: 01-10월-2014


엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 421

엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 421 PID: P175 SPN: 175 FMI: 0/16 램프: 황색 SRT: | 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 오일 온도가 엔진 보호 기능 경고 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 팬 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 엔진 보호 기능 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 엔진 오일 온도가 오일 온도에 대한 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다. 높은 엔진 오일 온도의 원인을 해결합니다.

문제 해결 결함 코드 421을 참조하십시오.

최종 수정일: 01-10월-2014


J1939 네트워크 #1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 426

J1939 네트워크 #1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 426 PID: S231 SPN: 639 FMI: 2/2 램프: 없음 SRT: | J1939 데이터링크 - 데이터가 이상하거나 끊어지거나 정확하지 않음. SAE J1939 데이터링크 상에서 엔진 컨트롤 모듈(ECM)과 다른 장치 사이의 통신이 손실되었습니다. | 성능 영향 없음.
SAE J1939 데이터링크 1 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 원장비 제조업체(OEM) 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 스로틀 입력 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM ECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM ECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • 다중 송수신 구성품이 ECM에서는 활성화되어 있으나 ECU가 전송하는 구성품 메시지의 OEM ECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM ECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않음.
  • 또한 이 결함은 OEM ECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM ECU 사이의 연결부 손상, OEM ECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 426을 참조하십시오.

최종 수정일: 01-10월-2014


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 직렬로 연결된 엔진 하네스와 OEM 하네스의 조합에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 낮은 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 441을 참조하십시오.

최종 수정일: 18-5월-2016


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 직렬로 연결된 엔진 하네스와 OEM 하네스의 조합에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 과다한 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 442를 참조하십시오.

최종 수정일: 18-5월-2016


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 449

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 449 PID: P157 SPN: 157 FMI: 0/0 램프: 빨간색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 연료 레일의 연료 압력이 정상 작동 연료 시스템 압력보다 높음을 ECM이 감지했습니다. | 엔진 성능 감소 가능성.
연료 레일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 계량 밸브 열기) 또는 감소(연료 계량 밸브 닫기)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 계량 밸브, 연료 레일 압력 센서, 연료 압력 릴리프 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정한 연료 레일 압력이 연료 압력 릴리프 밸브의 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

측정된 연료 레일 압력이 정상 작동 연료 시스템 압력을 초과하면 결함 코드 449가 활성화됩니다. 이는 열리지 않는 연료 압력 릴리프 밸브를 나타내는데 사용됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 압력 릴리프 밸브의 오작동
  • 연료 레일 압력 센서 오작동
문제 해결 결함 코드 449를 참조하십시오.

최종 수정일: 01-10월-2014


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 451

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 451 PID: P157 SPN: 157 FMI: 3/3 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 레일 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
연료 레일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 회로를 통해 ECM에 연료 압력 신호를 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

연료 레일 압력 센서는 고압 연료 펌프 앞쪽에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 전압(+5-VDC 이상이 신호 와이어에 단락)
  • 신호 와이어의 단선
  • 5볼트 공급 와이어의 단선
  • 리턴 와이어의 단선
  • 연료 레일 압력 센서 오작동
문제 해결 결함 코드 451을 참조하십시오.

최종 수정일: 01-10월-2014


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 452

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 452 PID: P157 SPN: 157 FMI: 4/4 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 레일 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
연료 레일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 회로를 통해 ECM에 연료 압력 신호를 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

연료 레일 압력 센서는 고압 연료 펌프 근처 고압 연료 레일에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 공급 또는 신호 와이어의 접지 단락
  • 연료 레일 압력 센서 오작동
문제 해결 결함 코드 452를 참조하십시오.

최종 수정일: 01-10월-2014


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 488

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 488 PID: P105 SPN: 105 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 압력/온도 센서는 엔진의 왼쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 캘리브레이션된 임계값을 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라디에이터를 통한 공기 흐름의 제한.
  • 고온 애프터쿨러 엘리먼트 오작동.
  • 저온 애프터쿨러 엘리먼트 오작동.
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 488을 참조하십시오.

최종 수정일: 01-10월-2014


센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 515

센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 515 PID: S232 SPN: 3514 FMI: 3/3 램프: 황색 SRT: | 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 515를 참조하십시오.

최종 수정일: 01-10월-2014


센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 516

센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 516 PID: S232 SPN: 3514 FMI: 4/4 램프: 황색 SRT: | 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 또는 손상된 ECM 전원 공급 장치에 의해 발생할 수 있습니다.

문제 해결 결함 코드 516을 참조하십시오.

최종 수정일: 01-10월-2014


연료 공급 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 546

연료 공급 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 546 PID: P94 SPN: 94 FMI: 3/3 램프: 황색 SRT: | 연료 공급 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 공급 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
연료 공급 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로를 사용하여 연료 공급 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 연료 공급 압력 신호를 공급합니다. 이 센서 신호 전압은 저압 연료 공급 시스템의 압력에 따라 변동됩니다. ECM은 높은 공급 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 공급 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

연료 공급 압력 센서는 2단계 연료 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 공급 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 공급 압력 판독에 대한 기본값이 사용됩니다.
  • ECM에만 연료 공급 압력 신호가 수신되지 않는다면 엔진 연료 공급 펌프가 계속 정상적으로 작동합니다.
  • 엔진 연료 공급 펌프에만 연료 공급 압력 신호가 수신되지 않는다면 ECM이 J1939 데이터링크를 통해 공급 펌프에 명령을 내립니다.
  • ECM과 엔진 연료 공급 펌프 모두에 연료 공급 압력 신호가 수신되지 않는다면 ECM이 J1939 데이터링크를 통해 공급 펌프에 명령을 내립니다. 이 명령은 엔진 작동 상태와 연료 요청에 따라 달라집니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 연료 공급 펌프에 연료 공급 압력 신호가 수신되지 않으면 공급 압력의 변동이 레일 압력에 영향을 미칠 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 546을 참조하십시오.

최종 수정일: 06-10월-2014


연료 공급 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 547

연료 공급 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 547 PID: P94 SPN: 94 FMI: 4/4 램프: 황색 SRT: | 연료 공급 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 공급 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
연료 공급 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로를 사용하여 연료 공급 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 연료 공급 압력 신호를 공급합니다. 이 센서 신호 전압은 저압 연료 공급 시스템의 압력에 따라 변동됩니다. ECM은 높은 공급 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 공급 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

연료 공급 압력 센서는 2단계 연료 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 공급 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 공급 압력 판독에 대한 기본값이 사용됩니다.
  • ECM에만 연료 공급 압력 신호가 수신되지 않는다면 엔진 연료 공급 펌프가 계속 정상적으로 작동합니다.
  • 엔진 연료 공급 펌프에만 연료 공급 압력 신호가 수신되지 않는다면 ECM이 J1939 데이터링크를 통해 공급 펌프에 명령을 내립니다.
  • ECM과 엔진 연료 공급 펌프 모두에 연료 공급 압력 신호가 수신되지 않는다면 ECM이 J1939 데이터링크를 통해 공급 펌프에 명령을 내립니다. 이 명령은 엔진 작동 상태와 연료 요청에 따라 달라집니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 연료 공급 펌프에 연료 공급 압력 신호가 수신되지 않으면 공급 압력의 변동이 레일 압력에 영향을 미칠 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 547을 참조하십시오.

최종 수정일: 06-10월-2014


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: P157 SPN: 157 FMI: 0/16 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 높음을 엔진 컨트롤 모듈(ECM)이 감지했습니다. | 엔진 성능 감소 가능성.
연료 레일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 계량 밸브 열기) 또는 감소(연료 계량 밸브 닫기)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 계량 밸브, 연료 레일 압력 센서, 연료 압력 릴리프 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 연료 레일 압력이 캘리브레이션 한계에 의해 명령된 연료 레일 압력보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 레일 압력 센서 오작동
  • 연료 계량 밸브 오작동
  • 연료 계량 밸브를 지나는 연료 누출
  • 연료 배출 라인 제한 높음
문제 해결 결함 코드 553을 참조하십시오.

최종 수정일: 06-10월-2014


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 555

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 555 PID: P101 SPN: 101 FMI: 0/16 램프: 황색 SRT: | 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 높은 크랭크케이스 압력이 감지됨. | 성능 영향 없음.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 왼쪽 뱅크의 오일 주입 핸드 홀 커버에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 오작동
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브
  • 크랭크케이스 브리더 가변 임팩터 어셈블리 고착
  • 내부 엔진 손상
문제 해결 결함 코드 555를 참조하십시오.

최종 수정일: 06-10월-2014


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 556

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 556 PID: P101 SPN: 101 FMI: 0/0 램프: 빨간색 SRT: | 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 높은 크랭크케이스 압력이 감지됨. | 제너레이터가 그리드에서 분리되고 엔진이 공회전만 하게 됩니다. 제너레이터 컨트롤러에 의해 엔진이 멈춥니다.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 왼쪽 뱅크의 오일 주입 핸드 홀 커버에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 내부 엔진 손상
  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 오작동
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브
  • 크랭크케이스 브리더 가변 임팩터 어셈블리 고착
문제 해결 결함 코드 556을 참조하십시오.

최종 수정일: 06-10월-2014


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 559

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 559 PID: P157 SPN: 157 FMI: 1/18 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 낮음을 ECM이 감지했습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
연료 레일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 계량 밸브 열기) 또는 감소(연료 계량 밸브 닫기)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 계량 밸브, 연료 레일 압력 센서, 연료 압력 릴리프 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 연료 레일 압력이 캘리브레이션 한계에 의해 명령된 연료 레일 압력보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 입구 제한 높음
  • 연료 내 공기
  • 연료 레일 압력 릴리프 밸브 누출
  • 고압 연료 펌프 오작동
  • 연료 인젝터 및/또는 연료 인젝터 커넥터의 누출
  • 연료 공급 압력 센서 오작동
  • 연료 레일 압력 센서 오작동
문제 해결 결함 코드 559를 참조하십시오.

최종 수정일: 06-10월-2014


연료 공급 펌프 흡기 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 581

연료 공급 펌프 흡기 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 581 PID: P15 SPN: 1381 FMI: 3/3 램프: 황색 SRT: | 연료 공급 펌프 흡기 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 공급 펌프 흡기 압력 센서 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 연료 공급 펌프 흡기 압력 센서 회로.

회로 설명

엔진 연료 공급 펌프는 전용 센서 공급 회로를 통해 연료 공급 펌프 흡기 압력 센서에 5볼트를 공급합니다. 또한 이 공급 펌프는 센서 리턴 회로에 접지를 제공합니다. 연료 공급 펌프 흡기 압력 센서는 연료 공급 펌프 흡기 압력 센서 신호 회로의 펌프에 압력 신호를 제공합니다. 이 센서 신호 전압은 엔진 연료 공급 펌프의 흡기부 압력에 따라 변경됩니다.

구성품 위치

엔진 연료 공급 펌프 흡기 압력 센서는 연료 공급 펌프의 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 연료 공급 펌프 흡기 압력 신호 전압이 높은 범위를 벗어났음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 엔진 연료 공급 펌프 흡기 압력 센서 오작동
문제 해결 결함 코드 581을 참조하십시오.

최종 수정일: 06-10월-2014


연료 공급 펌프 흡기 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 582

연료 공급 펌프 흡기 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 582 PID: P15 SPN: 1381 FMI: 4/4 램프: 황색 SRT: | 연료 공급 펌프 흡기 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 공급 펌프 흡기 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 연료 공급 펌프 흡기 압력 센서 회로.

회로 설명

엔진 연료 공급 펌프는 전용 센서 공급 회로를 통해 연료 공급 펌프 흡기 압력 센서에 5볼트를 공급합니다. 또한 이 공급 펌프는 센서 리턴 회로에 접지를 제공합니다. 연료 공급 펌프 흡기 압력 센서는 연료 공급 펌프 흡기 압력 센서 신호 회로의 펌프에 압력 신호를 제공합니다. 이 센서 신호 전압은 엔진 연료 공급 펌프의 흡기부 압력에 따라 변경됩니다.

구성품 위치

엔진 연료 공급 펌프 흡기 압력 센서는 연료 공급 펌프의 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 연료 공급 펌프 흡기 압력 센서 신호 전압이 낮은 범위를 벗어났음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 엔진 연료 공급 펌프 흡기 압력 센서 오작동
문제 해결 결함 코드 582를 참조하십시오.

최종 수정일: 06-10월-2014


실린더 1의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 621

실린더 1의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 621 PID: SPN: 1323 FMI: 1/17 램프: 유지보수 SRT: | 실린더 1의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 621을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 3의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 622

실린더 3의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 622 PID: SPN: 1325 FMI: 1/17 램프: 유지보수 SRT: | 실린더 3의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 622를 참조하십시오.

최종 수정일: 21-7월-2015


실린더 5의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 623

실린더 5의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 623 PID: SPN: 1327 FMI: 1/17 램프: 유지보수 SRT: | 실린더 5의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 623을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 7의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 624

실린더 7의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 624 PID: SPN: 1329 FMI: 1/17 램프: 유지보수 SRT: | 실린더 7의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 624를 참조하십시오.

최종 수정일: 21-7월-2015


실린더 9의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 625

실린더 9의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 625 PID: SPN: 1331 FMI: 1/17 램프: 유지보수 SRT: | 실린더 9의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 625를 참조하십시오.

최종 수정일: 21-7월-2015


실린더 11의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 626

실린더 11의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 626 PID: SPN: 1333 FMI: 1/17 램프: 유지보수 SRT: | 실린더 11의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 626을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 13의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 627

실린더 13의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 627 PID: SPN: 1335 FMI: 1/17 램프: 유지보수 SRT: | 실린더 13의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 627을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 15의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 628

실린더 15의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 628 PID: SPN: 1337 FMI: 1/17 램프: 유지보수 SRT: | 실린더 15의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 628을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 2의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 631

실린더 2의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 631 PID: SPN: 1324 FMI: 1/17 램프: 유지보수 SRT: | 실린더 2의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 631을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 4의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 632

실린더 4의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 632 PID: SPN: 1326 FMI: 1/17 램프: 유지보수 SRT: | 실린더 4의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 632를 참조하십시오.

최종 수정일: 21-7월-2015


실린더 6의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 633

실린더 6의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 633 PID: SPN: 1328 FMI: 1/17 램프: 유지보수 SRT: | 실린더 6의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 633을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 8의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 634

실린더 8의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 634 PID: SPN: 1330 FMI: 1/17 램프: 유지보수 SRT: | 실린더 8의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 634를 참조하십시오.

최종 수정일: 21-7월-2015


실린더 10의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 635

실린더 10의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 635 PID: SPN: 1332 FMI: 1/17 램프: 유지보수 SRT: | 실린더 10의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 635를 참조하십시오.

최종 수정일: 21-7월-2015


실린더 12의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 636

실린더 12의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 636 PID: SPN: 1334 FMI: 1/17 램프: 유지보수 SRT: | 실린더 12의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 636을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 14의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 637

실린더 14의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 637 PID: SPN: 1336 FMI: 1/17 램프: 유지보수 SRT: | 실린더 14의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 637을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 16의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 638

실린더 16의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 638 PID: SPN: 1338 FMI: 1/17 램프: 유지보수 SRT: | 실린더 16의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 배기 가스 온도가 엔진 평균보다 낮습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 60C [140F] 이상의 엔진 오일 온도
  • 순수 엔진 토크가 캘리브레이션이 가능한 임계치보다 높습니다.
  • 배기 가스 온도 센서 판독값이 캘리브레이션이 가능한 정도 만큼 엔진 평균보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 638을 참조하십시오.

최종 수정일: 21-7월-2015


실린더 1(A1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 641

실린더 1(A1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 641 PID: S129 SPN: 1137 FMI: 0/0 램프: 빨간색 SRT: | 실린더 1(A1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 641을 참조하십시오.

최종 수정일: 16-9월-2014


실린더 3(A2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 642

실린더 3(A2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 642 PID: S131 SPN: 1139 FMI: 0/0 램프: 빨간색 SRT: | 실린더 3(A2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 642를 참조하십시오.

최종 수정일: 16-9월-2014


실린더 5(A3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 643

실린더 5(A3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 643 PID: S133 SPN: 1141 FMI: 0/0 램프: 빨간색 SRT: | 실린더 5(A3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 643을 참조하십시오.

최종 수정일: 16-9월-2014


실린더 7(A4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 644

실린더 7(A4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 644 PID: S135 SPN: 1143 FMI: 0/0 램프: 빨간색 SRT: | 실린더 7(A4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 644를 참조하십시오.

최종 수정일: 16-9월-2014


실린더 9(A5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 645

실린더 9(A5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 645 PID: S137 SPN: 1145 FMI: 0/0 램프: 빨간색 SRT: | 실린더 9(A5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 645를 참조하십시오.

최종 수정일: 16-9월-2014


실린더 11(A6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 646

실린더 11(A6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 646 PID: S139 SPN: 1147 FMI: 0/0 램프: 빨간색 SRT: | 실린더 11(A6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 646을 참조하십시오.

최종 수정일: 16-9월-2014


실린더 13(A7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 647

실린더 13(A7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 647 PID: S141 SPN: 1149 FMI: 0/0 램프: 빨간색 SRT: | 실린더 13(A7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 647을 참조하십시오.

최종 수정일: 16-9월-2014


실린더 15(A8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 648

실린더 15(A8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 648 PID: S143 SPN: 1151 FMI: 0/0 램프: 빨간색 SRT: | 실린더 15(A8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 648을 참조하십시오.

최종 수정일: 16-9월-2014


실린더 2(B1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 652

실린더 2(B1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 652 PID: S130 SPN: 1138 FMI: 0/0 램프: 빨간색 SRT: | 실린더 2(B1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 652를 참조하십시오.

최종 수정일: 16-9월-2014


실린더 4(B2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 653

실린더 4(B2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 653 PID: S132 SPN: 1140 FMI: 0/0 램프: 빨간색 SRT: | 실린더 4(B2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 653을 참조하십시오.

최종 수정일: 16-9월-2014


실린더 6(B3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 654

실린더 6(B3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 654 PID: S134 SPN: 1142 FMI: 0/0 램프: 빨간색 SRT: | 실린더 6(B3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 654를 참조하십시오.

최종 수정일: 16-9월-2014


실린더 8(B4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 655

실린더 8(B4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 655 PID: S136 SPN: 1144 FMI: 0/0 램프: 빨간색 SRT: | 실린더 8(B4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 655를 참조하십시오.

최종 수정일: 16-9월-2014


실린더 10(B5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 656

실린더 10(B5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 656 PID: S138 SPN: 1146 FMI: 0/0 램프: 빨간색 SRT: | 실린더 10(B5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 656을 참조하십시오.

최종 수정일: 16-9월-2014


실린더 12(B6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 657

실린더 12(B6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 657 PID: S140 SPN: 1148 FMI: 0/0 램프: 빨간색 SRT: | 실린더 12(B6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 657을 참조하십시오.

최종 수정일: 16-9월-2014


실린더 14(B7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 658

실린더 14(B7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 658 PID: S142 SPN: 1150 FMI: 0/0 램프: 빨간색 SRT: | 실린더 14(B7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 658을 참조하십시오.

최종 수정일: 16-9월-2014


배기 가스 온도 센서 회로 실린더 1(A1) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 671

배기 가스 온도 센서 회로 실린더 1(A1) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 671 PID: S129 SPN: 1137 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 1(A1) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 671을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 3(A2) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 672

배기 가스 온도 센서 회로 실린더 3(A2) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 672 PID: S131 SPN: 1139 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 3(A2) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 672를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 5(A3) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 673

배기 가스 온도 센서 회로 실린더 5(A3) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 673 PID: S133 SPN: 1141 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 5(A3) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 673을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 7(A4) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 674

배기 가스 온도 센서 회로 실린더 7(A4) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 674 PID: S135 SPN: 1143 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 7(A4) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 674를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 9(A5) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 675

배기 가스 온도 센서 회로 실린더 9(A5) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 675 PID: S137 SPN: 1145 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 9(A5) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 675를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 11(A6) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 676

배기 가스 온도 센서 회로 실린더 11(A6) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 676 PID: S139 SPN: 1147 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 11(A6) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 676을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 13(A7) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 677

배기 가스 온도 센서 회로 실린더 13(A7) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 677 PID: S141 SPN: 1149 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 13(A7) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 677을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 15(A8) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 678

배기 가스 온도 센서 회로 실린더 15(A8) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 678 PID: S143 SPN: 1151 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 15(A8) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 678을 참조하십시오.

최종 수정일: 19-9월-2014


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 엔진 속도 신호의 오류를 감지했습니다. | 엔진 성능 감소 가능성.
크랭크샤프트 위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 크랭크샤프트 위치 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 플라이휠에 뚫려 있는 구멍이 위치 센서를 지나면서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 사용하여 엔진 속도와 위치를 판단합니다. ECM은 드릴링의 오프셋 간격으로 엔진의 위치를 판단합니다.

구성품 위치

크랭크샤프트 위치 센서는 플라이휠 하우징에 있는 엔진의 왼쪽 뱅크 측에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 크랭크샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 캠샤프트 위치 센서를 통해 엔진 속도와 위치를 판단합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5-VDC 공급, 신호 또는 리턴 와이어의 단선 또는 단락
  • 크랭크샤프트 위치 센서 오작동
  • 센서 공기 간극이 너무 크거나 너무 작음
문제 해결 결함 코드 689를 참조하십시오.

최종 수정일: 28-1월-2016


배기 가스 온도 센서 회로 실린더 2(B1) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 721

배기 가스 온도 센서 회로 실린더 2(B1) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 721 PID: S130 SPN: 1138 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 2(B1) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 721을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 4(B2) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 722

배기 가스 온도 센서 회로 실린더 4(B2) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 722 PID: S132 SPN: 1140 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 4(B2) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 722를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 6(B3) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 723

배기 가스 온도 센서 회로 실린더 6(B3) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 723 PID: S134 SPN: 1142 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 6(B3) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 723을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 8(B4) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 724

배기 가스 온도 센서 회로 실린더 8(B4) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 724 PID: S136 SPN: 1144 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 8(B4) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 724를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 10(B5) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 725

배기 가스 온도 센서 회로 실린더 10(B5) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 725 PID: S138 SPN: 1146 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 10(B5) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 725를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 12(B6) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 726

배기 가스 온도 센서 회로 실린더 12(B6) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 726 PID: S140 SPN: 1148 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 12(B6) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 726을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 14(B7) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 727

배기 가스 온도 센서 회로 실린더 14(B7) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 727 PID: S142 SPN: 1150 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 14(B7) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 727을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 16(B8) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 728

배기 가스 온도 센서 회로 실린더 16(B8) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 728 PID: S144 SPN: 1152 FMI: 4/4 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 16(B8) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 728을 참조하십시오.

최종 수정일: 19-9월-2014


엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731

엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S64 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템. 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 엔진 성능 감소 가능성.
크랭크샤프트 위치 센서 회로
캠샤프트 위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서에 5볼트 공급 및 리턴 회로를 공급합니다. 플라이휠에 뚫려 있는 구멍이나 캠샤프트 기어 앞쪽에 있는 슬롯이 위치 센서를 지나면서 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 사용하여 엔진 속도를 판단합니다. 드릴링이나 슬롯의 오프셋 간격은 엔진에서의 ECM 위치를 알려줍니다.

구성품 위치

크랭크샤프트 위치 센서는 플라이휠 하우징에 있는 엔진의 왼쪽 뱅크 측에 있습니다.

캠샤프트 위치 센서는 기어 커버에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 기본 엔진 타이밍이 잘못됨
문제 해결 결함 코드 731을 참조하십시오.

최종 수정일: 19-9월-2014


SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도

하자 코드 781

SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 781 PID: S206 SPN: 1231 FMI: 9/9 램프: 황색 SRT: | SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도. 1차 ECM과 1개 이상의 2차 ECM 간 J1939 데이터 링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
SAE J1939 데이터링크 2 회로

회로 설명

SAE J1939 데이터링크 회로는 양극 와이어 하나와 음극 와이어 하나로 구성되어 있습니다. 백본의 종단을 설정하기 위해 두 개의 120 ohm 레지스터가 병렬로 연결되어 있습니다. 스터브는 J1939 백본에 엔진 컨트롤 모듈(ECM)을 연결합니다.

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

J1939 데이터 링크를 통한 1차 엔진 컨트롤 모듈(ECM 1)과 1개 이상의 2차 ECM 간의 통신이 끊어졌습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 배터리 공급 회로에서 2차 ECM으로 전원이 공급되지 않고 있습니다. 이 문제는 전원 공급 와이어에 단선이 발생했거나, ECM 퓨즈가 끊어졌거나, 리턴 와이어 단선으로 발생할 수 있습니다.
  • OEM 전원 공급 회로의 회로 차단기가 트립됨.
  • SAE J1939 데이터링크 회로의 단선 또는 단락
  • ECM 간 통신 끊김.
문제 해결 결함 코드 781을 참조하십시오.

최종 수정일: 06-10월-2014


시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1117

시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1117 PID: S251 SPN: 3597 FMI: 2/2 램프: 없음 SRT: | 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에 공급되는 전압이 일시적으로 캘리브레이션된 한계 미만으로 떨어지거나 ECM의 전원 차단이 올바르게 실행되지 못했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM) 배터리 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 직렬로 연결된 엔진 하네스와 OEM 하네스의 조합에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

전원 꺼짐 매개변수를 저장할 수 있기 전에 ECM 전원 공급이 분리되었음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다. 키 스위치를 ON으로 돌린 다음 전원 차단 이벤트가 완료되지 않으면 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 키 스위치를 OFF로 돌리면 운행 정보, 유지보수 모니터링 및 결함 코드와 같은 전원 차단 데이터가 영구 메모리에 저장되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다. 이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 1117을 활성화할 만큼 강하되어 발생할 수 있습니다. 배터리 분리 스위치를 사용하면 이 결함이 활성화될 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1117을 참조하십시오.

최종 수정일: 18-5월-2016


SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도

하자 코드 1135

SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 1135 PID: S206 SPN: 1231 FMI: 9/9 램프: 빨간색 SRT: | SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도. 1차 ECM과 1개 이상의 2차 ECM 간 J1939 데이터 링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
SAE J1939 데이터링크 2 회로

회로 설명

SAE J1939 데이터링크 회로는 양극 와이어 하나와 음극 와이어 하나로 구성되어 있습니다. 백본의 종단을 설정하기 위해 두 개의 120 ohm 레지스터가 병렬로 연결되어 있습니다. 스터브는 J1939 백본에 엔진 컨트롤 모듈(ECM)을 연결합니다.

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

J1939 데이터 링크를 통한 1차 엔진 컨트롤 모듈(ECM 1)과 1개 이상의 2차 ECM 간의 통신이 끊어졌습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 배터리 공급 회로에서 2차 ECM으로 전원이 공급되지 않고 있습니다. 이 문제는 전원 공급 와이어에 단선이 발생했거나, ECM 퓨즈가 끊어졌거나, 리턴 와이어 단선으로 발생할 수 있습니다.
  • OEM 전원 공급 회로의 회로 차단기가 트립됨.
  • SAE J1939 데이터링크 회로의 단선 또는 단락
  • ECM 간 통신 끊김.
문제 해결 결함 코드 1135를 참조하십시오.

최종 수정일: 06-10월-2014


Fault Code Path Selection

하자 코드 ko316-fc1256
Fault Code Path Selection

ECM 출발지 주소가 00입니까? | 이동 ko316-fc1256sa00
ECM 출발지 주소가 01입니까? | 이동 ko316-fc1256sa01
ECM 출발지 주소가 144입니까? | 이동 ko316-fc1256sa144
ECM 출발지 주소가 186입니까? | 이동 ko316-fc1256sa186

최종 수정일: 17-9월-2014


컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1256(sa00)

컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1256(sa00) PID: P234 SPN: 1563 FMI: 2/2 램프: 황색 SRT: | 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 모듈 식별 입력 상태가 올바르지 않습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
컨트롤 모듈 식별 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 컨트롤 모듈 식별 회로를 이용하여 하네스에서의 위치를 확인합니다. 리턴에 연결된 컨트롤 모듈 식별 회로 핀의 조합으로 ECM이 이러한 판단을 할 수 있습니다.

구성품 위치

컨트롤 모듈 식별 회로는 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

잘못된 컨트롤 모듈 식별 입력이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 한 개 이상의 컨트롤 모듈 식별 신호 와이어의 단선 또는 단락.
문제 해결 결함 코드 1256(sa00)을 참조하십시오.

최종 수정일: 13-10월-2014


컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1256(sa01)

컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1256(sa01) PID: P234 SPN: 1563 FMI: 2/2 램프: 황색 SRT: | 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 모듈 식별 입력 상태가 올바르지 않습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
컨트롤 모듈 식별 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 컨트롤 모듈 식별 회로를 이용하여 하네스에서의 위치를 확인합니다. 리턴에 연결된 컨트롤 모듈 식별 회로 핀의 조합으로 ECM이 이러한 판단을 할 수 있습니다.

구성품 위치

컨트롤 모듈 식별 회로는 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

잘못된 컨트롤 모듈 식별 입력이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 한 개 이상의 컨트롤 모듈 식별 신호 와이어의 단선 또는 단락.
문제 해결 결함 코드 1256(sa01)을 참조하십시오.

최종 수정일: 13-10월-2014


컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1256(sa144)

컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1256(sa144) PID: P234 SPN: 1563 FMI: 2/2 램프: 황색 SRT: | 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 모듈 식별 입력 상태가 올바르지 않습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
컨트롤 모듈 식별 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 컨트롤 모듈 식별 회로를 이용하여 하네스에서의 위치를 확인합니다. 리턴에 연결된 컨트롤 모듈 식별 회로 핀의 조합으로 ECM이 이러한 판단을 할 수 있습니다.

구성품 위치

컨트롤 모듈 식별 회로는 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

잘못된 컨트롤 모듈 식별 입력이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 한 개 이상의 컨트롤 모듈 식별 신호 와이어의 단선 또는 단락.
문제 해결 결함 코드 1256(sa144)을 참조하십시오.

최종 수정일: 13-10월-2014


컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1256(sa186)

컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1256(sa186) PID: P234 SPN: 1563 FMI: 2/2 램프: 황색 SRT: | 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 모듈 식별 입력 상태가 올바르지 않습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
컨트롤 모듈 식별 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 컨트롤 모듈 식별 회로를 이용하여 하네스에서의 위치를 확인합니다. 리턴에 연결된 컨트롤 모듈 식별 회로 핀의 조합으로 ECM이 이러한 판단을 할 수 있습니다.

구성품 위치

컨트롤 모듈 식별 회로는 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

잘못된 컨트롤 모듈 식별 입력이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 한 개 이상의 컨트롤 모듈 식별 신호 와이어의 단선 또는 단락.
문제 해결 결함 코드 1256(sa186)을 참조하십시오.

최종 수정일: 13-10월-2014


Fault Code Path Selection

하자 코드 ko316-fc1257
Fault Code Path Selection

ECM 출발지 주소가 00입니까? | 이동 ko316-fc1257sa00
ECM 출발지 주소가 01입니까? | 이동 ko316-fc1257sa01
ECM 출발지 주소가 144입니까? | 이동 ko316-fc1257sa144
ECM 출발지 주소가 186입니까? | 이동 ko316-fc1257sa186

최종 수정일: 17-9월-2014


컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1257(sa00)

컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1257(sa00) PID: P234 SPN: 1563 FMI: 2/2 램프: 빨간색 SRT: | 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 모듈 식별 입력 상태가 올바르지 않습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
컨트롤 모듈 식별 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 컨트롤 모듈 식별 회로를 이용하여 하네스에서의 위치를 확인합니다. 리턴에 연결된 컨트롤 모듈 식별 회로 핀의 조합으로 ECM이 이러한 판단을 할 수 있습니다.

구성품 위치

컨트롤 모듈 식별 회로는 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM 캘리브레이션이 컨트롤 모듈 식별 회로와 일치하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 영향을 받은 ECM에서는 인젝터로 연료를 공급할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM에 복제 또는 잘못된 ECM 캘리브레이션이 다운로드됨.
  • 2개 이상의 ECM이 잘못된 위치에 설치됨.
문제 해결 결함 코드 1257(sa00)을 참조하십시오.

최종 수정일: 13-10월-2014


컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1257(sa01)

컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1257(sa01) PID: P234 SPN: 1563 FMI: 2/2 램프: 빨간색 SRT: | 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 모듈 식별 입력 상태가 올바르지 않습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
컨트롤 모듈 식별 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 컨트롤 모듈 식별 회로를 이용하여 하네스에서의 위치를 확인합니다. 리턴에 연결된 컨트롤 모듈 식별 회로 핀의 조합으로 ECM이 이러한 판단을 할 수 있습니다.

구성품 위치

컨트롤 모듈 식별 회로는 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM 캘리브레이션이 컨트롤 모듈 식별 회로와 일치하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 영향을 받은 ECM에서는 인젝터로 연료를 공급할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM에 복제 또는 잘못된 ECM 캘리브레이션이 다운로드됨.
  • 2개 이상의 ECM이 잘못된 위치에 설치됨.
문제 해결 결함 코드 1257(sa01)을 참조하십시오.

최종 수정일: 13-10월-2014


컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1257(sa144)

컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1257(sa144) PID: P234 SPN: 1563 FMI: 2/2 램프: 빨간색 SRT: | 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 모듈 식별 입력 상태가 올바르지 않습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
컨트롤 모듈 식별 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 컨트롤 모듈 식별 회로를 이용하여 하네스에서의 위치를 확인합니다. 리턴에 연결된 컨트롤 모듈 식별 회로 핀의 조합으로 ECM이 이러한 판단을 할 수 있습니다.

구성품 위치

컨트롤 모듈 식별 회로는 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM 캘리브레이션이 컨트롤 모듈 식별 회로와 일치하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 영향을 받은 ECM에서는 인젝터로 연료를 공급할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM에 복제 또는 잘못된 ECM 캘리브레이션이 다운로드됨.
  • 2개 이상의 ECM이 잘못된 위치에 설치됨.
문제 해결 결함 코드 1257(sa144)을 참조하십시오.

최종 수정일: 13-10월-2014


컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1257(sa186)

컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1257(sa186) PID: P234 SPN: 1563 FMI: 2/2 램프: 빨간색 SRT: | 컨트롤 모듈 식별 입력 상태 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 모듈 식별 입력 상태가 올바르지 않습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
컨트롤 모듈 식별 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 컨트롤 모듈 식별 회로를 이용하여 하네스에서의 위치를 확인합니다. 리턴에 연결된 컨트롤 모듈 식별 회로 핀의 조합으로 ECM이 이러한 판단을 할 수 있습니다.

구성품 위치

컨트롤 모듈 식별 회로는 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM 캘리브레이션이 컨트롤 모듈 식별 회로와 일치하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 영향을 받은 ECM에서는 인젝터로 연료를 공급할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM에 복제 또는 잘못된 ECM 캘리브레이션이 다운로드됨.
  • 2개 이상의 ECM이 잘못된 위치에 설치됨.
문제 해결 결함 코드 1257(sa186)을 참조하십시오.

최종 수정일: 13-10월-2014


엔진 오일 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1362

엔진 오일 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1362 PID: P99 SPN: 99 FMI: 0/16 램프: 황색 SRT: | 엔진 오일 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 높은 오일 필터 제한이 감지되었습니다. | 성능 영향 없음.
사전-오일 필터 압력 센서 회로
오일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 오일 필터 흡기 압력 센서와 엔진 오일 압력 센서를 이용하여 오일 필터 제한을 판단합니다.

구성품 위치

사전 오일 필터 압력 센서는 오일 필터 헤드의 입구에 있습니다.

엔진 오일 압력 센서는 오일 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 높은 오일 필터 제한을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 높은 오일 필터 제한.
  • 엔진 오일 압력 센서 오작동
  • 사전-오일 필터 압력 센서 오작동.
문제 해결 결함 코드 1362를 참조하십시오.

최종 수정일: 06-10월-2014


사전-오일 필터 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1367

사전-오일 필터 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1367 PID: SPN: 1208 FMI: 3/3 램프: 유지보수 SRT: | 사전-오일 필터 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 필터 흡기 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
사전-오일 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 오일 필터 흡기 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 오일 필터 흡기 압력 센서는 오일 필터 흡기 압력 센서 신호 회로의 ECM에 신호를 제공합니다. 이 센서 신호 전압은 오일 필터 이전 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

오일 필터 흡기 압력 센서는 오일 필터 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 필터 흡기 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

엔진 오일 필터 흡기 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 엔진 오일 필터 흡기 압력 센서 오작동.
문제 해결 결함 코드 1367을 참조하십시오.

최종 수정일: 06-10월-2014


사전-오일 필터 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1368

사전-오일 필터 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1368 PID: SPN: 1208 FMI: 4/4 램프: 유지보수 SRT: | 사전-오일 필터 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 필터 흡기 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
사전-오일 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 오일 필터 흡기 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 오일 필터 흡기 압력 센서는 오일 필터 흡기 압력 센서 신호 회로의 ECM에 신호를 제공합니다. 이 센서 신호 전압은 오일 필터 이전 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

오일 필터 흡기 압력 센서는 오일 필터 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 필터 흡기 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

엔진 오일 필터 흡기 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 와이어 단선 또는 접지 단락
  • 엔진 오일 필터 흡기 압력 센서 오작동.
문제 해결 결함 코드 1368을 참조하십시오.

최종 수정일: 06-10월-2014


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1376

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1376 PID: S64 SPN: 723 FMI: 2/2 램프: 유지보수 SRT: | 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 캠샤프트 위치 센서의 신호가 손실되었음을 ECM에서 감지하였습니다. | 엔진 성능 감소 가능성.
캠샤프트 위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 캠샤프트 위치 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 기어 앞쪽에 있는 슬롯이 위치 센서를 지나면서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 사용하여 엔진 속도와 위치를 판단합니다. ECM은 캠 기어 슬롯의 오프셋 간격으로 엔진의 위치를 판단합니다. 이 센서는 엔진 크랭크샤프트 위치 신호가 소실된 경우 백업 센서로 사용됩니다.

구성품 위치

캠샤프트 위치 센서는 기어 커버에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 캠샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5-VDC 공급, 신호 또는 리턴 와이어의 단선 또는 단락
  • 캠샤프트 위치 센서의 손상이나 오작동.
  • 캠샤프트 기어 손상.
문제 해결 결함 코드 1376을 참조하십시오.

최종 수정일: 19-9월-2014


적어도 하나 이상의 모듈에 최대 심각도의 결함이 있음 - 조건 존재

하자 코드 1517

적어도 하나 이상의 모듈에 최대 심각도의 결함이 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1517 PID: S254 SPN: 1484 FMI: 11/31 램프: 빨간색 SRT: | 적어도 하나 이상의 모듈에 최대 심각도의 결함이 있음 - 조건 존재. 한 개 이상의 2차 엔진 컨트롤 모듈(ECM)에 활성 적색 램프 결함 코드가 있습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 컨트롤 모듈(ECM)이 한 개 이상의 2차 ECM에 활성 적색 램프 결함 코드가 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 2차 ECM의 모든 적색 램프 활성 코드가 비활성되면 이 결함 코드가 비활성화됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 다른 결함 코드가 2차 ECM에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

문제 해결 결함 코드 1517을 참조하십시오.

최종 수정일: 21-11월-2014


적어도 하나 이상의 모듈에 중간 심각도의 결함이 있음 - 조건 존재

하자 코드 1518

적어도 하나 이상의 모듈에 중간 심각도의 결함이 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1518 PID: S254 SPN: 1484 FMI: 11/31 램프: 황색 SRT: | 적어도 하나 이상의 모듈에 중간 심각도의 결함이 있음 - 조건 존재. 한 개 이상의 2차 엔진 컨트롤 모듈(ECM)에 활성 황색 램프 결함 코드가 있습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 컨트롤 모듈(ECM)이 한 개 이상의 2차 ECM에 활성 황색 램프 결함 코드가 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 2차 ECM의 모든 황색 램프 활성 코드가 비활성되면 이 결함 코드가 비활성화됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 다른 결함 코드가 2차 ECM에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

문제 해결 결함 코드 1518을 참조하십시오.

최종 수정일: 21-11월-2014


적어도 하나 이상의 모듈에 최저 심각도의 결함이 있음 - 조건 존재

하자 코드 1519

적어도 하나 이상의 모듈에 최저 심각도의 결함이 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1519 PID: S254 SPN: 1484 FMI: 11/31 램프: 유지보수 SRT: | 적어도 하나 이상의 모듈에 최저 심각도의 결함이 있음 - 조건 존재. 한 개 이상의 2차 엔진 컨트롤 모듈(ECM)에 활성 유지보수 심각 수준의 결함 코드가 있습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 컨트롤 모듈(ECM)이 한 개 이상의 2차 ECM에 활성 유지보수 심각 수준의 결함 코드가 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 2차 ECM의 모든 유지보수 심각 수준의 활성 코드가 비활성되면 이 결함 코드가 비활성화됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 다른 결함 코드가 2차 ECM에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

문제 해결 결함 코드 1519를 참조하십시오.

최종 수정일: 21-11월-2014


배기 가스 온도 센서 회로 실린더 3(A2) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1521

배기 가스 온도 센서 회로 실린더 3(A2) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1521 PID: S131 SPN: 1139 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 3(A2) - 정상보다 높은 전압 또는 높은 전원에 단락됨 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1521을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 5(A3) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1522

배기 가스 온도 센서 회로 실린더 5(A3) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1522 PID: S133 SPN: 1141 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 5(A3) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1522를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 7(A4) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1523

배기 가스 온도 센서 회로 실린더 7(A4) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1523 PID: S135 SPN: 1143 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 7(A4) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1523을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 9(A5) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1524

배기 가스 온도 센서 회로 실린더 9(A5) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1524 PID: S137 SPN: 1145 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 9(A5) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1524를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 11(A6) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1525

배기 가스 온도 센서 회로 실린더 11(A6) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1525 PID: S139 SPN: 1147 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 11(A6) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1525를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 13(A7) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1526

배기 가스 온도 센서 회로 실린더 13(A7) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1526 PID: S141 SPN: 1149 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 13(A7) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1526을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 15(A8) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1527

배기 가스 온도 센서 회로 실린더 15(A8) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1527 PID: S143 SPN: 1151 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 15(A8) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1527을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 2(B1) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1529

배기 가스 온도 센서 회로 실린더 2(B1) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1529 PID: S130 SPN: 1138 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 2(B1) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1529를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 6(B3) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1531

배기 가스 온도 센서 회로 실린더 6(B3) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1531 PID: S134 SPN: 1142 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 6(B3) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1531을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 8(B4) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1532

배기 가스 온도 센서 회로 실린더 8(B4) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1532 PID: S136 SPN: 1144 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 8(B4) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1532를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 10(B5) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1533

배기 가스 온도 센서 회로 실린더 10(B5) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1533 PID: S138 SPN: 1146 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 10(B5) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1533을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 12(B6) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1534

배기 가스 온도 센서 회로 실린더 12(B6) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1534 PID: S140 SPN: 1148 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 12(B6) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1534를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 14(B7) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1535

배기 가스 온도 센서 회로 실린더 14(B7) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1535 PID: S142 SPN: 1150 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 14(B7) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1535를 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 16(B8) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1536

배기 가스 온도 센서 회로 실린더 16(B8) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1536 PID: S144 SPN: 1152 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 16(B8) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1536을 참조하십시오.

최종 수정일: 19-9월-2014


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 1597

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 1597 PID: S254 SPN: 629 FMI: 12/12 램프: 유지보수 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드는 내부 ECM 오작동에 의해서만 발생할 수 있습니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 1597을 참조하십시오.

최종 수정일: 04-9월-2014


배기 가스 온도 센서 회로 실린더 1(A1) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1618

배기 가스 온도 센서 회로 실린더 1(A1) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1618 PID: S129 SPN: 1137 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 1(A1) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1618을 참조하십시오.

최종 수정일: 19-9월-2014


배기 가스 온도 센서 회로 실린더 4(B2) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1619

배기 가스 온도 센서 회로 실린더 4(B2) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1619 PID: S132 SPN: 1140 FMI: 3/3 램프: 유지보수 SRT: | 배기 가스 온도 센서 회로 실린더 4(B2) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 1619를 참조하십시오.

최종 수정일: 19-9월-2014


흡기 매니폴드 2 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1636

흡기 매니폴드 2 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1636 PID: SPN: 1128 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 2 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 2 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 2 압력/온도 센서는 엔진의 오른쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 흡기 매니폴드 압력 센서의 오작동
문제 해결 결함 코드 1636을 참조하십시오.

최종 수정일: 06-10월-2014


흡기 매니폴드 2 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1637

흡기 매니폴드 2 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1637 PID: SPN: 1128 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 2 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 2 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 2 압력/온도 센서는 엔진의 오른쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
  • 흡기 매니폴드 압력 센서의 오작동
문제 해결 결함 코드 1637을 참조하십시오.

최종 수정일: 06-10월-2014


Fault Code Path Selection

하자 코드 ko316-fc1695
Fault Code Path Selection

ECM 출발지 주소가 00입니까? | 이동 ko316-fc1695sa00
ECM 출발지 주소가 144입니까? | 이동 ko316-fc1695sa144

최종 수정일: 17-9월-2014


센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695(sa00)

센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695(sa00) PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 성능 영향 없음.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5-VDC 공급 와이어에서 전압이 높을 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1695(sa00)을 참조하십시오.

최종 수정일: 13-10월-2014


센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695(sa144)

센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695(sa144) PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 성능 영향 없음.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5-VDC 공급 와이어에서 전압이 높을 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1695(sa144)을 참조하십시오.

최종 수정일: 17-10월-2014


Fault Code Path Selection

하자 코드 ko316-fc1696
Fault Code Path Selection

ECM 출발지 주소가 00입니까? | 이동 ko316-fc1696sa00
ECM 출발지 주소가 144입니까? | 이동 ko316-fc1696sa144

최종 수정일: 17-9월-2014


센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696(sa00)

센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696(sa00) PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 성능 영향 없음.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 손상 및 ECM 전원 공급 장치 손상에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1696(sa00)을 참조하십시오.

최종 수정일: 13-10월-2014


센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696(sa144)

센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696(sa144) PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 성능 영향 없음.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 손상 및 ECM 전원 공급 장치 손상에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1696(sa144)을 참조하십시오.

최종 수정일: 17-10월-2014


크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1843

크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1843 PID: P101 SPN: 101 FMI: 3/3 램프: 황색 SRT: | 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 크랭크케이스 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 왼쪽 뱅크의 오일 주입 핸드 홀 커버에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 크랭크케이스 압력 센서 오작동
문제 해결 결함 코드 1843을 참조하십시오.

최종 수정일: 07-10월-2014


크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1844

크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1844 PID: P101 SPN: 101 FMI: 4/4 램프: 황색 SRT: | 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 크랭크케이스 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 왼쪽 뱅크의 오일 주입 핸드 홀 커버에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 크랭크케이스 압력 센서 오작동
문제 해결 결함 코드 1844를 참조하십시오.

최종 수정일: 07-10월-2014


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1845

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1845 PID: P97 SPN: 97 FMI: 3/3 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
ECM 1 연료 내 수분 센서 1 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

엔진에는 두 대의 연료 내 수분 센서가 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있는 경우에는 이중 필터 헤드의 연료 내 수분 센서와 엔진 장착형 1단계 필터 헤드의 연료 내 수분 센서에 각각 배선 하네스가 연결되어 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있지 않은 경우에는 엔진 장착형 1단계 필터 헤드에 있는 두 대의 연료 내 수분 센서에 배선 하네스가 연결되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.
  • 연료 내 수분 센서 오작동.
문제 해결 결함 코드 1845를 참조하십시오.

최종 수정일: 25-8월-2015


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1846

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1846 PID: P97 SPN: 97 FMI: 4/4 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음.
ECM 1 연료 내 수분 센서 1 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

엔진에는 두 대의 연료 내 수분 센서가 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있는 경우에는 이중 필터 헤드의 연료 내 수분 센서와 엔진 장착형 1단계 필터 헤드의 연료 내 수분 센서에 각각 배선 하네스가 연결되어 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있지 않은 경우에는 엔진 장착형 1단계 필터 헤드에 있는 두 대의 연료 내 수분 센서에 배선 하네스가 연결되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 연료 내 수분 센서 오작동.
문제 해결 결함 코드 1846을 참조하십시오.

최종 수정일: 25-8월-2015


엔진 냉각수 온도 - 특별 지침

하자 코드 1847

엔진 냉각수 온도 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 1847 PID: P110 SPN: 110 FMI: 14/14 램프: 빨간색 SRT: | 엔진 냉각수 온도 - 특별 지침. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 제너레이터가 그리드에서 분리되고 엔진이 공회전만 하게 됩니다. 제너레이터 컨트롤러에 의해 엔진이 멈춥니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 104°C [220°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 엔진 공회전 속도로 제한됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 1847을 참조하십시오.

최종 수정일: 07-10월-2014


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1852

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1852 PID: P97 SPN: 97 FMI: 0/16 램프: 황색 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냄 | 성능 영향 없음.
ECM 1 연료 내 수분 센서 회로
ECM 3 연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

엔진에는 두 대의 연료 내 수분 센서가 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있는 경우에는 이중 필터 헤드의 연료 내 수분 센서와 엔진 장착형 1단계 필터 헤드의 연료 내 수분 센서에 각각 배선 하네스가 연결되어 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있지 않은 경우에는 엔진 장착형 1단계 필터 헤드에 있는 두 대의 연료 내 수분 센서에 배선 하네스가 연결되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 필터의 물이 센서 레벨보다 위에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

연료 시스템 구성품은 공차가 엄격하기 때문에 연료 내 수분은 연료 시스템에 대규모의 손상을 줄 수 있습니다.

1단계 및/또는 이중 연료 필터를 비웁니다.

벌크 연료 공급 장치가 오염되었을 수 있습니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

문제 해결 결함 코드 1852를 참조하십시오.

최종 수정일: 07-10월-2014


엔진 오일 교체 간격 - 조건 존재

하자 코드 1891

엔진 오일 교체 간격 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1891 PID: S115 SPN: 1378 FMI: 11/31 램프: 황색 SRT: | 엔진 오일 교체 간격 - 조건 존재. Centinel을 작동할 수 없는 엔진 상태입니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 Centinel 오일 컨트롤 밸브를 이용하여 엔진에서 배출되어 폐오일 탱크로 보내지는 오일의 양을 조절합니다. 애플리케이션 설정에 따라 오일 컨트롤 밸브가 새 오일을 엔진으로 순환시킬 수도 있습니다.

구성품 위치

Centinel 오일 컨트롤 밸브는 일반적으로 엔진의 좌측 후방에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)은 Centinel 시스템이 엔진 상태로 인해 장시간 작동될 수 없었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌리고 엔진에 시동을 건 다음 Insite 전자 서비스 도구를 이용하여 Centinel 작동 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

결함 코드 135, 141, 212, 213, 214, 223, 224 또는 421이 활성 상태이면 오일 제거/교체가 비활성화됩니다. 이러한 결함 코드가 발생하면 문제를 해결합니다.

Centinel/연속 오일 교체 시스템이 장시간 비활성화되었다면 다음 예정된 오일 교체 전에 엔진 오일을 교체해야 할 수도 있습니다.

문제 해결 결함 코드 1891을 참조하십시오.

최종 수정일: 04-9월-2014


흡기 매니폴드 2 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1984

흡기 매니폴드 2 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1984 PID: SPN: 1131 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 2 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 엔진 성능 감소 가능성.
흡기 매니폴드 2 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 2 압력/온도 센서는 엔진의 오른쪽 뱅크에 있는 저온 공기 전달 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 캘리브레이션된 임계값을 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라디에이터를 통한 공기 흐름의 제한.
  • 고온 애프터쿨러 엘리먼트 오작동.
  • 저온 애프터쿨러 엘리먼트 오작동.
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 1984를 참조하십시오.

최종 수정일: 07-10월-2014


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1992

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1992 PID: P190 SPN: 190 FMI: 0/16 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 속도가 중대 한계를 초과함. | 엔진이 강제 정지될 수 있습니다.
크랭크샤프트 위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 크랭크샤프트 위치 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 플라이휠에 뚫려 있는 구멍이 위치 센서를 지나면서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 사용하여 엔진 속도와 위치를 판단합니다. ECM은 드릴링의 오프셋 간격으로 엔진의 위치를 판단합니다.

구성품 위치

크랭크샤프트 위치 센서는 플라이휠 하우징에 있는 엔진의 왼쪽 뱅크 측에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

문제 해결 결함 코드 1992를 참조하십시오.

최종 수정일: 19-9월-2014


실린더 1(A1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2121

실린더 1(A1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2121 PID: S129 SPN: 1137 FMI: 0/16 램프: 황색 SRT: | 실린더 1(A1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2121을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 3(A2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2122

실린더 3(A2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2122 PID: S131 SPN: 1139 FMI: 0/16 램프: 황색 SRT: | 실린더 3(A2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2122를 참조하십시오.

최종 수정일: 19-9월-2014


실린더 5(A3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2123

실린더 5(A3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2123 PID: S133 SPN: 1141 FMI: 0/16 램프: 황색 SRT: | 실린더 5(A3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2123을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 7(A4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2124

실린더 7(A4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2124 PID: S135 SPN: 1143 FMI: 0/16 램프: 황색 SRT: | 실린더 7(A4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2124를 참조하십시오.

최종 수정일: 19-9월-2014


실린더 9(A5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2125

실린더 9(A5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2125 PID: S137 SPN: 1145 FMI: 0/16 램프: 황색 SRT: | 실린더 9(A5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2125를 참조하십시오.

최종 수정일: 19-9월-2014


실린더 11(A6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2126

실린더 11(A6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2126 PID: S139 SPN: 1147 FMI: 0/16 램프: 황색 SRT: | 실린더 11(A6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2126을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 13(A7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2127

실린더 13(A7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2127 PID: S141 SPN: 1149 FMI: 0/16 램프: 황색 SRT: | 실린더 13(A7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2127을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 15(A8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2128

실린더 15(A8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2128 PID: S143 SPN: 1151 FMI: 0/16 램프: 황색 SRT: | 실린더 15(A8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2128을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 2(B1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2131

실린더 2(B1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2131 PID: S130 SPN: 1138 FMI: 0/16 램프: 황색 SRT: | 실린더 2(B1)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2131을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 4(B2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2132

실린더 4(B2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2132 PID: S132 SPN: 1140 FMI: 0/16 램프: 황색 SRT: | 실린더 4(B2)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2132를 참조하십시오.

최종 수정일: 19-9월-2014


실린더 6(B3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2133

실린더 6(B3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2133 PID: S134 SPN: 1142 FMI: 0/16 램프: 황색 SRT: | 실린더 6(B3)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2133을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 8(B4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2134

실린더 8(B4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2134 PID: S136 SPN: 1144 FMI: 0/16 램프: 황색 SRT: | 실린더 8(B4)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2134를 참조하십시오.

최종 수정일: 19-9월-2014


실린더 10(B5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2135

실린더 10(B5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2135 PID: S138 SPN: 1146 FMI: 0/16 램프: 황색 SRT: | 실린더 10(B5)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2135를 참조하십시오.

최종 수정일: 19-9월-2014


실린더 12(B6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2136

실린더 12(B6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2136 PID: S140 SPN: 1148 FMI: 0/16 램프: 황색 SRT: | 실린더 12(B6)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2136을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 14(B7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2137

실린더 14(B7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2137 PID: S142 SPN: 1150 FMI: 0/16 램프: 황색 SRT: | 실린더 14(B7)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2137을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 16(B8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2138

실린더 16(B8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2138 PID: S144 SPN: 1152 FMI: 0/16 램프: 황색 SRT: | 실린더 16(B8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2138을 참조하십시오.

최종 수정일: 19-9월-2014


실린더 16(B8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 2144

실린더 16(B8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 2144 PID: S144 SPN: 1152 FMI: 0/0 램프: 빨간색 SRT: | 실린더 16(B8)의 배기 가스 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

배기 가스 온도 센서는 실린더 헤드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2144를 참조하십시오.

최종 수정일: 19-9월-2014


연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 2215

연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2215 PID: P94 SPN: 94 FMI: 1/18 램프: 황색 SRT: | 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 낮은 연료 공급 압력이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 공급 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로를 사용하여 연료 공급 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 연료 공급 압력 신호를 공급합니다. 이 센서 신호 전압은 저압 연료 공급 시스템의 압력에 따라 변동됩니다. ECM은 높은 공급 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 공급 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

연료 공급 압력 센서는 2단계 연료 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 공급 압력이 정상치보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 입구 제한이 높음
  • 1단계 연료 필터 제한이 과도함
  • 2단계 연료 필터 제한이 과도함
  • 연료 내 공기
  • 연료 공급 압력 센서 오작동
  • 엔진 연료 공급 펌프 오작동
문제 해결 결함 코드 2215를 참조하십시오.

최종 수정일: 07-10월-2014


연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2261

연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2261 PID: P94 SPN: 94 FMI: 0/15 램프: 유지보수 SRT: | 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 높은 연료 공급 압력이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 공급 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로를 사용하여 연료 공급 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 연료 공급 압력 신호를 공급합니다. 이 센서 신호 전압은 저압 연료 공급 시스템의 압력에 따라 변동됩니다. ECM은 높은 공급 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 공급 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

연료 공급 압력 센서는 2단계 연료 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 공급 압력이 정상치보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 공급 라인이 집히거나 손상됨
  • 연료 공급 압력 센서 오작동
  • 엔진 연료 공급 펌프 오작동
문제 해결 결함 코드 2261을 참조하십시오.

최종 수정일: 07-10월-2014


연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2262

연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2262 PID: P94 SPN: 94 FMI: 1/17 램프: 유지보수 SRT: | 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 낮은 연료 공급 압력이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 공급 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로를 사용하여 연료 공급 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 연료 공급 압력 신호를 공급합니다. 이 센서 신호 전압은 저압 연료 공급 시스템의 압력에 따라 변동됩니다. ECM은 높은 공급 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 공급 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

연료 공급 압력 센서는 2단계 연료 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 공급 압력이 정상치보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 입구 제한이 높음
  • 1단계 연료 필터 제한이 과도함
  • 2단계 연료 필터 제한이 과도함
  • 연료 내 공기
  • 연료 공급 압력 센서 오작동
  • 엔진 연료 공급 펌프 오작동
문제 해결 결함 코드 2262를 참조하십시오.

최종 수정일: 07-10월-2014


연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2343

연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2343 PID: P95 SPN: 95 FMI: 0/15 램프: 유지보수 SRT: | 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 연료 필터 제한이 미리 정해진 임계치를 초과했습니다. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프

회로 설명

엔진 연료 공급 펌프는 연료 공급 압력, 펌프 속도, 펌프 모터 전류를 이용하여 2단계 연료 필터 제한을 산출합니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 2단계 연료 필터 제한이 고객이 정한 임계치보다 높음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 2단계 필터 막힘을 고객 맞춤형으로 조기에 감지하기 위한 것입니다. 결함 임계치는 엔진 연료 공급 펌프 2단계 필터 수명 모니터링 매개변수에 따라 구성할 수 있습니다.

문제 해결 결함 코드 2343을 참조하십시오.

최종 수정일: 07-10월-2014


연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2372

연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2372 PID: P95 SPN: 95 FMI: 0/16 램프: 황색 SRT: | 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 고압 연료 펌프로의 과도한 연료 흐름 제한이 감지됨. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프

회로 설명

엔진 연료 공급 펌프는 연료 공급 압력, 펌프 속도, 펌프 모터 전류를 이용하여 2단계 연료 필터 제한을 산출합니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 2단계 연료 필터 제한을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 2단계 연료 필터 제한이 과도함
  • 연료 공급 압력 센서 오작동
  • 엔진 연료 공급 펌프 오작동
문제 해결 결함 코드 2372를 참조하십시오.

최종 수정일: 07-10월-2014


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S33 SPN: 647 FMI: 3/3 램프: 황색 SRT: | 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 2377이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.
  • 배선 하네스의 전원 단락
  • ECM 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2377을 참조하십시오.

최종 수정일: 07-10월-2014


인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

하자 코드 2442

인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2442 PID: S1 SPN: 651 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 1용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2442를 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

하자 코드 2443

인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2443 PID: S2 SPN: 652 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 2용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2443을 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

하자 코드 2444

인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2444 PID: S3 SPN: 653 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 3용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2444를 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

하자 코드 2445

인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2445 PID: S4 SPN: 654 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 4용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2445를 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 5 - 캘리브레이션되지 않음

하자 코드 2446

인젝터 솔레노이드 드라이버 실린더 5 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2446 PID: S5 SPN: 655 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 5 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 5용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2446을 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 6 - 캘리브레이션되지 않음

하자 코드 2447

인젝터 솔레노이드 드라이버 실린더 6 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2447 PID: S6 SPN: 656 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 6 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 6용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2447을 참조하십시오.

최종 수정일: 08-5월-2014


엔진 ECU 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 2544

엔진 ECU 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 2544 PID: P21 SPN: 1136 FMI: 0/0 램프: 빨간색 SRT: | 엔진 ECU 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 높은 내부 ECM 온도가 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈) 내부 온도 센서는 ECM 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 임계치를 넘는 내부 온도를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM과 엔진으로의 공기 흐름이 잘못되거나 제한됨.
문제 해결 결함 코드 2544를 참조하십시오.

최종 수정일: 04-9월-2014


엔진 배기 가스 온도 - 뱅크 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2651

엔진 배기 가스 온도 - 뱅크 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2651 PID: SPN: 2433 FMI: 3/3 램프: 유지보수 SRT: | 엔진 배기 가스 온도 - 뱅크 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 오른쪽 뱅크 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

오른쪽 뱅크 배기 가스 온도 센서는 오른쪽 뱅크 배기 출구 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2651을 참조하십시오.

최종 수정일: 07-10월-2014


엔진 배기 가스 온도 - 뱅크 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2652

엔진 배기 가스 온도 - 뱅크 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2652 PID: SPN: 2433 FMI: 4/4 램프: 유지보수 SRT: | 엔진 배기 가스 온도 - 뱅크 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 오른쪽 뱅크 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

오른쪽 뱅크 배기 가스 온도 센서는 오른쪽 뱅크 배기 출구 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 2652를 참조하십시오.

최종 수정일: 07-10월-2014


엔진 배기 가스 온도 - 뱅크 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2653

엔진 배기 가스 온도 - 뱅크 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2653 PID: SPN: 2433 FMI: 0/16 램프: 황색 SRT: | 엔진 배기 가스 온도 - 뱅크 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

오른쪽 뱅크 배기 가스 온도 센서는 오른쪽 뱅크 배기 출구 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2653을 참조하십시오.

최종 수정일: 07-10월-2014


엔진 배기 가스 온도 - 뱅크 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 2654

엔진 배기 가스 온도 - 뱅크 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 2654 PID: SPN: 2433 FMI: 0/0 램프: 빨간색 SRT: | 엔진 배기 가스 온도 - 뱅크 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

오른쪽 뱅크 배기 가스 온도 센서는 오른쪽 뱅크 배기 출구 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2654를 참조하십시오.

최종 수정일: 07-10월-2014


엔진 배기 가스 온도 - 뱅크 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2655

엔진 배기 가스 온도 - 뱅크 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2655 PID: SPN: 2434 FMI: 3/3 램프: 유지보수 SRT: | 엔진 배기 가스 온도 - 뱅크 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 왼쪽 뱅크 배기 가스 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

왼쪽 뱅크 배기 가스 온도 센서는 왼쪽 뱅크 배기 출구 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음 조건이 충족될 때 표출됩니다.

  • 500 rpm 이상의 엔진 속도
  • 60C [140F] 이상의 엔진 오일 온도
  • 배기 가스 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배기 가스 온도 센서는 하네스의 리턴 와이어를 함께 사용합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2655를 참조하십시오.

최종 수정일: 07-10월-2014


엔진 배기 가스 온도 - 뱅크 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2656

엔진 배기 가스 온도 - 뱅크 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2656 PID: SPN: 2434 FMI: 4/4 램프: 유지보수 SRT: | 엔진 배기 가스 온도 - 뱅크 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 왼쪽 뱅크 배기 가스 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

왼쪽 뱅크 배기 가스 온도 센서는 왼쪽 뱅크 배기 출구 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 배기 가스 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 2656을 참조하십시오.

최종 수정일: 07-10월-2014


엔진 배기 가스 온도 - 뱅크 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2657

엔진 배기 가스 온도 - 뱅크 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2657 PID: SPN: 2434 FMI: 0/16 램프: 황색 SRT: | 엔진 배기 가스 온도 - 뱅크 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 온도 센서가 온도가 경고 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

왼쪽 뱅크 배기 가스 온도 센서는 왼쪽 뱅크 배기 출구 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 이 결함 코드는 설정된 온도보다 낮은 온도에서 소거됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2657을 참조하십시오.

최종 수정일: 07-10월-2014


엔진 배기 가스 온도 - 뱅크 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 2658

엔진 배기 가스 온도 - 뱅크 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 2658 PID: SPN: 2434 FMI: 0/0 램프: 빨간색 SRT: | 엔진 배기 가스 온도 - 뱅크 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 배기 가스 온도 센서가 온도가 임계 수준을 넘었음을 감지하였습니다. | 엔진 성능 감소 가능성.
배기 가스 온도 센서 회로

회로 설명

배기 가스 온도 센서는 가변 저항 센서입니다. 엔진 컨트롤 모듈(ECM)은 배기 가스 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 배기 가스 온도를 판단합니다.

구성품 위치

왼쪽 뱅크 배기 가스 온도 센서는 왼쪽 뱅크 배기 출구 연결부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 온도 센서 판독값이 캘리브레이션된 제한값을 초과했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 흡기 시스템 제한
  • 흡기 또는 배기 매니폴드 누출
  • 높은 흡기 온도
  • 연료 인젝터 오작동
  • 조정되지 않은 흡기 또는 배기 밸브
  • 배기 가스 온도 센서 오작동.
문제 해결 결함 코드 2658을 참조하십시오.

최종 수정일: 07-10월-2014


적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재

하자 코드 2661

적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2661 PID: SPN: 629 FMI: 11/31 램프: 빨간색 SRT: | 적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

시스템에 적어도 하나 이상의 알 수 없는 심각한 결함이 있습니다.

구성품 위치

리셋 버튼 또는 스위치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션된 임계값 이내에 램프를 설정하지 않은 결함을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 적색 램프 결함 코드가 비활성화되고 나서 이 결함 코드를 인식하면 결함 코드가 비활성 상태로 유지됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

이 결함 코드는 다른 주요 엔진 보호 결함 코드가 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다. 이 결함 코드는 OEM에서 제공하는 스위치를 사용해 인식할 때까지 활성 상태가 유지됩니다.

문제 해결 결함 코드 2661을 참조하십시오.

최종 수정일: 04-9월-2014


적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재

하자 코드 2662

적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2662 PID: SPN: 629 FMI: 11/31 램프: 황색 SRT: | 적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

시스템에 적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있습니다.

구성품 위치

리셋 버튼 또는 스위치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션된 임계값 이내에 램프를 설정하지 않은 결함을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 황색 램프 결함 코드가 비활성화되고 나서 이 결함 코드를 인식하면 결함 코드가 비활성 상태로 유지됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 심각도가 중간 정도인 다른 결함 코드가 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다. 이 결함 코드는 OEM에서 제공하는 스위치를 사용해 인식할 때까지 활성 상태가 유지됩니다.

문제 해결 결함 코드 2662를 참조하십시오.

최종 수정일: 04-9월-2014


SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도

하자 코드 2727

SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2727 PID: S206 SPN: 1231 FMI: 9/9 램프: 유지보수 SRT: | SAE J1939 데이터링크 2 엔진 네트워크 - 비정상적인 업데이트 속도. 1차 ECM과 1개 이상의 2차 ECM 간 J1939 데이터 링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
SAE J1939 데이터링크 2 회로

회로 설명

SAE J1939 데이터링크 회로는 양극 와이어 하나와 음극 와이어 하나로 구성되어 있습니다. 백본의 종단을 설정하기 위해 두 개의 120 ohm 레지스터가 병렬로 연결되어 있습니다. 스터브는 J1939 백본에 엔진 컨트롤 모듈(ECM)을 연결합니다.

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

J1939 데이터 링크를 통한 1차 엔진 컨트롤 모듈(ECM 1)과 1개 이상의 2차 ECM 간의 통신이 끊어졌습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 배터리 공급 회로에서 2차 ECM으로 전원이 공급되지 않고 있습니다. 이 문제는 전원 공급 와이어에 단선이 발생했거나, ECM 퓨즈가 끊어졌거나, 리턴 와이어 단선으로 발생할 수 있습니다.
  • OEM 전원 공급 회로의 회로 차단기가 트립됨.
  • SAE J1939 데이터링크 회로의 단선 또는 단락
  • ECM 간 통신 끊김.
문제 해결 결함 코드 2727을 참조하십시오.

최종 수정일: 07-10월-2014


J1939 네트워크 #2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3329

J1939 네트워크 #2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3329 PID: SPN: 1231 FMI: 2/2 램프: 없음 SRT: | J1939 네트워크 #2 - 데이터가 이상하거나 끊어지거나 정확하지 않음. J1939 네트워크 2에서 회로 오작동이 감지되었습니다. | 엔진 성능 감소 가능성.
SAE J1939 데이터링크 2

회로 설명

SAE J1939 데이터링크 회로는 양극 와이어 하나와 음극 와이어 하나로 구성되어 있습니다. 백본의 종단을 설정하기 위해 두 개의 120 ohm 레지스터가 병렬로 연결되어 있습니다. 스터브가 스마트 장치를 J1939 백본에 연결합니다.

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

SAE J1939 데이터링크 2는 엔진 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 J1939 데이터 링크 백본의 단선 또는 단락을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • J1939 데이터링크의 단선 또는 단락
문제 해결 결함 코드 3329를 참조하십시오.

최종 수정일: 07-10월-2014


J1939 네트워크 #3 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3331

J1939 네트워크 #3 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3331 PID: SPN: 1235 FMI: 2/2 램프: 없음 SRT: | J1939 네트워크 #3 - 데이터가 이상하거나 끊어지거나 정확하지 않음. J1939 네트워크 3에서 회로 오작동이 감지되었습니다. | 엔진 성능 감소 가능성.
SAE J1939 데이터링크 3

회로 설명

SAE J1939 데이터링크 회로는 양극 와이어 하나와 음극 와이어 하나로 구성되어 있습니다. 백본의 종단을 설정하기 위해 두 개의 120 ohm 레지스터가 병렬로 연결되어 있습니다. 스터브가 스마트 장치를 J1939 백본에 연결합니다.

엔진 컨트롤 모듈(ECM)은 J1939 데이터링크 3을 통해 엔진 연료 공급 펌프 및 연료 계량 밸브와 통신합니다.

구성품 위치

SAE J1939 데이터링크 3은 엔진 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 J1939 데이터 링크 백본의 단선 또는 단락을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • J1939 데이터링크의 단선 또는 단락
문제 해결 결함 코드 3331을 참조하십시오.

최종 수정일: 13-10월-2014


엔진 ECU 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3379

엔진 ECU 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3379 PID: P21 SPN: 1136 FMI: 0/16 램프: 황색 SRT: | 엔진 ECU 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 높은 내부 ECM 온도가 감지되었습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈) 내부 온도 센서는 ECM 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 경고 한계를 넘는 내부 온도를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM과 엔진으로의 공기 흐름이 잘못되거나 제한됨.
  • EGR 냉각 플레이트의 막힘이나 제한
  • EGR 냉각 플레이트 라인의 막힘이나 제한
  • 저온 애프터쿨러(LTA) 시스템 오작동
문제 해결 결함 코드 3379를 참조하십시오.

최종 수정일: 22-7월-2016


고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3727

고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3727 PID: SPN: 5571 FMI: 7/7 램프: 없음 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템. 연료 레일 고압 릴리프 밸브가 예상 압력보다 낮은 압력에서 열림. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 계량 밸브, 연료 레일 압력 센서, 연료 압력 릴리프 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

예상보다 낮은 압력에서 연료 압력 릴리프 밸브가 열렸음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 키를 OFF로 돌릴 때마다 비활성화되며 결함 조건이 재발할 때까지 다시 활성화되지 않습니다. 이 결함 코드의 비활성 또는 활성 발생 상태를 동일하게 두고 문제를 해결합니다.

이 결함 코드가 발생하면 고압 릴리프 밸브가 예상보다 낮은 압력에서 트립되고 있음을 나타냅니다. 이 같은 경우가 수 차례 발생한다면 이 결함의 발생 횟수가 많아집니다. ECM에 결함 코드 3727과 3741이 모두 있다면 결함 코드 3741을 해결하기 전에 결함 코드 3727의 문제를 먼저 해결합니다.

이 결함 코드는 연료 시스템에서 순간적으로 많은 양의 연료 압력이 빠져나가거나 연료 레일 압력 센서의 오작동으로 생성될 수도 있습니다.

문제 해결 결함 코드 3727을 참조하십시오.

최종 수정일: 04-9월-2014


고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3741

고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3741 PID: SPN: 5571 FMI: 0/0 램프: 황색 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 연료 레일 압력이 높아 연료 레일 압력 릴리프 밸브가 열렸습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 계량 밸브, 연료 레일 압력 센서, 연료 압력 릴리프 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력이 연료 압력 릴리프 밸브 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)에서 감지하였으며 연료 압력 릴리프 밸브가 열렸습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 배출 라인 제한 높음
  • 연료 계량 밸브 오작동
  • 연료 내 공기
  • 연료 레일 압력 센서 오작동
문제 해결 결함 코드 3741을 참조하십시오.

최종 수정일: 04-9월-2014


엔진 연료 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 4615

엔진 연료 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4615 PID: SPN: 94 FMI: 0/0 램프: 황색 SRT: | 엔진 연료 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 높은 연료 공급 압력이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 공급 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로를 사용하여 연료 공급 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 연료 공급 압력 신호를 공급합니다. 이 센서 신호 전압은 저압 연료 공급 시스템의 압력에 따라 변동됩니다. ECM은 높은 공급 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 공급 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

연료 공급 압력 센서는 2단계 연료 필터 헤드의 출구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 공급 압력이 정상치보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 공급 라인이 집히거나 손상됨
  • 연료 배출 라인 제한 높음
  • 연료 공급 압력 센서 오작동
  • 엔진 연료 공급 펌프 오작동
문제 해결 결함 코드 4615를 참조하십시오.

최종 수정일: 07-10월-2014


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 4642

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4642 PID: SPN: 97 FMI: 0/0 램프: 빨간색 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 연료에서 수분이 감지되었습니다. | 성능 영향 없음.
ECM 1 연료 내 수분 센서 회로
ECM 3 연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

엔진에는 두 대의 연료 내 수분 센서가 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있는 경우에는 이중 필터 헤드의 연료 내 수분 센서와 엔진 장착형 1단계 필터 헤드의 연료 내 수분 센서에 각각 배선 하네스가 연결되어 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있지 않은 경우에는 엔진 장착형 1단계 필터 헤드에 있는 두 대의 연료 내 수분 센서에 배선 하네스가 연결되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 장시간 연료 내 수분을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

연료 시스템 구성품은 공차가 엄격하기 때문에 연료 내 수분은 연료 시스템에 대규모의 손상을 줄 수 있습니다.

1단계 및/또는 이중 연료 필터를 비웁니다.

벌크 연료 공급 장치가 오염되었을 수 있습니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

문제 해결 결함 코드 4642를 참조하십시오.

최종 수정일: 07-10월-2014


인젝터 솔레노이드 드라이버 실린더 7 - 캘리브레이션되지 않음

하자 코드 4643

인젝터 솔레노이드 드라이버 실린더 7 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4643 PID: SPN: 657 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 7 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 7용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4643을 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 8 - 캘리브레이션되지 않음

하자 코드 4644

인젝터 솔레노이드 드라이버 실린더 8 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4644 PID: SPN: 658 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 8 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 8용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4644를 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 9 - 캘리브레이션되지 않음

하자 코드 4645

인젝터 솔레노이드 드라이버 실린더 9 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4645 PID: SPN: 659 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 9 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 9용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4645를 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 10 - 캘리브레이션되지 않음

하자 코드 4646

인젝터 솔레노이드 드라이버 실린더 10 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4646 PID: SPN: 660 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 10 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 10용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4646을 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 11 - 캘리브레이션되지 않음

하자 코드 4647

인젝터 솔레노이드 드라이버 실린더 11 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4647 PID: SPN: 661 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 11 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 11용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4647을 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 12 - 캘리브레이션되지 않음

하자 코드 4648

인젝터 솔레노이드 드라이버 실린더 12 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4648 PID: SPN: 662 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 12 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 12용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4648을 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 13 - 캘리브레이션되지 않음

하자 코드 4649

인젝터 솔레노이드 드라이버 실린더 13 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4649 PID: SPN: 663 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 13 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 13용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4649를 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 14 - 캘리브레이션되지 않음

하자 코드 4651

인젝터 솔레노이드 드라이버 실린더 14 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4651 PID: SPN: 664 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 14 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 14용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4651을 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 15 - 캘리브레이션되지 않음

하자 코드 4652

인젝터 솔레노이드 드라이버 실린더 15 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4652 PID: SPN: 665 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 15 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 15용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4652를 참조하십시오.

최종 수정일: 08-5월-2014


인젝터 솔레노이드 드라이버 실린더 16 - 캘리브레이션되지 않음

하자 코드 4653

인젝터 솔레노이드 드라이버 실린더 16 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4653 PID: SPN: 666 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 16 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 16용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 4653을 참조하십시오.

최종 수정일: 08-5월-2014


연료 내 수분 인디케이터 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4688

연료 내 수분 인디케이터 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4688 PID: SPN: 6301 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
ECM 3 연료 내 수분 센서 2 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

엔진에는 두 대의 연료 내 수분 센서가 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있는 경우에는 이중 필터 헤드의 연료 내 수분 센서와 엔진 장착형 1단계 필터 헤드의 연료 내 수분 센서에 각각 배선 하네스가 연결되어 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있지 않은 경우에는 엔진 장착형 1단계 필터 헤드에 있는 두 대의 연료 내 수분 센서에 배선 하네스가 연결되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.
  • 연료 내 수분 센서 오작동.
문제 해결 결함 코드 4688을 참조하십시오.

최종 수정일: 25-8월-2015


연료 내 수분 인디케이터 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4689

연료 내 수분 인디케이터 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4689 PID: SPN: 6301 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음.
ECM 3 연료 내 수분 센서 2 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

엔진에는 두 대의 연료 내 수분 센서가 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있는 경우에는 이중 필터 헤드의 연료 내 수분 센서와 엔진 장착형 1단계 필터 헤드의 연료 내 수분 센서에 각각 배선 하네스가 연결되어 있습니다. 엔진에 이중 연료 필터 헤드가 장착되어 있지 않은 경우에는 엔진 장착형 1단계 필터 헤드에 있는 두 대의 연료 내 수분 센서에 배선 하네스가 연결되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 ECM마다 개별 출발지 소스가 있어서 INSITE™ 전자 서비스 도구를 연결하면 표시됩니다. 결함 코드를 문제 해결할 때 INSITE™ 전자 서비스 도구에 표시되는 출발지 주소를 이용하여 영향을 받는 ECM과 회로를 알 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 연료 내 수분 센서 오작동.
문제 해결 결함 코드 4689를 참조하십시오.

최종 수정일: 25-8월-2015


크랭크케이스 압력 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4696

크랭크케이스 압력 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4696 PID: SPN: 6302 FMI: 3/3 램프: 황색 SRT: | 크랭크케이스 압력 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 크랭크케이스 압력 2 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
크랭크케이스 압력 2 센서 회로

회로 설명

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트의 상태를 판단하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 2 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 브리더 필터 엘리먼트 이전 브리더 튜브 내 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트 이전 브리더 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 2 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 2 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 크랭크케이스 압력 2 센서 오작동
문제 해결 결함 코드 4696을 참조하십시오.

최종 수정일: 13-10월-2014


크랭크케이스 압력 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4697

크랭크케이스 압력 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4697 PID: SPN: 6302 FMI: 4/4 램프: 황색 SRT: | 크랭크케이스 압력 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 크랭크케이스 압력 2 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
크랭크케이스 압력 2 센서 회로

회로 설명

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트의 상태를 판단하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 2 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 브리더 필터 엘리먼트 이전 브리더 튜브 내 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트 이전 브리더 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 2 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 2 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 크랭크케이스 압력 2 센서 오작동
문제 해결 결함 코드 4697을 참조하십시오.

최종 수정일: 13-10월-2014


크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 4698

크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 4698 PID: SPN: 6302 FMI: 0/15 램프: 유지보수 SRT: | 크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 높은 크랭크케이스 압력이 감지됨. | 성능 영향 없음.
크랭크케이스 압력 2 센서 회로

회로 설명

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트의 상태를 판단하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 2 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 브리더 필터 엘리먼트 이전 브리더 튜브 내 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트 이전 브리더 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

브리더 튜브 안의 크랭크케이스 압력이 캘리브레이션된 값을 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 내부 엔진 손상
  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 2 센서 오작동
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브
문제 해결 결함 코드 4698을 참조하십시오.

최종 수정일: 21-7월-2015


크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4699

크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4699 PID: SPN: 6302 FMI: 0/16 램프: 황색 SRT: | 크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 높은 크랭크케이스 압력이 감지됨. | 성능 영향 없음.
크랭크케이스 압력 2 센서 회로

회로 설명

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트의 상태를 판단하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 2 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 브리더 필터 엘리먼트 이전 브리더 튜브 내 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트 이전 브리더 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

브리더 튜브 안의 크랭크케이스 압력이 캘리브레이션된 값을 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 내부 엔진 손상
  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 2 센서 오작동
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브
문제 해결 결함 코드 4699를 참조하십시오.

최종 수정일: 13-10월-2014


크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 4711

크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 4711 PID: SPN: 6302 FMI: 1/17 램프: 유지보수 SRT: | 크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 낮은 크랭크케이스 압력이 감지됨. | 성능 영향 없음.
크랭크케이스 압력 2 센서 회로

회로 설명

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트의 상태를 판단하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 2 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 브리더 필터 엘리먼트 이전 브리더 튜브 내 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트 이전 브리더 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

브리더 튜브 안의 압력이 예상보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 브리더 튜브 또는 호스가 손상되었거나 없음
  • 브리더 필터 엘리먼트가 없거나 손상됨
  • 크랭크케이스 브리더 하우징 제한
  • 크랭크케이스 압력 2 센서 오작동
문제 해결 결함 코드 4711을 참조하십시오.

최종 수정일: 13-10월-2014


엔진 오일 프라이밍 펌프 컨트롤 - 특별 지침

하자 코드 4884

엔진 오일 프라이밍 펌프 컨트롤 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 4884 PID: SPN: 3589 FMI: 14/14 램프: 황색 SRT: | 엔진 오일 프라이밍 펌프 컨트롤 - 특별 지침. 사전 윤활 펌프 ON 위치 고착이 감지되었습니다. | 성능 영향 없음.
사전 윤활 오일 압력 스위치
엔진 오일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 사전 윤활 오일 압력 스위치를 통해 사전 윤활 사이클이 성공적으로 이루어졌는지 판단합니다. 사전 윤활 압력 스위치는 엔진과 사전 윤활 펌프가 구동 중이지 않을 때는 평소에 닫혀 있습니다. 사전 윤활 압력에 도달하면 스위치가 열립니다.

사전 윤활 오일 압력 스위치 또는 엔진 오일 압력 센서를 사용하거나 두 개를 모두 사용하도록 엔진을 구성하여 사전 윤활 사이클을 성공적으로 판단할 수 있습니다. 스위치와 센서가 모두 사전 윤활을 위한 엔진 캘리브레이션에 사용되도록 하면 두 가지가 모두 사전 윤활 압력이 적정 레벨에 있다고 가리켜야 사이클이 성공적이라고 여겨질 수 있습니다.

구성품 위치

사전 윤활 오일 압력 스위치는 연료 펌프 드라이브 윤활 오일 필터 헤드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진이 구동되지 않고 사전 윤활 펌프 릴레이가 OFF 상태로 명령내려졌을 때 사전 윤활 압력을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드에 대한 비활성 카운트가 있다면 사전 윤활 릴레이의 간헐적인 오작동이 원인일 수 있습니다. INSITE™ 전자 서비스 도구로 특수 기능 섹션에 있는 사전 윤활 컨트롤 기능을 이용하여 사전 윤활 펌프를 무시하고 릴레이를 작동시키면 닫힘 상태로 고착되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 사전 윤활 오일 압력 스위치 신호 또는 리턴 회로 단선
  • 사전 윤활 오일 압력 스위치 오작동
  • 사전 윤활 펌프 릴레이 오작동
문제 해결 결함 코드 4884를 참조하십시오.

최종 수정일: 13-10월-2014


엔진 연료 공급 펌프 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 4885

엔진 연료 공급 펌프 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 4885 PID: SPN: 6323 FMI: 7/7 램프: 빨간색 SRT: | 엔진 연료 공급 펌프 - 반응이 없거나 조절이 안된 기계적 시스템. 엔진 연료 공급 펌프가 고착되었습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 연료 공급 압력이 0일 때 지속적으로 70 A가 넘는 모터 전류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 연료 공급 펌프 모터 차단됨
문제 해결 결함 코드 4885를 참조하십시오.

최종 수정일: 19-9월-2014


엔진 연료 공급 펌프 공급 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 4886

엔진 연료 공급 펌프 공급 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4886 PID: SPN: 6323 FMI: 1/18 램프: 황색 SRT: | 엔진 연료 공급 펌프 공급 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 연료 공급 펌프 모터 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 펌프 모터로 가는 낮은 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 연료 공급 펌프 모터 회로의 낮은 공급 전압 또는 높은 저항
문제 해결 결함 코드 4886을 참조하십시오.

최종 수정일: 12-6월-2017


엔진 연료 공급 펌프 공급 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 4887

엔진 연료 공급 펌프 공급 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4887 PID: SPN: 6323 FMI: 1/1 램프: 빨간색 SRT: | 엔진 연료 공급 펌프 공급 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 엔진 연료 공급 펌프 모터 회로에서 극도로 낮은 전압이 감지되거나 전압이 감지되지 않음. | 엔진이 강제 정지되거나 시동이 걸리지 않습니다.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 펌프 모터로 가는 매우 낮은 공급 전압을 감지했거나 전압이 전혀 감지되지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 연료 공급 펌프 모터 회로의 낮은 공급 전압 또는 높은 저항
  • 엔진 연료 공급 펌프 모터 회로의 접지 단락 또는 회로 차단기 트립/퓨즈 끊김
문제 해결 결함 코드 4887을 참조하십시오.

최종 수정일: 19-9월-2014


엔진 연료 공급 펌프 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4888

엔진 연료 공급 펌프 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4888 PID: SPN: 6698 FMI: 0/16 램프: 황색 SRT: | 엔진 연료 공급 펌프 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 연료 공급 펌프에서 높은 내부 온도가 감지됨. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 60초 이내에 임계치를 넘어가는 내부 온도를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 2단계 연료 필터 제한이 과도함
  • 공급 연료의 온도가 비정상적으로 높음
  • 엔진 연료 공급 펌프 오작동
문제 해결 결함 코드 4888을 참조하십시오.

최종 수정일: 19-9월-2014


엔진 연료 공급 펌프 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 4889

엔진 연료 공급 펌프 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4889 PID: SPN: 6698 FMI: 0/0 램프: 황색 SRT: | 엔진 연료 공급 펌프 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 연료 공급 펌프에서 높은 내부 온도가 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 임계치를 초과하는 내부 온도를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 2단계 연료 필터 제한이 과도함
  • 공급 연료의 온도가 비정상적으로 높음
  • 엔진 연료 공급 펌프 오작동
문제 해결 결함 코드 4889를 참조하십시오.

최종 수정일: 19-9월-2014


엔진 연료 공급 펌프 - 원인불명

하자 코드 4891

엔진 연료 공급 펌프 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4891 PID: SPN: 6323 FMI: 11/11 램프: 황색 SRT: | 엔진 연료 공급 펌프 - 원인불명. 엔진 연료 공급 펌프가 ECM으로부터 초기화 메시지를 수신하지 못했습니다. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 연료 공급 펌프가 처음 켜질 때 수행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 캘리브레이션이 가능한 시간 동안 ECM으로부터 초기화 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 연료 공급 펌프로의 전원 공급이 끊김
문제 해결 결함 코드 4891을 참조하십시오.

최종 수정일: 19-9월-2014


엔진 연료 공급 펌프 - 비정상적인 업데이트 속도

하자 코드 4892

엔진 연료 공급 펌프 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4892 PID: SPN: 6323 FMI: 9/9 램프: 황색 SRT: | 엔진 연료 공급 펌프 - 비정상적인 업데이트 속도. ECM과 엔진 연료 공급 펌프 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)과 엔진 연료 공급 펌프의 통신이 두절되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM의 전원이 엔진 연료 공급 펌프로 인가되지 않습니다.
  • SAE J1939 데이터링크 3 회로 오작동
  • 엔진 연료 공급 펌프 오작동
문제 해결 결함 코드 4892를 참조하십시오.

최종 수정일: 19-9월-2014


엔진 연료 필터(흡입측) 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4893

엔진 연료 필터(흡입측) 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4893 PID: SPN: 1382 FMI: 0/16 램프: 황색 SRT: | 엔진 연료 필터(흡입측) 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 연료 공급 펌프가 높은 연료 흡기 제한을 감지했습니다. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

연료 공급 펌프 흡기 압력 센서는 엔진 연료 공급 펌프의 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 공급 펌프가 연료 흡기 제한이 캘리브레이션된 임계치보다 높음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진을 5분 이상 부하 상태로 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 1단계 연료 필터 제한이 과도함
  • 연료 입구 제한 높음
  • 연료 공급 펌프 흡기 압력 센서 오작동
문제 해결 결함 코드 4893을 참조하십시오.

최종 수정일: 19-9월-2014


엔진 연료 공급 펌프 - 캘리브레이션되지 않음

하자 코드 4894

엔진 연료 공급 펌프 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4894 PID: SPN: 6233 FMI: 13/13 램프: 황색 SRT: | 엔진 연료 공급 펌프 - 캘리브레이션되지 않음. 엔진 연료 공급 펌프 펌웨어 버전이 예상값과 일치하지 않습니다. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프 회로

회로 설명

엔진 연료 공급 펌프는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 엔진 연료 공급 펌프는 적정 공급 연료 압력을 유지하며 내부 및 시스템 진단을 수행하여 오작동을 다시 ECM에 보고합니다. ECM은 공급 펌프 컨트롤 유닛에 24 VDC를 공급합니다. OEM은 엔진 연료 공급 펌프 모터에 공급 전압을 제공합니다. 연료 공급 압력 신호는 ECM과 엔진 연료 공급 펌프 사이에 병렬로 연결되어 있습니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 연료 공급 펌프 펌웨어 버전이 ECM 캘리브레이션의 예상값과 일치하지 않음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 연료 공급 펌프에 설치된 펌웨어 버전이 잘못됨

연료 펌프를 교체하면 이 결함 코드가 기록될 수 있습니다.

문제 해결 결함 코드 4894를 참조하십시오.

최종 수정일: 19-4월-2016


엔진 디젤 연료 계량 밸브 - 지능형 장치 또는 구성품 불량

하자 코드 4927

엔진 디젤 연료 계량 밸브 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4927 PID: SPN: 7026 FMI: 12/12 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 - 지능형 장치 또는 구성품 불량. 연료 계량 밸브에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 계량 밸브가 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4927을 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4928

엔진 디젤 연료 계량 밸브 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4928 PID: SPN: 7027 FMI: 2/2 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 연료 계량 밸브에서 낮은 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 계량 밸브가 낮은 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 공급 회로의 높은 저항
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4928을 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 전원 공급 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4929

엔진 디젤 연료 계량 밸브 전원 공급 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4929 PID: SPN: 7027 FMI: 3/3 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 전원 공급 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 연료 공급 펌프/연료 계량 밸브 공급 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프/연료 계량 밸브 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 연료 공급 펌프와 연료 계량 밸브에 24 VDC를 공급합니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 연료 공급 펌프/연료 계량 밸브 공급 회로의 단선 또는 전압원 단락을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 단선 또는 배터리 단락
  • ECM 오작동
문제 해결 결함 코드 4929를 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 전원 공급 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4931

엔진 디젤 연료 계량 밸브 전원 공급 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4931 PID: SPN: 7027 FMI: 4/4 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 전원 공급 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 연료 공급 펌프/연료 계량 밸브 공급 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
엔진 연료 공급 펌프와 연료 계량 밸브 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 연료 공급 펌프와 연료 계량 밸브에 24 VDC를 공급합니다.

구성품 위치

엔진 연료 공급 펌프는 엔진의 좌측에 있습니다.

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 연료 공급 펌프/연료 계량 밸브 공급 회로의 낮은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 연료 계량 밸브 오작동
  • 엔진 연료 공급 펌프 오작동
  • ECM 오작동
문제 해결 결함 코드 4931을 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 4932

엔진 디젤 연료 계량 밸브 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 4932 PID: SPN: 7028 FMI: 0/15 램프: 없음 SRT: | 엔진 디젤 연료 계량 밸브 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 연료 계량 밸브에서 높은 온도가 감지됨. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 계량 밸브가 높은 내부 온도를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 엔진을 작동 온도로 높인 다음 정상 부하 조건에서 15분 간 엔진을 구동합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 공급 연료의 온도가 비정상적으로 높음
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4932를 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 위치 - 잘못 수신된 네트워크 데이터

하자 코드 4933

엔진 디젤 연료 계량 밸브 위치 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 4933 PID: SPN: 7029 FMI: 2/19 램프: 없음 SRT: | 엔진 디젤 연료 계량 밸브 위치 - 잘못 수신된 네트워크 데이터. 연료 계량 밸브 고착이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

밸브 위치가 명령내려진 위치와 일치하지 않음을 연료 계량 밸브가 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4933을 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4934

엔진 디젤 연료 계량 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4934 PID: SPN: 7026 FMI: 3/3 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 컨트롤 신호 회로에서 높은 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 PWM 신호가 OFF 상태일 때 컨트롤 신호 회로의 높은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 컨트롤 신호 와이어 전압원 단락 또는 단선
  • 컨트롤 리턴 와이어 전압원 단락 또는 단선
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4934를 참조하십시오.

최종 수정일: 24-10월-2016


엔진 디젤 연료 계량 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4935

엔진 디젤 연료 계량 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4935 PID: SPN: 7026 FMI: 4/4 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 컨트롤 신호 회로에서 낮은 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 PWM 신호가 ON 상태일 때 컨트롤 신호 회로의 낮은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 컨트롤 신호 와이어의 접지 단락.
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4935를 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 - 원인불명

하자 코드 4936

엔진 디젤 연료 계량 밸브 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4936 PID: SPN: 7026 FMI: 11/11 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 - 원인불명. 연료 계량 밸브 펌웨어 버전이 예상값과 일치하지 않습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 연료 계량 밸브 펌웨어 버전이 ECM 캘리브레이션의 예상값과 일치하지 않음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 계량 밸브에 설치된 펌웨어 버전이 잘못됨
문제 해결 결함 코드 4936을 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 - 캘리브레이션되지 않음

하자 코드 4937

엔진 디젤 연료 계량 밸브 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4937 PID: SPN: 7026 FMI: 13/13 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 - 캘리브레이션되지 않음. 연료 계량 밸브 캘리브레이션 버전이 예상값과 일치하지 않습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 연료 계량 밸브 캘리브레이션 버전이 ECM 캘리브레이션의 예상값과 일치하지 않음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 계량 밸브에 설치된 캘리브레이션이 잘못됨
문제 해결 결함 코드 4937을 참조하십시오.

최종 수정일: 04-9월-2014


사전 윤활 없이 엔진 크랭킹 - 조건 존재

하자 코드 4946

사전 윤활 없이 엔진 크랭킹 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4946 PID: SPN: 4209 FMI: 11/31 램프: 없음 SRT: | 사전 윤활 없이 엔진 크랭킹 - 조건 존재. 비상 시동 스위치는 사전 윤활 사이클을 건너뛰는데 사용됩니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

비상 시동 오버라이드 스위치를 사용하면 비상시에 사전 윤활 사이클을 건너뛰고 엔진을 즉시 시동할 수 있습니다.

구성품 위치

비상 시동 오버라이드 스위치는 원장비 제조업체(OEM)가 장착합니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 사전 윤활 사이클을 건너뛰고 엔진을 시동하기 위해 비상 시동 스위치가 사용되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 정보 제공용으로만 제공됩니다. 이는 사전 윤활 사이클을 건너뛸 경우 엔진 시동을 추적하기 위함입니다.

문제 해결 결함 코드 4946을 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4958

엔진 디젤 연료 계량 밸브 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4958 PID: SPN: 7026 FMI: 2/2 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 컨트롤 신호 회로의 오작동이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 계량 밸브가 ECM으로부터의 PWM 컨트롤 신호가 범위에서 벗어났음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 컨트롤 신호 와이어 전압원 단락 또는 단선
  • 컨트롤 신호 와이어의 접지 단락.
  • 컨트롤 리턴 와이어 단선
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4958을 참조하십시오.

최종 수정일: 31-5월-2017


엔진 디젤 연료 계량 밸브 - 조건 존재

하자 코드 4959

엔진 디젤 연료 계량 밸브 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4959 PID: SPN: 7026 FMI: 11/31 램프: 없음 SRT: | 엔진 디젤 연료 계량 밸브 - 조건 존재. 두 컨트롤 신호 간 불일치가 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 계량 밸브가 ECM으로부터의 두 컨트롤 신호가 일치하지 않음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 컨트롤 신호 회로 조작
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4959를 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 - 비정상적인 업데이트 속도

하자 코드 4961

엔진 디젤 연료 계량 밸브 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4961 PID: SPN: 7026 FMI: 9/9 램프: 없음 SRT: | 엔진 디젤 연료 계량 밸브 - 비정상적인 업데이트 속도. ECM과 연료 계량 밸브 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)과 연료 계량 밸브 사이의 통신이 두절됨.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 계량 밸브는 ECM으로부터의 PWM 컨트롤 신호를 명령내려진 위치의 백업으로 전환합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM의 전원이 연료 계량 밸브로 공급되지 않습니다.
  • SAE J1939 데이터링크 3 회로 오작동
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 4961을 참조하십시오.

최종 수정일: 04-9월-2014


시동 작동 제한 작동 허용 - 조건 존재

하자 코드 5148

시동 작동 제한 작동 허용 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 5148 PID: SPN: 520766 FMI: 11/31 램프: 황색 SRT: | 사전 윤활 없이 엔진 크랭킹 - 조건 존재. 비상 시동 스위치는 사전 윤활 사이클을 건너뛰는데 사용됩니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

비상 시동 오버라이드 스위치를 사용하면 비상시에 사전 윤활 사이클을 건너뛰고 엔진을 즉시 시동할 수 있습니다.

구성품 위치

비상 시동 오버라이드 스위치는 원장비 제조업체(OEM)가 장착합니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 비상 시동 후 비상 시동 스위치가 장시간 ON 위치에 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

수리 여부를 확인하려면:

  • 엔진에 시동을 걸고 공회전합니다.
  • 사전 윤활 사이클이 정상적으로 진행된다면 수리가 확인된 것입니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 시동 후 결함 코드 4946이 활성화된다면 비상 시동 스위치 입력이 활성 상태입니다. 스위치 입력이 장시간 활성 상태이면 결함 코드 5148이 기록됩니다. OEM 비상 시동 스위치가 ON 위치에서 해제되었는지 아니면 ON 위치에 고착되었는지 확인합니다.

문제 해결 결함 코드 5148을 참조하십시오.

최종 수정일: 04-9월-2014


크랭크케이스 압력 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 5178

크랭크케이스 압력 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 5178 PID: SPN: 6302 FMI: 2/2 램프: 황색 SRT: | 크랭크케이스 압력 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 크랭크케이스 압력 2 판독값이 비정상적입니다. | 성능 영향 없음.
크랭크케이스 압력 2 센서 회로

회로 설명

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트의 상태를 판단하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 2 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 브리더 필터 엘리먼트 이전 브리더 튜브 내 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 2 센서는 브리더 필터 엘리먼트 이전 브리더 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 크랭크케이스 압력 2 센서 판독값이 키 ON 상태에서 다른 압력 센서 판독값과 일치하지 않음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 압력 2 센서 오작동

엔진 하네스의 저항이 높음

문제 해결 결함 코드 5178을 참조하십시오.

최종 수정일: 13-10월-2014


엔진 디젤 연료 계량 밸브 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 5862

엔진 디젤 연료 계량 밸브 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 5862 PID: SPN: 7029 FMI: 3/3 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 위치 신호 회로에서 높은 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 위치 신호 전압이 높은 범위를 벗어났음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 위치 신호 회로 전압원 단락
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 5862를 참조하십시오.

최종 수정일: 04-9월-2014


엔진 디젤 연료 계량 밸브 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 5863

엔진 디젤 연료 계량 밸브 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 5863 PID: SPN: 7029 FMI: 4/4 램프: 황색 SRT: | 엔진 디젤 연료 계량 밸브 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 위치 신호 회로에서 낮은 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
연료 계량 밸브 회로

회로 설명

연료 계량 밸브는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. ECM은 연료 계량 밸브에 24 VDC를 공급합니다. 연료 계량 밸브는 ECM 명령에 따라 밸브 위치를 변화시킴으로써 고압 연료 펌프로 가는 연료 흐름을 제어합니다. 기본 위치 명령은 J1939 데이터링크를 통해 ECM이 보냅니다. PWM 신호는 백업 위치 명령으로 이용됩니다. 연료 계량 밸브는 내부 진단을 수행하고 오작동을 ECM으로 다시 보고합니다.

구성품 위치

연료 계량 밸브는 고압 연료 펌프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 위치 신호 전압이 낮은 범위를 벗어났음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 위치 신호 회로 단선 또는 접지 단락
  • 연료 계량 밸브 오작동
문제 해결 결함 코드 5863을 참조하십시오.

최종 수정일: 04-9월-2014


다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 5875

다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 5875 PID: SPN: 1484 FMI: 0/0 램프: 빨간색 SRT: | 다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 한 개 이상의 2차 엔진 컨트롤 모듈(ECM)에 활성 적색 램프 결함 코드가 있습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 컨트롤 모듈(ECM)이 한 개 이상의 2차 ECM에 활성 적색 램프 결함 코드가 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 2차 ECM의 모든 적색 램프 활성 코드가 비활성되면 이 결함 코드가 비활성화됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 다른 결함 코드가 2차 ECM에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

문제 해결 결함 코드 5875를 참조하십시오.

최종 수정일: 04-9월-2014


다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 5876

다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 5876 PID: SPN: 1484 FMI: 0/16 램프: 황색 SRT: | 다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 한 개 이상의 2차 엔진 컨트롤 모듈(ECM)에 활성 황색 램프 결함 코드가 있습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 컨트롤 모듈(ECM)이 한 개 이상의 2차 ECM에 활성 황색 램프 결함 코드가 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 2차 ECM의 모든 황색 램프 활성 코드가 비활성되면 이 결함 코드가 비활성화됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 다른 결함 코드가 2차 ECM에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

문제 해결 결함 코드 5876을 참조하십시오.

최종 수정일: 04-9월-2014


다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 5877

다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 5877 PID: SPN: 1484 FMI: 0/15 램프: 유지보수 SRT: | 다른 ECU에서 작동에 영향을 미치는 DTC 보고 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 한 개 이상의 2차 엔진 컨트롤 모듈(ECM)에 활성 유지보수 심각 수준의 결함 코드가 있습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈은 모듈 간 통신을 위해 J1939 데이터링크 2를 이용합니다.

구성품 위치

엔진 컨트롤 모듈(ECM)은 기어 하우징 위 엔진 앞쪽에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 컨트롤 모듈(ECM)이 한 개 이상의 2차 ECM에 활성 유지보수 심각 수준의 결함 코드가 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 2차 ECM의 모든 유지보수 심각 수준의 활성 코드가 비활성되면 이 결함 코드가 비활성화됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 다른 결함 코드가 2차 ECM에서 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

문제 해결 결함 코드 5877을 참조하십시오.

최종 수정일: 04-9월-2014


결함 코드 187(출발지 주소 00) - 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
대기 온도 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 2. | 센서와 센서 공급 2 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 센서 공급 2 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
 | 단계 2B. 흡기 매니폴드 1 압력 센서 및 센서 공급 2와 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B-1. 회로 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 회로 응답을 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 2 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 기압 센서와 센서 공급 2 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 매니폴드 1 압력 센서 및 센서 공급 2와 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 1 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B-1

안내 단계 2B-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 1 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

흡기 매니폴드 1 압력/온도 센서를 교체합니다.

  • 관련 절차 표의 절차 019-159를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스에서 접지 또는 리턴 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-9월-2014


결함 코드 187(출발지 주소 01) - 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 2. | 센서와 센서 2번 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 2 압력 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 2번 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 2 압력 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 2 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 2 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

흡기 매니폴드 2 압력/온도 센서를 교체합니다.

  • 관련 절차 표의 절차 019-159를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스에서 접지 또는 리턴 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-9월-2014


결함 코드 449 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 내 공기 | 절차 006-003을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 배출 라인 제한 | 절차 006-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 레일 압력 센서 | 절차 019-115를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 449가 활성 상태이거나 비활성 카운트가 높습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결합 코드 2215, 2261, 2262, 2343, 2372, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961에 활성 또는 비활성 카운트가 있습니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서의 부품 번호를 확인합니다. | 엔진 컨트롤 부품 목록(CPL)에 맞게 올바른 연료 레일 압력 센서가 설치되었습니까?
 | 단계 2B. 연료 레일 압력 센서를 점검합니다. | 연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
단계 4. | 연료에 공기가 있는지 점검합니다. |
 | 단계 4A. 연료 시스템 내에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 449가 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

연료 압력 릴리프 밸브에서 오작동이 감지되었습니다.

고압 연료 펌프를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

 수리 없음

이동 1B

이동 5A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결합 코드 2215, 2261, 2262, 2343, 2372, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961에 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 레일 압력 센서를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서의 부품 번호를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 레일 압력 센서를 확인하고 엔진 CPL용으로 맞는지 확인합니다.

엔진 CPL에 대해 올바른 연료 레일 압력 센서가 설치되었습니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 연료 레일 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

레일 연료 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다.

관련 절차 표의 절차 006-012를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료에 공기가 있는지 점검합니다.

안내 단계 4A - 연료 시스템 내에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료에 공기가 있는지 점검합니다.

관련 절차 표의 절차 006-003을 참조하십시오

연료에 공기가 있습니까?
예 아니요

연료 내 공기가 있는 원인을 조사합니다. 느슨한 1단계 필터, 느슨한 연료 라인 피팅, 연료 라인 파열이 있는지 점검합니다. 오작동하는 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 1695(출발지 주소 00) - 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 비활성 상태입니까?
단계 2. | ECM 및 하네스를 점검합니다. |
 | 단계 2A. ECM 및 원장비 제조업체(OEM) 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100 kohm을 초과합니까?
 | 단계 2C. 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다. | 100 kohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

2A

활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 하네스를 점검합니다.

안내 단계 2A - ECM 및 원장비 제조업체(OEM) 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 엔진 고온 냉각수 레벨 센서를 분리합니다.
  • 엔진 하네스에서 크랭크케이스 압력 2 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100 kohm을 초과합니까?
예 아니요
수리 없음

핀과 핀 사이의 단락이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 단락된 회로가 있는 하네스가 무엇인지 찾아냅니다.

하네스의 손상된 부분을 수리하거나 교체합니다.

  • OEM 하네스의 경우. 섹션 19의 절차 019-071을 참조하십시오.
  • 엔진 하네스의 경우: 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-6월-2014


결함 코드 1695(출발지 주소 144 90) - 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 비활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100 kohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

2A

활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

OEM 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 엔진 저온 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100 kohm을 초과합니까?
예 아니요
수리 없음

핀과 핀 사이의 단락이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 단락된 회로가 있는 하네스가 무엇인지 찾아냅니다.

하네스의 손상된 부분을 수리하거나 교체합니다.

  • OEM 하네스에 대해 다음 절차를 사용합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 엔진 하네스는 다음 절차를 따르십시오. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-6월-2014


결함 코드 1696(출발지 주소 144 90) - 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 센서와 센서 공급 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 저온 냉각수 레벨 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100 kohm을 초과합니까?
 | 단계 3C. 하네스의 핀과 접지 사이 단락 여부를 점검합니다. | 100 kohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 저온 냉각수 레벨 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 저온 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 저온 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

저온 냉각수 레벨 센서를 교체합니다.

관련 절차 표의 절차 019-017을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 저온 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100 kohm을 초과합니까?
예 아니요
수리 없음

핀과 핀 사이의 단락이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 단락된 회로가 있는 하네스가 무엇인지 찾아냅니다.

하네스의 손상된 부분을 수리하거나 교체합니다.

  • OEM 하네스의 경우. 섹션 19의 절차 019-071을 참조하십시오.
  • 엔진 하네스의 경우: 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 접지 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 저온 냉각수 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100 kohm을 초과합니까?
예 아니요
수리 없음

핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 모든 하네스의 문제를 조사해 단락된 회로가 있는 하네스가 무엇인지 찾아냅니다.

하네스의 손상된 부분을 수리하거나 교체합니다.

  • OEM 하네스의 경우. 섹션 19의 절차 019-071을 참조하십시오.
  • 엔진 하네스의 경우: 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-6월-2014


결함 코드 3727 - 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016을 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 공급 라인(고압) | 절차 006-051을 참조하십시오. | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 고압 연료 시스템을 점검합니다. |
 | 단계 1A. 외부 연료 누출이 있는지 점검합니다. | 고압 연료 라인에 누출이 있거나 손상되었습니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3727의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 연료 레일 압력 센서를 점검합니다. | 연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
 | 단계 1D. 활성 결함이 있는지 점검합니다. | 결함 코드 3741의 추가 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 고압 연료 시스템을 점검합니다.

안내 단계 1A - 외부 연료 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

고압 연료 시스템에서 외벽 연료 배출 호스에 연료 누출이 있는지 점검합니다.

고압 연료 라인에 누출이 있거나 손상되었습니까?
예 아니요

손상된 고압 연료 공급 라인을 교체합니다. 관련 절차 표의 절차 006-051을 참조하십시오.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3727의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 압력 릴리프 밸브에서 오작동이 감지되었습니다.

고압 연료 펌프를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

 수리 없음

이동 1C

이동 2A

안내 단계 1C - 연료 레일 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

레일 연료 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다. 3741 결함 코드의 카운트 수를 기록합니다.
  • 저부하 상태에서 가속과 감속을 여러 차례 반복하는 식으로 엔진을 구동합니다.
  • 결함 코드 3741이 활성 상태이거나 추가 비활성 카운트가 있는지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3741의 추가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3741 문제를 해결합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 4884 - 엔진 오일 프라이밍 펌프 컨트롤 - 특별 지침

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
윤활 오일 압력 스위치, 윤활 시스템 | 절차 007-086을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4884가 활성 상태입니까?
단계 2. | 사전 윤활 펌프를 점검합니다. |
 | 단계 2A. 사전 윤활 펌프 공급 전압을 점검합니다. | 전압이 5 VDC를 초과합니까?
단계 3. | 사전 윤활 압력 센서 및 회로를 점검합니다. |
 | 단계 3A. 사전 윤활 압력 스위치와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 사전 윤활 압력 스위치의 오작동 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4884가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 사전 윤활 펌프를 점검합니다.

안내 단계 2A - 사전 윤활 펌프 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 사전 윤활 펌프에서 하네스를 분리합니다.

조치

사전 윤활 펌프 공급 회로가 단락인지 점검합니다.

  • 하네스 사전 윤활 펌프 커넥터의 사전 윤활 펌프 공급 핀과 사전 윤활 펌프 리턴 핀 사이 전압을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 5 VDC를 초과합니까?
예 아니요

사전 윤활 펌프 릴레이의 고착 또는 사전 윤활 펌프 공급 회로의 단락이 감지되었습니다.

릴레이가 손상된 경우 교체합니다. 손상된 하네스 부분을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 사전 윤활 센서와 회로를 점검합니다.

안내 단계 3A - 사전 윤활 압력 스위치와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 사전 윤활 압력 스위치를 분리합니다.

조치

엔진 하네스와 사전 윤활 압력 스위치 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 사전 윤활 압력 스위치의 오작동 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 사전 윤활 압력 스위치를 분리합니다.

조치

사전 윤활 압력 스위치의 단선 여부를 점검합니다.

  • 스위치의 사전 윤활 압력 스위치 신호 핀과 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

사전 윤활 압력 스위치가 열림 위치에 고착되었음이 감지되었습니다.

사전 윤활 압력 스위치를 교체합니다.

관련 절차 표의 절차 007-086을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 사전 윤활 압력 스위치를 분리합니다.

조치

사전 윤활 압력 스위치 신호 와이어의 단선 여부를 점검합니다.

  • 엔진 하네스 사전 윤활 압력 스위치 커넥터 신호 핀과 엔진 하네스 ECM 커넥터 사전 윤활 압력 스위치 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

사전 윤활 압력 스위치 신호 와이어의 단선이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 사전 윤활 압력 스위치를 분리합니다.

조치

사전 윤활 압력 스위치 리턴 와이어의 단선 여부를 점검합니다.

  • 엔진 하네스 사전 윤활 압력 스위치 커넥터 리턴 핀과 엔진 하네스 ECM 커넥터 사전 윤활 압력 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

사전 윤활 압력 스위치 리턴 와이어의 단선이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-8월-2014


결함 코드 4894 - 엔진 연료 공급 펌프 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 연료 공급 펌프 캘리브레이션 코드 | 절차 005-254를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다. |
 | 단계 1A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 보다 최근 ECM 캘리브레이션 개정이 있습니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 결함 코드를 점검합니다. | 결함 코드 4894가 활성 상태입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM 캘리브레이션을 점검합니다.

안내 단계 1A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

보다 최근 ECM 캘리브레이션 개정이 있습니까?
예 아니요

ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 점검합니다

안내 단계 2A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4894가 활성 상태입니까?
예 아니요

엔진 연료 공급 펌프의 펌웨어 버전이 ECM 소프트웨어와 호환되지 않습니다.

엔진 연료 공급 펌프에 올바른 펌웨어를 다운로드합니다. 관련 절차 표의 절차 005-254를 참조하십시오.

수리 없음

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 06-5월-2016


결함 코드 4936 - 엔진 디젤 연료 계량 밸브 - 원인불명

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 계량 밸브 | 절차 005-242를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4936이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4936이 활성 상태입니까?
예 아니요

연료 계량 밸브의 펌웨어가 ECM 소프트웨어와 호환되지 않습니다.

엔진 계량 밸브에 올바른 펌웨어를 다운로드합니다. 관련 절차 표의 절차 005-242를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-8월-2014


결함 코드 4937 - 엔진 디젤 연료 계량 밸브 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 계량 밸브 | 절차 005-242를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4937이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4937이 활성 상태입니까?
예 아니요

연료 계량 밸브의 캘리브레이션이 ECM 소프트웨어와 호환되지 않습니다.

엔진 계량 밸브에 올바른 캘리브레이션을 다운로드합니다. 관련 절차 표의 절차 005-242를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-8월-2014


결함 코드 5148 - 시동 작동 제한 작동 허용 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4946이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4946이 활성 상태입니까?
예 아니요

이 결함 코드는 원장비 제조업체(OEM)의 시동 오버라이드 스위치가 ON 위치에서 해제되었음을 나타냅니다.

비상 시동이 필요하지 않을 때는 스위치를 계속 OFF 위치에 두십시오. 그러면 사전 윤활 사이클이 완료된 후에 시동이 걸리게 됩니다.

손상된 OEM 시동 오버라이드 스위치나 회로 구성품이 있으면 수리하거나 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 05-8월-2014


결함 코드 111 - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다

안내 단계 1A - ECM을 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2B

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 11-6월-2015


결함 코드 111(출발지 주소 01) - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다

안내 단계 1A - ECM을 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2B

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 11-6월-2015


결함 코드 111(출발지 주소 144) - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다

안내 단계 1A - ECM을 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2B

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 11-6월-2015


결함 코드 111(출발지 주소 186) - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다

안내 단계 1A - ECM을 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2B

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 11-6월-2015


결함 코드 553 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 내 공기 | 절차 006-003을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 배출 라인 제한 | 절차 006-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 레일 압력 센서 | 절차 019-115를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결합 코드 2215, 2261, 2262, 2343, 2372, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961에 활성 또는 비활성 카운트가 있습니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서의 부품 번호를 확인합니다. | 엔진 컨트롤 부품 목록(CPL)에 맞게 올바른 연료 레일 압력 센서가 설치되었습니까?
 | 단계 2B. 연료 레일 압력 센서를 점검합니다. | 연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
단계 4. | 연료에 공기가 있는지 점검합니다. |
 | 단계 4A. 연료 시스템 내에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결합 코드 2215, 2261, 2262, 2343, 2372, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961에 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 레일 압력 센서를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서의 부품 번호를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 레일 압력 센서를 확인하고 엔진 CPL용으로 맞는지 확인합니다.

엔진 CPL에 대해 올바른 연료 레일 압력 센서가 설치되었습니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 연료 레일 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

레일 연료 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다.

관련 절차 표의 절차 006-012를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료에 공기가 있는지 점검합니다.

안내 단계 4A - 연료 시스템 내에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료에 공기가 있는지 점검합니다.

관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

연료 내 공기가 있는 원인을 조사합니다. 느슨한 1단계 필터, 느슨한 연료 라인 피팅, 연료 라인 파열이 있는지 점검합니다. 오작동하는 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 559 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 내 공기 | 절차 006-003을 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 공급 라인(고압) | 절차 006-051을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 레일 압력 센서 | 절차 019-115를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 압력 센서 | 절차 019-548을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2215, 2262, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템의 작동을 점검합니다. |
 | 단계 2A. 외부 연료 누출이 있는지 점검합니다. | 고압 연료 라인에 누출이 있거나 손상되었습니까?
 | 단계 2B. 연료 시스템 내에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
 | 단계 2C. 연료 공급 압력 센서를 점검합니다. | 연료 공급 압력 센서가 절차 019-548의 사양을 충족합니까?
 | 단계 2D. 연료 레일 압력 센서를 점검합니다. | 연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
 | 단계 2E. 고압 연료 펌프의 작동 상태를 점검합니다. | 결함 코드 559가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2215, 2262, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 시스템의 작동을 점검합니다.

안내 단계 2A - 외부 연료 누출이 있는지 점검합니다.

조건

  • 공회전으로 엔진을 구동합니다.

조치

고압 연료 시스템에서 외벽 연료 배출 호스에 연료 누출이 있는지 점검합니다.

고압 연료 라인에 누출이 있거나 손상되었습니까?
예 아니요

손상된 고압 연료 공급 라인을 교체합니다. 관련 절차 표의 절차 006-051을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 연료 시스템 내에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료에 공기가 있는지 점검합니다.

관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

연료 내 공기가 있는 원인을 조사합니다. 느슨한 1단계 필터, 느슨한 연료 라인 피팅, 연료 라인 파열이 있는지 점검합니다. 오작동하는 구성품을 수리하거나 교체합니다.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 연료 공급 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 2단계 연료 필터 헤드의 출구에 있는 Compuchek™ 피팅에 압력 게이지를 설치합니다.

조치

연료 공급 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-548을 참조하십시오.

연료 공급 압력 센서가 절차 019-548의 사양을 충족합니까?
예 아니요
수리 없음

연료 공급 압력 센서를 교체합니다. 관련 절차 표의 절차 019-548을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 연료 레일 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

레일 연료 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 고압 연료 펌프의 작동 상태를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드 상태를 확인합니다.

INSITE™ 전자 서비스 도구의 고압 커먼 레일 압력 테스트로 레일 압력을 높입니다.

결함 코드 559가 활성 상태입니까?
예 아니요

고압 연료 펌프 어셈블리를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 581 - 연료 공급 펌프 흡기 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 연료 공급 펌프 | 절차 005-241을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 펌프 흡기 압력 센서 | 절차 019-549를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 4892, 4929 또는 4931의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 581이 비활성 상태입니까?
단계 2. | 연료 공급 펌프 흡기 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 연료 공급 펌프 흡기 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 582는 활성 상태이며 결함 코드 581은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 581이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4892, 4929 또는 4931의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 581이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 연료 공급 펌프 흡기 압력 센서와 회로를 점검합니다.

안내 단계 2A - 연료 공급 펌프 흡기 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 펌프 피그테일에서 연료 공급 펌프 흡기 압력 센서를 분리합니다.

조치

연료 공급 펌프 피그테일과 연료 공급 펌프 흡기 압력 센서 커넥터 핀에 대해 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 피그테일에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 펌프 피그테일에서 연료 공급 펌프 흡기 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 582는 활성 상태이며 결함 코드 581은 비활성 상태입니까?
예 아니요
수리 없음

연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 펌프 피그테일에서 연료 공급 펌프 흡기 압력 센서 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

전압 공급 및 리턴 회로를 점검합니다.

  • 피그테일의 센서 커넥터에서 연료 공급 펌프 흡기 압력 5볼트 공급 핀과 연료 공급 펌프 흡기 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 펌프 피그테일에 연료 공급 펌프 흡기 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 581이 활성 상태입니까?
예 아니요

손상된 연료 공급 펌프 흡기 압력 센서가 감지되었습니다.

연료 공급 펌프 흡기 압력 센서를 교체합니다. 관련 절차 표의 절차 019-549를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 05-9월-2014


결함 코드 582 - 연료 공급 펌프 흡기 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 연료 공급 펌프 | 절차 005-241을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 펌프 흡기 압력 센서 | 절차 019-549를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 4892, 4929 또는 4931의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 582가 비활성 상태입니까?
단계 2. | 연료 공급 펌프 흡기 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 연료 공급 펌프 흡기 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 581은 활성 상태이며 결함 코드 582는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 582가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4892, 4929 또는 4931의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 582가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 연료 공급 펌프 흡기 압력 센서와 회로를 점검합니다.

안내 단계 2A - 연료 공급 펌프 흡기 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 펌프 피그테일에서 연료 공급 펌프 흡기 압력 센서를 분리합니다.

조치

연료 공급 펌프 피그테일과 연료 공급 펌프 흡기 압력 센서 커넥터 핀에 대해 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 피그테일에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 펌프 피그테일에서 연료 공급 펌프 흡기 압력 센서 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

전압 공급 및 리턴 회로를 점검합니다.

  • 피그테일의 센서 커넥터에서 연료 공급 펌프 흡기 압력 5볼트 공급 핀과 연료 공급 펌프 흡기 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 펌프 피그테일에서 연료 공급 펌프 흡기 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 공급 펌프 피그테일의 연료 공급 펌프 흡기 압력 센서 커넥터에서 연료 공급 펌프 흡기 압력 5볼트 공급 핀과 연료 공급 펌프 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

  • 30초 후에 회로 응답을 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 581은 활성 상태이며 결함 코드 582는 비활성 상태입니까?
예 아니요
수리 없음

연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 펌프 피그테일에 연료 공급 펌프 흡기 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 582가 활성 상태입니까?
예 아니요

손상된 연료 공급 펌프 흡기 압력 센서가 감지되었습니다.

연료 공급 펌프 흡기 압력 센서를 교체합니다. 관련 절차 표의 절차 019-549를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 05-9월-2014


결함 코드 621 - 실린더 1의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 322의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 322의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 322의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 1 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

 수리 없음

결함 코드 322 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 연결합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 1 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 1 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 1 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 1 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 1 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 622 - 실린더 3의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 324의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 324의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 324의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 3 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

 수리 없음

결함 코드 324 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 연결합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 3 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 3 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 3 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 3 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 3 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 623 - 실린더 5의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 323의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 323의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 323의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 5 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 323 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다. INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 5 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 5 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 5 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 5 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 5 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-6월-2015


결함 코드 624 - 실린더 7의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1548의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1548의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1548의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 7 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1548 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 7 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 7 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 7 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 7 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 7 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2015


결함 코드 625 - 실린더 9의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1622의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1622의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1622의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 9 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1622 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 9 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 9 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 9 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.

조치

실린더 9 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-006을 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 9 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-6월-2015


결함 코드 626 - 실린더 11의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1552의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1552의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1552의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 11 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1552 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 11 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 11 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 11 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 11 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 11 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2015


결함 코드 627 - 실린더 13의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1554의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1554의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1554의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 13 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1554 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 13 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 13 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 13 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 13 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 13 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2015


결함 코드 628 - 실린더 15의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1556의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1556의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1556의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 15 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1556 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 15 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 15 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 15 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 15 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 15 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2015


결함 코드 631 - 실린더 2의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4332823
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 331의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 2 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 331의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 331의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 2 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

 수리 없음

결함 코드 331 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 2 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 2 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 2 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 2 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 2 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 2 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 2 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-4월-2015


결함 코드 632 - 실린더 4의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4332823
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 332의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 4 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 332의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 332의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 4 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 332 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 4 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 4 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 4 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 4 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 4 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 4 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 4 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-4월-2015


결함 코드 633 - 실린더 6의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4332823
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 325의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 6 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 325의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 325의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 6 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 325 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 6 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 6 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 6 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 6 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 6 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 6 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 6 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-4월-2015


결함 코드 634 - 실린더 8의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1549의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 8 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1549의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1549의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 8 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1549 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 8 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 8 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 8 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 8 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 8 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 8 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 8 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-4월-2015


결함 코드 635 - 실린더 10의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1551의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1551의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1551의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 10 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1551 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 10 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 10 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 10 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 10 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 10 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-4월-2015


결함 코드 636 - 실린더 12의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1553의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 12 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1553의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1553의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 12 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1553 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 12 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 12 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 12 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 12 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 12 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 12 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 12 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-4월-2015


결함 코드 637 - 실린더 14의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1555의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1555의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1555의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 14 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1555 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 14 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 14 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 14 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 14 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 14 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-4월-2015


결함 코드 638 - 실린더 16의 배기 가스 온도 변화량 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 1557의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 오버헤드 설정을 점검합니다. |
 | 단계 2A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1557의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 1557의 활성 또는 비활성 카운트가 있으면 인젝터 솔레노이드 회로의 오작동으로 인해 실린더 16 배기 가스 온도가 엔진 평균보다 더 낮아졌을 수 있습니다.

수리 없음

결함 코드 1557 문제 해결 트리.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 556 문제 해결 트리.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 16 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 16 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 오버헤드 설정을 점검합니다.

안내 단계 2A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 16 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 16 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 전혀 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 전혀 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

실린더 16 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 641 - 배기 가스 온도 실린더 1(A1) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. |
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 1 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 1 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 1 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 1 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다. 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 1 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-7월-2015


결함 코드 642 - 배기 가스 온도 실린더 3(A2) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 3 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 3 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 3 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 3 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다.

손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 3 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 643 - 배기 가스 온도 실린더 5(A3) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 5 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 5 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 5 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 5 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

  • 관련 절차 표의 절차 002-004를 따르십시오.

실린더 5 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 644 - 배기 가스 온도 실린더 7(A4) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 7 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 7 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 7 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 7 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

  • 관련 절차 표의 절차 002-004를 따르십시오.

실린더 7 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 645 - 배기 가스 온도 실린더 9(A5) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 9 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 9 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 9 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 9 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

  • 관련 절차 표의 절차 002-004를 따르십시오.

실린더 9 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 646 - 배기 가스 온도 실린더 11(A6) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

경고

눈 부상 위험을 줄이려면 반응물 노즐 라인을 분리할 때 적절한 눈 보호 장구를 착용하십시오. 시스템에 결함이 있을 경우 반응물 노즐 라인에 공기 압력이 존재할 수도 있습니다.
경고

문제 해결을 실시하는 동안 배기 및 배기 구성품이 가열될 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 시스템을 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 시트를 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 아니요

결함 코드 731 문제 해결 트리로 이동합니다.

 수리 없음

이동 6A

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 11 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 11 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 구부러졌거나 손상되었거나 빠진 핀이 있는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 11 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 11 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다.

손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 11 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 647 - 배기 가스 온도 실린더 13(A7) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

경고

눈 부상 위험을 줄이려면 반응물 노즐 라인을 분리할 때 적절한 눈 보호 장구를 착용하십시오. 시스템에 결함이 있을 경우 반응물 노즐 라인에 공기 압력이 존재할 수도 있습니다.
경고

문제 해결을 실시하는 동안 배기 및 배기 구성품이 가열될 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 시스템을 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 시트를 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 아니요

결함 코드 731 문제 해결 트리로 이동합니다.

 수리 없음

이동 6A

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 13 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 13 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 구부러졌거나 손상되었거나 빠진 핀이 있는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 13 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 13 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다.

손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 31 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 648 - 배기 가스 온도 실린더 15(A8) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

경고

눈 부상 위험을 줄이려면 반응물 노즐 라인을 분리할 때 적절한 눈 보호 장구를 착용하십시오. 시스템에 결함이 있을 경우 반응물 노즐 라인에 공기 압력이 존재할 수도 있습니다.
경고

문제 해결을 실시하는 동안 배기 및 배기 구성품이 가열될 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 시스템을 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 시트를 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 아니요

결함 코드 731 문제 해결 트리로 이동합니다.

 수리 없음

이동 6A

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 15 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 15 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 구부러졌거나 손상되었거나 빠진 핀이 있는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 15 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 15 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다.

손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 15 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 652 - 배기 가스 온도 실린더 2(B1) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

경고

눈 부상 위험을 줄이려면 반응물 노즐 라인을 분리할 때 적절한 눈 보호 장구를 착용하십시오. 시스템에 결함이 있을 경우 반응물 노즐 라인에 공기 압력이 존재할 수도 있습니다.
경고

문제 해결을 실시하는 동안 배기 및 배기 구성품이 가열될 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 2 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 시스템을 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 시트를 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 아니요

결함 코드 731 문제 해결 트리로 이동합니다.

 수리 없음

이동 6A

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 2 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 2 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 2 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 2 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 구부러졌거나 손상되었거나 빠진 핀이 있는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 2 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 2 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다.

손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 2 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 653 - 배기 가스 온도 실린더 4(B2) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

경고

눈 부상 위험을 줄이려면 반응물 노즐 라인을 분리할 때 적절한 눈 보호 장구를 착용하십시오. 시스템에 결함이 있을 경우 반응물 노즐 라인에 공기 압력이 존재할 수도 있습니다.
경고

문제 해결을 실시하는 동안 배기 및 배기 구성품이 가열될 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 4 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 시스템을 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 시트를 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 아니요

결함 코드 731 문제 해결 트리로 이동합니다.

 수리 없음

이동 6A

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 4 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 4 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 4 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 4 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 구부러졌거나 손상되었거나 빠진 핀이 있는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 4 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 4 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다.

손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 4 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 654 - 배기 가스 온도 실린더 6(B3) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

경고

눈 부상 위험을 줄이려면 반응물 노즐 라인을 분리할 때 적절한 눈 보호 장구를 착용하십시오. 시스템에 결함이 있을 경우 반응물 노즐 라인에 공기 압력이 존재할 수도 있습니다.
경고

문제 해결을 실시하는 동안 배기 및 배기 구성품이 가열될 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 6 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 시스템을 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 시트를 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 아니요

결함 코드 731 문제 해결 트리로 이동합니다.

 수리 없음

이동 6A

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 6 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 6 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 6 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 6 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 구부러졌거나 손상되었거나 빠진 핀이 있는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 6 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 6 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다.

손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 6 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 655 - 배기 가스 온도 실린더 8(B4) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

경고

눈 부상 위험을 줄이려면 반응물 노즐 라인을 분리할 때 적절한 눈 보호 장구를 착용하십시오. 시스템에 결함이 있을 경우 반응물 노즐 라인에 공기 압력이 존재할 수도 있습니다.
경고

문제 해결을 실시하는 동안 배기 및 배기 구성품이 가열될 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 시스템을 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 시트를 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 아니요

결함 코드 731 문제 해결 트리로 이동합니다.

 수리 없음

이동 6A

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 10 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 10 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 구부러졌거나 손상되었거나 빠진 핀이 있는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 6 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 10 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다.

손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 10 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 656 - 배기 가스 온도 실린더 10(B5) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 . |
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 10 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요

손상된 배기 가스 온도 실린더 10 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 아니요

수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다. 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 10 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 10 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 10 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 657 - 배기 가스 온도 실린더 12(B6) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 12 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 . |
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 12 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 12 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 12 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요

손상된 배기 가스 온도 실린더 12 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 아니요

수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다. 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 12 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 12 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 12 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 658 - 배기 가스 온도 실린더 14(B7) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 . |
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 14 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요

손상된 배기 가스 온도 실린더 14 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 아니요

수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?

예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다. 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 14 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 14 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 14 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-7월-2015


결함 코드 2121 - 배기 가스 온도 실린더 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 센서 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 1 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 1 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 1 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 1 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 1 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 1 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2014


결함 코드 2122 - 배기 가스 온도 실린더 3 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 센서 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 3 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 3 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 1 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 3 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 3 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 1 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2014


결함 코드 2123 - 배기 가스 온도 실린더 5 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 센서 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 5 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 5 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 5 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 5 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 5 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 5 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2014


결함 코드 2124 - 배기 가스 온도 실린더 7 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 센서 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 7 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 7 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 7 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 7 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 7 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 7 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2014


결함 코드 2125 - 배기 가스 온도 실린더 9 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 센서 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 9 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 9 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 9 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 9 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 9 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 9 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2014


결함 코드 2126 - 배기 가스 온도 실린더 11 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 센서 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 11 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 11 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 11 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 11 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 11 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 11 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2014


결함 코드 2127 - 배기 가스 온도 실린더 13 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 센서 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 13 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 13 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 13 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 해당 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 13 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 13 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

관련 절차 표의 절차 002-004를 따르십시오.

실린더 13 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2014


결함 코드 2128 - 배기 가스 온도 실린더 15 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. |
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 15 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 15 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-031을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 15 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 15 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다. 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 15 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 2131 - 배기 가스 온도 실린더 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. |
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 2 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 2 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 2 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 2 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 2 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.

조치

실린더 2 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-006을 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다. 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 2 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 2132 - 배기 가스 온도 실린더 4 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. |
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 4 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 4 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 4 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 4 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 4 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.

조치

실린더 4 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-006을 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다. 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 4 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 2133 - 배기 가스 온도 실린더 6 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. |
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 6 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 6 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 6 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 6 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 6 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.

조치

실린더 6 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-006을 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다. 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 6 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 2134 - 배기 가스 온도 실린더 8 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. |
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 8 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 8 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 8 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 8 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 8 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.

조치

실린더 8 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-006을 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다. 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 8 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 2135 - 배기 가스 온도 실린더 10 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. |
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 10 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 10 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 10 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표에서 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 10 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.

조치

실린더 10 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-006을 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다. 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 10 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 2136 - 배기 가스 온도 실린더 12 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 | 절차 006-026을 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 15 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. |
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 12 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 12 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 12 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 12 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 12 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.

조치

실린더 12 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-006을 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다. 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다. 관련 절차 표의 절차 002-004를 따르십시오.

실린더 12 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 2137 - 배기 가스 온도 실린더 14 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
 | 단계 2D. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 14 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 14 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 14 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

손상된 터보차저를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 14 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 14 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-006을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

  • 관련 절차 표의 절차 002-004를 따르십시오.

실린더 14 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-9월-2014


결함 코드 2138 - 배기 가스 온도 실린더 16 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 16 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 16 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀
  • 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

손상된 터보차저를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 16 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 16 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 따르십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

  • 관련 절차 표의 절차 002-004를 따르십시오.

실린더 16 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-9월-2014


결함 코드 2144 - 배기 가스 온도 실린더 16 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
실린더 헤드 | 절차 002-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
오버헤드 셋 | 절차 003-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
로커 레버 어셈블리 | 절차 003–009를 참조하십시오. | QSK95 CM2350 K111 | 4358519
밸브 커버 | 절차 003-032를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
벨로우즈 | 절차 011-018을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 압축 | 절차 014-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K111 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
 | 단계 1D. 여러 개의 결함 코드가 있는지 점검합니다. | 다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | 파워 실린더를 점검합니다. |
 | 단계 3A. 오버헤드 설정을 점검합니다. | 오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
 | 단계 3B. 손상된 배기 밸브가 있는지 점검합니다. | 배기 밸브 누출이 감지되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 실린더 16 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 실린더 16 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 실린더 16 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 실린더의 배기 가스 온도 높음 결함 코드도 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 관련 절차 표의 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 관련 절차 표의 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀 관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 파워 실린더를 점검합니다.

안내 단계 3A - 오버헤드 설정을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 실린더 16 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-032를 참조하십시오

조치

실린더 16 오버헤드 셋에 대해 다음 사항을 검사합니다.

  • 로커 레버 또는 크로스헤드의 손상
  • 밸브 또는 밸브 스프링의 손상
  • 조정되지 않은 밸브 래시

오버헤드 구성품이 손상되거나 밸브 래시가 조정되지 않았습니까?
예 아니요

필요한 경우 밸브 래시를 재조정합니다. 관련 절차 표의 절차 003-004를 참조하십시오.

손상된 오버헤드 구성품을 교체합니다. 관련 절차 표의 절차 003-009를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 손상된 배기 밸브가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 터빈 출구 벨로우즈를 분리합니다. 관련 절차 표의 절차 011-018을 참조하십시오.

조치

실린더 압축 테스트를 실행합니다.

  • 관련 절차 표의 절차 014-012를 참조하십시오.

인접 실린더에 대해 테스트를 수행할 필요는 없습니다.

  • 실린더가 가압되면 배기 밸브를 지나는 공기 누출이 있는지 들어봅니다.

배기 밸브 누출이 감지되었습니까?
예 아니요

실린더 헤드를 분리하여 배기 밸브와 시트의 손상 여부를 검사합니다. 손상된 구성품을 교체합니다.

  • 관련 절차 표의 절차 002-004를 따르십시오.

실린더 16 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-9월-2014


결함 코드 2215 - 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 시스템 진단 | 절차 005-236을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 연료 공급 펌프 | 절차 005-241을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 내 공기 | 절차 006-003을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 라인 | 절차 006-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기빼기 라인 체크 밸브 | 절차 006-056을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(1단계) | 절차 006-075를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(2단계) | 절차 006-076을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 입구 압력 측정값 | 절차 006-104를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 압력 센서 | 절차 019-548을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961이 활성 상태입니까?
단계 2. | 저압 연료 시스템을 점검합니다. |
 | 단계 2A. 연료 공급이 충분한지 점검합니다. | 장비에 연료 공급이 충분합니까?
 | 단계 2B. 연료 라인을 점검합니다. | 연료 라인이 꼬이거나 손상되었습니까?
 | 단계 2C. 연료 공급 압력 센서를 점검합니다. | 연료 공급 압력 센서가 관련 절차 표의 절차 019-548의 규정 범위 이내입니까?
단계 3. | 저압 연료 시스템 작동 상태를 점검합니다. |
 | 단계 3A. 연료 시스템 내에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
 | 단계 3B. 연료 입구 압력을 점검합니다. | 연료 입구 압력이 관련 절차 표의 절차 006-104의 규정 범위 이내입니까?
 | 단계 3C. 1단계 연료 필터 제한을 점검합니다. | 1단계 연료 필터 제한이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
 | 단계 3D. 2단계 연료 필터 제한을 점검합니다. | 2단계 연료 필터 제한이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
 | 단계 3E. 공기빼기 라인 체크 밸브 작동 상태를 점검합니다. | 연료 펌프 공기빼기 라인으로부터의 연료 유량이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 저압 연료 시스템을 점검합니다.

안내 단계 2A - 연료 공급이 충분한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 겁니다.

조치

연료 공급이 충분한지 점검합니다.

  • 차량 연료 게이지에 의존하지 마십시오.
  • 탱크에 연료가 있는지 확인합니다.

장비에 연료 공급이 충분합니까?
예 아니요
수리 없음

연료 탱크에 연료를 주입하거나 차량 탱크 또는 연료 게이지를 수리합니다.

이동 2B

이동 4A

안내 단계 2B - 연료 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡입 및 저압 연료 라인이 꼬이거나 손상되지 않았는지 검사합니다.

연료 라인이 꼬이거나 손상되었습니까?
예 아니요

손상된 연료 라인을 교체합니다. 관련 절차 표의 절차 006-024 또는 장비 제조업체 정비 지침서를 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 연료 공급 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 2단계 연료 필터 헤드의 출구에 있는 Compuchek™ 피팅에 압력 게이지를 설치합니다.

조치

연료 공급 압력 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-548을 참조하십시오.

연료 공급 압력 센서가 관련 절차 표의 절차 019-548의 규정 범위 이내입니까?
예 아니요
수리 없음

연료 공급 압력 센서를 교체합니다.

관련 절차 표의 절차 019-548을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 저압 연료 시스템 작동 상태를 점검합니다.

안내 단계 3A - 연료 시스템 내에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료에 공기가 있는지 점검합니다.

  • 관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

연료 내 공기가 있는 원인을 조사합니다. 느슨한 1단계 필터, 느슨한 연료 라인 피팅, 연료 라인 파열이 있는지 점검합니다. 오작동하는 구성품을 수리하거나 교체합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 연료 입구 압력을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 입구 압력을 점검합니다.

  • 관련 절차 표의 절차 006-104를 참조하십시오.

연료 입구 압력이 관련 절차 표의 절차 006-104의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3C

안내 단계 3C - 1단계 연료 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

1단계 연료 필터 제한을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

1단계 연료 필터 제한이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
예 아니요

연료 공급 라인이나 연료 공급 탱크에서 높은 제한이 감지되었습니다. 문제 해결을 계속하여 높은 제한의 원인을 찾아냅니다.

손상되었거나 오작동하는 구성품을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

1단계 연료 필터를 교체합니다. 관련 절차 표의 절차 006-075를 참조하십시오.

이동 4A

이동 4A

안내 단계 3D - 2단계 연료 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

2단계 연료 필터 제한을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

2단계 연료 필터 제한이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
예 아니요
수리 없음

2단계 연료 필터를 교체합니다. 관련 절차 표의 절차 006-076을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 공기빼기 라인 체크 밸브 작동 상태를 점검합니다.

조건

  • 연료 배출 매니폴드에서 체크 밸브를 분리하여 눈금이 매겨진 실린더에 연결합니다.
  • 엔진을 구동합니다.

조치

고압 연료 펌프에서 오는 공기빼기 체크 밸브를 통해 연료 유량을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

연료 펌프 공기빼기 라인으로부터의 연료 유량이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
예 아니요

엔진 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

공기빼기 체크 밸브를 교체합니다. 관련 절차 표의 절차 006-056을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-8월-2016


결함 코드 2261 - 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 배출 라인 제한 | 절차 006-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 압력 센서 | 절차 019-548을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 546, 547, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961의 상태가 활성 상태입니까?
단계 2. | 연료 공급 시스템을 점검합니다. |
 | 단계 2A. 연료 라인을 점검합니다. | 연료 라인이 꼬이거나 손상되었습니까?
 | 단계 2B. 연료 공급 압력 센서를 점검합니다. | 연료 공급 압력 센서가 절차 019-548의 사양을 충족합니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 546, 547, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 공급 시스템을 점검합니다.

안내 단계 2A - 연료 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

저압 연료 라인이 꼬이거나 손상되지 않았는지 검사합니다.

연료 라인이 꼬이거나 손상되었습니까?
예 아니요

손상된 연료 라인을 교체합니다. 관련 절차 표의 절차 006-024 또는 장비 제조업체 정비 지침서를 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 공급 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 2단계 연료 필터 헤드의 출구에 있는 Compuchek™ 피팅에 압력 게이지를 설치합니다.

조치

연료 공급 압력 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-548을 참조하십시오.

연료 공급 압력 센서가 절차 019-548의 사양을 충족합니까?
예 아니요
수리 없음

연료 공급 압력 센서를 교체합니다. 관련 절차 표의 절차 019-548을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 교체합니다. 관련 절차 표의 절차 006-012를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 2262 - 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 시스템 진단 | 절차 005-236을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 연료 공급 펌프 | 절차 005-241을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 내 공기 | 절차 006-003을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 라인 | 절차 006-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
공기빼기 라인 체크 밸브 | 절차 006-056을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(1단계) | 절차 006-075를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(2단계) | 절차 006-076을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 입구 압력 측정값 | 절차 006-104를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 압력 센서 | 절차 019-548을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961이 활성 상태입니까?
단계 2. | 저압 연료 시스템을 점검합니다. |
 | 단계 2A. 연료 공급이 충분한지 점검합니다. | 장비에 연료 공급이 충분합니까?
 | 단계 2B. 연료 라인을 점검합니다. | 연료 라인이 꼬이거나 손상되었습니까?
 | 단계 2C. 연료 공급 압력 센서를 점검합니다. | 연료 공급 압력 센서가 관련 절차 표의 절차 019-548의 규정 범위 이내입니까?
단계 3. | 저압 연료 시스템 작동 상태를 점검합니다. |
 | 단계 3A. 연료 시스템 내에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
 | 단계 3B. 연료 입구 압력을 점검합니다. | 연료 입구 압력이 관련 절차 표의 절차 006-104의 규정 범위 이내입니까?
 | 단계 3C. 1단계 연료 필터 제한을 점검합니다. | 1단계 연료 필터 제한이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
 | 단계 3D. 2단계 연료 필터 제한을 점검합니다. | 2단계 연료 필터 제한이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
 | 단계 3E. 공기빼기 라인 체크 밸브 작동 상태를 점검합니다. | 연료 펌프 공기빼기 라인으로부터의 연료 유량이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 저압 연료 시스템을 점검합니다.

안내 단계 2A - 연료 공급이 충분한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 끕니다.

조치

연료 공급이 충분한지 점검합니다.

  • 차량 연료 게이지에 의존하지 마십시오.
  • 탱크에 연료가 있는지 확인합니다.

장비에 연료 공급이 충분합니까?
예 아니요
수리 없음

연료 탱크에 연료를 주입하거나 차량 탱크 또는 연료 게이지를 수리합니다.

이동 2B

이동 4A

안내 단계 2B - 연료 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡입 및 저압 연료 라인이 꼬이거나 손상되지 않았는지 검사합니다.

연료 라인이 꼬이거나 손상되었습니까?
예 아니요

손상된 연료 라인을 교체합니다. 관련 절차 표의 절차 006-024 또는 장비 제조업체 정비 지침서를 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 연료 공급 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 2단계 연료 필터 헤드의 출구에 있는 Compuchek™ 피팅에 압력 게이지를 설치합니다.

조치

연료 공급 압력 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-548을 참조하십시오.

연료 공급 압력 센서가 관련 절차 표의 절차 019-548의 규정 범위 이내입니까?
예 아니요
수리 없음

연료 공급 압력 센서를 교체합니다.

관련 절차 표의 절차 019-548을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 저압 연료 시스템 작동 상태를 점검합니다.

안내 단계 3A - 연료 시스템 내에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료에 공기가 있는지 점검합니다.

  • 관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

연료 내 공기가 있는 원인을 조사합니다. 느슨한 1단계 필터, 느슨한 연료 라인 피팅, 연료 라인 파열이 있는지 점검합니다. 오작동하는 구성품을 수리하거나 교체합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 연료 입구 압력을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 입구 압력을 점검합니다.

  • 관련 절차 표의 절차 006-104를 참조하십시오.

연료 입구 압력이 관련 절차 표의 절차 006-104의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3C

안내 단계 3C - 1단계 연료 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

1단계 연료 필터 제한을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

1단계 연료 필터 제한이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
예 아니요

연료 공급 라인이나 연료 공급 탱크에서 높은 제한이 감지되었습니다. 문제 해결을 계속하여 높은 제한의 원인을 찾아냅니다.

손상되었거나 오작동하는 구성품을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

1단계 연료 필터를 교체합니다. 관련 절차 표의 절차 006-075를 참조하십시오.

이동 4A

이동 4A

안내 단계 3D - 2단계 연료 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

2단계 연료 필터 제한을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

2단계 연료 필터 제한이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
예 아니요
수리 없음

2단계 연료 필터를 교체합니다. 관련 절차 표의 절차 006-076을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 공기빼기 라인 체크 밸브 작동 상태를 점검합니다.

조건

  • 연료 배출 매니폴드에서 체크 밸브를 분리하여 눈금이 매겨진 실린더에 연결합니다.
  • 엔진을 구동합니다.

조치

고압 연료 펌프에서 오는 공기빼기 체크 밸브를 통해 연료 유량을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

연료 펌프 공기빼기 라인으로부터의 연료 유량이 관련 절차 표의 절차 005-236의 규정 범위 이내입니까?
예 아니요

엔진 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

공기빼기 체크 밸브를 교체합니다. 관련 절차 표의 절차 006-056을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-8월-2016


결함 코드 2343 - 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 공급 라인 | 절차 006-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(2단계) | 절차 006-076을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 압력 센서 | 절차 019-548을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2343이 활성 상태이거나 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2372가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 연료 공급 라인을 검사합니다. |
 | 단계 2A. 2단계 연료 필터 흡기 라인을 점검합니다. | 꼬이거나 손상되었습니까?
단계 3. | 연료 공급 압력 센서를 점검합니다. |
 | 단계 3A. 연료 공급 압력 센서의 정확도를 확인합니다. | 연료 공급 압력 센서가 절차 019-548의 사양을 충족합니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2343이 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2372가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - 연료 공급 라인을 검사합니다.

안내 단계 2A - 2단계 연료 필터 흡기 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

2단계 연료 필터 흡기 라인이 꼬이거나 손상되었는지 검사합니다.

꼬이거나 손상되었습니까?
예 아니요

2단계 연료 필터 흡기 라인을 교체합니다. 관련 절차 표의 절차 006-024를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 연료 공급 압력 센서를 점검합니다.

안내 단계 3A - 연료 공급 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 공급 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-548을 참조하십시오.

연료 공급 압력 센서가 절차 019-548의 사양을 충족합니까?
예 아니요

2단계 연료 필터 제한이 캘리브레이션이 가능한 임계치보다 높습니다. 장비 제조업체의 정비 정보를 참조하십시오.

필요하다면 2단계 연료 필터를 교체합니다. 관련 절차 표의 절차 006-076을 참조하십시오.

연료 공급 압력 센서를 교체합니다. 관련 절차 표의 절차 019-548을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 2372 - 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 공급 라인 | 절차 006-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(2단계) | 절차 006-076을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 압력 센서 | 절차 019-548을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2372의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 공급 라인을 검사합니다. |
 | 단계 2A. 2단계 연료 필터 흡기 라인을 점검합니다. | 꼬이거나 손상되었습니까?
단계 3. | 연료 공급 압력 센서를 점검합니다. |
 | 단계 3A. 연료 공급 압력 센서의 정확도를 확인합니다. | 연료 공급 압력 센서가 관련 절차 표의 절차 019-548의 사양을 충족합니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2372의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 연료 공급 라인을 검사합니다.

안내 단계 2A - 2단계 연료 필터 흡기 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

2단계 연료 필터 흡기 라인이 꼬이거나 손상되었는지 검사합니다.

꼬이거나 손상되었습니까?
예 아니요

2단계 연료 필터 흡기 라인을 교체합니다. 관련 절차 표의 절차 006-024를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 연료 공급 압력 센서를 점검합니다.

안내 단계 3A - 연료 공급 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 공급 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-548을 참조하십시오.

연료 공급 압력 센서가 관련 절차 표의 절차 019-548의 사양을 충족합니까?
예 아니요

2단계 연료 필터를 교체합니다. 관련 절차 표의 절차 006-076을 참조하십시오.

연료 공급 압력 센서를 교체합니다. 관련 절차 표의 절차 019-548을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 2544 - 엔진 ECU 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드를 점검합니다. | 결함 코드 2544의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2544의 활성 또는 비활성 카운트가 있습니까?
예 아니요

내부 ECM 온도가 높음을 나타내는 결함 코드가 감지되었습니다. 저온 냉각수 시스템에 오작동하는 구성품이 있는지 점검합니다.

이 결함 코드는 더운 외부 환경에서의 작동이 원인일 수 있습니다. 원장비 제조업체 또는 고객 엔진 환기 장치가 올바로 작동하는지 검사합니다. 엔진을 통하는 공기 흐름이 차단되었거나 제한되지 않는지 점검합니다.

손상된 구성품을 수리합니다. 이물질이나 공기 제한을 제거합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-9월-2014


결함 코드 2653 - 엔진 배기 가스 온도 - 뱅크 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K1119 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K1119 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 뱅크 2 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 결함 코드 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 뱅크 2 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 뱅크 2 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 뱅크 2 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 센서 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 뱅크 2 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 3A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-9월-2014


결함 코드 2654 - 엔진 배기 가스 온도 - 뱅크 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K1119 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K1119 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 뱅크 2 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 뱅크 2 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 뱅크 2 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 뱅크 2 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 센서 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 뱅크 2 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 3A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-9월-2014


결함 코드 2657 - 엔진 배기 가스 온도 - 뱅크 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K1119 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K1119 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 뱅크 1 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 뱅크 1 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 뱅크 1 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 뱅크 1 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 센서 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 뱅크 1 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 3A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-9월-2014


결함 코드 2658 - 엔진 배기 가스 온도 - 뱅크 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
흡기 제한 | 절차 010-031을 참조하십시오. | QSK95 CM2350 K1119 | 4358519
터보차저 | 절차 010-033을 참조하십시오. | QSK95 CM2350 K111 | 4358519
기압 센서 | 절차 019-004를 참조하십시오. | QSK95 CM2350 K1119 | 4358519
배기 온도 센서 | 절차 019-013을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 731이 활성 상태입니까?
 | 단계 1C. 배기 가스 온도 뱅크 1 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 기압 센서를 점검합니다. | 기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
 | 단계 2B. 흡기 제한을 점검합니다. | 흡기 제한이 절차 010-031의 규정 범위 이내입니까?
 | 단계 2C. 터보차저를 검사합니다. | 핀이 손상되었거나 없습니까?
 | 단계 2D. 공기 처리 시스템에 누출이 있는지 점검합니다. | 흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 높음 결함 코드가 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 731 문제 해결 트리

이동 1C

안내 단계 1C - 배기 가스 온도 뱅크 1 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

적외선 온도계로 배기 가스 온도 뱅크 1 센서의 정확도를 확인합니다.

  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 적외선 온도계로 실린더 헤드의 배기 포트 측 표면 온도를 측정하여 기록합니다.
  • 적외선 온도계의 온도 측정값과 INSITE™ 전자 서비스 도구 데이터 모니터링/기록 화면 상의 배기 가스 온도 뱅크 1 센서 판독값을 비교합니다.
  • INSITE™ 전자 서비스 도구의 배기 가스 온도 판독값과 적외선 온도계 판독값의 차이가 15% 이내여야 합니다.

INSITE™ 전자 서비스 도구의 배기 가스 온도 센서 판독값과 적외선 온도계 측정값의 차이가 15% 이내입니까?
예 아니요
수리 없음

손상된 배기 가스 온도 뱅크 1 센서가 감지되었습니다.

배기 가스 온도 센서를 교체합니다. 관련 절차 표의 절차 019-013을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 기압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-004를 따르십시오.

기압 센서 판독값이 절차 019-004의 규정 범위 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 따르십시오.

이동 2B

이동 3A

안내 단계 2B - 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

흡기 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 절차 010-031의 규정 범위 이내입니까?
예 아니요
수리 없음

에어 필터를 교체하거나 손상되거나 눌리거나 제한된 흡기 파이프가 있으면 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 컴프레서 및 터빈 휠에 대해 다음 사항을 검사합니다.

  • 구부러지거나 손상되거나 빠진 핀

관련 절차 표의 절차 010-033을 참조하십시오.

핀이 손상되었거나 없습니까?
예 아니요

터보차저를 수리하거나 교체합니다. 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - 공기 처리 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 이후 흡기 압력 누출 또는 터보차저 이전 배기 누출 여부를 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

흡기 압력 또는 배기 매니폴드에 누출이 있습니까?
예 아니요

작동 불량 씰이나 손상된 구성품이 있으면 교체합니다. 정비 지침서의 섹션 10과 11에 나오는 해당 절차를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2014


결함 코드 3379 - 엔진 ECU 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 - 개요 | 절차 008-999를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 3379의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3379의 활성 또는 비활성 카운트가 있습니까?
예 아니요

이 결함 코드는 높은 내부 ECM 온도가 감지되었음을 나타냅니다. 저온 냉각수 시스템에 오작동하는 구성품이 있는지 점검합니다.

  • 관련 절차 표의 절차 008-999를 참조하십시오.

이 결함 코드는 더운 외부 환경에서의 작동이 원인일 수 있습니다. 원장비 제조업체 또는 고객 엔진 환기 장치가 올바로 작동하는지 검사합니다. 엔진을 통하는 적정 공기 흐름이 차단되었거나 제한되지 않는지 점검합니다.

손상된 구성품을 수리합니다. 이물질이나 공기 제한을 제거합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 02-8월-2016


결함 코드 3741 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 배출 라인 제한 | 절차 006-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
인젝터 공급 라인(고압) | 절차 006-051을 참조하십시오. | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2215, 2261, 2262, 2343, 2372, 3727, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961에 활성 또는 비활성 카운트가 있습니까?
단계 2. | 고압 연료 시스템을 점검합니다. |
 | 단계 2A. 외부 연료 누출이 있는지 점검합니다. | 고압 연료 라인에 누출이 있거나 손상되었습니까?
 | 단계 2B. 연료 레일 압력 센서를 점검합니다. | 센서 판독값이 떨어지거나 불규칙합니까?
 | 단계 2C. 연료 레일 압력 센서를 점검합니다. | 연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2215, 2261, 2262, 2343, 2372, 3727, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961에 활성 또는 비활성 카운트가 있습니까?

예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 고압 연료 시스템을 점검합니다.

안내 단계 2A - 외부 연료 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

고압 연료 시스템에서 외벽 연료 배출 호스에 연료 누출이 있는지 점검합니다.

고압 연료 라인에 누출이 있거나 손상되었습니까?
예 아니요

손상된 고압 연료 공급 라인을 교체합니다. 관련 절차 표의 절차 006-051을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 레일 압력 센서를 점검합니다.

조건

  • 키를 OFF 위치로 돌렸다가 다시 ON 위치로 돌립니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

연료 레일 압력 센서의 값이 불규칙한지 점검합니다.

  • INSITE™ 전자 서비스 도구의 연료 레일 압력 센서 판독값을 모니터링합니다.
  • 레일 압력 판독값이 급격하게 변하거나 간헐적으로 떨어지는지 봅니다.

센서 판독값이 떨어지거나 불규칙합니까?
예 아니요

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 연료 레일 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

레일 연료 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

연료 레일 압력 센서가 절차 019-115의 사양을 충족합니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다. 관련 절차 표의 절차 006-012를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-8월-2016


결함 코드 4615 - 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 배출 라인 제한 | 절차 006-012를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 라인 | 절차 006-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 압력 센서 | 절차 019-548을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 546, 547, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961의 상태가 활성 상태입니까?
단계 2. | 연료 공급 시스템을 점검합니다. |
 | 단계 2A. 연료 라인을 점검합니다. | 연료 라인이 꼬이거나 손상되었습니까?
 | 단계 2B. 연료 공급 압력 센서를 점검합니다. | 연료 공급 압력 센서가 절차 019-548의 사양을 충족합니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 546, 547, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937 또는 4961의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 공급 시스템을 점검합니다.

안내 단계 2A - 연료 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

저압 연료 라인이 꼬이거나 손상되지 않았는지 검사합니다.

연료 라인이 꼬이거나 손상되었습니까?
예 아니요

손상된 연료 라인을 교체합니다. 관련 절차 표의 절차 006-024 또는 장비 제조업체 정비 지침서를 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 공급 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 2단계 연료 필터 헤드의 출구에 있는 Compuchek™ 피팅에 압력 게이지를 설치합니다.

조치

연료 공급 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-548을 참조하십시오.

연료 공급 압력 센서가 절차 019-548의 사양을 충족합니까?
예 아니요
수리 없음

연료 공급 압력 센서를 교체합니다. 관련 절차 표의 절차 019-548을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-8월-2014


결함 코드 4698 - 크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더 필터 엘리먼트 | 절차 001-125를 참조하십시오. | QSK95 CM2350 K111 | 4358519
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 압력 센서의 정확도를 확인합니다. | 압력 센서 판독값이 절차 019-445의 규정 범위 이내입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

크랭크케이스 압력 2 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-445를 참조하십시오.

압력 센서 판독값이 절차 019-445의 규정 범위 이내입니까?
예 아니요

브리더 필터 엘리먼트를 교체합니다. 관련 절차 표의 절차 001-125를 참조하십시오.

크랭크케이스 압력 2 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 4699 - 크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더 필터 엘리먼트 | 절차 001-125를 참조하십시오. | QSK95 CM2350 K111 | 4358519
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 압력 센서의 정확도를 확인합니다. | 압력 센서 판독값이 절차 019-445의 규정 범위 이내입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

크랭크케이스 압력 2 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-445를 참조하십시오.

압력 센서 판독값이 절차 019-445의 규정 범위 이내입니까?
예 아니요

브리더 필터 엘리먼트를 교체합니다. 관련 절차 표의 절차 001-125를 참조하십시오.

크랭크케이스 압력 2 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 4711 - 크랭크케이스 압력 2 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더 시스템 - 필터 어셈블리 포함 | 절차 001-122를 참조하십시오. | QSK95 CM2350 K111 | 4358519
크랭크케이스 브리더 필터 엘리먼트 | 절차 001-125를 참조하십시오. | QSK95 CM2350 K111 | 4358519
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 압력 센서의 정확도를 확인합니다. | 압력 센서 판독값이 절차 019-445의 규정 범위 이내입니까?
 | 단계 1B. 브리더 튜브를 점검합니다. | 브리더 튜브 또는 호스가 손상되었거나 없습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

크랭크케이스 압력 2 센서의 정확도를 점검합니다.

  • 관련 절차 표의 절차 019-445를 참조하십시오.

압력 센서 판독값이 절차 019-445의 규정 범위 이내입니까?
예 아니요
수리 없음

크랭크케이스 압력 2 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 브리더 튜브를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

브리더 튜브와 호스에 대해 다음 사항을 검사합니다.

  • 브리더 튜브가 손상되거나 없음
  • 브리더 튜브 호스가 손상되거나 없음
  • 브리더 튜브 호스 클램프가 없거나 헐거움

관련 절차 표의 절차 001-122를 참조하십시오.

브리더 튜브 또는 호스가 손상되었거나 없습니까?
예 아니요

손상된 구성품을 교체합니다. 관련 절차 표의 절차 001-122를 참조하십시오.

브리더 필터 엘리먼트 없음 또는 손상이 감지되었습니다. 브리더 필터 엘리먼트를 교체합니다. 관련 절차 표의 절차 001-125를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 4885 - 엔진 연료 공급 펌프 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 연료 공급 펌프 | 절차 005-241을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4886, 4887 또는 4892가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4886, 4887 또는 4892가 활성 상태입니까?
예 아니요
수리 없음

엔진 연료 공급 펌프의 오작동이 감지되었습니다.

엔진 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-8월-2014


결함 코드 4886 - 엔진 연료 공급 펌프 공급 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 연료 공급 펌프 | 절차 005-241을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4886이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4886이 활성 상태입니까?
예 아니요

엔진 연료 공급 펌프 모터에서 낮은 전압이 감지되었습니다.

회로 차단기가 트립되거나 오작동하는지 점검합니다. 전압원이 올바르게 작동하는지 점검합니다. 엔진 연료 공급 펌프 모터와 전압원 사이 원장비 제조업체(OEM) 하네스에 손상, 오염, 부식 또는 느슨한 연결부가 있는지 검사합니다.

손상되었거나 오작동하는 구성품을 수리하거나 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

엔진 연료 공급 펌프 모터에서 간헐적으로 낮은 전압이 감지되었습니다.

OEM 하네스에 대해 간헐적인 하네스 오작동이 있는지 문제를 해결합니다.

해당 결함 코드 문제 해결 트리

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-8월-2014


결함 코드 4887 - 엔진 연료 공급 펌프 공급 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4887이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4887이 활성 상태입니까?
예 아니요

엔진 연료 공급 펌프 모터에서 낮은 전압이 감지되었습니다.

회로 차단기가 트립되거나 오작동하는지 점검합니다. 엔진 연료 공급 펌프 모터와 전압원 사이 원장비 제조업체(OEM) 하네스에 손상, 오염, 부식 또는 느슨한 연결부가 있는지 검사합니다.

손상되었거나 오작동하는 구성품을 수리하거나 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

엔진 연료 공급 펌프 모터에서 간헐적으로 낮은 전압이 감지되었습니다.

OEM 하네스에 대해 간헐적인 전압 이상이 있는지 문제를 해결합니다.

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-8월-2014


결함 코드 4888 - 엔진 연료 공급 펌프 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 시스템 진단 | 절차 005-236을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 연료 공급 펌프 | 절차 005-241을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(2단계) | 절차 006-076을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 저압 연료 시스템을 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 2372, 4886 또는 4887의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 결함 코드를 점검합니다. | 연료 공급 온도 높음 결함 코드의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 2단계 연료 필터 제한을 점검합니다. | 2단계 연료 필터 제한이 절차 005-236의 규정 범위 이내입니까?
 | 단계 1D. 결함 코드를 점검합니다. | 결함 코드 4888의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드와 저압 연료 시스템을 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2372, 4886 또는 4887의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다

이동 1B

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 공급 온도 높음 결함 코드의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다

이동 1B

안내 단계 1C - 2단계 연료 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

2단계 연료 필터 제한을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

2단계 연료 필터 제한이 절차 005-236의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1C

이동 2A

안내 단계 1D - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4888의 활성 또는 비활성 카운트가 있습니까?
예 아니요

  • 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-9월-2014


결함 코드 4889 - 엔진 연료 공급 펌프 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 시스템 진단 | 절차 005-236을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 연료 공급 펌프 | 절차 005-241을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(2단계) | 절차 006-076을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 저압 연료 시스템을 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 2372, 4886 또는 4887의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 결함 코드를 점검합니다. | 연료 공급 온도 높음 결함 코드의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 2단계 연료 필터 제한을 점검합니다. | 2단계 연료 필터 제한이 절차 005-236의 규정 범위 이내입니까?
 | 단계 1D. 결함 코드를 점검합니다. | 결함 코드 4888의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드와 저압 연료 시스템을 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2372, 4886 또는 4887의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다

이동 1B

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 공급 온도 높음 결함 코드의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다

이동 1C

안내 단계 1C - 2단계 연료 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

2단계 연료 필터 제한을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

2단계 연료 필터 제한이 절차 005-236의 규정 범위 이내입니까?
예 아니요
수리 없음

2단계 연료 필터를 교체합니다. 관련 절차 표의 절차 006-076을 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4889의 활성 또는 비활성 카운트가 있습니까?
예 아니요

  • 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-241을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-9월-2014


결함 코드 4891 - 엔진 연료 공급 펌프 - 원인불명

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4891이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4892, 4929 또는 4931이 활성 상태입니까?
단계 2. | 엔진 연료 공급 펌프 회로를 점검합니다. |
 | 단계 2A. 엔진 연료 공급 펌프와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 연료 공급 펌프 하네스를 점검합니다. | 조작 또는 간헐적 오작동이 감지되었습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4891이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4892, 4929 또는 4931이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 엔진 연료 공급 펌프 회로를 점검합니다.

안내 단계 2A - 엔진 연료 공급 펌프와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 연료 공급 펌프를 엔진 하네스에서 분리합니다.

조치

엔진 하네스와 엔진 연료 공급 펌프 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

연료 공급 펌프 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 OEM 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 연료 공급 펌프 하네스를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 연료 공급 펌프 공급 및 리턴 핀에 대해 다음 사항을 검사합니다.

  • 조작 또는 추가 와이어
  • 엔진 하네스를 조금씩 움직이면서 간헐적인 공급 또는 데이터링크 3 연결부를 나타내는 결함 코드 4892, 4929 또는 4931의 카운트가 있는지 확인합니다.

조작 또는 간헐적 오작동이 감지되었습니까?
예 아니요

손상된 하네스 부분을 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-8월-2014


결함 코드 4893 - 엔진 연료 필터(흡입 측) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 시스템 진단 | 절차 005-236을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 내 공기 | 절차 006-003을 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 라인 | 절차 006-024를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 필터(1단계) | 절차 006-075를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 입구 압력 측정값 | 절차 006-104를 참조하십시오. | QSK95 CM2350 K111 | 4358519
연료 공급 펌프 흡기 압력 센서 | 절차 019-549를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4893의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 저압 연료 시스템을 점검합니다. |
 | 단계 2A. 연료 공급이 충분한지 점검합니다. | 장비에 연료 공급이 충분합니까?
 | 단계 2B. 연료 라인을 점검합니다. | 연료 라인이 꼬이거나 손상되었습니까?
단계 3. | 저압 연료 시스템 작동 상태를 점검합니다. |
 | 단계 3A. 연료 입구 압력을 점검합니다. | 연료 입구 압력이 절차 006-104의 규정 범위 이내입니까?
 | 단계 3B. 1단계 연료 필터 제한을 점검합니다. | 1단계 연료 필터 제한이 절차 005-236의 규정 범위 이내입니까?
 | 단계 3C. 연료 공급 펌프 흡기 압력 센서를 점검합니다. | 연료 공급 펌프 흡기 압력 센서가 절차 019-549의 사양을 만족합니까?
 | 단계 3D. 연료 시스템 내에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4893의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 저압 연료 시스템을 점검합니다.

안내 단계 2A - 연료 공급이 충분한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 끕니다.

조치

연료 공급이 충분한지 점검합니다.

  • 차량 연료 게이지에 의존하지 마십시오.
  • 탱크에 연료가 있는지 확인합니다.

장비에 연료 공급이 충분합니까?
예 아니요
수리 없음

연료 탱크에 연료를 주입하거나 차량 탱크 또는 연료 게이지를 수리합니다.

이동 2B

이동 4A

안내 단계 2B - 연료 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡입 연료 라인이 꼬이거나 손상되지 않았는지 검사합니다.

연료 라인이 꼬이거나 손상되었습니까?
예 아니요

손상된 연료 라인을 교체합니다. 관련 절차 표의 절차 006-024 또는 장비 제조업체 정비 지침서를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 저압 연료 시스템 작동 상태를 점검합니다.

안내 단계 3A - 연료 입구 압력을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 입구 압력을 점검합니다.

  • 관련 절차 표의 절차 006-104를 참조하십시오.

연료 입구 압력이 절차 006-104의 규정 범위 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B

안내 단계 3B - 1단계 연료 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

1단계 연료 필터 제한을 점검합니다.

관련 절차 표의 절차 005-236을 참조하십시오.

1단계 연료 필터 제한이 절차 005-236의 규정 범위 이내입니까?
예 아니요

연료 공급 라인이나 연료 공급 탱크에서 높은 제한이 감지되었습니다. 문제 해결을 계속하여 높은 제한의 원인을 찾아냅니다.

손상되었거나 오작동하는 구성품을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

1단계 연료 필터를 교체합니다. 관련 절차 표의 절차 006-075를 참조하십시오.

이동 4A

이동 4A

안내 단계 3C - 연료 공급 펌프 흡기 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

연료 공급 펌프 흡기 압력 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-549를 참조하십시오.

연료 공급 펌프 흡기 압력 센서가 절차 019-549의 사양을 만족합니까?
예 아니요
수리 없음

연료 공급 펌프 흡기 압력 센서를 교체합니다. 관련 절차 표의 절차 019-549를 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 연료 시스템 내에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료에 공기가 있는지 점검합니다.

관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

연료 내 공기가 있는 원인을 조사합니다. 느슨한 1단계 필터, 느슨한 연료 라인 피팅, 연료 라인 파열이 있는지 점검합니다. 오작동하는 구성품을 수리하거나 교체합니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-3월-2016


결함 코드 4927 - 엔진 디젤 연료 계량 밸브 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 계량 밸브 | 절차 005-242를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4928, 4929, 4931 또는 4961이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4927이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4928, 4929, 4931 또는 4961이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4927이 활성 상태입니까?
예 아니요

연료 계량 밸브에서 내부 오류가 감지되었습니다.

연료 계량 밸브를 교체합니다.

관련 절차 표의 절차 005-242를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-5월-2014


결함 코드 4928 - 엔진 디젤 연료 계량 밸브 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 계량 밸브 | 절차 005-242를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4982가 비활성 상태입니까?
 | 단계 1B. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 441 또는 442가 활성 상태입니까?
 | 단계 1C. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 4929 또는 4931이 활성 상태입니까?
단계 2. | 연료 계량 밸브와 회로를 점검합니다. |
 | 단계 2A. 연료 계량 밸브와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 계량 밸브 배터리 공급 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
 | 단계 2C. 배터리 전압 공급 회로의 단선 여부를 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
 | 단계 2D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4928이 비활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 공급 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있음.
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4928이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 1B

안내 단계 1B - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 441 또는 442가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1C

안내 단계 1C - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4929 또는 4931이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 연료 계량 밸브와 회로를 점검합니다.

안내 단계 2A - 연료 계량 밸브와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

엔진 하네스와 장치 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

장치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 계량 밸브 배터리 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

배터리 공급 전압을 점검합니다.

  • 연료 계량 밸브 커넥터 배터리 전압 공급 핀과 연료 계량 밸브 커넥터 배터리 전압 리턴 핀 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C

안내 단계 2C - 배터리 전압 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

각 구성품의 단선 여부를 점검합니다.

  • 연료 계량 밸브 커넥터 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

연료 계량 밸브 배터리 전압 리턴 회로에서 단선 또는 높은 저항이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 2D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 연료 계량 밸브를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4928이 비활성 상태입니까?
예 아니요

연료 계량 밸브 커넥터 또는 엔진 하네스에서 배터리 전압 공급 회로의 간헐적인 오작동이 감지되었습니다.

간헐적인 결함 코드 문제 해결은 섹션 19의 절차 019-362를 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 배터리 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

배터리 공급 전압을 점검합니다.

  • ECM의 연료 계량 밸브 배터리 전압 공급 핀과 리턴 핀 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

연료 계량 밸브 배터리 전압 공급 회로에서 단선 또는 높은 저항이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 4932 - 엔진 디젤 연료 계량 밸브 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 261, 266, 4927 또는 4933이 활성화되어 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 261, 266, 4927 또는 4933이 활성화되어 있습니까?
예 아니요

연료 계량 밸브 내부 온도가 최대 한계를 초과했습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-5월-2014


결함 코드 4933 - 엔진 디젤 연료 계량 밸브 위치 - 잘못 수신된 네트워크 데이터

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 계량 밸브 | 절차 005-242를 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4928, 4929, 4931 또는 4961의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4933이 활성 상태입니까?
 | 단계 1C. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4933의 다수 비활성 카운트가 다른 연료 시스템 압력 결함 코드와 관련이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4928, 4929, 4931 또는 4961의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4933이 활성 상태입니까?
예 아니요

연료 계량 밸브 오작동이 감지되었습니다.

연료 계량 밸브를 교체합니다. 관련 절차 표의 절차 005-242를 참조하십시오.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 결함 코드 4933의 다수 비활성 카운트가 존재하고 다른 연료 시스템 압력 결함 코드와 관련이 있다면 간헐적으로 오작동하는 연료 계량 밸브가 감지된 것입니다.

결함 코드 4933의 다수 비활성 카운트가 다른 연료 시스템 압력 결함 코드와 관련이 있습니까?
예 아니요

연료 계량 밸브 오작동이 감지되었습니다.

연료 계량 밸브를 교체합니다. 관련 절차 표의 절차 005-242를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 23-6월-2014


결함 코드 4935 - 엔진 디젤 연료 계량 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 계량 밸브 | 절차 005-242를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4935가 활성 상태입니까?
단계 2. | 연료 계량 밸브 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 연료 계량 밸브 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 컨트롤 모듈(ECM)과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 연료 계량 밸브를 점검합니다. |
 | 단계 3A. 연료 계량 밸브 저항을 점검합니다. | 9 kohm ~ 110 kohm 사이입니까?
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4935가 비활성 상태입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4935가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 계량 밸브 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스와 연료 계량 밸브 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

엔진 하네스와 장치 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

연료 계량 밸브 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 계량 밸브 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 계량 밸브 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 접지 사이 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 계량 밸브를 점검합니다.

안내 단계 3A - 연료 계량 밸브 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

연료 계량 밸브 컨트롤 신호 핀의 저항이 적절한지 점검합니다.

  • 연료 계량 밸브의 연료 계량 밸브 컨트롤 신호 핀과 리턴 핀 사이 저항을 측정합니다.

9 kohm ~ 110 kohm 사이입니까?
예 아니요
수리 없음

연료 계량 밸브 손상이 감지되었습니다.

연료 계량 밸브를 교체합니다. 관련 절차 표의 절차 005-242를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키를 OFF로 돌렸다가 다시 ON으로 합니다.
  • 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4935가 비활성 상태입니까?
예 아니요

하네스에서 간헐적인 회로 오작동이 감지되었습니다. 섹션 19의 절차 019-362를 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 4946 - 사전 윤활 없이 엔진 크랭킹 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4946의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션 업데이트가 있는지 점검합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니다.

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4946의 활성 또는 비활성 카운트가 있습니까?
예 아니요

이는 엔진 시동 오버라이드 스위치가 사용되어 정상적인 사전 윤활 사이클이 완료되기 전에 엔진이 크랭킹될 수 있는 경우에 활성화되는 참고용 결함 코드일 뿐입니다.

이 결함 코드에 대한 문제 해결 조치는 필요하지 않습니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-8월-2014


결함 코드 4958 - 엔진 디젤 연료 계량 밸브 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 계량 밸브 | 절차 005-242를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031을 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4958이 활성 상태입니까?
단계 2. | 연료 계량 밸브 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 연료 계량 밸브 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 컨트롤 모듈(ECM)과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2F. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 연료 계량 밸브를 점검합니다. |
 | 단계 3A. 연료 계량 밸브 저항을 점검합니다. | 9 kohm ~ 110 kohm 사이입니까?
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4958이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4958이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 계량 밸브 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스와 연료 계량 밸브 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

엔진 하네스와 연료 계량 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

연료 계량 밸브 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에 있는 연료 계량 밸브 컨트롤 신호 핀과 엔진 하네스의 연료 계량 밸브 커넥터에 있는 연료 계량 밸브 컨트롤 신호 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 계량 밸브 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 계량 밸브 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 접지 사이 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2F

이동 4A

안내 단계 2F - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 계량 밸브 컨트롤 리턴 핀과 엔진 하네스 연료 계량 밸브 커넥터 컨트롤 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 계량 밸브를 점검합니다.

안내 단계 3A - 연료 계량 밸브 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

연료 계량 밸브 컨트롤 신호 핀의 저항이 적절한지 점검합니다.

  • 연료 계량 밸브의 연료 계량 밸브 컨트롤 신호 핀과 리턴 핀 사이 저항을 측정합니다.

9 kohm ~ 110 kohm 사이입니까?
예 아니요
수리 없음

연료 계량 밸브 손상이 감지되었습니다.

연료 계량 밸브를 교체합니다. 관련 절차 표의 절차 005-242를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4958이 비활성 상태입니까?
예 아니요

하네스에서 간헐적인 회로 오작동이 감지되었습니다. 섹션 19의 절차 019-362를 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2014


결함 코드 5178 - 크랭크케이스 압력 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519
크랭크케이스 압력 센서 | 절차 019-445를 참조하십시오. | QSK95 CM2350 K111 | 4358519

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 4696 및 4697이 있는지 점검합니다. | 결함 코드 4696 또는 4697이 활성 상태입니까?
단계 2. | 하네스를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 2 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 컨트롤 모듈(ECM)과 원장비 제조업체(OEM) 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 엔진 하네스의 단선 여부를 점검합니다. | 5 ohms 미만입니까?
 | 단계 2D. 센서의 정확도를 점검합니다. | 크랭크케이스 압력 2 센서가 절차 019-445 사양을 충족합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 4696 및 4697이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4696 또는 4697이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 2 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 2 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 2 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

OEM 하네스 커넥터와 ECM 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 크랭크케이스 압력 2 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 크랭크케이스 압력 2 센서 신호 핀과 엔진 하네스 크랭크케이스 압력 2 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

5 ohms 미만입니까?
예 아니요
수리 없음

크랭크케이스 압력 2 센서 신호 회로에서 높은 저항이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서의 정확도를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

크랭크케이스 압력 2 센서의 정확도를 점검합니다.

관련 절차 표의 절차 019-445를 참조하십시오.

크랭크케이스 압력 2 센서가 절차 019-445 사양을 충족합니까?
예 아니요
수리 없음

크랭크케이스 압력 2 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-9월-2014


결함 코드 5862 - 엔진 디젤 연료 계량 밸브 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 계량 밸브 | 절차 005-242를 참조하십시오. | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043을 참조하십시오. | QSK95 CM2350 K111 | 4358519

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 5682가 비활성 상태입니까?
단계 2. | 연료 계량 밸브와 회로를 점검합니다. |
 | 단계 2A. 연료 계량 밸브와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 5863은 활성 상태이며 결함 코드 5862는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 5862가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 원장비 제조업체(OEM) 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 5862가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5862가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 연료 계량 밸브와 회로를 점검합니다.

안내 단계 2A - 연료 계량 밸브와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 계량 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5863은 활성 상태이며 결함 코드 5862는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 계량 밸브를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5862가 활성 상태입니까?
예 아니요

연료 계량 밸브 손상이 감지되었습니다.

연료 계량 밸브를 수리하거나 교체합니다. 관련 절차 표의 절차 005-242를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.

조치

OEM 커넥터와 ECM 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5862가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

연료 계량 밸브 위치 신호 와이어에서 핀의 핀 사이 단락이 감지되었습니다.

엔진 하네스의 손상된 부분을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-8월-2014


INDEX
ko316-fc111.htm

ko316-fc111sa00.htm

ko339-t05-111sa00.htm

ko316-fc111sa01.htm

ko339-t05-111sa01.htm

ko316-fc111sa144.htm

ko339-t05-111sa144.htm

ko316-fc111sa186.htm

ko339-t05-111sa186.htm

ko316-fc115.htm

ko214-t05-115.htm

ko316-fc122.htm

ko00-t05-122.htm

ko316-fc123.htm

ko00-t05-123.htm

ko316-fc135.htm

ko00-t05-135.htm

ko316-fc141.htm

ko00-t05-141.htm

ko316-fc143.htm

ko00-t05-143.htm

ko316-fc144.htm

ko00-t05-144.htm

ko316-fc145.htm

ko00-t05-145.htm

ko316-fc146.htm

ko00-t05-146.htm

ko316-fc151.htm

ko00-t05-151.htm

ko316-fc153.htm

ko00-t05-153.htm

ko316-fc154.htm

ko00-t05-154.htm

ko316-fc155.htm

ko00-t05-155.htm

ko316-fc156.htm

ko00-t05-156.htm

ko316-fc157.htm

ko00-t05-157.htm

ko316-fc158.htm

ko00-t05-158.htm

ko316-fc187.htm

ko316-fc187sa00.htm

ko316-t05-187sa00.htm

ko316-fc187sa01.htm

ko316-t05-187sa01.htm

ko316-fc195.htm

ko316-fc195-2wire.htm

ko214-t05-195-2wire.htm

ko316-fc195-3wire.htm

ko214-t05-195-3wire.htm

ko316-fc196.htm

ko316-fc196-2wire.htm

ko214-t05-196-2wire.htm

ko316-fc196-3wire.htm

ko214-t05-196-3wire.htm

ko316-fc197.htm

ko00-t05-197.htm

ko316-fc212.htm

ko00-t05-212.htm

ko316-fc213.htm

ko00-t05-213.htm

ko316-fc214.htm

ko00-t05-214.htm

ko316-fc221.htm

ko214-t05-221.htm

ko316-fc222.htm

ko214-t05-222.htm

ko316-fc227.htm

ko214-t05-227.htm

ko316-fc228.htm

ko214-t05-228.htm

ko316-fc231.htm

ko214-t05-231.htm

ko316-fc232.htm

ko214-t05-232.htm

ko316-fc234.htm

ko214-t05-234.htm

ko316-fc235.htm

ko00-t05-235.htm

ko316-fc238.htm

ko00-t05-238.htm

ko316-fc239.htm

ko00-t05-239.htm

ko316-fc245.htm

ko00-t05-245.htm

ko316-fc261.htm

ko214-t05-261.htm

ko316-fc263.htm

ko214-t05-263.htm

ko316-fc265.htm

ko214-t05-265.htm

ko316-fc266.htm

ko214-t05-266.htm

ko316-fc285.htm

ko00-t05-285.htm

ko316-fc286.htm

ko00-t05-286.htm

ko316-fc319.htm

ko339-t05-319.htm

ko316-fc322.htm

ko316-t05-322.htm

ko316-fc323.htm

ko316-t05-323.htm

ko316-fc324.htm

ko316-t05-324.htm

ko316-fc325.htm

ko316-t05-325.htm

ko316-fc331.htm

ko316-t05-331.htm

ko316-fc332.htm

ko316-t05-332.htm

ko316-fc342.htm

ko214-t05-342.htm

ko316-fc351.htm

ko214-t05-351.htm

ko316-fc352.htm

ko316-fc352sa00.htm

ko214-t05-352sa00.htm

ko316-fc352sa01.htm

ko214-t05-352sa01.htm

ko316-fc386.htm

ko214-t05-386.htm

ko316-fc415.htm

ko00-t05-415.htm

ko316-fc421.htm

ko00-t05-421.htm

ko316-fc426.htm

ko214-t05-426.htm

ko316-fc441.htm

ko214-t05-441.htm

ko316-fc442.htm

ko00-t05-442.htm

ko316-fc449.htm

ko316-t05-449.htm

ko316-fc451.htm

ko00-t05-451.htm

ko316-fc452.htm

ko00-t05-452.htm

ko316-fc488.htm

ko00-t05-488.htm

ko316-fc515.htm

ko00-t05-515.htm

ko316-fc516.htm

ko00-t05-516.htm

ko316-fc546.htm

ko339-t05-546.htm

ko316-fc547.htm

ko339-t05-547.htm

ko316-fc553.htm

ko339-t05-553.htm

ko316-fc555.htm

ko214-t05-555.htm

ko316-fc556.htm

ko214-t05-556.htm

ko316-fc559.htm

ko339-t05-559.htm

ko316-fc581.htm

ko339-t05-581.htm

ko316-fc582.htm

ko339-t05-582.htm

ko316-fc621.htm

ko339-t05-621.htm

ko316-fc622.htm

ko339-t05-622.htm

ko316-fc623.htm

ko339-t05-623.htm

ko316-fc624.htm

ko339-t05-624.htm

ko316-fc625.htm

ko339-t05-625.htm

ko316-fc626.htm

ko339-t05-626.htm

ko316-fc627.htm

ko339-t05-627.htm

ko316-fc628.htm

ko339-t05-628.htm

ko316-fc631.htm

ko339-t05-631.htm

ko316-fc632.htm

ko339-t05-632.htm

ko316-fc633.htm

ko339-t05-633.htm

ko316-fc634.htm

ko339-t05-634.htm

ko316-fc635.htm

ko339-t05-635.htm

ko316-fc636.htm

ko339-t05-636.htm

ko316-fc637.htm

ko339-t05-637.htm

ko316-fc638.htm

ko339-t05-638.htm

ko316-fc641.htm

ko339-t05-641.htm

ko316-fc642.htm

ko339-t05-642.htm

ko316-fc643.htm

ko339-t05-643.htm

ko316-fc644.htm

ko339-t05-644.htm

ko316-fc645.htm

ko339-t05-645.htm

ko316-fc646.htm

ko339-t05-646.htm

ko316-fc647.htm

ko339-t05-647.htm

ko316-fc648.htm

ko339-t05-648.htm

ko316-fc652.htm

ko339-t05-652.htm

ko316-fc653.htm

ko339-t05-653.htm

ko316-fc654.htm

ko339-t05-654.htm

ko316-fc655.htm

ko339-t05-655.htm

ko316-fc656.htm

ko339-t05-656.htm

ko316-fc657.htm

ko339-t05-657.htm

ko316-fc658.htm

ko339-t05-658.htm

ko316-fc671.htm

ko214-t05-671.htm

ko316-fc672.htm

ko214-t05-672.htm

ko316-fc673.htm

ko214-t05-673.htm

ko316-fc674.htm

ko214-t05-674.htm

ko316-fc675.htm

ko214-t05-675.htm

ko316-fc676.htm

ko214-t05-676.htm

ko316-fc677.htm

ko214-t05-677.htm

ko316-fc678.htm

ko214-t05-678.htm

ko316-fc689.htm

ko00-t05-689.htm

ko316-fc721.htm

ko214-t05-721.htm

ko316-fc722.htm

ko214-t05-722.htm

ko316-fc723.htm

ko214-t05-723.htm

ko316-fc724.htm

ko214-t05-724.htm

ko316-fc725.htm

ko214-t05-725.htm

ko316-fc726.htm

ko214-t05-726.htm

ko316-fc727.htm

ko214-t05-727.htm

ko316-fc728.htm

ko214-t05-728.htm

ko316-fc731.htm

ko214-t05-731.htm

ko316-fc781.htm

ko214-t05-781.htm

ko316-fc1117.htm

ko214-t05-1117.htm

ko316-fc1135.htm

ko214-t05-1135.htm

ko316-fc1256.htm

ko316-fc1256sa00.htm

ko214-t05-1256sa00.htm

ko316-fc1256sa01.htm

ko214-t05-1256sa01.htm

ko316-fc1256sa144.htm

ko214-t05-1256sa144.htm

ko316-fc1256sa186.htm

ko214-t05-1256sa186.htm

ko316-fc1257.htm

ko316-fc1257sa00.htm

ko214-t05-1257sa00.htm

ko316-fc1257sa01.htm

ko214-t05-1257sa01.htm

ko316-fc1257sa144.htm

ko214-t05-1257sa144.htm

ko316-fc1257sa186.htm

ko214-t05-1257sa186.htm

ko316-fc1362.htm

ko214-t05-1362.htm

ko316-fc1367.htm

ko214-t05-1367.htm

ko316-fc1368.htm

ko214-t05-1368.htm

ko316-fc1376.htm

ko214-t05-1376.htm

ko316-fc1517.htm

ko214-t05-1517.htm

ko316-fc1518.htm

ko214-t05-1518.htm

ko316-fc1519.htm

ko214-t05-1519.htm

ko316-fc1521.htm

ko214-t05-1521.htm

ko316-fc1522.htm

ko214-t05-1522.htm

ko316-fc1523.htm

ko214-t05-1523.htm

ko316-fc1524.htm

ko214-t05-1524.htm

ko316-fc1525.htm

ko214-t05-1525.htm

ko316-fc1526.htm

ko214-t05-1526.htm

ko316-fc1527.htm

ko214-t05-1527.htm

ko316-fc1529.htm

ko214-t05-1529.htm

ko316-fc1531.htm

ko214-t05-1531.htm

ko316-fc1532.htm

ko214-t05-1532.htm

ko316-fc1533.htm

ko214-t05-1533.htm

ko316-fc1534.htm

ko214-t05-1534.htm

ko316-fc1535.htm

ko214-t05-1535.htm

ko316-fc1536.htm

ko214-t05-1536.htm

ko316-fc1548.htm

ko316-t05-1548.htm

ko316-fc1549.htm

ko316-t05-1549.htm

ko316-fc1551.htm

ko316-t05-1551.htm

ko316-fc1552.htm

ko316-t05-1552.htm

ko316-fc1553.htm

ko316-t05-1553.htm

ko316-fc1554.htm

ko316-t05-1554.htm

ko316-fc1555.htm

ko316-t05-1555.htm

ko316-fc1556.htm

ko316-t05-1556.htm

ko316-fc1557.htm

ko316-t05-1557.htm

ko316-fc1597.htm

ko214-t05-1597.htm

ko316-fc1618.htm

ko214-t05-1618.htm

ko316-fc1619.htm

ko214-t05-1619.htm

ko316-fc1622.htm

ko316-t05-1622.htm

ko316-fc1636.htm

ko00-t05-1636.htm

ko316-fc1637.htm

ko00-t05-1637.htm

ko316-fc1695.htm

ko316-fc1695sa00.htm

ko316-t05-1695sa00.htm

ko316-fc1695sa144.htm

ko316-t05-1695sa144.htm

ko316-fc1696.htm

ko316-fc1696sa00.htm

ko316-t05-1696sa00.htm

ko316-fc1696sa144.htm

ko316-t05-1696sa144.htm

ko316-fc1843.htm

ko214-t05-1843.htm

ko316-fc1844.htm

ko214-t05-1844.htm

ko316-fc1845.htm

ko214-t05-1845.htm

ko316-fc1846.htm

ko214-t05-1846.htm

ko316-fc1847.htm

ko00-t05-1847.htm

ko316-fc1852.htm

ko00-t05-1852.htm

ko316-fc1891.htm

ko214-t05-1891.htm

ko316-fc1984.htm

ko00-t05-1984.htm

ko316-fc1992.htm

ko214-t05-1992.htm

ko316-fc2121.htm

ko339-t05-2121.htm

ko316-fc2122.htm

ko339-t05-2122.htm

ko316-fc2123.htm

ko339-t05-2123.htm

ko316-fc2124.htm

ko339-t05-2124.htm

ko316-fc2125.htm

ko339-t05-2125.htm

ko316-fc2126.htm

ko339-t05-2126.htm

ko316-fc2127.htm

ko339-t05-2127.htm

ko316-fc2128.htm

ko339-t05-2128.htm

ko316-fc2131.htm

ko339-t05-2131.htm

ko316-fc2132.htm

ko339-t05-2132.htm

ko316-fc2133.htm

ko339-t05-2133.htm

ko316-fc2134.htm

ko339-t05-2134.htm

ko316-fc2135.htm

ko339-t05-2135.htm

ko316-fc2136.htm

ko339-t05-2136.htm

ko316-fc2137.htm

ko339-t05-2137.htm

ko316-fc2138.htm

ko339-t05-2138.htm

ko316-fc2144.htm

ko339-t05-2144.htm

ko316-fc2215.htm

ko339-t05-2215.htm

ko316-fc2261.htm

ko339-t05-2261.htm

ko316-fc2262.htm

ko339-t05-2262.htm

ko316-fc2343.htm

ko339-t05-2343.htm

ko316-fc2372.htm

ko339-t05-2372.htm

ko316-fc2377.htm

ko214-t05-2377.htm

ko316-fc2442.htm

ko214-t05-2442.htm

ko316-fc2443.htm

ko214-t05-2443.htm

ko316-fc2444.htm

ko214-t05-2444.htm

ko316-fc2445.htm

ko214-t05-2445.htm

ko316-fc2446.htm

ko214-t05-2446.htm

ko316-fc2447.htm

ko214-t05-2447.htm

ko316-fc2544.htm

ko339-t05-2544.htm

ko316-fc2651.htm

ko214-t05-2651.htm

ko316-fc2652.htm

ko214-t05-2652.htm

ko316-fc2653.htm

ko339-t05-2653.htm

ko316-fc2654.htm

ko339-t05-2654.htm

ko316-fc2655.htm

ko214-t05-2655.htm

ko316-fc2656.htm

ko214-t05-2656.htm

ko316-fc2657.htm

ko339-t05-2657.htm

ko316-fc2658.htm

ko339-t05-2658.htm

ko316-fc2661.htm

ko00-t05-2661.htm

ko316-fc2662.htm

ko00-t05-2662.htm

ko316-fc2727.htm

ko214-t05-2727.htm

ko316-fc3329.htm

ko214-t05-3329.htm

ko316-fc3331.htm

ko214-t05-3331.htm

ko316-fc3379.htm

ko339-t05-3379.htm

ko316-fc3727.htm

ko316-t05-3727.htm

ko316-fc3741.htm

ko339-t05-3741.htm

ko316-fc4615.htm

ko339-t05-4615.htm

ko316-fc4642.htm

ko00-t05-4642.htm

ko316-fc4643.htm

ko214-t05-4643.htm

ko316-fc4644.htm

ko214-t05-4644.htm

ko316-fc4645.htm

ko214-t05-4645.htm

ko316-fc4646.htm

ko214-t05-4646.htm

ko316-fc4647.htm

ko214-t05-4647.htm

ko316-fc4648.htm

ko214-t05-4648.htm

ko316-fc4649.htm

ko214-t05-4649.htm

ko316-fc4651.htm

ko214-t05-4651.htm

ko316-fc4652.htm

ko214-t05-4652.htm

ko316-fc4653.htm

ko214-t05-4653.htm

ko316-fc4688.htm

ko316-t05-4688.htm

ko316-fc4689.htm

ko316-t05-4689.htm

ko316-fc4696.htm

ko339-t05-4696.htm

ko316-fc4697.htm

ko339-t05-4697.htm

ko316-fc4698.htm

ko339-t05-4698.htm

ko316-fc4699.htm

ko339-t05-4699.htm

ko316-fc4711.htm

ko339-t05-4711.htm

ko316-fc4883.htm

ko316-t05-4883.htm

ko316-fc4884.htm

ko316-t05-4884.htm

ko316-fc4885.htm

ko339-t05-4885.htm

ko316-fc4886.htm

ko316-t05-4886.htm

ko316-fc4887.htm

ko339-t05-4887.htm

ko316-fc4888.htm

ko339-t05-4888.htm

ko316-fc4889.htm

ko339-t05-4889.htm

ko316-fc4891.htm

ko339-t05-4891.htm

ko316-fc4892.htm

ko339-t05-4892.htm

ko316-fc4893.htm

ko339-t05-4893.htm

ko316-fc4894.htm

ko316-t05-4894.htm

ko316-fc4927.htm

ko339-t05-4927.htm

ko316-fc4928.htm

ko339-t05-4928.htm

ko316-fc4929.htm

ko339-t05-4929.htm

ko316-fc4931.htm

ko339-t05-4931.htm

ko316-fc4932.htm

ko339-t05-4932.htm

ko316-fc4933.htm

ko339-t05-4933.htm

ko316-fc4934.htm

ko339-t05-4934.htm

ko316-fc4935.htm

ko339-t05-4935.htm

ko316-fc4936.htm

ko316-t05-4936.htm

ko316-fc4937.htm

ko316-t05-4937.htm

ko316-fc4946.htm

ko339-t05-4946.htm

ko316-fc4958.htm

ko316-t05-4958.htm

ko316-fc4959.htm

ko339-t05-4959.htm

ko316-fc4961.htm

ko339-t05-4961.htm

ko316-fc5148.htm

ko316-t05-5148.htm

ko316-fc5178.htm

ko339-t05-5178.htm

ko316-fc5862.htm

ko339-t05-5862.htm

ko316-fc5863.htm

ko339-t05-5863.htm

ko316-fc5875.htm

ko214-t05-5875.htm

ko316-fc5876.htm

ko214-t05-5876.htm

ko316-fc5877.htm

ko214-t05-5877.htm