B6.7 CM2350 B148B

최종 수정일: 12 February 2020

Copyright ï¿½ 2020
Cummins Inc.
All rights reserved

  • 진단 방법
    • 결함 코드 문제 해결
      • (496-fc111) 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량
      • (496-fc1117) 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc1139) 인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc1141) 인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc1142) 인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc1143) 인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc1144) 인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc1145) 인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc122) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1228) EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc123) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1239) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc124) 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc1241) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1242) 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc125) 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc131) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc132) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc133) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc134) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc135) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc141) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc143) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc144) 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc145) 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc146) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc151) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc1515) SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (496-fc153) 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc154) 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc155) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc1664) 후처리 1 디젤 산화 촉매장치 누락 - 조건 존재
      • (496-fc1668-2wire) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1668-3wire) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1668) Fault Code Path Selection
      • (496-fc1669-2wire) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1669-3wire) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1669) Fault Code Path Selection
      • (496-fc1673) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (496-fc1677) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1678) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1679) 후처리 1 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc1682) 후처리 1 디젤 배기 유체 정량 분배 유닛 입력 라인 - 조건 존재
      • (496-fc1683) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1684) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1695) 센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1696) 센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1712) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc1713) Aftertreatment 1 Diesel Exhaust Fluid Tank Heater - Data Valid But Above Normal Operating Range - Moderately Severe Level
      • (496-fc1843) 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1844) 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1866) 배기 가스 순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc1867) 배기 가스 순환 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc187) 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1879) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1881) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1883) 후처리 디젤 분진 필터 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc1885) 후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1887) 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1894) VGT Actuator Driver Circuit - Abnormal Update Rate
      • (496-fc1896) EGR 밸브 컨트롤러 - 캘리브레이션되지 않음
      • (496-fc1897) VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량
      • (496-fc1898) VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음
      • (496-fc1921) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc1922) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc1938) ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc1939) ECU 전원 출력 공급 전압 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc1941) ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc1942) 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc195-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc195-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc195) Fault Code Path Selection
      • (496-fc196-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc196-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc196) Fault Code Path Selection
      • (496-fc1961) EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc1962) VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc197) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc1993) 후처리 1 디젤 분진 필터 누락 - 조건 존재
      • (496-fc2185) 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2186) 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc2198) VGT Actuator Driver Circuit - Root Cause Not Known
      • (496-fc221) 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc222) 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc227) 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2272) EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc2273) 배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2274) 배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc2288) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc2311) 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재
      • (496-fc2321) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc2322) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc234) 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc2349) EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc235) Coolant Level - Data Valid But Below Normal Operating Range - Most Severe Level
      • (496-fc2353) EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (496-fc2373) 배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2374) 배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc2375) 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2376) 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc2377) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc238) 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc2387) VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc239) 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2398) 외기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc241) 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc2448) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (496-fc245) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc249) 외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2554) 배기 가스 압력 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc2555) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2556) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc256) 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc2638) 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (496-fc2639) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc2646) 엔진 냉각수 온도 - 조건 존재
      • (496-fc269) 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc271) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc272) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc2771) 후처리 1 출구 NOx 센서 - 비정상적인 업데이트 속도
      • (496-fc2777) 억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재
      • (496-fc285) SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도
      • (496-fc286) SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음
      • (496-fc288) SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (496-fc291) 전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도
      • (496-fc295) 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc2961) 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc2962) 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc2963) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc2964) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc2973) 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc2976) 후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3133) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3134) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3135) 후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3142) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3143) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3144) 후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3146) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3147) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3148) 후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3151) 후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재
      • (496-fc3164) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc3165) 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc3168) 후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc3186) 타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (496-fc319) 실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3213) 타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (496-fc322) 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc3228) 후처리 1 흡기 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3229) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc323) 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc3231) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc3232) 후처리 1 흡기 NOx 센서 - 비정상적인 업데이트 속도
      • (496-fc3235) 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc3237) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3238) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3239) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc324) 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc3241) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3242) 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc3243) 엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc325) 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc3251) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc3253) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc3254) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc3255) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc3256) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc3258) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc3261) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc331) 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc3311) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc3312) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc3313) 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3314) 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3315) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3316) 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3317) 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3318) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3319) 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc332) 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc3321) 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3322) 후처리 1 디젤 분진 필터 출구 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3326) SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도
      • (496-fc3328) 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (496-fc334) 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3342) 엔진 배기 가스 순환 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc3343) 엔진 충전 에어 쿨러 효율성 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc3361) 흡기 매니폴드 1 압력 - 비정상적인 변화율
      • (496-fc3366) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc3374) 전복 보호 브레이크 컨트롤 활성 - 조건 존재
      • (496-fc3375) 과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재
      • (496-fc3376) 후처리 디젤 분진 필터 재생 미완료 - 조건 존재
      • (496-fc3382) 엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc3383) 엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc3396) 능동 재생을 위한 후처리 디젤 분진 필터 1 조건이 충족되지 않음 - 조건 존재
      • (496-fc3418) 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (496-fc3422) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3423) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3425) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc343) 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량
      • (496-fc3488) 안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도
      • (496-fc3492) 실시간 시계 - 비정상적인 변화율
      • (496-fc3497) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (496-fc3498) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc351) 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량
      • (496-fc352) 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3525) 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터
      • (496-fc3526) 휠 기반 차량 속도 - 비정상적인 업데이트 속도
      • (496-fc3527) 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터
      • (496-fc3528) 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도
      • (496-fc3531) 외기 온도 - 비정상적인 업데이트 속도
      • (496-fc3532) 외기 온도 - 수신된 네트워크 데이터 오류
      • (496-fc3543) 반응물 품질 불량으로 인한 NOx 한계 초과 - 조건 존재
      • (496-fc3545) 후처리 1 출구 NOx 센서 - 비정상적인 변화율
      • (496-fc3547) 후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재
      • (496-fc3558) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3559) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3562) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3563) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3567) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc3568) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc3571) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3572) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3574) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc3575) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc3577) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc3578) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc3582) 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc3583) 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율
      • (496-fc3596) 후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3613) 냉각수 레벨 센서 - 비정상적인 업데이트 속도
      • (496-fc3614) 냉각수 레벨 센서 - 수신된 네트워크 데이터 오류
      • (496-fc3616) 엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc3641) 변속기 출력 리타더 - 비정상적인 업데이트 속도
      • (496-fc3649) 후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율
      • (496-fc3681) 후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3682) 후처리 1 흡기 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc3697) 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량
      • (496-fc3712) 후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc3714) 엔진 보호 토크 경감 - 조건 존재
      • (496-fc3717) 후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음
      • (496-fc3718) 후처리 1 흡기 NOx - 캘리브레이션되지 않음
      • (496-fc3724) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (496-fc3725) 후처리 1 흡기 NOx 센서 - 비정상적인 변화율
      • (496-fc3727) 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc3737) 엔진 스타터 모드 오버크랭크 보호 - 조건 존재
      • (496-fc3741) 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc3748) 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (496-fc3749) 후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (496-fc383) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (496-fc386) 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc415) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (496-fc4151) 후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도
      • (496-fc4152) 후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도
      • (496-fc4155) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc4156) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc4157) 후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc4158) 후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량
      • (496-fc4159) 후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량
      • (496-fc4161) 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc4162) 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc4163) 후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc4164) 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc4165) 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc4166) 후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc4168) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc4169) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc4171) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc418) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (496-fc4213) 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc4215) 안티 록크 브레이크(ABS) 활성 - 조건 존재
      • (496-fc4244) 후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc4245) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc4249) 후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율
      • (496-fc4251) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율
      • (496-fc4259) 후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명
      • (496-fc4261) 후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명
      • (496-fc428) 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc4284) 원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도
      • (496-fc429) 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc435) Fault Code Path Selection
      • (496-fc435sensor) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc435switch) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc436) 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc441) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc442) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc4485) EGR 밸브 오작동 - 조건 존재
      • (496-fc4486) 디젤 배기 유체 소비 오작동 - 조건 존재
      • (496-fc4487) 디젤 배기 유체 정량 분배 오작동 - 조건 존재
      • (496-fc4488) 디젤 배기 유체 품질 오작동 - 조건 존재
      • (496-fc4489) SCR 모니터링 시스템 오작동 - 조건 존재
      • (496-fc451) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc4517) 차량 식별 번호 - 캘리브레이션되지 않음
      • (496-fc452) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc4573) 후처리 1 디젤 배기 유체 평균 소비량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc4586) 후처리 1 SCR 피드백 제어 상태 - 조건 존재
      • (496-fc4612) 엔진 흡기 매니폴드 압력 시스템 모니터 - 조건 존재
      • (496-fc4731) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음
      • (496-fc4956) 가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음
      • (496-fc4957) 가변식 터보차저 액츄에이터 소프트웨어 - 조건 존재
      • (496-fc515) 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc516) 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc5173) 변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터
      • (496-fc5174) 변속기 엔진 크랭크 활성화 - 비정상적인 업데이트 속도
      • (496-fc5177) 가변식 터보차저 액츄에이터 소프트웨어 - 비정상적인 업데이트 속도
      • (496-fc5216) 최대 차량 속도 제한 1 - 비정상적인 업데이트 속도
      • (496-fc5217) 최대 차량 속도 제한 1 - 잘못 수신된 네트워크 데이터
      • (496-fc5218) 최대 차량 속도 제한 2 - 비정상적인 업데이트 속도
      • (496-fc5219) 최대 차량 속도 제한 2 - 잘못 수신된 네트워크 데이터
      • (496-fc5248) 타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음
      • (496-fc5384) 상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc5385) 상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc553) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc555) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc556) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (496-fc559) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc5616) 시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재
      • (496-fc5715) 후처리 1 디젤 분진 필터 차압 - 비정상적인 변화율
      • (496-fc5716) 후처리 1 디젤 분진 필터 출구 압력 - 비정상적인 변화율
      • (496-fc584) 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc585) 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc595) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc596) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (496-fc597) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc6127) 엔진 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc649) 엔진 오일 교체 간격 - 조건 존재
      • (496-fc6595) 엔진 속도 - 원인불명
      • (496-fc6712) 엔진 위치 센서 - 비정상적인 주파수 또는 펄스폭 또는 기간
      • (496-fc6713) 엔진 위치 센서 - 조건 존재
      • (496-fc687) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (496-fc689) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc691) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (496-fc692) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (496-fc693) 터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (496-fc731) 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템
      • (496-fc778) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
    • ECM - 통신 안됨 문제 해결 트리
      • (00-ttecm) ECM - 통신 안됨 문제 해결 트리


Welcome

Please use the Cummins INSITE Update Manager to install this file.


결함 코드 111 - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - ECM을 점검합니다.

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2A

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-6월-2019
Copyright © 2000-2010 Cummins Inc. All rights reserved.


결함 코드 122 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | IF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | IF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 122가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 123 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | FCM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310840
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367219
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | Signature™ ISX 및 QSX15 | 3666259
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120C | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 123이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 123이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 흡기 매니폴드 압력 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 엔진 하네스를 수리하거나 교체합니다.관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 10-4월-2019


결함 코드 131 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 43367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드와 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 132가 활성 상태이며 결함 코드 131이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2185 문제를 해결합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 +5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태이며 결함 코드 131이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 132 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB.ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드 및 부품 번호 3822758 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185 또는 2186이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 131이 활성 상태이며 결함 코드 132가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185 또는 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태이며 결함 코드 132가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032을 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 01-7월-2019


FAULT CODE 133 - Remote Accelerator Pedal or Lever Position Sensor 1 Circuit - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2880 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3823996 - female Weather Pack™ test lead and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1695 or 1696 active?
 | 단계 1B. Check for an active fault code. | Fault Code 133 active?
단계 2. | Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. |
 | 단계 2A. Inspect the remote accelerator pedal or lever position sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. | Between 4.75 VDC and 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 134 active and Fault Code 133 inactive?
 | 단계 2D. Check the fault codes and verify remote accelerator pedal or lever condition. | Fault Code 134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 133 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1695 or 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Troubleshoot Fault Codes 1695 and/or 1696.

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the remote accelerator pedal or lever position sensor and circuit supply voltage and return circuit.

안내 단계 2A - Inspect the remote accelerator pedal or lever position sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.

조치

Inspect the OEM harness and sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the remote accelerator pedal or lever position sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage from the remote accelerator pedal position sensor +5 volt SUPPLY pin to the remote accelerator pedal position sensor RETURN pin at the sensor connector of the OEM harness.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage. Refer to Procedure 019-359 in Section 19.

Between 4.75 VDC and 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active and Fault Code 133 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify remote accelerator pedal or lever condition.

조건

  • Turn keyswitch OFF.
  • Connect the remote accelerator pedal or lever to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 아니요

A damaged remote accelerator pedal or lever has been detected.

Replace the remote accelerator pedal or lever. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever RETURN pin and the OEM harness remote accelerator pedal RETURN pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open return circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the remote accelerator pedal or lever SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 31-1월-2019


FAULT CODE 134 - Remote Accelerator Pedal or Lever Position Sensor 1 Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3823995 - male Weather Pack™ test lead, Part Number 3823996 - female Weather Pack™ test lead, and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Sensor supply fault codes active?
 | 단계 1B. Check for an active fault code. | Fault Code 134 active?
단계 2. | Check the remote accelerator pedal or lever position sensor and circuit. |
 | 단계 2A. Inspect the remote accelerator pedal or position sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. | Between 4.75 VDC and 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 133 active and Fault Code 134 inactive?
 | 단계 2D. Check the fault codes and verify remote accelerator pedal or lever condition. | Fault Code 134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 134 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Sensor supply fault codes active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the remote accelerator pedal position sensor and circuit.

안내 단계 2A - Inspect the remote accelerator pedal position sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Inspect the OEM harness and sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the remote accelerator pedal position sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage from the remote accelerator pedal position +5 volt SUPPLY pin to the remote accelerator pedal position RETURN pin at the sensor connector of the OEM harness.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage. Refer to Procedure 019-359 in Section 19.

Between 4.75 VDC and 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check the circuit response.

  • Place a jumper wire between the remote accelerator pedal position +5 volt SUPPLY pin and the remote accelerator pedal position SIGNAL pin at the sensor connector of the OEM harness.

Refer the wiring diagram for connector pin identification.

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 active and Fault Code 134 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify remote accelerator pedal condition.

조건

  • Turn keyswitch OFF.
  • Connect the remote accelerator pedal to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 아니요

A damaged remote accelerator pedal has been detected.

Replace the remote accelerator pedal. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever SUPPLY pin and the OEM harness remote accelerator pedal or lever connector SUPPLY pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever SIGNAL pin and the OEM harness remote accelerator pedal connector SIGNAL pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the remote accelerator pedal SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-ground short.

  • Measure the resistance between the remote accelerator pedal SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 inactive?
예 아니요

The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 26-3월-2019


결함 코드 135 - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISM11 CM876 SN | 4022196
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISZ13 CM2150 | 4022133
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2250 | 4022256
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 | 4022255
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 EC | 2883621
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL9 CM2350 L101 | 4310787
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 433264
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B104 | 4332646
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK19 CM2350 K105 | 4326157
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK50 CM2350 K108 | 4332823
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | VTA903 CM2250 V105 | 4332841
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L102 | 4332796
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 M CM2250 L106 | 4358343
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL9 CM2350 L111 | 4367223
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2250 L115 | 4388626
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L107 | 4367386
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L118 | 4388673
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K121 | 4388645
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | X15 CM2350 X114B | 5411181
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | X15 CM2350 X116B | 5411186
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L116B | 5411330
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B129B | 5411247
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L119B | 5411267
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L122 | 5411278
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L123B | 5411465
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B136C | 5504194
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L120C | 5504199
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | F3.8 CM2350 F133C | 5504278
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B146C | 5504283
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | F3.8 CM2620 F137B | 5579517
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | F4.5 CM2620 F139B | 5579522
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | X15 CM2350 X125M | 5504345
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 135가 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141이 활성 상태이며 결함 코드 135가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 135가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태이며 결함 코드 135가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태이며 결함 코드 135가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 141 - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서 | 절차 019-066 참조 | ISM11 CM876 SN | 4022196
엔진 오일 압력 센서 | 절차 019-066 참조 | ISZ13 CM2150 | 4022133
엔진 오일 압력 센서 | 절차 019-066 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2250 | 4022256
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 | 4022255
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 EC | 2883621
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 압력 센서 | 절차 019-066 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 오일 압력 센서 | 절차 019-066 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 오일 압력 센서 | 절차 019-066 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL9 CM2350 L101 | 4310787
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B104 | 4332641
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK19 CM2350 K105 | 4326157
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK78 CM2250 K104 | 4332682
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK50 CM2350 K108 | 4332823
엔진 오일 압력 센서 | 절차 019-066 참조 | VTA903 CM2250 V105 | 4332841
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L102 | 4332796
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 M CM2250 L106 | 4358343
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL9 CM2350 L111 | 4367223
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 오일 압력 센서 | 절차 019-066 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 압력 센서 | 절차 019-066 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 압력 센서 | 절차 019-066 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L107 | 4367386
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L118 | 4388673
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K121 | 4388645
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서 | 절차 019-066 참조 | X15 CM2350 X114B | 5411181
엔진 오일 압력 센서 | 절차 019-066 참조 | X15 CM2350 X116B | 5411186
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L116B | 5411330
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B129B | 5411247
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L119B | 5411267
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L122 | 5411278
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L123B | 5411465
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 압력 센서 | 절차 019-066 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B136C | 5504194
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L120C | 5504199
엔진 오일 압력 센서 | 절차 019-066 참조 | F3.8 CM2350 F133C | 5504278
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B146C | 5504283
엔진 오일 압력 센서 | 절차 019-066 참조 | F3.8 CM2620 F137B | 5579517
엔진 오일 압력 센서 | 절차 019-066 참조 | F4.5 CM2620 F139B | 5579522
엔진 오일 압력 센서 | 절차 019-066 참조 | X15 CM2350 X125M | 5504345
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3164596인 수 Framatome™ 테스트 리드와 부품 번호가 3822917인 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 141이 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135가 활성 상태이며 결함 코드 141이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 141이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 오일 압력 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

결함 코드 135가 활성 상태이며 결함 코드 141이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

결함 코드 135가 활성 상태이며 결함 코드 141이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 143 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 143이 있는지 확인합니다. | 결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 윤활 오일 압력 낮음 또는 윤활 오일 압력 높음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-3월-2013


결함 코드 144 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 144가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 145가 활성 상태이며 결함 코드 144가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 온도 센서에서 엔진 냉각수 온도 센서 신호 핀과 엔진 냉각수 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 냉각수 온도 센서 신호 핀과 냉각수 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태이며 결함 코드 144가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 리턴 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 145 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 B133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 B128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 C876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 145가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 SIGNAL 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

관련 절차 표의 절차 019-043을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 146 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 "엔진 냉각수 온도가 정상보다 낮음" 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 151 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다.

관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 153 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISV5.0 CM3230 V104 | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120C | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 153이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스 흡기 매니폴드 공기 온도 센서 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • QSK78, QSK23, ISV5.0 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • 기타 다른 엔진의 경우: 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 리턴 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 154 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4327291
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120 | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • ISV5.0 및 QSK78 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • IISV5.0과 QSK78을 제외한 모든 엔진에 대해 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-159를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 155 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISM 및 QSM11 CM570 | 3666266
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 흡기 매니폴드 공기 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

다음 엔진의 경우 흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-059를 참조하십시오.

  • QSK78 CM2250 K104
  • QSK23 CM2250 K109
  • QSK60 CM2250 K112
  • ISM 및 QSM11 CM570.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2019


결함 코드 197 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 SN | 4310736
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K105 | 4326157
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSK50 CM2350 K108 | 4332823
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K116 | 4367444
냉각 시스템 | 절차 008-018 참조 | QSK95 CM2350 K111 | 4358519
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | ISV5.0 CM3230 V104 | 4367291
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K117 | 4367449
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K121 | 4388645
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F132B | 5467327
냉각 시스템 | 절차 008-018 참조 | ISB5.9 CM2880 B110 | 4332883
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2620 F137B | 5579517
냉각 시스템 | 절차 008-018 참조 | F4.5 CM2620 F139B | 5579522
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 197이 있는지 점검합니다. | 결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 197이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

TS 섹션의 냉각수 손실 증상 문제 해결 트리를 참조하십시오.

결함 코드 197이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 197은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 19-8월-2019


결함 코드 234 - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2620 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

연소성 증기가 있거나 있을 가능성이 있는 장소에서 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins Inc.는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins® 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 3500 rpm 보다 높은 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 내리막길에서 엔진이 구동 중입니까?
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1C. INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 차량을 테스트합니다. | 결함 코드 234가 비활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

작동 조건이 적절한지 점검합니다.

  • 결함이 기록될 때 엔진이 내리막길에서 구동되고 있었는지 점검합니다.

내리막길에서 엔진이 구동 중입니까?
예 아니요
수리 없음

엔진 손상이 있는지 점검합니다.

  • 전기 장치는 이상이 없습니다.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 점검합니다.

이동 1B

이동 2A

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 3400 rpm 이상으로 가속된 다음 3400 rpm으로 적정 감속되는 연료 제어 이벤트를 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 구동 중입니다.

조치

INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다.

INSITE™ 전자 서비스 툴에서 판독된 엔진 속도와 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 778에 설명된 대로 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서를 검사합니다.

이동 1D

결함 코드 689 및 778의 문제를 해결합니다.

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 3200 rpm 이상으로 구동하지 않을 때 활성 결함 코드 234가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 차량을 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

과속 조건이 아직도 존재하는지 차량을 시험 주행하거나 선박을 시험 운행합니다.

결함 코드 234가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-7월-2019


결함 코드 238 - 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 위치 센서(EPS) | 절차 019-038 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K117 | 4367449
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F4.5 CM2620 F139B | 5579522
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 위치 센서 | 절차 019-365 참조 | D6.7 CM2670 D102B | 5504515
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.2 CM2670 B156B | 5579510
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K114 | 5579623
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요
수리 없음

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.
  • QSM11 CM876 M102M에 대한 내용은 회보, 5504542 관련 절차 표의 절차 019-038을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 239 - 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 L121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 L121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 239이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 239이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 239이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 컨트롤 모듈(ECM)을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터.
  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상.
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 239이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 3 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-8월-2019


결함 코드 245 - 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60.8 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | 원장비 제조업체(OEM)의 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다. | 5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

원장비 제조업체(OEM)의 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 249 - 외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 249가 비활성 상태입니까?
단계 2. | 외기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 외기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 256이 활성 상태이며 결함 코드 249가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 249가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 249가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 외기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 외기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

OEM 하네스와 외기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 외기 온도 신호 핀과 외기 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 256이 활성 상태이며 결함 코드 249가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 온도 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249가 활성 상태입니까?
예 아니요

손상된 외기 온도 센서가 감지되었습니다.

외기 온도 센서를 점검합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 외기 온도 센서 리턴 핀과 OEM 하네스의 외기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 외기 온도 센서 신호 핀과 OEM 하네스의 외기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 256 - 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 256이 비활성 상태입니까?
단계 2. | 외기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 외기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 249가 활성 상태이며 결함 코드 256이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 256이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 256이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 외기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 외기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

OEM 하네스와 외기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249가 활성 상태이며 결함 코드 256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 온도 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 256이 활성 상태입니까?
예 아니요

외기 온도 센서를 점검합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 256이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 269 - 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 269가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이모빌라이저 도난 방지 장치 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 269가 활성 상태입니까?
예 아니요

이모빌라이저 도난 방지 장치가 비활성화되지 않았습니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

이모빌라이저 도난 방지 장치의 사용법은 장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-11월-2015


결함 코드 271 - 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2250 | 4022254
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 액츄에이터 | 절차 019-117 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 | 4022256
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 | 4022255
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 EC | 2883621
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX11.9 CM2250 ECF | 2883561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 ECF | 2883557
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 EC | 2883647
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 SN | 4310736
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 M CM2250 L106 | 4358343
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F107 | 4367316
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 L115 | 4388626
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSC8.3 CM2880 C102 | 4388785
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF4.5 CM2220 F123 | 5411320
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B136C | 5504194
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F134B | 5504165
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 액츄에이터 핀과 핀 사이의 도통을 점검합니다. | 5 ohms를 초과합니까?
 | 단계 2B. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 엔진 하네스에서 핀 간 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 결함 코드를 점검합니다 | 결함 코드 271이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 액츄에이터 핀과 핀 사이의 도통을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 액츄에이터 핀과 엔진 하네스 커넥터에서 손상 여부를 검사합니다. 섹션 19의 절차 019-361을 참조하십시오.
  • 센서 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms를 초과합니까?
예 아니요

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 핀 간 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다."

수리 완료

이관하거나 도움을 요청합니다.

최종 수정일: 12-4월-2019


결함 코드 272 - 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F107 | 4367316
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSC8.3 CM2880 C102 | 4388785
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B136C | 5504194
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L120C | 5504199
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 상태인 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 2B. 엔진 하네스 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 2C. 결함 코드를 점검합니다. | 결함 코드 272가 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 상태인 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

이동 2A

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 핀을 검사합니다.

  • 일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.
  • 연료 펌프 액츄에이터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 272가 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 285 - SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 285가 활성 상태입니까?
단계 3. | 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM을 확인하십시오. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 285가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, VECU 및 엔진 ECM을 확인하십시오.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 원장비 제조업체(OEM) VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 툴 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

장비 제조업체의 정비 지침서를 참조하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-8월-2019


결함 코드 286 - SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 286이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 286이 활성 상태입니까?
예 아니요
수리 없음

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

이동 2A

수리 완료

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 툴 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 319 ‐ 실시간 시계 ‐ 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 F103 | 4310839
실시간 시계 배터리 | 절차 019-311 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
실시간 시계 배터리 | 절차 019-311 참조 | ISL8.9 CM2150 SN | 4022190
실시간 시계 배터리 | 절차 019-311 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
실시간 시계 배터리 | 절차 019-311 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
실시간 시계 배터리 | 절차 019-311 참조 | ISL8.9 CM2150 L110 | 4358475
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 F110 | 4358480
실시간 시계 배터리 | 절차 019-311 참조 | ISL9 CM2350 L111 | 4367223
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2350 F109 | 4367218
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 F117 | 4388578
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 F126 | 5411159
실시간 시계 배터리 | 절차 019-311 참조 | ISB6.7 CM2350 B142 | 5411131
실시간 시계 배터리 | 절차 019-311 참조 | F3.8 CM2350 F120B | 5411237
실시간 시계 배터리 | 절차 019-311 참조 | B4.5 CM2350 B129B | 5411247
실시간 시계 배터리 | 절차 019-311 참조 | B4.5 CM2350 B147B | 5411252
실시간 시계 배터리 | 절차 019-311 참조 | B6.7 CM2350 B135B | 5411257
실시간 시계 배터리 | 절차 019-311 참조 | B6.7 CM2350 B148B | 5411262
실시간 시계 배터리 | 절차 019-311 참조 | L9 CM2350 L119B | 5411267
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 F122 | 5467376
실시간 시계 배터리 | 절차 019-311 참조 | F3.8 CM2350 F132B | 5467327
실시간 시계 배터리 | 절차 019-311 참조 | F2.8 CM2620 F135B | 5504616
실시간 시계 배터리 | 절차 019-311 참조 | F2.8 CM2620 F136B | 5504621
실시간 시계 배터리 | 절차 019-311 참조 | F3.8 CM2620 F137B | 5579517
실시간 시계 배터리 | 절차 019-311 참조 | F4.5 CM2620 F139B | 5579522
실시간 시계 배터리 | 절차 019-311 참조 | Z14 CM2670 Z103B | 5504577
실시간 시계 배터리 | 절차 019-311 참조 | D6.7 CM2670 D102B | 5504515
실시간 시계 배터리 | 절차 019-311 참조 | B6.2 CM2670 B156B | 5579510

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 실시간 시계 배터리와 연결부를 점검합니다. |
 | 단계 1A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다. | 3.2 ~ 4.0 VDC입니까?
 | 단계 1B-1. 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다. |
 | 단계 1B-2. 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다. |
단계 2. | 배터리 모듈 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 실시간 시계 배터리와 연결부를 점검합니다.

안내 단계 1A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 3A

이동 1B

안내 단계 1B - ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

실시간 시계 배터리 전압을 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.2 ~ 4.0 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1B-1

안내 단계 1B-1 - 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

실시간 시계 배터리나 엔진 하네스를 수리 또는 교체합니다.

  • 실시간 시계 배터리를 수리 또는 교체합니다. 관련 절차 표의 절차 019-311을 참조하십시오.
  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 3A

이동 1B-2

안내 단계 1B-2 - 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 전압을 점검합니다.

  • 실시간 시계 배터리 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.2 ~ 4.0 VDC입니까?
예 아니요
수리 없음

실시간 시계 배터리를 교체합니다. 관련 절차 표의 절차 019-311을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 배터리 모듈 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

다음 저항을 측정합니다.

  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 공급 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 공급 핀 사이의 저항
  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 리턴 (-) 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 리턴 (-) 핀 사이의 저항.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오.섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오.섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 12-7월-2019


결함 코드 334 - 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각수 서모스탯 | 절차 008-013 참조 | ISF2.8 CM2220 AN | 4022178
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 AN | 4021708
냉각수 서모스탯 | 절차 008-013 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2150 SN | 4022190
냉각수 서모스탯 | 절차 008-013 참조 | ISM11 CM876 SN | 4022196
냉각수 서모스탯 | 절차 008-013 참조 | ISZ13 CM2150 | 4022133
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2250 | 4022254
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B105 | 4332778
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L102 | 4332796
냉각수 서모스탯 | 절차 008-013 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각수 서모스탯 | 절차 008-013 참조 | ISX15 CM2250 및 GX CM2250 | 4022250
냉각수 서모스탯 | 절차 008-013 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각수 서모스탯 | 절차 008-013 참조 | ISL9 CM2350 L101 | 4310787
냉각수 서모스탯 | 절차 008-013 참조 | ISX12 CM2350 X102 | 4310646
냉각수 서모스탯 | 절차 008-013 참조 | ISX15 CM2350 X101 | 4310641
냉각수 서모스탯 | 절차 008-013 참조 | ISB4.5 CM2350 B104 | 4332646
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2350 B103 | 4332641
냉각수 서모스탯 | 절차 008-013 참조 | ISV5.0 CM3230 V104 | 4367291
냉각수 서모스탯 | 절차 008-013 참조 | ISL9 CM2350 L111 | 4367223
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2350 F109 | 4367218
냉각수 서모스탯 | 절차 008-013 참조 | QSF3.8 CM2350 F107 | 4367316
냉각수 서모스탯 | 절차 008-013 참조 | QSB4.5 CM2350 B106 | 4367376
냉각수 서모스탯 | 절차 008-013 참조 | QSG12 CM2350 G110 | 4367323
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F110 | 4358480
냉각수 서모스탯 | 절차 008-013 참조 | ISG11 CM2880 G106 | 4332695
냉각수 서모스탯 | 절차 008-013 참조 | ISG12 CM2880 G106 | 4332690
냉각수 서모스탯 | 절차 008-013 참조 | ISB5.9 CM2880 B127 | 4383645
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2880 L112 | 4388493
냉각수 서모스탯 | 절차 008-013 참조 | ISL9.5 CM2150 SN | 4310608
냉각수 서모스탯 | 절차 008-013 참조 | ISB3.9 CM2220 B107 | 4310792
냉각수 서모스탯 | 절차 008-013 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각수 서모스탯 | 절차 008-013 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2150 L110 | 4358475
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F116 | 4383664
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B130 | 4388668
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L118 | 4388673
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2350 B142 | 5411131
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2350 F120B | 5411237
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X114B | 5411181
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X116B | 5411186
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B121B | 5411223
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B129B | 5411247
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B147B | 5411252
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B135B | 5411257
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B148B | 5411262
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L119B | 5411267
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L116B | 5411330
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B145 | 5411273
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L122 | 5411278
냉각수 서모스탯 | 절차 008-013 참조 | QSB4.5 CM2350 B144 | 5411382
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L123B | 5411465
냉각수 서모스탯 | 절차 008-013 참조 | QSX15 CM2350 X118 | 5467247
냉각수 서모스탯 | 절차 008-013 참조 | QSG12 CM2350 G113 | 5467252
냉각수 서모스탯 | 절차 008-013 참조 | QSF3.8 CM2350 F125 | 5411494
냉각수 서모스탯 | 절차 008-013 참조 | ISF4.5 CM2220 F123 | 5411320
냉각수 서모스탯 | 절차 008-013 참조 | ISF2.8 CM2220 F101 | 4310846
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2350 F132B | 5467327
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B136C | 5504194
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L120C | 5504199
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F134B | 5504165
냉각수 서모스탯 | 절차 008-013 참조 | F2.8 CM2620 F135B | 5504616
냉각수 서모스탯 | 절차 008-013 참조 | F2.8 CM2620 F136B | 5504621
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2620 F137B | 5579517
냉각수 서모스탯 | 절차 008-013 참조 | F4.5 CM2620 F139B | 5579522
냉각수 서모스탯 | 절차 008-013 참조 | Z14 CM2670 Z103B | 5504577
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X125M | 5504345
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 AN | 4021704
냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 AN | 4022178
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
냉각수 온도 센서 | 절차 019-019 참조 | ISG11 CM2880 G106 | 4332695
냉각수 온도 센서 | 절차 019-019 참조 | ISG12 CM2880 G107 | 4332690
냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B127 | 4383645
냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2880 L112 | 4388493
냉각수 온도 센서 | 절차 019-019 참조 | ISL9.5 CM2880 SN | 4310608
냉각수 온도 센서 | 절차 019-019 참조 | ISB3.9 CM2220 B107 | 4310792
냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F116 | 4383664
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
냉각수 온도 센서 | 절차 019-019 참조 | ISF4.5 CM2220 F123 | 5411320
냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F134B | 5504165
냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
냉각수 온도 센서 | 절차 019-019 참조 | Z14 CM2670 Z103B | 5504577
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 144 및 145가 있는지 점검합니다. | 결함 코드 144 또는 145가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 서모스탯을 점검합니다. |
 | 단계 2A. 서모스탯을 점검합니다. | 서모스탯이 올바르게 작동합니까?
단계 3. | 냉각수 온도 센서가 오작동합니다. |
 | 단계 3A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 비활성 상태이며 모든 선행 솔루션 확인을 수행했습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 144 및 145가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144 또는 145가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 144 또는 145 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 서모스탯을 점검합니다.

안내 단계 2A - 서모스탯을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

서모스탯이 올바르게 작동하는지 점검합니다.

관련 절차 표의 절차 008-013을 참조하십시오.

서모스탯이 올바르게 작동합니까?
예 아니요
수리 없음

서모스탯을 교체합니다. 관련 절차 표의 절차 008-013을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 냉각수 온도 센서가 오작동합니다.

안내 단계 3A - 냉각수 온도 센서가 오작동합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

냉각수 온도 센서를 점검합니다.

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 비활성 상태이며 모든 선행 솔루션 확인을 수행했습니까?
예 아니요

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 27-6월-2019


결함 코드 343 - 엔진 컨트롤 모듈 경고 내부 하드웨어 실패 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM을 다시 캘리브레이션합니다. |
 | 단계 4A. ECM을 다시 캘리브레이션합니다. | ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 5A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 원장비 제조업체(OEM)의 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 5A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 5A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 5A

이동 5A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 양극 배터리 커넥터 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 음극 배터리 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 입력을 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 5A

이동 3E

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - ECM을 다시 캘리브레이션합니다.

안내 단계 4A - ECM을 다시 캘리브레이션합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

접지 단락 여부를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 최신 엔진 캘리브레이션으로 ECM을 다시 캘리브레이션합니다.

ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 351 - 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L109 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2880 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358365
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358375
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358380
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L109 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3164133 - 수 Deutsch™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441이 활성 또는 비활성 상태입니까?
 | 단계 1B. 엔진을 구동합니다. | 엔진 시동이 걸립니까?
 | 단계 1C. 결함 코드를 판독합니다. | 결함 코드 351이 활성 상태입니까?
단계 2. | ECM 전원 공급 장치를 점검합니다. |
 | 단계 2A. ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 0.5 ohms 미만입니까?
 | 단계 2C. ECM 전원 공급 장치 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 이 결함 코드가 발생했는지 확인합니다. |
 | 단계 3A. 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다. | 엔진 구동 중에 결함 코드 351이 발생합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441이 활성 또는 비활성 상태입니까?
예 아니요

결함 코드 441 문제를 먼저 해결하십시오.

 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 엔진을 구동합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 구동합니다.

엔진 시동이 걸립니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 351이 활성 상태입니까?
예 아니요

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되었는지 확인하거나 필요할 경우 교체합니다.

배터리 최저 상태로 인해 엔진 크랭킹시 결함 코드 351이 활성화될 가능성이 큽니다.

 수리 없음

이동 2A

이동 4A

안내 단계 2 - ECM 전원 공급 장치를 점검합니다.

안내 단계 2A - ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 전원 공급 장치와 퓨즈에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스, 핀, 퓨즈 또는 커넥터를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 전원 공급 장치 하네스의 전원 커넥터에 있는 ECM 배터리 공급 (+) 핀과 배터리 양극 (+) 연결부에 있는 배터리 양극 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

0.5 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

배터리 단자 연결부를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - ECM 전원 공급 장치 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 단자에서 ECM 전원 공급 장치 하네스를 분리합니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 접지 회로의 단선 여부를 점검합니다.

  • ECM 전원 공급 장치 커넥터의 배터리 음극 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

배터리 단자 연결부를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 이 결함 코드가 발생했는지 확인합니다.

안내 단계 3A - 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

엔진 구동 중에 결함 코드 351이 발생합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되었는지 확인하거나 필요할 경우 교체합니다.

배터리 최저 상태로 인해 엔진 크랭킹시 결함 코드 351이 활성화될 가능성이 큽니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 415 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진을 공회전하게 합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
예 아니요

낮은 엔진 오일 압력이 감지되었습니다.

해당 정비 지침서에서 섹션 TS의 윤활 오일 압력 낮음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 418 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 428 또는 429가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 결함 코드 418이 있는지 점검합니다. | 결함 코드 418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428 또는 429가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

이동 1B

안내 단계 1B - 결함 코드 418이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 418이 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드 418이 활성 상태로 유지되는 경우 센서 및/또는 커넥터의 오작동이 발생했을 수 있습니다. 필요할 경우 센서 및/또는 커넥터를 수리하거나 교체합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 27-11월-2018


결함 코드 428 - 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 내 수분 센서 | 절차 019-127 참조 | ISV5.0 CM3230 V104 | 4367291
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F103 | 4310839
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 수분 센서 | 절차 019-127 참조 | ISM11 CM876 SN | 4022196
연료 내 수분 센서 | 절차 019-127 참조 | ISZ13 CM2150 | 4022133
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2250 | 4022254
연료 내 수분 센서 | 절차 019-127 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 수분 센서 | 절차 019-127 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 | 4022256
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 | 4022255
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 수분 센서 | 절차 019-127 참조 | QSX11.9 CM2250 ECF | 2883561
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 ECF | 2883557
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 EC | 2883647
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B101 | 2883567
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L101 | 4310787
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B105 | 4332778
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L102 | 4332796
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L107 | 4367386
연료 내 수분 센서 | 절차 019-127 참조 | ISX12 CM2350 X102 | 4310646
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2350 X101 | 4310641
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 SN | 4310736
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F101 | 4310846
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 L110 | 4358475
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F110 | 4358480
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L111 | 4367223
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F107 | 4367316
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B106 | 4367376
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B112 | 4358498
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2350 F109 | 4367218
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F120B | 5411237
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G110 | 4367323
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F114 | 4383734
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 L115 | 4388626
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F117 | 4388578
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F118 | 4388708
연료 내 수분 센서 | 절차 019-127 참조 | QSK3.8 CM2350 F119 | 4388703
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B130 | 4388668
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L118 | 4388673
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B122 | 4388767
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 X115 | 4388739
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2250 B131 | 4388774
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 B137 | 5411058
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F126 | 5411159
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X114B | 5411181
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X116B | 5411186
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B121B | 5411223
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B129B | 5411247
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B147B | 5411252
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B135B | 5411257
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B148B | 5411262
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L119B | 5411267
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L116B | 5411330
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B145 | 5411273
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L122 | 5411278
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B144 | 5411382
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L123B | 5411465
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F131 | 5411489
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G113 | 5467252
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2350 X118 | 5467247
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F125 | 5411494
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F122 | 5467376
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F132B | 5467327
연료 내 수분 센서 | 절차 019-127 참조 | ISB5.9 CM2880 B110 | 4332883
연료 내 수분 센서 | 절차 019-127 참조 | R2.8 CM2220 R101B | 5467556
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B136C | 5504194
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L120C | 5504199
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F133C | 5504278
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F128C | 5504273
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B146C | 5504283
연료 내 수분 센서 | 절차 019-127 참조 | QSM11 CM876 M101 | 5504547
연료 내 수분 센서 | 절차 019-127 참조 | F2.8 CM2620 F135B | 5504616
연료 내 수분 센서 | 절차 019-127 참조 | F2.8 CM2620 F136B | 5504621
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 내 수분 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 3.87 M-ohm을 초과합니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 428이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 내 수분 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 내 수분 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 연료 내 수분 센서 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

3.87 M-ohm을 초과합니까?
예 아니요

연료 내 수분 센서를 교체합니다. 관련 절차 표의 절차 019-127을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 리턴 핀과 엔진 하네스 연료 내 수분 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 신호 핀과 엔진 연료 내 수분 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함 코드가 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 429 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 L110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F103 | 4310839
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 수분 센서 | 절차 019-127 참조 | ISV5.0 CM3230 V104 | 4367291
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 수분 센서 | 절차 019-127 참조 | ISM11 CM876 SN | 4022196
연료 내 수분 센서 | 절차 019-127 참조 | ISZ13 CM2150 | 4022133
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2250 | 4022254
연료 내 수분 센서 | 절차 019-127 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 수분 센서 | 절차 019-127 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 | 4022256
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 | 4022255
연료 내 수분 센서 | 절차 019-127 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B105 | 4332778
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L102 | 4332796
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L107 | 4367386
연료 내 수분 센서 | 절차 019-127 참조 | QSX11.9 CM2250 ECF | 2883561
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 ECF | 2883557
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 EC | 2883647
연료 내 수분 센서 | 절차 019-127 참조 | ISX12 CM2350 X102 | 4310646
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2350 X101 | 4310641
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 SN | 4310736
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F101 | 4310846
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 L110 | 4358475
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F110 | 4358480
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L111 | 4367223
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F107 | 4367316
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B106 | 4367376
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B112 | 4358498
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G110 | 4367323
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F114 | 4383734
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F117 | 4388578
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 L115 | 4388626
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F118 | 4388708
연료 내 수분 센서 | 절차 019-127 참조 | QSK3.8 CM2350 F119 | 4388703
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B130 | 4388668
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L118 | 4388673
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B122 | 4388767
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 X1152 | 4388739
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2250 B131 | 4388774
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 B137 | 5411058
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F126 | 5411159
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X114B | 5411181
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X116B | 5411186
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B121B | 5411223
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B129B | 5411247
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B147B | 5411252
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B135B | 5411257
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B148B | 5411262
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L119B | 5411267
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B145 | 5411273
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L122 | 5411278
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B144 | 5411382
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F131 | 5411489
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2350 X118 | 5467247
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G113 | 5467252
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F125 | 5411494
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F124 | 5411484
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F122 | 5467376
연료 내 수분 센서 | 절차 019-127 참조 | ISB5.9 CM2880 B110 | 4332883
연료 내 수분 센서 | 절차 019-127 참조 | R2.8 CM2220 R101B | 5467556
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B136C | 5504194
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L120C | 5504199
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F133C | 5504278
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F128C | 5504273
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B146C | 5504283
연료 내 수분 센서 | 절차 019-127 참조 | QSM11 CM876 M101 | 5504547
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 활성 상태입니까?
단계 2. | 연료 내 수분 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 429가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 내 수분 센서를 교체합니다. 관련 절차 표의 절차 019-127을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 센서 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 436 - 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 AN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 436이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 153, 154 또는 2398이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | 흡기 매니폴드 온도와 외기 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 436이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153, 154 또는 2398이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

원장비 제조업체(OEM) 배선 하네스를 수리하거니 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

참고: 흡기 매니폴드 온도 센서가 분리되어도 결함 코드 123이 활성화됩니다.

결함 코드 153이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 온도 리턴 핀과 흡기 매니폴드 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

흡기 매니폴드 온도 센서의 범위 내 오작동이 감지되었습니다.

엔진 흡기 매니폴드 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 배선 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터에서 흡기 매니폴드 온도 리턴 핀과 흡기 매니폴드 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴에서 데이터 모니터링 및 기록을 시작합니다.

  • 흡기 매니폴드 온도에 대한 INSITE™ 전자 서비스 툴의 판독값과 외기 온도를 비교합니다.

흡기 매니폴드 온도와 외기 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 442 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 442가 활성 상태입니까?
단계 2. | 배터리 시스템을 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
 | 단계 2B. 알터네이터를 점검합니다. | 알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 442가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3B

안내 단계 2 - 배터리 시스템을 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리가 올바르게 설치되었는지 점검합니다.

필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM(원장비 제조업체) 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 장비 제조업체 배선을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-4월-2017


결함 코드 451 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 AN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L101 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358575
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358580
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 AN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L101 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 AN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 EC | 4310575
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332687
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K105 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358570
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358575
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358580
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 | 4367444
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | GSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | GSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 또는 515가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 451이 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 451이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 386 또는 515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

관련 절차 표의 절차 019-115를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 하네스 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 452 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332778
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK50 CM2350 K108 | 4332823
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358475
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358480
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSb4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F116 | 4383664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 또는 516이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 452가 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 452가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 187 또는 516이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

레일 연료 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 515 - 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)와 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 515가 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 515가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 515가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 6 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 516 - 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK50 CM2350 K108 | 4332823
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 | 4367444
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K117 | 4367449
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B146C | 5504283
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | Z14 CM2670 Z103B | 5504577
레일 연료 압력 센서 | 절차 019-115 참조 | D6.7 CM2670 D102B | 5504515
레일 연료 압력 센서 | 절차 019-115 참조 | B6.2 CM2670 B156B | 5579510
레일 연료 압력 센서 | 절차 019-115 참조 | X12 CM2670 X121B | 5504455
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 WeatherPack™ 테스트 리드(부품 번호 3823995), 암 WeatherPack™ 테스트 리드(부품 번호 3823996) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM(원장비 제조업체) 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 553 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F103 | 4310839
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2150 SN | 4022190
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2250 | 4022254
연료 배출 라인 제한 | 절차 006-012 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 배출 라인 제한 | 절차 006-012 참조 | ISZ13 CM2150 | 4022133
연료 배출 라인 제한 | 절차 006-012 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 CM2250 | 4022256
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 | 4022255
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 EC | 2883621
연료 배출 라인 제한 | 절차 006-012 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 배출 라인 제한 | 절차 006-012 참조 | QSX11.9 CM2250 ECF | 2883561
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2250 ECF | 2883557
연료 배출 라인 제한 | 절차 006-012 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 배출 라인 제한 | 절차 006-012 참조 | PowerGen QSX15 CM2250 | 4310664
연료 배출 라인 제한 | 절차 006-012 참조 | QSB3.3 CM2250 EC | 2883647
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B101 | 2883567
연료 배출 라인 제한 | 절차 006-012 참조 | ISL9 CM2350 L101 | 4310787
연료 배출 라인 제한 | 절차 006-012 참조 | ISX12 CM2350 X102 | 4310646
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2350 X101 | 4310641
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2250 SN | 4310736
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F101 | 4310846
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISB3.9 CM2220 B107 | 4310792
연료 배출 라인 제한 | 절차 006-012 참조 | QSK78 CM2220 K104 | 4332682
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 M CM2250 L106 | 4358343
연료 배출 라인 제한 | 절차 006-012 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 배출 라인 제한 | 절차 006-012 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2150 L110 | 4358475
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F110 | 4358480
연료 배출 라인 제한 | 절차 006-012 참조 | QSZ13 CM2150 Z101 | 4358364
연료 배출 라인 제한 | 절차 006-012 참조 | QSZ13 CM2150 Z102 | 4358369
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2880 L112 | 4358493
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2350 F109 | 4367218
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F120B | 5411237
연료 배출 라인 제한 | 절차 006-012 참조 | ISL9 CM2350 L111 | 4367223
연료 배출 라인 제한 | 절차 006-012 참조 | QSG12 CM2350 G110 | 4367323
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 B128 | 4388601
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 CM2250 L115 | 4388626
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F117 | 4388578
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F116 | 4383664
연료 배출 라인 제한 | 절차 006-012 참조 | QSB4.5 CM2350 B122 | 4388767
연료 배출 라인 제한 | 절차 006-012 참조 | QSB4.5 CM2250 B131 | 4388774
연료 배출 라인 제한 | 절차 006-012 참조 | QSB3.3 CM2250 B137 | 5411058
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F126 | 5411159
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X114B | 5411181
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X116B | 5411186
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B121B | 5411223
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2250 X115 | 4388739
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L116B | 5411330
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L123B | 5411465
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L119B | 5411267
연료 배출 라인 제한 | 절차 006-012 참조 | QSG12 CM2350 G113 | 5467252
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2350 X118 | 5467247
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F122 | 5467376
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F132B | 5467327
연료 배출 라인 제한 | 절차 006-012 참조 | R2.8 CM2220 R101B | 5467556
연료 배출 라인 제한 | 절차 006-012 참조 | ISB5.9 CM2880 B110 | 4332883
연료 배출 라인 제한 | 절차 006-012 참조 | F2.8 CM2620 F135B | 5504616
연료 배출 라인 제한 | 절차 006-012 참조 | F2.8 CM2620 F136B | 5504621
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2620 F137B | 5579517
연료 배출 라인 제한 | 절차 006-012 참조 | F4.5 CM2620 F139B | 5579522
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB3.9 CM2220 B107 | 4310792
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2880 L112 | 4358493
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | ISB3.9 CM2220 B107 | 4310792
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358475
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358480
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2880 L112 | 4358493
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G10 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F116 | 4383664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2250 | 4022254
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 | 4022256
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 | 4022255
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 EC | 2883621
연료 펌프 액츄에이터 | 절차 019-117 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX11.9 CM2250 ECF | 2883561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 ECF | 2883557
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 EC | 2883647
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 SN | 4310736
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB3.9 CM2220 B107 | 4310792
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSK78 CM2220 K104 | 4332682
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 M CM2250 L106 | 4358343
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2880 L112 | 4358493
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272, 449 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서의 정확도를 확인합니다. | 엔진 컨트롤 부품 목록(CPL)에 맞게 올바른 연료 레일 압력 센서가 설치되었습니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 관련 절차 표의 절차 006-012에 나와 있는 규정치 안에 듭니까?
단계 4. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 4A. 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 연료 펌프 액츄에이터 저항을 점검합니다. | 연료 펌프 액츄에이터 저항이 관련 절차 표의 절차 019-117에 나와 있는 규정치 안에 듭니까?
 | 단계 4C. 공회전 상태에서 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력이 명령된 연료 레일 압력에서 100 bar[1450 psi] 이상 차이가 나며 공회전에서 서지됩니까?
 | 단계 4D. 연료 펌프 액츄에이터에 손상이 있는지 검사합니다. | 연료 펌프 액츄에이터가 손상되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 전자 연료 컨트롤(EFC) 액츄에이터의 낮은 전원 또는 높은 전원 단락과 관련된 결함 코드가 있는지 점검합니다.

결함 코드 271, 272, 449 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 연료 레일 압력 센서를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서의 부품 번호를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 미구동.

조치

연료 레일 압력 센서를 확인하고 엔진 CPL용으로 맞는지 확인합니다.

엔진 CPL에 대해 올바른 연료 레일 압력 센서가 설치되었습니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 관련 절차 표의 절차 006-012에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다. 관련 절차 표의 절차 006-012를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 4A - 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 측정합니다.

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터 저항이 관련 절차 표의 절차 019-117에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 공회전 상태에서 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진 시동을 겁니다.

조치

엔진을 1분 이상 공회전시켜 이전 단계에서 유도된 공기를 제거합니다.

  • INSITE™ 전자 서비스 툴을 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

측정된 연료 레일 압력이 명령된 연료 레일 압력에서 100 bar[1450 psi] 이상 차이가 나며 공회전에서 서지됩니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 5A

이동 4D

안내 단계 4D - 연료 펌프 액츄에이터에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터를 분리하고 손상 여부를 검사합니다(O-링 절단).

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터가 손상되었습니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 584 - 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 F | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 회로를 점검합니다. |
 | 단계 2A. 스타터 잠금 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이의 저항을 점검합니다. | 저항이 30 - 130 ohms(12V 시스템) 또는 200 - 400 ohms(24V 시스템)입니까?
 | 단계 2C. 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 스타터 잠금 릴레이 회로를 점검합니다.

안내 단계 2A - 스타터 잠금 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 핀 85와 스타터 잠금 릴레이 핀 86 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 30 - 130 ohms(12V 시스템) 또는 200 - 400 ohms(24V 시스템)입니까?
예 아니요
수리 없음

오작동하는 스타터 잠금 릴레이가 감지되었습니다.

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 연결부 오작동의 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 스타터 잠금 릴레이 신호 라인의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 아니요

없음.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 585 - 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 스타터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이 저항을 점검합니다. | 저항이 30 - 130 ohms(12V 시스템의 경우) 또는 200 - 400 ohms(24V 시스템의 경우)입니까?
 | 단계 2B-1. 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 585가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 스타터 잠금 릴레이 및 회로를 점검합니다.

안내 단계 2A - 스타터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 핀 85와 릴레이 핀 86 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 30 - 130 ohms(12V 시스템의 경우) 또는 200 - 400 ohms(24V 시스템의 경우)입니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

스타터 잠금 릴레이 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 스타터 잠금 릴레이 커넥터에서 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 585가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 649 - 엔진 오일 교체 간격 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 649가 있는지 점검합니다. | 결함 코드 649가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 649가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 649가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 649가 활성 상태입니까?
예 아니요

엔진 윤활 오일 및 필터를 교체합니다.

INSITE™ 전자 서비스 툴을 사용하여 유지보수 모니터링을 리셋합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 08-2월-2013


결함 코드 687 - 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2350 L102 | 4332796
터보차저 속도 센서 | 절차 019-390 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2250 | 4022254
터보차저 속도 센서 | 절차 019-390 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 속도 센서 | 절차 019-390 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 속도 센서 | 절차 019-390 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2250 | 4022256
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2250 | 4022255
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 속도 센서 | 절차 019-390 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 속도 센서 | 절차 019-390 참조 | QSX15 CM2250 ECF | 2883557
터보차저 속도 센서 | 절차 019-390 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 속도 센서 | 절차 019-390 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 속도 센서 | 절차 019-390 참조 | ISL9 CM2350 L101 | 4310787
터보차저 속도 센서 | 절차 019-390 참조 | ISX12 CM2350 X102 | 4310646
터보차저 속도 센서 | 절차 019-390 참조 | ISX15 CM2350 X101 | 4310641
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2350 B112 | 4358498
터보차저 속도 센서 | 절차 019-390 참조 | ISL9 CM2350 L111 | 4367223
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2250 L115 | 4388626
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2350 L118 | 4388673
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2350 L107 | 4367386
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 속도 센서 | 절차 019-390 참조 | QSX15 CM2250 X115 | 4388739
터보차저 속도 센서 | 절차 019-390 참조 | B4.5 CM2350 B129B | 5411247
터보차저 속도 센서 | 절차 019-390 참조 | B4.5 CM2350 B147B | 5411252
터보차저 속도 센서 | 절차 019-390 참조 | B6.7 CM2350 B135B | 5411257
터보차저 속도 센서 | 절차 019-390 참조 | B6.7 CM2350 B148B | 5411262
터보차저 속도 센서 | 절차 019-390 참조 | L9 CM2350 L119B | 5411267
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2350 L122 | 5411278
터보차저 속도 센서 | 절차 019-390 참조 | L9 CM2350 L116B | 5411330
터보차저 속도 센서 | 절차 019-390 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 속도 센서 | 절차 019-390 참조 | L9 CM2350 L123B | 5411465

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 기압 센서 또는 흡기 매니폴드 압력 센서에 결함이 있는지 점검합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 결함 코드 122, 123, 221 또는 222가 활성 상태입니까?
단계 2. | 터보차저 속도 센서의 오작동 여부를 점검합니다. |
 | 단계 2A. 터보차저 속도 센서에 연결된 엔진 하네스 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 속도 센서 저항을 측정합니다. | 저항이 600 ~ 1600 ohms입니까?
 | 단계 2C. 터보차저 속도 센서의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 터보차저 속도 센서 회로의 도통을 점검합니다. | 10 ohms 이내의 센서 저항에서 도통이 됩니까?
 | 단계 3C. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 기압 센서 또는 흡기 매니폴드 압력 센서에 결함이 있는지 점검합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

결함 코드 122, 123, 221 또는 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 터보차저 속도 센서의 오작동 여부를 점검합니다.

안내 단계 2A - 터보차저 속도 센서에 연결된 엔진 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

터보차저 속도 센서 커넥터, 엔진 하네스 커넥터 및 터보차저 속도 센서 피그테일 하네스에서 다음 사항의 징후가 있는지 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

터보차저 속도 센서 커넥터 또는 속도 센서에서 손상된 커넥터가 감지되었습니다.

손상된 커넥터 또는 터보차저 속도 센서를 수리 또는 교체합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 터보차저 속도 센서 저항을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

저항을 측정합니다.

  • 멀티미터를 사용해 센서의 터보차저 속도 신호 (+) 핀과 터보차저 속도 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 600 ~ 1600 ohms입니까?
예 아니요
수리 없음

터보차저 속도 센서가 오작동합니다.

터보차저 속도 센서를 교체합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저 속도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 멀티미터를 사용해 센서의 터보차저 속도 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

터보차저 속도 센서가 접지에 단락되어 있습니다.

터보차저 속도 센서를 교체합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 속도 센서를 연결합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 터보차저 속도 센서 회로의 도통을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 속도 센서를 연결합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

센서의 도통 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 (+) 핀과 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

터보차저 속도 센서 회로의 저항은 터보차저 속도 센서의 저항보다 10 ohms 이상 커서는 안됩니다. 터보차저 속도 센서의 저항값은 단계 2B에서 판독되었습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 이내의 센서 저항에서 도통이 됩니까?
예 아니요
수리 없음

엔진 하네스 또는 터보차저 속도 센서 커넥터에 고저항 또는 단선이 있습니다.

엔진 하네스 또는 커넥터를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 속도 센서를 연결합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

터보차저 속도 센서 회로가 접지에 단락되어 있습니다. 엔진 하네스의 접지 단락 여부를 검사합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 속도 센서를 연결합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 (+) 핀과 커넥터의 다른 모든 핀(터보차저 속도 신호 (-) 핀 제외) 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

터보차저 속도 센서가 오작동합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

터보차저 속도 센서를 교체합니다. 관련 절차 표의 절차 019-030을 참조하십시오.

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스의 핀과 핀 사이 단락 여부를 검사합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-1월-2017


결함 코드 689 - 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | ISF4.5 CM2220 F123 | 5411320
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | L9 CM2670 L128B | 5504589
캠샤프트 톤 휠 | 절차 001-112 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | XQSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 속도 센서 | 절차 019-042 참조 | KTA38GC CM558/CM2358 | 4021656
엔진 속도 센서 | 절차 019-042 참조 | G5.9, G8.3, G855 및 GTA855 CM558/CM2358 | 4021702
엔진 속도 센서 | 절차 019-042 참조 | QSL9G CM558/CM2358 | 2883471
엔진 속도 센서 | 절차 019-042 참조 | KTA19GC CM558/CM2358 | 4021655
엔진 속도 센서 | 절차 019-042 참조 | QSK19G | 4021352
엔진 속도 센서 | 절차 019-042 참조 | GTA8.3 CM558/CM2358 | 4021654
엔진 속도 센서 | 절차 019-042 참조 | QSK23 CM2250 K109 | 4367358
엔진 속도 센서 | 절차 019-042 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 위치 센서 | 절차 019-365 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF4.5 CM2220 F123 | 5411320
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F4.5 CM2620 F139B | 5579522
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K114 | 5579623
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 238 또는 239가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
단계 2. | 엔진 속도 센서와 커넥터를 점검합니다. |
 | 단계 2A. 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 크랭크샤프트 위치 센서의 손상 여부를 검사합니다. | 센서가 손상되었습니까?
단계 3. | 크랭크샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 공기 간극과 대상 휠을 검사합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238 또는 239가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 안함.

안내 단계 2 - 엔진 속도 센서와 커넥터를 점검합니다.

안내 단계 2A - 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 크랭크샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 속도 센서 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 크랭크샤프트 위치 센서의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 크랭크샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-365를 참조하십시오.
  • 일부 천연 가스 엔진은 엔진 속도 센서로 참조됩니다. 관련 절차 표의 절차 019-042를 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 크랭크샤프트 기어와 관련 구성품을 검사합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 크랭크샤프트 위치 센서 커넥터에서 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 크랭크샤프트 위치 센서 엔진 하네스 커넥터의 크랭크샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 크랭크샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 크랭크샤프트 위치 센서와 톤 휠 간의 공극을 측정합니다.
  • 관련 절차 표의 절차 001-071 또는 관련 절차 표의 절차 019-365를 참조하십시오.

공기 간극이 규정치 이내입니까?
예 아니요
수리 없음

사양 판독값을 벗어나게 하는 원인이 되고 있는 구성품을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

손상된 크랭크샤프트 위치 센서가 감지되었습니다.

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM의 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 691 - 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK50 CM2350 K108 | 4332823
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSX15 CM2250 ECF | 2883557
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K105 | 4326157
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z101 | 4358364
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z102 | 4358369
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K116 | 4367444
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K121 | 4388645
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 F122 | 5467376
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F107 | 4367316
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2250 | 4022254
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L102 | 4332796
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 | 4022256
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 | 4022255
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L118 | 4388673
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 L115 | 4388626
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L107 | 4367386
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F118 | 4388708
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F119 | 4388703
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L122 | 5411278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F131 | 5411489
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F125 | 5411494
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B136C | 5504194
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L120C | 5504199
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F128C | 5504273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F133C | 5504278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B146C | 5504283
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 691이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM), 엔진 하네스 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3854510)를 사용합니다.

손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

엔진 하네스의 터보차저 컴프레서 흡기 온도 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 핀을 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM), 엔진 하네스 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM, 엔진 하네스 또는 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM, 엔진 하네스 또는 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM, 엔진 하네스 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3854510)를 사용합니다.

손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 터보차저 컴프레서 흡기 온도 센서 신호 핀과 터보차저 컴프레서 흡기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 리턴 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오.섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 리턴 회로에서 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 회로에서 단선이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스 또는 OEM 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 692 - 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L1220C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 114 | 5579623
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK50 CM2350 K108 | 4332823
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSL9 CM2250 | 4022256
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSB6.7 CM2250 | 4022255
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSX15 CM2250 ECF | 2883557
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K105 | 4326157
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z101 | 4358364
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z102 | 4358369
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K116 | 4367444
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K121 | 4388645
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 F122 | 5467376
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B112 | 4358498
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F107 | 4367316
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 L115 | 4388626
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L118 | 4388673
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L107 | 4367386
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F118 | 4388708
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F119 | 4388703
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L122 | 5411278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F131 | 5411489
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F125 | 5411494
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2350 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B136C | 5504194
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L120C | 5504199
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F133C | 5504278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F128C | 5504273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B146C | 5504283
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM), 엔진 하네스 또는 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM, 엔진 하네스 또는 OEM 하네스를 점검합니다.

안내 단계 3A - ECM과 엔진 하네스 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, OEM 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

이 때 관련이 없는 여러 결함이 활성화됩니다. 이러한 상태는 일시적으로 무시해도 됩니다.

결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 엔진 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 693 - 터보차저 1 컴프레서 흡기 온도- 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC 및 ISL CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC 및 ISL CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411247
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F2.8 CM2620 F135B | 5504616
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F2.8 CM2620 F136B | 5504621
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 693이 활성 상태입니까?
 | 단계 1B. 결함 코드 691 및 692가 있는지 점검합니다. | 결함 코드 691 또는 692가 활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 693이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 결함 코드 691 및 692가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691 또는 692가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 컴프레서 엔진 흡기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 터보차저 컴프레서 흡기 온도 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 핀을 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

터보차저 컴프레서 흡기 온도 센서의 범위 내 오작동이 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-466을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 전원 하네스를 ECM 커넥터에서 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-4월-2019


결함 코드 778 - 엔진 캠샤프트 속도/위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 | 절차 001-008 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 | 절차 001-008 참조 | ISM11 CM876 SN | 4022196
캠샤프트 | 절차 001-008 참조 | ISZ13 CM2150 | 4022133
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 | 절차 001-008 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 | 절차 001-008 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 | 절차 001-008 참조 | QSL9 CM2250 | 4022256
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 | 절차 001-008 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 | 절차 001-008 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 | 절차 001-008 참조 | 선박용 QSB6.7 CM2250 | 4310611
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 | 절차 001-008 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 | 절차 001-008 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 | 절차 001-008 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 | 절차 001-008 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 L110 | 4358475
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 F110 | 4358480
캠샤프트 | 절차 001-008 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 | 절차 001-008 참조 | QSZ13 CM2150 Z101 | 4358364
캠샤프트 | 절차 001-008 참조 | QSZ13 CM2150 Z102 | 4358369
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 | 절차 001-008 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 | 절차 001-008 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L119B | 5411267
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L116B | 5411330
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L123B | 5411465
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 | 절차 001-008 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B136C | 5504194
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L120C | 5504199
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 | 절차 001-008 참조 | QSM11 CM876 M101 | 5504547
캠샤프트 | 절차 001-008 참조 | F3.8 CM2620 F137B | 5579517
캠샤프트 | 절차 001-008 참조 | QSM11 CM876 M102M | 5504542
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 | 절차 001-016 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 | 절차 001-016 참조 | ISM11 CM876 SN | 4022196
크랭크샤프트 | 절차 001-016 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 | 절차 001-016 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 | 절차 001-016 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 | 절차 001-016 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 | 절차 001-016 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 | 절차 001-016 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 | 절차 001-016 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 | 절차 001-016 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 | 절차 001-016 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 | 절차 001-016 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 | 절차 001-016 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 | 절차 001-016 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 | 절차 001-016 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 | 절차 001-016 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 | 절차 001-016 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 | 절차 001-016 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 | 절차 001-016 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 | 절차 001-016 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 | 절차 001-016 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 | 절차 001-016 참조 | QSM11 CM876 M102M | 5504542
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | Westport HD CM2250 | 4021560
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 위치 센서 | 절차 019-363 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 GX CM2250 | 4022250
캠샤프트 위치 센서 | 절차 019-363 참조 | Westport HD CM2250 | 4021560
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 | 4022256
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 ECF | 2883557
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 ECF | 4310661
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 | 4310664
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 위치 센서 | 절차 019-363 참조 | 선박용 QSB6.7 CM2250 | 4310611
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2350 X101 | 4310641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 SN | 4310736
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F101 | 4310846
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4358475
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4358480
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 위치 센서 | 절차 019-363 참조 | QSZ13 CM2150 Z101 | 4358364
캠샤프트 위치 센서 | 절차 019-363 참조 | QSZ13 CM2150 Z102 | 4358369
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F114 | 4383734
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G110 | 4367323
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F117 | 4388578
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F126 | 5411159
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X114B | 5411181
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X116B | 5411186
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 X115 | 4388739
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L116B | 5411330
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F124 | 5411484
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L123B | 5411465
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F131 | 5411489
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G113 | 5467252
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2350 X118 | 5467247
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F122 | 5467376
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | R2.8 CM2220 R101B | 5467556
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B136C | 5504194
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L120C | 5504199
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 또는 비활성 상태입니까?
단계 2. | 캠샤프트 위치 센서와 커넥터를 점검합니다. |
 | 단계 2A. 캠샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 캠샤프트 위치 센서에 손상이 있는지 검사합니다. | 센서가 손상되었습니까?
단계 3. | 캠샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 3B. 엔진 컨트롤 모듈(ECM)과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 캠샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다. |
단계 4. | 톤 휠을 검사합니다. |
 | 단계 4A. 톤 휠의 손상 여부를 검사합니다. | 톤 휠이 손상되었습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 캠샤프트 위치 센서와 커넥터를 점검합니다.

안내 단계 2A - 캠샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 캠샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 캠샤프트 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 캠샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 캠샤프트 기어와 관련 구성품을 검사합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 캠샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 캠샤프트 위치 센서 커넥터에서 캠샤프트 위치 센서 +5 볼트 공급 핀과 캠샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 캠샤프트 위치 센서 엔진 하네스 커넥터의 캠샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 캠샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

공기 간극을 검사합니다.

  • 기어 하우징에서 캠샤프트 위치 센서를 분리하고 캠샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내입니까?

  • 최소 공기 간극: 0.25 mm[0.009 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 타겟 런아웃이 너무 크면 타겟을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 아니요

손상된 캠샤프트 위치 센서가 감지되었습니다.

캠샤프트 위치 센서를 교체합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다

  • ECM의 캠샤프트 위치 센서 +5 볼트 공급 핀과 캠샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 톤 휠을 검사합니다.

안내 단계 4A - 톤 휠의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

  • 방향을 나타내는 다웰 또는 인덱스 핀에 적절하게 설치되어 있는지 확인하여 엔진 타이밍 표시가 있는 구성품(일반적으로 진동 댐퍼나 풀리)이 크랭크샤프트에 올바르게 정렬되어 있는지 확인합니다.
  • 관련 절차 표의 절차 001-016을 참조하십시오.
  • ISX 엔진의 경우 다음 절차를 사용하십시오. 오일 팬을 분리한 후 크랭크샤프트 톤 휠이 느슨하거나 손상된 톱니가 있는지 손으로 점검합니다.

톤 휠이 손상되었습니까?
예 아니요

크랭크샤프트 분리 및 설치는 다음 절차를 수행하십시오.관련 절차 표의 절차 001-016을 참조하십시오.

캠샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-008을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 1239 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather Pack™ 테스트 리드(부품 번호 3823996)와 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1241이 활성 상태이며 결함 코드 1239가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 1239이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1239이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태이며 결함 코드 1239가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 1241 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather Pack™ 테스트 리드(부품 번호 3823995), 암 Weather Pack™ 테스트 리드(부품 번호 3823996) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1239이 활성 상태이며 결함 코드 1241이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 1241이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1241이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696.

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스를 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 위치 센서 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 활성 상태이며 결함 코드 1241이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-8월-2019


결함 코드 1242 - 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1239, 1241, 1358 또는 1359의 상태가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 판독값을 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1241 및 1359가 둘 다 활성 상태입니까?
 | 단계 2C. 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 1242가 비활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239, 1241, 1358 또는 1359의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 가속 페달 위치 센서 판독값을 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241 및 1359가 둘 다 활성 상태입니까?
예 아니요
수리 없음

결함 코드 1241이 활성화되지 않았으면 결함 코드 1241 문제 해결 트리를 따릅니다.

결함 코드 1359이 활성화되지 않았으면 결함 코드 1359 문제 해결 트리를 따릅니다.

이동 2C

해당 결함 코드 문제 해결 트리

안내 단계 2C - 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

OEM 하네스의 센서 커넥터에서 가속 페달 위치 1 센서 +5 볼트 공급 핀과 가속 페달 위치 1 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 132 문제 해결 트리를 참조하십시오.

이동 2D

결함 코드 132 문제 해결 트리

안내 단계 2D - 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

OEM 하네스의 센서 커넥터에서 가속 페달 위치 2 센서 +5 볼트 공급 핀과 가속 페달 위치 2 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 1241 문제 해결 트리를 참조하십시오.

이동 2E

결함 코드 1241 문제 해결 트리

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1242가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 1 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 2 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-4월-2018


결함 코드 1515 - SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 수신된 네트워크 데이터 오류

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1515가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 SAE(Society of Automotive Engineers) J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

다중 송수신된 가속 페달 또는 레버 센서 시스템이나 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

이동 1A

최종 수정일: 07-4월-2017


FAULT CODE 1664 - Aftertreatment 1 Diesel Oxidation Catalyst Missing - Condition Exists

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | QSX15 CM2250 ECF | 2883557
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | ISX12 CM2350 X102 | 4310646
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF2.8 CM2220 F101 | 4310486
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2350 L102 | 4332796
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB4.5 CM2350 B106 | 4367376
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2350 L107 | 4367386
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F4.5 CM2620 F139B | 5579522
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | QSX15 CM2250 ECF | 2883557
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | ISX12 CM2350 X102 | 4310646
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | ISX15 CM2350 X101 | 4310641

문제 해결 단계

단계 |  | 규격
단계 1. | Check for sensor circuit fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3313, 3314, 3315, 3316, 3317, or 3318 active?
 | 단계 1B. Check for active fault codes. | Fault Code 1963 active?
 | 단계 1C. Check for the presence of a diesel oxidation catalyst (DOC). | DOC present in the aftertreatment system?
단계 2. | Check engine control module (ECM) calibration. |
 | 단계 2A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
단계 3. | Check the aftertreatment fuel injector, if equipped. |
 | 단계 3A. Check the flow of the aftertreatment fuel injector. | Aftertreatment fuel injector meet the specifications?
 | 단계 3B. Check the flow of the aftertreatment fuel injector. | Aftertreatment fuel injector meet the specifications?
단계 4. | Clear the fault codes. |
 | 단계 4A. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for sensor circuit fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3313, 3314, 3315, 3316, 3317, or 3318 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1B

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for inactive fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1963 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1C

안내 단계 1C - Check for the presence of a diesel oxidation catalyst (DOC).

조건

  • Turn keyswitch OFF.
  • Remove the DOC from the vehicle. Refer to Procedure 011-049 in the Associated Procedures Table.

조치

Check the DOC.

  • Inspect for the presence of the DOC in the exhaust system.

DOC present in the aftertreatment system?
예 아니요
수리 없음

Install the proper DOC for the application. See equipment manufacturer service information.

이동 2A

이동 4A

안내 단계 2 - Check engine control module (ECM) calibration.

안내 단계 2A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 3A

이동 3A

안내 단계 3 - Check the aftertreatment fuel injector, if equipped.

안내 단계 3A - Check the flow of the aftertreatment fuel injector, if equipped.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Start and idle the engine.

Note: If the aftertreatment fuel injector is not equipped, proceed to Step 4A.

조치

Perform the Aftertreatment System Test.

  • Refer to Procedure 011-054 in the Associated Procedures Table.

Aftertreatment fuel injector meet the specifications?
예 아니요
수리 없음

Clean the aftertreatment injector.

  • Refer to Procedure 011-042 in the Associated Procedures Table.

이동 4A

이동 3B

안내 단계 3B - Check the flow of the aftertreatment fuel injector.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Start and idle the engine.

조치

Perform the Aftertreatment System Test.

  • Refer to Procedure 011-054 in the Associated Procedures Table.

Does the aftertreatment fuel injector meet the specifications?
예 아니요
수리 없음

Replace the aftertreatment injector.

  • Refer to Procedure 011-042 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Clear the fault codes.

안내 단계 4A - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 1843 - 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 G CM2180 EJ | 4310682
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL G CM2180 | 4021649
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 G CM2180 EJ | 4310682
엔진 배선 하네스 | 절차 019-043 참조 | ISL G CM2180 | 4021649
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 | 4022256
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 압력 센서 | 절차 019-445 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 압력 센서 | 절차 019-445 참조 | VTA903 CM2250 V105 | 4332841
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L118 | 4388673
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 G CM2180 EJ | 4310682
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL G CM2180 | 4021649
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X114B | 5411181
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X116B | 5411186
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B136C | 5504194
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L120C | 5504199
크랭크케이스 압력 센서 | 절차 019-445 참조 | B4.5 CM2350 B146C | 5504283
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1843이 비활성 상태입니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1844가 활성 상태이며 결함 코드 1843이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1843이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태이며 결함 코드 1843이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 크랭크케이스 압력 센서 +5볼트 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 크랭크케이스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다.

  • 관련 절차 표의 절차 019-445를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태이며 결함 코드 1843이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 크랭크케이스 압력 센서 +5볼트 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1844 - 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 G CM2180 EJ | 4310682
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL G CM2180 | 4021649
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2250 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 G CM2180 EJ | 4310682
엔진 배선 하네스 | 절차 019-043 참조 | ISL G CM2180 | 4021649
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2250 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 | 4022256
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 압력 센서 | 절차 019-445 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 압력 센서 | 절차 019-445 참조 | VTA903 CM2250 V105 | 4332841
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B1O6 | 4367376
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L118 | 4388673
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 G CM2180 EJ | 4310682
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL G CM2180 | 4021649
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X114B | 5411181
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X116B | 5411186
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2250 L116B | 5411330
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L122 | 5411278
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B136C | 5504194
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L120C | 5504199
크랭크케이스 압력 센서 | 절차 019-445 참조 | B4.5 CM2350 B146C | 5504283
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1844가 비활성 상태입니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1843이 활성 상태이며 결함 코드 1844가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1844가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 1844가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 크랭크케이스 압력 센서 커넥터에서 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 활성 상태이며 결함 코드 1844가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 크랭크케이스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 ECM 커넥터에 있는 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 크랭크케이스 압력 센서 신호 핀과 크랭크케이스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 활성 상태이며 결함 코드 1844가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 아니요

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1866 - 배기 가스 재순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 연결부 | 절차 010-080 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2250 | 4022254
흡기 연결부 | 절차 010-080 참조 | ISC8.3 ISL9 CM2250 | 4022257
흡기 연결부 | 절차 010-080 참조 | QSL9 CM2250 | 4022256
흡기 연결부 | 절차 010-080 참조 | QSB6.7 CM2250 | 4022255
흡기 연결부 | 절차 010-080 참조 | QSB6.7 CM2250 EC | 2883621
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 연결부 | 절차 010-080 참조 | ISL9 CM2350 L101 | 4310787
흡기 연결부 | 절차 010-080 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 연결부 | 절차 010-080 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 연결부 | 절차 010-080 참조 | QSL9 CM2350 L102 | 4332796
흡기 연결부 | 절차 010-080 참조 | ISL9 CM2350 L111 | 4367223
흡기 연결부 | 절차 010-080 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 연결부 | 절차 010-080 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 연결부 | 절차 010-080 참조 | QSF2.8 CM2880 F114 | 4383734
흡기 연결부 | 절차 010-080 참조 | QSL9 CM2350 L107 | 4367386
흡기 연결부 | 절차 010-080 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 연결부 | 절차 010-080 참조 | QSL9 CM2350 L118 | 4388673
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B121B | 5411223
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L116B | 5411330
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B129B | 54111247
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B135B | 5411257
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B147B | 5411252
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B148B | 5411262
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L119B | 5411267
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L123B | 5411465
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | ISX CM2250 GX CM2250 | 4022250
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | QSX15 CM2250 ECF | 2883557
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | ISX12 CM2350 X102 | 4310646
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | ISX15 CM2350 X101 | 4310641
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | X15 CM2350 X114B | 5411181
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F14 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2250 | 4022254
EGR 차압 센서 | 절차 019-370 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 차압 센서 | 절차 019-370 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2250 | 4022256
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 | 4022255
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 EC | 2883621
EGR 차압 센서 | 절차 019-370 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 차압 센서 | 절차 019-370 참조 | QSX15 CM2250 ECF | 2883557
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L101 | 4310787
EGR 차압 센서 | 절차 019-370 참조 | ISX12 CM2350 X102 | 4310646
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2350 X101 | 4310641
EGR 차압 센서 | 절차 019-370 참조 | ISF3.8 CM2220 F103 | 4310839
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L102 | 4332796
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 차압 센서 | 절차 019-370 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L107 | 4367386
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L118 | 4388673
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X114B | 5411181
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X116B | 5411186
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B121B | 5411223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L116B | 5411330
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L123B | 5411465

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 2273 및 2274가 있는지 점검합니다. | 결함 코드 2273 또는 2274가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
단계 2. | 배기 가스 재순환(EGR) 차압 센서 포트를 점검합니다. |
 | 단계 2A. EGR 차압 센서 포트가 막혀 있는지 점검합니다. | EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
단계 3. | EGR 차압 센서 및 회로를 점검합니다. |
 | 단계 3A. EGR 차압 센서와 커넥터 핀을 검사합니다. | 더럽거나 손상된 핀.
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 4. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 4A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 4C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 2273 및 2274가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273 또는 2274가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2273 또는 2274 문제 해결 트리

이동 2A

안내 단계 2 - EGR 차압 센서 포트를 점검합니다.

안내 단계 2A - EGR 차압 센서 포트가 막혀 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 센서를 분리합니다. 관련 절차 표의 절차 019-370을 참조하십시오.

조치

EGR 차압 센서 포트 및 교차 드릴링에 제한, 분진 막힘 및 이물질 막힘이 있는지 검사합니다.

  • ISB, ISC, ISL, QSB 및 QSL 엔진의 경우 해당 설명서에서 관련 절차 표의 절차 010-080을 참조하십시오.
  • ISX 및 QSX 엔진의 경우 해당 설명서에서 관련 절차 표의 절차 011-066을 따르십시오.

EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 청소하거나 EGR 차압 튜브를 교체합니다.

  • ISB, ISC, ISL, QSB, QSL, B4.5 및 B6.7 엔진의 경우 해당 설명서에서 관련 절차 표의 절차 010-080을 참조하십시오.
  • ISX 및 QSX 엔진의 경우 해당 설명서에서 관련 절차 표의 절차 011-066을 따르십시오.

수리 없음

이동 5A

이동 3A

안내 단계 3 - EGR 차압 센서 및 회로를 점검합니다.

안내 단계 3A - EGR 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 EGR 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 EGR 차압 센서 커넥터에서 EGR 차압 신호 핀과 EGR 차압 5 볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 차압 센서를 교체합니다.

  • 관련 절차 표의 절차 019-370을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 4A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 EGR 차압 신호 핀과 EGR 차압 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 22-1월-2018


결함 코드 1879 - 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSL9 CM2250 | 4022256
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSB6.7 CM2250 | 4022255
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSX11.9 CM2250 ECF | 2883561
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSX15 CM2250 ECF | 2883557
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | PowerGen QSX15 CM2250 ECF | 4310661
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX12 CM2350 X102 | 4310646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 ECF2 | 4022178
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2220 F103 | 4310839
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L123B | 5411465
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L120C | 5504199
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F133C | 5504278
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F128C | 5504273
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B146C | 5504283
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F2.8 CM2620 F135B | 5504616
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F2.8 CM2620 F136B | 5504621
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2620 F137B | 5579517
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1879가 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 차압 센서 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1881이 활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1879가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1879가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터(DPF) 차압 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 차압 센서 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

OEM 하네스와 후처리 DEF 차압 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1881이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 후처리 DEF 차압 센서 커넥터에서 후처리 DEF 차압 센서 공급 핀과 후처리 DEF 차압 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 DEF 차압 센서 리턴 핀과 OEM 하네스 후처리 DPF 차압 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 차압 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 차압 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


FAULT CODE 1881 - Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test lead when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1696 active?
 | 단계 1B. Check for an inactive fault code. | Fault Code 1881 inactive?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor and circuit. |
 | 단계 2A. Inspect the aftertreatment DPF differential pressure sensor and electronic connections. | Dirty or damaged pins?
 | 단계 2B. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 1879 active?
 | 단계 2D. Check the fault codes and verify the sensor condition. | Fault Code 1881 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 1881 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Fault Code 1696 troubleshooting tree

이동 1B

안내 단계 1B - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor and circuit.

안내 단계 2A - Inspect the aftertreatment DPF differential pressure sensor and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF differential pressure sensor connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the supply voltage and return circuit.

  • Measure the voltage between the aftertreatment DPF differential pressure SUPPLY pin and the aftertreatment DPF differential pressure RETURN pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Place a jumper wire between the aftertreatment DPF differential pressure sensor SUPPLY pin and the aftertreatment DPF differential pressure sensor SIGNAL pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.
  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1879 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify the sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 active?
예 아니요

A damaged sensor has been detected.

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SUPPLY pin and the OEM harness aftertreatment DPF differential pressure sensor connector SUPPLY pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19 and a wiring diagram.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the open return circuit.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SIGNAL pin and the OEM harness aftertreatment DPF differential pressure sensor connector SIGNAL pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the open return circuit.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-ground short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and ground.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the shorted signal circuit to ground.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

The troubleshooting steps need to be repeated from the beginning. A failure mode should have been detected.

이동 4A

이동 1A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 25-3월-2019


FAULT CODE 1883 - Aftertreatment Diesel Particulate Filter Differential Pressure - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Trap Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L123B | 5411465
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B136C | 5504194
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L120C | 5504199
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2620 F137B | 5579517
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F139B | 5579522
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To avoid pin and harness damage, use the following test leads when taking a measurement: Part Number 3164596 - male Framatome™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check for sensor circuit fault codes. |
 | 단계 1A. Check for Fault Codes 1879 and 1881. | Fault Code 1879 or 1881 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor tubes. |
 | 단계 2A. Check the aftertreatment DPF differential pressure sensor tubes. | Aftertreatment DPF differential pressure sensor tubes damaged, disconnected, or blocked?
 | 단계 2B. Monitor the aftertreatment DPF differential pressure sensor voltage. | Aftertreatment DPF differential pressure sensor voltage within specifications?
단계 3. | Check the aftertreatment DPF differential pressure sensor and circuit. |
 | 단계 3A. Inspect the aftertreatment DPF differential pressure sensor and connector pins. | Dirty or damaged pins?
 | 단계 3B. Check the circuit response. | Fault Code 1881 active?
 | 단계 3C. Check the circuit response. | Fault Code 1879 active?
단계 4. | Check the engine control module (ECM) and original equipment manufacturer (OEM) harness. |
 | 단계 4A. Inspect ECM and OEM harness connector pins. | Dirty or damaged?
 | 단계 4B. Check for resistance in the OEM harness. | Less than 10 ohms?
 | 단계 4C. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 4D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 4E. Check the aftertreatment differential pressure sensor voltage value. | Value change?
단계 5. | Check ECM calibration and clear fault codes. |
 | 단계 5A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 5B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for sensor circuit fault codes.

안내 단계 1A - Check for Fault Codes 1879 and 1881.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1879 or 1881 active?
예 | 아니요
수리 없음 | 수리 없음

Go to Fault Code 1879 or 1881 troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF differential pressure sensor tubes.

안내 단계 2A - Check the aftertreatment DPF differential pressure sensor tubes.

조건

  • Turn keyswitch OFF.

조치

Inspect the aftertreatment DPF differential pressure sensor tubes.

  • Make sure the tubes are installed correctly (not reversed).
  • Make sure both ends of the tubes are securely connected.
  • Inspect the tubes for leaks or damage.
  • Inspect the tubes for blockage. Refer to Procedure 011-047 in the Associated Procedures Table.

It is important to check for a frozen, plugged, or restricted aftertreatment DPF differential pressure sensor tube in extreme cold ambient temperatures. Ice can form in the differential pressure sensor tubes causing obstruction/sticking and may not be present at the time of troubleshooting.

Aftertreatment DPF differential pressure sensor tubes damaged, disconnected, or blocked?
예 아니요

Repair or replace the aftertreatment DPF differential pressure sensor tubes.

  • Refer to Procedure 011-047 in the Associated Procedures Table.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - Monitor the aftertratment DPF differential pressure sensor voltage.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Do not operate engine.
  • Connect INSITE™ electronic service tool.

조치

Monitor the aftertreatment DPF differential pressure sensor voltage with an electronic service tool.

An exhaust ventilation system connected to the exhaust can cause the differential pressure sensor to read incorrectly. Make sure to remove any ventilation or vacuum equipment from the exhaust before reading the differential pressure sensor value with INSITE™ electronic service tool.

  • Refer to Procedure 019-443 in the Associated Procedures Table.

Aftertreatment DPF differential pressure sensor voltage reading within specifications?
예 아니요
수리 없음

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

이동 3A

이동 5A

안내 단계 3 - Check the aftertreatment DPF differential pressure sensor and circuit.

안내 단계 3A - Inspect the aftertreatment DPF differential pressure sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF differential pressure sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

  • Refer to Procedure 019-071 in Section 19.

수리 없음

이동 5A

이동 3B

안내 단계 3B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 active?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Place a jumper wire between the aftertreatment DPF differential pressure 5 volt SUPPLY pin and the aftertreatment DPF differential pressure SIGNAL pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.
  • Use INSITE™ electronic service tool to read the fault codes.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Fault Code 1879 active?
예 아니요

An in-range malfunctioning aftertreatment DPF differential pressure sensor has been detected.

Replace the aftertreatment DPF differential pressure sensor.

  • Refer to Procedure 019-443 in the Associated Procedures Table.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - Check the ECM and OEM harness.

안내 단계 4A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins.

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

  • Refer to Procedure 019-071 in Section 19.

수리 없음

이동 5A

이동 4B

안내 단계 4B - Check for resistance in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for resistance in the circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SIGNAL pin and the OEM harness aftertreatment DPF differential pressure sensor connector SIGNAL pin.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

High resistance in the signal circuit has been detected in the OEM harness.

Troubleshoot each harness connector in series to determine which contains the open return circuit.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4C

이동 5A

안내 단계 4C - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-ground short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the shorted signal circuit to ground.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4D

이동 5A

안내 단계 4D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4E

이동 5A

안내 단계 4E - Check the aftertreatment differential pressure sensor voltage value.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Operate the engine.
  • Connect INSITE™ electronic service tool.

조치

Check for a change in the voltage value.

  • Use INSITE™ electronic service tool to monitor the aftertreatment differential pressure sensor voltage.
  • Perform a snap acceleration test.

Value change?
예 아니요
수리 없음

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

이동 5A

이동 5A

안내 단계 5 - Check ECM calibration and clear fault codes.

안내 단계 5A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 5B

이동 5B

안내 단계 5B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


결함 코드 1885 - 후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2250 | 4022254
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L101 | 4310787
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12 CM2350 X102 | 4310646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2350 X101 | 4310641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K105 | 4326157
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK50 CM2350 K108 | 4332823
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L102 | 4332796
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L111 | 4367223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K116 | 4367444
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K117 | 4367449
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L107 | 4367386
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K121 | 4388645
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L118 | 4388673
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X114B | 5411181
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X116B | 5411186
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B121B | 5411223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L116B | 5411330
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F120B | 5411237
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F132B | 5467327
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B129B | 5411247
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B135B | 5411257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B147B | 5411252
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B147B | 5411262
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L119B | 5411267
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L123B | 5411465
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B136C | 5504194
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L120C | 5504199
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F128C | 5504273
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B146C | 5504283
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F135B | 5504616
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F136B | 5504621
후처리 흡기 NOx 센서 | 절차 019-463 참조 | Z14 CM2670 Z103B | 5504577
후처리 흡기 NOx 센서 | 절차 019-463 참조 | D6.7 CM2670 D102B | 5504515
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.2 CM2670 B156B | 5579510
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X12 CM2670 X121B | 5504455
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2670 L128B | 5504589
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3232 또는 3682가 활성 상태입니까?
 | 단계 1B. 활성 및 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1885가 활성 상태이거나 카운트가 2개 이상인 비활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3232 또는 3682가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 및 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1885가 활성 상태이거나 카운트가 2개 이상인 비활성 상태입니까?
예 아니요

후처리 흡기 질소 산화물(NOx) 센서에서 내부 오류가 감지되었습니다.

후처리 흡기 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-463을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


FAULT CODE 1921 - Aftertreatment Diesel Particulate Filter Differential Pressure - Data Valid But Above Normal Operating Range - Moderately Severe Level

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Testing | Refer to Procedure 014-013 | ISB6.7 CM2250 | 4022254
Aftertreatment Testing | Refer to Procedure 014-013 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Testing | Refer to Procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Testing | Refer to Procedure 014-013 | ISX15 CM2250 | 4022250
Aftertreatment Testing | Refer to Procedure 014-013 | QSL9 CM2250 | 4022256
Aftertreatment Testing | Refer to Procedure 014-013 | QSB6.7 CM2250 | 4022255
Aftertreatment Testing | Refer to Procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Testing | Refer to Procedure 014-013 | QSX15 CM2250 ECF | 2883557
Aftertreatment Testing | Refer to Procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | ISL9 CM2350 L111 | 4367223
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | QSG12 CM2350 G110 | 4367323
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | QSL9 CM2350 L118 | 4388673
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F3.8 CM2350 F120B | 5411237
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F3.8 CM2350 F132B | 5467327
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | B4.5 CM2350 B129B | 5411247
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | B6.7 CM2350 B135B | 5411257
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | B4.5 CM2350 B147B | 5411252
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | B6.7 CM2350 B148B | 5411262
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | L9 CM2350 L119B | 5411267
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F2.8 CM2620 F135B | 5504616
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F2.8 CM2620 F136B | 5504621
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F3.8 CM2620 F137B | 5579517
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F4.5 CM2620 F139B | 5579522
Snap Acceleration Test | Refer to Procedure 014-017 | ISB6.7 CM2350 B101 | 2883567
Snap Acceleration Test | Refer to Procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snap Acceleration Test | Refer to Procedure 014-017 | ISL9 CM2350 L101 | 4310787
Snap Acceleration Test | Refer to Procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snap Acceleration Test | Refer to Procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snap Acceleration Test | Refer to Procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snap Acceleration Test | Refer to Procedure 014-017 | ISV5.0 CM3230 V104 | 4367291
Snap Acceleration Test | Refer to Procedure 014-017 | QSG12 CM2350 G110 | 4367323
Snap Acceleration Test | Refer to Procedure 014-017 | ISF2.8 CM2220 F117 | 4388578
Snap Acceleration Test | Refer to Procedure 014-017 | QSB6.7 CM2350 B130 | 4388668
Snap Acceleration Test | Refer to Procedure 014-017 | QDL9 CM2350 L118 | 4388673
Snap Acceleration Test | Refer to Procedure 014-017 | ISF2.8 CM2220 F126 | 5411159
Snap Acceleration Test | Refer to Procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snap Acceleration Test | Refer to Procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snap Acceleration Test | Refer to Procedure 014-017 | F3.8 CM2350 F132B | 5467327
Snap Acceleration Test | Refer to Procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snap Acceleration Test | Refer to Procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snap Acceleration Test | Refer to Procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snap Acceleration Test | Refer to Procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snap Acceleration Test | Refer to Procedure 014-017 | L9 CM2350 L119B | 5411267
Snap Acceleration Test | Refer to Procedure 014-017 | F2.8 CM2620 F135B | 5504616
Snap Acceleration Test | Refer to Procedure 014-017 | F2.8 CM2620 F136B | 5504621
Snap Acceleration Test | Refer to Procedure 014-017 | F3.8 CM2620 F137B | 5579517
Snap Acceleration Test | Refer to Procedure 014-017 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault codes other than 1921 are active?
단계 2. | Check the duty cycle of the application. |
 | 단계 2A. Check the aftertreatment duty cycle. | Does the duty cycle of the application need to be increased?
단계 3. | Check the aftertreatment DPF differential tubes. |
 | 단계 3A. Check the aftertreatment DPF differential tubes. | Aftertreatment DPF differential pressure sensor tubes blocked?
단계 4. | Perform stationary regeneration procedure. |
 | 단계 4A. Perform stationary regeneration procedure. | Fault Code 1921 active after the stationary regeneration has been completed?
단계 5. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 5A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 5B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault codes other than 1921 are active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code troubleshooting tree

이동 2A

안내 단계 2 - Check the duty cycle of the application.

안내 단계 2A - Check the aftertreatment duty cycle.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check the duty cycle.

  • Use INSITE™ electronic service tool to view the Duty Cycle of the engine.
  • View the Aftertreatment Trip Information.

Determine if the duty cycle of the application needs to change in order to increase the exhaust temperatures entering the aftertreatment system.

Does the duty cycle of the application need to be increased?
예 아니요

Change the duty cycle of the application in order to increase the exhaust temperatures entering the aftertreatment system.

 수리 없음

Appropriate base engine troubleshooting procedure

이동 3A

안내 단계 3 - Check the aftertreatment DPF differential tubes.

안내 단계 3A - Check the aftertreatment DPF differential pressure sensor tubes for blockage.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor tubes.

조치

Check for plugged aftertreatment DPF differential pressure sensor tubes.

  • Inspect tubes for blockage. Refer to Procedure 011-047 in the Associated Procedures Table.

It is important to check for a frozen, plugged, or restricted aftertreatment DPF differential pressure sensor tube in extreme cold ambient temperatures. Ice can form in the differential pressure sensor tubes causing obstruction/sticking and may not be present at the time of troubleshooting.

Aftertreatment DPF differential pressure sensor tubes blocked?
예 아니요

Repair or replace the aftertreatment DPF differential pressure sensor tubes.

  • Refer to Procedure 011-047 in the Associated Procedures Table.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - Perform the stationary regeneration procedure.

안내 단계 4A - Perform the stationary regeneration procedure.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Start the engine and let it idle.

조치

Perform the aftertreatment stationary regeneration procedure.

Use the following procedure for ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, and L9 CM2350 L119B engines:

  • Refer to Procedure 014-016 in the Associated Procedures Table.

Use the following procedure for ISL9 CM2350 L11 and L9 CM2350 L119B engines:

  • Refer to Procedure 014-015 in the Associated Procedures Table.

Use the following procedure for all other applications:

  • Refer to Procedure 014-013 in the Associated Procedures Table.

Use INSITE™ electronic service tool to perform the aftertreatment DPF regeneration test found in the ECM diagnostic tests.

Fault Code 2639 will become active during the regeneration procedure. This is normal operation as the soot is removed from the aftertreatment DPF.

Fault Code 1921 active after the stationary regeneration has been completed?
예 아니요

Check for active fault codes that may have become active during the regeneration event. Troubleshoot any active fault codes.

Perform the Snap Acceleration Test to check for a damaged DPF.

Use the following procedure for ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, and ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, and L9 CM2350 L119B engines:

  • Refer to Procedure 014-017 in the Associated Procedures Table.

Use the following procedure for ISL9 CM2350 L11 and L9 CM2350 L119B engines:

  • Refer to Procedure 014-015 in the Associated Procedures Table.

Use the following procedure for all other applications:

  • Refer to Procedure 014-013 in the Associated Procedures Table.

이동 5A

이동 5A

안내 단계 5 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 5A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 5B

이동 5B

안내 단계 5B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 27-3월-2019


결함 코드 1922 - 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX15 CM2250 | 4022250
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 | 절차 011-041 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISX15 CM2250 | 4022250
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 제한 테스트 | 절차 011-085 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 제한 테스트 | 절차 011-085 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 제한 테스트 | 절차 011-085 참조 | ISX15 CM2250 | 4022250
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
스냅 가속 테스트 | 절차 014-017 참조 | ISF2.8 CM2220 F101 | 4310846
스냅 가속 테스트 | 절차 014-017 참조 | ISF3.8 CM2350 F109 | 4367218
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B101 | 2883567
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L101 | 4310787
스냅 가속 테스트 | 절차 014-017 참조 | ISX12 CM2350 X102 | 4310646
스냅 가속 테스트 | 절차 014-017 참조 | ISX15 CM2350 X101 | 4310641
스냅 가속 테스트 | 절차 014-017 참조 | ISB4.5 CM2350 B104 | 4332646
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B103 | 4332641
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L111 | 4367223
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | ISV5.0 CM3230 V104 | 4367291
스냅 가속 테스트 | 절차 014-017 참조 | ISF2.8 CM2220 F117 | 4388578
스냅 가속 테스트 | 절차 014-017 참조 | QSB6.7 CM2350 B130 | 4388668
스냅 가속 테스트 | 절차 014-017 참조 | QSL9 CM2350 L118 | 4388673
스냅 가속 테스트 | 절차 014-017 참조 | ISF2.8 CM2220 F126 | 5411159
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B142 | 5411131
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F120B | 5411237
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F132B | 5467327
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B129B | 5411247
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B135B | 5411257
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B147B | 5411252
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2250 | 4022250
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2250 | 4022254
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2250 | 4022250
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1922가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3375 또는 3376이 활성 또는 비활성 상태입니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1922가 활성 상태입니까?
 | 단계 1D. 결함 코드 스냅샷 정보를 검토합니다. | 운전자가 후처리 디젤 분진 필터(DPF) 램프를 무시하였습니까?
 | 단계 1E. 후처리 DPF 리셋 절차를 실시합니다. | 후처리 유지보수 리셋 절차가 완료되었습니까?
 | 단계 1F. 정지 재생 절차를 실시합니다. | 정지 재생이 완료된 후 결함 코드 1922가 활성화되었습니까?
단계 2. | 후처리 온도 센서를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 또는 3322가 활성 상태입니까?
 | 단계 2B. 후처리 배기 가스 온도 센서를 모니터링합니다. | 후처리 배기 가스 온도 센서가 24°C[43°F] 이상 차이납니까?
단계 3. | 후처리 DPF 차압 센서를 검사합니다. |
 | 단계 3A. 후처리 DPF 차압 센서의 정확도를 검사합니다. | 키 스위치가 ON 위치에 있고 엔진이 꺼져 있는 상태에서 후처리 DPF 차압 센서 신호 전압이 규정치 이내입니까?
 | 단계 3B. 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다. | 후처리 DPF 차압 센서 공급 튜브가 막혔습니까?
단계 4. | 적용 분야의 부하율을 점검합니다. |
 | 단계 4A. 후처리 부하율을 점검합니다. | 적용 분야의 부하율을 높여야 합니까?
단계 5. | 과도한 블랙 스모크가 있는지 점검합니다. |
 | 단계 5A. 배기 시스템에 과도한 블랙 스모크가 있는지 검사합니다. | 가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
 | 단계 5B. 가능한 경우 후처리 디젤 분진 필터 제한을 점검합니다. | 후처리 디젤 분진 필터 제한이 규정치 이내입니까?
 | 단계 5C. 후처리 디젤 분진 필터를 검사합니다. | 후처리 디젤 분진 필터가 재사용 지침에 부합합니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1922가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 1B

안내 단계 1B - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3375 또는 3376이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3375 또는 3376에 해당하는 결함 코드 문제 해결 트리

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1922가 활성 상태입니까?
예 아니요

후처리 DPF가 분진으로 막혔으며 후처리 DPF를 검사한 후 SPX 에어 펄스 청소기 또는 이와 동등한 기기로 청소를 하기 전까지 정지 재생 절차를 수행할 수 없습니다.

다음 지침에 따라 후처리 DPF를 분리하여 검사하고 청소하거나 교체하십시오.

  • 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 DPF가 검사 기준에 부합하지 않아 교체해야 한다면 다음 절차를 따르십시오.

  • 관련 절차 표의 절차 011-041을 참조하십시오.

검사 기준에 부합하며 SPX 에어 펄스 청소기 또는 이와 동등한 기기로 청소한 후처리 DPF는 청소 과정을 마친 후 정지 재생을 실시해야 합니다.

수리 없음

이동 1D

수리 완료

안내 단계 1D - 결함 코드 스냅샷 정보를 검토합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • ECM에 있는 모든 활성 또는 비활성 결함 코드를 재확인합니다. 후처리 재생을 억제하는 ECM에 결함 코드가 있는지 확인합니다. 후처리 재생을 억제하는 ECM에 결함 코드가 있다면 결함 코드에 대한 결함 코드 스냅샷 정보를 검토하여 결함 코드 1921, 1922 및/또는 2639가 활성 상태였을 때 해당 결함 코드가 활성 상태였는지 알아봅니다. 결함 코드 1921, 1922 및/또는 2639가 활성 상태였을 때 후처리 재생을 억제하는 결함이 활성 상태였다면 고객이 정지 재생을 하지 못할 가능성이 높습니다.
  • 결함 코드 1921, 1922 및 2639에 대한 ECM 시간 소인을 검토합니다.
  • 각 결함 코드 사이의 ECM 시간 소인이 0.5시간보다 크다면, 정지 재생을 실시하지 않은 이유를 밝혀내기 위해 조작자와 면담을 실시해야 합니다.

결함 코드 2777은 결함 코드 1921, 1922 및/또는 2639가 활성 상태였을 때 후처리 재생 허용 스위치가 INHIBIT 위치에 있었음을 나타냅니다. 이 결함 코드에 대한 해당 문제 해결 트리를 참조하여 결함 코드 1922가 활성 상태였을 때 이 결함이 활성 상태였는지 알아봅니다.

운전자가 후처리 DPF 램프를 무시하였습니까?
예 아니요

  • 고객에게 정지 재생을 시작하는 올바른 절차를 알려줍니다.

 수리 없음

이동 1E

이동 1E

안내 단계 1E - 후처리 DPF 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터 메뉴의 후처리 유지보수 섹션에 있는 후처리 DPF 리셋 절차를 실시합니다.
  • 확인 버튼을 클릭한 후 결함 코드 1922가 비활성화되고 결함 코드 1921가 활성화되는 데 몇 분이 소요될 수 있습니다.

결함 코드 1922는 후처리 유지보수 리셋 절차를 실시하기 전에 활성화되어야 합니다.

이 절차를 완료한 후에는 결함 코드 1922가 비활성화되고 결함 코드 1921이 활성화됩니다.

후처리 유지보수 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

이 문제 해결 단계의 조치 섹션에 나열된 INSITE™ 전자 서비스 도구 후처리 유지보수 리셋 절차를 실시합니다.

이동 1F

이동 1F

안내 단계 1F - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

정지 재생 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 DPF 재생 테스트를 실시합니다.

일부 차량에는 대시에 정지 재생 스위치가 장착되어 있을 수도 있습니다. 이 스위치를 사용하여 정지 재생 절차를 실시할 수도 있습니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

  • 관련 절차 표의 절차 014-016을 참조하십시오.

정지 재생이 되지 않으면 해당 정비 지침서의 TS 섹션에 나오는 정지 재생 - 작동하지 않음 문제 해결 증상 트리를 참조하십시오.

재생 절차 중에 결함 코드 2639가 활성화됩니다. 이는 후처리 DPF에서 분진이 제거될 때 발생하는 정상적인 작동입니다.

정지 재생이 완료된 후 결함 코드 1922가 활성화되었습니까?
예 아니요

시스템 문제로 인해 결함 코드 1922가 계속 활성 상태로 남아 있을 수 있습니다.

결함 코드 1922가 계속 활성 상태로 남아 있도록 만드는 문제를 찾기 위해 문제 해결 증상 트리를 계속 따릅니다.

 수리 없음

이동 2A

이동 6A

안내 단계 2 - 후처리 온도 센서를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 온도 센서와 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 또는 3322가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2B

안내 단계 2B - 후처리 배기 가스 온도 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 10분 이상 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구로 후처리 배기 가스 온도 센서를 모니터링합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • 생성되는 결함 코드가 있다면 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 생성되는 결함 코드가 없다면 세 개의 배기 가스 온도 센서의 값을 기록합니다.

후처리 배기 가스 온도 센서가 24°C[43°F] 이상 차이납니까?
예 아니요

문제의 온도 센서 신호 핀과 하네스의 다른 모든 핀 사이가 단락되었는지 점검합니다. 일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

단락이 발견되지 않으면 다른 센서보다 판독값이 높거나 낮은 온도 센서를 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 후처리 DPF 차압 센서를 검사합니다.

안내 단계 3A - 후처리 DPF 차압 센서의 정확도를 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 후처리 DPF 차압 센서 신호 전압 판독값을 모니터링합니다.
  • 관련 절차 표의 절차 019-443을 따르십시오.

키 스위치가 ON 위치에 있고 엔진이 꺼져 있는 상태에서 후처리 DPF 차압 센서 신호 전압이 규정치 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다.

조건

  • 엔진을 끕니다.
  • 후처리 DPF 차압 센서 공급 튜브를 분리합니다.

조치

후처리 DPF 차압 센서 공급 튜브를 분리합니다.

  • 공급 튜브가 막혀 있는지 검사합니다. 관련 절차 표의 절차 011-047을 참조하십시오..

극한의 외기 온도에서는 후처리 DPF 차압 센서 튜브가 결빙, 막힘 또는 제한된 상태인지 여부를 확인해야 합니다. 차압 센서 튜브에 얼음이 형성되어 장애/고착을 유발할 수 있으며 이 얼음은 문제 해결 시에는 없을 수도 있습니다.

후처리 DPF 차압 센서 공급 튜브가 막혔습니까?
예 아니요

후처리 DPF 차압 센서 공급 튜브를 분리하여 청소합니다. 관련 절차 표의 절차 011-047을 따르십시오.

후처리 DPF 차압 센서의 신호 핀과 하네스의 다른 모든 핀 사이의 단락 여부를 점검합니다. 일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

단락되어 있지 않은 경우, 후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 따르십시오.

이동 6A

이동 6A

안내 단계 4 - 적용 분야의 부하율을 점검합니다.

안내 단계 4A - 후처리 부하율을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

부하율을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 엔진의 부하율을 확인합니다.
  • 후처리 운행 정보를 확인합니다.

후처리 시스템으로 유입되는 배기 가스의 온도를 높이기 위해 적용 분야의 부하율을 변경해야 하는지 여부를 결정합니다.

적용 분야의 부하율을 높여야 합니까?
예 아니요

후처리 시스템으로 유입되는 배기 가스의 온도를 높이기 위해 적용 분야의 부하율을 변경합니다.

 수리 없음

이동 6A

이동 5A

안내 단계 5 - 과도한 블랙 스모크가 있는지 점검합니다.

안내 단계 5A - 배기 시스템에 과도한 블랙 스모크가 있는지 검사합니다.

조건

  • 후처리 입구에서 배기 파이프를 분리합니다.
  • 엔진을 구동합니다.

조치

배기 스모크를 점검합니다.

  • 스냅 가속 - 후처리 분리 테스트를 실시합니다. 관련 절차 표의 절차 014-017을 참조하시오.

스냅 가속 테스트를 수행하려면 INSITE™ 전자 서비스 도구에서 차량 속도 센서 매개변수 없이 최대 엔진 속도를 엔진의 고속 공회전 속도로 조절합니다.

가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
예 아니요

블랙 스모크 과다의 원인을 해결합니다.

  • 해당 엔진 성능 문제 해결 트리를 참조하십시오.

 수리 없음

이동 5B

이동 5B

안내 단계 5B - 가능한 경우 후처리 디젤 분진 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 후처리 디젤 분진 필터 제한 테스트를 할 수 없는 경우에는 5C 단계로 건너뜁니다.

조치

후처리 디젤 분진 필터 제한 테스트의 다음 섹션을 실시합니다.

관련 절차 표의 절차 011-085를 참조하십시오.

  • 테스트.
  • 데이터 분석.

후처리 디젤 분진 필터 제한이 규정치 이내입니까?
예 아니요
수리 없음

DPF를 교체합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

이동 6A

이동 6A

안내 단계 5C - 후처리 디젤 분진 필터를 검사합니다.

조건

  • 후처리 디젤 분진 필터를 분리합니다.
  • 관련 절차 표의 절차 011-041을 참조하십시오.

조치

후처리 디젤 분진 필터를 검사합니다.

  • 후처리 디젤 분진 필터를 검사합니다.
  • 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 디젤 분진 필터가 재사용 지침에 부합합니까?
예 아니요

후처리 디젤 분진 필터를 청소합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 디젤 분진 필터를 분리하여 교체합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

과도한 재로 인해 후처리 디젤 분진 필터를 교체해야 하지만 정상적인 재 청소 간격에 도달하지 않았다면 추가적인 문제 해결이 필요합니다. 윤활 오일 소비량, 냉각수 소비량 또는 윤활 오일이나 냉각수 소비량에 영향을 미치는 문제를 해결하였을 수도 있는 이전 수리를 확인합니다. 필요하다면 TS 섹션의 "과도한 재 청소" 문제 해결 증상 트리를 참조하십시오.

이동 6A

이동
이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

이동 1A

최종 수정일: 07-11월-2017


FAULT CODE 1938 - ECU Power Output Supply Voltage 1 - Data Valid But Below Normal Operating Range - Moderately Severe Level

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2250 | 4022254
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISC8.3 and ISL9 CM2250 | 4022257
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISL9 CM2150 SN | 4022190
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX15 CM2250 | 4022250
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2250 | 4022256
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 | 4022255
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX11.9 CM2250 ECF | 2883561
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | PowerGen QSX15 CM2250 | 4310664
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX12 CM2350 X102 | 4310646
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX15 CM2350 X101 | 4310641
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISF2.8 CM2220 F101 | 4310846
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B105 | 4332778
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L102 | 4332796
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L107 | 4367386
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B112 | 4358498
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B106 | 4367376
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B101 | 2883567
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 B128 | 4388601
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2250 L115 | 4388626
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B130 | 4388668
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L118 | 4388673
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B122 | 4388767
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | X15 CM2350 X114B | 5411181
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | X15 CM2350 X116B | 5411186
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B121B | 5411223
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L102 | 4332796
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX15 CM2250 X115 | 4388739
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L116B | 4388739
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L116B | 5411330
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B4.5 CM2350 B129B | 5411247
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B135B | 5411257
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B4.5 CM2350 B147B | 5411252
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B148B | 5411262
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L122 | 5411278
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B144 | 5411382
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B145 | 5411273
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L119B | 5411267
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L123B | 5411465
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX15 CM2350 X118 | 5467247
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | Marine QSB6.7 CM2250 | 4310611
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | Marine QSB6.7 CM2250 | 4310611
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L123B | 5411465
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Engine Wiring Harness | Refer to Procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 | 4022256
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 | 4022255
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Engine Wiring Harness | Refer to Procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 ECF | 2883557
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Engine Wiring Harness | Refer to Procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L107 | 4367386
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G110 | 4367323
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 L115 | 4388626
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411186
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L122 | 5411278
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X118 | 5467247
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the equipment battery system. |
 | 단계 1A. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
 | 단계 1B. Check the battery voltage. | Battery voltage acceptable in normal conditions?
단계 2. | Check the variable geometry turbocharger (VGT) actuator and circuit. |
 | 단계 2A. Inspect the VGT actuator and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the VGT actuator. | Voltage greater than 10 VDC?
단계 3. | Check the sensor supply voltage at the ECM. |
 | 단계 3A. Inspect the ECM and engine harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check the sensor supply voltage at the ECM. |
단계 4. | Check if an ECM calibration and clear fault codes. |
 | 단계 4A. Compare ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable and clear fault code. |

안내 단계 1 - Check the equipment battery system.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch OFF.

조치

Check the battery terminals for corrosion or loose connections.

  • Inspect the battery terminal connections on both positive (+) and negative (-) terminals.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code tree

이동 1B

안내 단계 1B - Check the battery voltage.

조건

  • Turn keyswitch ON.

조치

Check the battery voltage.

  • Measure the battery voltage.

Normal Conditions:

  • At least 12 VDC (12 VDC systems)
  • At least 24 VDC (24 VDC systems).

Battery voltage acceptable in normal conditions?
예 아니요
수리 없음

Charge or replace the batteries.

See equipment manufacturer service information.

이동 2A

이동 4A

안내 단계 2 - Check the VGT actuator and circuit.

안내 단계 2A - Inspect the VGT actuator and connector pins.

조건

  • Turn keyswitch OFF
  • Disconnect the VGT actuator from the engine harness.

조치

Inspect the engine harness and VGT connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the VGT actuator or harness connector.

Clean the connector and pins

Repair the damaged harness, connector, or pins, if possible.

  • For the engine harness: Refer to Procedure 019-043 in the Associated Procedures Table.
  • For the VGT actuator: Refer to Procedure 010-134 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the VGT actuator.

조건

  • Turn keyswitch OFF
  • Disconnect the VGT actuator from the engine harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the VGT actuator.

  • Measure the voltage between the VGT actuator voltage SUPPLY pin and the VGT actuator RETURN pin at the VGT actuator wiring harness connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage greater than 10 VDC?
예 아니요

A malfunctioning VGT actuator has been detected.

Replace the VGT actuator. Refer to Procedure 010-134 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - Check the supply voltage at the ECM.

안내 단계 3A - Inspect the ECM and engine harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.

조치

Inspect the engine harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or the engine harness connector.

Clean the connector and pins. Refer to Procedure 010-134 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - Check the supply voltage at the ECM.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness connector from the ECM.
  • Turn keyswitch ON.

조치

Use a digital multimeter to measure the voltage between the VGT actuator SUPPLY pin and the VGT actuator RETURN pin at the ECM.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-360 in Section 19.

Voltage greater than 10 VDC?
예 아니요

An open return circuit has been detected in the engine harness.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 26-3월-2019


결함 코드 1942 - 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX12 G CM2180 EJ | 4310682
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 브리더(외부) | 절차 003-001 참조 | X15 CM2350 X114B | 5411181
크랭크케이스 브리더(외부) | 절차 003-001 참조 | X15 CM2350 X116B | 5411186
크랭크케이스 브리더(외부) | 절차 003-001 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 | 4022256
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L118 | 4388673
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 M2350 B103 | 4332641
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISL G CM2180 | 4021649
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B121B | 5411330
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 G CM2180 EJ | 4310682
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL G CM2180 | 4021649
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 G CM2180 EJ | 4310682
엔진 배선 하네스 | 절차 019-043 참조 | ISL G CM2180 | 4021649
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411189
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 | 4022256
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332541
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L118 | 4388673
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 G CM2180 EJ | 4310682
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL G CM2180 | 4021649
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X114B | 5411181
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X116B | 5411189
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2350 X118 | 5467247

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1843 및 1844가 있는지 점검합니다. | 결함 코드 1843 또는 1844가 활성 상태입니까?
 | 단계 1B. 오일 필러 캡을 점검합니다. | 오일 필러 캡을 올바르게 설치했습니까?
 | 단계 1C. 크랭크케이스 필터 튜브를 점검합니다(장착된 경우). | 크랭크케이스 브리더 호스가 올바르게 연결되어 있고 제한이 없습니까?
 | 단계 1D. 크랭크케이스 브리더 엘리먼트를 점검합니다(장착된 경우). | 크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있습니까?
 | 단계 1E. 마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다. | 필터가 유지보수 간격에 도달하지 않았습니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1844가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1843이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1844가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 1843이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1843 및 1844가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843 또는 1844가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 오일 필러 캡을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

오일 필러 캡을 점검합니다.

  • 오일 필러 캡을 올바르게 설치했는지 점검합니다.

오일 필러 캡을 올바르게 설치했습니까?
예 아니요
수리 없음

오일 필러 캡을 올바르게 설치합니다.

이동 1C

이동 1C

안내 단계 1C - 크랭크케이스 필터 튜브를 점검합니다(장착된 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에 크랭크케이스 필터 튜브가 장착되어 있지 않은 경우에는 1D 단계로 건너뜁니다.

조치

엔진과 크랭크케이스 필터 어셈블리 사이에 있는 크랭크케이스 브리더 튜브를 점검합니다.

브리더 튜브가 올바르게 연결되어 있으며 꼬임이나 다른 제한이 없는지 확인합니다.

크랭크케이스 브리더 호스가 올바르게 연결되어 있고 제한이 없습니까?
예 아니요
수리 없음

크랭크케이스 브리더 호스를 올바르게 연결합니다.

이동 1D

이동 4A

안내 단계 1D - 크랭크케이스 브리더 엘리먼트를 점검합니다(장착된 경우).

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있는지 점검합니다.

모델에 해당되는 절차를 참조하십시오.

  • 관련 절차 표의 절차 003-019를 참조하십시오.
  • 관련 절차 표의 절차 003-021을 참조하십시오.
  • 관련 절차 표의 절차 003-001을 참조하십시오.

크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

크랭크케이스 브리더 엘리먼트를 올바르게 설치합니다.

모델에 해당되는 절차를 참조하십시오.

  • 관련 절차 표의 절차 003-019를 참조하십시오.
  • 관련 절차 표의 절차 003-021을 참조하십시오.
  • 관련 절차 표의 절차 003-001을 참조하십시오.

이동 1E

수리 완료.

안내 단계 1E - 마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다.

조건

  • 가장 최근에 크랭크케이스 브리더 필터를 교체한 유지보수 기록(거리/시간)을 찾습니다.

조치

필터 정비 기록을 확인합니다.

  • 마지막 정비 이후 크랭크케이스 브리더 필터의 주행거리/시간을 확인합니다.

필터가 유지보수 간격에 도달하지 않았습니까?
예 아니요
수리 없음

크랭크케이스 브리더 필터를 교체합니다.

  • 관련 절차 표의 절차 003-019를 참조하십시오.
  • 관련 절차 표의 절차 003-021을 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 크랭크케이스 압력 센서 커넥터에서 크랭크케이스 압력 신호 핀과 크랭크케이스 압력 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 1843이 활성 상태입니까?
예 아니요

크랭크케이스 압력 센서의 범위 내 고장이 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

엔진 하네스의 손상된 부분을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 크랭크케이스 압력 5 볼트 공급 핀과 크랭크케이스 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 1843이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

모든 하네스가 직렬로 연결되어 있는지 점검합니다.

엔진 하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 09-2월-2017


결함 코드 1961 - EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 1961이 비활성 상태입니까?
 | 단계 1B. 결함 코드 1961의 비활성 카운트를 점검합니다. | 5카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - ECM을 점검합니다.

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.

결함 코드 1961이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 1961의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 1961의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 1961의 비활성 카운트를 판독합니다.

5카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 2A

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-4월-2018


결함 코드 1962 - VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
터보차저 냉각수 호스 | 절차 010-041 참조 | ISF2.8 CM2220 F101 | 4310846
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB6.7 CM2250 | 4022254
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2250 | 4022255
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 냉각수 호스 | 절차 010-041 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 냉각수 호스 | 절차 010-041 참조 | ISL8.9 CM2220 SN | 4022190
터보차저 냉각수 호스 | 절차 010-041 참조 | ISL9 CM2350 L101 | 4310787
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2250 | 4022256
터보차저 냉각수 호스 | 절차 010-041 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 냉각수 호스 | 절차 010-041 참조 | ISX12 CM2350 X102 | 4310646
터보차저 냉각수 호스 | 절차 010-041 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 냉각수 호스 | 절차 010-041 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 냉각수 호스 | 절차 010-041 참조 | ISX15 CM2350 X101 | 4310641
터보차저 냉각수 호스 | 절차 010-041 참조 | QSX15 CM2250 ECF | 2883557
터보차저 냉각수 호스 | 절차 010-041 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 냉각수 호스 | 절차 010-041 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2350 L102 | 4332796
터보차저 냉각수 호스 | 절차 010-041 참조 | ISL9 CM2350 L111 | 4367223
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2350 L107 | 4367386
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2250 L115 | 4388626
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2350 L118 | 4388673
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 냉각수 호스 | 절차 010-041 참조 | QSX15 CM2250 X115 | 4388739
터보차저 냉각수 호스 | 절차 010-041 참조 | B4.5 CM2350 B129B | 5411247
터보차저 냉각수 호스 | 절차 010-041 참조 | B6.7 CM2350 B135B | 5411257
터보차저 냉각수 호스 | 절차 010-041 참조 | B4.5 CM2350 B147B | 5411252
터보차저 냉각수 호스 | 절차 010-041 참조 | B6.7 CM2350 B148B | 5411262
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2350 L122 | 5411278
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 냉각수 호스 | 절차 010-041 참조 | L9 CM2350 L119B | 5411267
터보차저 냉각수 호스 | 절차 010-041 참조 | QSX15 CM2350 X118 | 5467247

문제 해결 단계

단계 |  | 규격
단계 1. | 가변식 터보차저(VGT) 액츄에이터 냉각 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 높은 냉각수 온도와 관련된 결함 코드가 활성화되었습니까? 또는 카운트가 높거나 비활성 상태의 냉각수 온도 관련 결함이 있습니까?
 | 단계 1B. VGT 액츄에이터 냉각수 라인을 검사합니다. | VGT 액츄에이터 냉각 플레이트 또는 냉각수 라인에서 막힘이 발견되었습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - VGT 액츄에이터 냉각 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

높은 냉각수 온도와 관련된 결함 코드가 활성화되었습니까? 또는 카운트가 높거나 비활성 상태의 냉각수 온도 관련 결함이 있습니까?
예 아니요

VGR 액츄에이터 내부 온도가 최대 한계를 초과했습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - VGT 액츄에이터 냉각수 라인을 검사합니다.

조치

VGT 액츄에이터 냉각수 라인에 꼬임이나 막힘이 있는지 검사합니다.

  • VGT 액츄에이터 냉각 플레이트 및 관련 냉각수 라인을 통해 정비소의 공기를 반대 방향으로 불어 넣어 막힘 상태를 확인합니다.

VGT 액츄에이터 냉각 플레이트 또는 냉각수 라인에서 막힘이 발견되었습니까?
예 아니요

막힌 냉각수 라인을 수리하거나 교체합니다.

  • 관련 절차 표의 절차 010-041을 참조하십시오.

 수리 없음

수리 완료

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-2월-2017


FAULT CODE 1993 - Aftertreatment 1 Diesel Particulate Filter Missing - Condition Exists

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 1879, 1881, or 1883 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) differential pressure. |
 | 단계 2A. Check the aftertreatment DPF differential pressure sensor tubes. | Aftertreatment DPF differential pressure sensor tubes installed correctly?
단계 3. | Check the pressure of the DPF. |
 | 단계 3A. Inspect the aftertreatment DPF. | Tampering or removal of the aftertreatment system detected?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1879, 1881, or 1883 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF differential pressure.

안내 단계 2A - Check the aftertreatment DPF differential pressure sensor tubes.

조건

  • Turn keyswitch OFF.

조치

Inspect the aftertreatment DPF differential pressure sensor tubes for the following:

  • Leaks or cracks in the differential pressure sensor tubes.
  • Loose fittings on the differential pressure sensor tubes.
  • Missing or broken differential pressure sensor tubes.
  • Plugged tubes.
  • Make sure the differential pressure sensor tubes are installed correctly. It is possible the differential pressure tubes are connected backwards at the rubber tubes at the sensor connection. Refer to Procedure 019-443 in the Associated Procedures Table.

Aftertreatment DPF differential pressure sensor tubes installed correctly?
예 아니요
수리 없음

Repair or replace the aftertreatment DPF differential pressure sensor tubes. Refer to Procedure 011-047 in the Associated Procedures Table

이동 3A

이동 4A

안내 단계 3 - Check the presence of the aftertreatment DPF.

안내 단계 3A - Inspect the aftertreatment DPF.

조건

  • Turn keyswitch OFF.
  • Remove the aftertreatment DPF. Refer to Procedure 011-041 in the Associated Procedures Table.
  • ISF2.8 CM2220 ECF2 and ISF3.8 CM2220 F103 engines only: Remove the aftertreatment diesel oxidation catalyst (DOC). Refer to Procedure 011-049 in the Associated Procedures Table.

조치

Inspect the aftertreatment DPF.

Inspect the aftertreatment system to determine if the aftertreatment DPF has been tampered with or has been removed from the exhaust system.

  • Refer to Procedure 019-443 in the Associated Procedures Table.

Tampering or removal of the aftertreatment system detected?
예 아니요

Install the correct aftertreatment system for the vehicle.

  • Refer to the Procedure 011-041 in the Associated Procedures Table.
  • ISF2.8 CM2220 ECF2 and ISF3.8 CM2220 F103 engines only: Refer to Procedure 011-049 in the Associated Procedures Table.

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure Refer to Procedure 019-443 in the Asscociated Procedure Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revision number in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 2185 - 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5,ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2150 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 배터리 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2B. OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 배터리 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 배터리 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 가속 페달 +5볼트 공급 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다.

  • OEM 하네스 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 ECM 키 스위치 신호 핀 사이의 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 2186 - 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3B-1. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 아니요
수리 없음

가속 페달/레버 위치 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스 커넥터 또는 ECM 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 +5볼트 공급 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 액셀러레이터 5볼트 공급 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-10월-2017


결함 코드 2198 - VGT 액츄에이터 드라이버 회로 - 원인불명

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2250 | 4022254
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B101 | 2883567
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 EC | 2883621
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 | 4022255
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISC8.6 및 ISL9 CM2250 | 4022257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL9 CM2350 L101 | 4310787
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2250 | 4022256
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX11.9 CM2250 ECF | 2883561
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX12/ISX11.9 CM2250 | 2883445
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX12 CM2350 X102 | 4310646
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX15 CM2250 GX CM2250 | 4022250
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX15 CM2350 X101 | 4310641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2250 ECF | 2883557
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | PowerGen QSX15 CM2250 | 4310664
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | PowerGen QSX15 CM2250 ECF | 4310661
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B103 | 4332641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B105 | 4332778
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B112 | 4358498
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L102 | 4332796
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL9 CM2350 L111 | 4367223
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B106 | 4367376
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISV5.0 CM3230 V104 | 4367291
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L107 | 4367386
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2250 L115 | 4388626
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 B128 | 4388601
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B130 | 4388668
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L118 | 4388673
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B122 | 4388767
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | X15 CM2350 X114B | 5411181
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | X15 CM2350 X116B | 5411186
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B121B | 5411223
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B142 | 5411131
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2250 X115 | 4388739
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2350 L116B | 5411330
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B129B | 5411247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B135B | 5411257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B147B | 5411252
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B148B | 5411262
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L122 | 5411278
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B144 | 5411382
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B145 | 5411273
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2250 L119B | 5411267
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2250 L123B | 5411465
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2350 X118 | 5467247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.6 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.6 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2636 또는 1894가 활성 상태입니까?
단계 2. | 가변식 터보차저(VGT) 액츄에이터 회로를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2636 또는 1894가 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2198이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2198이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2636 또는 1894가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2636 또는 1894 문제 해결 트리

이동 2A

안내 단계 2 - VGT 액츄에이터 회로를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 VGT 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2636 또는 1894가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VGT 액츄에이터를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2198이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2198이 활성 상태입니까?
예 아니요

VGT 액츄에이터를 교체합니다. 관련 절차 표에서 절차 010-134를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-11월-2017


결함 코드 2273 - 배기 가스 재순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2250 | 4022254
EGR 차압 센서 | 절차 019-370 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 차압 센서 | 절차 019-370 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2250 | 4022256
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 | 4022255
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 EC | 2883621
EGR 차압 센서 | 절차 019-370 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 차압 센서 | 절차 019-370 참조 | QSX15 CM2250 ECF | 2883557
EGR 차압 센서 | 절차 019-370 참조 | PowerGen QSX15 CM2250 ECF | 4310661
EGR 차압 센서 | 절차 019-370 참조 | PowerGen QSX15 CM2250 | 4310664
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L101 | 4310787
EGR 차압 센서 | 절차 019-370 참조 | ISX12 CM2350 X102 | 4310646
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2350 X101 | 4310641
EGR 차압 센서 | 절차 019-370 참조 | ISF3.8 CM2220 F103 | 4310839
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L102 | 4332796
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 차압 센서 | 절차 019-370 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L107 | 4367386
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L118 | 4388673
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X114B | 5411181
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X116B | 5411186
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B121B | 5411223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L116B | 5411330
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L123B | 5411465
EGR 차압 센서 | 절차 019-370 참조 | F3.8 CM2350 F133C | 5504278

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2273이 비활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 차압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2273이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 재순환(EGR) 차압 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 EGR 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 EGR 차압 센서 공급 핀과 EGR 차압 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 EGR 차압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 차압 센서를 교체합니다. 관련 절차 표에서 절차 019-370을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 EGR 차압 센서 리턴 핀과 엔진 EGR 차압 센서 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-4월-2018


결함 코드 2274 - 배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2250 | 4022254
EGR 차압 센서 | 절차 019-370 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 차압 센서 | 절차 019-370 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2250 | 4022256
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 | 4022255
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 EC | 2883621
EGR 차압 센서 | 절차 019-370 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 차압 센서 | 절차 019-370 참조 | QSX15 CM2250 ECF | 2883557
EGR 차압 센서 | 절차 019-370 참조 | PowerGen QSX15 CM2250 ECF | 4310661
EGR 차압 센서 | 절차 019-370 참조 | PowerGen QSX15 CM2250 | 4310664
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L101 | 4310787
EGR 차압 센서 | 절차 019-370 참조 | ISX12 CM2350 X102 | 4310646
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2350 X101 | 4310641
EGR 차압 센서 | 절차 019-370 참조 | ISF3.8 CM2220 F103 | 4310839
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L102 | 4332796
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 차압 센서 | 절차 019-370 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L107 | 4367386
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L118 | 4388673
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X114B | 5411181
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X116B | 5411186
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B121B | 5411223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L116B | 5411330
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L123B | 5411465
EGR 차압 센서 | 절차 019-370 참조 | F3.8 CM2350 F133C | 5504278

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2274가 비활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 차압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2274가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 재순환(EGR) 차압 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 EGR 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 EGR 차압 센서 공급 핀과 EGR 차압 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 EGR 차압 센서 커넥터에서 EGR 차압 센서 공급 핀과 EGR 차압 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 EGR 차압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 차압 센서를 교체합니다. 관련 절차 표에서 절차 019-370을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 EGR 차압 센서 리턴 핀과 엔진 EGR 차압 센서 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

  • ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 EGR 차압 센서 신호 핀과 EGR 차압 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
예 아니요
수리 없음

  • ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-4월-2018


결함 코드 2288 - 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2288이 있는지 점검합니다. | 결함 코드 2288의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2288이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 2288의 활성 또는 비활성 카운트를 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2288의 활성 또는 비활성 카운트가 있습니까?
예 아니요

터보차저 고속 상태로 인해 엔진 출력이 경감되었습니다. 이는 정상적인 작동이지만, 터보차저 고속 한계를 초과하지 않도록 엔진을 보호하기 위해 토크가 경감되었습니다.

수리 조치가 필요하지 않습니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-6월-2014


FAULT CODE 2321 - Engine Crankshaft Speed/Position - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 SN | 4310736
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Wiring Harness | Refer to Procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Engine Wiring Harness | Refer to Procedure 019-043 | ISM CM876 SN | 4022196
Engine Wiring Harness | Refer to Procedure 019-043 | ISZ CM2150 | 4022133
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 | 4022256
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 | 4022255
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Engine Wiring Harness | Refer to Procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 ECF | 2883557
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Engine Wiring Harness | Refer to Procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Wiring Harness | Refer to Procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Wiring Harness | Refer to Procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 L115 | 4388626
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Engine Wiring Harness | Refer to Procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411186
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F120B | 5411237
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F132B | 5467327
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L122 | 5411278
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X118 | 5467247
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Engine Wiring Harness | Refer to Procedure 019-043 | R2.8 CM2220 R101B | 5467556
Engine Wiring Harness | Refer to Procedure 019-043 | ISB5.9 CM2880 B110 | 4332883
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F133C | 5504278
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F128C | 5504273
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B146C | 5504283
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F135B | 5504616
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2620 F137B | 5579517
Engine Wiring Harness | Refer to Procedure 019-043 | F4.5 CM2620 F139B | 5579522
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F101 | 4310641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2250 SN | 4310736
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISZ13 CM2150 | 4022133
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2250 | 4022254
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISC8.3 and ISL9 CM2250 | 4022257
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2250 | 4022256
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 | 4022255
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2250 ECF | 2883557
Crankshaft Position Sensor | Refer to Procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Crankshaft Position Sensor | Refer to Procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL9 CM2350 L101 | 4310787
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX12 CM2350 X102 | 4310646
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2350 X101 | 4310641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L102 | 4332796
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL9 CM2350 L111 | 4367223
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2250 L115 | 4388626
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L118 | 4388673
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Crankshaft Position Sensor | Refer to Procedure 019-365 | X15 CM2350 X114B | 5411181
Crankshaft Position Sensor | Refer to Procedure 019-365 | X15 CM2350 X116B | 5411186
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2250 X115 | 4388739
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L116B | 5411330
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F120B | 5411237
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F132B | 5467327
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B129B | 5411247
Crankshaft Position Sensor | Refer to Procedure 019-365 | 6.7 CM2350 B135B | 5411257
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B147B | 5411252
Crankshaft Position Sensor | Refer to Procedure 019-365 | B6.7 CM2350 B148B | 5411262
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L119B | 5411267
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L122 | 5411278
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L123B | 5411465
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2350 X118 | 5467247
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F122 | 5467376
Crankshaft Position Sensor | Refer to Procedure 019-365 | R2.8 CM2220 R101B | 5467556
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB5.9 CM2880 B110 | 4332883
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F133C | 5504278
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F128C | 5504273
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B146C | 5504283
Crankshaft Position Sensor | Refer to Procedure 019-365 | F2.8 CM2620 F135B | 5504616
Crankshaft Position Sensor | Refer to Procedure 019-365 | F2.8 CM2620 F136B | 5504621
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2620 F137B | 5579517
Crankshaft Position Sensor | Refer to Procedure 019-365 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an active fault code. | Fault Code 689 active or has a high number of inactive counts?
단계 2. | Check the primary speed sensor circuit (crankshaft sensor). |
 | 단계 2A. Inspect the primary speed sensor connector pins (crankshaft sensor). | Dirty or damaged pins?
 | 단계 2B. Inspect the engine harness. | Damaged wire insulation?
 | 단계 2C. Inspect the primary speed sensor (crankshaft sensor) circuit at the engine harness engine control module (ECM) connector. | Dirty or damaged pins?
 | 단계 2D. Inspect the engine harness. | Damaged wire insulation?
단계 3. | Vehicle test. |
 | 단계 3A. Road test to determine if fault condition exists. | Does Fault Code 2321 become active during engine operation?
 | 단계 3B. Inspect the air gap and target wheel. | Air gap within specification?
 | 단계 3C. Manipulate the engine harness to test for an intermittent fault condition in the engine harness. | Fault Code 2321 status change from inactive to active while manipulating the engine harness?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 689 active or has a high number of inactive counts?
예 아니요

If Fault Code 689 has a high number of inactive counts, there is most likely an intermittent circuit problem (short or open) in the circuit for the primary speed sensor.

수리 없음

Fault Code 689 troubleshooting tree

이동 2A

안내 단계 2 - Check the primary speed sensor circuit (crankshaft sensor).

안내 단계 2A - Inspect the primary speed sensor connector pins (crankshaft sensor).

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor from the engine harness.

조치

Inspect the engine harness and actuator connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - Inspect the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor (crankshaft sensor) from the engine harness.

조치

Closely inspect the engine harness near the primary speed sensor.

  • Look for places where the wire harness insulation is damaged allowing intermittent shorts to the block or nearby components.

Damaged wire insulation?
예 아니요

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - Inspect the primary speed sensor (crankshaft sensor) circuit at the engine harness ECM connector.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.

조치

Inspect the engine harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or engine harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - Inspect the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor (crankshaft sensor) from the engine harness.

조치

Closely inspect the engine harness near the ECM connector.

  • Look for places where the wire harness insulation is damaged, allowing intermittent shorts to the engine block or nearby components.

Damaged wire insulation?
예 아니요

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - Vehicle test.

안내 단계 3A - Road test to determine if fault condition exists.

조건

  • Connect the primary speed sensor (crankshaft sensor) to the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Start the engine. With the engine operating, accelerate the engine several times.

  • Use INSITE™ electronic service tool to observe fault codes.

Does Fault Code 2321 become active during engine operation?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - Inspect air gap and target wheel.

조건

  • Turn keyswitch OFF.

조치

Remove the primary engine speed sensor (crankshaft) from the engine block and measure the air gap at several points in the crankshaft's revolution.

  • Refer to Procedure 019-365 in the Associated Procedures Table.

Air gap within specifications?

  • Minimum Air Gap: 0.96 mm [0.038 in]
  • Maximum Air Gap: 2.25 mm [0.089 in]
  • Maximum Target Runout: 0.5 mm [0.02 in]
예 아니요
수리 없음

Replace or shim the sensor if the air gap is out of specification. If the target runout is excessive, replace the target.

이동 3C

이동 4A

안내 단계 3C - Manipulate the engine harness to test for an intermittent fault condition in the engine harness.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Test for an intermittent fault condition.

Use INSITE™ electronic service tool to monitor Fault Code 2321 status.

  • Start the engine and allow it to idle.
  • Starting at the ECM connector, manipulate the engine harness manually. Work backwards from the ECM connector towards the engine speed sensor connector.

Fault Code 2321 status change from inactive to active while manipulating the engine harness?
예 아니요

An intermittent connection has been detected in the engine harness.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 2322 - 엔진 캠샤프트 속도/위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | Westport HD CM2250 | 4021560
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F101 | 4310846
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 위치 센서 | 절차 019-363 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 GX CM2250 | 4022250
캠샤프트 위치 센서 | 절차 019-363 참조 | Westport HD CM2250 | 4021560
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 | 4022256
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 ECF | 2883557
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 ECF | 4310661
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 | 4310664
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2350 X101 | 4310641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 L110 | 4358475
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F110 | 4358480
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F114 | 4383734
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F117 | 4388578
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L118 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F126 | 5411159
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X114B | 5411181
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X116B | 5411186
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 X115 | 4388739
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L116B | 5411330
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F124 | 5411484
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F131 | 5411489
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L123B | 5411465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F122 | 5467376
캠샤프트 위치 센서 | 절차 019-363 참조 | R2.8 CM2220 R101B | 5467556
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F133C | 5504278
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F135B | 5504616
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F136B | 5504621
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2620 F137B | 5579517
캠샤프트 위치 센서 | 절차 019-363 참조 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다. |
 | 단계 2A. 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 하네스 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2D. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
단계 3. | 차량을 테스트합니다. |
 | 단계 3A. 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다. | 엔진 작동시 결함 코드 2322가 활성화됩니까?
 | 단계 3B. 공기 간극과 대상 휠을 검사합니다. | 공기 간극이 규정치 이내입니까?
 | 단계 3C. 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다. | 엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

결함 코드 778의 비활성 카운트가 높은 경우, 기본 속도 센서의 회로에서 간헐적인 회로 문제(단락 또는 단선)가 있을 가능성이 높습니다.

 수리 없음

결함 코드 778로 이동합니다.

이동 2A

안내 단계 2 - 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다.

안내 단계 2A - 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

보조 속도 센서 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 하네스 ECM 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

ECM 커넥터 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 엔진 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 차량을 테스트합니다.

안내 단계 3A - 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다.

조건

  • 엔진 하네스에 보조 속도 센서(캠샤프트 센서)를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진이 구동 중인 상태에서 엔진을 몇 번 가속합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 관찰합니다.

엔진 작동시 결함 코드 2322가 활성화됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

공기 간극을 검사합니다.

  • 기어 하우징에서 보조 엔진 속도 센서(캠샤프트 센서)를 분리하고 캠샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내입니까?

  • 최소 공기 간극: 0.25 mm[0.009 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 타겟 런아웃이 너무 크면 타겟을 교체합니다.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

간헐적인 결함 조건을 테스트합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드 2322 상태를 모니터링합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • ECM 커넥터에서 시작하여 엔진 하네스를 수동으로 조작합니다. 역방향으로 ECM 커넥터에서 엔진 속도 센서 커넥터 쪽으로 작업합니다.

엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


결함 코드 2373 - 배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119 | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
배기 가스 압력 센서 | 절차 019-376 참조 | ISL8.9 CM2150 SN | 4022190
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISV5.0 CM3230 V104 | 4367291
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12/ISX11.9 CM2250 | 2883445
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 | 4022256
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 | 4022255
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 EC | 2883621
배기 가스 압력 센서 | 절차 019-376 참조 | QSX11.9 CM2250 ECF | 2883561
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 ECF | 2883557
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 ECF | 4310661
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 | 4310664
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B101 | 2883567
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L101 | 4310787
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12 CM2350 X102 | 4310646
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2350 X101 | 4310641
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F101 | 4310846
배기 가스 압력 센서 | 절차 019-376 참조 | ISF3.8 CM2350 F109 | 4367218
배기 가스 압력 센서 | 절차 019-376 참조 | ISB4.5 CM2350 B104 | 4332646
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B103 | 4332641
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B105 | 4332778
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L102 | 4332968
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L107 | 4367386
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B112 | 4358498
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L111 | 4367223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B106 | 4367376
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G110 | 4367323
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 B128 | 4388601
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 L115 | 4388626
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F117 | 4388578
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B130 | 4388668
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L118 | 4388673
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F118 | 4388708
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F119 | 4388703
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B122 | 4388767
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2250 B131 | 4388774
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F126 | 5411159
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X114B | 5411181
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X116B | 5411186
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B121B | 5411223
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B142 | 5411131
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 X115 | 4388739
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L116B | 5411330
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F120B | 5411237
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F132B | 5467327
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B129B | 5411247
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B135B | 5411257
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B147B | 5411252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B148B | 5411262
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L119B | 5411267
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L123B | 5411465
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L122 | 5411278
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B144 | 5411382
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B145 | 5411273
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F125 | 5411494
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2350 X118 | 5467247
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G113 | 5467252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B136C | 5504194
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F133C | 5504278
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F128C | 5504273
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B146C | 5504283
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F135B | 5504616
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F136B | 5504621
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2620 F137B | 5579517
배기 가스 압력 센서 | 절차 019-376 참조 | F4.5 CM2620 F139B | 5579522
배기 가스 압력 센서 | 절차 019-376 참조 | Z14 CM2670 Z103B | 5504577
배기 가스 압력 센서 | 절차 019-376 참조 | D6.7 CM2670 D102B | 5504515
배기 가스 압력 센서 | 절차 019-376 참조 | B6.2 CM2670 B156B | 5579510
배기 가스 압력 센서 | 절차 019-376 참조 | X12 CM2670 X121B | 5504455
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2373이 비활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2373이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

배기 가스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-376을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 2374 - 배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM3250 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM3250 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
배기 가스 압력 센서 | 절차 019-376 참조 | ISL8.9 CM2150 SN | 4022190
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISV5.0 CM3230 V104 | 4367291
배기 가스 압력 센서 | 절차 019-376 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12/ISX11.9 CM2250 | 2883445
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 | 4022256
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 | 4022255
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 EC | 2883621
배기 가스 압력 센서 | 절차 019-376 참조 | QSX11.9 CM2250 ECF | 2883561
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 ECF | 2883557
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 ECF | 4310661
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 | 4310664
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B101 | 2883567
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L101 | 4310787
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12 CM2350 X102 | 4310646
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2350 X101 | 4310641
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F101 | 4310846
배기 가스 압력 센서 | 절차 019-376 참조 | ISF3.8 CM2350 F109 | 4367218
배기 가스 압력 센서 | 절차 019-376 참조 | ISB4.5 CM2350 B104 | 4332646
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B103 | 4332641
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B105 | 4332778
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L102 | 4332796
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L107 | 4367386
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B112 | 4358498
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L111 | 4367223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B106 | 4367376
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G110 | 4367323
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F117 | 4388578
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B130 | 4388668
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L118 | 4388673
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F118 | 4388708
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F119 | 4388703
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 B128 | 4388601
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 L115 | 4388626
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B122 | 4388767
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2250 F126 | 5411159
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X114B | 5411181
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X116B | 5411186
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B121B | 5411223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2250 B131 | 4388774
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 X115 | 4388739
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM3250 B142 | 5411131
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L116B | 5411330
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F120B | 5411237
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F132B | 5467327
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B129B | 5411247
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B135B | 5411257
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B147B | 5411252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B148B | 5411262
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L119B | 5411267
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L123B | 5411465
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L122 | 5411278
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B144 | 5411382
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B145 | 5411273
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F125 | 5411494
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2350 X118 | 5467247
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G113 | 5467252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B136C | 5504194
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L120C | 5504199
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F133C | 5504278
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F128C | 5504273
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B146C | 5504283
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F135B | 5504616
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F136B | 5504621
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2620 F137B | 5579517
배기 가스 압력 센서 | 절차 019-376 참조 | F4.5 CM2620 F139B | 5579522
배기 가스 압력 센서 | 절차 019-376 참조 | Z14 CM2670 Z103B | 5504577
배기 가스 압력 센서 | 절차 019-376 참조 | D6.7 CM2670 D102B | 5504515
배기 가스 압력 센서 | 절차 019-376 참조 | B6.2 CM2670 B156B | 5579510
배기 가스 압력 센서 | 절차 019-376 참조 | X12 CM2670 X121B | 5504455
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 :1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2374가 비활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2374가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 배기 가스 압력 센서 커넥터에서 배기 가스 압력 센서 신호 핀과 배기 가스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

배기 가스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-376을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 배기 가스 압력 센서 리턴 핀과 배기 가스 압력 센서 공급 핀 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 배기 가스 압력 센서 신호 핀과 배기 가스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 2375 - 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2250 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F017 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2220 F103 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2250 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 43332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | B6.9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2250 | 4022254
EGR 온도 센서 | 절차 019-378 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 온도 센서 | 절차 019-378 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 온도 센서 | 절차 019-378 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 온도 센서 | 절차 019-378 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2250 | 4022256
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 EC | 2883621
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 | 4022255
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 EC | 2883621
EGR 온도 센서 | 절차 019-378 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 온도 센서 | 절차 019-378 참조 | QSX15 CM2250 ECF | 2883557
EGR 온도 센서 | 절차 019-378 참조 | PowerGen QSX15 CM2250 ECF | 4310661
EGR 온도 센서 | 절차 019-378 참조 | PowerGen QSX15 CM2250 | 4310664
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L101 | 4310787
EGR 온도 센서 | 절차 019-378 참조 | ISX12 CM2350 X102 | 4310646
EGR 온도 센서 | 절차 019-378 참조 | ISX15 CM2350 X101 | 4310641
EGR 온도 센서 | 절차 019-378 참조 | ISF3.8 CM2250 | 4310839
EGR 온도 센서 | 절차 019-378 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L102 | 4332796
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L107 | 4367386
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L111 | 4367223
EGR 온도 센서 | 절차 019-378 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 온도 센서 | 절차 019-378 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 온도 센서 | 절차 019-378 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L118 | 4388673
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 온도 센서 | 절차 019-378 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 온도 센서 | 절차 019-378 참조 | X15 CM2350 X114B | 5411181
EGR 온도 센서 | 절차 019-378 참조 | X15 CM2350 X116B | 5411186
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B121B | 5411223
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L116B | 5411330
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B129B | 5411247
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B135B | 5411257
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B147B | 5411252
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B148B | 5411262
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L119B | 5411267
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L123B | 5411465
EGR 온도 센서 | 절차 019-378 참조 | F3.8 CM2350 F133C | 5504278

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2375가 비활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 저항이 200 ohms ~ 2.4M ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2375가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2376은 활성 상태이며 결함 코드 2375는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2375가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - EGR 온도 센서와 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

엔진 하네스와 EGR 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • EGR 온도 센서에서 EGR 온도 센서 신호 핀과 EGR 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 200 ohms ~ 2.4M ohms입니까?
예 아니요
수리 없음

EGR 온도 센서를 교체합니다. 관련 절차 표에서 절차 019-378을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 EGR 온도 센서 신호 핀과 EGR 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 2376은 활성 상태이며 결함 코드 2375는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 리턴 핀과 엔진 하네스의 EGR 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스의 EGR 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-4월-2018


결함 코드 2376 - 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V102102 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
EGR 온도 센서 | 절차 019-378 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2250 | 4022254
EGR 온도 센서 | 절차 019-378 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 온도 센서 | 절차 019-378 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 온도 센서 | 절차 019-378 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2250 | 4022256
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 | 4022255
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 EC | 2883621
EGR 온도 센서 | 절차 019-378 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 온도 센서 | 절차 019-378 참조 | QSX15 CM2250 ECF | 2883557
EGR 온도 센서 | 절차 019-378 참조 | PowerGen QSX15 CM2250 ECF | 4310661
EGR 온도 센서 | 절차 019-378 참조 | PowerGen QSX15 CM2250 | 4310664
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L101 | 4310787
EGR 온도 센서 | 절차 019-378 참조 | ISX12 CM2350 X102 | 4310646
EGR 온도 센서 | 절차 019-378 참조 | ISX15 CM2350 X101 | 4310641
EGR 온도 센서 | 절차 019-378 참조 | ISF3.8 CM2220 F103 | 4310839
EGR 온도 센서 | 절차 019-378 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L107 | 4367386
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L111 | 4367223
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F017 | 4367316
EGR 온도 센서 | 절차 019-378 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 온도 센서 | 절차 019-378 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L118 | 4388673
EFR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 온도 센서 | 절차 019-378 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 온도 센서 | 절차 019-378 참조 | X15 CM2350 X114B | 5411181
EGR 온도 센서 | 절차 019-378 참조 | X15 CM2350 X116B | 5411186
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B121B | 5411223
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L116B | 5411330
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B129B | 5411247
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B135B | 5411257
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B147B | 5411252
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B148B | 5411262
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L119B | 5411267
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L123 | 5411465
EGR 온도 센서 | 절차 019-378 참조 | F3.8 CM2350 F133C | 5504278

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2376이 비활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2376이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2376이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 재순환(EGR) 온도 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

엔진 하네스와 EGR 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 활성 상태입니까?
예 아니요

EGR 온도 센서를 교체합니다. 관련 절차 표에서 절차 019-378을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-4월-2018


FAULT CODE 2377 - Fan Control Circuit - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310849
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | R2.8 CM2220 R101B | 5467556
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an inactive fault code. | Fault Code 2377 inactive?
단계 2. | Check the fan control solenoid and circuit. |
 | 단계 2A. Inspect the fan control solenoid and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check for an open circuit in the fan control solenoid. | Less than 10 ohms?
 | 단계 2C. Check the fan control solenoid diagnostic supply voltage, supply wire, and return circuit. | Greater than 5 VDC?
 | 단계 2D. Check for an open circuit in the fan control solenoid return circuit. | Less than 10 ohms?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in fan control signal circuit. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 2377 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2377 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the fan control solenoid and circuit.

안내 단계 2A - Inspect the fan control solenoid and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan solenoid from the OEM harness.

조치

Inspect the OEM harness and fan solenoid connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair or replace the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check for an open circuit in the fan control solenoid.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check fan control solenoid resistance.

  • Measure the resistance between the fan control solenoid SIGNAL pin and the fan control solenoid RETURN pin at the fan control solenoid connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit in the fan control solenoid has been detected.

Replace the fan control solenoid. See equipment manufacturer service information.

이동 2C

이동 4A

안내 단계 2C - Check the fan control solenoid diagnostic supply voltage, SUPPLY wire, and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.
  • Turn keyswitch ON.

조치

Check the fan control solenoid diagnostic supply voltage and return circuit.

  • Measure the voltage between the fan control solenoid SIGNAL pin and the fan control solenoid RETURN pin at the fan control solenoid connector of the OEM harness.

Use the circuit diagram or wiring diagram for connector pin identification.

Greater than 5 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - Check for an open circuit in the fan control solenoid return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the fan control solenoid RETURN pin in the OEM harness and ground.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit on the RETURN wire has been detected. Refer to the OEM wiring diagram for RETURN wire configuration.

If the return is wired to the ECM, repair or replace the OEM harness.

If the RETURN wire is grounded to the chassis or engine block ground, repair the source of the damaged connection.

Clean, repair, or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair or replace the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the fan control signal circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM fan control solenoid SIGNAL pin and the OEM harness fan control solenoid connector fan control solenoid SIGNAL pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open fan control solenoid signal circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the control solenoid SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the fan control solenoid SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2377 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


결함 코드 2448 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 SN | 4022190
냉각 시스템 | 절차 008-018 참조 | ISM11 CM876 SN | 4022196
냉각 시스템 | 절차 008-018 참조 | ISZ13 CM2150 | 4022133
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2250 | 4022254
냉각 시스템 | 절차 008-018 참조 | ISV5.0 CM3230 V104 | 4367291
냉각 시스템 | 절차 008-018 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각 시스템 | 절차 008-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 | 4022256
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 | 4022255
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 EC | 2883621
냉각 시스템 | 절차 008-018 참조 | QSX11.9 CM2250 ECF | 2883561
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 ECF | 2883557
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 EC | 2883647
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 SN | 4310736
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각 시스템 | 절차 008-018 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 L110 | 4358475
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F110 | 4358480
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 L115 | 4388626
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 B128 | 4388601
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F116 | 4383664
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2250 B131 | 4388774
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 B137 | 5411058
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 X115 | 4388739
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | ISF4.5 CM2220 F123 | 5411320
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | ISB5.9 CM2880 B110 | 4332883
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F132B | 5467327
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L120C | 5504199
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F134B | 5504165
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2620 F137B | 5579517
냉각 시스템 | 절차 008-018 참조 | F4.5 CM2620 F139B | 5579522
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X125M | 5504345
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2448이 있는지 확인합니다. | 결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2448이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

관련 절차 표의 절차 008-018을 참조하십시오.

결함 코드 2448이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 2448은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


FAULT CODE 2554 - Exhaust Gas Pressure 1 - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Cooling System | Refer to Procedure 008-018 | ISB6.7 CM2250 | 4022254
Cooling System | Refer to Procedure 008-018 | ISC8.3 and ISL9 CM2250 | 4022257
Cooling System | Refer to Procedure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Cooling System | Refer to Procedure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Cooling System | Refer to Procedure 008-018 | QSL9 CM2250 | 4022256
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2250 | 4022255
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2250 EC | 2883621
Cooling System | Refer to Procedure 008-018 | QSX11.9 CM2250 ECF | 2883561
Cooling System | Refer to Procedure 008-018 | QSX15 CM2250 ECF | 2883557
Cooling System | Refer to Procedure 008-018 | ISB6.7 CM2350 B101 | 2883567
Cooling System | Refer to Procedure 008-018 | ISL9 CM2350 L101 | 4310787
Cooling System | Refer to Procedure 008-018 | ISX12 CM2350 X102 | 4310646
Cooling System | Refer to Procedure 008-018 | ISX15 CM2350 X101 | 4310641
Cooling System | Refer to Procedure 008-018 | ISB4.5 CM2350 B104 | 4332646
Cooling System | Refer to Procedure 008-018 | ISB6.7 CM2350 B103 | 4332641
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2350 B105 | 4332778
Cooling System | Refer to Procedure 008-018 | QSL9 CM2350 L102 | 4332796
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2350 B112 | 4358498
Cooling System | Refer to Procedure 008-018 | ISL9 CM2350 L111 | 4367223
Cooling System | Refer to Procedure 008-018 | QSF3.8 CM2350 F107 | 4367316
Cooling System | Refer to Procedure 008-018 | ISF2.8 CM2220 F101 | 4310846
Cooling System | Refer to Procedure 008-018 | QSB4.5 CM2350 B106 | 4367376
Cooling System | Refer to Procedure 008-018 | QSG12 CM2350 G110 | 4367323
Cooling System | Refer to Procedure 008-018 | ISF2.8 CM2220 F117 | 4388578
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2250 B128 | 4388601
Cooling System | Refer to Procedure 008-018 | QSL9 CM2250 L115 | 4388626
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2350 B130 | 4388668
Cooling System | Refer to Procedure 008-018 | QSL9 CM2350 L118 | 4388673
Cooling System | Refer to Procedure 008-018 | QSB4.5 CM2350 B122 | 4388767
Cooling System | Refer to Procedure 008-018 | ISB6.7 CM2350 B142 | 5411131
Cooling System | Refer to Procedure 008-018 | ISF2.8 CM2220 F126 | 5411159
Cooling System | Refer to Procedure 008-018 | X15 CM2350 X114B | 5411181
Cooling System | Refer to Procedure 008-018 | X15 CM2350 X116B | 5411186
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B121B | 5411223
Cooling System | Refer to Procedure 008-018 | QSX15 CM2250 X115 | 4388739
Cooling System | Refer to Procedure 008-018 | L9 CM2350 L116B | 5411330
Cooling System | Refer to Procedure 008-018 | B4.5 CM2350 B129B | 5411247
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B135B | 5411257
Cooling System | Refer to Procedure 008-018 | B4.5 CM2350 B147B | 5411252
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B148B | 5411262
Cooling System | Refer to Procedure 008-018 | L9 CM2350 L119B | 5411267
Cooling System | Refer to Procedure 008-018 | L9 CM2350 L123B | 5411465
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2350 B145 | 5411273
Cooling System | Refer to Procedure 008-018 | QSL9 CM2350 L122 | 5411278
Cooling System | Refer to Procedure 008-018 | QSB4.5 CM2350 B144 | 5411382
Cooling System | Refer to Procedure 008-018 | QSX15 CM2350 X118 | 5467247
Cooling System | Refer to Procedure 008-018 | QSG12 CM2350 G113 | 5467252
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B136C | 5504194
Cooling System | Refer to Procedure 008-018 | L9 CM2350 L120C | 5504199
Cooling System | Refer to Procedure 008-018 | F2.8 CM2620 F135B | 5504616
Cooling System | Refer to Procedure 008-018 | F2.8 CM2620 F136B | 5504621
Turbocharger | Refer to Procedure 010-033 | ISB6.7 CM2250 | 4022254
Turbocharger | Refer to Procedure 010-033 | ISC8.3 and ISL9 CM2250 | 4022257
Turbocharger | Refer to Procedure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocharger | Refer to Procedure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2250 | 4022256
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2250 | 4022255
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocharger | Refer to Procedure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocharger | Refer to Procedure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocharger | Refer to Procedure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocharger | Refer to Procedure 010-033 | ISL9 CM2350 L101 | 4310787
Turbocharger | Refer to Procedure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocharger | Refer to Procedure 010-033 | ISX15 CM2350 X101 | 4310641
Turbocharger | Refer to Procedure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocharger | Refer to Procedure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2350 L102 | 4332796
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocharger | Refer to Procedure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocharger | Refer to Procedure 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocharger | Refer to Procedure 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocharger | Refer to Procedure 010-033 | QSG12 CM2350 G110 | 4367323
Turbocharger | Refer to Procedure 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2350 L118 | 4388673
Turbocharger | Refer to Procedure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocharger | Refer to Procedure 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocharger | Refer to Procedure 010-033 | X15 CM2350 X114B | 5411181
Turbocharger | Refer to Procedure 010-033 | X15 CM2350 X116B | 5411186
Turbocharger | Refer to Procedure 010-033 | B6.7 CM2350 B121B | 5411223
Turbocharger | Refer to Procedure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocharger | Refer to Procedure 010-033 | L9 CM2350 L116B | 5411330
Turbocharger | Refer to Procedure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocharger | Refer to Procedure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocharger | Refer to Procedure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocharger | Refer to Procedure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocharger | Refer to Procedure 010-033 | L9 CM2350 L119B | 5411267
Turbocharger | Refer to Procedure 010-033 | L9 CM2350 L123B | 5411465
Turbocharger | Refer to Procedure 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2350 L122 | 5411278
Turbocharger | Refer to Procedure 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocharger | Refer to Procedure 010-033 | QSX15 CM2350 X118 | 5467247
Turbocharger | Refer to Procedure 010-033 | QSG12 CM2350 G113 | 5467252
Turbocharger | Refer to Procedure 010-033 | B6.7 CM2350 B136C | 5504194
Turbocharger | Refer to Procedure 010-033 | L9 CM2350 L120C | 5504199
Turbocharger | Refer to Procedure 010-033 | F2.8 CM2620 F135B | 5504616
Turbocharger | Refer to Procedure 010-033 | F2.8 CM2620 F136B | 5504621
Turbocharger Wastegate Actuator | Refer to Procedure 010-050 | QSG12 CM2350 G110 | 4367323
Turbocharger Wastegate Actuator | Refer to Procedure 010-050 | QSG12 CM2350 G113 | 5467252
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2250 | 4022254
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISC8.3 and ISL9 CM2250 | 4022257
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2250 | 4022256
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 | 4022255
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX11.9 CM2250 ECF | 2883561
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B101 | 2883567
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISL9 CM2350 L101 | 4310787
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX12 CM2350 X102 | 4310646
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX15 CM2350 X101 | 4310641
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB4.5 CM2350 B104 | 4332646
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B103 | 4332641
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B105 | 4332778
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L102 | 4332796
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B112 | 4358498
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISL9 CM2350 L111 | 4367223
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B106 | 4367376
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISF2.8 CM2220 F101 | 4310846
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISF2.8 CM2220 F117 | 4388578
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 B128 | 4388601
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2250 L115 | 4388626
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QB6.7 CM2350 B130 | 4388668
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L118 | 4388673
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B122 | 4388767
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISF2.8 CM2220 F126 | 5411159
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | X15 CM2350 X114B | 5411181
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | X15 CM2350 X116B | 5411186
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B121B | 5411223
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX15 CM2250 X115 | 4388739
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L116B | 5411330
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B4.5 CM2350 B129B | 5411247
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B135B | 5411257
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B4.5 CM2350 B147B | 5411252
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B148B | 5411262
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L119B | 5411267
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | CM2350 L119B | 5411273
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L119B | 5411278
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L123B | 5411465
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B145 | 5411273
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L122 | 5411278
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B144 | 5411382
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX15 CM2350 X118 | 5467247
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B136C | 5504194
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | F2.8 CM2620 F136B | 5504621
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB6.7 CM2250 | 4022254
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISC8.3 and ISL9 CM2250 | 4022257
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2250 | 4022256
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2250 | 4022255
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2250 EC | 2883621
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSX11.9 CM2250 ECF | 2883561
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSX15 CM2250 ECF | 2883557
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | PowerGen QSX15 CM2250 | 4310664
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB6.7 CM2350 B101 | 2883567
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISL9 CM2350 L101 | 4310787
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISX12 CM2350 X102 | 4310646
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISX15 CM2350 X101 | 4310641
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB4.5 CM2350 B104 | 4332646
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB6.7 CM2350 B103 | 4332641
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2350 B105 | 4332778
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2350 L102 | 4332796
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2350 B112 | 4358498
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISL9 CM2350 L111 | 4367223
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSF3.8 CM2350 F107 | 4367316
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB4.5 CM2350 B106 | 4367376
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISF2.8 CM2220 F101 | 4310846
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSG12 CM2350 G110 | 4367323
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISF2.8 CM2220 F117 | 4388578
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2250 B128 | 4388601
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2250 L115 | 4388626
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2350 B130 | 4388668
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2350 L118 | 4388673
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB4.5 CM2350 B122 | 4388767
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB6.7 CM2350 B142 | 5411131
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISF2.8 CM2220 F126 | 5411159
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | X15 CM2350 X114B | 5411181
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | X15 CM2350 X116B | 5411186
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B6.7 CM2350 B121B | 5411223
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSX15 CM2250 X115 | 4388739
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | L9 CM2350 L116B | 5411330
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B4.5 CM2350 B129B | 5411247
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B6.7 CM2350 B135B | 5411257
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B4.5 CM2350 B147B | 5411252
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B6.7 CM2350 B148B | 5411262
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | L9 CM2350 L119B | 5411267
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | L9 CM2350 L123B | 5411465
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2350 B145 | 5411273
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2350 L122 | 5411278
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB4.5 CM2350 B144 | 5411382
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSX15 CM2350 X118 | 5467247
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSG12 CM2350 G113 | 5467252
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B6.7 CM2350 B136C | 5504194
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | L9 CM2350 L120C | 5504199
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | F2.8 CM2620 F135B | 5504616
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X105 | 4332667
Engine Control Module | Refer to Procedure 019-031 | QSB15 CM2350 X106 | 4332712
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L23B | 5411465
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B136C | 5504194
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L120C | 5504199
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM23620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 | 4022256
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 | 4022255
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Engine Wiring Harness | Refer to Procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 ECF | 2883557
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G110 | 4367323
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 L115 | 4388626
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411186
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L122 | 5411278
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X118 | 5467247
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G113 | 5467252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B136C | 5504194
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L120C | 5504199
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F135B | 5504616
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB6.7 CM2250 | 4022254
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISC8.3 and ISL9 CM2250 | 4022257
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2250 | 4022256
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2250 | 4022255
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSX15 CM2250 ECF | 2883557
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISL9 CM2350 L101 | 4310787
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISX12 CM2350 X102 | 4310646
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISX15 CM2350 X101 | 4310641
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2350 L102 | 4332796
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISL9 CM2350 L111 | 4367223
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSG12 CM2350 G110 | 4367323
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2250 L115 | 4388626
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2350 L118 | 4388673
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB4.5 CM2350 B122 | 4388767
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISF2.8 CM2220 F126 | 5411159
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | X15 CM2350 X114B | 5411181
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | X15 CM2350 X116B | 5411186
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B6.7 CM2350 B121B | 5411223
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSX15 CM2250 X115 | 4388739
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | L9 CM2350 L116B | 5411330
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B4.5 CM2350 B129B | 5411247
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B6.7 CM2350 B135B | 5411257
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B4.5 CM2350 B147B | 5411252
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B6.7 CM2350 B148B | 5411262
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | L9 CM2350 L119B | 5411267
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | L9 CM2350 L123B | 5411465
465Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2350 B145 | 5411273
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2350 L122 | 5411278
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB4.5 CM2350 B144 | 5411382
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSX15 CM2350 X118 | 5467247
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSG12 CM2350 G113 | 5467252
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B6.7 CM2350 B136C | 5504194
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | L9 CM2350 L120C | 5504199
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | F2.8 CM2620 F135B | 5504616
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | Check for sensor circuit fault codes. |
 | 단계 1A. Check for Fault Codes 2373 and 2374. | Fault Code 2373 or 2374 active or inactive with more than one count logged in the last 25 engine hours?
단계 2. | Check the exhaust gas pressure sensor and circuit. |
 | 단계 2A. Inspect the exhaust gas pressure sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
단계 3. | Check the exhaust gas pressure sensor. |
 | 단계 3A. Verify the sensor accuracy. | Exhaust gas pressure is within + 76 mm Hg [3 in Hg] of the barometric pressure.
단계 4. | Check the engine control module (ECM) and engine harness. |
 | 단계 4A. Inspect the ECM and engine harness connector pins. | Dirty or damaged pins?
 | 단계 4B. Check for an open circuit in the engine harness. | Less than 10 ohms?
 | 단계 4C. Check for a pin-to-pin short circuit in the engine harness. | Greater than 100k ohms?
 | 단계 4D. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 4E. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
단계 5. | Check the exhaust gas pressure sensor tube. |
 | 단계 5A. Check the exhaust gas pressure sensor tube. | Plugging or damage found on the exhaust gas pressure sensor tube?
단계 6. | Check the variable geometry turbocharger (VGT) actuator motor and circuit. |
 | 단계 6A. Inspect the VGT actuator and connector pins. | Dirty or damaged pins?
 | 단계 6B. Inspect the VGT actuator. | Gear broken or damaged on the VGT actuator?
 | 단계 6C. Inspect the turbocharger sector gear movement. | Sector gear movement meets the requirements according to Procedure 010-134 in Section 10?
단계 7. | Check ECM calibration and clear fault codes. |
 | 단계 7A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 7B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for sensor circuit fault codes.

안내 단계 1A - Check for Fault Codes 2373 and 2374.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2373 or 2374 active or inactive with more than one count logged in the last 25 engine hours?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate troubleshooting tree.

이동 2A

안내 단계 2 - Check the exhaust gas pressure sensor and circuit.

안내 단계 2A - Inspect the exhaust gas pressure sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the exhaust gas pressure sensor from the engine harness.

조치

Inspect the engine harness and exhaust gas pressure sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 7A

이동 2B

안내 단계 2B - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the exhaust gas pressure sensor from the engine harness.
  • Turn keyswitch ON.

조치

  • Measure the voltage from the exhaust gas pressure sensor SUPPLY pin and the exhaust gas pressure sensor RETURN pin at the sensor connector of the engine harness. Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 4A

안내 단계 3 - Check the exhaust gas pressure sensor.

안내 단계 3A - Verify the sensor accuracy.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

  • Using the INSITE™ electronic service tool, compare the exhaust gas pressure sensor reading to the barometric pressure.

Exhaust gas pressure is within + 76 mm Hg [3 in Hg] of the barometric pressure?
예 | 아니요
수리 없음 | 수리 없음

이동 6A

이동 5A

안내 단계 4 - Check the engine harness.

안내 단계 4A - Inspect the ECM and engine harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.

조치

Inspect the engine harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or engine harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 7A

이동 4B

안내 단계 4B - Check for an open circuit in the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.
  • Disconnect the exhaust gas pressure sensor from the engine harness

조치

Check for an open circuit

  • Measure the resistance between the exhaust gas pressure sensor SUPPLY pin at the ECM connector and the SUPPLY pin at the exhaust gas pressure sensor connector.
  • Measure the resistance between the exhaust gas pressure sensor SIGNAL pin at the ECM connector and the SIGNAL pin at the exhaust gas pressure sensor connector.
  • Measure the resistance between the exhaust gas pressure sensor RETURN pin at the ECM connector and the RETURN pin at the exhaust gas pressure sensor connector.

Use a circuit or wiring diagram for connector pin identification. Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit has been detected in the engine harness.

Troubleshoot each harness connected in series to determine which contains the open circuit.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

이동 4C

이동 7A

안내 단계 4C - Check for a pin-to-pin short circuit in the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.
  • Disconnect the exhaust gas pressure sensor from the engine harness.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance between the exhaust gas pressure sensor SIGNAL pin in the ECM connector and all other pins in the engine harness ECM connector.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the engine harness.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

이동 4D

이동 7A

안내 단계 4E - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM.
  • Disconnect the exhaust gas pressure sensor from the engine harness.

조치

Check for a pin-to-ground short circuit.

  • Measure the resistance between the exhaust gas pressure sensor SIGNAL pin in the ECM connector and ground.

Reference a circuit and wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the engine harness.

Troubleshoot each harness connected in series to determine which contains the shorted SIGNAL circuit to ground.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

이동 4D

이동 7A

안내 단계 4E - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM.
  • Turn keyswitch ON.

조치

  • Measure the voltage from the exhaust gas pressure sensor SUPPLY pin to the exhaust gas pressure sensor RETURN pin at the ECM connector.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 아니요

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

A malfunctioning ECM has been detected, replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 7A

이동 7A

안내 단계 5 - Check the exhaust gas pressure sensor tube.

안내 단계 5A - Check the exhaust gas pressure sensor tube.

조건

  • Turn keyswitch OFF.
  • Remove the exhaust gas pressure sensor tube. Refer to Procedure 011-027 in the Associated Procedures Table.

조치

Check the exhaust gas pressure sensor tube.

Inspect the inside of the tube. If clogged, use compressed air to remove debris or soot buildup.

Check the tube for cracks and thread damage. Replace the tube if cracks or damage are found. Refer to Procedure 011-027 in the Associated Procedures Table.

Plugging or damage found on the exhaust gas pressure sensor tube?
예 아니요

Clean or replace the exhaust gas pressure sensor tube. Refer to Procedure 011-027 in the Associated Procedures Table.

A malfunction of the exhaust gas pressure sensor has been detected.

Replace the exhaust gas pressure sensor. Refer to Procedure 019-376 in the Associated Procedures Table.

이동 7A

이동 7A

안내 단계 6 - Check the variable geometry turbocharger (VGT) actuator motor and circuit.

안내 단계 6A - Inspect the VGT actuator and connector pins.

조건

  • Turn keyswitch OFF
  • Disconnect the VGT actuator from the engine harness.

조치

Inspect the engine harness and VGT actuator connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

Repair the damaged pins. Repair or replace the engine harness, or replace the ECM, whichever has the damage pins

  • Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 6B

이동 6B

안내 단계 6B - Inspect the VGT actuator.

조건

  • Turn keyswitch OFF.
  • Drain the engine coolant. Refer to Procedure 008-018 in the Associated Procedures Table.
  • Remove the VGT actuator from the turbocharger. Refer to Procedure 010-134 in the Associated Procedures Table

조치

Inspect the VGT actuator.

  • Gear is broken or damaged on the VGT actuator.

Gear is broken or damaged on the VGT actuator?
예 아니요

A damaged gear has been detected on the VGT actuator.

Replace the VGT actuator. Refer to Procedure 010-134 in the Associated Procedures Table.

 수리 없음

이동 7A

이동 6C

안내 단계 6C - Inspect the turbocharger sector gear movement.

조건

  • Turn keyswitch OFF.
  • Remove the VGT actuator from the turbocharger. Refer to Procedure 010-134 in the Associated Procedures Table.

조치

Inspect the sector gear on the turbocharger for damaged or broken gear teeth.

  • Move the sector gear lever on the turbocharger housing from stop to stop.
  • Refer to Procedure 010-134 in the Associated Procedures Table.

Use the sector gear gauge.

Sector gear movement meet the requirements according to Procedure 010-134 in the Associated Procedures Table?
예 아니요
수리 없음

A turbocharger mechanical malfunction has been detected.

This malfunction can be caused by debris exiting the engine, causing the turbocharger to stop moving. Inspect base engine components for signs of damage.

Replace the turbocharger.

Refer to Procedure 010-033 in the Associated Procedures Table.

이동 7A

이동 7A

안내 단계 7 - Check ECM calibration and clear fault codes.

안내 단계 7A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Data Plate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 7B

이동 7B

안내 단계 7B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify that all steps have been completed. If all steps have been completed, then follow the technical escalation process.

Repair complete.

Escalate or call for assistance

최종 수정일: 25-3월-2019


결함 코드 2555 - 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 2. | 흡기 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 흡기 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 흡기 히터 릴레이의 단선 여부를 점검합니다. | 100 ohms 미만입니까?
 | 단계 2C. 흡기 히터 진단 전압, 공급 와이어 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2D. 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 흡기 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스와 흡기 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 흡기 히터 릴레이의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

흡기 히터 릴레이 저항을 점검합니다.

  • 흡기 히터 릴레이에서 흡기 히터 신호 핀과 흡기 히터 리턴 핀 사이의 저항을 측정합니다.

12볼트 시스템의 경우 두 릴레이를 모두 점검해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 미만입니까?
예 아니요
수리 없음

흡기 히터 릴레이에서 단선이 감지되었습니다.

흡기 히터 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 흡기 히터 진단 전압, 공급 와이어 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

흡기 히터 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 커넥터에서 흡기 히터 릴레이 신호 와이어와 흡기 히터 릴레이 리턴 와이어 사이의 전압을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 흡기 히터 릴레이 커넥터의 흡기 히터 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부 원인을 수리합니다.

가능할 경우 OEM 하네스를 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 흡기 히터 릴레이 신호 핀과 OEM 하네스 흡기 히터 릴레이 커넥터 신호 핀 사이의 저항을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 04-2월-2019


FAULT CODE 2556 - Engine Intake Air Heater 1 Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSNT14 CM876 N102 | 4325993
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM3250 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | R2.8 CM2220 R101B | 5467556
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2620 F137B | 5579517
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an inactive fault code. | Fault Code 2556 inactive?
단계 2. | Check the intake air heater relay and circuit. |
 | 단계 2A. Inspect the intake air heater relay and electrical connections. | Dirty or damaged pins?
 | 단계 2B. Check the circuit response. | Fault Code 2555 active and Fault Code 2556 inactive?
 | 단계 2C. Check the fault codes and verify the sensor condition. | Fault Code 2556 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 2556 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the intake air heater relay and circuit.

안내 단계 2A - Inspect the intake air heater relay and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the intake air heater relays from the OEM harness.

조치

Inspect the OEM harness and intake air heater relay connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the intake air heater relays from the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2555 active and Fault Code 2556 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the fault codes and verify sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the intake air heater relay to the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 active?
예 아니요

A damaged intake air heater relay has been detected.

Replace the intake air heater relay. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the intake air heater relay from the OEM harness.

조치

Check for a pin-to-ground short.

  • Measure the resistance between the intake air heater relay SIGNAL pin in the OEM harness ECM connector and ground.

For 12 volt systems, both leads must be tested.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the intake air heater relay wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the intake air heater relay from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the intake air heater relay SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the intake air heater SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify all steps have been completed. If all steps have been completed, follow the technical escalation process.

Repair complete.

Repair complete.

최종 수정일: 31-1월-2019


FAULT CODE 2639 - Aftertreatment Diesel Particulate Filter Differential Pressure - Data Valid But Above Normal Operating Range - Least Severe Level

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F128B | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F133B | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B145C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Testing | Refer to Procedure 014-013 | ISB6.7 CM2250 | 4022254
Aftertreatment Testing | Refer to Procedure 014-013 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Testing | Refer to Procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Testing | Refer to Procedure 014-013 | ISX15 CM2250 | 4022250
Aftertreatment Testing | Refer to Procedure 014-013 | QSL9 CM2250 | 4022256
Aftertreatment Testing | Refer to Procedure 014-013 | QSB6.7 CM2250 | 4022255
Aftertreatment Testing | Refer to Procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Testing | Refer to Procedure 014-013 | QSX15 CM2250 ECF | 2883557
Aftertreatment Testing | Refer to Procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Testing | Refer to Procedure 014-013 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 B145C | 5504283
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault codes other than 2639 active?
 | 단계 1B. Check the aftertreatment DPF differential pressure sensor tubes for blockage. | Aftertreatment DPF differential pressure sensor tubes blocked?
단계 2. | Perform stationary regeneration procedure. |
 | 단계 2A. Perform stationary regeneration procedure. | Fault Code 2639 is active after the stationary regeneration has been completed?
단계 3. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 3A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 3B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault codes other than 2639 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1B

안내 단계 1B - Check the aftertreatment DPF differential pressure sensor tubes for blockage.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor tubes.

조치

Check for plugged aftertreatment DPF differential pressure sensor tubes.

  • Inspect tubes for blockage.
  • Refer to Procedure 011-047 in the Associated Procedures Table.

It is important to check for a frozen, plugged, or restricted aftertreatment DPF differential pressure sensor tube in extreme cold ambient temperatures. Ice can form in the differential pressure sensor tubes causing obstruction/sticking and may not be present at the time of troubleshooting.

Aftertreatment DPF differential pressure sensor tubes blocked?
예 아니요

Repair or replace the aftertreatment DPF differential pressure sensor tubes.

  • Refer to Procedure 011-047 in the Associated Procedures Table.

 수리 없음

이동 3A

이동 2A

안내 단계 2 - Perform the stationary regeneration procedure.

안내 단계 2A - Perform the stationary regeneration procedure.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Start the engine and allow it to idle.

조치

Perform the aftertreatment stationary regeneration procedure.

  • Use the following procedure for stationary regeneration information. Refer to Procedure 014-013 in the Associated Procedures Table.

For ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B, and ISV5.0 CM3230 V104 engines:

  • Refer to Procedure 014-016 in the Associated Procedures Table.
  • Use INSITE™ electronic service tool to perform the aftertreatment diesel particulate filter regeneration test found in the ECM diagnostic tests.

If active fault codes occur during the regeneration test, abort the test and troubleshoot the active fault code.

Fault Code 2639 active after the stationary regeneration has been completed?
예 아니요

Check for active fault codes that have become active during the regeneration event. Troubleshoot any active fault codes.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 3A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revision number in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 3B

이동 3B

안내 단계 3B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 23-1월-2019


결함 코드 2777 - 억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 시스템 진단 | 절차 011-056 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 시스템 진단 | 절차 011-056 참조 | ISV5.0 CM3230 V104 | 4367291
배기 시스템 진단 | 절차 011-056 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 시스템 진단 | 절차 011-056 참조 | ISX12/ISX11.9 CM2250 | 2883345
배기 시스템 진단 | 절차 011-056 참조 | QSL9 CM2250 | 4022256
배기 시스템 진단 | 절차 011-056 참조 | QSB6.7 CM2250 | 4022255
배기 시스템 진단 | 절차 011-056 참조 | QSX11.9 CM2250 ECF | 2883561
배기 시스템 진단 | 절차 011-056 참조 | QSX15 CM2250 ECF | 2883557
배기 시스템 진단 | 절차 011-056 참조 | PowerGen QSX15 CM2250 ECF | 4310661
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B101 | 2883567
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L101 | 4310787
배기 시스템 진단 | 절차 011-056 참조 | ISX12 CM2350 X102 | 4310646
배기 시스템 진단 | 절차 011-056 참조 | ISX15 CM2350 X101 | 4310641
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | QSX15 CM2350 X105 | 4332667
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L111 | 4367223
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X114B | 5411181
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X116B | 5411186
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B121B | 5411223
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L116B | 5411330
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129 | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L119B | 5411267
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L123B | 5411465
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2670 L128B | 5504589
후처리 테스트 | 절차 014-013 참조 | ISB6.7 CM2250 | 4022254
후처리 테스트 | 절차 014-013 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 테스트 | 절차 014-013 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 테스트 | 절차 014-013 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 테스트 | 절차 014-013 참조 | QSL9 CM2250 | 4022256
후처리 테스트 | 절차 014-013 참조 | QSB6.7 CM2250 | 4022255
후처리 테스트 | 절차 014-013 참조 | QSX11.9 CM2250 ECF | 2883561
후처리 테스트 | 절차 014-013 참조 | QSX15 CM2250 ECF | 2883557
후처리 테스트 | 절차 014-013 참조 | PowerGen QSX15 CM2250 ECF | 4310661
후처리 테스트 | 절차 014-013 참조 | ISX15 CM2350 X101 | 4310641
후처리 테스트 | 절차 014-013 참조 | L9 CM2670 L128B | 5504589
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSX15 CM2350 X105 | 4332667
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L123B | 5411465
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2777이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2777이 활성 상태입니까?
예 아니요

이 결함 코드는 ECM이 후처리 시스템의 능동 재생을 요청하고 있을 때 후처리 재생 허용 스위치가 작동 해제되었음을 나타냅니다.

허용 스위치(억제 스위치)가 원장비 제조업체(OEM) 적용 분야에 맞게 제대로 설정되었는지 확인합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

허용 스위치(억제 스위치)로 인해 후처리 시스템이 오작동한 경우 OEM 정비 지침서를 참조하거나 OEM에 문의하십시오.

  • 후처리 시스템의 성능을 점검하려면 후처리 테스트 절차를 실행합니다. 관련 절차 표의 절차 014-013을 참조하십시오. ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105, F3.8 CM2350 F132B 및 ISV5.0 CM3230 V104 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 014-016을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 2963 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최소 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | GX15 CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2880 G112 | 4388731
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도를 모니터링합니다. |
 | 단계 1A. 냉각수 온도를 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도를 모니터링합니다.

안내 단계 1A - 냉각수 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 2964 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSF2.8 CM2880 F114 | 4383734
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSF2.8 CM2880 F131 | 5411489
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 CM2350 X102 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2350 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2880 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 온도를 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 온도를 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 온도를 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

흡기 매니폴드 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 흡기 매니폴드 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 흡기 매니폴드 공기 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 온도 센서를 교체합니다. QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, F3.8 CM2350 F132B, L9 CM2350 L123B, F2.8 CM2620 F135B, F2.8 CM2620 F136B, F3.8 CM2620 F137B 및 F4.5 CM2620 F139B를 제외하고 모든 경우에 다음 절차를 따르십시오. 관련 절차 표의 절차 019-159를 참조하십시오.

QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, L9 CM2350 L123B 모델은 절차 019-059를 참조하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


FAULT CODE 3133 - Aftertreatment 1 Diesel Particulate Filter Outlet Pressure Sensor Circuit - Voltage above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement; Part Number 3823996 - female Weather Pack™ test lead and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1695 active?
 | 단계 1B. Check for an inactive fault code. | Fault Code 3133 active?
단계 2. | Check the aftertreatment diesel particulate filter outlet pressure sensor and circuit. |
 | 단계 2A. Inspect the aftertreatment diesel particulate filter outlet pressure sensor and electrical connections. | Dirty or damaged pins?
 | 단계 2B. Check the accelerator pedal position sensor supply voltage and return circuit. | Fault Code 3134 active?
 | 단계 2C. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
 | 단계 2D. Check the fault codes and verify the sensor condition. | Fault Code 3133 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for an inactive fault code. | Fault Code 3133 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1695 active?
예 | 아니요
수리 없음 | 수리 없음

Fault Code 1695

이동 1B

안내 단계 1B - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3133 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the aftertreatment diesel particulate filter outlet pressure sensor and circuit.

안내 단계 2A - Inspect the aftertreatment diesel particulate filter outlet pressure sensor and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment diesel particulate filter outlet pressure sensor connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3134 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the supply voltage and return circuit.

  • Measure the voltage between the aftertreatment diesel particulate filter outlet pressure sensor SUPPLY pin and the aftertreatment diesel particulate filter outlet pressure sensor RETURN pin at the aftertreatment diesel particulate filter outlet pressure sensor connector of the OEM harness.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify the sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment diesel particulate filter outlet pressure sensor to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3133 active?
예 아니요

A damaged sensor has been detected.

Replace the aftertreatment diesel particulate filter outlet pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or the OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment diesel particulate filter outlet pressure sensor RETURN pin and the OEM harness aftertreatment diesel particulate filter outlet pressure sensor connector RETURN pin.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open return circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the aftertreatment diesel particulate filter outlet pressure sensor SUPPLY pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SUPPLY wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for an inactive fault code.

조건

  • Connect all components
  • Turn keyswitch ON
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3133 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Troubleshooting procedures need to be repeated from the beginning.

이동 4A

이동 1A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 31-1월-2019


FAULT CODE 3134 - Aftertreatment 1 Diesel Particulate Filter Outlet Pressure Sensor Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4021257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement; Part Number 3823995 - male Weather Pack™ test lead, Part Number 3823996 - female Weather Pack™ test lead, and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1696 active?
 | 단계 1B. Check for an inactive fault code. | Fault Code 3134 inactive?
단계 2. | Check the aftertreatment diesel particulate filter outlet pressure sensor and circuit. |
 | 단계 2A. Inspect the aftertreatment diesel particulate filter outlet pressure sensor and electrical connections. | Dirty or damaged pins?
 | 단계 2B. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 3133 active?
 | 단계 2D. Check the fault codes and verify sensor condition. | Fault Code 3134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 3134 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Fault Code 1696 troubleshooting tree

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3134 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the aftertreatment diesel particulate filter outlet pressure sensor and circuit.

안내 단계 2A - Inspect the aftertreatment diesel particulate filter outlet pressure sensor and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment diesel particulate filter outlet pressure sensor connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage between the aftertreatment diesel particulate filter outlet pressure SUPPLY pin and the aftertreatment diesel particulate filter outlet pressure RETURN pin at the aftertreatment diesel particulate filter outlet pressure sensor connector of the OEM harness.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Place a jumper wire between the aftertreatment diesel particulate filter outlet pressure sensor SUPPLY pin and the aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin at the aftertreatment diesel particulate filter outlet pressure sensor connector of the OEM harness.
  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3133 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify the sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment diesel particulate filter outlet pressure sensor to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3134 active?
예 아니요

A damaged sensor has been detected.

Replace the aftertreatment diesel particulate filter outlet pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment diesel particulate filter outlet pressure sensor SUPPLY pin and the OEM harness aftertreatment diesel particulate filter outlet pressure sensor connector SUPPLY pin.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin and the OEM harness aftertreatment diesel particulate filter outlet pressure sensor connector SIGNAL pin.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the open return circuit.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for a pin to ground short.

  • Measure the resistance between the aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the shorted signal circuit to ground.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3134 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

The troubleshooting steps need to be repeated from the beginning.

이동 4A

이동 1A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 31-1월-2019


결함 코드 3213 - 타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3213이 활성 상태입니까?
단계 2. | 다중 송수신 구성이 제대로 되어 있는지 원장비 제조업체(OEM) VECU와 엔진 ECM(엔진 컨트롤 모듈)을 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3213이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요
수리 없음

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-11월-2015


결함 코드 3326 - SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3250 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2880 F112 | 4383825
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9.3 CM2880 L113 | 4383811
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2880 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3326이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | 서비스 데이터링크 하네스를 점검합니다. |
 | 단계 4A. 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
 | 단계 5C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3326이 비활성 상태입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 통신 여부를 점검합니다.

  • INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3326이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® 엔진 ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 6A

이동 6A

안내 단계 4 - 서비스 데이터링크 하네스를 점검합니다.

안내 단계 4A - 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터 링크 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 Society of Automotive Engineers(SAE) J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다

안내 단계 5A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 다른 모든 핀에 연결된 Cummins® ECM OEM 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3326이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

이동 6A

해당 ECM 통신 없음 증상 트리.

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-4월-2019


결함 코드 3328 - 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3328이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3328이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 4A

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 정비 회보 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3366 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각 시스템 | 절차 008-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 | 4022256
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 | 4022255
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 3366이 있는지 확인합니다. | 결함 코드 3366의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 3366이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3366의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

  • 관련 절차 표의 절차 008-018을 참조하십시오

결함 코드 3366이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 3366은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

수리 완료.

최종 수정일: 21-2월-2017


결함 코드 3374 - 전복 보호 브레이크 컨트롤 활성 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3374가 활성 또는 비활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 3374가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3374가 활성 또는 비활성 상태입니까?
예 아니요

특정 주행 조건 때문에 정속 주행 모드가 안티 록크 브레이크(ABS) 컨트롤러에 의해 일시적으로 억제되었습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

특정 주행 조건 때문에 정속 주행 모드가 ABS 컨트롤러에 의해 일시적으로 억제되었습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-11월-2015


결함 코드 3418 - 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

변속기 출력 샤프트 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3488 - 안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3488이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛과 엔진 ECM에 다중 송수신 구성이 제대로 되어 있는지 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구와 ECM 사이의 통신 상태를 확인합니다.

.

INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

해당 정비 지침서의 섹션 TT에 있는 통신 없음 문제 해결 트리로 이동합니다.

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3488이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 따르십시오.

ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. 차량 전자 컨트롤 유닛, 차량 전자 컨트롤 유닛 설정 또는 차량 전자 컨트롤 유닛과 데이터링크 간 연결 문제가 여전히 존재할 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-6월-2018


결함 코드 3492 - 실시간 시계 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 111 또는 319가 활성 상태입니까?
단계 2. | 결함 상태를 확인하고 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다. |
 | 단계 2A. 진단을 실시하고 결함 상태 여부를 확인합니다. | 결함 코드 3492가 활성 상태입니까?
 | 단계 2B. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 111 또는 319가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 111 또는 319 문제 해결 트리를 참조하십시오.

이동 2A

안내 단계 2 - 결함 상태를 확인하고 ECM 캘리브레이션을 점검합니다.

안내 단계 2A - 진단을 실시하고 결함 상태 여부를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

진단을 수행 및 완료하고 결함 상태가 여전히 존재함을 확인하기 위해 다음 단계를 수행합니다.

  • 키 스위치를 OFF로 1분 이상 돌려 놓습니다.
  • 키 스위치를 ON으로 15분간 돌려 놓습니다.
  • 15분이 끝나갈 때 INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3492가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 15-8월-2019


결함 코드 3497 - 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3497이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3497이 활성 상태입니까?
예 아니요

낮은 후처리 디젤 배기 유체(DEF) 레벨이 감지되었습니다.

DEF 탱크를 만충 상태까지 보충하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2015


결함 코드 3498 - 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3498이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3498이 활성 상태입니까?
예 아니요

낮은 후처리 디젤 배기 유체(DEF) 레벨이 감지되었습니다.

DEF 탱크를 만충 상태까지 보충하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-1월-2016


결함 코드 3525 - 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3525가 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3525가 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

휠 기반 차량 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3527 - 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3527이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3527이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

가속 페달 또는 레버, 공회전 확인 스위치나 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-11월-2015


결함 코드 3528 - 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3528이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛과 엔진 ECM에 다중 송수신 구성이 제대로 되어 있는지 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 4. | 서비스 데이터링크 하네스를 점검합니다. |
 | 단계 4A. 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
 | 단계 5C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3528이 비활성 상태입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3528이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. 차량 전자 컨트롤 유닛, 차량 전자 컨트롤 유닛 설정 또는 차량 전자 컨트롤 유닛과 데이터링크 간 연결 문제가 여전히 존재할 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 6A

이동 6A

안내 단계 4 - 서비스 데이터링크 하네스를 점검합니다.

안내 단계 4A - 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터 링크 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 Society of Automotive Engineers(SAE) J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다.

안내 단계 5A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터 링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 SAE J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 다른 모든 핀에 연결된 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3528이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM과 데이터 링크 간 통신 문제, 손상된 ECM 또는 캘리브레이션으로 인해 이 결함 코드가 발생합니다.

이동 6A

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 29-4월-2019


결함 코드 3532 - 외기 온도 - 수신된 네트워크 데이터 오류

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3532가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛과 엔진 컨트롤 모듈(ECM)에 다중 송수신 구성이 제대로 되어 있는지 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3532가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

외기 온도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

OEM 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 23-7월-2015


결함 코드 3545 - 후처리 1 출구 NOx 센서 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2250 | 4022254
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L101 | 4310787
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12 CM2350 X102 | 4310646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2350 X101 | 4310641
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK19 CM2350 K105 | 4326157
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK50 CM2350 K108 | 4332823
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367223
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K116 | 4367444
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K117 | 4367449
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K121 | 4388645
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L107 | 4367386
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 출구 NOx 센서 | 절차 019-451 참조 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B121B | 5411223
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L116B | 5411330
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F120B | 5411237
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L123B | 5411465
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B136C | 5504194
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L120C | 5504199
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F135B | 5504616
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F136B | 5504621
후처리 출구 NOx 센서 | 절차 019-451 참조 | Z14 CM2670 Z103B | 5504577
후처리 출구 NOx 센서 | 절차 019-451 참조 | D6.7 CM2670 D102B | 5504515
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.2 CM2670 B156B | 5579510
후처리 출구 NOx 센서 | 절차 019-451 참조 | X12 CM2670 X121B | 5504455
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2670 L128B | 5504589
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771 또는 3681이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3545가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771 또는 3681이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3545가 활성 상태입니까?
예 아니요

후처리 출구 NOx 센서에서 내부 오류가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 21-8월-2019


결함 코드 3583 - 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2250 | 4022254
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L101 | 4310787
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12 CM2350 X102 | 4310646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2350 X101 | 4310641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2250 SN | 4310736
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL8.9 CM2880 L112 | 4358493
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367223
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2220 F110 | 4358483
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL8.9 CM2150 L110 | 4358478
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB/ISD6.7 CM2150 B120 | 4358473
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB/ISD4.5 CM2150 B119 | 4354868
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 출구 NOx 센서 | 절차 019-451 참조 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B121B | 5411223
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L116B | 5411330
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F120B | 5411237
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L123B | 5411465
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B136C | 5504194
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L120C | 5504199
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F135B | 5504616
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F136B | 5504621
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2620 F137B | 5579517
후처리 출구 NOx 센서 | 절차 019-451 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3583이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771 또는 3681의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3144, 3146, 3147 또는 3148의 상태가 활성 상태입니까?
단계 2. | 후처리 출구 질소 산화물(NOx) 센서 회로를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 출구 NOx 센서 배터리 전압 공급부에 단선이 있는지 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3583이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771 또는 3681의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3144, 3146, 3147 또는 3148의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 하네스를 수리합니다. 관련 절차 표의 절차 019-071을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다.

조건

  • OEM 하네스에서 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 출구 NOx 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • NOx 센서 배선 하네스 커넥터에서 후처리 출구 NOx 센서 배터리 전압 공급 회로와 후처리 출구 NOx 센서 배터리 전압 리턴 회로 사이의 전압을 측정합니다.

엔진을 크랭킹하는 동안 키 스위치를 ON으로 한 상태에서 전압을 점검하고, 엔진을 공회전하는 상태에서 전압을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

손상된 후처리 출구 NOx 센서 히터가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 출구 NOx 센서 배터리 전압 공급부에 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 출구 NOx 센서 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

후처리 출구 NOx 센서 배터리 전압 리턴 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

후처리 출구 NOx 센서 배터리 전압 공급 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


결함 코드 3616 - 엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 019-451 참조 | ISB6.7 CM2250 | 4022254
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2250 EC | 2883621
냉각 시스템 | 절차 008-018 참조 | ISF2.8 CM2220 EC2CF | 4310846
냉각 시스템 | 절차 008-018 참조 | ISC8.3 및 ISL9 CM 2250 | 4022257
냉각 시스템 | 절차 008-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각 시스템 | 절차 008-018 참조 | QSX11.9 CM2250 ECF | 2883561
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 ECF | 2883557
냉각 시스템 | 절차 008-018 참조 | PowerGen QSX15 CM2250 ECF | 4310661
냉각 시스템 | 절차 008-018 참조 | PowerGen QSX15 CM2250 | 4310664
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 B128 | 4388601
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 L115 | 4388626
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 X115 | 4388739
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2250 EC | 2883621
흡기 매니폴드 | 절차 010-023 참조 | ISC8.3 및 ISL9 CM 2250 | 4022257
흡기 매니폴드 | 절차 010-023 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 | 절차 010-023 참조 | ISX15 CM 2250 GX CM2250 | 4022250
흡기 매니폴드 | 절차 010-023 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 | 절차 010-023 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 | 절차 010-023 참조 | ISX15 CM2350 X101 | 4310846
흡기 매니폴드 | 절차 010-023 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 | 절차 010-023 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 | 절차 010-023 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 | 절차 010-023 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 | 절차 010-023 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 | 절차 010-023 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 | 절차 010-023 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 | 절차 010-023 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 | 절차 010-023 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 | 절차 010-023 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 | 절차 010-023 참조 | L9 CM2350 L119B | 5411267
터보차저 | 절차 010-033 참조 | ISB6.7 CM2250 | 4022254
터보차저 | 절차 010-033 참조 | ISB6.7 CM2250 EC | 2883621
터보차저 | 절차 010-033 참조 | ISB4.5 CM2350 B104 | 4332641
터보차저 | 절차 010-033 참조 | ISC8.3 및 ISL9 CM 2250 | 4022257
터보차저 | 절차 010-033 참조 | ISF2.8 CM2220 EC2CF | 4310846
터보차저 | 절차 010-033 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 | 절차 010-033 참조 | ISX15 CM 2250 GX CM2250 | 4022250
터보차저 | 절차 010-033 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 | 절차 010-033 참조 | QSX15 CM2250 ECF | 2883557
터보차저 | 절차 010-033 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 | 절차 010-033 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 | 절차 010-033 참조 | ISL9 CM2350 L111 | 4367223
터보차저 | 절차 010-033 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 | 절차 010-033 참조 | QSL9 CM2250 L115 | 4388626
터보차저 | 절차 010-033 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 | 절차 010-033 참조 | QSX15 CM2250 X115 | 4388739
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B129B | 5411247
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B135B | 5411257
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B147B | 5411252
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B148B | 5411262
터보차저 | 절차 010-033 참조 | L9 CM2350 L119B | 5411267
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISB6.7 CM2250 | 4022254
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISB6.7 CM2250 EC | 2883621
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISB6.7 CM2350 B103 | 4332641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISC8.3 및 ISL9 CM 2250 | 4022257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISF2.8 CM2220 EC2CF | 4310846
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISX12/ISX11.9 CM2250 | 2883445
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISX15 CM 2250 GX CM2250 | 4022250
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSX11.9 CM2250 ECF | 2883561
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSX15 CM2250 ECF | 2883557
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | PowerGen QSX15 CM2250 ECF | 4310661
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | PowerGen QSX15 CM2250 | 4310664
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISL9 CM2350 L111 | 4367223
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSB6.7 CM2250 B128 | 4388601
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSL9 CM2250 L115 | 4388626
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISB6.7 CM2350 B142 | 5411131
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSX15 CM2250 X115 | 4388739
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | B4.5 CM2350 B129B | 5411247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | B6.7 CM2350 B135B | 5411257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | B4.5 CM2350 B147B | 5411252
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | B6.7 CM2350 B148B | 5411262
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 다른 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2387이 활성 상태이거나 비활성 카운트가 높습니까?
 | 단계 1B. 최근 터보차저 결함에 대한 클레임 내역을 검토합니다. | 최근 3개월 이내에 동일한 증상으로 터보차저를 교체한 적이 있습니까?
단계 2. | 불만 사항을 확인합니다. |
 | 단계 2A. 결함 코드를 점검합니다. | 결함 코드 3616이 활성 상태입니까?
 | 단계 2B. 차량을 시험 주행합니다. | 결함 코드 2387이 활성 상태입니까?
 | 단계 2C. 불만 사항을 확인합니다. | 고객이 냉간 엔진시 주행성과 관련된 불만을 토로한 적이 있습니까?
 | 단계 2D. 가변식 터보차저 액츄에이터를 검사합니다. | 섹터 기어 이동 게이지를 사용하십시오. 노즐의 움직임이 절차 010-134에 따른 요건을 충족합니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 다른 활성 터보차저 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2387이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2387 문제 해결 증상 트리

이동 1B

안내 단계 1B - 최근 터보차저 고장에 대한 클레임 내역을 검토합니다.

조건

  • 없음

조치

최근 6개월 동안 발생한 오작동을 검토하여 엔진에 동일한 증상이 있었는지 확인합니다.

최근 3개월 이내에 동일한 증상으로 터보차저를 교체한 적이 있습니까?
예 아니요

그리드 히터의 손상 또는 막힘 여부를 검사합니다.

엔진에 그리드 히터가 장착되어 있지 않으면 2A 단계로 건너뜁니다.

  • 관련 절차 표의 절차 010-023을 참조하십시오.

참고: 손상이 발견되면 그리드 히터를 교체하고 공기 처리 시스템에 이물질이 있는지 검사합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 불만 사항을 확인합니다.

안내 단계 2A - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 3616이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3616이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2C

안내 단계 2B - 차량을 시험 주행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 냉각수 온도를 74°C[165°F] 미만으로 떨어뜨립니다.
  • 참고: 이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 엔진 시동이 걸리지 않으면 엔진 시동을 저해할 수 있는 다른 결함이 없는지 확인합니다. 이 단계를 건너뛰고 2D 단계로 진행합니다.

조치

냉각수 온도가 74°C[165°F] 이상인 상태에서 작동할 경우 결함이 비활성화되는지 판단합니다.

  • 엔진 시동을 걸고 최소 15분 이상 정상 주행 조건으로 구동하거나 냉각수 온도가 74°C[165°F] 이상이 될 때까지 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 상태를 확인합니다.

결함 코드 2387이 활성 상태입니까?
예 아니요
수리 없음

결함 코드 3616은 키 스위치 ON 조건을 해결하기 위해 ECM에서 조치를 취했음을 나타내는 정보 결함 코드입니다.

결함 코드 2387 문제 해결 증상 트리

이동 3A

안내 단계 2C - 불만 사항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

고객 불만 사항을 검토합니다.

  • 고객이 엔진 워밍업 주행성과 관련된 불만(저출력, 응답 불량 또는 제동력 저하)을 토로했는지 확인합니다.

고객이 냉간 엔진시 주행성과 관련된 불만을 토로한 적이 있습니까?
예 아니요
수리 없음

결함 코드 3616은 키 스위치 ON 조건을 해결하기 위해 ECM에서 조치를 취했음을 나타내는 정보 결함 코드입니다.

이동 2D

이동 3A
이동

안내 단계 2D - 가변식 터보차저 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수를 배출합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

조치

터보차저에서 가변식 터보차저 액츄에이터를 분리합니다.

  • 섹터 기어 이동 게이지(부품 번호 4919281)를 사용하여 섹터 기어가 작동 범위 전체에 걸쳐 움직이는지 확인합니다.
  • 관련 절차 표의 절차 010-134를 참조하십시오.

참고: 섹터 기어를 움직이기 위해 큰 힘이 필요할 수도 있습니다. 손으로 움직일 수 있다면 이는 허용됩니다. 어떤 수공구도 사용하지 마십시오.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

섹터 기어 이동 게이지를 사용하십시오. 노즐의 움직임이 절차 010-134에 따른 요건을 충족합니까?
예 아니요
수리 없음

터보차저 기계적 오작동이 감지되었습니다.

참고: 터보차저 어셈블리를 교체합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

참고: 이 오작동은 엔진에서 나오는 이물질로 인해 터보차저의 이동이 중단되어 발생했을 수 있습니다. 기본 엔진 구성품이 손상되었는지 검사합니다. 가변식 터보차저 액츄에이터는 새 터보차저와 함께 재사용됩니다. 고장난 터보차저에 액츄에이터를 설치하지 마십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화하고 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-1월-2017


FAULT CODE 3641 - Transmission Output Retarder - Abnormal Update Rate

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | Check for engine control module (ECM) communication with the INSITE™ electronic service tool. |
 | 단계 1A. Check for ECM communication with the INSITE™ electronic service tool. | Communication between INSITE™ electronic service tool and the ECM possible?
단계 2. | Check the fault codes. |
 | 단계 2A. Check for an active fault code. | Fault Code 3641 active or inactive with more than one count in the last 25 engine hours?
단계 3. | Check the original equipment manufacturer (OEM) vehicle electronic control unit and engine ECM for proper multiplexing configuration. |
 | 단계 3A. Determine which vehicle electronic control unit multiplexed components (switches, accelerators, or sensors) are enabled for multiplexing over the J1939 data link to the engine ECM and compare to the engine ECM configuration. | ECM multiplexing configuration match the OEM vehicle electronic control unit multiplexing configuration?
단계 4. | Check the service data link harness. |
 | 단계 4A. Inspect the service data link harness and connector pins. | Dirty or damaged pins?
 | 단계 4B. Check for an open or short circuit in the J1939 data link harness. | 50 ohms to 70 ohms?
단계 5. | Check the OEM harness. |
 | 단계 5A. Check the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 5B. Check for an open or short circuit in the ECM J1939 data link harness. | 50 ohms to 70 ohms?
 | 단계 5C. Check for a short circuit in the ECM J1939 data link harness. | Greater than 100k ohms?
 | 단계 5D. Check for an inactive fault code. | Fault Code 3641 inactive?
단계 6. | Check ECM calibration and clear fault codes. |
 | 단계 6A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 6B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for ECM communication with the INSITE™ electronic service tool.

안내 단계 1A - Check for ECM communication with the INSITE™ electronic service tool.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Verify INSITE™ electronic service tool communication with the ECM.

Communication between INSITE™ electronic service tool and the ECM possible?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - Check the fault codes.

안내 단계 2A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3641 active or inactive with more than one count in the last 25 engine hours?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 6A

안내 단계 3 - Check the fault codes.

안내 단계 3A - Determine which vehicle electronic control unit multiplexed components (switches, accelerators, or sensors) are enabled for multiplexing over the J1939 data link to the engine ECM and compare to the engine ECM configuration.

조건

  • Determine proper OEM vehicle electronic control unit multiplexing configuration component enables and OEM vehicle electronic control unit source addresses from the appropriate OEM information, or from a saved job image.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check that the engine ECM multiplexed component enables and source addresses match the OEM vehicle electronic control unit multiplexed component enables and source addresses.

NOTE: Reference the Multiplexing Troubleshooting, Bulletin 4021378, for OEM specific multiplexing configuration information.

ECM multiplexing configuration match the OEM vehicle electronic control unit multiplexing configuration?
예 아니요

An OEM issue has been detected.

Contact the OEM for further repair instructions. It is still possible that there is a vehicle electronic control unit, vehicle electronic control unit setup, or vehicle electronic control unit to data link connection issue.

An incorrect setup has been detected in the Cummins® ECM.

Enable the proper components for multiplexing on the applicable OEM application and make sure the OEM vehicle electronic control unit source addresses for each component are correct.

이동 6A

이동 6A

안내 단계 4 - Check the service data link harness.

안내 단계 4A - Inspect the service data link harness and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the data link adapter from the service data link connector.

조치

Inspect the service data link connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the service data link cable.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

수리 없음

이동 6A

이동 4B

안내 단계 4B - Check for an open or short circuit in the J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the data link adapter from the service data link connector.

조치

Check for an open or short circuit.

  • Measure the resistance between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the service data link connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

50 ohms to 70 ohms?
예 아니요
수리 없음

An open or short has been detected on the service data link connector or harness connection to the J1939 data link backbone.

Refer to Procedure 019-071 in Section 19.

이동 5A

이동 6A

안내 단계 5 - Check the OEM harness

안내 단계 5A - Check the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the ECM data link harness connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection to the Cummins® ECM has been detected in the J1939 data link connector or harness.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

수리 없음

이동 6A

이동 5B

안내 단계 5B - Check for an open or short circuit in the ECM J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Check for an open or short circuit.

  • Measure the resistance between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the appropriate Cummins® ECM OEM connection to the J1939 data link harness connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

50 ohms to 70 ohms?
예 아니요
수리 없음

An open or short has been detected in the OEM harness.

Refer to Procedure 019-071 in Section 19.

이동 5C

이동 6A

안내 단계 5C - Check for a short circuit in the ECM J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance and check for a short circuit between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the Cummins® ECM OEM connection to all other pins in the OEM connector.

NOTE: Disregard any resistance between 50 and 70 ohms between the SAE J1939 data link (+) and the SAE J1939 data link (-) pins.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A short has been detected in the OEM harness.

Refer to Procedure 019-071 in Section 19.

이동 5D

이동 6A

안내 단계 5D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3641 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

A communication issue between the ECM and the data link, a damaged ECM, or an incorrect calibration is causing the fault code.

이동 6A

The appropriate ECM - No Communication troubleshooting symptom tree in Section TT

안내 단계 6 - Check ECM calibration and clear fault codes.

안내 단계 6A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 6B

이동 6B

안내 단계 6B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify that all steps have been completed. If all steps have been completed, then follow the technical escalation process.

Repair complete

Escalate or call for assistance

최종 수정일: 27-3월-2019


FAULT CODE 3649 - Aftertreatment 1 Intake NOx Sensor Heater - Abnormal Rate of Change

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2250 | 4022254
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB4.5 CM2350 B103 | 4332641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B104 | 4332646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISL9 CM2350 L101 | 4310787
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX12 CM2350 X102 | 4310646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX15 CM2350 X101 | 4310641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L102 | 4332796
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSG12 CM2350 G110 | 4367323
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L107 | 4367386
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L118 | 4388673
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | X15 CM2350 X114B | 5411181
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | X15 CM2350 X116B | 5411186
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B121B | 5411223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L116B | 5411330
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F120B | 5411237
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B129B | 5411247
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B135B | 5411257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B147B | 5411252
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B148B | 5411262
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L119B | 5411267
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L123B | 5411465
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F132B | 5467327
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L120C | 5504199
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B136C | 5504194
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F128C | 5504273
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B145C | 5504283
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F2.8 CM2620 F135B | 5504616
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F2.8 CM2620 F136B | 5504621
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2620 F137B | 5579517
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To avoid pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3649 active?
 | 단계 1B. Check for active fault codes. | Fault Code 1885, 3232, or 3682 active?
 | 단계 1C. Check for active fault codes. | Fault Code 3313, 3314, or 3315 active?
단계 2. | Check the aftertreatment intake nitrogen oxides (NOx) sensor circuit. |
 | 단계 2A. Inspect the aftertreatment intake NOx sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment intake NOx sensor. | Voltage within 1 VDC of battery voltage?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and the power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check for an open circuit in the aftertreatment intake NOx sensor battery voltage supply. | Voltage within 1 VDC of battery voltage?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3649 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1885, 3232, or 3682 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1C

안내 단계 1C - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3313, 3314, or 3315 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment intake NOx sensor circuit.

안내 단계 2A - Inspect the aftertreatment intake NOx sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment intake NOx sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair the OEM harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the aftertreatment intake NOx sensor.

조건

  • Disconnect the sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment intake NOx sensor.

  • Measure the voltage between the aftertreatment intake NOx sensor battery voltage supply circuit and the aftertreatment intake NOx sensor battery voltage return circuit at the NOx sensor wiring harness connector.

Check the voltage with keyswitch ON, while cranking the engine and with engine at idle.

Use the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

Voltage within 1 VDC of battery voltage?
예 아니요

A damaged aftertreatment intake NOx sensor heater has been detected.

Replace the aftertreatment intake NOx sensor. Refer to Procedure 019-463 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery and the power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten any loose connections and clean the terminals.

See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check for an open circuit in the aftertreatment intake NOx sensor battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the voltage from the aftertreatment intake NOx sensor battery voltage SUPPLY pin of the OEM harness to the engine block ground.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

Voltage within 1 VDC of battery voltage?
예 아니요

An open circuit has been detected in the aftertreatment intake NOx sensor battery voltage return circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

An open circuit has been detected in the aftertreatment intake NOx sensor battery voltage supply circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


FAULT CODE 3681 - Aftertreatment 1 Outlet NOx Sensor Power Supply - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISF2.8 CM2220 F122 | 5467376
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2250 | 4022254
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L101 | 4310787
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX12 CM2350 X102 | 4310646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2350 X101 | 4310641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2250 SN | 4310736
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L102 | 4332796
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSF3.8 CM2350 F107 | 4367316
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSG12 CM2350 G110 | 4367323
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L107 | 4367386
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L118 | 4388673
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | X15 CM2350 X114B | 5411181
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | X15 CM2350 X116B | 5411186
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B121B | 5411223
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L116B | 5411330
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2350 F120B | 5411237
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B4.5 CM2350 B129B | 5411247
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B135B | 5411257
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B4.5 CM2350 B147B | 5411252
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B148B | 5411262
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L119B | 5411267
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L123B | 5411465
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2350 F132B | 5467327
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | ISB5.9 CM2880 B110 | 4332883
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B136C | 5504194
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L120C | 5504199
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F2.8 CM2620 F135B | 5504616
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F2.8 CM2620 F136B | 5504622
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2620 F137B | 5579517
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3681 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment outlet nitrogen oxides (NOx) sensor circuit. |
 | 단계 2A. Inspect aftertreatment outlet NOx sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment outlet NOx sensor. | Voltage within 1 VDC of battery voltage?
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for the correct aftertreatment outlet NOx sensor. | Aftertreatment outlet NOx sensor correct for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment outlet NOx sensor. | Fault Code 3681 active?
 | 단계 2F. Check the condition of the aftertreatment outlet NOx sensor. | Fault Code 3681 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and the power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check the battery voltage. | Battery voltage acceptable in normal and cranking conditions?
 | 단계 3C. Check for an open circuit in the aftertreatment outlet NOx sensor battery voltage supply. | Voltage within 1 VDC of battery voltage?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3681 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment outlet NOx sensor circuit.

안내 단계 2A - Inspect aftertreatment outlet NOx sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment outlet NOx sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2C - Check the voltage to the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment outlet NOx sensor.

  • Measure the voltage between the aftertreatment outlet NOx sensor battery voltage supply circuit and the aftertreatment outlet NOx sensor battery voltage return circuit at the NOx sensor wiring harness connector.

Check the voltage at keyswitch ON while cranking the engine, and with the engine at idle.

Use the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage within 1 VDC of battery voltage?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.

To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment outlet NOx sensor.

조치

Verify aftertreatment outlet NOx sensor is the correct sensor for the engine configuration.

The aftertreatment outlet NOx sensor is available in 12 volt or 24 volt versions.

Aftertreatment outlet NOx sensor is the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment outlet NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment SCR catalyst outlet temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment outlet NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3681 active?
예 아니요

Use NOx sensor service tool, Part Number 2892467, to test the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 2F

이동 4A

안내 단계 2F - Check the condition of the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment outlet NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment SCR catalyst outlet temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment outlet NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3681 active?
예 아니요

Replace the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery and the power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten the connections.

Tighten any loose connections and clean the terminals. See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check the battery voltage.

조건

  • Turn keyswitch ON.

조치

Measure the voltage from the positive (+) battery terminal to the negative (-) battery terminal while trying to start engine.

Normal conditions:

  • At least +12 VDC (12 volt system)
  • At least +24 VDC (24 volt system).

Cranking conditions:

  • At least +6.2 VDC (12 volt system)
  • At least +12 VDC (24 volt system).

Battery voltage acceptable in normal and cranking conditions?
예 아니요
수리 없음

Charge or replace the battery (s). See equipment manufacturer service information.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the aftertreatment outlet NOx sensor battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.

조치

Check for an open circuit

  • Measure the voltage from the aftertreatment outlet NOx sensor battery voltage SUPPLY pin of the OEM harness to engine block ground.

Voltage within 1 VDC of battery voltage?
예 아니요

An open circuit has been detected in the aftertreatment outlet NOx sensor battery voltage return circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

An open circuit has been detected in the aftertreatment outlet NOx sensor battery voltage supply circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 30-1월-2019


FAULT CODE 3682 - Aftertreatment 1 Intake NOx Sensor Power Supply - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Wiring Harness | Refer to Procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G110 | 4367323
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L107 | 4367386
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411189
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F120B | 5411237
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F132B | 5467327
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B136C | 5504194
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L120C | 5504199
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F128C | 5504273
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B146C | 5504283
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F135B | 5504616
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2620 F137B | 5579517
Engine Wiring Harness | Refer to Procedure 019-043 | F4.5 CM2620 F139B | 5579522
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2250 | 4022254
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB64.5 CM2350 B104 | 4332646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISL9 CM2350 L101 | 4310787
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX12 CM2350 X102 | 4310646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX15 CM2350 X101 | 4310641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L102 | 4332796
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSG12 CM2350 G110 | 4367323
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L107 | 4367386
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L118 | 4388673
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | X15 CM2350 X114B | 5411181
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | X15 CM2350 X116B | 5411186
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B121B | 5411223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L116B | 5411330
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F120B | 5411237
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B129B | 5411247
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B135B | 5411257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B147B | 5411252
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B148B | 5411262
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L119B | 5411267
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L123B | 5411465
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F132B | 5467327
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B136C | 5504194
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L120C | 5504199
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F128C | 5504273
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B146C | 5504283
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F2.8 CM2620 F135B | 5504616
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F2.8 CM2620 F136B | 5504621
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2620 F137B | 5579517
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3682 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment intake nitrogen oxides (NOx) sensor circuit. |
 | 단계 2A. Inspect aftertreatment intake NOx sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment intake NOx sensor. | Voltage within 1 VDC of battery voltage?
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for correct aftertreatment intake NOx sensor. | Aftertreatment intake NOx sensor the correct sensor for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment intake NOx sensor. | Fault Code 3682 active?
 | 단계 2F. Check the condition of the aftertreatment intake NOx sensor. | Fault Code 3682 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and the power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check the battery voltage. | Battery voltage acceptable in normal and cranking conditions?
 | 단계 3C. Check for an open circuit in the aftertreatment intake NOx sensor battery voltage supply. | Voltage within 1 VDC of battery voltage?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3682 active?
예 아니요

수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment intake NOx sensor circuit.

안내 단계 2A - Inspect aftertreatment intake NOx sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the engine harness.

조치

Inspect the engine harness and aftertreatment intake NOx sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damaged
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the aftertreatment intake NOx sensor.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the engine harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment intake NOx sensor.

  • Measure the voltage between the aftertreatment intake NOx sensor battery voltage supply circuit and the aftertreatment intake NOx sensor battery voltage return circuit at the NOx sensor wiring harness connector.

Check the voltage at key ON while cranking the engine, and with the engine at idle.

the wiring diagram for connector pin identification.

Use the general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage within 1 VDC of battery voltage?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.

To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment intake NOx sensor.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment intake NOx sensor.

조치

Verify aftertreatment intake NOx sensor is the correct sensor for the engine configuration.

The aftertreatment intake NOx sensor is available in 12 volt or 24 volt versions.

Aftertreatment intake NOx sensor the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace the aftertreatment intake NOx sensor. Refer to Procedure 019-463 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment intake NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment intake NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment diesel oxidation catalyst intake temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment intake NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3682 active?
예 아니요

Use NOx sensor service tool, Part Number 2892467, to test aftertreatment intake NOx sensor. Refer to Procedure 019-463 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 2F

이동 4A

안내 단계 2F - Check the condition of the aftertreatment intake NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment intake NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment diesel oxidation catalyst intake temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment intake NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3682 active?
예 아니요

Replace the aftertreatment intake NOx sensor. Refer to Procedure 019-463 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery and the power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten the connections.

Tighten any loose connections and clean the terminals. See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check the battery voltage.

조건

  • Turn keyswitch ON.

조치

Measure the voltage from the positive (+) battery terminal to the negative (-) battery terminal while trying to start engine.

Normal conditions:

  • At least +12 VDC (12 volt system)
  • At least +24 VDC (24 volt system).

Cranking conditions:

  • At least _6.2 VDC (12 volt system)
  • At least +12 VDC (24 volt system).

Battery voltage acceptable in normal and cranking conditions?
예 아니요
수리 없음

Charge or replace the battery(s). See equipment manufacturer service information.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the aftertreatment intake NOx sensor battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the engine harness.

조치

Check for an open circuit.

  • Measure the voltage from the aftertreatment intake NOx sensor battery voltage SUPPLY pin of the engine harness to engine block ground.

Voltage within 1 VDC of battery voltage?
예 아니요

An open circuit has been detected in the aftertreatment intake NOx sensor battery voltage return circuit.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

An open circuit has been detected in the aftertreatment intake NOx sensor battery voltage supply circuit.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 30-1월-2019


결함 코드 3697 - 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈. | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2350 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B145C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579617
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579622
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 111이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 캘리브레이션합니다. |
 | 단계 2A. ECM을 캘리브레이션합니다. | ECM의 캘리브레이션을 실시한 후 결함 코드 3697이 활성 상태입니까?
 | 단계 2B. 결함 코드를 비활성화하고 소거합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 111이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 111 문제 해결 트리.

이동 2A

안내 단계 2 - ECM을 캘리브레이션합니다.

안내 단계 2A - ECM을 캘리브레이션합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 최신 엔진 캘리브레이션으로 ECM을 캘리브레이션합니다. ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 참조하여 정비 중인 엔진에 해당되는 최신 캘리브레이션을 찾습니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

ECM의 캘리브레이션을 실시한 후 결함 코드 3697이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화하고 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 29-4월-2019


결함 코드 3712 - 후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3712가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 다른 활성 선택적 촉매 환원(SCR) 관련 결함 코드가 있는지 확인합니다.

결함 코드 3712가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 SCR 관련 결함 코드가 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 SCR 관련 결함 코드의 문제를 해결합니다.

이 결함 코드는 다른 모든 활성 SCR 관련 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2015


결함 코드 3714 - 엔진 보호 토크 경감 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3714가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 3714가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 다른 활성 결함 코드가 있는지 확인합니다.

결함 코드 3714가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 주요 엔진 성능 결함 코드가 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 다른 모든 활성 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-9월-2012


결함 코드 3717 - 후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2220 AN | 4021704
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2250 | 4022254
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB64.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 X101 | 4310787
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK19 CM2350 K105 | 4326157
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK50 CM2350 K108 | 4332823
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367223
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K116 | 4367444
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K117 | 4367449
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K121 | 4388645
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L107 | 4367386
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F120B | 5411237
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L123B | 5411465
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F135B | 5504616
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F136B | 5504621
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2620 F137B | 5579517
후처리 출구 NOx 센서 | 절차 019-451 참조 | F4.5 CM2620 F139B | 5579522
후처리 출구 NOx 센서 | 절차 019-451 참조 | Z14 CM2670 Z103B | 5504577
후처리 출구 NOx 센서 | 절차 019-451 참조 | D6.7 CM2670 D102B | 5504515
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.2 CM2670 B156B | 5579510
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3681이 활성 상태입니까?
단계 2. | 후처리 출구 NOx 센서를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서를 점검합니다. | 전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
 | 단계 2B. 후처리 출구 NOx 센서가 올바른지 점검합니다. | 후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서입니까?
 | 단계 2C. 후처리 출구 NOx 센서의 상태를 점검합니다. | 결함 코드 3717이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3717이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 "기능 및 매개변수" 기능을 사용하여 전기 시스템 전압을 확인합니다.
  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 CPL에 맞는지 확인합니다.

전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 CPL에 맞는 전기 시스템 전압을 구성합니다.

이동 2B

이동 3A

안내 단계 2B - 후처리 출구 NOx 센서가 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 출구 NOx 센서를 분리합니다.

조치

후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서인지 확인합니다.

후처리 출구 NOx 센서에는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 후처리 출구 NOx 센서의 상태를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 후처리 출구 NOx 센서를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 판독합니다.

결함 코드 3717이 활성 상태입니까?
예 아니요

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

참고: 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 3718 - 후처리 1 흡기 NOx - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2250 | 4022254
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L101 | 4310787
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L102 | 4332796
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K105 | 4326157
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK50 CM2350 K108 | 4332823
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L111 | 4367223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L107 | 4367386
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L118 | 4388673
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X114B | 5411181
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X116B | 5411186
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B121B | 5411223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L116B | 5411330
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F120B | 5411237
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B129B | 5411247
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B135B | 5411257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B147B | 5411252
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B148B | 5411262
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L119B | 5411267
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L123B | 5411465
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F132B | 5467327
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F128C | 5504273
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B146C | 5504283
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F135B | 5504616
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F136B | 5504621
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2620 F137B | 5579517
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F4.5 CM2620 F139B | 5579522
후처리 흡기 NOx 센서 | 절차 019-463 참조 | Z14 CM2670 Z103B | 5504577
후처리 흡기 NOx 센서 | 절차 019-463 참조 | D6.7 CM2670 D102B | 5504515
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.2 CM2670 B156B | 5579510
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3718이 활성 상태입니까?
단계 2. | 후처리 흡기 질소 산화물(NOx) 센서를 점검합니다. |
 | 단계 2A. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
 | 단계 2B. 후처리 흡기 NOx 센서가 올바른지 점검합니다. | 후처리 흡기 NOx 센서가 엔진 CPL에 맞는 센서입니까?
 | 단계 2E. 후처리 흡기 NOx 센서의 상태를 점검합니다. | 결함 코드 3718이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3718이 활성 상태입니까?
예 아니요

수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 흡기 NOx 센서를 점검합니다.

안내 단계 2A - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 "기능 및 매개변수" 기능을 사용하여 전기 시스템 전압을 확인합니다.
  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 CPL에 맞는지 확인합니다.

전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 CPL에 맞는 전기 시스템 전압을 구성합니다.

이동 2B

이동 3A

안내 단계 2B - 후처리 흡기 NOx 센서가 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 흡기 NOx 센서를 분리합니다.

조치

후처리 흡기 NOx 센서가 엔진 CPL에 맞는 센서인지 확인합니다.

참고: 후처리 흡기 NOx 센서는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 흡기 NOx 센서가 엔진 CPL에 맞는 센서입니까?
예 아니요
수리 없음

전압에 맞지 않는 후처리 출구 NOx 센서가 감지되었습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 후처리 흡기 NOx 센서의 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 흡기 NOx 센서를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 확인합니다.

결함 코드 3718이 활성 상태입니까?
예 아니요

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 3724 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 엔진 컨트롤 모듈(ECM)을 점검합니다. | 결함 코드 3724가 활성 상태입니까?
 | 단계 1B. 결함 코드 3724의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - ECM을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.

엔진 시동을 걸고 1분간 공회전시킵니다.

결함 코드 3724가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - 결함 코드 3724의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 3724의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 3724의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-10월-2018


결함 코드 3725 - 후처리 1 흡기 NOx 센서 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB4.3 CM2350 B104 | 4332646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2250 | 4022254
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2250 | 4022256
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2250 | 4022255
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L101 | 4310787
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12 CM2350 X102 | 4310646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2350 X101 | 4310641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K105 | 4326157
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK50 CM2350 K108 | 4332823
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 | 4332778
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L102 | 4332796
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L111 | 4367223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L107 | 4367386
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L118 | 4388673
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X114B | 5411181
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X116B | 5411186
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B121B | 5411223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L116B | 5411330
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F120B | 5411237
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B129B | 5411247
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B135B | 5411257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B147B | 5411252
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B148B | 5411262
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L119B | 5411267
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L123B | 5411465
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F132B | 5467327
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B136C | 5504194
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L120C | 5504199
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F128C | 5504273
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B146C | 5504283
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F135B | 5504616
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F136B | 5504621
후처리 흡기 NOx 센서 | 절차 019-463 참조 | Z14 CM2670 Z103B | 5504577
후처리 흡기 NOx 센서 | 절차 019-463 참조 | D6.7 CM2670 D102B | 5504515
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.2 CM2670 B156B | 5579510
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X12 CM2670 X121B | 5504455
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K114 | 5579623
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1885, 3232 또는 3682가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3725가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1885, 3232 또는 3682가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3725가 활성 상태입니까?
예 아니요

후처리 흡기 NOx 센서에서 내부 오류가 감지되었습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


FAULT CODE 3727 - High Pressure Common Rail Fuel Pressure Relief Valve - Mechanical System Not Responding or Out of Adjustment

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB4.5 CM2350 B104 | 4332646
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB6.7 CM2350 B103 | 4332641
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB7 CM2880 B117 | 4358390
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISX15 CM2250 | 4022250
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 | 4332796
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 M CM2250 L106 | 4358343
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F105 | 4358561
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF3.8 CM2350 F109 | 4367218
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISL8.9 CM2880 L112 | 4358493
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISL9 CM2350 L111 | 4367223
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSG12 CM2350 G110 | 4367323
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F114 | 4383734
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB5.9 CM2880 B127 | 4383645
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF3.8 CM2880 F112 | 4383825
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F117 | 4388578
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L107 | 4367386
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L118 | 4388673
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9.3 CM2880 L113 | 4383811
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB6.7 CM2350 B130 | 4388668
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSC8.3 CM2880 C102 | 4388785
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F122 | 5467376
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F126 | 5411159
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | X15 CM2350 X114B | 5411181
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | X15 CM2350 X116B | 5411186
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B121B | 5411223
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB6.7 CM2350 B142 | 5411131
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSX15 CM2250 X115 | 4388739
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L116B | 5411330
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F3.8 CM2350 F120B | 5411237
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L122 | 5411278
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L119B | 5411267
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B4.5 CM2350 B129B | 5411247
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B135B | 5411257
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B4.5 CM2350 B147B | 5411252
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B148B | 5411262
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L123B | 5411465
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F124 | 5411484
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F131 | 5411489
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSX15 CM2350 X118 | 5467247
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSG12 CM2350 G113 | 5467252
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF4.5 CM2220 F123 | 5411320
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F3.8 CM2350 F132B | 5467327
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L120C | 5504199
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF3.8 CM2220 F134B | 5504165
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F2.8 CM2620 F135B | 5504616
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | Read the fault codes. |
 | 단계 1A. Check for an active fault code. | Fault Code 3727 active or inactive?
 | 단계 1B. Check for an active fault code. | Active or additional inactive counts of Fault Code 3741?
단계 2. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 2A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 2B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Read the fault codes.

안내 단계 1A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Active or inactive counts of Fault Code 3727?
예 아니요

Replace fuel pressure relief valve. Refer to Procedure 006-061 in the Associated Procedures Table.

수리 없음

이동 1B

이동 2A

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes. Note the number of counts of Fault Code 3741.
  • For on-highway applications, road test the vehicle without a loaded trailer utilizing multiple accelerations and decelerations.
  • For industrial applications, operate the engine in a manner that utilizes multiple accelerations and decelerations while lightly loaded.
  • Check for an active or additional inactive counts of Fault Code 3741.
  • Use INSITE™ electronic service tool to read the fault codes.

Active or additional inactive counts of Fault Code 3741?
예 | 아니요
수리 없음 | 수리 없음

Troubleshoot Fault Code 3741.

이동 2A

안내 단계 2 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 2A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 2B

이동 2B

안내 단계 2B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


FAULT CODE 4161 - Aftertreatment Diesel Particulate Filter Temperature Sensor Module - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISL9 CM2350 L101 | 4310787
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISX12 CM2350 X102 | 4310646
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISX15 CM2350 X101 | 4310641
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISL9 CM2350 L111 | 4367226
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSG12 CM2350 G110 | 4367323
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSL9 CM2350 L118 | 4388673
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B121B | 5411223
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L116B | 5411330
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | X15 CM2350 X114B | 5411181
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | X15 CM2350 X116B | 5411186
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F120B | 5411237
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 F129B | 5411247
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 F135B | 5411257
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 F147B | 5411252
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 F148B | 5411262
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L119B | 5411267
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L123B | 5411465
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F132B | 5467327
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B136C | 5504194
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L120C | 5504199
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F128C | 5504273
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 B146C | 5504283
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F2.8 CM2620 F135B | 5504616
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F2.8 CM2620 F136B | 5504621
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2620 F137B | 5579517
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 4161 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) temperature sensor module circuit. |
 | 단계 2A. Inspect the aftertreatment DPF temperature sensor module and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment DPF temperature sensor module. | Voltage greater than 18 VDC? (For 12 VDC systems); Voltage greater than 30 VDC? (For 24 VDC systems)
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for correct aftertreatment DPF temperature sensor module. | AftertreatmentDPF temperature sensor module is the correct sensor for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment DPF temperature sensor module. | Fault Code 4161 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery. | Voltage greater than 18 VDC? (For 12 VDC systems); Voltage greater than 30 VDC? (For 24 VDC systems)
 | 단계 3B. Check for a short circuit in the aftertreatment DPF temperature sensor module battery voltage supply. | Voltage greater than 18 VDC? (For 12 VDC systems); Voltage greater than 30 VDC? (For 24 VDC systems)
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 4161 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF temperature sensor module circuit.

안내 단계 2A - Inspect aftertreatment DPF temperature sensor module and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF temperature sensor module connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment DPF temperature sensor module.

  • Measure the voltage between the aftertreatment DPF temperature sensor module battery voltage supply circuit and the aftertreatment DPF temperature sensor module battery voltage return circuit at the aftertreatment DPF temperature sensor module wiring harness connector.
  • Check the voltage at keyswitch ON while cranking the engine and with the engine at idle.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage greater than 18 VDC? (For 12 VDC systems); Voltage greater than 30 VDC? (For 24 VDC systems)
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.
  • To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment DPF temperature sensor module.

조치

Verify the aftertreatment DPF temperature sensor module is correct for the engine configuration.

  • The aftertreatment DPF temperature sensor module is available in 12 volt or 24 volt versions.

Aftertreatment DPF temperature sensor module is the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace theaftertreatment DPF temperature sensor module. Refer to Procedure 019-449 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment DPF temperature sensor module.
  • Start and idle the engine.

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

Fault Code 4161 active?
예 아니요

A malfunctioning aftertreatment DPF temperature sensor module has been detected.

Replace the aftertreatment DPF temperature sensor module. Refer to Procedure 019-449 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery.

조건

  • Turn keyswitch OFF.

조치

Check the battery voltage.

  • Measure the battery voltage.

Battery Voltage greater than 18 VDC? (For 12 VDC systems); Battery Voltage greater than 30 VDC? (For 24 VDC systems)
예 아니요

Troubleshoot the cause of the overcharging condition.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for a short circuit in the aftertreatment DPF temperature sensor module battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.

조치

Check for an short circuit.

  • Measure the voltage from the aftertreatment DPF temperature sensor module battery voltage SUPPLY pin of the OEM harness to engine block ground.

Battery Voltage greater than 18 VDC? (For 12 VDC systems); Battery Voltage greater than 30 VDC? (For 24 VDC systems)
예 아니요

A short circuit to battery has been detected in the aftertreatment DPF temperature sensor module battery voltage supply circuit.

Troubleshoot the OEM harness and all interconnects. Repair or replace the damaged component.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


FAULT CODE 4162 - Aftertreatment Diesel Particulate Filter Temperature Sensor Module - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISL9 CM2350 L101 | 4310787
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISX12 CM2350 X102 | 4310646
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISX15 CM2350 X101 | 4310641
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISL9 CM2350 L111 | 4367223
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSG12 CM2350 G110 | 4367323
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSL9 CM2350 L118 | 4388673
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B121B | 5411223
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L116B | 5411330
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | X15 CM2350 X114B | 5411181
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | X15 CM2350 X116B | 5411186
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F120B | 5411237
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 B129B | 5411247
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B135B | 5411257
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 B147B | 5411252
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B148B | 5411262
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L119B | 5411267
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L123B | 5411465
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F132B | 5467327
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B136C | 5504194
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L120C | 5504199
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F133C | 5504278
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F128C | 5504273
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 B146C | 5504283
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F2.8 CM2620 F135B | 5504616
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F2.8 CM2620 F136B | 5504621
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2620 F137B | 5579517
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 4162 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) temperature sensor module circuit. |
 | 단계 2A. Inspect the aftertreatment DPF temperature sensor module and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment DPF temperature sensor module. | Voltage less than 6 VDC? (For 12 VDC systems); Voltage less than 18 VDC? (For 24 VDC systems)
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for correct aftertreatment DPF temperature sensor module. | AftertreatmentDPF temperature sensor module is the correct sensor for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment DPF temperature sensor module. | Fault Code 4162 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check for an open circuit in the aftertreatment DPF temperature sensor module battery voltage supply. | Voltage less than 6 VDC? (For 12 VDC systems); Voltage less than 18 VDC? (For 24 VDC systems)
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 4162 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF temperature sensor module circuit.

안내 단계 2A - Inspect aftertreatment DPF temperature sensor module and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF temperature sensor module connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment DPF temperature sensor module.

  • Measure the voltage between the aftertreatment DPF temperature sensor module battery voltage supply circuit and the aftertreatment DPF temperature sensor module battery voltage return circuit at the aftertreatment DPF temperature sensor module wiring harness connector.
  • Check the voltage at keyswitch ON while cranking the engine and with the engine at idle.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage less than 6 VDC? (For 12 VDC systems); Voltage less than 18 VDC? (For 24 VDC systems)
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.
  • To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment DPF temperature sensor module.

조치

Verify the aftertreatment DPF temperature sensor module is correct for the engine configuration.

  • The aftertreatment DPF temperature sensor module is available in 12 volt or 24 volt versions.

Aftertreatment DPF temperature sensor module is the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace theaftertreatment diesel particulate filter temperature sensor module. Refer to Procedure 019-449 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment DPF temperature sensor module.
  • Start and idle the engine.

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

Fault Code 4162 active?
예 아니요

A malfunctioning aftertreatment DPF temperature sensor module has been detected.

Replace the aftertreatment DPF temperature sensor module. Refer to Procedure 019-449 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the original equipment manufacturer (OEM) harness.

안내 단계 3A - Check the battery and power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten the connections.

Tighten any loose connections and clean the terminals. See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check for an open circuit in the aftertreatment DPF temperature sensor module battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.

조치

Check for an open circuit.

  • Measure the voltage from the aftertreatment DPF temperature sensor module battery voltage SUPPLY pin of the OEM harness to engine block ground.

Voltage less than 6 VDC? (For 12 VDC systems); Voltage less than 18 VDC? (For 24 VDC systems)
예 아니요

An open circuit or high resistance has been detected in the aftertreatment DPF temperature sensor module battery voltage supply circuit.

Troubleshoot the OEM harness and all interconnects. Repair or replace the damaged component.

An open circuit or high resistance has been detected in the aftertreatment DPF temperature sensor module battery voltage return circuit.

Troubleshoot the OEM harness and all interconnects. Repair or replace the damaged component.

이동 4A

이동 4A

안내 단계 4 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 4163 - 후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
열 차폐장치 | 절차 011-032 참조 | ISB4.5 CM2350 B104 | 4332646
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B101 | 2883567
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B103 | 4332641
열 차폐장치 | 절차 011-032 참조 | ISL9 CM2350 L101 | 4310787
열 차폐장치 | 절차 011-032 참조 | ISX12 CM2350 X102 | 4310646
열 차폐장치 | 절차 011-032 참조 | ISX15 CM2350 X101 | 4310641
열 차폐장치 | 절차 011-032 참조 | ISL9 CM2350 L111 | 4367223
열 차폐장치 | 절차 011-032 참조 | QSB6.7 CM2350 B130 | 4388668
열 차폐장치 | 절차 011-032 참조 | QSL9 CM2350 L118 | 4388673
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B142 | 5411131
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B121B | 5411223
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L116B | 5411330
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B129B | 5411247
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B135B | 5411257
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B147B | 5411252
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B148B | 5411262
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L119B | 5411267
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L123B | 5411465
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F132B | 5467327
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B136C | 5504194
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L120C | 5504199
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F128C | 5504273
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B146C | 5504283
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F133C | 5504278
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2620 F137B | 5579517
열 차폐장치 | 절차 011-032 참조 | F4.5 CM2620 F139B | 5579522
열 차폐장치 | 절차 011-032 참조 | Z14 CM2670 Z103B | 5504577
열 차폐장치 | 절차 011-032 참조 | X12 CM2670 X121B | 5504455
열 차폐장치 | 절차 011-032 참조 | L9 CM2670 L128B | 5504589
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B121B | 5411223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L116B | 5411330
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X114B | 5411181
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X116B | 5411186
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B136C | 5504194
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L120C | 5504199
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F133C | 5504278
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2620 F137B | 5579517
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F4.5 CM2620 F139B | 5579522
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | Z14 CM2670 Z103B | 5504577
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X12 CM2670 X121B | 5504455
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4163이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 온도 센서 모듈을 점검합니다. |
 | 단계 2A. 후처리 DPF 온도 센서 모듈이 올바르게 장착되었는지 확인합니다. | 후처리 DPF 온도 센서 모듈이 올바르게 설치되었습니까?
 | 단계 2B. 후처리 DPF 온도 센서 모듈로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다. | 온도 센서 모듈로 유입되는 공기 흐름에 제한이 있거나 과도한 열이 있는 흔적이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4163이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 DPF 온도 센서 모듈을 점검합니다.

안내 단계 2A - 후처리 DPF 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 중 아님.

조치

후처리 DPF 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

  • 모듈이 올바르게 설치되어 있는지 확인합니다. 관련 절차 표의 절차 019-449를 참조하십시오.
  • 온도 센서 모듈 위에 적절한 열 차폐장치가 장착되어 있는지 확인합니다. 관련 절차 표의 절차 011-032를 참조하십시오.

QSG12 CM2350 G110 및 X15 CM2350 X116B에는 열 차폐장치가 사용되지 않습니다.

후처리 DPF 온도 센서 모듈이 올바르게 설치되었습니까?
예 아니요
수리 없음

후처리 DPF 온도 센서를 올바른 장착 위치에 고정하거나 위치를 변경합니다.

  • 관련 절차 표의 절차 019-449를 참조하십시오.
  • 관련 절차 표의 절차 011-032를 참조하십시오.

QSG12 CM2350 G110 및 X15 CM2350 X116B에는 열 차폐장치가 사용되지 않습니다.

이동 2B

이동 3A

안내 단계 2B - 후처리 DPF 온도 센서 모듈로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 중 아님.

조치

후처리 DPF 온도 센서 모듈 장착 부위에 공기 흐름을 방해하는 장애물이 있는지 점검합니다. 공기 흐름이 차단되거나 제한되면 온도 센서 모듈이 과열될 수 있습니다. 다음을 점검합니다.

  • 온도 센서 모듈 위 또는 주위의 불순물.
  • 모듈에 너무 가까이 장착된 시판용 차폐장치, 플랩 또는 브라켓.
  • 배기가 누출되어 온도 센서 모듈의 과열 유발.

온도 센서 모듈로 유입되는 공기 흐름에 제한이 있거나 과도한 열이 있는 흔적이 있습니까?
예 아니요

공기 흐름이 제한되는 원인을 수리합니다. 온도 센서 모듈 부근에 축적된 불순물을 모두 제거합니다. 공기 흐름을 제한할 수 있는 시판되는 액세서리의 위치를 변경합니다. 온도 센서 모듈의 과열 원인을 모두 수리합니다.

올바른 후처리 설치 방법은 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

수리 완료.

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 4164 - 후처리 선택적 촉매 환원 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L102 | 4332796
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L107 | 4367386
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B121B | 5411223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X114B | 5411181
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X116B | 5411186
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B136C | 5504194
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L120C | 5504199
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4164가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
단계 2. | 후처리 선택적 촉매 환원(SCR) 온도 센서 모듈 회로를 점검합니다. |
 | 단계 2A. 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다. | 전압이 18V 직류(VDC)를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
 | 단계 2C. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
 | 단계 2D. 후처리 SCR 온도 센서 모듈이 올바른지 점검합니다. | 후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는 올바른 센서입니까?
 | 단계 2E. 후처리 SCR 온도 센서 모듈의 상태를 점검합니다. | 결함 코드 4164가 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리를 점검합니다. | 전압이 18 VDC를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
 | 단계 3B. 후처리 SCR 온도 센서 모듈 배터리 공급부에 단락이 있는지 점검합니다. | 전압이 18 VDC를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4164가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 SCR 온도 센서 모듈 회로를 점검합니다.

안내 단계 2A - 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

OEM 하네스와 후처리 SCR 온도 센서 모듈 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 SCR 온도 센서 모듈에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 후처리 SCR 온도 센서 모듈 배선 하네스 커넥터에서 후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로와 후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로 사이의 전압을 측정합니다.
  • 키 스위치 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

전압이 18V 직류(VDC)를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 2C - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 구성에 맞는지 확인합니다.
  • 엔진의 전압 구성을 점검하려면 ECM에서 OEM 커넥터를 분리한 다음 OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 블록 접지 사이의 전압을 측정합니다.

전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 구성에 맞는 전기 시스템 전압을 구성합니다.

이동 2D

이동 4A

안내 단계 2D - 후처리 SCR 온도 센서 모듈이 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는지 확인합니다.

  • 후처리 SCR 온도 센서 모듈에는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는 올바른 센서입니까?
예 아니요
수리 없음

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 후처리 SCR 온도 센서 모듈의 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 SCR 온도 센서 모듈을 연결합니다
  • 엔진에 시동을 걸고 공회전합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 확인합니다.

결함 코드 4164가 활성 상태입니까?
예 아니요

후처리 SCR 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 배터리 전압을 측정합니다.

전압이 18 VDC를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 아니요

과충전 상태의 원인을 해결합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 SCR 온도 센서 모듈 배터리 공급부에 단락이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

단락 여부를 점검합니다.

  • OEM 하네스의 후처리 SCR 온도 센서 모듈 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

전압이 18 VDC를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 아니요

후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로에서 배터리 단락이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-10월-2018


결함 코드 4165 - 후처리 선택적 촉매 환원 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L102 | 4332796
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L107 | 4367386
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B121B | 5411223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X114B | 5411181
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X116B | 5411186
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B136C | 5504194
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L120C | 5504199
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4165가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
단계 2. | 후처리 선택적 촉매 환원(SCR) 온도 센서 모듈 회로를 점검합니다. |
 | 단계 2A. 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다. | 전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우) 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)
 | 단계 2C. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
 | 단계 2D. 후처리 SCR 온도 센서 모듈이 올바른지 점검합니다. | 후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는 올바른 센서입니까?
 | 단계 2E. 후처리 SCR 온도 센서 모듈의 상태를 점검합니다. | 결함 코드 4165가 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 SCR 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다. | 전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우) 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4165가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 SCR 온도 센서 모듈 회로를 점검합니다.

안내 단계 2A - 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 SCR 온도 센서 모듈에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 후처리 SCR 온도 센서 모듈 배선 하네스 커넥터에서 후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로와 후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로 사이의 전압을 측정합니다.
  • 키 스위치 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우) 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 2C - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 구성에 맞는지 확인합니다.
  • 엔진의 전압 구성을 점검하려면 ECM에서 OEM 커넥터를 분리한 다음 OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 블록 접지 사이의 전압을 측정합니다.

전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 구성에 맞는 전기 시스템 전압을 구성합니다.

이동 2D

이동 4A

안내 단계 2D - 후처리 SCR 온도 센서 모듈이 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는지 확인합니다.

  • 후처리 SCR 온도 센서 모듈에는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는 올바른 센서입니까?
예 아니요
수리 없음

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 후처리 SCR 온도 센서 모듈의 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 SCR 온도 센서 모듈을 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 확인합니다.

결함 코드 4165가 활성 상태입니까?
예 아니요

후처리 SCR 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 SCR 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 SCR 온도 센서 모듈 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우) 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)
예 아니요

후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-10월-2018


결함 코드 4166 - 후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
열 차폐장치 | 절차 011-032 참조 | ISB4.5 CM2350 B104 | 4332646
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B101 | 2883567
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B103 | 4332641
열 차폐장치 | 절차 011-032 참조 | ISL9 CM2350 L101 | 4310787
열 차폐장치 | 절차 011-032 참조 | ISX12 CM2350 X102 | 4310646
열 차폐장치 | 절차 011-032 참조 | ISX15 CM2350 X101 | 4310641
열 차폐장치 | 절차 011-032 참조 | QSB6.7 CM2350 B105 | 4332778
열 차폐장치 | 절차 011-032 참조 | QSL9 CM2350 L102 | 4332796
열 차폐장치 | 절차 011-032 참조 | ISL9 CM2350 L111 | 4367223
열 차폐장치 | 절차 011-032 참조 | QSB6.7 CM2350 B112 | 4358498
열 차폐장치 | 절차 011-032 참조 | QSF3.8 CM2350 F107 | 4367316
열 차폐장치 | 절차 011-032 참조 | QSB4.5 CM2350 B106 | 4367376
열 차폐장치 | 절차 011-032 참조 | QSL9 CM2350 L107 | 4367386
열 차폐장치 | 절차 011-032 참조 | QSB6.7 CM2350 B130 | 4388668
열 차폐장치 | 절차 011-032 참조 | QSL9 CM2350 L118 | 4388673
열 차폐장치 | 절차 011-032 참조 | QSF3.8 CM2350 F118 | 4388708
열 차폐장치 | 절차 011-032 참조 | QSB4.5 CM2350 B122 | 4388767
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B142 | 5411131
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B129B | 5411247
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B135B | 5411257
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B147B | 5411252
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B148B | 5411262
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L119B | 5411267
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L123B | 5411465
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F132B | 5467327
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B136C | 5504194
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L120C | 5504199
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F128C | 5504273
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B146C | 5504283
열 차폐장치 | 절차 011-032 참조 | Z14 CM2670 Z103B | 5504577
열 차폐장치 | 절차 011-032 참조 | X12 CM2670 X121B | 5504455
열 차폐장치 | 절차 011-032 참조 | L9 CM2670 L128B | 5504589
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L102 | 4332796
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L107 | 4367386
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B122 | 4388708
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B121B | 5411223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X114B | 5411181
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X116B | 5411186
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B136C | 5504194
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L120C | 5504199
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | Z14 CM2670 Z103B | 5504577
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X12 CM2670 X121B | 5504455
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4166이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 후처리 선택 촉매 환원(SCR) 온도 센서 모듈을 점검합니다. |
 | 단계 2A. 후처리 SCR 온도 센서 모듈이 올바르게 장착되었는지 확인합니다. | 후처리 SCR 온도 센서 모듈이 올바르게 설치되었습니까?
 | 단계 2B. 후처리 SCR 온도 센서 모듈로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다. | 온도 센서 모듈로 유입되는 공기 흐름에 제한이 있거나 과도한 열이 있는 흔적이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4166이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 SCR 온도 센서 모듈을 점검합니다.

안내 단계 2A - 후처리 SCR 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 중 아님

조치

후처리 SCR 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

  • 모듈이 올바르게 설치되어 있는지 확인합니다. 관련 절차 표의 절차 019-449를 참조하십시오.
  • 온도 센서 모듈 위에 적절한 열 차폐장치가 장착되어 있는지 확인합니다. 관련 절차 표의 절차 011-032를 참조하십시오.

QSG12 CM2350 G110에는 열 차폐장치가 사용되지 않습니다 .

후처리 SCR 온도 센서 모듈이 올바르게 설치되었습니까?
예 아니요
수리 없음

  • 후처리 SCR 온도 센서를 올바른 장착 위치에 고정하거나 위치를 변경합니다. 관련 절차 표의 절차 019-449를 참조하십시오.
  • 열 차폐장치를 설치합니다. 관련 절차 표의 절차 011-032를 참조하십시오.

QSG12 CM2350 G110에는 열 차폐장치가 사용되지 않습니다 .

이동 2B

이동 3A

안내 단계 2B - 후처리 SCR 온도 센서 모듈로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 중 아님.

조치

후처리 SCR 온도 센서 모듈 장착 부위에 공기 흐름을 방해하는 장애물이 있는지 점검합니다. 공기 흐름이 차단되거나 제한되면 온도 센서 모듈이 과열될 수 있습니다. 다음을 점검합니다.

  • 온도 센서 모듈 위 또는 주위의 불순물.
  • 모듈에 너무 가까이 장착된 시판용 차폐장치, 플랩 또는 브라켓.
  • 배기가 누출되어 온도 센서 모듈의 과열 유발.

온도 센서 모듈로 유입되는 공기 흐름에 제한이 있거나 과도한 열이 있는 흔적이 있습니까?
예 아니요

공기 흐름이 제한되는 원인을 수리합니다. 온도 센서 모듈 부근에 축적된 불순물을 모두 제거합니다. 공기 흐름을 제한할 수 있는 시판되는 액세서리의 위치를 변경합니다. 온도 센서 모듈의 과열 원인을 모두 수리합니다.

 수리 없음

이동 3A

수리 완료

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 4213 - 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B101 | 2883567
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L101 | 4310787
배기 시스템 진단 | 절차 011-056 참조 | ISX12 CM2350 X102 | 4310646
배기 시스템 진단 | 절차 011-056 참조 | ISX15 CM2350 X101 | 4310641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L111 | 4367223
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | ISV5.0 CM3230 V104 | 4367291
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B121B | 5411223
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L116B | 5411330
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X114B | 5411181
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X116B | 5411186
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 B119B | 5411267
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L123B | 5411465
배기 시스템 진단 | 절차 011-056 참조 | F2.8 CM2350 F135B | 5504616
배기 시스템 진단 | 절차 011-056 참조 | F2.8 CM2350 F136B | 5504621
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F137B | 5579517
배기 시스템 진단 | 절차 011-056 참조 | F4.5 CM2350 F139B | 5579522
배기 시스템 진단 | 절차 011-056 참조 | Z14 CM2670 Z103B | 5504577
배기 시스템 진단 | 절차 011-056 참조 | D6.7 CM2670 D102B | 5504515
배기 시스템 진단 | 절차 011-056 참조 | B6.2 CM2670 B156B | 5579510
배기 시스템 진단 | 절차 011-056 참조 | X12 CM2670 X121B | 5504455
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4213이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4213이 활성 상태입니까?
예 아니요

이 결함 코드는 후처리 재생 허용 스위치가 비활성 상태였으며 디젤 분진 필터(DPF)의 막힘량이 캘리브레이션된 임계값을 초과함을 나타냅니다.

후처리 정지 재생을 실시합니다.

허용 스위치(억제 스위치)가 원장비 제조업체(OEM) 적용 분야에 맞게 제대로 설정되었는지 확인합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

허용 스위치(억제 스위치)로 인해 후처리 시스템 청소 기능이 오작동한 경우 장비 제조업체의 정비 정보를 참조하거나 OEM에 문의하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-8월-2019


결함 코드 4215 - 안티 록크 브레이크(ABS) 활성 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4215가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4215가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

이 결함 코드는 ABS 컨트롤러에서 ECM에 휠 미끄러짐 메시지를 전송하여 정속 주행이 비활성화되었음을 나타냅니다. 이 결함 코드는 참고용으로만 제공됩니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 4284 - 원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4284가 활성 상태입니까?
단계 2. | 엔진의 적용 분야가 올바른지 점검합니다. |
 | 단계 2A. 차량 적용 분야를 파악합니다. | ECM 캘리브레이션이 이 적용 분야에 맞습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4282가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진의 적용 분야가 올바른지 점검합니다.

안내 단계 2A - 차량 적용 분야를 파악합니다.

조건

  • ECM의 캘리브레이션이 이 적용 분야에 맞는지 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 적용 분야에 시동/정지 기능이 있으며 이를 지원할 올바른 ECM 캘리브레이션이 있는지 여부를 파악합니다.

–

ECM 캘리브레이션이 이 적용 분야에 맞습니까?
예 아니요

OEM(원장비 제조업체) 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. 차량 전자 컨트롤 유닛, 차량 전자 컨트롤 유닛 설정 또는 차량 전자 컨트롤 유닛과 데이터링크 간 연결 문제가 여전히 존재할 수 있습니다.

이 엔진 적용 분야는 ECM 소프트웨어와 호환되지 않습니다.

적용 분야에 맞는 ECM 캘리브레이션을 다운로드합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-7월-2014


결함 코드 4731 - 후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4731이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4731이 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체(DEF) 탱크 온도 센서의 오작동이 감지되었습니다.

후처리 DEF 탱크 온도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-11월-2015


결함 코드 4956 - 가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISL9 CM2350 L101 | 4310789
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISF2.8 CM2220 F101 | 4310846
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSL9 CM2350 L102 | 4332796
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISL9 CM2350 L111 | 4367223
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB6.7 CM2350 B112 | 4358498
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSL9 CM2350 L107 | 4367386
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSL9 CM2350 L1118 | 4388673
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B6.7 CM2350 B121B | 5411223
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | L9 CM2350 L116B | 5411330
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | X15 CM2350 X114B | 5411181
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | X15 CM2350 X116B | 5411186
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISX12 CM2350 X102 | 4310646
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSX15 CM2350 X105 | 4332667
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSL9 CM2350 L122 | 5411278
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B4.5 CM2350 B129B | 5411247
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B6.7 CM2350 B135B | 5411257
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B4.5 CM2350 B147B | 5411252
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B6.7 CM2350 B148B | 5411262
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | L9 CM2350 L119B | 5411267
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | L9 CM2350 L123B | 5411465
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B6.7 CM2350 B136C | 5504194

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4956이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4956이 활성 상태입니까?
예 아니요

가변식 터보차저(VGT) 액츄에이터의 터보차저 애플리케이션 ID 번호가 ECM의 터보차저 애플리케이션 ID 번호와 일치하지 않습니다.

올바른 터보차저 애플리케이션 ID 번호의 터보차저 액츄에이터 캘리브레이션 코드를 VGT 액츄에이터로 다운로드합니다.

  • 관련 절차 표에서 절차 010-150을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 20-11월-2017


결함 코드 4957 - 가변식 터보차저 액츄에이터 소프트웨어 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISL9 CM2350 L101 | 4310789
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISL9 CM2350 L111 | 4367223
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISF2.8 CM2220 F101 | 4310846
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSL9 CM2350 L102 | 4332796
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB6.7 CM2350 B112 | 4358498
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSL9 CM2350 L107 | 4367386
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSL9 CM2350 L118 | 4388673
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | ISX12 CM2350 X102 | 4310646
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | L9 CM2350 L116B | 5411330
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSL9 CM2350 L122 | 5411278
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B6.7 CM2350 B121B | 5411223
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | X15 CM2350 X114B | 5411181
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | X15 CM2350 X116B | 5411186
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B4.5 CM2350 B129B | 5411247
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B6.7 CM2350 B135B | 5411257
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B4.5 CM2350 B147B | 5411252
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B6.7 CM2350 B148B | 5411262
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | L9 CM2350 L119B | 5411267
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | L9 CM2350 L123B | 5411465
터보차저 액츄에이터 캘리브레이션 코드 | 절차 010-150 참조 | B6.7 CM2350 B136C | 5504194

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4957이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4957이 활성 상태입니까?
예 아니요

가변식 터보차저(VGT) 액츄에이터의 터보차저 액츄에이터 인터페이스 레벨이 ECM 소프트웨어와 호환되지 않습니다.

INSITE 전자 서비스 도구에서 고급 ECM 데이터 아래에 있는 터보차저 액츄에이터 호환성 기능을 사용하여 허용되는 터보차저 인터페이스 레벨과 VGT 액츄에이터의 터보차저 인터페이스 레벨을 확인합니다.

올바른 터보차저 애플리케이션 ID 번호와 인터페이스 레벨의 터보차저 액츄에이터 캘리브레이션 코드를 다운로드합니다.

관련 절차 표에서 절차 010-150을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-11월-2017


결함 코드 5177 - 가변식 터보차저 액츄에이터 소프트웨어 - 업데이트 속도 이상

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 5177이 활성 상태입니까?
 | 단계 1B. 결함 코드를 점검합니다. | 결함 코드 2636이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다

결함 코드 5177이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다

결함 코드 2636이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2636 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 20-6월-2013


결함 코드 6127 - 엔진 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F135B | 5504616
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6712, 6713 또는 1117이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6127이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 센서를 점검합니다. |
 | 단계 2A. 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서를 검사합니다. | 센서가 손상되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6712, 6713 또는 1117이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6127이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 센서를 점검합니다.

안내 단계 2A - 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 연결부에서 손상된 연결부가 감지되었습니다.

손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 센서를 교체합니다.

  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-218을 참조하십시오.
  • 손상된 엔진 캠샤프트 속도/위치 센서 1을 교체합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 센서를 분리합니다.

조치

센서의 손상 또는 접촉 여부를 검사합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

센서가 손상되었습니까?
예 아니요

센서를 교체합니다.

센서가 톤 휠과 접촉한 경우 톤 휠의 손상 또는 회전 여부를 검사합니다.

관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 08-2월-2019


결함 코드 6712 - 엔진 위치 센서 - 비정상적인 주파수 또는 펄스폭 또는 기간

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
진동 댐퍼, 비스코스 | 절차 001-052 참조 | ISB6.7 CM2350 B142 | 5411131
진동 댐퍼, 비스코스 | 절차 001-052 참조 | B6.7 CM2350 B135B | 5411257
진동 댐퍼, 비스코스 | 절차 001-052 참조 | B6.7 CM2350 B148B | 5411262
진동 댐퍼, 비스코스 | 절차 001-052 참조 | F2.8 CM2620 F135B | 5504616
진동 댐퍼, 비스코스 | 절차 001-052 참조 | F2.8 CM2620 F136B | 5504621
진동 댐퍼, 비스코스 | 절차 001-052 참조 | D6.7 CM2670 D102B | 5504515
진동 댐퍼, 비스코스 | 절차 001-052 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F135B | 5504616
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F136B | 5504621
캠샤프트 위치 센서 | 절차 019-363 참조 | D6.7 CM2670 D102B | 5504515
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.2 CM2670 B156B | 5579510
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | D6.7 CM2670 D102B | 5504515
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.2 CM2670 B156B | 5579510

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6712가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 센서를 점검합니다. |
 | 단계 2A. 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서를 검사합니다. | 센서가 손상되었습니까?
 | 단계 2C. 크랭크샤프트 센서가 정확한지 확인합니다. | 크랭크샤프트 센서가 정확합니까?
 | 단계 2D. 센서 장착면과 톤 휠을 검사합니다. | 톤 휠이나 장착면이 손상된 문제가 있습니까?
 | 단계 2E. 공기 간극과 대상 휠을 검사합니다. | 공극이 절차 019-365에 규정된 사양 이내에 듭니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6712가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 센서를 점검합니다.

안내 단계 2A - 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 연결부에서 손상된 연결부가 감지되었습니다.

손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 센서를 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-218을 참조하십시오.
  • 손상된 엔진 캠샤프트 속도/위치 센서 1을 교체합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 센서를 분리합니다.

조치

센서의 손상 또는 접촉 여부를 검사합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

센서가 손상되었습니까?
예 아니요

센서를 교체합니다.

센서가 톤 휠과 접촉한 경우 톤 휠의 손상 또는 회전 여부를 검사합니다.

관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 크랭크샤프트 센서가 정확한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

엔진 위치 센서를 점검합니다. 엔진 컨트롤 부품 목록(CPL)에 대해 맞는지 확인합니다.

크랭크샤프트 센서가 정확합니까?
예 아니요
수리 없음

정확한 엔진 위치 센서를 설치합니다. 관련 절차 표의 절차 019-365를 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서 장착면과 톤 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

센서 장착면의 손상, 부식 등의 여부를 검사합니다.

톤 휠이 손상되었거나, 뒤틀렸거나, 헐거운지 검사합니다.

  • 관련 절차 표의 절차 001-052를 참조하십시오.

톤 휠이나 장착면이 손상된 문제가 있습니까?
예 아니요

센서 장착면을 청소 또는 수리합니다. 센서가 센서 보어와 마운트에 올바르게 끼워지는지 확인합니다.

손상된 톤 휠을 수리 또는 교체합니다.

관련 절차 표의 절차 001-052를 참조하십시오.

수리 없음

이동 3A

이동 2E

안내 단계 2E - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 블록에서 크랭크샤프트 위치 센서를 분리합니다.

  • 크랭크샤프트의 회전시 여러 지점에서 공극을 측정합니다.
  • 관련 절차 표의 절차 019-365를 참조하십시오.
  • 양방향 센서는 기존의 센서와 같은 소켓으로는 테스트할 수 없습니다.

공극이 절차 019-365에 규정된 사양 이내에 듭니까?
예 아니요
수리 없음

기술 지원 이관 프로세스를 따릅니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-7월-2019


결함 코드 6713 - 엔진 위치 센서 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
진동 댐퍼, 비스코스 | 절차 001-052 참조 | ISB6.7 CM2350 B142 | 5411131
진동 댐퍼, 비스코스 | 절차 001-052 참조 | B6.7 CM2350 B135B | 5411257
진동 댐퍼, 비스코스 | 절차 001-052 참조 | B6.7 CM2350 B148B | 5411262
진동 댐퍼, 비스코스 | 절차 001-052 참조 | F2.8 CM2620 F135B | 5504616
진동 댐퍼, 비스코스 | 절차 001-052 참조 | F2.8 CM2620 F136B | 5504621
진동 댐퍼, 비스코스 | 절차 001-052 참조 | D6.7 CM2670 D102B | 5504515
진동 댐퍼, 비스코스 | 절차 001-052 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F135B | 5504616
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F136B | 5504621
캠샤프트 위치 센서 | 절차 019-363 참조 | D6.7 CM2670 D102B | 5504515
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.2 CM2670 B156B | 5579510
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | D6.7 CM2670 D102B | 5504515
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.2 CM2670 B156B | 5579510

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6713이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 센서를 점검합니다. |
 | 단계 2A. 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서를 검사합니다. | 센서가 손상되었습니까?
 | 단계 2C. 센서 장착면과 톤 휠을 검사합니다. | 톤 휠이나 장착면이 손상된 문제가 있습니까?
 | 단계 2D. 공기 간극과 대상 휠을 검사합니다. | 공극이 절차 019-365에 규정된 사양 이내에 듭니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6713이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 센서를 점검합니다.

안내 단계 2A - 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 연결부에서 손상된 연결부가 감지되었습니다.

손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 센서를 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-218을 참조하십시오.
  • 손상된 엔진 캠샤프트 속도/위치 센서 1을 교체합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 센서를 분리합니다.

조치

센서의 손상 또는 접촉 여부를 검사합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

센서가 손상되었습니까?
예 아니요

센서를 교체합니다.

센서가 톤 휠과 접촉한 경우 톤 휠의 손상 또는 회전 여부를 검사합니다.

관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 센서 장착면과 톤 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

센서 장착면의 손상, 부식 등의 여부를 검사합니다.

톤 휠이 손상되었거나, 뒤틀렸거나, 헐거운지 검사합니다.

  • 관련 절차 표의 절차 001-052를 참조하십시오.

톤 휠이나 장착면이 손상된 문제가 있습니까?
예 아니요

센서 장착면을 청소 또는 수리합니다. 센서가 센서 보어와 마운트에 올바르게 끼워지는지 확인합니다.

손상된 톤 휠을 수리 또는 교체합니다.

관련 절차 표의 절차 001-052를 참조하십시오.

수리 없음

이동 3A

이동 2D

안내 단계 2D - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 블록에서 1차 엔진 속도 센서(크랭크샤프트)를 분리합니다. 크랭크샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오. 양방향 센서는 기존의 센서와 같은 소켓으로는 테스트할 수 없습니다.

공극이 절차 019-365에 규정된 사양 이내에 듭니까?
예 아니요
수리 없음

기술 지원 이관 프로세스를 따릅니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-7월-2019


결함 코드 124 - 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 | 절차 010-023 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 | 절차 010-023 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2350 B142 | 4388774
흡기 매니폴드 | 절차 010-023 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 | 절차 010-023 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 | 절차 010-023 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 | 절차 010-023 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 | 절차 010-023 참조 | L9 CM2350 L119B | 5411267
터보차저 | 절차 010-033 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 | 절차 010-033 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 | 절차 010-033 참조 | ISL9 CM2350 L111 | 4367223
터보차저 | 절차 010-033 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B129B | 5411247
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B147B | 5411252
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B135B | 5411257
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B148B | 5411262
터보차저 | 절차 010-033 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.
주의

플라이어나 다른 공구를 사용하여 기어를 돌리지 마십시오. 기어를 손으로만 돌리십시오. 가변식 터보차저 액츄에이터가 손상될 수 있습니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 123, 221, 222 또는 295가 활성 또는 비활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 터보차저 또는 배기 가스 재순환(EGR) 밸브 시스템과 관련된 결함 코드의 활성 또는 비활성 카운트가 존재합니까?
단계 2. | 센서의 정확도를 점검합니다. |
 | 단계 2A. INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다. | 흡기 매니폴드 압력값이 203 mm Hg[8 in-Hg] 미만입니까?
 | 단계 2B. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 127 mm Hg[5 in Hg] 이내입니까?
 | 단계 2C. 흡기 매니폴드를 검사합니다. | 오일이 감지되었습니까?
 | 단계 2D. 시스템의 훼손 여부를 점검합니다. | 훼손이 감지되었습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 221, 222 또는 295가 활성 또는 비활성 상태입니까?
예 아니요
수리 없음

결함 코드 124가 활성화되지 않은 경우에는 문제 해결이 필요하지 않습니다.

해당 결함 코드 문제 해결 증상 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

터보차저, EGR 밸브, 연료 시스템과 관련된 다른 결함 코드가 존재하는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

터보차저, EGR 밸브, 또는 연료 시스템과 관련된 결함 코드의 활성 또는 비활성 카운트가 존재합니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 증상 트리

이동 2A

안내 단계 2 - 센서의 정확도를 점검합니다.

안내 단계 2A - INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력/온도 센서를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다.

  • 키 스위치를 ON에 놓고 엔진을 구동하지 않은 상태에서 INSITE™ 전자 서비스 도구로 흡기 매니폴드 압력을 모니터링합니다.

흡기 매니폴드 압력값이 203 mm Hg[8 in-Hg] 미만입니까?
예 아니요
수리 없음

흡기 매니폴드 압력/온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동합니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 흡기 매니폴드 압력 게이지를 연결합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 엔진을 구동하고 서비스 도구 모니터링 화면의 흡기 매니폴드 압력 판독값을 기계식 흡기 매니폴드 압력 게이지의 판독값과 비교합니다.

압력값을 비교하기 전에 엔진에 부하가 실려야 할 수도 있습니다.

센서 판독값이 127 mm Hg[5 in Hg] 이내입니까?
예 아니요
수리 없음

흡기 매니폴드 압력/온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

이동 2C

이동 2C

안내 단계 2C - 흡기 매니폴드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드를 분리합니다.

조치

흡기 매니폴드에 오일이 있는지 점검합니다.

  • 터보차저 하우징의 섹터 기어 레버를 한 단계씩 위/아래로 이동합니다. 단계 간에 부드럽게 이동하는지 점검합니다.

관련 절차 표의 절차 010-033을 참조하십시오.

오일이 감지되었습니까?
예 아니요

흡기 매니폴드에 오일이 있는지 점검합니다.

관련 절차 표의 절차 010-023을 참조하십시오.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - 시스템의 훼손 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저와 연료 시스템에서 다음 사항을 점검합니다.

  • 가변식 터보차저 훼손
  • 연료 시스템 훼손
  • 연료 시스템 추가 전자 장치.

훼손이 감지되었습니까?
예 아니요

훼손 장치를 제거합니다

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2016


결함 코드 125 - 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
충전 에어 쿨러 | 절차 010-027 참조 | ISB4.5 CM2350 B104 | 4332646
충전 에어 쿨러 | 절차 010-027 참조 | ISB6.7 CM2350 B103 | 4332641
충전 에어 쿨러 | 절차 010-027 참조 | ISL9 CM2350 L111 | 4367223
충전 에어 쿨러 | 절차 010-027 참조 | ISB6.7 CM2350 B142 | 4388774
충전 에어 쿨러 | 절차 010-027 참조 | B4.5 CM2350 B129B | 5411247
충전 에어 쿨러 | 절차 010-027 참조 | B4.5 CM2350 B147B | 5411252
충전 에어 쿨러 | 절차 010-027 참조 | B6.7 CM2350 B135B | 5411257
충전 에어 쿨러 | 절차 010-027 참조 | B6.7 CM2350 B148B | 5411262
충전 에어 쿨러 | 절차 010-027 참조 | L9 CM2350 L119B | 5411267
흡기 제한 | 절차 010-031 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 제한 | 절차 010-031 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 제한 | 절차 010-031 참조 | ISL9 CM2350 L111 | 4367223
흡기 제한 | 절차 010-031 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 제한 | 절차 010-031 참조 | B4.5 CM2350 B129B | 5411247
흡기 제한 | 절차 010-031 참조 | B4.5 CM2350 B147B | 5411252
흡기 제한 | 절차 010-031 참조 | B6.7 CM2350 B135B | 5411257
흡기 제한 | 절차 010-031 참조 | B6.7 CM2350 B148B | 5411262
흡기 제한 | 절차 010-031 참조 | L9 CM2350 L119B | 5411267
배기 제한 | 절차 011–009 참조 | ISB4.5 CM2350 B104 | 4332646
배기 제한 | 절차 011–009 참조 | ISB6.7 CM2350 B103 | 4332641
배기 제한 | 절차 011–009 참조 | ISL9 CM2350 L111 | 4367223
배기 제한 | 절차 011–009 참조 | ISB6.7 CM2350 B142 | 5411131
배기 제한 | 절차 011–009 참조 | B4.5 CM2350 B129B | 5411247
배기 제한 | 절차 011–009 참조 | B4.5 CM2350 B147B | 5411252
배기 제한 | 절차 011–009 참조 | B6.7 CM2350 B135B | 5411257
배기 제한 | 절차 011–009 참조 | B6.7 CM2350 B148B | 5411262
배기 제한 | 절차 011–009 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 123, 221, 222, 295 또는 687의 활성 또는 비활성 카운트가 높습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 터보차저 또는 배기 가스 재순환(EGR) 밸브 시스템과 관련된 결함 코드의 활성 또는 비활성 카운트가 높습니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다. | 충전 에어 시스템에서 공기 누출이 있습니까?
 | 단계 2B. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 제한이 사양 내에 있습니까?
 | 단계 2C. EGR 시스템의 누출 및 제한 여부를 점검합니다. | EGR 시스템에 누출이나 제한이 있습니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 흡기 매니폴드 압력 센서를 점검합니다. | INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
단계 4. | 제한 유무를 점검합니다. |
 | 단계 4A. 배기 시스템 제한을 점검합니다. | 배기 제한이 규정치 이내입니까?
 | 단계 4B. 흡기 제한을 점검합니다. | 흡기 제한이 규정치 이내입니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 엔진 컨트롤 모듈의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 221, 222, 295 또는 687의 활성 또는 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

터보차저나 EGR 밸브와 연관된 다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

터보차저 또는 EGR 밸브 시스템과 관련된 결함 코드의 활성 또는 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

  • 충전 에어 쿨러 연결부에서 터보차저 컴프레서 출구와 충전 에어 쿨러 사이의 누출을 점검합니다.
  • 충전 에어 쿨러와 흡기 매니폴드 사이에서 충전 에어 쿨러 연결부를 점검합니다.
  • 흡기 매니폴드 가스켓의 누출 여부를 검사합니다.
  • 충전 에어 쿨러 호스의 연결부에서 누출이 있거나 연결부가 헐거운지 검사합니다.
  • 충전 에어 쿨러 클램프가 단단히 조여져 있는지 검사합니다.
  • 충전 에어 배관에 균열이 있는지 검사합니다.

충전 에어 시스템에서 공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

  • 관련 절차 표의 절차 010-027을 참조하십시오.

충전 에어 쿨러 제한이 규정치 이내입니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 2C

이동 5A

안내 단계 2C - EGR 시스템의 누출 및 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 시스템 배관의 누출 및 제한 여부를 점검합니다.

  • EGR 교차 튜브의 누출 및 제한 여부를 점검합니다.
  • EGR 차압 센서의 장착면에서 누출 여부를 점검합니다. O-링의 손상 여부를 점검하려면 EGR 차압 센서를 분리해야 할 수도 있습니다.
  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

EGR 시스템에 누출이나 제한이 있습니까?
예 아니요

오작동하는 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 압력 센서에 가능한 가깝도록 기계식 흡기 매니폴드 압력 게이지를 엔진에 연결합니다.

  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 기계식 게이지와 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
예 아니요
수리 없음

흡기 매니폴드 압력/온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 제한 유무를 점검합니다.

안내 단계 4A - 배기 시스템 제한을 점검합니다.

조건

  • 관련 절차 표의 절차 011-009를 참조하십시오.

조치

배기 시스템 제한을 점검합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요
수리 없음

높은 배기 압력의 원인을 계속 조사합니다. 관련 절차 표의 절차 011-009를 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 흡기 제한을 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 규정치 이내입니까?
예 아니요

부스트 압력이 낮은 원인을 해결하기 위해 계속 진행합니다.

  • 해당 정비 지침서의 섹션 TS의 흡기 매니폴드 압력(부스트)이 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.

제한된 구성품을 수리하거나 교체합니다.

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 엔진 컨트롤 모듈의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2016


결함 코드 187 - 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISL9 CM2350 L111 | 4367223
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B129B | 5411247
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B147B | 5411252
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B135B | 5411257
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B148B | 5411262
EGR 밸브 | 절차 011-022 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 4388774
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267
배기 가스 압력 센서 | 절차 019-376 참조 | ISB4.5 CM2350 B104 | 4332646
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B103 | 4332641
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L111 | 4367223
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B142 | 5411131
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B129B | 5411247
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B147B | 5411252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B135B | 5411257
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B148B | 5411262
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 2. | 센서와 센서 2번 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 배기 가스 재순환(EGR) 차압 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
 | 단계 2B. 배기 가스 압력 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B-1. 회로 응답을 점검합니다. |
 | 단계 2C. EGR 밸브 위치 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 2번 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - EGR 차압 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 EGR 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

EGR 차압 센서를 교체합니다.

관련 절차 표의 절차 019-370을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배기 가스 압력 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B-1

안내 단계 2B-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

배기 가스 압력 센서를 교체합니다.

관련 절차 표의 절차 019-376을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - EGR 밸브 위치 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스 및 EGR 밸브 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C-1

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

EGR 밸브 위치 센서를 교체합니다.

관련 절차 표의 절차 011-022를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-10월-2016


결함 코드 195(2선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 01-11월-2017


결함 코드 195(3선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다 | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

관련 절차 표의 절차 019-017을 따르십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 단계로 돌아가서 다시 점검합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 01-11월-2017


결함 코드 196(2선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 접지에 대한 핀과 접지 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

손상된 엔진 냉각수 레벨 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 따르십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 원장비 제조업체(OEM)의 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 01-11월-2017


결함 코드 196(3선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도 및 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도 및 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도 및 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 01-11월-2017


결함 코드 221 - 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 221이 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 증상 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 컴프레서 흡기 압력 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 컴프레서 엔진 흡기 압력/온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 터보차저 컴프레서 흡기 압력/온도 +5 VDC 공급 핀과 터보차저 컴프레서 흡기 압력/온도 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 압력/온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다 관련 절차 표의 절차 019-466을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 터보차저 컴프레서 흡기 압력/온도 5 VDC 공급 핀과 터보차저 컴프레서 흡기 압력/온도 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-10월-2016


결함 코드 222 - 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 222가 활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 222가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 증상 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 컴프레서 흡기 압력 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 컴프레서 엔진 흡기 압력/온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 터보차저 컴프레서 흡기 압력/온도 +5 볼트 공급 핀과 터보차저 컴프레서 흡기 압력/온도 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 터보차저 컴프레서 흡기 압력/온도 센서 +5 볼트 공급 핀과 엔진 하네스의 터보차저 컴프레서 흡기 압력/온도 센서 커넥터에 있는 터보차저 컴프레서 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 압력/온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 터보차저 컴프레서 흡기 압력/온도 +5 VDC 공급 핀과 터보차저 컴프레서 흡기 압력/온도 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 터보차저 컴프레서 흡기 압력/온도 센서 +5 VDC 공급 핀과 터보차저 컴프레서 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-10월-2016


결함 코드 227 - 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 2 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 1A

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2017


결함 코드 295 - 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 221 및 결함 코드 222가 있는지 점검합니다. | 결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 압력/온도 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 압력/온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 221 및 결함 코드 222가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 증상 트리

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 압력/온도 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 압력/온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 터보차저 컴프레서 흡기 압력/온도 센서 +5 VDC 공급 핀과 엔진 하네스의 터보차저 컴프레서 흡기 압력/온도 센서 커넥터에 있는 터보차저 컴프레서 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

터보차저 컴프레서 흡기 압력/온도 센서의 범위 내 오작동이 감지되었습니다.

  • 관련 절차 표의 절차 019-466을 참조하십시오.
  • F3.8 CM2350 F120B 엔진인 경우만: 관련 절차 표의 절차 019-395를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 터보차저 컴프레서 흡기 압력/온도 센서 +5 VDC 공급 핀과 터보차저 컴프레서 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-11월-2016


결함 코드 322 - 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISB4.5 CM2350 B104 | 4332646
로커 레버 커버 | 절차 003-011 참조 | ISB6.7 CM2350 B103 | 4332641
로커 레버 커버 | 절차 003-011 참조 | ISL9 CM2350 L111 | 4367223
로커 레버 커버 | 절차 003-011 참조 | ISB6.7 CM2350 B142 | 5411131
로커 레버 커버 | 절차 003-011 참조 | B4.5 CM2350 B129B | 5411247
로커 레버 커버 | 절차 003-011 참조 | B4.5 CM2350 B147B | 5411252
로커 레버 커버 | 절차 003-011 참조 | B6.7 CM2350 B135B | 5411257
로커 레버 커버 | 절차 003-011 참조 | B6.7 CM2350 B148B | 5411262
로커 레버 커버 | 절차 003-011 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 결함 코드 322가 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 322가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오

안내 단계 1B - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 1번 드라이버 핀과 실린더 1번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 1번 드라이버 핀과 실린더 1번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 1번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

1번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 1번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 2번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

2번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 2번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 3번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

3번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-11월-2016


결함 코드 324 - 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISB4.5 CM2350 B104 | 4332646
로커 레버 커버 | 절차 003-011 참조 | ISB6.7 CM2350 B103 | 4332641
로커 레버 커버 | 절차 003-011 참조 | ISL9 CM2350 L111 | 4367223
로커 레버 커버 | 절차 003-011 참조 | ISB6.7 CM2350 B142 | 5411131
로커 레버 커버 | 절차 003-011 참조 | B4.5 CM2350 B129B | 5411247
로커 레버 커버 | 절차 003-011 참조 | B4.5 CM2350 B147B | 5411252
로커 레버 커버 | 절차 003-011 참조 | B6.7 CM2350 B135B | 5411257
로커 레버 커버 | 절차 003-011 참조 | B6.7 CM2350 B148B | 5411262
로커 레버 커버 | 절차 003-011 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 결함 코드 324가 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 324가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 3번 드라이버 핀과 실린더 3번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 3번 드라이버 핀과 실린더 3번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 1번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

1번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 1번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 2번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

2번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 2번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 3번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

3번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-11월-2016


결함 코드 331 - 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISB4.5 CM2350 B104 | 4332646
로커 레버 커버 | 절차 003-011 참조 | ISB6.7 CM2350 B103 | 4332641
로커 레버 커버 | 절차 003-011 참조 | ISL9 CM2350 L111 | 4367223
로커 레버 커버 | 절차 003-011 참조 | ISB6.7 CM2350 B142 | 5411131
로커 레버 커버 | 절차 003-011 참조 | B4.5 CM2350 B129B | 5411247
로커 레버 커버 | 절차 003-011 참조 | B4.5 CM2350 B147B | 5411252
로커 레버 커버 | 절차 003-011 참조 | B6.7 CM2350 B135B | 5412257
로커 레버 커버 | 절차 003-011 참조 | B6.7 CM2350 B148B | 5411262
로커 레버 커버 | 절차 003-011 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISBL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411262

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 결함 코드 331이 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 331이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오

안내 단계 1B - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 2번 드라이버 핀과 실린더 2번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 2번 드라이버 핀과 실린더 2번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 1번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

1번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 1번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 2번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

2번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 2번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 3번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

3번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1B

이동 5B

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 22-11월-2016


결함 코드 332 - 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISB4.5 CM2350 B104 | 4332646
로커 레버 커버 | 절차 003-011 참조 | ISB6.7 CM2350 B103 | 4332641
로커 레버 커버 | 절차 003-011 참조 | ISL9 CM2350 L111 | 4367223
로커 레버 커버 | 절차 003-011 참조 | ISB6.7 CM2350 B142 | 5411131
로커 레버 커버 | 절차 003-011 참조 | B4.5 CM2350 B129B | 5411247
로커 레버 커버 | 절차 003-011 참조 | B4.5 CM2350 B147B | 5411252
로커 레버 커버 | 절차 003-011 참조 | B6.7 CM2350 B135B | 5411257
로커 레버 커버 | 절차 003-011 참조 | B6.7 CM2350 B148B | 5411262
로커 레버 커버 | 절차 003-011 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 결함 코드 332이 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 332이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 4번 드라이버 핀과 실린더 4번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 4번 드라이버 핀과 실린더 4번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 4번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 5번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 6번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 4번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 5번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 6번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 4번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

4번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 4번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 5번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

5번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 5번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 6번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

6번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1B

이동 5B

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 22-11월-2016


결함 코드 352 - 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL9 CM2350 L111 | 4367223
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B129B | 5411247
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | B4.5 CM2350 B129B | 5411247
크랭크케이스 압력 센서 | 절차 019-445 참조 | B4.5 CM2350 B147B | 5411252
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태입니까?
단계 2. | 센서와 센서 1번 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 캠샤프트 위치 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
 | 단계 2B. 흡기 매니폴드 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B-1. 회로 응답을 점검합니다. |
 | 단계 2C. 크랭크케이스 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
 | 단계 2D. 터보차저 컴프레서 흡기 압력/온도 센서 및 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. |
 | 단계 2D-1. 회로 응답을 점검합니다. |
 | 단계 2E. 오일 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. |
 | 단계 2E-1. 회로 응답을 점검합니다. |
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 352가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 1번 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 캠샤프트 위치 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 캠샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

캠샤프트 위치 센서를 교체합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 흡기 매니폴드 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력/온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B-1

안내 단계 2B-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

흡기 매니폴드 압력/온도 센서를 교체합니다.

관련 절차 표의 절차 019-159를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 크랭크케이스 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다(장착시).

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C-1

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다(장착시).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 터보차저 컴프레서 흡기 압력/온도 센서 및 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.

조치

엔진 하네스, 센서 점퍼 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2D-1

안내 단계 2D-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다 관련 절차 표의 절차 019-466을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 오일 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다(장착시).

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2E-1

안내 단계 2E-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다(장착시).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

오일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-11월-2016


결함 코드 386 - 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 386이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?

예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 1 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-10월-2017


결함 코드 435(센서) - 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL9 CM2350 L111 | 4367223
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B129B | 5411247
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 135 및 결함 코드 141이 있는지 점검합니다. | 결함 코드 135와 결함 코드 141이 활성 상태입니까?
단계 2. | 엔진 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 141이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 135가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | INSITE™ 전자 서비스 도구의 엔진 오일 압력 판독값이 0 kPa[0 psi]입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 135 및 결함 코드 141이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135와 결함 코드 141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 엔진 오일 압력 센서 커넥터에서 엔진 오일 압력 +5 볼트 공급 핀과 엔진 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

오일 압력 센서의 범위 내 고장이 감지되었습니다.

엔진 오일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 엔진 오일 압력 +5 볼트 공급 핀과 엔진 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 135가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • INSITE™ 전자 서비스 도구의 엔진 오일 압력에 대한 데이터 모니터링 및 기록을 모니터링합니다.

INSITE™ 전자 서비스 도구의 엔진 오일 압력 판독값이 0 kPa[0 psi]입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 5A

이동 1A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-11월-2016


결함 코드 435(스위치) - 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 오일 압력 센서 | 절차 019-066 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 오일 압력 센서 | 절차 019-066 참조 | F3.8 CM2350 F120B | 5411237
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서 | 절차 019-066 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 435가 활성 상태입니까?
단계 2. | 엔진 오일 압력 스위치 및 회로를 점검합니다. |
 | 단계 2A. 스위치 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 오일 압력 스위치의 저항을 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 435가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 435가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 오일 압력 스위치 및 회로를 점검합니다.

안내 단계 2A - 스위치 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

스위치 및 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 오일 압력 스위치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

스위치의 저항을 점검합니다.

  • 엔진 오일 압력 스위치의 엔진 오일 압력 신호 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 오일 압력 스위치를 수리 또는 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 스위치 커넥터에 있는 엔진 오일 압력 신호 핀과 엔진 하네스의 ECM 커넥터에 있는 엔진 오일 압력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 압력 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 435가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-10월-2017


결함 코드 555 - 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더(내부) | 절차 003-002 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 브리더(내부) | 절차 003-002 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 브리더(내부) | 절차 003-002 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 브리더(내부) | 절차 003-002 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 브리더(내부) | 절차 003-002 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B148B | 5411262
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | ISB4.5 CM2350 B104 | 4332646
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | ISB6.7 CM2350 B103 | 4332641
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | ISB6.7 CM2350 B142 | 5411131
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | B6.7 CM2350 B135B | 5411257
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 555가 활성화되었거나 비활성화된 적이 있습니까?
단계 2. | 크랭크케이스 환기 시스템을 검사합니다. |
 | 단계 2A. 압력 센서의 정확도를 확인합니다. | 압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H2O]입니까?
 | 단계 2B. 마지막 유지보수 이후 크랭크케이스 브리더 필터의 주행거리/시간을 확인합니다. | 필터가 유지보수 간격에 도달하지 않았습니까?
 | 단계 2C. 크랭크케이스 브리더 엘리먼트를 검사합니다. | 크랭크 브리더 엘리먼트가 오염되었거나 막혔습니까?
 | 단계 2D. 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기를 검사합니다. | 오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기가 막혔습니까?
단계 3. | 크랭크케이스 블로바이를 측정합니다. |
 | 단계 3A. 크랭크케이스 블로바이 측정을 실시합니다. | 크랭크케이스 블로바이 측정치가 규정치 이내입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동시킵니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 555가 활성화되었거나 비활성화된 적이 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 크랭크케이스 환기 시스템을 검사합니다.

안내 단계 2A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동하지 마십시오.

조치

INSITE™ 전자 서비스 도구의 "데이터 모니터링 및 기록" 기능을 통해 크랭크케이스 압력 센서의 정확도를 확인합니다.

  • 부품 번호가 올바른 센서가 설치되어 있는지 확인합니다.
  • 압력 센서 정확도를 점검할 때는 엔진이 구동 중이 아닌 상태로 점검하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 "크랭크케이스 압력"을 모니터링합니다.

압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H2O]입니까?

예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다.

조건

  • 가장 최근에 크랭크케이스 브리더 필터를 교체한 유지보수 기록(거리/시간)을 찾습니다.

조치

마지막 유지보수 이후 크랭크케이스 브리더 필터의 주행거리/시간을 확인합니다.

특정 엔진 적용 분야에서 크랭크케이스 브리더 필터 유지보수 간격은 Cummins® 공인 수리 센터에 문의하십시오.

필터가 유지보수 간격에 도달하지 않았습니까?
예 아니요
수리 없음

크랭크케이스 브리더 필터를 교체합니다. 관련 절차 표의 절차 003-021을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 크랭크케이스 브리더 엘리먼트를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

크랭크케이스 브리더 엘리먼트의 오염 또는 막힘 여부를 검사합니다.

크랭크 브리더 엘리먼트가 오염되었거나 막혔습니까?
예 아니요

크랭크케이스 브리더 엘리먼트를 교체합니다.

관련 절차 표의 절차 003-021을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기가 막혔는지 검사합니다.

  • 관련 절차 표의 절차 003-002를 참조하십시오.
  • 관련 절차 표의 절차 003-024를 참조하십시오.

오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기가 막혔습니까?
예 아니요

크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 분리기를 청소 또는 교체합니다.

  • 관련 절차 표의 절차 003-002를 참조하십시오.
  • 관련 절차 표의 절차 003-024를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크케이스 블로바이를 측정합니다.

안내 단계 3A - 크랭크케이스 블로바이 측정을 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

다음 중 한 가지 방법을 사용하여 부하가 가해진 상태에서 정격 속도로 엔진을 구동합니다.

  • 엔진 테스트의 경우, 샤시 동력계 또는 엔진 동력계
  • 정지 속도 테스트(자동 변속기가 장착된 엔진인 경우에만)

크랭크케이스 블로바이를 측정합니다. 관련 절차 표의 절차 014-010을 참조하십시오.

크랭크케이스 블로바이 측정치가 규정치 이내입니까?
예 아니요

크랭크케이스 브리더 필터를 교체합니다. 관련 절차 표의 절차 003-021을 참조하십시오.

과도한 크랭크케이스 가스에 대한 가능한 원인을 찾아 해결합니다.

  • 특정 엔진 적용 분야의 경우 해당 정비 지침서에서 크랭크케이스 가스(블로바이)가 과도함 증상 트리를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-1월-2017


결함 코드 556 - 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더(내부) | 절차 003-002 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 브리더(내부) | 절차 003-002 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 브리더(내부) | 절차 003-002 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 브리더(내부) | 절차 003-002 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 브리더(내부) | 절차 003-002 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B148B | 5411262
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | ISB4.5 CM2350 B104 | 4332646
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | ISB6.7 CM2350 B103 | 4332641
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | ISB6.7 CM2350 B142 | 5411131
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | B6.7 CM2350 B135B | 5411257
폐쇄형 크랭크케이스 환기 호스 | 절차 003-024 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성화되었거나 비활성화된 적이 있습니까?
단계 2. | 크랭크케이스 환기 시스템을 검사합니다. |
 | 단계 2A. 압력 센서의 정확도를 확인합니다. | 압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H2O]입니까?
 | 단계 2B. 마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다. | 필터가 유지보수 간격에 도달하지 않았습니까?
 | 단계 2C. 크랭크케이스 브리더 엘리먼트를 검사합니다. | 크랭크 브리더 엘리먼트가 오염되었거나 막혔습니까?
 | 단계 2D. 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기를 검사합니다. | 오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기가 막혔습니까?
단계 3. | 크랭크케이스 블로바이를 측정합니다. |
 | 단계 3A. 크랭크케이스 블로바이 측정을 실시합니다. | 크랭크케이스 블로바이 측정치가 규정치 이내입니까?
단계 4. | 점진적 손상이 있는지 점검합니다. |
 | 단계 4A. 점진적 손상이 있는지 점검합니다. | 크랭크케이스 압력이 높기 때문에 점진적 손상이 발생했습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성화되었거나 비활성화된 적이 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 5A

안내 단계 2 - 크랭크케이스 환기 시스템을 검사합니다.

안내 단계 2A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동하지 마십시오.

조치

INSITE™ 전자 서비스 도구의 "데이터 모니터링 및 기록" 기능을 통해 크랭크케이스 압력 센서의 정확도를 확인합니다.

  • 부품 번호가 올바른 센서가 설치되어 있는지 확인합니다.
  • 압력 센서 정확도를 점검할 때는 엔진이 구동 중이 아닌 상태로 점검하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 "크랭크케이스 압력"을 모니터링합니다.

압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H2O]입니까?

예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다.

조건

  • 가장 최근에 크랭크케이스 환기 필터를 교체한 유지보수 기록(거리/시간)을 점검합니다.

조치

마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다.

특정 엔진 적용 분야에서 크랭크케이스 브리더 필터 유지보수 간격은 Cummins® 공인 수리 센터에 문의하십시오.

필터가 유지보수 간격에 도달하지 않았습니까?
예 아니요
수리 없음

크랭크케이스 브리더 엘리먼트를 교체합니다.

관련 절차 표의 절차 003-021을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 크랭크케이스 브리더 엘리먼트를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

크랭크케이스 브리더 엘리먼트의 오염 또는 막힘 여부를 검사합니다.

크랭크 브리더 엘리먼트가 오염되었거나 막혔습니까?
예 아니요

크랭크케이스 브리더 엘리먼트를 교체합니다.

관련 절차 표의 절차 003-021을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기가 막혔는지 검사합니다.

  • 관련 절차 표의 절차 003-002를 참조하십시오.
  • 관련 절차 표의 절차 003-024를 참조하십시오.

오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기가 막혔습니까?
예 아니요

크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기를 청소 또는 교체합니다.

  • 관련 절차 표의 절차 003-002를 참조하십시오.
  • 관련 절차 표의 절차 003-024를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크케이스 블로바이를 측정합니다.

안내 단계 3A - 크랭크케이스 블로바이 측정을 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

다음 중 한 가지 방법을 사용하여 부하가 가해진 상태에서 정격 속도로 엔진을 구동합니다.

  • 엔진 테스트의 경우, 샤시 동력계 또는 엔진 동력계
  • 정지 속도 테스트(자동 변속기가 장착된 엔진의 경우에만)
  • 크랭크케이스 블로바이를 측정합니다.

관련 절차 표의 절차 014-010을 참조하십시오.

정격 속도로 엔진을 구동하기 위해 결함 코드를 비활성화해야 할 수도 있습니다. INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

크랭크케이스 블로바이 측정치가 규정치 이내입니까?
예 아니요

크랭크케이스 브리더 필터를 교체합니다. 관련 절차 표의 절차 003-021을 참조하십시오.

과도한 크랭크케이스 가스에 대한 가능한 원인을 찾아 해결합니다.

특정 엔진 적용 분야의 경우 해당 정비 지침서에서 섹션 TS의 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 점진적 손상이 있는지 점검합니다.

안내 단계 4A - 점진적 손상이 있는지 점검합니다.

조치

점진적 손상이 있는지 점검합니다.

  • 높은 크랭크케이스 압력으로 인한 엔진의 점진적 손상이 있는지 점검합니다.
  • 가스켓과 씰에서 오일이 누출되는지 점검합니다.

특정 엔진 적용 분야의 경우 해당 정비 지침서를 참조하십시오.

크랭크케이스 압력이 높기 때문에 점진적 손상이 발생했습니까?
예 아니요

손상된 가스켓, 씰 또는 기타 구성품을 교체합니다.

과도한 크랭크케이스 가스에 대한 가능한 원인을 찾아 해결합니다. 특정 엔진 적용 분야의 경우 해당 정비 지침서에서 섹션 TS의 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-10월-2016


결함 코드 559 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B148B | 5411262
연료 시스템 진단 | 절차 005-236 참조 | ISB4.5 CM2350 B104 | 4332646
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B103 | 4332641
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B142 | 5411131
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B129B | 5411247
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B147B | 5411252
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B135B | 5411257
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B148B | 5411262
연료 내 공기 | 절차 006-003 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 공기 | 절차 006-003 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 공기 | 절차 006-003 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 공기 | 절차 006-003 참조 | B4.5 CM2350 B129B | 5411247
연료 내 공기 | 절차 006-003 참조 | B4.5 CM2350 B147B | 5411252
연료 내 공기 | 절차 006-003 참조 | B6.7 CM2350 B135B | 5411257
연료 내 공기 | 절차 006-003 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 필터(캐니스터 타입) | 절차 006-014 참조 | ISB4.5 CM2350 B104 | 4332646
연료 필터(캐니스터 타입) | 절차 006-014 참조 | ISB6.7 CM2350 B103 | 4332641
연료 필터(캐니스터 타입) | 절차 006-014 참조 | ISB6.7 CM2350 B142 | 5411131
연료 필터(캐니스터 타입) | 절차 006-014 참조 | B4.5 CM2350 B129B | 5411247
연료 필터(캐니스터 타입) | 절차 006-014 참조 | B4.5 CM2350 B147B | 5411252
연료 필터(캐니스터 타입) | 절차 006-014 참조 | B6.7 CM2350 B135B | 5411257
연료 필터(캐니스터 타입) | 절차 006-014 참조 | B6.7 CM2350 B148B | 5411262
연료 입구 제한 | 절차 006-020 참조 | ISB4.5 CM2350 B104 | 4332646
연료 입구 제한 | 절차 006-020 참조 | ISB6.7 CM2350 B103 | 4332641
연료 입구 제한 | 절차 006-020 참조 | B4.5 CM2350 B129B | 5411247
연료 입구 제한 | 절차 006-020 참조 | B4.5 CM2350 B147B | 5411252
연료 입구 제한 | 절차 006-020 참조 | B6.7 CM2350 B135B | 5411257
연료 입구 제한 | 절차 006-020 참조 | B6.7 CM2350 B148B | 5411262
연료 입구 제한 | 절차 006-020 참조 | ISB6.7 CM2350 B142 | 5411262
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
연료 커넥터(헤드 장착형) | 절차 006-052 참조 | ISB6.7 CM2350 B103 | 4332641
연료 커넥터(헤드 장착형) | 절차 006-052 참조 | ISB6.7 CM2350 B142 | 5411131
연료 커넥터(헤드 장착형) | 절차 006-052 참조 | B6.7 CM2350 B135B | 5411257
연료 커넥터(헤드 장착형) | 절차 006-052 참조 | B6.7 CM2350 B148B | 5411262
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISB4.5 CM2350 B104 | 4332646
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISB6.7 CM2350 B103 | 4332641
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISB6.7 CM2350 B142 | 5411131
연료 압력 릴리프 밸브 | 절차 006-061 참조 | B4.5 CM2350 B129B | 5411247
연료 압력 릴리프 밸브 | 절차 006-061 참조 | B4.5 CM2350 B147B | 5411252
연료 압력 릴리프 밸브 | 절차 006-061 참조 | B6.7 CM2350 B135B | 5411257
연료 압력 릴리프 밸브 | 절차 006-061 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 322, 323, 324, 325, 331 또는 332가 활성 상태입니까?
 | 단계 1B. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 또는 3727의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 공급을 점검합니다. |
 | 단계 2A. 연료 공급이 충분한지 점검합니다. | 장비/차량에 연료 공급이 충분합니까?
 | 단계 2B. 연료 탱크에 이물질이나 오염된 연료가 있는지 점검합니다. | 탱크에 이물질이나 오염된 연료가 있습니까?
단계 3. | 저압 연료 시스템을 점검합니다. |
 | 단계 3A. 저압 연료 시스템을 점검합니다. | 저압 연료 시스템이 절차 005-236의 규정치를 만족했습니까?
단계 4. | 고압 연료 시스템을 점검합니다. |
 | 단계 4A. 고압 인젝터 복귀 유량을 점검합니다. | 인젝터 복귀 유량이 규정치를 충족합니까?
 | 단계 4B. 연료 압력 연료 레일 복귀 유량을 점검합니다. | 연료 압력 릴리프 밸브 복귀 유량이 규정치를 충족합니까?
단계 5. | 고압 연료 펌프를 점검합니다. |
 | 단계 5A. 고압 연료 펌프 복귀 유량을 점검합니다. | 연료 펌프 복귀 유량이 규정치를 충족합니까?
 | 단계 5B. 연료 펌프 액츄에이터를 점검합니다. | 측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
 | 단계 5C. 고압 연료 펌프 공급 유량을 점검합니다. | 고압 연료 펌프 공급 유량이 규정치를 충족합니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 회로에 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 322, 323, 324, 325, 331 또는 332가 활성 상태입니까?
예 아니요

위에 나열된 결함 코드의 문제를 먼저 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 또는 3727의 활성 또는 비활성 카운트가 있습니까?
예 아니요

위에 나열된 결함 코드의 문제를 먼저 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 연료 공급을 점검합니다.

안내 단계 2A - 연료 공급이 충분한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 끕니다.

조치

연료 공급이 충분한지 점검합니다.

  • 차량 연료 게이지에 의존하지 마십시오.
  • 탱크에 연료가 있는지 확인합니다.

장비/차량에 연료 공급이 충분합니까?
예 아니요
수리 없음

연료 탱크에 연료를 주입하거나 차량 탱크 또는 연료 게이지를 수리합니다.

원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

이동 2B

이동 6A

안내 단계 2B - 연료 탱크에 이물질이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 탱크 필러 캡을 분리합니다.

조치

연료 탱크에 이물질이 있는지 점검합니다.

  • OEM 정비 지침서를 참조하십시오.

탱크에 이물질이나 오염된 연료가 있습니까?
예 아니요

탱크에서 이물질이나 오염물을 제거합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 저압 연료 시스템을 점검합니다.

안내 단계 3A - 저압 연료 시스템을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 저압 연료 시스템 점검에 대한 정보는 다음 절차를 참조하십시오. 관련 절차 표의 절차 005-236을 참조하십시오.

조치

저압 연료 시스템을 점검합니다.

  • 연료 입구 제한이 규정치보다 높은지 점검합니다.
  • 연료에 공기가 있는지 점검합니다.
  • 연료 배출 라인 제한이 규정치보다 높은지 점검합니다.
  • 기어 펌프 출력 압력이 규정치보다 낮은지 점검합니다.
  • 연료 필터 제한이 규정치보다 높은지 점검합니다. 관련 절차 표의 절차 005-236을 참조하십시오.

저압 연료 시스템이 규정치를 충족했습니까?

예 아니요
수리 없음

연료 압력이 필터의 입구 측에 있는 최소값보다 낮으면 연료 입구 제한에 문제가 없는지 또는 연료에 공기가 있지 않은지 점검합니다.

저압 연료 시스템 문제의 원인을 조사합니다. 손상된 구성품을 수리 또는 교체합니다.

엔진 시동이 걸림 - 수리 방향 우선순위:

  • 연료 입구 제한. 관련 절차 표의 절차 006-020을 참조하십시오.
  • 연료 내 공기. 관련 절차 표의 절차 006-003을 참조하십시오.
  • 연료 필터 제한 - 연료 필터 교체. 관련 절차 표의 절차 006-014를 참조하십시오.
  • 연료 배출 라인 제한. 관련 절차 표의 절차 006-012를 참조하십시오.
  • 기어 펌프 압력 - 연료 펌프 교체. 관련 절차 표의 절차 005-016을 참조하십시오.

엔진 시동이 걸리지 않음 - 수리 방향 우선순위:

  • 연료 시스템 프라이밍. 관련 절차 표의 절차 006-015를 참조하십시오.
  • 연료 내 공기. 관련 절차 표의 절차 006-003을 참조하십시오.
  • 연료 필터 제한 - 연료 필터 교체. 관련 절차 표의 절차 006-014를 참조하십시오.
  • 연료 배출 라인 제한. 관련 절차 표의 절차 006-012를 참조하십시오.
  • 기어 펌프 압력 - 연료 펌프 기어 펌프 교체. 관련 절차 표의 절차 005-016을 참조하십시오.

이동 4A

이동 6A

안내 단계 4 - 고압 연료 시스템을 점검합니다.

안내 단계 4A - 고압 인젝터 복귀 유량을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터와 고압 커넥터로부터의 연료 누출이 과도한지 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

인젝터 복귀 유량이 규정치를 만족했습니까?
예 아니요
수리 없음

고객이 규정치보다 경질의 연료를 사용하는 것이 이 문제의 원인이 될 수 있습니다. 점도가 낮은 연료를 사용하면 누출량이 많아지고 배출 유량이 늘어납니다.

인젝터 복귀 유량 과다에 대한 수리 방향 우선순위:

  • HPC 너트 토크를 확인합니다. 관련 절차 표의 절차 006-052를 참조하십시오.
  • 인젝터 배출 흐름을 격리시킵니다. 관련 절차 표의 절차 005-236을 참조하십시오.
  • HPC와 실린더 헤드 회전 방지 슬롯에 손상이 있는지 검사합니다. 관련 절차 표의 절차 006-052를 참조하십시오.
  • 인젝터 씰링 와셔 및 O-링의 손상 여부를 검사합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4B

이동 6A

안내 단계 4B - 고압 연료 레일 복귀 유량을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

연료 압력 릴리프 밸브에서 과도한 연료 누출이 있는지 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

연료 압력 릴리프 밸브 복귀 유량이 규정치를 만족했습니까?
예 아니요
수리 없음

결함 코드 272, 449, 553, 1911 또는 2311이 활성 상태이면 결함 조건의 원인을 결정하기 전까지 먼저 연료 레일 압력 릴리프 밸브를 교체하지 마십시오. 해당 문제 해결 트리를 참조하십시오.

연료 압력 릴리프 밸브를 교체합니다.

관련 절차 표의 절차 006-061을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - 고압 연료 펌프를 점검합니다.

안내 단계 5A - 고압 연료 펌프 복귀 유량을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

연료 펌프 복귀 유량이 규정치를 만족했습니까?
예 아니요
수리 없음

고객이 규정치보다 경질의 연료를 사용하는 것이 이 문제의 원인이 될 수 있습니다. 점도가 낮은 연료를 사용하면 누출량이 많아지고 배출 유량이 늘어납니다.

고압 인젝터 펌프가 유량 규정치를 만족하지 않고 연료 입구 제한과 연료 내 공기 점검 결과 규정치 이내이면 연료 펌프를 교체합니다.

관련 절차 표의 절차 005-016을 참조하십시오.

이동 5B

이동 6A

안내 단계 5B - 연료 펌프 액츄에이터를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

올바르게 작동하는지 점검합니다.

  • 엔진을 공회전하면서 전자 서비스 도구를 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 났습니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다.

관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 6A

이동 5C

안내 단계 5C - 고압 연료 펌프 공급 유량을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 크랭킹합니다.

조치

고압 분사 펌프 연료 유량을 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

고압 연료 펌프 공급 유량이 규정치를 만족했습니까?
예 아니요
수리 없음

고압 인젝터 펌프가 유량 규정치를 충족하지 않고 연료 입구 제한, 연료 내 공기 및 연료 필터 제한 점검 결과 규정치 이내이면 연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터를 교체한 후에는 연료 펌프 공급 유량을 다시 측정합니다. 공급 유량이 규정치를 벗어나면 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-1월-2017


결함 코드 731 - 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
캠샤프트 | 절차 001-008 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 | 절차 001-016 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L119B | 5411267
진동 댐퍼, 비스코스 | 절차 001-052 참조 | ISB6.7 CM2350 B103 | 4332641
진동 댐퍼, 비스코스 | 절차 001-052 참조 | ISL9 CM2350 L111 | 4367223
진동 댐퍼, 비스코스 | 절차 001-052 참조 | ISB6.7 CM2350 B142 | 5411131
진동 댐퍼, 비스코스 | 절차 001-052 참조 | B6.7 CM2350 B135B | 5411257
진동 댐퍼, 비스코스 | 절차 001-052 참조 | B6.7 CM2350 B148B | 5411262
진동 댐퍼, 비스코스 | 절차 001-052 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 731만 활성 결함입니까?
단계 2. | 톤 휠과 속도/위치 센서를 검사합니다. |
 | 단계 2A. 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다. | 손상이 있습니까?
 | 단계 2B. 톤 휠에 손상이 있는지 검사합니다. | 손상이 있습니까?
단계 3. | 엔진 및 차량 접지를 검사합니다. |
 | 단계 3A. 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다. | 모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
단계 4. | 정적 타이밍을 점검합니다. |
 | 단계 4A. 정적 타이밍을 점검합니다. | 캠샤프트 및 크랭크샤프트 타이밍 표시가 상사점에 올바르게 정렬되어 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 유일한 활성 결함입니까?

예 아니요
수리 없음

이 트리를 계속 진행하기 전에 다른 활성 결함의 문제를 해결합니다.

이동 2A

해당 결함 코드 문제 해결 트리.

안내 단계 2 - 톤 휠과 속도/위치 센서를 검사합니다.

안내 단계 2A - 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

속도 센서 또는 위치 센서를 교체합니다.

관련 절차 표의 절차 019-363을 참조하십시오.

관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 톤 휠에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

  • 크랭크샤프트 및 캠샤프트 톤 휠에 결함이 있는지 검사합니다.
  • 진동 댐퍼/크랭크샤프트 속도 인디케이터 링이 크랭크샤프트의 노우즈에 있는 인덱스 핀에 정렬되었는지 확인합니다. 관련 절차 표의 절차 001-052를 참조하십시오. B4.5 CM2350 B129B 및 B4.5 CM2350 B147B 적용 모델은 다음 절차를 참조하십시오. 관련 절차 표의 절차 001-071을 참조하십시오.

손상이 있습니까?
예 아니요

톤 휠을 교체합니다.

크랭크샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-016을 참조하십시오.

캠샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-008을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 엔진 및 차량 접지를 검사합니다.

안내 단계 3A - 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 및 차량 접지를 검사합니다.

  • 모든 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 점검합니다.
  • 모든 접지가 있으며 적절하게 접지되어 있는지 확인합니다.
  • 모든 연결부에 부식이 없고 단단하게 연결되어 있는지 확인합니다.

모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
예 아니요
수리 없음

접지 와이어 또는 연결부를 교체하거나 조이거나 청소합니다.

이동 4A

이동 4A

안내 단계 4 - 정적 타이밍을 점검합니다.

안내 단계 4A - 정적 타이밍을 점검합니다.

조건

  • 기어 커버를 분리합니다.

조치

타이밍을 검사합니다.

해당 없음

캠샤프트 및 크랭크샤프트 타이밍 표시가 상사점에 올바르게 정렬되어 있습니까?
예 아니요
수리 없음

TDC 타이밍 표시가 올바르게 정렬되도록 캠샤프트를 분리했다가 설치합니다.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

크랭크샤프트 기어 미끄러짐은 기어 트레인에서의 과도한 유압 부하로 발생할 수 있습니다. 차량에서 과도한 유압 부하 조건을 모두 점검해 수정합니다.

모든 단계를 완료했고 다시 점검했다면 크랭크샤프트 어셈블리를 교체합니다.

수리 완료

이동 1A

최종 수정일: 06-1월-2017


결함 코드 1139 - 인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 | 절차 005-016 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 | 절차 005-016 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 | 절차 005-016 참조 | F3.8 CM2350 F132B | 5467327
연료 시스템 진단 | 절차 005-236 참조 | ISB4.5 CM2350 B104 | 4332646
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B103 | 4332641
연료 시스템 진단 | 절차 005-236 참조 | ISF3.8 CM2350 F109 | 4367218
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F120B | 5411237
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B142 | 5411131
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B129B | 5411247
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B135B | 5411257
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B147B | 5411252
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B148B | 5411262
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F132B | 5467327
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2350 F109 | 4367218
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F120B | 5411237
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F132B | 5467327
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411265
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1139가 활성 상태입니까?
 | 단계 1B. 인젝터 회로 관련 결함 코드가 있는지 점검합니다. | 결함 코드 322, 323, 324, 325, 331, 332, 451 및 452가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 인젝터 진단. |
 | 단계 2A. 결함 코드가 있는지 점검합니다. | 결함 코드 1139와 엔진 증상이 함께 나타납니까?
 | 단계 2B. 단일 실린더 컷아웃 진단 테스트를 실시합니다. | 증상이 실린더 1 때문입니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1141, 1142, 1143, 1144 또는 1145가 활성 또는 비활성 상태이며 다른 성능 증상이 없습니까?
 | 단계 3B. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C. 레일 연료 압력 센서 회로를 점검합니다. | 연료 압력 센서 신호가 이상합니까?
단계 4. | 연료 시스템을 점검합니다. |
 | 단계 4A. 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
 | 단계 4B. 고압 연료 펌프 연료 배출 유량을 측정합니다. | 고압 연료 펌프 연료 배출 유량이 규정치를 초과합니까?
 | 단계 4C. 연료 배출 라인의 제한을 점검합니다. | 배출 라인 제한이 규정치를 초과합니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1139가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 1B

안내 단계 1B - 인젝터 회로 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 회로 관련 결함 코드가 있는지 점검합니다.

  • 연료 압력 센서 결함 코드가 있는지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 322, 323, 324, 325, 331, 332, 451 및 452가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 인젝터 진단.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1139는 단계 1A에서 활성 상태였습니다.

거친 구동, 엔진 노킹, 엔진 실화 또는 그 외 단일 실린더 때문에 발생할 수 있는 불만 사항을 조사합니다.

결함 코드 1139와 엔진 증상이 함께 나타납니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 단일 실린더 컷아웃 진단 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 단일 실린더 컷아웃 진단 테스트를 수행합니다.

  • 불만 사항이 발생하는 조건 하에서 엔진을 구동합니다.
  • 전자 서비스 도구를 사용하여 실린더 컷아웃 테스트를 실시해 각 인젝터를 비활성화합니다.

증상이 실린더 1 때문입니까?
예 아니요

1번 연료 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

결함 코드를 판독합니다.

결함 코드 1141, 1142, 1143, 1144 또는 1145가 활성 또는 비활성 상태이며 다른 성능 증상이 없습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 5A

안내 단계 3B - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

레일 연료 압력 센서와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3C

안내 단계 3C - 레일 연료 압력 센서 회로를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 연료 레일 압력 센서 값을 모니터링합니다.

레일 위에서 ECM부터 연료 레일 압력 센서까지 연료 레일 압력 센서 회로를 옆으로 조금씩 움직여 테스트합니다. 회로가 양호하다면 연료 레일 압력이 안정적일 것입니다.

연료 압력 센서 신호가 이상합니까?
예 아니요

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 연료 시스템을 점검합니다.

안내 단계 4A - 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 전자 서비스 도구가 연결됨.
  • 엔진 공회전.

조치

엔진을 공회전하면서 전자 서비스 도구를 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

  • 모니터링할 때 엔진 구동 액세서리(에어 컨디셔닝 컴프레서, 에어 컴프레서, 팬 클러치 등)가 켜지는지 여부를 기록해 둡니다. 또한 알터네이터에 요구/부하를 가하는 모든 액세서리(흡기 히터, 차량 액세서리 등)를 기록합니다. 이러한 항목들은 이 점검의 결과에 영향을 미칠 수 있습니다. 엔진에 가해지는 부하는 일정해야 합니다.

측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

수리 완료

이동 4B

안내 단계 4B - 고압 연료 펌프 연료 배출 유량을 측정합니다.

조건

  • 다음 절차를 사용하십시오. 관련 절차 표의 절차 005-236을 참조하십시오.

조치

고압 연료 레일 복귀 유량을 측정합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

고압 연료 펌프 연료 배출 유량이 규정치를 초과합니까?
예 아니요

고압 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

 수리 없음

수리 완료

이동 4C

안내 단계 4C - 연료 배출 라인의 제한을 점검합니다.

조건

  • 다음 절차를 사용하십시오. 관련 절차 표의 절차 006-012를 참조하십시오.

조치

연료 배출 라인의 제한을 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

배출 라인 제한이 규정치를 초과합니까?
예 아니요

탱크에 연결된 원장비 제조업체(OEM) 연료 배출 라인의 적절한 크기, 누출, 구부러짐 또는 막힘 여부를 점검하고 연료 탱크 환기구의 막힘 여부를 점검합니다.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요

ECM에 이미 최신 개정 레벨이 있는 경우에도 ECM을 최신 개정 레벨로 캘리브레이션합니다. 이는 결함 코드 카운터를 리셋하기 위해 필요합니다. 카운터는 INSITE™ 전자 서비스 도구의 다른 리셋 기능은 사용하지 않을 것입니다. 캘리브레이션을 하지 않는다면 ECM에 이 결함 코드가 반복적으로 발생할 수 있습니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM에 이미 최신 개정 레벨이 있는 경우에도 ECM을 최신 개정 레벨로 캘리브레이션합니다. 이는 결함 코드 카운터를 리셋하기 위해 필요합니다. 카운터는 INSITE™ 전자 서비스 도구의 다른 리셋 기능은 사용하지 않을 것입니다. 캘리브레이션을 하지 않는다면 ECM에 이 결함 코드가 반복적으로 발생할 수 있습니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-11월-2017


결함 코드 1141 - 인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 | 절차 005-016 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 | 절차 005-016 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 | 절차 005-016 참조 | F3.8 CM2350 F132B | 5467327
연료 시스템 진단 | 절차 005-236 참조 | ISB4.5 CM2350 B104 | 4332646
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B103 | 4332641
연료 시스템 진단 | 절차 005-236 참조 | ISF3.8 CM2350 F109 | 4367218
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F120B | 5411237
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B142 | 5411131
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B129B | 5411247
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B135B | 5411257
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B147B | 5411252
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B148B | 5411262
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F132B | 5467327
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2350 F109 | 4367218
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F120B | 5411237
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F132B | 5467327
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1141이 활성 상태입니까?
 | 단계 1B. 인젝터 회로 관련 결함 코드가 있는지 점검합니다. | 결함 코드 322, 323, 324, 325, 331, 332, 451 및 452가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 인젝터 진단. |
 | 단계 2A. 결함 코드가 있는지 점검합니다. | 결함 코드 1141과 엔진 증상이 함께 나타납니까?
 | 단계 2B. 단일 실린더 컷아웃 진단 테스트를 실시합니다. | 증상이 실린더 2 때문입니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1139, 1142, 1143, 1144 또는 1145가 활성 또는 비활성 상태이며 다른 성능 증상이 없습니까?
 | 단계 3B. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C. 레일 연료 압력 센서 회로를 점검합니다. | 연료 압력 센서 신호가 이상합니까?
단계 4. | 연료 시스템을 점검합니다. |
 | 단계 4A. 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
 | 단계 4B. 고압 연료 펌프 연료 배출 유량을 측정합니다. | 고압 연료 펌프 연료 배출 유량이 규정치를 초과합니까?
 | 단계 4C. 연료 배출 라인의 제한을 점검합니다. | 배출 라인 제한이 규정치를 초과합니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 1B

안내 단계 1B - 인젝터 회로 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 회로 관련 결함 코드가 있는지 점검합니다.

  • 연료 압력 센서 결함 코드가 있는지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 322, 323, 324, 325, 331, 332, 451 및 452가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 인젝터 진단.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1141은 단계 1A에서 활성 상태였습니다.

거친 구동, 엔진 노킹, 엔진 실화 또는 그 외 단일 실린더 때문에 발생할 수 있는 불만 사항을 조사합니다.

결함 코드 1141과 엔진 증상이 함께 나타납니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 단일 실린더 컷아웃 진단 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 단일 실린더 컷아웃 진단 테스트를 수행합니다.

  • 불만 사항이 발생하는 조건 하에서 엔진을 구동합니다.
  • 전자 서비스 도구를 사용하여 실린더 컷아웃 테스트를 실시해 각 인젝터를 비활성화합니다.

증상이 실린더 2 때문입니까?
예 아니요

2번 연료 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

결함 코드를 판독합니다.

결함 코드 1139, 1142, 1143, 1144 또는 1145가 활성 또는 비활성 상태이며 다른 성능 증상이 없습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 5A

안내 단계 3B - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

레일 연료 압력 센서와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3C

안내 단계 3C - 레일 연료 압력 센서 회로를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 연료 레일 압력 센서 값을 모니터링합니다.

레일 위에서 ECM부터 연료 레일 압력 센서까지 연료 레일 압력 센서 회로를 옆으로 조금씩 움직여 테스트합니다. 회로가 양호하다면 연료 레일 압력이 안정적일 것입니다.

연료 압력 센서 신호가 이상합니까?
예 아니요

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 연료 시스템을 점검합니다.

안내 단계 4A - 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 전자 서비스 도구를 연결합니다.
  • 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구를 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

  • 모니터링할 때 엔진 구동 액세서리(에어 컨디셔닝 컴프레서, 에어 컴프레서, 팬 클러치 등)가 켜지는지 여부를 기록해 둡니다. 또한 알터네이터에 요구/부하를 가하는 모든 액세서리(흡기 히터, 차량 액세서리 등)를 기록합니다. 이러한 항목들은 이 점검의 결과에 영향을 미칠 수 있습니다. 엔진에 가해지는 부하는 일정해야 합니다.

측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

수리 완료

이동 4B

안내 단계 4B - 고압 연료 펌프 연료 배출 유량을 측정합니다.

조건

  • 다음 절차를 사용하십시오. 관련 절차 표의 절차 005-236을 참조하십시오.

조치

고압 연료 레일 복귀 유량을 측정합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

고압 연료 펌프 연료 배출 유량이 규정치를 초과합니까?
예 아니요

고압 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

 수리 없음

수리 완료

이동 4C

안내 단계 4C - 연료 배출 라인의 제한을 점검합니다.

조건

  • 다음 절차를 사용하십시오. 관련 절차 표의 절차 006-012를 참조하십시오.

조치

연료 배출 라인의 제한을 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

배출 라인 제한이 규정치를 초과합니까?
예 아니요

탱크에 연결된 원장비 제조업체(OEM) 연료 배출 라인의 적절한 크기, 누출, 구부러짐 또는 막힘 여부를 점검하고 연료 탱크 환기구의 막힘 여부를 점검합니다.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요

ECM에 이미 최신 개정 레벨이 있는 경우에도 ECM을 최신 개정 레벨로 캘리브레이션합니다. 이는 결함 코드 카운터를 리셋하기 위해 필요합니다. 카운터는 INSITE™ 전자 서비스 도구의 다른 리셋 기능은 사용하지 않을 것입니다. 캘리브레이션을 하지 않는다면 ECM에 이 결함 코드가 반복적으로 발생할 수 있습니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM에 이미 최신 개정 레벨이 있는 경우에도 ECM을 최신 개정 레벨로 캘리브레이션합니다. 이는 결함 코드 카운터를 리셋하기 위해 필요합니다. 카운터는 INSITE™ 전자 서비스 도구의 다른 리셋 기능은 사용하지 않을 것입니다. 캘리브레이션을 하지 않는다면 ECM에 이 결함 코드가 반복적으로 발생할 수 있습니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2017


결함 코드 1142 - 인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 | 절차 005-016 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 | 절차 005-016 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 | 절차 005-016 참조 | F3.8 CM2350 F132B | 5467327
연료 시스템 진단 | 절차 005-236 참조 | ISB4.5 CM2350 B104 | 4332646
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B103 | 4332641
연료 시스템 진단 | 절차 005-236 참조 | ISF3.8 CM2350 F109 | 4367218
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F120B | 5411237
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B142 | 5411131
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B129B | 5411247
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B135B | 5411257
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B147B | 5411252
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B148B | 5411262
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F132B | 5467327
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2350 F109 | 4367218
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F120B | 5411237
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F132B | 5467327
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1142가 활성 상태입니까?
 | 단계 1B. 인젝터 회로 관련 결함 코드가 있는지 점검합니다. | 결함 코드 322, 323, 324, 325, 331, 332, 451 및 452가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 인젝터 진단. |
 | 단계 2A. 결함 코드가 있는지 점검합니다. | 결함 코드 1142와 엔진 증상이 함께 나타납니까?
 | 단계 2B. 단일 실린더 컷아웃 진단 테스트를 실시합니다. | 증상이 실린더 3 때문입니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1139, 1141, 1143, 1144 또는 1145가 활성 또는 비활성 상태이며 다른 성능 증상이 없습니까?
 | 단계 3B. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C. 레일 연료 압력 센서 회로를 점검합니다. | 연료 압력 센서 신호가 이상합니까?
단계 4. | 연료 시스템을 점검합니다. |
 | 단계 4A. 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
 | 단계 4B. 고압 연료 펌프 연료 배출 유량을 측정합니다. | 고압 연료 펌프 연료 배출 유량이 규정치를 초과합니까?
 | 단계 4C. 연료 배출 라인의 제한을 점검합니다. | 배출 라인 제한이 규정치를 초과합니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1142가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 1B

안내 단계 1B - 인젝터 회로 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 회로 관련 결함 코드가 있는지 점검합니다.

  • 연료 압력 센서 결함 코드가 있는지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 322, 323, 324, 325, 331, 332, 451 및 452가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 인젝터 진단.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1142는 단계 1A에서 활성 상태였습니다.

거친 구동, 엔진 노킹, 엔진 실화 또는 그 외 단일 실린더 때문에 발생할 수 있는 불만 사항을 조사합니다.

결함 코드 1142와 엔진 증상이 함께 나타납니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 단일 실린더 컷아웃 진단 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 단일 실린더 컷아웃 진단 테스트를 수행합니다.

  • 불만 사항이 발생하는 조건 하에서 엔진을 구동합니다.
  • 전자 서비스 도구를 사용하여 실린더 컷아웃 테스트를 실시해 각 인젝터를 비활성화합니다.

증상이 실린더 3 때문입니까?
예 아니요

3번 연료 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

결함 코드를 판독합니다.

결함 코드 1139, 1141, 1143, 1144 또는 1145가 활성 또는 비활성 상태이며 다른 성능 증상이 없습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 5A

안내 단계 3B - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

레일 연료 압력 센서와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3C

안내 단계 3C - 레일 연료 압력 센서 회로를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 연료 레일 압력 센서 값을 모니터링합니다.

레일 위에서 ECM부터 연료 레일 압력 센서까지 연료 레일 압력 센서 회로를 옆으로 조금씩 움직여 테스트합니다. 회로가 양호하다면 연료 레일 압력이 안정적일 것입니다.

연료 압력 센서 신호가 이상합니까?
예 아니요

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 연료 시스템을 점검합니다.

안내 단계 4A - 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 전자 서비스 도구를 연결합니다.
  • 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구를 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

  • 모니터링할 때 엔진 구동 액세서리(에어 컨디셔닝 컴프레서, 에어 컴프레서, 팬 클러치 등)가 켜지는지 여부를 기록해 둡니다. 또한 알터네이터에 요구/부하를 가하는 모든 액세서리(흡기 히터, 차량 액세서리 등)를 기록합니다. 이러한 항목들은 이 점검의 결과에 영향을 미칠 수 있습니다. 엔진에 가해지는 부하는 일정해야 합니다.

측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

수리 완료

이동 4B

안내 단계 4B - 고압 연료 펌프 연료 배출 유량을 측정합니다.

조건

  • 다음 절차를 사용하십시오. 관련 절차 표의 절차 005-236을 참조하십시오.

조치

고압 연료 레일 복귀 유량을 측정합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

고압 연료 펌프 연료 배출 유량이 규정치를 초과합니까?
예 아니요

고압 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

 수리 없음

수리 완료

이동 4C

안내 단계 4C - 연료 배출 라인의 제한을 점검합니다.

조건

  • 다음 절차를 사용하십시오. 관련 절차 표의 절차 006-012를 참조하십시오.

조치

연료 배출 라인의 제한을 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

배출 라인 제한이 규정치를 초과합니까?
예 아니요

탱크에 연결된 원장비 제조업체(OEM) 연료 배출 라인의 적절한 크기, 누출, 구부러짐 또는 막힘 여부를 점검하고 연료 탱크 환기구의 막힘 여부를 점검합니다.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요

ECM에 이미 최신 개정 레벨이 있는 경우에도 ECM을 최신 개정 레벨로 캘리브레이션합니다. 이는 결함 코드 카운터를 리셋하기 위해 필요합니다. 카운터는 INSITE™ 전자 서비스 도구의 다른 리셋 기능은 사용하지 않을 것입니다. 캘리브레이션을 하지 않는다면 ECM에 이 결함 코드가 반복적으로 발생할 수 있습니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM에 이미 최신 개정 레벨이 있는 경우에도 ECM을 최신 개정 레벨로 캘리브레이션합니다. 이는 결함 코드 카운터를 리셋하기 위해 필요합니다. 카운터는 INSITE™ 전자 서비스 도구의 다른 리셋 기능은 사용하지 않을 것입니다. 캘리브레이션을 하지 않는다면 ECM에 이 결함 코드가 반복적으로 발생할 수 있습니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2017


결함 코드 1143 - 인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 | 절차 005-016 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 | 절차 005-016 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 | 절차 005-016 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 | 절차 005-016 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 | 절차 005-016 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 | 절차 005-016 참조 | F3.8 CM2350 F132B | 5467327
연료 시스템 진단 | 절차 005-236 참조 | ISB4.5 CM2350 B104 | 4332646
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B103 | 4332641
연료 시스템 진단 | 절차 005-236 참조 | ISF3.8 CM2350 F109 | 4367218
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F120B | 5411237
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B142 | 5411131
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B129B | 5411247
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B135B | 5411257
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B147B | 5411252
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B148B | 5411262
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F132B | 5467327
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2350 F109 | 4367218
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F120B | 5411237
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F132B | 5467327
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1143이 활성 상태입니까?
 | 단계 1B. 인젝터 회로 관련 결함 코드가 있는지 점검합니다. | 결함 코드 322, 323, 324, 325, 331, 332, 451 및 452가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 인젝터 진단. |
 | 단계 2A. 결함 코드가 있는지 점검합니다. | 결함 코드 1143과 엔진 증상이 함께 나타납니까?
 | 단계 2B. 단일 실린더 컷아웃 진단 테스트를 실시합니다. | 증상이 실린더 4 때문입니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1139, 1141, 1142, 1144 또는 1145가 활성 또는 비활성 상태이며 다른 성능 증상이 없습니까?
 | 단계 3B. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C. 레일 연료 압력 센서 회로를 점검합니다. | 연료 압력 센서 신호가 이상합니까?
단계 4. | 연료 시스템을 점검합니다. |
 | 단계 4A. 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
 | 단계 4B. 고압 연료 펌프 연료 배출 유량을 측정합니다. | 고압 연료 펌프 연료 배출 유량이 규정치를 초과합니까?
 | 단계 4C. 연료 배출 라인의 제한을 점검합니다. | 배출 라인 제한이 규정치를 초과합니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1143이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 1B

안내 단계 1B - 인젝터 회로 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

인젝터 회로 관련 결함 코드가 있는지 점검합니다.

  • 연료 압력 센서 결함 코드가 있는지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 322, 323, 324, 325, 331, 332, 451 및 452가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 인젝터 진단.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1143은 단계 1A에서 활성 상태였습니다.

거친 구동, 엔진 노킹, 엔진 실화 또는 그 외 단일 실린더 때문에 발생할 수 있는 불만 사항을 조사합니다.

결함 코드 1143과 엔진 증상이 함께 나타납니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 단일 실린더 컷아웃 진단 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 단일 실린더 컷아웃 진단 테스트를 수행합니다.

  • 불만 사항이 발생하는 조건 하에서 엔진을 구동합니다.
  • 전자 서비스 도구를 사용하여 실린더 컷아웃 테스트를 실시해 각 인젝터를 비활성화합니다.

증상이 실린더 4 때문입니까?
예 아니요

4번 연료 인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

결함 코드를 판독합니다.

결함 코드 1139, 1141, 1142, 1144 또는 1145가 활성 또는 비활성 상태이며 다른 성능 증상이 없습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 5A

안내 단계 3B - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

레일 연료 압력 센서와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3C

안내 단계 3C - 레일 연료 압력 센서 회로를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 연료 레일 압력 센서 값을 모니터링합니다.

레일 위에서 ECM부터 연료 레일 압력 센서까지 연료 레일 압력 센서 회로를 옆으로 조금씩 움직여 테스트합니다. 회로가 양호하다면 연료 레일 압력이 안정적일 것입니다.

연료 압력 센서 신호가 이상합니까?
예 아니요

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 연료 시스템을 점검합니다.

안내 단계 4A - 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 전자 서비스 도구를 연결합니다.
  • 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구를 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

  • 모니터링할 때 엔진 구동 액세서리(에어 컨디셔닝 컴프레서, 에어 컴프레서, 팬 클러치 등)가 켜지는지 여부를 기록해 둡니다. 또한 알터네이터에 요구/부하를 가하는 모든 액세서리(흡기 히터, 차량 액세서리 등)를 기록합니다. 이러한 항목들은 이 점검의 결과에 영향을 미칠 수 있습니다. 엔진에 가해지는 부하는 일정해야 합니다.

측정된 연료 레일 압력이 명령된 레일 연료 압력에서 ± 100 bar[1450 psi] 이상 차이가 납니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

수리 완료

이동 4B

안내 단계 4B - 고압 연료 펌프 연료 배출 유량을 측정합니다.

조건

  • 다음 절차를 사용하십시오. 관련 절차 표의 절차 005-236을 참조하십시오.

조치

고압 연료 레일 복귀 유량을 측정합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

고압 연료 펌프 연료 배출 유량이 규정치를 초과합니까?
예 아니요

고압 연료 공급 펌프를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

 수리 없음

수리 완료

이동 4C

안내 단계 4C - 연료 배출 라인의 제한을 점검합니다.

조건

  • 다음 절차를 사용하십시오. 관련 절차 표의 절차 006-012를 참조하십시오.

조치

연료 배출 라인의 제한을 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

배출 라인 제한이 규정치를 초과합니까?
예 아니요

탱크에 연결된 원장비 제조업체(OEM) 연료 배출 라인의 적절한 크기, 누출, 구부러짐 또는 막힘 여부를 점검하고 연료 탱크 환기구의 막힘 여부를 점검합니다.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요

ECM에 이미 최신 개정 레벨이 있는 경우에도 ECM을 최신 개정 레벨로 캘리브레이션합니다. 이는 결함 코드 카운터를 리셋하기 위해 필요합니다. 카운터는 INSITE™ 전자 서비스 도구의 다른 리셋 기능은 사용하지 않을 것입니다. 캘리브레이션을 하지 않는다면 ECM에 이 결함 코드가 반복적으로 발생할 수 있습니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM에 이미 최신 개정 레벨이 있는 경우에도 ECM을 최신 개정 레벨로 캘리브레이션합니다. 이는 결함 코드 카운터를 리셋하기 위해 필요합니다. 카운터는 INSITE™ 전자 서비스 도구의 다른 리셋 기능은 사용하지 않을 것입니다. 캘리브레이션을 하지 않는다면 ECM에 이 결함 코드가 반복적으로 발생할 수 있습니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2017


결함 코드 1228 - EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B101 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISL9 CM2350 L111 | 4367223
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B129B | 5411247
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B135B | 5411257
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B147B | 5411252
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B148B | 5411262
EGR 밸브 | 절차 011-022 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2272, 2349 또는 2353의 비활성 카운트가 있습니까?
단계 2. | 배기 가스 재순환(EGR) 밸브 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2272는 활성 상태이며 결함 코드 1228은 비활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272, 2349 또는 2353의 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 배기 가스 재순환(EGR) 밸브 위치 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 EGR 밸브 모터를 교체합니다

  • 관련 절차 표의 절차 011-022를 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272는 활성 상태이며 결함 코드 1228은 비활성 상태입니까?
예 아니요

EGR 밸브 오작동이 감지되었습니다. EGR 밸브를 교체합니다.

  • 관련 절차 표의 절차 011-022를 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-10월-2016


결함 코드 1668(2선 센서) - 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1668이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 레벨 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 레벨 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1668이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 탱크 레벨 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 레벨 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 활성 상태입니까?
예 아니요

후처리 DEF 탱크 레벨 센서의 오작동이 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 원장비 제조업체(OEM)의 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 DEF 탱크 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 다음 절차와 배선도를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 다음 절차와 배선도를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2017


결함 코드 1669(2선 센서) - 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 B103 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1669가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 레벨 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 레벨 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1668은 활성 상태이며 결함 코드 1669는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1669가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1669가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 활성 상태입니까?

예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 탱크 레벨 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 레벨 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.

조치

OEM 하네스와 후처리 DEF 탱크 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.

조치

ECM 응답을 점검합니다.

  • 후처리 DEF 탱크 레벨 센서 배선 하네스 커넥터에서 후처리 DEF 탱크 레벨 신호 핀과 후처리 DEF 탱크 레벨 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 1668은 활성 상태이며 결함 코드 1669는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 활성 상태입니까?
예 아니요

후처리 DEF 탱크 레벨 센서의 손상이 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 DEF 탱크 레벨 센서 리턴 핀과 OEM 하네스 후처리 DEF 탱크 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 DEF 탱크 레벨 센서 신호 핀과 OEM 하네스 후처리 DEF 탱크 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2017


결함 코드 1673 - 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1673이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1673이 활성 상태입니까?
예 아니요

낮은 후처리 디젤 배기 유체(DEF) 레벨이 감지되었습니다.

DEF 탱크를 만충 상태까지 보충하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-8월-2016


결함 코드 1677 - 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1677이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1677이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1677이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 후처리 DEF 탱크 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

후처리 DEF 탱크 온도 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2017


결함 코드 1678 - 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1678이 활성 상태입니까?
단계 2. | 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1677은 활성 상태이며 결함 코드 1678은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1678이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1678이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 후처리 DEF 탱크 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 후처리 DEF 탱크 온도 신호 핀과 후처리 DEF 탱크 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677은 활성 상태이며 결함 코드 1678은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 아니요

후처리 DEF 탱크 온도 센서의 손상이 감지되었습니다.

후처리 DEF 탱크 온도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 온도 센서 리턴 핀과 OEM 배선 하네스 온도 센서 커넥터의 후처리 DEF 탱크 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 온도 센서 신호 핀과 OEM 배선 하네스 온도 센서 커넥터의 후처리 DEF 탱크 온도 센서 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-11월-2017


결함 코드 1684 - 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1684가 활성 상태입니까?
단계 2. | 후처리 DEF 탱크 히터 컨트롤 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1683이 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다. | 결함 코드 1684가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1684가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 탱크 히터 컨트롤 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

OEM 하네스와 후처리 DEF 탱크 히터 컨트롤 밸브 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 히터 컨트롤 밸브를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 디젤 배기 유체 탱크 히터 작동 제한 기능으로 후처리 DEF 탱크 히터 컨트롤 밸브에 ON을 명령합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

결함 코드 1684가 활성 상태입니까?
예 아니요

후처리 DEF 탱크 히터 컨트롤 밸브의 오작동이 감지되었습니다.

후처리 DEF 탱크 히터 컨트롤 밸브를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 히터 컨트롤 밸브 공급 핀과 블록 접지 사이에서 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 히터 컨트롤 밸브 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-8월-2016


결함 코드 1695 - 센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 배기 유체(DEF) 정량 분배 유닛을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

ECM 배터리 (+)의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 핀 5와 OEM 하네스 ECM 커넥터의 ECM 배터리(+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-10월-2016


결함 코드 1696 - 센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 센서와 센서 공급 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
 | 단계 2B. 센서 공급 및 리턴에 연결된 후처리 디젤 분진 필터 차압 센서와 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B-1. 회로 응답을 점검합니다. |
 | 단계 2C. 엔진 냉각수 레벨 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
 | 단계 2D. 리모트 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2D-1. 회로 응답을 점검합니다. |
 | 단계 2E. 팬 속도 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2E-1. 회로 응답을 점검합니다. |
 | 단계 2F. 디젤 배기 유체(DEF) 압력 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2F-1. 회로 응답을 점검합니다. |
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

액셀러레이터/레버 위치 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 센서 공급 및 리턴에 연결된 후처리 디젤 분진 필터 차압 센서와 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B-1

안내 단계 2B-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 엔진 냉각수 레벨 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2C-1

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 리모트 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달/레버를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2D-1

안내 단계 2D-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달/레버를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

리모트 가속 페달/레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 팬 속도 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2E-1

안내 단계 2E-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

팬 속도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2F

이동 4A

안내 단계 2F - 디젤 배기 유체(DEF) 압력 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2F-1

안내 단계 2F-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 OEM 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 리모트 가속 페달을 OEM 하네스에서 분리합니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 5-VDC 공급 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 3C

안내 단계 3C - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 리모트 가속 페달을 OEM 하네스에서 분리합니다.
  • 후처리 DEF 컨트롤러를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 액셀러레이터 5 VDC 공급 핀과 엔진 블록 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-10월-2016


결함 코드 1712 - 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태입니까?
단계 2. | 후처리 DEF 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. DEF 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 올바릅니까?
단계 3. | 후처리 DEF 탱크 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 DEF 탱크 가열 시스템을 점검합니다.

안내 단계 2A - DEF 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 탱크 히터 컨트롤 라인과 커넥터에서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 꼬이거나, 제한되거나, 막힌 냉각수 라인(인라인 차단 밸브의 OEM 포함(장착시))
  • 느슨한 연결부
  • 씰 또는 가스켓의 누출.

냉각수 라인 경로와 흐름에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비로 돌아가기 전에 엔진 냉각수 레벨이 정상 작동 범위 내에 있는지 확인합니다. 필요한 경우 냉각수를 보충합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 냉각수 레벨이 정상 작동 범위 안에 있는지 확인합니다.

냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

필요할 경우 엔진에 냉각수를 추가합니다.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 엔진 컨트롤 모듈(ECM)

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-8월-2016


결함 코드 1713 - 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1713이 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 후처리 DEF 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. 후처리 디젤 배기 유체 탱크 온도 센서를 점검합니다. | INSITE™ 전자 서비스 툴의 판독값이 적외선 온도계 판독값에서 10°C(18°F) 이내에 있습니까?
단계 3. | 후처리 DEF 탱크 온도 센서를 점검합니다. |
 | 단계 3A. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있는지 확인합니다. | 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 설치되었습니까?
 | 단계 3B. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1713이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683, 1684 또는 3576이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 DEF 탱크 가열 시스템을 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

DEF 탱크에 있는 DEF의 온도를 적외선 온도계로 측정합니다.

  • INSITE™ 전자 서비스 툴에서 데이터 모니터링 및 기록을 시작해 후처리 DEF 탱크 온도 센서에 대한 INSITE™ 전자 서비스 툴의 판독값을 적외선 온도계의 값과 비교합니다.

INSITE™ 전자 서비스 툴의 판독값이 적외선 온도계 판독값에서 10°C(18°F) 이내에 있습니까?
예 아니요
수리 없음

DEF 탱크 온도 센서를 교체합니다.

  • 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

탱크 히터 컨트롤 밸브의 설치를 검사합니다.

  • 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있으며 반대로 설치되지 않았는지 확인합니다.

탱크 히터 컨트롤 밸브에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 설치되었습니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 분리한 후 정확한 위치에 다시 장착합니다. 밸브가 냉각수 흐름 방향에 따라 반대로 설치되지 않도록 합니다.

  • OEM 정비 지침서를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 테스트 메뉴에서 디젤 배기 유체 탱크 히터 옵션을 사용해 탱크 히터 컨트롤 밸브가 ON이 되도록 작동 제한합니다.
  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있으며 반대로 설치되지 않았는지 확인합니다.

탱크 히터 컨트롤 밸브에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

참고: 디젤 배기 유체 탱크 히터 테스트를 이용하면 탱크 히터 컨트롤 밸브를 ON으로 작동 제한할 수 있습니다. 이 테스트는 탱크 히터 컨트롤 밸브가 올바르게 작동하고 있는지를 확인하는 용도는 아닙니다. 탱크 히터 컨트롤 밸브에 ON 명령이 내려진 상태에서는 디젤 배기 유체 탱크에 연결된 냉각수 호스에서 온도 상승이 느껴질 수도 있습니다.

후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-8월-2016


결함 코드 1867 - 배기 가스 재순환 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
EGR 온도 센서 | 절차 019-378 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L111 | 4367223
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B129B | 5411247
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B135B | 5411257
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B147B | 5411252
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B148B | 5411262
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 2375 및 2376이 있는지 점검합니다. | 결함 코드 2375 또는 2376이 활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2375가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2376이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2375가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 2376이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 2375 및 2376이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375 또는 2376이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2375 또는 2376 문제 해결 증상 트리

이동 2A

안내 단계 2 - 배기 가스 재순환(EGR) 온도 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서와 커넥터 핀을 분리합니다.

조치

엔진 하네스와 EGR 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스와 EGR 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 EGR 온도 커넥터에서 EGR 온도 신호 핀과 EGR 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 활성 상태입니까?
예 아니요

EGR 온도 센서를 교체합니다.

관련 절차 표의 절차 019-378을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 엔진 커넥터에서 EGR 온도 신호 핀과 EGR 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-10월-2016


결함 코드 1887 - 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367223
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F120B | 5411237
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2771 또는 3681이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2771 또는 3681이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1887이 활성 상태입니까?
예 아니요

후처리 출구 NOx 센서에서 내부 오류가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-11월-2017


결함 코드 1896 - EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISL9 CM2350 L111 | 4367223
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B129B | 5411247
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B135B | 5411257
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B147B | 5411252
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B148B | 5411262
EGR 밸브 | 절차 011-022 참조 | L9 CM2350 L119B | 5411267
스냅 가속 테스트 | 절차 014-017 참조 | ISB4.5 CM2350 B104 | 4332646
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B103 | 4332641
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L111 | 4367223
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B142 | 5411131
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B129B | 5411247
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B135B | 5411257
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B147B | 5411252
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1896이 활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 밸브 작동을 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1896이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 배기 가스 재순환(EGR) 밸브 작동을 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태입니까?
예 아니요

개방된 채로 고착된 EGR 밸브가 감지되었습니다.

  • EGR 밸브 어셈블리를 청소합니다. 관련 절차 표의 절차 011-022를 참조하십시오.
  • 디젤 분진 필터의 오작동 여부를 확인하기 위해 스냅 가속 테스트를 실시합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 24-8월-2018


결함 코드 1897 - VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B129B | 5411247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B135B | 5411257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B147B | 5411252
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B148B | 5411262
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2350 L119B | 5411267
후처리 시스템 | 절차 011-050 참조 | B4.5 CM2350 B129B | 5411247
후처리 시스템 | 절차 011-050 참조 | B6.7 CM2350 B135B | 5411257
후처리 시스템 | 절차 011-050 참조 | B4.5 CM2350 B147B | 5411252
후처리 시스템 | 절차 011-050 참조 | B6.7 CM2350 B148B | 5411262
후처리 시스템 | 절차 011-050 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 가변식 터보차저(VGT) 액츄에이터가 설치되었는지 확인합니다. |
 | 단계 1A. VGT 액츄에이터 설치를 점검합니다. | 결함 코드 1898 및 1897이 둘 다 활성 상태입니까?
 | 단계 1B. 이전 VGT 액츄에이터 분리를 점검합니다. | 최근에 VGT 액츄에이터를 터보차저에서 분리하고 키 스위치를 ON으로 돌렸습니까?
 | 단계 1C. VGT 액츄에이터 커넥터를 분리했다가 다시 연결합니다. | VGT 액츄에이터 커넥터를 분리했다가 다시 연결하자 결함 코드 1897이 비활성화 되었습니까?
단계 2. | VGT 액츄에이터를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 3. | 점진적 손상이 있는지 점검합니다. |
 | 단계 3A. 후처리 시스템에 점진적인 손상이 있는지 점검합니다. | 후처리 시스템에서 점진적인 손상이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - VGT 액츄에이터 설치를 점검합니다.

안내 단계 1A - VGT 액츄에이터 설치를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

결함 코드 1898 및 1897이 둘 다 활성 상태입니까?
예 아니요

액츄에이터를 분리한 후 정확한 위치에 다시 장착합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 이전 VGT 액츄에이터 분리 여부를 점검합니다.

조건

  • 결함 코드 1897이 활성 상태인지 확인합니다.

조치

없음.

최근에 VGT 액츄에이터를 터보차저에서 분리하고 키 스위치를 ON으로 돌렸습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1C

이동 2A

안내 단계 1C - VGT 액츄에이터 커넥터를 분리했다가 다시 연결합니다.

조건

적용 불가.

조치

배선 하네스가 VGT 액츄에이터에 연결된 상태에서 VGT 액츄에이터가 터보차저에서 분리되었고 키 스위치를 ON으로 돌린 경우 결함 코드 1897이 활성화됩니다. 아래 절차를 따릅니다.

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리했다가 다시 연결합니다.

터보차저 액츄에이터가 분리되면 일시적으로 결함 코드 1894가 활성화됩니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

VGT 액츄에이터 커넥터를 분리했다가 다시 연결한 후 결함 코드 1897이 비활성화됩니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

이동 2A

안내 단계 2 - VGT 액츄에이터를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 VGT 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

손상된 VGT 액츄에이터가 감지되었습니다.

  • VGT 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 점진적 손상이 있는지 점검합니다.

안내 단계 3A - 후처리 시스템에 점진적인 손상이 있는지 점검합니다.

조건

  • 디젤 분진 필터가 손상되었는지 테스트하기 위해 후처리 초기 점검 절차를 실시합니다.
  • 모든 구성품을 연결합니다.

조치

후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다.

  • 관련 절차 표의 절차 014-016을 참조하십시오.

후처리 시스템에서 점진적인 손상이 감지되었습니까?
예 아니요

손상된 후처리 구성품을 교체합니다. 관련 절차 표의 절차 011-050을 참조하십시오.

활성화된 후처리 관련 결함 코드가 있는지 점검하고 활성 후처리 결함 코드 문제 해결 트리에 따라 진행합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-1월-2017


결함 코드 1898 - VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5B CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB4.5 CM2350 B104 | 4332646
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B103 | 4332641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B129B | 5411247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B135B | 5411257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5B CM2350 B147B | 5411252
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B148B | 5411262
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2350 L119B | 5411267
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5B CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5B CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1898이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1938 또는 2636이 활성 상태입니까?
단계 2. | 가변식 터보차저(VGT) 액츄에이터를 점검합니다. |
 | 단계 2A. 가변식 터보차저 액츄에이터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가변식 터보차저 액츄에이터를 검사합니다. | 가변식 터보차저 액츄에이터의 기어가 파손되거나 손상되었습니까?
 | 단계 2C. 터보차저 샤프트 움직임을 검사합니다. | 섹터 기어 게이지를 사용하여 관찰했을 때 노즐의 움직임이 관련 절차 표의 절차 010-134에 따른 요건을 충족합니까?
 | 단계 2D. 활성 결함 코드 1898이 있는지 점검합니다. | 결함 코드 1898이 활성 상태입니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 시스템에 점진적인 손상이 있는지 점검합니다. | 후처리 시스템에서 점진적인 손상이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 1898이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 키 스위치를 몇 번 OFF/ON하여 결함 코드 1898이 활성화되는지 확인합니다. 이 때 각 키 OFF/ON할 때마다 30초 정도 기다립니다.

결함 코드 1898이 활성 상태입니까?
예 아니요
수리 없음

결함 코드 1898이 활성화되지 않은 경우에는 문제 해결이 필요하지 않습니다. 비활성 결함 코드를 소거합니다.

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1938 또는 2636이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 절차

이동 2A

안내 단계 2 - 가변식 터보차저(VGT) 액츄에이터를 점검합니다.

안내 단계 2A - 가변식 터보차저 액츄에이터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 가변식 터보차저 액츄에이터를 분리합니다.

조치

엔진 하네스와 가변식 터보차저 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • 가변식 터보차저 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 가변식 터보차저 액츄에이터 하드웨어를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수를 배출합니다. 관련 절차 표의 절차 008-018을 참조하십시오.
  • 터보차저에서 가변식 터보차저 액츄에이터를 분리합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

조치

가변식 터보차저 액츄에이터를 검사합니다.

가변식 터보차저 액츄에이터에 파손된 구동 기어가 있는지 점검합니다.

가변식 터보차저 액츄에이터의 기어가 파손되거나 손상되었습니까?
예 아니요

가변식 터보차저 액츄에이터에서 손상된 기어가 감지되었습니다.

  • 가변식 터보차저 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 터보차저 샤프트 움직임을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가변식 터보차저 액츄에이터가 터보차저에서 분리되었습니다.

조치

터보차저의 섹터 기어에서 기어 톱니가 손상되었거나 파손되었는지 검사합니다.

  • 터보차저 하우징의 섹터 기어 레버를 한 단계씩 위/아래로 이동합니다. 단계 간에 부드럽게 이동하는지 점검합니다.
  • 액츄에이터 레버를 움직이기 전에 초기 마찰력을 극복해야 합니다. 움직이기 시작하면 액츄에이터 레버를 반대쪽 정지 위치로 손으로 움직일 수 있어야 합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

섹터 기어 게이지를 사용하여 관찰했을 때 노즐의 움직임이 관련 절차 표의 절차 010-134에 따른 요건을 충족합니까?
예 아니요
수리 없음

터보차저 기계적 오작동이 감지되었습니다.

참고: 이 오작동은 엔진에서 나오는 이물질로 인해 터보차저 노즐의 움직임이 중단되어 발생했을 수 있습니다. 기본 엔진 구성품이 손상되었는지 검사합니다.

  • 터보차저를 교체합니다 관련 절차 표의 절차 010-134를 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 활성 결함 코드 1898이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드 1898이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1898이 활성 상태입니까?
예 아니요

가변식 터보차저 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 시스템에 점진적인 손상이 있는지 점검합니다.

조건

  • 관련 절차 표의 절차 014-013을 참조하십시오.

조치

후처리 시스템이 손상되었는지 점검합니다.

  • 디젤 분진 필터가 고장인지 테스트하기 위해 후처리 초기 점검 절차를 실시합니다. 관련 절차 표의 절차 014-013을 참조하십시오.

후처리 시스템에서 점진적인 손상이 감지되었습니까?
예 아니요

손상된 후처리 시스템 구성품을 교체합니다. 관련 절차 표의 절차 014-013을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-11월-2016


결함 코드 1939 - ECU 전원 출력 공급 전압 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1939가 활성 상태입니까?
단계 2. | 가변식 터보차저 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 가변식 터보차저 액츄에이터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가변식 터보차저 액츄에이터로 공급되는 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
 | 단계 2C. 엔진 컨트롤 모듈(ECM)로 공급되는 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1939가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가변식 터보차저 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 가변식 터보차저 액츄에이터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 가변식 터보차저 액츄에이터를 분리합니다.

조치

엔진 하네스와 가변식 터보차저 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

가변식 터보차저 액츄에이터 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 가변식 터보차저 액츄에이터로 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 가변식 터보차저 액츄에이터를 분리합니다.

조치

가변식 터보차저 액츄에이터에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 가변식 터보차저 액츄에이터 배선 하네스 커넥터에서 가변식 터보차저 액츄에이터 배터리 전압 공급 회로와 가변식 터보차저 액츄에이터 배터리 전압 리턴 회로 사이의 전압을 측정합니다.

키 OFF 상태에서 전압을 점검하고 측정하기 전에 2분 동안 기다립니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 2C

안내 단계 2C - 엔진 컨트롤 모듈(ECM)로 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

가변식 터보차저 액츄에이터에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • ECM에서 가변식 터보차저 액츄에이터 배터리 전압 공급 핀과 가변식 터보차저 액츄에이터 배터리 전압 리턴 핀 사이의 전압을 측정합니다.

키 OFF 상태에서 전압을 점검하고 측정하기 전에 2분 동안 기다립니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

  • 엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-10월-2016


결함 코드 1941 - ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB4.5 CM2350 B104 | 4332646
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B103 | 4332641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL9 CM2350 L111 | 4367223
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B142 | 5411131
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B129B | 5411247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B135B | 5411257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B147B | 5411252
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B148B | 5411262
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM 2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1941이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441이 활성 또는 비활성 상태입니까?
 | 단계 1C. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
단계 2. | 가변식 터보차저(VGT) 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1941이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 배선 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1941이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1941이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 441이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1C

안내 단계 1C - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구의 전기 시스템 전압 설정이 엔진 구성에 맞는지 확인합니다.
  • 엔진의 전압 구성을 점검하려면 ECM에서 원장비 제조업체(OEM) 커넥터를 분리한 다음 OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 블록 접지 사이의 전압을 측정합니다.

전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 엔진 구성에 맞는 전기 시스템 전압을 구성합니다.

이동 2A

이동 4A

안내 단계 2 - VGT 액츄에이터 및 회로를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 가변식 터보차저 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

VGT 액츄에이터 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1941이 활성 상태입니까?
예 아니요
수리 없음

VGT 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM)과 엔진 배선 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1941이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-11월-2016


결함 코드 2311 - 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 펌프 액츄에이터 저항을 점검합니다. | 1 ~ 5 ohms입니까?
 | 단계 2C. 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 3C. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다. | 결함 코드 2311, 271 및/또는 272가 활성화됩니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 엔진 하네스에 연료 펌프 액츄에이터가 연결되어 있는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271, 272 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?

예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 액츄에이터 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

1 ~ 5 ohms입니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 펌프 액츄에이터 저항을 점검합니다.

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스에 간헐적인 연결 또는 오작동이 있는지 점검합니다.

  • ECM 엔진 하네스 커넥터에서 시작해 연료 펌프 액츄에이터로 이동하며 엔진 하네스를 조작합니다.

엔진이 구동 중일 때 단선 또는 단락이 유도되면 연료 레일 압력 릴리프 밸브가 열립니다.

결함 코드 2311, 271 및/또는 272가 활성화됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스 또는 연료 펌프 액츄에이터 커넥터 및/또는 핀을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-11월-2016


결함 코드 2349 - EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISL9 CM2350 L111 | 4367223
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B129B | 5411247
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B135B | 5411257
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B147B | 5411252
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B148B | 5411262
EGR 밸브 | 절차 011-022 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 배기 가스 재순환(EGR) 모터 회로 결함 코드가 있는지 점검합니다. | 결함 코드 2349가 활성 상태입니까?
단계 2. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 모터를 점검합니다. | 5 ohms를 초과합니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2349가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. EGR 모터 공급 및 리턴 회로를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2349가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 모터 회로 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

엔진 하네스와 EGR 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 모터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

EGR 모터 공급 및 리턴 회로를 점검합니다.

  • EGR 모터 공급 A 핀과 EGR 모터 커넥터의 EGR 모터 공급 B 핀 사이의 저항을 측정합니다.
  • EGR 모터 공급 A 핀과 EGR 모터 커넥터의 EGR 모터 공급 C 핀 사이의 저항을 측정합니다.
  • EGR 모터 공급 B 핀과 EGR 모터 커넥터의 EGR 모터 공급 C 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 밸브 모터를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349가 활성 상태입니까?
예 아니요

EGR 밸브 모터에서 단선이 감지되었습니다.

EGR 밸브를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - EGR 모터 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

EGR 모터 공급 및 리턴 회로를 점검합니다.

  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 A 핀과 ECM 커넥터의 EGR 모터 공급 A 핀 사이의 저항을 측정합니다.
  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 B 핀과 ECM 커넥터의 EGR 모터 공급 B 핀 사이의 저항을 측정합니다.
  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 C 핀과 ECM 커넥터의 EGR 모터 공급 C 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-11월-2016


결함 코드 2353 - EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISL9 CM2350 L111 | 4367223
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B129B | 5411247
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B135B | 5411257
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B147B | 5411252
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B148B | 5411262
EGR 밸브 | 절차 011-022 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 배기 가스 재순환(EGR) 모터 회로 결함 코드가 있는지 점검합니다. | 결함 코드 2353이 활성 상태입니까?
단계 2. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 모터를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2353이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 모터 회로 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2353이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

엔진 하네스와 EGR 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 모터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

EGR 모터를 점검합니다.

  • EGR 모터 커넥터의 EGR 모터 공급 A 핀과 블록 접지 사이의 저항을 측정합니다.
  • EGR 모터 커넥터의 EGR 모터 공급 B 핀과 블록 접지 사이의 저항을 측정합니다.
  • EGR 모터 커넥터의 EGR 모터 공급 C 핀과 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

EGR 밸브 모터에서 접지 단락이 감지되었습니다.

  • EGR 밸브를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

EGR 모터 공급 핀의 접지 단락 여부를 점검합니다.

  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 A 핀과 블록 접지 사이의 저항을 측정합니다.
  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 B 핀과 블록 접지 사이의 저항을 측정합니다.
  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 C 핀과 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 접지 단락이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

EGR 모터 공급 핀의 핀과 핀 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 EGR 모터 공급 A 핀과 ECM 커넥터의 나머지 모든 핀 사이의 저항을 측정합니다.
  • ECM 커넥터의 EGR 모터 공급 B 핀과 ECM 커넥터의 나머지 모든 핀 사이의 저항을 측정합니다.
  • ECM 커넥터의 EGR 모터 공급 C 핀과 ECM 커넥터의 나머지 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2353이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-11월-2016


결함 코드 2387 - VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
터보차저 | 절차 010-033 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B129B | 5411247
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B147B | 5411252
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B135B | 5411257
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B148B | 5411262
VGT 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B142 | 5411131
VGT 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B129B | 5411247
VGT 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B147B | 5411252
VGT 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B135B | 5411257
VGT 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B148B | 5411262
배기 제한 | 절차 011-009 참조 | ISB6.7 CM2350 B142 | 5411131
배기 제한 | 절차 011-009 참조 | B4.5 CM2350 B129B | 5411247
배기 제한 | 절차 011-009 참조 | B4.5 CM2350 B147B | 5411252
배기 제한 | 절차 011-009 참조 | B6.7 CM2350 B135B | 5411257
배기 제한 | 절차 011-009 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 시스템 | 절차 011-050 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 시스템 | 절차 011-050 참조 | B4.5 CM2350 B129B | 5411247
후처리 시스템 | 절차 011-050 참조 | B4.5 CM2350 B147B | 5411252
후처리 시스템 | 절차 011-050 참조 | B6.7 CM2350 B135B | 5411257
후처리 시스템 | 절차 011-050 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262

주의 및 경고

주의

터보차저 액츄에이터의 손상을 방지하려면 액츄에이터를 분리하기 전에 냉각수를 배출해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 이전 서비스 내역을 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2387이 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
 | 단계 1B. 이전 VGT(VGT) 액츄에이터 분리 여부를 점검합니다. | 현재 수리 작업을 하면서 액츄에이터를 분리하거나 교체하였습니까?
 | 단계 1C. 배기 가스 재순환(EGR) 관련 결함 코드가 있는지 점검합니다. | EGR 시스템 결함 코드가 활성화되었습니까?
 | 단계 1D. 배기 제한을 점검합니다. | 배기 제한이 308 mm Hg[12 in Hg]보다 큽니까?
단계 2. | VGT 액츄에이터를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. VGT 액츄에이터를 검사합니다. | VGT 액츄에이터에서 기어가 파손되었습니까?
 | 단계 2C. 터보차저 샤프트 움직임을 검사합니다. | 기본 엔진 정비 지침서에 나와 있는 섹션 10의 절차 010-134에 따라 섹터 기어 게이지를 사용하면 움직임이 요건을 충족하며 섹터 기어 치면이 손상되지 않습니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 시스템에 점진적인 손상이 있는지 점검합니다. | 후처리 시스템에서 점진적인 손상이 감지되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드와 이전 서비스 내역을 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2387이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2387이 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계가 필요하지 않습니다. 비활성 결함 코드를 소거합니다.

이동 1B

이동 3A

안내 단계 1B - 이전 VGT 액츄에이터 분리 여부를 점검합니다.

조건

적용 불가.

조치

이전 교체 내역을 점검합니다.

  • 액츄에이터를 분리했거나 교체했으며 결함 코드 2387이 활성화되었는지 확인합니다.

현재 수리 작업을 하면서 액츄에이터를 분리하거나 교체하였습니까?
예 아니요

액츄에이터를 분리한 후 정확한 위치에 다시 장착합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

수리 없음

이동 3A

이동 1C

안내 단계 1C - EGR 관련 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성화되었거나 비활성 카운트가 높은 EGR 밸브, EGR 온도 및 EGR 차압 관련 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 활성 결함 코드 1896, 2357, 2359, 2961 및 2962가 있는지 점검합니다.

EGR 시스템 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 절차

이동 1D

안내 단계 1D - 배기 제한을 점검합니다.

조건

  • 배기 시스템 내에 압력 게이지를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 정격 마력 및 rpm으로 엔진을 구동합니다.

조치

터보차저 출구를 바로 지나 배기 시스템 안에 압력 게이지를 설치하여 배기 제한을 점검합니다.

배기 시스템 안에 포트가 없으면 후처리 디젤 산화 촉매장치 흡기 센서를 분리하고 온도 센서 포트에 압력 게이지를 설치합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 308 mm Hg[12 in Hg]보다 큽니까?
예 아니요

차량에서 디젤 산화 촉매장치(DOC)를 분리하고 정면 막힘 여부를 검사합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - VGT 액츄에이터를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 VGT 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

VGT 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - VGT 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수를 배출합니다. 관련 절차 표의 절차 008-018을 참조하십시오.
  • 터보차저에서 VGT 액츄에이터를 분리합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

조치

VGT 액츄에이터를 검사합니다.

VGT 액츄에이터에서 구동 기어가 파손되었는지 점검합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

VGT 액츄에이터에서 기어가 파손되었습니까?
예 아니요

VGT 액츄에이터의 기어가 손상되었음이 감지되었습니다.

VGT 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

수리 없음

이동 2C

이동 2C

안내 단계 2C - 터보차저 샤프트 움직임을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 VGT 액츄에이터를 분리합니다.

조치

터보차저의 섹터 기어에서 기어 톱니가 손상되었거나 파손되었는지 검사합니다.

  • 터보차저 베어링 하우징의 섹터 기어 레버를 한 단계씩 위/아래로 이동합니다. 단계 간에 부드럽게 이동하는지 점검합니다.
  • 섹터 기어를 움직이기 위해 큰 힘이 필요할 수도 있습니다. 손으로 움직일 수 있다면 이는 허용됩니다. 어떤 수공구도 사용하지 마십시오.
  • 관련 절차 표의 절차 010-134를 참조하십시오.

기본 엔진 정비 지침서에 나와 있는 섹션 10의 절차 010-134에 따라 섹터 기어 게이지를 사용하면 움직임이 요건을 충족하며 섹터 기어 치면이 손상되지 않습니까?

예 아니요

가변식 액츄에이터 설치 및 캘리브레이션 절차를 실시합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

터보차저 기계적 오작동이 감지되었습니다.

이 오작동은 엔진에서 나오는 이물질로 인해 터보차저 노즐의 움직임이 중단되어 발생했을 수 있습니다. 기본 엔진 구성품이 손상되었는지 검사합니다.

터보차저 어셈블리를 교체합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 시스템에 점진적인 손상이 있는지 점검합니다.

조건

  • 디젤 분진 필터(DPF)가 손상되었는지 확인하기 위해 후처리 연결 스냅 가속화 테스트를 실시합니다. 관련 절차 표의 절차 014-013을 참조하십시오.

조치

후처리 시스템에 점진적인 손상이 있는지 점검합니다.

  • 관련 절차 표의 절차 014-016을 참조하십시오.

후처리 시스템에서 점진적인 손상이 감지되었습니까?
예 아니요

손상된 후처리 시스템 구성품을 교체합니다. 관련 절차 표의 절차 011-050을 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

상부에 보고하거나 도움을 요청합니다

최종 수정일: 29-6월-2017


결함 코드 2398 - 외기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2398이 활성 상태입니까?
 | 단계 1B. 결함 코드 249 및 256의 발생 여부를 점검합니다. | 결함 코드 249 또는 256이 활성 상태입니까?
단계 2. | 외기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 외기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 249가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 256이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 249가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 256이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2398이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드 249 및 256의 발생 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249 또는 256이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 외기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 외기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 외기 온도 센서를 분리합니다.

조치

엔진 하네스와 외기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 외기 온도 센서 커넥터에서 외기 온도 센서 신호 핀과 외기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 256이 활성 상태입니까?
예 아니요

외기 온도 센서의 범위 내 오작동이 감지되었습니다.

외기 온도 센서를 점검합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 외기 온도 센서 신호 핀과 외기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 256이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-11월-2016


결함 코드 2646 - 엔진 냉각수 온도 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2646 상태가 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함을 해결합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다 | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2646이 활성 상태입니까?
예 아니요

엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫힘.

수리할 필요가 없습니다.

 수리 없음

수리 완료

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함을 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-2월-2013


결함 코드 2961 - 배기 가스 재순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
EGR 쿨러 | 절차 011-019 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 쿨러 | 절차 011-019 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 쿨러 | 절차 011-019 참조 | ISL9 CM2350 L111 | 4367223
EGR 쿨러 | 절차 011-019 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 쿨러 | 절차 011-019 참조 | B4.5 CM2350 B129B | 5411247
EGR 쿨러 | 절차 011-019 참조 | B6.7 CM2350 B135B | 5411257
EGR 쿨러 | 절차 011-019 참조 | B4.5 CM2350 B147B | 5411252
EGR 쿨러 | 절차 011-019 참조 | B6.7 CM2350 B148B | 5411262
EGR 쿨러 | 절차 011-019 참조 | L9 CM2350 L119B | 5411267
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | ISB4.5 CM2350 B104 | 4332646
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | ISB6.7 CM2350 B103 | 4332641
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | ISL9 CM2350 L111 | 4367223
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | ISB6.7 CM2350 B142 | 5411131
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | B4.5 CM2350 B129B | 5411247
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | B6.7 CM2350 B135B | 5411257
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | B4.5 CM2350 B147B | 5411252
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | B6.7 CM2350 B148B | 5411262
배기 가스 압력 센서 튜브 | 절차 011-027 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2961을 제외하고 활성화된 결함 코드가 있습니까?
단계 2. | 냉각 시스템을 점검합니다. |
 | 단계 2A. 엔진 냉각수 혼합물을 점검합니다. | 엔진 냉각수가 올바르게 혼합되어 있습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 엔진 냉각수 레벨이 올바릅니까?
단계 3. | 배기 가스 재순환(EGR) 시스템을 점검합니다. |
 | 단계 3A. EGR 차압 센서 포트가 막혀 있는지 점검합니다. | EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2961을 제외하고 활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 냉각 시스템을 점검합니다.

안내 단계 2A - 엔진 냉각수 혼합물을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 혼합물을 점검합니다.

냉각수의 혼합이 올바르지 않으면 냉각 효율이 떨어져 EGR 온도가 높아집니다.

혼합물이 올바른지 확인하기 위해 엔진 냉각수의 어는점을 점검합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

엔진 냉각수가 올바르게 혼합되어 있습니까?
예 아니요
수리 없음

냉각수를 배출하고 혼합비가 올바른 냉각수 혼합액으로 냉각 시스템을 채웁니다. 관련 절차 표의 절차 008-018을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨이 올바른지 점검합니다.

  • 관련 절차 표의 절차 008-018을 참조하십시오.

참고: 엔진 냉각수 레벨이 낮으면 엔진과 EGR 쿨러를 통과하는 냉각수 흐름에 이상이 발생하여 EGR 온도가 상승할 수 있습니다.

엔진 냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

냉각 시스템에 냉각수를 보충하고 필요한 경우 냉각수 손실 문제를 해결합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - EGR 시스템을 점검합니다.

안내 단계 3A - EGR 차압 센서 포트가 막혀 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 센서를 분리합니다. 관련 절차 표의 절차 019-370을 참조하십시오.

조치

EGR 차압 센서 포트 및 교차 드릴링에 제한, 분진 막힘 및 이물질 막힘이 있는지 검사합니다.

  • 관련 절차 표의 절차 011-027을 참조하십시오.

EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 청소하거나 EGR 차압 튜브를 교체합니다. 관련 절차 표의 절차 011-027을 참조하십시오.

EGR 쿨러를 청소합니다. 관련 절차 표의 절차 011-019를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-1월-2017


결함 코드 2962 - 배기 가스 재순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
흡기 연결부 | 절차 010-080 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 연결부 | 절차 010-080 참조 | ISL9 CM2350 L111 | 4367223
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B129B | 5411247
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B135B | 5411257
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B147B | 5411252
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B148B | 5411262
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L119B | 5411267
EGR 쿨러 | 절차 011-019 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 쿨러 | 절차 011-019 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 쿨러 | 절차 011-019 참조 | ISL9 CM2350 L111 | 4367223
EGR 쿨러 | 절차 011-019 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 쿨러 | 절차 011-019 참조 | B4.5 CM2350 B129B | 5411247
EGR 쿨러 | 절차 011-019 참조 | B6.7 CM2350 B135B | 5411257
EGR 쿨러 | 절차 011-019 참조 | B4.5 CM2350 B147B | 5411252
EGR 쿨러 | 절차 011-019 참조 | B6.7 CM2350 B148B | 5411262
EGR 쿨러 | 절차 011-019 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2962를 제외하고 활성화된 결함 코드가 있습니까?
단계 2. | 냉각 시스템을 점검합니다. |
 | 단계 2A. 엔진 냉각수 혼합물을 점검합니다. | 엔진 냉각수가 올바르게 혼합되어 있습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 엔진 냉각수 레벨이 올바릅니까?
단계 3. | 배기 가스 재순환(EGR) 시스템을 점검합니다. |
 | 단계 3A. EGR 차압 센서 포트가 막혀 있는지 점검합니다. | EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2962를 제외하고 활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 냉각 시스템을 점검합니다.

안내 단계 2A - 엔진 냉각수 혼합물을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 혼합물을 점검합니다.

냉각수의 혼합이 올바르지 않으면 냉각 효율이 떨어져 EGR 온도가 높아집니다.

혼합물이 올바른지 확인하기 위해 엔진 냉각수의 어는점을 점검합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

엔진 냉각수가 올바르게 혼합되어 있습니까?
예 아니요
수리 없음

냉각수를 배출하고 혼합비가 올바른 냉각수 혼합액으로 냉각 시스템을 다시 채웁니다. 관련 절차 표의 절차 008-018을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨이 올바른지 점검합니다.

참고: 엔진 냉각수 레벨이 낮으면 엔진과 EGR 쿨러를 통과하는 냉각수 흐름에 이상이 발생하여 EGR 온도가 상승할 수 있습니다.

  • 관련 절차 표의 절차 008-018을 참조하십시오.

엔진 냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

냉각 시스템에 냉각수를 보충하고 필요한 경우 냉각수 손실 문제를 해결합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - EGR 시스템을 점검합니다.

안내 단계 3A - EGR 차압 센서 포트가 막혀 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 센서를 분리합니다. 관련 절차 표의 절차 019-370을 참조하십시오.

조치

EGR 차압 센서 포트 및 교차 드릴링에 제한, 분진 막힘 및 이물질 막힘이 있는지 검사합니다.

  • 관련 절차 표의 절차 010-080을 참조하십시오.

EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 청소하거나 EGR 차압 튜브를 교체합니다. 관련 절차 표의 절차 010-080을 참조하십시오.

EGR 쿨러를 청소합니다. 관련 절차 표의 절차 011-019를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-1월-2017


결함 코드 2973 - 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISB4.5 CM2350 B104 | 4332646
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISB6.7 CM2350 B103 | 4332641
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISL9 CM2350 L111 | 4367223
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISB6.7 CM2350 B142 | 5411131
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | B4.5 CM2350 B129B | 5411247
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | B6.7 CM2350 B135B | 5411257
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | B4.5 CM2350 B147B | 5411252
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | B6.7 CM2350 B148B | 5411267
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | L9 CM2350 L119B | 5411267
충전 에어 쿨러 | 절차 010-027 참조 | ISB4.5 CM2350 B104 | 4332646
충전 에어 쿨러 | 절차 010-027 참조 | ISB6.7 CM2350 B103 | 4332641
충전 에어 쿨러 | 절차 010-027 참조 | ISL9 CM2350 L111 | 4367223
충전 에어 쿨러 | 절차 010-027 참조 | ISB6.7 CM2350 B142 | 5411131
충전 에어 쿨러 | 절차 010-027 참조 | B4.5 CM2350 B129B | 5411247
충전 에어 쿨러 | 절차 010-027 참조 | B6.7 CM2350 B135B | 5411257
충전 에어 쿨러 | 절차 010-027 참조 | B4.5 CM2350 B147B | 5411252
충전 에어 쿨러 | 절차 010-027 참조 | B6.7 CM2350 B148B | 5411262
충전 에어 쿨러 | 절차 010-027 참조 | L9 CM2350 L119B | 5411267
흡기 제한 | 절차 010-031 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 제한 | 절차 010-031 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 제한 | 절차 010-031 참조 | ISL9 CM2350 L111 | 4367223
흡기 제한 | 절차 010-031 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 제한 | 절차 010-031 참조 | B4.5 CM2350 B129B | 5411247
흡기 제한 | 절차 010-031 참조 | B6.7 CM2350 B135B | 5411257
흡기 제한 | 절차 010-031 참조 | B4.5 CM2350 B147B | 5411252
흡기 제한 | 절차 010-031 참조 | B6.7 CM2350 B148B | 5411262
흡기 제한 | 절차 010-031 참조 | L9 CM2350 L119B | 5411267
터보차저 | 절차 010-033 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 | 절차 010-033 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 | 절차 010-033 참조 | ISL9 CM2350 L111 | 4367223
터보차저 | 절차 010-033 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B129B | 5411247
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B135B | 5411257
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B147B | 5411252
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B148B | 5411262
터보차저 | 절차 010-033 참조 | L9 CM2350 L119B | 5411267
배기 제한 | 절차 011–009 참조 | ISB4.5 CM2350 B104 | 4332646
배기 제한 | 절차 011–009 참조 | ISB6.7 CM2350 B103 | 4332641
배기 제한 | 절차 011–009 참조 | ISL9 CM2350 L111 | 4367223
배기 제한 | 절차 011–009 참조 | ISB6.7 CM2350 B142 | 5411131
배기 제한 | 절차 011–009 참조 | B4.5 CM2350 B129B | 5411247
배기 제한 | 절차 011–009 참조 | B6.7 CM2350 B135B | 5411257
배기 제한 | 절차 011–009 참조 | B4.5 CM2350 B147B | 5411252
배기 제한 | 절차 011–009 참조 | B6.7 CM2350 B148B | 5411262
배기 제한 | 절차 011–009 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
터보차저 속도 센서 | 절차 019-390 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 속도 센서 | 절차 019-390 참조 | ISL9 CM2350 L111 | 4367223
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 속도 센서 | 절차 019-390 참조 | B4.5 CM2350 B129B | 5411247
터보차저 속도 센서 | 절차 019-390 참조 | B6.7 CM2350 B135B | 5411257
터보차저 속도 센서 | 절차 019-390 참조 | B4.5 CM2350 B147B | 5411252
터보차저 속도 센서 | 절차 019-390 참조 | B6.7 CM2350 B148B | 5411262
터보차저 속도 센서 | 절차 019-390 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122, 123, 221, 222, 295, 595, 687, 691, 692 또는 693이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 터보차저 컴프레서 흡기 압력/온도 센서를 점검합니다 |
 | 단계 2A. 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구 판독값이 현지 기압의 51 mm-Hg[2 in-Hg] 이내에 있습니까?
단계 3. | 엔진 흡기 매니폴드 압력/온도 센서와 회로를 점검합니다. |
 | 단계 3A. 엔진 흡기 매니폴드 압력/온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 센서의 정확도를 확인합니다. | 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구의 판독값이 0 ±77 mm-Hg[0 ±3 in-Hg]입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 123이 활성 상태입니까?
 | 단계 3D. 회로 응답을 점검합니다. | 결함 코드 122가 활성 상태입니까?
 | 단계 3E. 엔진 흡기 매니폴드 압력/온도 센서가 막혔는지 점검합니다. | 센서의 끝에 분진 또는 탄소 침전물이 있습니까?
단계 4. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 4A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 회로 응답을 점검합니다. | 결함 코드 123이 활성 상태입니까?
 | 단계 4C. 회로 응답을 점검합니다. | 결함 코드 122가 활성 상태입니까?
단계 5. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 5A. 충전 에어 쿨러에 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
 | 단계 5B. 흡기 매니폴드 입구 및 연결부에서 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
 | 단계 5C. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 마모되었거나 손상되었습니까?
 | 단계 5D. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 전반에서의 압력차가 규정치 이내입니까?
단계 6. | 터보차저 속도 센서를 점검합니다. |
 | 단계 6A. 터보차저 속도 센서에 연결된 엔진 하네스 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 6B. 터보차저 속도 센서 저항을 측정합니다. | 600 ~ 1600 ohms입니까?
단계 7. | 제한 유무를 점검합니다. |
 | 단계 7A. 배기 제한을 점검합니다. | 배기 제한이 규정치 이내입니까?
 | 단계 7B. 흡기 제한을 점검합니다. | 흡기 제한이 규정치 이내입니까?
단계 8. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 8A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 8B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 221, 222, 295, 595, 687, 691, 692 또는 693이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 압력/온도 센서를 점검합니다

안내 단계 2A - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 시작하고 기압에 대한 INSITE™ 전자 서비스 도구 판독값과 현지 기압을 비교합니다.

INSITE™ 사양은 관련 절차 표의 절차 019-466을 참조하십시오.

INSITE™ 전자 서비스 도구 판독값이 현지 기압의 51 mm Hg[2 in Hg] 이내입니까?
예 아니요
수리 없음

터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다

관련 절차 표의 절차 019-466을 참조하십시오.

이동 3A

이동 8A

안내 단계 3 - 엔진 흡기 매니폴드 압력/온도 센서와 회로를 점검합니다.

안내 단계 3A - 엔진 흡기 매니폴드 압력/온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.

조치

흡기 매니폴드 압력/온도 센서 커넥터와 엔진 하네스 커넥터에서 다음 사항의 징후가 있는지 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

흡기 매니폴드 압력/온도 센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 하네스의 손상 부위나 손상된 흡기 매니폴드 압력/온도 센서를 교체합니다. 모든 엔진 하네스의 상호 연결은 회로도나 배선도를 참조하십시오.
  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • 관련 절차 표의 절차 019-159를 참조하십시오.

 수리 없음

이동 8A

이동 3B

안내 단계 3B - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 끕니다.

조치

키 스위치를 ON으로 하고 엔진을 OFF로 한 상태에서 흡기 매니폴드 압력값이 0 ±77 mm-Hg[0 ±3 in-Hg]로 판독되어야 합니다.

  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구의 판독값을 읽습니다.

흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구의 판독값이 0 ±77 mm-Hg[0 ±3 in-Hg]입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 3C

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 4A

안내 단계 3D - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 엔진 흡기 매니폴드 압력/온도 커넥터에서 엔진 흡기 매니폴드 압력 +5볼트 공급 핀과 엔진 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3E

이동 4A

안내 단계 3E - 엔진 흡기 매니폴드 압력/온도 센서가 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡기 매니폴드 압력/온도 센서를 분리합니다. 센서 끝부분에서 분진 또는 탄소 침전물이 있는지 검사합니다.

  • 관련 절차 표의 절차 019-159를 참조하십시오.

센서의 끝에 분진 또는 탄소 침전물이 있습니까?
예 아니요

압축 공기로 분진 또는 탄소 침전물을 제거합니다.

  • 관련 절차 표의 절차 019-159를 참조하십시오.

흡기 매니폴드 압력/온도 센서의 범위 내 오작동이 감지되었습니다.

엔진 흡기 매니폴드 압력/온도 센서를 교체합니다.

  • 관련 절차 표의 절차 019-159를 참조하십시오.

이동 8A

이동 8A

안내 단계 4 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 4A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다. 손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 8A

이동 4B

안내 단계 4B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 아니요
수리 없음

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4C

이동 8A

안내 단계 4C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈 엔진 커넥터에서 엔진 흡기 매니폴드 압력 +5볼트 공급 핀과 엔진 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 8A

이동 8A

안내 단계 5 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 5A - 충전 에어 쿨러에 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러와 연결부에서 공기 누출이 있는지 점검합니다.

공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다. 관련 절차 표의 절차 010-027을 참조하십시오.

 수리 없음

이동 8A

이동 5B

안내 단계 5B - 흡기 매니폴드 입구 및 연결부에서 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

터보차저와 흡기 매니폴드 입구 사이의 연결부와 호스에서 공기 누출이 있는지 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 8A

이동 5C

안내 단계 5C - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 엔진을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • 터보차저에서 흡기 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었거나 마모되었는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

터보차저 날개가 마모되었거나 손상되었습니까?
예 아니요

관련 절차 표의 절차 010-033을 참조하십시오.

수리 없음

이동 8A

이동 5D

안내 단계 5D - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

  • 관련 절차 표의 절차 010-027을 참조하십시오.

충전 에어 쿨러 전반에서의 압력차가 규정치 이내입니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 6A

이동 8A

안내 단계 6 - 터보차저 속도 센서를 점검합니다.

안내 단계 6A - 터보차저 속도 센서에 연결된 엔진 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 속도 센서에서 엔진 하네스를 분리합니다.

조치

엔진에 터보차저 속도 센서가 장착된 경우에만 이 단계를 수행합니다. 터보차저를 검사하거나 엔진 배선도를 참조하여 엔진에 터보차저 속도 센서가 있는지 여부를 파악합니다. 센서가 없으면 단계 7로 건너뜁니다.

터보차저 속도 센서 커넥터, 엔진 하네스 커넥터 및 터보차저 속도 센서 피그테일 하네스에서 다음 사항의 징후가 있는지 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 엔진 하네스를 수리 또는 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 8A

이동 6B

안내 단계 6B - 터보차저 속도 센서 저항을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

터보차저 속도 센서 저항을 점검합니다.

  • 멀티미터를 사용해 센서의 터보차저 속도 신호 (+) 핀과 터보차저 속도 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

600 ~ 1600 ohms입니까?
예 아니요
수리 없음

터보차저 속도 센서가 손상되어 있습니다.

터보차저 속도 센서를 교체합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

이동 7A

이동 8A

안내 단계 7 - 제한 유무를 점검합니다.

안내 단계 7A - 배기 제한을 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

배기 제한을 점검합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요
수리 없음

제한된 구성품을 수리하거나 교체합니다.

이동 7B

이동 8A

안내 단계 7B - 흡기 제한을 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 규정치 이내입니까?
예 아니요
수리 없음

제한된 구성품을 수리하거나 교체합니다.

이동 8A

이동 8A

안내 단계 8 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 8A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 8B

이동 8B

안내 단계 8B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-1월-2017


결함 코드 2976 - 후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2976이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 하네스를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2976이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 DEF 정량 분배 유닛 및 하네스를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

OEM 하네스와 정량 분배 유닛 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스 커넥터와 OEM ECM 커넥터의 각 후처리 DEF 정량 분배 유닛 신호(온도) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스 커넥터와 OEM ECM 커넥터의 각 후처리 DEF 정량 분배 유닛 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • OEM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀과 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 후처리 DEF 정량 분배 밸브 신호 핀과 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3135 - 후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 제한 | 절차 011-009 참조 | ISB4.5 CM2350 B104 | 4332646
배기 제한 | 절차 011-009 참조 | ISB6.7 CM2350 B103 | 4332641
배기 제한 | 절차 011-009 참조 | ISL9 CM2350 L111 | 4367223
배기 제한 | 절차 011-009 참조 | ISF3.8 CM2350 F109 | 4367218
배기 제한 | 절차 011-009 참조 | ISB6.7 CM2350 B142 | 5411131
배기 제한 | 절차 011-009 참조 | F3.8 CM2350 F120B | 5411237
배기 제한 | 절차 011-009 참조 | B4.5 CM2350 B129B | 5411247
배기 제한 | 절차 011-009 참조 | B6.7 CM2350 B135B | 5411257
배기 제한 | 절차 011-009 참조 | B4.5 CM2350 B147B | 5411252
배기 제한 | 절차 011-009 참조 | B6.7 CM2350 B148B | 5411262
배기 제한 | 절차 011-009 참조 | L9 CM2350 L119B | 5411267
배기 제한 | 절차 011-009 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F132B | 5467327
후처리 분해 튜브 | 절차 011-062 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 분해 튜브 | 절차 011-062 참조 | ISL9 CM2350 L111 | 4367223
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B129B | 5411247
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B135B | 5411257
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B147B | 5411252
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B148 | 5411262
후처리 분해 튜브 | 절차 011-062 참조 | L9 CM2350 L119B | 5411267
후처리 분해 튜브 | 절차 011-062 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | F3.8 CM2350 F132B | 5467327
분해 튜브 및 SCR 촉매장치 어셈블리 | 절차 011-098 참조 | ISF3.8 CM2350 F109 | 4367218
분해 튜브 및 SCR 촉매장치 어셈블리 | 절차 011-098 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 3133 및 3134가 있는지 점검합니다. | 결함 코드 3133 또는 3134가 활성 상태입니까?
단계 2. | 후처리 시스템을 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터(DPF) 차압 센서 튜브가 막히지 않았는지 점검합니다. | 후처리 DPF 차압 센서 튜브가 막혔습니까?
 | 단계 2B. INSITE™ 전자 서비스 툴을 사용하여 후처리 DPF 출구 압력 센서를 모니터링합니다. | 키가 ON이고 엔진이 정지한 상태에서 후처리 DPF 출구 압력 센서의 값이 0 ± 1.5 kPa[0 ± 0.44 in-Hg]입니까?
 | 단계 2C. 분해 튜브에 침전물이 있는지 점검합니다. | 분해 튜브에서 과도한 디젤 배기 유체(DEF) 침전물이 발견되었습니까?
단계 3. | 후처리 DPF 출구 압력 센서 및 회로를 점검합니다. |
 | 단계 3A. 후처리 DPF 출구 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 3134가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 3133이 활성 상태입니까?
단계 4. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 4A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. OEM 하네스의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 4C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 4D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 4E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3135가 비활성 상태입니까?
단계 5. | 배기 시스템 제한을 점검합니다. |
 | 단계 5A. 배기 시스템 제한을 점검합니다. | 배기 제한이 규정치 이내입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 3133 및 3134가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3133 또는 3134가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3133 또는 3134 문제 해결 트리.

이동 2A

안내 단계 2 - 후처리 시스템을 점검합니다.

안내 단계 2A - 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다.

조건

  • 엔진 시동을 끕니다.
  • 후처리 DPF 차압 센서 공급 튜브를 분리합니다.

조치

후처리 DPF 차압 센서 공급 튜브가 막히지 않았는지 점검합니다.

  • 튜브가 막혀 있는지 검사합니다. 관련 절차 표의 절차 011-047을 참조하십시오.

후처리 DPF 차압 센서 튜브가 막혔습니까?
예 아니요

후처리 DPF 차압 센서 튜브를 수리하거나 교체합니다. 관련 절차 표의 절차 011-047을 참조하십시오.

 수리 없음

이동 6A

이동 2B

안내 단계 2B - INSITE™ 전자 서비스 툴을 사용하여 후처리 DPF 출구 압력 센서를 모니터링합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 끕니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 후처리 DPF 출구 압력 센서를 모니터링합니다.

배기에 연결된 배기 환기 시스템으로 인해 출구 압력 센서가 잘못 판독할 수 있습니다. INSITE™ 전자 서비스 툴로 출구 압력 센서를 판독하기 전에 배기에서 모든 환기 또는 진공 장비를 분리하도록 하십시오.

키가 ON이고 엔진이 정지한 상태에서 후처리 DPF 출구 압력 센서의 값이 0 ± 1.5 kPa[0 ± 0.44 in-Hg]입니까?
예 아니요
수리 없음

후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

이동 2C

이동 6A

안내 단계 2C - 분해 튜브에 침전물이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 시동을 끕니다.

조치

분해 튜브에 침전물이 있는지 검사합니다.

  • 차량에서 후처리 분해 튜브를 분리합니다.
  • 과도한 DEF 침전물이 있는지 검사합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에서 과도한 DEF 침전물이 발견되었습니까?
예 아니요

분해 튜브를 청소하고 설치합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 후처리 DPF 출구 압력 센서 및 회로를 점검합니다.

안내 단계 3A - 후처리 DPF 출구 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

OEM 하네스와 후처리 DPF 출구 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 6A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 출구 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1881도 활성화됩니다.

결함 코드 3134가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압/출구 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 후처리 DPF 출구 압력 센서 커넥터에서 후처리 DPF 출구 압력 5 볼트 공급 핀과 후처리 DPF 출구 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1881도 활성화됩니다.

결함 코드 3133이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 4A

안내 단계 4 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 4A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 6A

이동 4B

안내 단계 4B - OEM 하네스의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 출구 압력 센서를 분리합니다.

조치

회로의 저항을 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 DEF 출구 압력 센서 신호 핀과 OEM 하네스 후처리 DPF 출구 압력 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로의 높은 저항이 감지되었습니다.

직렬로 연결된 각 하네스 커넥터의 문제를 조사하여 단선 리턴 회로를 포함하는 커넥터를 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4C

이동 6A

안내 단계 4C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 출구 압력 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DPF 출구 압력 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4D

이동 6A

안내 단계 4D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 출구 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 출구 압력 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4E

이동 6A

안내 단계 4E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 6A

이동 6A

안내 단계 5 - 배기 시스템 제한을 점검합니다.

안내 단계 5A - 배기 시스템 제한을 점검합니다.

조건

  • 관련 절차 표의 절차 011-009를 참조하십시오.

조치

배기 시스템 제한을 점검합니다

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요

후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

높은 배기 압력의 원인을 계속 조사합니다. 관련 절차 표의 절차 011-009를 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 08-2월-2019


결함 코드 3142 - 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 선택적 촉매 환원(SCR) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3143 - 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 선택적 촉매 환원 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 선택적 촉매 환원 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3144 - 후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 SCR 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3146 - 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 선택적 촉매 환원(SCR) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

결함 코드 3142 또는 3143 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3147 - 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

결함 코드 3142 또는 3143 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3148 - 후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3151 - 후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISL9 CM2350 L111 | 4367223
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | L9 CM2350 L119B | 5411267
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 또는 3163이 활성 상태입니까?
 | 단계 1B. SCR 촉매장치가 있는지 점검합니다. | 후처리 시스템에 SCR 촉매장치가 있습니까?
 | 단계 1C. 후처리 시스템을 검사합니다. | SCR 촉매 시스템에서 손상이나 훼손이 발견되었습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 또는 3163이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - SCR 촉매장치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

SCR 촉매장치가 있는지 점검합니다.

  • 배기 시스템에 SCR 촉매장치가 있는지 검사합니다.

후처리 시스템에 SCR 촉매장치가 있습니까?
예 아니요
수리 없음

정비 중인 적용 분야에 해당되는 올바른 SCR 촉매장치를 설치합니다. 관련 절차 표의 절차 011-036을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 후처리 시스템을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 시스템에서 SCR 촉매장치를 분리합니다.

조치

SCR 촉매장치를 검사합니다.

  • SCR 촉매장치에 균열이나 오염이 있는지 검사합니다.

SCR 촉매 시스템에서 손상이나 훼손이 발견되었습니까?
예 아니요

정비 중인 적용 분야에 해당되는 올바른 SCR 촉매장치를 설치합니다. 관련 절차 표의 절차 011-036을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2 - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 참조하십시오.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3164 - 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM 2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM 2350 L111 | 4367223
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISL9 CM 2350 L111 | 4367223
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출하고 정비 지침서의 해당 단계를 따릅니다. 관련 절차 표의 절차 011-056을 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다. 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 점검합니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 6A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3165 - 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L111 | 4367223
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L119B | 5411267
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165 및 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165 및 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출하고 정비 지침서의 해당 단계를 따릅니다. 관련 절차 표의 절차 011-056을 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다. 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-016을 참조하십시오.

 수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 점검합니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-016을 참조하십시오.

수리 없음

이동 6A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 디젤 산화 촉매장치의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 디젤 산화 촉매장치를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3168 - 후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISB4.5 CM2350 B104 | 4332646
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISB6.7 CM2350 B103 | 4332641
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISF3.8 CM2350 F109 | 4367218
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISL9 CM2350 L111 | 4367223
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISB6.7 CM2350 B142 | 5411131
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | F3.8 CM2350 F120B | 5411237
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | B4.5 CM2350 B129B | 5411247
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | B6.7 CM2350 B135B | 5411257
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | B4.5 CM2350 B147B | 5411252
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | B6.7 CM2350 B148B | 5411262
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | L9 CM2350 L119B | 5411267
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 | 절차 011-041 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 124, 125, 295, 1228, 1879, 1881, 1883, 2973 또는 5715가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 차압 센서 및 회로를 검사합니다. |
 | 단계 2A. 후처리 DPF 차압 센서의 정확도를 검사합니다. | 키 스위치가 ON이고 엔진이 정지한 상태에서 후처리 DPF 차압 센서의 값이 0 ± 3 kPa[0 ± 0.89 in-Hg]입니까?
 | 단계 2B. 후처리 DPF 차압 센서 공급 튜브를 점검합니다. | 후처리 DPF 차압 센서 튜브가 올바르게 설치되어 있습니까?
단계 3. | 배기 시스템을 점검합니다. |
 | 단계 3A. 배기 시스템의 누출 여부를 점검합니다. | 배기 시스템 누출이 있습니까?
단계 4. | 후처리 DOC 유무를 점검합니다. |
 | 단계 4A. 후처리 DPF를 검사합니다. | 후처리 DPF에 훼손 또는 손상이 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 124, 125, 295, 1228, 1879, 1881, 1883, 2973 또는 5715가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 증상 트리로 이동하십시오.

이동 2A

안내 단계 2 - 후처리 DPF 차압 센서 및 튜브를 검사합니다.

안내 단계 2A - 후처리 DPF 차압 센서의 정확도를 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 후처리 DPF 차압 센서 판독값을 모니터링합니다.

키 스위치가 ON이고 엔진이 정지한 상태에서 후처리 DPF 차압 센서의 값이 0 ± 3 kPa[0 ± 0.89 in-Hg]입니까?
예 아니요
수리 없음

  • 후처리 DPF 차압 센서의 신호 핀과 하네스의 다른 모든 핀 사이의 단락 여부를 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.
  • 단락되어 있지 않은 경우, 후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 후처리 DPF 차압 센서 공급 튜브를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DPF 차압 센서 튜브에서 다음 사항을 검사합니다.

  • 차압 센서 튜브의 누출 또는 균열.
  • 차압 센서 튜브의 느슨한 피팅.
  • 차압 센서 튜브 누락 또는 파손.
  • 튜브 막힘.

차압 튜브가 올바르게 설치되었는지 확인합니다. 차압 튜브가 센서 연결부의 고무 튜브에서 거꾸로 연결되어 있을 수 있습니다. 관련 절차 표의 절차 019-443을 참조하십시오.

후처리 DPF 차압 센서 튜브가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

후처리 DPF 차압 센서 튜브를 수리하거나 교체합니다. 관련 절차 표의 절차 011-047을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 배기 시스템을 점검합니다.

안내 단계 3A - 배기 시스템의 누출 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 켭니다.

조치

배기 시스템의 누출 여부를 점검합니다.

  • 배기 시스템을 검사합니다. 관련 절차 표의 절차 010-024를 참조하십시오.

배기 시스템 누출이 있습니까?
예 아니요

손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 DOC 유무를 점검합니다.

안내 단계 4A - 후처리 DPF를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DPF를 제거합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

조치

후처리 DPF를 검사합니다.

  • 후처리 시스템을 검사하여 후처리 DPF가 훼손되었거나 배기 시스템에서 분리되었거나 손상되었는지 여부를 확인합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 DPF에 훼손 또는 손상이 있습니까?
예 아니요

차량에 맞는 올바른 후처리 시스템을 장착합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

훼손 흔적이 있는지 후처리 시스템을 계속 검사합니다.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3229 - 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F120B | 5411237
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 점검합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

  • 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 디젤 산화 촉매장치를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC 분리.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2017


결함 코드 3231 - 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F120B | 5411237
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출하고 정비 지침서의 해당 단계를 따릅니다. 관련 절차 표의 절차 011-056을 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다. 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 점검합니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 6A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2017


결함 코드 3235 - 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L111 | 4367223
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L119B | 5411267
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISL9 CM2350 L111 | 4367223
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F120B | 5411237
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | L9 CM2350 L119B | 5411267
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출하고 정비 지침서의 해당 단계를 따릅니다. 관련 절차 표의 절차 011-056을 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.
  • 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 점검합니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 5A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC 분리.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3242 - 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 또는 4169가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. DEF 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 정상입니까?
단계 3. | 후처리 DEF 탱크 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 또는 4169가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 가열 시스템을 점검합니다

안내 단계 2A - DEF 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 탱크 히터 컨트롤 라인과 커넥터에서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 꼬이거나, 제한되거나, 막힌 냉각수 라인(인라인 차단 밸브의 OEM 포함(장착시))
  • 느슨한 연결부
  • 씰 또는 가스켓의 누출.

냉각수 라인 경로와 흐름에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비로 돌아가기 전에 엔진 냉각수 레벨이 정상 작동 범위 내에 있는지 확인합니다. 필요한 경우 냉각수를 보충합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 냉각수 레벨이 정상 작동 범위 안에 있는지 확인합니다.

냉각수 레벨이 정상입니까?
예 아니요
수리 없음

냉각수를 보충합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.

탱크 히터 컨트롤 밸브에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3243 - 엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2350 B142 | 5411131
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B129B | 5411247
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B135B | 5411257
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B147B | 5411252
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 144, 145 또는 334가 활성 상태입니까?
단계 2. | 엔진 팬 작동을 점검합니다. |
 | 단계 2A. 엔진 냉각 팬이 올바르게 작동하는지 확인합니다. | 엔진 팬이 올바르게 작동합니까?
단계 3. | 서모스탯을 점검합니다. |
 | 단계 3A. 서모스탯이 올바르게 작동하는지 확인합니다. | 엔진 서모스탯이 올바르게 작동하며 누출이 있거나 열린 상태로 고착되지 않았습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144, 145 또는 334가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 엔진 팬 작동을 점검합니다.

안내 단계 2A - 엔진 냉각 팬이 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진 냉각 팬 작동을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 팬 작동 제한 테스트를 실시합니다.
  • 팬이 올바르게 작동하며, ON 위치에 고착되지 않았으며, 명령에 따라 ON 및 OFF되는지 확인합니다.

엔진 팬이 올바르게 작동합니까?
예 아니요
수리 없음

오작동 엔진 팬 작동의 원인 문제를 해결하고 수리합니다.

엔진 팬 배선 및 OEM 하네스의 단선 또는 단락 여부를 검사합니다. 엔진 팬 스위치가 올바르게 작동하는지 점검합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 서모스탯을 점검합니다.

안내 단계 3A - 서모스탯이 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

서모스탯에 누출이 있거나 개방된 채로 고착되어 있는지 점검합니다.

  • 서모스탯이 개방된 채로 고착되었거나 누출이 있지 않은지, 그리고 올바른 냉각수 온도에 개방되는지 확인하십시오. 관련 절차 표의 절차 008-013을 참조하십시오.

엔진 서모스탯이 올바르게 작동하며 누출이 있거나 열린 상태로 고착되지 않았습니까?

예 아니요

냉각수 온도 센서 오작동이 감지되었습니다.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

오작동 서모스탯을 교체합니다. 관련 절차 표의 절차 008-013을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-10월-2016


결함 코드 3251 - 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
스냅 가속 테스트 | 절차 014-017 참조 | ISB4.5 CM2350 B104 | 4332646
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B103 | 4332641
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L111 | 4367223
스냅 가속 테스트 | 절차 014-017 참조 | ISF3.8 CM2350 F109 | 4367218
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B142 | 5411131
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F120B | 5411237
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B129B | 5411247
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B135B | 5411257
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B147B | 5411252
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | L9 CM2350 L119B | 5411267
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 증상 트리로 이동하십시오.

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트를 실시합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

  • 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 DOC를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3253 - 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B103 | 4332641
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L111 | 4367223
스냅 가속 테스트 | 절차 014-017 참조 | ISF3.8 CM2350 F109 | 4367218
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B142 | 5411131
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F120B | 5411237
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B129B | 5411247
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B135B | 5411257
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B147B | 5411252
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | L9 CM2350 L119B | 5411267
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 증상 트리로 이동하십시오.

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트를 실시합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 DOC를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3254 - 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4022254
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4022257
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 2883557
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4310661
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB4.5 CM2350 B104 | 4310661
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B103 | 2883561
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISL9 CM2350 L111 | 4367223
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F120B | 5411237
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | L9 CM2350 L119B | 5411267
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161 또는 4259가 활성화되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트를 실시합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 성능 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 DOC를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

흡기 전면부에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 디젤 산화 촉매장치를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3255 - 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
스냅 가속 테스트 | 절차 014-017 참조 | ISB4.5 CM2350 B104 | 4332646
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B103 | 4332641
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L111 | 4367223
스냅 가속 테스트 | 절차 014-017 참조 | ISF3.8 CM2350 F109 | 4367218
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B142 | 5411131
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F120B | 5411237
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B129B | 5411247
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B135B | 5411257
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B147B | 5411252
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | L9 CM2350 L119B | 5411267
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트 결과를 모니터링합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 DOC를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3256 - 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4022254
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4022257
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 2883557
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4310661
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB4.5 CM2350 B104 | 4310661
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B103 | 2883561
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISL9 CM2350 L111 | 4367223
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F120B | 5411237
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | L9 CM2350 L119B | 5411267
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 56. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161 또는 4259가 활성화되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트를 실시합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 성능 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. OEM 정비 지침서를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 DOC를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3311 - 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L111 | 4367223
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F019 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L119B | 5411267
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259가 활성 상태입니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

엔진 실화가 감지되었습니까?
예 아니요

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.
  • 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

조치

터보차저 배기 출구에서 오염의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 DOC를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.
  • 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.
  • 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3312 - 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | F3.8 CM2350 F132B | 5467327
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISL9 CM2350 L111 | 4367223
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F120B | 5411237
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | L9 CM2350 L119B | 5411267
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 증상 트리로 이동하십시오.

이동 1B

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트 결과를 모니터링합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 DOC를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3313 - 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-4월-2018


결함 코드 3314 - 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3315 - 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터(DPF) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3316 - 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-10월-2017


결함 코드 3317 - 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-11월-2017


결함 코드 3318 - 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 DPF 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 26-10월-2017


결함 코드 3319 - 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 DPF 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3321 - 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 DPF 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3322 - 후처리 1 디젤 분진 필터 출구 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 DPF 온도 센서 모듈의 오작동이 감지되었습니다.

  • 후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3342 - 엔진 배기 가스 재순환 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 연결부 | 절차 010-080 참조 | ISB4.5 CM2350 B104 | 4334646
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B103 | 4334641
흡기 연결부 | 절차 010-080 참조 | ISL9 CM2350 L111 | 4367223
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B129B | 5411247
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B135B | 5411257
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B147B | 5411252
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B148B | 5411262
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L119B | 5411267
EGR 쿨러 | 절차 011-019 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 쿨러 | 절차 011-019 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 쿨러 | 절차 011-019 참조 | ISL9 CM2350 L111 | 4367223
EGR 쿨러 | 절차 011-019 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 쿨러 | 절차 011-019 참조 | B4.5 CM2350 B129B | 5411247
EGR 쿨러 | 절차 011-019 참조 | B6.7 CM2350 B135B | 5411257
EGR 쿨러 | 절차 011-019 참조 | B4.5 CM2350 B147B | 5411252
EGR 쿨러 | 절차 011-019 참조 | B6.7 CM2350 B148B | 5411262
EGR 쿨러 | 절차 011-019 참조 | L9 CM2350 L119B | 5411267
EGR 밸브 | 절차 011-022 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISL9 CM2350 L111 | 4367223
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B129B | 5411247
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B135B | 5411257
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B147B | 5411252
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B148B | 5411262
EGR 밸브 | 절차 011-022 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267
EGR 온도 센서 | 절차 019-378 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L111 | 4367223
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B129B | 5411247
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B135B | 5411257
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B147B | 5411252
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B148B | 5411262
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드 및 부품 번호 3822758 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3342 이외에 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 활성 결함 코드 또는 비활성 결함 코드가 존재합니까?
단계 2. | 배기 가스 재순환(EGR) 시스템을 점검합니다. |
 | 단계 2A. 엔진 냉각수 혼합물을 점검합니다. | EGR 차압 판독값이 관련 절차 표의 절차 019-370에 나와 있는 규정치 안에 듭니까?
 | 단계 2B. EGR 차압 센서 포트가 막혀 있는지 점검합니다. | EGR 차압 센서 포트에서 이물질이나 분진이 발견되었습니까?
 | 단계 2C. EGR 온도 센서 회로 응답을 점검합니다. | 결함 코드 2375가 활성 상태입니까?
 | 단계 2D. EGR 쿨러의 막힘 또는 제한 여부를 점검합니다. | EGR 쿨러가 제한 또는 손상되었습니까?
단계 3. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 3A. ECM에서 EGR 온도 센서 회로 응답을 점검합니다. | 결함 코드 2375가 활성 상태입니까?
 | 단계 3B. EGR 온도 센서 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 4. | EGR 밸브를 점검합니다. |
 | 단계 4A. EGR 밸브의 내부 누설을 점검합니다. | 1.7 kPa [0.5 inHg] 이상입니까?
단계 5. | EGR 온도 센서 회로를 점검합니다. |
 | 단계 5A. 엔진 배선 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 미만입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3342 이외에 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 활성 결함 코드 또는 비활성 결함 코드가 존재합니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - EGR 시스템을 점검합니다.

안내 단계 2A - EGR 차압 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

EGR 차압 센서를 점검합니다.

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • EGR 차압을 모니터링합니다.

EGR 차압 판독값이 관련 절차 표의 절차 019-370에 나와 있는 규정치 안에 듭니까?

예 아니요
수리 없음

EGR 차압 센서를 교체합니다. 관련 절차 표의 절차 019-370을 참조하십시오.

이동 2B

이동 6A

안내 단계 2B - EGR 차압 센서 포트가 막혀 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 센서를 분리합니다. 관련 절차 표의 절차 019-370을 참조하십시오.

조치

EGR 차압 센서 포트 및 교차 드릴링에 제한, 분진 막힘 및 이물질 막힘이 있는지 검사합니다.

EGR 차압 센서 포트에서 이물질이나 분진이 발견되었습니까?
예 아니요

EGR 차압 포트를 청소합니다. 관련 절차 표의 절차 010-080을 참조하십시오.

수리 없음

이동 6A

이동 2C

안내 단계 2C - EGR 온도 센서 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 온도 센서를 분리합니다.

조치

회로 응답을 점검합니다.

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 온도 센서를 분리합니다.
  • 핀과 커넥터의 손상 여부를 검사합니다. 섹션 19의 절차 019-361을 참조하십시오..
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 활성 상태입니까?
예 아니요

EGR 온도 센서 오작동이 감지되었습니다.

EGR 온도 센서를 교체합니다. 관련 절차 표의 절차 019-378을 참조하십시오.

 수리 없음

이동 6A

이동 2D

안내 단계 2D - EGR 쿨러의 막힘 또는 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR이 막히지 않았는지 점검합니다.

  • EGR 쿨러를 분리합니다. 관련 절차 표의 절차 011-019를 참조하십시오.
  • EGR 쿨러가 막히지 않았는지 육안으로 점검합니다. 정비 회보 번호 2883594를 참조하십시오. 관련 절차 표의 절차 011-019를 참조하십시오.

EGR 쿨러가 제한 또는 손상되었습니까?
예 아니요

제한 부분을 청소하거나 EGR 쿨러를 교체합니다. 관련 절차 표의 절차 011-019를 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM에서 EGR 온도 센서 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

회로 응답을 점검합니다.

  • 핀과 커넥터의 손상 여부를 검사합니다. 섹션 19의 절차 019-361을 참조하십시오..
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 활성 상태입니까?
예 아니요

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

  • 엔진 배선 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 6A

이동 3B

안내 단계 3B - EGR 온도 센서 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 온도 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

EGR 온도 센서 사이의 저항을 측정합니다.

  • 핀과 커넥터의 손상 여부를 검사합니다. 섹션 19의 절차 019-361을 참조하십시오..
  • EGR 온도 센서 엔진 배선 하네스 커넥터의 EGR 온도 센서 SIGNAL 핀과 엔진 배선 하네스 ECM 커넥터의 EGR 온도 센서 SIGNAL 핀 사이의 저항을 측정합니다.
  • EGR 온도 센서 엔진 배선 하네스 커넥터의 EGR 온도 센서 RETURN 핀과 엔진 배선 하네스 ECM 커넥터의 EGR 온도 센서 RETURN 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

오작동하는 엔진 배선 하네스가 감지되었습니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 6A

안내 단계 4 - EGR 밸브를 점검합니다.

안내 단계 4A - EGR 밸브의 내부 누설을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

후처리 디젤 분진 필터 재생 테스트를 실시합니다.

  • 최소 5분 이상 정지 재생 테스트를 수행합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • EGR 차압을 모니터링합니다.

EGR 차압이 1.7 kPa [0.5 inHg]보다 높습니까?
예 아니요

  • EGR 밸브를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

 수리 없음

이동 6A

이동 5A

안내 단계 5 - EGR 온도 센서 회로를 점검합니다.

안내 단계 5A - 엔진 배선 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 온도 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

EGR 온도 센서 사이의 저항을 측정합니다.

  • 핀과 커넥터의 손상 여부를 검사합니다. 관련 절차 표의 절차 019-361을 참조하십시오.
  • 엔진 배선 하네스 ECM 커넥터의 EGR 온도 센서 SIGNAL 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

100k ohms 미만입니까?
예 아니요

오작동하는 엔진 배선 하네스가 감지되었습니다.

엔진 배선 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - 엔진 배선 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 온도 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

핀과 커넥터를 검사합니다.

  • 핀과 커넥터의 손상 여부를 검사합니다. 관련 절차 표의 절차 019-361을 참조하십시오.
  • 엔진 배선 하네스 ECM 커넥터의 EGR 온도 센서 SIGNAL 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 배선 하네스 ECM 커넥터의 EGR 온도 센서 RETURN 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

100k ohms 미만입니까?
예 아니요

오작동하는 엔진 배선 하네스가 감지되었습니다.

엔진 배선 하네스를 수리 또는 교체합니다. 참조할 절차: 관련 절차 표의 019-043.

 수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다

최종 수정일: 22-2월-2019


결함 코드 3343 - 엔진 충전 에어 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 온도 센서 상태를 확인하십시오. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 153, 154 또는 436이 활성 상태입니까?
 | 단계 1B. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다 | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 온도 센서 상태를 확인하십시오.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153, 154 또는 436이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 흡기 매니폴드 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS의 흡기 매니폴드 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-10월-2016


결함 코드 3375 - 과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 | 절차 011-041 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327
스냅 가속 테스트 | 절차 014-017 참조 | ISB4.5 CM2350 B104 | 4332646
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B103 | 4332641
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L111 | 4367223
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B142 | 5411131
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B129B | 5411247
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B135B | 5411257
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B147B | 5411252
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | L9 CM2350 L119B | 5411267
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F132B | 5467327
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3375가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 활성 또는 비활성 상태의 후처리 DPF 차압 센서 관련 코드가 있는지 점검합니다. | 결함 코드 1879, 1881, 1883, 3133, 3134 또는 3135가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1C. 연료 시스템에 관련한 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 559, 1139, 1141, 1142, 1143, 1144 또는 1147이 활성 또는 비활성 상태입니까?
 | 단계 1D. 공기 처리 시스템과 관련된 활성 또는 비활성 상태의 결함 코드가 있는지 점검합니다. | 결함 코드 125 또는 2973이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1E. 배기 가스 재순환(EGR) 시스템 관련 결함 코드가 있는지 점검합니다. | 결함 코드 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 또는 3383이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1F. EGR 또는 가변식 터보차저(VGT) 시스템 관련 결함 코드가 있는지 확인합니다. | 결함 코드 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 또는 3616의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1G. 배기 가스 압력 관련 결함 코드가 있는지 점검합니다. | 결함 코드 2373, 2374 또는 2554가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 후처리 DPF 차압 센서를 점검합니다. |
 | 단계 2A. 후처리 DPF 차압 센서 방향을 점검합니다. | 후처리 DPF 차압 센서와 튜브가 올바르게 위치해 있습니까?
 | 단계 2B. 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다. | 후처리 DPF 차압 센서 튜브가 막히거나 꼬이거나 새고 있습니까?
 | 단계 2C. INSITE™ 전자 서비스 툴을 사용하여 후처리 DPF 차압 센서를 모니터링합니다. | 후처리 디젤 분진 필터 차압 센서 신호 전압 판독값이 키 ON, 엔진 OFF시 0.69-VDC(25°C [77°F] 이하에서 +/- 0.1 VDC, 또는 26°C [78°F] 이상에서 0.69 VDC +/- 0.06 VDC)이며, 관련 배선 하네스 및 커넥터를 움직이는 동안 변동되지 않습니까?
단계 3. | 배기 시스템을 점검합니다. |
 | 단계 3A. 배기 시스템에 과도한 연기가 나는지 검사합니다. | 가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
단계 4. | 후처리 DPF 제한을 점검합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1922가 활성 상태입니까?
 | 단계 4B. 후처리 DPF 리셋 절차를 실시합니다. | 후처리 유지보수 리셋 절차가 완료되었습니까?
 | 단계 4C. 후처리 DPF 정지 재생 절차를 실시합니다. | 정지 재생이 완료된 후 결함 코드 1922가 활성화되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3375가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 1B

안내 단계 1B - 활성 또는 비활성 상태의 후처리 DPF 차압 센서 관련 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 또는 비활성 상태의 후처리 DPF 차압 센서 관련 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879, 1881, 1883, 3133, 3134 또는 3135가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 1C

이동 1C

안내 단계 1C - 연료 시스템에 관련한 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

연료 시스템에 관련한 활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 559, 1139, 1141, 1142, 1143 또는 1144가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 1D

이동 1D

안내 단계 1D - 공기 처리 시스템과 관련된 활성 또는 비활성 상태의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

공기 처리 시스템과 관련된 활성 또는 비활성 상태의 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 125 또는 2973이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 1E

이동 1E

안내 단계 1E - EGR 시스템 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

EGR 시스템 관련 활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 또는 3383이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 1F

이동 1F

안내 단계 1F - EGR 또는 VGT 시스템 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

EGR 또는 VGT 시스템 관련 활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 또는 3616이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?

예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 1G

이동 1G

안내 단계 1G - 배기 가스 압력 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

배기 가스 압력과 관련된 활성 또는 비활성 상태의 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373, 2374 또는 2554가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 후처리 DPF 차압 센서를 점검합니다.

안내 단계 2A - 후처리 DPF 차압 센서 방향을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 차압 센서 및 센서 튜브의 방향이 올바른지 점검합니다. 방향이 잘못되어 있으면 물이 올바르게 배출되지 못합니다.

  • DPF 차압 센서의 위치가 올바른지 확인합니다.
  • DPF 차압 튜브의 각도가 10도인지 점검합니다. 관련 절차 표의 절차 011-046을 참조하십시오.

후처리 DPF 차압 센서와 튜브가 올바르게 위치해 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2B

안내 단계 2B - 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다.

조건

  • 엔진을 끕니다.

조치

후처리 DPF 차압 센서 튜브가 막히거나 꼬이거나 새지 않는지 점검합니다.

  • 관련 절차 표의 절차 011-047을 따르십시오.

후처리 DPF 차압 센서 튜브가 막히거나 꼬이거나 새고 있습니까?
예 아니요

후처리 DPF 차압 센서 튜브를 청소하거나 교체합니다. 관련 절차 표의 절차 011-047을 따르십시오.

 수리 없음

이동 2C

이동 2C

안내 단계 2C - INSITE™ 전자 서비스 툴을 사용하여 후처리 DPF 차압 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 끕니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 후처리 DPF 차압 센서를 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 후처리 DPF 차압 센서를 모니터링합니다.

관련 절차 표의 절차 019-443을 참조하십시오.

엔진을 구동하는 상태에서 센서 전압 점검을 실시합니다.

  • 엔진을 구동하고 스냅 가속도 테스트를 실시합니다. 관련 절차 표의 절차 014-017을 참조하십시오.
  • 스냅 가속도 테스트 시 INSITE™ 전자 서비스 툴로 DPF 차압 센서 전압을 모니터링해 스냅 가속도 테스트 도중 전압이 변하는지 관찰합니다.

후처리 디젤 분진 필터 차압 센서 신호 전압 판독값이 키 ON, 엔진 OFF시 0.69-VDC(25°C [77°F] 이하에서 +/- 0.1 VDC, 또는 26°C [78°F] 이상에서 0.69 VDC +/- 0.06 VDC)이며, 관련 배선 하네스 및 커넥터를 움직이는 동안 변동되지 않습니까?

예 아니요
수리 없음

후처리 DPF 차압 센서 또는 관련 배선 문제가 발견되었습니다.

  • 후처리 DPF 차압 센서의 신호 핀과 하네스의 다른 모든 핀 사이의 단락 여부를 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.
  • 후처리 DPF 차압 센서 하네스의 리턴 핀에서 저항이 높은지 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.
  • 배선 점검 결과가 정상이면 후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 배기 시스템을 점검합니다.

안내 단계 3A - 배기 시스템에 과도한 연기가 나는지 검사합니다.

조건

  • 후처리 입구에서 배기 파이프를 분리합니다.
  • 엔진을 구동합니다.

조치

후처리 연결 스냅 가속화 테스트를 실시하여 배기 스모크를 점검합니다.

  • 저속 공회전에서 고속 공회전으로 두 번 스냅 가속을 실시합니다. 5초 동안 엔진을 고속 공회전합니다.
  • 가속시 블랙 스모크가 조금 나왔다가 고속 공회전 속도로 안정화될 때 사라지면 정상입니다.
  • 스냅 가속화 테스트를 실시하려면, INSITE™ 전자 서비스 툴의 진단 테스트 메뉴에 있는 "동력계 설정"을 이용하여 엔진을 고속 공회전시켜야 할 수 있습니다.

관련 절차 표의 절차 014-017을 참조하십시오.

가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
예 아니요

블랙 스모크 과다의 원인을 해결합니다.

해당 엔진 성능 문제 해결 증상 트리로 이동합니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 후처리 DPF 제한을 점검합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1922가 활성 상태입니까?
예 아니요

후처리 DPF가 분진으로 막혔으며 후처리 DPF를 검사한 후 SPX 에어 펄스 청소기 또는 이와 동등한 기기로 청소를 하기 전까지 정지 재생 절차를 수행할 수 없습니다.

다음 지침에 따라 후처리 DPF를 분리하여 검사하고 청소하거나 교체하십시오. 관련 절차 표의 절차 011-014를 참조하십시오.

검사 기준에 부합하며 SPX 에어 펄스 청소기 또는 이와 동등한 기기로 청소한 후처리 DPF는 청소 과정을 마친 후 정지 재생을 실시해야 합니다.

수리 없음

이동 4B

이동 4C

안내 단계 4B - 후처리 DPF 리셋 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

후처리 유지보수 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 고급 ECM 데이터 메뉴의 후처리 유지보수 섹션에 있는 후처리 유지보수 DPF 리셋 절차를 실시합니다.
  • 확인 버튼을 클릭한 후 결함 코드 1922가 비활성화되고 결함 코드 1921가 활성화되는 데 몇 분이 소요될 수 있습니다.
  • 후처리 유지보수 필터 설치 리셋을 사용하지 마십시오.

결함 코드 1922는 후처리 유지보수 리셋 절차를 실시하기 전에 활성화되어야 합니다.

이 절차를 완료한 후에는 결함 코드 1922가 비활성화되고 결함 코드 1921이 활성화됩니다.

후처리 유지보수 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

이 문제 해결 단계의 조치 섹션에 나열된 INSITE™ 전자 서비스 툴 후처리 유지보수 리셋 절차를 실시합니다.

이동 4C

이동 4C

안내 단계 4C - 후처리 DPF 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

정지 재생 절차를 실시합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM 진단 테스트에 있는 후처리 DPF 재생 테스트를 실시합니다.

재생 테스트는 ECM 진단 테스트 안에 위치해 있습니다. 일부 차량에는 대시에 정지 재생 스위치가 장착되어 있을 수도 있습니다. 이 스위치를 사용하여 정지 재생 절차를 실시할 수도 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

  • 관련 절차 표의 절차 014-016을 참조하십시오.

정지 재생이 되지 않으면 해당 정비 지침서의 TS 섹션에 나오는 정지 재생 - 작동하지 않음 문제 해결 증상 트리를 참조하십시오.

재생 절차 중에 결함 코드 2639가 활성화됩니다. 이는 후처리 DPF에서 분진이 제거될 때 발생하는 정상적인 작동입니다.

정지 재생이 완료된 후 결함 코드 1922가 활성화되었습니까?
예 아니요

시스템 문제로 인해 결함 코드 1922가 계속 활성 상태로 남아 있을 수 있습니다.

결함 코드 1922가 계속 활성 상태로 남아 있도록 만드는 문제를 찾기 위해 문제 해결 증상 트리를 계속 따릅니다.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

참고: 후처리 DPF가 교체되고 ECM이 다시 캘리브레이션되지 않은 경우, 후처리 유지보수 필터 설치 절차가 실시되어야 합니다. 후처리 유지보수 필터 설치는 INSITE™ 전자 서비스 툴의 고급 ECM 데이터 메뉴에 있습니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다

최종 수정일: 05-11월-2018


결함 코드 3376 - 후처리 디젤 분진 필터 불완전 재생 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 | 절차 011-041 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 장착 브라켓 | 절차 011-046 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B103 | 4332641
스냅 가속 테스트 | 절차 014-017 참조 | ISB4.5 CM2350 B104 | 4332646
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L111 | 4367223
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B142 | 5411131
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B129B | 5411247
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B135B | 5411257
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B147B | 5411252
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | L9 CM2350 L119B | 5411267
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F132B | 5467327
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3376이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 활성 또는 비활성 상태의 후처리 DPF 차압 센서 관련 코드가 있는지 점검합니다. | 결함 코드 1879, 1881, 1883, 3133, 3134 또는 3135가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1C. 연료 시스템에 관련한 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 559, 1139, 1141, 1142, 1143, 1144 또는 1145가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1D. 공기 처리 시스템과 관련된 활성 또는 비활성 상태의 결함 코드가 있는지 점검합니다. | 결함 코드 125 또는 2973이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1E. 배기 가스 재순환(EGR) 시스템 관련 결함 코드가 있는지 점검합니다. | 결함 코드 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 또는 3383이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1F. EGR 또는 가변식 터보차저(VGT) 시스템 관련 결함 코드가 있는지 확인합니다. | 결함 코드 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 또는 3616의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 후처리 DPF 차압 센서를 점검합니다. |
 | 단계 2A. 후처리 DPF 차압 센서 방향을 점검합니다. | 후처리 DPF 차압 센서와 튜브가 올바르게 위치해 있습니까?
 | 단계 2B. 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다. | 후처리 DPF 차압 센서 튜브가 막히거나 꼬이거나 새고 있습니까?
 | 단계 2C. INSITE™ 전자 서비스 도구를 사용하여 후처리 DPF 차압 센서를 모니터링합니다. | 후처리 DPF 차압 센서 신호 전압 판독값이 키 ON, 엔진 OFF시 0.69 VDC(25°C [77°F] 이하에서 +/- 0.1 VDC, 또는 26°C [78°F] 이상에서 0.69 VDC +/- 0.06 VDC)이며, 관련 배선 하네스 및 커넥터를 움직이는 동안 변동되지 않습니까?
단계 3. | 배기 시스템을 점검합니다. |
 | 단계 3A. 배기 시스템에 과도한 연기가 나는지 검사합니다. | 가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
단계 3. | 저압 연료 시스템을 점검합니다. |
 | 단계 3A. 저압 시스템 점검을 완료합니다. | 저압 연료 시스템이 규정치에 맞습니까?
단계 4. | 후처리 DPF 제한을 점검합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1922가 활성 상태입니까?
 | 단계 4B. 후처리 DPF 리셋 절차를 실시합니다. | 후처리 유지보수 리셋 절차가 완료되었습니까?
 | 단계 4C. 후처리 DPF 정지 재생 절차를 실시합니다. | 정지 재생이 완료된 후 결함 코드 1922가 활성화되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3376이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 1B

안내 단계 1B - 활성 또는 비활성 상태의 후처리 DPF 차압 센서 관련 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 상태의 후처리 DPF 차압 센서 관련 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879, 1881, 1883, 3133, 3134 또는 3135가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

1C

이동 1C

안내 단계 1C - 연료 시스템에 관련한 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

연료 시스템에 관련한 활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 559, 1139, 1141, 1142, 1143 또는 1144가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 1D

이동 1D

안내 단계 1D - 공기 처리 시스템과 관련된 활성 또는 비활성 상태의 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

공기 처리 시스템과 관련된 활성 또는 비활성 상태의 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 125 또는 2973이 활성 상태이거나 비활성 상태이며 최근 25시간 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 1E

이동 1E

안내 단계 1E - EGR 시스템 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

EGR 시스템 관련 활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383 또는 4728이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?

예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 1F

이동 1F

안내 단계 1F - EGR 또는 VGT 시스템 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

EGR 또는 VGT 시스템 관련 활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 또는 3616이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?

예 아니요

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 후처리 DPF 차압 센서를 점검합니다.

안내 단계 2A - 후처리 DPF 차압 센서 방향을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

후처리 차압 센서 및 센서 튜브의 방향이 올바른지 점검합니다. 방향이 잘못되어 있으면 물이 올바르게 배출되지 못합니다.

  • DPF 차압 센서의 위치가 올바른지 확인합니다.
  • DPF 차압 튜브의 각도가 10도인지 점검합니다.
  • 관련 절차 표의 절차 011-046을 참조하십시오.

후처리 DPF 차압 센서와 튜브가 올바르게 위치해 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2B

안내 단계 2B - 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다.

조건

  • 엔진을 끕니다.

조치

후처리 DPF 차압 센서 튜브가 막히거나 꼬이거나 새지 않는지 점검합니다.

  • 관련 절차 표의 절차 011-047을 참조하십시오.

후처리 DPF 차압 센서 튜브가 막히거나 꼬이거나 새고 있습니까?
예 아니요

후처리 DPF 차압 센서 튜브를 청소하거나 교체합니다. 관련 절차 표의 절차 011-047을 참조하십시오.

 수리 없음

이동 2C

이동 2C

안내 단계 2C - INSITE™ 전자 서비스 도구를 사용하여 후처리 DPF 필터 차압 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 끕니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 후처리 DPF 차압 센서를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 후처리 DPF 필터 차압 센서를 모니터링합니다.

관련 절차 표의 절차 019-443을 참조하십시오.

엔진을 구동하는 상태에서 센서 전압 점검을 실시합니다.

  • 엔진을 구동하고 스냅 가속도 테스트를 실시합니다. 관련 절차 표의 절차 014-017을 참조하십시오.
  • 스냅 가속도 테스트 시 INSITE™ 전자 서비스 도구로 DPF 차압 센서 전압을 모니터링해 스냅 가속도 테스트 도중 전압이 변하는지 관찰합니다.

후처리 DPF 차압 센서 신호 전압 판독값이 키 ON, 엔진 OFF시 0.69 VDC(25°C [77°F] 이하에서 +/- 0.1 VDC, 또는 26°C [78°F] 이상에서 0.69 VDC +/- 0.06 VDC)이며, 관련 배선 하네스 및 커넥터를 움직이는 동안 변동되지 않습니까?

예 아니요
수리 없음

후처리 DPF 차압 센서 또는 관련 배선 문제가 발견되었습니다.

  • 후처리 DPF 차압 센서의 신호 핀과 하네스의 다른 모든 핀 사이의 단락 여부를 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.
  • 후처리 DPF 차압 센서 하네스의 리턴 핀에서 저항이 높은지 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.
  • 배선 점검 결과가 정상이면 후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 배기 시스템을 점검합니다.

안내 단계 3A - 배기 시스템에 과도한 연기가 나는지 검사합니다.

조건

  • 후처리 입구에서 배기 파이프를 분리합니다.
  • 엔진을 구동합니다.

조치

후처리 연결 스냅 가속화 테스트를 실시하여 배기 스모크를 점검합니다.

  • 저속 공회전에서 고속 공회전으로 두 번 스냅 가속을 실시합니다. 5초 동안 엔진을 고속 공회전합니다.
  • 가속시 블랙 스모크가 조금 나왔다가 고속 공회전 속도로 안정화될 때 사라지면 정상입니다.
  • 스냅 가속화 테스트를 실시하려면, INSITE™ 전자 서비스 도구의 진단 테스트 메뉴에 있는 "동력계 설정"을 이용하여 엔진을 고속 공회전시켜야 할 수 있습니다.

관련 절차 표의 절차 014-017을 참조하십시오.

가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
예 아니요

블랙 스모크 과다의 원인을 해결합니다.

해당 엔진 성능 문제 해결 증상 트리로 이동합니다.

 수리 없음

이동 4A

이동 8A

안내 단계 4 - 후처리 DPF 제한을 점검합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1922가 활성 상태입니까?
예 아니요

후처리 DPF가 분진으로 막혔으며 후처리 DPF를 검사한 후 SPX 에어 펄스 청소기 또는 이와 동등한 기기로 청소를 하기 전까지 정지 재생 절차를 수행할 수 없습니다.

다음 지침에 따라 후처리 DPF를 분리하여 검사하고 청소하거나 교체하십시오. 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 DPF가 검사 기준에 부합하지 않아 교체해야 한다면 다음 절차를 따르십시오. 관련 절차 표의 절차 011-041을 참조하십시오.

검사 기준에 부합하며 SPX 에어 펄스 청소기 또는 이와 동등한 기기로 청소한 후처리 DPF는 청소 과정을 마친 후 정지 재생을 실시해야 합니다.

수리 없음

이동 4B

이동 4C

안내 단계 4B - 후처리 DPF 리셋 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터 메뉴의 후처리 유지보수 섹션에 있는 후처리 유지보수 DPF 리셋 절차를 실시합니다.
  • 확인 버튼을 클릭한 후 결함 코드 1922가 비활성화되고 결함 코드 1921가 활성화되는 데 몇 분이 소요될 수 있습니다.
  • 후처리 유지보수 필터 설치 리셋을 사용하지 마십시오.

결함 코드 1922는 후처리 유지보수 리셋 절차를 실시하기 전에 활성화되어야 합니다.

이 절차를 완료한 후에는 결함 코드 1922가 비활성화되고 결함 코드 1921이 활성화됩니다.

후처리 유지보수 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

이 문제 해결 단계의 조치 섹션에 나열된 INSITE™ 전자 서비스 도구 후처리 유지보수 리셋 절차를 실시합니다.

이동 4C

이동 4C

안내 단계 4C - 후처리 DPF 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

정지 재생 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 DPF 재생 테스트를 실시합니다.

일부 차량에는 대시에 정지 재생 스위치가 장착되어 있을 수도 있습니다. 이 스위치를 사용하여 정지 재생 절차를 실시할 수도 있습니다. 장비 제조업체의 정비 정보를 참조하십시오. 관련 절차 표의 절차 014-016을 참조하십시오.

정지 재생이 되지 않으면 해당 정비 지침서의 TS 섹션에 나오는 정지 재생 - 작동하지 않음 문제 해결 증상 트리를 참조하십시오.

재생 절차 중에 결함 코드 2639가 활성화됩니다. 이는 후처리 DPF에서 분진이 제거될 때 발생하는 정상적인 작동입니다.

정지 재생이 완료된 후 결함 코드 1922가 활성화되었습니까?
예 아니요

시스템 문제로 인해 결함 코드 1922가 계속 활성 상태로 남아 있을 수 있습니다.

결함 코드 1922가 계속 활성 상태로 남아 있도록 만드는 문제를 찾기 위해 문제 해결 증상 트리를 계속 따릅니다.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

후처리 DPF가 교체되고 ECM이 다시 캘리브레이션되지 않은 경우, 후처리 유지보수 필터 설치 절차가 실시되어야 합니다. 후처리 유지보수 필터 설치는 INSITE™ 전자 서비스 도구의 고급 ECM 데이터 메뉴에 있습니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3382 - 엔진 배기 가스 재순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 | 절차 010-023 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 | 절차 010-023 참조 | ISL9 CM2350 L111 | 4367226
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 | 절차 010-023 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 | 절차 010-023 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 | 절차 010-023 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 | 절차 010-023 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 | 절차 010-023 참조 | L9 CM2350 L119B | 5411267
흡기 연결부 | 절차 010-080 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 연결부 | 절차 010-080 참조 | ISL9 CM2350 L111 | 4367226
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B129B | 5411247
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B135B | 5411257
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B147B | 5411252
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B148B | 5411262
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L119B | 5411267
EGR 쿨러 | 절차 011-019 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 쿨러 | 절차 011-019 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 쿨러 | 절차 011-019 참조 | ISL9 CM2350 L111 | 4367226
EGR 쿨러 | 절차 011-019 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 쿨러 | 절차 011-019 참조 | B4.5 CM2350 B129B | 5411247
EGR 쿨러 | 절차 011-019 참조 | B6.7 CM2350 B135B | 5411257
EGR 쿨러 | 절차 011-019 참조 | B4.5 CM2350 B147B | 5411252
EGR 쿨러 | 절차 011-019 참조 | B6.7 CM2350 B148B | 5411262
EGR 쿨러 | 절차 011-019 참조 | L9 CM2350 L119B | 5411267
EGR 밸브 | 절차 011-022 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISL9 CM2350 L111 | 4367226
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B129B | 5411247
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B135B | 5411257
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B147B | 5411252
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B148B | 5411262
EGR 밸브 | 절차 011-022 참조 | L9 CM2350 L119B | 5411267
EGR 연결 튜브 | 절차 011-025 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 연결 튜브 | 절차 011-025 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 연결 튜브 | 절차 011-025 참조 | ISL9 CM2350 L111 | 4367226
EGR 연결 튜브 | 절차 011-025 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 연결 튜브 | 절차 011-025 참조 | B4.5 CM2350 B129B | 5411247
EGR 연결 튜브 | 절차 011-025 참조 | B6.7 CM2350 B135B | 5411257
EGR 연결 튜브 | 절차 011-025 참조 | B4.5 CM2350 B147B | 5411252
EGR 연결 튜브 | 절차 011-025 참조 | B6.7 CM2350 B148B | 5411262
EGR 연결 튜브 | 절차 011-025 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4367226
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367226
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367226
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. EGR 밸브 결함 코드가 활성 상태인지 확인합니다. | 결함 코드 1228, 1896, 2272, 2349, or 2351, 2352, 2353 또는 2554가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
 | 단계 1B. 활성 EGR 차압 센서 결함 코드를 점검합니다. | 결함 코드 1866, 2273 또는 2274가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1C. 활성 가변식 터보차저(VGT) 결함 코드가 있는지 확인합니다. | 결함 코드 1898 또는 2387이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
 | 단계 1D. 활성 엔진 흡기 스로틀 결함 코드가 있는지 확인합니다. | 결함 코드 175, 176, 177, 3539, 3541 또는 3542가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
 | 단계 1E. 활성 흡기 매니폴드 결함 코드가 있는지 확인합니다. | 결함 코드 125 또는 3361이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
단계 2. | EGR 시스템의 누출 또는 제한 여부를 점검합니다. |
 | 단계 2A. EGR 시스템의 누출 여부를 점검합니다. | 누출이 감지되었습니까?
 | 단계 2B. EGR 차압 포트가 막혀 있는지 점검합니다. | EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
 | 단계 2C. 흡기 매니폴드 히터를 점검합니다. | 흡기 매니폴드 히터가 막혔거나 분진이 쌓여 있습니까?
 | 단계 2D. EGR 차압 센서 장착면의 누출 여부를 점검합니다. | EGR 차압 센서 장착면에서 누출이 감지되었습니까?
 | 단계 2E. EGR 교차 튜브의 제한 여부를 점검합니다. | EGR 교차 튜브가 제한 또는 손상되었습니까?
 | 단계 2F. EGR 밸브의 제한 여부를 점검합니다. | EGR 밸브가 제한 또는 손상되었습니까?
 | 단계 2G. EGR 쿨러의 제한 여부를 점검합니다. | EGR 쿨러가 제한 또는 손상되었습니까?
단계 3. | EGR 차압 센서 및 회로를 점검합니다. |
 | 단계 3A. EGR 차압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 4. | ECM 및 엔진 배선 하네스를 점검합니다. |
 | 단계 4A. ECM 및 엔진 배선 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 4C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 5. | 엔진 ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 밸브 결함 코드가 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

EGR 밸브 결함 코드가 활성 상태인지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1228, 1896, 2272, 2349, or 2351, 2352, 2353 또는 2554가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 EGR 차압 센서 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 EGR 차압 센서 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1866, 2273 또는 2274가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 활성 VGT 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 VGT 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1898 또는 2387이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1D

안내 단계 1D - 활성 엔진 흡기 스로틀 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 엔진 흡기 스로틀 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 175, 176, 177, 3539, 3541 또는 3542가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1E

안내 단계 1E - 활성 흡기 매니폴드 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 125 또는 3361이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - EGR 시스템의 누출 또는 제한 여부를 점검합니다.

안내 단계 2A - EGR 시스템의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 배관의 누출 여부를 점검합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

누출이 감지되었습니까?
예 아니요

누출이 있는 구성품을 수리 또는 교체합니다.

수리 없음

이동 5A

이동 2B

안내 단계 2B - EGR 차압 포트가 막혀 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 차압 센서를 분리합니다.

이물질 또는 분진 막힘이 있는지 EGR 차압 튜브 포트를 검사합니다. 관련 절차 표에서 절차 010-080을 참조하십시오.

흡기 연결부를 재설치하기 전에 2C 단계를 완료합니다.

EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
예 아니요

제한 요소를 제거합니다.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 장착되어 있는 경우 흡기 매니폴드 히터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

참고: 엔진에 그리드 히터가 장착되어 있지 않으면 2C 단계로 건너뜁니다.

조치

흡기 매니폴드 히터가 막혔거나 분진이 축적되었는지 검사합니다.

관련 절차 표에서 절차 010-023을 참조하십시오.

흡기 매니폴드 히터가 막혔거나 분진이 쌓여 있습니까?
예 아니요

흡기 매니폴드 히터를 청소하거나 교체합니다.

관련 절차 표에서 절차 010-023을 참조하십시오.

 수리 없음

이동 5A

이동 2D

안내 단계 2D - EGR 차압 센서 장착면의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 차압 센서 장착면의 누출 여부를 점검합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다. 하지만 EGR 차압 센서와 장착 표면 간의 O-링을 검사하려면 센서를 분리해야 할 수도 있습니다.

EGR 차압 센서 장착면에서 누출이 감지되었습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

관련 절차 표에서 절차 010-080을 참조하십시오.

 수리 없음

이동 5A

이동 2E

안내 단계 2E - EGR 교차 튜브의 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 교차 튜브의 제한, 꼬임 또는 기타 손상 여부를 검사합니다.

관련 절차 표의 절차 011-025를 참조하십시오.

EGR 교차 튜브가 제한 또는 손상되었습니까?
예 아니요

이물질을 청소하거나 EGR 튜브를 교체합니다.

 수리 없음

이동 5A

이동 2F

안내 단계 2F - EGR 밸브의 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 밸브의 제한 여부를 검사합니다.

  • 관련 절차 표의 절차 011-022를 참조하십시오.

EGR 밸브가 제한 또는 손상되었습니까?
예 아니요

제한 부분을 청소하거나 EGR 밸브를 교체합니다.

관련 절차 표의 절차 011-022를 참조하십시오.

 수리 없음

이동 5A

이동 2G

안내 단계 2G - EGR 쿨러의 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 쿨러의 제한 여부를 검사합니다.

  • 관련 절차 표의 절차 011-019를 따르십시오.

EGR 쿨러가 제한 또는 손상되었습니까?
예 아니요

제한 부분을 청소하거나 EGR 쿨러를 교체합니다.

관련 절차 표의 절차 011-019를 따르십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - EGR 차압 센서 및 회로를 점검합니다.

안내 단계 3A - EGR 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 배선 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 배선 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 배선 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 배선 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 배선 하네스의 EGR 차압 센서 커넥터에서 EGR 차압 신호 핀과 EGR 차압 5 볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 차압 센서를 교체합니다. 관련 절차 표의 절차 019-370을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - ECM 및 엔진 배선 하네스를 점검합니다.

안내 단계 4A - ECM 및 엔진 배선 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 배선 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 배선 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 4B

안내 단계 4B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 배선 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 EGR 차압 신호 핀과 EGR 차압 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

엔진 배선 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 배선 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 26-3월-2018


결함 코드 3383 - 엔진 배기 가스 재순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 연결부 | 절차 010-080 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 연결부 | 절차 010-080 참조 | ISL9 CM2350 L111 | 4367223
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B129B | 5411247
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B135B | 5411257
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B147B | 5411252
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B148B | 5411262
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L119B | 5411267
배기 제한 | 절차 011–009 참조 | ISB4.5 CM2350 B104 | 4332646
배기 제한 | 절차 011–009 참조 | ISB6.7 CM2350 B103 | 4332641
배기 제한 | 절차 011–009 참조 | ISL9 CM2350 L111 | 4367223
배기 제한 | 절차 011–009 참조 | ISB6.7 CM2350 B142 | 5411131
배기 제한 | 절차 011–009 참조 | B4.5 CM2350 B129B | 5411247
배기 제한 | 절차 011–009 참조 | B6.7 CM2350 B135B | 5411257
배기 제한 | 절차 011–009 참조 | B4.5 CM2350 B147B | 5411252
배기 제한 | 절차 011–009 참조 | B6.7 CM2350 B148B | 5411262
배기 제한 | 절차 011–009 참조 | L9 CM2350 L119B | 5411267
EGR 밸브 | 절차 011-022 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 밸브 | 절차 011-022 참조 | ISL9 CM2350 L111 | 4367223
EGR 밸브 | 절차 011-022 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B129B | 5411247
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B135B | 5411257
EGR 밸브 | 절차 011-022 참조 | B4.5 CM2350 B147B | 5411252
EGR 밸브 | 절차 011-022 참조 | B6.7 CM2350 B148B | 5411262
EGR 밸브 | 절차 011-022 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 MC2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. EGR 밸브 결함 코드가 있는지 확인합니다. | 결함 코드 1228, 1896, 2272, 2349 또는 2353의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 활성 EGR 차압 센서 결함 코드를 점검합니다. | 결함 코드 1866, 2273 또는 2274가 활성 상태입니까?
 | 단계 1C. 가변식 터보차저(VGT) 결함 코드가 있는지 확인합니다. | 결함 코드 1898 또는 2387이 활성 상태입니까?
 | 단계 1D. 활성 엔진 흡기 스로틀 결함 코드가 있는지 확인합니다. | 결함 코드 175, 176, 177, 3539, 3541 또는 3542가 활성 상태입니까?
단계 2. | EGR 차압 센서와 장착 표면에서 누출이나 이물질 막힘이 있는지 점검합니다. |
 | 단계 2A. EGR 차압 포트에 누출이 있는지 점검합니다. | 누출이 감지되었습니까?
 | 단계 2B. EGR 차압 센서 포트가 막혀 있는지 점검합니다. | EGR 차압 센서 포트에서 이물질이나 분진이 발견되었습니까?
단계 3. | EGR 밸브 및 배기 제한 여부를 점검합니다. |
 | 단계 3A. EGR 밸브를 검사합니다 | EGR 밸브가 손상되었거나 열린 상태로 고착되었습니까?
 | 단계 3B. 배기 시스템 제한을 점검합니다. | 배기 제한이 규정치 이내입니까?
단계 4. | EGR 차압 센서 및 회로를 점검합니다. |
 | 단계 4A. EGR 차압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 4C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 5. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 5A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 5C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 밸브 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1228, 1896, 2272, 2349 또는 2353의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - VGT 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1886, 2773 또는 2774가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 1C - VGT 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1898 또는 2387이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1D

안내 단계 1D - 활성 엔진 흡기 스로틀 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 엔진 흡기 스로틀 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 175, 176, 177, 3539, 3541 또는 3542가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - EGR 차압 센서와 장착 표면에서 누출이나 이물질 막힘이 있는지 점검합니다.

안내 단계 2A - EGR 차압 포트에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 차압 센서 장착면의 누출 여부를 점검합니다.

  • EGR 차압 센서에 누출이 있는지 점검합니다. O-링을 검사하기 위해 센서를 분리해야 할 수도 있습니다. 관련 절차 표의 절차 011-066을 참조하십시오.
  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

누출이 감지되었습니까?
예 아니요

누출이 있는 구성품을 수리 또는 교체합니다.

수리 없음

이동 6A

이동 2B

안내 단계 2B - EGR 차압 센서 포트가 막혀 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 차압 센서 포트가 막혀 있는지 검사합니다.

관련 절차 표의 절차 010-080을 참조하십시오.

EGR 차압 센서 포트에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 제거합니다.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - EGR 밸브 및 배기 제한 여부를 점검합니다.

안내 단계 3A - EGR 밸브를 검사합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 EGR 밸브를 분리합니다.

조치

EGR 밸브를 검사합니다

  • EGR 밸브가 개방된 채로 고착되어 있는지 점검합니다.
  • EGR 밸브가 손상되어 닫힌 상태에서도 유량을 허용하는지 점검합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

EGR 밸브가 손상되었거나 열린 상태로 고착되었습니까?
예 아니요

EGR 밸브를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

 수리 없음

이동 6A

이동 3B

안내 단계 3B - 배기 시스템 제한을 점검합니다.

조건

  • 관련 절차 표의 절차 011-009를 참조하십시오.

조치

배기 시스템 제한을 점검합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요
수리 없음

높은 배기 압력의 원인을 계속 조사합니다. 관련 절차 표의 절차 011-009를 참조하십시오.

이동 4A

이동 6A

안내 단계 4 - EGR 차압 센서 및 회로를 점검합니다.

안내 단계 4A - EGR 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4C

이동 5A

안내 단계 4C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 EGR 밸브 차압 센서 커넥터에서 EGR 밸브 차압 센서 공급 핀과 EGR 밸브 차압 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

EGR 차압 센서 오작동이 감지되었습니다.

EGR 차압 센서를 교체합니다. 관련 절차 표의 절차 019-370을 참조하십시오.

 수리 없음

이동 6A

이동 5A

안내 단계 5 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 5A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 EGR 밸브 차압 센서 신호 핀과 EGR 밸브 차압 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

이동 1A

최종 수정일: 19-10월-2016


결함 코드 3396 - 능동 재생을 위한 후처리 디젤 분진 필터 1 조건이 충족되지 않음 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3396이 활성 상태입니까?
단계 2. | 정지 재생 절차를 실시합니다. |
 | 단계 2A. 정지 재생 절차를 실시합니다. | 결함 코드 3396이 활성 상태이거나 정지 재생이 완료되지 않았습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3396이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 정지 재생 절차를 실시합니다.

안내 단계 2A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정지 재생 정보는 다음 절차를 따르십시오. 관련 절차 표의 절차 014-016을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

재생 테스트 도중에 활성 결함 코드가 발생하면 테스트를 중단하고 활성 결함 코드의 문제를 해결합니다.

결함 코드 3396이 활성 상태이거나 정지 재생이 완료되지 않았습니까?

예 | 아니요
수리 없음 | 수리 없음

섹션 TS의 정지 재생 참조 - 완료되지 않음 문제 해결 증상 트리

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3543 - 반응물 품질 불량으로 인한 NOx 한계 초과 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISL9 CM2350 L111 | 4367226
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | L9 CM2350 L119B | 5411267
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L111 | 4367226
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L119B | 5411267
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367226
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISL9 CM2350 L111 | 4367226
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISL9 CM2350 L111 | 4367226
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | F3.8 CM2350 F132B | 5467327
후처리 분해 튜브 | 절차 011-062 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 분해 튜브 | 절차 011-062 참조 | ISL9 CM2350 L111 | 4367226
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B129B | 5411247
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B135B | 5411257
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B147B | 5411252
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B148B | 5411262
후처리 분해 튜브 | 절차 011-062 참조 | L9 CM2350 L119B | 5411267
후처리 분해 튜브 | 절차 011-062 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISL9 CM2350 L111 | 4367226
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367226
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3543이 활성 상태입니까?
 | 단계 1B. 후처리 단일 질소산화물(NOx) 센서 결함 코드가 활성화되어 있는지 점검합니다. | 후처리 흡기 NOx 센서 및 후처리 출구 NOx 센서와 관련된 결함 코드가 활성 상태입니까?
 | 단계 1C. 후처리 SCR(선택적 촉매 환원) 온도 센서 결함 코드가 활성 상태인지 점검합니다. | 후처리 SCR 온도 센서와 관련된 결함 코드가 활성 상태입니까?
 | 단계 1D. DEF(디젤 배기 유체) 정량 분배 시스템 결함 코드가 활성 상태인지 점검합니다. | DEF 정량 분배 시스템과 관련된 결함 코드가 활성 상태입니까?
단계 2. | DEF 정량 분배 시스템을 점검합니다. |
 | 단계 2A. 배기 시스템의 누출 여부를 점검합니다. | 배기 시스템 누출이 있습니까?
 | 단계 2B. DEF 정량 분배 시스템에 외부 누출이 있는지 검사합니다. | 시스템에서 외부 누출이 감지되었습니까?
 | 단계 2C. DEF 품질을 점검합니다. | DEF가 오염되지 않았으며 관련 절차 표의 절차 011-056에 설명된 규정치 내에 부합됩니까?
 | 단계 2D. 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다. | 후처리 DEF 정량 분배 유닛이 관련 절차 표의 절차 011-063에 나와 있는 규정치에 따라 작동합니까?
 | 단계 2E. 후처리 DEF 정량 분배 밸브가 올바르게 작동하는지 점검합니다. | 시스템 누출 테스트 도중 후처리 DEF 정량 분배 밸브에서 DEF가 누출됩니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 SCR 성능 테스트를 실시합니다. | 후처리 SCR 성능 테스트를 완료했습니까?
 | 단계 3B. 분해 튜브에 침전물이 있는지 점검합니다. | 분해 튜브에서 과도한 DEF 침전물이 발견되었습니까?
단계 4. | 후처리 SCR 성능 테스트 결과를 점검합니다. |
 | 단계 4A. 후처리 SCR 촉매장치 출구 NOx 센서 테스트의 상태를 점검합니다. | 후처리 SCR 촉매장치 출구 NOx 센서 테스트에 통과했습니까?
 | 단계 4B. 후처리 SCR 촉매장치 테스트의 상태를 점검합니다. | 후처리 SCR 촉매장치 테스트에 통과했습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3543이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 5A

안내 단계 1B - 후처리 NOx 센서 결함 코드가 활성 상태인지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 흡기 NOx 센서 및 후처리 출구 NOx 센서와 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1C

안내 단계 1C - 후처리 SCR 온도 센서 결함 코드가 활성 상태인지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 SCR 온도 센서와 관련된 결함 코드가 활성 상태입니까?
예 아니요

결함 코드 3543의 문제를 해결하기 전에 DEF 정량 분배 시스템과 관련해 활성 상태인 결함 코드의 문제를 모두 먼저 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1D

안내 단계 1D - 활성 상태의 DEF 정량 분배 시스템 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 정량 분배 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

DEF 정량 분배 시스템과 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - DEF 정량 분배 시스템을 점검합니다.

안내 단계 2A - 배기 시스템의 누출 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 겁니다.

조치

배기 시스템에 누출이 있는지 점검합니다.

  • 터보차저 출구와 SCR 출구 사이에 있는 배기 시스템 전체를 검사합니다. 연결이 느슨하거나 연결부에서 누출이 발생하거나 배기 시스템 구성품이 파손되었는지 검사합니다.

배기 시스템 누출이 있습니까?
예 아니요

손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 2B

이동 2B

안내 단계 2B - DEF 정량 분배 시스템에 외부 누출이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음을 포함한 후처리 DEF 정량 분배 시스템의 모든 구성품에 외부 누출 흔적이 있는지 검사합니다.

  • DEF 탱크 커넥터.
  • DEF 정량 분배 유닛 및 정량 분배 유닛 커넥터.
  • DEF 라인.
  • DEF 정량 분배 밸브.

DEF는 누출이 있는 피팅 주변에서 흰색 침전물을 형성합니다.

시스템에서 외부 누출이 감지되었습니까?
예 아니요

외부 누출의 원인을 수리합니다.

 수리 없음

이동 2C

이동 2C

안내 단계 2C - DEF 품질을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 품질을 점검합니다.

  • 탱크의 DEF에 이물질이나 오염의 흔적이 있는지 검사합니다.
  • DEF의 농도를 테스트하려면 Cummins® DEF 굴절계 서비스 도구(부품 번호 4919554)를 사용합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되지 않았으며 관련 절차 표의 절차 011-056에 설명된 규정치 내에 부합됩니까?
예 아니요
수리 없음

DEF 탱크의 유체가 순수한 DEF가 아니거나 DEF가 희석되었거나 품질이 저하되었습니다.

DEF 탱크를 완전히 비우고 물로 탱크를 헹굽니다.

DEF 탱크를 순수한 DEF로 다시 채웁니다. 관련 절차 표의 절차 011-056을 참조하십시오.

이동 2D

이동 2D

안내 단계 2D - 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다.

조건

  • 정량 분배 유닛 및 DEF 탱크에 DEF 라인과 전기 커넥터를 모두 연결합니다.
  • 분해 튜브에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시합니다.

관련 절차 표의 절차 011-063을 참조하십시오.

디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시하려면 DEF 정량 분배 밸브를 분리해 측정용 용기 안에 넣어야 합니다. DEF 정량 분배 유닛이 연결되어 있지 않으며 DEF가 어느 구멍에서도 흘러나오지 않는지 확인합니다.

후처리 디젤 배기 유체 정량 분배 유닛이 관련 절차 표의 절차 011-063에 나와 있는 규정치에 따라 작동합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 필터를 교체합니다.

이 필터는 재사용할 수 없습니다(분리 시 교체해야 함).

관련 절차 표의 절차 011-060을 참조하십시오.

새 필터로 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 다시 실시합니다. 그래도 여전히 정량 분배 유닛이 규정치에 따라 작동하지 않는다면 후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다.

조건

  • 정량 분배 유닛 및 DEF 탱크에 DEF 라인과 전기 커넥터를 모두 연결합니다.
  • 분해 튜브에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 DEF 정량 분배 밸브가 올바르게 작동하는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 DEF 시스템 누출 테스트를 실시합니다. 관련 절차 표의 절차 011-063을 참조하십시오.

디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시하려면 DEF 정량 분배 밸브를 분리해 측정용 용기 안에 넣어야 합니다. DEF 정량 분배 유닛이 연결되어 있지 않으며 DEF가 어느 구멍에서도 흘러나오지 않는지 확인합니다.

시스템 누출 테스트 도중 후처리 DEF 정량 분배 밸브에서 DEF가 누출됩니까?
예 아니요

후처리 디젤 배기 유체 정량 분배 밸브의 누출이 감지되었습니다.

후처리 디젤 배기 유체 정량 분배 밸브를 교체합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 SCR 성능 테스트를 실시합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌리고 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 후처리 SCR 성능 테스트를 실시합니다.

후처리 SCR 성능 테스트를 완료했습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3B

안내 단계 3B - 분해 튜브에 침전물이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 금지.

조치

분해 튜브에 침전물이 있는지 검사합니다.

  • 차량에서 분해 튜브를 분리합니다.
  • 과도한 DEF 침전물이 있는지 검사합니다.
  • 관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에서 과도한 DEF 침전물이 발견되었습니까?
예 아니요

분해 튜브를 청소하고 설치합니다.

관련 절차 표의 절차 011-062를 참조하십시오.

후처리 SCR 성능 테스트를 반복합니다.

이동 4A

이동 4A

안내 단계 4 - 후처리 SCR 성능 테스트 결과를 점검합니다.

안내 단계 4A - 후처리 SCR 촉매장치 출구 NOx 센서 테스트의 상태를 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 SCR 성능 테스트 결과를 점검합니다.

  • SCR 성능 테스트에서 후처리 SCR 촉매장치 출구 NOx 센서 테스트 부분의 상태를 점검합니다.

후처리 SCR 촉매장치 출구 NOx 센서 테스트에 통과했습니까?
예 아니요
수리 없음

후처리 출구 NOx 센서에서 범위 이탈 오작동이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 후처리 SCR 촉매장치 테스트의 상태를 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 SCR 성능 테스트 결과를 점검합니다.

  • SCR 성능 테스트에서 후처리 SCR 촉매장치 테스트 부분의 상태를 점검합니다.

후처리 SCR 촉매장치 테스트에 통과했습니까?
예 아니요
수리 없음

후처리 SCR 촉매장치의 오작동이 감지되었습니다.

후처리 SCR 촉매장치를 교체합니다. 관련 절차 표의 절차 011-036을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 참조하십시오.

결함 코드가 소거되었습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3547 - 후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3547가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3547이 활성 상태입니까?
예 아니요

DEF 탱크에서 디젤 배기 유체(DEF)가 감지되지 않았습니다.

DEF 탱크에 DEF를 보충합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-8월-2016


결함 코드 3558 - 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367226
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3558이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 회로를 점검합니다 |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 정량 분배 유닛 공급부가 단선되었는지 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 후처리 DEF 정량 분배 유닛 공급부에서 핀과 핀 사이의 단락이 있는지 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 후처리 DEF 정량 분배 유닛 신호부에서 핀과 핀 사이의 단락이 있는지 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3558이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 정량 분배 유닛 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

하네스와 후처리 DEF 정량 분배 유닛 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 유닛 공급부가 단선되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 후처리 DEF 정량 분배 유닛 공급 핀과 OEM 하네스 ECM 커넥터 후처리 DEF 정량 분배 유닛 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

공급 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 후처리 DEF 정량 분배 유닛 공급부에서 핀과 핀 사이의 단락이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 후처리 DEF 정량 분배 유닛 신호부에서 핀과 핀 사이의 단락이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 후처리 DEF 정량 분배 유닛 신호/정량 분배 유닛 온도 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3567 - 후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3567이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 밸브 및 회로를 점검합니다 |
 | 단계 2A. 후처리 연료 인젝터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 배기 정량 분배 밸브의 저항을 점검합니다. | 11 ~ 18 ohms입니까?
 | 단계 2C. 후처리 DEF 배기 정량 분배 밸브의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 공급 회로 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 하네스의 리턴 회로 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3567이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3567이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 후처리 DEF 배기 정량 분배 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 배기 정량 분배 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 하네스에서 후처리 DEF 배기 정량 분배 밸브를 분리합니다.

조치

하네스와 후처리 DEF 배기 정량 분배 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

밸브 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 배기 정량 분배 밸브의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 하네스에서 후처리 DEF 배기 정량 분배 밸브를 분리합니다.

조치

후처리 DEF 배기 정량 분배 밸브의 저항을 점검합니다.

  • 후처리 DEF 배기 정량 분배 밸브 커넥터에서 후처리 DEF 배기 정량 분배 밸브 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

11 ~ 18 ohms입니까?
예 아니요
수리 없음

후처리 DEF 배기 정량 분배 밸브에서 내부 단락 또는 단선이 감지되었습니다.

후처리 DEF 배기 정량 분배 밸브를 교체합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 후처리 DEF 배기 정량 분배 밸브의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 배기 정량 분배 밸브를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 후처리 DEF 배기 정량 분배 밸브의 금속 케이스와 후처리 DEF 배기 정량 분배 밸브 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 배기 정량 분배 밸브에서 단락이 감지되었습니다.

후처리 DEF 배기 정량 분배 밸브를 교체합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 공급 회로 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 하네스에서 후처리 DEF 배기 정량 분배 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 배기 정량 분배 밸브 공급 핀과 후처리 DEF 배기 정량 분배 밸브 커넥터의 공급 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

공급 회로의 단선이 감지되었습니다. OEM 하네스의 문제를 해결합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 리턴 회로 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 하네스에서 후처리 DEF 배기 정량 분배 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 배기 정량 분배 밸브 리턴 핀과 후처리 DEF 배기 정량 분배 밸브 커넥터의 리턴 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

하네스에서 단선이 감지되었습니다. OEM 하네스의 문제를 해결합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 하네스에서 후처리 DEF 배기 정량 분배 밸브를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 배기 정량 분배 밸브 신호 핀과 접지 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 후처리 DEF 배기 정량 분배 밸브 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 핀과 접지 사이 단락이 감지되었습니다.

OEM 하네스의 문제를 해결합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 하네스에서 후처리 DEF 배기 정량 분배 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 배기 정량 분배 밸브 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스의 문제를 해결합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 시동을 걸고 1분간 공회전시킵니다.

  • 1분 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3567이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3568 - 후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B148B | 5411265
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B148B | 5411265
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3568이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 밸브를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 밸브가 닫힌 상태로 고착되었는지 점검합니다. | 정량 분배 밸브가 절차 011-063에 설명된 규정치에 맞습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3568이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 DEF 정량 분배 밸브를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 밸브가 닫힌 상태로 고착되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • DEF 정량 분배 밸브를 분리합니다. 관련 절차 표의 절차 011-059를 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 DEF 정량 분배 밸브가 닫힌 상태로 고착되었거나 유량이 적은지 점검합니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트를 실시합니다. 관련 절차 표의 절차 011-063을 참조하십시오.

정량 분배 밸브가 절차 011-063에 설명된 규정치에 맞습니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 밸브의 손상이 감지되었습니다.

후처리 DEF 정량 분배 밸브를 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3571 - 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3571이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 압력 센서 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3572가 활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3571이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3571이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3571이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 압력 센서 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

OEM 하네스와 후처리 DEF 압력 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 다른 DEF 정량 분배 유닛 결함 코드가 활성화됩니다.

결함 코드 3572가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 유닛 커넥터에서 후처리 DEF 압력 센서 공급 핀과 후처리 DEF 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 정량 분배 유닛을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3571이 활성 상태입니까?
예 아니요

후처리 DEF 정량 분배 유닛 안에서 후처리 DEF 압력 센서의 손상이 감지되었습니다.

후처리 디젤 배기 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 압력 센서 리턴 핀과 OEM 하네스 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 압력 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 압력 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 압력 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3571이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함 코드가 수정되었습니다.

ECM 오작동이 감지되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3574 - 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | F3.8 CM2350 F132B | 5467327
디젤 배기 유체의 공기 | 절차 011-075 참조 | ISB4.5 CM2350 B104 | 4332646
디젤 배기 유체의 공기 | 절차 011-075 참조 | ISB6.7 CM2350 B103 | 4332641
디젤 배기 유체의 공기 | 절차 011-075 참조 | ISL9 CM2350 L111 | 4367223
디젤 배기 유체의 공기 | 절차 011-075 참조 | ISB6.7 CM2350 B142 | 5411131
디젤 배기 유체의 공기 | 절차 011-075 참조 | B4.5 CM2350 B129B | 5411247
디젤 배기 유체의 공기 | 절차 011-075 참조 | B6.7 CM2350 B135B | 5411257
디젤 배기 유체의 공기 | 절차 011-075 참조 | B4.5 CM2350 B147B | 5411252
디젤 배기 유체의 공기 | 절차 011-075 참조 | B6.7 CM2350 B148B | 5411262
디젤 배기 유체의 공기 | 절차 011-075 참조 | L9 CM2350 L119B | 5411267
디젤 배기 유체의 공기 | 절차 011-075 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 시스템 누출 테스트 | 절차 011-080 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3574가 활성 상태이거나 비활성 카운트가 세 개 이상입니까?
 | 단계 1B. 디젤 배기 유체(DEF) 탱크 레벨이 낮은지 점검합니다. | DEF 탱크가 비어 있습니까?
 | 단계 1C. DEF 탱크에 불순물이나 이물질이 있는지 점검합니다. | DEF 탱크에 불순물이나 이물질이 있습니까?
 | 단계 1D. 활성 상태의 후처리 DEF 시스템 결함 코드가 있는지 점검합니다. | DEF 정량 분배 시스템과 관련된 결함 코드가 있습니까?
단계 2. | 후처리 DEF 라인 및 피팅을 점검합니다. |
 | 단계 2A. 후처리 DEF 시스템 누출 테스트를 실시합니다. | 누출되는 라인, 피팅 또는 연결부가 있습니까?
 | 단계 2B. 후처리 DEF 정량 분배 유닛 공급 라인을 점검합니다. | DEF 정량 분배 유닛 공급 라인이 막혔거나 제한되어 있습니까?
 | 단계 2C. DEF에 공기가 있는지 점검합니다. | DEF에서 공기가 감지되었습니까?
 | 단계 2D. 후처리 DEF 정량 분배 유닛 공급 라인 및 리턴 라인 피팅을 검사합니다. | 정량 분배 유닛 공급 라인 또는 리턴 라인 피팅이 막혀 있습니까?
단계 3. | 후처리 DEF 탱크 필터를 점검합니다. |
 | 단계 3A. DEF 탱크 필터가 막혔는지 검사합니다. | DEF 탱크 필터가 막혔습니까?
단계 4. | 후처리 DEF 정량 분배 유닛 작동을 점검합니다. |
 | 단계 4A. 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다. | 후처리 DEF 정량 분배 유닛이 섹션 11의 절차 011-063에 나와 있는 규정치대로 작동합니까?
 | 단계 4B. 후처리 DEF 정량 분배 유닛 무공기 세척을 실시합니다. | 후처리 DEF 정량 분배 유닛이 섹션 11의 절차 011-063에 나와 있는 규정치대로 작동합니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3574가 활성 상태이거나 비활성 카운트가 세 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - DEF 탱크 레벨이 낮은지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 탱크가 비어 있지 않으며 탱크 레벨 게이지가 정확한지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 후처리 DEF 탱크 레벨을 확인하고 이 값을 대시보드의 게이지 값과 비교합니다.

DEF 탱크가 비어 있습니까?
예 아니요

DEF 탱크를 보충합니다.

 수리 없음

이동 4A

이동 1C

안내 단계 1C - DEF 탱크에 불순물이나 이물질이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 탱크에 불순물이나 이물질이 있는지 점검합니다.

DEF 탱크에 불순물이나 이물질이 있습니까?
예 아니요

DEF 탱크를 철저히 청소하고 인증된 DEF로 보충합니다.

 수리 없음

이동 1D

이동 1D

안내 단계 1D - 활성 상태의 후처리 DEF 시스템 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

  • DEF 정량 분배 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

DEF 정량 분배 시스템과 관련된 결함 코드가 있습니까?
예 아니요

결함 코드 3574에 대한 문제를 해결하기 전에 이 목록에 나와 있는 활성 결함 코드의 문제를 먼저 해결합니다.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 라인 및 피팅을 점검합니다.

안내 단계 2A - 후처리 DEF 시스템 누출 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 DEF 시스템 누출 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-080을 참조하십시오.

누출되는 라인, 피팅 또는 연결부가 있습니까?
예 아니요

필요할 경우 누출되는 DEF 라인 또는 피팅을 수리하거나 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

필요할 경우 후처리 DEF 정량 분배 유닛을 수리하거나 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 유닛 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 유닛에서 후처리 DEF 정량 분배 유닛 공급 라인을 분리합니다(탱크와 정량 분배 유닛 사이의 흡입 라인).
  • DEF 탱크에서 후처리 DEF 정량 분배 유닛 공급 라인을 분리합니다.

조치

DEF 정량 분배 유닛 공급 라인이 막혔는지 점검합니다.

  • 라인의 양쪽 끝에 축적 또는 막힌 흔적이 있는지 찾습니다.
  • 공급 라인에 정비소의 압축 공기를 불어넣어 흐름이 자유로운지 확인합니다.

DEF 정량 분배 유닛 공급 라인이 막혔거나 제한되어 있습니까?
예 아니요

정비소 공기로 정량 분배 유닛 공급 라인을 청소합니다. 필요할 경우 정량 분배 유닛 공급 라인을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - DEF에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF에 공기가 있는지 점검합니다.

  • 관련 절차 표의 절차 011-075를 참조하십시오.

DEF에서 공기가 감지되었습니까?
예 아니요

다음 구성품에 손상 또는 누출이 있는지 점검하고 필요할 경우 수리합니다.

  • 후처리 DEF 정량 분배 유닛 피팅
  • 후처리 DEF 정량 분배 유닛 공급 라인
  • 후처리 DEF 탱크 피팅.

관련 절차 표의 절차 011-075를 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 후처리 DEF 정량 분배 유닛 공급 라인 및 리턴 라인 피팅을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • DEF 정량 분배 공급 라인 및 리턴 라인 피팅을 분리합니다.

조치

후처리 DEF 정량 분배 유닛 공급 라인 및 리턴 라인 피팅이 막혔는지 검사합니다.

  • 관련 절차 표의 절차 011-058을 참조하십시오.

정량 분배 유닛 공급 라인 또는 리턴 라인 피팅이 막혀 있습니까?
예 아니요

막힌 피팅을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - 후처리 DEF 탱크 필터를 점검합니다.

안내 단계 3A - DEF 탱크 필터가 막혔는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • DEF 탱크에서 전송 유닛을 분리합니다.

조치

후처리 DEF 탱크 필터에 막힘 또는 축적의 흔적이 있는지 검사합니다.

장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크 필터가 막혔습니까?
예 아니요

DEF 탱크 필터를 청소 또는 교체합니다.

DEF 탱크를 배출, 청소 및 보충합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 후처리 DEF 정량 분배 유닛 작동을 점검합니다.

안내 단계 4A - 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

조건

  • 정량 분배 유닛 및 DEF 탱크에 DEF 라인과 전기 커넥터를 연결합니다.
  • 분해 튜브에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-063을 참조하십시오.

참고: 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시하려면 후처리 DEF 정량 분배 밸브를 분리해 용량이 1.5 리터[50 oz] 이상인 측정 용기에 넣어야 합니다.

후처리 DEF 정량 분배 유닛이 섹션 11의 절차 011-063에 나와 있는 규정치대로 작동합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 4B

안내 단계 4B - 후처리 DEF 정량 분배 유닛 무공기 세척을 실시합니다.

조건

  • 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 후처리 DEF 정량 분배 유닛을 분리합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

깨끗한 물로 후처리 DEF 정량 분배 유닛을 세척합니다.

  • 지침과 사양은 다음 절차를 참조하십시오. 관련 절차 표의 절차 011-058을 참조하십시오.

참고: 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시하려면 후처리 DEF 정량 분배 밸브를 분리해 용량이 1.5 리터[50 oz] 이상인 측정 용기에 넣어야 합니다.

후처리 DEF 정량 분배 유닛이 절차 011-063에 나와 있는 규정치대로 작동합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3577 - 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | IB4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3577이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 리턴 밸브 및 회로를 점검합니다 |
 | 단계 2A. 후처리 DEF 리턴 밸브 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 리턴 밸브를 점검합니다. | 저항이 17 ~ 25 ohms입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3577이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 리턴 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 리턴 밸브 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

하네스와 후처리 DEF 정량 분배 유닛 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 리턴 밸브를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

후처리 DEF 리턴 밸브의 저항을 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터에서 후처리 DEF 리턴 밸브 공급 핀과 후처리 DEF 리턴 밸브 리턴 핀 사이의 저항을 측정합니다.

저항이 17 ~ 25 ohms입니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛의 후처리 DEF 리턴 밸브 오작동이 감지되었습니다. 후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 배선 하네스 커넥터의 후처리 DEF 리턴 밸브 공급 핀과 OEM 하네스 ECM 커넥터의 후처리 DEF 리턴 밸브 공급 핀 사이에서 저항을 측정합니다.

10 ohms 미만입니까?
예 아니요
수리 없음

후처리 DEF 리턴 밸브 공급 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 배선 하네스 커넥터의 후처리 DEF 리턴 밸브 리턴 핀과 OEM 하네스 ECM 커넥터의 후처리 DEF 리턴 밸브 리턴 핀 사이에서 저항을 측정합니다.

10 ohms 미만입니까?
예 아니요
수리 없음

후처리 DEF 리턴 밸브 리턴 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 리턴 밸브 공급 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

ECM 오작동이 감지되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

후처리 디젤 배기 유체 리턴 밸브 공급 회로에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3578 - 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | IB4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3578이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 리턴 밸브 및 회로를 점검합니다 |
 | 단계 2A. 후처리 DEF 리턴 밸브 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 디젤 배기 유체(DEF) 리턴 밸브를 점검합니다. | 저항이 규정치에 부합합니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3578이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 리턴 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 리턴 밸브 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

하네스와 후처리 DEF 정량 분배 유닛 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 리턴 밸브를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

후처리 DEF 리턴 밸브의 저항을 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터에서 후처리 DEF 리턴 밸브 공급 핀과 후처리 DEF 리턴 밸브 리턴 핀 사이의 저항을 측정합니다.
  • 12V 시스템의 경우 저항이 4.5 ~ 9.0 ohms 사이여야 합니다
  • 24V 시스템의 경우 저항이 17 ~ 25 ohms 사이여야 합니다.

저항이 규정치에 부합합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛의 후처리 DEF 리턴 밸브 오작동이 감지되었습니다.

후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 배선 하네스 커넥터의 후처리 DEF 리턴 밸브 리턴 핀과 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 리턴 밸브 공급 회로에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 리턴 밸브 공급 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

ECM 오작동이 감지되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

후처리 디젤 배기 유체 리턴 밸브 공급 회로에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3582 - 후처리 SCR 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B148B | 5411262
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | F3.8 CM2350 F132B | 5467327
후처리 분해 튜브 | 절차 011-062 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B129B | 5411247
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B135B | 5411257
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B147B | 5411252
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B148B | 5411262
후처리 분해 튜브 | 절차 011-062 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3582가 활성 상태입니까?
 | 단계 1B. 후처리 NOx 센서 결함 코드가 활성 상태인지 점검합니다. | 후처리 흡기 NOx 센서와 관련된 결함 코드가 활성 상태입니까?
 | 단계 1C. SCR 온도 센서 결함 코드가 활성 상태인지 점검합니다. | SCR 온도 센서 결함 코드가 활성 상태입니까?
 | 단계 1D. DEF(디젤 배기 유체) 정량 분배 시스템 결함 코드가 활성 상태인지 점검합니다. | DEF 정량 분배 시스템과 관련된 결함 코드가 활성 상태입니까?
단계 2. | DEF 정량 분배 시스템을 점검합니다. |
 | 단계 2A. DEF 정량 분배 시스템에 외부 누출이 있는지 검사합니다 | 시스템에서 외부 누출이 감지되었습니까?
 | 단계 2B. DEF 품질을 점검합니다. | DEF가 오염되지 않았으며 관련 절차 표의 절차 011-056에 설명된 규정치 내에 부합됩니까?
 | 단계 2C. 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다. | 후처리 DEF 정량 분배 유닛이 관련 절차 표의 절차 011-063에 나와 있는 규정치에 따라 작동합니까?
 | 단계 2D. 후처리 DEF 정량 분배 밸브가 올바르게 작동하는지 점검합니다. | 시스템 누출 테스트 도중 후처리 DEF 정량 분배 밸브에서 DEF가 누출됩니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 SCR 성능 테스트를 실시합니다. | 후처리 SCR 성능 테스트를 완료했습니까?
 | 단계 3B. 분해 튜브에 침전물이 있는지 점검합니다. | 분해 튜브에서 과도한 DEF 침전물이 발견되었습니까?
단계 4. | 후처리 SCR 성능 테스트 결과를 점검합니다. |
 | 단계 4A. 후처리 SCR 촉매장치 출구 NOx 센서 테스트의 상태를 점검합니다. | 후처리 SCR 촉매장치 출구 NOx 센서 테스트에 통과했습니까?
 | 단계 4B. 후처리 SCR 촉매장치 테스트의 상태를 점검합니다. | 후처리 SCR 촉매장치 테스트에 통과했습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3582가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 5A

안내 단계 1B - 후처리 NOx 센서 결함 코드가 활성 상태인지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 흡기 NOx 센서 및 후처리 출구 NOx 센서와 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1C

안내 단계 1C - 후처리 SCR 온도 센서 결함 코드가 활성 상태인지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 SCR 온도 센서와 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1D

안내 단계 1D - 활성 상태의 DEF 정량 분배 시스템 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 정량 분배 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

DEF 정량 분배 시스템과 관련된 결함 코드가 활성 상태입니까?
예 아니요

결함 코드 3582의 문제를 해결하기 전에 DEF 정량 분배 시스템과 관련해 활성 상태인 결함 코드의 문제를 모두 먼저 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - DEF 정량 분배 시스템을 점검합니다.

안내 단계 2A - DEF 정량 분배 시스템에 외부 누출이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음을 포함한 후처리 DEF 정량 분배 시스템의 모든 구성품에 외부 누출 흔적이 있는지 검사합니다.

  • DEF 탱크 커넥터
  • DEF 정량 분배 유닛 및 정량 분배 유닛 커넥터
  • DEF 라인
  • DEF 정량 분배 밸브.

DEF는 누출이 있는 피팅 주변에서 흰색 침전물을 형성합니다.

시스템에서 외부 누출이 감지되었습니까?
예 아니요

외부 누출의 원인을 수리합니다.

 수리 없음

이동 2B

이동 2B

안내 단계 2B - DEF 품질을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 품질을 점검합니다.

  • 탱크의 DEF에 이물질이나 오염의 흔적이 있는지 검사합니다.
  • DEF의 농도를 테스트하려면 Cummins® DEF 굴절계 서비스 도구(부품 번호 4919554)를 사용합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되지 않았으며 관련 절차 표의 절차 011-056에 설명된 규정치 내에 부합됩니까?
예 아니요
수리 없음

DEF 탱크의 유체가 순수한 DEF가 아니거나 DEF가 희석되었거나 품질이 저하되었습니다.

DEF 탱크를 완전히 비우고 물로 탱크를 헹굽니다.

DEF 탱크를 순수한 DEF로 다시 채웁니다.

관련 절차 표의 절차 011-056을 참조하십시오.

이동 2C

이동 2C

안내 단계 2C - 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다.

조건

  • 정량 분배 유닛 및 DEF 탱크에 DEF 라인과 전기 커넥터를 모두 연결합니다.
  • 분해 튜브에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

관련 절차 표의 절차 011-063을 참조하십시오.

DEF 정량 분배 펌프 작동 제한 테스트를 실시하려면 DEF 정량 분배 밸브를 분리해 측정용 용기 안에 넣어야 합니다. DEF 정량 분배 밸브가 연결되어 있지 않으며 DEF가 어느 구멍에서도 흘러나오지 않는지 확인합니다.

후처리 DEF 정량 분배 유닛이 관련 절차 표의 절차 011-063에 나와 있는 규정치에 따라 작동합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 필터를 교체합니다. 이 필터는 재사용할 수 없으며 분리 시 교체해야 합니다.

관련 절차 표의 절차 011-060을 참조하십시오.

새 필터로 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 다시 실시합니다. 그래도 여전히 정량 분배 유닛이 규정치에 따라 작동하지 않는다면 후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 후처리 DEF 정량 분배 밸브가 올바르게 작동하는지 점검합니다.

조건

  • 정량 분배 유닛 및 DEF 탱크에 DEF 라인과 전기 커넥터를 모두 연결합니다.
  • 분해 튜브에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 엔진 컨트롤 모듈 진단 테스트에 있는 DEF 시스템 누출 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-063을 참조하십시오.

DEF 정량 분배 펌프 작동 제한 테스트를 실시하려면 DEF 정량 분배 밸브를 분리해 측정용 용기 안에 넣어야 합니다. DEF 정량 분배 밸브가 연결되어 있지 않으며 DEF가 어느 구멍에서도 흘러나오지 않는지 확인합니다.

시스템 누출 테스트 도중 후처리 DEF 정량 분배 밸브에서 DEF가 누출됩니까?
예 아니요

후처리 디젤 배기 유체 정량 분배 밸브의 누출이 감지되었습니다.

후처리 디젤 배기 유체 정량 분배 밸브를 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 SCR 성능 테스트를 실시합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌리고 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템을 점검합니다.

  • 후처리 SCR 성능 테스트를 실시합니다.
  • INSITE™ 전자 서비스 도구를 사용합니다

후처리 SCR 성능 테스트를 완료했습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3B

안내 단계 3B - 분해 튜브에 DEF 침전물이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

분해 튜브에 침전물이 있는지 검사합니다.

  • 차량에서 분해 튜브를 분리합니다.
  • 과도한 DEF 침전물이 있는지 검사합니다.
  • 관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에서 과도한 DEF 침전물이 발견되었습니까?
예 아니요

분해 튜브를 청소하고 설치합니다.

관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에서 침전물을 제거한 후 후처리 SCR 성능 테스트를 재실시해야 합니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 후처리 SCR 성능 테스트 결과를 점검합니다.

안내 단계 4A - 후처리 SCR 촉매장치 출구 NOx 센서 테스트의 상태를 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 SCR 성능 테스트 결과를 점검합니다.

  • SCR 성능 테스트에서 후처리 SCR 촉매장치 출구 NOx 센서 테스트 부분의 상태를 점검합니다.

후처리 SCR 촉매장치 출구 NOx 센서 테스트에 통과했습니까?
예 아니요
수리 없음

후처리 출구 NOx 센서에서 범위 이탈 오작동이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 후처리 SCR 촉매장치 테스트의 상태를 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 SCR 성능 테스트 결과를 점검합니다.

  • SCR 성능 테스트에서 후처리 SCR 촉매장치 테스트 부분의 상태를 점검합니다.

후처리 SCR 촉매장치 테스트에 통과했습니까?
예 아니요
수리 없음

후처리 SCR 촉매장치의 오작동이 감지되었습니다.

후처리 SCR 촉매장치를 교체합니다.

관련 절차 표의 절차 011-036을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3614 - 냉각수 레벨 센서 - 수신된 네트워크 데이터 오류

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3614가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛과 엔진 컨트롤 모듈(ECM)에 다중 송수신 구성이 제대로 되어 있는지 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3614가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

외기 온도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

OEM 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2016


결함 코드 3741 - 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 시스템 진단 | 절차 005-236 참조 | ISB4.5 CM2350 B104 | 4332646
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B103 | 4332641
연료 시스템 진단 | 절차 005-236 참조 | ISF3.8 CM2350 F109 | 4367218
연료 시스템 진단 | 절차 005-236 참조 | ISL9 CM2350 L111 | 4367223
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B142 | 5411131
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F120B | 5411237
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B129B | 5411247
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B135B | 5411257
연료 시스템 진단 | 절차 005-236 참조 | B4.5 CM2350 B147B | 5411252
연료 시스템 진단 | 절차 005-236 참조 | B6.7 CM2350 B148B | 5411262
연료 시스템 진단 | 절차 005-236 참조 | L9 CM2350 L119B | 5411267
연료 시스템 진단 | 절차 005-236 참조 | F3.8 CM2350 F132B | 5467327
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2350 F109 | 4367218
연료 배출 라인 제한 | 절차 006-012 참조 | ISL9 CM2350 L111 | 4367223
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F120B | 5411237
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L119B | 5411267
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F132B | 5467327
연료 필터(캐니스터 타입) | 절차 006-014 참조 | ISB4.5 CM2350 B104 | 4332646
연료 필터(캐니스터 타입) | 절차 006-014 참조 | ISB6.7 CM2350 B103 | 4332641
연료 필터(캐니스터 타입) | 절차 006-014 참조 | ISF3.8 CM2350 F109 | 4367218
연료 필터(캐니스터 타입) | 절차 006-014 참조 | ISB6.7 CM2350 B142 | 5411131
연료 필터(캐니스터 타입) | 절차 006-014 참조 | F3.8 CM2350 F120B | 5411237
연료 필터(캐니스터 타입) | 절차 006-014 참조 | B4.5 CM2350 B129B | 5411247
연료 필터(캐니스터 타입) | 절차 006-014 참조 | B6.7 CM2350 B135B | 5411257
연료 필터(캐니스터 타입) | 절차 006-014 참조 | B4.5 CM2350 B147B | 5411252
연료 필터(캐니스터 타입) | 절차 006-014 참조 | B6.7 CM2350 B148B | 5411262
연료 필터(캐니스터 타입) | 절차 006-014 참조 | F3.8 CM2350 F132B | 5467327
연료 입구 제한 | 절차 006-020 참조 | ISB4.5 CM2350 B104 | 4332646
연료 입구 제한 | 절차 006-020 참조 | ISB6.7 CM2350 B103 | 4332641
연료 입구 제한 | 절차 006-020 참조 | ISF3.8 CM2350 F109 | 4367218
연료 입구 제한 | 절차 006-020 참조 | ISL9 CM2350 L111 | 4367223
연료 입구 제한 | 절차 006-020 참조 | ISB6.7 CM2350 B142 | 5411131
연료 입구 제한 | 절차 006-020 참조 | F3.8 CM2350 F120B | 5411237
연료 입구 제한 | 절차 006-020 참조 | B4.5 CM2350 B129B | 5411247
연료 입구 제한 | 절차 006-020 참조 | B6.7 CM2350 B135B | 5411257
연료 입구 제한 | 절차 006-020 참조 | B4.5 CM2350 B147B | 5411252
연료 입구 제한 | 절차 006-020 참조 | B6.7 CM2350 B148B | 5411262
연료 입구 제한 | 절차 006-020 참조 | L9 CM2350 L119B | 5411267
연료 입구 제한 | 절차 006-020 참조 | F3.8 CM2350 F132B | 5467327
인젝터 | 절차 006-026 참조 | ISB4.5 CM2350 B104 | 4332646
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B103 | 4332641
인젝터 | 절차 006-026 참조 | ISF3.8 CM2350 F109 | 4367218
인젝터 | 절차 006-026 참조 | ISL9 CM2350 L111 | 4367223
인젝터 | 절차 006-026 참조 | ISB6.7 CM2350 B142 | 5411131
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F120B | 5411237
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B129B | 5411247
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B135B | 5411257
인젝터 | 절차 006-026 참조 | B4.5 CM2350 B147B | 5411252
인젝터 | 절차 006-026 참조 | B6.7 CM2350 B148B | 5411262
인젝터 | 절차 006-026 참조 | L9 CM2350 L119B | 5411267
인젝터 | 절차 006-026 참조 | F3.8 CM2350 F132B | 5467327
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISB4.5 CM2350 B104 | 4332646
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISB6.7 CM2350 B103 | 4332641
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISF3.8 CM2350 F109 | 4367218
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISL9 CM2350 L111 | 4367223
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISB6.7 CM2350 B142 | 5411131
연료 압력 릴리프 밸브 | 절차 006-061 참조 | F3.8 CM2350 F120B | 5411237
연료 압력 릴리프 밸브 | 절차 006-061 참조 | B4.5 CM2350 B129B | 5411247
연료 압력 릴리프 밸브 | 절차 006-061 참조 | B6.7 CM2350 B135B | 5411257
연료 압력 릴리프 밸브 | 절차 006-061 참조 | B4.5 CM2350 B147B | 5411252
연료 압력 릴리프 밸브 | 절차 006-061 참조 | B6.7 CM2350 B148B | 5411265
연료 압력 릴리프 밸브 | 절차 006-061 참조 | L9 CM2350 L119B | 5411267
연료 압력 릴리프 밸브 | 절차 006-061 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272, 449, 451, 452, 553, 2372 또는 3727의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 레일 연료 압력 센서와 연료 압력 릴리프 밸브를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 압력 센서에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다. | 부품 번호가 올바른 연료 압력 센서가 설치되었으며 훼손이 발견되지 않았습니까?
 | 단계 2C. 레일 연료 압력 센서의 정확도를 확인합니다. | 연료 레일 압력이 0 ± 24 bar[0 ± 348 psi]입니까?
 | 단계 2D. 연료 압력 릴리프 밸브에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다. | 부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었으며 훼손이 발견되지 않았습니까?
단계 3. | 예비 연료 시스템 검사를 실시합니다. |
 | 단계 3A. 연료에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
 | 단계 3B. 연료 입구 제한을 점검합니다. | 연료 입구 제한이 관련 절차 표의 절차 006-020에 나와 있는 규정치 안에 듭니까?
 | 단계 3C. 연료 필터 압력 강하를 점검합니다. | 연료 압력 강하가 관련 절차 표의 절차 005-236에 나와 있는 규정치 안에 듭니까?
단계 4. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 4A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 관련 절차 표의 절차 006-012에 나와 있는 규정치 안에 듭니까?
단계 5. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 5A. 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. 연료 펌프 액츄에이터 저항을 점검합니다. | 연료 펌프 액츄에이터 저항이 섹션 19의 절차 019-117에 명시된 규정치 이내입니까?
 | 단계 5C. 공회전 상태에서 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력의 편차가 100 bar[1450 psi]를 초과하며 공회전에서 서지됩니까?
 | 단계 5D. 연료 펌프 액츄에이터에 손상이 있는지 검사합니다. | 연료 펌프 액츄에이터가 손상되었습니까?
단계 6. | 접지 스트랩측 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 6A. 접지 스트랩측 ECM을 검사합니다. | 접지 스트랩측 ECM이 유실되었거나 연결부 품질이 저하되었습니까?
단계 7. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 7A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 7B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271, 272, 449, 451, 452, 553, 2372 또는 3727의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 레일 연료 압력 센서와 연료 압력 릴리프 밸브를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

레일 연료 압력 센서를 교체합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

수리 없음

이동 7A

이동 2B

안내 단계 2B - 연료 압력 센서에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다.

조건

  • 엔진을 구동하지 마십시오.

조치

부품 번호가 올바른 연료 압력 센서가 설치되어 있는지 확인합니다.

  • 연료 압력 센서에 훼손된 부분이 있는지 찾습니다.

부품 번호가 올바른 연료 압력 센서가 설치되었으며 훼손이 발견되지 않았습니까?
예 아니요
수리 없음

훼손 부분을 수리하거나 연료 압력 센서를 교체합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

이동 2C

이동 7A

안내 단계 2C - 레일 연료 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • INSITE™ 전자 서비스 도구의 모니터링을 시행합니다.
  • 고압 연료 레일에서 연료 압력을 해제합니다.
  • 엔진을 구동하지 마십시오.

조치

레일 연료 압력 센서의 정확도를 확인합니다.

  • 연료 레일 압력 센서의 정확성을 점검할 때는 고압 연료 레일이 가압되지 않도록 합니다. 연료 펌프 고압 연료 라인과 연료 레일에는 매우 고압의 연료가 들어 있습니다. 엔진이 구동 중일 때는 피팅을 풀어서는 안됩니다. 엔진 시동이 꺼지고 나면 레일의 압력이 0으로 해제될 때까지 상당한 시간을 기다려야 할 수도 있습니다. 고압 연료 레일에서 압력을 수동으로 해제해야 합니다.

고압 연료 레일에서 연료 압력을 해제합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오

연료 레일 압력을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 연료 레일 압력을 측정합니다.

연료 레일 압력이 0 ± 43 bar[0 ± 624 psi]입니까?
예 아니요
수리 없음

레일 연료 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 2D

이동 7A

안내 단계 2D - 연료 압력 릴리프 밸브에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다.

조건

  • 엔진을 구동하지 마십시오.

조치

부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었는지 확인합니다.

  • 연료 압력 릴리프 밸브에 훼손된 부분이 있는지 찾습니다.

부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었으며 훼손이 발견되지 않았습니까?
예 아니요
수리 없음

훼손 부분을 수리하거나 연료 압력 릴리프 밸브를 교체합니다.

관련 절차 표의 절차 006-061을 참조하십시오.

이동 3A

이동 7A

안내 단계 3 - 예비 연료 시스템 검사를 실시합니다.

안내 단계 3A - 연료에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

연료에 공기가 있는지 점검합니다.

  • 관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

테스트 중 라인에서 몇 개의 기포가 나올 것으로 예상됩니다.

거품의 출현은 공기가 유입될 수 있는 누출, 캐비테이션을 일으키는 심각한 입구 제한 또는 아직 프라이밍되지 않은 시스템을 나타냅니다.

  • 연료 입구 제한이 과도하지 않다면 다음 절차를 따르십시오. 관련 절차 표의 절차 006-020을 참조하십시오

공기 유입원은 다음 중 하나로 격리해야 합니다.

  • 흡입 연료 라인
  • OEM 연료 라인
  • 흡입측 연료 필터 어셈블리
  • 연료 탱크의 스탠드 파이프

 수리 없음

이동 7A

이동 3B

안내 단계 3B - 연료 입구 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

연료 입구 제한을 점검합니다.

  • 관련 절차 표의 절차 006-020을 참조하십시오

연료 입구 제한이 관련 절차 표의 절차 006-020에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 입구 제한이 과도하면 근본 원인이 무엇인지 찾습니다.

  • 흡입측 연료 필터 막힘
  • 연료 히터 밸브가 제한됨
  • OEM 연료 라인이 집혔거나 제한됨
  • 연료 탱크 스탠드파이프가 제한됨

연료 입구 제한이 너무 높으면 탱크에서 나오는 OEM 연료 라인이 적절한 크기인지 점검합니다. 연료 라인에 꼬였거나 휜 부위가 없으며 연료 라인이 막히지 않았는지 확인합니다.

OEM 연료 공급 탱크에 연료 픽업 튜브를 간헐적으로 막을 수 있는 이물질(플라스틱, 종이 등)이 있는지 점검합니다.

연료 흐름을 간헐적으로 막을 수도 있는 손상된 월 라이닝과 같은 OEM 연료 라인의 내부 손상 여부를 점검합니다.

OEM 연료 스트레이너 또는 필터가 막히지 않았으며 점검 밸브가 오작동하지 않는지 확인합니다.

발견된 문제가 없다면 흡입 측 연료 필터를 교체하고 연료 시스템을 프라이밍합니다.

  • 관련 절차 표의 절차 006-014를 참조하십시오.

이동 3C

이동 7A

안내 단계 3C - 연료 필터 압력 강하를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

필터 전반에서의 연료 압력 강하를 점검합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

연료 압력 강하가 관련 절차 표의 절차 005-236에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

필터 안의 펌프 압력이 규정치 안에 있는지 확인합니다.

  • 관련 절차 표의 절차 005-236을 참조하십시오.

기어 펌프의 압력이 규정치 안에 든다면 연료 필터를 교체하고 연료 시스템을 프라이밍합니다.

  • 관련 절차 표의 절차 006-014를 참조하십시오.

이동 4A

이동 7A

안내 단계 4 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 4A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 관련 절차 표의 절차 006-012에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 5A - 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 7A

이동 5B

안내 단계 5B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 측정합니다.

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터 저항이 관련 절차 표의 절차 019-117(연료 펌프 액츄에이터)에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 019-117을 참조하십시오.

이동 5C

이동 7A

안내 단계 5C - 공회전 상태에서 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 겁니다.

조치

엔진을 1분 이상 공회전시켜 이전 단계에서 유도된 공기를 제거합니다.

  • INSITE™ 전자 서비스 도구를 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

측정된 연료 레일 압력의 편차가 100 bar[1450 psi]를 초과하며 공회전에서 서지됩니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 019-117을 참조하십시오.

수리 없음

이동 7A

이동 5D

안내 단계 5D - 연료 펌프 액츄에이터에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터를 분리하고 손상 여부를 검사합니다(O-링 절단).

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터가 손상되었습니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 다음 절차의 토크 순서를 따르십시오.

  • 관련 절차 표의 절차 019-117을 참조하십시오.

수리 없음

이동 7A

이동 6A

안내 단계 6 - 접지 스트랩측 ECM을 점검합니다.

안내 단계 6A - 접지 스트랩측 ECM을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

접지 스트랩측 ECM을 검사합니다.

  • 실린더 블록과 배터리 (-) 음극 사이의 접지 연결부를 점검합니다.
  • ECM과 실린더 블록 사이의 접지를 점검합니다. 섹션 19의 절차 019-008을 참조하십시오.

접지 스트랩측 ECM이 유실되었거나 연결부 품질이 저하되었습니까?
예 아니요

누락 또는 품질이 저하된 접지 연결부를 수리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 7A

이동 7A

안내 단계 7 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 7A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 7B

이동 7B

안내 단계 7B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3748 - 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L111 | 4367223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F120B | 5411237
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B129B | 5411247
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B135B | 5411257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B147B | 5411252
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B148B | 5411262
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L119B | 5411267
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3748이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1885, 3232, 3649 또는 3682가 활성화되어 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3748이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1885, 3232, 3649 또는 3682가 활성화되어 있습니까?
예 아니요
수리 없음

후처리 흡기 NOx 센서가 있으며 올바르게 장착되었는지 확인합니다.

후처리 흡기 NOx 센서가 있으며 올바르게 장착되어 있다면 후처리 흡기 NOx 센서의 손상이 원인일 수 있습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 3749 - 후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 분해 튜브 | 절차 011-062 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 분해 튜브 | 절차 011-062 참조 | ISL9 CM2350 L111 | 4367223
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B129B | 5411247
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B135B | 5411257
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B147B | 5411252
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B148B | 5411262
후처리 분해 튜브 | 절차 011-062 참조 | L9 CM2350 L119B | 5411267
후처리 분해 튜브 | 절차 011-062 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367223
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3749가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
 | 단계 1C. 후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다. | 후처리 출구 NOx 센서가 올바르게 설치되었습니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 분해 튜브를 점검합니다. |
 | 단계 2A. 분해 튜브에서 결정화 여부를 점검합니다. | 분해 튜브에 결정화 침전물이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3749가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1C

안내 단계 1C - 후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

후처리 출구 NOx 센서가 올바르게 설치되어 있는지 검사합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

후처리 출구 NOx 센서가 올바르게 설치되었습니까?
예 아니요
수리 없음

후처리 출구 NOx 센서를 올바르게 설치합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 분해 튜브를 점검합니다.

안내 단계 2A - 분해 튜브에서 결정화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 분해 튜브를 분리합니다. 관련 절차 표의 절차 011-062를 참조하십시오 .

조치

DEF 결정화 여부를 점검합니다.

분해 튜브에서 결정화 여부를 검사합니다.

  • 관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에 결정화 침전물이 있습니까?

예 아니요

결정화 침전물을 제거합니다.

  • 관련 절차 표의 절차 011-062를 참조하십시오.

후처리 출구 NOx 센서의 손상이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4155 - 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4155가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 정량 분배 유닛 히터 릴레이를 점검합니다. | 저항이 17 ~ 25 ohms입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 배터리의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4155가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 정량 분배 유닛 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

하네스와 후처리 DEF 정량 분배 유닛 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 히터 릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 유닛 히터 릴레이를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

후처리 DEF 정량 분배 유닛 히터 릴레이의 저항을 점검합니다.

  • 후처리 DEF 정량 분배 유닛 히터 릴레이에서 후처리 DEF 정량 분배 유닛 히터 릴레이 핀 85와 후처리 DEF 정량 분배 유닛 히터 릴레이 핀 86 사이의 저항을 측정합니다.

저항이 17 ~ 25 ohms입니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 히터 릴레이의 오작동이 감지되었습니다.

후처리 DEF 정량 분배 유닛 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 회로에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 배터리의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

배터리의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 핀과 배터리 양극 (+) 사이에서 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 회로에서 배터리측 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-8월-2016


결함 코드 4156 - 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4156이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 정량 분배 유닛 히터 릴레이를 점검합니다. | 저항이 17 ~ 25 ohms입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4156이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 정량 분배 유닛 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

하네스와 후처리 DEF 정량 분배 유닛 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 히터 릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 유닛 히터 릴레이를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

후처리 DEF 정량 분배 유닛 히터 릴레이의 저항을 점검합니다.

  • 후처리 DEF 정량 분배 유닛 히터 릴레이에서 후처리 DEF 정량 분배 유닛 히터 릴레이 핀 85와 후처리 DEF 정량 분배 유닛 히터 릴레이 핀 86 사이의 저항을 측정합니다.

저항이 17 ~ 25 ohms입니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 히터 릴레이의 오작동이 감지되었습니다.

후처리 DEF 정량 분배 유닛 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 히터 릴레이 배선 하네스 커넥터의 후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 핀과 OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 핀 사이에서 저항을 측정합니다.

10 ohms 미만입니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 핀과 블록 접지 사이에서 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 회로에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 히터 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 히터 릴레이 리턴 회로에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-8월-2016


결함 코드 4157 - 후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4157이 비활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 3571, 3572, 3574, 3575, 3577, 3578 또는 3596이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 라인 및 피팅을 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 라인 및 피팅을 검사합니다. | 뒤집어졌거나, 손상되었거나, 누출이 있거나, 제한된 연결부가 있습니까?
 | 단계 2B. 후처리 DEF 정량 분배 유닛 정화 사이클을 완료합니다. | 결함 코드 4157이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4157이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3571, 3572, 3574, 3575, 3577, 3578 또는 3596이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 라인 및 피팅을 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 라인 및 피팅을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

선택적 촉매 환원(SCR) 정량 분배 시스템에는 다음과 같이 DEF 라인이 세 개 있습니다.

  • 1. 탱크와 정량 분배 유닛 사이의 정량 분배 유닛 공급 라인(흡입 라인).
  • 2. 정량 분배 유닛과 정량 분배 밸브 사이의 정량 분배 밸브 공급 라인(압력 라인).
  • 3. 정량 분배 유닛과 탱크 사이의 리턴 라인(리턴 라인).

세 개의 DEF 라인과 관련 피팅/커넥터를 다음과 같이 모두 검사합니다.

  • 정량 분배 유닛 또는 DEF 탱크 연결부에서 흡입 라인 연결부와 리턴 라인 연결부가 뒤바뀌지 않았는지 확인합니다. DEF 라인 커넥터가 뒤바뀌면 정량 분배 유닛이 프라이밍에 실패합니다.
  • DEF 탱크 연결부(흡입 및 리턴 라인)에 균열 및 천공이 있는지 점검합니다.
  • 세 개의 정량 분배 유닛 연결부와 피팅 모두에 느슨하거나, 누출이 있거나 손상된 연결부가 있는지 점검합니다.
  • 흡입 라인, 압력 라인 및 리턴 라인 정량 분배 유닛 커넥터를 분리하고 축적 또는 막힌 흔적이 있는지 찾습니다.
  • 정량 분배 유닛이 DEF와 함께 공기를 빨아들일 수 있는 누출 또는 입구 흔적이 있는지 흡입 라인을 점검합니다.
  • DEF 탱크(연결부 두 개), 정량 분배 유닛(연결부 세 개) 및 정량 분배 밸브(연결부 한 개)를 포함한 모든 연결 지점의 씰링 상태가 올바른지 확인합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

뒤집어졌거나, 손상되었거나, 누출이 있거나, 제한된 연결부가 있습니까?

예 아니요

필요할 경우 누출되는 DEF 라인 또는 피팅을 수리하거나 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

필요할 경우 후처리 DEF 정량 분배 유닛을 수리하거나 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 유닛 정화 사이클을 완료합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 DEF 정량 분배 유닛 정화 사이클을 완료합니다.

  • INSITE™ 전자 서비스 도구로 후처리 DEF 시스템 누출 테스트를 실시해 후처리 디젤 배기 유체 시스템을 프라이밍합니다.
  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 시스템이 90초 간 정화되도록 합니다.
  • 키 스위치를 ON으로 돌립니다.

결함 코드 4157이 활성 상태입니까?
예 아니요

후처리 DEF 정량 분배 유닛의 오작동이 감지되었습니다. 후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4158 - 후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4159 - 후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4171 - 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 또는 4244가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 또는 4244가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체(DEF) 정량 분배 유닛 히터의 오작동이 감지되었습니다.

후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4244 - 후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4244가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 하네스를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 후처리 DEF 컨트롤러 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4244가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 하네스를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

OEM 하네스와 정량 분배 유닛 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀과 OEM 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀과 OEM 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 디젤 배기 유체 정량 분배 유닛 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 후처리 DEF 컨트롤러 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 밸브 신호 핀과 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4245 - 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4245가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 하네스를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4245가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 하네스를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

OEM 하네스와 정량 분배 유닛 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀과 OEM 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀과 OEM 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 유닛 신호 핀과 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 유닛 신호 핀과 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4249 - 후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411265
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4249가 활성 상태입니까?
 | 단계 1B. 외기 온도 센서 결함 코드가 있는지 점검합니다. | 결함 코드 249, 256, 2398, 3531 또는 3532가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 하네스를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 후처리 DEF 컨트롤러 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4249가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 외기 온도 센서 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249, 256, 2398, 3531 또는 3532가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 하네스를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

OEM 하네스와 정량 분배 유닛 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀과 OEM 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀과 OEM 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 유닛 신호 핀과 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 후처리 DEF 컨트롤러 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 밸브 신호 핀과 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4251 - 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4251이 활성 상태입니까?
 | 단계 1B. 외기 온도 센서 결함 코드가 있는지 점검합니다. | 결함 코드 249, 256, 2398, 3531 또는 3532가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 및 하네스를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 후처리 DEF 컨트롤러 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4251이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 1B - 외기 온도 센서 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249, 256, 2398, 3531 또는 3532가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 DEF 정량 분배 유닛 및 하네스를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

OEM 하네스와 정량 분배 유닛 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀과 OEM 커넥터의 후처리 DEF 정량 분배 유닛 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 정량 분배 유닛 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀과 OEM 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 유닛 신호 핀과 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 후처리 DEF 컨트롤러 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 밸브 신호 핀과 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

후처리 OEM 컨트롤러 하네스에서 접지 단락이 감지되었습니다.

후처리 OEM 컨트롤러 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4259 - 후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4259가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151 또는 4162가 활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 온도 센서 모듈 회로를 점검합니다. |
 | 단계 2A. 후처리 DPF 온도 센서 모듈과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DPF 온도 센서 모듈에 공급되는 전압을 점검합니다. | 전압이 6 VDC(12V 시스템) 또는 18 VDC(24V 시스템) 미만입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 DPF 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다. | 전압이 6 VDC(12V 시스템) 또는 18 VDC(24V 시스템) 미만입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4259가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151 또는 4162가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 DPF 온도 센서 모듈 회로를 점검합니다.

안내 단계 2A - 후처리 DPF 온도 센서 모듈과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 온도 센서 모듈을 분리합니다.

조치

OEM 하네스와 후처리 DPF 온도 센서 모듈 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DPF 온도 센서 모듈에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 온도 센서 모듈을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 DPF 온도 센서 모듈에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 후처리 DPF 온도 센서 모듈 배선 하네스 커넥터에서 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로와 후처리 DPF 온도 센서 모듈 배터리 전압 리턴 회로 사이의 전압을 측정합니다.

참고: 키 스위치 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

전압이 6 VDC(12V 시스템) 또는 18 VDC(24V 시스템) 미만입니까?
예 아니요
수리 없음

후처리 DPF 온도 센서 모듈에서 간헐적인 연결이 감지되었습니다.

커넥터 및 OEM 하네스의 간헐적인 단락/단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 DPF 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 온도 센서 모듈을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 DPF 온도 센서 모듈 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

전압이 6 VDC(12V 시스템) 또는 18 VDC(24V 시스템) 미만입니까?
예 아니요

후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

후처리 DPF 온도 센서 모듈 배터리 전압 리턴 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 09-8월-2016


결함 코드 4261 - 후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4261이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152 또는 4165가 활성 상태입니까?
단계 2. | 후처리 선택적 촉매 환원(SCR) 온도 센서 모듈 회로를 점검합니다. |
 | 단계 2A. 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다. | 전압이 6 VDC(12V 시스템) 또는 18 VDC(24V 시스템) 미만입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 SCR 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다. | 전압이 6 VDC(12V 시스템) 또는 18 VDC(24V 시스템) 미만입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4261이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152 또는 4165가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 SCR 온도 센서 모듈 회로를 점검합니다.

안내 단계 2A - 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

OEM 하네스와 후처리 SCR 온도 센서 모듈 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 SCR 온도 센서 모듈에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 후처리 SCR 온도 센서 모듈 배선 하네스 커넥터에서 후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로와 후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로 사이의 전압을 측정합니다.

키 스위치 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

전압이 6 VDC(12V 시스템) 또는 18 VDC(24V 시스템) 미만입니까?
예 아니요
수리 없음

후처리 SCR 온도 센서 모듈에서 간헐적인 연결이 감지되었습니다.

커넥터 및 OEM 하네스의 간헐적인 단락 및/또는 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 SCR 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 SCR 온도 센서 모듈 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

전압이 6 VDC(12V 시스템) 또는 18 VDC(24V 시스템) 미만입니까?
예 아니요

후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 09-8월-2016


결함 코드 4485 - EGR 밸브 오작동 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4485가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • ECM에 다른 EGR 관련 결함 코드가 있는지 여부를 점검합니다.

결함 코드 4485가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 EGR 관련 결함 코드가 ECM에서 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 EGR 관련 결함 코드의 문제를 해결합니다.

이 결함 코드는 다른 모든 활성 EGR 관련 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-7월-2016


결함 코드 4486 - 디젤 배기 유체 소비 오작동 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4486이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • ECM에 다른 선택적 촉매 환원(SCR) 관련 결함 코드가 있는지 여부를 점검합니다.

결함 코드 4486이 활성 상태입니까?
예 아니요

이 결함 코드는 다른 SCR 관련 결함 코드가 ECM에서 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 SCR 관련 결함 코드의 문제를 해결합니다.

이 결함 코드는 다른 모든 활성 SCR 관련 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 09-8월-2016


결함 코드 4487 - 디젤 배기 유체 정량 분배 오작동 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4487이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • ECM에 다른 선택적 촉매 환원(SCR) 관련 결함 코드가 있는지 여부를 점검합니다.

결함 코드 4487이 활성 상태입니까?
예 아니요

이 결함 코드는 다른 SCR 관련 결함 코드가 ECM에서 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

정량 분배에 영향을 미치는 다른 모든 활성 SCR 결함 코드 문제를 해결합니다. 예로는 SCR 온도 센서/모듈, 정량 분배 유닛, 정량 분배 밸브, DEF 압력 및 탱크 히터 결함이 있습니다.

이 결함 코드는 다른 모든 활성 SCR 관련 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 09-8월-2016


결함 코드 4488 - 디젤 배기 유체 품질 오작동 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4488이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • ECM에 다른 디젤 배기 유체 품질 관련 활성 결함 코드가 있는지 여부를 점검합니다.

결함 코드 4488이 활성 상태입니까?
예 아니요

이 결함 코드는 다른 디젤 배기 유체 품질 관련 결함 코드가 ECM에서 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

등급이 낮거나 희석되거나 잘못되었거나 또는 존재하지 않는 디젤 배기 유체에 관련된 다른 모든 활성 디젤 배기 유체 품질 결함 코드를 해결합니다.

이 결함 코드는 다른 모든 활성 디젤 배기 유체 품질 관련 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 09-8월-2016


결함 코드 4489 - SCR 모니터링 시스템 오작동 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4489가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • ECM에 다른 선택적 촉매 환원(SCR) 관련 결함 코드가 있는지 여부를 점검합니다.

결함 코드 4489가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 SCR 관련 결함 코드가 ECM에서 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 디젤 배기 유체(DEF) 탱크 레벨, DEF 탱크 온도, 출구 NOx, 기압 및 외기 온도 센서 결함을 해결합니다.

이 결함 코드는 다른 모든 활성 SCR 관련 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 09-8월-2016


결함 코드 4517 - 차량 식별 번호 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4517이 활성 상태입니까?
단계 2. | 차량 식별 번호에 대한 ECM 캘리브레이션을 점검합니다. |
 | 단계 2A. ECM의 차량 식별 번호를 확인합니다. | 차량 식별 번호가 있습니까?
단계 3. | 차량 식별 번호에 대한 ECM 캘리브레이션을 점검합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4517이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 차량 식별 번호에 대한 ECM 캘리브레이션을 점검합니다.

안내 단계 2A - ECM의 차량 식별 번호를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 기능 및 매개변수 섹션의 시스템 ID 및 데이터플레이트 섹션에서 차량/원장비 제조업체(OEM) 정보 아래에 있는 차량 식별 번호를 확인합니다.

차량 식별 번호가 있습니까?
예 아니요

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

  • 해당 필드에 차량 식별 번호를 입력합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 B

이동 B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 4586 - 후처리 1 SCR 피드백 제어 상태 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B4.5 CM2350 B129B | 5411247
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B135B | 5411257
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B4.5 CM2350 B147B | 5411252
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B148B | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB4.5 CM2350 B104 | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | B6.7 CM2350 B148B | 5411262
후처리 분해 튜브 | 절차 011-062 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 분해 튜브 | 절차 011-062 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B129B | 5411247
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B135B | 5411257
후처리 분해 튜브 | 절차 011-062 참조 | B4.5 CM2350 B147B | 5411252
후처리 분해 튜브 | 절차 011-062 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4586이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | NOx 센서에 결함이 있습니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 디젤 배기 유체(DEF) 정량 분배와 관련된 결함 코드가 활성 상태입니까?
단계 2. | DEF 정량 분배 시스템을 점검합니다. |
 | 단계 2A. DEF가 오염되었거나 DEF에 이물질이 있는지 점검합니다. | DEF가 오염되지 않았으며 절차 011-056에 설명된 규정치 안에 부합됩니까?
 | 단계 2B. 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다. | 후처리 DEF 정량 분배 유닛이 절차 011-063에 나와 있는 규정치대로 작동합니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 선택적 촉매 환원(SCR) 성능 테스트를 실시합니다. | 후처리 SCR 성능 테스트를 완료했습니까?
 | 단계 3B. 분해 튜브에 침전물이 있는지 점검합니다. | 분해 튜브에서 과도한 DEF 침전물이 발견되었습니까?
단계 4. | 후처리 SCR 성능 테스트 결과를 점검합니다. |
 | 단계 4A. 후처리 SCR 촉매장치 출구 NOx 센서 테스트의 상태를 확인합니다. | NOx 센서 테스트에 통과했습니까?
 | 단계 4B. 후처리 SCR 촉매장치 테스트의 상태를 확인합니다. | 후처리 SCR 촉매장치 테스트에 통과했습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4586이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 5A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

NOx 센서에 결함이 있습니까?
예 아니요

결함 코드 4586의 문제를 해결하기 전에 NOx 센서와 관련한 모든 결함 코드의 문제를 먼저 해결합니다.

 수리 없음

해당 문제 해결 증상 트리

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

디젤 배기 유체(DEF) 정량 분배와 관련된 결함 코드가 활성 상태입니까?
예 아니요

결함 코드 4586의 문제를 해결하기 전에 DEF 정량 분배와 관련한 모든 결함 코드의 문제를 먼저 해결합니다.

 수리 없음

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - DEF 정량 분배 시스템을 점검합니다.

안내 단계 2A - DEF가 오염되었거나 DEF에 이물질이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 품질을 점검합니다.

  • 탱크의 DEF에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.
  • 디젤 배기 유체의 농도를 테스트하려면 Cummins® DEF 굴절계 서비스 도구(부품 번호 4919554)를 사용합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되지 않았으며 절차 011-056에 설명된 규정치 안에 부합됩니까?
예 아니요
수리 없음

DEF 탱크의 유체가 순수한 DEF가 아니거나 DEF가 희석되었거나 품질이 저하되었습니다.

DEF 탱크를 완전히 비우고 물로 탱크를 헹굽니다.

DEF 탱크를 순수한 DEF로 다시 채웁니다. 관련 절차 표의 절차 011-056을 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다.

조건

  • 분해 튜브에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-063을 참조하십시오.
  • 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시하려면 DEF 정량 분배 밸브를 분리해 측정용 용기 안에 넣어야 합니다. DEF 정량 분배 유닛이 연결되어 있지 않으며 DEF가 어느 구멍에서도 흘러나오지 않는지 확인합니다.

후처리 DEF 정량 분배 유닛이 절차 011-063에 나와 있는 규정치대로 작동합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 필터를 교체합니다. (이 필터는 재사용할 수 없으며 분리 시 교체해야 합니다.) 관련 절차 표의 절차 011-060을 참조하십시오.

새 필터로 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 다시 실시합니다. 그래도 여전히 정량 분배 유닛이 규정치에 따라 작동하지 않는다면 후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 SCR 성능 테스트를 실시합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌리고 엔진 시동을 겁니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

후처리 시스템을 점검합니다.

  • 후처리 SCR 성능 테스트를 실시합니다.
  • INSITE™ 전자 서비스 도구를 사용합니다.

후처리 SCR 성능 테스트를 완료했습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3B

안내 단계 3B - 분해 튜브에 침전물이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

분해 튜브에 침전물이 있는지 검사합니다.

  • 차량에서 분해 튜브를 분리합니다.
  • 과도한 DEF 침전물이 있는지 검사합니다.
  • 관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에서 과도한 DEF 침전물이 발견되었습니까?
예 아니요

분해 튜브를 청소하고 설치합니다.

관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에서 침전물을 제거한 후 후처리 SCR 성능 테스트를 재실시해야 합니다.

후처리 SCR 성능 테스트를 재실시합니다.

이동 4A

이동 4A

안내 단계 4 - 후처리 SCR 성능 테스트 결과를 점검합니다.

안내 단계 4A - 후처리 SCR 촉매장치 출구 NOx 센서 테스트의 상태를 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다

조치

후처리 SCR 성능 테스트 결과를 점검합니다.

  • SCR 성능 테스트에서 후처리 SCR 촉매장치 출구 NOx 센서 테스트 부분의 상태를 점검합니다.

NOx 센서 테스트에 통과했습니까?
예 아니요
수리 없음

후처리 출구 NOx 센서에서 범위 이탈 오작동이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 후처리 SCR 촉매장치 테스트의 상태를 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 SCR 성능 테스트 결과를 점검합니다.

  • SCR 성능 테스트에서 후처리 SCR 촉매장치 테스트 부분의 상태를 점검합니다.

후처리 SCR 촉매장치 테스트에 통과했습니까?
예 아니요
수리 없음

후처리 SCR 촉매장치의 오작동이 감지되었습니다.

후처리 SCR 촉매장치를 교체합니다.

관련 절차 표의 절차 011-036을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 09-3월-2018


결함 코드 4612 - 엔진 흡기 매니폴드 압력 시스템 모니터 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
충전 에어 쿨러 | 절차 010-027 참조 | ISB4.5 CM2350 B104 | 4332646
충전 에어 쿨러 | 절차 010-027 참조 | ISB6.7 CM2350 B103 | 4332641
충전 에어 쿨러 | 절차 010-027 참조 | ISL9 CM2350 L111 | 4367223
충전 에어 쿨러 | 절차 010-027 참조 | ISB6.7 CM2350 B142 | 5411131
충전 에어 쿨러 | 절차 010-027 참조 | B4.5 CM2350 B129B | 5411247
충전 에어 쿨러 | 절차 010-027 참조 | B6.7 CM2350 B135B | 5411257
충전 에어 쿨러 | 절차 010-027 참조 | B4.5 CM2350 B147B | 5411252
충전 에어 쿨러 | 절차 010-027 참조 | B6.7 CM2350 B148B | 5411262
충전 에어 쿨러 | 절차 010-027 참조 | L9 CM2350 L119B | 5411267
배기 제한 | 절차 011-009 참조 | ISB4.5 CM2350 B104 | 4332646
배기 제한 | 절차 011-009 참조 | ISB6.7 CM2350 B103 | 4332641
배기 제한 | 절차 011-009 참조 | ISL9 CM2350 L111 | 4367223
배기 제한 | 절차 011-009 참조 | ISB6.7 CM2350 B142 | 5411131
배기 제한 | 절차 011-009 참조 | B4.5 CM2350 B129B | 5411247
배기 제한 | 절차 011-009 참조 | B6.7 CM2350 B135B | 5411257
배기 제한 | 절차 011-009 참조 | B4.5 CM2350 B147B | 5411252
배기 제한 | 절차 011-009 참조 | B6.7 CM2350 B148B | 5411262
배기 제한 | 절차 011-009 참조 | L9 CM2350 L119B | 5411267

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 123, 124, 125, 2973 또는 3361의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 153, 154 또는 436의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 221, 222 또는 295의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1D. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 249, 256 또는 2398의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1E. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2373, 2374 또는 2554의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1F. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 또는 3724의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1G. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1898, 2198, 2387, 2449, 2634, 2635 또는 2636의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1H. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 175, 176, 177, 3539, 3541 또는 3542의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다. | 충전 에어 시스템에서 공기 누출이 있습니까?
 | 단계 2B. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 제한이 사양 내에 있습니까?
 | 단계 2C. 배기 가스 재순환(EGR) 시스템에 누출 및 제한이 있는지 점검합니다. | EGR 시스템에 누출이나 제한이 있습니까?
단계 3. | 배기 시스템 제한을 점검합니다. |
 | 단계 3A. 배기 시스템 제한을 점검합니다. | 배기 제한이 규정치 이내입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 압력 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 124, 125, 2973 또는 3361의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 압력 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153, 154 또는 436의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221, 222 또는 295의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1D

안내 단계 1D - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

외기 온도 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249, 256 또는 2398의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1E

안내 단계 1E - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

배기 가스 압력 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373, 2374 또는 2554의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1F

안내 단계 1F - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

EGR 관련 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 또는 3724의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1G

안내 단계 1G - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

가변식 터보차저(VGT) 관련 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1898, 2198, 2387, 2449, 2634, 2635 또는 2636의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1H

안내 단계 1H - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 흡기 스로틀 관련 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 175, 176, 177, 3539, 3541 또는 3542의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

조건

  • 엔진을 구동합니다.

조치

충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

  • 충전 에어 쿨러 연결부에서 터보차저 컴프레서 출구와 충전 에어 쿨러 사이의 누출을 점검합니다.
  • 충전 에어 쿨러와 흡기 매니폴드 사이에서 충전 에어 쿨러 연결부를 점검합니다.
  • 흡기 매니폴드 가스켓의 누출 여부를 검사합니다.
  • 충전 에어 쿨러 호스의 연결부에서 누출이 있거나 연결부가 헐거운지 검사합니다.
  • 충전 에어 쿨러 클램프가 단단히 조여져 있는지 검사합니다.
  • 충전 에어 배관에 균열이 있는지 검사합니다.

충전 에어 시스템에서 공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

  • 관련 절차 표의 절차 010-027을 참조하십시오.

충전 에어 쿨러 제한이 사양 내에 있습니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 2C

이동 4A

안내 단계 2C - EGR 시스템의 누출 및 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 시스템 배관의 누출 및 제한 여부를 점검합니다.

  • EGR 교차 튜브의 누출 및 제한 여부를 점검합니다.
  • EGR 차압 센서의 장착면에서 누출 여부를 점검합니다. O-링의 손상 여부를 점검하려면 EGR 차압 센서를 분리해야 할 수도 있습니다.
  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

EGR 시스템에 누출이나 제한이 있습니까?
예 아니요

오작동하는 구성품을 수리하거나 교체합니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 배기 시스템 제한을 점검합니다.

안내 단계 3A - 배기 시스템 제한을 점검합니다.

조건

  • 관련 절차 표의 절차 011-009를 참조하십시오.

조치

배기 시스템 제한을 점검합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요
수리 없음

높은 배기 압력의 원인을 계속 조사합니다. 관련 절차 표의 절차 011-009를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-1월-2017


결함 코드 5173 - 변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5173이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5173이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 ECM을 점검합니다.

안내 단계 2A - ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

변속기 출력 샤프트 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다. OEM 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2016


결함 코드 5217 - 최대 차량 속도 제한 1 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5217이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5217이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2016


결함 코드 5219 - 최대 차량 속도 제한 2 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5219가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5219가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2016


결함 코드 5248 - 타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5248이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5248이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요
수리 없음

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-10월-2016


결함 코드 5384 - 상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 5384가 활성 상태입니까?
단계 2. | 정지 재생 절차를 실시합니다. |
 | 단계 2A. 정지 재생 절차를 실시합니다. | 결함 코드 5384가 여전히 활성 상태이거나 정지 재생이 완료되지 않았습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5384가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 정지 재생 절차를 실시합니다.

안내 단계 2A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정지 재생 정보는 다음 절차를 따르십시오. 관련 절차 표의 절차 014-016을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

재생 테스트 도중에 활성 결함 코드가 발생하면 테스트를 중단하고 활성 결함 코드의 문제를 해결합니다.

결함 코드 5384가 여전히 활성 상태이거나 정지 재생이 완료되지 않았습니까?

예 | 아니요
수리 없음 | 수리 없음

섹션 TS의 정지 재생 참조 - 완료되지 않음 문제 해결 증상 트리

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 5385 - 상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 5385가 활성 상태입니까?
단계 2. | 정지 재생 절차를 실시합니다. |
 | 단계 2A. 정지 재생 절차를 실시합니다. | 결함 코드 5385가 여전히 활성 상태이거나 정지재생이 완료되지 않았습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5385가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 정지 재생 절차를 실시합니다.

안내 단계 2A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정지 재생 정보는 다음 절차를 따르십시오. 관련 절차 표의 절차 014-016을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

재생 테스트 도중에 활성 결함 코드가 발생하면 테스트를 중단하고 활성 결함 코드의 문제를 해결합니다.

결함 코드 5385가 여전히 활성 상태이거나 정지재생이 완료되지 않았습니까?

예 | 아니요
수리 없음 | 수리 없음

섹션 TS의 정지 재생 참조 - 완료되지 않음 문제 해결 증상 트리

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 30-10월-2017


결함 코드 5616 - 시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함이 있는지 점검합니다. |
 | 단계 1A. 활성 결함이 있는지 점검합니다. | 결함 코드 5616 이외에 활성화된 결함 코드가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다 | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5616 이외에 활성화된 결함 코드가 있습니까?

다른 활성 결함 코드에 대한 문제 해결을 완료한 후 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다(다른 활성 결함 코드에 대한 문제를 해결하면서 이 테스트를 실시하도록 지시된 경우 제외).

예 아니요
수리 없음

이는 ECM에서 후처리 시스템에 대한 강제 재생을 요청하고 있으나 강제 재생을 실시할 수 없음을 나타내는 정보성 결함 코드일 뿐입니다.

이 결함 코드가 활성 상태이면 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시할 수 있습니다.

수리할 필요가 없습니다.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-10월-2013


결함 코드 441 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리를 점검합니다. |
 | 단계 1A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 퓨즈가 끊어져 있는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. OEM 전원 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 전원 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 배터리를 점검합니다.

안내 단계 1A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자의 배터리 단자 연결부를 점검합니다.
  • 배터리 센서를 점검합니다. 섹션 13의 절차 013-009를 참조하십시오.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

정상 조건:

  • +12 VDC 이상(12볼트 시스템)
  • +24 VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2 VDC 이상(12볼트 시스템)
  • +12 VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

30-암페어 퓨즈가 올바르게 설치되어 있는지 확인합니다.

  • 30-암페어 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈가 끊어져 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

퓨즈가 끊어져 있는지 점검합니다.

  • 30-암페어 퓨즈가 끊어져 있는지 검사합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 원장비 제조업체(OEM)의 전원 하네스를 점검합니다.

안내 단계 3A - OEM 전원 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

전원 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터에서 양극 (+) 배터리 단자 포스트와 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 한 번에 하나씩 측정합니다.
  • OEM 전원 하네스 ECM 커넥터에서 음극 (-) 배터리 단자 포스트와 모든 ECM 배터리 공급 (-) 핀 사이의 저항을 한 번에 하나씩 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 전원 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

전원 하네스의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극(+) 단자에서 추가 전자 장치나 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 와이어를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 06-6월-2016


결함 코드 596 - 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블, 배터리 센서 및 알터네이터 연결부를 검사합니다. | 손상되거나 헐거운 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 전압이 정상 조건에서 (+) 12-VDC(직류) 이상이며 크랭킹 시 (+) 6.2-VDC 이상입니까?
단계 2. | 충전 시스템을 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 원장비 제조업체(OEM) 사양 이내로 충전됩니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블, 배터리 센서 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블, 배터리 센서 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

섹션 13의 절차 013-009를 참조하십시오.

손상되거나 헐거운 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 충전 시스템을 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터 충전률이 OEM 규정치 내에 속합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-6월-2016


결함 코드 597 - 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 이 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블, 배터리 센서 및 알터네이터 연결부를 검사합니다. | 손상되거나 헐거운 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 배터리 전압이 정상 조건에서 (+) 12-VDC(직류) 이상이며 크랭킹 시 (+) 6-VDC 이상입니까?
단계 2. | 알터네이터와 전원 하네스를 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 원장비 제조업체(OEM) 사양 이내로 충전됩니까?
 | 단계 2B. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 손상된 와이어가 있습니까?
 | 단계 2E. 전원 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블, 배터리 센서 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블, 배터리 센서 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

섹션 13의 절차 013-009를 참조하십시오.

손상되거나 헐거운 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

배터리 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 알터네이터와 전원 하네스를 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM(원장비 제조업체) 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터 충전률이 OEM 규정치 내에 속합니까?
예 아니요
수리 없음

알터네이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 배터리 케이블을 분리합니다.

조치

비연동 배터리 공급 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 양극 (+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

배터리 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 (+) 배터리 케이블을 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극(+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리합니다.

 수리 없음

이동 2E

이동 3A

안내 단계 2E - 전원 하네스의 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 (+) 배터리 케이블을 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-6월-2016


결함 코드 1117 - 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 1117이 활성 상태입니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1117이 활성 상태입니까?
예 아니요
수리 없음

ECM에서 결함 코드 1117의 비활성 카운트가 높으면 차량의 배터리 분리 장치를 점검합니다. 키 스위치 및 ECM 전원이 동시에 분리되면 결함 코드 1117이 기록됩니다.

이동 2A

이동 4A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.
  • 배터리 센서를 점검합니다. 섹션 13의 절차 013-009를 참조하십시오.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상이며

크랭킹시: (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 원장비 제조업체(OEM)의 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 배터리 공급 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 블록 접지와 배터리 공급 커넥터의 ECM 배터리 공급 (+) 핀의 접안을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 양극 배터리 커넥터와 배터리 공급 커넥터의 ECM 배터리 공급 (+) 핀 사이 저항을 측정합니다.
  • 음극 배터리 커넥터와 배터리 공급 커넥터의 ECM 배터리 공급 (-) 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 와이어를 점검합니다.

키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 4A

이동 3E

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-6월-2016


결함 코드 3737 - 엔진 스타터 모드 오버크랭킹 방지 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 엔진 컨트롤 유닛(ECM)에 저장된 결함 코드 3737의 비활성 카운트가 10 이상입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 자동 정지 후 운전자가 재시동 불능 상태를 경험했습니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | ECM에 저장된 결함 코드 3737에 대한 카운트가 10 이상입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

ECM에 저장된 결함 코드 3737에 대한 비활성 카운트가 10 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

운전자와 면담을 진행합니다.

  • 자동 정지 후 엔진 재시동을 걸 수 없었습니까?

자동 정지 후 운전자가 재시동 불능 상태를 경험했습니까?
예 아니요

ISB6.7 CM2350 B142 정비 지침서, 회보 5411131의 섹션 TS에 있는 자동 정지 후 엔진이 재시동되지 않음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

TS 섹션의 해당 문제 해결 증상 트리로 이동합니다.

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

ECM에 저장된 결함 코드 3737에 대한 비활성 카운트가 10 이상입니까?
예 아니요

ISB6.7 CM2350 B142 정비 지침서, 회보 5411131의 섹션 TS에 있는 엔진이 크랭킹되지 않고(전자 스타터) 천천히 크랭킹됨(전자 스타터) 문제 해결 증상 트리를 참조하십시오.

 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-6월-2016


결함 코드 6595 - 엔진 속도 - 원인불명

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 6595가 있는지 점검합니다. | 결함 코드 6595의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 센서 커넥터의 위치가 뒤바뀌었는지 점검합니다. | 센서 커넥터가 뒤바뀐 위치에 있습니까?
 | 단계 1C. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1D. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 판독합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 6595가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 6595의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

수리 완료.

안내 단계 1B - 센서 커넥터의 위치가 뒤바뀌었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 센서 하네스 연결부가 뒤바뀌었는지 점검합니다.

센서 커넥터가 뒤바뀐 위치에 있습니까?
예 아니요

엔진 위치 센서 커넥터를 서로 바꿉니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자의 배터리 단자 연결부를 점검합니다.
  • 배터리 센서를 점검합니다.

섹션 13의 절차 013-009를 참조하십시오.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요

엔진 위치 센서 커넥터를 서로 바꿉니다.

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

정상 조건:

  • +12 VDC 이상(12볼트 시스템)
  • +24 VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2 VDC 이상(12볼트 시스템)
  • +12 VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-10월-2016


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 111을 참조하십시오.

최종 수정일: 12-11월-2016


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 122를 참조하십시오.

최종 수정일: 12-11월-2016


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 123을 참조하십시오.

최종 수정일: 12-11월-2016


흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 124

흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 124 PID: P102 SPN: 102 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 흡기 매니폴드 압력이 최소 작동 한계보다 높습니다. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 판독값이 해당 엔진 작동 조건에 예상되는 레벨보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 가변식 터보차저(VGT)의 오작동
  • 배기 제한 높음.
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 124를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 135를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 141을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 엔진 성능 감소 가능성.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 5초 이상 엔진 보호 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 오일 압력이 엔진 보호 기능 한계 아래로 떨어지면 이 결함 코드가 활성화됩니다. 낮은 오일 압력에 대한 엔진 문제를 해결합니다.

문제 해결 결함 코드 143을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 144를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
  • 엔진 냉각수 온도 센서 오작동
문제 해결 결함 코드 144를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 엔진 냉각수 온도 센서 오작동
문제 해결 결함 코드 145를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높습니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 117°C [242°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 해당 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 146을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 냉각수 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 117°C [242°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 151을 참조하십시오.

최종 수정일: 12-11월-2016


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 120°C[248°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 155를 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

센서 공급 2번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 187이 활성화되어야 합니다. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

문제 해결 결함 코드 187을 참조하십시오.

최종 수정일: 12-11월-2016


Fault Code Path Selection

하자 코드 195
Fault Code Path Selection

냉각수 레벨 센서 1이 2선 센서입니까? | 이동 ko496-fc195-2wire
냉각수 레벨 센서 1이 3선 센서입니까? | 이동 ko496-fc195-3wire

최종 수정일: 13-1월-2017


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins 전자 서비스 도구 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins 전자 서비스 도구 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

센서 공급 또는 배터리 전압측 신호 회로 단락.

센서 공급 회로의 배터리 전압측 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 195를 참조하십시오.

최종 수정일: 07-9월-2018


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195(3선 센서) PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 195(3선 센서)을 참조하십시오.

최종 수정일: 12-11월-2016


Fault Code Path Selection

하자 코드 196
Fault Code Path Selection

냉각수 레벨 센서 1이 2선 센서입니까? | 이동 ko496-fc196-2wire
냉각수 레벨 센서 1이 3선 센서입니까? | 이동 ko496-fc196-3wire

최종 수정일: 13-1월-2017


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196(2선 센서) PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 센서 손상

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 196(2선 센서)을 참조하십시오.

최종 수정일: 12-11월-2016


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196(3선 센서) PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 196(3선 센서)을 참조하십시오.

최종 수정일: 12-11월-2016


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P111 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 엔진 성능 감소 가능성.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 3-VDC를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

이 결함 코드가 활성 상태이고 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서를 분리하여 커넥터에 냉각수 흔적이 있는지 점검합니다. 전기 커넥터에서 냉각수가 발견된다면 센서가 고장난 것이므로 교체해야 합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 197을 참조하십시오.

최종 수정일: 12-11월-2016


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

복합 터보차저 컴프레서 흡기 압력/온도 센서는 원장비 제조업체(OEM) 흡기 배관에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락
  • 엔진 하네스의 단선된 리턴 회로
  • 터보차저 컴프레서 흡기 압력/온도 센서 오작동
  • 엔진 컨트롤 모듈(ECM) 오작동
문제 해결 결함 코드 221을 참조하십시오.

최종 수정일: 12-11월-2016


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

복합 터보차저 컴프레서 흡기 압력/온도 센서는 원장비 제조업체(OEM) 흡기 배관에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 엔진 하네스의 단선
  • 터보차저 컴프레서 흡기 압력/온도 센서 오작동
  • 엔진 컨트롤 모듈(ECM) 오작동
문제 해결 결함 코드 222를 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S211 SPN: 3510 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 2번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 227을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

엔진 제동시에만 결함 코드 234가 활성화되고 엔진 브레이크가 결합되지 않는다면 엔진 브레이크 배선 하네스에서 접지 단락 여부를 점검합니다. 이 검사를 하려면 로커 레버 커버를 분리해야 합니다. 필요한 경우 엔진 브레이크 배선 하네스를 수리 또는 교체합니다.

문제 해결 결함 코드 234를 참조하십시오.

최종 수정일: 12-11월-2016


Coolant Level - Data Valid But Below Normal Operating Range - Most Severe Level

하자 코드 235

Coolant Level - Data Valid But Below Normal Operating Range - Most Severe Level

개요

코드 | 원인 | 결과
하자 코드: 235 PID: P111 SPN: 111 FMI: 1/1 램프: Red SRT: | The engine coolant is severely low. | Progressive power and/or speed derate increasing in severity from time of alert. If the Engine Protection Shutdown feature is enabled, the engine will shut down 30 seconds after the red STOP lamp starts flashing.
Engine Coolant Level Sensor Circuit

회로 설명

The coolant level sensor is a switch and is used to measure the level of the engine coolant in the radiator top tank. The coolant level sensor is immersed in the coolant and returns a different signal voltage when immersed in coolant versus being out of coolant. The engine control module (ECM) monitors the change in the signal voltage to determine the level of the engine coolant.

구성품 위치

The engine coolant level sensor is typically located in the radiator top tank or surge tank. Refer to the OEM service manual for the location.

진단 실행을 위한 조건

This diagnostic runs continuously when the engine is running.

하자 코드 설정을 위한 조건

The Engine Control Module (ECM) detected the coolant level sensor signal voltage was greater than 3-VDC for more than 30 seconds, indicating severely low coolant level.

하자 코드가 활성화되었을 때 취할 조치

The ECM illuminates the red STOP ENGINE lamp immediately after the diagnostic runs and fails.

Exhaust gas recirculation (EGR) valve operation will be disabled.

Engine torque will be reduced if the engine is operated for an extended period of time with this fault active.

The engine will be shut down if the Engine Protection Shutdown feature is enabled.

하자 코드를 소거하기 위한 조건

  • To validate the repair, start the engine and let it idle for up to 5 minutes.
  • The fault code status displayed by the recommended Cummins electronic service tool or equivalent will change to INACTIVE immediately after the diagnostic runs and passes.
  • The ECM will turn off the red STOP ENGINE lamp immediately after the diagnostic runs and passes.
  • The “Reset All Faults” command in the recommended Cummins electronic service tool or equivalent can be used to clear active and inactive faults, as well as extinguish the MIL for OBD applications.

Shop Talk

Possible causes of this fault code include:

Low coolant level

Refer to Troubleshooting Fault Code 235.

최종 수정일: 28-2월-2019


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 엔진 속도 센서 +5볼트 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
문제 해결 결함 코드 238을 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 239

센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 239 PID: S232 SPN: 3511 FMI: 3/3 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 속도 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

+5볼트 공급 와이어의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 239를 참조하십시오.

최종 수정일: 12-11월-2016


외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 249

외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 249 PID: P171 SPN: 171 FMI: 3/3 램프: 황색 SRT: | 외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 외기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
외기 온도 센서 회로

회로 설명

외기 온도 센서는 가변 저항 센서로서 외기 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 이 온도 판독값을 이용하여 엔진 성능을 최적화하며 SCR 시스템 하의 가열이 필요한지 여부를 결정합니다. 엔진 컨트롤 모듈(ECM)은 외기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 외기 온도를 결정합니다.

구성품 위치

외기 온도 센서의 장착 위치는 OEM에 따라 다릅니다. 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 온도 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 외기 온도 판독에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 249를 참조하십시오.

최종 수정일: 12-11월-2016


외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 256

외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 256 PID: P171 SPN: 171 FMI: 4/4 램프: 황색 SRT: | 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 외기 온도 회로에서 저전압이 감지되었습니다. | 엔진 성능 감소 가능성.
외기 온도 센서 회로

회로 설명

외기 온도 센서는 가변 저항 센서로서 외기 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 이 온도 판독값을 이용하여 엔진 성능을 최적화하며 SCR 시스템 하의 가열이 필요한지 여부를 결정합니다. 엔진 컨트롤 모듈(ECM)은 외기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 외기 온도를 결정합니다.

구성품 위치

외기 온도 센서의 장착 위치는 OEM에 따라 다릅니다. 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 온도 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 외기 온도 판독에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

외기 온도 센서는 엔진 하네스의 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 256을 참조하십시오.

최종 수정일: 12-11월-2016


도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 269

도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 269 PID: S217 SPN: 1195 FMI: 2/2 램프: 빨간색 SRT: | 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 이모빌라이저 도난 방지 장치에서의 승인 없이 엔진 점화 시도. | 엔진 시동이 걸리지 않습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 원장비 제조업체(OEM)가 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이모빌라이저 도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

문제 해결 결함 코드 269를 참조하십시오.

최종 수정일: 12-11월-2016


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 286을 참조하십시오.

최종 수정일: 12-11월-2016


전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

하자 코드 291

전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 291 PID: S248 SPN: 625 FMI: 9/9 램프: 빨간색 SRT: | 전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도. 이모빌라이저 도난 방지 시스템이 올바르게 작동하지 않습니다. 엔진 시동이 걸리지 않을 수 있습니다. | 이모빌라이저 도난 방지 시스템이 올바르게 작동하지 않습니다. 엔진 시동이 걸리지 않을 수 있습니다.
J1939 데이터링크

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 원장비 제조업체(OEM)가 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)은 J1939 데이터링크를 통해 이모빌라이저 도난 방지 시스템과 통신할 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

ECM이 OEM 장치로부터 정보를 받을 수 있도록 설정되어 있으나 OEM 장치가 실제로 해당 구성품에 대한 메시지를 전송하고 있지 않을 경우. Cummins® ECM에서 다중 송수신 구성품이 활성화되어 있지만 메시지를 전송하고 있는 이 OEM 장치의 출발지 주소가 Cummins® ECM에서 잘못되어 있는 경우.

이 결함은 이모빌라이저 도난 방지 장치와 Cummins® ECM 사이의 J1939 데이터링크 오작동, 구성품과 이모빌라이저 도난 방지 장치 사이의 연결부 오작동, 이모빌라이저 도난 방지 오작동 또는 Cummins® ECM 오작동이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

문제 해결 결함 코드 291을 참조하십시오.

최종 수정일: 12-11월-2016


기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 295

기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 295 PID: P108 SPN: 108 FMI: 2/2 램프: 황색 SRT: | 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 기압 센서 신호에서 오류를 감지했습니다. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

복합 터보차저 컴프레서 흡기 압력/온도 센서는 원장비 제조업체(OEM) 흡기 배관에 있습니다.

진단 실행을 위한 조건

  • 첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.
  • 두 번째 진단 부분은 키가 OFF에 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 기압 판독값이 엔진에 있는 다른 절대 압력 센서보다 높거나 낮음을 감지하였거나 센서의 정상 범위 내 고장이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 컴프레서 흡기 압력/온도 센서 오작동
문제 해결 결함 코드 295를 참조하십시오.

최종 수정일: 12-11월-2016


실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 319

실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 319 PID: P251 SPN: 251 FMI: 2/2 램프: 유지보수 SRT: | 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 실시간 시계가 전원을 손실함. | 성능 영향 없음.
실시간 시계 전원 회로

회로 설명

통상적인 작동 조건 하에서 엔진 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계는 ECM 내부에 있는 타이밍 칩이므로 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

실시간 시계 데이터가 전원 손실로 인해 손실되었음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • ECM 데이터의 실시간 시계 값이 정확하지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.

배터리 팩과 함께 고정 배선으로 연결된 실시간 시계의 경우, 결함을 비활성화하려면 INSITE™에서 시간을 리셋합니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 손상된 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 손상, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

문제 해결 결함 코드 319를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

하자 코드 343

엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량. ECM 전원 공급 장치 오류가 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

키를 ON 위치로 하면 ECM이 오작동 인디케이터 램프(MIL)을 점멸합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 343을 활성화할 만큼 강하되어 발생할 수 있습니다.

문제 해결 결함 코드 343을 참조하십시오.

최종 수정일: 12-11월-2016


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 3597 FMI: 12/12 램프: 황색 SRT: | 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량. ECM이 측정한 인젝터 부스트 전압이 낮음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되며 이 전원 공급 장치는 고전압 상태로 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도/위치 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮을 경우 키를 ON 위치로 돌리면 이 결함 코드가 활성화됩니다.

문제 해결 결함 코드 351을 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

+5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

문제 해결 결함 코드 352를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 흡기 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 383

엔진 흡기 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 383 PID: S70 SPN: 729 FMI: 5/5 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로. 엔진 흡기 히터 회로의 오작동이 감지되었습니다. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키를 처음으로 ON으로 돌렸으며 흡기 에어 히터가 켜지도록 명령된 경우에 실행됩니다.

하자 코드 설정을 위한 조건

흡기 히터 작동 중 NOx 전압 강하가 예상보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 엔진 흡기 히터 오작동
  • 엔진 하네스의 단선
  • 엔진 하네스의 접지 단락
문제 해결 결함 코드 383을 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 3509 FMI: 3/3 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 386을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 압력이 엔진 보호 기능 중대 한계 미만임을 오일 압력 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 최소 작동 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨
  • 손상된 오일 압력 스위치
  • 엔진 하네스의 접지 단락
문제 해결 결함 코드 415를 참조하십시오.

최종 수정일: 12-11월-2016


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P97 SPN: 97 FMI: 0/15 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 연료 필터에서 수분이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 필터의 물이 센서 레벨보다 위에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 418을 참조하십시오.

최종 수정일: 12-11월-2016


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P97 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 428을 참조하십시오.

최종 수정일: 12-11월-2016


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P97 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 1초 동안 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 429를 참조하십시오.

최종 수정일: 12-11월-2016


Fault Code Path Selection

하자 코드 435
Fault Code Path Selection

엔진에 엔진 오일 압력 센서가 장착되어 있습니까? | 이동 ko496-fc435sensor
엔진에 엔진 오일 압력 스위치가 장착되어 있습니까? | 이동 ko496-fc435switch

최종 수정일: 13-1월-2017


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435(센서)

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435(센서) PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 엔진 오일 압력 센서가 비정상 값을 판독함. | 성능 영향 없음.
엔진 오일 압력 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

키 스위치를 OFF로 돌려 엔진이 구동을 멈춘 후 엔진 오일 압력 판독값이 엔진의 다른 절대 압력 센서보다 높거나 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 키 스위치를 ON 위치로 30초간 돌렸다가 다시 30초간 OFF 위치로 돌립니다. 엔진을 시동하지 마십시오.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 이상한 엔진 오일 압력 센서 판독값
  • 엔진 오일 압력 센서 신호 또는 리턴 라인의 압력 높음.
문제 해결 결함 코드 435(센서)를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435(스위치)

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435(스위치) PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 엔진 오일 압력 스위치 신호의 오류를 감지했습니다. | 성능 영향 없음.
엔진 오일 압력 스위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치는 엔진 작동 중이 아니면 상시 닫혀 있고 엔진이 작동 중이며 오일 압력이 존재하면 열립니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다.

진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 키 ON 시 오일 압력이 없을 것으로 예상했는데(스위치 닫힘) 연속으로 2회의 키 사이클에서 키를 초기에 ON으로 돌렸을 때 오일 압력이 존재하고 있음(스위치 열림)을 엔진 오일 압력 스위치에서 나타내는 것을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키 스위치를 ON 위치에 1분간 둡니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 손상된 엔진 오일 압력 스위치
  • 오일 압력 스위치 신호 와이어의 단선
  • 손상된 ECM
  • 엔진 오일 압력 스위치 신호 와이어의 전원측 단락.
결함 코드 435(스위치) 문제 해결을 참조하십시오.

최종 수정일: 12-11월-2016


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.
  • ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록됩니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 441을 참조하십시오.

최종 수정일: 12-11월-2016


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 442를 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 515

센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 515 PID: S232 SPN: 3514 FMI: 3/3 램프: 황색 SRT: | 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 515를 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 516

센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 516 PID: S232 SPN: 3514 FMI: 4/4 램프: 황색 SRT: | 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 또는 손상된 ECM 전원 공급 장치에 의해 발생할 수 있습니다.

문제 해결 결함 코드 516을 참조하십시오.

최종 수정일: 12-11월-2016


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: P157 SPN: 157 FMI: 0/16 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 높음을 엔진 컨트롤 모듈(ECM)이 감지했습니다. | 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 판독값이 명령된 연료 레일 압력보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

문제 해결 결함 코드 553을 참조하십시오.

최종 수정일: 12-11월-2016


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 555

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 555 PID: P101 SPN: 101 FMI: 0/16 램프: 황색 SRT: | 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 크랭크케이스 브리더 필터의 유지보수가 필요함. | 성능 영향 없음.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 오작동
  • 막혔거나 제한된 크랭크케이스 브리더 오일 분리기
  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브 또는 체크 밸브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브, 오일 분리기 및 브리더 엘리먼트가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다. 유지보수 간격이 도래하기 전에 필터가 막혀 결함 코드 555가 활성화되거나 필터가 자주 막히는 경우에는 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

문제 해결 결함 코드 555를 참조하십시오.

최종 수정일: 12-11월-2016


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 556

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 556 PID: P101 SPN: 101 FMI: 0/0 램프: 빨간색 SRT: | 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 높은 크랭크케이스 압력이 감지됨. | 엔진 성능 감소 가능성.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 과도한 크랭크케이스 압력으로부터 엔진을 보호하기 위해 엔진 토크 출력이 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 오작동
  • 막혔거나 제한된 크랭크케이스 브리더 오일 분리기
  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브 또는 체크 밸브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브, 오일 분리기 및 브리더 엘리먼트가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다. 유지보수 간격이 도래하기 전에 필터가 막혀 결함 코드 555가 활성화되거나 필터가 자주 막히는 경우에는 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

문제 해결 결함 코드 556을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S39 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 드라이버 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 585를 참조하십시오.

최종 수정일: 12-11월-2016


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 595

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 595 PID: P103 SPN: 103 FMI: 0/16 램프: 황색 SRT: | 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM에서 높은 터보차저 속도가 감지됨. | 엔진 성능 감소 가능성.
터보차저 속도 센서 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 속도가 5초 이상 150,000 rpm을 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 엔진 시동을 걸고 가속 페달을 사용하여 엔진 속도를 고속 공회전 속도(100퍼센트)로 가속한 다음 엔진을 고속 공회전 속도에서 20초 이상 유지합니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 손상된 터보차저 속도 센서
  • 손상된 엔진 하네스
  • ECM 손상

이 결함이 간헐적으로 발생하는 경우에는 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.

문제 해결 결함 코드 595를 참조하십시오.

최종 수정일: 12-11월-2016


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 596

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 596 PID: P167 SPN: 167 FMI: 0/16 램프: 황색 SRT: | 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배터리 전압 모니터링 기능에 의해 높은 배터리 전압이 감지되었습니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 배터리 전압 모니터링 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 배터리 전압 모니터링 기능 설정을 확인합니다. 배터리 전압 모니터링 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 과충전된 배터리.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 596을 참조하십시오.

최종 수정일: 12-11월-2016


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 597

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 597 PID: P167 SPN: 167 FMI: 1/18 램프: 황색 SRT: | 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 배터리 전압 모니터링 기능에 의해 낮은 배터리 전압이 감지되었습니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 배터리 전압 모니터링 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 배터리 전압 모니터링 기능 설정을 확인합니다. 배터리 전압 모니터링 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
  • 시민 밴드 라디오 증폭기, 여러 실외 램프 또는 기타 액세서리와 같이 차량에 장착된 고전류 장치.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 597을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 오일 교체 간격 - 조건 존재

하자 코드 649

엔진 오일 교체 간격 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 649 PID: S115 SPN: 1378 FMI: 11/31 램프: 유지보수 SRT: | 엔진 오일 교체 간격 - 조건 존재. 윤활 오일 및 필터를 교체합니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 유지보수 모니터링 기능의 윤활 오일 배출 한계를 사용해 유지보수 이벤트를 운전자에게 알립니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

유지보수 모니터링 기능의 프로그래밍 가능 설정에 따라 엔진 오일과 필터를 교환해야 함을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

INSITE™ 전자 서비스 도구를 사용하여 유지보수 모니터링 기능을 리셋합니다.

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 INSITE™ 전자 서비스 도구에서 유지보수 모니터링이 활성화된 경우에만 활성화됩니다. 결함 코드를 소거하기 전에 오일 및 필터를 교체하도록 합니다.

문제 해결 결함 코드 649를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 엔진 속도 신호의 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 크랭크샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5-VDC 공급, 신호 또는 리턴 와이어의 단선 또는 단락
  • 엔진 속도 센서의 손상이나 오작동
  • 손상된 톤 휠
  • 센서 공기 간극이 너무 크거나 너무 작음
문제 해결 결함 코드 689를 참조하십시오.

최종 수정일: 12-11월-2016


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: P351 SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

컴프레서 흡기 공기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 센서 손상
문제 해결 결함 코드 691을 참조하십시오.

최종 수정일: 12-11월-2016


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: P351 SPN: 1172 FMI: 4/4 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 1 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함 코드가 활성화되면 ECM은 오작동 인디케이터 램프(MIL)를 시동 후 잠시 동안 점등합니다.

  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 692를 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 센서 손상
문제 해결 결함 코드 692를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S64 SPN: 723 FMI: 2/2 램프: 황색 SRT: | 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 캠샤프트 위치 센서의 신호가 손실되었음을 ECM에서 감지하였습니다. | 엔진 성능 감소 가능성.
엔진 캠샤프트 속도/위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 캠샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 크랭크샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 캠샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락.
  • 캠샤프트 위치 센서의 손상이나 오작동.
  • 손상된 속도 인디케이터 로브.
  • 센서 공기 간극이 너무 크거나 너무 작음.
문제 해결 결함 코드 778을 참조하십시오.

최종 수정일: 12-11월-2016


인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1139

인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1139 PID: S1 SPN: 651 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

문제 해결 결함 코드 1139를 참조하십시오.

최종 수정일: 12-11월-2016


인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1141

인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1141 PID: S2 SPN: 652 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

문제 해결 결함 코드 1141을 참조하십시오.

최종 수정일: 12-11월-2016


인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1142

인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1142 PID: S3 SPN: 653 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

문제 해결 결함 코드 1142를 참조하십시오.

최종 수정일: 12-11월-2016


인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1143

인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1143 PID: S4 SPN: 654 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

문제 해결 결함 코드 1143을 참조하십시오.

최종 수정일: 12-11월-2016


인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1144

인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1144 PID: S5 SPN: 655 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

문제 해결 결함 코드 1144를 참조하십시오.

최종 수정일: 12-11월-2016


인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1145

인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1145 PID: S6 SPN: 656 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

문제 해결 결함 코드 1145를 참조하십시오.

최종 수정일: 12-11월-2016


EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1228

EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1228 PID: P27 SPN: 27 FMI: 2/2 램프: 황색 SRT: | EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음 EGR 밸브가 명령된 위치에 부합하지 못했습니다. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브가 명령된 위치에 도달하지 못했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 간헐적 단선 또는 단락
  • EGR 밸브 위치 센서 오작동
  • ECM 오작동
문제 해결 결함 코드 1228을 참조하십시오.

최종 수정일: 12-11월-2016


SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터

하자 코드 1515

SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 1515 PID: P91 SPN: 91 FMI: 2/19 램프: 빨간색 SRT: | SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 다중 송수신 가속 페달의 오작동을 표시했습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 다중 송수신 가속 페달 또는 레버 센서 시스템이 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 다중 송수신 가속 페달의 오작동을 표시했습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1515를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 산화 촉매장치 누락 - 조건 존재

하자 코드 1664

후처리 1 디젤 산화 촉매장치 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1664 PID: S380 SPN: 4796 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 산화 촉매장치 누락 - 조건 존재. 후처리 디젤 산화 촉매장치가 배기 시스템에 없습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 시스템의 활성 재생 시 후처리 디젤 산화 촉매장치 흡기 온도 센서 신호와 후처리 디젤 분진 필터 흡기 온도 센서 신호 간의 차이가 너무 작아 디젤 산화 촉매장치 누락을 나타냄을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 산화 촉매장치 흡기 및 후처리 디젤 분진 필터 흡기 온도 센서에서 후처리 시스템의 촉매장치 존재 여부를 감지하지 못하는 경우에 활성화됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매 시스템 훼손
  • 차량에서 촉매 시스템 분리
  • 촉매장치 손상
문제 해결 결함 코드 1664를 참조하십시오.

최종 수정일: 12-11월-2016


Fault Code Path Selection

하자 코드 1668
Fault Code Path Selection

후처리 1 디젤 배기 유체 탱크 레벨 센서가 2선 센서입니까? | 이동 ko496-fc1668-2wire
후처리 1 디젤 배기 유체 탱크 레벨 센서가 3선 센서입니까? | 이동 ko496-fc1668-3wire

최종 수정일: 13-1월-2017


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1668(2선 센서)

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1668(2선 센서) PID: P203C SPN: 1761 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 레벨 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1668(2선 센서)을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1668(3선 센서)

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1668(3선 센서) PID: P203C SPN: 1761 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 레벨 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1668(3선 센서)을 참조하십시오.

최종 수정일: 12-11월-2016


Fault Code Path Selection

하자 코드 1669
Fault Code Path Selection

후처리 1 디젤 배기 유체 탱크 레벨 센서가 2선 센서입니까? | 이동 ko496-fc1669-2wire
후처리 1 디젤 배기 유체 탱크 레벨 센서가 3선 센서입니까? | 이동 ko496-fc1669-3wire

최종 수정일: 13-1월-2017


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1669(2선 센서)

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1669(2선 센서) PID: P203D SPN: 1761 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 촉매 탱크 레벨 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1669(2선 센서)을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1669(3선 센서)

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1669(3선 센서) PID: P203D SPN: 1761 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 촉매 탱크 레벨 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1669(3선 센서)을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 1673

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 1673 PID: SPN: 1761 FMI: 1/1 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도 후처리 디젤 배기 유체 탱크 레벨이 임계 경고 레벨 미만으로 떨어졌습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 임계적으로 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 디젤 배기 유체 램프가 점멸하게 됩니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체(DEF) 레벨이 매우 낮으며 전력 손실이 있음을 나타냅니다. 엔진 출력이 자동으로 감소됩니다. DEF 탱크를 채워서 이 상태를 시정할 수 있습니다. DEF 탱크를 채우면 정상적인 엔진 출력을 회복하게 됩니다.

문제 해결 결함 코드 1673을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1677

후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1677 PID: SPN: 3031 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 탱크 온도 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1677을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1683

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1683 PID: SPN: 3363 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 디젤 배기 유체 탱크 히터 회로가 배터리 단락 또는 단선되었음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 신호 와이어 및 리턴 와이어가 함께 단락
  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1683을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1684

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1684 PID: SPN: 3363 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압 또는 접지 단락을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • 접지 단락
문제 해결 결함 코드 1684를 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695

센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695 PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5-VDC 공급 와이어에서 전압이 높을 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1695를 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696

센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696 PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 손상 및 ECM 전원 공급 장치 손상에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1696을 참조하십시오.

최종 수정일: 12-11월-2016


Aftertreatment 1 Diesel Exhaust Fluid Tank Heater - Data Valid But Above Normal Operating Range - Moderately Severe Level

하자 코드 1713

Aftertreatment 1 Diesel Exhaust Fluid Tank Heater - Data Valid But Above Normal Operating Range - Moderately Severe Level

개요

코드 | 원인 | 결과
하자 코드: 1713 PID: SPN: 3363 FMI: 0/16 램프: Amber SRT: | The diesel exhaust fluid tank heater is continuously in the ON position. | None on performance.
Aftertreatment Diesel Exhaust Fluid Tank Heater Circuit

회로 설명

The aftertreatment diesel exhaust fluid tank heater keeps the diesel exhaust fluid from freezing in the diesel exhaust fluid tank. The tank heater consists of an electrically powered tank heater control valve which controls the flow of engine coolant to a heating coil inside the diesel exhaust fluid tank. The tank heater control valve opens to allow coolant to flow to the heating coil when heating is commanded, and closes when heating is no longer required.

구성품 위치

The diesel exhaust fluid tank heater control valve is located near the diesel exhaust fluid tank. Specific location will vary depending on the OEM. The tank heating coil is internal to the diesel exhaust fluid tank.

진단 실행을 위한 조건

This diagnostic runs continuously when diesel exhaust fluid tank heating is NOT being commanded.

하자 코드 설정을 위한 조건

The Engine Control Module (ECM) detected the DEF tank temperature was greater than a calibrated temperature, indicating the aftertreatment diesel exhaust fluid tank heater control valve was in the ON position when the ECM was commanding the valve to be in the OFF position.

하자 코드가 활성화되었을 때 취할 조치

  • The ECM illuminates the amber CHECK ENGINE lamp and/or the malfunction indicator lamp (MIL) immediately when the diagnostic runs and fails.

Diesel exhaust fluid injection into the aftertreatment system is disabled.

Engine torque will be reduced if the engine is operated for an extended period of time with this fault active.

하자 코드를 소거하기 위한 조건

  • To validate the repair, perform a key cycle, start the engine and let it idle for 1 minute.
  • The fault code status displayed by the recommended Cummins electronic service tool or equivalent will change to INACTIVE immediately after the diagnostic runs and passes.
  • The ECM will turn off the amber CHECK ENGINE lamp immediately after the diagnostic runs and passes.
  • For On-Board Diagnostics (OBD) engines, the ECM will extinguish the Malfunction Indicator Lamp (MIL) after four consecutive trips where the diagnostic runs and passes.
  • The “Reset All Faults” command in the recommended Cummins electronic service tool or equivalent can be used to clear active and inactive faults, as well as extinguish the MIL for OBD applications.

Shop Talk

Before troubleshooting this fault code, make sure the equipment is not equipped with an auxiliary heating device for the diesel exhaust fluid tank. Such a device can result in overheating the diesel exhaust fluid in the tank.

This fault code may be inactive when the vehicle is brought in for service. Even if inactive, follow the troubleshooting tree completely.

Possible causes of this fault code include:

Aftertreatment diesel exhaust fluid tank heater control valve installed incorrectly, reversed relative to coolant flow direction.

Malfunctioning aftertreatment diesel exhaust fluid tank heater control valve stuck open or leakage past the valve seat.

Reference the appropriate OEM wiring diagram when troubleshooting circuits that utilize wiring supplied by the OEM.

For intermittent power supply and datalink communication issues with Aftertreatment Components, it is highly recommended that the OEM Power Distribution Center fuses and relays be thoroughly checked for loose, missing or intermittent connections.

Refer to Troubleshooting Fault Code 1713.

최종 수정일: 06-3월-2019


크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1843

크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1843 PID: P101 SPN: 101 FMI: 3/3 램프: 황색 SRT: | 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 크랭크케이스 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 1843을 참조하십시오.

최종 수정일: 12-11월-2016


크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1844

크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1844 PID: P101 SPN: 101 FMI: 4/4 램프: 황색 SRT: | 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 크랭크케이스 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 1844를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1879

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1879 PID: S324 SPN: 3251 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 차압 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 차압 센서 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1879를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1881

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1881 PID: S324 SPN: 3251 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 차압 센서 회로에서 낮은 신호 전압 또는 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 차압 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1881을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1885

후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1885 PID: P102 SPN: 3216 FMI: 4/4 램프: 황색 SRT: | 후처리 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 흡기 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진 성능 감소 가능성.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5초 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 흡기 NOx 센서 어셈블리에서 내부 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5초 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동 또는 손상
  • 후처리 흡기 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1885를 참조하십시오.

최종 수정일: 12-11월-2016


VGT Actuator Driver Circuit - Abnormal Update Rate

하자 코드 1894

VGT Actuator Driver Circuit - Abnormal Update Rate

개요

코드 | 원인 | 결과
하자 코드: 1894 PID: S27 SPN: 641 FMI: 9/9 램프: Amber SRT: | No communications on the J1939 data link between the engine ECM and the smart VGT controller. | Possible reduced engine performance.
VGT Actuator Circuit

회로 설명

The variable geometry turbocharger (VGT) is electronically activated by the VGT actuator. The VGT actuator is a smart device and receives information via the J1939 data link from the primary engine control module (ECM). The VGT actuator performs its own diagnostics and reports malfunctions back to the primary engine ECM, using the J1939 data link. The ECM then decodes the error message and converts it to a fault code.

구성품 위치

The VGT actuator is located on the turbocharger bearing housing.

진단 실행을 위한 조건

This diagnostic runs continuously when the keyswitch is in the ON position or when the engine is running.

하자 코드 설정을 위한 조건

The Engine Control Module (ECM) did not receive a valid J1939 data link message from the Variable Geometry Turbocharger (VGT) actuator for more than 1 second.

하자 코드가 활성화되었을 때 취할 조치

  • The ECM illuminates the amber CHECK ENGINE lamp and/or the malfunction indicator lamp (MIL) immediately when the diagnostic runs and fails.

VGT actuation will be disabled.

Exhaust gas recirculation (EGR) valve operation will be disabled.

Engine torque will be reduced if the engine is operated for an extended period of time with this fault active.

하자 코드를 소거하기 위한 조건

  • To validate the repair, perform a key cycle, start the engine and let it idle for 1 minute.
  • The fault code status displayed by the recommended Cummins electronic service tool or equivalent will change to INACTIVE immediately after the diagnostic runs and passes.
  • The ECM will turn off the amber CHECK ENGINE lamp immediately after the diagnostic runs and passes.
  • For On-Board Diagnostics (OBD) engines, the ECM will extinguish the Malfunction Indicator Lamp (MIL) after three consecutive trips where the diagnostic runs and passes.
  • The “Reset All Faults” command in the recommended Cummins electronic service tool or equivalent can be used to clear active and inactive faults, as well as extinguish the MIL for OBD applications.

Shop Talk

Possible causes of this fault code include:

The VGT actuator is not receiving power from the ECM. This can be caused by an open circuit in the power supply wire or low voltage supplied by the primary engine ECM.

  • Rapid cycling of the keyswitch

An open return circuit on the VGT actuator circuit

An open or short circuit on the J1939 data link circuit between the ECM and VGT actuator

Intermittent communications between the VGT actuator and the primary engine ECM on the J1939 data link

A damaged termination resistor in the engine data link harness

Refer to Troubleshooting Fault Code 1894.

최종 수정일: 04-4월-2019


EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1896

EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1896 PID: S146 SPN: 2791 FMI: 13/13 램프: 황색 SRT: | EGR 밸브 컨트롤러 - 캘리브레이션되지 않음. 처음으로 키를 ON으로 돌렸을 때 EGR 밸브에서 자동 캘리브레이션 절차에 실패함. | 엔진 성능 감소 가능성.
EGR 밸브 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 처음으로 키를 ON으로 돌리면 실행되며 EGR 밸브에 닫힘 명령이 내려진 후 엔진이 정상 작동하는 동안 가끔 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브가 자동 영점 범위 점검에 실패했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

키 스위치가 처음에 ON이 될 때와 엔진 작동 중 다양한 시점에서 EGR 밸브의 닫힘 위치가 점검됩니다. 이 진단은 EGR 밸브다 계속 열려 있지 않은지 여부를 점검합니다.

결함 코드가 활성화되면 EGR 밸브가 닫힙니다. 다음 번에 키를 OFF로 했다가 ON할 때까지 결함 코드가 활성 상태로 유지됩니다.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 디젤 분진 필터의 오작동 여부를 확인하기 위해 스냅 가속 테스트를 실시합니다.

문제 해결 결함 코드 1896을 참조하십시오.

최종 수정일: 12-11월-2016


VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

하자 코드 1897

VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 1897 PID: S27 SPN: 641 FMI: 12/12 램프: 황색 SRT: | VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량. 스마트 VGT 컨트롤러에서 내부 오류를 감지했음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT(가변식 터보차저)가 VGT 스마트 장치에서 내부 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 스마트 액츄에이터가 VGT 액츄에이터 내에서 내부 오류를 감지했을 때 기록됩니다. VGT 액츄에이터는 이 결함 코드가 활성화되면 터보차저 제어를 중지합니다.

결함 코드 1897은 VGT 액츄에이터가 터보차저에서 분리되고 나서 키 스위치를 ON 위치로 돌리는 경우 활성화되거나 액츄에이터에서 설치/캘리브레이션 절차에 실패한 경우 활성화될 수도 있습니다. 이러한 일이 발생하면 키 스위치를 ON으로 한 상태에서 엔진 하네스에서 VGT 액츄에이터를 분리한 다음 VGT 액츄에이터를 엔진 하네스에 연결합니다. 결함 코드 1897이 비활성화되어야 합니다. VGT 액츄에이터 설치 절차에 따라 VGT 액츄에이터를 설치합니다.

문제 해결 결함 코드 1897을 참조하십시오.

최종 수정일: 12-11월-2016


VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1898

VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1898 PID: S27 SPN: 641 FMI: 13/13 램프: 황색 SRT: | VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음. 처음으로 키를 ON으로 돌렸을 때 VGT에서 자동 캘리브레이션 절차에 실패함. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

냉각수 온도가 71°C[160°F]를 초과하면 엔진 시동 후 5분간 이 진단이 실시됩니다.

하자 코드 설정을 위한 조건

기계적 시스템 바인딩 또는 내부 조건으로 인해 ECM(엔진 컨트롤 모듈)에서 명령한 범위 점검 동안 내부 위치 기준이 감지되지 않았습니다. 실제 VGT 액츄에이터 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 다음 오류 조건이 발생하면 기록됩니다.

  • 액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다.
  • VGT 터보차저에 이물질이 끼어 있어 슬라이딩 노즐이 원하는 위치로 움직이지 못할 수 있습니다.
문제 해결 결함 코드 1898을 참조하십시오.

최종 수정일: 12-11월-2016


ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1938

ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1938 PID: S212 SPN: 3597 FMI: 1/18 램프: 황색 SRT: | ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. VGT 액츄에이터에서 낮은 배터리 전압이 감지됨. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터로 공급되는 전압이 10초 동안 10-VDC 미만으로 떨어지고 엔진 속도가 0 rpm이거나 575 rpm 이상이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터의 전압이 10-VDC 미만으로 낮아질 때 기록됩니다. VGT는 1차 엔진 ECM의 명령에 계속 반응합니다.

문제 해결 결함 코드 1938을 참조하십시오.

최종 수정일: 12-11월-2016


ECU 전원 출력 공급 전압 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1939

ECU 전원 출력 공급 전압 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1939 PID: S212 SPN: 3597 FMI: 3/3 램프: 황색 SRT: | ECU 전원 출력 공급 전압 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨 가변식 터보차저 액츄에이터에 의해 높은 배터리 전압이 감지되었습니다 | 성능 영향 없음.
VGT 드라이버 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저 액츄에이터에 대한 전압이 키 스위치가 꺼진 후 배터리 전압 이상임을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함 코드가 활성화되면 ECM은 오작동 인디케이터 램프(MIL)를 시동 후 잠시 동안 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 가변식 터보차저 액츄에이터에 대한 전압이 키 스위치가 꺼진 후 배터리 전압 이상일 때 기록됩니다. 가변식 터보차저는 1차 엔진 ECM의 명령에 계속 반응합니다.

문제 해결 결함 코드 1939를 참조하십시오.

최종 수정일: 12-11월-2016


ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1941

ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1941 PID: S212 SPN: 3597 FMI: 4/4 램프: 황색 SRT: | ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 가변식 터보차저 액츄에이터에 의해 낮은 배터리 전압이 감지되었습니다 | 성능 영향 없음.
VGT 드라이버 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터 전압이 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함 코드가 활성화되면 ECM은 오작동 인디케이터 램프(MIL)를 시동 후 잠시 동안 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터의 전압이 낮을 때 기록됩니다. 가변식 터보차저는 1차 엔진 ECM의 명령에 계속 반응할 수 있습니다.

문제 해결 결함 코드 1941을 참조하십시오.

최종 수정일: 12-11월-2016


크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1942

크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1942 PID: P101 SPN: 101 FMI: 2/2 램프: 황색 SRT: | 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 키를 처음 ON으로 돌릴 때 또는 엔진 구동 중 크랭크케이스 압력 신호가 비정상적인 값을 판독함을 ECM에서 감지했습니다. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 두 가지 부분으로 구성됩니다. 이 진단의 첫 번째 부분은 키를 처음 ON으로 돌릴 때 실행되며 두 번째 부분은 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

키 ON시 크랭크케이스 압력 센서가 이상한 값을 판독하거나 크랭크케이스 압력 판독값이 엔진 작동 조건에 따라 변경되지 않음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 외부 장착형 크랭크케이스 필터 옵션이 장착된 엔진에서 엔진 출구와 크랭크케이스 필터 어셈블리 사이의 크랭크케이스 브리더 호스가 분리되어 발생할 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 저항
  • 압력 센서의 범위 내 오작동
  • 크랭크케이스 압력 센서가 하우징에 올바르게 설치되지 않았습니다.
문제 해결 결함 코드 1942를 참조하십시오.

최종 수정일: 12-11월-2016


EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1961

EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1961 PID: S146 SPN: 2791 FMI: 0/15 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 높은 EGR 밸브 드라이버 온도가 감지됨. | 엔진 성능 감소 가능성.
EGR 밸브 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 장치 드라이버는 ECM 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM측 EGR 밸브 드라이버의 내부 온도가 150°C[302°F]를 초과함을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

차량이 정비소에 있을 때는 EGR 밸브 드라이버 온도가 낮아진 상태이므로 이 결함 코드가 비활성화될 수도 있습니다. 따라서 이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 오작동
문제 해결 결함 코드 1961을 참조하십시오.

최종 수정일: 12-11월-2016


VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1962

VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1962 PID: S27 SPN: 641 FMI: 0/15 램프: 황색 SRT: | VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 내부 VGT 액츄에이터의 높은 온도가 감지됨. | 성능 영향 없음.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 내부 온도가 연속으로 30분 동안 125°C[257°F]를 초과하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

차량이 정비소에 있을 때는 VGT 액츄에이터 온도가 낮아진 상태이므로 이 결함 코드가 비활성화됩니다. 이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

또한 VGT 액츄에이터에서 배기 누출이 발생하는지도 점검합니다. 외부 누출을 모두 수리합니다.

문제 해결 결함 코드 1962를 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 SPN: 3512 FMI: 3/3 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 고전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 OEM 하네스의 전원측 단락 또는 5-VDC를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2185를 참조하십시오.

최종 수정일: 12-11월-2016


센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 저전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 VDC 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 회로 사이의 단락, 액셀러레이터 오작동 또는 ECM 전원 공급 오작동에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2186을 참조하십시오.

최종 수정일: 12-11월-2016


VGT Actuator Driver Circuit - Root Cause Not Known

하자 코드 2198

VGT Actuator Driver Circuit - Root Cause Not Known

개요

코드 | 원인 | 결과
하자 코드: 2198 PID: S27 SPN: 641 FMI: 11/11 램프: Amber SRT: | Intermittent communication between the smart VGT controller and the ECM has been detected. The VGT controller is not interpreting the J1939 message from the ECM correctly. | Possible reduced engine performance.
VGT Actuator Circuit

회로 설명

The variable geometry turbocharger (VGT) is electronically activated by the VGT actuator. The VGT actuator is a smart device and receives information via the J1939 data link from the primary engine control module (ECM). The VGT actuator performs its own diagnostics and reports malfunctions back to the primary engine ECM, using the J1939 data link. The ECM then decodes the error message and converts it to a fault code.

구성품 위치

The VGT actuator is located on the turbocharger bearing housing.

진단 실행을 위한 조건

This diagnostic runs continuously when the keyswitch is in the ON position or when the engine is running.

하자 코드 설정을 위한 조건

The Variable Geometry Turbocharger (VGT) actuator did not receive a valid J1939 data link message from the Engine Control Module (ECM) for 4 seconds.

하자 코드가 활성화되었을 때 취할 조치

  • The ECM illuminates the amber CHECK ENGINE lamp and/or the malfunction indicator lamp (MIL) immediately when the diagnostic runs and fails.

VGT actuation will be disabled.

Exhaust gas recirculation (EGR) valve operation will be disabled.

Engine torque will be reduced if the engine is operated for an extended period of time with this fault active.

하자 코드를 소거하기 위한 조건

  • To validate the repair, perform a key cycle, start the engine and let it idle for 1 minute.
  • The fault code status displayed by the recommended Cummins electronic service tool or equivalent will change to INACTIVE immediately after the diagnostic runs and passes.
  • The ECM will turn off the amber CHECK ENGINE lamp immediately after the diagnostic runs and passes.
  • For On-Board Diagnostics (OBD) engines, the ECM will extinguish the Malfunction Indicator Lamp (MIL) after four consecutive trips where the diagnostic runs and passes.
  • The “Reset All Faults” command in the recommended Cummins electronic service tool or equivalent can be used to clear active and inactive faults, as well as extinguish the MIL for OBD applications.

Shop Talk

Intermittent J1939 data link connections or interference on the J1939 network are possible causes of this fault code. Also check for intermittent power supply and ground connections to the VGT actuator.

Refer to Troubleshooting Fault Code 2198.

최종 수정일: 04-4월-2019


EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2272

EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2272 PID: P27 SPN: 27 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 밸브 위치 센서 회로에서 낮은 신호 전압이 감지되었음. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR(엔진 컨트롤 모듈)이 EGR 밸브 위치 센서 신호 전압이 캘리브레이션 가능 값보다 낮음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • EGR 밸브 위치 센서 배선의 접지 단락, 단선 또는 전원측 단락.
  • EGR 밸브 위치 센서 공급 전압 또는 접지 회로 손실
문제 해결 결함 코드 2272를 참조하십시오.

최종 수정일: 12-11월-2016


배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2273

배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2273 PID: P411 SPN: 411 FMI: 3/3 램프: 황색 SRT: | 배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 차압 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
EGR 차압 센서 회로

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR 차압 센서는 EGR 유량 측정 어셈블리에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 8초 이상 4.8-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • EGR 차압 센서의 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • EGR 차압 센서 손상
문제 해결 결함 코드 2273을 참조하십시오.

최종 수정일: 12-11월-2016


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2288

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2288 PID: P103 SPN: 103 FMI: 0/15 램프: 없음 SRT: | 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. ECM에서 높은 터보차저 속도가 감지됨. | 엔진 성능 감소 가능성.
터보차저 속도 센서 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 속도가 최대 캘리브레이션 가능 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • ECM이 터보차저 속도를 줄이기 위해 엔진의 토크 출력을 낮춥니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진이 터보차저 속도를 줄이기 위해 필요한 조치를 수행한 경우 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 최대 터보차저 속도 한계와 근접한 속도로 구동하면 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 2288을 참조하십시오.

최종 수정일: 12-11월-2016


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 2349

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 2349 PID: S146 SPN: 2791 FMI: 5/5 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로. ECM에서 모터 단자 또는 모터 코일 단선이 감지됨. | 엔진 성능 감소 가능성.
EGR 밸브 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 배선 하네스 또는 EGR 밸브 모터 코일에서 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 모터 회로 단선
  • 배선 하네스의 단선
  • ECM 오작동
문제 해결 결함 코드 2349를 참조하십시오.

최종 수정일: 12-11월-2016


EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 2353

EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 2353 PID: S146 SPN: 2791 FMI: 6/6 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로. EGR 밸브 모터 회로에서 접지 단락이 감지되었음. | 엔진 성능 감소 가능성.
EGR 밸브 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 EGR 모터 공급 회로에서 접지 단락을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 모터 회로 중 하나가 EGR 밸브 모터에서 접지 단락
  • EGR 모터 회로 중 하나가 하네스에서 접지 단락
  • ECM 오작동
문제 해결 결함 코드 2353을 참조하십시오.

최종 수정일: 12-11월-2016


배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2373

배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2373 PID: P131 SPN: 1209 FMI: 3/3 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 신호 전압이 8초 이상 4.75-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서 판독에 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 2373을 참조하십시오.

최종 수정일: 12-11월-2016


배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2374

배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2374 PID: P131 SPN: 1209 FMI: 4/4 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 압력 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 신호 전압이 8초 이상 0.25-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서 판독에 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 2374를 참조하십시오.

최종 수정일: 12-11월-2016


배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2375

배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2375 PID: P412 SPN: 412 FMI: 3/3 램프: 황색 SRT: | 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 온도 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 8초 이상 4.9-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
문제 해결 결함 코드 2375를 참조하십시오.

최종 수정일: 12-11월-2016


배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2376

배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2376 PID: P412 SPN: 412 FMI: 4/4 램프: 황색 SRT: | 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 8초 이상 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 2376을 참조하십시오.

최종 수정일: 12-11월-2016


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S33 SPN: 647 FMI: 3/3 램프: 황색 SRT: | 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 2377이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.
  • OEM 하네스의 전원 단락.
  • ECM 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2377을 참조하십시오.

최종 수정일: 12-11월-2016


VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2387

VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2387 PID: S27 SPN: 641 FMI: 7/7 램프: 황색 SRT: | VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템. 스마트 VGT 컨트롤러가 부정확한 정지 한계값을 감지했거나 VGT가 닫힘 위치로 이동할 수 없음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 위치가 10초 이상 명령된 위치와 일치하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • VGT 액츄에이터는 CHECK ENGINE(엔진 점검) 램프가 점등되어 있어도 명령된 위치에 부합하고자 계속 시도합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동
  • 터보차저 액츄에이터 오작동

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템이 손상되었는지 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다.

문제 해결 결함 코드 2387을 참조하십시오.

최종 수정일: 12-11월-2016


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2448

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2448 PID: P111 SPN: 111 FMI: 1/17 램프: 유지보수 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 낮은 냉각수 레벨을 나타내는 1.75 VDC ~ 3 VDC임을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2448을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2555

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2555 PID: S70 SPN: 729 FMI: 3/3 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 신호 와이어 단선
  • 흡기 히터 릴레이 리턴 와이어 단선
  • 흡기 히터 신호 와이어의 전원측 단락
문제 해결 결함 코드 2555를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2556

엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2556 PID: S70 SPN: 729 FMI: 4/4 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 히터 신호 회로에서 낮은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
흡기 히터 1 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 단락
  • 흡기 히터 릴레이 공급 와이어 접지 단락
문제 해결 결함 코드 2556을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2638

후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2638 PID: S380 SPN: 5298 FMI: 1/17 램프: 없음 SRT: | 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도 후처리 디젤 산화 촉매장치 전반의 온도 증가가 예상보다 낮습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 강제 재생이 발생하는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 재생을 성공적으로 완료하는 데 필요한 것보다 더 낮게 DOC 효율을 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 산화 촉매장치 오작동
문제 해결 결함 코드 2638을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 냉각수 온도 - 조건 존재

하자 코드 2646

엔진 냉각수 온도 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2646 PID: P110 SPN: 110 FMI: 14/31 램프: 황색 SRT: | 엔진 냉각수 온도 - 조건 존재. 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫힘. | 엔진 성능 감소 가능성.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 임계값보다 높으며 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫혀 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도가 엔진 보호 기능 한계에 근접하면 냉각수 온도를 낮추기 EGR 밸브가 닫힙니다. 이 결함 코드는 EGR 밸브가 닫혔음을 알려주는 정보 제공 목적으로만 사용됩니다. 이 결함 코드의 원인이 되는 어떤 오작동도 발생하지 않았습니다. 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과할 경우 다른 엔진 보호 결함 코드가 활성화됩니다.

문제 해결 결함 코드 2646을 참조하십시오.

최종 수정일: 12-11월-2016


억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

하자 코드 2777

억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2777 PID: S390 SPN: 3703 FMI: 11/31 램프: 유지보수 SRT: | 억제 스위치로 인해 분진 트랩 강제 재생 억제됨 - 조건 존재. 허용 스위치가 비활성화되었기 때문에 디젤 분진 필터의 재생이 방지됨. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 후처리 디젤 분진 필터의 능동 재생을 요청하고 있지만 후처리 디젤 분진 필터 재생 허용 스위치가 재생을 차단하고 있음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성 상태이고 후처리 시스템이 손상된 경우에는 허용 스위치가 후처리 시스템이 이동(활성) 재생을 수행하지 않도록 방지할 수 있습니다.

허용 스위치로 인해 후처리 시스템이 오작동한 경우 OEM에 문의하십시오.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2777을 참조하십시오.

최종 수정일: 12-11월-2016


배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2961

배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2961 PID: P412 SPN: 412 FMI: 0/15 램프: 없음 SRT: | 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. EGR 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도가 5초 이상 210°C[410°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 막혔거나 제한된 EGR 차압 센서 포트
  • EGR 차압 튜브 손상
  • EGR 밸브 오작동
  • EGR 차압 센서의 판독값 낮음
  • EGR 밸브 위치 센서의 판독값 낮음
  • 배기 온도 높음
  • 낮은 냉각수 레벨
  • 높은 냉각수 온도
  • 냉각수/물 혼합비가 올바르지 않음
  • 가변식 터보차저가 닫힌 상태로 고착
  • EGR 쿨러의 오염

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 발생시키려면 엔진에 부하를 가해야 합니다.

문제 해결 결함 코드 2961을 참조하십시오.

최종 수정일: 12-11월-2016


배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2962

배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2962 PID: P412 SPN: 412 FMI: 0/16 램프: 황색 SRT: | 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. EGR 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도가 5초 이상 250°C[482°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 쿨러의 오염
  • 막혔거나 제한된 EGR 차압 센서 포트
  • EGR 밸브 손상
  • EGR 차압 센서의 판독값 낮음
  • EGR 밸브 위치 센서의 판독값 낮음
  • 배기 온도 높음
  • 낮은 냉각수 레벨
  • 높은 냉각수 온도
  • 냉각수/물 혼합비가 올바르지 않음
  • 가변식 터보차저가 닫힌 상태로 고착됨

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 발생시키려면 엔진에 부하를 가해야 합니다.

문제 해결 결함 코드 2962를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2963

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2963 PID: P110 SPN: 110 FMI: 0/15 램프: 없음 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 113°C [235°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 기본 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 2963을 참조하십시오.

최종 수정일: 12-11월-2016


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2964

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2964 PID: P105 SPN: 105 FMI: 0/15 램프: 없음 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 120°C[248°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 1 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘
  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러 용량 미달
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 2964를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3134

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3134 PID: SPN: 3610 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 분진 필터 출구 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3134를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3144

후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3144 PID: SPN: 4360 FMI: 2/2 램프: 황색 SRT: | 후처리 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. SCR 흡기 온도 센서가 엔진 작동 상태에 따라 변하지 않습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 중간 온도 센서 신호가 5분 이상 비정상적임을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • SCR 촉매장치 흡기 온도에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 흡기 온도 센서가 범위 안에 고착됨
  • SCR 흡기 온도 센서 신호 또는 리턴 라인의 저항 높음
  • 후처리 SCR 촉매 온도 센서 인터페이스 모듈 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3144를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3146

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3146 PID: SPN: 4363 FMI: 3/3 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. SCR 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 촉매장치 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 출구 온도 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3146을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3147

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3147 PID: SPN: 4363 FMI: 4/4 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 SCR 출구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 출구 온도 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3147을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3148

후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3148 PID: SPN: 4363 FMI: 2/2 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 선택적 촉매 환원(SCR) 출구 온도 센서가 엔진 작동 상태에 따라 변경되지 않습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 출구 온도 센서 신호가 5분 이상 비정상적임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • SCR 촉매장치 출구 온도에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 출구 온도 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3148을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재

하자 코드 3151

후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3151 PID: SPN: 4794 FMI: 11/31 램프: 황색 SRT: | 후처리 SCR 촉매장치 시스템 누락 - 조건 존재. 배기 시스템의 후처리 SCR 촉매장치가 없습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치의 NOx 전환 효율이 임계적으로 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매 시스템 훼손, 차량에서 SCR 촉매장치 분리 또는 SCR 촉매장치 오작동
  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동.
  • 배기 시스템 누출
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

  • 유닛의 고장이 반복적으로 재발하는 경우에는 고객이 초저유황 디젤 연료를 사용하지 않고 있을 가능성을 고려해 봅니다.
문제 해결 결함 코드 3151을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 3164

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3164 PID: SPN: 4360 FMI: 0/15 램프: 없음 SRT: | 후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 높은 SCR 흡기 온도가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 흡기 온도가 캘리브레이션된 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR 흡기 온도가 경고 한계 미만으로 떨어지면 즉시 이 결함 코드가 비활성화되며 진단 시점에는 비활성화될 가능성이 높습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 흡기 온도 센서의 범위 내 오작동
  • 업스트림 배기 시스템 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3164를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3165

후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3165 PID: SPN: 4363 FMI: 0/0 램프: 빨간색 SRT: | 후처리 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 선택적 촉매 환원(SCR) 출구 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 출구 온도 센서의 온도가 60초 이상 700°C[1292°F]를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR 출구 온도가 경고 한계 미만으로 떨어지면 즉시 이 결함 코드가 비활성화되며 진단 시점에는 비활성화될 가능성이 높습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 출구 온도 센서의 범위 내 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3165를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3168

후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3168 PID: SPN: 3936 FMI: 0/16 램프: 황색 SRT: | 후처리 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 시스템이 후처리 디젤 분진 필터의 필터링 기능 오작동을 감지하였습니다. | 성능 영향 없음.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

ECM은 후처리 디젤 분진 필터 차압 및 계산된 배기 유량을 사용하여 후처리 디젤 분진 필터 유량 저항을 계산합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터 유량 저항이 후처리 디젤 분진 필터의 성공적인 재생 후 너무 낮았음을 엔진 컨트롤 모듈(ECM)이 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터 차압 센서 손상
  • 후처리 디젤 분진 필터 차압 센서 튜브 누락 또는 오작동
  • 후처리 디젤 분진 필터 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3168을 참조하십시오.

최종 수정일: 12-11월-2016


타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3213

타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3213 PID: SPN: 1623 FMI: 2/19 램프: 황색 SRT: | 타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 타코그래프 출력 샤프트 속도 센서의 오작동을 나타냄. | 성능 영향 없음.
SAE J1939 백본 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU가 타코그래프 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 타코그래프 출력 샤프트 속도 센서의 오작동을 나타냄.

문제 해결 결함 코드 3213을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 흡기 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3228

후처리 1 흡기 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3228 PID: SPN: 3216 FMI: 2/2 램프: 황색 SRT: | 후처리 흡기 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 흡기 NOx 센서에 의해 잘못된 NOx 센서 판독값이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5초 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

후처리 흡기 NOx 판독값이 엔진 작동 조건으로 계산된 후처리 흡기 NOx 값보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 시스템 누출
  • 배기 시스템 누출
  • 잘못 설치된 후처리 흡기 NOx 센서
  • 센서 끝에 탄소 침전물이 있는 후처리 흡기 NOx 센서
  • EGR 차압 센서의 오작동
  • EGR 밸브 오작동
  • 과도한 오일 소비량
  • 엔진 실화 가능성
  • 잘못된 NOx 센서 부품 번호
문제 해결 결함 코드 3228을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3229

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3229 PID: SPN: 4360 FMI: 0/0 램프: 빨간색 SRT: | 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 선택적 촉매 환원(SCR) 흡기 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 흡기 온도 센서의 온도가 60초 이상 700°C[1292°F]를 초과하였음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR 흡기 온도가 경고 한계 미만으로 떨어지면 즉시 이 결함 코드가 비활성화되며 진단 시점에는 비활성화될 가능성이 높습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 흡기 온도 센서의 범위 내 오작동
  • 업스트림 배기 시스템 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3229를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3231

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3231 PID: SPN: 4360 FMI: 0/16 램프: 빨간색 SRT: | 후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. SCR 흡기 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 강제 재생이 발생하지 않는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 흡기 온도 센서의 온도가 60초 이상 650°C[1202°F]를 초과하였음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR 흡기 온도가 경고 한계 미만으로 떨어지면 즉시 이 결함 코드가 비활성화되며 진단 시점에는 비활성화될 가능성이 높습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 흡기 온도 센서의 범위 내 오작동
  • 업스트림 배기 시스템 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3231을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3237

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3237 PID: S254 SPN: 4340 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3237을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3238

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3238 PID: SPN: 4340 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 라인 히터의 오작동
문제 해결 결함 코드 3238을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3239

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3239 PID: SPN: 4342 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 2 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3239를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3241

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3241 PID: SPN: 4342 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 2 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 라인 히터의 오작동
문제 해결 결함 코드 3241을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3243

엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3243 PID: SPN: 3060 FMI: 1/18 램프: 황색 SRT: | 엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진이 예상한 대로 워밍업되지 않습니다. | 성능 영향 없음.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 시동 시 냉각수 온도가 52°C [126°F]보다 낮은 상태로 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 특정 시간 후에 72°C [162°F]에 도달하지 않음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 냉각수 레벨, 냉각 시스템 내 공기
  • 냉각수 온도 센서 오작동
  • 엔진 냉각수 서모스탯 오작동
문제 해결 결함 코드 3243을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3258

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3258 PID: SPN: 4340 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 1에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동
  • 라인 히터의 오작동
  • OEM 하네스의 단선

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3258을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3261

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3261 PID: S254 SPN: 4342 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 2에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동
  • 라인 히터의 오작동
  • OEM 하네스의 단선

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3261을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 배기 가스 순환 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3342

엔진 배기 가스 순환 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3342 PID: P091 SPN: 4752 FMI: 1/18 램프: 황색 SRT: | 엔진 배기 가스 순환 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 EGR 쿨러가 재순환 배기 가스를 충분히 냉각시키지 않고 있습니다. | 성능 영향 없음.
엔진 배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도가 5초 이상 임계값보다 높았음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 온도 센서 오작동
  • EGR 쿨러 오작동.
문제 해결 결함 코드 3342를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 충전 에어 쿨러 효율성 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3343

엔진 충전 에어 쿨러 효율성 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3343 PID: SPN: 5285 FMI: 1/18 램프: 황색 SRT: | 엔진 충전 에어 쿨러 효율성 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 충전 에어 쿨러가 흡기 유량을 충분히 냉각시키지 않고 있습니다. | 성능 영향 없음.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 판독값이 해당 엔진 작동 조건에 예상되는 레벨보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 매니폴드 온도 센서 오작동.
  • 충전 에어 쿨러 오작동.
문제 해결 결함 코드 3343을 참조하십시오.

최종 수정일: 12-11월-2016


흡기 매니폴드 1 압력 - 비정상적인 변화율

하자 코드 3361

흡기 매니폴드 1 압력 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3361 PID: SPN: 102 FMI: 10/10 램프: 황색 SRT: | 흡기 매니폴드 1 압력 - 비정상적인 변화율 VGT 위치 판독값이 고정되었습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 속도가 느려서 명령된 위치를 충족하지 못했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 가변식 터보차저(VGT)의 오작동
  • 배기 제한 높음.
문제 해결 결함 코드 3361을 참조하십시오.

최종 수정일: 12-11월-2016


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3366

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3366 PID: SPN: 111 FMI: 1/18 램프: 없음 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 매우 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 극도로 낮은 냉각수 레벨을 나타내는 3-VDC를 초과하였음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 불합격하면 ECM이 3회 연속 트립 후 즉시 오작동 인디케이터 램프(MIL)를 소등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3366을 참조하십시오.

최종 수정일: 12-11월-2016


전복 보호 브레이크 컨트롤 활성 - 조건 존재

하자 코드 3374

전복 보호 브레이크 컨트롤 활성 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3374 PID: SPN: 1818 FMI: 11/31 램프: 없음 SRT: | 전복 보호 브레이크 컨트롤 활성 - 조건 존재 ECM이 안티 록크 브레이크(ABS) 컨트롤러에서 정속 주행 모드 작동을 억제하는 메시지를 수신하였습니다. | 정속 주행 모드는 작동하지 않을 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

특정 안티 록크 브레이크(ABS) 컨트롤러가 SAE J1939 데이터링크를 통해 엔진 컨트롤 모듈(ECM)과 통신합니다. 특정 주행 조건에서는 안티 록크 브레이크(ABS) 컨트롤러가 ECM에 정속 주행 모드 억제 메시지를 보낼 수 있으며 그러면 정속 주행 모드가 일시적으로 해제됩니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

안티 록크 브레이크(ABS) 컨트롤러가 특정 주행 조건을 감지하여 정속 주행 모드를 억제하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 정속 주행 모드가 일시적으로 억제되었습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성 상태일 때, 정속 주행 모드는 기능하지 않을 수 있습니다. 이는 안티 록크 브레이크(ABS) 컨트롤러가 특정 주행 조건을 감지하여 일시적으로 정속 주행 모드 작동을 억제했음을 나타내는 결함 코드일 뿐입니다. OEM 정비 지침서를 참조하십시오.

문제 해결 결함 코드 3374를 참조하십시오.

최종 수정일: 12-11월-2016


과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

하자 코드 3375

과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3375 PID: S115 SPN: 5397 FMI: 11/31 램프: 황색 SRT: | 과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재. 마지막 강제 재생 후 강제 재생이 너무 빨리 필요하게 됨을 시스템에서 감지했습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 후처리 디젤 분진 필터의 능동 재생이 완료된 시점부터 ECM이 디젤 분진 필터의 또 다른 능동 재생을 요청할 때까지의 시간을 기록합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

성공적으로 능동 재생을 완료한 때로부터 다른 능동 재생을 요청한 때까지의 시간이 임계값 미만이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

이 진단은 정비소 환경에서 실시할 수 없습니다.

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 산화 촉매장치의 전면부가 막혀 있음
  • 후처리 디젤 분진 필터 차압 센서의 오작동
  • 엔진 오작동으로 인해 엔진에서 배출되는 분진량이 많음.
문제 해결 결함 코드 3375를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 분진 필터 재생 미완료 - 조건 존재

하자 코드 3376

후처리 디젤 분진 필터 재생 미완료 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3376 PID: SPN: 5319 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 분진 필터 재생 미완료 - 조건 존재. 강제 재생 후 후처리 디젤 분진 필터의 압력차가 너무 높음을 시스템에서 감지했습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터의 예상 분진량이 캘리브레이션 가능 값보다 높았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 온도 센서 오작동
  • 후처리 디젤 산화 촉매장치의 오작동
  • 후처리 디젤 분진 필터 차압 센서의 오작동 또는 범위 내 고착
  • 엔진 오작동으로 인해 엔진에서 배출되는 스모크 과다
  • 차압 센서에 연결된 OEM 배선 하네스의 손상 또는 오작동.
문제 해결 결함 코드 3376을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3382

엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3382 PID: SPN: 3058 FMI: 1/18 램프: 황색 SRT: | 엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 측정된 EGR 유량이 명령된 값보다 낮습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

실제 EGR 유량이 현재 엔진 작동 조건에 기반해 명령되는 값보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 배관의 누출 또는 제한
  • EGR 밸브의 내부 누출
  • EGR 밸브가 닫힌 상태로 고착됨
  • EGR 차압 센서 오작동.
문제 해결 결함 코드 3382를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3383

엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3383 PID: P411 SPN: 3058 FMI: 0/16 램프: 황색 SRT: | 엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 측정된 EGR 유량이 명령된 값보다 높습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 EGR 유량이 현재 엔진에 기반해 명령되는 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • EGR 차압 센서 포트의 막힘, 제한, 또는 누출
  • EGR 밸브 누출
  • EGR 밸브가 열린 상태로 고착
  • EGR 차압 센서 오작동.
문제 해결 결함 코드 3383을 참조하십시오.

최종 수정일: 12-11월-2016


능동 재생을 위한 후처리 디젤 분진 필터 1 조건이 충족되지 않음 - 조건 존재

하자 코드 3396

능동 재생을 위한 후처리 디젤 분진 필터 1 조건이 충족되지 않음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3396 PID: SPN: 3750 FMI: 11/31 램프: 황색 SRT: | 능동 재생을 위한 디젤 분진 필터 1 조건이 충족되지 않음 - 조건 존재. 후처리 온도가 후처리 분사에 필요한 정도로 따뜻하지 않습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터를 활성 재생하기에는 너무 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함 코드가 활성화되면 ECM은 오작동 인디케이터 램프(MIL)를 시동 후 잠시 동안 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터를 활성 재생시키기 위해 연료를 분사할 정도로 따뜻하지 않았음을 나타냅니다.

문제 해결 결함 코드 3396을 참조하십시오.

최종 수정일: 12-11월-2016


변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3418

변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3418 PID: SPN: 191 FMI: 2/19 램프: 황색 SRT: | 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 변속기 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다.

문제 해결 결함 코드 3418을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3422

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3422 PID: SPN: 4344 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 3 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • 후처리 디젤 배기 유체 컨트롤러의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3422를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3423

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3423 PID: SPN: 4344 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 3 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 접지 단락
문제 해결 결함 코드 3423을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3425

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3425 PID: S254 SPN: 4344 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 3에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동
  • 라인 히터의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3425를 참조하십시오.

최종 수정일: 12-11월-2016


실시간 시계 - 비정상적인 변화율

하자 코드 3492

실시간 시계 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3492 PID: SPN: 251 FMI: 10/10 램프: 황색 SRT: | 실시간 시계 - 비정상적인 변화율. 실시간 시계는 엔진 OFF 타이머의 고착을 나타냅니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

실시간 시계는 엔진 컨트롤 모듈(ECM) 내부에서 엔진이 꺼져 있었던 기간 등의 엔진 OFF 시간을 모니터링하는 타이밍 칩으로 구성되어 있습니다.

구성품 위치

실시간 시계는 ECM 내부에 있는 타이밍 칩이므로 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 OFF 타이머가 올바르게 작동하고 있지 않았으며 ECM 내의 다른 타이머와 일치하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • ECM은 엔진 OFF 시간을 정확히 모니터링할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 OFF 시간 모니터링은 다른 모든 엔진 센서들이 올바르게 작동하는지 확인하는 데 필요합니다. ECM이 다시 캘리브레이션되었거나 수리 중 교체되었고 결함 코드가 사라진 경우, 진단을 재실시하고 수리를 확인함에 있어 "소거하기 위한 조건" 섹션의 지침에 반드시 따라야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 내부의 실시간 시계 칩 오작동
  • 엔진 캘리브레이션 문제.
문제 해결 결함 코드 3492를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 3497

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3497 PID: SPN: 1761 FMI: 1/17 램프: 유지보수 SRT: | 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 후처리 디젤 배기 유체 탱크 레벨이 낮습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 디젤 배기 유체 램프가 점등하게 됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체 레벨이 낮으므로 운전자가 가급적 빨리 탱크를 보충해야 한다는 것을 의미합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3497을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3498

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3498 PID: SPN: 1761 FMI: 1/18 램프: 유지보수 SRT: | 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 후처리 디젤 배기 유체 탱크 레벨이 매우 낮음. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 매우 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 디젤 배기 유체 램프가 점멸하게 됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체 레벨이 매우 낮음을 의미합니다. 디젤 배기 유체 탱크를 보충해야 합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3498을 참조하십시오.

최종 수정일: 12-11월-2016


휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3525

휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3525 PID: SPN: 84 FMI: 2/19 램프: 황색 SRT: | 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터 J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 휠 기반 차량 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3525를 참조하십시오.

최종 수정일: 12-11월-2016


가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

하자 코드 3527

가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3527 PID: P91 SPN: 558 FMI: 2/19 램프: 빨간색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 가속 페달 또는 레버 공회전 확인 스위치가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3527을 참조하십시오.

최종 수정일: 12-11월-2016


외기 온도 - 수신된 네트워크 데이터 오류

하자 코드 3532

외기 온도 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 3532 PID: SPN: 171 FMI: 2/19 램프: 황색 SRT: | 외기 온도 - 수신된 네트워크 데이터 오류 J1939 다중 송수신 컨트롤러에서 외기 온도 센서의 오작동을 표시했습니다. | 엔진 성능 감소 가능성.
J1939 다중 송수신

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 외기 온도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 외기 온도 센서의 오작동을 표시했습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3532를 참조하십시오.

최종 수정일: 13-1월-2017


후처리 1 출구 NOx 센서 - 비정상적인 변화율

하자 코드 3545

후처리 1 출구 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3545 PID: P2202 SPN: 3226 FMI: 10/10 램프: 황색 SRT: | 후처리 출구 NOx 센서 회로 - 비정상적인 변화율. 후처리 출구 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

후처리 출구 NOx 센서가 유효한 데이터를 제공하지 않음을 ECM에 나타내면 이 결함 코드가 생성됩니다.

이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1887, 2771 또는 3682에 대한 문제를 해결합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 t05-3545를 참조하십시오.

최종 수정일: 13-1월-2017


후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

하자 코드 3547

후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3547 PID: S115 SPN: 4096 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재. 디젤 배기 유체 탱크가 비어 있습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크가 비어 있어서 정량 분배 유닛이 프라이밍을 할 수 없었습니다.

하자 코드가 활성화되었을 때 취할 조치

이 결함 코드가 활성화될 경우 ECM은 두 단계에 걸쳐 조치를 취합니다.

단계 1: 디젤 배기 유체 탱크가 비어 있을 때 취하는 조치:

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 램프가 점멸하게 됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

단계 2: 디젤 배기 유체 탱크가 비어 있고 엔진 강제 정지 또는 장시간 공회전 시 취하는 조치:

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 램프가 점멸하게 됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 배기 유체 탱크가 비어 있으므로 즉시 보충해야 함을 나타냅니다.

문제 해결 결함 코드 3547을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3562

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3562 PID: SPN: 5491 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨 디젤 배기 유체 라인 히터 릴레이에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 드라이버 신호가 높은 전압원에 단락되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3562를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3563

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3563 PID: SPN: 5491 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 디젤 배기 유체 라인 히터 릴레이에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 컨트롤 신호가 낮은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 라인 히터 릴레이 회로의 접지 단락
  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3563을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3568

후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3568 PID: SPN: 5394 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체(DEF) 정량 분배 밸브 - 반응이 없거나 조절이 안된 기계적 시스템. DEF 정량 분배 밸브에서 기계적 오작동이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 밸브는 ECM에 의해 제어됩니다. 엔진 컨트롤 모듈(ECM)이 DEF 정량 분배를 명령하면 ECM에서 펄스폭 변조(PWM) 신호를 정량 분배 밸브에 전송하고, 그러면 정량 분배 밸브가 열려 DEF가 배기 스트림에 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 밸브가 기계적으로 고착되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 밸브의 오작동

DEF의 오염이 이 결함 코드의 원인일 수 있습니다.

문제 해결 결함 코드 3568을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3571

후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3571 PID: SPN: 4334 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 후처리 디젤 배기 유체 압력 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3571을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3572

후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3572 PID: SPN: 4334 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 신호 와이어 접지 단락
  • 후처리 디젤 배기 유체 압력 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3572를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3582

후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3582 PID: SPN: 4364 FMI: 1/18 램프: 황색 SRT: | 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. SCR 촉매장치 전반에서 NOx 전환 효율이 너무 낮습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 전반에서 NOx 전환 효율이 예상보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동.
  • 배기 시스템 누출
  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물
  • 유닛의 고장이 반복적으로 재발하는 경우에는 고객이 초저유황 디젤 연료를 사용하지 않고 있을 가능성을 고려해 봅니다.
문제 해결 결함 코드 3582를 참조하십시오.

최종 수정일: 12-11월-2016


냉각수 레벨 센서 - 비정상적인 업데이트 속도

하자 코드 3613

냉각수 레벨 센서 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3613 PID: SPN: 111 FMI: 9/9 램프: 황색 SRT: | 냉각수 레벨 - 비정상적인 업데이트 속도. ECM과 냉각수 레벨 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 엔진 성능 감소 가능성.
J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있습니다. 이러한 경우는 다중 송수신 구성품이 ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM VECU 사이의 연결부 손상, OEM VECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 3613을 참조하십시오.

최종 수정일: 12-11월-2016


냉각수 레벨 센서 - 수신된 네트워크 데이터 오류

하자 코드 3614

냉각수 레벨 센서 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 3614 PID: SPN: 111 FMI: 2/19 램프: 황색 SRT: | 냉각수 레벨 - 수신된 네트워크 데이터 오류. J1939 다중 송수신 컨트롤러에서 냉각수 레벨 센서의 오작동을 표시했습니다. | 엔진 성능 감소 가능성.
J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 냉각수 레벨 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 냉각수 레벨 센서의 오작동을 표시했습니다.

문제 해결 결함 코드 3614를 참조하십시오.

최종 수정일: 13-1월-2017


엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3616

엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3616 PID: S27 SPN: 2633 FMI: 7/7 램프: 없음 SRT: | VGT 액츄에이터 위치 - 특별 지침 | 엔진 성능 감소 가능성.
엔진 VGT 노즐 위치

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 OFF 위치로 돌리고 30초 이상 유지해야 합니다.

하자 코드 설정을 위한 조건

키 ON 시 가변식 터보차저(VGT) 액츄에이터 위치가 비정상적임을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다.

이 결함 코드는 키 ON시 VGT 액츄에이터가 원하는 위치로 이동하지 못했음을 나타내는 정보 결함 코드입니다. 활성 상태 동안, ECM은 엔진 냉각수 온도가 74°C [165°F]에 도달할 때까지 VGT 작동을 정상으로 복원하기 위해 계속 시도할 것입니다.

문제 해결 결함 코드 3616을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율

하자 코드 3649

후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3649 PID: SPN: 5024 FMI: 10/10 램프: 황색 SRT: | 후처리 흡기 NOx 센서 히터 - 비정상적인 변화율. 후처리 흡기 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5초 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx 센서 히터가 정상적인 작동 온도를 유지할 수 없음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5초 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

NOx 센서 히터는 NOx 센서 어셈블리에 내장되어 있어 별도로 정비가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 손상
  • 후처리 흡기 NOx 센서로의 간헐적인 전원 공급

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3649를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

하자 코드 3697

엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 3697 PID: S253 SPN: 630 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량. 엔진 소프트웨어 고장과 관련된 ECM에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 소프트웨어 또는 캘리브레이션 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

키를 ON 위치로 하면 ECM이 오작동 인디케이터 램프(MIL)을 점멸합니다.

  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • ECM 소프트웨어 오작동
문제 해결 결함 코드 3697을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3712

후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3712 PID: P105 SPN: 5246 FMI: 0/0 램프: 빨간색 SRT: | 후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. SCR과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 출력이 경감됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

중대한 SCR 결함이 활성화된 상태로 엔진이 장시간 구동되었으며 어떠한 수리도 하지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다. 시간은 활성화된 SCR 결함에 따라 다릅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 SCR 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감과 차량 속도 제한이 이루어졌음을 나타냅니다.

문제 해결 결함 코드 3712를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 보호 토크 경감 - 조건 존재

하자 코드 3714

엔진 보호 토크 경감 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3714 PID: S115 SPN: 1569 FMI: 11/31 램프: 황색 SRT: | 엔진 보호 토크 경감 - 조건 존재. 엔진 작동과 관련된 중대한 결함 코드가 활성 상태입니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 작동과 관련된 중대한 특정 결함 코드가 활성 상태인데 엔진이 계속 작동되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감이 이루어졌음을 나타냅니다.

문제 해결 결함 코드 3714를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음

하자 코드 3717

후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 3717 PID: SPN: 3226 FMI: 13/13 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 캘리브레이션되지 않음. 후처리 출구 NOx 센서에서 공칭 시스템 전압 불일치를 감지하였습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 전원 공급

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진의 전기 시스템 전압과 NOx 센서 전압 등급간의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서와 ECM 캘리브레이션간 캘리브레이션 비호환성.
  • 시스템 전압이 설치된 후처리 출구 NOx 센서 부품 번호와 맞지 않음.
  • 배기 시스템에 잘못된 후처리 출구 NOx 센서가 설치됨.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3717을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 흡기 NOx - 캘리브레이션되지 않음

하자 코드 3718

후처리 1 흡기 NOx - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 3718 PID: SPN: 3216 FMI: 13/13 램프: 황색 SRT: | 후처리 흡기 NOx - 캘리브레이션되지 않음. 후처리 흡기 NOx 센서에서 공칭 시스템 전압 불일치를 감지하였습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 전원 공급

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진의 전기 시스템 전압과 NOx 센서 전압 등급간의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서와 ECM 캘리브레이션간 캘리브레이션 비호환성.
  • 시스템 전압이 설치된 후처리 흡기 NOx 센서 부품 번호와 맞지 않음.
  • 배기 시스템에 잘못된 후처리 흡기 NOx 센서가 설치됨.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3718을 참조하십시오.

최종 수정일: 12-11월-2016


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 3724

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3724 PID: P168 SPN: 168 FMI: 1/17 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. EGR 밸브 장치 드라이버로 공급되는 전압이 낮음을 감지함. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 장치 드라이버는 ECM 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 EGR 밸브 장치 드라이버에서 낮은 전원을 감지하였습니다. ECM이 더 이상 EGR 밸브를 제어할 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 ECM의 내부 결함을 나타냅니다.

문제 해결 결함 코드 3724를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 흡기 NOx 센서 - 비정상적인 변화율

하자 코드 3725

후처리 1 흡기 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3725 PID: P102 SPN: 3216 FMI: 10/10 램프: 황색 SRT: | 후처리 흡기 NOx 센서 - 비정상적인 변화율. 후처리 흡기 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5초 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 흡기 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5초 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 후처리 흡기 NOx 센서가 유효한 데이터를 제공하지 않음을 ECM에 나타내면 이 결함 코드가 생성됩니다.
  • 이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1885, 3232 또는 3681에 대한 문제를 해결합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3725를 참조하십시오.

최종 수정일: 12-11월-2016


고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3727

고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3727 PID: S254 SPN: 5571 FMI: 7/7 램프: 없음 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템. 연료 레일 고압 릴리프 밸브가 예상 압력보다 낮은 압력에서 열림. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

예상보다 낮은 압력에서 연료 압력 릴리프 밸브가 열렸음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 키를 OFF로 돌릴 때마다 비활성화되며 결함 조건이 재발할 때까지 다시 활성화되지 않습니다. 이 결함 코드의 비활성 또는 활성 발생 상태를 동일하게 두고 문제를 해결합니다.

이 결함 코드는 연료 시스템에서 순간적으로 많은 양의 연료 압력이 빠져나가 생성될 수도 있습니다.

문제 해결 결함 코드 t05-3727을 참조하십시오.

최종 수정일: 13-1월-2017


엔진 스타터 모드 오버크랭크 보호 - 조건 존재

하자 코드 3737

엔진 스타터 모드 오버크랭크 보호 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3737 PID: S115 SPN: 1675 FMI: 11/31 램프: 없음 SRT: | 엔진 스타터 모드 오버크랭크 보호 - 조건 존재. 스타터 손상을 방지하기 위해 스타터 모터가 일시적으로 비활성화되었음. | 스타터 모터가 충분히 식을 때까지 스타터 작동이 금지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

오버크랭크 보호 기능(또는 스타터 잠금)은 엔진 시동이 어려운 상태에서 스타터 모터의 손상을 방지하도록 설계되었습니다. 엔진을 과도하게 크랭킹하면 스타터 모터가 과열되어 영구적인 손상이 발생할 수 있습니다. 과도한 엔진 크랭킹이 감지되면 스타터 모터가 충분히 식어 다시 작동하기에 안전하게 될 때까지 오버크랭크 보호 기능이 스타터를 잠급니다.

구성품 위치

오버크랭크 보호 기능은 ECM에서 제어하며 수정할 수 없습니다.

진단 실행을 위한 조건

엔진이 시동 중이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

크랭킹이 계속되어 스타터가 손상되기에 충분한 시간 동안 스타터 모터가 결합되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다. 이 누적 시간에는 지속적인 크랭킹 및/또는 특정 시간 내에 짧은 크랭킹의 일련적인 시도가 포함됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 스타터 모터가 충분히 식을 때까지 스타터가 잠기고 엔진은 크랭킹할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 정보용으로만 제공되는 것이며 스타터에 문제가 있음을 나타내지는 않습니다.

문제 해결 결함 코드 3737을 참조하십시오.

최종 수정일: 12-11월-2016


고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3741

고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3741 PID: SPN: 5571 FMI: 0/0 램프: 황색 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 연료 레일 압력이 높아 연료 레일 압력 릴리프 밸브가 열렸습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
연료 레일 압력 센서 회로

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력이 연료 압력 릴리프 밸브 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)에서 감지하였으며 연료 압력 릴리프 밸브가 열렸습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 배출 라인 제한 높음
  • 연료 펌프 액츄에이터의 누출 또는 고착
  • 연료 내 공기
  • 연료 펌프 액츄에이터 장착 어댑터의 막힘

이 결함은 연료 레일 압력 릴리프 밸브가 열릴 정도로 연료 레일 압력이 높았음을 의미합니다.

문제 해결 결함 코드 3741을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3748

후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3748 PID: SPN: 3216 FMI: 2/20 램프: 황색 SRT: | 후처리 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남. 흡기 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 산화 촉매장치 흡기 온도가 150°C[302°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 흡기 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 20킬로미터로 제한됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5초 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동
  • 잘못 설치된 후처리 흡기 NOx 센서
문제 해결 결함 코드 3748을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3749

후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3749 PID: S254 SPN: 3226 FMI: 2/20 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남. 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3749를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도

하자 코드 4151

후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4151 PID: SPN: 5742 FMI: 9/9 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도. ECM과 후처리 후처리 디젤 분진 필터 온도 센서 모듈간 J1939 데이터 링크의 통신 두절. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 후처리 디젤 분진 필터 온도 센서 모듈의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배터리 전압 공급 낮음
  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
문제 해결 결함 코드 4151을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도

하자 코드 4152

후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4152 PID: SPN: 5743 FMI: 9/9 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도. ECM과 후처리 SCR 온도 센서 모듈간 J1939 데이터 링크의 통신 두절. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 SCR 온도 센서 모듈의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배터리 전압 공급 낮음
  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • INSITE에서 잘못된 배터리 시스템 전압 설정
문제 해결 결함 코드 4152를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4155

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4155 PID: SPN: 5746 FMI: 3/3 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 유닛 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 유닛 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 신호가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동
  • OEM 하네스의 배터리 단락
문제 해결 결함 코드 4155를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4156

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4156 PID: SPN: 5746 FMI: 4/4 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 유닛 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 유닛 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 신호가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동
  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
문제 해결 결함 코드 4156을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 4157

후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 4157 PID: SPN: 4376 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템. 후처리 디젤 배기 유체 리턴 밸브의 고착이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 시스템을 퍼지하는 데 사용됩니다. 리턴 밸브에 전원이 인가되면 정량 분배 시스템이 퍼지를 실시하고 후처리 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

후처리 디젤 배기 유체 정량 분배 시스템이 퍼지를 하고 있을 때만 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브가 작동되도록 명령이 내려져도 후처리 디젤 배기 유체 압력이 떨어지지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 시스템 누출 테스트"를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 리턴 밸브의 오작동
문제 해결 결함 코드 4157을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

하자 코드 4158

후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4158 PID: SPN: 5742 FMI: 12/12 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량. 후처리 디젤 분진 필터 온도 센서 모듈에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈 회로

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터 온도 센서 모듈 오작동
문제 해결 결함 코드 4158을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

하자 코드 4159

후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4159 PID: SPN: 5743 FMI: 12/12 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량. 후처리 SCR 온도 센서 모듈에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 온도 센서 모듈의 오작동
문제 해결 결함 코드 4159를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4161

후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4161 PID: SPN: 5742 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 분진 필터 온도 센서 모듈에서 높은 배터리 공급 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈 회로

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 높은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 높음
문제 해결 결함 코드 4161을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4162

후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4162 PID: SPN: 5742 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 분진 필터 온도 센서 모듈에서 낮은 배터리 공급 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 낮은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 낮음
문제 해결 결함 코드 4162를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4164

후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4164 PID: SPN: 5743 FMI: 3/3 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 SCR 온도 센서 모듈에서 높은 배터리 공급 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 높은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 높음
문제 해결 결함 코드 4164를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4165

후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4165 PID: SPN: 5743 FMI: 4/4 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 SCR 온도 센서 모듈에서 낮은 배터리 공급 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 낮은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 낮음
문제 해결 결함 코드 4165를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4166

후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4166 PID: SPN: 5743 FMI: 0/16 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 후처리 SCR 온도 센서 모듈에서 높은 내부 온도가 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 내부 회로 기판 온도가 너무 높다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 SCR 온도 센서 모듈의 내부 온도가 너무 높음을 나타냅니다. 후처리 SCR 온도 센서 모듈의 과열을 초래할 수 있는 배기 시스템의 누출, 열 차폐장치의 유실 또는 먼지와 이물질에 대한 문제를 해결합니다.

문제 해결 결함 코드 4166을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4168

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4168 PID: SPN: 5745 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON 위치에 고착되었음이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터가 꺼지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 오르는 것을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동
  • OEM 하네스의 배터리 단락
문제 해결 결함 코드 4168을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4169

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4169 PID: SPN: 5745 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF 위치에 고착되었음이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 오르지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동
  • OEM 하네스의 접지 단락
문제 해결 결함 코드 4169를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 4171

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4171 PID: SPN: 5745 FMI: 1/18 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 후처리 디젤 배기 유체 정량 분배 유닛을 해동하지 못했습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션이 가능한 시간 동안 가열 후 후처리 디젤 배기 유체 정량 분배 유닛이 목표 온도에 이르지 못했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동
문제 해결 결함 코드 4171을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4213

후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4213 PID: SPN: 3695 FMI: 2/2 램프: 황색 SRT: | 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었으며 ECM이 강제 재생을 요청하고 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 재생 허용 스위치 회로의 오작동
  • 잘못된 기능 및 매개변수 설정
문제 해결 결함 코드 4213을 참조하십시오.

최종 수정일: 12-11월-2016


안티 록크 브레이크(ABS) 활성 - 조건 존재

하자 코드 4215

안티 록크 브레이크(ABS) 활성 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4215 PID: SPN: 563 FMI: 11/31 램프: 없음 SRT: | 안티 록크 브레이크(ABS) 활성 - 조건 존재. ABS 컨트롤러로부터의 휠 미끄럼 방지 메시지로 인해 정속 주행 모드가 일시 중지됨. | 어댑티브 정속 주행 모드가 작동되지 않습니다. 표준 정속 주행 모드가 작동되지 않습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

특정 안티 록크 브레이크(ABS) 컨트롤러가 SAE J1939 데이터링크를 통해 엔진 컨트롤 모듈(ECM)과 통신합니다. 특정 주행 조건에서는 안티 록크 브레이크(ABS) 컨트롤러가 ECM에 정속 주행 모드 억제 메시지를 보낼 수 있으며 그러면 정속 주행 모드가 일시적으로 해제됩니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

안티 록크 브레이크(ABS) 컨트롤러로부터의 휠 미끄럼 방지 메시지로 인해 엔진 컨트롤 모듈(ECM)이 정속 주행 모드를 해제하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 정속 주행 모드가 일시적으로 억제되었습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이는 ABS 컨트롤러로부터의 메시지로 인해 정속 주행 모드가 중단되었음을 나타내는 결함 코드일 뿐입니다. 문제 해결 단계가 필요하지 않습니다.

문제 해결 결함 코드 4215를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4244

후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4244 PID: SPN: 4337 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음 후처리 디젤 배기 유체 정량 분배 온도가 비정상적입니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 온도가 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 온도 센서의 오작동

활성화되었거나 매우 최근에 비활성화된 냉각수 부족 결함이 있다면 냉각수 부족이 적절히 해결되었으며 하자 진단 전에 시스템에서 공기가 전부 빠져나갔는지 확인하십시오.

문제 해결 결함 코드 4244를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4245

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4245 PID: SPN: 5798 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 비정상적입니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 온도의 판독값이 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서의 오작동

활성화되었거나 매우 최근에 비활성화된 냉각수 부족 결함이 있다면 냉각수 부족이 적절히 해결되었으며 하자 진단 전에 시스템에서 공기가 전부 빠져나갔는지 확인하십시오.

문제 해결 결함 코드 4245를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율

하자 코드 4249

후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4249 PID: SPN: 4337 FMI: 10/10 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율. 후처리 디젤 배기 유체 정량 분배 유닛 온도가 고정되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 온도가 변하지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동
  • 후처리 디젤 배기 유체 정량 분배 유닛 온도 센서의 오작동
문제 해결 결함 코드 4249를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율

하자 코드 4251

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4251 PID: SPN: 5798 FMI: 10/10 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율. 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서 판독값이 고정되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서 판독값이 변하지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동
  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서의 오작동
문제 해결 결함 코드 4251을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

하자 코드 4259

후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4259 PID: SPN: 5742 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명. 후처리 디젤 분진 필터 온도 센서 모듈에서 간헐적 배터리 전압 공급이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈로 배터리 전압이 간헐적으로 공급되어 모듈의 내부 리셋이 발생했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

문제 해결 결함 코드 4259를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

하자 코드 4261

후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4261 PID: SPN: 5743 FMI: 11/11 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명. 후처리 SCR 온도 센서 모듈에서 간헐적인 배터리 전압 공급이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈로 배터리 전압이 간헐적으로 공급되어 모듈의 내부 리셋이 발생했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

문제 해결 결함 코드 4261을 참조하십시오.

최종 수정일: 12-11월-2016


원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도

하자 코드 4284

원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4284 PID: SPN: 5793 FMI: 9/9 램프: 황색 SRT: | 원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도. 외부 장치로부터 유효한 메시지를 수신하지 못했습니다. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
SAE J1939 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

  • 첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 변속기 ECU 오작동
  • 이 모델에 맞지 않는 ECM 소프트웨어
  • SAE J1939 데이터링크 회로의 오작동
문제 해결 결함 코드 4284를 참조하십시오.

최종 수정일: 12-11월-2016


EGR 밸브 오작동 - 조건 존재

하자 코드 4485

EGR 밸브 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4485 PID: SPN: 5838 FMI: 11/31 램프: 황색 SRT: | EGR 밸브 오작동 - 조건 존재 EGR과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR과 관련된 다른 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

이 결함 코드는 참고용으로만 제공됩니다. 현재 ECM에 활성화된 EGR 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

문제 해결 결함 코드 4485를 참조하십시오.

최종 수정일: 13-1월-2017


디젤 배기 유체 소비 오작동 - 조건 존재

하자 코드 4486

디젤 배기 유체 소비 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4486 PID: SPN: 5839 FMI: 11/31 램프: 황색 SRT: | 디젤 배기 유체 소비 오작동 - 조건 존재. DEF 공급 관련 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 공급과 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

이 결함 코드는 참고용으로만 제공됩니다. 현재 ECM에 활성화된 정량 분배 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

결함 코드 4573이 이 결함의 원인입니다.

문제 해결 결함 코드 4486을 참조하십시오.

최종 수정일: 13-1월-2017


디젤 배기 유체 정량 분배 오작동 - 조건 존재

하자 코드 4487

디젤 배기 유체 정량 분배 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4487 PID: SPN: 5840 FMI: 11/31 램프: 황색 SRT: | 디젤 배기 유체 정량 분배 오작동 - 조건 존재. DEF 정량 분배 관련 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 정량 분배와 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

현재 ECM에 활성화된 정량 분배 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

문제 해결 결함 코드 4487을 참조하십시오.

최종 수정일: 13-1월-2017


디젤 배기 유체 품질 오작동 - 조건 존재

하자 코드 4488

디젤 배기 유체 품질 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4488 PID: SPN: 5841 FMI: 11/31 램프: 황색 SRT: | 디젤 배기 유체 품질 오작동 - 조건 존재. DEF 품질과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질과 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

이 결함 코드는 참고용으로만 제공됩니다. 현재 ECM에 활성화된 DEF 품질 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

문제 해결 결함 코드 4488을 참조하십시오.

최종 수정일: 13-1월-2017


SCR 모니터링 시스템 오작동 - 조건 존재

하자 코드 4489

SCR 모니터링 시스템 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4489 PID: SPN: 5842 FMI: 11/31 램프: 황색 SRT: | SCR 모니터링 시스템 오작동 - 조건 존재. SCR 관련 중대한 결함 코드가 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR과 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

현재 ECM에 활성화된 정량 분배 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

문제 해결 결함 코드 4489를 참조하십시오.

최종 수정일: 13-1월-2017


차량 식별 번호 - 캘리브레이션되지 않음

하자 코드 4517

차량 식별 번호 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4517 PID: SPN: 237 FMI: 13/13 램프: 황색 SRT: | 차량 식별 번호 - 캘리브레이션되지 않음. 차량 식별 번호가 ECM에 프로그래밍되지 않았습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

차량 식별 번호(VIN)가 ECM에 프로그래밍되지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못된 기능 및 매개변수 설정
문제 해결 결함 코드 4517을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 평균 소비량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 4573

후처리 1 디젤 배기 유체 평균 소비량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4573 PID: SPN: 3826 FMI: 1/18 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 평균 소비량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 낮은 후처리 디젤 배기 유체 유량이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 선택적 촉매 환원(SCR) 시스템이 후처리 시스템에 디젤 배기 유체를 정량 분배하는 동안 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 성능이 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 엔진 속도가 특정 시간 후 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동
  • 후처리 디젤 배기 유체 정량 분배 밸브의 오작동
  • DEF 공급 라인 제한 또는 막힘
문제 해결 결함 코드 4573을 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 SCR 피드백 제어 상태 - 조건 존재

하자 코드 4586

후처리 1 SCR 피드백 제어 상태 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4586 PID: SPN: 4339 FMI: 11/31 램프: 황색 SRT: | 후처리 1 SCR 피드백 제어 상태 - 조건 존재. 최대 정량 분배 조정에 도달했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 명령이 최대 한계값에 도달했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 후처리 출구 NOx 센서 오작동
  • 후처리 흡기 NOx 센서 오작동
  • 후처리 디젤 배기 유체 정량 분배 유닛의 오작동
  • 오염된 디젤 배기 유체
문제 해결 결함 코드 4586을 참조하십시오.

최종 수정일: 13-1월-2017


엔진 흡기 매니폴드 압력 시스템 모니터 - 조건 존재

하자 코드 4612

엔진 흡기 매니폴드 압력 시스템 모니터 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4612 PID: SPN: 5321 FMI: 11/31 램프: 황색 SRT: | 엔진 흡기 매니폴드 압력 시스템 모니터 - 조건 존재 엔진이 공기 처리 시스템 명령을 충족할 수 없습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 유량, 흡기 매니폴드 압력 또는 배기 압력이 명령을 충족하지 못했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.

Shop Talk

결함 코드 4612를 해결하기 전에 흡기 매니폴드 압력/온도, EGR 차압, 기압, 배기 압력, VGT, EGR 또는 엔진 흡기 스로틀과 관련된 모든 결함 코드의 문제를 해결합니다.

문제 해결 결함 코드 4612를 참조하십시오.

최종 수정일: 12-11월-2016


후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

하자 코드 4731

후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4731 PID: SPN: 3031 FMI: 13/13 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음 수신된 데이터링크 메시지가 유효하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
문제 해결 결함 코드 4731을 참조하십시오.

최종 수정일: 13-1월-2017


가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

하자 코드 4956

가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4956 PID: SPN: 6713 FMI: 13/13 램프: 빨간색 SRT: | 엔진 가변식 터보차저(VGT) 소프트웨어 - 캘리브레이션되지 않음. VGT 소프트웨어가 용도에 맞지 않음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 응용 소프트웨어와 터보차저 액츄에이터 캘리브레이션과의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못된 터보차저 액츄에이터 캘리브레이션 코드
문제 해결 결함 코드 4956을 참조하십시오.

최종 수정일: 12-11월-2016


가변식 터보차저 액츄에이터 소프트웨어 - 조건 존재

하자 코드 4957

가변식 터보차저 액츄에이터 소프트웨어 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4957 PID: SPN: 6713 FMI: 11/31 램프: 빨간색 SRT: | 엔진 가변식 터보차저(VGT) 소프트웨어 - 조건 존재. VGT 액츄에이터와 ECM 소프트웨어가 호환되지 않음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터에서의 터보차저 액츄에이터 캘리브레이션 개정이 ECM 소프트웨어와 호환되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못된 터보차저 액츄에이터 캘리브레이션 코드
  • ECM 캘리브레이션 업데이트
문제 해결 결함 코드 4957을 참조하십시오.

최종 수정일: 12-11월-2016


변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터

하자 코드 5173

변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 5173 PID: P SPN: 2900 FMI: 2/19 램프: 황색 SRT: | 변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터 변속기 ECU에서 오작동이 보고되었습니다. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 변속기 ECU로부터 오류 메시지가 엔진 컨트롤 모듈(ECM)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 1분 동안 키를 OFF 위치로 하였다가 1분 동안 ON 위치로 하십시오.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • SAE J1939 데이터링크 회로의 오작동
  • OEM VECU 오작동.
  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있습니다. 이러한 경우는 다중 송수신 구성품이 ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
문제 해결 결함 코드 5173을 참조하십시오.

최종 수정일: 13-1월-2017


변속기 엔진 크랭크 활성화 - 비정상적인 업데이트 속도

하자 코드 5174

변속기 엔진 크랭크 활성화 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5174 PID: P SPN: 2900 FMI: 9/9 램프: 황색 SRT: | 변속기 엔진 크랭크 활성화 - 비정상적인 업데이트 속도 ECM과 변속기 ECU 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • SAE J1939 데이터링크 회로의 오작동
  • OEM VECU 오작동.
문제 해결 결함 코드 5174를 참조하십시오.

최종 수정일: 13-1월-2017


가변식 터보차저 액츄에이터 소프트웨어 - 비정상적인 업데이트 속도

하자 코드 5177

가변식 터보차저 액츄에이터 소프트웨어 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5177 PID: P SPN: 6713 FMI: 9/9 램프: 황색 SRT: | 가변식 터보차저 액츄에이터 소프트웨어 - 비정상적인 업데이트 속도. ECM 통신 두절 또는 VGT 액츄에이터에서 오는 메시지를 지원하지 않음. | 엔진 성능 감소 가능성.
VGT 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 VGT(가변식 터보차저) 액츄에이터로부터 1초 이상 유효한 J1939 데이터링크 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 터보차저 액츄에이터 오작동
  • SAE J1939 데이터링크 회로의 오작동
  • 잘못된 터보차저 액츄에이터 캘리브레이션 코드

이 결함 코드가 터보차저 액츄에이터에 다운로드한 이후에 나타난다면 INSITE에서 캘리브레이션 코드가 정확한지 확인합니다.

문제 해결 결함 코드 5177을 참조하십시오.

최종 수정일: 12-11월-2016


최대 차량 속도 제한 1 - 비정상적인 업데이트 속도

하자 코드 5216

최대 차량 속도 제한 1 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5216 PID: P SPN: 2588 FMI: 9/9 램프: 황색 SRT: | 최대 차량 속도 제한 1 - 비정상적인 업데이트 속도 ECM과 전환 가능한 최대 차량 속도 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
J1939 SAE 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터 링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 5216을 참조하십시오.

최종 수정일: 13-1월-2017


최대 차량 속도 제한 1 - 잘못 수신된 네트워크 데이터

하자 코드 5217

최대 차량 속도 제한 1 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 5217 PID: P SPN: 2588 FMI: 2/19 램프: 황색 SRT: | 최대 차량 속도 제한 1 - J1939 다중 송수신 컨트롤러에서 전환 가능한 최대 차량 속도의 오작동을 표시했습니다. | 성능 영향 없음.
J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 전환 가능한 최대 차량 속도 1이 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM VECU 사이의 연결부 손상, OEM VECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 5217을 참조하십시오.

최종 수정일: 13-1월-2017


최대 차량 속도 제한 2 - 비정상적인 업데이트 속도

하자 코드 5218

최대 차량 속도 제한 2 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5218 PID: P SPN: 2589 FMI: 9/9 램프: 황색 SRT: | 최대 차량 속도 제한 2 - 비정상적인 업데이트 속도 ECM과 전환 가능한 최대 차량 속도 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM VECU 사이의 연결부 손상, OEM VECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 5218을 참조하십시오.

최종 수정일: 13-1월-2017


최대 차량 속도 제한 2 - 잘못 수신된 네트워크 데이터

하자 코드 5219

최대 차량 속도 제한 2 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 5219 PID: P SPN: 2589 FMI: 2/19 램프: 황색 SRT: | 최대 차량 속도 제한 2 - J1939 다중 송수신 컨트롤러에서 전환 가능한 최대 차량 속도의 오작동을 표시하였습니다. | 성능 영향 없음.
J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 전환 가능한 최대 차량 속도 2가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM VECU 사이의 연결부 손상, OEM VECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 5219를 참조하십시오.

최종 수정일: 13-1월-2017


타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음

하자 코드 5248

타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 5248 PID: SPN: 1623 FMI: 13/13 램프: 황색 SRT: | 타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음 - 수신된 데이터링크 메시지가 유효하지 않습니다. | 성능 영향 없음.
SAE J1939 백본 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU가 타코그래프 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 타코그래프 출력 샤프트 속도 센서의 오작동을 나타냄.

문제 해결 결함 코드 5248을 참조하십시오.

최종 수정일: 12-11월-2016


상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 5384

상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 5384 PID: P SPN: 5502 FMI: 0/16 램프: 황색 SRT: | 상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 후처리 온도가 후처리 재생에 필요한 정도로 따뜻하지 않습니다. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 공회전으로 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

공회전하는 동안 후처리 온도가 특정 시간 동안 너무 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

정지 재생을 완료한 후(이 결함 코드 문제 해결 트리의 지침대로) 추가적으로 활성화되는 결함이 없다면 수리가 확인된 것입니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • 엔진이 부하가 적은 조건에서 작동되어 배기 온도가 충분히 높아지지 않으므로 후처리 디젤 분진 필터가 적극적으로 재생되지 않았습니다.
문제 해결 결함 코드 5384를 참조하십시오.

최종 수정일: 12-11월-2016


상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 5385

상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 5385 PID: P SPN: 5502 FMI: 0/0 램프: 빨간색 SRT: | 상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 후처리 온도가 후처리 재생에 필요한 정도로 따뜻하지 않습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

주행하는 동안 후처리 온도가 특정 시간 동안 너무 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

정지 재생을 완료한 후(이 결함 코드 문제 해결 트리의 지침대로) 추가적으로 활성화되는 결함이 없다면 수리가 확인된 것입니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • 엔진이 부하가 적은 조건에서 작동되어 배기 가스 온도가 충분히 높아지지 않으므로 후처리 분진 트랩이 적극적으로 재생되지 않았습니다.
문제 해결 결함 코드 5385를 참조하십시오.

최종 수정일: 12-11월-2016


시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

하자 코드 5616

시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 5616 PID: SPN: 3713 FMI: 11/31 램프: 유지보수 SRT: | 시스템 시간 초과로 인해 디젤 분진 필터 능동 재생 금지됨 - 조건 존재 시스템이 후처리 디젤 분진 필터의 활성 재생을 실행할 수 없었습니다. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

시스템이 장시간 후처리 디젤 분진 필터의 활성 재생을 요청하고 있음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 시스템에서 후처리 시스템의 활성 재생을 요청하고 있으나 활성 재생을 실시할 수 없었음을 나타내는 정보성 결함 코드일 뿐입니다.

문제 해결 결함 코드 5616을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6127

엔진 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6127 PID: SPN: 636 FMI: 2/2 램프: 황색 SRT: | 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템. 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 게인 조절 기능이 비활성화되며, 기본값인 0이 사용됩니다. 성능 손실 가능.
크랭크샤프트 위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM으로 입력되는 크랭크샤프트 위치와 캠샤프트 위치 신호 입력이 뒤바뀌었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서 오작동
문제 해결 결함 코드 6127을 참조하십시오.

최종 수정일: 12-11월-2016


엔진 속도 - 원인불명

하자 코드 6595

엔진 속도 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 6595 PID: SPN: 190 FMI: 11/11 램프: 없음 SRT: | 엔진 속도 - 원인불명. 엔진 컨트롤 모듈에서 기본 및 백업 속도 센서 신호가 동기화를 상실했거나 거꾸로 연결되어 있음을 감지하였습니다. | 엔진이 강제 정지될 수 있습니다.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 및 크랭킹 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 속도/위치 신호의 손실을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 즉시 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 크랭크샤프트 위치 센서와 캠샤프트 위치 센서가 동기화를 상실했거나 배선 하네스 커넥터가 뒤바뀌었음을 나타냅니다.

문제 해결 결함 코드 6595를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 위치 센서 - 비정상적인 주파수 또는 펄스폭 또는 기간

하자 코드 6712

엔진 위치 센서 - 비정상적인 주파수 또는 펄스폭 또는 기간

개요

코드 | 원인 | 결과
하자 코드: 6712 PID: SPN: 636 FMI: 8/8 램프: 황색 SRT: | 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템. 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 게인 조절 기능이 비활성화되며, 기본값인 0이 사용됩니다. 성능 손실 가능.
크랭크샤프트 위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터를 분리 또는 교체하고 난 후 올바르게 설치하지 않은 경우에만 기록될 수 있습니다. 액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다. VGT 액츄에이터를 교체할 때는 올바른 설치 절차를 따라야 합니다.

문제 해결 결함 코드 6712를 참조하십시오.

최종 수정일: 12-11월-2016


엔진 위치 센서 - 조건 존재

하자 코드 6713

엔진 위치 센서 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 6713 PID: SPN: 636 FMI: 31/31 램프: 황색 SRT: | 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템. 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 게인 조절 기능이 비활성화되며, 기본값인 0이 사용됩니다. 성능 손실 가능.
크랭크샤프트 위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서 오작동
문제 해결 결함 코드 6713을 참조하십시오.

최종 수정일: 12-11월-2016


FAULT CODE 235 - Coolant Level - Data Valid But Below Normal Operating Range - Most Severe Level

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B148B | 5411262
Cooling System Diagnostics | Refer to Procedure 008-020 | B6.7 CM2350 B148B | 5411262
Radiator Pressure Cap | Refer to Procedure 008-047 | B6.7 CM2350 B148B | 5411262
Exhaust Gas Recirculation (EGR) Cooler | Refer to Procedure 011-019 | B6.7 CM2350 B148B | 5411262
Engine Coolant Level Sensor | Refer to Procedure 019-017 | B6.7 CM2350 B148B | 5411262

주의 및 경고

경고

Do not remove the pressure cap from a hot engine. Wait until the coolant temperature is below 50°C [120°F] before removing the pressure cap. Heated coolant spray or steam can cause personal injury.
주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test lead when taking a measurement: Part Number - 3822917 female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check for coolant level and coolant loss. |
 | 단계 1A. Inspect the coolant level. | Coolant level low?
 | 단계 1B. Inspect the engine components for traces of a coolant leak. | Signs of external coolant leak?
 | 단계 1C. Check previous coolant loss complaint. | No external coolant leaks and the engine has been in for a previous coolant loss complaint?
단계 2. | Check the coolant level sensor for damage. |
 | 단계 2A. Inspect the coolant level sensor for damage. | Damaged or malfunctioning coolant level sensor?
단계 3. | Check coolant level sensor circuit. |
 | 단계 3A. Coolant level sensor open circuit check. | Resistance greater than 10 ohms?
 | 단계 3B. Coolant level sensor circuit pin-to-ground short. | Resistance less than 100k ohms?
 | 단계 3C. Coolant level sensor circuit pin-to-pin short. | Resistance less than 100k ohms?
단계 4. | Check Cooling system component for leaking. |
 | 단계 4A. Visually inspect the cooling system component for leaking. | Leaks detected in any of the components?
단계 5. | Check for leaks in EGR cooler. |
 | 단계 5A. Perform the EGR Cooler Pressure Test. | EGR cooler meets specification in the test?
단계 6. | Check ECM calibration and clear fault codes. |
 | 단계 6A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 6B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for coolant level and coolant loss.

안내 단계 1A - Inspect the coolant level.

조건

  • Turn keyswitch ON.

조치

Inspect the coolant level. Refer to original equipment manufacturer (OEM) service information.

Coolant level low?
예 아니요

  • For low coolant level, add coolant and inspect the engine components for traces of a coolant leak. Refer to Procedure 008-018 in Associated Procedure Table.

 수리 없음

이동 1B

이동 2A

안내 단계 1B - Inspect the engine components for traces of a coolant leak.

조건

  • Turn keyswitch OFF.

조치

Inspect for external leaks.

  • Inspect for external coolant leaks

Signs of external coolant leak?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 1C

안내 단계 1C - Check previous coolant loss complaint.

조건

  • Turn keyswitch OFF.

조치

Check coolant complaint.

  • Check previous coolant loss complaint.

No external coolant leaks and the engine has been in for a previous coolant loss complaint?

예 | 아니요
수리 없음 | 수리 없음

이동 4C

이동 6A

안내 단계 2 - Check the coolant level sensor for damage.

안내 단계 2A - Inspect the coolant level sensor for damage.

조건

  • Turn keyswitch OFF.

조치

Check the coolant level sensor damage.

  • Inspect that the correct coolant level sensor is installed. Refer to Procedure 019-017 in the Associated Procedures Table. Refer to OEM service information.
  • Inspect the coolant level sensor for damage. Refer to Procedure 019-017 in the Associated Procedures Table. Refer to OEM service information.

Damaged or malfunctioning coolant level sensor?
예 아니요

For a malfunctioning coolant level sensor, replace the coolant level sensor. Refer to Procedure 019-017 in the Associated Procedures Table. Refer to OEM service information.

수리 없음

이동 6A

이동 3A

안내 단계 3 - Check coolant level sensor circuit.

안내 단계 3A - Coolant level sensor open circuit check.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine coolant level sensor from the OEM wiring harness.
  • Disconnect the OEM wiring harness connector from the OEM.

조치

Coolant level sensor open circuit check.

  • Inspect the pins and connectors for damage. Refer to Procedure 019-361 in Section 19.
  • Measure the resistance between the coolant level sensor SIGNAL pin at the coolant level sensor OEM wiring harness connector and the coolant level sensor SIGNAL pin at the OEM wiring harness ECM connector.
  • Measure the resistance between the coolant level sensor RETURN pin at the coolant level sensor OEM wiring harness connector and the coolant level sensor RETURN pin at the OEM wiring harness ECM connector.
  • Measure the resistance between the coolant level sensor SUPPLY pin at the coolant level sensor OEM wiring harness connector and the coolant level sensor SUPPLY pin at the OEM wiring harness ECM connector.
  • Refer to the circuit diagram or wiring diagram for connector pin identification.

Resistance greater than 10 ohms?
예 아니요

  • Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 6A

이동 3B

안내 단계 3B - Coolant level sensor circuit pin-to-ground short.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine coolant level sensor from the OEM wiring harness.
  • Disconnect the OEM wiring harness connector from the ECM.

조치

Check coolant level sensor circuit pin-to-ground short.

  • Inspect the pins and connectors for damage. Refer to Procedure 019-361 in Section 19.
  • Measure the resistance between the coolant level sensor SIGNAL pin at the OEM wiring harness ECM connector and ground.
  • Refer to the circuit diagram or wiring diagram for connector pin identification.

Resistance less than 100k ohms?
예 아니요

  • Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 6A

이동 3C

안내 단계 3C - Coolant level sensor circuit pin-to-pin short.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine coolant level sensor from the OEM wiring harness.
  • Disconnect the OEM wiring harness connector from the ECM.

조치

Measure resistance coolant level sensor and wiring harness.

  • Inspect the pins and connectors for damage. Refer to Procedure 019-361 in Section 19.
  • Measure the resistance between the coolant level sensor SIGNAL pin at the OEM wiring harness ECM connector and all other pins at the OEM wiring harness ECM connector.
  • Measure the resistance between the coolant level sensor SUPPLY pin at the OEM wiring harness ECM connector and all other pins at the OEM wiring harness ECM connector.
  • Refer to the circuit diagram or wiring diagram for connector pin identification.

Resistance less than 100k ohms?
예 아니요

  • Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

  • Replace the coolant level sensor. Refer to Procedure: 019-017 in the Associated Procedures Table. Refer to OEM service information.

이동 6A

이동 6A

안내 단계 4 - Check cooling system component for leaking.

안내 단계 4A - Inspect the cooling system component for leaking.

조건

  • Turn keyswitch OFF.

조치

Check cooling system component for leaking.

  • Perform the Coolant System Pressure Test. Refer to Procedure 008-020 in the Associated Procedures Table.
  • Inspect the engine and engine components for seal, gasket or draincock leaks.
  • Inspect the radiator, heat exchanger, cab heater, hoses and connections for leaks.
  • Pressurize the surge tank with the radiator pressure cap installed to test the functionality of the radiator pressure cap. Refer to Procedure 008-047 in Associated Procedures Table. Refer to OEM service information.

Leaks detected in any of the components?
예 아니요

Repair or replace only the components that were found to be out of specification.

  • Repair or replace the leaking components. Refer to Procedure 008-020 in the Associated Procedure Table. Refer to OEM service information.

수리 없음

이동 6A

이동 5A

안내 단계 5 - Check for leaks in EGR Cooler.

안내 단계 5A - Perform the EGR cooler Pressure Test.

조건

  • Turn keyswitch OFF.

조치

Perform the EGR Cooler Pressure Test. Refer to Procedure 011-019 in the Associated Procedures Table.

EGR cooler meets specification in the test?
예 아니요
수리 없음

  • Replace the EGR cooler. Refer to Procedure 011-019 in Associated Procedures Table.

이동 6A

이동 6A

안내 단계 6 - Check ECM calibration and clear fault codes.

안내 단계 6A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 6B

이동 6B

안내 단계 6B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify that all steps have been completed. If all steps have been completed, then follow the technical escalation process.

Repair complete

Escalate or call for assistance.

최종 수정일: 19-3월-2019


결함 코드 3228 - 후처리 흡기 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B148B | 5411262

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3228이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1885, 3232, 3649, 3682 또는 3748이 활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. EGR 시스템의 누출 여부를 점검합니다. | EGR 시스템에서 누출이 감지되었습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3228이 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3228이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1885, 3232, 3649, 3682 또는 3748이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다

이동 2A

안내 단계 2 - EGR 시스템의 누출 여부를 점검합니다.

안내 단계 2A - EGR 시스템의 누출 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

EGR 시스템에 외부 누출이 있는지 검사합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.
  • 필요하다면 EGR 누출을 찾기 쉽도록 엔진을 공회전 속도로 구동합니다.

EGR 시스템에서 누출이 감지되었습니까?
예 아니요

누출이 발생한 EGR 시스템 구성품을 수리하거나 교체합니다.

후처리 흡기 질소 산화물(NOx) 센서의 손상이 감지되었습니다.

후처리 흡기 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-463을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3228이 활성 상태입니까?
예 아니요

후처리 흡기 NOx 센서의 손상이 감지되었습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

 수리 없음

이동 4A

수리 완료

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-1월-2017


결함 코드 3361 - 흡기 매니폴드 1 압력- 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B148B | 5411262
후처리 시스템 | 절차 011-050 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3361이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1938 또는 2636이 활성 상태입니까?
단계 2. | 가변식 터보차저(VGT) 액츄에이터를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. VGT 액츄에이터를 검사합니다. | VGT 액츄에이터에서 기어가 파손되었거나 손상되었습니까?
 | 단계 2C. 터보차저 샤프트 움직임을 검사합니다. | 섹터 기어 게이지에서 노즐의 움직임이 요건을 충족합니까? 관련 절차 표의 010-134를 참조하십시오.
 | 단계 2D. 결함 코드 3361이 있는지 점검합니다. | 결함 코드 3361이 활성 상태입니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 시스템에 점진적인 손상이 있는지 점검합니다. | 후처리 시스템에서 점진적인 손상이 감지되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 3361이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3361이 활성 상태입니까?
예 아니요
수리 없음

결함 코드 3361이 활성화되지 않은 경우에는 문제 해결이 필요하지 않습니다.

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1938 또는 2636이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - VGT 액츄에이터를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 VGT 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

VGT 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - VGT 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수를 배출합니다. 관련 절차 표의 절차 008-018을 참조하십시오.
  • 터보차저에서 VGT 액츄에이터를 분리합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

조치

VGT 액츄에이터를 검사합니다.

  • VGT 액츄에이터에서 구동 기어가 파손되었는지 점검합니다.

VGT 액츄에이터에서 기어가 파손되었거나 손상되었습니까?
예 아니요

VGT 액츄에이터의 기어가 손상되었음이 감지되었습니다.

VGT 액츄에이터를 교체합니다.

관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 터보차저 샤프트 움직임을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 분리된 VGT 액츄에이터.

조치

터보차저의 섹터 기어에서 기어 톱니가 손상되었거나 파손되었는지 검사합니다.

  • 터보차저 하우징의 섹터 기어 레버를 한 단계씩 위/아래로 이동합니다. 단계 간에 부드럽게 이동하는지 점검합니다.

액츄에이터 레버를 움직이기 전에 초기 마찰력을 극복해야 합니다. 움직이기 시작하면 액츄에이터 레버를 반대쪽 정지 위치로 손으로 움직일 수 있어야 합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

섹터 기어 게이지에서 노즐의 움직임이 요건을 충족합니까? 관련 절차 표의 010-134를 참조하십시오.
예 아니요
수리 없음

터보차저 기계적 오작동이 감지되었습니다.

엔진에서 나오는 이물질로 인해 터보차저 노즐의 움직임이 중단되어 오작동이 발생할 수 있습니다. 기본 엔진 구성품이 손상되었는지 검사합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 활성 결함 코드 3361이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드 3361이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3361이 활성 상태입니까?
예 아니요

VGT 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 시스템에 점진적인 손상이 있는지 점검합니다.

조건

  • 엔진을 구동합니다.

조치

후처리 시스템이 손상되었는지 점검합니다.

  • 후처리 연결 스냅 가속화 테스트를 실시합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

스냅 가속 테스트를 수행하려면 INSITE™ 전자 서비스 도구에서 차량 속도 센서 매개변수 없이 최대 엔진 속도를 엔진의 고속 공회전 속도로 조절합니다.

후처리 시스템에서 점진적인 손상이 감지되었습니까?
예 아니요

손상된 후처리 시스템 구성품을 교체합니다.

관련 절차 표의 절차 011-050을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-11월-2016


INDEX
ko496-fc111.htm

ko00-t05-111.htm

ko496-fc122.htm

ko00-t05-122.htm

ko496-fc123.htm

ko00-t05-123.htm

ko496-fc124.htm

ko158-t05-124.htm

ko496-fc125.htm

ko158-t05-125.htm

ko496-fc131.htm

ko00-t05-131.htm

ko496-fc132.htm

ko00-t05-132.htm

ko496-fc133.htm

ko00-t05-133.htm

ko496-fc134.htm

ko00-t05-134.htm

ko496-fc135.htm

ko00-t05-135.htm

ko496-fc141.htm

ko00-t05-141.htm

ko496-fc143.htm

ko00-t05-143.htm

ko496-fc144.htm

ko00-t05-144.htm

ko496-fc145.htm

ko00-t05-145.htm

ko496-fc146.htm

ko00-t05-146.htm

ko496-fc151.htm

ko00-t05-151.htm

ko496-fc153.htm

ko00-t05-153.htm

ko496-fc154.htm

ko00-t05-154.htm

ko496-fc155.htm

ko00-t05-155.htm

ko496-fc187.htm

ko158-t05-187.htm

ko496-fc195.htm

ko496-fc195-2wire.htm

ko158-t05-195-2wire.htm

ko496-fc195-3wire.htm

ko158-t05-195-3wire.htm

ko496-fc196.htm

ko496-fc196-2wire.htm

ko158-t05-196-2wire.htm

ko496-fc196-3wire.htm

ko158-t05-196-3wire.htm

ko496-fc197.htm

ko00-t05-197.htm

ko496-fc221.htm

ko158-t05-221.htm

ko496-fc222.htm

ko158-t05-222.htm

ko496-fc227.htm

ko158-t05-227.htm

ko496-fc234.htm

ko00-t05-234.htm

ko496-fc235.htm

ko496-t05-235.htm

ko496-fc238.htm

ko00-t05-238.htm

ko496-fc239.htm

ko00-t05-239.htm

ko496-fc241.htm

ko00-t05-241.htm

ko496-fc245.htm

ko00-t05-245.htm

ko496-fc249.htm

ko00-t05-249.htm

ko496-fc256.htm

ko00-t05-256.htm

ko496-fc269.htm

ko00-t05-269.htm

ko496-fc271.htm

ko00-t05-271.htm

ko496-fc272.htm

ko00-t05-272.htm

ko496-fc285.htm

ko00-t05-285.htm

ko496-fc286.htm

ko00-t05-286.htm

ko496-fc288.htm

ko00-t05-288.htm

ko496-fc291.htm

ko00-t05-291.htm

ko496-fc295.htm

ko158-t05-295.htm

ko496-fc319.htm

ko00-t05-319.htm

ko496-fc322.htm

ko158-t05-322.htm

ko496-fc323.htm

ko496-t05-323.htm

ko496-fc324.htm

ko158-t05-324.htm

ko496-fc325.htm

ko496-t05-325.htm

ko496-fc331.htm

ko158-t05-331.htm

ko496-fc332.htm

ko158-t05-332.htm

ko496-fc334.htm

ko00-t05-334.htm

ko496-fc343.htm

ko00-t05-343.htm

ko496-fc351.htm

ko00-t05-351.htm

ko496-fc352.htm

ko158-t05-352.htm

ko496-fc383.htm

ko496-t05-383.htm

ko496-fc386.htm

ko158-t05-386.htm

ko496-fc415.htm

ko00-t05-415.htm

ko496-fc418.htm

ko00-t05-418.htm

ko496-fc428.htm

ko00-t05-428.htm

ko496-fc429.htm

ko00-t05-429.htm

ko496-fc435.htm

ko496-fc435sensor.htm

ko158-t05-435sensor.htm

ko496-fc435switch.htm

ko158-t05-435switch.htm

ko496-fc436.htm

ko00-t05-436.htm

ko496-fc441.htm

ko494-t05-441.htm

ko496-fc442.htm

ko00-t05-442.htm

ko496-fc451.htm

ko00-t05-451.htm

ko496-fc452.htm

ko00-t05-452.htm

ko496-fc515.htm

ko00-t05-515.htm

ko496-fc516.htm

ko00-t05-516.htm

ko496-fc553.htm

ko00-t05-553.htm

ko496-fc555.htm

ko158-t05-555.htm

ko496-fc556.htm

ko158-t05-556.htm

ko496-fc559.htm

ko158-t05-559.htm

ko496-fc584.htm

ko00-t05-584.htm

ko496-fc585.htm

ko00-t05-585.htm

ko496-fc595.htm

ko158-t05-595.htm

ko496-fc596.htm

ko494-t05-596.htm

ko496-fc597.htm

ko494-t05-597.htm

ko496-fc649.htm

ko00-t05-649.htm

ko496-fc687.htm

ko00-t05-687.htm

ko496-fc689.htm

ko00-t05-689.htm

ko496-fc691.htm

ko00-t05-691.htm

ko496-fc692.htm

ko00-t05-692.htm

ko496-fc693.htm

ko00-t05-693.htm

ko496-fc731.htm

ko158-t05-731.htm

ko496-fc778.htm

ko00-t05-778.htm

ko496-fc1117.htm

ko494-t05-1117.htm

ko496-fc1139.htm

ko158-t05-1139.htm

ko496-fc1141.htm

ko158-t05-1141.htm

ko496-fc1142.htm

ko158-t05-1142.htm

ko496-fc1143.htm

ko158-t05-1143.htm

ko496-fc1144.htm

ko496-t05-1144.htm

ko496-fc1145.htm

ko496-t05-1145.htm

ko496-fc1228.htm

ko158-t05-1228.htm

ko496-fc1239.htm

ko00-t05-1239.htm

ko496-fc1241.htm

ko00-t05-1241.htm

ko496-fc1242.htm

ko00-t05-1242.htm

ko496-fc1515.htm

ko00-t05-1515.htm

ko496-fc1664.htm

ko00-t05-1664.htm

ko496-fc1668.htm

ko496-fc1668-2wire.htm

ko158-t05-1668-2wire.htm

ko496-fc1668-3wire.htm

ko158-t05-1668-3wire.htm

ko496-fc1669.htm

ko496-fc1669-2wire.htm

ko158-t05-1669-2wire.htm

ko496-fc1669-3wire.htm

ko158-t05-1669-3wire.htm

ko496-fc1673.htm

ko158-t05-1673.htm

ko496-fc1677.htm

ko158-t05-1677.htm

ko496-fc1678.htm

ko158-t05-1678.htm

ko496-fc1679.htm

ko158-t05-1679.htm

ko496-fc1682.htm

ko158-t05-1682.htm

ko496-fc1683.htm

ko158-t05-1683.htm

ko496-fc1684.htm

ko158-t05-1684.htm

ko496-fc1695.htm

ko158-t05-1695.htm

ko496-fc1696.htm

ko158-t05-1696.htm

ko496-fc1712.htm

ko158-t05-1712.htm

ko496-fc1713.htm

ko158-t05-1713.htm

ko496-fc1843.htm

ko00-t05-1843.htm

ko496-fc1844.htm

ko00-t05-1844.htm

ko496-fc1866.htm

ko00-t05-1866.htm

ko496-fc1867.htm

ko158-t05-1867.htm

ko496-fc1879.htm

ko00-t05-1879.htm

ko496-fc1881.htm

ko00-t05-1881.htm

ko496-fc1883.htm

ko00-t05-1883.htm

ko496-fc1885.htm

ko00-t05-1885.htm

ko496-fc1887.htm

ko158-t05-1887.htm

ko496-fc1894.htm

ko158-t05-1894.htm

ko496-fc1896.htm

ko158-t05-1896.htm

ko496-fc1897.htm

ko158-t05-1897.htm

ko496-fc1898.htm

ko158-t05-1898.htm

ko496-fc1921.htm

ko00-t05-1921.htm

ko496-fc1922.htm

ko00-t05-1922.htm

ko496-fc1938.htm

ko00-t05-1938.htm

ko496-fc1939.htm

ko158-t05-1939.htm

ko496-fc1941.htm

ko158-t05-1941.htm

ko496-fc1942.htm

ko00-t05-1942.htm

ko496-fc1961.htm

ko00-t05-1961.htm

ko496-fc1962.htm

ko00-t05-1962.htm

ko496-fc1993.htm

ko00-t05-1993.htm

ko496-fc2185.htm

ko00-t05-2185.htm

ko496-fc2186.htm

ko00-t05-2186.htm

ko496-fc2198.htm

ko00-t05-2198.htm

ko496-fc2272.htm

ko158-t05-2272.htm

ko496-fc2273.htm

ko00-t05-2273.htm

ko496-fc2274.htm

ko00-t05-2274.htm

ko496-fc2288.htm

ko00-t05-2288.htm

ko496-fc2311.htm

ko158-t05-2311.htm

ko496-fc2321.htm

ko00-t05-2321.htm

ko496-fc2322.htm

ko00-t05-2322.htm

ko496-fc2349.htm

ko158-t05-2349.htm

ko496-fc2353.htm

ko158-t05-2353.htm

ko496-fc2373.htm

ko00-t05-2373.htm

ko496-fc2374.htm

ko00-t05-2374.htm

ko496-fc2375.htm

ko00-t05-2375.htm

ko496-fc2376.htm

ko00-t05-2376.htm

ko496-fc2377.htm

ko00-t05-2377.htm

ko496-fc2387.htm

ko158-t05-2387.htm

ko496-fc2398.htm

ko158-t05-2398.htm

ko496-fc2448.htm

ko00-t05-2448.htm

ko496-fc2554.htm

ko00-t05-2554.htm

ko496-fc2555.htm

ko00-t05-2555.htm

ko496-fc2556.htm

ko00-t05-2556.htm

ko496-fc2638.htm

ko158-t05-2638.htm

ko496-fc2639.htm

ko00-t05-2639.htm

ko496-fc2646.htm

ko158-t05-2646.htm

ko496-fc2771.htm

ko158-t05-2771.htm

ko496-fc2777.htm

ko00-t05-2777.htm

ko496-fc2961.htm

ko158-t05-2961.htm

ko496-fc2962.htm

ko158-t05-2962.htm

ko496-fc2963.htm

ko00-t05-2963.htm

ko496-fc2964.htm

ko00-t05-2964.htm

ko496-fc2973.htm

ko158-t05-2973.htm

ko496-fc2976.htm

ko158-t05-2976.htm

ko496-fc3133.htm

ko00-t05-3133.htm

ko496-fc3134.htm

ko00-t05-3134.htm

ko496-fc3135.htm

ko158-t05-3135.htm

ko496-fc3142.htm

ko158-t05-3142.htm

ko496-fc3143.htm

ko158-t05-3143.htm

ko496-fc3144.htm

ko158-t05-3144.htm

ko496-fc3146.htm

ko158-t05-3146.htm

ko496-fc3147.htm

ko158-t05-3147.htm

ko496-fc3148.htm

ko158-t05-3148.htm

ko496-fc3151.htm

ko158-t05-3151.htm

ko496-fc3164.htm

ko158-t05-3164.htm

ko496-fc3165.htm

ko158-t05-3165.htm

ko496-fc3168.htm

ko158-t05-3168.htm

ko496-fc3186.htm

ko00-t05-3186.htm

ko496-fc3213.htm

ko00-t05-3213.htm

ko496-fc3228.htm

ko496-t05-3228.htm

ko496-fc3229.htm

ko158-t05-3229.htm

ko496-fc3231.htm

ko158-t05-3231.htm

ko496-fc3232.htm

ko158-t05-3232.htm

ko496-fc3235.htm

ko158-t05-3235.htm

ko496-fc3237.htm

ko158-t05-3237.htm

ko496-fc3238.htm

ko158-t05-3238.htm

ko496-fc3239.htm

ko158-t05-3239.htm

ko496-fc3241.htm

ko158-t05-3241.htm

ko496-fc3242.htm

ko158-t05-3242.htm

ko496-fc3243.htm

ko158-t05-3243.htm

ko496-fc3251.htm

ko158-t05-3251.htm

ko496-fc3253.htm

ko158-t05-3253.htm

ko496-fc3254.htm

ko158-t05-3254.htm

ko496-fc3255.htm

ko158-t05-3255.htm

ko496-fc3256.htm

ko158-t05-3256.htm

ko496-fc3258.htm

ko158-t05-3258.htm

ko496-fc3261.htm

ko158-t05-3261.htm

ko496-fc3311.htm

ko158-t05-3311.htm

ko496-fc3312.htm

ko158-t05-3312.htm

ko496-fc3313.htm

ko158-t05-3313.htm

ko496-fc3314.htm

ko158-t05-3314.htm

ko496-fc3315.htm

ko158-t05-3315.htm

ko496-fc3316.htm

ko158-t05-3316.htm

ko496-fc3317.htm

ko158-t05-3317.htm

ko496-fc3318.htm

ko158-t05-3318.htm

ko496-fc3319.htm

ko158-t05-3319.htm

ko496-fc3321.htm

ko158-t05-3321.htm

ko496-fc3322.htm

ko158-t05-3322.htm

ko496-fc3326.htm

ko00-t05-3326.htm

ko496-fc3328.htm

ko00-t05-3328.htm

ko496-fc3342.htm

ko158-t05-3342.htm

ko496-fc3343.htm

ko158-t05-3343.htm

ko496-fc3361.htm

ko496-t05-3361.htm

ko496-fc3366.htm

ko00-t05-3366.htm

ko496-fc3374.htm

ko00-t05-3374.htm

ko496-fc3375.htm

ko158-t05-3375.htm

ko496-fc3376.htm

ko158-t05-3376.htm

ko496-fc3382.htm

ko158-t05-3382.htm

ko496-fc3383.htm

ko158-t05-3383.htm

ko496-fc3396.htm

ko158-t05-3396.htm

ko496-fc3418.htm

ko00-t05-3418.htm

ko496-fc3422.htm

ko158-t05-3422.htm

ko496-fc3423.htm

ko158-t05-3423.htm

ko496-fc3425.htm

ko158-t05-3425.htm

ko496-fc3488.htm

ko00-t05-3488.htm

ko496-fc3492.htm

ko00-t05-3492.htm

ko496-fc3497.htm

ko00-t05-3497.htm

ko496-fc3498.htm

ko00-t05-3498.htm

ko496-fc3525.htm

ko00-t05-3525.htm

ko496-fc3526.htm

ko00-t05-3526.htm

ko496-fc3527.htm

ko00-t05-3527.htm

ko496-fc3528.htm

ko00-t05-3528.htm

ko496-fc3531.htm

ko00-t05-3531.htm

ko496-fc3532.htm

ko00-t05-3532.htm

ko496-fc3543.htm

ko158-t05-3543.htm

ko496-fc3545.htm

ko00-t05-3545.htm

ko496-fc3547.htm

ko158-t05-3547.htm

ko496-fc3558.htm

ko158-t05-3558.htm

ko496-fc3559.htm

ko158-t05-3559.htm

ko496-fc3562.htm

ko158-t05-3562.htm

ko496-fc3563.htm

ko158-t05-3563.htm

ko496-fc3567.htm

ko158-t05-3567.htm

ko496-fc3568.htm

ko158-t05-3568.htm

ko496-fc3571.htm

ko158-t05-3571.htm

ko496-fc3572.htm

ko158-t05-3572.htm

ko496-fc3574.htm

ko158-t05-3574.htm

ko496-fc3575.htm

ko158-t05-3575.htm

ko496-fc3577.htm

ko158-t05-3577.htm

ko496-fc3578.htm

ko158-t05-3578.htm

ko496-fc3582.htm

ko158-t05-3582.htm

ko496-fc3583.htm

ko00-t05-3583.htm

ko496-fc3596.htm

ko158-t05-3596.htm

ko496-fc3613.htm

ko158-t05-3613.htm

ko496-fc3614.htm

ko158-t05-3614.htm

ko496-fc3616.htm

ko00-t05-3616.htm

ko496-fc3641.htm

ko00-t05-3641.htm

ko496-fc3649.htm

ko00-t05-3649.htm

ko496-fc3681.htm

ko00-t05-3681.htm

ko496-fc3682.htm

ko00-t05-3682.htm

ko496-fc3697.htm

ko00-t05-3697.htm

ko496-fc3712.htm

ko00-t05-3712.htm

ko496-fc3714.htm

ko00-t05-3714.htm

ko496-fc3717.htm

ko00-t05-3717.htm

ko496-fc3718.htm

ko00-t05-3718.htm

ko496-fc3724.htm

ko00-t05-3724.htm

ko496-fc3725.htm

ko00-t05-3725.htm

ko496-fc3727.htm

ko00-t05-3727.htm

ko496-fc3737.htm

ko494-t05-3737.htm

ko496-fc3741.htm

ko158-t05-3741.htm

ko496-fc3748.htm

ko158-t05-3748.htm

ko496-fc3749.htm

ko158-t05-3749.htm

ko496-fc4151.htm

ko158-t05-4151.htm

ko496-fc4152.htm

ko158-t05-4152.htm

ko496-fc4155.htm

ko158-t05-4155.htm

ko496-fc4156.htm

ko158-t05-4156.htm

ko496-fc4157.htm

ko158-t05-4157.htm

ko496-fc4158.htm

ko158-t05-4158.htm

ko496-fc4159.htm

ko158-t05-4159.htm

ko496-fc4161.htm

ko00-t05-4161.htm

ko496-fc4162.htm

ko00-t05-4162.htm

ko496-fc4163.htm

ko00-t05-4163.htm

ko496-fc4164.htm

ko00-t05-4164.htm

ko496-fc4165.htm

ko00-t05-4165.htm

ko496-fc4166.htm

ko00-t05-4166.htm

ko496-fc4168.htm

ko158-t05-4168.htm

ko496-fc4169.htm

ko158-t05-4169.htm

ko496-fc4171.htm

ko158-t05-4171.htm

ko496-fc4213.htm

ko00-t05-4213.htm

ko496-fc4215.htm

ko00-t05-4215.htm

ko496-fc4244.htm

ko158-t05-4244.htm

ko496-fc4245.htm

ko158-t05-4245.htm

ko496-fc4249.htm

ko158-t05-4249.htm

ko496-fc4251.htm

ko158-t05-4251.htm

ko496-fc4259.htm

ko158-t05-4259.htm

ko496-fc4261.htm

ko158-t05-4261.htm

ko496-fc4284.htm

ko00-t05-4284.htm

ko496-fc4485.htm

ko158-t05-4485.htm

ko496-fc4486.htm

ko158-t05-4486.htm

ko496-fc4487.htm

ko158-t05-4487.htm

ko496-fc4488.htm

ko158-t05-4488.htm

ko496-fc4489.htm

ko158-t05-4489.htm

ko496-fc4517.htm

ko158-t05-4517.htm

ko496-fc4573.htm

ko158-t05-4573.htm

ko496-fc4586.htm

ko158-t05-4586.htm

ko496-fc4612.htm

ko158-t05-4612.htm

ko496-fc4731.htm

ko00-t05-4731.htm

ko496-fc4956.htm

ko00-t05-4956.htm

ko496-fc4957.htm

ko00-t05-4957.htm

ko496-fc5173.htm

ko158-t05-5173.htm

ko496-fc5174.htm

ko158-t05-5174.htm

ko496-fc5177.htm

ko00-t05-5177.htm

ko496-fc5216.htm

ko158-t05-5216.htm

ko496-fc5217.htm

ko158-t05-5217.htm

ko496-fc5218.htm

ko158-t05-5218.htm

ko496-fc5219.htm

ko158-t05-5219.htm

ko496-fc5248.htm

ko158-t05-5248.htm

ko496-fc5384.htm

ko158-t05-5384.htm

ko496-fc5385.htm

ko158-t05-5385.htm

ko496-fc5616.htm

ko158-t05-5616.htm

ko496-fc5715.htm

ko496-t05-5715.htm

ko496-fc5716.htm

ko496-t05-5716.htm

ko496-fc6127.htm

ko00-t05-6127.htm

ko496-fc6595.htm

ko494-t05-6595.htm

ko496-fc6712.htm

ko00-t05-6712.htm

ko496-fc6713.htm

ko00-t05-6713.htm