Cummins Emission Solutions Aftertreatment, ISB4.5/6.7 ISD4.5/6.7 CM2150 SN, ISB4.5/6.7 ISD4.5/6.7 CM2150 SN (Euro 4.5), ISB4.5/6.7 ISD4.5/6.7 CM2150 SN (Euro 5), ISB5.9/ISD6.7 CM2880 WFLD, ISC8.3 CM2880 SN, ISD6.7 CM2150 SN, ISF2.8 CM2220 AN, ISF2.8 CM2220 EC/ECF2/ECCF2, ISF2.8/3.8 CM2220, ISF2.8/3.8 CM2220 AN, ISF3.8 CM2220 AN, ISL8.9 CM2150 SN, ISL8.9 CM2150 SN (Euro 4.5), ISL8.9 CM2150 SN (Euro 5), ISL8.9/ISL9.5 CM2880 NS5, ISM11 CM876 SN, ISX/ISZ13 CM2150 SN, ISZ13 CM2150, ISZ13 CM2880 SN, QSNT14 CM876 N102, QTR CM2350 TR102

최종 수정일: 12 February 2020

Copyright ï¿½ 2020
Cummins Inc.
All rights reserved

  • 진단 방법
    • 결함 코드 문제 해결
      • (120-fc111) 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량
      • (120-fc1117) 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc115) 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc122) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1228) EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc123) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1239) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1241) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1242) 가속 페달 또는 레버 위치 센서 1 및 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc125) 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc131) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc132) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc133) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc134) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc135) Fault Code Path Selection
      • (120-fc135sensor) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc135switch) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc141) Fault Code Path Selection
      • (120-fc141sensor) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc141switch) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc143) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc144) 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc145) 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc146) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc151) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc153) 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc154) 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc155) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc1668) Fault Code Path Selection
      • (120-fc1668air) 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1668airless) 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1669) Fault Code Path Selection
      • (120-fc1669air) 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1669airless) 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1671) 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc1673) 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (120-fc1677) Fault Code Path Selection
      • (120-fc1677air) 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1677airless) 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1678) Fault Code Path Selection
      • (120-fc1678air) 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1678airless) 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1679) Fault Code Path Selection
      • (120-fc1679air) 후처리 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc1679airless) 후처리 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc1681) 후처리 디젤 배기 유체 정량 분배 유닛 - 지능형 장치 또는 구성품 불량
      • (120-fc1682) Fault Code Path Selection
      • (120-fc1682air) 후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 조건 존재
      • (120-fc1682airless) 후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 조건 존재
      • (120-fc1683) Fault Code Path Selection
      • (120-fc1683air) 후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1683airless) 후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1684) Fault Code Path Selection
      • (120-fc1684air) 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1684airless) 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1688) 후처리 디젤 배기 유체 컨트롤러 - 지능형 장치 또는 구성품 불량
      • (120-fc1689) 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc1692) 후처리 출구 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1694) 후처리 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc1695) 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1696) 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1697) 공기 공급 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1698) 공기 공급 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1711) 후처리 디젤 배기 유체 정량 분배 유닛 - 비정상적인 업데이트 속도
      • (120-fc1712) 후처리 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc1713) 후처리 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc175) 전자 스로틀 컨트롤 액츄에이터 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc176) 전자 스로틀 컨트롤 액츄에이터 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc177) 전자 스로틀 컨트롤 액츄에이터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc1843) 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1844) 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1848) 흡기 매니폴드 1 온도 - 비정상적인 변화율
      • (120-fc1852) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc187) 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1879) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc1881) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1883) 후처리 디젤 분진 필터 차압 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc1887) 후처리 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc1896) EGR 밸브 컨트롤러 - 캘리브레이션되지 않음
      • (120-fc1898) VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음
      • (120-fc191) 에어 컨디셔너 클러치 공급 회로
      • (120-fc1911) Fault Code Path Selection
      • (120-fc1911bdf) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc1911clxz) 인젝터 계량 레일 1 압력 회로 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc1938) ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc1942) 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc1943) 외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (120-fc195-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc195-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc195) Fault Code Path Selection
      • (120-fc196-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc196-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc196) Fault Code Path Selection
      • (120-fc1962) VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc197) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc1981) 후처리 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc1993) 후처리 디젤 분진 필터 누락 - 조건 존재
      • (120-fc212) 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc213) 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc214) 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc2182) Fault Code Path Selection
      • (120-fc2182enginebrakes) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2182exhaustbrake) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2182ism) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2182mr) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2183) Fault Code Path Selection
      • (120-fc2183enginebrakes) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2183exhaustbrake) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2183ism) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2185) 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2186) 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2198) VGT 액츄에이터 드라이버 회로 - 원인불명
      • (120-fc221) 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc222) 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2265) 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2266) 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc227) 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2271) EGR 밸브 위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2272) EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2288) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc2311) 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재
      • (120-fc2321) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc2322) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc234) 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc2344) 연료 필터 압력차 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc2345) 터보차저 1 속도 - 비정상적인 변화율
      • (120-fc2346) 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.
      • (120-fc2347) 터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc2351) EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2352) EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2357) EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc2363) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2363hd) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2363mr) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2367) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2367hd) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2367mr) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2369) 엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2371) 엔진(배기) 브레이크 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2372) 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc2373) 배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2374) 배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2377) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc238) 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2387) VGT(가변식 터보차저) 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc239) 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2398) 외기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc241) 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc2412) 팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc242) 휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율
      • (120-fc2442) 인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음
      • (120-fc2443) 인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음
      • (120-fc2444) 인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음
      • (120-fc2445) 인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음
      • (120-fc2448) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (120-fc2449) VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음
      • (120-fc245) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2451) 터보차저 터빈 입구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc249) 외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc252) 엔진 오일 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc253) 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (120-fc254) 엔진 연료 차단 밸브 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc255) 엔진 연료 차단 밸브 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2555) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2556) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc256) 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc257) 엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc2634) VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량
      • (120-fc2635) VGT 액츄에이터 드라이버 회로 - 조건 존재
      • (120-fc2636) VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도
      • (120-fc269) 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc271) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc2718) 브레이크 스위치와 가속 페달 위치가 서로 맞지 않음 - 조건 존재
      • (120-fc2719) 브레이크 미작동 - 조건 존재
      • (120-fc272) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc2771) 후처리 출구 NOx 센서 - 비정상적인 업데이트 속도
      • (120-fc2772) Fault Code Path Selection
      • (120-fc2772air) 후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc2772airless) 후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc2773) Fault Code Path Selection
      • (120-fc2773air) 후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc2773airless) 후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc281) 엔진 연료 펌프 가압 어셈블리 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc285) SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도
      • (120-fc286) SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음
      • (120-fc287) SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (120-fc288) SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (120-fc291) 전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도
      • (120-fc295) 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc2963) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc2964) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc2973) 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc2976) 후처리 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc311) 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (120-fc312) 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (120-fc313) 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (120-fc3139) 엔진 공기 차단 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc314) 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (120-fc3141) 엔진 공기 차단 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3142) 후처리 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3143) 후처리 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3144) 후처리 SCR 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc3145) 후처리 SCR 흡기 온도 센서 - 비정상적인 변화율
      • (120-fc3146) 후처리 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3147) 후처리 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3148) 후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc3149) 후처리 SCR 출구 온도 센서 - 비정상적인 변화율
      • (120-fc315) 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (120-fc3151) 후처리 SCR 촉매장치 시스템 누락 - 조건 존재
      • (120-fc3163) 후처리 SCR 흡기 온도 센서 바뀜 - 캘리브레이션되지 않음
      • (120-fc3164) 후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc3186) 타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (120-fc319) 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc321) 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (120-fc322) 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc323) 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3236) 후처리 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc3237) Fault Code Path Selection
      • (120-fc3237air) 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3237airless) 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3238) 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3239) 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc324) 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3242) 후처리 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc325) 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3258) 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3261) 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc331) 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc332) 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3326) SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도
      • (120-fc3328) 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (120-fc334) 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc338) 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3382) 엔진 배기 가스 순환 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc3383) 엔진 배기 가스 순환 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc339) 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3418) 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (120-fc3422) 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3425) 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3426) 후처리 디젤 배기 유체 라인 히터 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3429) 후처리 디젤 배기 유체 라인 히터 4 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc343) 전자 컨트롤 모듈 경고 내부 하드웨어 실패 - 지능형 장치 또는 구성품 불량
      • (120-fc346) 엔진 컨트롤 모듈 캘리브레이션 메모리 소프트웨어 - 지능형 장치 또는 구성품 불량
      • (120-fc3492) 실시간 시계 - 비정상적인 변화율
      • (120-fc351) 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량
      • (120-fc352) 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3525) 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터
      • (120-fc3526) 휠 기반 차량 속도 - 비정상적인 업데이트 속도
      • (120-fc3527) 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터
      • (120-fc3532) 외기 온도 - 수신된 네트워크 데이터 오류
      • (120-fc3539) 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3541) 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3542) 엔진 흡기 스로틀 액츄에이터 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc3548) 후처리 디젤 배기 유체 정량 분배 유닛 프라이밍 손실 - 조건 존재
      • (120-fc3555) 엔진 시동 대기 램프 - 비정상적인 업데이트 속도
      • (120-fc3557) 후처리 디젤 배기 유체 컨트롤러 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc3558) 후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3559) 후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc356) 엔진 흡기 유량 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3561) 후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3562) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3563) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3564) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3565) 후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3566) 후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3567) 후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3568) 후처리 DEF(디젤 배기 유체) 정량 분배 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc3569) Fault Code Path Selection
      • (120-fc3569air) 후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc3569airless) 후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc357) 엔진 흡기 유량 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3571) 후처리 디젤 배기 유체 압력 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3572) 후처리 디젤 배기 유체 압력 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3574) 후처리 디젤 배기 유체 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc3575) Fault Code Path Selection
      • (120-fc3575air) 후처리 디젤 배기 유체 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc3575airless) 후처리 디젤 배기 유체 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc3576) 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc3577) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3578) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc3579) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전류 또는 단선된 회로
      • (120-fc358) 엔진 흡기 유량 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc3596) 후처리 디젤 배기 유체 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc3597) 후처리 디젤 배기 유체 컨트롤러 - 비정상적인 업데이트 속도
      • (120-fc3598) 후처리 디젤 배기 유체 컨트롤러 - 수신된 네트워크 데이터 오류
      • (120-fc3612) 후처리 디젤 배기 유체 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc3616) 엔진 가변식 터보차저(VGT) 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc3648) 후처리 디젤 배기 유체 컨트롤러 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc3651) 후처리 디젤 배기 유체 탱크 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc3679) 후처리 디젤 배기 유체 정량 분배 유닛 - 원인불명
      • (120-fc3681) 후처리 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc3697) 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량
      • (120-fc3713) 후처리 디젤 배기 유체 라인 히터 릴레이 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc3726) 후처리 흡기 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc3731) 계기판 컨트롤 모듈 - 비정상적인 업데이트 속도
      • (120-fc3735) 엔진 보조 거버너 스위치 - 비정상적인 업데이트 속도
      • (120-fc3736) 후처리 디젤 배기 유체 컨트롤러 - 원인불명
      • (120-fc3737) 엔진 스타터 모드 오버크랭크 보호 - 조건 존재
      • (120-fc3738) 공기 공급 액츄에이터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc3749) 후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (120-fc386) 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc3866) 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (120-fc3867) 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc3868) 후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도
      • (120-fc3876) 후처리 디젤 배기 유체 품질 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc3877) 후처리 디젤 배기 유체 품질 - 지능형 장치 또는 구성품 불량
      • (120-fc3878) 후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc3879) 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc4138) 보안 장치 - 비정상적인 업데이트 속도
      • (120-fc4139) 보안 장치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc415) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (120-fc418) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (120-fc425) 엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc426) J1939 네트워크 #1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc427) SAE J1939 데이터링크 - 비정상적인 업데이트 속도
      • (120-fc428) 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc4284) 원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도
      • (120-fc429) 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc435) Fault Code Path Selection
      • (120-fc435sensor) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc435switch) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc436) 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc441) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc442) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc4484) 엔진 공기 차단 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc449) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc451) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc452) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc4526) 브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc4527) 브레이크 스위치와 가속 페달 위치가 서로 맞지 않음 - 조건 존재
      • (120-fc4572) 후처리 1 디젤 배기 유체 탱크 온도 - 비정상적인 업데이트 속도
      • (120-fc4642) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc465) 터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc466) 터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc471) 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (120-fc4731) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음
      • (120-fc4732) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음
      • (120-fc4737) 후처리 1 디젤 배기 유체 탱크 온도 - 원인불명
      • (120-fc4739) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명
      • (120-fc4769) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명
      • (120-fc477) 배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc478) 배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc491) 터보차저 2 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc492) 터보차저 2 웨이스트게이트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc4948) 성능 바이어스 선택 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 성능 바이어스 선택 회로에서 높은 신호 전압이 감지됨.
      • (120-fc4949) 성능 바이어스 선택 스위치 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc498) 엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc499) 엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc5221) 엔진 공기 차단 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc527) 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc545) 터보차저 1 웨이스트게이트 컨트롤 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc553) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc554) 인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc555) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc556) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc559) Fault Code Path Selection
      • (120-fc559bdf) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc559clxz) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc584) 스타터 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc585) 스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc596) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (120-fc597) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc598) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (120-fc649) 엔진 오일 교체 간격 - 조건 존재
      • (120-fc686) 터보차저 1 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc687) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (120-fc688) 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (120-fc689) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc691) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc692) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc693) 터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc697) ECM 내부 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (120-fc698) ECM 내부 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (120-fc699) ECM 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc731) 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템
      • (120-fc778) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (120-fc784) 어댑티브 정속 주행 모드 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음
    • ECM - 통신 안됨 문제 해결 트리
      • (00-ttecm) ECM - 통신 안됨 문제 해결 트리


Welcome

Please use the Cummins INSITE Update Manager to install this file.


결함 코드 111 - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - ECM을 점검합니다.

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2A

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-6월-2019
Copyright © 2000-2010 Cummins Inc. All rights reserved.


결함 코드 115 - 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 115가 있는지 확인합니다. | 결함 코드 115의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 115가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 115의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

수리 완료.

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

정상 조건:

  • +12 VDC 이상(12볼트 시스템)
  • +24 VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2 VDC 이상(12볼트 시스템)
  • +12 VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 122 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | IF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | IF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 122가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 123 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | FCM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310840
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367219
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | Signature™ ISX 및 QSX15 | 3666259
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120C | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 123이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 123이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 흡기 매니폴드 압력 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 엔진 하네스를 수리하거나 교체합니다.관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 10-4월-2019


결함 코드 131 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 43367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드와 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 132가 활성 상태이며 결함 코드 131이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2185 문제를 해결합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 +5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태이며 결함 코드 131이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 132 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB.ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드 및 부품 번호 3822758 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185 또는 2186이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 131이 활성 상태이며 결함 코드 132가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185 또는 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태이며 결함 코드 132가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032을 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 01-7월-2019


FAULT CODE 133 - Remote Accelerator Pedal or Lever Position Sensor 1 Circuit - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2880 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3823996 - female Weather Pack™ test lead and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1695 or 1696 active?
 | 단계 1B. Check for an active fault code. | Fault Code 133 active?
단계 2. | Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. |
 | 단계 2A. Inspect the remote accelerator pedal or lever position sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. | Between 4.75 VDC and 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 134 active and Fault Code 133 inactive?
 | 단계 2D. Check the fault codes and verify remote accelerator pedal or lever condition. | Fault Code 134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 133 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1695 or 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Troubleshoot Fault Codes 1695 and/or 1696.

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the remote accelerator pedal or lever position sensor and circuit supply voltage and return circuit.

안내 단계 2A - Inspect the remote accelerator pedal or lever position sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.

조치

Inspect the OEM harness and sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the remote accelerator pedal or lever position sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage from the remote accelerator pedal position sensor +5 volt SUPPLY pin to the remote accelerator pedal position sensor RETURN pin at the sensor connector of the OEM harness.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage. Refer to Procedure 019-359 in Section 19.

Between 4.75 VDC and 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active and Fault Code 133 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify remote accelerator pedal or lever condition.

조건

  • Turn keyswitch OFF.
  • Connect the remote accelerator pedal or lever to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 아니요

A damaged remote accelerator pedal or lever has been detected.

Replace the remote accelerator pedal or lever. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever RETURN pin and the OEM harness remote accelerator pedal RETURN pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open return circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the remote accelerator pedal or lever SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 31-1월-2019


FAULT CODE 134 - Remote Accelerator Pedal or Lever Position Sensor 1 Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3823995 - male Weather Pack™ test lead, Part Number 3823996 - female Weather Pack™ test lead, and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Sensor supply fault codes active?
 | 단계 1B. Check for an active fault code. | Fault Code 134 active?
단계 2. | Check the remote accelerator pedal or lever position sensor and circuit. |
 | 단계 2A. Inspect the remote accelerator pedal or position sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. | Between 4.75 VDC and 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 133 active and Fault Code 134 inactive?
 | 단계 2D. Check the fault codes and verify remote accelerator pedal or lever condition. | Fault Code 134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 134 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Sensor supply fault codes active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the remote accelerator pedal position sensor and circuit.

안내 단계 2A - Inspect the remote accelerator pedal position sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Inspect the OEM harness and sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the remote accelerator pedal position sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage from the remote accelerator pedal position +5 volt SUPPLY pin to the remote accelerator pedal position RETURN pin at the sensor connector of the OEM harness.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage. Refer to Procedure 019-359 in Section 19.

Between 4.75 VDC and 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check the circuit response.

  • Place a jumper wire between the remote accelerator pedal position +5 volt SUPPLY pin and the remote accelerator pedal position SIGNAL pin at the sensor connector of the OEM harness.

Refer the wiring diagram for connector pin identification.

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 active and Fault Code 134 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify remote accelerator pedal condition.

조건

  • Turn keyswitch OFF.
  • Connect the remote accelerator pedal to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 아니요

A damaged remote accelerator pedal has been detected.

Replace the remote accelerator pedal. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever SUPPLY pin and the OEM harness remote accelerator pedal or lever connector SUPPLY pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever SIGNAL pin and the OEM harness remote accelerator pedal connector SIGNAL pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the remote accelerator pedal SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-ground short.

  • Measure the resistance between the remote accelerator pedal SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 inactive?
예 아니요

The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 26-3월-2019


결함 코드 143 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 143이 있는지 확인합니다. | 결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 윤활 오일 압력 낮음 또는 윤활 오일 압력 높음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-3월-2013


결함 코드 144 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 144가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 145가 활성 상태이며 결함 코드 144가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 온도 센서에서 엔진 냉각수 온도 센서 신호 핀과 엔진 냉각수 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 냉각수 온도 센서 신호 핀과 냉각수 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태이며 결함 코드 144가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 리턴 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 145 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 B133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 B128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 C876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 145가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 SIGNAL 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

관련 절차 표의 절차 019-043을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 146 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 "엔진 냉각수 온도가 정상보다 낮음" 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 151 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다.

관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 153 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISV5.0 CM3230 V104 | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120C | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 153이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스 흡기 매니폴드 공기 온도 센서 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • QSK78, QSK23, ISV5.0 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • 기타 다른 엔진의 경우: 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 리턴 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 154 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4327291
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120 | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • ISV5.0 및 QSK78 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • IISV5.0과 QSK78을 제외한 모든 엔진에 대해 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-159를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 155 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISM 및 QSM11 CM570 | 3666266
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 흡기 매니폴드 공기 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

다음 엔진의 경우 흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-059를 참조하십시오.

  • QSK78 CM2250 K104
  • QSK23 CM2250 K109
  • QSK60 CM2250 K112
  • ISM 및 QSM11 CM570.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2019


결함 코드 176 - 전자 스로틀 컨트롤 액츄에이터 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 E | 4022178
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | R2.8 CM2220 R101B | 5467556
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 176이 활성 상태입니까?
단계 2. | 엔진 흡기 스로틀 액츄에이터 모터와 회로를 점검합니다. |
 | 단계 2A. 엔진 흡기 스로틀 액츄에이터 모터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 흡기 스로틀 액츄에이터 모터의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 176이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 176이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 흡기 스로틀 액츄에이터 모터와 회로를 점검합니다.

안내 단계 2A - 엔진 흡기 스로틀 액츄에이터 모터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 모터를 분리합니다.

조치

엔진 하네스와 엔진 흡기 스로틀 액츄에이터 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 흡기 스로틀 액츄에이터 모터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.

조치

엔진 흡기 스로틀 액츄에이터 모터의 접지 단락 여부를 점검합니다.

  • 엔진 흡기 스로틀 액츄에이터 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 흡기 스로틀 액츄에이터 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 흡기 스로틀 액츄에이터를 교체합니다. 관련 절차 표에서 절차 010-140을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 흡기 스로틀 액츄에이터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 스로틀 액츄에이터 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 엔진 흡기 스로틀 액츄에이터 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 흡기 스로틀 액츄에이터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 스로틀 액츄에이터 모터 신호 (+) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 엔진 흡기 스로틀 액츄에이터 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 176이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-1월-2018


결함 코드 177 - 전자 스로틀 컨트롤 액츄에이터 드라이버 회로 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220, ISF2.8 CM2220 EC, ISF2.8 CM2220 ECF2, ISF2.8 CM2220 AN, ISF2.8 CM2220 IAN | 4022178
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220, ISF2.8 CM2220 EC, ISF2.8 CM2220 ECF2, ISF2.8 CM2220 AN, ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 177이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 엔진 흡기 스로틀을 점검합니다. |
 | 단계 2A. 엔진 흡기 스로틀의 제한 여부를 점검합니다. | 엔진 흡기 스로틀을 막는 제한이나 이물질이 있습니까?
단계 3. | 엔진 배선 하네스를 점검합니다. |
 | 단계 3A. 엔진 흡기 스로틀 액츄에이터 모터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C. 엔진 흡기 스로틀 액츄에이터 모터 커넥터 핀을 검사합니다. | 10 ohms 미만입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 177이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 엔진 흡기 스로틀을 점검합니다.

안내 단계 2A - 엔진 흡기 스로틀의 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 흡기 스로틀의 제한 여부를 점검합니다.

  • 스로틀 플레이트를 막는 제한이나 이물질이 있는지 엔진 흡기 스로틀을 검사합니다. 관련 절차 표의 절차 010-140을 참조하십시오.

엔진 흡기 스로틀을 막는 제한이나 이물질이 있습니까?
예 아니요

제한이나 이물질을 제거합니다. 관련 절차 표의 절차 010-140을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 배선 하네스를 점검합니다.

안내 단계 3A - 엔진 흡기 스로틀 액츄에이터 모터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 모터를 분리합니다.

조치

엔진 흡기 스로틀 액츄에이터 모터와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 스로틀 액츄에이터 모터 신호 (+) 핀과 엔진 하네스 흡기 스로틀 액츄에이터 커넥터의 흡기 스로틀 액츄에이터 모터 신호 (+) 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 흡기 스로틀 액츄에이터 모터 신호 (-) 핀과 엔진 하네스 흡기 스로틀 액츄에이터 커넥터의 흡기 스로틀 액츄에이터 모터 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요

엔진 흡기 스로틀의 오작동이 감지되었습니다.

엔진 흡기 스로틀을 교체합니다. 관련 절차 표의 절차 010-140을 참조하십시오.

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 25-10월-2017


결함 코드 212 - 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM3250 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 오일 온도 센서 | 절차 019-067 참조 | ISM11 CM876 SN | 4022196
엔진 오일 온도 센서 | 절차 019-067 참조 | ISZ13 CM2150 | 4022133
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 온도 센서 | 절차 019-067 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 온도 센서 | 절차 019-067 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X114B | 5411181
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X116B | 5411186
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X125M | 5504345
엔진 오일 온도 센서 | 절차 019-067 참조 | Z14 CM2670 Z103B | 5504577
오일 압력/온도 센서 | 절차 019-155 참조 | QSM11 CM876 M101 | 5504547
오일 압력/온도 센서 | 절차 019-155 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 212가 비활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 212가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 213이 활성 상태이며 결함 코드 212가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 212가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드인 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

원장비 제조업체(OEM) 배선 하네스를 수리하거니 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 오일 온도 센서에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 오일 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

QSM11 CM876 M101 및 QSM11 CM876 M102M 엔진은 해당 절차 표의 절차 019-155를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태이며 결함 코드 212가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 리턴 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 신호 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 213 - 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 오일 온도 센서 | 절차 019-067 참조 | ISM11 CM876 SN | 4022196
엔진 오일 온도 센서 | 절차 019-067 참조 | ISZ13 CM2150 | 4022133
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 온도 센서 | 절차 019-067 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 온도 센서 | 절차 019-067 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X114B | 5411181
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X116B | 5411186
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X125M | 5504345
엔진 오일 온도 센서 | 절차 019-067 참조 | Z14 CM2670 Z103B | 5504577
오일 압력/온도 센서 | 절차 019-155 참조 | QSM11 CM876 M101 | 5504547

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 213이 비활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 결함 코드 212가 활성 상태이며 결함 코드 213이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 213이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 212가 활성 상태이며 결함 코드 213이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 및 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 오일 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태이며 결함 코드 213이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

관련 절차 표의 절차 019-019를 참조하십시오.

QSM11 CM876 M101의 경우 관련 절차 표의 절차 019-155를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태이며 결함 코드 213이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 SIGNAL 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 20-5월-2019


결함 코드 214 - 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 214가 있는지 확인합니다. | 결함 코드 214가 최근 25시간 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 214가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 214가 최근 25시간 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 TS의 윤활 오일 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-11월-2018


결함 코드 234 - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2620 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

연소성 증기가 있거나 있을 가능성이 있는 장소에서 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins Inc.는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins® 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 3500 rpm 보다 높은 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 내리막길에서 엔진이 구동 중입니까?
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1C. INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 차량을 테스트합니다. | 결함 코드 234가 비활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

작동 조건이 적절한지 점검합니다.

  • 결함이 기록될 때 엔진이 내리막길에서 구동되고 있었는지 점검합니다.

내리막길에서 엔진이 구동 중입니까?
예 아니요
수리 없음

엔진 손상이 있는지 점검합니다.

  • 전기 장치는 이상이 없습니다.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 점검합니다.

이동 1B

이동 2A

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 3400 rpm 이상으로 가속된 다음 3400 rpm으로 적정 감속되는 연료 제어 이벤트를 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 구동 중입니다.

조치

INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다.

INSITE™ 전자 서비스 툴에서 판독된 엔진 속도와 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 778에 설명된 대로 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서를 검사합니다.

이동 1D

결함 코드 689 및 778의 문제를 해결합니다.

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 3200 rpm 이상으로 구동하지 않을 때 활성 결함 코드 234가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 차량을 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

과속 조건이 아직도 존재하는지 차량을 시험 주행하거나 선박을 시험 운행합니다.

결함 코드 234가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-7월-2019


결함 코드 238 - 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 위치 센서(EPS) | 절차 019-038 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K117 | 4367449
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F4.5 CM2620 F139B | 5579522
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 위치 센서 | 절차 019-365 참조 | D6.7 CM2670 D102B | 5504515
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.2 CM2670 B156B | 5579510
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K114 | 5579623
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요
수리 없음

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.
  • QSM11 CM876 M102M에 대한 내용은 회보, 5504542 관련 절차 표의 절차 019-038을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 239 - 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 L121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 L121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 239이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 239이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 239이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 컨트롤 모듈(ECM)을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터.
  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상.
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 239이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 3 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-8월-2019


결함 코드 245 - 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60.8 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | 원장비 제조업체(OEM)의 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다. | 5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

원장비 제조업체(OEM)의 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 249 - 외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 249가 비활성 상태입니까?
단계 2. | 외기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 외기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 256이 활성 상태이며 결함 코드 249가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 249가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 249가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 외기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 외기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

OEM 하네스와 외기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 외기 온도 신호 핀과 외기 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 256이 활성 상태이며 결함 코드 249가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 온도 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249가 활성 상태입니까?
예 아니요

손상된 외기 온도 센서가 감지되었습니다.

외기 온도 센서를 점검합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 외기 온도 센서 리턴 핀과 OEM 하네스의 외기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 외기 온도 센서 신호 핀과 OEM 하네스의 외기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 252 - 엔진 오일 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
윤활 오일 레벨 센서 | 절차 019-056 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 252가 비활성 상태입니까?
단계 2. | 오일 레벨 센서 회로를 점검합니다. |
 | 단계 2A. 오일 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 오일 레벨 센서로 공급되는 전압을 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM에서 오일 레벨 센서 전압을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 오일 레벨 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 오일 레벨 센서 신호 회로의 단락 여부를 점검합니다. |
 | 단계 3B-3. 오일 레벨 센서 신호 회로의 접지 단락 여부를 점검합니다. |
 | 단계 3B-4. 결함 코드를 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 252가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 레벨 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.

조치

엔진 하네스와 오일 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 오일 레벨 센서로 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 레벨 센서 +5 볼트 공급 핀과 오일 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM에서 오일 레벨 센서 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 레벨 센서 +5볼트 공급 핀과 오일 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 아니요

엔진 하네스에서 오일 레벨 센서 전원 공급 또는 리턴 회로의 단선이 감지되었습니다.

엔진 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 252가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

오일 레벨 센서 +5볼트 공급 또는 리턴 회로의 엔진 하네스에서 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 오일 레벨 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

오일 레벨 센서 신호 회로의 단선 여부를 점검합니다.

  • 오일 레벨 센서 엔진 하네스 커넥터의 오일 레벨 센서 신호 핀과 엔진 하네스 ECM 커넥터의 오일 레벨 센서 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

오일 레벨 센서 신호 회로에서 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 오일 레벨 센서 신호 회로의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

오일 레벨 센서 신호 회로의 단락 여부를 점검합니다.

  • ECM 엔진 하네스 커넥터의 오일 레벨 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

오일 레벨 센서 신호 회로에서 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 오일 레벨 센서 신호 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

오일 레벨 센서 신호 회로의 접지 단락 여부를 점검합니다.

  • ECM 엔진 하네스 커넥터의 오일 레벨 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

오일 레벨 센서 신호 회로에서 접지 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-4

이동 4A

안내 단계 3E - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 252 상태가 활성 상태입니까?
예 아니요

오일 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-056을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-5월-2012


결함 코드 253 - 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
윤활 오일 시스템 | 절차 007-037 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
윤활 오일 레벨 센서 | 절차 019-056 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다 | 결함 코드 253 상태가 활성 상태입니까?
단계 2. | 엔진 윤활 오일 레벨을 점검합니다. |
 | 단계 2A. 엔진 윤활 오일 레벨을 확인합니다. | 엔진 윤활 오일 레벨이 올바릅니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다 |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 외기 온도에 근접한지 확인합니다.
  • 차량이 평지에 주차되어 있는지 확인합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 253 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 엔진 윤활 오일 레벨을 점검합니다.

안내 단계 2A - 엔진 윤활 오일 레벨을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

오일 딥스틱을 사용해 엔진 윤활 오일 레벨을 확인합니다.

–

엔진 윤활 오일 레벨이 적절합니까?
예 아니요

윤활 오일 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-056을 참조하십시오.

낮은 엔진 윤활 오일 레벨이 감지되었습니다.

엔진에 엔진 윤활 오일을 보충합니다. 관련 절차 표의 절차 007-037을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-5월-2012


결함 코드 256 - 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 256이 비활성 상태입니까?
단계 2. | 외기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 외기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 249가 활성 상태이며 결함 코드 256이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 256이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 256이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 외기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 외기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

OEM 하네스와 외기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249가 활성 상태이며 결함 코드 256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 온도 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 256이 활성 상태입니까?
예 아니요

외기 온도 센서를 점검합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 256이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 257 - 엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 차단 밸브 | 절차 005-043 참조 | ISM11 CM876 SN | 4022196

문제 해결 단계

단계 |  | 규격
단계 1. | 하자 상태를 점검합니다. |
 | 단계 1A. 결함 코드 255가 활성 상태이거나 비활성 카운트가 높은지 점검합니다. | 결함 코드 255가 활성 상태입니까?
단계 2. | 추가 와이어가 있는지 점검합니다. |
 | 단계 2A. 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다. | 추가 와이어가 있습니까?
단계 3. | 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다. |
 | 단계 3A. 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다. | 연료 차단 밸브에서 사용 가능한 전압이 키 스위치를 ON으로 한 경우 11 VDC를 초과하고, 키 스위치를 OFF로 한 경우 0.5 VDC 미만입니까?
단계 4. | 연료 차단 밸브 액츄에이터 디스크를 점검합니다. |
 | 단계 4A. 연료 차단 밸브 액츄에이터 디스크를 점검합니다. | 밸브 디스크, 밸브 시트 또는 액츄에이터 디스크에 이물질이나 손상이 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 하자 상태를 점검합니다.

안내 단계 1A - 결함 코드 255가 활성 상태이거나 비활성 카운트가 높은지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 255가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 255 참조

이동 2A

안내 단계 2 - 추가 와이어가 있는지 점검합니다.

안내 단계 2A - 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

추가 와이어가 있는지 점검합니다.

  • 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다.

추가 와이어가 있습니까?
예 아니요

연료 차단 밸브 솔레노이드에 부착된 추가 와이어를 제거합니다.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다.

안내 단계 3A - 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 차단 밸브 회로의 작동 상태를 점검합니다.

  • 연료 차단 밸브에서 사용 가능한 전압이 11 VDC를 초과하는지 확인합니다.
  • 키 스위치를 OFF로 돌립니다.
  • 연료 차단 밸브에서 사용 가능한 전압이 0.5 VDC 미만인지 확인합니다.

연료 차단 밸브에서 사용 가능한 전압이 키 스위치를 ON으로 한 경우 11 VDC를 초과하고, 키 스위치를 OFF로 한 경우 0.5 VDC 미만입니까?
예 아니요
수리 없음

연료 차단 밸브 회로를 진단하려면 정비 지침서, ISM11 CM876 SN, 회보 4022196에서 엔진 성능 문제 해결 트리를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료 차단 밸브 액츄에이터 디스크를 점검합니다.

안내 단계 4A - 연료 차단 밸브 액츄에이터 디스크를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 차단 밸브 솔레노이드, 밸브 디스크, 밸브 시트 및 액츄에이터 디스크를 분리합니다.

조치

연료 차단 밸브 액츄에이터 디스크를 점검합니다.

  • 하우징, 밸브 디스크, 밸브 시트 및 액츄에이터 디스크에 먼지, 금속 파편, 결합 분리, 부식, 균열, 이물질 또는 마모가 있는지 점검합니다.

밸브 디스크, 밸브 시트 또는 액츄에이터 디스크에 이물질이나 손상이 있습니까?
예 아니요

손상된 연료 차단 밸브 구성품을 교체합니다.

관련 절차 표의 절차 005-043을 참조하십시오.

연료 차단 밸브를 조립합니다.

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-10월-2017


결함 코드 269 - 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 269가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이모빌라이저 도난 방지 장치 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 269가 활성 상태입니까?
예 아니요

이모빌라이저 도난 방지 장치가 비활성화되지 않았습니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

이모빌라이저 도난 방지 장치의 사용법은 장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-11월-2015


결함 코드 271 - 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2250 | 4022254
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 액츄에이터 | 절차 019-117 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 | 4022256
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 | 4022255
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 EC | 2883621
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX11.9 CM2250 ECF | 2883561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 ECF | 2883557
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 EC | 2883647
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 SN | 4310736
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 M CM2250 L106 | 4358343
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F107 | 4367316
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 L115 | 4388626
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSC8.3 CM2880 C102 | 4388785
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF4.5 CM2220 F123 | 5411320
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B136C | 5504194
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F134B | 5504165
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 액츄에이터 핀과 핀 사이의 도통을 점검합니다. | 5 ohms를 초과합니까?
 | 단계 2B. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 엔진 하네스에서 핀 간 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 결함 코드를 점검합니다 | 결함 코드 271이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 액츄에이터 핀과 핀 사이의 도통을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 액츄에이터 핀과 엔진 하네스 커넥터에서 손상 여부를 검사합니다. 섹션 19의 절차 019-361을 참조하십시오.
  • 센서 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms를 초과합니까?
예 아니요

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 핀 간 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다."

수리 완료

이관하거나 도움을 요청합니다.

최종 수정일: 12-4월-2019


결함 코드 272 - 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F107 | 4367316
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSC8.3 CM2880 C102 | 4388785
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B136C | 5504194
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L120C | 5504199
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 상태인 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 2B. 엔진 하네스 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 2C. 결함 코드를 점검합니다. | 결함 코드 272가 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 상태인 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

이동 2A

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 핀을 검사합니다.

  • 일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.
  • 연료 펌프 액츄에이터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 272가 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 281 - 연료 펌프 가압 어셈블리 1 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISZ13 CM2150 | 4022133
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 기어 펌프 | 절차 005-025 참조 | QSL9 CM2250 | 4022256
연료 펌프 기어 펌프 | 절차 005-025 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 기어 펌프 | 절차 005-025 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 기어 펌프 | 절차 005-025 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 기어 펌프 | 절차 005-025 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISL8.9 CM2880 L112 | 4358493
연료 펌프 기어 펌프 | 절차 005-025 참조 | QSL9 CM2250 L115 | 4388626
연료 펌프 기어 펌프 | 절차 005-025 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 기어 펌프 | 절차 005-025 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 기어 펌프 | 절차 005-025 참조 | L9 CM2350 L119B | 5411267
연료 펌프 기어 펌프 | 절차 005-025 참조 | X15 CM2350 X125M | 5504345
연료 펌프 헤드 | 절차 005-227 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 헤드 | 절차 005-227 참조 | ISZ13 CM2150 | 4022133
연료 펌프 헤드 | 절차 005-227 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 헤드 | 절차 005-227 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 헤드 | 절차 005-227 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 헤드 | 절차 005-227 참조 | QSL9 CM2250 | 4022256
연료 펌프 헤드 | 절차 005-227 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 헤드 | 절차 005-227 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 헤드 | 절차 005-227 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 헤드 | 절차 005-227 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 헤드 | 절차 005-227 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 헤드 | 절차 005-227 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 헤드 | 절차 005-227 참조 | L9 CM2350 L119B | 5411267
연료 펌프 헤드 | 절차 005-227 참조 | X15 CM2350 X125M | 5504345
연료 시스템 진단 | 절차 005-236 참조 | ISZ13 CM2150 | 4022133
연료 시스템 진단 | 절차 005-236 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 시스템 진단 | 절차 005-236 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 시스템 진단 | 절차 005-236 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 시스템 진단 | 절차 005-236 참조 | QSL9 CM2250 | 4022256
연료 시스템 진단 | 절차 005-236 참조 | QSB6.7 CM2250 | 4022255
연료 시스템 진단 | 절차 005-236 참조 | QSB6.7 CM2250 EC | 2883621
연료 시스템 진단 | 절차 005-236 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 시스템 진단 | 절차 005-236 참조 | PowerGen QSX15 CM2250 | 4310664
연료 시스템 진단 | 절차 005-236 참조 | ISL9 CM2350 L111 | 4367223
연료 시스템 진단 | 절차 005-236 참조 | QSZ13 CM2150 Z101 | 4358364
연료 시스템 진단 | 절차 005-236 참조 | QSZ13 CM2150 Z102 | 4358369
연료 시스템 진단 | 절차 005-236 참조 | ISL8.9 CM2880 L112 | 4358493
연료 시스템 진단 | 절차 005-236 참조 | QSL9 CM2250 L115 | 4388626
연료 시스템 진단 | 절차 005-236 참조 | QSB6.7 CM2250 B128 | 4388601
연료 시스템 진단 | 절차 005-236 참조 | QSX15 CM2250 X115 | 4388739
연료 시스템 진단 | 절차 005-236 참조 | L9 CM2350 L119B | 5411267
연료 시스템 진단 | 절차 005-236 참조 | X15 CM2350 X125M | 5504345
연료 내 공기 | 절차 006-003 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 공기 | 절차 006-003 참조 | ISZ13 CM2150 | 4022133
연료 내 공기 | 절차 006-003 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 공기 | 절차 006-003 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 공기 | 절차 006-003 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 공기 | 절차 006-003 참조 | QSL9 CM2250 | 4022256
연료 내 공기 | 절차 006-003 참조 | QSB6.7 CM2250 | 4022255
연료 내 공기 | 절차 006-003 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 공기 | 절차 006-003 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 공기 | 절차 006-003 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 공기 | 절차 006-003 참조 | ISL9 CM2350 L111 | 4367223
연료 내 공기 | 절차 006-003 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 공기 | 절차 006-003 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 공기 | 절차 006-003 참조 | ISL8.9 CM2880 L112 | 4358493
연료 내 공기 | 절차 006-003 참조 | QSL9 CM2250 L115 | 4388626
연료 내 공기 | 절차 006-003 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 공기 | 절차 006-003 참조 | QSX15 CM2250 X115 | 4388739
연료 내 공기 | 절차 006-003 참조 | L9 CM2350 L119B | 5411267
연료 내 공기 | 절차 006-003 참조 | X15 CM2350 X125M | 5504345
연료 입구 제한 | 절차 006-020 참조 | ISL8.9 CM2150 SN | 4022190
연료 입구 제한 | 절차 006-020 참조 | ISZ13 CM2150 | 4022133
연료 입구 제한 | 절차 006-020 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 입구 제한 | 절차 006-020 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 입구 제한 | 절차 006-020 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 입구 제한 | 절차 006-020 참조 | QSL9 CM2250 | 4022256
연료 입구 제한 | 절차 006-020 참조 | QSB6.7 CM2250 | 4022255
연료 입구 제한 | 절차 006-020 참조 | QSB6.7 CM2250 EC | 2883621
연료 입구 제한 | 절차 006-020 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 입구 제한 | 절차 006-020 참조 | PowerGen QSX15 CM2250 | 4310664
연료 입구 제한 | 절차 006-020 참조 | ISL9 CM2350 L111 | 4367223
연료 입구 제한 | 절차 006-020 참조 | QSZ13 CM2150 Z101 | 4358364
연료 입구 제한 | 절차 006-020 참조 | QSZ13 CM2150 Z102 | 4358369
연료 입구 제한 | 절차 006-020 참조 | ISL8.9 CM2880 L112 | 4358493
연료 입구 제한 | 절차 006-020 참조 | QSL9 CM2250 L115 | 4388626
연료 입구 제한 | 절차 006-020 참조 | QSB6.7 CM2250 B128 | 4388601
연료 입구 제한 | 절차 006-020 참조 | QSX15 CM2250 X115 | 4388739
연료 입구 제한 | 절차 006-020 참조 | L9 CM2350 L119B | 5411267
연료 입구 제한 | 절차 006-020 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 281이 활성 상태이거나 비활성 카운트가 1개보다 많습니까?
단계 2. | 예비 연료 시스템 점검. |
 | 단계 2A. 연료 펌프 기어 펌프 압력을 측정합니다. | 연료 기어 펌프 압력이 섹션 5의 절차 005-025에 나와 있는 규정치보다 높습니까?
 | 단계 2B. 연료에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 비활성 결함 코드를 모두 소거합니다.
  • 안정적으로 부하가 가해진 조건에서 엔진을 구동합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 281이 활성 상태이거나 비활성 카운트가 1개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

해당 결함 코드 문제 해결 트리

안내 단계 2 - 예비 연료 시스템 점검.

안내 단계 2A - 연료 펌프 기어 펌프 압력을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

연료 기어 펌프 압력을 측정합니다.

  • ISL8.9 CM2150 SN 엔진의 경우, 관련 절차 표의 절차 005-025를 참조하십시오.
  • 기타 모든 엔진은 관련 절차 표의 절차 005-236을 참조하십시오.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다. 관련 절차 표의 절차 005-236을 참조하십시오.

연료 기어 펌프 압력이 섹션 5의 절차 005-236에 나와 있는 규정치보다 높습니까?
예 아니요
수리 없음

연료 기어 펌프 모듈을 교체합니다.

  • 관련 절차 표의 절차 005-025를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 연료에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

연료에 공기가 있는지 점검합니다.

  • 관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

기포는 공기가 유입될 수 있는 누출, 캐비테이션을 일으키는 심각한 입구 제한 또는 아직 프라이밍되지 않은 시스템을 나타냅니다.

관련 절차 표의 절차 006-020을 참조하십시오.

연료 입구 제한이 과도하지 않다면 공기 유입원을 다음 중 하나로 격리시켜야 합니다.

  • 흡입 연료 라인
  • OEM 연료 라인
  • 흡입측 연료 필터 어셈블리
  • 연료 탱크의 스탠드 파이프

고압 연료 펌프 헤드를 교체합니다.

  • 관련 절차 표의 절차 005-227을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM의 ECM 코드와 개정 번호를 ECM에 명시된 캘리브레이션 개정과 비교합니다. 이 결함 코드와 관련된 적용 가능한 수정 사항에 대한 캘리브레이션 개정 내역.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 285 - SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 285가 활성 상태입니까?
단계 3. | 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM을 확인하십시오. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 285가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, VECU 및 엔진 ECM을 확인하십시오.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 원장비 제조업체(OEM) VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 툴 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

장비 제조업체의 정비 지침서를 참조하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-8월-2019


결함 코드 286 - SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 286이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 286이 활성 상태입니까?
예 아니요
수리 없음

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

이동 2A

수리 완료

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 툴 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 295 - 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 AN | 4022178
기압 센서 | 절차 019-004 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
기압 센서 | 절차 019-004 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
기압 센서 | 절차 019-004 참조 | ISL8.9 CM2150 SN | 4022190
기압 센서 | 절차 019-004 참조 | ISM11 CM876 SN | 4022196
기압 센서 | 절차 019-004 참조 | ISZ13 CM2150 | 4022133
기압 센서 | 절차 019-004 참조 | QSZ13 CM2150 Z101 | 4358364
기압 센서 | 절차 019-004 참조 | QSZ13 CM2150 Z102 | 4358369
기압 센서 | 절차 019-004 참조 | ISF3.8 CM2220 F116 | 4383664
기압 센서 | 절차 019-004 참조 | F3.8 CM2350 F120B | 5411237
기압 센서 | 절차 019-004 참조 | ISF4.5 CM2220 F123 | 5411320
기압 센서 | 절차 019-004 참조 | F3.8 CM2350 F132B | 5467327
기압 센서 | 절차 019-004 참조 | ISF3.8 CM2220 F134B | 5504165
기압 센서 | 절차 019-004 참조 | QSM11 CM876 M101 | 5504547
기압 센서 | 절차 019-004 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | 선박용 QSB6.7 CM2250 | 4310611

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 221 및 결함 코드 222가 있는지 점검합니다. | 결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 221 및 결함 코드 222가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 기압 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

기압 센서의 범위 내 고장이 감지되었습니다.

  • 관련 절차 표의 절차 019-004를 참조하십시오.
  • 선박용 QSB6.7 CM2250 엔진은 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-466을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-6월-2019


결함 코드 311 - 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 높은 전류 또는 접지된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | ISM11 CM876 SN | 4022196
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | ISM11 CM876 SN | 4022196
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 또는 사망 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 351이 활성 상태입니까?
단계 2. | 연료 인젝터와 회로를 점검합니다. |
 | 단계 2A. 연료 인젝터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 0.5 ~ 1.5 ohms입니까?
 | 단계 2C. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 엔진 하네스의 전원 단락 여부를 점검합니다. | 1.5-VDC 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 311이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 351이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 351

이동 2A

안내 단계 2 - 연료 인젝터와 회로를 점검합니다.

안내 단계 2A - 연료 인젝터 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 엔진 하네스에서 연료 인젝터를 분리합니다.

조치

엔진 하네스와 연료 인젝터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 인젝터 솔레노이드에서 내부 액츄에이터 하네스를 분리합니다.
  • 솔레노이드에서 인젝터 솔레노이드 와이어를 분리합니다.

조치

인젝터 솔레노이드의 단락 여부를 점검합니다.

  • 인젝터 솔레노이드에서 포스트 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-360을 참조하십시오.

0.5 ~ 1.5 ohms입니까?
예 아니요
수리 없음

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 인젝터 솔레노이드에서 내부 액츄에이터 하네스를 분리합니다.
  • 솔레노이드에서 인젝터 솔레노이드 와이어를 분리합니다.

조치

인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

  • 인젝터 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 인젝터 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 인젝터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 인젝터 신호 핀과 인젝터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단선되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 인젝터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 인젝터 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터에서 인젝터 리턴 핀과 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단락되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 인젝터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 인젝터 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 인젝터 리턴 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단락되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 311이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-6월-2019


결함 코드 312 - 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 높은 전류 또는 접지된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | ISM11 CM876 SN | 4022196
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | ISM11 CM876 SN | 4022196
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 또는 사망 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 351이 활성 상태입니까?
단계 2. | 연료 인젝터와 회로를 점검합니다. |
 | 단계 2A. 연료 인젝터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 0.5 ~ 1.5 ohms입니까?
 | 단계 2C. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 엔진 하네스의 전원 단락 여부를 점검합니다. | 1.5-VDC 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 312가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 351이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 351

이동 2A

안내 단계 2 - 연료 인젝터와 회로를 점검합니다.

안내 단계 2A - 연료 인젝터 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 엔진 하네스에서 연료 인젝터를 분리합니다.

조치

엔진 하네스와 연료 인젝터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 인젝터 솔레노이드에서 내부 액츄에이터 하네스를 분리합니다.
  • 솔레노이드에서 인젝터 솔레노이드 와이어를 분리합니다.

조치

인젝터 솔레노이드의 단락 여부를 점검합니다.

  • 인젝터 솔레노이드에서 포스트 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-360을 참조하십시오.

0.5 ~ 1.5 ohms입니까?
예 아니요
수리 없음

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 인젝터 솔레노이드에서 내부 액츄에이터 하네스를 분리합니다.
  • 솔레노이드에서 인젝터 솔레노이드 와이어를 분리합니다.

조치

인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

  • 인젝터 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 인젝터 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 인젝터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 인젝터 신호 핀과 인젝터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단선되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 인젝터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 인젝터 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터에서 인젝터 리턴 핀과 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단락되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 인젝터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 인젝터 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 인젝터 리턴 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단락되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 312가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-7월-2019


결함 코드 315 - 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 높은 전류 또는 접지된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | ISM11 CM876 SN | 4022196
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | ISM11 CM876 SN | 4022196
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 또는 사망 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 351이 활성 상태입니까?
단계 2. | 연료 인젝터와 회로를 점검합니다. |
 | 단계 2A. 연료 인젝터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 0.5 ~ 1.5 ohms입니까?
 | 단계 2C. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 엔진 하네스의 전원 단락 여부를 점검합니다. | 1.5 VDC 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 315가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 351이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 351

이동 2A

안내 단계 2 - 연료 인젝터와 회로를 점검합니다.

안내 단계 2A - 연료 인젝터 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 엔진 하네스에서 연료 인젝터를 분리합니다.

조치

엔진 하네스와 연료 인젝터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 인젝터 솔레노이드에서 내부 액츄에이터 하네스를 분리합니다.
  • 솔레노이드에서 인젝터 솔레노이드 와이어를 분리합니다.

조치

인젝터 솔레노이드의 단락 여부를 점검합니다.

  • 인젝터 솔레노이드에서 포스트 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

0.5 ~ 1.5 ohms입니까?
예 아니요
수리 없음

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 인젝터 솔레노이드에서 내부 액츄에이터 하네스를 분리합니다.
  • 솔레노이드에서 인젝터 솔레노이드 와이어를 분리합니다.

조치

인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

  • 인젝터 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 인젝터 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 인젝터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 인젝터 신호 핀과 인젝터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단선되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 인젝터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 인젝터 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터에서 인젝터 리턴 핀과 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단락되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 인젝터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 인젝터 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 인젝터 리턴 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

1.5 VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

로커 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 커버의 내부 하네스나 엔진 하네스에서 회로가 단락되어 있는지 파악합니다.

내부 액츄에이터 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 315가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-7월-2019


결함 코드 319 ‐ 실시간 시계 ‐ 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 F103 | 4310839
실시간 시계 배터리 | 절차 019-311 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
실시간 시계 배터리 | 절차 019-311 참조 | ISL8.9 CM2150 SN | 4022190
실시간 시계 배터리 | 절차 019-311 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
실시간 시계 배터리 | 절차 019-311 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
실시간 시계 배터리 | 절차 019-311 참조 | ISL8.9 CM2150 L110 | 4358475
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 F110 | 4358480
실시간 시계 배터리 | 절차 019-311 참조 | ISL9 CM2350 L111 | 4367223
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2350 F109 | 4367218
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 F117 | 4388578
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 F126 | 5411159
실시간 시계 배터리 | 절차 019-311 참조 | ISB6.7 CM2350 B142 | 5411131
실시간 시계 배터리 | 절차 019-311 참조 | F3.8 CM2350 F120B | 5411237
실시간 시계 배터리 | 절차 019-311 참조 | B4.5 CM2350 B129B | 5411247
실시간 시계 배터리 | 절차 019-311 참조 | B4.5 CM2350 B147B | 5411252
실시간 시계 배터리 | 절차 019-311 참조 | B6.7 CM2350 B135B | 5411257
실시간 시계 배터리 | 절차 019-311 참조 | B6.7 CM2350 B148B | 5411262
실시간 시계 배터리 | 절차 019-311 참조 | L9 CM2350 L119B | 5411267
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 F122 | 5467376
실시간 시계 배터리 | 절차 019-311 참조 | F3.8 CM2350 F132B | 5467327
실시간 시계 배터리 | 절차 019-311 참조 | F2.8 CM2620 F135B | 5504616
실시간 시계 배터리 | 절차 019-311 참조 | F2.8 CM2620 F136B | 5504621
실시간 시계 배터리 | 절차 019-311 참조 | F3.8 CM2620 F137B | 5579517
실시간 시계 배터리 | 절차 019-311 참조 | F4.5 CM2620 F139B | 5579522
실시간 시계 배터리 | 절차 019-311 참조 | Z14 CM2670 Z103B | 5504577
실시간 시계 배터리 | 절차 019-311 참조 | D6.7 CM2670 D102B | 5504515
실시간 시계 배터리 | 절차 019-311 참조 | B6.2 CM2670 B156B | 5579510

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 실시간 시계 배터리와 연결부를 점검합니다. |
 | 단계 1A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다. | 3.2 ~ 4.0 VDC입니까?
 | 단계 1B-1. 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다. |
 | 단계 1B-2. 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다. |
단계 2. | 배터리 모듈 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 실시간 시계 배터리와 연결부를 점검합니다.

안내 단계 1A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 3A

이동 1B

안내 단계 1B - ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

실시간 시계 배터리 전압을 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.2 ~ 4.0 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1B-1

안내 단계 1B-1 - 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

실시간 시계 배터리나 엔진 하네스를 수리 또는 교체합니다.

  • 실시간 시계 배터리를 수리 또는 교체합니다. 관련 절차 표의 절차 019-311을 참조하십시오.
  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 3A

이동 1B-2

안내 단계 1B-2 - 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 전압을 점검합니다.

  • 실시간 시계 배터리 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.2 ~ 4.0 VDC입니까?
예 아니요
수리 없음

실시간 시계 배터리를 교체합니다. 관련 절차 표의 절차 019-311을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 배터리 모듈 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

다음 저항을 측정합니다.

  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 공급 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 공급 핀 사이의 저항
  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 리턴 (-) 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 리턴 (-) 핀 사이의 저항.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오.섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오.섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 12-7월-2019


결함 코드 334 - 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각수 서모스탯 | 절차 008-013 참조 | ISF2.8 CM2220 AN | 4022178
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 AN | 4021708
냉각수 서모스탯 | 절차 008-013 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2150 SN | 4022190
냉각수 서모스탯 | 절차 008-013 참조 | ISM11 CM876 SN | 4022196
냉각수 서모스탯 | 절차 008-013 참조 | ISZ13 CM2150 | 4022133
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2250 | 4022254
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B105 | 4332778
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L102 | 4332796
냉각수 서모스탯 | 절차 008-013 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각수 서모스탯 | 절차 008-013 참조 | ISX15 CM2250 및 GX CM2250 | 4022250
냉각수 서모스탯 | 절차 008-013 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각수 서모스탯 | 절차 008-013 참조 | ISL9 CM2350 L101 | 4310787
냉각수 서모스탯 | 절차 008-013 참조 | ISX12 CM2350 X102 | 4310646
냉각수 서모스탯 | 절차 008-013 참조 | ISX15 CM2350 X101 | 4310641
냉각수 서모스탯 | 절차 008-013 참조 | ISB4.5 CM2350 B104 | 4332646
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2350 B103 | 4332641
냉각수 서모스탯 | 절차 008-013 참조 | ISV5.0 CM3230 V104 | 4367291
냉각수 서모스탯 | 절차 008-013 참조 | ISL9 CM2350 L111 | 4367223
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2350 F109 | 4367218
냉각수 서모스탯 | 절차 008-013 참조 | QSF3.8 CM2350 F107 | 4367316
냉각수 서모스탯 | 절차 008-013 참조 | QSB4.5 CM2350 B106 | 4367376
냉각수 서모스탯 | 절차 008-013 참조 | QSG12 CM2350 G110 | 4367323
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F110 | 4358480
냉각수 서모스탯 | 절차 008-013 참조 | ISG11 CM2880 G106 | 4332695
냉각수 서모스탯 | 절차 008-013 참조 | ISG12 CM2880 G106 | 4332690
냉각수 서모스탯 | 절차 008-013 참조 | ISB5.9 CM2880 B127 | 4383645
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2880 L112 | 4388493
냉각수 서모스탯 | 절차 008-013 참조 | ISL9.5 CM2150 SN | 4310608
냉각수 서모스탯 | 절차 008-013 참조 | ISB3.9 CM2220 B107 | 4310792
냉각수 서모스탯 | 절차 008-013 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각수 서모스탯 | 절차 008-013 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2150 L110 | 4358475
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F116 | 4383664
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B130 | 4388668
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L118 | 4388673
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2350 B142 | 5411131
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2350 F120B | 5411237
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X114B | 5411181
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X116B | 5411186
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B121B | 5411223
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B129B | 5411247
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B147B | 5411252
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B135B | 5411257
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B148B | 5411262
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L119B | 5411267
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L116B | 5411330
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B145 | 5411273
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L122 | 5411278
냉각수 서모스탯 | 절차 008-013 참조 | QSB4.5 CM2350 B144 | 5411382
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L123B | 5411465
냉각수 서모스탯 | 절차 008-013 참조 | QSX15 CM2350 X118 | 5467247
냉각수 서모스탯 | 절차 008-013 참조 | QSG12 CM2350 G113 | 5467252
냉각수 서모스탯 | 절차 008-013 참조 | QSF3.8 CM2350 F125 | 5411494
냉각수 서모스탯 | 절차 008-013 참조 | ISF4.5 CM2220 F123 | 5411320
냉각수 서모스탯 | 절차 008-013 참조 | ISF2.8 CM2220 F101 | 4310846
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2350 F132B | 5467327
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B136C | 5504194
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L120C | 5504199
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F134B | 5504165
냉각수 서모스탯 | 절차 008-013 참조 | F2.8 CM2620 F135B | 5504616
냉각수 서모스탯 | 절차 008-013 참조 | F2.8 CM2620 F136B | 5504621
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2620 F137B | 5579517
냉각수 서모스탯 | 절차 008-013 참조 | F4.5 CM2620 F139B | 5579522
냉각수 서모스탯 | 절차 008-013 참조 | Z14 CM2670 Z103B | 5504577
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X125M | 5504345
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 AN | 4021704
냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 AN | 4022178
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
냉각수 온도 센서 | 절차 019-019 참조 | ISG11 CM2880 G106 | 4332695
냉각수 온도 센서 | 절차 019-019 참조 | ISG12 CM2880 G107 | 4332690
냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B127 | 4383645
냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2880 L112 | 4388493
냉각수 온도 센서 | 절차 019-019 참조 | ISL9.5 CM2880 SN | 4310608
냉각수 온도 센서 | 절차 019-019 참조 | ISB3.9 CM2220 B107 | 4310792
냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F116 | 4383664
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
냉각수 온도 센서 | 절차 019-019 참조 | ISF4.5 CM2220 F123 | 5411320
냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F134B | 5504165
냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
냉각수 온도 센서 | 절차 019-019 참조 | Z14 CM2670 Z103B | 5504577
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 144 및 145가 있는지 점검합니다. | 결함 코드 144 또는 145가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 서모스탯을 점검합니다. |
 | 단계 2A. 서모스탯을 점검합니다. | 서모스탯이 올바르게 작동합니까?
단계 3. | 냉각수 온도 센서가 오작동합니다. |
 | 단계 3A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 비활성 상태이며 모든 선행 솔루션 확인을 수행했습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 144 및 145가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144 또는 145가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 144 또는 145 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 서모스탯을 점검합니다.

안내 단계 2A - 서모스탯을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

서모스탯이 올바르게 작동하는지 점검합니다.

관련 절차 표의 절차 008-013을 참조하십시오.

서모스탯이 올바르게 작동합니까?
예 아니요
수리 없음

서모스탯을 교체합니다. 관련 절차 표의 절차 008-013을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 냉각수 온도 센서가 오작동합니다.

안내 단계 3A - 냉각수 온도 센서가 오작동합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

냉각수 온도 센서를 점검합니다.

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 비활성 상태이며 모든 선행 솔루션 확인을 수행했습니까?
예 아니요

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 27-6월-2019


결함 코드 338 - 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 전자 설정값을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 338이 활성 상태입니까?
 | 단계 1B. 공회전 강제 정지 액세서리 릴레이에 대한 ECM 설정을 점검합니다. | INSITE™ 전자 서비스 툴 공회전 강제 정지 기능이 올바르게 설정되어 있습니까?
단계 2. | 공회전 강제 정지 릴레이와 회로를 점검합니다. |
 | 단계 2A. 공회전 강제 정지 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 공회전 강제 정지 릴레이에서 단선 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 공회전 강제 정지 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 더럽거나 손상된 핀.
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 338이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드와 전자 설정값을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 338이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 공회전 강제 정지 액세서리 릴레이에 대한 ECM 설정을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 공회전 강제 정지 기능을 점검합니다.

  • 차량에 공회전 강제 정지 릴레이가 장착되어 있으면 INSITE™ 전자 서비스 툴 매개변수 강제 정지 액세서리 릴레이가 "설치됨"으로 설정되어 있어야 합니다.
  • 차량에 공회전 강제 정지 릴레이가 장착되어 있지 않으면 INSITE™ 전자 서비스 툴 매개변수 강제 정지 액세서리 릴레이가 "설치되지 않음"으로 설정되어 있어야 합니다.

INSITE™ 전자 서비스 툴 공회전 강제 정지 기능이 올바르게 설정되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 공회전 강제 정지 기능 설정을 수정합니다.

이동 2A

이동 4A

안내 단계 2 - 공회전 강제 정지 릴레이와 회로를 점검합니다.

안내 단계 2A - 공회전 강제 정지 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

OEM 하네스와 공회전 강제 정지 릴레이 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 공회전 강제 정지 릴레이에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

공회전 강제 정지 릴레이 저항을 점검합니다.

  • 공회전 강제 정지 릴레이 신호 핀과 공회전 강제 정지 릴레이 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

공회전 강제 정지 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 공회전 강제 정지 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 공회전 강제 정지 릴레이 커넥터의 공회전 강제 정지 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부의 원인을 수리합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 공회전 강제 정지 릴레이 리턴 핀과 OEM 하네스의 공회전 강제 정지 릴레이 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공회전 강제 정지 신호 와이어의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 338이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 캘리브레이션 개정 내역에 나와 있는 ECM 코드 및 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-11월-2018


결함 코드 339 - 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 전자 설정값을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 339가 활성 상태입니까?
 | 단계 1B. 공회전 강제 정지 액세서리 릴레이에 대한 ECM 설정을 점검합니다. | INSITE™ 전자 서비스 툴 공회전 강제 정지 기능이 올바르게 설정되어 있습니까?
단계 2. | 공회전 강제 정지 릴레이와 회로를 점검합니다. |
 | 단계 2A. 공회전 강제 정지 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 공회전 강제 정지 릴레이에서 단선 여부를 점검합니다. | 6 ohms를 초과합니까?
 | 단계 2B-1. 공회전 강제 정지 릴레이에서 핀과 접지 간 단락 여부를 점검합니다. |
 | 단계 2C. 공회전 강제 정지 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 339가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드와 전자 설정값을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 339가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 공회전 강제 정지 액세서리 릴레이에 대한 ECM 설정을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 공회전 강제 정지 기능을 점검합니다.

  • 차량에 공회전 강제 정지 릴레이가 장착되어 있으면 INSITE™ 전자 서비스 툴 매개변수 강제 정지 액세서리 릴레이가 "설치됨"으로 설정되어 있어야 합니다.
  • 차량에 공회전 강제 정지 릴레이가 장착되어 있지 않으면 INSITE™ 전자 서비스 툴 매개변수 강제 정지 액세서리 릴레이가 "설치되지 않음"으로 설정되어 있어야 합니다.

INSITE™ 전자 서비스 툴 공회전 강제 정지 기능이 올바르게 설정되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 공회전 강제 정지 기능 설정을 수정합니다.

이동 2A

이동 4A

안내 단계 2 - 공회전 강제 정지 릴레이와 회로를 점검합니다.

안내 단계 2A - 공회전 강제 정지 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

OEM 하네스와 공회전 강제 정지 릴레이 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 공회전 강제 정지 릴레이에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

공회전 강제 정지 릴레이 저항을 점검합니다.

  • 공회전 강제 정지 릴레이 신호 핀과 공회전 강제 정지 릴레이 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

6 ohms를 초과합니까?
예 아니요
수리 없음

공회전 강제 정지 릴레이를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 공회전 강제 정지 릴레이에서 핀과 접지 간 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 공회전 강제 정지 릴레이 신호 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

공회전 강제 정지 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 공회전 강제 정지 릴레이 진단 공급 전압, 공급 와이어 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공회전 강제 정지 릴레이 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 스타터 잠금 릴레이 커넥터에서 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 OEM 배선도를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 339가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 캘리브레이션 개정 내역에 나와 있는 ECM 코드 및 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-11월-2018


결함 코드 343 - 엔진 컨트롤 모듈 경고 내부 하드웨어 실패 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM을 다시 캘리브레이션합니다. |
 | 단계 4A. ECM을 다시 캘리브레이션합니다. | ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 5A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 원장비 제조업체(OEM)의 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 5A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 5A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 5A

이동 5A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 양극 배터리 커넥터 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 음극 배터리 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 입력을 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 5A

이동 3E

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - ECM을 다시 캘리브레이션합니다.

안내 단계 4A - ECM을 다시 캘리브레이션합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

접지 단락 여부를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 최신 엔진 캘리브레이션으로 ECM을 다시 캘리브레이션합니다.

ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 351 - 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L109 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2880 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358365
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358375
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358380
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L109 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3164133 - 수 Deutsch™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441이 활성 또는 비활성 상태입니까?
 | 단계 1B. 엔진을 구동합니다. | 엔진 시동이 걸립니까?
 | 단계 1C. 결함 코드를 판독합니다. | 결함 코드 351이 활성 상태입니까?
단계 2. | ECM 전원 공급 장치를 점검합니다. |
 | 단계 2A. ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 0.5 ohms 미만입니까?
 | 단계 2C. ECM 전원 공급 장치 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 이 결함 코드가 발생했는지 확인합니다. |
 | 단계 3A. 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다. | 엔진 구동 중에 결함 코드 351이 발생합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441이 활성 또는 비활성 상태입니까?
예 아니요

결함 코드 441 문제를 먼저 해결하십시오.

 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 엔진을 구동합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 구동합니다.

엔진 시동이 걸립니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 351이 활성 상태입니까?
예 아니요

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되었는지 확인하거나 필요할 경우 교체합니다.

배터리 최저 상태로 인해 엔진 크랭킹시 결함 코드 351이 활성화될 가능성이 큽니다.

 수리 없음

이동 2A

이동 4A

안내 단계 2 - ECM 전원 공급 장치를 점검합니다.

안내 단계 2A - ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 전원 공급 장치와 퓨즈에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스, 핀, 퓨즈 또는 커넥터를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 전원 공급 장치 하네스의 전원 커넥터에 있는 ECM 배터리 공급 (+) 핀과 배터리 양극 (+) 연결부에 있는 배터리 양극 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

0.5 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

배터리 단자 연결부를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - ECM 전원 공급 장치 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 단자에서 ECM 전원 공급 장치 하네스를 분리합니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 접지 회로의 단선 여부를 점검합니다.

  • ECM 전원 공급 장치 커넥터의 배터리 음극 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

배터리 단자 연결부를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 이 결함 코드가 발생했는지 확인합니다.

안내 단계 3A - 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

엔진 구동 중에 결함 코드 351이 발생합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되었는지 확인하거나 필요할 경우 교체합니다.

배터리 최저 상태로 인해 엔진 크랭킹시 결함 코드 351이 활성화될 가능성이 큽니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 358 - 엔진 흡기 유량 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
에어 클리너 엘리먼트 | 절차 010-014 참조 | QSB4.5 CM2220 EC | 4310575
에어 클리너 엘리먼트 | 절차 010-014 참조 | QSB3.3 CM2250 EC | 2883647
에어 클리너 엘리먼트 | 절차 010-014 참조 | QSB4.5 CM2250 EC | 4310575
에어 클리너 엘리먼트 | 절차 010-014 참조 | QSB4.5 CM2250 B131 | 4388774
에어 클리너 엘리먼트 | 절차 010-014 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 제한 | 절차 010-031 참조 | QSB3.3 CM2250 EC | 2883647
흡기 제한 | 절차 010-031 참조 | QSB4.5 CM2250 EC | 4310575
흡기 제한 | 절차 010-031 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 제한 | 절차 010-031 참조 | QSB3.3 CM2250 B137 | 5411058
공기 유량 센서 | 절차 019-460 참조 | ISF2.8 CM2220 E | 4022178
공기 유량 센서 | 절차 019-460 참조 | QSB3.3 CM2250 EC | 2883647
공기 유량 센서 | 절차 019-460 참조 | QSB4.5 CM2250 EC | 4310575
공기 유량 센서 | 절차 019-460 참조 | QSB4.5 CM2250 B131 | 4388774
공기 유량 센서 | 절차 019-460 참조 | QSB3.3 CM2250 B137 | 5411058

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 358이 활성 상태입니까?
단계 2. | 흡기 시스템을 검사합니다. |
 | 단계 2A. 흡기 시스템 누출 여부를 점검합니다. | 흡기 시스템에 누출이 있습니까?
 | 단계 2B. 1차 및 2차 에어 필터의 상태를 점검합니다. | 에어 필터가 손상 또는 제한되었습니까? 아니면 잘못 설치되었습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 358이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 흡기 시스템을 검사합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

에어 박스와 흡기 매니폴드 사이에서 흡기 누출 여부를 점검합니다.

  • 모든 클램프 및 커넥터의 조임 여부를 점검합니다.
  • 분리되었거나 손상된 공기 파이프가 있는지 점검합니다.
  • 가능할 경우 시스템의 가압 누출 테스트를 실시합니다.

흡기 시스템에 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 1차 및 2차 에어 필터의 상태를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡기 필터의 과다 침전물 및 제한 여부를 점검합니다.

  • 필터 제한 모니터 게이지를 점검합니다(장착된 경우). 관련 절차 표의 절차 010-031을 참조하십시오.
  • 필요할 경우 1차 에어 필터를 분리하고 과다한 이물질 침전물 또는 필터 매체 손상 여부를 검사합니다.
  • 필요할 경우 2차 에어 필터를 분리하고 과다한 이물질 침전물 또는 필터 매체 손상 여부를 검사합니다. 관련 절차 표의 절차 010-014를 참조하십시오.
  • 필터가 올바르게 설치되었는지 확인합니다.

에어 필터가 손상 또는 제한되었습니까? 아니면 잘못 설치되었습니까?
예 아니요

필요한 경우 1차 또는 2차 에어 필터 및 흡입 파이프를 청소 및 교체합니다. 관련 절차 표의 절차 010-014를 참조하십시오.

장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 08-6월-2016


결함 코드 415 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진을 공회전하게 합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
예 아니요

낮은 엔진 오일 압력이 감지되었습니다.

해당 정비 지침서에서 섹션 TS의 윤활 오일 압력 낮음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 418 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 428 또는 429가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 결함 코드 418이 있는지 점검합니다. | 결함 코드 418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428 또는 429가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

이동 1B

안내 단계 1B - 결함 코드 418이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 418이 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드 418이 활성 상태로 유지되는 경우 센서 및/또는 커넥터의 오작동이 발생했을 수 있습니다. 필요할 경우 센서 및/또는 커넥터를 수리하거나 교체합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 27-11월-2018


결함 코드 425 - 엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 오일 온도 센서 | 절차 019-067 참조 | ISZ13 CM2150 | 4022133
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X114B | 5411181
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X116B | 5411186
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X125M | 5504345
엔진 오일 온도 센서 | 절차 019-067 참조 | Z14 CM2670 Z103B | 5504577
엔진 오일 온도 센서 | 절차 019-067 참조 | X12 CM2670 X121B | 5504455
오일 압력/온도 센서 | 절차 019-155 참조 | QSM11 CM876 M101 | 5504547

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 212 및 213이 있는지 점검합니다. | 결함 코드 212 또는 213이 활성 상태입니까?
단계 2. | 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 212가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 213이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 212가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 213이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다 | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 212 및 213이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212 또는 213이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 212 또는 213 문제 해결 트리.

이동 2A

안내 단계 2 - 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 온도 센서와 커넥터 핀을 분리합니다.

조치

엔진 하네스와 엔진 냉각수 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태입니까?
예 아니요
수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 오일 온도 커넥터에서 오일 온도 신호 핀과 오일 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태입니까?
예 아니요

오일 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

QSM11 CM876 M101의 경우: 관련 절차 표의 절차 019-155를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터에서 오일 온도 신호 핀과 오일 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

수리 완료.

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 캘리브레이션 개정 내역에 나와 있는 ECM 코드 및 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-7월-2019


결함 코드 427 - SAE J1939 데이터 링크 - 비정상적인 업데이트 속도

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3163151 - ECM 벤치 캘리브레이션 하네스, 부품 번호 3164185 - ECM 벤치 캘리브레이션 어댑터 케이블.

문제 해결 단계

단계 |  | 규격
단계 1. | SAE(자동차 기술자 협회) J1939 통신을 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴이 ECM과 통신합니까?
 | 단계 1B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴이 ECM과 통신합니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - SAE(자동차 기술자 협회) J1939 통신을 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 SAE J1939 데이터링크 진단 커넥터에 Cummins® INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 툴을 작동시키고 Cummins® INLINE™ II 데이터링크 어댑터 (J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 툴이 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

차량 SAE J1939 네트워크의 문제 해결에 대한 장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

OEM 정비 지침서를 참조하십시오.

이동 1B

안내 단계 1B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 툴을 작동시키고 Cummins® INLINE™ II 데이터링크 어댑터(J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 툴이 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 툴이 ECM과 통신할 수 있습니다. 이는 ECM 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 회로 및 장치의 문제 해결에 대한 장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

OEM 정비 지침서를 참조하십시오.

통신 오류 참조 - 전자 서비스 툴 또는 섹션 TS의 컨트롤 장치 문제 해결 증상 트리를 참조하십시오.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-11월-2018


결함 코드 428 - 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 내 수분 센서 | 절차 019-127 참조 | ISV5.0 CM3230 V104 | 4367291
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F103 | 4310839
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 수분 센서 | 절차 019-127 참조 | ISM11 CM876 SN | 4022196
연료 내 수분 센서 | 절차 019-127 참조 | ISZ13 CM2150 | 4022133
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2250 | 4022254
연료 내 수분 센서 | 절차 019-127 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 수분 센서 | 절차 019-127 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 | 4022256
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 | 4022255
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 수분 센서 | 절차 019-127 참조 | QSX11.9 CM2250 ECF | 2883561
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 ECF | 2883557
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 EC | 2883647
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B101 | 2883567
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L101 | 4310787
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B105 | 4332778
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L102 | 4332796
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L107 | 4367386
연료 내 수분 센서 | 절차 019-127 참조 | ISX12 CM2350 X102 | 4310646
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2350 X101 | 4310641
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 SN | 4310736
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F101 | 4310846
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 L110 | 4358475
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F110 | 4358480
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L111 | 4367223
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F107 | 4367316
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B106 | 4367376
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B112 | 4358498
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2350 F109 | 4367218
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F120B | 5411237
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G110 | 4367323
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F114 | 4383734
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 L115 | 4388626
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F117 | 4388578
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F118 | 4388708
연료 내 수분 센서 | 절차 019-127 참조 | QSK3.8 CM2350 F119 | 4388703
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B130 | 4388668
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L118 | 4388673
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B122 | 4388767
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 X115 | 4388739
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2250 B131 | 4388774
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 B137 | 5411058
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F126 | 5411159
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X114B | 5411181
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X116B | 5411186
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B121B | 5411223
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B129B | 5411247
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B147B | 5411252
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B135B | 5411257
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B148B | 5411262
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L119B | 5411267
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L116B | 5411330
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B145 | 5411273
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L122 | 5411278
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B144 | 5411382
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L123B | 5411465
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F131 | 5411489
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G113 | 5467252
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2350 X118 | 5467247
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F125 | 5411494
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F122 | 5467376
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F132B | 5467327
연료 내 수분 센서 | 절차 019-127 참조 | ISB5.9 CM2880 B110 | 4332883
연료 내 수분 센서 | 절차 019-127 참조 | R2.8 CM2220 R101B | 5467556
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B136C | 5504194
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L120C | 5504199
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F133C | 5504278
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F128C | 5504273
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B146C | 5504283
연료 내 수분 센서 | 절차 019-127 참조 | QSM11 CM876 M101 | 5504547
연료 내 수분 센서 | 절차 019-127 참조 | F2.8 CM2620 F135B | 5504616
연료 내 수분 센서 | 절차 019-127 참조 | F2.8 CM2620 F136B | 5504621
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 내 수분 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 3.87 M-ohm을 초과합니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 428이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 내 수분 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 내 수분 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 연료 내 수분 센서 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

3.87 M-ohm을 초과합니까?
예 아니요

연료 내 수분 센서를 교체합니다. 관련 절차 표의 절차 019-127을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 리턴 핀과 엔진 하네스 연료 내 수분 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 신호 핀과 엔진 연료 내 수분 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함 코드가 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 429 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 L110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F103 | 4310839
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 수분 센서 | 절차 019-127 참조 | ISV5.0 CM3230 V104 | 4367291
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 수분 센서 | 절차 019-127 참조 | ISM11 CM876 SN | 4022196
연료 내 수분 센서 | 절차 019-127 참조 | ISZ13 CM2150 | 4022133
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2250 | 4022254
연료 내 수분 센서 | 절차 019-127 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 수분 센서 | 절차 019-127 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 | 4022256
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 | 4022255
연료 내 수분 센서 | 절차 019-127 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B105 | 4332778
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L102 | 4332796
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L107 | 4367386
연료 내 수분 센서 | 절차 019-127 참조 | QSX11.9 CM2250 ECF | 2883561
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 ECF | 2883557
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 EC | 2883647
연료 내 수분 센서 | 절차 019-127 참조 | ISX12 CM2350 X102 | 4310646
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2350 X101 | 4310641
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 SN | 4310736
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F101 | 4310846
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 L110 | 4358475
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F110 | 4358480
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L111 | 4367223
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F107 | 4367316
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B106 | 4367376
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B112 | 4358498
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G110 | 4367323
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F114 | 4383734
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F117 | 4388578
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 L115 | 4388626
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F118 | 4388708
연료 내 수분 센서 | 절차 019-127 참조 | QSK3.8 CM2350 F119 | 4388703
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B130 | 4388668
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L118 | 4388673
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B122 | 4388767
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 X1152 | 4388739
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2250 B131 | 4388774
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 B137 | 5411058
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F126 | 5411159
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X114B | 5411181
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X116B | 5411186
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B121B | 5411223
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B129B | 5411247
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B147B | 5411252
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B135B | 5411257
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B148B | 5411262
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L119B | 5411267
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B145 | 5411273
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L122 | 5411278
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B144 | 5411382
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F131 | 5411489
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2350 X118 | 5467247
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G113 | 5467252
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F125 | 5411494
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F124 | 5411484
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F122 | 5467376
연료 내 수분 센서 | 절차 019-127 참조 | ISB5.9 CM2880 B110 | 4332883
연료 내 수분 센서 | 절차 019-127 참조 | R2.8 CM2220 R101B | 5467556
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B136C | 5504194
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L120C | 5504199
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F133C | 5504278
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F128C | 5504273
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B146C | 5504283
연료 내 수분 센서 | 절차 019-127 참조 | QSM11 CM876 M101 | 5504547
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 활성 상태입니까?
단계 2. | 연료 내 수분 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 429가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 내 수분 센서를 교체합니다. 관련 절차 표의 절차 019-127을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 센서 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 441 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리를 점검합니다. |
 | 단계 1A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 퓨즈가 끊어져 있는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. OEM 전원 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 전원 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 배터리를 점검합니다.

안내 단계 1A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자의 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

정상 조건:

  • +12 VDC 이상(12볼트 시스템)
  • +24 VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2 VDC 이상(12볼트 시스템)
  • +12 VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

30-암페어 퓨즈가 올바르게 설치되어 있는지 확인합니다.

  • 30-암페어 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈가 끊어져 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

퓨즈가 끊어져 있는지 점검합니다.

  • 30-암페어 퓨즈가 끊어져 있는지 검사합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

전원 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터에서 양극 (+) 배터리 단자 포스트와 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 한 번에 하나씩 측정합니다.
  • OEM 전원 하네스 ECM 커넥터에서 음극 (-) 배터리 단자 포스트와 모든 ECM 배터리 공급 (-) 핀 사이의 저항을 한 번에 하나씩 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 전원 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

전원 하네스의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 와이어를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 442 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 442가 활성 상태입니까?
단계 2. | 배터리 시스템을 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
 | 단계 2B. 알터네이터를 점검합니다. | 알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 442가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3B

안내 단계 2 - 배터리 시스템을 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리가 올바르게 설치되었는지 점검합니다.

필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM(원장비 제조업체) 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 장비 제조업체 배선을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-4월-2017


결함 코드 451 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 AN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L101 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358575
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358580
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 AN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L101 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 AN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 EC | 4310575
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332687
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K105 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358570
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358575
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358580
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 | 4367444
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | GSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | GSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 또는 515가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 451이 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 451이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 386 또는 515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

관련 절차 표의 절차 019-115를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 하네스 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 452 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332778
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK50 CM2350 K108 | 4332823
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358475
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358480
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSb4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F116 | 4383664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 또는 516이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 452가 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 452가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 187 또는 516이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

레일 연료 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 465 - 터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993) 및 암 Deutsch™ 테스트 리드(부품 번호 3823994)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 465가 비활성 상태입니까?
단계 2. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 핀과 핀 사이의 단락 여부를 점검합니다. | 저항이 100K ohm을 초과합니까?
 | 단계 2C. 배터리의 단락 여부를 점검합니다. | 1.5-VDC 미만입니까?
 | 단계 2D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 465 상태가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 465 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

간헐적 또는 비활성 결함 코드일 경우
섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 웨이스트게이트 액츄에이터 1번에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 3B

안내 단계 2B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 웨이스트게이트 액츄에이터 1번에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • ECM 커넥터에 있는 웨이스트게이트 액츄에이터 1번 신호(+) 핀에서 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

구성품 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

저항이 100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 배터리의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 웨이스트게이트 액츄에이터 1번에서 엔진 하네스를 분리합니다.

조치

배터리의 단락 여부를 점검합니다.

  • 웨이스트게이트 액츄에이터 커넥터의 웨이스트게이트 액츄에이터 1 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 웨이스트게이트 액츄에이터 1 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

구성품 핀 식별은 회로도나 배선도를 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 465 상태가 활성 상태입니까?
예 아니요

1번 터보차저 웨이스트게이트 액츄에이터를 교체합니다.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3B

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오

수리 완료

이동 1A

최종 수정일: 12-1월-2012


결함 코드 471 - 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
윤활 오일 시스템 | 절차 007-037 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
윤활 오일 시스템 | 절차 007-037 참조 | QSB7 CM2880 B117 | 4358390

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다 | 결함 코드 471이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 오일 온도가 외기 온도에 근접함.
  • 차량이 평지에 주차되어 있는지 확인합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 471이 활성 상태입니까?
예 아니요

낮은 엔진 윤활 오일 레벨이 감지되었습니다.

엔진에 엔진 윤활 오일을 보충합니다. 관련 절차 표의 절차 007-037을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 478 - 배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3824811 - 수 Deutsch™ 테스트 리드, 부품 번호 3824812 - 암 Deutsch™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 478이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 442 또는 596이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체 컨트롤러를 점검합니다. |
 | 단계 2A. 후처리 디젤 배기 유체 컨트롤러와 하네스를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 디젤 배기 유체 컨트롤러로 공급되는 전압을 점검합니다. | 12볼트 시스템의 경우 +18-VDC 미만이고 24볼트 시스템의 경우 +32-VDC 미만입니까?
 | 단계 2C. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 CPL에 대해 맞습니까?
단계 3. | 알터네이터를 점검합니다. |
 | 단계 3A. 알터네이터를 점검합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 연결합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 478이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 442 또는 596이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 디젤 배기 유체 컨트롤러를 점검합니다.

안내 단계 2A - 후처리 디젤 배기 유체 컨트롤러와 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌리고 진행하기 전에 1분 이상 기다려 후처리 디젤 배기 유체 컨트롤러의 전원이 완전히 끊어지도록 합니다
  • 후처리 디젤 배기 유체 컨트롤러에서 53핀 후처리 디젤 배기 유체 컨트롤러 커넥터를 분리합니다.

조치

OEM 하네스와 후처리 디젤 배기 유체 컨트롤러 53핀 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

OEM 배선 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 디젤 배기 유체 컨트롤러로 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌리고 진행하기 전에 1분 이상 기다려 후처리 디젤 배기 유체 컨트롤러의 전원이 완전히 끊어지도록 합니다
  • OEM 하네스에서 후처리 디젤 배기 유체 컨트롤러를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 디젤 배기 유체 컨트롤러로 가는 전원 공급 및 리턴 회로를 점검합니다.

  • OEM 하네스 53핀 커넥터의 후처리 디젤 배기 유체 컨트롤러 배터리 전압 공급 회로와 후처리 디젤 배기 유체 컨트롤러 배터리 전압 리턴 회로 사이에서 전압을 측정합니다.

참고: 키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

12볼트 시스템의 경우 +18-VDC 미만이고 24볼트 시스템의 경우 +32-VDC 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구의 전기 시스템 전압 설정이 엔진 CPL에 맞는지 확인합니다.

전기 시스템 전압 매개변수가 엔진 CPL에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 엔진 CPL에 맞는 전기 시스템 전압을 구성합니다.

이동 4A

이동 4A

안내 단계 3 - 알터네이터를 점검합니다.

안내 단계 3A - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-11월-2011


결함 코드 498 - 엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
윤활 오일 레벨 센서 | 절차 019-056 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 498이 비활성 상태입니까?
단계 2. | 오일 레벨 센서를 점검합니다. |
 | 단계 2A. 오일 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 오일 레벨 센서를 검사합니다. | 오일 레벨 센서 본체 또는 커넥터에서 손상이 발견되었습니까?
 | 단계 2C. 결함 코드를 점검합니다. | 결함 코드 498이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 498이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 레벨 센서를 점검합니다.

안내 단계 2A - 오일 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 레벨을 분리합니다

조치

엔진 하네스와 오일 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 오일 레벨 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.
  • 엔진 오일 레벨 센서를 분리합니다. 관련 절차 표의 절차 019-056을 참조하십시오.

조치

배선이나 본체에 손상이 있는지 윤활 오일 레벨 센서를 육안으로 검사합니다.

  • O-링에 손상이 있는지 검사합니다.

오일 레벨 센서 본체 또는 커넥터에서 손상이 발견되었습니까?
예 아니요

오일 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-056을 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 498이 활성 상태입니까?
예 아니요

오일 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-056을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 499 - 엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
윤활 오일 레벨 센서 | 절차 019-056 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
윤활 오일 레벨 센서 | 절차 019-056 참조 | VTA903 CM2250 V105 | 4332841

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 499가 비활성 상태입니까?
단계 2. | 오일 레벨 센서를 점검합니다. |
 | 단계 2A. 윤활 오일 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 윤활 오일 레벨 센서를 검사합니다. | 윤활 오일 레벨 센서 본체 또는 커넥터에서 손상이 발견되었습니까?
 | 단계 2C. 결함 코드를 점검합니다. | 결함 코드 499 상태가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 499가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 윤활 오일 레벨 센서를 점검합니다.

안내 단계 2A - 윤활 오일 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 윤활 오일 레벨 센서를 분리합니다.

조치

엔진 하네스와 윤활 오일 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 오일 레벨 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 윤활 오일 레벨 센서를 분리합니다.
  • 윤활 오일 레벨 센서를 분리합니다. 관련 절차 표의 절차 019-056을 참조하십시오.

조치

배선이나 보디에 손상이 있는지 윤활 오일 레벨 센서를 검사합니다.

  • O-링에 손상이 있는지 검사합니다.

오일 레벨 센서 본체 또는 커넥터에서 손상이 발견되었습니까?
예 아니요

윤활 오일 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-056을 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 499 상태가 활성 상태입니까?
예 아니요

윤활 오일 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-056을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-1월-2014


결함 코드 553 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F103 | 4310839
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2150 SN | 4022190
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2250 | 4022254
연료 배출 라인 제한 | 절차 006-012 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 배출 라인 제한 | 절차 006-012 참조 | ISZ13 CM2150 | 4022133
연료 배출 라인 제한 | 절차 006-012 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 CM2250 | 4022256
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 | 4022255
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 EC | 2883621
연료 배출 라인 제한 | 절차 006-012 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 배출 라인 제한 | 절차 006-012 참조 | QSX11.9 CM2250 ECF | 2883561
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2250 ECF | 2883557
연료 배출 라인 제한 | 절차 006-012 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 배출 라인 제한 | 절차 006-012 참조 | PowerGen QSX15 CM2250 | 4310664
연료 배출 라인 제한 | 절차 006-012 참조 | QSB3.3 CM2250 EC | 2883647
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B101 | 2883567
연료 배출 라인 제한 | 절차 006-012 참조 | ISL9 CM2350 L101 | 4310787
연료 배출 라인 제한 | 절차 006-012 참조 | ISX12 CM2350 X102 | 4310646
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2350 X101 | 4310641
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2250 SN | 4310736
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F101 | 4310846
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISB3.9 CM2220 B107 | 4310792
연료 배출 라인 제한 | 절차 006-012 참조 | QSK78 CM2220 K104 | 4332682
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 M CM2250 L106 | 4358343
연료 배출 라인 제한 | 절차 006-012 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 배출 라인 제한 | 절차 006-012 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2150 L110 | 4358475
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F110 | 4358480
연료 배출 라인 제한 | 절차 006-012 참조 | QSZ13 CM2150 Z101 | 4358364
연료 배출 라인 제한 | 절차 006-012 참조 | QSZ13 CM2150 Z102 | 4358369
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2880 L112 | 4358493
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2350 F109 | 4367218
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F120B | 5411237
연료 배출 라인 제한 | 절차 006-012 참조 | ISL9 CM2350 L111 | 4367223
연료 배출 라인 제한 | 절차 006-012 참조 | QSG12 CM2350 G110 | 4367323
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 B128 | 4388601
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 CM2250 L115 | 4388626
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F117 | 4388578
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F116 | 4383664
연료 배출 라인 제한 | 절차 006-012 참조 | QSB4.5 CM2350 B122 | 4388767
연료 배출 라인 제한 | 절차 006-012 참조 | QSB4.5 CM2250 B131 | 4388774
연료 배출 라인 제한 | 절차 006-012 참조 | QSB3.3 CM2250 B137 | 5411058
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F126 | 5411159
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X114B | 5411181
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X116B | 5411186
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B121B | 5411223
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2250 X115 | 4388739
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L116B | 5411330
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L123B | 5411465
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L119B | 5411267
연료 배출 라인 제한 | 절차 006-012 참조 | QSG12 CM2350 G113 | 5467252
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2350 X118 | 5467247
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F122 | 5467376
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F132B | 5467327
연료 배출 라인 제한 | 절차 006-012 참조 | R2.8 CM2220 R101B | 5467556
연료 배출 라인 제한 | 절차 006-012 참조 | ISB5.9 CM2880 B110 | 4332883
연료 배출 라인 제한 | 절차 006-012 참조 | F2.8 CM2620 F135B | 5504616
연료 배출 라인 제한 | 절차 006-012 참조 | F2.8 CM2620 F136B | 5504621
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2620 F137B | 5579517
연료 배출 라인 제한 | 절차 006-012 참조 | F4.5 CM2620 F139B | 5579522
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB3.9 CM2220 B107 | 4310792
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2880 L112 | 4358493
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | ISB3.9 CM2220 B107 | 4310792
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358475
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358480
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2880 L112 | 4358493
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G10 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F116 | 4383664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2250 | 4022254
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 | 4022256
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 | 4022255
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 EC | 2883621
연료 펌프 액츄에이터 | 절차 019-117 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX11.9 CM2250 ECF | 2883561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 ECF | 2883557
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 EC | 2883647
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 SN | 4310736
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB3.9 CM2220 B107 | 4310792
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSK78 CM2220 K104 | 4332682
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 M CM2250 L106 | 4358343
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2880 L112 | 4358493
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272, 449 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서의 정확도를 확인합니다. | 엔진 컨트롤 부품 목록(CPL)에 맞게 올바른 연료 레일 압력 센서가 설치되었습니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 관련 절차 표의 절차 006-012에 나와 있는 규정치 안에 듭니까?
단계 4. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 4A. 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 연료 펌프 액츄에이터 저항을 점검합니다. | 연료 펌프 액츄에이터 저항이 관련 절차 표의 절차 019-117에 나와 있는 규정치 안에 듭니까?
 | 단계 4C. 공회전 상태에서 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력이 명령된 연료 레일 압력에서 100 bar[1450 psi] 이상 차이가 나며 공회전에서 서지됩니까?
 | 단계 4D. 연료 펌프 액츄에이터에 손상이 있는지 검사합니다. | 연료 펌프 액츄에이터가 손상되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 전자 연료 컨트롤(EFC) 액츄에이터의 낮은 전원 또는 높은 전원 단락과 관련된 결함 코드가 있는지 점검합니다.

결함 코드 271, 272, 449 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 연료 레일 압력 센서를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서의 부품 번호를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 미구동.

조치

연료 레일 압력 센서를 확인하고 엔진 CPL용으로 맞는지 확인합니다.

엔진 CPL에 대해 올바른 연료 레일 압력 센서가 설치되었습니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 관련 절차 표의 절차 006-012에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다. 관련 절차 표의 절차 006-012를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 4A - 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 측정합니다.

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터 저항이 관련 절차 표의 절차 019-117에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 공회전 상태에서 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진 시동을 겁니다.

조치

엔진을 1분 이상 공회전시켜 이전 단계에서 유도된 공기를 제거합니다.

  • INSITE™ 전자 서비스 툴을 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

측정된 연료 레일 압력이 명령된 연료 레일 압력에서 100 bar[1450 psi] 이상 차이가 나며 공회전에서 서지됩니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 5A

이동 4D

안내 단계 4D - 연료 펌프 액츄에이터에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터를 분리하고 손상 여부를 검사합니다(O-링 절단).

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터가 손상되었습니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 554 - 인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 AN | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 AN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 451 및 452가 있는지 점검합니다. | 결함 코드 451 또는 452가 활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 452가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 452가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 451 및 452가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451 또는 452가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 신호 핀과 레일 연료 압력 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

결함 코드 452가 활성 상태입니까?
예 아니요

레일 연료 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 레일 연료 압력 신호 핀과 레일 연료 압력 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

결함 코드 452가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-8월-2015


결함 코드 555 - 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2250 | 4022256
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 브리더(외부) | 절차 003-001 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 브리더(외부) | 절차 003-001 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 브리더(외부) | 절차 003-001 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 브리더(외부) | 절차 003-001 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2250 | 4022256
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSX11.9 CM2250 | 2883561
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 | 4022256
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2250 | 4022256
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISL9 CM2350 B101 | 4310787
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISX15 CM2350 X102 | 4310641
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 | 4332796
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 압력 센서 | 절차 019-445 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 | 4022256
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 555가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3733 또는 3734가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 크랭크케이스 환기 시스템을 검사합니다. |
 | 단계 2A. 압력 센서의 정확도를 확인합니다. | 압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H20]입니까?
 | 단계 2B. 크랭크케이스 브리더 유형과 유지보수 내역을 확인합니다. | 필터가 유지보수 간격 미만이거나 무보수 엘리먼트가 장착되어 있습니까?
 | 단계 2C. 크랭크케이스 브리더 엘리먼트를 검사합니다. | 크랭크 브리더 엘리먼트가 오염되었거나 막혔습니까?
 | 단계 2D. 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기를 검사합니다. | 오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기가 막혔습니까?
단계 3. | 크랭크케이스 블로바이를 측정합니다. |
 | 단계 3A. 크랭크케이스 블로바이 측정을 실시합니다. | 크랭크케이스 블로바이 측정치가 규정치 이내입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진을 구동합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 555가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3733 또는 3734가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 크랭크케이스 환기 시스템을 검사합니다.

안내 단계 2A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진을 구동하지 마십시오.

조치

INSITE™ 전자 서비스 툴의 "데이터 모니터링 및 기록" 기능을 통해 크랭크케이스 압력 센서의 정확도를 확인합니다.

  • 부품 번호가 올바른 센서가 설치되어 있는지 확인합니다.
  • 압력 센서 정확도를 점검할 때는 엔진이 구동 중이 아닌 상태로 점검하십시오.
  • INSITE™ 전자 서비스 툴을 사용하여 "크랭크케이스 압력"을 모니터링합니다.

압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H20]입니까?

예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 크랭크케이스 브리더 유형과 유지보수 내역을 확인합니다.

조건

  • 크랭크케이스 브리더 시스템에 필터 엘리먼트 또는 무보수 브리더 인서트가 장착되어 있는지 여부를 파악합니다.

조치

마지막 유지보수 이후 크랭크케이스 브리더 필터의 주행거리/시간을 확인합니다(장착 시).

특정 엔진 적용 분야에서 크랭크케이스 브리더 필터 유지보수 간격은 Cummins® 공인 수리 센터에 문의하십시오.

필터가 유지보수 간격 미만이거나 무보수 엘리먼트가 장착되어 있습니까?
예 아니요
수리 없음

크랭크케이스 브리더 필터 엘리먼트를 교체합니다. 관련 절차 표의 절차 003-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 크랭크케이스 브리더 엘리먼트를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

크랭크케이스 브리더 엘리먼트의 오염 또는 막힘 여부를 검사합니다.

크랭크 브리더 엘리먼트가 오염되었거나 막혔습니까?
예 아니요

크랭크케이스 브리더 엘리먼트를 검사하고 필요한대로 청소 또는 교체합니다.

관련 절차 표의 절차 003-019를 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기가 막혔는지 검사합니다.

  • 관련 절차 표의 절차 003-001을 참조하십시오.
  • 관련 절차 표의 절차 003-018을 참조하십시오.

오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기가 막혔습니까?
예 아니요

크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 분리기를 청소 또는 교체합니다.

  • 관련 절차 표의 절차 003-001을 참조하십시오.
  • 관련 절차 표의 절차 003-018을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크케이스 블로바이를 측정합니다.

안내 단계 3A - 크랭크케이스 블로바이 측정을 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

다음 중 한 가지 방법을 사용하여 부하가 가해진 상태에서 정격 속도로 엔진을 구동합니다.

  • 엔진 테스트의 경우, 샤시 동력계 또는 엔진 동력계
  • 정지 속도 테스트(자동 변속기가 장착된 엔진인 경우에만)

크랭크케이스 블로바이를 측정합니다. 관련 절차 표의 절차 014-010을 참조하십시오.

크랭크케이스 블로바이 측정치가 규정치 이내입니까?
예 아니요

크랭크케이스 브리더 엘리먼트를 검사하고 필요한대로 청소 또는 교체합니다. 관련 절차 표의 절차 003-019를 참조하십시오.

과도한 크랭크케이스 가스에 대한 가능한 원인을 찾아 해결합니다.

  • 특정 엔진 적용 분야의 경우 해당 정비 지침서에서 크랭크케이스 가스(블로바이)가 과도함 증상 트리를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 556 - 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2250 | 4022256
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 브리더(외부) | 절차 003-001 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 브리더(외부) | 절차 003-001 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 브리더(외부) | 절차 003-001 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 브리더(외부) | 절차 003-001 참조 | B6.7 CM2350 B136C | 5504194
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L120C | 5504199
크랭크케이스 브리더(외부) | 절차 003-001 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2250 | 4022256
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSX11.9 CM2250 | 2883561
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | B6.7 CM2350 B136C | 5504194
크랭크케이스 브리더 튜브 | 절차 003-018 참조 | L9 CM2350 L120C | 5504199
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 | 4022256
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2350 | 4358498
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2250 | 4022256
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISL9 CM2350 B101 | 4310787
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISX15 CM2350 X102 | 4310641
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | B6.7 CM2350 B136C | 5504194
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | L9 CM2350 L120C | 5504199
크랭크케이스 블로바이, 측정 | 절차 014-010 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 | 4332796
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 압력 센서 | 절차 019-445 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 | 4022256
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L118 | 4388673
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B136C | 5504194
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L120C | 5504199
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 556이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1843 또는 1844가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 크랭크케이스 환기 시스템을 검사합니다. |
 | 단계 2A. 압력 센서의 정확도를 확인합니다. | 압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H2O]입니까?
 | 단계 2B. 크랭크케이스 브리더 유형과 유지보수 내역을 확인합니다. | 필터가 유지보수 간격 미만이거나 무보수 엘리먼트가 장착되어 있습니까?
 | 단계 2C. 크랭크케이스 브리더 엘리먼트를 검사합니다. | 크랭크 브리더 엘리먼트가 오염되었거나 막혔습니까?
 | 단계 2D. 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기를 검사합니다. | 오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기가 막혔습니까?
단계 3. | 크랭크케이스 블로바이를 측정합니다. |
 | 단계 3A. 크랭크케이스 블로바이 측정을 실시합니다. | 크랭크케이스 블로바이 측정치가 규정치 이내입니까?
단계 4. | 점진적 손상이 있는지 점검합니다. |
 | 단계 4A. 점진적 손상이 있는지 점검합니다. | 크랭크케이스 압력이 높기 때문에 점진적 손상이 발생했습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진을 구동합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 556이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 5A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843 또는 1844가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 크랭크케이스 환기 시스템을 검사합니다.

안내 단계 2A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진을 구동하지 마십시오.

조치

INSITE™ 전자 서비스 툴의 "데이터 모니터링 및 기록" 기능을 통해 크랭크케이스 압력 센서의 정확도를 확인합니다.

  • 부품 번호가 올바른 센서가 설치되어 있는지 확인합니다.
  • 압력 센서 정확도를 점검할 때는 엔진이 구동 중이 아닌 상태로 점검하십시오.
  • INSITE™ 전자 서비스 툴을 사용하여 "크랭크케이스 압력"을 모니터링합니다.

압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H2O]입니까?

예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 크랭크케이스 브리더 유형과 유지보수 내역을 확인합니다.

조건

  • 크랭크케이스 브리더 시스템에 필터 엘리먼트 또는 무보수 브리더 인서트가 장착되어 있는지 여부를 파악합니다.

조치

마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다(장착 시).

특정 엔진 적용 분야에서 크랭크케이스 브리더 필터 유지보수 간격은 Cummins® 공인 수리 센터에 문의하십시오.

필터가 유지보수 간격 미만이거나 무보수 엘리먼트가 장착되어 있습니까?
예 아니요
수리 없음

크랭크케이스 브리더 필터 엘리먼트를 교체합니다.

관련 절차 표의 절차 003-019를 참조하십시오.

QSB6.7 CM2250 B128 엔진의 경우: 관련 절차 표의 절차 003-021을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 크랭크케이스 브리더 엘리먼트를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

크랭크케이스 브리더 엘리먼트의 오염 또는 막힘 여부를 검사합니다.

크랭크 브리더 엘리먼트가 오염되었거나 막혔습니까?
예 아니요

크랭크케이스 브리더 엘리먼트를 검사하고 필요한대로 청소 또는 교체합니다.

관련 절차 표의 절차 003-019를 참조하십시오.

QSB6.7 CM2250 B128 및 ISL9 CM2250 L115 엔진의 경우: 관련 절차 표의 절차 003-021을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

오일 배출 튜브, 체크 밸브, 브리더 튜브 및 오일 분리기가 막혔는지 검사합니다.

  • 관련 절차 표의 절차 003-001을 참조하십시오.
  • 관련 절차 표의 절차 003-018을 참조하십시오.

오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기가 막혔습니까?
예 아니요

크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브 또는 오일 분리기를 청소 또는 교체합니다.

  • 관련 절차 표의 절차 003-001을 참조하십시오.
  • 관련 절차 표의 절차 003-018을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크케이스 블로바이를 측정합니다.

안내 단계 3A - 크랭크케이스 블로바이 측정을 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

다음 중 한 가지 방법을 사용하여 부하가 가해진 상태에서 정격 속도로 엔진을 구동합니다.

  • 엔진 테스트의 경우, 샤시 동력계 또는 엔진 동력계
  • 정지 속도 테스트(자동 변속기가 장착된 엔진의 경우에만)
  • 크랭크케이스 블로바이를 측정합니다.

관련 절차 표의 절차 014-010을 참조하십시오.

정격 속도로 엔진을 구동하기 위해 결함 코드를 비활성화해야 할 수도 있습니다. INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성 상태인지 확인합니다.

크랭크케이스 블로바이 측정치가 규정치 이내입니까?
예 아니요

크랭크케이스 브리더 엘리먼트를 검사하고 필요한대로 청소 또는 교체합니다. 관련 절차 표의 절차 003-019를 참조하십시오.

과도한 크랭크케이스 가스에 대한 가능한 원인을 찾아 해결합니다.

특정 엔진 적용 분야의 경우 해당 정비 지침서에서 섹션 TS의 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 점진적 손상이 있는지 점검합니다.

안내 단계 4A - 점진적 손상이 있는지 점검합니다.

조치

점진적 손상이 있는지 점검합니다.

  • 높은 크랭크케이스 압력으로 인한 엔진의 점진적 손상이 있는지 점검합니다.
  • 가스켓과 씰에서 오일이 누출되는지 점검합니다.

특정 엔진 적용 분야의 경우 해당 정비 지침서를 참조하십시오.

크랭크케이스 압력이 높기 때문에 점진적 손상이 발생했습니까?
예 아니요

손상된 가스켓, 씰 또는 기타 구성품을 교체합니다.

과도한 크랭크케이스 가스에 대한 가능한 원인을 찾아 해결합니다. 특정 엔진 적용 분야의 경우 해당 정비 지침서에서 섹션 TS의 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 12-4월-2019


결함 코드 584 - 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 F | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 회로를 점검합니다. |
 | 단계 2A. 스타터 잠금 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이의 저항을 점검합니다. | 저항이 30 - 130 ohms(12V 시스템) 또는 200 - 400 ohms(24V 시스템)입니까?
 | 단계 2C. 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 스타터 잠금 릴레이 회로를 점검합니다.

안내 단계 2A - 스타터 잠금 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 핀 85와 스타터 잠금 릴레이 핀 86 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 30 - 130 ohms(12V 시스템) 또는 200 - 400 ohms(24V 시스템)입니까?
예 아니요
수리 없음

오작동하는 스타터 잠금 릴레이가 감지되었습니다.

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 연결부 오작동의 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 스타터 잠금 릴레이 신호 라인의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 아니요

없음.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 585 - 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 스타터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이 저항을 점검합니다. | 저항이 30 - 130 ohms(12V 시스템의 경우) 또는 200 - 400 ohms(24V 시스템의 경우)입니까?
 | 단계 2B-1. 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 585가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 스타터 잠금 릴레이 및 회로를 점검합니다.

안내 단계 2A - 스타터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 핀 85와 릴레이 핀 86 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 30 - 130 ohms(12V 시스템의 경우) 또는 200 - 400 ohms(24V 시스템의 경우)입니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

스타터 잠금 릴레이 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 스타터 잠금 릴레이 커넥터에서 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 585가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 596 - 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상되거나 헐거운 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 전압이 정상 조건에서 (+) 12-VDC(직류) 이상이며 크랭킹 시 (+) 6.2-VDC 이상입니까?
단계 2. | 충전 시스템을 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 원장비 제조업체(OEM) 사양 이내로 충전됩니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상되거나 헐거운 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 충전 시스템을 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터 충전율이 OEM 규정치 내로 듭니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-7월-2014


결함 코드 597 - 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 이 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상되거나 헐거운 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 배터리 전압이 정상 조건에서 (+) 12-VDC(직류) 이상이며 크랭킹 시 (+) 6-VDC 이상입니까?
단계 2. | 알터네이터와 전원 하네스를 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 원장비 제조업체(OEM) 사양 이내로 충전됩니까?
 | 단계 2B. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 손상된 와이어가 있습니까?
 | 단계 2E. 전원 하네스의 단락 여부를 점검합니다 | 100k ohms 이상입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상되거나 헐거운 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

배터리 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 알터네이터와 전원 하네스를 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터 충전율이 OEM 규정치 내로 듭니까?
예 아니요
수리 없음

알터네이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 배터리 케이블을 분리합니다.

조치

비연동 배터리 공급 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 양극 (+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

배터리 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 (+) 배터리 케이블을 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극(+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리합니다.

 수리 없음

이동 2E

이동 3A

안내 단계 2E - 전원 하네스의 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 (+) 배터리 케이블을 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-7월-2014


결함 코드 598 - 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상되거나 헐거운 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 전압이 정상 조건에서 (+) 12-VDC(직류) 이상이며 크랭킹 시 (+) 6.2-VDC 이상입니까?
단계 2. | 알터네이터 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
 | 단계 2B. 배터리 전원 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. 전원 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2E. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상되거나 헐거운 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 알터네이터와 OEM 하네스를 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 배터리 전원 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전원 커넥터에서 배터리로부터 전원 하네스를 분리합니다.

조치

배터리측과 하네스측 배터리 전원 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

배터리 전원 커넥터를 수리합니다.

위치와 절차는 장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 커넥터와 배터리의 양극 (+) 단자 사이에서 ECM 배터리 공급 (+) 회로의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 전원 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 배터리 케이블을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 접지 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 배선을 수리합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-7월-2014


결함 코드 649 - 엔진 오일 교체 간격 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 649가 있는지 점검합니다. | 결함 코드 649가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 649가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 649가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 649가 활성 상태입니까?
예 아니요

엔진 윤활 오일 및 필터를 교체합니다.

INSITE™ 전자 서비스 툴을 사용하여 유지보수 모니터링을 리셋합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 08-2월-2013


결함 코드 687 - 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2350 L102 | 4332796
터보차저 속도 센서 | 절차 019-390 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2250 | 4022254
터보차저 속도 센서 | 절차 019-390 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 속도 센서 | 절차 019-390 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 속도 센서 | 절차 019-390 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2250 | 4022256
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2250 | 4022255
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 속도 센서 | 절차 019-390 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 속도 센서 | 절차 019-390 참조 | QSX15 CM2250 ECF | 2883557
터보차저 속도 센서 | 절차 019-390 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 속도 센서 | 절차 019-390 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 속도 센서 | 절차 019-390 참조 | ISL9 CM2350 L101 | 4310787
터보차저 속도 센서 | 절차 019-390 참조 | ISX12 CM2350 X102 | 4310646
터보차저 속도 센서 | 절차 019-390 참조 | ISX15 CM2350 X101 | 4310641
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2350 B112 | 4358498
터보차저 속도 센서 | 절차 019-390 참조 | ISL9 CM2350 L111 | 4367223
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2250 L115 | 4388626
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2350 L118 | 4388673
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2350 L107 | 4367386
터보차저 속도 센서 | 절차 019-390 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 속도 센서 | 절차 019-390 참조 | QSX15 CM2250 X115 | 4388739
터보차저 속도 센서 | 절차 019-390 참조 | B4.5 CM2350 B129B | 5411247
터보차저 속도 센서 | 절차 019-390 참조 | B4.5 CM2350 B147B | 5411252
터보차저 속도 센서 | 절차 019-390 참조 | B6.7 CM2350 B135B | 5411257
터보차저 속도 센서 | 절차 019-390 참조 | B6.7 CM2350 B148B | 5411262
터보차저 속도 센서 | 절차 019-390 참조 | L9 CM2350 L119B | 5411267
터보차저 속도 센서 | 절차 019-390 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 속도 센서 | 절차 019-390 참조 | QSL9 CM2350 L122 | 5411278
터보차저 속도 센서 | 절차 019-390 참조 | L9 CM2350 L116B | 5411330
터보차저 속도 센서 | 절차 019-390 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 속도 센서 | 절차 019-390 참조 | L9 CM2350 L123B | 5411465

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 기압 센서 또는 흡기 매니폴드 압력 센서에 결함이 있는지 점검합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 결함 코드 122, 123, 221 또는 222가 활성 상태입니까?
단계 2. | 터보차저 속도 센서의 오작동 여부를 점검합니다. |
 | 단계 2A. 터보차저 속도 센서에 연결된 엔진 하네스 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 속도 센서 저항을 측정합니다. | 저항이 600 ~ 1600 ohms입니까?
 | 단계 2C. 터보차저 속도 센서의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 터보차저 속도 센서 회로의 도통을 점검합니다. | 10 ohms 이내의 센서 저항에서 도통이 됩니까?
 | 단계 3C. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 기압 센서 또는 흡기 매니폴드 압력 센서에 결함이 있는지 점검합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

결함 코드 122, 123, 221 또는 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 터보차저 속도 센서의 오작동 여부를 점검합니다.

안내 단계 2A - 터보차저 속도 센서에 연결된 엔진 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

터보차저 속도 센서 커넥터, 엔진 하네스 커넥터 및 터보차저 속도 센서 피그테일 하네스에서 다음 사항의 징후가 있는지 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

터보차저 속도 센서 커넥터 또는 속도 센서에서 손상된 커넥터가 감지되었습니다.

손상된 커넥터 또는 터보차저 속도 센서를 수리 또는 교체합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 터보차저 속도 센서 저항을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

저항을 측정합니다.

  • 멀티미터를 사용해 센서의 터보차저 속도 신호 (+) 핀과 터보차저 속도 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 600 ~ 1600 ohms입니까?
예 아니요
수리 없음

터보차저 속도 센서가 오작동합니다.

터보차저 속도 센서를 교체합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 터보차저 속도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 멀티미터를 사용해 센서의 터보차저 속도 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

터보차저 속도 센서가 접지에 단락되어 있습니다.

터보차저 속도 센서를 교체합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 속도 센서를 연결합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 터보차저 속도 센서 회로의 도통을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 속도 센서를 연결합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

센서의 도통 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 (+) 핀과 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

터보차저 속도 센서 회로의 저항은 터보차저 속도 센서의 저항보다 10 ohms 이상 커서는 안됩니다. 터보차저 속도 센서의 저항값은 단계 2B에서 판독되었습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 이내의 센서 저항에서 도통이 됩니까?
예 아니요
수리 없음

엔진 하네스 또는 터보차저 속도 센서 커넥터에 고저항 또는 단선이 있습니다.

엔진 하네스 또는 커넥터를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 속도 센서를 연결합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

터보차저 속도 센서 회로가 접지에 단락되어 있습니다. 엔진 하네스의 접지 단락 여부를 검사합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 속도 센서를 연결합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 (+) 핀과 커넥터의 다른 모든 핀(터보차저 속도 신호 (-) 핀 제외) 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

터보차저 속도 센서가 오작동합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

터보차저 속도 센서를 교체합니다. 관련 절차 표의 절차 019-030을 참조하십시오.

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스의 핀과 핀 사이 단락 여부를 검사합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-1월-2017


결함 코드 688 - 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
윤활 오일 시스템 | 절차 007-037 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다 | 결함 코드 688 상태가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 오일 온도가 외기 온도에 근접함.
  • 차량이 평지에 주차되어 있는지 확인합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 688 상태가 활성 상태입니까?
예 아니요

높은 엔진 윤활 오일 레벨이 감지되었습니다.

엔진 윤활 오일 레벨 상태를 수정합니다.

관련 절차 표의 절차 007-037을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-1월-2012


결함 코드 689 - 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | ISF4.5 CM2220 F123 | 5411320
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | L9 CM2670 L128B | 5504589
캠샤프트 톤 휠 | 절차 001-112 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | XQSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 속도 센서 | 절차 019-042 참조 | KTA38GC CM558/CM2358 | 4021656
엔진 속도 센서 | 절차 019-042 참조 | G5.9, G8.3, G855 및 GTA855 CM558/CM2358 | 4021702
엔진 속도 센서 | 절차 019-042 참조 | QSL9G CM558/CM2358 | 2883471
엔진 속도 센서 | 절차 019-042 참조 | KTA19GC CM558/CM2358 | 4021655
엔진 속도 센서 | 절차 019-042 참조 | QSK19G | 4021352
엔진 속도 센서 | 절차 019-042 참조 | GTA8.3 CM558/CM2358 | 4021654
엔진 속도 센서 | 절차 019-042 참조 | QSK23 CM2250 K109 | 4367358
엔진 속도 센서 | 절차 019-042 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 위치 센서 | 절차 019-365 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF4.5 CM2220 F123 | 5411320
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F4.5 CM2620 F139B | 5579522
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K114 | 5579623
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 238 또는 239가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
단계 2. | 엔진 속도 센서와 커넥터를 점검합니다. |
 | 단계 2A. 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 크랭크샤프트 위치 센서의 손상 여부를 검사합니다. | 센서가 손상되었습니까?
단계 3. | 크랭크샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 공기 간극과 대상 휠을 검사합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238 또는 239가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 안함.

안내 단계 2 - 엔진 속도 센서와 커넥터를 점검합니다.

안내 단계 2A - 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 크랭크샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 속도 센서 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 크랭크샤프트 위치 센서의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 크랭크샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-365를 참조하십시오.
  • 일부 천연 가스 엔진은 엔진 속도 센서로 참조됩니다. 관련 절차 표의 절차 019-042를 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 크랭크샤프트 기어와 관련 구성품을 검사합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 크랭크샤프트 위치 센서 커넥터에서 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 크랭크샤프트 위치 센서 엔진 하네스 커넥터의 크랭크샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 크랭크샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 크랭크샤프트 위치 센서와 톤 휠 간의 공극을 측정합니다.
  • 관련 절차 표의 절차 001-071 또는 관련 절차 표의 절차 019-365를 참조하십시오.

공기 간극이 규정치 이내입니까?
예 아니요
수리 없음

사양 판독값을 벗어나게 하는 원인이 되고 있는 구성품을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

손상된 크랭크샤프트 위치 센서가 감지되었습니다.

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM의 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 691 - 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK50 CM2350 K108 | 4332823
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSX15 CM2250 ECF | 2883557
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K105 | 4326157
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z101 | 4358364
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z102 | 4358369
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K116 | 4367444
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K121 | 4388645
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 F122 | 5467376
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F107 | 4367316
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2250 | 4022254
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L102 | 4332796
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 | 4022256
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 | 4022255
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L118 | 4388673
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 L115 | 4388626
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L107 | 4367386
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F118 | 4388708
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F119 | 4388703
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L122 | 5411278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F131 | 5411489
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F125 | 5411494
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B136C | 5504194
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L120C | 5504199
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F128C | 5504273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F133C | 5504278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B146C | 5504283
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 691이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM), 엔진 하네스 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3854510)를 사용합니다.

손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

엔진 하네스의 터보차저 컴프레서 흡기 온도 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 핀을 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM), 엔진 하네스 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM, 엔진 하네스 또는 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM, 엔진 하네스 또는 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM, 엔진 하네스 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3854510)를 사용합니다.

손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 터보차저 컴프레서 흡기 온도 센서 신호 핀과 터보차저 컴프레서 흡기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 리턴 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오.섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 리턴 회로에서 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 회로에서 단선이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스 또는 OEM 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 692 - 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L1220C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 114 | 5579623
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK50 CM2350 K108 | 4332823
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSL9 CM2250 | 4022256
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSB6.7 CM2250 | 4022255
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSX15 CM2250 ECF | 2883557
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K105 | 4326157
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z101 | 4358364
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z102 | 4358369
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K116 | 4367444
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K121 | 4388645
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 F122 | 5467376
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B112 | 4358498
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F107 | 4367316
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 L115 | 4388626
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L118 | 4388673
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L107 | 4367386
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F118 | 4388708
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F119 | 4388703
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L122 | 5411278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F131 | 5411489
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F125 | 5411494
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2350 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B136C | 5504194
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L120C | 5504199
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F133C | 5504278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F128C | 5504273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B146C | 5504283
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM), 엔진 하네스 또는 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM, 엔진 하네스 또는 OEM 하네스를 점검합니다.

안내 단계 3A - ECM과 엔진 하네스 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, OEM 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

이 때 관련이 없는 여러 결함이 활성화됩니다. 이러한 상태는 일시적으로 무시해도 됩니다.

결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 엔진 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 693 - 터보차저 1 컴프레서 흡기 온도- 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC 및 ISL CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC 및 ISL CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411247
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F2.8 CM2620 F135B | 5504616
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F2.8 CM2620 F136B | 5504621
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 693이 활성 상태입니까?
 | 단계 1B. 결함 코드 691 및 692가 있는지 점검합니다. | 결함 코드 691 또는 692가 활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 693이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 결함 코드 691 및 692가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691 또는 692가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 컴프레서 엔진 흡기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 터보차저 컴프레서 흡기 온도 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 핀을 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

터보차저 컴프레서 흡기 온도 센서의 범위 내 오작동이 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-466을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 전원 하네스를 ECM 커넥터에서 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-4월-2019


결함 코드 697 ‐ ECM 내부 온도 센서 회로 ‐ 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V014 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 697이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 697이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 698 - 엔진 ECU 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM76 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 698이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 698이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-7월-2019


결함 코드 699 - ECM 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 699가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 699가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-1월-2015


결함 코드 778 - 엔진 캠샤프트 속도/위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 | 절차 001-008 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 | 절차 001-008 참조 | ISM11 CM876 SN | 4022196
캠샤프트 | 절차 001-008 참조 | ISZ13 CM2150 | 4022133
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 | 절차 001-008 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 | 절차 001-008 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 | 절차 001-008 참조 | QSL9 CM2250 | 4022256
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 | 절차 001-008 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 | 절차 001-008 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 | 절차 001-008 참조 | 선박용 QSB6.7 CM2250 | 4310611
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 | 절차 001-008 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 | 절차 001-008 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 | 절차 001-008 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 | 절차 001-008 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 L110 | 4358475
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 F110 | 4358480
캠샤프트 | 절차 001-008 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 | 절차 001-008 참조 | QSZ13 CM2150 Z101 | 4358364
캠샤프트 | 절차 001-008 참조 | QSZ13 CM2150 Z102 | 4358369
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 | 절차 001-008 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 | 절차 001-008 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L119B | 5411267
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L116B | 5411330
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L123B | 5411465
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 | 절차 001-008 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B136C | 5504194
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L120C | 5504199
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 | 절차 001-008 참조 | QSM11 CM876 M101 | 5504547
캠샤프트 | 절차 001-008 참조 | F3.8 CM2620 F137B | 5579517
캠샤프트 | 절차 001-008 참조 | QSM11 CM876 M102M | 5504542
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 | 절차 001-016 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 | 절차 001-016 참조 | ISM11 CM876 SN | 4022196
크랭크샤프트 | 절차 001-016 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 | 절차 001-016 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 | 절차 001-016 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 | 절차 001-016 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 | 절차 001-016 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 | 절차 001-016 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 | 절차 001-016 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 | 절차 001-016 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 | 절차 001-016 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 | 절차 001-016 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 | 절차 001-016 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 | 절차 001-016 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 | 절차 001-016 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 | 절차 001-016 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 | 절차 001-016 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 | 절차 001-016 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 | 절차 001-016 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 | 절차 001-016 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 | 절차 001-016 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 | 절차 001-016 참조 | QSM11 CM876 M102M | 5504542
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | Westport HD CM2250 | 4021560
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 위치 센서 | 절차 019-363 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 GX CM2250 | 4022250
캠샤프트 위치 센서 | 절차 019-363 참조 | Westport HD CM2250 | 4021560
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 | 4022256
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 ECF | 2883557
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 ECF | 4310661
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 | 4310664
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 위치 센서 | 절차 019-363 참조 | 선박용 QSB6.7 CM2250 | 4310611
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2350 X101 | 4310641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 SN | 4310736
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F101 | 4310846
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4358475
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4358480
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 위치 센서 | 절차 019-363 참조 | QSZ13 CM2150 Z101 | 4358364
캠샤프트 위치 센서 | 절차 019-363 참조 | QSZ13 CM2150 Z102 | 4358369
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F114 | 4383734
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G110 | 4367323
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F117 | 4388578
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F126 | 5411159
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X114B | 5411181
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X116B | 5411186
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 X115 | 4388739
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L116B | 5411330
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F124 | 5411484
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L123B | 5411465
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F131 | 5411489
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G113 | 5467252
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2350 X118 | 5467247
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F122 | 5467376
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | R2.8 CM2220 R101B | 5467556
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B136C | 5504194
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L120C | 5504199
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 또는 비활성 상태입니까?
단계 2. | 캠샤프트 위치 센서와 커넥터를 점검합니다. |
 | 단계 2A. 캠샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 캠샤프트 위치 센서에 손상이 있는지 검사합니다. | 센서가 손상되었습니까?
단계 3. | 캠샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 3B. 엔진 컨트롤 모듈(ECM)과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 캠샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다. |
단계 4. | 톤 휠을 검사합니다. |
 | 단계 4A. 톤 휠의 손상 여부를 검사합니다. | 톤 휠이 손상되었습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 캠샤프트 위치 센서와 커넥터를 점검합니다.

안내 단계 2A - 캠샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 캠샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 캠샤프트 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 캠샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 캠샤프트 기어와 관련 구성품을 검사합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 캠샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 캠샤프트 위치 센서 커넥터에서 캠샤프트 위치 센서 +5 볼트 공급 핀과 캠샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 캠샤프트 위치 센서 엔진 하네스 커넥터의 캠샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 캠샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

공기 간극을 검사합니다.

  • 기어 하우징에서 캠샤프트 위치 센서를 분리하고 캠샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내입니까?

  • 최소 공기 간극: 0.25 mm[0.009 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 타겟 런아웃이 너무 크면 타겟을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 아니요

손상된 캠샤프트 위치 센서가 감지되었습니다.

캠샤프트 위치 센서를 교체합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다

  • ECM의 캠샤프트 위치 센서 +5 볼트 공급 핀과 캠샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 톤 휠을 검사합니다.

안내 단계 4A - 톤 휠의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

  • 방향을 나타내는 다웰 또는 인덱스 핀에 적절하게 설치되어 있는지 확인하여 엔진 타이밍 표시가 있는 구성품(일반적으로 진동 댐퍼나 풀리)이 크랭크샤프트에 올바르게 정렬되어 있는지 확인합니다.
  • 관련 절차 표의 절차 001-016을 참조하십시오.
  • ISX 엔진의 경우 다음 절차를 사용하십시오. 오일 팬을 분리한 후 크랭크샤프트 톤 휠이 느슨하거나 손상된 톱니가 있는지 손으로 점검합니다.

톤 휠이 손상되었습니까?
예 아니요

크랭크샤프트 분리 및 설치는 다음 절차를 수행하십시오.관련 절차 표의 절차 001-016을 참조하십시오.

캠샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-008을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 784 - 어댑티브 정속 주행 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 어댑티브 정속 주행 모드 하드웨어를 점검합니다. |
 | 단계 1A. 어댑티브 정속 주행 모드 하드웨어가 설치되어 있는지 점검합니다. | 어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있습니까?
단계 2. | SAE J1939 통신을 점검합니다. |
 | 단계 2A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 2B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 어댑티브 정속 주행 모드 하드웨어를 점검합니다.

안내 단계 1A - 어댑티브 정속 주행 모드 하드웨어가 설치되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있는지 점검합니다.

어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 어댑티브 크루즈 기능을 비활성화합니다.

이동 2A

이동 3A

안내 단계 2 - SAE J1939 통신을 점검합니다.

안내 단계 2A - INSITE™과의 ECM 통신이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 SAE J1939 데이터링크 진단 커넥터에 INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 시작합니다.
  • INLINE™ II(J1939) ECM 연결을 선택합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

어댑티브 정속 주행 모드 유닛과 차량 SAE J1939 네트워크의 문제 해결에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

안내 단계 2B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 ECM 벤치 캘리브레이션 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 시작하고 ECM에 연결합니다. INLINE™ II(J1939) ECM 연결을 이용합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM SAE J1939 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 회로 및 장치의 문제 해결은 OEM 정비 지침서를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

통신 오류 - 전자 서비스 도구 또는 컨트롤 장치 증상 문제 해결 트리를 참조하십시오.

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-5월-2014


결함 코드 1117 - 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 1117이 활성 상태입니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상이며 크랭킹시에는 (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1117이 활성 상태입니까?
예 아니요
수리 없음

ECM에서 결함 코드 1117의 비활성 카운트가 높으면 차량의 배터리 분리 장치를 점검합니다. 키 스위치 및 ECM 전원이 동시에 분리되면 결함 코드 1117이 기록됩니다.

이동 2A

이동 4A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까?

크랭킹시에는 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 배터리 공급 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 블록 접지와 배터리 공급 커넥터의 ECM 배터리 공급 (+) 핀의 접안을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 양극 배터리 커넥터와 배터리 공급 커넥터의 ECM 배터리 공급 (+) 핀 사이 저항을 측정합니다.
  • 음극 배터리 커넥터와 배터리 공급 커넥터의 ECM 배터리 공급 (-) 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 와이어를 점검합니다.

키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요
수리 없음

와이어에 방해가 없도록 배선을 수정합니다.

이동 3E

이동 4A

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

이동 1A

최종 수정일: 28-11월-2018


결함 코드 1239 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather Pack™ 테스트 리드(부품 번호 3823996)와 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1241이 활성 상태이며 결함 코드 1239가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 1239이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1239이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태이며 결함 코드 1239가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 1241 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather Pack™ 테스트 리드(부품 번호 3823995), 암 Weather Pack™ 테스트 리드(부품 번호 3823996) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1239이 활성 상태이며 결함 코드 1241이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 1241이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1241이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696.

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스를 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 위치 센서 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 활성 상태이며 결함 코드 1241이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-8월-2019


결함 코드 1242 - 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1239, 1241, 1358 또는 1359의 상태가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 판독값을 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1241 및 1359가 둘 다 활성 상태입니까?
 | 단계 2C. 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 1242가 비활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239, 1241, 1358 또는 1359의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 가속 페달 위치 센서 판독값을 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241 및 1359가 둘 다 활성 상태입니까?
예 아니요
수리 없음

결함 코드 1241이 활성화되지 않았으면 결함 코드 1241 문제 해결 트리를 따릅니다.

결함 코드 1359이 활성화되지 않았으면 결함 코드 1359 문제 해결 트리를 따릅니다.

이동 2C

해당 결함 코드 문제 해결 트리

안내 단계 2C - 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

OEM 하네스의 센서 커넥터에서 가속 페달 위치 1 센서 +5 볼트 공급 핀과 가속 페달 위치 1 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 132 문제 해결 트리를 참조하십시오.

이동 2D

결함 코드 132 문제 해결 트리

안내 단계 2D - 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

OEM 하네스의 센서 커넥터에서 가속 페달 위치 2 센서 +5 볼트 공급 핀과 가속 페달 위치 2 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 1241 문제 해결 트리를 참조하십시오.

이동 2E

결함 코드 1241 문제 해결 트리

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1242가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 1 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 2 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-4월-2018


결함 코드 1689 ‐ 실시간 시계 전원 차단 ‐ 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2150 F110 | 4358480
실시간 시계 배터리 | 절차 019-311 참조 | ISM11 CM876 SN | 4022196
실시간 시계 배터리 | 절차 019-311 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
실시간 시계 배터리 | 절차 019-311 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
실시간 시계 배터리 | 절차 019-311 참조 | ISL8.9 CM2150 L110 | 4358475
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2150 F110 | 4358480

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 실시간 시계 배터리와 연결부를 점검합니다. |
 | 단계 1A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다. | 전압이 3.3-VDC ~ 3.6-VDC입니까?
 | 단계 1C. 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1D. 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다. | 전압이 3.3-VDC ~ 3.6-VDC입니까?
단계 2. | 배터리 모듈 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | ECM 캘리브레이션 업데이트가 있는지 점검합니다.
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 실시간 시계 배터리와 연결부를 점검합니다.

안내 단계 1A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 핀 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 ECM 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

전압이 3.3-VDC ~ 3.6-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1C

안내 단계 1C - 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

실시간 시계 배터리나 엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-311을 참조하십시오.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1D

안내 단계 1D - 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

실시간 시계 배터리 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

전압이 3.3-VDC ~ 3.6-VDC입니까?
예 아니요
수리 없음

실시간 시계 배터리를 교체합니다.

관련 절차 표의 절차 019-311을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 배터리 모듈 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음 저항을 측정합니다.

  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 공급 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 공급 핀 사이의 저항.
  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 리턴 (-) 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 리턴 (-) 핀 사이의 저항.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-9월-2014


결함 코드 1843 - 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 G CM2180 EJ | 4310682
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL G CM2180 | 4021649
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 G CM2180 EJ | 4310682
엔진 배선 하네스 | 절차 019-043 참조 | ISL G CM2180 | 4021649
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 | 4022256
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 압력 센서 | 절차 019-445 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 압력 센서 | 절차 019-445 참조 | VTA903 CM2250 V105 | 4332841
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L118 | 4388673
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 G CM2180 EJ | 4310682
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL G CM2180 | 4021649
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X114B | 5411181
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X116B | 5411186
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B136C | 5504194
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L120C | 5504199
크랭크케이스 압력 센서 | 절차 019-445 참조 | B4.5 CM2350 B146C | 5504283
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1843이 비활성 상태입니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1844가 활성 상태이며 결함 코드 1843이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1843이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태이며 결함 코드 1843이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 크랭크케이스 압력 센서 +5볼트 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 크랭크케이스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다.

  • 관련 절차 표의 절차 019-445를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태이며 결함 코드 1843이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 크랭크케이스 압력 센서 +5볼트 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1844 - 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 G CM2180 EJ | 4310682
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL G CM2180 | 4021649
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2250 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 G CM2180 EJ | 4310682
엔진 배선 하네스 | 절차 019-043 참조 | ISL G CM2180 | 4021649
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2250 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 | 4022256
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 압력 센서 | 절차 019-445 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 압력 센서 | 절차 019-445 참조 | VTA903 CM2250 V105 | 4332841
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B1O6 | 4367376
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L118 | 4388673
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 G CM2180 EJ | 4310682
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL G CM2180 | 4021649
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X114B | 5411181
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X116B | 5411186
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2250 L116B | 5411330
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L122 | 5411278
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B136C | 5504194
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L120C | 5504199
크랭크케이스 압력 센서 | 절차 019-445 참조 | B4.5 CM2350 B146C | 5504283
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1844가 비활성 상태입니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1843이 활성 상태이며 결함 코드 1844가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1844가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 1844가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 크랭크케이스 압력 센서 커넥터에서 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 활성 상태이며 결함 코드 1844가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 크랭크케이스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 ECM 커넥터에 있는 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 크랭크케이스 압력 센서 신호 핀과 크랭크케이스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 활성 상태이며 결함 코드 1844가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 아니요

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1852 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1852의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 1852가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1852의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드가 지속되면 센서 및 하네스 커넥터에 수분이 유입되었는지 점검합니다. 필요에 따라 커넥터나 센서를 청소하거나 교체합니다.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-11월-2018


결함 코드 1879 - 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSL9 CM2250 | 4022256
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSB6.7 CM2250 | 4022255
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSX11.9 CM2250 ECF | 2883561
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSX15 CM2250 ECF | 2883557
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | PowerGen QSX15 CM2250 ECF | 4310661
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX12 CM2350 X102 | 4310646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 ECF2 | 4022178
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2220 F103 | 4310839
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L123B | 5411465
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L120C | 5504199
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F133C | 5504278
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F128C | 5504273
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B146C | 5504283
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F2.8 CM2620 F135B | 5504616
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F2.8 CM2620 F136B | 5504621
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2620 F137B | 5579517
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1879가 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 차압 센서 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1881이 활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1879가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1879가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터(DPF) 차압 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 차압 센서 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

OEM 하네스와 후처리 DEF 차압 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1881이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 후처리 DEF 차압 센서 커넥터에서 후처리 DEF 차압 센서 공급 핀과 후처리 DEF 차압 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 DEF 차압 센서 리턴 핀과 OEM 하네스 후처리 DPF 차압 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 차압 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 차압 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


FAULT CODE 1881 - Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test lead when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1696 active?
 | 단계 1B. Check for an inactive fault code. | Fault Code 1881 inactive?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor and circuit. |
 | 단계 2A. Inspect the aftertreatment DPF differential pressure sensor and electronic connections. | Dirty or damaged pins?
 | 단계 2B. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 1879 active?
 | 단계 2D. Check the fault codes and verify the sensor condition. | Fault Code 1881 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 1881 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Fault Code 1696 troubleshooting tree

이동 1B

안내 단계 1B - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor and circuit.

안내 단계 2A - Inspect the aftertreatment DPF differential pressure sensor and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF differential pressure sensor connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the supply voltage and return circuit.

  • Measure the voltage between the aftertreatment DPF differential pressure SUPPLY pin and the aftertreatment DPF differential pressure RETURN pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Place a jumper wire between the aftertreatment DPF differential pressure sensor SUPPLY pin and the aftertreatment DPF differential pressure sensor SIGNAL pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.
  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1879 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify the sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 active?
예 아니요

A damaged sensor has been detected.

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SUPPLY pin and the OEM harness aftertreatment DPF differential pressure sensor connector SUPPLY pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19 and a wiring diagram.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the open return circuit.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SIGNAL pin and the OEM harness aftertreatment DPF differential pressure sensor connector SIGNAL pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the open return circuit.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-ground short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and ground.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the shorted signal circuit to ground.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

The troubleshooting steps need to be repeated from the beginning. A failure mode should have been detected.

이동 4A

이동 1A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 25-3월-2019


FAULT CODE 1883 - Aftertreatment Diesel Particulate Filter Differential Pressure - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Trap Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L123B | 5411465
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B136C | 5504194
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L120C | 5504199
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2620 F137B | 5579517
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F139B | 5579522
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To avoid pin and harness damage, use the following test leads when taking a measurement: Part Number 3164596 - male Framatome™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check for sensor circuit fault codes. |
 | 단계 1A. Check for Fault Codes 1879 and 1881. | Fault Code 1879 or 1881 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor tubes. |
 | 단계 2A. Check the aftertreatment DPF differential pressure sensor tubes. | Aftertreatment DPF differential pressure sensor tubes damaged, disconnected, or blocked?
 | 단계 2B. Monitor the aftertreatment DPF differential pressure sensor voltage. | Aftertreatment DPF differential pressure sensor voltage within specifications?
단계 3. | Check the aftertreatment DPF differential pressure sensor and circuit. |
 | 단계 3A. Inspect the aftertreatment DPF differential pressure sensor and connector pins. | Dirty or damaged pins?
 | 단계 3B. Check the circuit response. | Fault Code 1881 active?
 | 단계 3C. Check the circuit response. | Fault Code 1879 active?
단계 4. | Check the engine control module (ECM) and original equipment manufacturer (OEM) harness. |
 | 단계 4A. Inspect ECM and OEM harness connector pins. | Dirty or damaged?
 | 단계 4B. Check for resistance in the OEM harness. | Less than 10 ohms?
 | 단계 4C. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 4D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 4E. Check the aftertreatment differential pressure sensor voltage value. | Value change?
단계 5. | Check ECM calibration and clear fault codes. |
 | 단계 5A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 5B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for sensor circuit fault codes.

안내 단계 1A - Check for Fault Codes 1879 and 1881.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1879 or 1881 active?
예 | 아니요
수리 없음 | 수리 없음

Go to Fault Code 1879 or 1881 troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF differential pressure sensor tubes.

안내 단계 2A - Check the aftertreatment DPF differential pressure sensor tubes.

조건

  • Turn keyswitch OFF.

조치

Inspect the aftertreatment DPF differential pressure sensor tubes.

  • Make sure the tubes are installed correctly (not reversed).
  • Make sure both ends of the tubes are securely connected.
  • Inspect the tubes for leaks or damage.
  • Inspect the tubes for blockage. Refer to Procedure 011-047 in the Associated Procedures Table.

It is important to check for a frozen, plugged, or restricted aftertreatment DPF differential pressure sensor tube in extreme cold ambient temperatures. Ice can form in the differential pressure sensor tubes causing obstruction/sticking and may not be present at the time of troubleshooting.

Aftertreatment DPF differential pressure sensor tubes damaged, disconnected, or blocked?
예 아니요

Repair or replace the aftertreatment DPF differential pressure sensor tubes.

  • Refer to Procedure 011-047 in the Associated Procedures Table.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - Monitor the aftertratment DPF differential pressure sensor voltage.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Do not operate engine.
  • Connect INSITE™ electronic service tool.

조치

Monitor the aftertreatment DPF differential pressure sensor voltage with an electronic service tool.

An exhaust ventilation system connected to the exhaust can cause the differential pressure sensor to read incorrectly. Make sure to remove any ventilation or vacuum equipment from the exhaust before reading the differential pressure sensor value with INSITE™ electronic service tool.

  • Refer to Procedure 019-443 in the Associated Procedures Table.

Aftertreatment DPF differential pressure sensor voltage reading within specifications?
예 아니요
수리 없음

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

이동 3A

이동 5A

안내 단계 3 - Check the aftertreatment DPF differential pressure sensor and circuit.

안내 단계 3A - Inspect the aftertreatment DPF differential pressure sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF differential pressure sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

  • Refer to Procedure 019-071 in Section 19.

수리 없음

이동 5A

이동 3B

안내 단계 3B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 active?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Place a jumper wire between the aftertreatment DPF differential pressure 5 volt SUPPLY pin and the aftertreatment DPF differential pressure SIGNAL pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.
  • Use INSITE™ electronic service tool to read the fault codes.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Fault Code 1879 active?
예 아니요

An in-range malfunctioning aftertreatment DPF differential pressure sensor has been detected.

Replace the aftertreatment DPF differential pressure sensor.

  • Refer to Procedure 019-443 in the Associated Procedures Table.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - Check the ECM and OEM harness.

안내 단계 4A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins.

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

  • Refer to Procedure 019-071 in Section 19.

수리 없음

이동 5A

이동 4B

안내 단계 4B - Check for resistance in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for resistance in the circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SIGNAL pin and the OEM harness aftertreatment DPF differential pressure sensor connector SIGNAL pin.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

High resistance in the signal circuit has been detected in the OEM harness.

Troubleshoot each harness connector in series to determine which contains the open return circuit.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4C

이동 5A

안내 단계 4C - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-ground short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the shorted signal circuit to ground.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4D

이동 5A

안내 단계 4D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4E

이동 5A

안내 단계 4E - Check the aftertreatment differential pressure sensor voltage value.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Operate the engine.
  • Connect INSITE™ electronic service tool.

조치

Check for a change in the voltage value.

  • Use INSITE™ electronic service tool to monitor the aftertreatment differential pressure sensor voltage.
  • Perform a snap acceleration test.

Value change?
예 아니요
수리 없음

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

이동 5A

이동 5A

안내 단계 5 - Check ECM calibration and clear fault codes.

안내 단계 5A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 5B

이동 5B

안내 단계 5B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


FAULT CODE 1938 - ECU Power Output Supply Voltage 1 - Data Valid But Below Normal Operating Range - Moderately Severe Level

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2250 | 4022254
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISC8.3 and ISL9 CM2250 | 4022257
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISL9 CM2150 SN | 4022190
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX15 CM2250 | 4022250
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2250 | 4022256
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 | 4022255
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX11.9 CM2250 ECF | 2883561
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | PowerGen QSX15 CM2250 | 4310664
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX12 CM2350 X102 | 4310646
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX15 CM2350 X101 | 4310641
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISF2.8 CM2220 F101 | 4310846
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B105 | 4332778
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L102 | 4332796
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L107 | 4367386
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B112 | 4358498
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B106 | 4367376
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B101 | 2883567
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 B128 | 4388601
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2250 L115 | 4388626
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B130 | 4388668
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L118 | 4388673
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B122 | 4388767
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | X15 CM2350 X114B | 5411181
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | X15 CM2350 X116B | 5411186
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B121B | 5411223
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L102 | 4332796
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX15 CM2250 X115 | 4388739
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L116B | 4388739
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L116B | 5411330
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B4.5 CM2350 B129B | 5411247
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B135B | 5411257
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B4.5 CM2350 B147B | 5411252
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B148B | 5411262
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L122 | 5411278
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B144 | 5411382
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B145 | 5411273
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L119B | 5411267
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L123B | 5411465
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX15 CM2350 X118 | 5467247
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | Marine QSB6.7 CM2250 | 4310611
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | Marine QSB6.7 CM2250 | 4310611
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L123B | 5411465
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Engine Wiring Harness | Refer to Procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 | 4022256
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 | 4022255
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Engine Wiring Harness | Refer to Procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 ECF | 2883557
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Engine Wiring Harness | Refer to Procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L107 | 4367386
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G110 | 4367323
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 L115 | 4388626
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411186
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L122 | 5411278
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X118 | 5467247
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the equipment battery system. |
 | 단계 1A. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
 | 단계 1B. Check the battery voltage. | Battery voltage acceptable in normal conditions?
단계 2. | Check the variable geometry turbocharger (VGT) actuator and circuit. |
 | 단계 2A. Inspect the VGT actuator and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the VGT actuator. | Voltage greater than 10 VDC?
단계 3. | Check the sensor supply voltage at the ECM. |
 | 단계 3A. Inspect the ECM and engine harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check the sensor supply voltage at the ECM. |
단계 4. | Check if an ECM calibration and clear fault codes. |
 | 단계 4A. Compare ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable and clear fault code. |

안내 단계 1 - Check the equipment battery system.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch OFF.

조치

Check the battery terminals for corrosion or loose connections.

  • Inspect the battery terminal connections on both positive (+) and negative (-) terminals.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code tree

이동 1B

안내 단계 1B - Check the battery voltage.

조건

  • Turn keyswitch ON.

조치

Check the battery voltage.

  • Measure the battery voltage.

Normal Conditions:

  • At least 12 VDC (12 VDC systems)
  • At least 24 VDC (24 VDC systems).

Battery voltage acceptable in normal conditions?
예 아니요
수리 없음

Charge or replace the batteries.

See equipment manufacturer service information.

이동 2A

이동 4A

안내 단계 2 - Check the VGT actuator and circuit.

안내 단계 2A - Inspect the VGT actuator and connector pins.

조건

  • Turn keyswitch OFF
  • Disconnect the VGT actuator from the engine harness.

조치

Inspect the engine harness and VGT connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the VGT actuator or harness connector.

Clean the connector and pins

Repair the damaged harness, connector, or pins, if possible.

  • For the engine harness: Refer to Procedure 019-043 in the Associated Procedures Table.
  • For the VGT actuator: Refer to Procedure 010-134 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the VGT actuator.

조건

  • Turn keyswitch OFF
  • Disconnect the VGT actuator from the engine harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the VGT actuator.

  • Measure the voltage between the VGT actuator voltage SUPPLY pin and the VGT actuator RETURN pin at the VGT actuator wiring harness connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage greater than 10 VDC?
예 아니요

A malfunctioning VGT actuator has been detected.

Replace the VGT actuator. Refer to Procedure 010-134 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - Check the supply voltage at the ECM.

안내 단계 3A - Inspect the ECM and engine harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.

조치

Inspect the engine harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or the engine harness connector.

Clean the connector and pins. Refer to Procedure 010-134 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - Check the supply voltage at the ECM.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness connector from the ECM.
  • Turn keyswitch ON.

조치

Use a digital multimeter to measure the voltage between the VGT actuator SUPPLY pin and the VGT actuator RETURN pin at the ECM.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-360 in Section 19.

Voltage greater than 10 VDC?
예 아니요

An open return circuit has been detected in the engine harness.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 26-3월-2019


결함 코드 1942 - 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크케이스 브리더(외부) | 절차 003-001 참조 | ISX12 G CM2180 EJ | 4310682
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 브리더(외부) | 절차 003-001 참조 | X15 CM2350 X114B | 5411181
크랭크케이스 브리더(외부) | 절차 003-001 참조 | X15 CM2350 X116B | 5411186
크랭크케이스 브리더(외부) | 절차 003-001 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더(외부) | 절차 003-001 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 브리더(외부) | 절차 003-001 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 | 4022256
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L118 | 4388673
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 브리더 엘리먼트 | 절차 003-019 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 M2350 B103 | 4332641
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2250 B130 | 4388668
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISL G CM2180 | 4021649
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 환기 필터 | 절차 003-021 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B121B | 5411330
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 환기 필터 | 절차 003-021 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 환기 필터 | 절차 003-021 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 G CM2180 EJ | 4310682
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL G CM2180 | 4021649
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 G CM2180 EJ | 4310682
엔진 배선 하네스 | 절차 019-043 참조 | ISL G CM2180 | 4021649
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411189
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2250 | 4022254
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISM11 CM876 SN | 4022196
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 | 4022256
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 | 4022255
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 EC | 2883621
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 ECF | 2883557
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크케이스 압력 센서 | 절차 019-445 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 EC | 2883647
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L101 | 4310787
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 CM2350 X102 | 4310646
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX15 CM2350 X101 | 4310641
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B103 | 4332541
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L102 | 4332796
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL9 CM2350 L111 | 4367223
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISV5.0 CM3230 V104 | 4367291
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2250 L115 | 4388626
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L107 | 4367386
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L118 | 4388673
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISX12 G CM2180 EJ | 4310682
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISL G CM2180 | 4021649
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X114B | 5411181
크랭크케이스 압력 센서 | 절차 019-445 참조 | X15 CM2350 X116B | 5411189
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B121B | 5411223
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L116B | 5411330
크랭크케이스 압력 센서 | 절차 019-445 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2250 X115 | 4388739
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B135B | 5411257
크랭크케이스 압력 센서 | 절차 019-445 참조 | B6.7 CM2350 B148B | 5411262
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSL9 CM2350 L122 | 5411278
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L119B | 5411267
크랭크케이스 압력 센서 | 절차 019-445 참조 | L9 CM2350 L123B | 5411465
크랭크케이스 압력 센서 | 절차 019-445 참조 | QSX15 CM2350 X118 | 5467247

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1843 및 1844가 있는지 점검합니다. | 결함 코드 1843 또는 1844가 활성 상태입니까?
 | 단계 1B. 오일 필러 캡을 점검합니다. | 오일 필러 캡을 올바르게 설치했습니까?
 | 단계 1C. 크랭크케이스 필터 튜브를 점검합니다(장착된 경우). | 크랭크케이스 브리더 호스가 올바르게 연결되어 있고 제한이 없습니까?
 | 단계 1D. 크랭크케이스 브리더 엘리먼트를 점검합니다(장착된 경우). | 크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있습니까?
 | 단계 1E. 마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다. | 필터가 유지보수 간격에 도달하지 않았습니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1844가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1843이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1844가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 1843이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1843 및 1844가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1843 또는 1844가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 오일 필러 캡을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

오일 필러 캡을 점검합니다.

  • 오일 필러 캡을 올바르게 설치했는지 점검합니다.

오일 필러 캡을 올바르게 설치했습니까?
예 아니요
수리 없음

오일 필러 캡을 올바르게 설치합니다.

이동 1C

이동 1C

안내 단계 1C - 크랭크케이스 필터 튜브를 점검합니다(장착된 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에 크랭크케이스 필터 튜브가 장착되어 있지 않은 경우에는 1D 단계로 건너뜁니다.

조치

엔진과 크랭크케이스 필터 어셈블리 사이에 있는 크랭크케이스 브리더 튜브를 점검합니다.

브리더 튜브가 올바르게 연결되어 있으며 꼬임이나 다른 제한이 없는지 확인합니다.

크랭크케이스 브리더 호스가 올바르게 연결되어 있고 제한이 없습니까?
예 아니요
수리 없음

크랭크케이스 브리더 호스를 올바르게 연결합니다.

이동 1D

이동 4A

안내 단계 1D - 크랭크케이스 브리더 엘리먼트를 점검합니다(장착된 경우).

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있는지 점검합니다.

모델에 해당되는 절차를 참조하십시오.

  • 관련 절차 표의 절차 003-019를 참조하십시오.
  • 관련 절차 표의 절차 003-021을 참조하십시오.
  • 관련 절차 표의 절차 003-001을 참조하십시오.

크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

크랭크케이스 브리더 엘리먼트를 올바르게 설치합니다.

모델에 해당되는 절차를 참조하십시오.

  • 관련 절차 표의 절차 003-019를 참조하십시오.
  • 관련 절차 표의 절차 003-021을 참조하십시오.
  • 관련 절차 표의 절차 003-001을 참조하십시오.

이동 1E

수리 완료.

안내 단계 1E - 마지막 유지보수 이후 크랭크케이스 환기 필터의 주행거리/시간을 확인합니다.

조건

  • 가장 최근에 크랭크케이스 브리더 필터를 교체한 유지보수 기록(거리/시간)을 찾습니다.

조치

필터 정비 기록을 확인합니다.

  • 마지막 정비 이후 크랭크케이스 브리더 필터의 주행거리/시간을 확인합니다.

필터가 유지보수 간격에 도달하지 않았습니까?
예 아니요
수리 없음

크랭크케이스 브리더 필터를 교체합니다.

  • 관련 절차 표의 절차 003-019를 참조하십시오.
  • 관련 절차 표의 절차 003-021을 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 크랭크케이스 압력 센서 커넥터에서 크랭크케이스 압력 신호 핀과 크랭크케이스 압력 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 1843이 활성 상태입니까?
예 아니요

크랭크케이스 압력 센서의 범위 내 고장이 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-445를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

엔진 하네스의 손상된 부분을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 크랭크케이스 압력 5 볼트 공급 핀과 크랭크케이스 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 1843이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

모든 하네스가 직렬로 연결되어 있는지 점검합니다.

엔진 하네스의 손상된 부분을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 09-2월-2017


결함 코드 1943 - 외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 F101 | 4310846
기압 센서 | 절차 019-004 참조 | ISM11 CM876 SN | 4022196
기압 센서 | 절차 019-004 참조 | ISX12 CM2350 X102 | 4310646
기압 센서 | 절차 019-004 참조 | ISX15 CM2250 GX CM2250 | 4022250
기압 센서 | 절차 019-004 참조 | ISX15 CM2350 X101 | 4310641
기압 센서 | 절차 019-004 참조 | QSG12 CM2350 G110 | 4367323
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 F126 | 5411159
기압 센서 | 절차 019-004 참조 | QSB3.3 CM2250 B137 | 5411058
기압 센서 | 절차 019-004 참조 | X15 CM2350 X114B | 5411181
기압 센서 | 절차 019-004 참조 | X15 CM2350 X116B | 5411186
기압 센서 | 절차 019-004 참조 | QSX15 CM2350 X118 | 5467247
기압 센서 | 절차 019-004 참조 | QSG12 CM2350 G113 | 5467252
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 F122 | 5467376
기압 센서 | 절차 019-004 참조 | QSM11 CM876 M101 | 5504547
기압 센서 | 절차 019-004 참조 | X15 CM2350 X125M | 5504345
기압 센서 | 절차 019-004 참조 | QSM11 CM876 M102M | 5504542
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2250 X115 | 4388739
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 221 또는 249가 비활성화되었습니까?
 | 단계 1C. 기압 센서 판독값을 점검합니다. | 기압 값이 ± 25.4 mm Hg[± 1.0 in Hg]입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

활성 결함 코드의 문제를 해결합니다

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 249가 비활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 221 또는 249

이동 1C

안내 단계 1C - 기압 센서 판독값을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

기압 센서 판독값을 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 기압 값을 읽습니다.
  • 기압 값은 다음 절차의 차트를 참조하십시오.

기압 값이 ± 25.4 mm Hg[± 1 in Hg] 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

  • ISM/QSM, ISX 및 QSM11 CM876 M102M 모델은 해당 절차 표의 절차 019-004를 참조하십시오.
  • B6.7, ISB, QSB, ISC 차량의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-004를 참조하십시오. 섹션 19의 절차 019-466을 참조하십시오.
  • ISF2.8 CM2220 F101 및 ISF2.8 CM2220 F117 적용 분야의 경우 관련 절차 표의 절차 019-004를 참조하십시오.
  • X15 CM2350 X114B 적용 분야의 경우 관련 절차 표의 절차 019-004를 참조하십시오.
  • X115B 적용 모델은 관련 절차 표의 절차 019-466을 참조하십시오.
  • QSX11.9 CM2250 ECF 엔진의 경우 관련 절차 표의 절차 019-466을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-6월-2019


결함 코드 1962 - VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
터보차저 냉각수 호스 | 절차 010-041 참조 | ISF2.8 CM2220 F101 | 4310846
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB6.7 CM2250 | 4022254
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2250 | 4022255
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 냉각수 호스 | 절차 010-041 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 냉각수 호스 | 절차 010-041 참조 | ISL8.9 CM2220 SN | 4022190
터보차저 냉각수 호스 | 절차 010-041 참조 | ISL9 CM2350 L101 | 4310787
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2250 | 4022256
터보차저 냉각수 호스 | 절차 010-041 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 냉각수 호스 | 절차 010-041 참조 | ISX12 CM2350 X102 | 4310646
터보차저 냉각수 호스 | 절차 010-041 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 냉각수 호스 | 절차 010-041 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 냉각수 호스 | 절차 010-041 참조 | ISX15 CM2350 X101 | 4310641
터보차저 냉각수 호스 | 절차 010-041 참조 | QSX15 CM2250 ECF | 2883557
터보차저 냉각수 호스 | 절차 010-041 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 냉각수 호스 | 절차 010-041 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2350 L102 | 4332796
터보차저 냉각수 호스 | 절차 010-041 참조 | ISL9 CM2350 L111 | 4367223
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2350 L107 | 4367386
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2250 L115 | 4388626
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2350 L118 | 4388673
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 냉각수 호스 | 절차 010-041 참조 | QSX15 CM2250 X115 | 4388739
터보차저 냉각수 호스 | 절차 010-041 참조 | B4.5 CM2350 B129B | 5411247
터보차저 냉각수 호스 | 절차 010-041 참조 | B6.7 CM2350 B135B | 5411257
터보차저 냉각수 호스 | 절차 010-041 참조 | B4.5 CM2350 B147B | 5411252
터보차저 냉각수 호스 | 절차 010-041 참조 | B6.7 CM2350 B148B | 5411262
터보차저 냉각수 호스 | 절차 010-041 참조 | QSL9 CM2350 L122 | 5411278
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 냉각수 호스 | 절차 010-041 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 냉각수 호스 | 절차 010-041 참조 | L9 CM2350 L119B | 5411267
터보차저 냉각수 호스 | 절차 010-041 참조 | QSX15 CM2350 X118 | 5467247

문제 해결 단계

단계 |  | 규격
단계 1. | 가변식 터보차저(VGT) 액츄에이터 냉각 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 높은 냉각수 온도와 관련된 결함 코드가 활성화되었습니까? 또는 카운트가 높거나 비활성 상태의 냉각수 온도 관련 결함이 있습니까?
 | 단계 1B. VGT 액츄에이터 냉각수 라인을 검사합니다. | VGT 액츄에이터 냉각 플레이트 또는 냉각수 라인에서 막힘이 발견되었습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - VGT 액츄에이터 냉각 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

높은 냉각수 온도와 관련된 결함 코드가 활성화되었습니까? 또는 카운트가 높거나 비활성 상태의 냉각수 온도 관련 결함이 있습니까?
예 아니요

VGR 액츄에이터 내부 온도가 최대 한계를 초과했습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - VGT 액츄에이터 냉각수 라인을 검사합니다.

조치

VGT 액츄에이터 냉각수 라인에 꼬임이나 막힘이 있는지 검사합니다.

  • VGT 액츄에이터 냉각 플레이트 및 관련 냉각수 라인을 통해 정비소의 공기를 반대 방향으로 불어 넣어 막힘 상태를 확인합니다.

VGT 액츄에이터 냉각 플레이트 또는 냉각수 라인에서 막힘이 발견되었습니까?
예 아니요

막힌 냉각수 라인을 수리하거나 교체합니다.

  • 관련 절차 표의 절차 010-041을 참조하십시오.

 수리 없음

수리 완료

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-2월-2017


FAULT CODE 1993 - Aftertreatment 1 Diesel Particulate Filter Missing - Condition Exists

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter | Refer to Procedure 011-041 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 011-047 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 1879, 1881, or 1883 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) differential pressure. |
 | 단계 2A. Check the aftertreatment DPF differential pressure sensor tubes. | Aftertreatment DPF differential pressure sensor tubes installed correctly?
단계 3. | Check the pressure of the DPF. |
 | 단계 3A. Inspect the aftertreatment DPF. | Tampering or removal of the aftertreatment system detected?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1879, 1881, or 1883 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF differential pressure.

안내 단계 2A - Check the aftertreatment DPF differential pressure sensor tubes.

조건

  • Turn keyswitch OFF.

조치

Inspect the aftertreatment DPF differential pressure sensor tubes for the following:

  • Leaks or cracks in the differential pressure sensor tubes.
  • Loose fittings on the differential pressure sensor tubes.
  • Missing or broken differential pressure sensor tubes.
  • Plugged tubes.
  • Make sure the differential pressure sensor tubes are installed correctly. It is possible the differential pressure tubes are connected backwards at the rubber tubes at the sensor connection. Refer to Procedure 019-443 in the Associated Procedures Table.

Aftertreatment DPF differential pressure sensor tubes installed correctly?
예 아니요
수리 없음

Repair or replace the aftertreatment DPF differential pressure sensor tubes. Refer to Procedure 011-047 in the Associated Procedures Table

이동 3A

이동 4A

안내 단계 3 - Check the presence of the aftertreatment DPF.

안내 단계 3A - Inspect the aftertreatment DPF.

조건

  • Turn keyswitch OFF.
  • Remove the aftertreatment DPF. Refer to Procedure 011-041 in the Associated Procedures Table.
  • ISF2.8 CM2220 ECF2 and ISF3.8 CM2220 F103 engines only: Remove the aftertreatment diesel oxidation catalyst (DOC). Refer to Procedure 011-049 in the Associated Procedures Table.

조치

Inspect the aftertreatment DPF.

Inspect the aftertreatment system to determine if the aftertreatment DPF has been tampered with or has been removed from the exhaust system.

  • Refer to Procedure 019-443 in the Associated Procedures Table.

Tampering or removal of the aftertreatment system detected?
예 아니요

Install the correct aftertreatment system for the vehicle.

  • Refer to the Procedure 011-041 in the Associated Procedures Table.
  • ISF2.8 CM2220 ECF2 and ISF3.8 CM2220 F103 engines only: Refer to Procedure 011-049 in the Associated Procedures Table.

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure Refer to Procedure 019-443 in the Asscociated Procedure Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revision number in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 2185 - 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5,ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2150 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 배터리 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2B. OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 배터리 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 배터리 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 가속 페달 +5볼트 공급 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다.

  • OEM 하네스 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 ECM 키 스위치 신호 핀 사이의 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 2186 - 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3B-1. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 아니요
수리 없음

가속 페달/레버 위치 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스 커넥터 또는 ECM 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 +5볼트 공급 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 액셀러레이터 5볼트 공급 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-10월-2017


결함 코드 2198 - VGT 액츄에이터 드라이버 회로 - 원인불명

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2250 | 4022254
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B101 | 2883567
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 EC | 2883621
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 | 4022255
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISC8.6 및 ISL9 CM2250 | 4022257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL9 CM2350 L101 | 4310787
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2250 | 4022256
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX11.9 CM2250 ECF | 2883561
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX12/ISX11.9 CM2250 | 2883445
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX12 CM2350 X102 | 4310646
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX15 CM2250 GX CM2250 | 4022250
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX15 CM2350 X101 | 4310641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2250 ECF | 2883557
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | PowerGen QSX15 CM2250 | 4310664
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | PowerGen QSX15 CM2250 ECF | 4310661
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B103 | 4332641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B105 | 4332778
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B112 | 4358498
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L102 | 4332796
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL9 CM2350 L111 | 4367223
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B106 | 4367376
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISV5.0 CM3230 V104 | 4367291
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L107 | 4367386
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2250 L115 | 4388626
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 B128 | 4388601
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B130 | 4388668
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L118 | 4388673
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B122 | 4388767
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | X15 CM2350 X114B | 5411181
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | X15 CM2350 X116B | 5411186
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B121B | 5411223
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B142 | 5411131
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2250 X115 | 4388739
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2350 L116B | 5411330
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B129B | 5411247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B135B | 5411257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B4.5 CM2350 B147B | 5411252
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B148B | 5411262
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L122 | 5411278
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B144 | 5411382
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B145 | 5411273
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2250 L119B | 5411267
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2250 L123B | 5411465
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2350 X118 | 5467247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.6 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.6 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2636 또는 1894가 활성 상태입니까?
단계 2. | 가변식 터보차저(VGT) 액츄에이터 회로를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2636 또는 1894가 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2198이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2198이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2636 또는 1894가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2636 또는 1894 문제 해결 트리

이동 2A

안내 단계 2 - VGT 액츄에이터 회로를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 VGT 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2636 또는 1894가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VGT 액츄에이터를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2198이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2198이 활성 상태입니까?
예 아니요

VGT 액츄에이터를 교체합니다. 관련 절차 표에서 절차 010-134를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-11월-2017


결함 코드 2288 - 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2288이 있는지 점검합니다. | 결함 코드 2288의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2288이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 2288의 활성 또는 비활성 카운트를 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2288의 활성 또는 비활성 카운트가 있습니까?
예 아니요

터보차저 고속 상태로 인해 엔진 출력이 경감되었습니다. 이는 정상적인 작동이지만, 터보차저 고속 한계를 초과하지 않도록 엔진을 보호하기 위해 토크가 경감되었습니다.

수리 조치가 필요하지 않습니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-6월-2014


FAULT CODE 2321 - Engine Crankshaft Speed/Position - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 SN | 4310736
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Wiring Harness | Refer to Procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Engine Wiring Harness | Refer to Procedure 019-043 | ISM CM876 SN | 4022196
Engine Wiring Harness | Refer to Procedure 019-043 | ISZ CM2150 | 4022133
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 | 4022256
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 | 4022255
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Engine Wiring Harness | Refer to Procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 ECF | 2883557
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Engine Wiring Harness | Refer to Procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Wiring Harness | Refer to Procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Wiring Harness | Refer to Procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 L115 | 4388626
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Engine Wiring Harness | Refer to Procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411186
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F120B | 5411237
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F132B | 5467327
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L122 | 5411278
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X118 | 5467247
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Engine Wiring Harness | Refer to Procedure 019-043 | R2.8 CM2220 R101B | 5467556
Engine Wiring Harness | Refer to Procedure 019-043 | ISB5.9 CM2880 B110 | 4332883
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F133C | 5504278
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F128C | 5504273
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B146C | 5504283
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F135B | 5504616
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2620 F137B | 5579517
Engine Wiring Harness | Refer to Procedure 019-043 | F4.5 CM2620 F139B | 5579522
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F101 | 4310641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2250 SN | 4310736
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISZ13 CM2150 | 4022133
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2250 | 4022254
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISC8.3 and ISL9 CM2250 | 4022257
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2250 | 4022256
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 | 4022255
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2250 ECF | 2883557
Crankshaft Position Sensor | Refer to Procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Crankshaft Position Sensor | Refer to Procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL9 CM2350 L101 | 4310787
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX12 CM2350 X102 | 4310646
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2350 X101 | 4310641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L102 | 4332796
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL9 CM2350 L111 | 4367223
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2250 L115 | 4388626
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L118 | 4388673
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Crankshaft Position Sensor | Refer to Procedure 019-365 | X15 CM2350 X114B | 5411181
Crankshaft Position Sensor | Refer to Procedure 019-365 | X15 CM2350 X116B | 5411186
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2250 X115 | 4388739
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L116B | 5411330
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F120B | 5411237
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F132B | 5467327
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B129B | 5411247
Crankshaft Position Sensor | Refer to Procedure 019-365 | 6.7 CM2350 B135B | 5411257
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B147B | 5411252
Crankshaft Position Sensor | Refer to Procedure 019-365 | B6.7 CM2350 B148B | 5411262
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L119B | 5411267
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L122 | 5411278
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L123B | 5411465
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2350 X118 | 5467247
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F122 | 5467376
Crankshaft Position Sensor | Refer to Procedure 019-365 | R2.8 CM2220 R101B | 5467556
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB5.9 CM2880 B110 | 4332883
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F133C | 5504278
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F128C | 5504273
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B146C | 5504283
Crankshaft Position Sensor | Refer to Procedure 019-365 | F2.8 CM2620 F135B | 5504616
Crankshaft Position Sensor | Refer to Procedure 019-365 | F2.8 CM2620 F136B | 5504621
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2620 F137B | 5579517
Crankshaft Position Sensor | Refer to Procedure 019-365 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an active fault code. | Fault Code 689 active or has a high number of inactive counts?
단계 2. | Check the primary speed sensor circuit (crankshaft sensor). |
 | 단계 2A. Inspect the primary speed sensor connector pins (crankshaft sensor). | Dirty or damaged pins?
 | 단계 2B. Inspect the engine harness. | Damaged wire insulation?
 | 단계 2C. Inspect the primary speed sensor (crankshaft sensor) circuit at the engine harness engine control module (ECM) connector. | Dirty or damaged pins?
 | 단계 2D. Inspect the engine harness. | Damaged wire insulation?
단계 3. | Vehicle test. |
 | 단계 3A. Road test to determine if fault condition exists. | Does Fault Code 2321 become active during engine operation?
 | 단계 3B. Inspect the air gap and target wheel. | Air gap within specification?
 | 단계 3C. Manipulate the engine harness to test for an intermittent fault condition in the engine harness. | Fault Code 2321 status change from inactive to active while manipulating the engine harness?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 689 active or has a high number of inactive counts?
예 아니요

If Fault Code 689 has a high number of inactive counts, there is most likely an intermittent circuit problem (short or open) in the circuit for the primary speed sensor.

수리 없음

Fault Code 689 troubleshooting tree

이동 2A

안내 단계 2 - Check the primary speed sensor circuit (crankshaft sensor).

안내 단계 2A - Inspect the primary speed sensor connector pins (crankshaft sensor).

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor from the engine harness.

조치

Inspect the engine harness and actuator connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - Inspect the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor (crankshaft sensor) from the engine harness.

조치

Closely inspect the engine harness near the primary speed sensor.

  • Look for places where the wire harness insulation is damaged allowing intermittent shorts to the block or nearby components.

Damaged wire insulation?
예 아니요

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - Inspect the primary speed sensor (crankshaft sensor) circuit at the engine harness ECM connector.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.

조치

Inspect the engine harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or engine harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - Inspect the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor (crankshaft sensor) from the engine harness.

조치

Closely inspect the engine harness near the ECM connector.

  • Look for places where the wire harness insulation is damaged, allowing intermittent shorts to the engine block or nearby components.

Damaged wire insulation?
예 아니요

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - Vehicle test.

안내 단계 3A - Road test to determine if fault condition exists.

조건

  • Connect the primary speed sensor (crankshaft sensor) to the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Start the engine. With the engine operating, accelerate the engine several times.

  • Use INSITE™ electronic service tool to observe fault codes.

Does Fault Code 2321 become active during engine operation?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - Inspect air gap and target wheel.

조건

  • Turn keyswitch OFF.

조치

Remove the primary engine speed sensor (crankshaft) from the engine block and measure the air gap at several points in the crankshaft's revolution.

  • Refer to Procedure 019-365 in the Associated Procedures Table.

Air gap within specifications?

  • Minimum Air Gap: 0.96 mm [0.038 in]
  • Maximum Air Gap: 2.25 mm [0.089 in]
  • Maximum Target Runout: 0.5 mm [0.02 in]
예 아니요
수리 없음

Replace or shim the sensor if the air gap is out of specification. If the target runout is excessive, replace the target.

이동 3C

이동 4A

안내 단계 3C - Manipulate the engine harness to test for an intermittent fault condition in the engine harness.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Test for an intermittent fault condition.

Use INSITE™ electronic service tool to monitor Fault Code 2321 status.

  • Start the engine and allow it to idle.
  • Starting at the ECM connector, manipulate the engine harness manually. Work backwards from the ECM connector towards the engine speed sensor connector.

Fault Code 2321 status change from inactive to active while manipulating the engine harness?
예 아니요

An intermittent connection has been detected in the engine harness.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 2322 - 엔진 캠샤프트 속도/위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | Westport HD CM2250 | 4021560
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F101 | 4310846
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 위치 센서 | 절차 019-363 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 GX CM2250 | 4022250
캠샤프트 위치 센서 | 절차 019-363 참조 | Westport HD CM2250 | 4021560
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 | 4022256
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 ECF | 2883557
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 ECF | 4310661
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 | 4310664
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2350 X101 | 4310641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 L110 | 4358475
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F110 | 4358480
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F114 | 4383734
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F117 | 4388578
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L118 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F126 | 5411159
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X114B | 5411181
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X116B | 5411186
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 X115 | 4388739
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L116B | 5411330
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F124 | 5411484
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F131 | 5411489
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L123B | 5411465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F122 | 5467376
캠샤프트 위치 센서 | 절차 019-363 참조 | R2.8 CM2220 R101B | 5467556
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F133C | 5504278
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F135B | 5504616
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F136B | 5504621
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2620 F137B | 5579517
캠샤프트 위치 센서 | 절차 019-363 참조 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다. |
 | 단계 2A. 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 하네스 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2D. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
단계 3. | 차량을 테스트합니다. |
 | 단계 3A. 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다. | 엔진 작동시 결함 코드 2322가 활성화됩니까?
 | 단계 3B. 공기 간극과 대상 휠을 검사합니다. | 공기 간극이 규정치 이내입니까?
 | 단계 3C. 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다. | 엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

결함 코드 778의 비활성 카운트가 높은 경우, 기본 속도 센서의 회로에서 간헐적인 회로 문제(단락 또는 단선)가 있을 가능성이 높습니다.

 수리 없음

결함 코드 778로 이동합니다.

이동 2A

안내 단계 2 - 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다.

안내 단계 2A - 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

보조 속도 센서 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 하네스 ECM 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

ECM 커넥터 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 엔진 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 차량을 테스트합니다.

안내 단계 3A - 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다.

조건

  • 엔진 하네스에 보조 속도 센서(캠샤프트 센서)를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진이 구동 중인 상태에서 엔진을 몇 번 가속합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 관찰합니다.

엔진 작동시 결함 코드 2322가 활성화됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

공기 간극을 검사합니다.

  • 기어 하우징에서 보조 엔진 속도 센서(캠샤프트 센서)를 분리하고 캠샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내입니까?

  • 최소 공기 간극: 0.25 mm[0.009 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 타겟 런아웃이 너무 크면 타겟을 교체합니다.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

간헐적인 결함 조건을 테스트합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드 2322 상태를 모니터링합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • ECM 커넥터에서 시작하여 엔진 하네스를 수동으로 조작합니다. 역방향으로 ECM 커넥터에서 엔진 속도 센서 커넥터 쪽으로 작업합니다.

엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


결함 코드 2345 - 터보차저 1 속도 -비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 속도 센서 | 절차 019-390 참조 | ISL8.9 CM2150 SN | 4022190

문제 해결 단계

단계 |  | 규격
단계 1. | 추가 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 686 및/또는 687이 활성 또는 비활성 상태입니까?
단계 2. | 터보차저를 점검합니다. |
 | 단계 2A. 터보차저 속도 센서와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 속도 센서를 검사합니다. | 터보차저 속도 센서가 손상되었습니까?
 | 단계 2C. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2345가 비활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 추가 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 686 및/또는 687이 활성 또는 비활성 상태입니까?
예 아니요

카운트 수가 가장 높은 결함 코드부터 시작하여 결함 코드 문제를 해결합니다.

 수리 없음

해당 문제 해결 단계

이동 2A

안내 단계 2 - 터보차저를 점검합니다.

안내 단계 2A - 터보차저 속도 센서와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 속도 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저 속도 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.
  • 터보차저 하우징에서 터보차저 속도 센서를 분리합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

조치

터보차저 속도 센서의 노우즈에서 다음 사항을 검사합니다.

  • 센서 노우즈의 절단 또는 긁힘
  • 센서 본체의 절단 또는 긁힘
  • 센서 장착 보스 균열.

터보차저 속도 센서가 손상되었습니까?
예 아니요

터보차저 속도 센서를 교체합니다.

관련 절차 표의 절차 019-390을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2345가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 3A

결함 코드 686 문제 해결 트리에 따릅니다.

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-1월-2012


결함 코드 2346 - 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2346이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 터보차저 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2346이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

배기 온도를 제한하기 위해 엔진 출력이 경감되었습니다. 이는 정상적인 작동이므로 수리할 필요가 없습니다.

 수리 없음

결함 코드 2451에 대한 문제 해결 절차를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 2373 - 배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119 | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
배기 가스 압력 센서 | 절차 019-376 참조 | ISL8.9 CM2150 SN | 4022190
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISV5.0 CM3230 V104 | 4367291
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12/ISX11.9 CM2250 | 2883445
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 | 4022256
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 | 4022255
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 EC | 2883621
배기 가스 압력 센서 | 절차 019-376 참조 | QSX11.9 CM2250 ECF | 2883561
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 ECF | 2883557
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 ECF | 4310661
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 | 4310664
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B101 | 2883567
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L101 | 4310787
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12 CM2350 X102 | 4310646
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2350 X101 | 4310641
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F101 | 4310846
배기 가스 압력 센서 | 절차 019-376 참조 | ISF3.8 CM2350 F109 | 4367218
배기 가스 압력 센서 | 절차 019-376 참조 | ISB4.5 CM2350 B104 | 4332646
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B103 | 4332641
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B105 | 4332778
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L102 | 4332968
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L107 | 4367386
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B112 | 4358498
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L111 | 4367223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B106 | 4367376
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G110 | 4367323
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 B128 | 4388601
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 L115 | 4388626
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F117 | 4388578
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B130 | 4388668
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L118 | 4388673
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F118 | 4388708
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F119 | 4388703
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B122 | 4388767
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2250 B131 | 4388774
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F126 | 5411159
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X114B | 5411181
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X116B | 5411186
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B121B | 5411223
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B142 | 5411131
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 X115 | 4388739
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L116B | 5411330
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F120B | 5411237
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F132B | 5467327
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B129B | 5411247
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B135B | 5411257
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B147B | 5411252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B148B | 5411262
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L119B | 5411267
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L123B | 5411465
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L122 | 5411278
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B144 | 5411382
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B145 | 5411273
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F125 | 5411494
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2350 X118 | 5467247
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G113 | 5467252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B136C | 5504194
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F133C | 5504278
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F128C | 5504273
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B146C | 5504283
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F135B | 5504616
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F136B | 5504621
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2620 F137B | 5579517
배기 가스 압력 센서 | 절차 019-376 참조 | F4.5 CM2620 F139B | 5579522
배기 가스 압력 센서 | 절차 019-376 참조 | Z14 CM2670 Z103B | 5504577
배기 가스 압력 센서 | 절차 019-376 참조 | D6.7 CM2670 D102B | 5504515
배기 가스 압력 센서 | 절차 019-376 참조 | B6.2 CM2670 B156B | 5579510
배기 가스 압력 센서 | 절차 019-376 참조 | X12 CM2670 X121B | 5504455
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2373이 비활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2373이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

배기 가스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-376을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 2374 - 배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM3250 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM3250 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
배기 가스 압력 센서 | 절차 019-376 참조 | ISL8.9 CM2150 SN | 4022190
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISV5.0 CM3230 V104 | 4367291
배기 가스 압력 센서 | 절차 019-376 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12/ISX11.9 CM2250 | 2883445
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 | 4022256
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 | 4022255
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 EC | 2883621
배기 가스 압력 센서 | 절차 019-376 참조 | QSX11.9 CM2250 ECF | 2883561
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 ECF | 2883557
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 ECF | 4310661
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 | 4310664
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B101 | 2883567
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L101 | 4310787
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12 CM2350 X102 | 4310646
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2350 X101 | 4310641
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F101 | 4310846
배기 가스 압력 센서 | 절차 019-376 참조 | ISF3.8 CM2350 F109 | 4367218
배기 가스 압력 센서 | 절차 019-376 참조 | ISB4.5 CM2350 B104 | 4332646
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B103 | 4332641
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B105 | 4332778
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L102 | 4332796
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L107 | 4367386
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B112 | 4358498
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L111 | 4367223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B106 | 4367376
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G110 | 4367323
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F117 | 4388578
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B130 | 4388668
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L118 | 4388673
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F118 | 4388708
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F119 | 4388703
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 B128 | 4388601
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 L115 | 4388626
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B122 | 4388767
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2250 F126 | 5411159
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X114B | 5411181
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X116B | 5411186
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B121B | 5411223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2250 B131 | 4388774
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 X115 | 4388739
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM3250 B142 | 5411131
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L116B | 5411330
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F120B | 5411237
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F132B | 5467327
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B129B | 5411247
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B135B | 5411257
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B147B | 5411252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B148B | 5411262
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L119B | 5411267
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L123B | 5411465
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L122 | 5411278
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B144 | 5411382
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B145 | 5411273
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F125 | 5411494
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2350 X118 | 5467247
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G113 | 5467252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B136C | 5504194
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L120C | 5504199
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F133C | 5504278
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F128C | 5504273
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B146C | 5504283
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F135B | 5504616
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F136B | 5504621
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2620 F137B | 5579517
배기 가스 압력 센서 | 절차 019-376 참조 | F4.5 CM2620 F139B | 5579522
배기 가스 압력 센서 | 절차 019-376 참조 | Z14 CM2670 Z103B | 5504577
배기 가스 압력 센서 | 절차 019-376 참조 | D6.7 CM2670 D102B | 5504515
배기 가스 압력 센서 | 절차 019-376 참조 | B6.2 CM2670 B156B | 5579510
배기 가스 압력 센서 | 절차 019-376 참조 | X12 CM2670 X121B | 5504455
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 :1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2374가 비활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2374가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 배기 가스 압력 센서 커넥터에서 배기 가스 압력 센서 신호 핀과 배기 가스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

배기 가스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-376을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 배기 가스 압력 센서 리턴 핀과 배기 가스 압력 센서 공급 핀 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 배기 가스 압력 센서 신호 핀과 배기 가스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


FAULT CODE 2377 - Fan Control Circuit - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310849
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | R2.8 CM2220 R101B | 5467556
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an inactive fault code. | Fault Code 2377 inactive?
단계 2. | Check the fan control solenoid and circuit. |
 | 단계 2A. Inspect the fan control solenoid and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check for an open circuit in the fan control solenoid. | Less than 10 ohms?
 | 단계 2C. Check the fan control solenoid diagnostic supply voltage, supply wire, and return circuit. | Greater than 5 VDC?
 | 단계 2D. Check for an open circuit in the fan control solenoid return circuit. | Less than 10 ohms?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in fan control signal circuit. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 2377 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2377 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the fan control solenoid and circuit.

안내 단계 2A - Inspect the fan control solenoid and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan solenoid from the OEM harness.

조치

Inspect the OEM harness and fan solenoid connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair or replace the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check for an open circuit in the fan control solenoid.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check fan control solenoid resistance.

  • Measure the resistance between the fan control solenoid SIGNAL pin and the fan control solenoid RETURN pin at the fan control solenoid connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit in the fan control solenoid has been detected.

Replace the fan control solenoid. See equipment manufacturer service information.

이동 2C

이동 4A

안내 단계 2C - Check the fan control solenoid diagnostic supply voltage, SUPPLY wire, and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.
  • Turn keyswitch ON.

조치

Check the fan control solenoid diagnostic supply voltage and return circuit.

  • Measure the voltage between the fan control solenoid SIGNAL pin and the fan control solenoid RETURN pin at the fan control solenoid connector of the OEM harness.

Use the circuit diagram or wiring diagram for connector pin identification.

Greater than 5 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - Check for an open circuit in the fan control solenoid return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the fan control solenoid RETURN pin in the OEM harness and ground.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit on the RETURN wire has been detected. Refer to the OEM wiring diagram for RETURN wire configuration.

If the return is wired to the ECM, repair or replace the OEM harness.

If the RETURN wire is grounded to the chassis or engine block ground, repair the source of the damaged connection.

Clean, repair, or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair or replace the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the fan control signal circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM fan control solenoid SIGNAL pin and the OEM harness fan control solenoid connector fan control solenoid SIGNAL pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open fan control solenoid signal circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the control solenoid SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the fan control solenoid SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2377 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


결함 코드 2442 - 인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2442가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2442가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2442가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 1 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2017


결함 코드 2443 - 인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2443이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2443이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2443이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 2 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-4월-2017


결함 코드 2444 - 인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2444가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2444가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2444가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 3 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-4월-2017


결함 코드 2445 - 인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2445가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2445가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2445가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 4 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-4월-2017


결함 코드 2448 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 SN | 4022190
냉각 시스템 | 절차 008-018 참조 | ISM11 CM876 SN | 4022196
냉각 시스템 | 절차 008-018 참조 | ISZ13 CM2150 | 4022133
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2250 | 4022254
냉각 시스템 | 절차 008-018 참조 | ISV5.0 CM3230 V104 | 4367291
냉각 시스템 | 절차 008-018 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각 시스템 | 절차 008-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 | 4022256
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 | 4022255
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 EC | 2883621
냉각 시스템 | 절차 008-018 참조 | QSX11.9 CM2250 ECF | 2883561
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 ECF | 2883557
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 EC | 2883647
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 SN | 4310736
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각 시스템 | 절차 008-018 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 L110 | 4358475
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F110 | 4358480
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 L115 | 4388626
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 B128 | 4388601
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F116 | 4383664
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2250 B131 | 4388774
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 B137 | 5411058
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 X115 | 4388739
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | ISF4.5 CM2220 F123 | 5411320
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | ISB5.9 CM2880 B110 | 4332883
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F132B | 5467327
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L120C | 5504199
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F134B | 5504165
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2620 F137B | 5579517
냉각 시스템 | 절차 008-018 참조 | F4.5 CM2620 F139B | 5579522
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X125M | 5504345
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2448이 있는지 확인합니다. | 결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2448이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

관련 절차 표의 절차 008-018을 참조하십시오.

결함 코드 2448이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 2448은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 2449 - VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 SN | 4022190
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2250 | 4022254
냉각 시스템 | 절차 008-018 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각 시스템 | 절차 008-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 | 4022256
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 | 4022255
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 EC | 2883621
냉각 시스템 | 절차 008-018 참조 | QSX11.9 CM2250 ECF | 2883561
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 ECF | 2883557
냉각 시스템 | 절차 008-018 참조 | PowerGen QSX15 CM2250 ECF | 4310661
냉각 시스템 | 절차 008-018 참조 | PowerGen QSX15 CM2250 | 4310664
냉각 시스템 | 절차 008-018 참조 | ISF2.8 CM2220 F101 | 4310846
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 B128 | 4388601
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 L115 | 4388626
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 X115 | 4388739
냉각 시스템 | 절차 008-018 참조 | F2.8 CM2620 F136B | 5504621
터보차저 | 절차 010-033 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 | 절차 010-033 참조 | ISB6.7 CM2250 | 4022254
터보차저 | 절차 010-033 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 | 절차 010-033 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 | 절차 010-033 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 | 절차 010-033 참조 | QSL9 CM2250 | 4022256
터보차저 | 절차 010-033 참조 | QSB6.7 CM2250 | 4022255
터보차저 | 절차 010-033 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 | 절차 010-033 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 | 절차 010-033 참조 | QSX15 CM2250 ECF | 2883557
터보차저 | 절차 010-033 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 | 절차 010-033 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 | 절차 010-033 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 | 절차 010-033 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 | 절차 010-033 참조 | ISL9 CM2350 L111 | 4367223
터보차저 | 절차 010-033 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 | 절차 010-033 참조 | QSL9 CM2250 L115 | 4388626
터보차저 | 절차 010-033 참조 | QSX15 CM2250 X115 | 4388739
터보차저 | 절차 010-033 참조 | F2.8 CM2620 F136B | 5504621
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL9 CM2150 SN | 4022190
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2250 | 4022254
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX15 CM2250 GX CM2250 | 4022250
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX12/ISX11.9 CM2250 | 2883445
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2250 | 4022256
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 | 4022255
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 EC | 2883621
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX11.9 CM2250 ECF | 2883561
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2250 ECF | 2883557
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | PowerGen QSX15 CM2250 ECF | 4310661
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | PowerGen QSX15 CM2250 | 4310664
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISF2.8 CM2220 F101 | 4310846
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB4.5 CM2350 B104 | 4332646
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B103 | 4332641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL9 CM2350 L111 | 4367223
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 B128 | 4388601
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2250 L115 | 4388626
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2250 X115 | 4388739
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 이전 서비스 내역을 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2449가 활성 상태입니까?
 | 단계 1B. 이전에 가변식 터보차저(VGT) 액츄에이터를 분리한 적이 있는지 점검합니다. | VGT 액츄에이터를 방금 분리했거나 교체했습니까 ?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1938 또는 2636이 활성 상태입니까?
단계 2. | VGT 액츄에이터를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. VGT 액츄에이터를 검사합니다. | VGT 액츄에이터에서 기어가 파손되었거나 손상되었습니까?
 | 단계 2C. 터보차저 샤프트 움직임을 검사합니다. | 섹터 기어 게이지를 사용하십시오. 노즐의 움직임이 절차 010-134에 따른 요건을 충족합니까?
 | 단계 2D. VGT 출력 기어의 캘리브레이션이 올바른지 점검합니다. | 엔진 배선 하네스에 연결했을 때 VGT 액츄에이터 기어가 움직입니까?
 | 단계 2D-1. VGT 출력 기어를 손으로 돌리면서 수동으로 점검합니다. |
 | 단계 2E. 활성 결함 코드 2449가 있는지 점검합니다. | 결함 코드 2449가 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드와 이전 서비스 내역을 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드 2449가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 키 스위치를 몇 번 OFF/ON하여 결함 코드 2449가 활성화되는지 확인합니다. 이 때 키를 OFF/ON할 때마다 30초 정도 기다립니다.

결함 코드 2449가 활성 상태입니까?
예 아니요
수리 없음

결함 코드 2449가 활성화되지 않은 경우에는 문제 해결이 필요하지 않습니다. 비활성 결함 코드를 소거합니다.

이동 1B

이동 3A

안내 단계 1B - 이전에 가변식 터보차저(VGT) 액츄에이터를 분리한 적이 있는지 점검합니다.

조치

액츄에이터를 방금 분리했거나 교체했으며 결함 코드 2449가 활성화되었는지 확인합니다.

VGT 액츄에이터를 방금 분리했거나 교체했습니까 ?
예 아니요

액츄에이터를 분리한 후 정확한 위치에 다시 장착합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

수리 없음

이동 3A

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1938 또는 2636이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 절차

이동 2A

안내 단계 2 - VGT 액츄에이터를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 VGT 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

VGT 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - VGT 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수를 배출합니다. 관련 절차 표의 절차 008-018을 참조하십시오.
  • 터보차저에서 VGT 액츄에이터를 분리합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

조치

VGT 액츄에이터를 검사합니다.

  • VGT 액츄에이터에서 구동 기어가 파손되었는지 점검합니다.

VGT 액츄에이터에서 기어가 파손되었거나 손상되었습니까?
예 아니요

VGT 액츄에이터의 기어가 손상되었음이 감지되었습니다.

VGT 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 터보차저 샤프트 움직임을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 VGT 액츄에이터를 분리합니다.

조치

터보차저의 섹터 기어에서 기어 톱니가 손상되었거나 파손되었는지 검사합니다.

  • 터보차저 하우징의 섹터 기어 레버를 한 단계씩 위/아래로 이동합니다. 단계 간에 부드럽게 이동하는지 점검합니다.

섹터 기어를 움직이기 위해 큰 힘이 필요할 수도 있습니다. 손으로 움직일 수 있다면 이는 허용됩니다. 어떤 수공구도 사용하지 마십시오.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

섹터 기어 게이지를 사용하십시오. 노즐의 움직임이 절차 010-134에 따른 요건을 충족합니까?
예 아니요
수리 없음

터보차저 기계적 오작동이 감지되었습니다.

이 오작동은 엔진에서 나오는 이물질로 인해 터보차저의 이동이 중단되어 발생했을 수 있습니다. 기본 엔진 구성품에 손상 징후가 있는지 검사합니다.

터보차저를 교체합니다

  • 관련 절차 표의 절차 010-033을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - VGT 출력 기어의 캘리브레이션이 올바른지 점검합니다.

조건

  • 엔진 배선 하네스에서 VGT 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

VGT 액츄에이터 출력 기어의 작동 상태를 점검합니다.

  • VGT 액츄에이터를 엔진 배선 하네스에 연결합니다. VGT 액츄에이터 기어가 회전해야 합니다.

VGT 액츄에이터 출력 기어가 ECM 캘리브레이션에 따라 다음 이동 상태 중 하나를 나타냅니다. VGT 액츄에이터가 엔진 배선 하네스에 연결된 경우 VGT 액츄에이터를 면밀히 관찰해야 합니다.

  • 액츄에이터 출력 기어가 한 방향으로 완전히 회전한 다음 다시 반대 방향으로 완전히 회전할 수 있습니다. 또는
  • 액츄에이터 출력 기어가 한 방향으로 몇 도만 이동할 수도 있습니다. 이러한 이동은 VGT 액츄에이터가 엔진 배선 하네스에 연결된 경우 순간적으로 발생합니다.
  • VGT 액츄에이터 기어가 이동하지 않으면 1초 동안 엔진 배선 하네스에서 VGT 액츄에이터를 분리했다가 다시 연결합니다.
  • VGT 액츄에이터가 엔진 배선 하네스에 연결될 때마다 위의 절차를 세 차례 반복하여 VGT 액츄에이터 기어 이동을 점검합니다.

엔진 배선 하네스에 연결했을 때 VGT 액츄에이터 기어가 움직입니까?
예 아니요

터보차저에 VGT 액츄에이터를 다시 설치합니다. 도난 방지 액츄에이터 설치 및 캘리브레이션 절차를 실시해야 합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 2E

이동 2D-1

안내 단계 2D-1 - VGT 출력 기어를 손으로 돌리면서 수동으로 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 VGT 액츄에이터를 분리합니다.

조치

VGT 액츄에이터 출력 기어를 손으로 회전시킵니다.

  • VGT 액츄에이터 출력 기어를 손으로 어느 방향으로든 돌려 봅니다.

플라이어나 다른 툴을 사용하여 기어를 돌리지 마십시오. 기어를 손으로만 돌리십시오.

VGT 액츄에이터 출력 기어가 손으로 돌아갑니까?
예 아니요

터보차저에 VGT 액츄에이터를 다시 설치합니다. 도난 방지 액츄에이터 설치 및 캘리브레이션 절차를 실시해야 합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

VGT 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 활성 결함 코드 2449가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드 2449가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2449가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-2월-2019


결함 코드 2451 - 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISM11 CM876 SN | 4022196
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISB6.7 CM2250 | 4022254
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISX15 CM2250 GX CM2250 | 4022250
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISX12/ISX11.9 CM2250 | 2883445
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | QSX11.9 CM2250 ECF | 2883561
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | QSX15 CM2250 ECF | 2883557
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISX12 CM2350 X102 | 4310646
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISX15 CM2350 X101 | 4310641
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISF2.8 CM2220 F101 | 4310846
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISF2.8 CM2220 F117 | 4388578
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISF2.8 CM2220 F126 | 5411159
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | X15 CM2350 X114B | 5411181
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | X15 CM2350 X116B | 5411186
터보차저 | 절차 010-033 참조 | ISM11 CM876 SN | 4022196
터보차저 | 절차 010-033 참조 | ISB6.7 CM2250 | 4022254
터보차저 | 절차 010-033 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 | 절차 010-033 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 | 절차 010-033 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 | 절차 010-033 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 | 절차 010-033 참조 | QSX15 CM2250 ECF | 2883557
터보차저 | 절차 010-033 참조 | ISX12 CM2350 X102 | 4310646
터보차저 | 절차 010-033 참조 | ISX15 CM2350 X101 | 4310641
터보차저 | 절차 010-033 참조 | ISF2.8 CM2220 F101 | 4310846
터보차저 | 절차 010-033 참조 | ISF2.8 CM2220 F117 | 4388578
터보차저 | 절차 010-033 참조 | ISF2.8 CM2220 F126 | 5411159
터보차저 | 절차 010-033 참조 | X15 CM2350 X114B | 5411181
터보차저 | 절차 010-033 참조 | X15 CM2350 X116B | 5411186

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2634, 2449 또는 2387이 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 2973의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다. | 엔진 작동 상태 값이 터보차저 연료 공급 컨트롤 상태로 설정되어 있습니까?
 | 단계 1D. 결함 코드 2451 스냅샷 데이터에서 터보차저 컴프레서 입구 및 터보차저 컴프레서 출구 온도를 확인합니다. | 터보차저 컴프레서 입구 온도의 값이 14°C[25°F] 이상으로 스냅샷 데이터에 기록된 외기 온도보다 높습니까? 아니면 터보차저 컴프레서 출구 온도(계산됨)가 227°C[440°F]보다 높습니까?
 | 단계 1E. 결함 코드 2451 스냅샷 데이터에서 배기 온도를 점검합니다. | 배기 온도(계산됨) 값이 760°C[1400°F]보다 높습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다. | 공기 누출이 있거나 클램프가 느슨합니까?
 | 단계 2B. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 마모되었거나 손상되었습니까?
 | 단계 2C. 배기 가스 재순환(EGR) 시스템에 공기 누출이 있는지 점검합니다. | EGR 연결 튜브에 누출이 있습니까?
 | 단계 2D. 에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다. | 마모가 과도하거나 씰링이 비효과적입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2634, 2449 또는 2387이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2973의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2973 문제 해결 트리.

이동 1C

안내 단계 1C - 결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 엔진 작동 상태 매개변수 값을 확인합니다.

엔진 작동 상태 값이 터보차저 연료 공급 컨트롤 상태로 설정되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1D

이동 2A

안내 단계 1D - 결함 코드 2451 스냅샷 데이터에서 터보차저 컴프레서 입구 및 터보차저 컴프레서 출구 온도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 터보차저 컴프레서 입구 온도와 터보차저 컴프레서 출구 온도 매개변수의 값을 확인합니다.

터보차저 컴프레서 입구 온도의 값이 14°C[25°F] 이상으로 스냅샷 데이터에 기록된 외기 온도보다 높습니까? 아니면 터보차저 컴프레서 출구 온도(계산됨)가 227°C[440°F]보다 높습니까?
예 | 아니요
수리 없음 | 수리 없음

OEM 정비 지침서를 참조하거나 Cummins® 공인 수리 센터에 문의하십시오.

이동 1E

안내 단계 1E - 결함 코드 2451 스냅샷 데이터에서 배기 온도를 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 다음 매개변수 값을 확인합니다. (계산된) 배기 가스 온도

(계산된) 배기 가스 온도 값이 760°C[1400°F]보다 높습니까?
예 | 아니요
수리 없음 | 수리 없음

OEM 정비 지침서를 참조하거나 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

충전 공기 쿨러, 호스 및 파이프의 누출 여부를 점검합니다.

클램프의 토크가 적당한지 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

공기 누출이 있거나 클램프가 느슨합니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

헐거운 클램프가 있으면 조입니다.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 엔진을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • 터보차저에서 흡기 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었거나 마모되었는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

터보차저 날개가 마모되었거나 손상되었습니까?
예 아니요

터보차저를 교체합니다

  • 관련 절차 표의 절차 010-033을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - EGR 시스템에 공기 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 시스템에 공기 누출이 있는지 점검합니다.

EGR 연결 튜브와 연결부에 공기 누출이 있는지 점검합니다.

누출이 있는 곳에서는 디젤 분진을 발견할 수 있습니다.

EGR 연결 튜브에 누출이 있습니까?
예 아니요

EGR 시스템에서 공기 누출 부위를 수리합니다.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - 에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다.

  • 에어 필터와 후드 에어 플레넘 사이의 표면을 검사합니다.
  • 과도한 마모, 비효과적인 씰링이 있는지와 잘 맞는지 여부를 점검합니다.

마모가 과도하거나 씰링이 비효과적입니까?
예 아니요

씰링면을 수리합니다.

수리 안함. 모든 엔진 원인이 제거되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-6월-2016


결함 코드 2555 - 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 2. | 흡기 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 흡기 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 흡기 히터 릴레이의 단선 여부를 점검합니다. | 100 ohms 미만입니까?
 | 단계 2C. 흡기 히터 진단 전압, 공급 와이어 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2D. 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 흡기 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스와 흡기 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 흡기 히터 릴레이의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

흡기 히터 릴레이 저항을 점검합니다.

  • 흡기 히터 릴레이에서 흡기 히터 신호 핀과 흡기 히터 리턴 핀 사이의 저항을 측정합니다.

12볼트 시스템의 경우 두 릴레이를 모두 점검해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 미만입니까?
예 아니요
수리 없음

흡기 히터 릴레이에서 단선이 감지되었습니다.

흡기 히터 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 흡기 히터 진단 전압, 공급 와이어 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

흡기 히터 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 커넥터에서 흡기 히터 릴레이 신호 와이어와 흡기 히터 릴레이 리턴 와이어 사이의 전압을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 흡기 히터 릴레이 커넥터의 흡기 히터 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부 원인을 수리합니다.

가능할 경우 OEM 하네스를 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 흡기 히터 릴레이 신호 핀과 OEM 하네스 흡기 히터 릴레이 커넥터 신호 핀 사이의 저항을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 04-2월-2019


FAULT CODE 2556 - Engine Intake Air Heater 1 Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSNT14 CM876 N102 | 4325993
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM3250 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | R2.8 CM2220 R101B | 5467556
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2620 F137B | 5579517
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an inactive fault code. | Fault Code 2556 inactive?
단계 2. | Check the intake air heater relay and circuit. |
 | 단계 2A. Inspect the intake air heater relay and electrical connections. | Dirty or damaged pins?
 | 단계 2B. Check the circuit response. | Fault Code 2555 active and Fault Code 2556 inactive?
 | 단계 2C. Check the fault codes and verify the sensor condition. | Fault Code 2556 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 2556 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the intake air heater relay and circuit.

안내 단계 2A - Inspect the intake air heater relay and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the intake air heater relays from the OEM harness.

조치

Inspect the OEM harness and intake air heater relay connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the intake air heater relays from the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2555 active and Fault Code 2556 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the fault codes and verify sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the intake air heater relay to the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 active?
예 아니요

A damaged intake air heater relay has been detected.

Replace the intake air heater relay. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the intake air heater relay from the OEM harness.

조치

Check for a pin-to-ground short.

  • Measure the resistance between the intake air heater relay SIGNAL pin in the OEM harness ECM connector and ground.

For 12 volt systems, both leads must be tested.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the intake air heater relay wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the intake air heater relay from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the intake air heater relay SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the intake air heater SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify all steps have been completed. If all steps have been completed, follow the technical escalation process.

Repair complete.

Repair complete.

최종 수정일: 31-1월-2019


결함 코드 2635 - VGT 액츄에이터 드라이버 회로 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2250 | 4022254
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL9 CM2150 SN | 4022190
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX15 CM2250 GX CM2250 | 4022250
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX12/ISX11.9 CM2250 | 2883445
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2250 | 4022256
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 | 4022255
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 EC | 2883621
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX11.9 CM2250 ECF | 2883561
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | PowerGen QSX15 CM2250 ECF | 4310661
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | PowerGen QSX15 CM2250 | 4310664
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX12 CM2350 X102 | 4310646
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISX15 CM2350 X101 | 4310641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISF2.8 CM2220 F101 | 4310846
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B105 | 4332778
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L102 | 4332796
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L107 | 4367386
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B112 | 4358498
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B106 | 4367376
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISB6.7 CM2350 B101 | 2883567
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2250 B128 | 4388601
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2250 L115 | 4388626
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B130 | 4388668
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L118 | 4388673
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B122 | 4388767
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | X15 CM2350 X114B | 5411181
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | X15 CM2350 X116B | 5411186
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2250 X115 | 4388739
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2350 L119B | 5411330
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB6.7 CM2350 B145 | 5411273
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSL9 CM2350 L122 | 5411278
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSB4.5 CM2350 B144 | 5411382
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | L9 CM2350 L123B | 5411465
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | QSX15 CM2350 X118 | 5467247

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | ECM 캘리브레이션을 점검합니다. |
 | 단계 1A. ECM 캘리브레이션을 점검합니다. | ECM 코드가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM 캘리브레이션을 점검합니다.

안내 단계 1A - ECM 캘리브레이션을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 캘리브레이션을 점검하고 엔진 CPL에 맞는지 확인합니다.

  • ECM 코드 캘리브레이션 전압이 적용 분야에 적합해야 합니다. 12볼트 시스템으로 24 볼트 캘리브레이션을 다운로드하면 이 결함 코드가 발생할 수 있습니다.

ECM 코드가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
예 아니요

전압에 맞지 않는 가변식 터보차저 액츄에이터가 감지되었습니다.

가변식 터보차저 액츄에이터를 교체합니다.

관련 절차 표의 절차 010-134를 참조하십시오.

엔진 CPL에 맞는 올바른 ECM 코드를 다운로드합니다.

2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-1월-2017


결함 코드 2963 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최소 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | GX15 CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2880 G112 | 4388731
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도를 모니터링합니다. |
 | 단계 1A. 냉각수 온도를 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도를 모니터링합니다.

안내 단계 1A - 냉각수 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 2964 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSF2.8 CM2880 F114 | 4383734
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSF2.8 CM2880 F131 | 5411489
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 CM2350 X102 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2350 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2880 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 온도를 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 온도를 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 온도를 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

흡기 매니폴드 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 흡기 매니폴드 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 흡기 매니폴드 공기 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 온도 센서를 교체합니다. QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, F3.8 CM2350 F132B, L9 CM2350 L123B, F2.8 CM2620 F135B, F2.8 CM2620 F136B, F3.8 CM2620 F137B 및 F4.5 CM2620 F139B를 제외하고 모든 경우에 다음 절차를 따르십시오. 관련 절차 표의 절차 019-159를 참조하십시오.

QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, L9 CM2350 L123B 모델은 절차 019-059를 참조하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


결함 코드 3163 - 후처리 SCR 흡기 온도 센서 바뀜 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3142, 3143, 3144, 3146, 3147 또는 3148이 활성 상태입니까?
단계 2. | 온도 센서 구성을 점검합니다. |
 | 단계 2A. 회로 응답을 점검합니다. | 결함 코드 3142 상태가 활성 상태입니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3146이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142, 3143, 3144, 3146, 3147 또는 3148이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 온도 센서 구성을 점검합니다.

안내 단계 2A - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 SCR 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

응답(ECM 또는 회로)이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142 상태가 활성 상태입니까?
예 아니요

SCR 흡기 온도 센서 커넥터와 SCR 출구 온도 센서 커넥터가 바뀌었습니다.

SCR 흡기 온도 센서와 SCR 출구 온도 센서로 연결된 배선 하네스 연결부를 맞바꿉니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 SCR 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

응답(ECM 또는 회로)이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146이 활성 상태입니까?
예 아니요

SCR 흡기 온도 센서 커넥터와 SCR 출구 온도 센서 연결부가 바뀌었습니다.

SCR 흡기 온도 센서와 SCR 출구 온도 센서로 연결된 배선 하네스 연결부를 맞바꿉니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-1월-2012


결함 코드 3164 - 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목
절차 번호
서비스 모델 이름
회보 번호
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISF2.8 CM2220 F122
5467376
5467376 공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN
4022188
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISL8.9 CM2150 SN
4022190
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISM11 CM876 SN
4022196
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISB6.7 CM2250
4022254
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISC8.3 및 ISL9 CM2250
4022257
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISX15 CM2250
GX CM2250
4022250
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISX12/ISX11.9 CM2250
2883445
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
QSL9 CM2250
4022256
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
QSB6.7 CM2250
4022255
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISX15 CM2250 SN
4310736
공기 누출, 흡기 및 배기 시스템
절차 010-024 참조
ISB5.9 CM2880 B110
4332883
터보차저
절차 010-033 참조
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
터보차저
절차 010-033 참조
ISF2.8 CM2220 F122
5467376
5467376
절차 010-033 참조
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
터보차저
절차 010-033 참조
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN
4022188
터보차저
절차 010-033 참조
ISL8.9 CM2150 SN
4022190
터보차저
절차 010-033 참조
ISM11 CM876 SN
4022196
터보차저
절차 010-033 참조
ISB6.7 CM2250
4022254
터보차저
절차 010-033 참조
ISC8.3 및 ISL9 CM2250
4022257
터보차저
절차 010-033 참조
ISX15 CM2250
GX CM2250
4022250
터보차저
절차 010-033 참조
ISX12/ISX11.9 CM2250
2883445
터보차저
절차 010-033 참조
QSL9 CM2250
4022256
터보차저
절차 010-033 참조
QSB6.7 CM2250
4022255
터보차저
절차 010-033 참조
ISX15 CM2250 SN
4310736
터보차저
절차 010-033 참조
ISB5.9 CM2880 B110
4332883
후처리 가스 온도 센서
절차 019-449 참조
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
후처리 가스 온도 센서
절차 019-449 참조
ISF2.8 CM2220 F122
5467376
후처리 가스 온도 센서
절차 019-449 참조
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
후처리 가스 온도 센서
절차 019-449 참조
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN
4022188
후처리 가스 온도 센서
절차 019-449 참조
ISL8.9 CM2150 SN
4022190
후처리 가스 온도 센서
절차 019-449 참조
ISM11 CM876 SN
4022196
후처리 가스 온도 센서
절차 019-449 참조
ISB6.7 CM2250
4022254
후처리 가스 온도 센서
절차 019-449 참조
ISC8.3 및 ISL9 CM2250
4022257
후처리 가스 온도 센서
절차 019-449 참조
ISX15 CM2250
GX CM2250
4022250
후처리 가스 온도 센서
절차 019-449 참조
ISX12/ISX11.9 CM2250
2883445
후처리 가스 온도 센서
절차 019-449 참조
QSL9 CM2250
4022256
후처리 가스 온도 센서
절차 019-449 참조
QSB6.7 CM2250
4022255
후처리 가스 온도 센서
절차 019-449 참조
ISX15 CM2250 SN
4310736
후처리 가스 온도 센서
절차 019-449 참조
ISB5.9 CM2880 B110
4332883

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3142 또는 3143이 활성 상태입니까?
단계 2. | 공기 처리 시스템이 올바르게 작동하는지 점검합니다. |
 | 단계 2A. 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다. | 공기 누출이 있거나 클램프가 느슨합니까?
 | 단계 2B. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 손상되었습니까?
단계 3. | 선택적 촉매 환원(SCR) 입구 온도 센서를 검사합니다. |
 | 단계 3A. SCR 입구 온도 센서를 검사합니다. | SCR 입구 온도 센서에서 손상이 발견되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142 또는 3143이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3142 또는 3143 문제 해결 트리

이동 2A

안내 단계 2 - 공기 처리 시스템이 올바르게 작동하는지 점검합니다.

안내 단계 2A - 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

충전 공기 쿨러, 호스 및 파이프의 누출 여부를 점검합니다.

  • 클램프의 토크가 적당한지 점검합니다. 관련 절차 표에서 절차 010-024를 참조하십시오.

공기 누출이 있거나 클램프가 느슨합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 2B

안내 단계 2B - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 입구 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었는지 검사합니다.

  • 관련 절차 표에서 절차 010-033을 참조하십시오.

터보차저 날개가 손상되었습니까?
예 아니요

터보차저를 교체합니다 관련 절차 표에서 절차 010-033을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - SCR 입구 온도 센서를 검사합니다.

안내 단계 3A - SCR 입구 온도 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 시스템에서 SCR 입구 온도 센서를 분리합니다.

조치

SCR 입구 온도 센서를 검사합니다.

  • SCR 입구 온도 센서에 손상 및 과도한 고온의 흔적이 있는지 검사합니다.

SCR 입구 온도 센서에서 손상이 발견되었습니까?
예 아니요

SCR 입구 온도 센서를 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 01-11월-2017


결함 코드 3242 - 후처리 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 또는 3576의 상태가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. 디젤 배기 유체 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 정상입니까?
단계 3. | 후처리 디젤 배기 유체 탱크의 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

디젤 배기 유체 탱크 히터 또는 디젤 배기 유체 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 또는 3576의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 디젤 배기 유체 탱크 가열 시스템을 점검합니다

안내 단계 2A - 디젤 배기 유체 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 디젤 배기 유체 탱크 히터 컨트롤 라인과 커넥터에서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 꼬이거나, 제한되거나, 막힌 냉각수 라인(인라인 차단 밸브의 OEM 포함(장착시))
  • 느슨한 연결부
  • 씰 또는 가스켓의 누출.

냉각수 라인 경로와 흐름에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비로 돌아가기 전에 엔진 냉각수 레벨이 정상 작동 범위 내에 있는지 확인합니다. 필요한 경우 냉각수를 보충합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 냉각수 레벨이 정상 작동 범위 안에 있는지 확인합니다.

냉각수 레벨이 정상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 4A

안내 단계 3 - 후처리 디젤 배기 유체 탱크의 히터 작동을 점검합니다.

안내 단계 3A - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

디젤 배기 유체 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-11월-2011


결함 코드 3326 - SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3250 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2880 F112 | 4383825
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9.3 CM2880 L113 | 4383811
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2880 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3326이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | 서비스 데이터링크 하네스를 점검합니다. |
 | 단계 4A. 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
 | 단계 5C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3326이 비활성 상태입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 통신 여부를 점검합니다.

  • INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3326이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® 엔진 ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 6A

이동 6A

안내 단계 4 - 서비스 데이터링크 하네스를 점검합니다.

안내 단계 4A - 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터 링크 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 Society of Automotive Engineers(SAE) J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다

안내 단계 5A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 다른 모든 핀에 연결된 Cummins® ECM OEM 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3326이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

이동 6A

해당 ECM 통신 없음 증상 트리.

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-4월-2019


결함 코드 3328 - 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3328이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3328이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 4A

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 정비 회보 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3418 - 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

변속기 출력 샤프트 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3492 - 실시간 시계 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 111 또는 319가 활성 상태입니까?
단계 2. | 결함 상태를 확인하고 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다. |
 | 단계 2A. 진단을 실시하고 결함 상태 여부를 확인합니다. | 결함 코드 3492가 활성 상태입니까?
 | 단계 2B. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 111 또는 319가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 111 또는 319 문제 해결 트리를 참조하십시오.

이동 2A

안내 단계 2 - 결함 상태를 확인하고 ECM 캘리브레이션을 점검합니다.

안내 단계 2A - 진단을 실시하고 결함 상태 여부를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

진단을 수행 및 완료하고 결함 상태가 여전히 존재함을 확인하기 위해 다음 단계를 수행합니다.

  • 키 스위치를 OFF로 1분 이상 돌려 놓습니다.
  • 키 스위치를 ON으로 15분간 돌려 놓습니다.
  • 15분이 끝나갈 때 INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3492가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 15-8월-2019


결함 코드 3525 - 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3525가 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3525가 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

휠 기반 차량 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3527 - 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3527이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3527이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

가속 페달 또는 레버, 공회전 확인 스위치나 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-11월-2015


결함 코드 3532 - 외기 온도 - 수신된 네트워크 데이터 오류

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3532가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛과 엔진 컨트롤 모듈(ECM)에 다중 송수신 구성이 제대로 되어 있는지 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3532가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

외기 온도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

OEM 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 23-7월-2015


결함 코드 3539- 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 E | 4022178
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L101 | 4310787
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISX15 CM2350 X101 | 4310641
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2250 | 4022256
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L102 | 4332796
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L11 | 4367223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L107 | 4367386
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X114B | 5411181
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X116B | 5411186
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B121B | 5411223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L116B | 5411330
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L122 | 5411278
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L119B | 5411267
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L123B | 5411465
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | R2.8 CM2220 R101B | 5467556
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B136C | 5504194
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L120C | 5504199
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F135B | 5504616
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F136B | 5504621
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F3.8 CM2620 F137B | 5579517
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F4.5 CM2620 F139B | 5579522
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5559517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3539가 활성 상태입니까?
단계 2. | 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3539는 비활성 상태이고 결함 코드 3541은 활성 상태입니까?
 | 단계 2C. 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 3539는 비활성 상태이고 결함 코드 3541은 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 엔진 흡기 스로틀 액츄에이터 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 신호 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539는 비활성 상태이고 결함 코드 3541은 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요

엔진 흡기 스로틀 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-140을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다.

  • ECM 포트에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 엔진 커넥터의 엔진 흡기 스로틀 액츄에이터 위치 센서 신호 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539는 비활성 상태이고 결함 코드 3541은 활성 상태입니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-7월-2019


결함 코드 3541- 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 E | 4022178
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L101 | 4310787
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISX15 CM2350 X101 | 4310641
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2250 | 4022256
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L102 | 4332796
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L111 | 4367223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L107 | 4367386
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X114B | 5411181
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X116B | 5411186
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B121B | 5411223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L116B | 5411330
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L119B | 5411267
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L123B | 5411465
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L122 | 5411278
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | R2.8 CM2220 R101B | 5467556
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B136C | 5504194
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L120C | 5504199
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F135B | 5504616
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F136B | 5504621
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F3.8 CM2620 F137B | 5579517
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F4.5 CM2620 F139B | 5579522
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3541이 활성 상태입니까?
단계 2. | 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3539가 활성 상태이며 결함 코드 3541이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3541이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.

조치

엔진 하네스와 엔진 흡기 스로틀 액츄에이터 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • 엔진 하네스 커넥터의 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539가 활성 상태이며 결함 코드 3541이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 엔진 흡기 스로틀 액츄에이터 위치 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 아니요

엔진 흡기 스로틀 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-140을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539가 활성 상태이며 결함 코드 3541이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 아니요

엔진 하네스의 신호 와이어에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

멀티미터 사용 정보는 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 아니요

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-7월-2019


결함 코드 3542 - 엔진 흡기 스로틀 액츄에이터 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 E | 4022178
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L101 | 4310787
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISX15 CM2350 X101 | 4310641
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2250 | 4022256
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L102 | 4332796
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L111 | 4367223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L107 | 4367386
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X114B | 5411181
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X116B | 5411186
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B121B | 5411223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L116B | 5411330
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L119B | 5411267
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L122 | 5411278
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L123B | 5411465
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | R2.8 CM2220 R101B | 5467556
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B136C | 5504194
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F135B | 5504616
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 회로 결함 코드가 있는지 점검합니다. | 결함 코드 3539 또는 3541이 활성 상태입니까?
단계 2. | 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 흡기 스로틀을 검사합니다. | 엔진 흡기 스로틀이 막혔거나 고착되었습니까?
 | 단계 2B. 엔진 하네스 및 센서 커넥터 핀을 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 3539가 활성 상태입니까?
 | 단계 2D. 회로 응답을 점검합니다. | 결함 코드 3541이 활성 상태입니까?
 | 단계 2E. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 3539가 활성 상태입니까?
 | 단계 3C. ECM 응답을 점검합니다. | 결함 코드 3541이 활성 상태입니까?
 | 단계 3D. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 회로 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 회로 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539 또는 3541이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 흡기 스로틀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡기 스로틀의 막힘 또는 차단 여부를 검사합니다.

극한의 외기 온도에서 엔진 흡기 스로틀이 결빙, 막힘 또는 제한된 상태인지 여부를 확인해야 합니다. 엔진 흡기 스로틀에 얼음이 장애/고착을 유발할 수 있으며 이 얼음은 문제 해결 시에는 없을 수도 있습니다.

엔진 흡기 스로틀이 막혔거나 고착되었습니까?
예 아니요

엔진 흡기 스로틀 액츄에이터의 고착 또는 막힘이 감지되었습니다.

막힌 부분을 제거합니다.

관련 절차 표의 절차 010-140을 참조하십시오.

결빙이 의심되는 경우 얼음이 제거되었는지 확인합니다. 향후 결빙을 방지하려면 동절기 디젤 엔진 작동, 회보 3379009를 참조하십시오.

수리 없음

이동 2B

이동 2B

안내 단계 2B - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.

조치

엔진 하네스 및 센서 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 3539가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 엔진 흡기 스로틀 액츄에이터 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2E

이동 3A

안내 단계 2E - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요

엔진 흡기 스로틀 액츄에이터의 고착 또는 파손이 감지되었습니다.

엔진 흡기 스로틀 액츄에이터를 교체합니다.

관련 절차 표의 절차 010-140을 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

섹션 19의 절차 019-361을 참조하십시오. (일반 검사 기법).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터의 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 간헐적인 단락 또는 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 01-2월-2019


결함 코드 3574 - 후처리 DEF 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 F122 | 5467376
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2250 | 4022254
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 F122 | 5467376
후처리 DEF 정량 분배 유닛 필터 | 절차 011-060 참조 | ISF2.8 CM2220 F122 | 5467376
후처리 DEF 정량 분배 유닛 필터 | 절차 011-060 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
후처리 DEF 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB6.7 CM2250 | 4022254
후처리 DEF 정량 분배 유닛 필터 | 절차 011-060 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 DEF 정량 분배 유닛 필터 | 절차 011-060 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 DEF 정량 분배 유닛 필터 | 절차 011-060 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 DEF 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
후처리 DEF 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISF2.8 CM2220 F122 | 5467376
후처리 DEF 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
후처리 DEF 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISB6.7 CM2250 | 4022254
후처리 DEF 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 DEF 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 DEF 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISX12/ISX11.9 CM2250 | 2883445
DEF 내 공기 | 절차 011-075 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF 내 공기 | 절차 011-075 참조 | ISF2.8 CM2220 F122 | 5467376
DEF 내 공기 | 절차 011-075 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF 내 공기 | 절차 011-075 참조 | ISB6.7 CM2250 | 4022254
DEF 내 공기 | 절차 011-075 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
DEF 내 공기 | 절차 011-075 참조 | ISX15 CM2250 GX CM2250 | 4022250
DEF 내 공기 | 절차 011-075 참조 | ISX12/ISX11.9 CM2250 | 2883445

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3574가 활성 상태이거나 비활성 카운트가 세 개 이상입니까?
 | 단계 1B. DEF 탱크 레벨이 낮은지 점검합니다. | DEF 탱크가 비어 있거나 결함 코드 1671, 1673, 3497 또는 3498이 활성 상태입니까?
 | 단계 1C. DEF 탱크에 불순물이나 이물질이 있는지 점검합니다. | DEF 탱크에 불순물이나 이물질이 있습니까?
 | 단계 1D. 활성 상태의 후처리 DEF 시스템 결함 코드가 있는지 점검합니다. | 결함 코드 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 또는 3679가 활성 상태입니까?
 | 단계 1E. 활성 또는 비활성 상태의 후처리 DEF 시스템 결함 코드가 있는지 점검합니다. | 결함 코드 1713이 활성 또는 비활성 상태입니까?
단계 2. | 후처리 DEF 라인 및 피팅을 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 라인 및 피팅을 검사합니다. | 손상, 누출 또는 제한이 있는 연결부가 있습니까?
 | 단계 2B. 후처리 DEF 정량 분배 유닛 공급 라인을 점검합니다. | DEF 정량 분배 유닛 공급 라인이 막혔거나 제한되어 있습니까?
 | 단계 2C. DEF에 공기가 있는지 점검합니다. | DEF에서 공기가 감지되었습니까?
단계 3. | 후처리 DEF 탱크 필터를 점검합니다. |
 | 단계 3A. DEF 탱크 필터가 막혔는지 검사합니다. | DEF 탱크 필터가 막혔습니까?
단계 4. | 후처리 DEF 정량 분배 유닛 작동을 점검합니다. |
 | 단계 4A. 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다. | 후처리 DEF 정량 분배 유닛이 절차 011-063에 나와 있는 규정치대로 작동합니까?
 | 단계 4B. 후처리 DEF 정량 분배 유닛 무공기 세척을 실시합니다. | 후처리 DEF 정량 분배 유닛이 절차 011-063에 나와 있는 규정치대로 작동합니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3574가 활성 상태이거나 비활성 카운트가 세 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - DEF 탱크 레벨이 낮은지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 탱크가 비어 있지 않으며 탱크 레벨 게이지가 정확한지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

  • 다음 활성 결함 코드가 있는지 확인합니다. 1671, 1673, 3497 및 3498.

DEF 탱크가 비어 있거나 결함 코드 1671, 1673, 3497 또는 3498이 활성 상태입니까?
예 아니요

DEF 탱크를 보충합니다.

 수리 없음

이동 4A

이동 1C

안내 단계 1C - DEF 탱크에 불순물이나 이물질이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 탱크에 불순물이나 이물질이 있는지 점검합니다.

DEF 탱크에 불순물이나 이물질이 있습니까?
예 아니요

DEF 탱크를 철저히 청소하고 인증된 디젤 배기 유체로 재보충합니다.

 수리 없음

이동 1D

이동 1D

안내 단계 1D - 활성 상태의 후처리 DEF 시스템 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

  • 후처리 DEF 정량 분배 유닛, 리턴 밸브 또는 정량 분배 밸브와 관련된 다음의 결함 코드 상태가 활성 상태인지 점검합니다.
  • 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 또는 3679.

결함 코드 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 또는 3679가 활성 상태입니까?
예 아니요

결함 코드 3574에 대한 문제를 해결하기 전에 이 목록에 나와 있는 활성 결함 코드의 문제를 먼저 해결합니다.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1E

안내 단계 1E - 활성 상태의 후처리 DEF 시스템 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

  • 활성 또는 비활성인 결함 코드 1713이 있는지 점검합니다.

결함 코드 1713이 활성 또는 비활성 상태입니까?
예 아니요

결함 코드 1713이 활성 또는 비활성 상태라면 결함 코드 1713에 대한 문제 해결 트리로 이동해 단계 4B를 완료합니다.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 라인 및 피팅을 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 라인 및 피팅을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 정량 분배 유닛 피팅 및 라인을 검사합니다.

  • 정량 분배 유닛 공급, 출구 및 리턴 커넥터와 피팅이 느슨하거나 연결부에 누출이 있는지 점검합니다.
  • 정량 분배 유닛 공급, 출구 및 리턴 커넥터를 분리하고 축적 또는 막힌 흔적이 있는지 찾습니다.

관련 절차 표의 절차 011-058을 참조하십시오.

손상, 누출 또는 제한이 있는 연결부가 있습니까?
예 아니요

필요할 경우 누출되는 DEF 라인 또는 피팅을 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

필요할 경우 후처리 DEF 정량 분배 유닛을 수리하거나 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 유닛 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 유닛에서 후처리 DEF 정량 분배 유닛 공급 라인을 분리합니다(탱크와 정량 분배 유닛 사이의 흡입 라인).
  • DEF 탱크에서 후처리 DEF 정량 분배 유닛 공급 라인을 분리합니다.

조치

DEF 정량 분배 유닛 공급 라인이 막혔는지 점검합니다.

  • 라인의 양쪽 끝에 축적 또는 막힌 흔적이 있는지 찾습니다.
  • 공급 라인에 정비소의 압축 공기를 불어넣어 흐름이 자유로운지 확인합니다.

DEF 정량 분배 유닛 공급 라인이 막혔거나 제한되어 있습니까?
예 아니요

정비소 공기로 정량 분배 유닛 공급 라인을 청소합니다. 필요할 경우 정량 분배 유닛 공급 라인을 교체합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - DEF에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF에 공기가 있는지 점검합니다.

  • 관련 절차 표의 절차 011-075를 참조하십시오.

DEF에서 공기가 감지되었습니까?
예 아니요

다음 구성품에 손상 또는 누출이 있는지 점검하고 필요할 경우 수리합니다.

  • 후처리 DEF 정량 분배 유닛 피팅
  • 후처리 DEF 정량 분배 유닛 공급 라인
  • 후처리 DEF 탱크 피팅.

관련 절차 표의 절차 011-075를 참조하십시오.

DEF 정량 분배 유닛 공급 라인과 리턴 라인 피팅을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

이동 4A

이동 3A

안내 단계 3 - 후처리 DEF 탱크 필터를 점검합니다.

안내 단계 3A - DEF 탱크 필터가 막혔는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • DEF 탱크에서 전송 유닛을 분리합니다.

조치

후처리 DEF 탱크 필터에 막힘 또는 축적의 흔적이 있는지 검사합니다.

OEM 정비 지침서를 참조하십시오.

DEF 탱크 필터가 막혔습니까?
예 아니요

DEF 탱크 필터를 청소 또는 교체합니다.

DEF 탱크를 배출, 청소 및 보충합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 후처리 DEF 정량 분배 유닛 작동을 점검합니다.

안내 단계 4A - 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

조건

  • 정량 분배 유닛 및 DEF 탱크에 DEF 라인과 전기 커넥터를 연결합니다.
  • 분해 튜브에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-063을 참조하십시오.

참고: 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시하려면 후처리 DEF 정량 분배 밸브를 분리해 용량이 1.5 리터[50 oz] 이상인 측정 용기에 넣어야 합니다.

후처리 DEF 정량 분배 유닛이 절차 011-063에 나와 있는 규정치대로 작동합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 4B

안내 단계 4B - 후처리 DEF 정량 분배 유닛 무공기 세척을 실시합니다.

조건

  • 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 후처리 DEF 정량 분배 유닛을 분리합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

깨끗한 물로 후처리 DEF 정량 분배 유닛을 세척합니다.

  • 지침과 사양은 다음 절차를 참조하십시오. 관련 절차 표의 절차 011-058을 참조하십시오.

참고: 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시하려면 후처리 DEF 정량 분배 밸브를 분리해 용량이 1.5 리터[50 oz] 이상인 측정 용기에 넣어야 합니다.

후처리 DEF 정량 분배 유닛이 절차 011-063에 나와 있는 규정치대로 작동합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-5월-2017


결함 코드 3579 - 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 | 회보 번호
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISF3.8 CM2220 AN | 4021704
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN | 4021704
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISX12/ISX11.9 CM2250 | 2883445
OEM 배선 하네스 | 절차 019-071 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
OEM 배선 하네스 | 절차 019-071 참조 | ISF3.8 CM2220 AN | 4021704
OEM 배선 하네스 | 절차 019-071 참조 | ISB6.7 CM2250 | 4022254
OEM 배선 하네스 | 절차 019-071 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
OEM 배선 하네스 | 절차 019-071 참조 | ISX15 CM2250 GX CM2250 | 4022250
OEM 배선 하네스 | 절차 019-071 참조 | ISX12/ISX11.9 CM2250 | 2883445

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3579가 비활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 리턴 밸브 및 회로를 점검합니다 |
 | 단계 2A. 후처리 DEF 리턴 밸브 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3579는 비활성 상태이며 결함 코드 3577은 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 후처리 DEF 리턴 밸브 상태를 확인합니다. | 결함 코드 3579 상태가 활성 상태입니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 후처리 DEF 리턴 밸브 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3579가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 리턴 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 리턴 밸브 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

엔진 하네스와 후처리 DEF 정량 분배 유닛 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-071을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • 후처리 DEF 정량 분배 유닛 배선 하네스 커넥터의 후처리 DEF 리턴 밸브 공급 핀과 후처리 DEF 리턴 밸브 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 1분 이상 키 스위치를 OFF로 돌립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

참고: 결함 코드 3429, 3561 및 3571이 활성 상태가 됩니다.

결함 코드 3579는 비활성 상태이며 결함 코드 3577은 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 후처리 DEF 리턴 밸브 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에 후처리 DEF 정량 분배 유닛을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3579 상태가 활성 상태입니까?
예 아니요

후처리 DEF 정량 분배 유닛에서 손상된 후처리 DEF 리턴 밸브가 감지되었습니다.

후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 컨트롤러 86-핀 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사를 참조하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 커넥터 또는 후처리 DEF 컨트롤러 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 DEF 리턴 밸브 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

후처리 DEF 리턴 밸브 회로의 단선 여부를 점검합니다.

  • 정량 분배 유닛 하네스 커넥터의 후처리 DEF 리턴 밸브 공급 핀과 86핀 컨트롤러 커넥터의 후처리 DEF 리턴 밸브 공급 핀 사이에서 저항을 측정합니다.
  • 정량 분배 유닛 하네스 커넥터의 후처리 DEF 리턴 밸브 신호 핀과 86핀 컨트롤러 커넥터의 후처리 DEF 리턴 밸브 신호 핀 사이에서 저항을 측정합니다.

10 ohm 미만입니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다.

관련 절차 표의 절차 011-057을 참조하십시오.

후처리 DEF 컨트롤러 하네스에서 단선이 감지되었습니다.

하네스를 수리 또는 교체합니다 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-3월-2013


FAULT CODE 3596 - Aftertreatment Diesel Exhaust Fluid Pressure Sensor - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Exhaust Fluid Controller | Refer to Procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Aftertreatment Diesel Exhaust Fluid Controller | Refer to Procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Aftertreatment Diesel Exhaust Fluid Controller | Refer to Procedure 011-057 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Exhaust Fluid Controller | Refer to Procedure 011-057 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Exhaust Fluid Controller | Refer to Procedure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Exhaust Fluid Controller | Refer to Procedure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | ISF2.8 CM2220 F129 | 5411325
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Exhaust Fluid Dosing Unit | Refer to Procedure 011-058 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | ISF2.8 CM2220 F129 | 5411325
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Exhaust Fluid Dosing Unit Filter | Refer to Procedure 011-060 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | ISF2.8 CM2220 F129 | 5411325
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Exhaust Fluid Dosing Unit Override Test | Refer to Procedure 011-063 | F2.8 CM2620 F136B | 5504621
Air in the Diesel Exhaust Fluid | Refer to Procedure 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Air in the Diesel Exhaust Fluid | Refer to Procedure 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Air in the Diesel Exhaust Fluid | Refer to Procedure 011-075 | ISB6.7 CM2250 | 4022254
Air in the Diesel Exhaust Fluid | Refer to Procedure 011-075 | ISC8.3 and ISL9 CM2250 | 4022257
Air in the Diesel Exhaust Fluid | Refer to Procedure 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Air in the Diesel Exhaust Fluid | Refer to Procedure 011-075 | ISX12/ISX11.9 CM2250 | 2883554
Air in the Diesel Exhaust Fluid | Refer to Procedure 011-075 | F2.8 CM2620 F135B | 5504616
Air in the Diesel Exhaust Fluid | Refer to Procedure 011-075 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | Check for sensor circuit fault codes. |
 | 단계 1A. Check for Fault Codes 3571 and 3572. | Fault Code 3571 or 3572 active?
단계 2. | Check the aftertreatment diesel exhaust fluid pressure sensor and circuit. |
 | 단계 2A. Inspect the aftertreatment diesel exhaust fluid pressure sensor. | Aftertreatment diesel exhaust fluid pressure reading in INSITE™ electronic service tool equal to 0 ± 69 KPa [0 ± 10 psi]?
단계 3. | Check the aftertreatment diesel exhaust fluid lines and fittings |
 | 단계 3A. Inspect the aftertreatment diesel exhaust fluid dosing unit lines and fittings. | Any damaged, leaking, or restricted connections found?
 | 단계 3B. Check the aftertreatment diesel exhaust fluid dosing unit supply line. | Diesel exhaust fluid dosing unit supply line blocked or restricted?
 | 단계 3C. Check the aftertreatment diesel exhaust fluid dosing unit return line. | Diesel exhaust fluid return line blocked or restricted?
 | 단계 3D. Check for air in the diesel exhaust fluid. | Air in the diesel exhaust fluid detected?
 | 단계 3E. Inspect the aftertreatment diesel exhaust fluid dosing unit supply line fitting. | Dosing unit supply line or return line fitting blocked?
 | 단계 3F. Check the aftertreatment diesel exhaust fluid dosing unit lines and fittings. | Is the aftertreatment diesel exhaust fluid dosing unit pump pressure between 850 kPa (123 psi) and 950 kPa (137 psi)?
단계 4. | Check the aftertreatment diesel exhaust fluid tank filter |
 | 단계 4A. Inspect the diesel exhaust fluid tank filter for blockage. | Diesel exhaust fluid tank filter blocked?
단계 5. | Check aftertreatment diesel exhaust fluid dosing unit operation |
 | 단계 5A. Check the aftertreatment diesel exhaust fluid dosing unit for proper operation. | Does the aftertreatment diesel exhaust fluid dosing unit operate according to the specifications in Procedure 011-063?
단계 6. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 6A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 6B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for sensor circuit fault codes.

안내 단계 1A - Check for Fault Codes 3571 and 3572.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3571 or 3572 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment diesel exhaust fluid pressure sensor.

안내 단계 2A - Inspect the aftertreatment diesel exhaust fluid pressure sensor.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel exhaust fluid dosing valve supply line from the aftertreatment diesel exhaust fluid dosing unit.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Use INSITE™ electronic service tool to monitor the aftertreatment diesel exhaust fluid pressure.

Aftertreatment diesel exhaust fluid pressure reading in INSITE™ electronic service tool equal to 0 ± 69 KPa [0 ± 10 psi]?
예 아니요
수리 없음

A damaged aftertreatment diesel exhaust fluid pressure sensor has been detected.

Replace the aftertreatment diesel exhaust fluid dosing unit.

  • Refer to Procedure 011-058 in the Associated Procedures Table.

이동 3A

이동 6A

안내 단계 3 - Check the aftertreatment diesel exhaust fluid lines and fittings

안내 단계 3A - Inspect the aftertreatment diesel exhaust fluid dosing unit lines and fittings.

조건

  • Turn keyswitch OFF.

조치

There are three diesel exhaust fluid lines on the SCR dosing system:

  • Dosing unit supply line between the tank and the dosing unit (suction line)
  • Dosing valve supply line between the dosing unit and the dosing valve (pressure line)
  • Return line between the dosing unit and the tank (return line)

Inspect all three diesel exhaust fluid lines and associated fittings/connectors:

  • Check the diesel exhaust fluid tank connections (suction and return lines) for cracks and pitting
  • Check all three dosing unit connections and fittings for loose, leaking, or damaged connections
  • Disconnect the suction line, pressure line, and return line dosing unit connectors and look for signs of buildup or blockage.
  • Check the suction line for signs of leakage or openings which would allow the dosing unit to draw in air with the diesel exhaust fluid.
  • Verify proper sealing at all connection points, including diesel exhaust fluid tank (2 connections), dosing unit (3 connections), and dosing valve (1 connection).

Refer to Procedure 011-058 in the Associated Procedures Table.

Any damaged, leaking, or restricted connections found?

예 아니요

Repair or replace the leaking diesel exhaust fluid line or fitting as necessary.

See equipment manufacturer service information.

Repair or replace the aftertreatment diesel exhaust fluid dosing unit as necessary.

Refer to Procedure 011-058 in the Associated Procedures Table.

 수리 없음

이동 6A

이동 3B

안내 단계 3B - Check the aftertreatment diesel exhaust fluid dosing unit supply line.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel exhaust fluid dosing unit supply line from the dosing unit (this is the suction line between the dosing unit and the diesel exhaust fluid tank).
  • Disconnect the aftertreatment diesel exhaust fluid dosing unit supply line from the diesel exhaust fluid tank.

조치

Check the diesel exhaust fluid dosing unit supply line for blockage.

  • Visually check both ends of the dosing unit supply line for signs of build-up or blockage.
  • Blow compressed shop air through the dosing unit supply line to ensure free flow.

Diesel exhaust fluid dosing unit supply line blocked or restricted?

예 아니요

Try to clean the dosing unit supply line using shop air. If necessary, replace the dosing valve supply line.

See equipment manufacturer service information.

 수리 없음

이동 6A

이동 3C

안내 단계 3C - Check the aftertreatment diesel exhaust fluid dosing unit return line.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel exhaust fluid dosing unit return line from the dosing unit (return line runs between the tank and dosing unit and returns diesel exhaust fluid to the tank).
  • Disconnect the aftertreatment diesel exhaust fluid dosing unit return line from the diesel exhaust fluid tank.

조치

Check the diesel exhaust fluid return line for blockage.

  • Visually check both ends of the line for signs of buildup or blockage.
  • Blow compressed shop air through the return line to make sure of free flow.

Diesel exhaust fluid return line blocked or restricted?
예 아니요

Try to clean the return line using shop air. If necessary, replace the return line.

See equipment manufacturer service information.

 수리 없음

이동 6A

이동 3D

안내 단계 3D - Check for air in the diesel exhaust fluid.

조건

  • Connect the aftertreatment diesel exhaust fluid dosing unit supply and return lines to the diesel exhaust fluid tank.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for air in the diesel exhaust fluid.

  • Refer to Procedure 011-075 in the Associated Procedures Table.

Air in the diesel exhaust fluid detected?

예 아니요

Check the following components for damage/leaks and repair as necessary:

  • Aftertreatment diesel exhaust fluid dosing unit fittings.
  • Aftertreatment diesel exhaust fluid dosing unit supply line.
  • Aftertreatment diesel exhaust fluid tank fittings.

Refer to Procedure 011-075 in the Associated Procedures Table.

 수리 없음

이동 6A

이동 3E

안내 단계 3E - Inspect the aftertreatment diesel exhaust fluid dosing unit supply line fitting.

조건

  • Turn keyswitch OFF.
  • Remove the diesel exhaust fluid dosing supply line and return line fittings.

조치

Inspect the aftertreatment diesel exhaust fluid dosing unit supply line and return line fittings for blockage.

  • Refer to Procedure 011-058 in the Associated Procedures Table.

Dosing unit supply line or return line fitting blocked?

예 아니요

Replace the blocked fitting.

Refer to Procedure 011-058 in the Associated Procedures Table.

 수리 없음

이동 6A

이동 3F

안내 단계 3F - Check the aftertreatment diesel exhaust fluid dosing unit lines and fittings.

조건

  • Connect all diesel exhaust fluid lines and electrical connectors to the dosing unit and diesel exhaust fluid tank.
  • Remove the aftertreatment diesel exhaust fluid dosing valve from the decomposition tube.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Use INSITE™ electronic service tool to perform the Aftertreatment Diesel Exhaust Fluid Doser Pump Override Test, under ECM Diagnostics Test.

  • Refer to Procedure 011-063 in the Associated Procedures Table.

Monitor the aftertreatment diesel exhaust fluid dosing unit pump pressure.

NOTE: The aftertreatment diesel exhaust fluid dosing valve must be removed and placed in a measuring container greater than a 1.5 liter [50 oz] capacity to run the Aftertreatment Diesel Exhaust Fluid Doser Pump Override Test.

Is the aftertreatment diesel exhaust fluid dosing unit pump pressure between 850 kPa (123 psi) and 950 kPa (137 psi)?
예 아니요
수리 없음

If the DEF dosing unit pump pressure is greater than 950 kPa [137 psi].

  • Check the return line for damage or restrictions and repair as necessary.
  • If there is no damage or restrictions with the return line, replace the return line fitting.
  • Refer to Procedure 011-058 in the Associated Procedures Table.

If the DEF dosing unit pump pressure is less than 850 kPa [123 psi].

  • Check the supply line for damage or leaks and repair as necessary.
  • Check the supply line fittings for damage or leaks and replace as necessary.
  • Refer to Procedure 011-058 in the Associated Procedures Table.

이동 4A

이동 5A

안내 단계 4 - Check the aftertreatment diesel exhaust fluid tank filter

안내 단계 4A - Inspect the diesel exhaust fluid tank filter for blockage.

조건

  • Turn keyswitch OFF.
  • Remove the sending unit from the diesel exhaust fluid tank.

조치

Inspect the aftertreatment diesel exhaust fluid tank filter for signs of blockage or buildup.

See equipment manufacturer service information.

Diesel exhaust fluid tank filter blocked?
예 아니요

Clean or replace the diesel exhaust fluid tank filter.

Drain, clean, and refill the diesel exhaust fluid tank.

See equipment manufacturer service information.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - Check aftertreatment diesel exhaust fluid dosing unit operation.

안내 단계 5A - Check the aftertreatment diesel exhaust fluid dosing unit for proper operation.

조건

  • Connect all diesel exhaust fluid lines and electrical connectors to the dosing unit and the diesel exhaust fluid tank.
  • Remove the aftertreatment diesel exhaust fluid dosing valve from the decomposition tube.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Use INSITE™ electronic service tool to perform the Aftertreatment Diesel Exhaust Fluid Doser Pump Override Test, under ECM Diagnostics Tests.

Refer to Procedure 011-063 in the Associated Procedures Table.

Note: The aftertreatment diesel exhaust fluid dosing valve must be removed and placed in a measuring container greater than a 1.5 liter [50 oz] capacity to run the Aftertreatment Diesel Exhaust Fluid Doser Pump Override Test.

Does the aftertreatment diesel exhaust fluid dosing unit operate according to the specifications in Procedure 011-063?

예 아니요
수리 없음

Replace the aftertreatment diesel exhaust fluid dosing unit filter. (Note that this filter can not be reused and must be replaced upon removal.)

Refer to Procedure 011-060 in the Associated Procedures Table.

Use INSITE™ electronic service tool to perform the Aftertreatment Diesel Exhaust Fluid Doser Pump Override Test again with the new filter. If the measured volume of diesel exhaust fluid is still not within specifications, replace the aftertreatment diesel exhaust fluid dosing unit.

Refer to Procedure 011-058 in the Associated Procedures Table.

이동 6A

이동 6A

안내 단계 6 - Check ECM calibration and clear fault codes.

안내 단계 6A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE electronic service tool to find the present ECM Code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 6B

이동 6B

안내 단계 6B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the summary section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins™ Authorized Repair Location if all steps have been completed and checked again.

Repair Complete.

이동 1A

최종 수정일: 26-3월-2019


결함 코드 3598 - 후처리 디젤 배기 유체 컨트롤러 - 잘못 수신된 네트워크 데이터

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISF3.8 CM2220 AN | 4021704
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 디젤 배기 유체 컨트롤러 | 절차 011-057 참조 | ISX12/ISX11.9 CM2250 | 2883445

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3598이 비활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 3598 이외에 활성 결함 코드가 있습니까?
단계 2. | INSITE™ 전자 서비스 도구의 기능 및 매개변수 설정을 확인합니다. |
 | 단계 2A. 전기 시스템 전압과 디젤 배기 유체 히터 구성 설정을 확인합니다. | 전기 시스템 전압과 디젤 배기 유체 히터 구성 설정이 올바릅니까?
단계 3. | ECM 캘리브레이션을 점검합니다. |
 | 단계 3A. ECM을 캘리브레이션합니다. | 결함 코드 3598이 다시 활성화되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3598이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

3598 이외에 활성 결함 코드가 있습니까?
예 아니요

결함 코드 3598 문제를 해결하기 전에 다른 모든 활성 결함 코드를 먼저 문제 해결합니다.

 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - INSITE™ 전자 서비스 도구의 기능 및 매개변수 설정을 확인합니다.

안내 단계 2A - 전기 시스템 전압과 디젤 배기 유체 히터 구성 설정을 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

전기 시스템 전압과 INSITE™ 전자 서비스 도구의 디젤 배기 유체 히터 구성 설정을 확인합니다.

  • INSITE™ 전자 서비스 도구의 기능 및 매개변수 메뉴를 통해 전기 시스템 전압과 디젤 배기 유체 히터 구성 설정이 정비 중인 차량에 맞는지 확인합니다.

전기 시스템 전압과 디젤 배기 유체 히터 구성 설정이 올바릅니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 이용하여 기능 및 매개변수 설정을 그에 맞게 업데이트합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검합니다.

안내 단계 3A - ECM을 캘리브레이션합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM을 캘리브레이션한 후 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

결함 코드 3598이 다시 활성화되었습니까?
예 아니요

손상되거나 오작동하는 후처리 디젤 배기 유체 컨트롤러가 감지되었습니다.

후처리 디젤 배기 유체 컨트롤러를 교체합니다. 관련 절차 표의 절차 011-057을 참조하십시오.

ECM을 캘리브레이션하자 이 문제가 해결되었습니다.

이동 4A

수리 완료

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 03-2월-2012


결함 코드 3616 - 엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 019-451 참조 | ISB6.7 CM2250 | 4022254
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2250 EC | 2883621
냉각 시스템 | 절차 008-018 참조 | ISF2.8 CM2220 EC2CF | 4310846
냉각 시스템 | 절차 008-018 참조 | ISC8.3 및 ISL9 CM 2250 | 4022257
냉각 시스템 | 절차 008-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각 시스템 | 절차 008-018 참조 | QSX11.9 CM2250 ECF | 2883561
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 ECF | 2883557
냉각 시스템 | 절차 008-018 참조 | PowerGen QSX15 CM2250 ECF | 4310661
냉각 시스템 | 절차 008-018 참조 | PowerGen QSX15 CM2250 | 4310664
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 B128 | 4388601
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 L115 | 4388626
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 X115 | 4388739
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2250 EC | 2883621
흡기 매니폴드 | 절차 010-023 참조 | ISC8.3 및 ISL9 CM 2250 | 4022257
흡기 매니폴드 | 절차 010-023 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 | 절차 010-023 참조 | ISX15 CM 2250 GX CM2250 | 4022250
흡기 매니폴드 | 절차 010-023 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 | 절차 010-023 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 | 절차 010-023 참조 | ISX15 CM2350 X101 | 4310846
흡기 매니폴드 | 절차 010-023 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 | 절차 010-023 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 | 절차 010-023 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 | 절차 010-023 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 | 절차 010-023 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 | 절차 010-023 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 | 절차 010-023 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 | 절차 010-023 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 | 절차 010-023 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 | 절차 010-023 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 | 절차 010-023 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 | 절차 010-023 참조 | L9 CM2350 L119B | 5411267
터보차저 | 절차 010-033 참조 | ISB6.7 CM2250 | 4022254
터보차저 | 절차 010-033 참조 | ISB6.7 CM2250 EC | 2883621
터보차저 | 절차 010-033 참조 | ISB4.5 CM2350 B104 | 4332641
터보차저 | 절차 010-033 참조 | ISC8.3 및 ISL9 CM 2250 | 4022257
터보차저 | 절차 010-033 참조 | ISF2.8 CM2220 EC2CF | 4310846
터보차저 | 절차 010-033 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 | 절차 010-033 참조 | ISX15 CM 2250 GX CM2250 | 4022250
터보차저 | 절차 010-033 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 | 절차 010-033 참조 | QSX15 CM2250 ECF | 2883557
터보차저 | 절차 010-033 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 | 절차 010-033 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 | 절차 010-033 참조 | ISL9 CM2350 L111 | 4367223
터보차저 | 절차 010-033 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 | 절차 010-033 참조 | QSL9 CM2250 L115 | 4388626
터보차저 | 절차 010-033 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 | 절차 010-033 참조 | QSX15 CM2250 X115 | 4388739
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B129B | 5411247
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B135B | 5411257
터보차저 | 절차 010-033 참조 | B4.5 CM2350 B147B | 5411252
터보차저 | 절차 010-033 참조 | B6.7 CM2350 B148B | 5411262
터보차저 | 절차 010-033 참조 | L9 CM2350 L119B | 5411267
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISB6.7 CM2250 | 4022254
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISB6.7 CM2250 EC | 2883621
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISB6.7 CM2350 B103 | 4332641
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISC8.3 및 ISL9 CM 2250 | 4022257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISF2.8 CM2220 EC2CF | 4310846
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISX12/ISX11.9 CM2250 | 2883445
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISX15 CM 2250 GX CM2250 | 4022250
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSX11.9 CM2250 ECF | 2883561
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSX15 CM2250 ECF | 2883557
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | PowerGen QSX15 CM2250 ECF | 4310661
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | PowerGen QSX15 CM2250 | 4310664
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISL9 CM2350 L111 | 4367223
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSB6.7 CM2250 B128 | 4388601
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSL9 CM2250 L115 | 4388626
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | ISB6.7 CM2350 B142 | 5411131
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | QSX15 CM2250 X115 | 4388739
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | B4.5 CM2350 B129B | 5411247
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | B6.7 CM2350 B135B | 5411257
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | B4.5 CM2350 B147B | 5411252
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | B6.7 CM2350 B148B | 5411262
가변식 터보차저 액츄에이터, 전기 | 절차 010-134를 참조하십시오. | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 다른 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2387이 활성 상태이거나 비활성 카운트가 높습니까?
 | 단계 1B. 최근 터보차저 결함에 대한 클레임 내역을 검토합니다. | 최근 3개월 이내에 동일한 증상으로 터보차저를 교체한 적이 있습니까?
단계 2. | 불만 사항을 확인합니다. |
 | 단계 2A. 결함 코드를 점검합니다. | 결함 코드 3616이 활성 상태입니까?
 | 단계 2B. 차량을 시험 주행합니다. | 결함 코드 2387이 활성 상태입니까?
 | 단계 2C. 불만 사항을 확인합니다. | 고객이 냉간 엔진시 주행성과 관련된 불만을 토로한 적이 있습니까?
 | 단계 2D. 가변식 터보차저 액츄에이터를 검사합니다. | 섹터 기어 이동 게이지를 사용하십시오. 노즐의 움직임이 절차 010-134에 따른 요건을 충족합니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 다른 활성 터보차저 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2387이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2387 문제 해결 증상 트리

이동 1B

안내 단계 1B - 최근 터보차저 고장에 대한 클레임 내역을 검토합니다.

조건

  • 없음

조치

최근 6개월 동안 발생한 오작동을 검토하여 엔진에 동일한 증상이 있었는지 확인합니다.

최근 3개월 이내에 동일한 증상으로 터보차저를 교체한 적이 있습니까?
예 아니요

그리드 히터의 손상 또는 막힘 여부를 검사합니다.

엔진에 그리드 히터가 장착되어 있지 않으면 2A 단계로 건너뜁니다.

  • 관련 절차 표의 절차 010-023을 참조하십시오.

참고: 손상이 발견되면 그리드 히터를 교체하고 공기 처리 시스템에 이물질이 있는지 검사합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 불만 사항을 확인합니다.

안내 단계 2A - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 3616이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3616이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2C

안내 단계 2B - 차량을 시험 주행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 냉각수 온도를 74°C[165°F] 미만으로 떨어뜨립니다.
  • 참고: 이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 엔진 시동이 걸리지 않으면 엔진 시동을 저해할 수 있는 다른 결함이 없는지 확인합니다. 이 단계를 건너뛰고 2D 단계로 진행합니다.

조치

냉각수 온도가 74°C[165°F] 이상인 상태에서 작동할 경우 결함이 비활성화되는지 판단합니다.

  • 엔진 시동을 걸고 최소 15분 이상 정상 주행 조건으로 구동하거나 냉각수 온도가 74°C[165°F] 이상이 될 때까지 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 상태를 확인합니다.

결함 코드 2387이 활성 상태입니까?
예 아니요
수리 없음

결함 코드 3616은 키 스위치 ON 조건을 해결하기 위해 ECM에서 조치를 취했음을 나타내는 정보 결함 코드입니다.

결함 코드 2387 문제 해결 증상 트리

이동 3A

안내 단계 2C - 불만 사항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

고객 불만 사항을 검토합니다.

  • 고객이 엔진 워밍업 주행성과 관련된 불만(저출력, 응답 불량 또는 제동력 저하)을 토로했는지 확인합니다.

고객이 냉간 엔진시 주행성과 관련된 불만을 토로한 적이 있습니까?
예 아니요
수리 없음

결함 코드 3616은 키 스위치 ON 조건을 해결하기 위해 ECM에서 조치를 취했음을 나타내는 정보 결함 코드입니다.

이동 2D

이동 3A
이동

안내 단계 2D - 가변식 터보차저 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수를 배출합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

조치

터보차저에서 가변식 터보차저 액츄에이터를 분리합니다.

  • 섹터 기어 이동 게이지(부품 번호 4919281)를 사용하여 섹터 기어가 작동 범위 전체에 걸쳐 움직이는지 확인합니다.
  • 관련 절차 표의 절차 010-134를 참조하십시오.

참고: 섹터 기어를 움직이기 위해 큰 힘이 필요할 수도 있습니다. 손으로 움직일 수 있다면 이는 허용됩니다. 어떤 수공구도 사용하지 마십시오.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

섹터 기어 이동 게이지를 사용하십시오. 노즐의 움직임이 절차 010-134에 따른 요건을 충족합니까?
예 아니요
수리 없음

터보차저 기계적 오작동이 감지되었습니다.

참고: 터보차저 어셈블리를 교체합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

참고: 이 오작동은 엔진에서 나오는 이물질로 인해 터보차저의 이동이 중단되어 발생했을 수 있습니다. 기본 엔진 구성품이 손상되었는지 검사합니다. 가변식 터보차저 액츄에이터는 새 터보차저와 함께 재사용됩니다. 고장난 터보차저에 액츄에이터를 설치하지 마십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화하고 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-1월-2017


결함 코드 3648 - 후처리 디젤 배기 유체 컨트롤러 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 3648이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 후처리 디젤 배기 유체 컨트롤러의 장착 위치를 점검합니다. |
 | 단계 2A. 후처리 디젤 배기 유체 컨트롤러가 올바르게 장착되었는지 확인합니다. | 후처리 디젤 배기 유체 컨트롤러가 올바로 장착되었습니까?
 | 단계 2B. 후처리 디젤 배기 유체 컨트롤러로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다. | 디젤 배기 유체 컨트롤러로의 공기 흐름이 제한되는 징후가 있습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3648이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체 컨트롤러의 장착 위치를 점검합니다.

안내 단계 2A - 후처리 디젤 배기 유체 컨트롤러가 올바르게 장착되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 안함.

조치

후처리 디젤 배기 유체 컨트롤러의 지정된 장착 위치를 알아보려면 OEM 정비 지침서를 참조하십시오. 그리고 컨트롤러가 차량의 올바른 위치에 장착되어 있는지 확인하십시오. 모든 패스너가 올바로 설치되었으며 고정되어 있는지 확인합니다.

후처리 디젤 배기 유체 컨트롤러가 올바로 장착되었습니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 컨트롤러를 올바른 장착 위치에 고정하거나 위치를 변경합니다.

OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 후처리 디젤 배기 유체 컨트롤러로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 안함.

조치

후처리 디젤 배기 유체 장착 부위에 공기 흐름을 방해하는 요인이 있는지 점검합니다. 디젤 배기 컨트롤러는 그 위로 공기가 지나가고 작동 중에 자연스럽게 냉각되도록 설계되었습니다. 이러한 공기 흐름이 제한되거나 차단되면 컨트롤러가 과열될 수 있습니다. 다음 여부를 확인하십시오.

  • 디젤 배기 유체 컨트롤러 위 또는 주변의 이물질
  • 디젤 배기 유체 컨트롤러에 너무 가까이 장착된 시판용 차폐장치, 플랩 또는 브라켓.

디젤 배기 유체 컨트롤러로의 공기 흐름이 제한되는 징후가 있습니까?
예 아니요

공기 흐름이 제한되는 원인을 수리합니다. 디젤 배기 유체 컨트롤러 근처에 쌓인 이물질을 모두 제거합니다. 공기 흐름을 제한할 수 있는 시판되는 액세서리의 위치를 변경합니다.

디젤 배기 유체 컨트롤러 장착에 대한 지침은 차량 OEM에 문의하십시오.

이동 3A

수리 완료

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 13-1월-2012


FAULT CODE 3681 - Aftertreatment 1 Outlet NOx Sensor Power Supply - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISF2.8 CM2220 F122 | 5467376
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2250 | 4022254
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L101 | 4310787
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX12 CM2350 X102 | 4310646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2350 X101 | 4310641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2250 SN | 4310736
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L102 | 4332796
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSF3.8 CM2350 F107 | 4367316
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSG12 CM2350 G110 | 4367323
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L107 | 4367386
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L118 | 4388673
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | X15 CM2350 X114B | 5411181
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | X15 CM2350 X116B | 5411186
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B121B | 5411223
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L116B | 5411330
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2350 F120B | 5411237
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B4.5 CM2350 B129B | 5411247
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B135B | 5411257
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B4.5 CM2350 B147B | 5411252
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B148B | 5411262
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L119B | 5411267
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L123B | 5411465
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2350 F132B | 5467327
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | ISB5.9 CM2880 B110 | 4332883
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B136C | 5504194
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L120C | 5504199
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F2.8 CM2620 F135B | 5504616
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F2.8 CM2620 F136B | 5504622
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2620 F137B | 5579517
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3681 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment outlet nitrogen oxides (NOx) sensor circuit. |
 | 단계 2A. Inspect aftertreatment outlet NOx sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment outlet NOx sensor. | Voltage within 1 VDC of battery voltage?
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for the correct aftertreatment outlet NOx sensor. | Aftertreatment outlet NOx sensor correct for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment outlet NOx sensor. | Fault Code 3681 active?
 | 단계 2F. Check the condition of the aftertreatment outlet NOx sensor. | Fault Code 3681 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and the power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check the battery voltage. | Battery voltage acceptable in normal and cranking conditions?
 | 단계 3C. Check for an open circuit in the aftertreatment outlet NOx sensor battery voltage supply. | Voltage within 1 VDC of battery voltage?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3681 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment outlet NOx sensor circuit.

안내 단계 2A - Inspect aftertreatment outlet NOx sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment outlet NOx sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2C - Check the voltage to the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment outlet NOx sensor.

  • Measure the voltage between the aftertreatment outlet NOx sensor battery voltage supply circuit and the aftertreatment outlet NOx sensor battery voltage return circuit at the NOx sensor wiring harness connector.

Check the voltage at keyswitch ON while cranking the engine, and with the engine at idle.

Use the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage within 1 VDC of battery voltage?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.

To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment outlet NOx sensor.

조치

Verify aftertreatment outlet NOx sensor is the correct sensor for the engine configuration.

The aftertreatment outlet NOx sensor is available in 12 volt or 24 volt versions.

Aftertreatment outlet NOx sensor is the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment outlet NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment SCR catalyst outlet temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment outlet NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3681 active?
예 아니요

Use NOx sensor service tool, Part Number 2892467, to test the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 2F

이동 4A

안내 단계 2F - Check the condition of the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment outlet NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment SCR catalyst outlet temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment outlet NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3681 active?
예 아니요

Replace the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery and the power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten the connections.

Tighten any loose connections and clean the terminals. See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check the battery voltage.

조건

  • Turn keyswitch ON.

조치

Measure the voltage from the positive (+) battery terminal to the negative (-) battery terminal while trying to start engine.

Normal conditions:

  • At least +12 VDC (12 volt system)
  • At least +24 VDC (24 volt system).

Cranking conditions:

  • At least +6.2 VDC (12 volt system)
  • At least +12 VDC (24 volt system).

Battery voltage acceptable in normal and cranking conditions?
예 아니요
수리 없음

Charge or replace the battery (s). See equipment manufacturer service information.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the aftertreatment outlet NOx sensor battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.

조치

Check for an open circuit

  • Measure the voltage from the aftertreatment outlet NOx sensor battery voltage SUPPLY pin of the OEM harness to engine block ground.

Voltage within 1 VDC of battery voltage?
예 아니요

An open circuit has been detected in the aftertreatment outlet NOx sensor battery voltage return circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

An open circuit has been detected in the aftertreatment outlet NOx sensor battery voltage supply circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 30-1월-2019


결함 코드 3697 - 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈. | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2350 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B145C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579617
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579622
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 111이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 캘리브레이션합니다. |
 | 단계 2A. ECM을 캘리브레이션합니다. | ECM의 캘리브레이션을 실시한 후 결함 코드 3697이 활성 상태입니까?
 | 단계 2B. 결함 코드를 비활성화하고 소거합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 111이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 111 문제 해결 트리.

이동 2A

안내 단계 2 - ECM을 캘리브레이션합니다.

안내 단계 2A - ECM을 캘리브레이션합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 최신 엔진 캘리브레이션으로 ECM을 캘리브레이션합니다. ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 참조하여 정비 중인 엔진에 해당되는 최신 캘리브레이션을 찾습니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

ECM의 캘리브레이션을 실시한 후 결함 코드 3697이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화하고 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 29-4월-2019


결함 코드 3713 - 후처리 디젤 배기 유체 라인 히터 릴레이 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3713 상태가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체 라인 히터 릴레이를 점검합니다. |
 | 단계 2A. 후처리 디젤 배기 유체 라인 히터 릴레이와 전기 연결부를 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 디젤 배기 유체 라인 히터 릴레이에 핀 간 단락이 있는지 점검합니다. | 100k ohms 미만입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3713 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 디젤 배기 유체 라인 히터 릴레이를 점검합니다.

안내 단계 2A - 후처리 디젤 배기 유체 라인 히터 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 배기 유체 컨트롤러 하네스에서 후처리 디젤 배기 유체 라인 히터 릴레이를 분리합니다.

조치

후처리 디젤 배기 유체 라인 히터 릴레이와 후처리 디젤 배기 유체 컨트롤러 하네스 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 핀
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 디젤 배기 유체 라인 히터 릴레이에 핀 간 단락이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 배기 유체 컨트롤러 하네스에서 후처리 디젤 배기 유체 라인 히터 릴레이를 분리합니다.

조치

후처리 디젤 배기 유체 라인 히터 릴레이의 저항을 점검합니다.

  • 후처리 디젤 배기 유체 라인 히터 릴레이의 핀 30과 핀 87 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 미만입니까?
예 아니요

후처리 디젤 배기 유체 라인 히터 릴레이의 스위치 측에서 핀 간 단락이 감지되었습니다.

후처리 디젤 배기 유체 라인 히터 릴레이를 교체합니다.

OEM 정비 지침서를 참조하십시오.

후처리 디젤 배기 유체 컨트롤러 하네스의 라인 히터 전원 공급 회로에서 배터리 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다

OEM 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-11월-2011


결함 코드 3737 - 엔진 스타터 모드 오버크랭킹 방지 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3737이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3737이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 정비 지침서의 해당 문제 해결 증상 트리를 참조하십시오.

  • 섹션 TS의 엔진이 크랭킹되지 않거나 천천히 크랭킹됨(전자 스타터) 문제 해결 증상 트리를 참조하십시오.
  • 섹션 TT의 엔진 성능 문제 해결 증상 트리를 참조하십시오.

 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료

최종 수정일: 26-6월-2019


FAULT CODE 4138 - Security Device - Abnormal Update Rate

Associated Procedures

주의 및 경고

경고

Batteries can emit explosive gases. To reduce the possibility of personal injury, always ventilate the compartment before servicing the batteries. To reduce the possibility of arcing, remove the negative (-) battery cable first and attach the negative (-) battery cable last.
주의

To reduce the possibility of pin and harness damage, use the following test lead when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an active fault code. | Fault Code 4138 active?
단계 2. | Check the anti-theft device for proper configuration. |
 | 단계 2A. Determine if the anti-theft device is configured correctly. | Anti-theft device configured correctly?
단계 3. | Check the service data link harness. |
 | 단계 3A. Inspect the anti-theft device and connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open or short circuit in the J1939 data link harness. | Resistance between 50 and 70 ohms?
단계 4. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 4A. Check the engine control module (ECM) and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 4B. Check for an open or short circuit in the ECM J1939 data link harness. | Resistance between 50 and 70 ohms?
 | 단계 4C. Check for a short circuit in the ECM J1939 data link harness. | Greater than 100k ohms?
단계 5. | Check ECM calibration and clear fault codes. |
 | 단계 5A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 5B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 4138 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the anti-theft device for proper configuration.

안내 단계 2A - Determine if the anti-theft device is configured correctly.

조건

  • Turn keyswitch ON.

조치

Check the anti-theft device for the following:

  • Correct power supply and ground connections.
  • Proper connections to the J1939 data link.
  • Correct electronic configuration of the anti-theft device.

Anti-theft device configured correctly?
예 아니요
수리 없음

Configure the anti-theft device correctly.

Refer to the anti-theft installation instructions provided by the OEM.

이동 3A

이동 5A

안내 단계 3 - Check the service data link harness.

안내 단계 3A - Inspect the anti-theft device and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the anti-theft device from the J1939 data link.

조치

Inspect the service data link connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the service data link cable.

Clean the connector and pins.

Repair the damaged harness, connectors, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 5A

이동 3B

안내 단계 3B - Check for an open or short circuit in the J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the anti-theft device from the J1939 data link.

조치

Check for an open or short circuit:

  • Measure the resistance between the Society of Automotive Engineering (SAE) J1939 data link (+) wire and the SAE J1939 data link (-) wire on the service data link connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Resistance between 50 and 70 ohms?
예 아니요
수리 없음

An open or short has been detected on the service data link connector or harness connection to the J1939 data link backbone.

Repair or replace the OEM harness.

Refer to Procedure 019-071 in Section 19.

이동 4A

이동 5A

안내 단계 4 - Check the OEM harness.

안내 단계 4A - Check the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM.

조치

Inspect the ECM data link harness connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection to the Cummins® ECM has been detected in the J1939 data link connector or harness.

Clean the connector and pins.

Repair the damaged harness, connector or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 5A

이동 4B

안내 단계 4B - Check for an open or short circuit in the ECM J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM.

조치

Check for an open or short circuit:

  • Measure the resistance between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the appropriate Cummins® ECM OEM connection to the J1939 data link harness connector.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Resistance between 50 and 70 ohms?
예 아니요
수리 없음

An open or short has been detected in the OEM harness.

Repair or replace the OEM harness.

Refer to Procedure 019-071 in Section 19.

이동 4C

이동 5A

안내 단계 4C - Check for a short circuit in the ECM J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM.

조치

Check for a short circuit:

  • Measure the resistance and check for a short circuit between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the appropriate Cummins® ECM OEM connection to the J1939 data link harness connector.

Disregard any resistance between 50 and 70 ohms between the SAE J1939 data link (+) and the SAE J1939 data link (-) pins.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A short has been detected in the OEM harness.

Repair or replace the OEM power harness.

Refer to Procedure 019-071 in Section 19.

Refer to the No Communication Symptom Tree in the appropriate service manual.

이동 5A

안내 단계 5 - Check ECM calibration and clear fault codes.

안내 단계 5A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 5B

이동 5B

안내 단계 5B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 15-1월-2019


FAULT CODE 4139 - Security Device - Data Erratic, Intermittent, or Incorrect

Associated Procedures

주의 및 경고

경고

Batteries can emit explosive gases. To reduce the possibility of personal injury, always ventilate the compartment before servicing the batteries. To reduce the possibility of arcing, remove the negative (-) battery cable first and attach the negative (-) battery cable last.
주의

To reduce the possibility of pin and harness damage, use the following test lead when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 4139 active?
단계 2. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 2A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 2B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch OFF.
  • Connect INSITE™ electronic service tool.

조치

Check for the anti-theft device fault codes.

  • Using INSITE™ electronic service tool read the fault codes.

Fault Code 4139 active?
예 아니요

The anti-theft device has not been deactivated. The engine will not start until proper authorization has been activated.

See equipment manufacturer service information for anti-theft device operation.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - Check ECM calibration and clear fault codes.

안내 단계 2A - Connect all components.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Data Plate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 2B

이동 2B

안내 단계 2B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 15-1월-2019


결함 코드 4284 - 원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4284가 활성 상태입니까?
단계 2. | 엔진의 적용 분야가 올바른지 점검합니다. |
 | 단계 2A. 차량 적용 분야를 파악합니다. | ECM 캘리브레이션이 이 적용 분야에 맞습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4282가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진의 적용 분야가 올바른지 점검합니다.

안내 단계 2A - 차량 적용 분야를 파악합니다.

조건

  • ECM의 캘리브레이션이 이 적용 분야에 맞는지 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 적용 분야에 시동/정지 기능이 있으며 이를 지원할 올바른 ECM 캘리브레이션이 있는지 여부를 파악합니다.

–

ECM 캘리브레이션이 이 적용 분야에 맞습니까?
예 아니요

OEM(원장비 제조업체) 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. 차량 전자 컨트롤 유닛, 차량 전자 컨트롤 유닛 설정 또는 차량 전자 컨트롤 유닛과 데이터링크 간 연결 문제가 여전히 존재할 수 있습니다.

이 엔진 적용 분야는 ECM 소프트웨어와 호환되지 않습니다.

적용 분야에 맞는 ECM 캘리브레이션을 다운로드합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-7월-2014


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 고장과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진 시동이 걸리지 않을 수 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 컨트롤 모듈
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈
ISM11 CM876 SN - 엔진 컨트롤 모듈

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 ECM 진단에서 모듈 내부의 읽기 또는 쓰기 오류가 감지되면 이 결함 코드가 발생됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 t05-111을 참조하십시오.

최종 수정일: 27-10월-2015


엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2/2 램프: 빨간색 SRT: | 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 기본 및 백업 속도 센서 신호가 거꾸로 연결되어 있음을 감지하였습니다. | 엔진 시동이 걸리지 않을 수 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 자석 속도/위치 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 자석 속도/위치 센서 회로
ISM11 CM876 SN - 엔진 자석 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM은 ECM으로 입력된 크랭크샤프트 위치와 캠샤프트 위치 신호 입력이 뒤바뀌었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM이 뒤바뀐 센서를 감지하고 작동을 계속합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 크랭크샤프트 위치 센서와 캠샤프트 위치 센서 배선 하네스 커넥터가 뒤바뀌었음을 나타냅니다.

문제 해결 결함 코드 t05-115를 참조하십시오.

최종 수정일: 27-10월-2015


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 흡기 매니폴드 1 압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 흡기 매니폴드 1 압력 센서 회로
ISM11 CM876 SN - 흡기 매니폴드 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다. ECM은 공회전 또는 감속 도중과 같이 작동 조건에서 낮은 신호 전압을 감지합니다. ECM은 높은 엔진 부하 작동 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

흡기 매니폴드 압력 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 흡기 매니폴드 압력 신호 전압이 1초 이상 캘리브레이션 가능 값보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 엔진의 토크 출력은 감소됩니다

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

선택적 촉매 환원(SCR) 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.
문제 해결 결함 코드 t05-122를 참조하십시오.

최종 수정일: 29-10월-2015


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ ISF3.8 CM2220 AN - 흡기 매니폴드 1 압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 흡기 매니폴드 1 압력 센서 회로
ISM11 CM876 SN - 흡기 매니폴드 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다. ECM은 공회전 또는 감속 도중과 같이 작동 조건에서 낮은 신호 전압을 감지합니다. ECM은 높은 엔진 부하 작동 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

흡기 매니폴드 압력 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 흡기 매니폴드 압력 신호 전압이 1초 이상 캘리브레이션 가능 값보다 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 엔진 출력이 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

선택적 촉매 환원(SCR) 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-123을 참조하십시오.

최종 수정일: 29-10월-2015


흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 125

흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 125 PID: 102 SPN: 102 FMI: 18 램프: 황색 SRT: | 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 흡기 매니폴드 압력이 최소 작동 한계보다 낮습니다. | 엔진 성능 감소 가능성.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 흡기 매니폴드 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

엔진으로 가야 할 필수 충전 흐름이 일정 시간 동안 최소 한계보다 낮음을 ECM이 감지하면 이 결함 코드가 기록됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때만 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 판독값이 현재 엔진 작동 조건에 대한 예상 레벨보다 낮음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 엔진이 완전 연소에 필요한 산소량을 공급받을 수 있고 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에 표시되는 결함 코드 상태가 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 1 압력 센서는 흡기 매니폴드의 압력을 모니터링합니다. 현재 엔진 작동 조건에 대해 흡기 매니폴드 압력이 너무 낮으면 이 결함이 활성으로 설정됩니다. ECM은 충전 흐름 명령을 내리고 가변식 터보차저와 배기 가스 재순환 밸브가 이 명령을 수행하기 위해 움직입니다. 엔진이 완전 연소에 필요한 산소량을 공급받지 못하면 이 결함 코드가 기록됩니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저와 흡기 매니폴드 사이에서 흡기 시스템의 누출
  • 흡기 매니폴드 압력 센서의 손상
  • 기압 센서의 손상
  • 충전 에어 쿨러의 제한
  • 배기 가스 재순환 시스템 배관의 누출 또는 제한
  • 연료 입구 제한이 너무 높음(일반적으로 연료 필터의 제한이 원인임)
  • 에어 필터 제한
  • 배기 시스템 제한
문제 해결 결함 코드 t05-125를 참조하십시오.

최종 수정일: 28-10월-2015


리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 133

리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 133 PID: P372 SPN: 974 FMI: 3/3 램프: 빨간색 SRT: | 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 리모트 액셀러레이터 위치 신호 회로에서 높은 신호 전압이 감지됨. | 리모트 액셀러레이터가 작동되지 않습니다. 리모트 액셀러레이터 위치가 0%로 설정됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 리모트 가속 페달 위치 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 리모트 가속 페달 위치 센서 회로
ISM11 CM876 SN - 리모트 가속 페달 위치 센서 회로

회로 설명

리모트 액셀러레이터 위치 센서는 리모트 가속 레버에 부착된 포텐셔미터입니다. 리모트 가속 레버를 누르고 떼면 리모트 액셀러레이터 위치 센서는 신호 전압을 달리해 엔진 컨트롤 모듈(ECM)에 공급합니다. 리모트 가속 레버가 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 리모트 가속 레버가 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 리모트 가속 페달 위치 회로에는 리모트 가속 페달 위치 5 볼트 공급, 리모트 가속 페달 위치 리턴 및 리모트 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

리모트 가속 페달 또는 레버 위치는 각 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 리모트 가속 페달 신호 전압이 1초 이상 캘리브레이션 가능 값보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

간헐적인 액셀러레이터 문제를 해결하는 경우:

하네스를 구부려 끊기는 연결부를 찾으면서 INSITE™ 전자 서비스 도구로 리모트 가속 페달 또는 레버 위치 센서 신호 전압을 모니터링할 수 있습니다. 연결이 끊어지면 INSITE™ 전자 서비스 도구에서 신호 전압이 급격하게 변경되는 것으로 나타납니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 리모트 가속 페달 또는 레버 위치 신호 회로의 배터리 또는 (+) 5 볼트 공급측 단락
  • 하네스 또는 연결부에서 리모트 가속 페달 또는 레버 리턴 회로 단선
  • 리모트 액셀러레이터 공급의 배터리측 단락
  • 리모트 가속 페달 또는 레버 위치 센서 고장.

리모트 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

문제 해결 결함 코드 t05‐133을 참조하십시오.

최종 수정일: 28-10월-2015


리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 134

리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 134 PID: P372 SPN: 974 FMI: 4/4 램프: 빨간색 SRT: | 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 리모트 액셀러레이터 위치 신호 회로에서 낮은 전압이 감지됨. | 리모트 액셀러레이터가 작동되지 않습니다. 리모트 액셀러레이터 위치가 0%로 설정됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 리모트 가속 페달 또는 레버 위치 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 리모트 가속 페달 또는 레버 위치 센서 회로
ISM11 CM876 SN - 리모트 가속 페달 또는 레버 위치 센서 회로

회로 설명

리모트 액셀러레이터 위치 센서는 리모트 가속 레버에 부착된 포텐셔미터입니다. 리모트 가속 레버를 누르고 떼면 리모트 액셀러레이터 위치 센서는 신호 전압을 달리해 엔진 컨트롤 모듈(ECM)에 공급합니다. 리모트 가속 레버가 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 리모트 가속 레버가 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 리모트 가속 페달 위치 회로에는 리모트 가속 페달 위치 5 볼트 공급, 리모트 가속 페달 위치 리턴 및 리모트 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

리모트 가속 페달 또는 레버 위치는 각 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 리모트 가속 페달 신호 전압이 1초 이상 캘리브레이션 가능 값보다 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 상태를 확인합니다. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

간헐적인 액셀러레이터 문제를 해결하는 경우:

하네스를 구부려 끊기는 연결부를 찾으면서 INSITE™ 전자 서비스 도구로 리모트 가속 페달 또는 레버 위치 센서 신호 전압을 모니터링할 수 있습니다. 연결이 끊어지면 INSITE™ 전자 서비스 도구에서 신호 전압이 급격하게 변경되는 것으로 나타납니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스 또는 센서에서 리모트 가속 페달 또는 레버 위치 신호가 엔진 접지 또는 리턴 와이어에 단락
  • 리모트 가속 페달 또는 레버 위치 센서 고장
  • 하네스 또는 커넥터의 리모트 액셀러레이터 신호, 공급 또는 리턴 와이어 단선.

리모트 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

문제 해결 결함 코드 t05-134를 참조하십시오.

최종 수정일: 28-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc135
Fault Code Path Selection

오일 라이플 압력 센서입니까? | 이동 ko120-fc135sensor
오일 라이플 압력 스위치입니까? | 이동 ko120-fc135switch

최종 수정일: 20-8월-2015


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135sensor

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
ISM11 CM876 SN - 엔진 오일 라이플 압력 1 회로
ISZ13 CM2150 SN - 엔진 오일 라이플 압력 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 16초 이상 4.75 VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-135sensor를 참조하십시오.

최종 수정일: 26-8월-2015


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135switch

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
ISL9 CM2150 SN - 엔진 오일 라이플 압력 1 회로
ISF2.8 CM2220 – 엔진 오일 라이플 압력 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 스위치에 5볼트를 공급합니다. ECM은 스위치 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 스위치는 엔진 오일 압력 스위치 신호 회로에서 ECM에 신호를 공급합니다. 이 스위치 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고

구성품 위치

엔진 오일 압력 스위치는 엔진 블록의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 16초 이상 .25 VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

오일 압력 스위치가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 스위치의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-135switch를 참조하십시오.

최종 수정일: 29-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc141
Fault Code Path Selection

오일 라이플 압력 센서입니까? | 이동 ko120-fc141sensor
오일 라이플 압력 스위치입니까? | 이동 ko120-fc141switch

최종 수정일: 20-8월-2015


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141sensor

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P0522 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
ISM11 CM876 SN - 엔진 오일 라이플 압력 1 센서 회로
ISZ13 CM2150 - 엔진 오일 라이플 압력 1 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 16초 이상 0.25 VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-141sensor를 참조하십시오.

최종 수정일: 20-8월-2015


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141switch

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P0522 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
ISL9 CM2150 SN - 엔진 오일 라이플 압력 1 스위치 회로
ISF2.8 CM2220 – 엔진 오일 라이플 압력 1 스위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 스위치에 배터리 전압을 공급합니다. ECM은 스위치 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 스위치는 엔진 오일 압력 스위치 신호 회로에서 ECM에 신호를 공급합니다. 이 스위치 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고

구성품 위치

엔진 오일 압력 스위치는 엔진 블록의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 스위치 전압이 16초 이상 0.25 VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

오일 압력 스위치가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 스위치에서 신호 회로 단선 또는 접지 단락.
문제 해결 결함 코드 t05-141switch를 참조하십시오.

최종 수정일: 29-10월-2015


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P0524 SPN: 100 FMI: 18 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 엔진 출력이 경감됩니다.
ISL9 CM2150 SN - 엔진 오일 라이플 압력
ISM11 CM876 SN - 엔진 오일 라이플 압력
ISZ13 CM2150 - 엔진 오일 라이플 압력
ISF2.8 CM2220 AN - 엔진 오일 라이플 압력

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 1 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

ECM이 엔진 오일 압력 낮음을 나타내는 낮은 신호 전압을 감지하면 이 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 엔진 보호 한계 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 토크 출력 경감을 명령하여 엔진 출력을 제한합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 오일 압력 판독값이 정상 작동 범위 내에 있는 것으로 감지되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 끄고 토크 출력 경감을 제거합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 오일 압력이 엔진 보호 기능 한계 아래로 떨어지면 이 결함 코드가 활성화됩니다. 낮은 오일 압력에 대한 엔진 문제를 해결합니다.

문제 해결 결함 코드 t05-143을 참조하십시오.

최종 수정일: 29-10월-2015


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 제어되는 경우 팬은 ON으로 유지됩니다. 엔진 냉각수 온도 회로를 결함에 대한 엔진 보호 기능이 없습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 냉각수 온도 1 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 냉각수 온도 1 센서 회로
ISM11 CM876 SN - 엔진 냉각수 온도 1 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. ECM은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도 신호 전압이 1초 이상 5.13-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 냉각수 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

SCR 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 모델의 경우 MIL도 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 144를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-144를 참조하십시오.

최종 수정일: 29-10월-2015


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 제어되는 경우 팬은 ON으로 유지됩니다. 엔진 냉각수 온도 회로를 결함에 대한 엔진 보호 기능이 없습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 냉각수 온도 1 센서 회로
ISB4.5, ISB6.7, ISD4.5, ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 냉각수 온도 1 센서 회로
ISM11 CM876 SN - 엔진 냉각수 온도 1 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. ECM은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도 신호 전압이 1초 이상 0.12-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 냉각수 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

SCR 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 모델의 경우 MIL도 소등할 수 있습니다.

Shop Talk

일부 엔진의 경우 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 t05-145를 참조하십시오.

최종 수정일: 29-10월-2015


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높습니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력이 경감되고 엔진이 강제 정지될 수 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 냉각수 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다. 이 결함 코드는 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 ECM에 설정된 캘리브레이션 가능 한계를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 냉각수 온도가 엔진 보호 기능 한계 아래로 내려가는 즉시 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끄고 결함 코드를 비활성화합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 t05-146을 참조하십시오.

최종 수정일: 28-10월-2015


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 엔진 냉각수 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 엔진은 적색 STOP(정지) 램프가 점등되기 시작한 후 30초가 지나면 강제 정지됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 냉각수 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 냉각수 온도 센서 회로
ISM11 CM876 SN - 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다. 이 결함 코드는 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 ECM 캘리브레이션에 설정된 최대 작동 한계를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 냉각수 온도가 엔진 보호 기능 한계 아래로 내려가는 즉시 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 끄고 결함 코드를 비활성화합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 t05-151을 참조하십시오.

최종 수정일: 28-10월-2015


흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 153

흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 제어되는 경우 팬은 ON으로 유지됩니다. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 흡기 매니폴드 1 온도/압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 흡기 매니폴드 1 온도/압력 센서 회로
ISM11 CM876 SN - 흡기 매니폴드 1 온도/압력 센서 회로

회로 설명

흡기 매니폴드 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. ECM은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 결정합니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 흡기 매니폴드 온도 신호 전압이 1초 이상 캘리브레이션 가능 값보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

SCR 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 모델의 경우 MIL도 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 활성 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
문제 해결 결함 코드 t05-153을 참조하십시오.

최종 수정일: 29-10월-2015


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 엔진은 적색 Stop(정지) 램프가 점등되기 시작한 후 30초가 지나면 강제 정지됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 흡기 매니폴드 1 압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 흡기 매니폴드 1 압력 센서 회로
ISM11 CM876 SN - 흡기 매니폴드 1 압력 센서 회로

회로 설명

흡기 매니폴드 1 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. ECM(엔진 컨트롤 모듈)은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 흡기 매니폴드 온도값을 사용합니다. ECM은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 흡기 매니폴드 온도 센서는 흡기 매니폴드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 공기 온도가 엔진 보호 기능 한계를 초과했음을 ECM에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 t05-155를 참조하십시오.

최종 수정일: 29-10월-2015


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISM11 CM876 SN - 센서 공급 2 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 2번 핀은 캠샤프트 위치 센서, 배기 가스 압력 센서, 레일 연료 압력 센서, 흡기 매니폴드 압력/온도 센서 및 크랭크케이스 압력 센서에 + 5-VDC를 공급합니다.

구성품 위치

센서 공급 2번은 ECM 내부에 있으며 다양한 압력 센서에 5-VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 센서 공급 2 신호 전압이 1초 이상 캘리브레이션 가능한 값보다 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 센서에 기본값이 사용됩니다.
  • 백업 캠샤프트 위치 센서는 작동하지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-187을 참조하십시오.

최종 수정일: 26-4월-2012


에어 컨디셔너 클러치 공급 회로

하자 코드 191

에어 컨디셔너 클러치 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 191 PID: P050 SPN: 876 FMI: 11 램프: SRT: | 에어 컨디셔너 클러치 공급 회로. 에어 컨디셔너 클러치 신호는 ON 명령이 주어진 경우 접지 단락을 나타냅니다. | 에어 컨디셔너를 켤 수 없습니다.
에어 컨디셔너 클러치 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 에어 컨디셔너 클러치 솔레노이드를 사용하여 에어 컨디셔너 클러치 솔레노이드를 열거나 닫으라는 신호를 보내 에어 컨디셔너를 제어합니다.

구성품 위치

에어 컨디셔너 클러치 솔레노이드의 위치에 관한 정보는 원장비 제조 업체의(OEM) 도해를 참조하십시오.

Shop Talk

엔진 하네스의 손상 또는 에어 컨디셔너 클러치 커넥터의 접지 불량으로 인해 에어 컨디셔너 클러치 솔레노이드가 오동작할 수 있습니다.

문제 해결 결함 코드 t05-191을 참조하십시오.

최종 수정일: 28-1월-2011


Fault Code Path Selection

하자 코드 ko120-fc195
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko120-fc195-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko120-fc195-3wire

최종 수정일: 23-4월-2009


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P2559 SPN: 111 FMI: 3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISZ13 CM2150 - 엔진 냉각수 레벨 센서 - 2 와이어 회로
ISM11 CM876 SN - 엔진 냉각수 레벨 센서 - 2 와이어 회로
ISZ13 CM2150 - 엔진 냉각수 레벨 센서 - 2 와이어 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 냉각수 레벨 신호 전압이 1초 이상 캘리브레이션 가능 값보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 센서 공급 회로의 배터리 전압측 단락.
문제 해결 결함 코드 t05-195(2선 센서)를 참조하십시오.

최종 수정일: 26-4월-2012


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 엔진 냉각수 레벨 센서 1 - 3 와이어 회로
ISM11 CM876 SN - 엔진 냉각수 레벨 센서 1 - 3 와이어 회로
ISZ13 CM2150 - 엔진 냉각수 레벨 센서 1 - 3 와이어 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 냉각수 레벨 신호 전압이 1초 이상 캘리브레이션 가능 값보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락
  • 센서 공급 회로의 배터리 전압측 단락.
문제 해결 결함 코드 t05-195(3선 센서)를 참조하십시오.

최종 수정일: 27-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc196
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko120-fc196-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko120-fc196-3wire

최종 수정일: 30-4월-2009


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196 PID: P2558 SPN: 111 FMI: 4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 엔진 냉각수 레벨 센서 - 2 와이어 회로
ISM11 CM876 SN - 엔진 냉각수 레벨 센서 - 2 와이어 회로
ISZ13 CM2150 - 엔진 냉각수 레벨 센서 - 2 와이어 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 냉각수 레벨 신호 전압이 1초 이상 캘리브레이션 가능 값보다 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 센서 손상
문제 해결 결함 코드 t05-196(2선 센서)을 참조하십시오.

최종 수정일: 26-4월-2012


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196 PID: P2558 SPN: 111 FMI: 4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 엔진 냉각수 레벨 센서 1- 3 와이어 회로
ISM11 CM876 SN - 엔진 냉각수 레벨 센서 1 - 3 와이어 회로
ISZ13 CM2150 - 엔진 냉각수 레벨 센서 1 - 3 와이어 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 냉각수 레벨 신호 전압이 1초 이상 캘리브레이션 가능 값보다 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 엔진 하네스, 커넥터 또는 센서에서 신호 회로 접지 단락
  • 센서 손상
문제 해결 결함 코드 t05-196(3선 센서)을 참조하십시오.

최종 수정일: 27-10월-2015


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P2560 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 엔진 냉각수 레벨 센서 회로
ISM11 CM876 SN - 엔진 냉각수 레벨 센서 회로
ISZ13 CM2150 - 엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 전자 컨트롤 모듈(ECM)은 냉각수 레벨 신호 회로에 5볼트를 공급합니다. 엔진 냉각수 레벨 센서의 저항은 냉각수 레벨에 따라 변동됩니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 냉각수 레벨을 결정합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 원장비 제조업체(OEM) 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨이 정상 작동 한계보다 아래에 있음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 엔진 냉각수 레벨 낮음이 감지되고 20초 후에 ECM이 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 점등했습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 올바른 엔진 냉각수 레벨을 감지하고 20초가 지나면 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

문제 해결 결함 코드 t05-197을 참조하십시오.

최종 수정일: 28-10월-2015


엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 212

엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 212 PID: P175 SPN: 175 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 엔진 오일 온도에 대한 엔진 보호 기능 없음.
ISM11 CM876 SN - 엔진 오일 온도 센서 1 회로
ISX15 CM2250 - 엔진 오일 온도 센서 1 회로
ISZ13 CM2150 - 엔진 오일 온도 센서 1 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 오일 라이플 내의 엔진 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다.

오일 온도가 낮으면 센서 또는 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 높으면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

엔진 오일 온도 센서는 엔진 오일 온도를 모니터링하는 데 사용됩니다. 온도가 캘리브레이션 한계를 초과하면 엔진 보호 기능 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 1초를 초과하여 5.13-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 엔진의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 오일 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다.

단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-212를 참조하십시오.

최종 수정일: 26-4월-2012


엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 213

엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 213 PID: P0197 SPN: 175 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 오일 온도에 대한 엔진 보호 기능 없음.
ISM11 CM876 SN - 엔진 오일 온도 센서 1 회로
ISX15 CM2250 - 엔진 오일 온도 센서 1 회로
ISZ13 CM2150 - 엔진 오일 온도 센서 1 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 오일 라이플 내의 엔진 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다.

오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

엔진 오일 온도 센서는 엔진 오일 온도를 모니터링하는 데 사용됩니다. 온도가 캘리브레이션 한계를 초과하면 엔진 보호 기능 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 1초 이상 0.12-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 엔진의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 t05-213을 참조하십시오.

최종 수정일: 26-4월-2012


엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 214

엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 214 PID: P175 SPN: 175 FMI: 0/0 램프: 빨간색 SRT: | 엔진 오일 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 엔진 오일 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 엔진은 적색 STOP(정지) 램프가 점등되기 시작한 후 30초가 지나면 강제 정지됩니다.
ISM11 CM876 SN - 엔진 오일 온도 센서 회로
ISX15 CM2250 - 엔진 오일 온도 센서 회로
ISZ13 CM2150 - 엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 오일 라이플 내의 엔진 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다. 엔진 오일 온도 센서는 엔진 오일 온도를 모니터링하는 데 사용됩니다. 온도가 캘리브레이션 한계를 초과하면 엔진 보호 기능 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 5초 동안 122°C[252°F]를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 오일 온도가 엔진 보호 한계 미만으로 감소하고 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거할 수 있습니다.

Shop Talk

이 결함 코드는 엔진 오일 온도가 오일 온도에 대한 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다. 높은 엔진 오일 온도의 원인을 해결합니다.

문제 해결 결함 코드 t05-214를 참조하십시오.

최종 수정일: 26-4월-2012


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 기압 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 기압 센서 회로
ISM11 CM876 SN - 기압 센서 회로

회로 설명

외기 압력 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 외기 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

외기 압력 센서는 외기 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 압력 신호 전압이 10초 이상 4.75-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 외기 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

SCR 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 모델의 경우 MIL도 소등할 수 있습니다.

Shop Talk

기압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 221을 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-221을 참조하십시오.

최종 수정일: 29-10월-2015


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 기압 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 기압 센서 회로
ISM11 CM876 SN - 기압 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 1 회로의 외기 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 외기 압력 센서는 외기 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 압력 신호 전압이 10초 이상 0.25-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 외기 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

SCR 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 모델의 경우 MIL도 소등할 수 있습니다.

Shop Talk

기압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 222를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 t05-222를 참조하십시오.

최종 수정일: 29-10월-2015


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S211 SPN: 3510 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 2번 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISM11 CM876 SN - 센서 공급 2 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 2는 액셀러레이터 위치 2번 센서, 리모트 액셀러레이터 위치 센서, 엔진 냉각수 레벨 센서, OEM 압력 센서 및 디젤 배기 유체 온도/레벨 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 2번은 ECM 내에 있습니다. 공급 전압은 엔진 하네스에서 지원되는 각 센서로 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 센서 공급 2 신호 전압이 1초 이상 캘리브레이션 가능한 값을 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서, 흡기 매니폴드 압력 센서 및 크랭크케이스 압력 센서에 대해 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.

Shop Talk

(+)5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-227을 참조하십시오.

최종 수정일: 26-4월-2012


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 속도가 과속 한계 미만으로 떨어질 때까지 연료 분사가 중단됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 크랭크샤프트 위치 센서 및 엔진 속도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 크랭크샤프트 위치 센서 및 엔진 속도 센서 회로
ISM11 CM876 SN - 엔진 크랭크샤프트 위치 센서 및 엔진 속도 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 전자 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

엔진이 구동 중이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

과도한 엔진 속도에 대한 캘리브레이션 한계를 엔진 속도가 초과했음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 엔진 속도가 정상 작동 속도로 떨어지면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 끄고 결함 코드가 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

문제 해결 결함 코드 t05-234를 참조하십시오.

최종 수정일: 28-10월-2015


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 속도 센서에 연결된 5볼트 센서 공급 회로에서 저전압이 감지됨. | 시동을 걸기 어렵고 거칠게 구동될 수 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 센서 공급 3 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 센서 공급 3 회로
ISM11 CM876 SN - 센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 1초 이상 캘리브레이션 가능 값보다 낮음을 전자 컨트롤 모듈(ECM)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

ECM은 엔진 속도 센서 5-VDC 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 가능한 원인으로는 엔진 하네스, 센서 또는 ECM의 접지 단락이 있습니다.

문제 해결 결함 코드 t05-238을 참조하십시오.

최종 수정일: 27-10월-2015


센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 239

센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 239 PID: S232 SPN: 3511 FMI: 3/3 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 속도 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 시동을 걸기 어렵고 거칠게 구동될 수 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 센서 공급 3 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 센서 공급 3 회로
ISM11 CM876 SN - 센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

해당되지 않음.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 1초 이상 캘리브레이션 가능 값보다 높음을 전자 컨트롤 모듈(ECM)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

5-VDC 공급 와이어의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-239를 참조하십시오.

최종 수정일: 27-10월-2015


휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 241

휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 241 PID: P084 SPN: 84 FMI: 2/2 램프: 황색 SRT: | 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 차량 속도 신호를 손실함. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 차량 속도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 차량 속도 센서 회로
ISM11 CM876 SN - 차량 속도 센서 회로

회로 설명

차량 속도 센서는 차량 변속기의 테일샤프트 샤프트 속도를 감지합니다. 그러면 이 속도 신호는 엔진 전자 컨트롤 모듈(ECM)로 전송되어 차량 속도로 변환됩니다.

구성품 위치

차량 속도 센서는 차량 변속기의 후방에 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

차량이 이동 중이면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

기타 엔진 조건에서 차량이 이동 중일 수 있음을 나타내면 ECM이 차량 속도의 손실을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 속도 작동 범위는 조절 가능한 매개변수인 "VSS 미사용시의 최대 엔진 속도"로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 차량 속도 센서의 올바른 엔진 속도 신호를 감지한 경우 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

차량 속도 센서에는 여러 타입이 있습니다. 여러 타입에는 자석식 픽업, 데이터링크 및 디지털 및 타코그래프가 포함됩니다. 차량에 장착된 특정 타입에 대해서는 OEM에 문의하십시오.

다른 엔진 조건이 차량 이동 상태를 나타내는 상태에서 ECM이 차량 속도 신호를 받지 못하면 이 결함 코드가 활성화됩니다. 또한 차량 움직임 없이 클러치, 서비스 브레이크 또는 스로틀 움직임이 연속 발생하면 이 결함 코드가 활성화될 수도 있습니다. ECM이 0을 초과하는 차량 속도 신호를 받으면 이 결함 코드는 비활성으로 설정됩니다.

차량 속도 센서는 OEM이 설치하는 구성품이고 Cummins Inc.가 관리하는 구성품이 아니므로 이 문제 해결 절차는 회로의 모든 오작동을 발견해내지 못합니다. 이 절차에서 센서 저항값, 데이터링크 속도 센서 및 타코그래프는 전면적으로 다뤄지지 않습니다.

문제 해결 결함 코드 t05-241을 참조하십시오.

최종 수정일: 28-10월-2015


휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율

하자 코드 242

휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 242 PID: SPN: 84 FMI: 10 램프: 황색 SRT: | 휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율. 신호가 간헐적인 연결 또는 VSS 훼손을 나타냅니다. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 차량 속도 센서 회로
ISM11 CM876 SN - 차량 속도 센서 회로

회로 설명

차량 속도 센서는 차량 변속기의 테일샤프트 샤프트 속도를 감지합니다. 그러면 이 속도 신호는 엔진 전자 컨트롤 모듈(ECM)로 전송되어 차량 속도로 변환됩니다.

구성품 위치

차량 속도 센서는 차량 변속기의 후방에 있습니다.

진단 실행을 위한 조건

  • 조절 가능한 매개변수 "VSS 훼손 방지"가 활성화되어야 합니다.
  • 기능이 활성화되면 차량이 이동 중일 때 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 차량 속도 신호의 훼손 이벤트를 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 속도 작동 범위는 조절 가능한 매개변수인 "VSS 미사용시의 최대 엔진 속도"로 제한됩니다.
  • 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너 기능은 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • ECM이 차량 속도 센서에서 유효한 엔진 속도 신호를 감지합니다.
  • 키 스위치는 ON에 있어야 하고 차량 속도와 엔진 속도는 30초 동안 0이어야 합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.

Shop Talk

차량 속도 센서 훼손 방지(결함 코드 242), 적용 타입, 자동 변속기에 대한 기능 설정이 올바로 이루어졌는지 확인합니다. 특정 차량 및 적용 분야에 대해 어느 하나라도 올바르지 않게 설정된 경우 결함 코드 242가 발생할 수 있습니다.

저단 기어로 장시간 주행하는 등의 운전 방식으로 결함 코드 242가 발생할 수 있습니다. 운전자가 키 스위치를 반복적으로 ON/OFF하여 주행 속도 거버너를 무력화시키려고 하면 결함 코드 242가 기록될 수 있습니다.

속도 신호가 복구되었고 키 스위치가 30초 동안 ON에 있으며 ECM이 차량 및 엔진 속도를 0으로 감지하면 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-242를 참조하십시오.

최종 수정일: 28-10월-2015


팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 245

팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 245 PID: S033 SPN: 647 FMI: 4/4 램프: 황색 SRT: | 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 작동 명령을 받을 때 팬 컨트롤 회로에서 낮은 신호 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 팬 컨트롤 회로
ISF3.8 CM2220/ISF3.8 CM2220 AN/ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 팬 컨트롤 회로
ISL9 CM2150 SN - 팬 컨트롤 회로
ISM11 CM876 SN - 팬 컨트롤 회로
ISZ13 CM2150 - 팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 전자 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 PWM 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 특정 주기마다 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있을 때 컨트롤 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬은 활성화되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

팬 컨트롤 로직은 INSITE™ 전자 서비스 도구로 조절이 가능합니다. 12 또는 24볼트 ON이나 0볼트 ON이라는 12-VDC나 24-VDC ON, 또는 0-VDC ON 중에서 선택할 수 있습니다. 팬이 올바르게 작동하려면 INSITE™ 전자 서비스 도구로 설정한 팬 컨트롤 로직이 차량의 하드웨어 구성과 일치해야 합니다.

이 결함 코드는 ECM이 12-VDC 또는 24-VDC를 팬 컨트롤 솔레노이드에 명령했으나 팬 컨트롤 신호 회로의 전압이 12-VDC 또는 24-VDC 미만인 경우 기록됩니다. 신호 회로에 저전압이 발생하는 것은 일반적으로 하네스 또는 솔레노이드에서 접지 단락이 발생했음을 나타내는 것입니다.

문제 해결 결함 코드 t05-245를 참조하십시오.

최종 수정일: 28-10월-2015


외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 249

외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 249 PID: P171 SPN: 171 FMI: 3/3 램프: 황색 SRT: | 외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 외기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 외기 온도 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 외기 온도 센서를 사용하여 외기 온도를 모니터링합니다. 이로써 차량의 캡 내부나 차량 외부의 온도를 감지할 수 있습니다. ECM은 공회전 강제 정지 외기 온도 작동 제한 기능에 외기 온도 신호를 사용합니다.

ECM은 외기 온도 센서를 사용하여 외기 온도를 모니터링합니다. 외기 온도 센서는 서미스터로서 측정된 온도에 따라 저항이 변동됩니다. ECM은 센서에 5볼트 기준 전압을 제공합니다. ECM은 신호 전압의 변화를 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

외기 온도 센서의 장착 위치는 OEM에 따라 다릅니다. 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 온도 신호 전압이 1초 이상 4.8-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 외기 온도 판독에 대한 기본값이 사용됩니다.
  • 엔진 토크가 감소됩니다.
  • 공회전 강제 정지 외기 온도 작동 제한 기능은 흡기 매니폴드 온도 센서값을 사용하여 공회전 강제 정지 및 작동 제한 가능 여부를 결정합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-249를 참조하십시오.

최종 수정일: 29-10월-2015


엔진 오일 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 252

엔진 오일 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 252 PID: SPN: 98 FMI: 2 램프: 황색 SRT: | 엔진 오일 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 오일 레벨 센서로부터 간헐적인 신호가 수신됨. | 오일 레벨 센서가 작동되지 않음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 오일 레벨 센서 회로

회로 설명

오일 레벨 센서는 키 ON시 오일 팬의 오일액 레벨을 모니터링합니다. 엔진 시동이 걸린 후 또는 엔진 속도가 0 rpm을 초과하는 경우에는 오일 레벨 센서가 오일 레벨을 모니터링하지 않습니다. 엔진 구동시 오일 레벨 센서가 상당히 낮은 오일 레벨을 감지하면 호박색 CHECK ENGINE(엔진 점검) 램프가 30초간 점멸하고 결함 코드가 기록됩니다. 키 ON시 조작자가 호박색 CHECK ENGINE 램프의 점멸을 확인한 경우 조작자는 수동 딥스틱으로 엔진 오일 레벨을 점검해야 합니다.

오일 레벨 센서는 전자 컨트롤 모듈(ECM)에 펄스 폭 변조(PWM) 신호를 공급합니다. 오일 레벨 센서는 이 신호로 엔진 오일 레벨 판독 값, 오일 온도 및 결함 코드 정보를 전송합니다.

구성품 위치

오일 레벨 센서는 프론트 딥스틱 포트 앞쪽에서 엔진 좌측에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

초기 키 ON 시 요청된 시간 한계 내에 오일 레벨 센서로부터 유효한 PWM 메시지가 수신되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 오일 레벨 센서가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

오일 레벨 센서로부터 유효한 PWM 신호를 수신하면 그 즉시 ECM은 호박색 CHECK ENGINE 램프를 소등하고 오일 레벨 센서의 작동을 활성화합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 오일 레벨 센서가 ECM으로부터 전원을 공급받지 않음. 이 문제는 1차 엔진 ECM에서 공급된 전압이 낮거나 전원 공급 회로 단선으로 인해 발생할 수 있습니다.
  • 엔진 ECM과 오일 레벨 센서 사이 오일 레벨 센서 회로의 리턴 회로 단선
  • ECM과 오일 레벨 센서 사이 오일 레벨 센서 회로의 단선 또는 단락
  • 오일 레벨 센서 손상
결함 코드 252의 문제 해결을 참조하십시오.

최종 수정일: 26-10월-2009


엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 253

엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 253 PID: 맵핑 안됨 SPN: 98 FMI: 1 램프: 빨간색 SRT: | 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도 오일 레벨 센서가 매우 낮은 오일 레벨을 감지했습니다. | 엔진이 경감됩니다. 낮은 오일 압력 및 심각한 엔진 손상이 발생할 수 있습니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 엔진 오일 레벨 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM) 캘리브레이션 알고리즘은 ECM이 켜져 있고 엔진 속도가 감지되지 않는 동안 엔진 오일 레벨을 모니터링합니다. 엔진 오일 레벨이 특정 임계값 미만으로 떨어지면 ECM이 결함 코드 253을 활성화합니다.

구성품 위치

엔진 오일 레벨 센서는 엔진 흡기측에서 엔진 오일 딥스틱에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진 속도가 0 rpm일 때 실행됩니다.

하자 코드 설정을 위한 조건

키를 ON 위치로 돌릴 때 엔진 오일 레벨이 매우 낮은 것으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

결함 코드 253의 비활성 카운트가 ECM에 기록되어 있는 경우 이 하자가 발생할 만큼 심각한 각도로 틸팅되어 있는 동안 엔진이 구동 중이었거나 켜져 있었을 수 있습니다.

결함 코드 253의 그밖의 원인은 다음과 같습니다.

  • 가장 최근의 오일 교환시 엔진이 적정 용량의 오일로 채워지지 않았을 수 있음
  • 외부 엔진 오일 누출(지면으로 오일 누출)
  • 내부 엔진 오일 누출(연료 시스템 또는 냉각 시스템으로 오일 누출)
  • 엔진 오일 소비량 높음/파워 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 비정상적으로 높은지 점검).
문제 해결 결함 코드 253을 참조하십시오.

최종 수정일: 29-11월-2010


엔진 연료 차단 밸브 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 254

엔진 연료 차단 밸브 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 254 PID: SPN: 632 FMI: 4/4 램프: 적색 SRT: | 엔진 연료 차단 밸브 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 차단 밸브 회로에서 낮은 전압이 감지됨. | 연료 차단 밸브가 닫힘. 엔진이 강제 정지됨.
ISM11 CM876 SN - 엔진 연료 차단 밸브 드라이버 회로

회로 설명

연료 차단 밸브는 엔진 연료 공급을 제어하기 위해 전자 컨트롤 모듈(ECM)에서 사용하는 장치입니다. ECM이 엔진 연료 차단 밸브 드라이버 회로에 전원을 공급하면 엔진 연료 차단 밸브가 열립니다. 엔진 연료 차단 밸브로 0 V의 전압이 공급되면 엔진 연료 차단 밸브가 닫힙니다.

엔진 연료 차단 밸브 드라이버 회로는 펄스 폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0 VDC와 시스템 전압 사이의 펄스 전압 신호입니다.

구성품 위치

연료 차단 밸브는 연료 펌프 근처에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있으면 엔진 연료 차단 밸브 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진이 강제 정지되고 다시 시동되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다.

연료 차단 공급 회로에서 다른 장치에 전원을 공급하기 위해 연결된 외부 와이어가 있는지 검사합니다. 회로에서 발견된 여분의 와이어를 모든 제거합니다. 차량에 엔진을 강제 정지하기 위해 연료 차단 밸브를 사용하는 외부 강제 정지 시스템이 있는 경우 연료 차단 회로로 공급되는 전압이 차단되거나 떨어지지 않도록 해야 합니다. 엔진과 샤시 접지를 연결하는 와이어가 깨끗하고 전도성 있는 마른 표면에 단단히 고정되어 있는지 검사합니다.

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 연료 차단 밸브의 접지 단락
결함 코드 254의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


엔진 연료 차단 밸브 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 255

엔진 연료 차단 밸브 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 255 PID: SPN: 632 FMI: 3/3 램프: 황색 SRT: | 엔진 연료 차단 밸브 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 차단 밸브 회로에서 단선 또는 전원측 단락이 감지됨. | 키 스위치가 ON 위치에 있을 때 연료 차단 밸브가 열리지 않거나 키 스위치가 OFF 위치에 있을 때 닫히지 않을 수 있음.
ISM11 CM876 SN - 엔진 연료 차단 밸브 드라이버 회로

회로 설명

연료 차단 밸브는 엔진 연료 공급을 제어하기 위해 전자 컨트롤 모듈(ECM)에서 사용하는 장치입니다. ECM이 엔진 연료 차단 밸브 드라이버 회로에 전원을 공급하면 엔진 연료 차단 밸브가 열립니다. 엔진 연료 차단 밸브로 0 V의 전압이 공급되면 엔진 연료 차단 밸브가 닫힙니다.

엔진 연료 차단 밸브 드라이버 회로는 펄스 폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0 VDC와 시스템 전압 사이의 펄스 전압 신호입니다.

구성품 위치

연료 차단 밸브는 연료 펌프 근처에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 전압이 꺼져 있을 때 엔진 연료 차단 밸브 회로 PWM 신호가 시스템 전압으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 강제 정지되고 다시 시동되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다.

차량에 외부 강제 정지 시스템이 있으면 배선이 올바르게 되어 있고 연료 차단 공급 회로에 전압이 공급되지 않는지 확인합니다.

이 결함의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 차단 밸브의 단선
  • 연료 차단 밸브 신호 와이어가 하네스의 전원에 단락됨
결함 코드 255의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 256

외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 256 PID: P171 SPN: 171 FMI: 4/4 램프: 황색 SRT: | 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 외기 온도 회로에서 저전압이 감지되었습니다. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 외기 온도 센서 1 회로

회로 설명

외기 온도 센서는 가변 저항 센서로서 외기 온도를 측정해 선택적 촉매 환원(SCR) 시스템의 가열이 필요한지 여부를 파악하는 데 사용됩니다. ECM(전자 컨트롤 모듈)은 외기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 외기 온도를 결정합니다.

구성품 위치

외기 온도 센서의 위치는 OEM에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 온도 신호 전압이 1초 이상 0.12-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 외기 온도 판독에 대한 기본값이 사용됩니다.
  • 엔진 토크가 감소됩니다.
  • 공회전 강제 정지 외기 온도 작동 제한 기능은 흡기 매니폴드 온도 센서값을 사용하여 공회전 강제 정지 및 작동 제한 가능 여부를 결정합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

외기 온도 센서는 엔진 하네스의 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 256을 참조하십시오.

최종 수정일: 29-10월-2015


엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 257

엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 257 PID: S017 SPN: 632 FMI: 7/7 램프: 황색 SRT: | 엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 연료 차단 밸브가 열림 위치에서 기계적으로 고착되거나 누출이 있음. | 엔진 출력이 경감되어 구동됨. 키 스위치를 OFF로 하면 잠시 동안 엔진이 계속 구동될 수 있음.
ISM11 CM876 SN - 엔진 연료 차단 밸브

회로 설명

엔진 키 스위치가 ON 상태인 동안 전자 컨트롤 모듈(ECM)은 연료 차단 밸브에 전압을 공급합니다. 키 스위치를 OFF로 하면 ECM이 연료 차단 밸브로 가는 전압을 끕니다. 그러면 연료 차단 밸브가 닫히고 연료 시스템으로 연료가 공급되지 않습니다.

구성품 위치

연료 차단 밸브는 연료 펌프 근처에 있습니다.

진단 실행을 위한 조건

키 스위치를 OFF 위치로 돌리면 이 진단이 즉시 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치를 OFF로 하면 엔진 속도가 캘리브레이션 가능한 값보다 큽니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. INSITE™ 전자 서비스 도구를 사용해서 결함 코드를 소거할 수도 있습니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다.

키 스위치를 OFF로 하면 ECM은 연료 차단 밸브를 열린 상태로 유지하기 위해 공급되는 전압을 차단합니다. 엔진 회전 속도가 감소하는 동안 연료 컨트롤은 인젝터를 잠시 동안 계속 점화합니다. ECM은 이 시기 동안 엔진 위치 센서를 사용하여 엔진 속도를 모니터링합니다. 키 스위치를 OFF로 한 후 엔진 속도가 떨어지지 않으면 ECM이 이 결함을 활성화합니다. 이 결함 코드는 연료 차단 밸브에 추가 와이어가 부착되어 있는 경우 발생할 수 있습니다.

결함 코드 257의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 269

도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 269 PID: SPN: 1195 FMI: 2 램프: 빨간색 SRT: | 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 이모빌라이저 도난 방지 장치에서의 승인 없이 엔진 점화 시도. | 엔진 시동이 걸리지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 도난 방지 비밀번호 유효 인디케이터 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 도난 방지 비밀번호 유효 인디케이터 회로
ISM11 CM876 SN - 도난 방지 비밀번호 유효 인디케이터 회로

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다.

ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 도난 방지 기능을 제어하는 데 사용합니다. ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 원장비 제조업체(OEM)가 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 이모빌라이저 도난 방지 장치는 OEM이 설치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이모빌라이저 도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM이 해당되는 황색 또는 적색 결함 램프를 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.

Shop Talk

이모빌라이저 도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

문제 해결 결함 코드 269를 참조하십시오.

최종 수정일: 27-10월-2015


엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 271

엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 271 PID: SPN: 1347 FMI: 4 램프: 황색 SRT: | 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 펌프 액츄에이터 회로에서 낮은 신호 전압이 감지됩니다. | 엔진이 공회전 상태로 불량하게 구동합니다. 엔진 출력이 낮아집니다. 연료 압력은 명령보다 높아집니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 연료 펌프 액츄에이터 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 연료 펌프 액츄에이터 회로

회로 설명

이 회로는 전자 컨트롤 모듈(ECM)에 있는 펄스폭 변조(PWM) 드라이버로 전자 연료 컨트롤 액츄에이터를 제어합니다. 액츄에이터는 ECM 내에 접지되어 있습니다. 이 액츄에이터는 상시 열림식입니다. 전자 연료 컨트롤 액츄에이터에 공급되는 PWM 듀티 사이클은 필요한 레일 압력과 감지된 레일 압력의 차이에 따라 다릅니다.

구성품 위치

연료 펌프 액츄에이터는 엔진에 장착된 연료 펌프 위에 있습니다. 엔진 배선 하네스와 ECM은 이 회로에 있는 다른 구성품으로 이 결함 코드를 발생시킬 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있을 때 연료 펌프 액츄에이터 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 연료 레일 압력이 명령된 레일 압력보다 높아집니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

ECM이 전자 연료 컨트롤 액츄에이터 회로에서 단락을 감지하면 이 결함 코드가 활성화됩니다. 이 결함 코드는 연료 펌프 액츄에이터 회로의 접지 단락이나 저전압(연료 컨트롤 액츄에이터 코일의 내부 단락)으로 인해 발생합니다. 과도한 전류나 단락이 감지되면 연료 컨트롤 액츄에이터로 가는 ECM 드라이버가 꺼져 회로를 보호합니다. ECM이 결함 코드의 원인을 다시 테스트하기 전에 키 스위치를 OFF로 돌렸다가 다시 ON으로 돌려야 합니다. ECM 드라이버는 키를 ON으로 돌리면 작동되며 원인이 더 이상 없으면 결함 코드가 비활성화되고 결함 코드를 소거할 수 있습니다. 결함 코드가 간헐적인 경우에는 배선 하네스나 커넥터에서 간헐적인 접지 단락의 원인을 찾습니다.

결함 조건이 간헐적이거나 간헐적이었으면 결함 코드 2311의 카운트가 높을 수 있습니다.

문제 해결 결함 코드 271을 참조하십시오.

최종 수정일: 28-10월-2015


엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 272

엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 272 PID: SPN: 1347 FMI: 3 램프: 황색 SRT: | 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 펌프 액츄에이터 회로에서 높은 신호 전압 또는 단선이 감지됩니다. | 엔진이 구동되지 않거나 불량하게 구동됩니다.
ISF2CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 연료 펌프 가압 어셈블리 1 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 연료 펌프 가압 어셈블리 1 회로

회로 설명

이 회로는 전자 컨트롤 모듈(ECM)에 있는 펄스폭 변조(PWM) 드라이버로 연료 펌프 액츄에이터를 제어합니다. 액츄에이터는 ECM 내에 접지되어 있습니다. 이 액츄에이터는 상시 열림식입니다. 연료 펌프 액츄에이터에 공급되는 PWM 듀티 사이클은 필요한 레일 압력과 감지된 레일 압력의 차이에 따라 다릅니다.

구성품 위치

연료 펌프 액츄에이터는 엔진에 장착된 연료 펌프 하우징 위에 있습니다. 엔진 배선 하네스와 ECM은 이 회로에 있는 다른 구성품으로 이 결함 코드를 발생시킬 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 OFF로 될 때 연료 펌프 액츄에이터 회로 PWM 신호가 0-VDC보다 크게 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 연료 레일 압력이 명령된 레일 압력보다 높아집니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다. 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

  • ECM이 연료 펌프 액츄에이터 회로에서 단선을 감지하면 이 결함이 활성화됩니다. 이 결함 코드는 연료 펌프 액츄에이터 회로의 양전압측 단락 또는 단선으로 인해 발생합니다. 하네스 저항이 높거나 간헐적인 단선이 있으면 결함 코드 2311의 카운트가 높을 수 있습니다. 결함 코드가 간헐적인 경우에는 ECM 커넥터에서 헐거운 핀, 연결 불량 또는 느슨한 와이어 연결부와 같은 간헐적인 단선의 원인을 면밀히 찾습니다. 또한 결함 코드가 간헐적이라면 결함 코드 상태를 모니터링하면서 하네스를 흔들어 배선 문제가 하네스 내부에 있는지 점검합니다.
문제 해결 결함 코드 272를 참조하십시오.

최종 수정일: 28-10월-2015


SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

하자 코드 285

SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 285 PID: S231 SPN: 639 FMI: 9/9 램프: 황색 SRT: | SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 하나 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 회로
ISF2.8 CM2220 AN - SAE J1939 다중 송수신 회로
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 다중 송수신 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 다중 송수신 회로
ISM11 CM876 SN - 다중 송수신 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송됩니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

해당되지 않음

J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 유효한 J1939 메시지가 1초 이상 ECM에 수신되지 않습니다.

ECM이 J1939 데이터링크 하네스에서 단선 또는 단락 조건을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM이 다중 송수신 장치의 입력값으로 기본 상태를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM VECU 사이의 연결부 손상, OEM VECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 285를 참조하십시오.

최종 수정일: 29-10월-2015


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 구성
ISF2.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 다중 송수신 구성
ISM11 CM876 SN - SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송됩니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

해당되지 않음

J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장비로부터 유효한 J1939 메시지를 1초를 초과하여 수신해야 합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 286을 참조하십시오.

최종 수정일: 28-10월-2015


전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

하자 코드 291

전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 291 PID: SPN: 625 FMI: 9 램프: 빨간색 SRT: | 전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도. 이모빌라이저 도난 방지 시스템이 올바르게 작동하지 않습니다. 엔진 시동이 걸리지 않을 수 있습니다. | 이모빌라이저 도난 방지 시스템이 올바르게 작동하지 않습니다. 엔진 시동이 걸리지 않을 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - OEM/차량 데이터링크 회로
ISF3.8 CM2220/ISF3.8 CM2220 AN - OEM/차량 데이터링크 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISZ13 CM2150 - OEM/차량 데이터링크 회로
ISL9 CM2150 SN - OEM/차량 데이터링크 회로
ISM11 CM876 SN - OEM/차량 데이터링크 회로

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다.

Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 OEM이 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 이모빌라이저 도난 방지 장치는 OEM이 설치합니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM은J1939 데이터링크를 통해 이모빌라이저 도난 방지 시스템과 통신할 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM이 해당되는 황색 또는 적색 결함 램프를 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 이모빌라이저 도난 방지 장치로부터 정보를 받을 수 있도록 올바르게 설정되어 있으나 이모빌라이저 도난 방지 장치가 실제로 해당 구성품에 대한 메시지를 전송하고 있지 않을 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 이모빌라이저 도난 방지 장치 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, 이모빌라이저 도난 방지 장치가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 이 결함은 이모빌라이저 도난 방지 장치와 Cummins® ECM 사이의 J1939 데이터링크 오작동, 구성품과 이모빌라이저 도난 방지 장치 사이의 연결부 오작동, 이모빌라이저 도난 방지 오작동 또는 Cummins® ECM 오작동이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 291을 참조하십시오.

최종 수정일: 28-10월-2015


기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 295

기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 295 PID: P108 SPN: 108 FMI: 2/2 램프: 황색 SRT: | 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 기압 센서 신호에서 오류를 감지했습니다. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 기압 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISZ13 CM2150 - 기압 회로
ISL9 CM2150 SN/ISM11 CM876 SN - 기압 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

ECM(전자 컨트롤 모듈)은 센서 공급 1 회로의 기압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 기압 센서는 기압 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 두 가지 부분으로 구성됩니다. 한 부분은 엔진을 시동하기 전에 키 스위치를 ON 위치로 처음 돌렸을 때 실행됩니다.

다른 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 기압 판독값이 엔진에 있는 다른 절대 압력 센서보다 높거나 낮음을 감지하였거나 센서의 정상 범위 내 고장이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 기본값이 기압 판독값으로 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 기압 센서 판독값이 범위 안에 고정됨
  • 기압 센서 신호 또는 리턴 라인의 압력 높음.
문제 해결 결함 코드 295를 참조하십시오.

최종 수정일: 29-10월-2015


인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 311

인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 311 PID: S001 SPN: 651 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 1번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됨. 엔진이 실화하고 거칠게 구동될 수 있음.
ISM11 CM876 SN - 인젝터 솔레노이드 드라이버 실린더 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 엔진 하네스의 전원측 단락
  • 인젝터의 저항이 낮거나 높음
결함 코드 311의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 312

인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 312 PID: S0274 SPN: 655 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 5번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됨. 엔진이 실화하고 거칠게 구동될 수 있음.
ISM11 CM876 SN - 인젝터 솔레노이드 드라이버 실린더 5 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 엔진 하네스의 전원측 단락
  • 인젝터의 저항이 낮거나 높음
결함 코드 312의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 313

인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 313 PID: S003 SPN: 653 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 3번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됨. 엔진이 실화하고 거칠게 구동될 수 있음.
ISM11 CM876 SN - 인젝터 솔레노이드 드라이버 실린더 3 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 엔진 하네스의 전원측 단락
  • 인젝터의 저항이 낮거나 높음
결함 코드 313의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 314

인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 314 PID: S006 SPN: 656 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 6번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됨. 엔진이 실화하고 거칠게 구동될 수 있음.
ISM11 CM876 SN - 인젝터 솔레노이드 드라이버 실린더 6 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 엔진 하네스의 전원측 단락
  • 인젝터의 저항이 낮거나 높음
결함 코드 314의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 315

인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 315 PID: S002 SPN: 652 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 2번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됨. 엔진이 실화하고 거칠게 구동될 수 있음.
ISM11 CM876 SN - 인젝터 솔레노이드 드라이버 실린더 2 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 엔진 하네스의 전원측 단락
  • 인젝터의 저항이 낮거나 높음
결함 코드 315의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 319

실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 319 PID: P251 SPN: 251 FMI: 2/2 램프: 황색(유지보수 점멸) SRT: | 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 실시간 시계에서 전원을 손실함. | 성능 영향 없음. ECM의 데이터에 포함된 시간과 날짜 정보가 정확하지 않을 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 실시간 시계 전원 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 실시간 시계 전원 회로
ISM11 CM876 SN - 실시간 시계 전원 회로

회로 설명

통상적인 작동 조건 하에서 전자 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계 배터리는 ECM 부근의 엔진 하네스에 고정되어 있습니다.

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 실시간 시계 배터리 전압이 3.3-VDC임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 처음으로 키를 ON으로 돌렸을 때 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 점멸합니다.
  • ECM 데이터의 실시간 시계 값이 정확하지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 손상된 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 손상, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

문제 해결 결함 코드 319를 참조하십시오.

최종 수정일: 28-10월-2015


인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 321

인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 321 PID: S004 SPN: 654 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 4번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됨. 엔진이 실화하고 거칠게 구동될 수 있음.
ISM11 CM876 - 인젝터 솔레노이드 드라이버 실린더 4 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스의 전원측 단락
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 인젝터의 저항이 낮거나 높음
결함 코드 321의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 334

엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 334 PID: P0116 SPN: 110 FMI: 2 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 엔진이 구동된 상태에서 엔진 냉각수 온도 판독값이 변경되지 않습니다. | ECM이 엔진 냉각수 온도를 추정합니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 냉각수 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 SN/ISL9 CM2150 SN - 엔진 냉각수 온도 센서 회로
ISM11 CM876 SN - 엔진 냉각수 온도 센서 회로
ISZ13 CM2150 - 엔진 냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 캘리브레이션값만큼 흡기 매니폴드 온도보다 더 높은 것으로 밝혀지면 결함 코드가 기록됩니다. 진단은 엔진의 초기 10분 작동 동안 냉각수 온도가 상승하는지도 점검합니다. 냉각수 온도가 캘리브레이션값만큼 상승하지 않으면 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • ECM이 엔진 냉각수 온도를 추정합니다.
  • 결함 코드가 활성화된 상태에서 36시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

엔진 냉각수 온도 센서의 두 가지 실패 모드가 이 결함 코드를 발생시킬 수 있습니다. 이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간동안 엔진을 식힌 후 키 스위치를 ON으로 돌리면 엔진 냉각수 온도가 흡기 매니폴드 온도와 비교됩니다. 냉각수 온도가 캘리브레이션값만큼 흡기 매니폴드 온도보다 더 높은 것으로 밝혀지면 결함 코드가 기록됩니다. 진단은 엔진의 초기 10분 작동 동안 냉각수 온도가 상승하는지도 점검합니다. 냉각수 온도가 캘리브레이션값만큼 상승하지 않으면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 냉각수 온도 센서가 범위 안에 고정됨.
  • 엔진 냉각수 온도 센서 신호 또는 리턴 라인의 압력 높음
문제 해결 결함 코드 334를 참조하십시오.

최종 수정일: 29-10월-2015


공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 338

공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 338 PID: S087 SPN: 1267 FMI: 3/3 램프: 황색 SRT: | 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 공회전 강제 정지 차량 액세서리/점화 버스 릴레이 회로에서 단선 또는 전원 단락이 감지됨. | 공회전 강제 정지 릴레이에 의해 제어되는 차량 액세서리나 점화 버스 부하에 전원이 공급되지 않음.
ISM11 CM876 SN - 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로

회로 설명

전자 컨트롤 모듈(ECM) 공회전 강제 정지 기능에는 강제 정지 액세서리 릴레이를 위한 매개변수(옵션)가 있습니다. 이 매개변수가 "설치됨"으로 설정되어 있으면 공회전 강제 정지 이벤트가 발생하는 동안 ECM이 신호를 전송하여 릴레이에 전원을 공급하고 차량 액세서리를 끕니다. 공회전 강제 정지 릴레이 리턴 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 보통은 ECM 리턴을 통해 ECM에 리턴 회로를 반환하지만 회로를 접지에 직접 연결할 수도 있습니다. 접지 구성을 파악하려면 OEM 서비스 지침서를 참조하십시오.

구성품 위치

이 공회전 강제 정지 릴레이 위치는 OEM에 따라 다릅니다. 위치를 파악하려면 OEM 서비스 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 전압이 꺼져 있을 때 ECM이 공회전 강제 정지 릴레이 펄스 폭 변조(PWM) 신호가 시스템 전압임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 공회전 강제 정지 릴레이에 의해 제어되는 액세서리가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 다음에 의해 발생할 수 있습니다.

  • ECM 공회전 강제 정지 기능이 잘못 설정됨
  • 공회전 강제 정지 릴레이, OEM 하네스 또는 커넥터의 단선
  • OEM 하네스 또는 릴레이의 전원측 단락
결함 코드 338의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 339

공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 339 PID: S087 SPN: 1267 FMI: 4/4 램프: 황색 SRT: | 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. ON 명령시 공회전 강제 정지 차량 액세서리/점화 버스 릴레이 회로에서 낮은 전압이 감지됨. | 공회전 강제 정지 릴레이에 의해 제어되는 차량 액세서리나 점화 버스 부하에 전원이 공급되지 않음.
ISM11 CM876 SN - 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로

회로 설명

전자 컨트롤 모듈(ECM) 공회전 강제 정지 기능에는 강제 정지 액세서리 릴레이를 위한 매개변수(옵션)가 있습니다. 이 매개변수가 "설치됨"으로 설정되어 있으면 공회전 강제 정지 이벤트가 발생하는 동안 ECM이 신호를 전송하여 릴레이에 전원을 공급하고 차량 액세서리를 끕니다. 공회전 강제 정지 릴레이 리턴 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 보통은 ECM 리턴을 통해 ECM에 리턴 회로를 반환하지만 회로를 접지에 직접 연결할 수도 있습니다. 접지 구성을 파악하려면 OEM 서비스 지침서를 참조하십시오.

구성품 위치

공회전 강제 정지 릴레이 위치는 OEM에 따라 다릅니다. 위치를 파악하려면 OEM 서비스 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 전압이 꺼져 있을 때 ECM이 공회전 강제 정지 릴레이 펄스 폭 변조(PWM) 신호가 0 VDC임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 공회전 강제 정지 릴레이에 의해 제어되는 액세서리가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 릴레이 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 공회전 강제 정지 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

결함 코드 339의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


전자 컨트롤 모듈 경고 내부 하드웨어 실패 - 지능형 장치 또는 구성품 불량

하자 코드 343

전자 컨트롤 모듈 경고 내부 하드웨어 실패 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | 전자 컨트롤 모듈 경고 내부 하드웨어 실패 - 지능형 장치 또는 구성품 불량. ECM 전원 공급 장치 오류가 감지됨. | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 비연동 배터리 공급
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 비연동 배터리 공급
ISM11 CM876 SN - 비연동 배터리 공급

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 배터리 공급 스터브를 통해 OEM 전원 하네스로 배터리에 연결되어 있습니다. 이렇게 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 구성품의 위치에 대해서는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 ECM 진단에서 모듈 내부의 읽기 또는 쓰기 오류가 감지되면 이 결함 코드가 발생됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 343을 활성화할 만큼 강하되어 발생할 수 있습니다.

문제 해결 결함 코드 343을 참조하십시오.

최종 수정일: 28-10월-2015


엔진 컨트롤 모듈 캘리브레이션 메모리 소프트웨어 - 지능형 장치 또는 구성품 불량

하자 코드 346

엔진 컨트롤 모듈 캘리브레이션 메모리 소프트웨어 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 346 PID: 253 SPN: 630 FMI: 12 램프: 황색 SRT: | 엔진 컨트롤 모듈 캘리브레이션 메모리 소프트웨어 - 지능형 장치 또는 구성품 불량. 엔진 컨트롤 모듈(ECM)에서 잘못된 스위치 구성 조절 가능 매개변수 설정이 감지됨. | ECM에 공급되는 여러 옵션 스위치 입력 값이 올바르게 작동하지 않을 수 있음.
엔진 컨트롤 모듈(ECM)

회로 설명

액셀러레이터 인터록크 스위치 및 파워트레인 보호 토크 한계 스위치, 클러치 페달 위치 스위치 및 엔진 보호 강제 정지 수동 작동 제한 스위치, 공회전 강제 정지 액세서리 릴레이 및 엔진 브레이크 램프 출력, 전환된 최대 엔진 작동 속도 및 거버너 타입 스위치는 ECM으로부터의 모든 출력 값이거나 전환된 입력 값으로 INSITE™ 전자 서비스 도구를 사용하여 이를 활성화하거나 비활성화할 수 있습니다. 다수의 출력과 전환된 입력은 OEM 배선 하네스의 공통 와이어를 공유합니다. 다음 기능은 OEM 하네스의 공통 와이어를 공유합니다.

  • 액셀러레이터 인터록크 스위치 및 파워트레인 보호 토크 한계 스위치
  • 클러치 페달 위치 스위치 및 엔진 보호 강제 정지 수동 작동 제한 스위치
  • 공회전 강제 정지 액세서리 릴레이 및 엔진 브레이크 램프 출력
  • 전환된 최대 엔진 작동 속도 및 거버너 타입 스위치

구성품 위치

이 진단에 공급되는 출력이나 전환된 입력은 OEM 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 할 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 ECM으로 공급되는 공통 OEM 하네스 입력이나 출력을 공유하는 기능이 동시에 활성화되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

진단이 설정되자마자 ECM이 결함 코드를 활성으로 설정합니다. 충돌되는 기능이 올바르게 동작하지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

충돌되는 기능이 올바르게 조절된 경우 키를 ON으로 하면 결함 코드가 비활성으로 설정됩니다.

Shop Talk

다수의 출력과 전환된 입력은 OEM 배선 하네스의 공통 와이어를 공유합니다. 공통 OEM 와이어를 공유하는 두 가지 기능이 ECM에서 동시에 활성화되면 이 결함 코드가 기록됩니다. 이 결함 코드를 비활성화하려면 공유된 OEM 와이어의 해당 기능 중 하나를 비활성화합니다. 예를 들어, 액셀러레이터 인터록크 스위치와 파워트레인 보호 토크 한계 스위치가 ECM에서 모두 활성화되었으면 INSITE™ 전자 서비스 도구를 사용하여 해당 기능 중 하나를 비활성화하거나 SAE J1939 다중 송수신 기능을 사용하여 기능 중 하나를 다중 송수신되도록 구성합니다.

결함 코드 346의 문제 해결을 참조하십시오.

최종 수정일: 06-9월-2009


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 627 FMI: 12/12 램프: 황색 SRT: | 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량. ECM이 측정한 인젝터 부스트 전압이 낮음. | 스모크, 저출력, 엔진 실화 및/또는 엔진 시동 불능이 발생할 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 AN - 인젝터 전원 공급 회로
ISF3.8 CM2220/ISF3.8 CM2220 AN - 인젝터 전원 공급 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 인젝터 전원 공급 회로(4실린더 엔진)
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 인젝터 전원 공급 회로(6실린더 엔진)
ISL9 CM2150 SN - 인젝터 전원 공급 회로
ISM11 CM876 SN - 인젝터 전원 공급 회로
ISZ13 CM2150 - 인젝터 전원 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되어 있으며 높은 전압에서 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

인젝터 전원 공급 장치는 ECM 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 속도가 500 rpm을 초과하고 1차 엔진 속도 센서 신호가 있으며 배터리 충전량이 최소 임계값을 초과하면 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 측정한 인젝터 전원 공급 전압이 명령한 인젝터 전원 공급 전압에 도달하고 진단을 실행하여 합격하면 ECM에서 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 40회의 워밍업 사이클이 완료되면 비활성 결함 코드는 메모리에서 소거됩니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다.

엔진이 구동 중이고, 1차 엔진 속도 센서 신호가 존재하며, 배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 장치 전압이 명령된 인젝터 전원 공급 장치 전압보다 낮으면 이 결함 코드가 활성화됩니다.

이 결함 코드는 키 스위치를 ON으로 돌릴 때마다 비활성화됩니다.

엔진이 구동 중이고 측정된 인젝터 전원 공급 장치 전압이 명령된 인젝터 전원 공급 장치 전압에 도달하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 351을 참조하십시오.

최종 수정일: 28-10월-2015


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 EC - 센서 공급 1 회로
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 센서 공급 1 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 센서 공급 1 회로
ISM11 CM876 SN - 센서 공급 1 회로
ISZ13 CM2150 - 센서 공급 1 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 1은 여러 엔진 센서를 위해 5볼트를 공급합니다.

구성품 위치

센서 공급 1번은 ECM 엔진 하네스 커넥터에 위치하며 여러 센서에 5볼트를 공급합니다. 공급 전압은 엔진 하네스에서 지원되는 각 센서로 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 1초 이상 4.75-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

+5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-352를 참조하십시오.

최종 수정일: 27-10월-2015


엔진 흡기 유량 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 356

엔진 흡기 유량 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 356 PID: SPN: 132 FMI: 3/3 램프: 황색 SRT: | 엔진 흡기 유량 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 공기 유량 판독값이 허용 최대값보다 높음 | 엔진 성능 감소 가능성.
ISF2.8 CM2220/ISF2.8 CM2220 EC - 엔진 흡기 공기 유량 센서 회로

회로 설명

공기 유량 센서는 주파수 기반 장치입니다. 정전압이 가열식 와이어에 적용됩니다. 이 와이어는 흡기 스트림에 위치하며 전압에서 생성하는 전류에 의해 가열됩니다. 공기가 흡기 스트림에서 흘러감에 따라 와이어가 식습니다. 가열된 와이어 또는 필름은 양극 온도 상관 계수(ptc) 레지스터입니다. 따라서 온도가 떨어지면 저항이 떨어집니다. 저항 강하로 더 많은 전류가 와이어를 통과하여 프로그래밍된 온도를 유지할 수 있습니다. 이 전류는 엔진 컨트롤 모듈(ECM)로 전송되는 주파수로 변경되어 기류로 해석됩니다. 공기 온도와 습도 조절도 가열식 와이어나 필름에 영향을 미치므로 고려됩니다. 공기 유량 센서는 ECM으로부터 12볼트 전원을 공급받습니다.

구성품 위치

공기 유량 센서는 흡기 시스템의 에어 박스 안에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진 정지 부분과 엔진 구동 부분, 이렇게 두 부분으로 이루어집니다. 엔진 정지 부분은 처음에 키를 ON으로 돌릴 때만 실행됩니다. 엔진 구동 부분은 EGR 밸브에 닫힘 명령이 전달될 때 실행되며 추정된 변경 기류 값과 공기 유량 센서 판독값을 비교합니다.

하자 코드 설정을 위한 조건

이 진단은 공기 유량 센서에서 키가 ON일 때 센서에 대해 허용되는 값보다 더 큰 값을 보고하거나 EGR 밸브가 닫힌 상태에서 엔진이 구동 중일 때 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

오염 또는 손상된 것으로 확인된 경우에는 공기 유량 센서를 청소할 수 없으며 교체해야 합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 공기 유량 센서 오작동
  • ECM 오작동
  • 공기 유량 센서 리턴 회로 열림
  • 하네스 또는 센서에서 신호 회로의 전압 단락
  • 간헐적인 결함 조건
문제 해결 결함 코드 t05-356을 참조하십시오.

최종 수정일: 26-4월-2012


엔진 흡기 유량 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 357

엔진 흡기 유량 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 357 PID: 132 SPN: 132 FMI: 4/4 램프: 황색 SRT: | 엔진 흡기 유량 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 공기 유량 판독값이 허용 최소값보다 낮음 | 엔진 성능 감소 가능성.
ISF2.8 CM2220/ISF2.8 CM2220 EC - 엔진 흡기 공기 유량 센서 회로

회로 설명

공기 유량 센서는 주파수 기반 장치입니다. 정전압이 가열식 와이어에 적용됩니다. 이 와이어는 에어 스트림에 위치하며 전압에서 생성하는 전류에 의해 가열됩니다. 공기가 흡기 스트림에서 흘러감에 따라 와이어가 식습니다. 가열된 와이어 또는 필름은 양극 온도 상관 계수(ptc) 레지스터입니다. 따라서 온도가 떨어지면 저항이 떨어집니다. 저항 강하로 더 많은 전류가 와이어를 통과하여 프로그래밍된 온도를 유지할 수 있습니다. 이 전류는 ECM으로 전송되는 주파수로 변경되어 기류로 해석됩니다. 공기 온도와 습도 조절도 가열식 와이어나 필름에 영향을 미치므로 고려됩니다. 공기 유량 센서는 ECM으로부터 12볼트 전원을 공급받습니다.

구성품 위치

공기 유량 센서는 흡기 시스템의 에어 박스 안에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진 정지 부분과 엔진 구동 부분, 이렇게 두 부분으로 이루어집니다. 엔진 정지 부분은 처음에 키를 ON으로 돌릴 때만 실행됩니다. 엔진 구동 부분은 EGR 밸브에 닫힘 명령이 전달될 때 실행되며 추정된 변경 기류 값과 공기 유량 센서 판독값을 비교합니다.

하자 코드 설정을 위한 조건

이 진단은 공기 유량 센서에서 키가 ON일 때 센서에 대해 허용되는 값보다 더 낮은 값을 보고하거나 EGR 밸브가 닫힌 상태에서 엔진이 구동 중일 때 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

오염 또는 손상된 것으로 확인된 경우에는 공기 유량 센서를 청소할 수 없으며 교체해야 합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 공기 유량 센서 오작동
  • ECM 오작동
  • 하네스 또는 센서에서 센서 공급 회로 단선 또는 접지 단락
  • 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 간헐적인 결함 조건
문제 해결 결함 코드 357을 참조하십시오.

최종 수정일: 30-4월-2012


엔진 흡기 유량 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 358

엔진 흡기 유량 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 358 PID: S254 SPN: 132 FMI: 2/2 램프: 황색 SRT: | 엔진 흡기 유량 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음 공기 유량 센서 판독값이 엔진 구동 상태와 일치하지 않음 | 엔진 성능 감소 가능성.
ISF2.8 CM2220/ISF2.8 CM2220 EC - 엔진 흡기 유량 회로

회로 설명

공기 유량 센서는 주파수 기반 장치입니다. 정전압이 가열식 와이어에 적용됩니다. 이 와이어는 에어 스트림에 위치하며 전압에서 생성하는 전류에 의해 가열됩니다. 공기가 흡기 스트림에서 흘러감에 따라 와이어가 식습니다. 가열된 와이어 또는 필름은 양극 온도 상관 계수(ptc) 레지스터입니다. 따라서 온도가 떨어지면 저항이 떨어집니다. 저항 강하로 더 많은 전류가 와이어를 통과하여 프로그래밍된 온도를 유지할 수 있습니다. 이 전류는 엔진 컨트롤 모듈(ECM)로 전송되는 주파수로 변경되어 기류로 해석됩니다. 공기 온도와 습도 조절도 가열식 와이어나 필름에 영향을 미치므로 고려됩니다. 공기 유량 센서는 ECM으로부터 12볼트 전원을 공급받습니다.

구성품 위치

공기 유량 센서는 흡기 시스템의 에어 박스 안에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진 정지 부분과 엔진 구동 부분, 이렇게 두 부분으로 이루어집니다. 엔진 정지 부분은 처음에 키를 ON으로 돌릴 때만 실행됩니다. 엔진 구동 부분은 EGR(배기 가스 재순환) 밸브에 닫힘 명령이 전달될 때 실행되며 추정된 변경 기류 값과 공기 유량 센서 판독값을 비교합니다.

하자 코드 설정을 위한 조건

공기 유량 센서에서 작동 조건에 대해 예상했던 것보다 더 높거나 낮은 값을 보고하는 경우 이 진단이 실행됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

오염 또는 손상된 것으로 확인된 경우에는 공기 유량 센서를 청소할 수 없으며 교체해야 합니다.

결함 코드 358이 활성 상태이면 센서 판독값이 약 1300 lbs/hr인 기본 값으로 설정됩니다. 센서 판독값이 1300 lbs/hr를 초과할 경우에는 센서 회로에 문제가 있는 것이 아닙니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 공기 유량 센서 오작동
  • 공기 유량 센서 오염
  • 에어 필터 제한
  • 엔진 배선 하네스 또는 연결 오작동
  • 흡기 시스템의 공기 누출
문제 해결 결함 코드 t05-358을 참조하십시오.

최종 수정일: 14-8월-2015


센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 3509 FMI: 3/3 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 EC - 센서 공급 1 회로
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 센서 공급 1 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 센서 공급 1 회로
ISM11 CM876 SN - 센서 공급 1 회로
ISZ13 CM2150 - 센서 공급 1 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 1은 기압 센서, 연료 레일 압력 센서, 흡기 매니폴드 온도/압력 결합 센서 및 캠샤프트 속도/위치 센서를 위해 5볼트를 공급합니다.

구성품 위치

센서 공급 1번은 ECM 엔진 하네스 커넥터에 위치하며 여러 압력 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 1초 이상 5.25-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-386을 참조하십시오.

최종 수정일: 28-10월-2015


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 압력이 엔진 보호 기능 중대 한계 미만임을 오일 압력 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC /ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 오일 라이플 압력 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 엔진 오일 라이플 압력 회로
ISM11 CM876 SN - 엔진 오일 라이플 압력 회로
ISZ13 CM2150 - 엔진 오일 라이플 압력 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력이 엔진 보호 기능 한계 미만으로 떨어지면 스위치가 열리고 결함 코드 415가 기록됩니다.

오일 압력 스위치는 엔진 구동 중이 아니면 상시 닫혀 있고 오일 압력이 존재하면 열립니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 최소 작동 조건 미만임을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • ECM이 토크 출력 경감을 명령하여 엔진 출력을 제한합니다.

하자 코드를 소거하기 위한 조건

  • 오일 압력 판독값이 정상 작동 범위 내에 있는 것으로 감지되면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 끄고 토크 출력 경감을 제거합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨
  • 손상된 오일 압력 스위치
  • 엔진 하네스의 접지 단락
문제 해결 결함 코드 415를 참조하십시오.

최종 수정일: 27-10월-2015


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P097 SPN: 97 FMI: 0/15 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 연료 필터에서 수분이 감지되었습니다. | 출력 손실 또는 시동을 걸기 어려울 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF3.8 CM2220/ISF3.8 CM2220 AN - 연료 내 수분 인디케이터
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 연료 내 수분 인디케이터
ISM11 CM876 SN - 연료 내 수분 인디케이터

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 전자 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 연료 필터의 물이 센서 레벨보다 위에 있음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM이 황색 MAINTENANCE(유지보수) 램프를 즉시 점멸합니다.

하자 코드를 소거하기 위한 조건

연료 필터에서 물을 배출하면 ECM이 황색 MAINTENANCE(유지보수) 램프를 즉시 소등하고 결함 코드가 비활성화됩니다.

Shop Talk

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이 원인일 가능성이 큽니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 418을 참조하십시오.

최종 수정일: 27-10월-2015


엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 425

엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 425 PID: P175 SPN: 612 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. | 성능 영향 없음. 엔진 오일 온도가 이상합니다.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 오일 라이플 내의 엔진 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 낮으면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 높으면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 엔진 오일 온도 센서는 엔진 오일 온도를 모니터링하는 데 사용됩니다. 온도가 캘리브레이션 한계를 초과하면 엔진 보호 기능 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성되어 있습니다.

  • 그 중 첫 번째는 키 스위치를 처음으로 ON으로 하고 나서 엔진 속도가 감지되기 전에 실행됩니다. 이 부분의 진단을 실행하기 전에 ECM이 10시간 동안 키 사이클을 감지해서는 안 됩니다.
  • 두 번째 부분은 엔진이 작동 중일 때 일어납니다.

하자 코드 설정을 위한 조건

ECM이 엔진을 장시간 OFF로 한 후 엔진 오일 온도 센서 판독 값이 엔진의 다른 온도 센서의 값보다 높거나 낮은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 2회 연속으로 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

수리가 완료되었는지 확인하려면 키 스위치가 OFF인 상태로 엔진이 10시간 동안 정지해 있어야 합니다. 10시간의 냉간 소크 후 엔진에 시동을 걸고 최대 5분간 공회전시킵니다.

  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 오일 온도 센서 오작동
  • 엔진 오일 온도 신호 또는 리턴 회로의 저항 높음
결함 코드 425의 문제 해결을 참조하십시오.

최종 수정일: 10-2월-2010


J1939 네트워크 #1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 426

J1939 네트워크 #1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 426 PID: S231 SPN: 639 FMI: 2/2 램프: 없음 SRT: | J1939 데이터링크 - 데이터가 이상하거나 끊어지거나 정확하지 않음. SAE(Society of Automotive Engineers) J1939 데이터링크 상에서 엔진 컨트롤 모듈(ECM)과 다른 장치 사이의 통신이 손실되었습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

ABS 컨트롤러, 자동 변속기, ASR 시스템, 전자 디스플레이, 전자 정보 시스템, 전자 서비스 도구 및 차량 전자 컨트롤 유닛(VECU)과 같은 장치는 SAE J1939 데이터링크를 통해 ECM과 통신할 수 있습니다. ECM은 장치로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. ECM은 SAE J1939 데이터링크 상에서 이러한 장치에 정보를 발신하기도 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM(원장비 제조업체) 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 OEM VECU와의 통신 두절을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM이 SAE J1939 데이터링크로 아무 다른 장치와 통신을 시작하고 데이터링크 상에서 더 이상 발신이 불가능한 경우 이 결함이 발생합니다. 예상 원인으로는 ECM을 끄기 전에 전자 서비스 도구를 분리한 경우, SAE J1939 데이터링크에 간헐적 전기 문제가 있는 경우 및 중단 없이 너무 많은 메시지를 전송하거나 전기적 문제로 인해 ECM(또는 다른 SAE J1939 장치)이 통신을 중단하는 경우가 있습니다.

문제 해결 결함 코드 426을 참조하십시오.

최종 수정일: 12-6월-2017


SAE J1939 데이터링크 - 비정상적인 업데이트 속도

하자 코드 427

SAE J1939 데이터링크 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 427 PID: S231 SPN: 639 FMI: 9/9 램프: 없음 SRT: | J1939 데이터링크 - 비정상적인 업데이트 속도. SAE J1939 데이터링크 상에서 전자 컨트롤 모듈(ECM)과 다른 장치 사이의 통신이 손실됨. | 엔진 속도가 강하되어 공회전함.
SAE J1939 데이터링크 회로

회로 설명

ABS 컨트롤러, 자동 변속기, ASR 시스템, 전자 디스플레이, 전자 정보 시스템, 전자 서비스 도구 및 차량 전자 컨트롤 유닛(VECU)과 같은 장치는 SAE J1939 데이터링크를 통해 ECM과 통신할 수 있습니다. ECM은 장치로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. ECM은 SAE J1939 데이터링크 상에서 이러한 장치에 정보를 발신하기도 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 1초를 초과하여 다중 송수신 장비로부터 유효한 J1939 메시지를 수신하지 못합니다. ECM이 J1939 데이터링크 하네스에서 단선 또는 단락 상태를 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 결함 코드를 즉시 기록합니다.
  • ECM은 다중 송수신 장치의 입력 값으로 기본 상태를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • INSITE 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 접지, 단락 또는 단선과 같은 SAE J1939 데이터링크 배선의 전기 문제
  • 너무 많은 메시지를 연속으로 전송해 ECM(또는 다른 J1939 장치)이 통신을 중단하는 경우
  • 외부 OEM 제어 장치에 고장이 발생했거나 데이터링크 상에서 더 이상 발신이 불가능한 경우
결함 코드 427의 문제 해결을 참조하십시오.

최종 수정일: 03-2월-2010


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P097 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음. 연료 내 수분 경고가 작동하지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 연료 내 수분 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 연료 내 수분 센서 회로
ISM11 CM876 SN - SAE J1939 데이터링크 회로

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 전자 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5볼트 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다. OEM이 제공하는 연료 필터는 엔진의 흡기측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 1초간 4.95-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 428을 참조하십시오.

최종 수정일: 27-10월-2015


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P097 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음. 연료 내 수분 경고가 작동하지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 연료 내 수분 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 연료 내 수분 센서 회로
ISM11 CM876 SN - 연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 전자 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5볼트 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 1초간 0.05-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
문제 해결 결함 코드 t05-429를 참조하십시오.

최종 수정일: 27-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc435
Fault Code Path Selection

엔진이 엔진 오일 압력 센서를 사용합니까? | 이동 ko120-fc435sensor
엔진이 엔진 오일 압력 스위치를 사용합니까? | 이동 ko120-fc435switch

최종 수정일: 11-1월-2010


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435(센서)

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 키를 ON으로 처음 돌렸을 때 엔진 오일 압력 센서가 비정상 값을 판독함. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
ISM11 CM876 SN - 엔진 오일 압력 센서 회로
ISZ13 CM2150 - 엔진 오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력이 엔진 보호 기능 한계 미만으로 떨어지면 센서가 열리고 결함 코드 435가 기록됩니다.

오일 압력 센서는 엔진 구동 중이 아니면 닫히고 오일 압력이 존재하면 열립니다.

진단 실행을 위한 조건

이 진단은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다.

진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

키 ON시 ECM이 닫힌 회로를 감지해야 하나 키를 OFF에서 ON으로 하는 주기를 다섯 번 연속으로 수행하는 동안 단선이 감지되면 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독에 대한 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등하고 결함 코드 상태는 비활성화됩니다.
  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 손상된 엔진 오일 압력 센서
  • 엔진 오일 압력 센서 신호 와이어의 단선
  • 손상된 ECM
  • 엔진 오일 압력 센서 신호 와이어의 전원측 단락
결함 코드 435(센서)의 문제 해결을 참조하십시오.

최종 수정일: 03-2월-2010


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435(스위치)

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 엔진 오일 압력 스위치 신호의 오류를 감지했습니다. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 오일 압력 스위치 회로
ISL9 CM2150 SN, ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 엔진 오일 압력 스위치 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치는 엔진 작동 중이 아니면 상시 닫혀 있고 엔진이 작동 중이며 오일 압력이 존재하면 열립니다.

구성품 위치

오일 압력 스위치의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다.

진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

ECM에서 키 ON 시 오일 압력이 없을 것으로 예상했는데(스위치 닫힘) 연속으로 5회의 키 사이클에서 키를 초기에 ON으로 돌렸을 때 오일 압력이 존재하고 있음(스위치 열림)을 엔진 오일 압력 스위치에서 나타내는 것을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키 사이클을 한 번 수행합니다. 키를 ON 위치로 돌립니다. 엔진에 시동을 걸지 마십시오.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 손상된 엔진 오일 압력 스위치
  • 오일 압력 스위치 신호 와이어의 단선
  • 손상된 ECM
  • 엔진 오일 압력 스위치 신호 와이어의 전원측 단락.
결함 코드 435(스위치) 문제 해결을 참조하십시오.

최종 수정일: 28-10월-2015


흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 436

흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 436 PID: 111 SPN: 105 FMI: 2 램프: 황색 SRT: | 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 키를 처음으로 ON으로 돌렸거나 엔진이 구동 중일 때 흡기 매니폴드 온도 센서가 이상한 값을 판독합니다. | ECM이 엔진 흡기 매니폴드 온도를 추정합니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 흡기 매니폴드 1 온도/압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 흡기 매니폴드 1 온도/압력 센서 회로
ISM11 CM876 SN - 흡기 매니폴드 1 온도/압력 센서 회로

회로 설명

흡기 매니폴드 1 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. ECM(전자 컨트롤 모듈)은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 흡기 매니폴드 온도값을 사용합니다. ECM은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 흡기 매니폴드 온도 센서는 흡기 매니폴드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 두 가지 부분으로 구성됩니다. 첫 번째 부분은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다. 이 진단 부분을 실행하기 전에 ECM이 8시간 동안 키 사이클을 감지해서는 안됩니다. 두 번째 부분은 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 오랜 엔진 정지 시간 이후에 엔진 흡기 온도 센서 판독값이 엔진의 다른 온도 센서보다 높거나 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • ECM이 엔진 흡기 매니폴드 온도를 추정합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안 식힌 후 키를 ON 위치로 돌리되 엔진 시동을 걸지는 마십시오.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 흡기 매니폴드 온도 센서의 범위 내 오작동.
  • 엔진 흡기 매니폴드 온도 센서 신호 또는 리턴 라인의 압력 높음.
문제 해결 결함 코드 t05-436을 참조하십시오.

최종 수정일: 29-10월-2015


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진 구동이 중지되거나 시동이 어려울 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 비연동 배터리 공급 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 비연동 배터리 공급 회로
ISM11 CM876 SN - 비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. 비연동 배터리 와이어에는 원장비 제조업체(OEM) 하네스를 보호하기 위한 30-암페어 퓨즈가 한 개 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

해당되지 않음.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 주 배터리 공급 전압이 6–VDC 미만임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 결함 코드를 기록하고 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 배터리 전압이 6-VDC를 초과하면 ECM은 즉시 결함 코드와 황색 CHECK ENGINE(엔진 점검) 램프를 끄고 결함 코드가 비활성화됩니다
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

ECM 배터리 공급 전압이 6-VDC 미만으로 떨어지면 이 결함 코드가 기록됩니다.

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.
  • ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록됩니다.
문제 해결 결함 코드 441을 참조하십시오.

최종 수정일: 28-10월-2015


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 모든 전기 구성품에 전기적 손상이 발생할 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 비연동 배터리 공급 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 비연동 배터리 공급 회로
ISM11 CM876 SN - 비연동 배터리 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. 비연동 배터리 와이어에는 원장비 제조업체(OEM) 하네스를 보호하기 위한 30-암페어 퓨즈가 한 개 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 배터리 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 주 배터리 공급 전압이 +36–VDC를 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 결함 코드를 기록하고 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 배터리 전압이 +36-VDC 미만으로 떨어지면 ECM은 즉시 결함 코드와 황색 CHECK ENGINE(엔진 점검) 램프를 끄고 결함 코드가 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

ECM 배터리 공급 전압이 +36-VDC를 초과하면 이 결함 코드가 기록됩니다. 이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.
문제 해결 결함 코드 442를 참조하십시오.

최종 수정일: 27-10월-2015


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 449

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 449 PID: SPN: 157 FMI: 0 램프: 빨간색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 연료 레일의 연료 압력이 정상 작동 연료 시스템 압력보다 높음을 ECM이 감지했습니다. | 높은 분사 압력(특히 공회전 또는 경부하에서) 또는 출력 경감과 관련된 엔진 소음이 없거나 발생할 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 인젝터 계량 레일 1 압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 인젝터 계량 레일 1 압력 센서 회로
ISZ13 CM2150 - 인젝터 계량 레일 1 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 릴리프 밸브는 연료 레일에 있습니다. 연료 펌프 액츄에이터는 엔진에 장착된 연료 펌프 위에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정한 연료 레일 압력이 연료 압력 릴리프 밸브에서 허용하는 최대 압력을 초과했음을 ECM에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다. 일부 엔진에서는 출력 경감이 발생할 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다. 이 결함 코드는 연료 레일 압력이 정상 작동 레벨로 복원되고 나면 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

결함 코드 449는 연료 압력 릴리프 밸브 개방을 나타내는 데 사용되지 않습니다. 열리지 못했거나 압력 조절을 하지 않는 연료 압력 릴리프 밸브를 나타내는 데 사용됩니다. 문제 해결에서는 연료 압력 릴리프 밸브의 배출 라인 경로에 제한/막힘이 있는지를 검사하고 연료 압력 릴리프 밸브를 검사 또는 교체하는 작업에 집중해야 합니다. 탱크측 연료 배출 리턴 라인의 제한은 불필요한 연료가 연료 시스템에서 빠져나오는 것을 방지할 수 있습니다. 연료 레일과 탱크 사이의 연료 배출 라인 제한부에 손상이 있는지 점검합니다.

문제 해결 결함 코드 449를 참조하십시오.

최종 수정일: 28-10월-2015


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 451

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 451 PID: SPN: 157 FMI: 3 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 레일 연료 압력 센서 회로에서 높은 신호 전압이 감지됨. | 출력 및/또는 속도가 경감됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 인젝터 계량 레일 1 압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 인젝터 계량 레일 1 압력 센서 회로
ISZ13 CM2150 - 인젝터 계량 레일 1 압력 센서 회로

회로 설명

연료 레일 압력 센서는 연료 레일의 압력 변화에 반응합니다. 연료 레일 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 낮은 레일 압력에서 낮은 신호 전압을 감지하고, ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

연료 압력 센서는 연료 레일에 설치되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 연료 레일 압력 신호 전압이 1초 이상 캘리브레이션 가능 값보다 높음을 감지합니다. 연료 레일 압력 센서 또는 ECM을 배선 하네스에 연결하는 세 핀 5볼트 공급, 신호 또는 리턴 중 어디에라도 단선이 있는 경우 이 결함 코드가 활성화됩니다.

신호 와이어가 전원에 단선된 경우에도 이 하자가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

무기 선택적 촉매 환원(SCR) 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 전압 5 VDC 이상이 신호 와이어에 단락
  • 신호 와이어의 단선
  • 5 VDC 공급 와이어의 단선
  • 리턴 와이어의 단선
  • 센서 오작동
  • ECM 오작동
문제 해결 결함 코드 451을 참조하십시오.

최종 수정일: 02-1월-2018


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 452

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 452 PID: SPN: 157 FMI: 4 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 레일 연료 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 출력 및/또는 속도가 경감됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 인젝터 계량 레일 1 압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ ISL9 CM2150 SN - 인젝터 계량 레일 1 압력 센서 회로
ISZ13 CM2150 - 인젝터 계량 레일 1 압력 센서 회로

회로 설명

연료 레일 압력 센서는 연료 레일의 압력 변화에 반응합니다. 연료 레일 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 낮은 레일 압력에서 낮은 신호 전압을 감지하고, ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

연료 압력 센서는 연료 레일에 설치되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 연료 레일 압력 신호 전압이 1초 이상 캘리브레이션 가능 값보다 낮음을 감지합니다. 이는 5 VDC 공급 또는 신호 와이어의 접지 단락에 의해 발생할 수 있습니다.

공통 5볼트 전원 공급에 의해 전원을 공급받는 장치가 접지 단락된 경우에도 이 결함이 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 줄어들 수도 있습니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

무기 선택적 촉매 환원(SCR) 후처리 장치가 장착된 엔진의 경우:

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

다른 모든 엔진의 경우:

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스; 공급 또는 신호 와이어의 접지 단락
  • 기타 구성품: 공통 전원 공급에 연결된 구성품의 접지 단락
  • 센서 오작동
  • ECM 오작동
문제 해결 결함 코드 452를 참조하십시오.

최종 수정일: 02-1월-2018


터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 465

터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 465 PID: S32 SPN: 1188 FMI: 3 램프: 황색 SRT: | 터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 1 웨이스트게이트 컨트롤 회로에 고전압이 감지됨. | 엔진 출력이 경감되어 구동됨.
ISM11 CM876 SN - 터보차저 컨트롤 밸브 회로

회로 설명

ECM은 웨이스트게이트 액츄에이터를 사용하여 부스트 압력을 제어합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

신호가 꺼져 있을 때 터보차저 1 웨이스트게이트 컨트롤 신호가 시스템 전압으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스의 전원 단락
  • 하네스, 커넥터 또는 웨이스트게이트 컨트롤 밸브 단선
결함 코드 465의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 466

터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 466 PID: S32 SPN: 1188 FMI: 4 램프: 황색 SRT: | 터보차저 1 웨이스트게이트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. ECM에서 저전압(접지 단락)이 감지됨. 터보차저 1 웨이스트게이트 컨트롤 회로에 저전압이 감지됨. | 엔진 출력이 경감되어 구동됨
ISM11 CM876 SN - 터보차저 컨트롤 밸브 회로

회로 설명

ECM은 웨이스트게이트 액츄에이터를 사용하여 부스트 압력을 제어합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

신호가 켜져 있을 때 터보차저 1 웨이스트게이트 컨트롤 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 신호 접지 단락
결함 코드 466의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 471

엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 471 PID: SPN: 98 FMI: 17 램프: 유지보수 SRT: | 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도 오일 레벨 센서가 낮은 오일 레벨을 감지했습니다. | 엔진이 경감됩니다. 낮은 오일 압력 및 심각한 엔진 손상이 발생할 수 있습니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 엔진 오일 레벨 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM) 캘리브레이션 알고리즘은 ECM이 켜져 있고 엔진 속도가 감지되지 않는 동안 엔진 오일 레벨을 모니터링합니다. 엔진 오일 레벨이 특정 임계값 미만으로 떨어지면 ECM이 결함 코드 471 및 유지보수 램프를 활성화합니다. 유지보수 램프는 키 ON 이벤트시에만 점멸합니다.

구성품 위치

엔진 오일 레벨 센서는 엔진 좌측, 엔진 오일 딥스틱에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진 속도가 0 rpm일 때 실행됩니다.

하자 코드 설정을 위한 조건

키를 ON 위치로 돌릴 때 엔진 오일 레벨이 낮은 것으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 키 스위치를 ON으로 돌릴 때 황색 CHECK ENGINE(엔진 점검) 램프가 30초간 점멸합니다.

하자 코드를 소거하기 위한 조건

  • 키 ON일 때 황색 CHECK ENGINE(엔진 점검) 램프의 점멸이 중지되고 진단을 실행하여 통과하자 마자 결함 코드 상태가 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거할 수도 있습니다.

Shop Talk

결함 코드 471의 비활성 카운트가 ECM에 기록되어 있는 경우 이 하자가 발생할 만큼 심각한 각도로 틸팅되어 있는 동안 엔진이 구동 중이었거나 켜져 있었을 수 있습니다.

결함 코드 471의 그밖의 원인은 다음과 같습니다.

  • 가장 최근의 오일 교환시 엔진이 적정 용량의 오일로 채워지지 않았음
  • 외부 엔진 오일 누출
  • 내부 엔진 오일 누출(연료 시스템 또는 냉각 시스템으로 오일 누출)
  • 엔진 오일 소비량 높음/파워 실린더 오작동(엔진에 부하가 실린 상태에서 블로바이가 비정상적으로 높은지 점검)
문제 해결 결함 코드 471를 참조하십시오.

최종 수정일: 29-11월-2010


배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 477

배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 477 PID: P444 SPN: 444 FMI: 1/18 램프: 황색 SRT: | 배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 디젤 배기 유체 컨트롤러로의 전압 공급이 전기 시스템 전압보다 낮습니다. | 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 배터리 2 전압 회로

회로 설명

후처리 디젤 배기 유체 컨트롤러가 ECM과 통신하며 후처리 디젤 배기 유체 시스템의 가열, 정량 분배 및 정화를 제어합니다.

구성품 위치

후처리 디젤 배기 유체 컨트롤러는 OEM에 의해 차량에 설치됩니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러에서 배터리 공급 전압이 임계값보다 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 트립 후에 MIL을 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE™ 전자 서비스 도구에서 잘못된 배터리 전압 설정
  • 저전압을 유발하는 손상된 알터네이터
  • 배터리가 약하거나 손상됨
문제 해결 결함 코드 477을 참조하십시오.

최종 수정일: 24-4월-2012


배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 478

배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 478 PID: P444 SPN: 444 FMI: 0/16 램프: 황색 SRT: | 배터리 2 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 디젤 배기 유체 컨트롤러로의 전압 공급이 전기 시스템 전압보다 높습니다. | 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN 배터리 2 전압 회로

회로 설명

후처리 디젤 배기 유체 컨트롤러가 ECM과 통신하며 후처리 디젤 배기 유체 시스템의 가열, 정량 분배 및 정화를 제어합니다.

구성품 위치

후처리 디젤 배기 유체 컨트롤러는 OEM에 의해 차량에 설치됩니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • 후처리 디젤 배기 유체 컨트롤러에서 배터리 공급 전압이 임계값보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

진단을 실행하여 합격하면 ECM은 3회의 연속 트립 후에 MIL을 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

INSITE™ 전자 서비스 도구에서 잘못된 배터리 전압 설정

문제 해결 결함 코드 478을 참조하십시오.

최종 수정일: 24-4월-2012


터보차저 2 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 491

터보차저 2 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 491 PID: S088 SPN: 1189 FMI: 3/3 램프: 황색 SRT: | 터보차저 2 웨이스트게이트 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 2 웨이스트게이트 컨트롤 회로에 고전압이 감지됨. | 엔진 출력이 경감되어 구동됨.
ISM11 CM876 SN - 터보차저 2 웨이스트게이트 컨트롤 회로

회로 설명

ECM은 웨이스트게이트 액츄에이터를 사용하여 부스트 압력을 제어합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

신호가 꺼져 있을 때 터보차저 2 웨이스트게이트 컨트롤 신호가 시스템 전압으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스의 전원 단락
  • 하네스, 커넥터 또는 웨이스트게이트 컨트롤 밸브 단선
결함 코드 491의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


터보차저 2 웨이스트게이트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 492

터보차저 2 웨이스트게이트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 492 PID: S088 SPN: 1189 FMI: 4/4 램프: 황색 SRT: | 터보차저 2 웨이스트게이트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 2 웨이스트게이트 컨트롤 회로에 저전압이 감지됨. | 엔진 출력이 경감되어 구동됨.
ISM11 CM876 SN - 터보차저 2 웨이스트게이트 컨트롤 회로

회로 설명

ECM은 웨이스트게이트 액츄에이터를 사용하여 부스트 압력을 제어합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

신호가 켜져 있을 때 터보차저 2 웨이스트게이트 컨트롤 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스의 접지 단락
결함 코드 492의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 498

엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 498 PID: P98 SPN: 98 FMI: 3 램프: 황색 SRT: | 엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 레벨 센서가 내부 하자를 감지함. | 엔진 오일 레벨 센서가 작동되지 않음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 오일 레벨 센서 회로

회로 설명

오일 레벨 센서는 키 ON시 오일 팬의 오일액 레벨을 모니터링합니다. 엔진 시동이 걸린 후 또는 엔진 속도가 0 rpm을 초과하는 경우에는 오일 레벨 센서가 오일 레벨을 모니터링하지 않습니다. 엔진 구동시 오일 레벨 센서가 상당히 낮은 오일 레벨을 감지하면 호박색 CHECK ENGINE(엔진 점검) 램프가 30초간 점멸하고 결함 코드가 기록됩니다. 키 ON시 조작자가 호박색 CHECK ENGINE 램프의 점멸을 확인한 경우 조작자는 수동 딥스틱으로 엔진 오일 레벨을 점검해야 합니다.

오일 레벨 센서는 전자 컨트롤 모듈(ECM)에 펄스 폭 변조(PWM) 신호를 공급합니다. 오일 레벨 센서는 이 신호로 엔진 오일 레벨 판독 값, 오일 온도 및 결함 코드 정보를 전송합니다.

구성품 위치

오일 레벨 센서는 프론트 오일 딥스틱 포트 위에서 엔진 좌측에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 신호 회로의 배터리 단락 또는 리턴 회로의 단선을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 오일 레벨 센서가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 오일 레벨 센서로부터 유효한 PWM 신호를 수신하면 그 즉시 ECM은 호박색 CHECK ENGINE 램프를 소등하고 오일 레벨 센서의 작동을 활성화합니다.
  • INSITE™ 전자 서비스 도구를 사용해 비활성 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락
  • 센서 공급 회로의 배터리 전압측 단락
결함 코드 498의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 499

엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 499 PID: P98 SPN: 98 FMI: 4 램프: 황색 SRT: | 엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 레벨 센서가 내부 하자를 감지함. | 오일 레벨 센서가 작동되지 않음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 오일 레벨 센서 회로

회로 설명

오일 레벨 센서는 키 ON시 오일 팬의 오일액 레벨을 모니터링합니다. 엔진 시동이 걸린 후 또는 엔진 속도가 0 rpm을 초과하는 경우에는 오일 레벨 센서가 오일 레벨을 모니터링하지 않습니다. 엔진 구동시 오일 레벨 센서가 상당히 낮은 오일 레벨을 감지하면 호박색 CHECK ENGINE(엔진 점검) 램프가 30초간 점멸하고 결함 코드가 기록됩니다. 키 ON시 조작자가 호박색 CHECK ENGINE 램프의 점멸을 확인한 경우 조작자는 수동 딥스틱으로 엔진 오일 레벨을 점검해야 합니다.

오일 레벨 센서는 전자 컨트롤 모듈(ECM)에 펄스 폭 변조(PWM) 신호를 공급합니다. 오일 레벨 센서는 이 신호로 엔진 오일 레벨 판독 값, 오일 온도 및 결함 코드 정보를 전송합니다.

구성품 위치

오일 레벨 센서는 프론트 오일 딥스틱 포트 위에서 엔진 좌측에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

오일 레벨 센서가 내부 단락 또는 단선을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 오일 레벨 센서가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 오일 레벨 센서로부터 유효한 PWM 신호를 수신하면 그 즉시 ECM은 호박색 CHECK ENGINE 램프를 소등하고 오일 레벨 센서의 작동을 활성화합니다.
  • INSITE™ 전자 서비스 도구를 사용해 비활성 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 오일 레벨 센서 내부의 단선 또는 단락
  • 오일 레벨 센서 오작동
결함 코드 499의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 527

보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 527 PID: SPN: 702 FMI: 3 램프: 황색 SRT: | 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 하네스의 보조 입력/출력 신호 핀이 단선 또는 단락을 나타냅니다. | 엔진 컨트롤 모듈(ECM)에 의해 어떠한 조치도 이루어지지 않습니다.
보조 입력/출력 2 회로 - ISF2.8 3.8 CM2220

회로 설명

ECM은 OEM(원장비 제조업체) 출력 컨트롤 회로에 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. 특정 OEM은 ECM으로 배선되었거나 엔진 블록 또는 샤시 접지에 연결된 회로 리턴을 사용할 수 있습니다.

구성품 위치

출력 컨트롤 회로 드라이버는 OEM 장치이며 회로 드라이버의 위치는 OEM에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. ECM이 OEM 출력 신호 낮음을 명령하면 ECM은 전압 레벨이 약 0-VDC가 될 것으로 예상합니다. 높은 전압이 감지되면 이 결함이 기록됩니다. 다음의 문제 해결 절차를 완료한 후에도 결함 코드 527이 여전히 활성화되어 있는 경우에는 OEM 정비 지침서에서 OEM 출력 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선
  • OEM 하네스의 전원측 단락
  • ECM 손상
문제 해결 결함 코드 t05-527을 참조하십시오.

최종 수정일: 17-1월-2014


터보차저 1 웨이스트게이트 컨트롤 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 545

터보차저 1 웨이스트게이트 컨트롤 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 545 PID: SPN: 1188 FMI: 7 램프: 황색 SRT: | 터보차저 1 웨이스트게이트 컨트롤 - 반응이 없거나 조절이 안된 기계적 시스템. 흡기 매니폴드 압력이 주어진 엔진 등급에 대한 최대 제한을 초과했습니다. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 터보차저 1 웨이스트게이트 컨트롤 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 터보차저 1 웨이스트게이트 컨트롤 회로
ISM11 CM876 SN - 터보차저 1 웨이스트게이트 컨트롤 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 흡기 매니폴드 압력 센서를 사용하여 엔진 흡기 매니폴드 압력을 모니터링합니다.

구성품 위치

적용 불가.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력이 주어진 엔진 등급에 대한 최대 압력 제한을 초과하면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

예상 원인:

  • 터보차저 웨이스트게이트 오작동
  • 웨이스트게이트 훼손
  • 잘못된 터보차저 부품
  • 연료 시스템 또는 터보차저 시스템의 훼손.
문제 해결 결함 코드 545를 참조하십시오.

최종 수정일: 27-10월-2015


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: 157 SPN: 157 FMI: 16 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 높음을 전자 컨트롤 모듈(ECM)이 감지했습니다. | 높은 분사 압력과 관련된 엔진 소음이 없거나 발생할 수 있습니다(특히 공회전 또는 경부하에서). 엔진 출력이 감소됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 인젝터 계량 레일 1 압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 인젝터 계량 레일 1 압력 센서 회로
ISZ13 CM2150 - 인젝터 계량 레일 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 레일 연료 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

연료 펌프 액츄에이터는 고압 연료 펌프의 뒤에 있는 어댑터에 설치되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 판독값이 권장 작동 한계를 초과했음을 ECM에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

연료 펌프 액츄에이터에 과도한 누출이 나타나는 경우에는 연료 레일 압력이 연료 레일 압력 릴리프 밸브의 개방 압력이 도달해 결함 코드 1911이 활성화될 수 있습니다.

연료 레일 압력 센서를 점검할 수도 있습니다. 연료 레일 압력 센서의 정확성을 점검할 때는 고압 연료 레일이 가압되지 않도록 합니다. 연료 펌프 고압 연료 라인과 연료 레일에는 매우 고압의 연료가 들어 있습니다. 엔진이 구동 중일 때는 피팅을 풀어서는 안됩니다. 고압 연료 시스템의 피팅을 풀기 전에 엔진을 정지시킨 후 압력이 더 낮은 수준으로 감소하도록 10분 이상 기다립니다. 일부 엔진에서는 레일의 압력이 0으로 해제될 때까지 상당한 시간을 기다려야 할 수도 있습니다. 이러한 경우에는 고압 연료 레일에서 압력을 수동으로 해제해야 할 수도 있습니다.

문제 해결 결함 코드 553을 참조하십시오.

최종 수정일: 29-10월-2015


인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 554

인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: PID: 554 SPN: 157 FMI: 2 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 연료 압력 신호가 변경되지 않음을 ECM이 감지했습니다. | ECM은 연료 압력을 추정하고 출력은 경감됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 인젝터 계량 레일 1 압력 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 인젝터 계량 레일 1 압력 센서 회로
ISZ13 CM2150 - 인젝터 계량 레일 1 압력 센서 회로

회로 설명

연료 압력 센서에는 공급, 신호 및 리턴 핀이 포함되어 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 압력 센서에 5볼트를 공급합니다. 이 5볼트 전원 공급은 공유됩니다. 이 회로의 다른 센서로는 흡기 매니폴드 온도/압력 센서, 기압 센서 및 백업 엔진 위치 센서가 있습니다.

구성품 위치

연료 압력 센서는 엔진의 흡기측에서 레일 연료 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 판독값이 엔진 작동 상태에 따라 변경되지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다. 일부 엔진에서는 출력 경감이 발생할 수 있습니다. 연료 레일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진에 부하가 걸리고 레일 연료의 연료 압력이 변경되지 않음을 ECM이 감지하면 언제라도 이 결함 코드가 활성화될 수 있습니다. ECM에 전원이 공급되지 않거나 엔진에 부하가 걸리고 연료 압력이 정상적으로 변경되면 결함 코드가 비활성화됩니다. 이 결함 코드의 비활성 카운트가 많거나 하자가 반복될 수 없는 경우에는 연료 압력 센서 회로에 훼손된 흔적이 있는지 찾아봅니다.

결함 코드가 간헐적으로 발생하면(시험 주행시 재발될 수 없는 경우) 다음에 연결 불량 또는 손상이 있는지 검사합니다.

  • 흡기 매니폴드 온도/압력 센서
  • 백업 엔진 위치 센서
  • 연료 압력 센서
  • 기압 센서
문제 해결 결함 코드 554를 참조하십시오.

최종 수정일: 28-10월-2015


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 555

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 555 PID: P101 SPN: 101 FMI: 16/16 램프: 황색 SRT: | 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 크랭크케이스 브리더 필터의 유지보수가 필요함. | 성능 영향 없음.
ISM11 CM876 SN - 크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 필터 내부 압력은 크랭크케이스 압력 센서에 의해 측정됩니다. 크랭크케이스 압력 센서에서 크랭크케이스 압력이 정상보다 높음을 파악하면 이 결함 코드가 기록됩니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 필터에 부근에 위치합니다.

진단 실행을 위한 조건

엔진 속도가 500 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 크랭크케이스 압력 한계가 초과되면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 손상
  • 크랭크케이스 브리더 필터 히터 오작동(장착 시)
  • 막혔거나 제한된 크랭크케이스 브리더 오일 분리기
  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브 또는 체크 밸브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브, 오일 분리기 및 필터가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다.

문제 해결 결함 코드 555를 참조하십시오.

최종 수정일: 14-3월-2017


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 556

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 556 PID: P101 SPN: 101 FMI: 0/0 램프: 빨간색 SRT: | 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 크랭크케이스 브리더 필터의 유지보수가 필요함. | 성능 영향 없음.
ISM11 CM876 SN - 크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 내부 압력은 크랭크케이스 압력 센서에 의해 측정됩니다. 크랭크케이스 압력 센서에서 크랭크케이스 압력이 정상보다 높음을 파악하면 이 결함 코드가 기록됩니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 필터에 부근에 위치합니다.

진단 실행을 위한 조건

엔진 속도가 500 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 크랭크케이스 압력 한계가 초과되면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 점등합니다.
  • 과도한 크랭크케이스 압력으로부터 엔진을 보호하기 위해 엔진 토크 출력이 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터 히터 오작동(장착 시)
  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 손상
  • 막혔거나 제한된 크랭크케이스 브리더 오일 분리기
  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브 또는 체크 밸브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브, 오일 분리기 및 필터가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다.

문제 해결 결함 코드 556을 참조하십시오.

최종 수정일: 14-3월-2017


Fault Code Path Selection

하자 코드 ko120-fc559
Fault Code Path Selection

이 엔진이 ISB, ISC 또는 ISF입니까? | 이동 ko120-fc559bdf
이 엔진이 ISC, ISL, ISX 또는 ISZ입니까? | 이동 ko120-fc559clxz

최종 수정일: 23-10월-2009


스타터 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 584

스타터 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 584 PID: S39 SPN: 677 FMI: 3/3 램프: 황색 SRT: | 스타터 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 스타터 잠금 회로에서 단선 또는 높은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 스타터 릴레이 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 스타터 릴레이 회로
ISM11 CM876 SN - 스타터 릴레이 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 정확한 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 PWM 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있을 때 스타터 잠금 릴레이 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 다음에 의해 발생할 수 있습니다.

  • 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 단선
  • OEM 하네스 또는 릴레이의 전원측 단락
문제 해결 결함 코드 584를 참조하십시오.

최종 수정일: 28-10월-2015


스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S039 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 스타터 릴레이 드라이버 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 스타터 릴레이 드라이버 회로
ISM11 CM876 SN - 스타터 릴레이 드라이버 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 정확한 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 PWM 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 꺼져 있을 때 스타터 잠금 릴레이 회로 PWM 신호가 0-VDC보다 크게 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

문제 해결 결함 코드 585를 참조하십시오.

최종 수정일: 28-10월-2015


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 596

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 596 PID: P167 SPN: 167 FMI: 0/16 램프: 황색 SRT: | 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 배터리 전압 모니터링 기능에 의해 높은 배터리 전압이 감지되었습니다. | 높은 배터리 전압 상태가 수정될 때까지 황색 경고 램프가 점등됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - ECM 전원 공급 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - ECM 전원 공급 회로
ISM11 CM876 SN - ECM 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 알터네이터 결함 경고 기능 설정을 확인합니다. 알터네이터 결함 경고 기능을 비활성화하여 이 결함 코드를 비활성화합니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 과충전된 배터리.
문제 해결 결함 코드 596을 참조하십시오.

최종 수정일: 28-10월-2015


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 597

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 597 PID: P167 SPN: 167 FMI: 1/18 램프: 황색 SRT: | 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 배터리 전압 모니터링 기능에 의해 낮은 배터리 전압이 감지되었습니다. | 낮은 배터리 전압 상태가 수정될 때까지 황색 램프가 점등됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - ECM 전원 공급 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - ECM 전원 공급 회로
ISM11 CM876 SN - ECM 전원 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 낮음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 알터네이터 결함 경고 기능 설정을 확인합니다. 알터네이터 결함 경고 기능을 비활성화하여 이 결함 코드를 비활성화합니다.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
  • 시민 밴드 라디오 증폭기, 여러 실외 램프 또는 기타 액세서리와 같이 차량에 장착된 고전류 장치.
문제 해결 결함 코드 597을 참조하십시오.

최종 수정일: 28-10월-2015


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 598

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 598 PID: P167 SPN: 167 FMI: 1/1 램프: 빨간색 SRT: | 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 배터리 전압 모니터링 기능에 의해 매우 낮은 배터리 전압이 감지되었습니다. | 매우 낮은 배터리 전압 상태가 수정될 때까지 적색 램프가 점등됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - ECM 전원 공급 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - ECM 전원 공급 회로
ISM11 CM876 SN - ECM 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 각 OEM에 따라 다릅니다. 배터리 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 배터리 전압이 8-VDC 미만임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 알터네이터 결함 경고 기능 설정을 확인합니다. 알터네이터 결함 경고 기능을 비활성화하여 이 결함 코드를 비활성화합니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
문제 해결 결함 코드 598을 참조하십시오.

최종 수정일: 28-10월-2015


엔진 오일 교체 간격 - 조건 존재

하자 코드 649

엔진 오일 교체 간격 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 649 PID: S115 SPN: 1378 FMI: 11/31 램프: 유지보수 SRT: | 엔진 오일 교체 간격 - 조건 존재. 윤활 오일 및 필터를 교체합니다. | 유지보수를 위한 단순 알림입니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 유지보수 알림
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 유지보수 알림
ISM11 CM876 SN - 유지보수 알림

회로 설명

엔진 컨트롤 모듈(ECM)은 유지보수 모니터링 기능의 윤활 오일 배출 한계를 사용해 유지보수 이벤트를 운전자에게 알립니다.

구성품 위치

자세한 구성품 위치 모습은 해당 정비 지침서를 참조하십시오. 오일 필러 포트의 위치는 원장비 제조업체(OEM) 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

유지보수 모니터링 기능의 프로그래밍 가능 설정에 따라 엔진 오일과 필터를 교환해야 함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 유지보수 조건이 초과되면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

INSITE™ 전자 서비스 도구에서 유지보수 모니터링 기능을 리셋하면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드가 비활성화됩니다.

Shop Talk

이 결함 코드는 INSITE™ 전자 서비스 도구에서 유지보수 모니터링이 활성화된 경우에만 활성화됩니다. 결함 코드를 소거하기 전에 오일 및 필터를 교체하도록 합니다.

문제 해결 결함 코드 649를 참조하십시오.

최종 수정일: 27-10월-2015


터보차저 1 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 686

터보차저 1 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 686 PID: P103 SPN: 103 FMI: 2/2 램프: 황색 SRT: | 터보차저 1 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 잘못된 터보차저 속도 신호를 감지했음. | 성능 영향 없음. ECM은 추정한 터보차저 속도를 사용합니다.
ISL9 CM2150 SN - 터보차저 1 속도 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 전자 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저에서 물리적으로 가능한 속도를 초과하는 터보차저 속도를 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다
  • ECM이 유효한 터보차저 속도를 감지하고 진단을 실행하여 통과하자 마자 황색 CHECK ENGINE(엔진 점검) 램프가 꺼집니다.

Shop Talk

일반적으로 이 결함 코드는 터보차저 속도 센서의 속도 신호가 정확하지 않거나 센서에 결함이 있음을 나타냅니다. 이 결함은 다음 구성품의 오작동에 의해 발생할 수 있습니다.

  • 터보차저 속도 센서
  • 엔진 하네스
  • ECM 전원 공급 장치 또는 접지
  • 과도한 전자기 간섭을 방출하는 전자 차량 액세서리.

결함이 간헐적으로 발생하는 경우:

  • 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.
  • 잘못 설치된 차량 전자 구성품과 같은 전자적 소음의 원인을 찾습니다.
  • 차량 샤시 접지의 상태가 양호한지 확인합니다.
  • ECM 전원 공급 장치 및 접지 회로의 상태가 양호하고 이 전원 공급 장치가 다른 차량 전자 장치와 공유되지 않는지 확인합니다.
문제 해결 결함 코드 686을 참조하십시오.

최종 수정일: 29-10월-2015


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 687

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 687 PID: P103 SPN: 103 FMI: 1/18 램프: 황색 SRT: | 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM이 낮은 터보차저 속도를 감지했습니다. | 엔진 출력이 경감됩니다. ECM은 추정한 터보차저 속도를 사용합니다.
ISL9 CM2150 SN - 터보차저 1 속도 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 전자 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 1200 rpm을 초과할 때 터보차저 속도가 1초 이상 600 rpm 미만임을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

터보차저 속도 센서로부터 유효한 속도 신호가 반환되고 진단을 실행하여 통과하자 마자 황색 CHECK ENGINE(엔진 점검) 램프가 꺼집니다.

Shop Talk

이 결함 코드를 발생시킬 수 있는 항목으로는 다음이 포함됩니다.

  • 손상된 터보차저 속도 센서
  • 손상된 엔진 하네스
  • ECM 손상

이 결함이 간헐적으로 발생하는 경우에는 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.

문제 해결 결함 코드 687을 참조하십시오.

최종 수정일: 30-10월-2015


엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 688

엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 688 PID: SPN: 98 FMI: 0 램프: 빨간색 SRT: | 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 오일 레벨 센서가 높은 오일 레벨을 감지했습니다. | 낮은 출력, 과도한 연기, 오일 희석, 오염 또는 심각한 엔진 손상이 발생할 수 있습니다. 엔진이 경감됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 엔진 오일 레벨 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM) 캘리브레이션 알고리즘은 ECM이 켜져 있고 엔진 속도가 감지되지 않는 동안 엔진 오일 레벨을 모니터링합니다. 엔진 오일 레벨이 특정 임계값을 초과하면 ECM이 결함 코드 688을 활성화합니다.

구성품 위치

엔진 오일 레벨 센서는 엔진 좌측, 엔진 오일 딥스틱에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진 속도가 0 rpm일 때 실행됩니다.

하자 코드 설정을 위한 조건

키를 ON 위치로 돌릴 때 엔진 오일 레벨이 정상 작동 레벨보다 높은 것으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 원인은 다음과 같습니다.

  • 가장 최근의 오일 교환시 엔진이 오일로 과도하게 채워졌을 수 있습니다.
  • 연료 시스템이 윤활 오일 시스템으로 누출되고 있을 수 있습니다. 연료 시스템 결함을 점검하거나 형광 연료 시스템 염료를 사용하여 누출 여부를 점검하십시오.
  • 냉각 시스템이 윤활 오일 시스템으로 누출되고 있을 수 있습니다. 오일에 냉각수가 있는지 점검합니다.
문제 해결 결함 코드 688을 참조하십시오.

최종 수정일: 29-11월-2010


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: 190 SPN: 190 FMI: 2 램프: 황색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 크랭크샤프트 센서로부터의 신호가 손실되었습니다. | 엔진이 거칠게 구동될 수 있습니다. 시동이 잘 걸리지 않을 수 있습니다. 엔진이 백업 속도 센서를 사용해 구동됩니다. 엔진 출력이 감소됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 크랭크샤프트 속도/위치 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 크랭크샤프트 속도/위치 회로
ISM11 CM876 SN - 엔진 크랭크샤프트 속도/위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 크랭크샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 크랭크샤프트 속도/위치 센서는 크랭크샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 크랭크샤프트 속도 인디케이터 링이 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 크랭크샤프트 속도/위치 센서의 손실을 1초 이상 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 캠샤프트 속도 센서는 엔진 속도와 위치 정보를 ECM에 제공하는 데 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 크랭크샤프트 속도/위치 센서의 올바른 신호를 감지한 경우 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락
  • 엔진 속도 센서의 손상이나 고장.
문제 해결 결함 코드 689를 참조하십시오.

최종 수정일: 27-10월-2015


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: P351 SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 터보차저 1 컴프레서 흡기 온도 센서 회로
ISL9 CM2150 SN - 터보차저 1 컴프레서 흡기 온도 센서 회로
ISZ13 CM2150 - 터보차저 1 컴프레서 흡기 온도 센서 회로

회로 설명

컴프레서 흡기 공기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

일부 엔진에서는 터보차저 컴프레서 흡기 온도 센서 대신 OEM 흡기 배관에 위치한 복합 외기 온도/압력 센서를 사용합니다. 이 모델에 사용되는 센서를 확인하려면 엔진 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 1초 이상 4.8-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 센서 손상
문제 해결 결함 코드 691을 참조하십시오.

최종 수정일: 30-10월-2015


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: P351 SPN: 1172 FMI: 4 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 터보차저 컴프레서 흡기 온도 센서 회로
ISL9 CM2150 - 터보차저 컴프레서 흡기 온도 센서 회로
ISZ13 CM2150 - 터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

참고: 일부 엔진에서는 터보차저 컴프레서 흡기 온도 센서 대신 OEM 흡기 배관에 위치한 복합 외기 압력/온도 센서를 사용합니다. 해당 엔진에 사용되는 센서를 확인하려면 엔진 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 1초 이상 0.2-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다. 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 692를 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 센서 손상
문제 해결 결함 코드 692를 참조하십시오.

최종 수정일: 30-10월-2015


터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 693

터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 693 PID: P351 SPN: 1172 FMI: 2 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 해당 작동 조건에 예상되는 레벨보다 온도가 너무 높거나 낮음이 터보차저 컴프레서에 흡기 온도 센서에서 감지되었습니다. | 터보차저 컴프레서 흡기 온도에 대해 기본값이 사용됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 터보차저 1 컴프레서 흡기 온도 회로
ISL9 CM2150 SN - 터보차저 1 컴프레서 흡기 온도 회로
ISZ13 CM2150 - 터보차저 1 컴프레서 흡기 온도 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

일부 엔진에서는 터보차저 컴프레서 흡기 온도 센서 대신 OEM 흡기 배관에 위치한 복합 외기 온도/압력 센서를 사용합니다. 이 모델에 사용되는 센서를 확인하려면 엔진 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 작동 조건에 대해 컴프레서 흡기 온도 판독값이 너무 높거나 너무 낮음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다. 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 컴프레서 흡기 온도 센서가 범위 안에 고착됨
  • 컴프레서 흡기 온도 센서 신호 또는 리턴 라인의 저항 높음
문제 해결 결함 코드 693을 참조하십시오.

최종 수정일: 29-10월-2015


ECM 내부 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 697

ECM 내부 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 697 PID: P21 SPN: 1136 FMI: 3 램프: 황색 SRT: | ECM 내부 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 내부 ECM 온도 센서에서 높은 신호 전압 또는 단선이 감지됩니다. | 성능 영향 없음.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 컨트롤 모듈
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈
ISM11 CM876 SN - 엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 온도 센서 회로가 높은 전원에 단락되어 있음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 센서는 ECM의 내부에 있습니다. 이 결함 코드의 문제를 해결할 수 없습니다. 결함 코드가 활성화되면 ECM을 교체해야 합니다.

문제 해결 결함 코드 697을 참조하십시오.

최종 수정일: 27-10월-2015


ECM 내부 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 698

ECM 내부 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 698 PID: P21 SPN: 1136 FMI: 4 램프: 황색 SRT: | ECM 내부 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 내부 ECM 온도 센서에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 컨트롤 모듈(ECM)
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 SM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈(ECM)
ISM11 CM876 SN - 엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 온도 센서 회로가 접지에 단락되어 있음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 센서는 ECM의 내부에 있습니다. 이 결함 코드의 문제를 해결할 수 없습니다. 결함 코드가 활성화되면 ECM을 교체해야 합니다.

문제 해결 결함 코드 698을 참조하십시오.

최종 수정일: 28-10월-2015


ECM 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 699

ECM 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 699 PID: SPN: 1136 FMI: 2 램프: 황색 SRT: | ECM 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음 전자 컨트롤 모듈(ECM) 내부에서 잘못되었거나 일관되지 않은 온도 판독값이 감지되었습니다. | 성능 영향 없음.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 컨트롤 모듈(ECM)
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈(ECM)
ISM11 CM876 SN - 엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 내부 온도 센서 회로가 비정상적임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 센서는 ECM의 내부에 있습니다. 이 결함 코드의 문제를 해결할 수 없습니다. 이 결함 코드가 활성화되면 ECM을 교체해야 합니다.

문제 해결 결함 코드 699를 참조하십시오.

최종 수정일: 27-10월-2015


엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731

엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S064 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템. 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 엔진 출력이 경감되어 구동됩니다. 시동 어려움 및 거친 공회전이 발생할 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 자석 속도/위치 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 자석 속도/위치 회로
ISM11 CM876 SN - 엔진 자석 속도/위치 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 캠샤프트 기어의 로브가 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

ECM은 크랭크샤프트 속도 센서 대상과 캠샤프트 속도 센서 대상의 누락된 톱니 위치를 모니터링합니다. 두 위치가 일치하지 않으면 ECM은 두 센서 사이에 기계적 불일치가 있다고 판단합니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 속도 센서 링이 헐겁거나 올바르게 정렬되지 않음
  • 기계적 불일치
문제 해결 결함 코드 731을 참조하십시오.

최종 수정일: 28-10월-2015


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: SPN: 723 FMI: 2 램프: 황색 SRT: | 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 캠샤프트 위치 센서의 신호가 손실되었음을 ECM에서 감지하였습니다. | 엔진이 거칠게 구동될 수 있습니다. 시동이 잘 걸리지 않을 수 있습니다. 엔진은 기본 엔진 위치 센서를 사용해 구동됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 캠샤프트 속도/위치 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 캠샤프트 속도/위치 센서 회로
ISM11 CM876 SN - 엔진 캠샤프트 속도/위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 캠샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 크랭크샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 캠샤프트 속도/위치 센서의 손실을 1초 이상 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 크랭크샤프트 속도/위치 센서의 올바른 신호를 감지한 경우 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락
  • 캠샤프트 위치 센서의 손상이나 오작동.
문제 해결 결함 코드 778을 참조하십시오.

최종 수정일: 28-10월-2015


어댑티브 정속 주행 모드 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 784

어댑티브 정속 주행 모드 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 784 PID: S145 SPN: 1590 FMI: 2/2 램프: 없음 SRT: | 어댑티브 정속 주행 모드 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 어댑티브 정속 주행 모드와의 통신이 손실되었습니다. | 어댑티브 정속 주행 모드가 작동되지 않습니다. 표준 정속 주행 모드가 작동되지 않습니다.
ISM11 CM876 SN - 어댑티즈 정속 주행 모드 회로

회로 설명

어댑티브 정속 주행 모드 유닛은 SAE J1939 데이터링크를 통해 차량 속도 컨트롤 메시지를 송수신하며 엔진 컨트롤 모듈(ECM)과 통신합니다.

구성품 위치

어댑티브 정속 주행 모드 유닛의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 어댑티브 정속 주행 모드 모듈로부터 유효한 J1939 메시지를 1초 이상 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 어댑티브 정속 주행 모드가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

어댑티브 크루즈 회복이 활성화된 경우 운전자가 크루즈 활성화 스위치를 OFF 위치에서 ON 위치로 2회 전환하면 일반적인 정속 주행 모드를 작동시킬 수 있으며 결함 코드 784는 비활성화됩니다. 다음에 키를 ON/OFF할 때 박동 메시지가 여전히 없으면 결함 코드 784가 활성화됩니다.

문제 해결 결함 코드 784를 참조하십시오.

최종 수정일: 25-4월-2012


EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1228

EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1228 PID: P27 SPN: 27 FMI: 2/2 램프: 황색 SRT: | EGR 밸브 위치 - 데이터가 비정상적이거나 끊어지거나 정확하지 않음 EGR 밸브 위치 센서에서 비정상적인 값이 보고되거나 EGR 밸브 위치가 엔진 구동 상태에 따라 변경되지 않음. | 엔진 성능 감소 가능성. EGR 밸브에서 닫기를 시도합니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 밸브 위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)에서 배기 가스 재순환(EGR) 밸브 위치 센서를 사용하여 EGR 밸브가 명령된 위치와 일치하는지 여부를 확인합니다. ECM이 5볼트 EGR 밸브 위치 신호 회로로 공급하고 EGR 밸브 위치 센서에서 밸브 위치에 따라 전압 신호를 ECM으로 출력합니다. ECM은 이 신호를 밸브 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 열린 밸브는 100%에 해당됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브 위치 센서가 비정상적인 값을 보고하거나 EGR 밸브 위치가 엔진 구동 상태에 따라 변경되지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • EGR 밸브 작동이 비활성화되고 EGR 밸브에서 닫기를 시도합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다. 키를 ON으로 돌린 즉시 EGR 밸브가 자동 영점 조절을 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 간헐적 단선 또는 단락
  • EGR 밸브 위치 센서 오작동
  • ECM 오작동
  • EGR 밸브 고착 또는 파손

참고: EGR 밸브 위치 센서에 12 VDC를 공급하지 마십시오. 아니면 EGR 밸브 모터 와이어를 EGR 밸브 위치 센서에 단락시키십시오. EGR 밸브 위치 센서가 정격 5-VDC이므로 센서 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-1228을 참조하십시오.

최종 수정일: 26-4월-2012


가속 페달 또는 레버 위치 센서 1 및 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1242

가속 페달 또는 레버 위치 센서 1 및 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1242 PID: P091 SPN: 91 FMI: 2/2 램프: 빨간색 SRT: | 가속 페달 또는 레버 위치 센서 1 및 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 액셀러레이터 위치 센서 1번과 2번이 다른 값을 판독합니다. | 엔진이 공회전만 합니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 가속 페달 또는 레버 위치 센서 1 및 2 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 가속 페달 또는 레버 위치 센서 1 및 2 회로
ISM11 CM876 SN - 가속 페달 또는 레버 위치 센서 1 및 2 회로

회로 설명

액셀러레이터 위치 센서는 가속 페달에 부착된 홀 효과 센서입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 엔진 컨트롤 모듈(ECM)에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

가속 페달에는 두 개의 위치 센서가 있습니다. 이 위치 센서는 스로틀 위치를 측정하는 데 사용됩니다. 두 위치 센서는 모두 ECM에서 5볼트 공급을 수신합니다. 그러면 가속 페달의 위치에 기반해 해당되는 신호 전압이 ECM에서 수신됩니다. 액셀러레이터 위치 1용 신호 전압은 액셀러레이터 위치 2로부터 오는 신호 전압의 두 배에 해당됩니다.

구성품 위치

가속 페달 위치 센서는 가속 페달에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

액셀러레이터 위치 센서 1과 액셀러레이터 위치 센서 2의 판독값이 2%를 초과하여 차이가 남을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

신형 엔진은 두 개의 스로틀 위치 센서를 사용해 스로틀 위치를 파악합니다. 구형 스로틀 페달은 하나의 스로틀 위치 센서와 하나의 공회전 확인 스위치를 사용했습니다. 가속 페달이 공회전 위치에 있을 때 결함 코드 132 및 1241이 활성화되고 스로틀이 밟혀있을 때 결함 코드 132가 비활성화되고 결함 코드 1239가 활성화되면 차량에 잘못된 스로틀 페달이 설치된 것입니다. 액셀러레이터 위치 센서가 두 개인 스로틀 페달을 설치해야 합니다.

액셀러레이터 위치 센서 1번 및 액셀러레이터 위치 센서 2번이 동일한 값을 판독하지 않으면 이 결함 코드가 활성화됩니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 가속 페달 위치 센서 1 또는 가속 페달 위치 센서 2의 손상
  • 가속 페달 위치 센서 1번 및 가속 페달 위치 센서 2번 신호 와이어가 함께 단락.
문제 해결 결함 코드 1242를 참조하십시오.

최종 수정일: 29-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc1668
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc1668air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc1668airless

최종 수정일: 27-4월-2009


후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1668(기조식)

후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1668 PID: P203C SPN: 1761 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 레벨 센서 회로에서 낮은 신호 전압이 감지되었습니다. | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로
ISL9 CM2150 SN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로
ISZ13 CM2150 - 후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다. 후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 온도 센서와 결합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치가 ON 위치에 있는 동안 후처리 디젤 배기 유체 탱크 레벨 센서의 신호 전압이 캘리브레이션 가능 값 미만으로 떨어졌음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 탱크 레벨 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 1668을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 1668(기조식)를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1668(공기가 사용되지 않음)

후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1668 PID: P203C SPN: 1761 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 레벨 센서 회로에서 낮은 신호 전압이 감지됨. | 후처리 SCR 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 내의 후처리 디젤 배기 유체 레벨을 모니터링합니다. 후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 온도 센서화 통합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 내부에 장착되어 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 키 스위치 ON 상태에서 후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 캘리브레이션 가능 값 미만으로 떨어졌음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
  • 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 탱크 레벨 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 1668(공기가 사용되지 않음)을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스 또는 센서에서 신호 회로의 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락
결함 코드 1668(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 08-1월-2010


Fault Code Path Selection

하자 코드 ko120-fc1669
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc1669air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc1669airless

최종 수정일: 27-4월-2009


후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1669(기조식)

후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1669 PID: P203D SPN: 1761 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 레벨 센서 회로에서 높은 신호 전압이 감지되었습니다. | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로
ISZ13 CM2150 - 후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다. 후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 온도 센서와 결합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치가 ON 위치에 있는 동안 후처리 디젤 배기 유체 탱크 레벨 센서의 신호 전압이 캘리브레이션 가능 값을 초과함을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 탱크 레벨 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 1669를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 1669(기조식)를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1669(공기가 사용되지 않음)

후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1669 PID: P203D SPN: 1761 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 촉매 탱크 레벨 센서 회로에서 높은 신호 전압이 감지됨. | 후처리 SCR 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 내의 후처리 디젤 배기 유체 레벨을 모니터링합니다. 후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 온도 센서화 통합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 내부에 장착되어 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 키 스위치 ON 상태에서 후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
  • 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 탱크 레벨 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 1669를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락
결함 코드 1669(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 11-1월-2010


후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1671

후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1671 PID: 203F SPN: 1761 FMI: 18 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 후처리 디젤 배기 유체 탱크에서 낮은 후처리 디젤 배기 유체 레벨이 감지되었습니다. | 성능 영향 없음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 디젤 배기 유체 탱크 레벨 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 디젤 배기 유체 탱크 레벨 센서 회로
ISM11 CM876 SN - 디젤 배기 유체 탱크 레벨 센서 회로
ISZ13 CM2150 - 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

디젤 배기 유체 탱크 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

디젤 배기 유체 탱크 레벨 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크에서 낮은 후처리 디젤 배기 유체 레벨이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

디젤 배기 유체 탱크에서 낮은 후처리 디젤 배기 유체 레벨이 감지되면 결함 코드 1671이 생성됩니다. 탱크에 디젤 배기 유체를 주입합니다. 이 결함 코드는 낮은 디젤 배기 유체 탱크액 레벨에 대한 경고일 뿐입니다.

문제 해결 결함 코드 1671을 참조하십시오.

최종 수정일: 27-10월-2015


후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 1673

후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 1673 PID: P203F SPN: 1761 FMI: 1 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도 후처리 디젤 배기 유체 탱크에서 후처리 디젤 배기 유체가 감지되지 않았습니다. | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다. 엔진 출력이 즉시 경감됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 레벨 센서
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 탱크 레벨 센서 회로
ISZ13 CM2150 - 후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다.

진단 실행을 위한 조건

  • 이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • 디젤 배기 유체 탱크가 고갈되었음을 후처리 디젤 배기 유체 레벨 센서가 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등하고 오작동 인디케이터 램프(MIL)가 점멸하기 시작합니다.
  • 이 결함 코드가 활성화되면 즉시 엔진 토크가 경감됩니다.

하자 코드를 소거하기 위한 조건

INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

결함 코드 1673은 디젤 배기 유체 탱크가 비어있는 것을 디젤 배기 유체 레벨 센서가 감지하면 생성됩니다. 이 결함 코드가 활성화되어 있어도 탱크 내부에서 디젤 배기 유체가 여전히 보일 수도 있습니다. 탱크에 디젤 배기 유체를 주입합니다.

문제 해결 결함 코드 1673을 참조하십시오.

최종 수정일: 28-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc1677
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc1677air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc1677airless

최종 수정일: 27-4월-2009


후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1677(기조식)

후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1677 PID: P205C SPN: 3031 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 후처리 디젤 배기 유체 탱크 온도에 대해 기본 온도 값이 사용됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 촉매액 온도 센서 회로
ISM11 CM876 SN - 촉매액 온도 센서 회로
ISZ13 CM2150 - 촉매액 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 후처리 디젤 배기 유체 온도 센서를 사용하여 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

후처리 디젤 배기 유체 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • 키 스위치가 ON 위치에 있는 동안 후처리 디젤 배기 유체 탱크 온도 센서의 신호 전압이 캘리브레이션 가능 값 미만으로 떨어졌음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 온도 센서는 엔진 하네스의 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 1677을 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 1677(기조식)를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1677(공기가 사용되지 않음)

후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1677 PID: P205C SPN: 3031 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 촉매액 온도 센서 회로에서 낮은 신호 전압이 감지됨. | 후처리 디젤 배기 유체 탱크 온도로 기본 온도 값이 사용됨.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 후처리 디젤 배기 유체 온도 센서를 사용하여 디젤 배기 유체 탱크 내부의 후처리 디젤 배기 유체 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도 값으로 변환합니다.

구성품 위치

후처리 디젤 배기 유체 온도 센서는 디젤 배기 유체 탱크 내부에 장착되어 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 키 스위치 ON 상태에서 후처리 디젤 배기 유체 탱크 온도 센서 신호 전압이 캘리브레이션 가능 값 미만으로 떨어졌음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 1677을 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
결함 코드 1677(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 08-1월-2010


Fault Code Path Selection

하자 코드 ko120-fc1678
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc1678air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc1678airless

최종 수정일: 27-4월-2009


후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1678(기조식)

후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1678 PID: P205D SPN: 3031 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 후처리 디젤 배기 유체 탱크 온도에 대해 기본 온도 값이 사용됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 후처리 디젤 배기 유체 탱크 온도 센서 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 탱크 온도 센서 회로
ISZ13 CM2150 - 후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 후처리 디젤 배기 유체 온도 센서를 사용하여 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

후처리 디젤 배기 유체 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • 키 스위치가 ON 위치에 있는 동안 후처리 디젤 배기 유체 탱크 온도 센서의 신호 전압이 캘리브레이션 가능 값을 초과했음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 온도 센서는 엔진 하네스의 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 1678(기조식)를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1678(공기가 사용되지 않음)

후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1678 PID: P205D SPN: 3031 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 촉매 탱크 온도 센서 회로에서 높은 신호 전압 또는 단선이 감지됨. | 후처리 디젤 배기 유체 탱크 온도로 기본 온도 값이 사용됨.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 온도 센서는 디젤 배기 유체 탱크 내의 후처리 디젤 배기 유체의 온도를 모니터링합니다. 디젤 배기 유체 컨트롤러는 신호 핀의 전압을 모니터링하여 이를 온도 값으로 변환한 후, 이 값을 엔진 ECM에 전송합니다.

구성품 위치

후처리 디젤 배기 유체 온도 센서는 디젤 배기 유체 탱크 내부에 장착되어 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 키 스위치 ON 상태에서 후처리 디젤 배기 유체 탱크 온도 센서 신호 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
결함 코드 1678(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 08-1월-2010


Fault Code Path Selection

하자 코드 ko120-fc1679
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc1679air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc1679airless

최종 수정일: 27-4월-2009


후처리 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1679(기조식)

후처리 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1679 PID: SPN: 3031 FMI: 2 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 외기 조건에 비해 디젤 배기 유체 탱크 온도 센서에 탱크 온도가 너무 높거나 너무 낮다고 표시되었습니다. | 촉매액 온도에 대해 기본 온도값이 사용됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 후처리 디젤 배기 유체 탱크 온도 센서
ISM11 CM876 SN - 후처리 디젤 배기 유체 탱크 온도 센서
ISZ13 CM2150 - 후처리 디젤 배기 유체 탱크 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 후처리 디젤 배기 유체 온도 센서를 사용하여 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

후처리 디젤 배기 유체 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 처음으로 ON 위치에 배치되면 실행되어 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치가 처음으로 ON이 될 때 후처리 디젤 배기 유체 탱크 온도가 외기 온도 센서의 판독값과 맞지 않거나 장시간의 엔진 작동 후에도 탱크 온도가 상승하지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 온도의 범위 내 결함
  • 배선 하네스 손상
  • 후처리 디젤 배기 유체 컨트롤러 고장.
문제 해결 결함 코드 1679(기조식)를 참조하십시오.

최종 수정일: 27-10월-2015


후처리 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1679(공기가 사용되지 않음)

후처리 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1679 PID: SPN: 3031 FMI: 2 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 디젤 배기 유체 탱크 온도 센서가 주변 조건에 비해 탱크 온도가 너무 높거나 낮은 것을 감지함. | 후처리 디젤 배기 유체 탱크 온도로 기본 온도 값이 사용됨.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 후처리 디젤 배기 유체 온도 센서를 사용하여 디젤 배기 유체 탱크 내부의 후처리 디젤 배기 유체 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도 값으로 변환합니다.

구성품 위치

후처리 디젤 배기 유체 온도 센서는 디젤 배기 유체 탱크 내부에 장착되어 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키가 ON으로 처음 돌려질 때와 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 키가 처음으로 ON으로 될 때 후처리 디젤 배기 유체 탱크 온도가 외기 온도 센서 판독 값과 일치하지 않은 것을 감지하거나 엔진이 어느 정도 작동되고 난 후 탱크 온도가 높아지지 않음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 탱크 온도가 범위를 벗어남
  • 손상된 배선 하네스
  • 손상된 후처리 디젤 배기 유체 컨트롤러
결함 코드 1679(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 11-1월-2010


후처리 디젤 배기 유체 정량 분배 유닛 - 지능형 장치 또는 구성품 불량

하자 코드 1681

후처리 디젤 배기 유체 정량 분배 유닛 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 1681 PID: SPN: 3361 FMI: 12 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 지능형 장치 또는 구성품 불량. 후처리 디젤 배기 유체 정량 분배 유닛에서 내부 오류가 감지되었습니다. | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 정량 분배 유닛 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISZ13 CM2150 - 후처리 디젤 배기 유체 정량 분배 유닛 회로
ISL9 CM2150 SN - 후처리 디젤 배기 유체 정량 분배 유닛 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛은 J1939 데이터 링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)과 통신합니다. 후처리 디젤 배기 유체 정량 분배 유닛은 후처리 시스템에 분사될 후처리 디젤 배기 유체의 양을 정확히 측정합니다. 후처리 디젤 배기 유체 정량 분배 유닛에는 세 가지의 주요 사이클이 있습니다. 키가 ON으로 처음 돌려지면 프라이밍 사이클에서는 후처리 디젤 배기 유체 정량 분배 유닛에서 후처리 디젤 배기 유체가 공급 가능하도록 합니다. 정량 분배 사이클에서는 후처리 디젤 배기 유체가 후처리 정량 분배 밸브로 공급됩니다. 정화 사이클은 엔진이 꺼지면 발생합니다. 정화 사이클에서는 모든 후처리 디젤 배기 유체가 후처리 라인과 정량 분배 밸브에서 제거됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM마다 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛에서 내부 오류를 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

결함 코드 1681은 후처리 디젤 배기 유체 정량 분배 유닛이 내부 오류를 감지하면 생성됩니다.

문제 해결 결함 코드 1681을 참조하십시오.

최종 수정일: 28-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc1682
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc1682air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc1682airless

최종 수정일: 08-9월-2009


Fault Code Path Selection

하자 코드 ko120-fc1683
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc1683air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc1683airless

최종 수정일: 27-4월-2009


후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1683(기조식)

후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1683 PID: P202C SPN: 3363 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 릴레이 센서 회로에서 높은 신호 전압이 감지되었습니다. | 후처리 디젤 배기 유체 탱크 히터 릴레이 센서 회로에서 높은 신호 전압이 감지되었습니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 디젤 배기 유체 탱크 히터 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 가열 엘리먼트는 디젤 배기 유체 탱크 히터 릴레이에 의해 전원을 공급받습니다.

구성품 위치

디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크 안에 있습니다. 디젤 배기 유체 탱크 히터 릴레이의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM과 디젤 배기 유체 탱크 히터 릴레이 사이의 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 릴레이의 히터측에 있는 회로 고장을 감지하지 못합니다. ECM과 릴레이 사이에 있는 회로의 오류만이 이 결함 코드에 의해 감지될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음
  • 디젤 배기 유체 탱크 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음
  • 디젤 배기 유체 탱크 히터 릴레이의 오작동
  • 디젤 배기 유체 탱크 히터 릴레이 신호 와이어 단선
  • 디젤 배기 유체 탱크 히터 릴레이 리턴 와이어 단선
  • 디젤 배기 유체 탱크 히터 신호 와이어의 전원측 단락.
문제 해결 결함 코드 1683(기조식)를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1683(공기가 사용되지 않음)

후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1683 PID: P202C SPN: 3363 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 회로에서 높은 공급 전압이 감지됨. | 후처리 디젤 배기 유체 탱크 히터가 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 합니다. 탱크 히터는 전기적으로 동력을 받은 탱크 히터 컨트롤 밸브로 구성되며, 이 밸브는 디젤 배기 유체 탱크 내부의 히터 코일로 흐르는 엔진 냉각수 흐름을 제어합니다. 탱크 히터 컨트롤 밸브는 히터 작동 명령이 수신되면 냉각수가 히터 코일로 흐를 수 있도록 열립니다. 히터 작동이 필요 없을 경우에는 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 내부에 장착되어 있습니다. 정확한 위치는 차량 OEM에 따라 다릅니다. 탱크 히터 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 컨트롤러가 디젤 배기 유체 탱크 히터 회로에서 높은 공급 전압을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다. 디젤 배기 유체 탱크 히터가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

디젤 배기 유체 탱크 히터 컨트롤 밸브는 후처리 디젤 배기 유체 컨트롤러 하네스에 연결된 OEM 공급 전원 릴레이에 의해 전원을 공급 받을 수 있습니다. 배선 하네스 문제를 해결할 때 옵션인 라인 히터 릴레이를 포함해야 할 수 있습니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 후처리 디젤 배기 유체 컨트롤러 하네스의 전원 단락
  • 디젤 배기 유체 탱크 히터 신호 와이어 및 리턴 와이어가 함께 단락됨
  • 디젤 배기 유체 탱크 히터 컨트롤 밸브 오작동
  • ECM 오작동
결함 코드 1683(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


Fault Code Path Selection

하자 코드 ko120-fc1684
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc1684air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc1684airless

최종 수정일: 27-4월-2009


후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1684(기조식)

후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1684 PID: P205B SPN: 3363 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 릴레이 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 후처리 디젤 배기 유체 탱크 히터가 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 디젤 배기 유체 탱크 히터 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지하고, 동결된 디젤 배기 유체 탱크를 해동하기도 합니다. 가열 엘리먼트는 디젤 배기 유체 탱크 히터 릴레이에 의해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 탱크 히터는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 히터 릴레이의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM과 디젤 배기 유체 탱크 히터 릴레이 사이의 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 릴레이의 히터측에 있는 회로 고장을 감지하지 못합니다. ECM과 릴레이 사이에 있는 회로의 오류만이 이 결함 코드에 의해 감지될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 릴레이의 단락
  • 후처리 디젤 배기 유체 탱크 히터 신호 와이어의 접지 단락.
문제 해결 결함 코드 1684(기조식)를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1684(공기가 사용되지 않음)

후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1684 PID: P202B SPN: 3363 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 회로에서 낮은 공급 전압이 감지됨. | 후처리 디젤 배기 유체 탱크 히터가 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 합니다. 탱크 히터는 전기적으로 동력을 받은 탱크 히터 컨트롤 밸브로 구성되며, 이 밸브는 디젤 배기 유체 탱크 내부의 히터 코일로 흐르는 엔진 냉각수 흐름을 제어합니다. 탱크 히터 컨트롤 밸브는 히터 작동 명령이 수신되면 냉각수가 히터 코일로 흐를 수 있도록 열립니다. 히터 작동이 필요 없을 경우에는 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 내부에 장착되어 있습니다. 정확한 위치는 차량 OEM에 따라 다릅니다. 탱크 히터 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 컨트롤러가 디젤 배기 유체 탱크 히터 회로에서 낮은 공급 전압 또는 접지 단락을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 히터가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

디젤 배기 유체 탱크 히터 컨트롤 밸브는 후처리 디젤 배기 유체 컨트롤러 하네스에 연결된 OEM 공급 전원 릴레이에 의해 전원을 공급 받을 수 있습니다. 배선 하네스 문제를 해결할 때 옵션인 라인 히터 릴레이를 포함해야 할 수 있습니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 후처리 디젤 배기 유체 컨트롤러 하네스의 접지 단락
  • 디젤 배기 유체 탱크 히터 컨트롤 밸브 오작동
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 1684(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


후처리 디젤 배기 유체 컨트롤러 - 지능형 장치 또는 구성품 불량

하자 코드 1688

후처리 디젤 배기 유체 컨트롤러 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 1688 PID: SPN: 3360 FMI: 12/12 램프: 황색 SRT: | 후처리 디젤 배기 유체 컨트롤러 - 지능형 장치 또는 구성품 불량. 후처리 디젤 배기 유체 컨트롤러에서 내부 오류가 감지됨. | 후처리 디젤 배기 유체 정량 분배가 비활성화됨.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 컨트롤러 회로

회로 설명

후처리 디젤 배기 유체 컨트롤러는 선택적 촉매 환원(SCR) 디젤 배기 유체 정량 분배 시스템의 핵심 제어를 담당하며 정량 분배, 탱크 레벨 감지, 탱크 온도 감지, 라인 가열 및 탱크 가열을 처리합니다. 이 장치는 J1939 데이터링크를 통해 전자 컨트롤 모듈(ECM)을 거쳐 엔진과 통신합니다.

구성품 위치

후처리 디젤 배기 유체 컨트롤러의 위치는 적용 분야 및 OEM에 따라 다릅니다. 이 컨트롤러는 일반적으로 세 개나 네 개의 캡 스크류로 차량 프레임 또는 적절히 단단한 브라켓에 장착됩니다. 보다 자세한 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러에서 내부 오류가 감지되고 이 오류가 데이터링크를 통해 ECM에 전송됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 컨트롤러는 정비가 불가능하며 고장이 나면 교체해야 합니다.

결함 코드 1688의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1689

실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1689 PID: SPN: 251 FMI: 2 램프: 황색 SRT: | 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 실시간 시계 전원이 차단되었음. | 성능 영향 없음. ECM의 데이터에 포함된 시간과 날짜 정보가 정확하지 않을 수 있음.
ISM11 CM876 SN - 실시간 시계 회로

회로 설명

통상적인 작동 조건 하에서 전자 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착된 경우).

구성품 위치

실시간 시계 배터리는 ECM 부근의 엔진 하네스에 고정되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM의 실시간 시계가 전원을 손실했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 두 번째 점화 사이클에서 황색 CHECK ENGINE(엔진 점검) 램프를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등하고 결함 코드 상태는 비활성화됩니다.
  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수도 있습니다.

Shop Talk

이 하자는 약하거나 고장난 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 고장, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

결함 코드 1689의 문제 해결을 참조하십시오.

최종 수정일: 26-10월-2009


후처리 출구 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1692

후처리 출구 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1692 PID: SPN: 3234 FMI: 4 램프: 황색 SRT: | 후처리 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 출구 NOx 센서에서 범위를 이탈한 배터리 전압을 감지했습니다. | 후처리 출구 NOx 센서가 작동되지 않습니다. 결함이 활성화된 상태로 50시간을 구동하면 엔진 출력이 경감됩니다.
회로: 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 질소산화물(NOx) 센서는 스마트 장치이며 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로는 후처리 촉매장치 출구에 있는 배기 시스템에 있습니다.

Shop Talk

NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서에 공급된 전압이 + 18-VDC 미만임
  • 후처리 출구 NOx 센서에 공급된 전압이 + 32-VDC를 초과함
  • 후처리 출구 NOx 센서 오작동 또는 손상
  • 후처리 출구 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 MIL을 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1692를 참조하십시오.

최종 수정일: 06-9월-2012


후처리 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1694

후처리 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1694 PID: P2201 SPN: 3226 FMI: 2 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 NOx 센서에 의해 잘못된 NOx 센서 판독값이 감지되었습니다. | 후처리 출구 NOx 센서가 작동되지 않습니다. 엔진 토크가 감소됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 출구 NOx 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 출구 NOx 센서 회로
ISM11 CM876 SN - 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 단일 질소 산화물(NOx) 센서는 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신하는 스마트 장치입니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 일반적으로는 배기 시스템에서 SCR 촉매장치의 출구에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 특정 엔진 구동 조건에서만 실행됩니다. 진단 실행에 대한 자세한 내용은 문제 해결 트리를 참조하십시오.

하자 코드 설정을 위한 조건

NOx 판독값이 엔진 출력으로부터 가능한 값보다 높거나 낮음을 ECM이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2회의 연속 점화 사이클에서 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.
  • 후처리 선택적 촉매 환원(SCR) 촉매 장치 온도는 200°C[392°F]를 초과해야 합니다.
  • 엔진은 연속 25초 이상 동안 모터링 상태(연료 공급 없으며 역방향 토크)에 있어야 합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • NOx 판독값이 엔진 출력으로부터 가능한 값보다 높거나 낮음을 ECM이 감지했습니다.
  • 배기 시스템이 누출됩니다.
  • 잘못 설치된 후처리 출구 NOx 센서.
  • 센서 끝에 탄소 침전물이 있는 후처리 출구 NOx 센서.
  • 과도한 오일 소비량.
  • 엔진 실화 가능성.
  • 잘못된 NOx 센서 부품 번호
문제 해결 결함 코드 1694를 참조하십시오.

최종 수정일: 28-10월-2015


센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695

센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695 PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 원장비 제조업체(OEM) 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 센서 공급 5 회로
ISF2.8 CM2220 ECF2 - 센서 공급 5 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 센서 공급 5 회로
ISM11 CM876 SN - 센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5는 리모트 액셀러레이터, 냉각수 레벨 센서, 액셀러레이터 위치 센서 2 및 후처리 디젤 분진 필터 차압 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5번은 ECM OEM 하네스 커넥터에 있으며 OEM 하네스의 다양한 구성품으로 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 1초 이상 5.25-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5볼트 공급 와이어에서 전압이 높을 수 있습니다.

문제 해결 결함 코드 t05-1695를 참조하십시오.

최종 수정일: 27-10월-2015


센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696

센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696 PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 원장비 제조업체(OEM) 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 센서 공급 5 회로
ISF2.8 CM2220 ECF2 - 센서 공급 5 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 센서 공급 5 회로
ISM11 CM876 SN - 센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5번은 리모트 액셀러레이터, 엔진 냉각수 레벨 센서, 액셀러레이터 위치 센서 2, 팬 속도 센서(장착시) 및 후처리 디젤 배기 유체 탱크 레벨/온도 센서(일부 엔진의 경우) 및 후처리 디젤 분진 필터 차압 센서(장착시)에 5볼트를 공급합니다.

구성품 위치

센서 공급 5번은 ECM OEM 하네스 커넥터에 있으며 OEM 하네스의 다양한 구성품으로 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 1초 이상 4.75-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 고장 및 ECM 전원 공급 장치 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-1696을 참조하십시오.

최종 수정일: 28-10월-2015


공기 공급 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1697

공기 공급 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1697 PID: SPN: 3489 FMI: 3 램프: 황색 SRT: | 공기 공급 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨 후처리 디젤 배기 유체 정량 분배 유닛 에어 솔레노이드 회로에서 높은 신호 전압이 감지됨 | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 공기 공급 액츄에이터 회로
ISM11 CM876 SN - 공기 공급 액츄에이터 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 에어 솔레노이드는 디젤 배기 유체 펌프로의 트럭 공기 공급을 활성화/비활성화하는 데 사용됩니다. 이 공기는 디젤 배기 유체를 디젤 배기 유체 인젝터로 전달하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛 에어 솔레노이드는 디젤 배기 유체 펌프 후면에 장착되어 있습니다. 디젤 배기 유체 펌프는 원장비 제조업체(OEM)에서 장착합니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

에어 솔레노이드에 공급되는 전압이 +12-VDC를 초과하면 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하고 나면 엔진 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 에어 솔레노이드 신호 와이어의 전원측 단락
  • 후처리 디젤 배기 유체 정량 분배 유닛 고장
문제 해결 결함 코드 1697을 참조하십시오.

최종 수정일: 28-10월-2015


공기 공급 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1698

공기 공급 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1698 PID: SPN: 3489 FMI: 4 램프: 황색 SRT: | 공기 공급 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 후처리 디젤 배기 유체 정량 분배 유닛 에어 솔레노이드 회로에서 낮은 신호 전압이 감지됨. | 선택적 촉매 환원(SCR) 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 공기 공급 액츄에이터 회로
ISM11 CM876 SN - 공기 공급 액츄에이터 회로

회로 설명

후처리 디젤 배기 유체 정량(DEF) 분배 유닛 에어 솔레노이드는 DEF 펌프로의 트럭 공기 공급을 활성화/비활성화하는 데 사용됩니다. 이 공기는 DEF를 DEF 인젝터로 전달하는 데 사용됩니다.

구성품 위치

후처리 DEF 정량 분배 유닛 에어 솔레노이드는 DEF 펌프 뒤쪽에 장착되어 있습니다. DEF 펌프는 원장비 제조업체(OEM)에서 장착합니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

에어 솔레노이드에 공급되는 전압이 +12-VDC를 초과하면 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하고 나면 엔진 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • SCR 후처리 시스템으로의 DEF 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 모델의 경우 MIL도 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 에어 솔레노이드 신호 와이어의 단선
  • 에어 솔레노이드 리턴 와이어의 단선
  • 에어 솔레노이드 신호 와이어의 핀과 핀 사이 단락
  • 에어 솔레노이드 오작동
  • DEF 펌프 오작동
문제 해결 결함 코드 t05-1698을 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 정량 분배 유닛 - 비정상적인 업데이트 속도

하자 코드 1711

후처리 디젤 배기 유체 정량 분배 유닛 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 1711 PID: SPN: 3361 FMI: 9 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 비정상적인 업데이트 속도. ECM과 후처리 디젤 배기 유체 정량 분배 유닛 간의 데이터 링크 통신이 중단되었습니다. | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISZ13 CM2150 - 후처리 디젤 배기 유체 정량 분배 유닛 회로
ISL9 CM2150 SN - 후처리 디젤 배기 유체 정량 분배 유닛 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛은 J1939 공용 데이터 링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)과 통신합니다. 후처리 디젤 배기 유체 정량 분배 유닛은 OEM 차량에서 배터리 공급, 키 스위치 입력 및 접지를 공급받기도 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM마다 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM과 후처리 디젤 배기 유체 정량 분배 유닛 간의 데이터 링크 통신이 두절되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛으로의 배터리 전압 손실
  • 후처리 디젤 배기 유체 정량 분배 유닛으로의 배터리 접지 손실
  • 후처리 디젤 배기 유체 정량 분배 유닛으로의 키 스위치 입력 손실
  • 후처리 디젤 배기 유체 정량 분배 유닛과 기본 엔진 ECM 간의 J1939 데이터 링크 배선 단락 또는 단선
  • 후처리 디젤 배기 유체 정량 분배 유닛의 오작동
문제 해결 결함 코드 1711을 참조하십시오.

최종 수정일: 28-10월-2015


크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1843

크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1843 PID: P101 SPN: 101 FMI: 3/3 램프: 황색 SRT: | 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 크랭크케이스 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
ISM11 CM876 SN - 크랭크케이스 압력 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 크랭크케이스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 크랭크케이스 압력 센서는 크랭크케이스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 크랭크케이스 필터의 압력에 따라 변경됩니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 필터 어셈블리 안에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 10초 이상 4.75-VDC 이상임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 1843을 참조하십시오.

최종 수정일: 25-4월-2012


크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1844

크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1844 PID: P101 SPN: 101 FMI: 4/4 램프: 황색 SRT: | 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 크랭크케이스 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
ISM11 CM876 SN - 크랭크케이스 압력 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로의 크랭크케이스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 크랭크케이스 압력 센서는 크랭크케이스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 크랭크케이스 필터의 압력에 따라 변경됩니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 필터 어셈블리 안에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 10초 이상 0.25-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 1844를 참조하십시오.

최종 수정일: 25-4월-2012


흡기 매니폴드 1 온도 - 비정상적인 변화율

하자 코드 1848

흡기 매니폴드 1 온도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 1848 PID: P105 SPN: 105 FMI: 10 램프: 황색 SRT: | 흡기 매니폴드 1 온도 - 비정상적인 변화율 흡기 매니폴드 온도 센서가 엔진 작동 조건의 변화에 반응하지 않습니다. | ECM이 엔진 흡기 매니폴드 온도를 추정합니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7, CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 흡기 매니폴드 1 온도 회로

회로 설명

흡기 매니폴드 1 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 흡기 매니폴드 온도값을 사용합니다. 엔진 컨트롤 모듈(ECM)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 흡기 매니폴드 온도 센서는 흡기 매니폴드 내부에 있습니다.

진단 실행을 위한 조건

엔진 흡기 매니폴드 온도는 엔진 워밍업이 실시되는 동안 모니터링됩니다. 이 진단을 실행하기 전에 ECM이 8시간 동안 엔진 속도를 감지해서는 안됩니다.

하자 코드 설정을 위한 조건

엔진 흡기 매니폴드 온도는 엔진 워밍업이 실시되는 동안 모니터링됩니다. 엔진 흡기 매니폴드 온도 판독값이 엔진 작동 조건과 일치되게 변경되지 않으면 흡기 매니폴드 온도 센서가 범위 내에 고착된 것으로 판단되어 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 엔진 흡기 매니폴드 온도를 추정합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 흡기 매니폴드 온도 센서 판독값이 범위 안에 고정됨.
  • 엔진 흡기 매니폴드 온도 센서 신호 또는 리턴 라인의 압력 높음.

문제 해결 결함 코드 1848을 참조하십시오.

최종 수정일: 28-10월-2015


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1852

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1852 PID: SPN: 97 FMI: 16 램프: 황색 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냄 | 성능 영향 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 연료 내 수분 인디케이터 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 연료 내 수분 인디케이터 회로
ISM11 CM876 SN - 연료 내 수분 인디케이터 회로

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 연료 내 수분 센서는 설정된 수분량이 연료 필터에 축적되면 엔진 컨트롤 모듈(ECM)에 신호를 전송합니다. 연료 내 수분 회로는 접지 와이어와 신호 와이어로 구성되어 있습니다.

구성품 위치

연료 내 수분 센서는 연료 필터의 바닥에 내장되어 있습니다. 필터 하우징의 위치는 각 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 필터 하우징의 수분이 경고 한계보다 높음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

연료 시스템 구성품은 공차가 엄격하기 때문에 연료 내 수분은 연료 시스템에 대규모의 손상을 줄 수 있습니다.

즉시 배출해야 합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이 원인일 가능성이 큽니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1852를 참조하십시오.

최종 수정일: 27-10월-2015


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1879

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1879 PID: S324 SPN: 3251 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 차압 센서 회로에서 높은 신호 전압이 감지되었습니다. | 없음.
ISF2.8 CM2220 ECF2 - 후처리 디젤 분진 필터 차압 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 후처리 시스템 안에 있습니다. 후처리 시스템의 정확한 위치는 원장비 제조업체(OEM)의 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 차압 신호 전압이 1초 이상 4.75-VDC보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 통과하면 ECM은 MIL을 즉시 소등합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-1879를 참조하십시오.

최종 수정일: 28-8월-2012


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1881

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1881 PID: S324 SPN: 3251 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 차압 센서 회로에서 낮은 신호 전압 또는 단선이 감지되었습니다. | 없음.
ISF2.8 CM2220 ECF2 - 후처리 디젤 분진 필터 차압 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 후처리 시스템 안에 있습니다. 후처리 시스템의 정확한 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 차압 신호 전압이 1초 이상 0.25-VDC보다 낮음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 통과하면 ECM은 MIL을 즉시 소등합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-1881을 참조하십시오.

최종 수정일: 28-8월-2012


후처리 디젤 분진 필터 차압 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1883

후처리 디젤 분진 필터 차압 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1883 PID: S324 SPN: 3251 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 분진 필터 차압 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 처음으로 키를 ON으로 돌렸을 때 또는 엔진 구동 중에 후처리 디젤 분진 필터 차압 센서에서 비정상 값을 판독함. | 없음.
ISF2.8 CM2220 ECF2 - 후처리 디젤 분진 필터 차압 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 후처리 시스템 안에 있습니다. 후처리 시스템의 정확한 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 이 진단은 처음에 키 스위치를 ON으로 돌릴 때 실행됩니다.
  • 진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

이 진단은 시동 지연이 경과된 직후에 실행됩니다. 차압의 절대 값이 임계값보다 높으면 키 ON시 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다. 엔진에 시동을 걸고 1분 간 고속 공회전 속도로 구동합니다. 이 결함 코드를 소거하려면 30초 이상 배기 흐름을 상승시켜야 합니다. 특정 모델의 경우 결함 코드 소거를 위해 충분한 배기 흐름에 도달하려면 차량을 주행해야 할 수도 있습니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터 차압 센서의 판독값이 범위 내에 고착되어 있습니다.
  • 후처리 디젤 분진 필터 차압 센서 신호 또는 리턴 와이어의 저항이 높습니다.
  • 후처리 차압 센서 포트가 막혀 있으면 엔진을 끈 후 포트에서 압력이 유지될 경우 이 결함 코드가 발생할 수 있습니다.
문제 해결 결함 코드 t05-1883을 참조하십시오.

최종 수정일: 14-11월-2012


후처리 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1887

후처리 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1887 PID: P2202 SPN: 3226 FMI: 4 램프: 황색 SRT: | 후처리 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 후처리 출구 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진 시동이 걸리지 않을 수 있습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 출구 NOx 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 출구 NOx 센서 회로
ISM11 CM876 SN - 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 질소산화물(NOx) 센서는 스마트 장치이며 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로는 후처리 촉매장치 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

후처리 흡기 NOx 센서의 배기 가스 온도가 150°C[302°F] 이상이고 엔진가 구동 중일 때 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 어셈블리가 내부 회로 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 센서가 내부 진단을 실시하기 전에 후처리 출구 NOx 센서의 배기 가스 온도가 150°C[302°F] 이상이어야 합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 12볼트 시스템의 경우: 후처리 출구 NOx 센서에 공급된 전압이 +11-VDC 미만이거나 14-VDC 이상임
  • 24 VDC 시스템의 경우: 후처리 출구 NOx 센서에 공급된 전압이 +18-VDC 미만이거나 +32-VDC 이상임
  • 후처리 출구 NOx 센서 오작동 또는 손상
  • 후처리 출구 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 t05-1887을 참조하십시오.

최종 수정일: 30-10월-2015


EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1896

EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1896 PID: S146 SPN: 2791 FMI: 13/13 램프: 황색 SRT: | EGR 밸브 컨트롤러 - 캘리브레이션되지 않음. 처음으로 키를 ON으로 돌렸을 때 EGR(배기 가스 재순환) 밸브에서 자동 캘리브레이션 절차에 합격하지 못했습니다. | 엔진 성능 감소 가능성.
EGR 밸브 회로

회로 설명

엔진 컨트롤 모듈(ECM)에서 EGR 밸브 위치 센서를 사용하여 밸브가 명령된 위치와 일치하는지 여부를 확인합니다. ECM이 5볼트 EGR 밸브 위치 신호 회로로 공급하고 EGR 밸브 위치 센서에서 밸브 위치에 따라 전압 신호를 ECM으로 출력합니다. ECM은 이 신호를 밸브 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 열린 밸브는 100%에 해당됩니다.

구성품 위치

이 진단은 처음으로 키를 ON으로 돌리면 실행되며 EGR 밸브에 닫힘 명령이 내려진 후 엔진이 정상 작동하는 동안 가끔 실행됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브가 자동 영점 범위 점검을 통과하지 못했음을 ECM이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2회의 연속 트립에서 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.
  • 이 결함 코드가 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

키 스위치가 처음에 ON이 될 때와 엔진 작동 중 다양한 시점에서 EGR 밸브의 닫힘 위치가 점검됩니다. 이 진단은 EGR 밸브다 계속 열려 있지 않은지 여부를 점검합니다.

결함 코드가 활성화되면 EGR 밸브가 닫힙니다. 다음 번에 키를 OFF로 했다가 ON할 때까지 결함 코드가 활성 상태로 유지됩니다.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 디젤 분진 필터의 오작동 여부를 확인하기 위해 스냅 가속 테스트를 실시합니다.

문제 해결 결함 코드 1896을 참조하십시오.

최종 수정일: 19-1월-2017


VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1898

VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1898 PID: SPN: 641 FMI: 13/13 램프: 황색 SRT: | VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음. 처음으로 키를 ON으로 돌렸을 때 VGT에서 자동 캘리브레이션 절차에 실패함. | 낮은 흡기 매니폴드 압력. VGT가 열림 위치에 있게 됩니다.
ISL9 CM2150 SN - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 처음에 키 스위치를 ON 위치로 돌릴 때 실행됩니다.

초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.

하자 코드 설정을 위한 조건

기계적 시스템 바인딩 또는 내부 조건으로 인해 초기 전원 공급 학습시 내부 위치 기준이 감지되지 않습니다. 실제 VGT 액츄에이터 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키 사이클을 한 번 수행합니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.
  • 진단을 실행하여 합격하면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등하고 VGT 작동을 활성화합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 다음 오류 조건이 발생하면 기록됩니다.

  • 액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다.
  • VGT 터보차저에 이물질이 끼어 있어 키 ON시 슬라이딩 노즐이 원하는 위치로 움직이지 못할 수 있습니다.
문제 해결 결함 코드 1898을 참조하십시오.

최종 수정일: 30-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc1911
Fault Code Path Selection

이 엔진이 ISB, ISC 또는 ISF입니까? | 이동 ko120-fc1911bdf
이 엔진이 ISC, ISL, ISX 또는 ISZ입니까? | 이동 ko120-fc1911clxz

최종 수정일: 13-11월-2009


ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1938

ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1938 PID: SPN: 3597 FMI: 18 램프: 황색 SRT: | ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 VGT 액츄에이터에서 낮은 배터리 전압이 감지됨. | 성능 영향 없음.
ISL9 CM2150 SN - VGT 배터리 전압 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 VGT 액츄에이터로 공급된 전압이 10초 동안 +10-VDC보다 낮을 때 설정되며, 엔진 속도가 0 rpm이거나 500 rpm보다 높아야 합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동은 VGT 작동을 계속할 수 없을 만큼 배터리 전압이 크게 낮아질 때까지 계속됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • VGT 액츄에이터의 전압이 +10-VDC보다 크고 엔진 속도가 500 rpm보다 크거나 0이 되자 마자 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끕니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터의 전압이 +10-VDC 미만으로 낮아질 때 기록됩니다. VGT는 1차 엔진 ECM의 명령에 계속 반응합니다.

문제 해결 결함 코드 1938을 참조하십시오.

최종 수정일: 30-10월-2015


크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1942

크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1942 PID: P101 SPN: 101 FMI: 2 램프: 황색 SRT: | 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 키를 처음 ON으로 돌릴 때 또는 엔진 구동 중 크랭크케이스 압력 신호가 비정상적인 값을 판독함을 ECM에서 감지했습니다. | 성능 영향 없음.
ISM11 CM876 SN - 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 필터 어셈블리 안에 있습니다.

진단 실행을 위한 조건

이 진단은 두 가지 부분으로 구성됩니다. 이 진단의 첫 번째 부분은 키를 처음 ON으로 돌릴 때 실행되며 두 번째 부분은 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

키 ON시 크랭크케이스 압력 센서가 이상한 값을 판독하거나 크랭크케이스 압력 판독값이 엔진 작동 조건에 따라 변경되지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다. 그런 다음 엔진 시동을 걸고 2분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 외부 장착형 크랭크케이스 필터 옵션이 장착된 엔진에서 엔진 출구와 크랭크케이스 필터 어셈블리 사이의 크랭크케이스 브리더 호스가 분리되어 발생할 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 저항
  • 압력 센서의 범위 내 오작동
  • 크랭크케이스 압력 센서가 하우징에 올바르게 설치되지 않았습니다.
문제 해결 결함 코드 1942를 참조하십시오.

최종 수정일: 25-4월-2012


외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 1943

외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1943 PID: SPN: 3555 FMI: 1/17 램프: 없음 SRT: | 외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도 차량이 높은 고도 조건에서 작동되었기 때문에 엔진 토크가 감소됨. | 엔진 출력이 경감될 수 있습니다.
ISM11 CM876 SN - 기압 회로

회로 설명

외기 압력 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 외기 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

엔진 컨트롤 모듈(ECM)은 센서 공급 1 회로의 외기 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 외기 압력 센서는 외기 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 압력 판독값이 캘리브레이션 가능 값보다 낮음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 토크 출력은 높은 고도 조건에서 작동하는 엔진으로 인해 제한됩니다.

하자 코드를 소거하기 위한 조건

차량이 정상 고도 조건 내에서 작동하게 되면 ECM이 최대 토크를 엔진에 반환하고 결함 코드가 비활성화됩니다.

Shop Talk

엔진이 높은 고도 위치에서 작동되었으면 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 높은 고도 위치에서 작동할 경우 터보차저와 엔진이 과도하게 높은 배기 온도로부터 보호될 수 있도록 엔진 출력이 경감될 수 있습니다. 이러한 경감은 엔진의 토크 출력을 제한하여 온도를 최대 온도 제한보다 낮은 온도로 유지합니다.

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 엔진이 결함 코드가 원래 기록된 시간과 동일한 작동 조건(고도 및 온도)에 있어야 합니다.

문제 해결 결함 코드 1943을 참조하십시오.

최종 수정일: 25-4월-2012


VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1962

VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1962 PID: S027 SPN: 641 FMI: 0/15 램프: 황색 SRT: | VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 내부 VGT 액츄에이터의 높은 온도가 감지됨. | 성능 영향 없음.
ISL9 CM2150 SN - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

키 스위치를 ON으로 돌리면 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터의 내부 온도가 30분 동안 125°C[257°F]을 계속 초과할 때 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

내부 액츄에이터 온도가 125°C[257°F] 미만으로 낮아지자 마자 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끕니다.

Shop Talk

차량이 정비소에 있을 때는 VGT 액츄에이터 온도가 낮아진 상태이므로 이 결함 코드가 비활성화됩니다. 이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

또한 VGT 액츄에이터에서 배기 누출이 발생하는지도 점검합니다. 외부 누출을 모두 수리합니다.

문제 해결 결함 코드 1962를 참조하십시오.

최종 수정일: 30-10월-2015


후처리 디젤 분진 필터 누락 - 조건 존재

하자 코드 1993

후처리 디젤 분진 필터 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1993 PID: SPN: 4795 FMI: 31 램프: 황색 SRT: | 후처리 디젤 분진 필터 누락 - 조건 존재. 배기 시스템의 후처리 디젤 분진 필터가 존재하지 않습니다. | 없음.
ISF2.8 CM2220 ECF2 - 후처리 디젤 분진 필터

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 존재 여부를 모니터링합니다. 이 진단은 후처리 디젤 분진 필터가 존재하며 올바르게 작동하는지 확인합니다.

구성품 위치

후처리 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

이 진단은 후처리 디젤 분진 필터 차압 센서를 모니터링합니다. 압력차가 최소값보다 낮고 배기 유량이 최소 유량보다 높으면 이 결함 코드가 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • ECM은 2회의 연속 트립 동안 진단을 실행하여 합격하면 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 고속 공회전 속도로 엔진을 구동합니다. 이 결함 코드를 소거하려면 3분 이상 배기 흐름을 상승시켜야 합니다. 특정 모델의 경우 충분한 배기 흐름에 도달하려면 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터가 차량에 분리되었습니다
  • 후처리 디젤 분진 필터에 균열이 있거나 파손되었습니다
  • 후처리 디젤 분진 필터 차압 튜브가 잘못 설치되었거나, 손상되었거나, 느슨하거나 훼손되었습니다
  • 후처리 디젤 분진 필터 차압 튜브가 반대로 설치되었습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 t05-1993을 참조하십시오.

최종 수정일: 19-9월-2012


Fault Code Path Selection

하자 코드 ko120-fc2182
Fault Code Path Selection

엔진 브레이크가 장착되어 있습니까? | 이동 ko120-fc2182enginebrakes
배기 브레이크가 장착되어 있습니까? | 이동 ko120-fc2182exhaustbrake

최종 수정일: 21-9월-2017


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2182(엔진 브레이크)

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2182 PID: P0478 SPN: 1072 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 높은 전압 또는 회로 단선이 감지됨. | 실린더 1, 2 및 3의 엔진 브레이크는 활성화될 수 없습니다.
ISL9 CM2150 SN - 엔진 브레이크 솔레노이드 1번 신호 회로
ISM11 CM876 SN - 엔진 브레이크 솔레노이드 1번 신호 회로
ISZ13 CM2150 - 엔진 브레이크 솔레노이드 1번 신호 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM이 펄스폭 변조 신호를 끌 때 엔진 브레이크 1 회로 펄스폭 변조 신호가 0볼트보다 큰 값으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선
  • 엔진 하네스의 전원측 단락
  • ECM 오작동
문제 해결 결함 코드 2182(엔진 브레이크)를 참조하십시오.

최종 수정일: 21-9월-2017


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2182(배기 브레이크)

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2182 PID: P0478 SPN: 1072 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 브레이크 컨트롤 회로에서 단선 또는 높은 전압이 감지됨 | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN - 엔진 브레이크 솔레노이드 1번 신호 회로

회로 설명

배기 브레이크는 높은 배기 역압을 생성해 엔진 속도를 늦춤으로써 차량의 속도를 늦추고 서비스 브레이크의 수명을 늘리는 데 사용됩니다. 이 역압은 버터플라이 밸브로 배기 시스템을 통과하는 공기 흐름을 제한해 확보됩니다.

구성품 위치

배기 브레이크는 배기 스트림에서 터보차저 출구 뒤에 위치해 있습니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

배기 브레이크 컨트롤 회로가 높은 전원에 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스 또는 배기 브레이크 릴레이의 단선
  • OEM 하네스의 전원측 단락
  • ECM 오작동
문제 해결 결함 코드 2182를 참조하십시오.

최종 수정일: 26-9월-2017


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2182

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2182 PID: P0478 SPN: 1072 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 높은 전압 또는 회로 단선이 감지됨. | 실린더 1, 2 및 3의 엔진 브레이크는 활성화될 수 없습니다.
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN - 엔진 브레이크 솔레노이드 1번 신호 회로
ISL9 CM2150 SN - 엔진 브레이크 솔레노이드 1번 신호 회로
ISM11 CM876 SN - 엔진 브레이크 솔레노이드 1번 신호 회로
ISZ13 CM2150 - 엔진 브레이크 솔레노이드 1번 신호 회로

회로 설명

이 회로는 적용 모델에 따라 배기 브레이크 또는 엔진 브레이크를 제어하는 데 사용될 수 있습니다. 엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM이 펄스폭 변조 신호를 끌 때 엔진 브레이크 1 회로 펄스폭 변조 신호가 0볼트보다 큰 값으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선
  • 엔진 하네스의 전원측 단락
  • ECM 오작동
문제 해결 결함 코드 2182를 참조하십시오.

최종 수정일: 02-11월-2015


Fault Code Path Selection

하자 코드 ko120-fc2183
Fault Code Path Selection

엔진 브레이크가 장착되어 있습니까? | 이동 ko120-fc2183enginebrakes
배기 브레이크가 장착되어 있습니까? | 이동 ko120-fc2183exhaustbrake

최종 수정일: 24-9월-2017


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2183(엔진 브레이크)

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2183 PID: PO477 SPN: 1072 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 저전압이 감지됨. | 실린더 1, 2 및 3의 엔진 브레이크는 활성화될 수 없습니다.
ISL9 CM2150 SN - 엔진 브레이크 액츄에이터 드라이버 1 회로
ISM11 CM876 SN - 엔진 브레이크 액츄에이터 드라이버 1 회로
ISZ13 CM2150 - 엔진 브레이크 액츄에이터 드라이버 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있고 펄스폭 변조 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조 신호가 켜져 있을 때 엔진 브레이크 1 회로 펄스폭 변조 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함 코드의 가능한 원인으로는 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드의 접지 단락이 있습니다.

문제 해결 결함 코드 2183을 참조하십시오.

최종 수정일: 24-9월-2017


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2183(배기 브레이크)

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2183 PID: PO477 SPN: 1072 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 브레이크 컨트롤 회로에서 낮은 전압이 감지됨 | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 엔진 브레이크 액츄에이터 드라이버 1 회로

회로 설명

배기 브레이크는 높은 배기 역압을 생성해 엔진 속도를 늦춤으로써 차량의 속도를 늦추고 서비스 브레이크의 수명을 늘리는 데 사용됩니다. 이 역압은 버터플라이 밸브로 배기 시스템을 통과하는 공기 흐름을 제한해 확보됩니다.

구성품 위치

배기 브레이크는 배기 스트림에서 터보차저 출구 뒤에 위치해 있습니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

배기 브레이크 컨트롤 회로의 전압이 캘리브레이션 가능 값보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 가능한 원인으로는 원장비 제조업체(OEM) 배선 하네스, 커넥터 또는 배기 브레이크 액츄에이터의 접지 단락이 있습니다.

문제 해결 결함 코드 2183을 참조하십시오.

최종 수정일: 25-9월-2017


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2183

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2183 PID: PO477 SPN: 1072 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 저전압이 감지됨. | 실린더 1, 2 및 3의 엔진 브레이크는 활성화될 수 없습니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 엔진 브레이크 액츄에이터 드라이버 1 회로
ISL9 CM2150 SN - 엔진 브레이크 액츄에이터 드라이버 1 회로
ISM11 CM876 SN - 엔진 브레이크 액츄에이터 드라이버 1 회로
ISZ13 CM2150 - 엔진 브레이크 액츄에이터 드라이버 1 회로

회로 설명

이 회로는 적용 모델에 따라 배기 브레이크 또는 엔진 브레이크를 제어하는 데 사용될 수 있습니다. 엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있고 펄스폭 변조 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조 신호가 켜져 있을 때 엔진 브레이크 1 회로 펄스폭 변조 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함 코드의 가능한 원인으로는 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드의 접지 단락이 있습니다.

문제 해결 결함 코드 2183을 참조하십시오.

최종 수정일: 02-11월-2015


센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 SPN: 3512 FMI: 3/3 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 가속 페달 위치 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 공회전만 합니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 가속 페달 또는 레버 위치 센서 공급
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 가속 페달 또는 레버 위치 센서 공급
ISM11 CM876 SN - 가속 페달 또는 레버 위치 센서 공급

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5볼트를 공급합니다. 액셀러레이터 위치 센서는 가속 페달에 부착된 홀 효과 센서입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 ECM에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

가속 페달 어셈블리는 캡 안에 있습니다. 원장비 제조업체(OEM)의 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 1초 이상 5.25-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 오작동 인디케이터 램프(MIL)는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 OEM 하네스의 전원측 단락 또는 5-VDC를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 2185를 참조하십시오.

최종 수정일: 29-10월-2015


센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 위치 센서에 연결된 5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진 기능만이 작동되지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 가속 페달 센서 공급 전압 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 가속 페달 위치 센서 공급 전압 회로
ISM11 CM876 SN - 가속 페달 위치 센서 공급 전압 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5볼트를 공급합니다. 액셀러레이터 위치 센서는 가속 페달에 부착된 홀 효과 센서입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 ECM에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

가속 페달은 캡 안에 있습니다. 원장비 제조업체(OEM)의 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 1초 이상 4.75-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진은 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

5볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 회로 사이의 단락, 액셀러레이터 오동작 또는 ECM 전원 공급 오동작에 의해 발생할 수 있습니다.

문제 해결 결함 코드 2186을 참조하십시오.

최종 수정일: 28-10월-2015


VGT 액츄에이터 드라이버 회로 - 원인불명

하자 코드 2198

VGT 액츄에이터 드라이버 회로 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 2198 PID: S027 SPN: 641 FMI: 11/11 램프: 황색 SRT: | VGT 액츄에이터 드라이버 회로 - 원인불명. 스마트 VGT 컨트롤러와 ECM 사이의 통신이 끊어짐을 감지함. VGT 컨트롤러가 ECM에서 보낸 J1939 메시지를 올바로 해석하지 못함. | VGT 작동이 해제됩니다.
ISL9 CM2150 SN-VGT 액츄에이터 드라이버 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터가 1초 동안 ECM에서 유효한 J1939 메시지를 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • VGT가 기본 열림 위치로 이동합니다.

하자 코드를 소거하기 위한 조건

VGT 액츄에이터가 ECM에서 유효한 J1939 메시지를 수신하면 즉시 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끕니다.

Shop Talk

간헐적인 J1939 데이터링크 연결 또는 J1939 네트워크 상의 간섭이 이 결함 코드의 원인일 수 있습니다. 또한 VGT 액츄에이터와의 접지 연결 및 전원 공급이 간헐적인지 점검합니다.

문제 해결 결함 코드 2198을 참조하십시오.

최종 수정일: 30-10월-2015


엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2265

엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2265 PID: S126 SPN: 1075 FMI: 3 램프: 황색 SRT: | 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 리프트 펌프 신호 회로에서 높은 전압 또는 단선이 감지됨. | 엔진 시동이 어려울 수 있습니다.
ISL9 CM2150 SN - 전기식 연료 리프트 펌프 회로

회로 설명

연료 리프트 펌프 회로는 전기 연료 리프트 펌프를 제어하는 엔진 컨트롤 모듈(ECM)의 개별 출력입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

구성품 위치

전기 연료 리프트 펌프는 엔진의 흡기측 ECM 냉각 플레이트 뒤에 위치해 있습니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있고 처음 키를 ON으로 돌린 후 1분간 리프트 펌프 타이머가 만료된 경우 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 꺼질 때 엔진 연료 리프트 펌프 신호 회로가 0-VDC보다 크게 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 연료 리프트 펌프가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 키 스위치를 ON 위치에 1분 이상 둡니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

키 스위치가 ON이 되었을 때 ECM이 단선을 감지하면 이 결함 코드가 활성화됩니다. 이 결함 코드의 원인에는 전기 연료 리프트 펌프 회로의 단선이 포함됩니다.

결함 코드가 간헐적인 경우에는 헐거운 핀과 연결 불량과 같은 간헐적인 단선의 원인을 찾습니다. 이 결함 코드는 키가 ON이 된 경우에만 단선 상태를 감지할 수 있습니다. 리프트 펌프는 연표 펌프 기어 펌프의 프라이밍을 돕기 위해 키를 ON으로 돌렸을 때와 크랭킹 도중에만 작동됩니다.

배터리 전원에 단락된 경우에는 리프트 펌프가 계속 구동합니다. 리프트 펌프가 계속 구동한다면 시중에서 개조했는지 여부를 점검하고 리프트 펌프에 연결된 배선을 점검합니다.

문제 해결 결함 코드 t05-2265를 참조하십시오.

최종 수정일: 30-10월-2015


엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2266

엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2266 PID: S126 SPN: 1075 FMI: 4 램프: 황색 SRT: | 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 리프트 펌프 회로에서 낮은 신호 전압이 감지됨. | 엔진 시동이 어려울 수 있습니다.
ISL9 CM2150 SN - 전기식 연료 리프트 펌프 회로

회로 설명

연료 리프트 펌프 회로는 전기 연료 리프트 펌프를 제어하는 엔진 컨트롤 모듈(ECM)의 개별 출력입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

구성품 위치

전기 연료 리프트 펌프는 엔진의 흡기측 ECM 냉각 플레이트 뒤에 위치해 있습니다.

진단 실행을 위한 조건

연료 리프트 펌프에 구동 명령이 내려진 상태에서 처음 키를 ON으로 돌리면 최초 1분간 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

신호가 ECM에 의해 켜지고 신호가 시스템 전압이어야 할 때 엔진 연료 리프트 펌프 신호 회로가 0-VDC로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 연료 리프트 펌프가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 키 스위치를 ON 위치에서 1분간 유지합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 ECM이 전기 연료 리프트 펌프 회로에서 접지 단락 또는 고전류를 감지할 때마다 활성화됩니다. 이 결함 코드의 원인은 접지 단락 또는 낮은 저항(리프트 펌프 부분 단락)입니다. 날씨가 추울 때는 겔화된 연료가 리프트 펌프를 막아 이 결함 코드가 발생할 수 있습니다. 외기 온도가 낮을 때는(-29°C[-20°F] 미만) 리프트 펌프가 구동 중인지 소리를 들어봅니다. 이 결함 코드는 리프트 펌프 로터가 정지되거나 고착되어도 활성화될 수 있습니다. 이 결함 조건이 감지되면 회로를 보호하기 위해 리프트 펌프에 연결된 ECM 드라이버가 꺼집니다. ECM이 결함 코드의 원인을 테스트하기 전에 키 스위치를 OFF로 돌렸다가 다시 ON으로 돌려야 합니다. 키를 ON으로 돌리면 ECM 드라이버가 작동됩니다. 원인이 더 이상 존재하지 않으면 이 결함 코드가 비활성화되어 소거가 가능합니다.

문제 해결 결함 코드 t05-2266을 참조하십시오.

최종 수정일: 30-10월-2015


EGR 밸브 위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2271

EGR 밸브 위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2271 PID: P027 SPN: 27 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 EGR 밸브 위치 센서 회로에서 높은 신호 전압이 감지됨. | EGR 밸브 작동이 해제됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 밸브 위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)에서 EGR 밸브 위치 센서를 사용하여 밸브가 명령된 위치와 일치하는지 여부를 확인합니다. ECM이 5볼트 EGR 밸브 위치 신호 회로로 공급하고 EGR 밸브 위치 센서에서 밸브 위치에 따라 전압 신호를 ECM으로 출력합니다. ECM은 이 신호를 밸브 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 열린 밸브는 100%에 해당됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브 위치 센서 신호 전압이 캘리브레이션 가능 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

EGR 밸브 작동이 비활성화되고 EGR 밸브가 닫힙니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다. 키를 ON으로 돌린 즉시 EGR 밸브가 자동 영점 조절을 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 단선
  • 센서 공급에 단락된 신호 와이어
  • EGR 밸브 위치 센서 오작동
  • ECM 오작동

참고: EGR 밸브 위치 센서에 12-VDC를 공급하지 마십시오. 아니면 EGR 밸브 모터 와이어를 EGR 밸브 위치 센서에 단락시키십시오. EGR 밸브 위치가 정격 5-VDC이므로 센서 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-2271을 참조하십시오.

최종 수정일: 26-4월-2012


EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2272

EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2272 PID: P27 SPN: 27 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 밸브 위치 센서 회로에서 낮은 신호 전압이 감지되었음. | EGR 밸브 작동이 해제됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 밸브 위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)에서 EGR 밸브 위치 센서를 사용하여 밸브가 명령된 위치와 일치하는지 여부를 확인합니다. ECM이 5볼트 EGR 밸브 위치 신호 회로로 공급하고 EGR 밸브 위치 센서에서 밸브 위치에 따라 전압 신호를 ECM으로 출력합니다. ECM은 이 신호를 밸브 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 열린 밸브는 100%에 해당됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브 위치 센서 신호 전압이 캘리브레이션 가능 값보다 낮음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다. 키를 ON으로 돌린 즉시 EGR 밸브가 자동 영점 조절을 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 신호 회로 단선 또는 접지 단락
  • 공급 회로 단선 또는 접지 단락
  • 센서 접지 단락.

참고: EGR 밸브 위치 센서에 12-V를 공급하지 마십시오. 아니면 EGR 밸브 모터 와이어를 EGR 밸브 위치 센서에 단락시키십시오. EGR 밸브 위치 센서가 정격 5-V이므로 센서 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-2272를 참조하십시오

최종 수정일: 26-4월-2012


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2288

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2288 PID: P103 SPN: 103 FMI: 0/15 램프: 없음 SRT: | 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 ECM에서 높은 터보차저 속도가 감지됨. | 터보차저 속도를 낮추기 위해 엔진 출력이 경감됩니다.
ISL9 CM2150 SN - 터보차저 1 속도 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 코일 와이어와 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 터보차저 속도가 최대 캘리브레이션 가능 한계를 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • ECM이 터보차저 속도를 줄이기 위해 엔진의 토크 출력을 낮춥니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

엔진이 터보차저 속도를 줄이기 위해 필요한 조치를 수행한 경우 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 최대 터보차저 속도 한계와 근접한 속도로 구동하면 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 t05-2288을 참조하십시오.

최종 수정일: 30-10월-2015


연료 필터 압력차 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2344

연료 필터 압력차 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2344 PID: SPN: 95 FMI: 2 램프: 황색 SRT: | 연료 필터 압력차 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 연료 필터 차압 스위치 신호의 오류를 감지했습니다. | 성능 영향 없음.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

연료 필터 차압 스위치의 위치는 엔진 모델에 따라 다릅니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 ON 상태에서 실행됩니다.

하자 코드 설정을 위한 조건

연료 압력 스위치는 흡입 측 필터에 설치되지 않습니다. 설치되어 있다면 스위치 배선 하네스가 올바르게 연결되어 있지 않은 것입니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

스위치가 분리되어 있으면 ECM이 라인에 높은 압력이 있다고 해석합니다. 이는 키가 ON일 뿐인 상태에서 엔진 시동이 꺼진 경우 예상되는 동작이 아닙니다. ECM은 이 같은 추정을 바탕으로 스위치 결함을 공표합니다. 이 결함 코드의 원인은 다음과 같이 반드시 전기 연결부와 연관되어 있습니다.

  • 분리된 압력 스위치 또는 연결 해제된 배선 하네스
  • 커넥터 손상
  • 배선 하네스 손상.
문제 해결 결함 코드 t05-2344를 참조하십시오.

최종 수정일: 06-1월-2017


터보차저 1 속도 - 비정상적인 변화율

하자 코드 2345

터보차저 1 속도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 2345 PID: P103 SPN: 103 FMI: 10/10 램프: 황색 SRT: | 터보차저 1 속도 - 비정상적인 변화율. 터보차저 속도 센서가 비정상적인 속도값을 감지했음. | 성능 영향 없음. ECM은 추정한 터보차저 속도를 사용합니다.
ISL9 CM2150 SN - 터보차저 1 속도 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 속도가 터보차저에서 물리적으로 도달하지 못할 속도로 증가함을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 간헐적인 터보차저 속도 센서 연결, 잘못된 터보차저 속도 센서 공기 간극 또는 터보차저 속도 센서 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-2345를 참조하십시오.

최종 수정일: 28-10월-2015


터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.

하자 코드 2346

터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.

개요

코드 | 원인 | 결과
하자 코드: 2346 PID: SPN: 2789 FMI: 0/15 램프: 없음 SRT: | 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 터보차저 터빈 흡기 온도가 엔진 보호 기능 한계값을 초과함. | 터보차저로 유입되는 배기 가스의 온도를 낮추려는 시도로 연료가 제한됩니다.
ISL9 CM2150 SN - 전자 컨트롤 모듈
ISM11 CM876 SN - 전자 컨트롤 모듈

회로 설명

배기 가스 온도는 전자 컨트롤 모듈(ECM)에 의해 계산됩니다. 배기 가스 온도는 흡기 매니폴드 공기 온도, 엔진 속도, 분사 타이밍, 흡기 매니폴드 압력 및 연료 흐름 등 엔진 작동 조건에 따라 ECM에 의해 도출됩니다.

구성품 위치

시스템에는 물리적 배기 가스 온도 센서가 없습니다. 배기 가스 온도는 터보차저 이전의 배기 가스 온도를 계산한 값으로 터빈 흡기 온도라고도 합니다.

일부 원장비 제조업체(OEM)에서는 샤시에 고온계를 장착하기도 합니다. 고온계는 터보차저에서 밖으로 나가는 터빈 출구 배기 가스 온도를 측정하며 INSITE 전자 서비스 도구에서 배기 가스 온도 매개변수를 사용하여 모니터링되는 값과는 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

계산된 터빈 흡기 온도가 캘리브레이션 가능한 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 온도 임계값을 초과하자 마자 ECM이 결함 코드를 기록합니다.
  • 터보차저로 유입되는 배기 가스의 온도를 낮추려는 시도로 연료가 제한됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 높은 터빈 흡기 온도(배기 온도)에 대해 엔진 출력이 경감되었음을 나타내는 정보 결함 코드입니다. 이 결함 코드에 대한 문제 해결 조치는 필요하지 않습니다. 이 결함 코드는 배기 온도를 제한하기 위해 엔진 출력이 경감되었음을 나타내는 목적으로만 표시됩니다.

이 조건이 계속 존재할 경우 결함 코드 2451이 활성화됩니다.

문제 해결 결함 코드 2346을 참조하십시오.

최종 수정일: 29-10월-2015


터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2347

터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2347 PID: SPN: 2629 FMI: 0/15 램프: 없음 SRT: | 터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 엔진 컨트롤 모듈(ECM)에 의해 높은 터보차저 컴프레서 출구 공기 온도가 계산됨. | 계산된 터보차저 컴프레서 출구 공기 온도를 낮추려는 시도로 연료가 제한됩니다.
ISL9 CM2150 SN - 전자 컨트롤 모듈
ISM11 CM876 SN - 전자 컨트롤 모듈

회로 설명

터보차저 컴프레서 출구 공기 온도는 ECM에 의해 계산됩니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서 입구 공기 온도, 기압, 터보차저 속도, 엔진 속도, 흡기 매니폴드 공기 온도 및 흡기 매니폴드 압력과 같은 엔진 작동 조건을 기반으로 ECM이 도출합니다.

구성품 위치

시스템에 물리적인 터보차저 컴프레서 출구 온도 센서는 없습니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서에 의해 압축된 후 배기 가스 재순환(EGR)이 시스템 안에서 혼합되고 충전 공기 쿨러로 들어가기 이전의 공기 온도를 계산한 값입니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

계산된 터보차저 컴프레서 출구 온도가 238°C[460°F]를 초과함을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 온도 임계값을 초과하자 마자 ECM이 결함 코드를 기록합니다.
  • 계산된 컴프레서 출구 온도를 낮추려는 시도로 연료가 제한됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 누출로 인해 후드 아래에 있는 뜨거운 공기가 흡기 시스템으로 유입됨
  • 흡기 매니폴드 압력 판독값 이상
  • 높은 터보차저 속도 판독값
  • 기압 센서의 오작동
  • 가변식 터보차저 고착.

참고: 결함이 기압 센서 또는 흡기 매니폴드 압력 센서의 오작동으로 인해 발생한 것이 아니면 정비소에서 무부하 상태로 이 결함 코드가 활성화되는 일은 거의 없습니다. 이 결함 코드를 트립하고 오작동이 발견되어 수리되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 t05-2347을 참조하십시오.

최종 수정일: 03-11월-2015


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2351

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2351 PID: S146 SPN: 2791 FMI: 4 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 밸브 모터 회로에서 낮은 전압이 감지됨. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 밸브 위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 다양한 작동 조건을 기반으로 EGR 밸브를 열고 닫으면서 작동을 제어합니다. EGR 밸브는 EGR 밸브 모터 신호 (+) 및 (-) 회로 상에서 ECM으로부터 전압을 수신하는 DC 모터에 의해 열리고 닫힙니다. 밸브를 열려면 모터가 EGR 밸브 모터 신호 (+) 회로에서 전압을 수신합니다. 밸브를 닫으려면 모터가 EGR 밸브 모터 신호 (-) 회로에서 전압을 수신합니다.

구성품 위치

EGR 밸브는 엔진의 배기측에 위치해 있으며 배기 매니폴드에 장착된 EGR 쿨러에 부착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

전자 컨트롤 모듈(ECM)이 EGR 모터 공급 회로에서 접지 단락을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 키가 ON일 때 결함 코드는 항상 비활성 상태가 됩니다. 수리를 확인하려면 엔진을 시동하고 1분간 공회전합니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

ECM은 회로의 전압 수준을 모니터링하여 전압 수준이 접지 단락을 나타낼 경우 결함 코드를 기록합니다. 이 결함은 키 스위치를 ON으로 돌리면 항상 비활성화됩니다. 이 회로에 결함이 있다면 밸브가 작동될 때까지 이 결함 코드가 활성화되지 않습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함의 예상 원인으로는 하네스, EGR 밸브 모터 또는 ECM에서 EGR 밸브 모터 출력(+ 또는 -) 리드의 접지 단락이 있습니다.

참고: EGR 밸브 위치 센서에 12-VDC를 공급하지 마십시오. 아니면 EGR 밸브 모터 와이어를 EGR 밸브 위치 센서에 단락시키십시오. EGR 밸브 위치 센서가 정격 5-VDC이므로 센서 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-2351을 참조하십시오.

최종 수정일: 26-4월-2012


EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2352

EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

코드 | 원인 | 결과
하자 코드: 2352 PID: S146 SPN: 2791 FMI: 3/3 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 밸브 모터 회로에서 높은 전압이 감지됨. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 밸브 컨트롤 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 다양한 작동 조건을 기반으로 배기 가스 순환(EGR) 밸브를 열고 닫으면서 작동을 제어합니다. EGR 밸브는 EGR 밸브 모터 신호 (+) 및 (-) 회로 상에서 ECM으로부터 전압을 수신하는 DC 모터에 의해 열리고 닫힙니다. 밸브를 열려면 모터가 EGR 밸브 모터 신호 (+) 회로에서 전압을 수신합니다. 밸브를 닫으려면 모터가 EGR 밸브 모터 신호 (-) 회로에서 전압을 수신합니다.

구성품 위치

EGR 밸브는 엔진의 배기측에 위치해 있으며 배기 매니폴드에 장착된 EGR 쿨러에 부착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 EGR 모터 공급 회로에서 단선 또는 전압 단락을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다. EGR 밸브 작동이 비활성화되며 밸브가 기본적으로 닫힘 위치가 됩니다.

하자 코드를 소거하기 위한 조건

  • 키가 ON일 때 결함 코드는 항상 비활성 상태가 됩니다. 수리를 확인하려면 엔진을 시동하고 1분간 공회전합니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

ECM은 회로의 전압 수준을 모니터링하여 전압 수준이 전압 단락을 나타낼 경우 결함 코드를 기록합니다. 이 결함은 키 스위치를 ON으로 돌리면 항상 비활성화됩니다. 이 회로에 결함이 있다면 밸브가 작동될 때까지 이 결함 코드가 활성화되지 않습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함은 하네스 또는 ECM에서 EGR 모터(+ 또는 -) 와이어가 전압원에 단선 또는 단락된 것이 원인일 수 있습니다.

참고: EGR 밸브 위치 센서에 12-VDC를 공급하지 마십시오. 아니면 EGR 밸브 모터 와이어를 EGR 밸브 위치 센서에 단락시키십시오. EGR 밸브 위치 센서가 정격 5-VDC이므로 센서 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-2352를 참조하십시오.

최종 수정일: 26-4월-2012


EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2357

EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2357 PID: SPN: 2791 FMI: 7/7 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템. EGR 모터가 부하율 한계값(개방된 상태로 EGR 밸브가 고착되었음을 의미)을 초과함. | EGR 밸브 작동이 해제됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 밸브 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 다양한 작동 조건을 기반으로 EGR 밸브를 열고 닫으면서 작동을 제어합니다. EGR 밸브는 EGR 밸브 모터 신호 (+) 및 (-) 회로 상에서 ECM으로부터 전압을 수신하는 DC 모터에 의해 열리고 닫힙니다. 밸브를 열려면 모터가 EGR 밸브 모터 신호 (+) 회로에서 전압을 수신합니다. 밸브를 닫으려면 모터가 EGR 밸브 모터 신호 (-) 회로에서 전압을 수신합니다.

구성품 위치

EGR 밸브는 엔진의 배기측에 위치해 있으며 배기 매니폴드에 장착된 EGR 쿨러에 부착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 EGR 밸브에 이동이 명령될 때 계속 실행됩니다. ECM은 키를 ON 위치로 돌릴 때 EGR 밸브의 스윕(sweep)을 수행하도록 프로그래밍되어 있으며, 그 시간 동안 이 진단도 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 EGR 밸브를 여는 데 소요되는 부하율이 3초 동안 95%보다 클 때 설정됩니다.

키를 ON으로 돌리면 결함 코드가 비활성화됩니다. EGR 밸브에 열림 명령이 전달되었지만 EGR 밸브를 명령된 위치로 이동할 수 없는 경우에만 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 키가 ON일 때 결함 코드는 항상 비활성 상태가 됩니다. 수리를 확인하려면 엔진을 시동하고 1분간 공회전합니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

ECM은 밸브의 듀티 사이클을 모니터링하고 듀티 사이클이 너무 높으면 결함 코드를 기록합니다. 이 결함은 키 스위치를 ON으로 돌리면 항상 비활성화됩니다. 결함이 있다면 밸브가 작동될 때까지 이 결함 코드가 활성화되지 않습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • EGR 밸브 위치 센서 손상(기계적 또는 전기적 손상)
  • 밸브 고착 또는 고정 등으로 인해 밸브를 구동하는 데 높은 전류가 필요한 EGR 밸브 어셈블리 손상.

참고: EGR 밸브 위치 센서에 12V를 공급하지 마십시오. 아니면 EGR 밸브 모터 와이어를 EGR 밸브 위치 센서에 단락시키십시오. EGR 밸브 위치 센서가 정격 5V이므로 센서 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-2357을 참조하십시오.

최종 수정일: 26-4월-2012


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2363

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2363 PID: S080 SPN: 1073 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 저전압이 감지됨. | 실린더 4, 5 및 6번의 엔진 브레이크는 활성화될 수 없습니다.
ISL9 CM2150 SN - 엔진 브레이크 솔레노이드 2번 신호 회로
ISM11 CM876 SN - 엔진 브레이크 솔레노이드 2번 신호 회로
ISZ13 CM2150 - 엔진 브레이크 솔레노이드 2번 신호 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 2-핀 Weather Pack™ 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 이 커넥터는 점퍼 하네스를 통해 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 연결됩니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있을 때 엔진 브레이크 2 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 2가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 툴을 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드에서 접지 단락
  • ECM 손상.
문제 해결 결함 코드 t05-2363을 참조하십시오.

최종 수정일: 25-9월-2017


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2363(대형)

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2363 PID: S080 SPN: 1073 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 저전압이 감지됨. | 실린더 4, 5 및 6번의 엔진 브레이크는 활성화될 수 없습니다.
ISM11 CM876 SN - 엔진 브레이크 솔레노이드 2번 신호 회로
ISZ13 CM2150 - 엔진 브레이크 솔레노이드 2번 신호 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 2-핀 Weather Pack™ 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 이 커넥터는 점퍼 하네스를 통해 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 연결됩니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있을 때 엔진 브레이크 2 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 2가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드에서 접지 단락
  • ECM 손상.
문제 해결 결함 코드 t05-2363(대형)을 참조하십시오.

최종 수정일: 26-4월-2012


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2363(중형)

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2363 PID: S029 SPN: 1073 FMI: 4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 저전압이 감지됨. | 실린더 4, 5 및 6의 엔진 브레이크는 활성화될 수 없습니다.
ISL9 CM2150 SN - 엔진 브레이크 액츄에이터 드라이버 출력 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 2-핀 Weather Pack™ 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 이 커넥터는 점퍼 하네스를 통해 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 연결됩니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있을 때 엔진 브레이크 2 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 2 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 브레이크가 작동되도록 엔진을 시동하고 차량을 구동합니다. 이렇게 하면 진단을 실행하여 통과할 수 있습니다.
  • 진단을 실행하여 통과하거나 다음 번 키 사이클 시 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 활성 또는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드에서 접지 단락
  • ECM 오작동.
문제 해결 결함 코드 t05-2363(중형)을 참조하십시오.

최종 수정일: 30-10월-2015


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2367

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2367 PID: S080 SPN: 1073 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 실린더 4, 5 및 6의 엔진 브레이크가 비활성화할 수 없거나 활성화할 수 없습니다.
ISL9 CM2150 SN - 엔진 브레이크 솔레노이드 2번 신호 회로
ISM11 CM876 SN - 엔진 브레이크 솔레노이드 2번 신호 회로
ISZ13 CM2150 - 엔진 브레이크 솔레노이드 2번 신호 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 2-핀 Weather Pack™ 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 이 커넥터는 점퍼 하네스를 통해 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 연결됩니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 꺼져 있을 때 엔진 브레이크 2 회로 PWM 신호가 시스템 전압으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 2를 작동할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE 전자 서비스 툴을 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선.
  • 엔진 하네스의 전원 단락.
  • ECM 손상.
문제 해결 결함 코드 t05-2367을 참조하십시오.

최종 수정일: 25-9월-2017


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2367(대형)

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2367 PID: S080 SPN: 1073 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 실린더 4, 5 및 6의 엔진 브레이크가 비활성화할 수 없거나 활성화할 수 없습니다.
ISM11 CM876 SN - 엔진 브레이크 솔레노이드 2번 신호 회로
ISZ13 CM2150 - 엔진 브레이크 솔레노이드 2번 신호 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 2-핀 Weather Pack™ 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 이 커넥터는 점퍼 하네스를 통해 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 연결됩니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 꺼져 있을 때 엔진 브레이크 2 회로 PWM 신호가 시스템 전압으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 2를 작동할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선.
  • 엔진 하네스의 전원 단락.
  • ECM 손상.
문제 해결 결함 코드 t05-2367(대형)을 참조하십시오.

최종 수정일: 26-4월-2012


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2367(중형)

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2367 PID: S80 SPN: 1073 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 실린더 4, 5 및 6의 엔진 브레이크는 활성화될 수 없습니다.
ISL9 CM2150 SN - 엔진 브레이크 액츄에이터 드라이버 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 2-핀 Weather Pack 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 이 커넥터는 점퍼 하네스를 통해 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 연결됩니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 꺼져 있을 때 엔진 브레이크 2 회로 PWM 신호가 시스템 전압으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 2를 작동할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 브레이크가 작동되도록 엔진을 시동하고 차량을 구동합니다. 이렇게 하면 진단을 실행하여 통과할 수 있습니다.
  • 진단을 실행하여 통과하거나 다음 번 키 사이클 시 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 활성 또는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선
  • 엔진 하네스의 전원 단락
  • ECM 손상.
문제 해결 결함 코드 t05-2367(중형)을 참조하십시오.

최종 수정일: 30-10월-2015


엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2369

엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2369 PID: SPN: 1074 FMI: 4 램프: 황색 SRT: | 엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 배기 브레이크 컨트롤 회로에서 낮은 전압이 감지됨 | 성능 영향 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF 2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 (배기) 브레이크 드라이버 회로

회로 설명

배기 브레이크는 높은 배기 역압을 생성해 엔진 속도를 늦춤으로써 차량의 속도를 늦추고 서비스 브레이크의 수명을 늘리는 데 사용됩니다. 이 역압은 버터플라이 밸브로 배기 시스템을 통과하는 공기 흐름을 제한해 확보됩니다.

구성품 위치

배기 브레이크는 배기 스트림에서 터보차저 출구 뒤에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 브레이크 컨트롤 회로의 전압이 캘리브레이션 가능 값보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 가능한 원인으로는 엔진 하네스, 커넥터 또는 배기 브레이크 액츄에이터의 접지 단락이 있습니다.

문제 해결 결함 코드 t05-2369를 참조하십시오.

최종 수정일: 26-4월-2012


엔진(배기) 브레이크 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2371

엔진(배기) 브레이크 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2371 PID: SPN: 1074 FMI: 3 램프: 황색 SRT: | 엔진(배기) 브레이크 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 배기 브레이크 컨트롤 회로에서 단선 또는 높은 전압이 감지됨 | 성능 영향 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 (배기) 브레이크 드라이버 회로

회로 설명

배기 브레이크는 높은 배기 역압을 생성해 엔진 속도를 늦춤으로써 차량의 속도를 늦추고 서비스 브레이크의 수명을 늘리는 데 사용됩니다. 이 역압은 버터플라이 밸브로 배기 시스템을 통과하는 공기 흐름을 제한해 확보됩니다.

구성품 위치

배기 브레이크는 배기 스트림에서 터보차저 출구 뒤에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 브레이크 컨트롤 회로의 전압이 캘리브레이션 가능 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 배기 브레이크 액츄에이터의 단선
  • 엔진 하네스의 전원측 단락
  • ECM 오작동
문제 해결 결함 코드 t05-2371을 참조하십시오.

최종 수정일: 26-4월-2012


연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2372

연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2372 PID: P095 SPN: 95 FMI: 0/16 램프: 황색 SRT: | 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 필터가 막혀 있거나 연료 입구 제한이 큼. | 엔진 성능 감소 가능성.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 컨트롤 모듈

회로 설명

이 결함 코드는 고속 엔진 RPM 또는 모터 구동 상태에서 엔진 컨트롤 모듈(ECM)이 낮은 연료 압력을 감지한 경우에 활성화됩니다.

구성품 위치

이 연료 필터는 연료 펌프와 OEM(원장비 제조업체) 연료 탱크 사이에서 원거리로 장착됩니다. 하지만 정확한 위치는 OEM에 따라 다릅니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

높은 연료 흐름 조건에서 연료 압력이 캘리브레이션 가능 값보다 낮으며 연료 입구 제한을 나타냅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

10초 동안 엔진을 공회전합니다. 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

높은 엔진 속도 또는 모터 구동시 연료 압력이 낮은 것은 연료 입구 제한이나 압력측 연료 필터 막힘을 나타냅니다. 이 결함 코드가 활성화되는 예상 원인은 다음과 같습니다.

  • 압력이나 흡입측 연료 필터의 막힘
  • 좁아진 연료 입구 라인
  • 연료 탱크에서 흡입 튜브 막힘
  • 연료 차단 밸브 디스크, 플런저 또는 리턴 스프링의 고착 또는 마모
문제 해결 결함 코드 t05-2372를 참조하십시오.

최종 수정일: 06-1월-2017


배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2373

배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2373 PID: P131 SPN: 1209 FMI: 3/3 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
ISL9 CM2150 SN - 배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

4초 이상 배기 가스 압력 신호 전압이 4.75-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 t05-2373을 참조하십시오.

최종 수정일: 30-10월-2015


배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2374

배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2374 PID: P131 SPN: 1209 FMI: 4/4 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
ISL9 CM2150 SN - 배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

4초 이상 배기 가스 압력 신호 전압이 25-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 t05-2374를 참조하십시오.

최종 수정일: 30-10월-2015


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S033 SPN: 647 FMI: 3/3 램프: 황색 SRT: | 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - 팬 컨트롤 회로
ISF2.8 CM2220 AN - 팬 컨트롤 회로
ISF3.8 CM2220/ISF3.8 CM2220 AN - 팬 컨트롤 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 팬 컨트롤 회로
ISM11 CM876 SN - 팬 컨트롤 회로
ISZ13 CM2150 - 팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. 펄스폭 변조(PWM) 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악합니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선되었거나 엔진 블록 또는 샤시 접지에 연결된 솔레노이드 리턴을 사용할 수 있습니다.

구성품 위치

팬 클러치 솔레노이드 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 펄스폭 변조(PWM) 신호가 100% 미만일 때 진단이 실행되고 팬 펄스폭 변조(PWM) 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 OFF로 될 때 팬 컨트롤 회로 펄스폭 변조(PWM) 신호가 0-VDC보다 크게 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

ON/OFF 및 가변 속도 팬의 경우 팬이 OFF로 되고 진단을 실행하여 합격하면 진단을 통과하게 됩니다. 다른 모든 팬 타입의 경우 팬 펄스폭 변조(PWM) 신호가 100% 미만일 때 진단을 통과하게 됩니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선
  • OEM 하네스의 전원 단락
  • ECM 오작동.
문제 해결 결함 코드 t05-2377을 참조하십시오.

최종 수정일: 28-10월-2015


VGT(가변식 터보차저) 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2387

VGT(가변식 터보차저) 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2387 PID: S027 SPN: 641 FMI: 7/7 램프: 황색 SRT: | VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템. 스마트 VGT 컨트롤러가 부정확한 정지 한계값을 감지했거나 VGT가 닫힘 위치로 이동할 수 없음. | VGT 왕복 운동이 제한될 수 있습니다.
ISL9 CM2150 SN - VGT 액츄에이터 드라이버 회로

회로 설명

VGT는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 실제 VGT 액츄에이터 위치를 명령된 위치와 10초를 초과하여 일치시킬 수 없을 때 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • VGT 액츄에이터는 CHECK ENGINE(엔진 점검) 램프가 점등되어 있어도 명령된 위치에 맞추려고 계속 시도합니다.

하자 코드를 소거하기 위한 조건

키를 처음에 ON으로 돌릴 때 진단을 실행하여 통과하자 마자 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

대량의 부스트 압력 누출로 인해 이 결함 코드가 발생할 수도 있습니다.

이 결함 코드 문제 해결 증상 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다(해당되는 경우). 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다.

터보차저 베인에 잔여 물질이 있는지 검사하고 필요시 베인을 청소합니다. 잔여 물질의 원인을 파악해 수리합니다.

문제 해결 결함 코드 t05-2387을 참조하십시오.

최종 수정일: 30-10월-2015


외기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2398

외기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2398 PID: SPN: 171 FMI: 2 램프: 황색 SRT: | 외기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 외기 온도 센서에서 이상한 값이 판독됩니다. | ECM이 외기 온도를 추정합니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 외기 온도 센서 1 회로

회로 설명

외기 온도 센서는 가변 저항 센서로서 외기 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 이 온도 판독값을 이용하여 엔진 성능을 최적화하며 SCR 시스템 하의 가열이 필요한지 여부를 결정합니다. ECM(전자 컨트롤 모듈)은 외기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 외기 온도를 결정합니다.

구성품 위치

외기 온도 센서의 장착 위치는 OEM에 따라 다릅니다. 해당 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 두 가지 부분으로 구성됩니다. 첫 번째 부분은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다. 이 진단 부분을 실행하기 전에 ECM이 8시간 동안 키 사이클을 감지해서는 안됩니다. 두 번째 부분은 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 오랜 엔진 정지 시간 이후에 엔진 흡기 온도가 엔진의 다른 온도 센서보다 높거나 낮음을 감지하거나 외기 온도가 시간 경과에 따라 변화하지 않고 있음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL(오작동 인디케이터 램프)를 즉시 점등합니다. 외기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다. 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외기 온도 센서가 범위 안에 고착됨
  • 외기 온도 센서 신호 또는 리턴 라인의 저항 높음
  • ECM 오작동
문제 해결 결함 코드 t05-2398을 참조하십시오.

최종 수정일: 29-10월-2015


팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2412

팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2412 PID: P026 SPN: 1639 FMI: 2/2 램프: 황색 SRT: | 팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 팬 속도 신호가 손실됨. | 팬이 ON 또는 OFF 위치로만 유지됩니다.
ISX 및 ISM - 팬 속도 센서

회로 설명

팬 속도 센서는 가변식 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 팬 허브 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 팬 속도 판독값으로 변환합니다.

구성품 위치

팬 속도 센서는 팬 허브 어셈블리 안에 있습니다. 원장비 제조업체(OEM)의 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 팬 속도 신호가 손실되었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬이 ON 또는 OFF 위치로만 유지됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서에서 섹션 19의 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

팬 속도 센서는 OEM에서 설치합니다. 이 결함 코드는 엔진 구동시 팬 속도 신호가 0으로 판독될 때 생성됩니다. 이 결함 코드는 OEM 배선 하네스 오작동 또는 팬 속도 센서 오작동을 나타냅니다.

문제 해결 결함 코드 t05-2412를 참조하십시오

최종 수정일: 30-9월-2014


인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

하자 코드 2442

인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2442 PID: SPN: 651 FMI: 13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 성능 영향 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 인젝터 솔레노이드 드라이버 실린더 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 전기식 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

인젝터가 로커 레버 커버의 상부를 통과합니다. 각 인젝터에는 엔진 하네스에 직접 연결되는 외부 전기 커넥터가 있습니다. 엔진 하네스가 인젝터를 ECM에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 실린더 1용 인젝터 바 코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용하여 올바른 인젝터 바코드 값을 입력하자 마다 결함 코드가 즉시 소거됩니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드 정보는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-2442를 참조하십시오.

최종 수정일: 26-4월-2012


인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

하자 코드 2443

인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2443 PID: SPN: 652 FMI: 13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 성능 영향 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 인젝터 솔레노이드 드라이버 실린더 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 전기식 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

인젝터가 로커 레버 커버의 상부를 통과합니다. 각 인젝터에는 엔진 하네스에 직접 연결되는 외부 전기 커넥터가 있습니다. 엔진 하네스가 인젝터를 ECM에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 실린더 2용 인젝터 바 코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용하여 올바른 인젝터 바코드 값을 입력하자 마다 결함 코드가 즉시 소거됩니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드 정보는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-2443을 참조하십시오.

최종 수정일: 26-4월-2012


인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

하자 코드 2444

인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2444 PID: SPN: 653 FMI: 13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 성능 영향 없음
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 인젝터 솔레노이드 드라이버 실린더 3 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 전기식 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

인젝터가 로커 레버 커버의 상부를 통과합니다. 각 인젝터에는 엔진 하네스에 직접 연결되는 외부 전기 커넥터가 있습니다. 엔진 하네스가 인젝터를 ECM에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 실린더 3용 인젝터 바 코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

INSITE™ 전자 서비스 도구를 사용하여 올바른 인젝터 바코드 값을 입력하자 마다 결함 코드가 즉시 소거됩니다.

엔진 시동을 걸고 1분간 공회전시킵니다.

  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드 정보는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 T05-2444를 참조하십시오.

최종 수정일: 26-4월-2012


인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

하자 코드 2445

인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2445 PID: SPN: 654 FMI: 13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 성능 영향 없음
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 인젝터 솔레노이드 드라이버 실린더 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 전기식 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

인젝터가 로커 레버 커버의 상부를 통과합니다. 각 인젝터에는 엔진 하네스에 직접 연결되는 외부 전기 커넥터가 있습니다. 엔진 하네스가 인젝터를 ECM에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 실린더 4용 인젝터 바 코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

INSITE™ 전자 서비스 도구를 사용하여 올바른 인젝터 바코드 값을 입력하자 마다 결함 코드가 즉시 소거됩니다.

엔진 시동을 걸고 1분간 공회전시킵니다.

  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드 정보는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-2445를 참조하십시오.

최종 수정일: 26-4월-2012


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2448

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2448 PID: P2560 SPN: 111 FMI: 17 램프: 유지보수 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 전자 컨트롤 모듈
ISM11 CM876 SN - 전자 컨트롤 모듈
ISZ13 CM2150 - 전자 컨트롤 모듈

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨이 정상 작동 한계보다 아래에 있음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 엔진 냉각수 레벨 낮음 상태가 감지되고 나서 초기 키 ON시 30초 동안 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 점멸합니다.

하자 코드를 소거하기 위한 조건

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다. 냉각수가 엔진에 추가되었으면 키 ON시 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 점멸을 중단합니다.

문제 해결 결함 코드 t05-2448을 참조하십시오.

최종 수정일: 27-10월-2015


VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

하자 코드 2449

VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2449 PID: S027 SPN: 641 FMI: 13/13 램프: 빨간색 SRT: | VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음. 처음으로 키를 ON으로 돌렸을 때 VGT에서 자동 캘리브레이션 절차에 실패함. | 낮은 흡기 매니폴드 압력.
ISL9 CM2150 SN - VGT 액츄에이터 컨트롤러 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 처음에 키 스위치를 ON 위치로 돌릴 때 실행됩니다.

초기 키 ON시 이 진단이 실행되기 전에 키 스위치를 완전히 OFF 위치로 돌려 30초 이상 유지해야 합니다.

하자 코드 설정을 위한 조건

기계적 시스템 바인딩 또는 내부 조건으로 인해 VGT 액츄에이터 학습 프로세스 동안 내부 위치 기준이 감지되지 않습니다. 실제 VGT 액츄에이터 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.

오류 조건이 더 이상 존재하지 않을 경우 키 ON시 결함 코드가 소거됩니다. 진단을 실행하여 합격하면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등하고 VGT 작동을 활성화합니다.

Shop Talk

이 결함 코드는 다음 오류 조건이 발생하면 기록됩니다.

  • 터보차저 액츄에이터를 방금 전에 교체했으며 이 결함 코드가 활성화된 경우 이는 일반적으로 터보차저 액츄에이터가 올바르게 설치되지 않았음을 나타냅니다. 액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다.
  • VGT 터보차저에 이물질이 끼어 있어 키 ON시 슬라이딩 노즐이 원하는 위치로 움직이지 못할 수 있습니다.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다(해당되는 경우). 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다.

문제 해결 결함 코드 t05-2449를 참조하십시오.

최종 수정일: 30-10월-2015


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2555

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2555 PID: SPN: 729 FMI: 3 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 흡기 히터 1 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 흡기 히터 1 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

전자 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 펄스폭 변조(PWM) 장치가 활성화될 때 실행됩니다. 일부의 경우에는 특정 주기마다 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 펄스폭 변조(PWM) 신호가 꺼져 있을 때 흡기 히터 회로 펄스폭 변조(PWM) 신호가 0-VDC 이상임이 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 신호 와이어 단선
  • 흡기 히터 릴레이 리턴 와이어 단선
  • 흡기 히터 신호 와이어의 전원측 단락
문제 해결 결함 코드 t05-2555를 참조하십시오.

최종 수정일: 29-10월-2015


엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2556

엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2556 PID: SPN: 729 FMI: 4 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 히터 신호 회로에서 낮은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 흡기 히터 1 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 흡기 히터 1 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 펄스폭 변조(PWM) 장치가 활성화될 때 실행됩니다. 일부의 경우에는 특정 주기마다 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 켜져 있을 때 흡기 히터 회로 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 회로가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 단락
  • 흡기 히터 릴레이 공급 와이어 접지 단락
문제 해결 결함 코드 t05-2556을 참조하십시오.

최종 수정일: 28-10월-2015


VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

하자 코드 2634

VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 2634 PID: SPN: 641 FMI: 12/12 램프: 빨간색 SRT: | VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량. 스마트 가변식 터보차저 컨트롤러에서 내부 오류를 감지함. | 가변식 터보차저 작동이 비활성화됩니다.
ISL9 CM2150 SN - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터가 VGT 스마트 장치에서 내부 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 MIL(오작동 인디케이터 램프)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • VGT 액츄에이터에서 터보차저 제어가 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키 사이클을 한 번 수행합니다. 오류 조건이 더 이상 존재하지 않을 경우 키를 처음 ON으로 돌릴 때 진단을 통과하게 됩니다.
  • 진단을 실행하여 합격하면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등하고 VGT 작동을 활성화합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 VGT 스마트 액츄에이터가 VGT 액츄에이터 내에서 내부 오류를 감지했을 때 기록됩니다. VGT 액츄에이터는 이 결함 코드가 활성화되면 터보차저 제어를 중지합니다.

결함 코드 2634는 VGT 액츄에이터가 터보차저에서 분리되고 나서 키 스위치를 ON 위치로 돌리는 경우 활성화되거나 액츄에이터에서 설치/캘리브레이션 절차에 실패한 경우 활성화될 수도 있습니다. 이러한 일이 발생하면 키 스위치를 ON으로 한 상태에서 엔진 하네스에서 VGT 액츄에이터를 분리한 다음 VGT 액츄에이터를 엔진 하네스에 연결합니다. 결함 코드 2634가 비활성화되어야 합니다. VGT 액츄에이터 설치 절차에 따라 VGT 액츄에이터를 설치합니다.

문제 해결 결함 코드 t05-2634를 참조하십시오.

최종 수정일: 30-10월-2015


VGT 액츄에이터 드라이버 회로 - 조건 존재

하자 코드 2635

VGT 액츄에이터 드라이버 회로 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2635 PID: SPN: 641 FMI: 31 램프: 빨간색 SRT: | VGT 액츄에이터 드라이버 회로 - 조건 존재. VGT 액츄에이터와 엔진 컨트롤 모듈(ECM) 사이의 캘리브레이션 불일치가 감지됨. | VGT 작동이 해제됩니다.
ISL9 CM2150 SN - 가변식 터보차저(VGT) 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 ECM에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오류를 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 VGT 액츄에이터와 ECM 캘리브레이션 간에 캘리브레이션 비호환성을 감지했습니다.
  • 시스템 전압이 설치된 VGT 액츄에이터 부품 번호에 맞지 않음이 VGT 액츄에이터에서 감지되었습니다.
  • 터보차저에 잘못된 VGT 액츄에이터가 장착되어 있음이 ECM에서 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

VGT 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키 사이클을 한 번 수행합니다. 오류 조건이 더 이상 존재하지 않을 경우 키를 처음 ON으로 돌릴 때 진단을 통과하게 됩니다.
  • 진단을 실행하여 합격하면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등하고 VGT 작동을 활성화합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 ECM에서 터보차저에 잘못된 VGT 액츄에이터가 장착되었음을 감지했을 때 기록됩니다.

문제 해결 결함 코드 t05-2635를 참조하십시오.

최종 수정일: 30-10월-2015


VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도

하자 코드 2636

VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2636 PID: SPN: 641 FMI: 9 램프: 빨간색 SRT: | VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도. 엔진 컨트롤 모듈(ECM)과 스마트 VGT 컨트롤러 사이에서 J1939 데이터링크의 통신 두절. | VGT가 기본 열림 위치로 이동합니다.
ISL9 CM2150 SN - 가변식 터보차저(VGT) 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 ECM에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 결함을 1차 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 ECM이 1초를 초과하여 VGT 액츄에이터에서 유효한 J1939 메시지를 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

VGT 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키 사이클을 한 번 수행합니다. VGT 액츄에이터에서 유효한 J1939 메시지가 수신되자 마자 진단을 통과하게 됩니다.
  • 진단을 실행하여 합격하면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등하고 VGT 작동을 활성화합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

결함 코드 2636의 비활성 카운트가 높을 경우 활성 결함 코드로 간주하여 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM으로부터 VGT 액츄에이터에 전원이 공급되지 않습니다. 이 문제는 1차 엔진 ECM에서 공급된 전압이 낮거나 전원 공급 와이어의 회로 단선으로 인해 발생할 수 있습니다.
  • VGT 액츄에이터 회로의 리턴 회로 단선
  • ECM과 VGT 액츄에이터 간 J1939 데이터링크 회로에서 단선 또는 단락
  • J1939 데이터링크에서 VGT 액츄에이터와 1차 엔진 ECM 간 간헐적인 통신
  • 키 스위치의 급속 ON/OFF
  • 엔진 데이터링크 하네스의 종단 레지스터 손상
  • 엔진 ECM 손상.
문제 해결 결함 코드 t05-2636을 참조하십시오.

최종 수정일: 30-10월-2015


브레이크 미작동 - 조건 존재

하자 코드 2719

브레이크 미작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2719 PID: SPN: 520326 FMI: 11/31 램프: 황색 SRT: | 브레이크 미작동 - 조건 존재. 엔진 컨트롤 모듈이 브레이크가 걸리지 않았는데도 차량 속도가 느려지거나 차량이 정지하였음을 감지하였습니다. | 성능 영향 없음.
ECM

회로 설명

엔진 컨트롤 모듈(ECM)은 브레이크 스위치와 차량 속도를 모니터링합니다. 차량 속도가 일정 시간 동안 임계치 이상이다가 브레이크 작동 및 키 스위치 조작 없이 차량이 2회 정지함을 감지하면 ECM이 결함을 표출합니다.

구성품 위치

장비 제조업체의 정비 지침서를 참조하십시오

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

차량 속도가 5분 동안 28 MPH 이상이다가 브레이크 작동 없이 2 MPH 미만으로 2회 감소하였음을 ECM이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 진단 주행 테스트를 통해 수리 여부를 확인하려면 가다 서다를 반복하는 시내 주행과 꾸준한 속도로 달리는 고속도로 주행이 모두 포함된 경로를 이용합니다. ECM 내에서 특정 진단을 실시하기 위해 차량에 부하를 가할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비(OBD) 모델의 경우 오작동 인디케이터 램프(MIL)를 소등할 수 있습니다

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 브레이크 페달 위치 스위치 오작동
  • 차량 속도 센서 오작동
  • ECM 오작동
문제 해결 결함 코드 t05-2719를 참조하십시오.

최종 수정일: 12-9월-2016


후처리 출구 NOx 센서 - 비정상적인 업데이트 속도

하자 코드 2771

후처리 출구 NOx 센서 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2771 PID: SPN: 3226 FMI: 9 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 비정상적인 업데이트 속도. ECM과 후처리 출구 NOx 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 후처리 출구 NOx 센서가 작동되지 않습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 출구 NOx 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 출구 NOx 센서 회로
ISM11 CM876 SN - 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 엔진 ECM과 통신합니다. 후처리 출구 NOx 센서는 배터리에서 직접 전력과 접지를 받습니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 엔진 ECM에 보고합니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로는 배기 시스템에서 후처리 SCR 촉매장치의 출구에 위치해 있습니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 ECM에서 후처리 출구 NOx 센서와의 J1939 통신이 두절될 경우 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서가 OEM 하네스의 배터리 공급 회로에서 전력을 공급받지 않고 있습니다. 이 문제는 전원 공급 와이어에 단선이 발생했거나, NOx 센서 퓨즈가 끊어졌거나, 배터리에서 공급된 전압이 낮아 발생할 수 있습니다.
  • 후처리 출구 NOx 센서 배터리 리턴의 회로 단선.
  • 엔진 ECM과 후처리 출구 NOx 센서 사이의 J1939 데이터링크 회로 단선 또는 단락.
  • J1939 데이터 링크에서 후처리 출구 NOx 센서와 1차 엔진 ECM 간 간헐적인 통신.
  • 엔진 ECM 손상.
문제 해결 결함 코드 2771을 참조하십시오.

최종 수정일: 28-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc2772
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc2772air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc2772airless

최종 수정일: 29-4월-2009


Fault Code Path Selection

하자 코드 ko120-fc2773
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc2773air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc2773airless

최종 수정일: 29-4월-2009


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2963

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2963 PID: P110 SPN: 110 FMI: 0/15 램프: 없음 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 엔진 냉각수 온도가 엔진 냉각수 온도 엔진 보호 기능 경고 한계보다 높음. | 엔진 보호 강제 정지 기능이 활성화되면 출력이 경감되고 엔진이 강제 정지될 수 있습니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 냉각수 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 엔진 냉각수 온도 센서 회로
ISM11 CM876 SN - 엔진 냉각수 온도 센서 회로
ISZ13 CM2150 - 엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다. 이 결함 코드는 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 ECM에 설정된 캘리브레이션 가능 한계를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

엔진 냉각수 온도가 ECM에 설정된 캘리브레이션 가능한 한계 미만으로 떨어지고 진단을 실행하여 합격하면 즉시 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 비활성으로 변경되고 토크 경감이 없어집니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 t05-2963을 참조하십시오.

최종 수정일: 28-10월-2015


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2964

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2964 PID: P105 SPN: 105 FMI: 0/15 램프: 없음 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 흡기 매니폴드 1 압력/온도 센서 회로
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 흡기 매니폴드 1 압력/온도 센서 회로
ISM11 CM876 SN - 흡기 매니폴드 1 압력/온도 센서 회로

회로 설명

흡기 매니폴드 1 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 결정합니다.

흡기가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

이 결함 코드는 흡기 매니폴드 온도가 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

흡기 매니폴드 1 온도 센서는 흡기 매니폴드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 ECM에 설정된 캘리브레이션 가능 한계를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

흡기 매니폴드 온도가 ECM에 설정된 캘리브레이션 가능 한계 밑으로 떨어지면 엔진의 최대 토크 출력이 반환되고 결함 코드가 비활성화됩니다.

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다.

Shop Talk

흡기 매니폴드 1 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘
  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러 용량 미달
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 t05-2964를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2976

후처리 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2976 PID: SPN: 3361 FMI: 2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음 후처리 디젤 배기 유체 정량 분배 유닛에서 내부 오류가 감지되었습니다. | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 정량 분배 유닛 온도 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ ISL9 CM2150 SN - 후처리 디젤 배기 유체 탱크 정량 분배 유닛 온도 회로

회로 설명

기조식 SCR 시스템의 경우 후처리 디젤 배기 유체 정량 분배 유닛은 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 중요한 시스템 작동 정보(정량 분배 유닛 내부 온도 포함)를 전달합니다.

무기 SCR 시스템의 경우 정량 분배 유닛은 정량 분배 유닛 신호 와이어를 통해 디젤 배기 유체 컨트롤러에 내부 온도를 보고하고 디젤 배기 유체 컨트롤러는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 이 정보를 전달합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM마다 다릅니다. 구성품 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진과 키 스위치가 8시간 동안 꺼져 있어야 합니다. 8시간 동안의 저온 침용 후 후 엔진 시동을 걸고 1분간 공회전시켜 이 진단을 실행합니다.

하자 코드 설정을 위한 조건

진단이 실행되는 2회의 연속 점화 사이클 동안 후처리 디젤 배기 유체 정량 분배 유닛 내부 온도 센서에서 보고한 온도가 엔진의 다른 온도 센서와 일치하지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용 후 후 엔진 시동을 걸고 1분간 공회전시켜 이 진단을 실행합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 정량 분배 유닛 내부 온도 센서가 엔진의 다른 온도 센서와 다른 값을 판독하면 결함 코드 2976이 생성됩니다. 이는 디젤 배기 유체 정량 분배 유닛의 내부 온도 센서에 문제가 있음을 나타냅니다. 진단을 실행하려면 외기에서 여러 온도 센서가 동등해질 수 있도록 8시간 동안 저온 침용 상태로 두어야 합니다.

문제 해결 결함 코드 2976을 참조하십시오.

최종 수정일: 30-10월-2015


엔진 공기 차단 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3139

엔진 공기 차단 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3139 PID: SPN: 3667 FMI: 3/3 램프: 황색 SRT: | 엔진 공기 차단 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 공기 차단 회로에서 높은 신호 전압이 감지됨. | 엔진 공기 차단 밸브가 해제됩니다.
엔진 공기 차단 회로

회로 설명

엔진 공기 차단 밸브는 OEM(원장비 제조업체)에서 설치하는 구성품으로, 엔진 과속 상태를 방지하기 위해 엔진 흡기로 유입되는 공기의 흐름을 차단합니다. 작동되면 ECM(엔진 컨트롤 모듈)에서 12 VDC를 공기 차단 솔레노이드로 공급합니다. 그러면 이 솔레노이드는 공기를 공기 차단 밸브로 공급하고 밸브를 작동시켜 흡기부 위에 있는 플레이트를 닫습니다.

구성품 위치

엔진 공기 차단 밸브의 위치는 OEM에 따라 다를 수 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 공기 차단 드라이버가 전압측에 단락되어 있음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 공기 차단 회로 단선
  • 엔진 공기 차단 회로의 전압측 단락
  • ECM 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 t05-3139를 참조하십시오.

최종 수정일: 30-9월-2014


엔진 공기 차단 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3141

엔진 공기 차단 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3141 PID: P102 SPN: 3667 FMI: 4/4 램프: 황색 SRT: | 엔진 공기 차단 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 공기 차단 회로에서 낮은 신호 전압이 감지됨. | 엔진 공기 차단 밸브가 해제됩니다.
엔진 공기 차단 센서 회로

회로 설명

공기 차단 밸브는 OEM(원장비 제조업체)에서 설치하는 구성품으로, 엔진 과속 상태를 방지하기 위해 엔진 흡기로 유입되는 공기의 흐름을 차단합니다. 작동되면 ECM(엔진 컨트롤 모듈)에서 12 VDC를 공기 차단 솔레노이드로 공급합니다. 그러면 이 솔레노이드는 공기를 공기 차단 밸브로 공급하고 밸브를 작동시켜 흡기부 위에 있는 플레이트를 닫습니다.

구성품 위치

엔진 공기 차단 밸브의 위치는 OEM에 따라 다를 수 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 공기 차단 드라이버가 접지에 단락되어 있음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 공기 차단 회로의 접지 단락
  • ECM 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 t05-3141을 참조하십시오.

최종 수정일: 30-9월-2014


후처리 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3142

후처리 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3142 PID: SPN: 4360 FMI: 3 램프: 황색 SRT: | 후처리 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. SCR 흡기 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | SCR 흡기 온도에 대해 기본 온도값이 사용됨.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 흡기 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 흡기 온도 센서 회로
ISM11 CM876 SN - 후처리 SCR 흡기 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 SCR 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 SCR 촉매장치 흡기구 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치가 ON 위치에 있는 동안 SCR 흡기 온도 센서의 신호 전압이 캘리브레이션 가능 값을 초과했음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 후처리 SCR 흡기 온도에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

SCR 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 3142를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3143

후처리 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3143 PID: SPN: 4360 FMI: 4 램프: 황색 SRT: | 후처리 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. SCR 흡기 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | SCR 흡기 온도에 대해 기본 온도값이 사용됨.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 흡기 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 흡기 온도 센서 회로
ISM11 CM876 SN - 후처리 SCR 흡기 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 SCR 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 배기 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 SCR 촉매장치 흡기구 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치가 ON 위치에 있는 동안 SCR 흡기 온도 센서의 신호 전압이 캘리브레이션 가능 값 미만임을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 후처리 SCR 흡기 온도에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

SCR 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 3143을 참조하십시오.

최종 수정일: 02-11월-2015


후처리 SCR 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3144

후처리 SCR 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3144 PID: SPN: 4360 FMI: 2 램프: 황색 SRT: | 후처리 SCR 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. SCR 흡기 온도 센서가 엔진 작동 상태에 따라 변하지 않습니다. | SCR 흡기 온도에 대해 기본 온도값이 사용됨.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 흡기 온도 센서
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 흡기 온도 센서
ISM11 CM876 SN - 후처리 SCR 흡기 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 SCR 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 배기 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 SCR 촉매장치 흡기구 사이에 위치합니다.

진단 실행을 위한 조건

  • 엔진 구동시 배기 가스 온도 센서가 다른 엔진 온도와 비교되면 이 진단이 실행됩니다. 엔진 냉각수 온도가 60°C[140°F]를 초과해야 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

  • SCR 촉매장치 흡기 온도 센서의 값이 엔진 작동 상태와 일치하지 않으면 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 후처리 SCR 흡기 온도에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 흡기 온도 센서가 범위 안에 고착됨
  • SCR 흡기 온도 센서 신호 또는 리턴 라인의 저항 높음.
문제 해결 결함 코드 3144를 참조하십시오.

최종 수정일: 27-10월-2015


후처리 SCR 흡기 온도 센서 - 비정상적인 변화율

하자 코드 3145

후처리 SCR 흡기 온도 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 4360 FMI: 10/10 램프: 황색 SRT: | 후처리 SCR 흡기 온도 센서 - 비정상적인 변화율. SCR 촉매장치 흡기 온도 센서가 엔진 작동 조건에 따라 변경되지 않음. | SCR 촉매장치 흡기 온도에 대해 기본 온도 값이 사용됨.
ISM11 CM876 SN - 후처리 SCR 흡기 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 SCR 촉매장치 흡기 온도 센서를 사용하여 촉매 유닛에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도 값으로 변환합니다.

구성품 위치

SCR 촉매장치 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 촉매 유닛 입구 사이에 위치합니다.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진과 키 스위치가 8시간 동안 꺼져 있어야 합니다. 이 진단은 엔진 예열 시에만 실행됩니다. 8시간의 냉간 소크 후 엔진에 시동을 걸고 정상 작동 온도에 도달할 때까지 작동시킵니다.

하자 코드 설정을 위한 조건

ECM이 SCR 촉매장치 흡기 온도가 엔진 작동 조건에 따라 변경되지 않는 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 결함 코드가 활성화된 상태에서 36시간의 엔진 작동 후에 엔진 토크가 경감됩니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단 실행과 관련된 지침은 "진단 실행을 위한 조건" 섹션을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 40시간의 워밍업 사이클 완료 후에 메모리에서 소거됩니다.

Shop Talk

SCR 촉매장치 흡기 온도 센서는 엔진 워밍업 도중 모니터링됩니다. SCR 촉매장치 출구 온도 판독 값이 엔진 작동 조건에 따라 변경되지 않으면 SCR 촉매장치 출구 온도 센서는 범위 내에서 고착된 것으로 간주되고 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • SCR 촉매장치 흡기 온도 센서 판독 값이 범위 내에 고착됨
  • SCR 촉매장치 흡기 온도 센서 신호 또는 리턴 라인의 저항이 높음
결함 코드 3145의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


후처리 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3146

후처리 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3146 PID: SPN: 4363 FMI: 3 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. SCR 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | SCR 출구 온도에 대해 기본 온도값이 사용됨.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 출구 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 출구 온도 센서 회로
ISM11 CM876 SN - 후처리 SCR 출구 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 SCR 출구 온도 센서를 사용하여 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 출구 온도 센서는 배기 후처리 시스템 내부에 있습니다. SCR 촉매장치의 출구에 위치합니다.

진단 실행을 위한 조건

  • 이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • 키 스위치가 ON 위치에 있는 동안 SCR 출구 온도 센서의 신호 전압이 캘리브레이션 가능 값을 초과했음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 후처리 SCR 출구 온도에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

SCR 출구 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 3146을 참조하십시오.

최종 수정일: 27-10월-2015


후처리 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3147

후처리 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3147 PID: SPN: 4363 FMI: 4 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 SCR 출구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | SCR 출구 온도에 대해 기본 온도가 사용됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 출구 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 출구 온도 센서 회로
ISM11 CM876 SN - 후처리 SCR 출구 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 SCR 출구 온도 센서를 사용하여 SCR 촉매장치에서 나오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 출구 온도 센서는 배기 후처리 시스템 내부에 있습니다. SCR 촉매장치의 출구에 위치합니다.

진단 실행을 위한 조건

  • 이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • 키 스위치가 ON 위치에 있는 동안 SCR 출구 온도 센서의 신호 전압이 캘리브레이션 가능 값 미만임을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 후처리 SCR 출구 온도에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

SCR 출구 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 3147을 참조하십시오.

최종 수정일: 27-10월-2015


후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3148

후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3148 PID: SPN: 4363 FMI: 2 램프: 황색 SRT: | 후처리 SCR(선택적 촉매 환원) 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음 촉매액 온도 센서가 엔진 작동 상태와 함께 변경되지 않습니다. | SCR 출구 온도에 대해 기본 온도값이 사용됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 출구 온도 센서 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 출구 온도 센서 회로
ISM11 CM876 SN - 후처리 SCR 출구 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 SCR 출구 온도 센서를 사용하여 SCR 촉매장치에서 나오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 출구 온도 센서는 후처리 시스템 내부에 있습니다. 이 센서는 SCR 촉매장치 뒤에 있습니다.

진단 실행을 위한 조건

엔진 구동시 배기 가스 온도 센서가 다른 엔진 온도와 비교되면 이 진단이 실행됩니다. 엔진 냉각수 온도가 60°C[140°F]를 초과해야 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 출구 온도 센서의 값이 엔진 작동 상태와 일치하지 않으면 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2회의 연속 트립에서 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • SCR 촉매장치 출구 온도에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함 코드가 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진 시동을 겁니다. 1분 간 공회전합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 출구 온도 센서가 범위 안에 고착됨
  • SCR 출구 온도 센서 신호 또는 리턴 라인의 저항 높음.
문제 해결 결함 코드 3148을 참조하십시오.

최종 수정일: 22-1월-2018


후처리 SCR 출구 온도 센서 - 비정상적인 변화율

하자 코드 3149

후처리 SCR 출구 온도 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 4363 FMI: 10/10 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 - 비정상적인 변화율. SCR 촉매장치 출구 온도 센서가 엔진 작동 조건에 따라 변경되지 않음. | SCR 촉매장치 출구 온도에 대해 기본 온도 값이 사용됨.
ISM11 CM876 SN - 후처리 SCR 출구 온도 센서
ISZ13 CM2150 - 후처리 SCR 출구 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 SCR 촉매장치 출구 온도 센서를 사용하여 촉매 유닛에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도 값으로 변환합니다.

구성품 위치

SCR 촉매장치 출구 온도 센서는 후처리 시스템 내부에 있습니다. 이는 SCR 촉매장치 유닛의 출구에 있습니다.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진과 키 스위치가 8시간 동안 꺼져 있어야 합니다. 이 진단은 엔진 예열 시에만 실행됩니다. 8시간의 냉간 소크 후 엔진에 시동을 걸고 정상 작동 온도에 도달할 때까지 작동시킵니다.

하자 코드 설정을 위한 조건

ECM이 SCR 촉매장치 출구 온도가 엔진 작동 조건에 따라 변경되지 않는 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 결함 코드가 활성화된 상태에서 36시간의 엔진 작동 후에 엔진 토크가 경감됩니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단 실행과 관련된 지침은 "진단 실행을 위한 조건" 섹션을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 40시간의 워밍업 사이클 완료 후에 메모리에서 소거됩니다.

Shop Talk

SCR 촉매장치 출구 온도 센서는 엔진 워밍업 도중 모니터링됩니다. SCR 촉매장치 출구 온도 판독 값이 엔진 작동 조건에 따라 변경되지 않으면 SCR 촉매장치 출구 온도 센서는 범위 내에서 고착된 것으로 간주되고 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • SCR 촉매장치 출구 온도 센서 판독 값이 범위 내에 고착됨
  • SCR 촉매장치 출구 온도 센서 신호 또는 리턴 라인의 저항이 높음
결함 코드 3149의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


후처리 SCR 촉매장치 시스템 누락 - 조건 존재

하자 코드 3151

후처리 SCR 촉매장치 시스템 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3151 PID: SPN: 4794 FMI: 31 램프: 황색 SRT: | 후처리 SCR 촉매장치 시스템 누락 - 조건 존재. 배기 시스템의 후처리 SCR 촉매장치가 없음. | 후처리 시스템으로의 디젤 배기 유체 용액 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 촉매 시스템 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 촉매 시스템 회로

회로 설명

후처리 선택적 촉매 환원(SCR) 촉매장치는 후처리 시스템에 있는 SCR 흡기 및 SCR 출구 온도 센서에 의해 모니터링됩니다. 흡기 온도 센서는 촉매장치 앞에 있으며 출구 온도 센서는 촉매 시스템의 출구에 있습니다.

구성품 위치

SCR 촉매장치는 배기 시스템에 있습니다. SCR 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 자세한 엔진 및 구성품 식별은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다. SCR 촉매장치 흡기 및 출구 온도 센서에서 외기 온도를 판독해야 합니다. SCR 촉매 온도가 38°C[100°F]를 초과하거나 두 SCR 촉매 온도 센서의 차이값이 5.5°C[10°F]를 초과하면 진단이 실행되지 않습니다.

하자 코드 설정을 위한 조건

이 결함 코드는 후처리 시스템에 SCR 촉매가 없음을 SCR 흡기 온도 센서와 출구 온도 센서가 감지하면 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 진단 실행에 관한 지침은 "진단 실행을 위한 조건" 섹션을 참조하십시오.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INCAL™ CD의 잘못된 캘리브레이션 개정
  • 촉매 시스템 훼손, 차량에서 촉매장치 분리 또는 촉매장치 오작동.
문제 해결 결함 코드 3151을 참조하십시오.

최종 수정일: 28-10월-2015


후처리 SCR 흡기 온도 센서 바뀜 - 캘리브레이션되지 않음

하자 코드 3163

후처리 SCR 흡기 온도 센서 바뀜 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 3163 PID: SPN: 4360 FMI: 13 램프: 황색 SRT: | 후처리 선택적 촉매 환원(SCR) 흡기 온도 센서 바뀜 - 캘리브레이션되지 않음. SCR 흡기 온도 센서 연결부와 SCR 출구 온도 센서 연결부가 바뀌었습니다. | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 흡기 온도 센서
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 흡기 온도 센서
ISM11 CM876 SN - 후처리 SCR 흡기 온도 센서

회로 설명

SCR 온도 센서는 SCR 촉매장치에 들어가고 나오는 배기 가스의 온도를 모니터링하는 데 사용됩니다.

구성품 위치

SCR 흡기 온도 센서와 출구 배기 온도 센서는 후처리 시스템 내부에 있습니다. 흡기 온도 센서는 SCR 촉매장치 앞에 있으며 출구 온도 센서는 SCR 촉매장치의 출구에 있습니다.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

SCR 흡기 온도 센서와 출구 온도 센서의 온도 판독값이 뒤바뀌었음을 ECM(엔진 컨트롤 모듈)이 판단합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용 후 후 엔진 시동을 걸고 1분간 공회전시켜 이 진단을 실행합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드를 유발할 수 있는 원인은 다음과 같습니다.

  • SCR 입구 센서와 SCR 출구 센서가 바뀌었습니다.
  • SCR 입구 센서와 SCR 출구 센서에 연결된 하네스 커넥터가 바뀌었습니다.

이 진단을 실행하기 전에 촉매 온도 센서는 외기 온도를 판독하고 있어야 하며 엔진은 8시간 동안 꺼져 있어야 합니다.

문제 해결 결함 코드 3163을 참조하십시오.

최종 수정일: 27-10월-2015


후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 3164

후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3164 PID: SPN: 4360 FMI: 15 램프: 없음 SRT: | 후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 높은 선택적 촉매 환원(SCR) 흡기 온도가 감지되었습니다. | 엔진 출력이 경감될 수 있습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 흡기 온도 센서
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN - 후처리 SCR 흡기 온도 센서
ISL9 CM2150 SN - 후처리 SCR 흡기 온도 센서
ISM11 CM876 SN - 후처리 SCR 흡기 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 SCR 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 흡기 온도가 캘리브레이션 가능한 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드는 SCR 흡기 온도가 해당 엔진 등급에 대한 최대 허용 온도를 초과하면 생성됩니다.

문제 해결 결함 코드 t05-3164를 참조하십시오.

최종 수정일: 28-10월-2015


타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도

하자 코드 3186

타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3186 PID: SPN: 1623 FMI: 9/9 램프: 황색 SRT: | 타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도. ECM과 타코그래프 출력 샤프트 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 구성
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 구성
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 다중 송수신 구성
ISM11 CM876 SN - SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치 등의 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins Inc. ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-3186을 참조하십시오.

최종 수정일: 02-11월-2015


후처리 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3236

후처리 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3236 PID: SPN: 4363 FMI: 16 램프: 황색 SRT: | 후처리 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 높은 SCR 출구 온도가 감지되었습니다. | SCR 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 SCR 출구 온도 센서
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 SCR 출구 온도 센서
ISM11 CM876 SN - 후처리 SCR 출구 온도 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 출구 가스 온도 센서를 사용하여 촉매장치를 빠져 나오는 엔진 배기 가스의 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 출구 배기 가스 온도 센서는 배기 후처리 시스템 내부에 있습니다. SCR 촉매장치의 출구에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 출구에서의 온도가 캘리브레이션 가능한 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함 코드를 소거하고, OBD 모델의 경우 MIL도 소등할 수 있습니다.

Shop Talk

이 결함 코드는 SCR 촉매장치 출구의 온도가 주어진 엔진 등급에 대한 최대 허용 온도를 초과하면 생성됩니다.

문제 해결 결함 코드 3236을 참조하십시오.

최종 수정일: 27-10월-2015


Fault Code Path Selection

하자 코드 ko120-fc3237
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc3237air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc3237airless

최종 수정일: 29-10월-2009


후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3237(기조식)

후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3237 PID: S254 SPN: 4340 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 회로에서 높은 신호 전압이 감지됨. | 디젤 배기 유체 라인 히터 1이 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 디젤 배기 유체 라인 히터 1 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 1은 ECM에 의해 제어되며 디젤 배기 유체 라인 히터 릴레이의 스위치측을 통해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 후처리 노즐 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 히터에 ON 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션 가능한 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 완료 시 히터에 ON을 명령하여 진단을 다시 실행하고 결함을 비활성화해야 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 배선 하네스의 배터리 단락
  • ECM 오작동
문제 해결 결함 코드 3237(기조식)를 참조하십시오.

최종 수정일: 27-10월-2015


후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3237(공기가 사용되지 않음)

후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3237 PID: S254 SPN: 4340 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 회로에 높은 신호 전압이 감지됨. | 디젤 배기 유체 라인 히터 1이 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 1은 후처리 디젤 배기 유체 컨트롤러에 의해 제어되며 디젤 배기 유체 라인 히터 릴레이의 스위치측을 통해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이의 공급 라인에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 히터가 작동 명령을 받았을 때 지속적으로 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 라인 히터 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 히터가 작동 명령을 받아서 진단이 실행되고 결함 코드가 비활성화되어야 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 라인 히터 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 배터리 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3237(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 24-9월-2009


후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3238

후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3238 PID: SPN: 4340 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 릴레이 회로에서 낮은 신호 전압이 감지됨. | 디젤 배기 유체 라인 히터 1이 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 디젤 배기 유체 라인 히터 1 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 1은 ECM에 의해 제어되며 디젤 배기 유체 라인 히터 릴레이의 스위치측을 통해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 후처리 노즐 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 히터에 ON 명령이 내려졌을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션 가능한 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 완료 시 히터에 ON을 명령하여 진단을 다시 실행하고 결함을 비활성화해야 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • 라인 히터 릴레이의 오작동
  • OEM 하네스의 접지 단락
  • ECM 오작동
문제 해결 결함 코드 3238을 참조하십시오.

최종 수정일: 27-10월-2015


후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3239

후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3239 PID: SPN: 4342 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 2 회로에 높은 신호 전압이 감지됨. | 디젤 배기 유체 라인 히터 2가 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 2는 후처리 디젤 배기 유체 컨트롤러에 의해 제어되며 디젤 배기 유체 라인 히터 전원 릴레이를 통해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 정량 분배 유닛과 디젤 배기 유체 탱크 사이의 리턴 라인에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 히터가 작동 명령을 받았을 때 지속적으로 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 라인 히터 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 히터가 작동 명령을 받아서 진단이 실행되고 결함 코드가 비활성화되어야 합니다. INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 라인 히터 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 배터리 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3239의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


후처리 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3242

후처리 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3242 PID: SPN: 3363 FMI: 7 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템. 후처리 디젤 배기 유체 탱크 히터가 켜지도록 명령되었는데 후처리 디젤 배기 유체 온도가 상승하지 않았습니다. | 성능 영향 없음. 후처리 디젤 배기 유체가 동결되면 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 히터 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 디젤 배기 유체 탱크 히터 회로
ISM11 CM876 SN - 후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 차량 OEM(원장비 제조업체)에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 처음 명령된 후 잠시 동안 실행됩니다.

하자 코드 설정을 위한 조건

엔진 전자 컨트롤 모듈(ECM)에서 후처리 디젤 배기 유체 탱크 히터가 켜질 것을 명령했으나, 이에 해당되는 후처리 디젤 배기 유체 탱크 온도의 상승이 탱크 온도 센서에서 기록되지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 시스템에서 디젤 배기 유체 탱크 가열 사이클을 시작해 디젤 배기 유체 탱크의 초기 온도 상승을 확인해야 합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 폐쇄 상태로 고착됨
  • 디젤 배기 유체 탱크 히터에 연결된 냉각수 배관의 막힘 또는 제한
  • 엔진 냉각수 레벨 낮음
  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • 오작동하는 후처리 디젤 배기 유체 컨트롤러에서 탱크 가열을 명령할 수 없음
문제 해결 결함 코드 3242를 참조하십시오.

최종 수정일: 02-11월-2015


후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3258

후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3258 PID: S254 SPN: 4340 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 1에서 단선 또는 접지 단락이 감지됨. | 디젤 배기 유체 라인 히터 1이 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 1은 후처리 디젤 배기 유체 컨트롤러에 의해 제어되며 디젤 배기 유체 라인 히터 릴레이의 스위치측을 통해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이의 공급 라인에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 라인 히터 회로가 단선 또는 접지 단락되었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 히터가 작동 명령을 받아서 진단이 실행되고 결함 코드가 비활성화되어야 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 라인 히터 릴레이 오작동
  • 라인 히터 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선, 접지 단락 또는 퓨즈 끊어짐
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3258의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3261

후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3261 PID: S254 SPN: 4342 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 2에서 단선 또는 접지 단락이 감지됨. | 디젤 배기 유체 라인 히터 2가 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 2는 후처리 디젤 배기 유체 컨트롤러에 의해 제어되며 디젤 배기 유체 라인 히터 릴레이의 스위치측을 통해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이의 리턴 라인에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 라인 히터 회로가 단선 또는 접지 단락되었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 히터가 작동 명령을 받아서 진단이 실행되고 결함 코드가 비활성화되어야 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등하고 결함 코드 상태는 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 라인 히터 릴레이 오작동
  • 라인 히터 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선, 접지 단락 또는 퓨즈 끊어짐
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3261의 문제 해결을 참조하십시오.

최종 수정일: 10-9월-2009


SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도

하자 코드 3326

SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3326 PID: SPN: 91 FMI: 9 램프: 빨간색 SRT: | SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도. 엔진 컨트롤 모듈(ECM)이 다중 송수신 가속 페달 또는 레버 센서로부터 정보를 수신하기로 되어 있었으나 제 시간 안에 수신하지 못했거나 전혀 수신하지 못했습니다. | 엔진이 공회전만 합니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈
ISM11 CM876 SN - 엔진 컨트롤 모듈

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 ECM에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 OEM 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® 엔진 ECM에 전송됩니다.

Cummins® 엔진 ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® 엔진 ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 가속 페달 또는 레버 센서로부터 유효한 J1939 메시지를 1초 이상 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 오작동, OEM VECU 불량 또는 Cummins® ECM 오작동이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.
문제 해결 결함 코드 t05-3326을 참조하십시오.

최종 수정일: 02-11월-2015


변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

하자 코드 3328

변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3328 PID: SPN: 191 FMI: 9/9 램프: 황색 SRT: | 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도. ECM(엔진 컨트롤 모듈)과 변속기 출력 샤프트 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 구성
ISF2.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 다중 송수신 구성
ISM11 CM876 SN - SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 ECM에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비(OBD) 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 t05-3328을 참조하십시오.

최종 수정일: 02-11월-2015


엔진 배기 가스 순환 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3383

엔진 배기 가스 순환 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3383 PID: P411 SPN: 3058 FMI: 0/16 램프: 황색 SRT: | 엔진 배기 가스 순환 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 측정된 배기 가스 재순환(EGR) 유량이 명령된 양보다 높습니다. | 엔진 성능 감소 가능성.
ISF2.8 CM2220/ISF2.8 CM2220 EC - 배기 가스 재순환 밸브

회로 설명

엔진 컨트롤 모듈은 공기 유량 센서 판독값과 계산된 차지 유량을 사용하여 EGR 연결 튜브를 통과하여 흡기 매니폴드로 흘러들어가는 배기 가스의 양을 측정합니다. 그런 다음 엔진 컨트롤 모듈은 EGR 밸브를 제어하여 적정 배기 가스 레벨을 유지하기 위해 계산된 EGR 유량과 명령된 EGR 유량을 비교합니다.

구성품 위치

EGR 밸브는 엔진 후방에서 배기측 쪽으로 위치해 있습니다. EGR 크로스 오버 튜브는 EGR 밸브를 흡기 매니폴드에 연결하고 엔진 상부를 횡단합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 EGR 유량 명령이 없을 때 실행됩니다. INSITE™ 전자 서비스 도구를 사용하여 EGR 밸브 위치를 모니타링할 수 있습니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈에서 신선한 공기 유량이 차지 유량과 같지 않아서 EGR 유량이 예상보다 높은 것으로 확인됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 엔진 컨트롤 모듈은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다. 엔진이 EGR 목표 유량을 충족시키기 위해 계속 노력합니다.

하자 코드를 소거하기 위한 조건

  • 엔진 컨트롤 모듈에서 명령된 EGR 유량 목표가 충족된 것으로 확인되고 나면 이 결함 코드가 비활성화됩니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • 진단을 실행하여 통과하면 엔진 컨트롤 모듈은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 엔진 컨트롤 모듈은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 스로틀 액츄에이터 오작동
  • EGR 쿨러 누출
  • 손상된 공기 유량 센서 결함
문제 해결 결함 코드 t05-3383을 참조하십시오.

최종 수정일: 26-4월-2012


변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3418

변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3418 PID: SPN: 191 FMI: 19 램프: 황색 SRT: | 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다. | 성능 영향 없음.
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 구성
ISF2.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 다중 송수신 구성
ISM11 CM876 SN - SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 변속기 출력 샤프트 속도 센서가 오작동한다고 판단합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비(OBD) 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다.

문제 해결 결함 코드 t05-3418을 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3422

후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3422 PID: SPN: 4344 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 3 회로에서 높은 신호 전압이 감지됨. | 디젤 배기 유체 라인 히터 3이 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 3은 후처리 디젤 배기 유체 컨트롤러에 의해 제어되며 디젤 배기 유체 라인 히터 릴레이의 스위치측을 통해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이의 흡입 라인에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 히터가 작동 명령을 받았을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 라인 히터 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 히터가 작동 명령을 받아서 진단이 실행되고 결함 코드가 비활성화되어야 합니다. INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 라인 히터 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 배터리 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3422의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3425

후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3425 PID: S254 SPN: 4344 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 3에서 단선 또는 접지 단락이 감지됨. | 디젤 배기 유체 라인 히터 3이 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 3은 후처리 디젤 배기 유체 컨트롤러에 의해 제어되며 디젤 배기 유체 라인 히터 릴레이의 스위치측을 통해 전원을 공급받습니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이의 흡입 라인에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 라인 히터 회로가 단선 또는 접지 단락되었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 히터가 작동 명령을 받아서 진단이 실행되고 결함 코드가 비활성화되어야 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 라인 히터 릴레이 오작동
  • 라인 히터 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선, 접지 단락 또는 퓨즈 끊어짐
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3425의 문제 해결을 참조하십시오.

최종 수정일: 10-9월-2009


후처리 디젤 배기 유체 라인 히터 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3426

후처리 디젤 배기 유체 라인 히터 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3426 PID: SPN: 4346 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 4 회로에서 높은 신호 전압이 감지됨. | 디젤 배기 유체 라인 히터 4가 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 4 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 4는 후처리 디젤 배기 유체 컨트롤러에 의해 전원을 공급받고 제어됩니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 4는 후처리 디젤 배기 유체 정량 분배 유닛 내부에 위치해 있으며 개별적으로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 히터가 작동 명령을 받았을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 히터 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 경감이 발생합니다.
  • 라인 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 히터가 작동 명령을 받아서 진단이 실행되고 결함 코드가 비활성화되어야 합니다. 키를 한 주기(OFF -> ON)로 작동하고 엔진 시동을 건 후 1분 동안 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 정량 분배 유닛 내부 라인 히터 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 배터리 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3426의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


후처리 디젤 배기 유체 라인 히터 4 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3429

후처리 디젤 배기 유체 라인 히터 4 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3429 PID: S254 SPN: 4346 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 4 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 4에서 단선 또는 접지 단락이 감지됨. | 디젤 배기 유체 라인 히터 4가 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 4 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 4는 후처리 디젤 배기 유체 컨트롤러에 의해 전원을 공급받고 제어됩니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 4는 후처리 디젤 배기 유체 정량 분배 유닛 내부에 위치해 있으며 개별적으로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 히터 회로가 단선되었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 키를 한 주기(OFF -> ON)로 작동하여 진단을 다시 실행하고 결함 코드가 비활성화되었는지 확인해야 합니다.
  • 진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등하고 결함 코드 상태는 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함의 예상 원인은 다음과 같습니다.

  • 정량 분배 유닛 내부 라인 히터 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선 또는 접지 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3429의 문제 해결을 참조하십시오.

최종 수정일: 07-9월-2009


실시간 시계 - 비정상적인 변화율

하자 코드 3492

실시간 시계 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3492 PID: SPN: 251 FMI: 10 램프: 황색 SRT: | 실시간 시계 - 비정상적인 변화율. 실시간 시계는 엔진 OFF 타이머의 고착을 나타냅니다. | 성능 영향 없음.
ISB4.5, ISB6.7 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈

회로 설명

실시간 시계는 엔진 컨트롤 모듈(ECM) 내부에서 엔진이 꺼져 있었던 기간 등의 엔진 OFF 시간을 모니터링하는 타이밍 칩으로 구성되어 있습니다.

구성품 위치

실시간 시계는 ECM 내부에 있는 타이밍 칩이므로 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키를 처음 ON으로 돌린 후에 실행되고 완료하는 데 대략 15분이 걸립니다.

하자 코드 설정을 위한 조건

엔진 정지 타이머가 올바르게 카운트되지 않으며 ECM의 다른 타이머와 일치하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 OFF 시간을 정확히 모니터링할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 1분간 키를 OFF 위치로 돌렸다가 15분간 키를 ON 위치에서 유지합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

엔진 정지 시간을 모니터링하는 일은 다른 모든 엔진 센서와 액츄에이터가 올바르게 작동 중인지를 확인하는 데 필요합니다. ECM이 다시 캘리브레이션되었거나 수리 중 교체되었고 결함 코드가 사라진 경우, 진단을 재실시하고 수리를 확인함에 있어 "소거하기 위한 조건" 섹션의 지침에 반드시 따라야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 내부의 실시간 시계 칩 결함
  • 엔진 캘리브레이션 문제
문제 해결 결함 코드 t05-3492를 참조하십시오.

최종 수정일: 29-10월-2015


휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3525

휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3525 PID: SPN: 84 FMI: 19 램프: 황색 SRT: | 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터 J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다. | 차량 속도 센서(VSS) 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 구성
ISF2.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 다중 송수신 구성
ISM11 CM876 SN - SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 휠 기반 차량 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비(OBD) 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 t05-3525를 참조하십시오.

최종 수정일: 02-11월-2015


휠 기반 차량 속도 - 비정상적인 업데이트 속도

하자 코드 3526

휠 기반 차량 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3526 PID: SPN: 84 FMI: 9 램프: 황색 SRT: | 휠 기반 차량 속도 - 비정상적인 업데이트 속도. ECM과 휠 기반 차량 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 구성
ISF2.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 다중 송수신 구성
ISM11 CM876 SN - SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터 링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 t05-3526을 참조하십시오.

최종 수정일: 02-11월-2015


가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

하자 코드 3527

가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3527 PID: P91 SPN: 558 FMI: 19 램프: 빨간색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다. | 엔진이 공회전만 합니다.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - 가속 페달 또는 레버 공회전 확인 스위치

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 OEM VECU 또는 변속기 전자 컨트롤 유닛에 연결할 수 있습니다. 그러면 구성품(예: 센서, 액셀러레이터 및 스위치)에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® 엔진 ECM에 전송됩니다.

Cummins® 엔진 ECM은 OEM 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛으로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 가속 페달 또는 레버 공회전 확인 스위치가 오작동한다고 판단합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다.

문제 해결 결함 코드 t05-3527을 참조하십시오.

최종 수정일: 19-5월-2015


외기 온도 - 수신된 네트워크 데이터 오류

하자 코드 3532

외기 온도 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 3532 PID: SPN: 171 FMI: 19/19 램프: 황색 SRT: | 외기 온도 - 수신된 네트워크 데이터 오류 J1939 다중 송수신 컨트롤러에서 외기 온도 센서의 오작동을 표시했습니다. | 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화될 수도 있습니다.
ISM11 CM876 SN - J1939 다중 송수신

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE(Society of Automotive Engineers) J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다. Cummins® ECM은 OEM VECU 또는 변속기 전자 컨트롤 유닛으로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins Inc. ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다. 위치는 장비 제조업체의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 외기 온도 센서가 오작동한다고 판단합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 외기 온도 센서의 오작동을 표시했습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3532를 참조하십시오.

최종 수정일: 02-3월-2015


엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3541

엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3541 PID: SPN: 51 FMI: 4 램프: 황색 SRT: | 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 엔진 흡기 스로틀 액츄에이터 위치 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 출력 저하 가능성. 엔진 흡기 스로틀 액츄에티터 모터에서 전원이 제거됩니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - 엔진 흡기 스로틀 액츄에이터 위치 센서 회로

회로 설명

엔진 컨트롤 모듈은 엔진 흡기 스로틀 액츄에이터 위치 센서를 사용하여 액츄에이터가 명령된 위치에 있는지 여부를 확인합니다. 엔진 컨트롤 모듈이 5볼트를 엔진 흡기 스로틀 액츄에이터 위치 신호 회로로 공급하면 엔진 흡기 스로틀 액츄에이터 위치 센서가 액츄에이터 위치에 따라 전압 신호를 엔진 컨트롤 모듈로 출력합니다. 엔진 컨트롤 모듈이 이 신호를 액츄에이터 위치를 나타내는 백분율 값(0 ~ 100%)으로 변환합니다. 완전히 열린 액츄에이터는 100%에 해당합니다.

구성품 위치

흡기 스로틀 액츄에이터 위치 센서는 흡기 스로틀 액츄에이터 어셈블리 내부에 있으므로 별도로 수리할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 흡기 스로틀 액츄에이터 위치 센서 신호 전압이 캘리브레이션 가능한 값보다 작음을 엔진 컨트롤 모듈에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 엔진 컨트롤 모듈은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 스로틀 액츄에이터 작동이 비활성화되고 흡기 스로틀 액츄에이터가 열립니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다. 키를 ON으로 돌린 즉시 흡기 스로틀 액츄에이터에서 자동 영점 조절을 실시합니다.
  • 진단을 실행하여 통과하면 엔진 컨트롤 모듈은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 엔진 컨트롤 모듈은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 신호 회로 단선 또는 접지 단락
  • 공급 회로 단선 또는 접지 단락
  • 센서 접지 단락.

참고: 흡기 스로틀 액츄에이터 위치 센서에 12-VDC를 공급하지 마십시오. 아니면 흡기 스로틀 액츄에이터 모터 와이어를 흡기 스로틀 액츄에이터 위치 센서에 단락시키십시오. 흡기 스로틀 액츄에이터 위치 센서가 정격 5-VDC이므로 센서 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-3541을 참조하십시오.

최종 수정일: 26-4월-2012


엔진 시동 대기 램프 - 비정상적인 업데이트 속도

하자 코드 3555

엔진 시동 대기 램프 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3555 PID: SPN: 1081 FMI: 9/9 램프: 황색 SRT: | 엔진 시동 대기 램프 - 비정상적인 업데이트 속도. 통신 소실이 감지되었습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 또는 변속기 전자 컨트롤 유닛에 연결할 수 있습니다. 그러면 구성품(예: 센서, 액셀러레이터 및 스위치)에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM 차량 엔진 컨트롤 유닛으로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 엔진 시동 대기 램프와의 통신 끊김을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 잘못된 기능 및 매개변수 설정
  • SAE J1939 데이터링크 회로의 오작동.
문제 해결 결함 코드 t05-3555를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 디젤 배기 유체 컨트롤러 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3557

후처리 디젤 배기 유체 컨트롤러 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3557 PID: SPN: 3360 FMI: 2 램프: 황색 SRT: | 후처리 디젤 배기 유체 컨트롤러 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 디젤 배기 유체 컨트롤러가 정량 분배 유닛의 여러 연결부 중 하나에서 판독 값이 너무 높거나 낮은 것을 감지함. | 후처리 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 컨트롤러 회로

회로 설명

후처리 디젤 배기 유체 컨트롤러는 선택적 촉매 환원(SCR) 디젤 배기 유체 정량 분배 시스템의 핵심 제어를 담당하며 정량 분배, 탱크 레벨 감지, 탱크 온도 감지, 라인 가열 및 탱크 가열을 처리합니다. 디젤 배기 유체 컨트롤러는 J1939 데이터링크 연결을 통해 전자 컨트롤 모듈(ECM)과 통신합니다.

구성품 위치

후처리 디젤 배기 유체 컨트롤러의 위치는 적용 분야 및 OEM에 따라 다릅니다. 이 컨트롤러는 일반적으로 3개나 4개의 캡 스크류로 차량 프레임 또는 적절히 단단한 브라켓에 장착됩니다. 보다 자세한 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 컨트롤러와 정량 분배 유닛 사이의 센서 공급 회로에서 작동 조건에 비해 판독 값이 너무 높거나 낮은 것이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

후처리 디젤 배기 유체 컨트롤러는 정비가 불가능하며 고장이 나면 교체해야 합니다.

결함 코드 3557의 문제 해결을 참조하십시오.

최종 수정일: 08-9월-2009


후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3558

후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3558 PID: SPN: 3361 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 유닛에 높은 전압이 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

디젤 배기 유체 정량 분배 유닛은 많은 기능을 수행합니다. 그 중 하나는 펌프를 사용하여 라인에 적절한 디젤 배기 유체 압력을 생성하여 정량 분배가 이루어지도록 하는 것입니다. 디젤 배기 유체 컨트롤러는 디젤 배기 유체 정량 분배 유닛에 배터리 전압을 공급하고 접지 연결됩니다. 또한 컨트롤러는 정량 분배 유닛에 신호를 전송하여 디젤 배기 유체 출력을 제어합니다. 이 신호는 명령되는 디젤 배기 유체 압력에 따라 변동됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 후처리 디젤 배기 유체 정량 분배 유닛 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
  • 이 결함 코드가 활성화된 상태에서 엔진을 장시간 구동하면 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 키를 한 주기(OFF -> ON)로 작동시킵니다. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 정량 분배 유닛의 배터리 전원 단락
  • 디젤 배기 유체 컨트롤러 하네스의 배터리 전원 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3558의 문제 해결을 참조하십시오.

최종 수정일: 25-9월-2009


후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3559

후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3559 PID: SPN: 3361 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 유닛에 낮은 전압이 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

디젤 배기 유체 정량 분배 유닛은 많은 기능을 수행합니다. 그 중 하나는 펌프를 사용하여 라인에 적절한 디젤 배기 유체 압력을 생성하여 정량 분배가 이루어지도록 하는 것입니다. 디젤 배기 유체 컨트롤러는 디젤 배기 유체 정량 분배 유닛에 배터리 전압을 공급하고 접지 연결됩니다. 또한 컨트롤러는 정량 분배 유닛에 신호를 전송하여 디젤 배기 유체 출력을 제어합니다. 이 신호는 명령되는 디젤 배기 유체 압력에 따라 변동됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 후처리 디젤 배기 유체 정량 분배 유닛 전압이 캘리브레이션 가능 값보다 낮은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
  • 이 결함 코드가 활성화된 상태에서 엔진을 장시간 구동하면 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 키를 한 주기(OFF -> ON)로 작동시킵니다. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 정량 분배 유닛의 접지 단락
  • 디젤 배기 유체 컨트롤러 하네스의 접지 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3559의 문제 해결을 참조하십시오.

최종 수정일: 25-9월-2009


후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3561

후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3561 PID: SPN: 3361 FMI: 5 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전류 또는 단선된 회로. 후처리 디젤 배기 유체 정량 분배 유닛에 단선이 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛은 많은 기능을 수행합니다. 그 중 하나는 펌프를 사용하여 라인에 적절한 후처리 디젤 배기 유체 압력을 생성하여 정량 분배가 이루어지도록 하는 것입니다. 후처리 디젤 배기 유체 컨트롤러는 후처리 디젤 배기 유체 정량 분배 유닛에 배터리 전압을 공급하고 접지 연결됩니다. 또한 컨트롤러는 정량 분배 유닛에 신호를 전송하여 후처리 디젤 배기 유체 출력을 제어합니다. 이 신호는 명령되는 후처리 디젤 배기 유체 압력에 따라 변동됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 디젤 배기 정량 분배 유닛 회로가 단선임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
  • 이 결함 코드가 활성화된 상태에서 엔진을 장시간 구동하면 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 키를 한 주기(OFF -> ON)로 작동한 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛의 단선
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3561의 문제 해결을 참조하십시오.

최종 수정일: 25-9월-2009


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3562

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3562 PID: SPN: 5491 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 릴레이에서 높은 신호 전압이 감지됨. | 디젤 배기 유체 라인 히터 1, 2 및 3이 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 라인 히터 1, 2 및 3에 전원을 공급합니다. 이 릴레이는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 디젤 배기 유체 라인 히터 릴레이 회로의 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 이 결함 코드가 활성화된 상태에서 엔진을 장시간 구동하면 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 키를 한 주기(OFF -> ON)로 작동한 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전원 단락
  • 디젤 배기 유체 컨트롤러 하네스의 배터리 전원 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3562의 문제 해결을 참조하십시오.

최종 수정일: 25-9월-2009


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3563

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3563 PID: SPN: 5491 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 릴레이에 낮은 신호 전압이 감지됨. | 디젤 배기 유체 라인 히터 1, 2 및 3이 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 라인 히터 1, 2 및 3에 전원을 공급합니다. 이 릴레이는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 OFF시 실행됩니다. 다음 번에 키를 ON으로 하면 결함 코드가 활성화됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 디젤 배기 유체 라인 히터 릴레이 회로의 전압이 캘리브레이션 가능 값보다 낮은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 INSITE 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 후처리 디젤 배기 유체 라인 히터 릴레이 회로 단락
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 접지 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3563의 문제 해결을 참조하십시오.

최종 수정일: 25-9월-2009


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3564

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3564 PID: SPN: 5491 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 릴레이에 단선이 감지됨. | 디젤 배기 유체 라인 히터 1, 2 및 3이 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 라인 히터 1, 2 및 3에 전원을 공급합니다. 이 릴레이는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 디젤 배기 유체 라인 히터 릴레이 회로가 단선임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 키를 한 주기(OFF -> ON)로 작동한 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 후처리 디젤 배기 유체 라인 히터 릴레이 회로 단선
  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3564의 문제 해결을 참조하십시오.

최종 수정일: 11-1월-2010


후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3565

후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3565 PID: SPN: 5394 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 정량 분배 밸브에서 높은 신호 전압이 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체(DEF) 정량 분배 밸브는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다. 엔진 ECM이 DEF 정량 분배를 명령하면 DEF 컨트롤러는 정량 밸브에 펄스 폭 변조(PWM) 신호를 전송합니다. 이로 인해 정량 분배 밸브가 열리면서 배기 시스템에 DEF가 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. 이 밸브는 SCR 촉매 장치 앞에 후처리 분해에 직접 장착되어 있습니다. 장착 위치는 후처리 구조 및 OEM에 따라서 달라질 수 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 명령되고 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 디젤 배기 유체 정량 분배 밸브 전압이 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
  • 이 결함 코드가 활성화된 상태에서 엔진을 장시간 구동하면 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 정량 분배 밸브가 작동되도록 디젤 배기 유체 정량 분배 명령이 내려져야 합니다. 이는 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시하면 됩니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 정량 분배 밸브의 배터리 전원 단락
  • 디젤 배기 유체 컨트롤러 하네스의 배터리 전원 단락
  • 디젤 배기 유체 컨트롤러 오작동
결함 코드 00-t05-3565의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3566

후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3566 PID: SPN: 5394 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 정량 분배 밸브에서 낮은 신호 전압이 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체(DEF) 정량 분배 밸브는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다. 엔진 ECM이 DEF 정량 분배를 명령하면 DEF 컨트롤러는 정량 밸브에 펄스 폭 변조(PWM) 신호를 전송합니다. 이로 인해 정량 분배 밸브가 열리면서 배기 시스템에 DEF가 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. 이 밸브는 SCR 촉매 장치 앞에 후처리 분해에 직접 장착되어 있습니다. 장착 위치는 후처리 구조 및 OEM에 따라서 달라질 수 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 명령되고 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 디젤 배기 유체 정량 분배 밸브 전압이 캘리브레이션 가능 값보다 낮은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 정량 분배 밸브가 작동되도록 디젤 배기 유체 정량 분배 명령이 내려져야 합니다. 이는 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시하면 됩니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 정량 분배 밸브의 접지 단락
  • 디젤 배기 유체 컨트롤러 하네스의 접지 단락
  • 디젤 배기 유체 컨트롤러 오작동
결함 코드 3566의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3567

후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3567 PID: SPN: 5394 FMI: 5 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 밸브 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 정량 분배 밸브에서 단선 신호 전압이 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체(DEF) 정량 분배 밸브는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다. 엔진 ECM이 DEF 정량 분배를 명령하면 DEF 컨트롤러는 정량 밸브에 펄스 폭 변조(PWM) 신호를 전송합니다. 이로 인해 정량 분배 밸브가 열리면서 배기 시스템에 DEF가 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. 이 밸브는 SCR 촉매 장치 앞에 후처리 분해에 직접 장착되어 있습니다. 장착 위치는 후처리 구조 및 OEM에 따라서 달라질 수 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 명령되고 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 디젤 배기 유체 정량 분배 밸브 회로가 단선임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 디젤 배기 유체 정량 분배 밸브는 모든 진단이 실행될 수 있도록 작동 명령을 받아야 합니다. 이를 위해서는 INSITE™ 전자 서비스 도구의 후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 수행해야 합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 정량 분배 밸브의 단선
  • 디젤 배기 유체 컨트롤러 하네스의 단선
  • 디젤 배기 유체 컨트롤러 오작동
결함 코드 3567의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


후처리 DEF(디젤 배기 유체) 정량 분배 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3568

후처리 DEF(디젤 배기 유체) 정량 분배 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3568 PID: SPN: 5394 FMI: 7 램프: 황색 SRT: | 후처리 DEF(디젤 배기 유체) 정량 분배 밸브 - 반응이 없거나 조절이 안된 기계적 시스템. DEF 정량 분배 밸브에서 기계적 결함이 감지되었습니다. | 후처리 시스템으로의 DEF 분사가 비활성화됩니다.
ISF2.8 CM2220 AN - 후처리 DEF 정량 분배 밸브 회로
ISF3.8 CM2220 AN - 후처리 DEF 정량 분배 밸브 회로

회로 설명

후처리 DEF 정량 분배 밸브는 후처리 DEF 컨트롤러에서 제어합니다. 엔진 ECM이 DEF 정량 분배를 명령하면 DEF 컨트롤러에서 펄스폭 변조(PWM) 신호를 정량 분배 밸브에 전송하고, 그러면 정량 분배 밸브가 열려 DEF가 배기 스트림에 분사됩니다.

구성품 위치

후처리 DEF 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 OEM에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 DEF 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

DEF 컨트롤러에서 DEF 정량 분배 밸브의 기계적 오작동을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 모든 진단이 실행되도록 DEF 정량 분배 밸브가 ON으로 명령되어야 합니다. INSITE™ 전자 서비스 도구에서 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시하면 됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함은 DEF 정량 분배 밸브의 기계적 오작동이나 DEF 정량 분배 밸브 회로의 핀과 핀 사이 단락을 감지한 것입니다.

DEF의 오염이 이 결함 코드의 원인일 수 있습니다.

문제 해결 결함 코드 t05-3568을 참조하십시오.

최종 수정일: 02-1월-2012


Fault Code Path Selection

하자 코드 ko120-fc3569
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc3569air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc3569airless

최종 수정일: 23-10월-2009


후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3569(공기가 사용되지 않음)

후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3569airless PID: SPN: 3362 FMI: 7 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템. 디젤 배기 유체 전송과 관련된 문제가 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 회로

회로 설명

디젤 배기 유체 정량 분배 유닛 라인은 정량 분배 유닛, 정량 분배 밸브 및 디젤 배기 유체 탱크 사이에 디젤 배기 유체를 전달합니다.

구성품 위치

디젤 배기 유체 라인은 세 가지가 있습니다. 한 라인은 정량 분배 유닛과 정량 분배 밸브 사이에 있으며, 다른 두 라인은 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있습니다. 이 라인들은 SCR 시스템과 기타 차량 구성품에 의해 부분적으로 가려져 있습니다. 라인 배관은 후처리 구조 및 OEM에 따라서 달라질 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 정량 분배 작동 명령을 받았을 때 지속적으로 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 컨트롤러가 정량 분배 입력 라인의 기계적 결함을 감지하고, 디젤 배기 유체가 정량 분배 밸브로 전송되지 않는 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트" 메뉴에 있는 "디젤 배기 유체 정량 분배 작동 제한 테스트"를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

이 결함은 디젤 배기 유체 정량 분배 유닛이 적절한 압력을 생성했지만 프라이밍 사이클을 완료하지 못했음을 의미합니다. 이 결함을 해결하기 전에 활성화된 다른 SCR 관련 결함을 먼저 해결합니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 막혔거나 제한된 후처리 정량 분배 밸브
  • 막혔거나 제한된 후처리 정량 분배 밸브 공급 라인

결함 코드 3569(공기가 사용되지 않음)의 문제 해결을 참조하십시오.

최종 수정일: 26-10월-2009


후처리 디젤 배기 유체 압력 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3571

후처리 디젤 배기 유체 압력 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3571 PID: SPN: 4334 FMI: 3 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 압력 센서 회로에서 높은 신호 전압이 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 압력 센서 회로

회로 설명

후처리 디젤 배기 유체 컨트롤러는 후처리 디젤 배기 유체 압력 센서에 5볼트를 공급하고 접지 연결됩니다. 압력 센서는 후처리 디젤 배기 유체 컨트롤러에 센서 신호 회로를 통해 신호를 보냅니다. 이 센서 신호 전압은 정량 분배 유닛이 공급하는 후처리 디젤 배기 유체 압력에 따라 변동됩니다. 후처리 디젤 배기 유체 컨트롤러는 디젤 배기 유체 압력이 낮을 경우 낮은 신호 전압을 감지하고 디젤 배기 유체 압력이 높을 경우 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛 내부에 위치해 있으며 개별적으로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 후처리 디젤 배기 유체 압력 센서 신호 전압이 1초 동안 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스 오작동
결함 코드 3571의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


후처리 디젤 배기 유체 압력 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3572

후처리 디젤 배기 유체 압력 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3572 PID: SPN: 4334 FMI: 4 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 압력 센서 회로

회로 설명

후처리 디젤 배기 유체 컨트롤러는 후처리 디젤 배기 유체 압력 센서에 5볼트를 공급하고 접지 연결됩니다. 압력 센서는 후처리 디젤 배기 유체 컨트롤러에 센서 신호 회로를 통해 신호를 보냅니다. 이 센서 신호 전압은 정량 분배 유닛이 공급하는 후처리 디젤 배기 유체 압력에 따라 변동됩니다. 후처리 디젤 배기 유체 컨트롤러는 후처리 디젤 배기 유체 압력이 낮을 경우 낮은 신호 전압을 감지하고 후처리 디젤 배기 유체 압력이 높을 경우 높은 신호 전압을 감지합니다. 후처리 디젤 배기 유체 압력 센서 판독 값은 엔진 데이터링크를 통해 ECM으로 전송됩니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛 내부에 위치해 있으며 개별적으로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 후처리 디젤 배기 유체 압력 센서 신호 전압이 1초 동안 캘리브레이션 가능 값보다 작은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 신호 와이어 접지 단락
  • 후처리 디젤 배기 유체 컨트롤러 오작동
  • 후처리 디젤 배기 유체 컨트롤러 하네스 오작동
결함 코드 3572의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


Fault Code Path Selection

하자 코드 ko120-fc3575
Fault Code Path Selection

선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용됩니까? | 이동 ko120-fc3575air
선택적 촉매 환원(SCR) 정량 분배 시스템에 공기가 사용되지 않습니까? | 이동 ko120-fc3575airless

최종 수정일: 16-9월-2009


후처리 디젤 배기 유체 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3575(무기형)

후처리 디젤 배기 유체 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3575 PID: SPN: 4334 FMI: 16 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 디젤 배기 유체 정량 분배 유닛에서 디젤 배기 유체 복귀 유량의 막힘을 감지했습니다. | 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화될 수 있습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 압력 센서 회로

회로 설명

디젤 배기 유체 컨틀롤러는 디젤 배기 유체 압력 센서에 5볼트 공급과 접지를 제공합니다. 이 압력 센서는 센서 신호 회로의 디젤 배기 유체 컨트롤러에 신호를 공급합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 디젤 배기 유체 압력에 따라 변경됩니다. 디젤 배기 유체 컨트롤러가 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다. 후처리 디젤 배기 유체 압력 센서의 판독값은 엔진 데이터링크를 통해 엔진 컨트롤 모듈(ECM)에 전달됩니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 압력이 없을 것으로 예상되는 상황에서 디젤 배기 유체 정량 분배 유닛의 압력 센서가 압력을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리 여부를 확인하려면 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함을 해결하기 전에 SCR과 관련된 다른 활성 결함의 문제를 해결하십시오.

문제 해결 결함 코드 t05-3575를 참조하십시오.

최종 수정일: 20-11월-2012


후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3576

후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3576 PID: SPN: 3363 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전류 또는 단선된 회로. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브에서 단선이 감지됨. | 디젤 배기 유체 탱크 히터가 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로

회로 설명

디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 합니다. 탱크 히터는 전기적으로 동력을 받은 탱크 히터 컨트롤 밸브로 구성되며, 이 밸브는 디젤 배기 유체 탱크 내부의 히터 코일로 흐르는 엔진 냉각수 흐름을 제어합니다. 탱크 히터 컨트롤 밸브는 히터 작동 명령이 수신되면 냉각수가 히터 코일로 흐를 수 있도록 열립니다. 히터 작동이 필요 없을 경우에는 닫힙니다.

구성품 위치

후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브는 후처리 디젤 배기 유체 탱크 내부에 장착되어 있습니다. 구체적인 위치는 차량 원장비 제조업체(OEM)에 따라 다릅니다. 탱크 히터 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 컨트롤러가 디젤 배기 유체 탱크 히터 회로가 단선임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 히터가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브는 후처리 디젤 배기 유체 컨트롤러 하네스에 연결된 OEM 공급 전원 릴레이에 의해 전원을 공급 받을 수 있습니다. 배선 하네스 문제를 해결할 때 옵션인 라인 히터 릴레이를 포함해야 할 수 있습니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선
  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 오작동
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3576의 문제 해결을 참조하십시오.

최종 수정일: 10-9월-2009


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3577

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3577 PID: SPN: 4376 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 리턴 밸브에서 높은 신호 전압이 감지됨. | 후처리 디젤 배기 유체 리턴 밸브가 비활성화됨. SCR 시스템이 정화되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다. 리턴 밸브 위치에 따라 후처리 디젤 배기 유체가 정량 분배 유닛을 빠져나갈 때 흐르는 방향이 달라집니다. 리턴 밸브가 작동되면 정량 분배 시스템은 정화되어 라인에 있는 후처리 디젤 배기 유체를 탱크로 돌려 보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛 내부에 위치해 있으며 개별적으로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러가 후처리 디젤 배기 유체 리턴 밸브 전압이 1초 동안 캘리브레이션 가능 값보다 높은 것을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

이 결함 코드가 활성화되면 정량 분배 시스템은 정화되지 않을 수 있으며 이로 인해 라인 내에 후처리 디젤 배기 유체가 남아있게 됩니다. 따라서 연결부를 분리할 때에는 주의를 기울여야 합니다. 시스템이 적절히 정화되지 않으면 동절기와 같은 추운 날씨에는 라인 내 유체가 동결되거나 SCR 시스템이 손상될 수 있습니다.

결함 코드 3577의 문제 해결을 참조하십시오.

최종 수정일: 10-9월-2009


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3578

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3578 PID: SPN: 4376 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 디젤 배기 유체 리턴 밸브에서 낮은 신호 전압이 감지됨. | 디젤 배기 유체 리턴 밸브가 비활성화됩니다. SCR 시스템에서 공기가 배출되지 않습니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 탱크 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 후처리 디젤 배기 유체 컨트롤러가 제어합니다. 리턴 밸브 위치는 디젤 배기 유체가 정량 분배 유닛에서 나와 이동될 목적지를 결정합니다. 리턴 밸브가 작동되면 정량 분배 시스템이 정화를 실시하고 라인의 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 리턴 밸브의 전압이 1초간 캘리브레이션 가능 값보다 낮음을 디젤 배기 유체 컨트롤러에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함이 활성화되면 정량 분배 시스템에서 퍼지를 하지 못할 수도 있어 디젤 배기 유체가 라인에 남게 됩니다. 연결부를 분리할 때 유의해야 합니다. 또한 시스템이 제대로 퍼지되지 않으면 추운 날씨에 라인이 동결되어 손상될 수 있습니다.

문제 해결 결함 코드 3578을 참조하십시오.

최종 수정일: 29-11월-2010


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3579

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3579 PID: SPN: 4376 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 리턴 밸브에서 단선이 감지됨. | 디젤 배기 유체 리턴 밸브가 비활성화됨. SCR 시스템이 정화되지 않음.
ISF2.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 유닛 회로
ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다. 리턴 밸브 위치에 따라 디젤 배기 유체가 정량 분배 유닛을 빠져나갈 때 흐르는 방향이 달라집니다. 리턴 밸브가 작동되면 정량 분배 시스템은 정화되어 라인에 있는 디젤 배기 유체를 탱크로 돌려 보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛 내부에 위치해 있으며 개별적으로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 컨트롤러가 디젤 배기 유체 리턴 밸브 회로가 단선임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

이 결함 코드가 활성화되면 정량 분배 시스템은 정화되지 않을 수 있으며 이로 인해 라인 내에 디젤 배기 유체가 남아있게 됩니다. 따라서 연결부를 분리할 때에는 주의를 기울여야 합니다. 시스템이 적절히 정화되지 않으면 동절기와 같은 추운 날씨에는 라인 내 유체가 동결되어 라인이 손상될 수 있습니다.

결함 코드 3579의 문제 해결을 참조하십시오.

최종 수정일: 15-9월-2009


후처리 디젤 배기 유체 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3596

후처리 디젤 배기 유체 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3596 PID: SPN: 4334 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 디젤 배기 유체 압력 센서가 작동 조건에 비해 온도가 너무 높거나 낮은 것을 감지함. | 후처리 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

디젤 배기 유체 컨트롤러는 디젤 배기 유체 압력 센서에 5볼트를 공급하고 접지 연결됩니다. 압력 센서는 디젤 배기 유체 컨트롤러에 센서 신호 회로를 통해 신호를 보냅니다. 이 센서 신호 전압은 정량 분배 유닛이 공급하는 디젤 배기 유체 압력에 따라 변동됩니다. 디젤 배기 유체 컨트롤러는 디젤 배기 유체 압력이 낮을 경우 낮은 신호 전압을 감지하고 디젤 배기 유체 압력이 높을 경우 높은 신호 전압을 감지합니다. 후처리 디젤 배기 유체 압력 센서 판독 값은 엔진 데이터링크를 통해 ECM으로 전송됩니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛 내부에 위치해 있으며 개별적으로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 유닛이 완전히 프라이밍되고 정량 분배 시스템의 디젤 배기 유체 압력을 잘 유지할 때 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 정량 분배 유닛이 명령된 디젤 배기 유체 압력을 유지하지 못합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 디젤 배기 유체 정량 분배 시스템을 완전히 프라이밍해야 합니다. 이를 위해서는 INSITE™ 전자 서비스 도구의 후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 수행해야 합니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 SCR 정량 분배 시스템이 완전히 프라이밍되었는지 확인합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 라인 누출
  • 디젤 배기 유체 정량 분배 유닛 오작동
결함 코드 3596의 문제 해결을 참조하십시오.

최종 수정일: 10-9월-2009


후처리 디젤 배기 유체 컨트롤러 - 비정상적인 업데이트 속도

하자 코드 3597

후처리 디젤 배기 유체 컨트롤러 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3597 PID: S254 SPN: 3360 FMI: 9 램프: 황색 SRT: | 후처리 디젤 배기 유체 컨트롤러 - 비정상적인 업데이트 속도. ECM과 후처리 디젤 배기 유체 컨트롤러 사이의 데이터링크 통신이 중단됨. | 후처리 SCR 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 컨트롤러

회로 설명

후처리 디젤 배기 유체 컨트롤러는 J1939 공용 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)과 통신합니다. 후처리 디젤 배기 유체 컨트롤러도 차량 OEM에서 배터리 공급, 키 스위치 입력을 공급받고 접지 연결됩니다.

구성품 위치

후처리 디젤 배기 유체 컨트롤러의 위치는 OEM에 따라 다릅니다. 자세한 위치 정보는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM과 후처리 디젤 배기 유체 컨트롤러 사이의 데이터링크 통신이 누락되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 후처리 디젤 배기 유체 컨트롤러에 공급되는 배터리 전압 손실
  • 후처리 디젤 배기 유체 컨트롤러에 공급되는 배터리 접지 손실
  • 후처리 디젤 배기 유체 컨트롤러에 공급되는 키 스위치 입력 손실
  • 후처리 디젤 배기 유체 컨트롤러와 1차 엔진 ECM 사이 J1939 데이터링크 배선 단락 또는 단선
  • 후처리 디젤 배기 유체 컨트롤러 오작동
결함 코드 3597의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


후처리 디젤 배기 유체 컨트롤러 - 수신된 네트워크 데이터 오류

하자 코드 3598

후처리 디젤 배기 유체 컨트롤러 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 3598 PID: SPN: 3360 FMI: 19/19 램프: 황색 SRT: | 후처리 디젤 배기 유체 컨트롤러 - 수신된 네트워크 데이터 오류. ECM에서 후처리 디젤 배기 유체 컨트롤러로 전송되는 데이터를 판독하지 못하거나 이 데이터가 손실됨. | 후처리 시스템에 디젤 배기 유체가 분사되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 컨트롤러

회로 설명

후처리 디젤 배기 유체 컨트롤러는 후처리 디젤 배기 유체 정량 분배 시스템의 핵심 제어를 담당하며 정량 분배, 탱크 레벨 감지, 탱크 온도 감지, 라인 가열 및 탱크 가열을 처리합니다. 이 장치는 J1939 데이터링크를 통해 전자 컨트롤 모듈(ECM)을 거쳐 엔진과 통신합니다.

구성품 위치

후처리 디젤 배기 유체 컨트롤러의 위치는 적용 분야 및 OEM에 따라 다릅니다. 이 컨트롤러는 일반적으로 3개나 4개의 캡 스크류로 차량 프레임 또는 적절히 단단한 브라켓에 장착됩니다. 보다 자세한 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진에서 디젤 배기 유체 컨트롤러로 유효한 J1939 데이터링크 메시지가 수신되어야 하나, 실제로 수신된 데이터를 판독할 수 없거나 손실되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템에 디젤 배기 유체가 분사되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 이 결함은 ECM과 디젤 배기 유체 컨트롤러 사이 통신이 정상적으로 복구되면 즉시 비활성화됩니다.
  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 비활성 결함 코드는 재발생되지 않으면 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 ECM 오작동
  • 잘못된 엔진 캘리브레이션
  • 디젤 배기 유체 컨트롤러 오작동
  • 잘못된 디젤 배기 유체 컨트롤러 캘리브레이션
  • 엔진 또는 SCR 시스템으로 정량 분배 입력을 제공하는 후처리 센서 관련 활성 결함 코드
결함 코드 3598의 문제 해결을 참조하십시오.

최종 수정일: 10-9월-2009


후처리 디젤 배기 유체 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3612

후처리 디젤 배기 유체 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3612 PID: SPN: 3361 FMI: 7/7 램프: 없음 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템 SCR 시스템에서 불완전한 전원 차단 상태가 감지되었습니다. | 성능 영향 없음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 컨트롤러

회로 설명

디젤 배기 유체 정량 분배 유닛은 여러 기능을 수행하는데, 그 중 하나는 펌프를 사용하여 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. 디젤 배기 유체 컨틀롤러는 디젤 배기 유체 정량 분배 유닛에 배터리 전압 공급과 접지를 제공합니다. 컨트롤러도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM마다 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러에서 불완전한 전원 차단 정화 사이클이 발생했음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 이 결함 코드는 진단을 실행하여 불합격하자 마자 활성 상태로 설정됩니다. 이는 램프 표시가 없는 결함입니다.

하자 코드를 소거하기 위한 조건

  • SCR 정량 분배 시스템의 전단 차단 및 정화 사이클이 성공적으로 완료되면 이 결함 코드가 비활성화됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수도 있습니다.

Shop Talk

SCR 시스템은 엔진 강제 정지 후 자체적으로 정화하도록 프로그래밍되어 있습니다. 키를 OFF 위치로 돌리자 마자 디젤 배기 유체(DEF) 리턴 밸브가 작동되고 정량 분배 유닛이 라인과 정량 분배 유닛에 남은 DEF를 DEF 탱크로 모두 배출합니다. 정화 사이클에는 최대 60초가 걸릴 수 있습니다.

이 정보는 어떤 원인으로 인해 디젤 배기 유체 정량 분배 유닛에서 정화 사이클이 완전히 완료될 수 없음을 나타내는 참고용 결함 코드입니다. 정화 사이클을 완료하지 못하면 디젤 배기 유체 시스템에 침전물이 누적되거나 디젤 배기 유체 동결로 인해 정량 분배 유닛이 손상될 수 있습니다. 메인 배터리 분리 스위치를 통해 엔진 강제 정지 직후 SCR 시스템에서 배터리 전원이 분리되지 않았는지 확인합니다.

문제 해결 결함 코드 t05-3612를 참조하십시오.

최종 수정일: 10-1월-2011


엔진 가변식 터보차저(VGT) 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3616

엔진 가변식 터보차저(VGT) 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3616 PID: SPN: 2633 FMI: 7 램프: 없음 SRT: | 엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템 스마트 VGT 컨트롤러가 부정확한 정지 한계값을 감지했거나 VGT가 닫힘 위치로 이동할 수 없음. | VGT 왕복 운동이 제한될 수 있습니다.
ISL9 CM2150 SN - VGT 액츄에이터 드라이버 회로

회로 설명

VGT는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 처음으로 ON 위치로 돌려지면 계속 실행되며 엔진이 구동 중일 때 주기적으로 실행됩니다.

초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터의 실제 위치가 10초 이상 명령된 위치와 일치하지 않으며 냉각수 온도가 캘리브레이션된 값보다 낮을 경우 이 결함 코드가 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 이는 램프 표시가 없는 결함입니다. 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • VGT 액츄에이터는 명령된 위치와 일치하기 위해 계속 시도합니다.

하자 코드를 소거하기 위한 조건

  • 초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.
  • 오류 조건이 더 이상 존재하지 않을 경우 키 ON시 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드는 VGT 터보차저 슬라이딩 노즐이 원하는 위치로 이동하지 못했음을 나타내는 정보 결함 코드입니다. 이 결함 코드에 대한 문제 해결 조치는 필요하지 않습니다. 이 결함 코드는 고착된 VGT 터보차저 슬라이딩 노즐로 인해 엔진 출력이 제한될 수 있음을 나타내는 목적으로만 표시됩니다. 이 조건이 계속 존재할 경우 결함 코드 2387이 활성화됩니다. 또한 대량의 부스트 압력 누출로 인해 이 결함 코드가 활성화될 수도 있습니다.

터보차저 베인에 잔여 물질이 있는지 검사하고 필요시 베인을 청소합니다. 잔여 물질의 원인을 파악해 수리합니다.

문제 해결 결함 코드 t05-3616을 참조하십시오.

최종 수정일: 02-11월-2015


후처리 디젤 배기 유체 컨트롤러 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3648

후처리 디젤 배기 유체 컨트롤러 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3648 PID: S254 SPN: 5480 FMI: 16/16 램프: 황색 SRT: | 후처리 디젤 배기 유체 컨트롤러 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 디젤 배기 유체 컨트롤러의 내부 온도가 경고 한계보다 높음 | 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 컨트롤러 온도

회로 설명

후처리 디젤 배기 유체 컨트롤러는 공냉식으로 내부에는 작동 중에 컨트롤러 내부의 온도를 모니터링하는 온도 센서가 장착되어 있습니다. 디젤 배기 유체 컨트롤러는 J1939 데이터링크 연결을 통해 이 온도 판독값을 엔진 ECM으로 전달합니다.

구성품 위치

후처리 디젤 배기 유체 컨트롤러 내부에는 작동 중에 컨트롤러 내부의 온도를 모니터링하는 온도 센서가 장착되어 있습니다. 이 온도 센서는 디젤 배기 유체 컨트롤러 내부에 있으므로 별도 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 정상 작동 중에 SCR 시스템에서 정량 분배를 명령할 때 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 컨트롤러의 내부 온도가 경고 한계보다 높음

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 이 결함 코드는 디젤 배기 유체 컨트롤러 내부 온도가 경고 한계 이하로 떨어지자 마자 즉시 비활성화됩니다.
  • 수리를 확인하려면 컨트롤러가 충분히 식은 후 엔진에 시동을 걸고 1분간 공회전합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

결함 코드 3648의 비활성 카운트가 높을 경우 활성 결함 코드로 간주하여 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 공기 유량이 부족하여 디젤 배기 유체 컨트롤러를 식힐 수 없음
  • 후처리 디젤 배기 유체 컨트롤러의 잘못된 장착
  • 후처리 디젤 배기 유체 컨트롤러 오작동
문제 해결 결함 코드 t05-3648을 참조하십시오.

최종 수정일: 24-4월-2012


후처리 디젤 배기 유체 정량 분배 유닛 - 원인불명

하자 코드 3679

후처리 디젤 배기 유체 정량 분배 유닛 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 3679 PID: SPN: 3361 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 원인불명 디젤 배기 유체 정량 분배 유닛이 초기화되지 않음 | 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됨
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

디젤 배기 유체 정량 분배 유닛은 내부 온도를 모니터링하여 키를 처음에 ON 위치으로 돌릴 때 후처리 디젤 배기 유체 정량 분배 유닛 신호/정량 분배 유닛 온도 와이어를 통해 디젤 배기 유체 컨트롤러에 보고합니다. 정량 분배 유닛에서 컨트롤러로 온도 메시지가 전송된 후에는 이 공유 와이어가 전환되어 정량 분배 유닛 펌프 제어용으로 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM마다 다릅니다. 자세한 내용은 OEM 문제 해결 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키를 처음에 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 컨트롤러가 키를 ON 위치로 돌릴 때 서로를 인식할 수 없어서 초기화될 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리 완료 시 진단을 다시 실행하여 결함을 비활성화하기 위해서는 한 번의 키 사이클이 필요합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 배선 하네스의 단락 또는 단선
  • 디젤 배기 유체 정량 분배 유닛의 오작동.
문제 해결 결함 코드 t05-3679를 참조하십시오.

최종 수정일: 24-4월-2012


후처리 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3681

후처리 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3681 PID: P411 SPN: 3228 FMI: 0/2 램프: 황색 SRT: | 후처리 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 출구 NOx 센서에서 센서로의 전원 공급이 잘못되었음을 나타냅니다. | 성능 영향 없음
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 후처리 출구 NOx 센서 전원 공급

회로 설명

후처리 출구 NOx(질소산화물) 센서는 스마트 장치이며 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 일반적으로는 배기 시스템에서 후처리 SCR 촉매장치의 출구에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 출구 NOx 센서에서 배기 가스 온도가 150°C[302°F]보다 높으면 실행됩니다.

하자 코드 설정을 위한 조건

출구 NOx 센서에 연결된 전원 공급이 임계값보다 높거나 낮음을 ECM에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진 시동을 걸고 10분간 공회전해 NOx 센서가 워밍업되도록 합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 또는 접지 단락
  • 출구 NOx 센서의 내부 오작동
문제 해결 결함 코드 t05-3681을 참조하십시오.

최종 수정일: 24-4월-2012


엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

하자 코드 3697

엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 3697 PID: S254 SPN: 630 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량. 엔진 소프트웨어 고장과 관련된 ECM에 내부 오류. | 엔진 시동이 걸리지 않을 수 있습니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)에는 지속적으로 실행되며 소프트웨어 오류나 비호환성 여부를 점검하는 내부 진단이 있습니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

  • 이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 ECM 진단에서 소프트웨어 또는 캘리브레이션 오류를 감지하면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 MIL(오작동 인디케이터 램프)를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 소프트웨어 오작동 또는 캘리브레이션 오류
문제 해결 결함 코드 t05-3697을 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 라인 히터 릴레이 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3713

후처리 디젤 배기 유체 라인 히터 릴레이 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3713 PID: S254 SPN: 5491 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 반응이 없거나 조절이 안된 기계적 시스템. 디젤 배기 유체 라인 히터 전원 공급 회로에서 배터리 단락이 감지됨. | 디젤 배기 유체 히터 1, 2 및 3이 작동되지 않음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 라인 히터

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 라인 히터 1, 2 및 3에 전원을 공급합니다. 이 릴레이는 후처리 디젤 배기 유체 컨트롤러에 의해 제어됩니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 문제 해결 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 디젤 배기 유체 라인 히터가 명령을 받지 않고 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 릴레이가 더 이상 명령을 받지 않을 때 디젤 배기 유체 라인 히터에서 배터리 전압이 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 디젤 배기 유체 라인 히터가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되면 키를 한 주기(OFF -> ON)로 작동하여 진단을 다시 실행하고 결함 코드가 비활성화되었는지 확인해야 합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회의 연속 점화 사이클 후에 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용해서 이 결함 코드를 소거하고 MIL을 소등할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 라인 히터 릴레이의 스위치측이 닫힌 상태로 고착됨
  • 릴레이와 라인 히터 엘리먼트 사이 와이어의 배터리 전압 단락
결함 코드 3713의 문제 해결을 참조하십시오.

최종 수정일: 10-9월-2009


후처리 흡기 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3726

후처리 흡기 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3726 PID: S254 SPN: 3216 FMI: 16 램프: 황색 SRT: | 후처리 흡기 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 후처리 디젤 배기 유체 정량 분배 유닛이 적절한 NOx 감소를 위한 정량 분배 요건을 충족하지 못함. | 성능 영향 없음.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 후처리 흡기 NOx 센서
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - 후처리 흡기 NOx 센서
ISM11 CM876 SN - 후처리 흡기 NOx 센서

회로 설명

후처리 흡기 NOx(질소산화물) 값은 ECM이 엔진 작동 조건 및 환경 조건을 바탕으로 계산합니다. ECM은 이 값을 사용하여 필요한 디젤 배기 유체 정량 분배율을 결정합니다.

구성품 위치

EGR 장착 위치는 엔진 모델에 따라 다를 수 있습니다. 후처리 디젤 배기 유체 정량 분배 유닛의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 문제 해결 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 디젤 배기 유체 정량 분배가 명령되고 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 후처리 디젤 배기 유체 정량 분배 유닛이 명령된 정량 분배율을 맞추지 못한다는 것을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리가 완료되었는지 확인하려면 엔진 시동을 걸고 작동시켜 배기 온도를 올려서 디젤 배기 유체 정량 분배 유닛이 "정량 분배" 상태로 들어가도록 합니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 도구에 의해 표시된 결함 코드 상태가 비활성으로 변경됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • OBD 엔진의 경우 진단을 실행하여 합격하면 ECM은 3회의 연속 사이클 후에 MIL을 소등합니다.
  • OBD 적용 모델의 경우 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용하여 활성 및 비활성 결함 코드를 소거하고 MIL을 소등시킬 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 디젤 배기 유체 정량 분배 유닛 오작동
결함 코드 3726의 문제 해결을 참조하십시오.

최종 수정일: 24-6월-2010


엔진 보조 거버너 스위치 - 비정상적인 업데이트 속도

하자 코드 3735

엔진 보조 거버너 스위치 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3735 PID: SPN: 2884 FMI: 9 램프: 없음 SRT: | 엔진 보조 거버너 스위치 - 비정상적인 업데이트 속도 SAE J1939 데이터링크 상에서 엔진 컨트롤 모듈(ECM)과 다른 장치 사이의 통신이 손실되었습니다. | 엔진 속도가 강하되어 공회전합니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 다중 송수신 회로

회로 설명

ABS 컨트롤러, 자동 변속기, ASR 시스템, 전자 디스플레이, 전자 정보 시스템, 전자 서비스 도구 및 차량 전자 컨트롤 유닛(VECU)과 같은 장치는 SAE J1939 데이터링크를 통해 ECM과 통신할 수 있습니다. ECM은 장치로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. ECM은 SAE J1939 데이터링크 상에서 이러한 장치에 정보를 발신하기도 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장비로부터 유효한 J1939 메시지를 1초 이상 수신하지 않습니다. ECM이 J1939 데이터링크 하네스에서 단선 또는 단락 조건을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 결함 코드를 즉시 기록합니다.
  • ECM이 다중 송수신 장치의 입력값으로 기본 상태를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 상태는 진단을 실행하여 통과하자 마자 INSITE™ 전자 서비스 도구에서 비활성 상태로 변경됩니다.
  • 또한 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 접지, 단락 또는 단선과 같은 SAE J1939 데이터링크 배선의 전기 문제
  • 너무 많은 메시지를 연속으로 전송해 ECM(또는 다른 J1939 장치)이 통신을 중단하는 경우
  • 외부 OEM 제어 장치가 오작동했거나 데이터링크 상에서 더 이상 발신이 불가능한 경우
문제 해결 결함 코드 t05-3735를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 컨트롤러 - 원인불명

하자 코드 3736

후처리 디젤 배기 유체 컨트롤러 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 3736 PID: S254 SPN: 3360 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 배기 유체 컨트롤러 - 원인불명 ecm과 후처리 디젤 배기 유체 컨트롤러 간의 예기치 않은 데이터링크 통신이 발생했습니다. | 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 후처리 디젤 배기 유체 컨트롤러

회로 설명

후처리 디젤 배기 유체 컨트롤러는 SCR 디젤 배기 유체 정량 분배 시스템의 중앙 제어 장치이며 정량 분배 작업, 탱크 레벨 감지, 탱크 온도 감지, 라인 가열 및 탱크 가열을 처리합니다. 이 컨트롤러는 ECM의 J1939 데이터링크 연결을 통해 엔진과 통신합니다.

구성품 위치

후처리 디젤 배기 유체 컨트롤러의 위치는 모델 및 OEM에 따라 다릅니다. 이 컨트롤러는 보통 차량 프레임 또는 3 ~ 4개의 캡 스크류를 사용하는 적절한 강성 브라켓에 장착됩니다. 자세한 구성품의 위치 설명에 대해서는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

예기치 않은 데이터링크 메시지가 ECM에서 디젤 배기 유체 컨트롤러로 전송되어 해석할 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 이 결함 코드는 ECM과 디젤 배기 유체 컨트롤러 간의 정상 통신이 복원되자 마자 즉시 비활성화됩니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못된 데이터링크 종단 저항
  • J1939 데이터링크의 단선 또는 단락
  • 엔진 ECM의 오작동
  • 부정확한 엔진 캘리브레이션
  • 후처리 디젤 배기 유체 컨트롤러 오작동
  • 디젤 배기 유체 컨트롤러 캘리브레이션 손상
문제 해결 결함 코드 t05-3736을 참조하십시오.

최종 수정일: 24-4월-2012


엔진 스타터 모드 오버크랭크 보호 - 조건 존재

하자 코드 3737

엔진 스타터 모드 오버크랭크 보호 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3737 PID: S115 SPN: 1675 FMI: 11/31 램프: 없음 SRT: | 엔진 스타터 모드 오버크랭크 보호 - 조건 존재. 스타터 손상을 방지하기 위해 스타터 모터가 일시적으로 비활성화되었음. | 스타터 모터가 충분히 식을 때까지 스타터 작동이 금지됩니다.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 엔진 컨트롤 모듈
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈
ISM11 CM876 SN - 엔진 컨트롤 모듈

회로 설명

오버크랭크 보호 기능(또는 스타터 잠금)은 엔진 시동이 어려운 상태에서 스타터 모터의 손상을 방지하도록 설계되었습니다. 엔진을 과도하게 크랭킹하면 스타터 모터가 과열되어 영구적인 손상이 발생할 수 있습니다. 과도한 엔진 크랭킹이 감지되면 스타터 모터가 충분히 식어 다시 작동하기에 안전하게 될 때까지 오버크랭크 보호 기능이 스타터를 잠급니다.

구성품 위치

오버크랭크 보호 기능은 ECM(엔진 컨트롤 모듈)에서 제어하며 수정할 수 없습니다.

진단 실행을 위한 조건

엔진이 시동 중이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

크랭킹이 계속되어 스타터가 손상되기에 충분한 시간 동안 스타터 모터가 결합되었음을 ECM에서 감지합니다. 이 누적 시간에는 지속적인 크랭킹 및/또는 특정 시간 내에 짧은 크랭킹의 일련적인 시도가 포함됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 스타터 모터가 충분히 식을 때까지 스타터가 잠기고 엔진은 크랭킹할 수 없습니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비(OBD) 모델의 경우 오작동 인디케이터 램프(MIL)를 소등할 수 있습니다

Shop Talk

이 결함 코드는 정보용으로만 제공되는 것이며 스타터에 문제가 있음을 나타내지는 않습니다.

문제 해결 결함 코드 3737을 참조하십시오.

최종 수정일: 01-11월-2016


공기 공급 액츄에이터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3738

공기 공급 액츄에이터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3738 PID: SPN: 3489 FMI: 18 램프: 황색 SRT: | 공기 공급 액츄에이터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 정량 분배 유닛으로 공급된 디젤 배기 유체 또는 공기가 손실되었습니다. | 선택적 촉매 환원(SCR) 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 공기 공급 액츄에이터 회로
ISM11 CM876 SN - 공기 공급 액츄에이터 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 에어 솔레노이드는 디젤 배기 유체 정량 분배 유닛으로의 트럭 공기 공급을 활성화/비활성화하는 데 사용됩니다. 이 공기는 디젤 배기 유체를 후처리 노즐로 전달하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛 에어 솔레노이드는 디젤 배기 유체 정량 분배 유닛 후면에 장착되어 있습니다. 디젤 배기 유체 정량 분배 유닛의 장착 위치는 OEM마다 다릅니다.

진단 실행을 위한 조건

이 진단은 선택적 촉매 환원(SCR) 시스템이 디젤 배기 유체를 후처리 시스템으로 정량 분배하는 동안 계속 실행됩니다.

하자 코드 설정을 위한 조건

정량 분배 유닛은 디젤 배기 유체를 후처리 시스템으로 정량 분배하는 동안 공급된 공기가 손실되었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 INSITE™ 전자 서비스 도구를 사용해 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시해야 합니다.
  • 디젤 배기 유체 정량 분배 유닛이 모든 단계(프라이밍, 정량 분배 및 정화)를 성공적으로 순환할 수 있고 디젤 배기 유체가 후처리 노즐에서 고르게 흐르는지 확인합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 공기 공급 튜브 손상 또는 누출
  • 에어 솔레노이드 오작동
  • 후처리 디젤 배기 유체 정량 분배 유닛의 오작동
문제 해결 결함 코드 t05-3738을 참조하십시오.

최종 수정일: 28-10월-2015


후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3749

후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3749 PID: S254 SPN: 3226 FMI: 20 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남. 후처리 출구 NOx 센서 판독값이 엔진 작동 상태에 따라 변경되지 않음 | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 일반적으로는 배기 시스템에서 후처리 SCR 촉매장치의 출구에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 흡기 NOx 센서의 배기 가스 온도가 150°C[302°F] 이상일 때 실행됩니다.

하자 코드 설정을 위한 조건

출구 NOx 센서 판독값이 현재 엔진 구동 상태에 맞게 변경되지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다. 샤시 동력계에서 차량을 주행 또는 구동해 수리 사항을 확인하고 결함 코드가 비활성화되는지 확인해야 합니다.
  • 센서가 내부 진단을 실시하기 전에 후처리 출구 NOx 센서의 배기 가스 온도가 150°C[302°F] 이상이어야 합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서가 분리되었거나 훼손됨
  • 후처리 출구 NOx 센서 오작동
문제 해결 결함 코드 t05-3749를 참조하십시오.

최종 수정일: 28-10월-2015


후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 3866

후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3866 PID: SPN: 3364 FMI: 1 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 디젤 배기 유체(DEF)가 임계값 미만인 것으로 감지되었습니다. | 36시간 후에 엔진 토크가 자동으로 감소됩니다.
ISB6.7 CM2150 SQ - 후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 탱크 장착형 센서인 경우 이 진단은 DEF 탱크가 해동되고 나면 계속 실행됩니다.
  • 인라인 장착형 센서인 경우 이 진단은 시스템이 성공적으로 프라이밍되고 나면 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 임계값 미만으로 떨어졌음을 DEF 품질 센서가 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

참고: INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진을 시동하고 DEF 시스템이 해동되어 프라이밍될 때까지 엔진을 공회전 상태로 구동합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 탱크 안의 부적합한 DEF
  • DEF 품질 센서 오작동
  • DEF 탱크에 디젤 연료 주입.
문제 해결 결함 코드 t05-3866을 참조하십시오.

최종 수정일: 24-4월-2012


후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3867

후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3867 PID: SPN: 3364 FMI: 18 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 디젤 배기 유체(DEF)가 임계값 미만인 것으로 감지되었습니다. | 36시간 후에 엔진 토크가 자동으로 감소됩니다.
ISB6.7 CM2150 SQ - 후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 탱크 장착형 센서인 경우 이 진단은 DEF 탱크가 해동되고 나면 계속 실행됩니다.
  • 인라인 장착형 센서인 경우 이 진단은 시스템이 성공적으로 프라이밍되고 나면 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 임계값 미만으로 떨어졌음을 DEF 품질 센서가 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 상태에서 엔진이 36시간 동안 구동되면 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

참고: INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진을 시동하고 DEF 시스템이 해동되어 프라이밍될 때까지 엔진을 공회전 상태로 구동합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함될 수 있습니다.

  • 탱크 안의 부적합한 DEF
  • DEF 품질 센서 오작동.
문제 해결 결함 코드 t05-3867을 참조하십시오

최종 수정일: 24-4월-2012


후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도

하자 코드 3868

후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3868 PID: SPN: 3364 FMI: 9 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도. 엔진 컨트롤 모듈(ECM)과 디젤 배기 유체(DEF) 품질 센서 사이에서 J1939 데이터링크의 통신 두절. | 엔진 토크가 자동으로 감소됩니다.
ISB6.7 CM2150 SQ - 후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 정량 분배 유닛 공급 라인 안에 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 DEF 품질 센서와의 J1939 통신이 두절될 경우 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

참고: INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진을 시동하고 DEF 시스템이 해동되어 프라이밍될 때까지 엔진을 공회전 상태로 구동합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • DEF 품질 센서가 OEM 하네스의 배터리 공급 회로에서 전력을 공급받지 않고 있습니다. 이 문제는 전원 공급 와이어에 단선이 발생했거나, 퓨즈가 끊어졌거나, 배터리에서 공급된 전압이 낮아 발생할 수 있습니다.
  • DEF 품질 센서 배터리 리턴의 회로 단선.
  • 엔진 ECM과 DEF 품질 센서 사이의 J1939 데이터링크 회로 단선 또는 단락.
  • J1939 데이터링크에서 DEF 품질 센서와 1차 엔진 ECM 간 간헐적인 통신.
문제 해결 결함 코드 t05-3868을 참조하십시오.

최종 수정일: 24-4월-2012


후처리 디젤 배기 유체 품질 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3876

후처리 디젤 배기 유체 품질 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3876 PID: SPN: 3364 FMI: 7 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 반응이 없거나 조절이 안된 기계적 시스템. 디젤 배기 유체(DEF) 품질 센서가 DEF와의 접촉을 감지하지 못하고 있습니다. | 36시간 후에 엔진 토크가 자동으로 감소됩니다.
ISB6.7 CM2150 SQ - 후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. DEF 품질 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 탱크 장착형 센서인 경우 이 진단은 DEF 탱크가 해동되고 나면 계속 실행됩니다.
  • 인라인 장착형 센서인 경우 이 진단은 시스템이 성공적으로 프라이밍되고 나면 계속 실행됩니다.

하자 코드 설정을 위한 조건

감지 엘리먼트가 DEF와 접촉하고 있지 않음을 DEF 품질 센서에서 감지하면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 상태에서 엔진이 36시간 동안 구동되면 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

참고: INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진을 시동하고 DEF 시스템이 해동되어 프라이밍될 때까지 엔진을 공회전 상태로 구동합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못 설치된 DEF 품질 센서
  • 낮은 DEF 탱크 레벨
  • DEF 품질 센서 오작동
  • 다른 액체(예: 디젤, 냉각수, 오일 등)로 DEF 오염
  • DEF 탱크에 물 주입
  • DEF 온도가 DEF 품질 센서의 측정 범위를 벗어난 경우.
문제 해결 결함 코드 t05-3876을 참조하십시오.

최종 수정일: 24-4월-2012


후처리 디젤 배기 유체 품질 - 지능형 장치 또는 구성품 불량

하자 코드 3877

후처리 디젤 배기 유체 품질 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 3877 PID: SPN: 3364 FMI: 12 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 지능형 장치 또는 구성품 불량. 디젤 배기 유체(DEF) 품질 센서에 의해 내부 오류가 감지되었습니다. | 엔진 토크가 자동으로 감소됩니다.
ISB6.7 CM2150 SQ - 후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 탱크 장착형 센서인 경우 이 진단은 DEF 탱크가 해동되고 나면 계속 실행됩니다.
  • 인라인 장착형 센서인 경우 이 진단은 시스템이 성공적으로 프라이밍되고 나면 계속 실행됩니다.

하자 코드 설정을 위한 조건

감지 엘리먼트가 파손되었거나 감지 엘리먼트와 전자 장치 사이의 통신이 없음을 DEF 품질 센서에서 감지하면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

참고: INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진을 시동하고 DEF 시스템이 해동되어 프라이밍될 때까지 엔진을 공회전 상태로 구동합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함될 수 있습니다.

  • DEF 품질 센서 엘리먼트 손상
  • DEF 품질 센서 오염 또는 오작동.
문제 해결 결함 코드 t05-3877을 참조하십시오

최종 수정일: 24-4월-2012


후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3878

후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3878 PID: SPN: 3364 FMI: 2 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 디젤 배기 유체(DEF) 품질 센서에서 과온 조건을 감지했습니다. | 엔진 토크가 자동으로 감소됩니다.
ISB6.7 CM2150 SQ - 후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 탱크 장착형 센서인 경우 이 진단은 DEF 탱크가 해동되고 나면 계속 실행됩니다.
  • 인라인 장착형 센서인 경우 이 진단은 시스템이 성공적으로 프라이밍되고 나면 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질 센서가 내부 온도가 125°C를 초과하였음을 감지하면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • DEF 품질 센서 전자 장치가 안전 모드로 진입합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

참고: INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진을 시동하고 DEF 시스템이 해동되어 프라이밍될 때까지 엔진을 공회전 상태로 구동합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 과도한 외기 온도 및/또는 작동 온도
  • DEF 품질 센서 오작동.
문제 해결 결함 코드 t05-3878을 참조하십시오.

최종 수정일: 24-4월-2012


후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3879

후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3879 PID: SPN: 3364 FMI: 0 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. DEF 농도가 임계값을 초과하는 것으로 감지되었습니다. | 엔진 토크가 자동으로 감소됩니다.
ISB6.7 CM2150 SQ - 후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 탱크 장착형 센서인 경우 이 진단은 DEF 탱크가 해동되고 나면 계속 실행됩니다.
  • 인라인 장착형 센서인 경우 이 진단은 시스템이 성공적으로 프라이밍되고 나면 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 중대 임계값을 초과했음을 DEF 품질 센서가 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

참고: INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.

  • 수리를 확인하려면 엔진을 시동하고 DEF 시스템이 해동되어 프라이밍될 때까지 엔진을 공회전 상태로 구동합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 탱크 안의 부적합한 DEF
  • DEF 품질 센서 오작동.
문제 해결 결함 코드 t05-3879를 참조하십시오.

최종 수정일: 24-4월-2012


보안 장치 - 비정상적인 업데이트 속도

하자 코드 4138

보안 장치 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4138 PID: SPN: 1746 FMI: 9/9 램프: 황색 SRT: | 보안 장치 - 비정상적인 업데이트 속도. 엔진 컨트롤 모듈(ECM)이 보안 장치와의 통신이 두절됨. | 엔진 시동이 걸리지 않을 수 있습니다.
ISM11 CM876 SN - 엔진 컨트롤 모듈

회로 설명

OEM(원장비 제조업체) 보안 장치는 옵션 장비이며, J1939 데이터링크 네트워크를 통해 1차 ECM에 연결됩니다. Cummins® ECM은 보안 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 보안 장치는 시스템이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 OEM이 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 구성품 위치는 장비 제조업체의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 OEM 보안 장치와의 통신 두절을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM 장치로부터 정보를 받을 수 있도록 설정되어 있으나 OEM 장치가 실제로 해당 구성품에 대한 메시지를 전송하고 있지 않을 경우.
  • Cummins® ECM에서 다중 송수신 구성품이 활성화되어 있지만 메시지를 전송하고 있는 이 OEM 장치의 출발지 주소가 Cummins® ECM에서 잘못되어 있는 경우.
문제 해결 결함 코드 t05-4138을 참조하십시오.

최종 수정일: 29-4월-2014


보안 장치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4139

보안 장치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4139 PID: SPN: 1746 FMI: 2/2 램프: 황색 SRT: | 보안 장치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. OEM(원장비 제조업체) 보안 장치의 승인 없이 엔진 시동 시도. | 엔진 시동이 걸리지 않음.
ISM11 CM876 SN - 엔진 컨트롤 모듈

회로 설명

OEM 보안 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 컨트롤 모듈(ECM)에 연결되는 옵션 장치입니다. Cummins® ECM은 보안 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 보안 장치는 시스템이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 OEM이 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 구성품 위치는 장비 제조업체의 정비 지침서를 참조하십시오

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 보안 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.

진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

문제 해결 결함 코드 t05-4139를 참조하십시오.

최종 수정일: 29-4월-2014


원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도

하자 코드 4284

원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4284 PID: SPN: 5793 FMI: 9/9 램프: 황색 SRT: | 원하는 엔진 연료 공급 상태 - 비정상적인 업데이트 속도. 변속기 ECU로부터 유효한 메시지를 수신하지 못했습니다. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 다중 송수신 구성
ISF2.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 다중 송수신 구성
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 다중 송수신 구성
ISM11 CM876 SN - SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비(OBD) 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

변속기 ECU 오작동.

  • 이 모델에 맞지 않는 ECM 소프트웨어.
  • SAE J1939 데이터링크 회로의 오작동.
문제 해결 결함 코드 t05-3525를 참조하십시오.

최종 수정일: 28-10월-2015


엔진 공기 차단 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 4484

엔진 공기 차단 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 4484 PID: SPN: 3667 FMI: 7/7 램프: 적색 SRT: | 엔진 공기 차단 회로 - 반응이 없거나 조절이 안된 기계적 시스템. 테스트 모드 시 엔진 공기 차단 폐쇄 실패. | 엔진 공기 차단 밸브가 해제됩니다.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 및 ISL9 CM2250/ISX15 CM2250 - 엔진 공기 차단 센서 회로

회로 설명

공기 차단 밸브는 OEM(원장비 제조업체)나 Cummins®에서 설치하는 구성품으로, 엔진 과속 상태를 방지하기 위해 엔진 흡기로 유입되는 공기의 흐름을 차단합니다. 작동되면 ECM(엔진 컨트롤 모듈)에서 12 VDC를 공기 차단 솔레노이드로 공급합니다. 그러면 이 솔레노이드가 밸브를 작동해 흡기부 위에 있는 플레이트를 닫습니다.

구성품 위치

공기 차단 밸브는 OEM 또는 Cummins®에서 설치하는 구성품이며 일반적으로 흡기 연결부에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 공기 차단 밸브 테스트 시에만 실행됩니다.

하자 코드 설정을 위한 조건

ECM은 공기 차단 밸브가 닫히지 않았음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 MIL(오작동 인디케이터 램프)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용하여 ECM을 캘리브레이션합니다.

참고: 결함 코드를 소거하려면 엔진 캘리브레이션을 실시해야 합니다. 이는 위험한 작동 환경과 안전을 고려한 조치입니다.

  • 수리를 확인하기 위해 공기 차단 밸브 테스트를 다시 실시해 성공해야 합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 공기 차단 밸브 솔레노이드의 오작동
  • 공기 차단 밸브의 오작동
  • 공기 차단 위치 스위치 신호 와이어의 절단 또는 분리
  • 공기 차단 위치 스위치 리턴 와이어의 절단 또는 분리.
문제 해결 결함 코드 t05-4484를 참조하십시오.

최종 수정일: 08-11월-2014


브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4526

브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4526 PID: SPN: 521 FMI: 2/2 램프: 황색 SRT: | 브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 브레이크 스위치 신호 두 개의 값이 일치하지 않음. | 성능 영향 없음.
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 두 개의 브레이크 페달 위치 스위치를 통해 브레이크 페달의 위치를 모니터링합니다.

구성품 위치

브레이크 페달 위치 스위치는 브레이크 페달에 장착되어 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

  • 이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • 브레이크 스위치 신호 두 개의 값이 일치하지 않는 것을 ECM이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 키 사이클을 한 번 수행합니다. 엔진 시동을 겁니다. 1분 간 공회전합니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비 모델의 경우 오작동 인디케이터 램프를 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 브레이크 페달 위치 스위치 오작동
  • OEM(원장비 제조업체) 하네스의 접지 단락
  • OEM 하네스의 단선.
문제 해결 결함 코드 4526을 참조하십시오.

최종 수정일: 22-1월-2018


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 4642

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4642 PID: SPN: 97 FMI: 0 램프: 황색 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5 VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM(원장비 제조업체)에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 장시간 연료 내 수분을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 시스템 구성품은 공차가 엄격하기 때문에 연료 내 수분은 연료 시스템에 대규모의 손상을 줄 수 있습니다. 보호를 위해 엔진 출력이 저하됩니다.

연료 필터를 즉시 배출해야 합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이 원인일 가능성이 큽니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 t05-4642를 참조하십시오.

최종 수정일: 08-11월-2014


후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

하자 코드 4731

후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4731 PID: SPN: 3031 FMI: 13/13 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음 수신된 데이터링크 메시지가 유효하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM(원장비 제조업체)에 따라 다릅니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동.
문제 해결 결함 코드 t05-4731을 참조하십시오.

최종 수정일: 30-9월-2014


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

하자 코드 4732

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4732 PID: SPN: 1761 FMI: 13/13 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음. 수신된 데이터링크 메시지가 유효하지 않았습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM(원장비 제조업체)에 따라 다릅니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동.
문제 해결 결함 코드 t05-4732를 참조하십시오.

최종 수정일: 30-9월-2014


후처리 1 디젤 배기 유체 탱크 온도 - 원인불명

하자 코드 4737

후처리 1 디젤 배기 유체 탱크 온도 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4737 PID: SPN: 3031 FMI: 11/11 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 탱크 온도 - 원인불명. 후처리 디젤 배기 유체 탱크 온도 센서에서 알 수 없는 오류가 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 온도 센서

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM(원장비 제조업체)에 따라 다릅니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동.
문제 해결 결함 코드 t05-4737을 참조하십시오.

최종 수정일: 30-9월-2014


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

하자 코드 4739

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4739 PID: SPN: 1761 FMI: 11/11 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명. 후처리 디젤 배기 유체 탱크 레벨 센서에서 알 수 없는 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM(원장비 제조업체)에 따라 다릅니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서가 알 수 없는 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하고 나면 엔진 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동.
문제 해결 결함 코드 t05-4739를 참조하십시오

최종 수정일: 16-7월-2018


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

하자 코드 4769

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4769 PID: SPN: 1761 FMI: 11/11 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명. 후처리 디젤 배기 유체 탱크 레벨 센서에서 알 수 없는 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM(원장비 제조업체)에 따라 다릅니다. 장비 제조업체의 정비 정보를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서가 알 수 없는 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하고 나면 엔진 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동.
문제 해결 결함 코드 t05-4769를 참조하십시오

최종 수정일: 18-7월-2018


성능 바이어스 선택 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 성능 바이어스 선택 회로에서 높은 신호 전압이 감지됨.

하자 코드 4948

성능 바이어스 선택 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 성능 바이어스 선택 회로에서 높은 신호 전압이 감지됨.

개요

코드 | 원인 | 결과
하자 코드: 4948 PID: SPN: 6874 FMI: 3/3 램프: 황색 SRT: | 성능 바이어스 선택 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 성능 바이어스 선택 회로에서 높은 신호 전압이 감지됨. | 성능 바이어스 선택 스위치가 작동하지 않을 가능성이 높습니다. 엔진 성능 감소 가능성.
ISM CM876 SN-성능 바이어스 선택 스위치 회로

회로 설명

사용자 조절식 연비 설정 기능은 3-위치 스위치를 통해 세 가지 엔진 작동 모드를 제공합니다. 운전자는 다양한 엔진 작동 모드를 실행해 연비와 차량 출력 성능의 균형을 맞출 수 있습니다.

구성품 위치

성능 바이어스 선택 스위치는 대시보드나 운전자가 쉽게 접근할 수 있는 실내의 다른 위치에 설치됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

성능 바이어스 선택 스위치 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

결함 코드가 간헐적인 경우에는 ECM 커넥터, 배선 하네스 및 하네스 커넥터에 헐거운 핀 및 접촉 불량이 있는지 검사합니다. 배선 하네스나 커넥터에 간헐적인 접지 단락 또는 단선을 일으킬 수 있는 헐거운 와이어 연결부가 있는지 자세히 살펴봅니다. 하네스와 하네스 연결부를 흔들어 본 후 결함 코드의 상태가 달라지는지 보는 것이 도움이 될 수도 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 단선
  • 성능 바이어스 선택 스위치 오작동.
문제 해결 결함 코드 t05-4948을 참조하십시오.

최종 수정일: 26-6월-2016


성능 바이어스 선택 스위치 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4949

성능 바이어스 선택 스위치 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4949 PID: SPN: 6874 FMI: 4/4 램프: 황색 SRT: | 성능 바이어스 선택 스위치 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 성능 바이어스 선택 회로에서 낮은 전압이 감지됨. | 성능 바이어스 선택 스위치가 작동하지 않을 가능성이 높습니다. 엔진 성능 감소 가능성.
ISM CM876 SN-성능 바이어스 선택 스위치 회로

회로 설명

사용자 조절식 연비 설정 기능은 3-위치 스위치를 통해 세 가지 엔진 작동 모드를 제공합니다. 운전자는 다양한 엔진 작동 모드를 실행해 연비와 차량 출력 성능의 균형을 맞출 수 있습니다.

구성품 위치

성능 바이어스 선택 스위치는 대시보드나 운전자가 쉽게 접근할 수 있는 실내의 다른 위치에 설치됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

성능 바이어스 선택 스위치 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

결함 코드가 간헐적인 경우에는 ECM 커넥터, 배선 하네스 및 하네스 커넥터에 헐거운 핀 및 접촉 불량이 있는지 검사합니다. 배선 하네스나 커넥터에 간헐적인 접지 단락 또는 단선을 일으킬 수 있는 헐거운 와이어 연결부가 있는지 자세히 살펴봅니다. 하네스와 하네스 연결부를 흔들어 본 후 결함 코드의 상태가 달라지는지 보는 것이 도움이 될 수도 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 접지 단락
  • 성능 바이어스 선택 스위치 오작동.
문제 해결 결함 코드 t05-4949를 참조하십시오.

최종 수정일: 29-6월-2017


엔진 공기 차단 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 5221

엔진 공기 차단 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 5221 PID: SPN: 3667 FMI: 2 램프: 빨간색 SRT: | 엔진 공기 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음 | 엔진 공기 차단 밸브가 해제됩니다.
엔진 공기 차단 센서 회로

회로 설명

공기 차단 밸브 위치 스위치는 공기 차단 밸브 안에 위치해 있습니다. 테스트 시에는 엔진이 가속되어 공기 차단 밸브가 사전에 설정된 엔진 속도에서 닫힙니다. 공기 차단 밸브가 닫히면 위치 스위치가 닫힙니다. ECM(엔진 컨트롤 모듈)은 공기 차단 밸브 위치 신호 회로를 모니터링해 스위치의 닫힘을 나타내는 변화가 있는지 파악합니다.

구성품 위치

공기 차단 밸브 위치 스위치는 공기 차단 밸브 안에 위치해 있습니다. 공기 차단 밸브는 OEM(원장비 제조업체) 또는 Cummins®에서 설치하는 구성품이며 일반적으로 흡기 연결부에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 공기 차단 밸브 테스트 시에만 실행됩니다.

하자 코드 설정을 위한 조건

ECM은 공기 차단 밸브 위치 스위치가 닫히지 않았음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL(오작동 인디케이터 램프)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

결함 코드를 소거하고 수리를 확인하려면 공기 차단 밸브를 리셋해야 합니다. 공기 차단 밸브 테스트를 실시해 ECM에서 공기 차단 밸브 위치 스위치의 닫힘을 확인해야 합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 공기 차단 밸브 위치 솔레노이드의 오작동
  • 공기 차단 밸브의 오작동
  • 공기 차단 밸브 위치 스위치의 오작동
  • 공기 차단 위치 스위치 신호 와이어의 절단 또는 분리
  • 공기 차단 위치 스위치 리턴 와이어의 절단 또는 분리.
문제 해결 결함 코드 t05-5221을 참조하십시오.

최종 수정일: 08-11월-2014


결함 코드 125 - 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
충전 에어 쿨러 | 절차 010-027 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
충전 에어 쿨러 | 절차 010-027 참조 | ISF3.8 CM2220 AN | 4021704
충전 에어 쿨러 | 절차 010-027 참조 | ISB4.5, ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
충전 에어 쿨러 | 절차 010-027 참조 | ISL8.9 CM2150 SN | 4022190
충전 에어 쿨러 | 절차 010-027 참조 | ISM11 CM876 SN | 4022196
충전 에어 쿨러 | 절차 010-027 참조 | ISZ13 CM2150 | 4022133
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISF3.8 CM2220 AN | 4021704
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISB4.5, ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISM11 CM876 SN | 4022196
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISZ13 CM2150 | 4022133
배기 제한 | 절차 011-009 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
배기 제한 | 절차 011-009 참조 | ISF3.8 CM2220 AN | 4021704
배기 제한 | 절차 011-009 참조 | ISB4.5, ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
배기 제한 | 절차 011-009 참조 | ISL8.9 CM2150 SN | 4022190
배기 제한 | 절차 011-009 참조 | ISM11 CM876 SN | 4022196
배기 제한 | 절차 011-009 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 SM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 123, 221, 222, 295 또는 545의 활성 또는 비활성 카운트가 높습니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다. | 충전 에어 시스템에서 공기 누출이 있습니까?
 | 단계 2B. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 제한이 규정치 이내입니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 흡기 매니폴드 압력 센서를 점검합니다. | INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 127 mm Hg[5 in Hg] 이내입니까?
단계 4. | 터보차저 웨이스트게이트를 점검합니다. |
 | 단계 4A. 웨이스트게이트 액츄에이터의 작동을 점검합니다. | 터보차저 웨이스트게이트가 올바르게 작동합니까?
단계 5. | 배기 시스템 제한을 점검합니다. |
 | 단계 5A. 배기 시스템 제한을 점검합니다. | 배기 제한이 규정치 이내입니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 221, 222, 295 또는 545의 활성 또는 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

  • 충전 에어 쿨러 연결부에서 터보차저 컴프레서 출구와 충전 에어 쿨러 사이의 누출을 점검합니다.
  • 충전 에어 쿨러와 흡기 매니폴드 사이에서 충전 에어 쿨러 연결부를 점검합니다.
  • 충전 에어 쿨러와 에어 컴프레서 헤드 사이의 에어 컴프레서 입구 배관 연결부에 누출이 있는지 점검합니다.
  • 흡기 매니폴드 가스켓의 누출 여부를 검사합니다.
  • 충전 에어 쿨러 호스의 연결부에서 누출이 있거나 연결부가 헐거운지 검사합니다.
  • 충전 에어 쿨러 클램프가 단단히 조여져 있는지 검사합니다.
  • 충전 에어 배관에 균열이 있는지 검사합니다.

충전 에어 시스템에서 공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 6A

이동 2B

안내 단계 2B - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

  • 관련 절차 표의 절차 010-027을 참조하십시오.

충전 에어 쿨러 제한이 규정치 이내입니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 3A

이동 6A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 압력 센서에 가능한 가깝도록 기계식 흡기 매니폴드 압력 게이지를 엔진에 연결합니다.

  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 기계식 게이지와 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 127 mm Hg[5 in Hg] 이내입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

이동 4A

이동 6A

안내 단계 4 - 터보차저 웨이스트게이트를 점검합니다.

안내 단계 4A - 터보차저 웨이스트게이트 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

웨이스트게이트 액츄에이터가 올바르게 작동하는지 점검합니다.

  • 관련 절차 표의 절차 010-050을 참조하십시오.

터보차저 웨이스트게이트가 올바르게 작동합니까?
예 아니요
수리 없음

터보차저 웨이스트게이트 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-050을 참조하십시오e.

이동 5A

이동 6A

안내 단계 5 - 배기 시스템 제한을 점검합니다.

안내 단계 5A - 배기 시스템 제한을 점검합니다.

조건

  • 관련 절차 표의 절차 011-009를 참조하십시오.

조치

배기 시스템 제한을 점검합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요

해당 정비 지침서의 문제 해결 증상 트리, 섹션 TS의 흡기 매니폴드 압력(부스트)이 정상보다 낮음을 참조하십시오.

높은 배기 압력의 원인을 계속 조사합니다. 관련 절차 표의 절차 011-009를 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-8월-2015


결함 코드 135sensor - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 | 4310846
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISF2.8 CM2220 | 4310846

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 135가 활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 135가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-8월-2015


결함 코드 135switch - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 | 4310846
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISF2.8 CM2220 | 4310846

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 센서 공급 결함 코드가 활성 상태입니까?
단계 2. | 오일 압력 스위치 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 오일 압력 스위치 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 오일 압력 커넥터에서 공급 전압을 점검합니다. | 11.75 ~ 12.25 VDC입니까?
 | 단계 3E. ECM에서 공급 전압을 점검합니다. | 11.75 ~ 12.25 VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 135가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 2 - 오일 압력 스위치 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 스위치 및 오일 압력 스위치 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 스위치를 분리합니다.

조치

엔진 하네스와 오일 압력 스위치 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다. 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 손상된 핀이 있는 오일 압력 스위치 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • 오일 압력 스위치를 교체합니다.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • 관련 절차 표의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 오일 압력 스위치 커넥터와 ECM 커넥터 사이 신호 와이어의 저항을 측정합니다.

10 ohms 미만입니까?
예 아니요
수리 없음

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 오일 압력 스위치 커넥터의 신호 와이어와 엔진 하네스의 다른 모든 와이어 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3D - 오일 압력 커넥터에서 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압을 점검합니다.

  • 엔진 하네스의 스위치 커넥터에서 엔진 오일 압력 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

11.75 ~ 12.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3E

안내 단계 3E - ECM에서 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

ECM에서 공급 전압을 점검합니다.

  • 엔진 하네스 ECM 커넥터 포트에서 엔진 오일 압력 신호 핀 9와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

11.75 ~ 12.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 135가 비활성 상태인지 확인합니다.
  • 키 스위치를 OFF 위치로 돌립니다.

결함 코드 135가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다. 모든 단계를 완료했고 다시 점검했을 경우 위치.

수리 완료

이동 1A

최종 수정일: 26-8월-2015


결함 코드 141switch - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 | 4310846
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISF2.8 CM2220 | 4310846

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 센서 공급 결함 코드가 활성 상태입니까?
단계 2. | 오일 압력 스위치 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 오일 압력 스위치 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 오일 압력 커넥터에서 공급 전압을 점검합니다. | 11.75 ~ 12.25 VDC입니까?
 | 단계 3E. ECM에서 공급 전압을 점검합니다. | 11.75 ~ 12.25 VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 141이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 2 - 오일 압력 스위치 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 스위치 및 오일 압력 스위치 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 스위치를 분리합니다.

조치

엔진 하네스와 오일 압력 스위치 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다. 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 손상된 핀이 있는 오일 압력 스위치 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • 오일 압력 스위치를 교체합니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • 관련 절차 표의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 오일 압력 스위치 커넥터와 ECM 커넥터 사이 신호 와이어의 저항을 측정합니다.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

오일 압력 스위치 신호의 접지 단락 여부를 점검합니다.

  • 오일 압력 스위치와 엔진 블록 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 오일 압력 스위치 신호 와이어에서 핀의 접지 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3D - 오일 압력 커넥터에서 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압을 점검합니다.

  • 엔진 하네스의 스위치 커넥터에서 엔진 오일 압력 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

11.75 ~ 12.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3E

안내 단계 3E - ECM에서 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

ECM에서 공급 전압을 점검합니다.

  • 엔진 하네스 ECM 커넥터 포트에서 엔진 오일 압력 신호 핀 9와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

11.75 ~ 12.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 141이 비활성 상태인지 확인합니다.
  • 키 스위치를 OFF 위치로 돌립니다.

결함 코드 141이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다. 모든 단계를 완료했고 다시 점검했을 경우 위치.

수리 완료

이동 1A

최종 수정일: 26-8월-2015


결함 코드 187 - 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM CM876 SN | 4022196

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 2. | 센서와 센서 2번 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 캠샤프트 위치 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 187이 활성 상태입니까?
 | 단계 2C. 흡기 매니폴드 압력 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 2번 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 캠샤프트 위치 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2B - 캠샤프트 위치 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

캠샤프트 위치 센서를 교체합니다.

관련 절차 표의 절차 019-363을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 흡기 매니폴드 압력 센서와 센서 2번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C-1

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

흡기 매니폴드 압력/온도 센서를 교체합니다.

관련 절차 표의 절차 019-159를 참조하십시오.

이동 2D

이동 3A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 191 - 에어컨디셔너 클러치 공급 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 암 Deutsch™ 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 에어 컨디셔너 클러치를 점검합니다. |
 | 단계 1A. 에어 컨디셔너 클러치와 에어 컨디셔너 클러치 릴레이(장착한 경우)를 검사하고 테스트합니다. | 에어 컨디셔너 클러치가 규격에 맞습니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스, 에어 컨디셔너 클러치 릴레이, ECM 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 ECM 하네스 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 191이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 에어 컨디셔너 클러치를 점검합니다.

안내 단계 1A - 에어 컨디셔너 클러치와 에어 컨디셔너 클러치 릴레이(장착한 경우)를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 또는 에어 컨디셔너 클러치 릴레이에서 OEM 하네스를 분리합니다.

조치

에어 컨디셔너 클러치에 대해서 다음 사항을 점검합니다.

  • 손상된 핀
  • 단선 또는 단락
  • 과도한 전류 소모(배터리에서 에어 컨디셔너 클러치에 직접 전원 제공)
  • OEM 지침에 따라 이 테스트를 수행합니다.

에어 컨디셔너 클러치가 규격에 맞습니까?
예 아니요
수리 없음

에어 컨디셔너 클러치를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 21과 23핀 OEM 하네스 커넥터의 핀 J 사이의 저항을 측정합니다.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 21과 엔진 블록 접지 사이의 저항을 측정합니다.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

핀 사이의 단락 여부를 점검합니다.

  • 커넥터의 핀 21과 다른 모든 핀 사이의 저항을 측정합니다.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - OEM 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스와 23핀 커넥터에 대해 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀이 있는 OEM 하네스 또는 에어 컨디셔너 클러치 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 에어 컨디셔너 클러치 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 커넥터의 핀 J와 에어 컨디셔너 클러치 솔레노이드 또는 릴레이 사이의 저항을 측정합니다.

10 ohms 미만입니까?
예 아니요
수리 없음

  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 J와 접지 사이의 저항을 측정합니다.

100k ohms 이상입니까?
예 아니요
수리 없음

  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 J와 23핀 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

100k ohms 이상입니까?
예 아니요
수리 없음

  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 191이 비활성화 상태인지 확인합니다.

결함 코드 191이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트

최종 수정일: 12-4월-2012


결함 코드 195(2선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 195 상태가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 800k ohms을 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 신호 핀과 엔진 냉각수 레벨 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 섹션 19의 절차 019-360을 참조하십시오.

800k ohms을 초과합니까?
예 아니요

엔진 냉각수 레벨 센서를 교체합니다.

관련 절차 표의 절차 019-017을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있는 ECM 코드와 개정 번호를 확인합니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-4월-2012


결함 코드 195(3선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다 | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695를 참조하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

관련 절차 표의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있는 ECM 코드와 개정 번호를 확인합니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-8월-2015


결함 코드 196(2선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 196 상태가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 195가 활성 상태이고 결함 코드 196이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3C. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태이고 결함 코드 196이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

손상된 엔진 냉각수 레벨 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

관련 절차 표의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있는 ECM 코드와 개정 번호를 확인합니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-3월-2012


결함 코드 196(3선 센서) - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다 | 결함 코드 195가 활성 상태이고 결함 코드 196이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms을 초과합니다.
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적인 결함 코드는 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 공급 핀과 엔진 냉각수 레벨 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

일반적인 저항 측정 기법은 배선도와

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태이고 결함 코드 196이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

관련 절차 표의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 공급 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 05-3월-2012


결함 코드 197 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
냉각 시스템 | 섹션 8의 008-018을 참조하십시오. | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각 시스템 | 섹션 8의 008-018을 참조하십시오. | ISL8.9 CM2150 SN | 4022190
냉각 시스템 | 섹션 8의 008-018을 참조하십시오. | ISM11 CM876 SN | 4022196
냉각 시스템 | 섹션 8의 008-018을 참조하십시오. | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 197이 있는지 점검합니다. | 결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 197이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

냉각수 손실 문제 해결 증상 트리를 참조하십시오

결함 코드 197이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 OEM 정비 지침서를 참조하십시오.

수리 없음

이동 2A

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 05-3월-2012


결함 코드 221 - 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
기압 센서 | 절차 019-004 참조 | ISF3.8 CM2220 AN | 4021704
기압 센서 | 절차 019-004 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
기압 센서 | 절차 019-004 참조 | ISL8.9 CM2150 SN | 4022190
기압 센서 | 절차 019-004 참조 | ISM11 CM876 SN | 4022196
기압 센서 | 절차 019-004 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386을 참조하십시오.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

기압 센서를 교체합니다.

관련 절차 표의 절차 019-004를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 31-5월-2016


결함 코드 222 - 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
기압 센서 | 절차 019-004 참조 | ISF3.8 CM2220 AN | 4021704
기압 센서 | 절차 019-004 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
기압 센서 | 절차 019-004 참조 | ISL8.9 CM2150 SN | 4022190
기압 센서 | 절차 019-004 참조 | ISM11 CM876 SN | 4022196
기압 센서 | 절차 019-004 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 222가 비활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 222가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 기압 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

센서를 교체합니다. 관련 절차 표의 절차 019-004를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2015


결함 코드 227 - 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 2 라인에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 1A

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-4월-2012


결함 코드 254 - 엔진 연료 차단 밸브 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
연료 차단 밸브 | 절차 005-043 참조 | ISM CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 254 상태가 활성 상태입니까?
단계 2. | 연료 차단 밸브와 회로를 점검합니다. |
 | 단계 2A. 연료 차단 밸브와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 차단 밸브에 추가 와이어가 연결되어 있는지 점검합니다. | 둘 이상의 와이어가 밸브에 연결되어 있습니까?
 | 단계 2C. 연료 차단 밸브에서 핀과 접지 사이의 단락 여부를 점검합니다. | 저항이 6‐VDC 솔레노이드의 경우 1 ~ 5 ohms, 12‐VDC 솔레노이드의 경우 6 ~ 15 ohms, 24‐VDC 솔레노이드의 경우 24 ~ 50 ohms, 32‐VDC 솔레노이드의 경우 42 ~ 80 ohms, 36‐VDC 솔레노이드의 경우 46 ~ 87 ohms, 48‐VDC 솔레노이드의 경우 92 ~ 145 ohms, 74‐VDC 솔레노이드의 경우 315 ~ 375 ohms, 115‐VAC 솔레노이드의 경우 645 ~ 735 ohms입니까?
 | 단계 2D. 연료 차단 밸브 진단 공급 전압과 공급 라인을 점검합니다. | 5.0-VDC를 초과합니까?
 | 단계 2E. 연료 차단 밸브 솔레노이드 저항을 점검합니다. | 저항이 6‐VDC 솔레노이드의 경우 1 ~ 5 ohms, 12‐VDC 솔레노이드의 경우 6 ~ 15 ohms, 24‐VDC 솔레노이드의 경우 24 ~ 50 ohms, 32‐VDC 솔레노이드의 경우 42 ~ 80 ohms, 36‐VDC 솔레노이드의 경우 46 ~ 87 ohms, 48‐VDC 솔레노이드의 경우 92 ~ 145 ohms, 74‐VDC 솔레노이드의 경우 315 ~ 375 ohms, 115‐VAC 솔레노이드의 경우 645 ~ 735 ohms입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 연료 차단 밸브 진단 공급 전압을 점검합니다. | 5.0-VDC를 초과합니까?
 | 단계 3C. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 254 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 차단 밸브와 회로를 점검합니다.

안내 단계 2A - 연료 차단 밸브와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

엔진 하네스와 연료 차단 링 단자 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 차단 밸브에 추가 와이어가 연결되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량의 연료 차단 밸브 전원 장치에 연결된 추가 와이어로 인해 이 결함이 활성화될 수 있습니다.

  • 둘 이상의 와이어가 있는지에 대해 연료 차단 밸브 단자를 검사합니다.

둘 이상의 와이어가 밸브에 연결되어 있습니까?
예 아니요

추가 와이어를 제거합니다.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 연료 차단 밸브에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 연료 차단 밸브 단자 스터드와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

저항이 다음과 같아야 합니다.

  • 6-VDC 솔레노이드의 경우 1 ~ 5 ohms
  • 12-VDC 솔레노이드의 경우 6 ~ 15 ohms
  • 24-VDC 솔레노이드의 경우 24 ~ 50 ohms
  • 32-VDC 솔레노이드의 경우 42 ~ 80 ohms
  • 36-VDC 솔레노이드의 경우 46 ~ 87 ohms
  • 48-VDC 솔레노이드의 경우 92 ~ 145 ohms
  • 74-VDC 솔레노이드의 경우 315 ~ 375 ohms
  • 115-VAC 솔레노이드의 경우 645 ~ 735 ohms
예 아니요
수리 없음

연료 차단 밸브를 교체합니다.

관련 절차 표의 절차 005-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 연료 차단 밸브 진단 공급 전압과 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액츄에이터 하네스에서 연료 차단 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 차단 밸브와 공급 라인을 점검합니다.

  • 연료 차단 밸브 신호 와이어와 엔진 블록 접지 사이의 전압을 측정합니다.

5.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2E

안내 단계 2E - 연료 차단 밸브 솔레노이드 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 차단 밸브 솔레노이드에서 액츄에이터 하네스를 분리합니다.

조치

연료 차단 밸브 솔레노이드 저항을 점검합니다.

  • 연료 차단 밸브 솔레노이드와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

저항이 다음과 같아야 합니다.

  • 6-VDC 솔레노이드의 경우 1 ~ 5 ohms
  • 12-VDC 솔레노이드의 경우 6 ~ 15 ohms
  • 24-VDC 솔레노이드의 경우 24 ~ 50 ohms
  • 32-VDC 솔레노이드의 경우 42 ~ 80 ohms
  • 36-VDC 솔레노이드의 경우 46 ~ 87 ohms
  • 48-VDC 솔레노이드의 경우 92 ~ 145 ohms
  • 74-VDC 솔레노이드의 경우 315 ~ 375 ohms
  • 115-VAC 솔레노이드의 경우 645 ~ 735 ohms
예 아니요
수리 없음

연료 차단 밸브를 교체합니다.

관련 절차 표의 절차 005-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 연료 차단 밸브 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 연료 차단 밸브 전압을 점검합니다.

  • 멀티미터를 사용해 ECM 포트의 연료 차단 밸브 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 연료 차단 밸브 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 차단 밸브 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-4월-2012


결함 코드 255 - 엔진 연료 차단 밸브 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
연료 차단 밸브 | 절차 005-043 참조 | ISM CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 254 상태가 활성 상태입니까?
단계 2. | 연료 차단 밸브와 회로를 점검합니다. |
 | 단계 2A. 연료 차단 밸브와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 차단 밸브의 단선 여부를 점검합니다. | 밸브에 두 개 이상의 와이어가 연결되어 있습니까? 저항이 6‐VDC 솔레노이드의 경우 1 ~ 5 ohms, 12‐VDC 솔레노이드의 경우 6 ~ 15 ohms, 24‐VDC 솔레노이드의 경우 24 ~ 50 ohms, 32‐VDC 솔레노이드의 경우 42 ~ 80 ohms, 36‐VDC 솔레노이드의 경우 46 ~ 87 ohms, 48‐VDC 솔레노이드의 경우 92 ~ 145 ohms, 74‐VDC 솔레노이드의 경우 315 ~ 375 ohms, 115‐VAC 솔레노이드의 경우 645 ~ 735 ohms입니까?
 | 단계 2C. 연료 차단 밸브 진단 공급 전압과 공급 라인을 점검합니다. | 5.0-VDC를 초과합니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 연료 차단 밸브 진단 공급 전압을 점검합니다. | 5.0-VDC를 초과합니까?
 | 단계 3C. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 254 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 차단 밸브와 회로를 점검합니다.

안내 단계 2A - 연료 차단 밸브와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

엔진 하네스와 연료 차단 링 단자 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 차단 밸브의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용하여 연료 차단 밸브 링 단자 스터드와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

저항이 다음과 같아야 합니다.

  • 6-VDC 솔레노이드의 경우 1 ~ 5 ohms
  • 12-VDC 솔레노이드의 경우 6 ~ 15 ohms
  • 24-VDC 솔레노이드의 경우 24 ~ 50 ohms
  • 32-VDC 솔레노이드의 경우 42 ~ 80 ohms
  • 36-VDC 솔레노이드의 경우 46 ~ 87 ohms
  • 48-VDC 솔레노이드의 경우 92 ~ 145 ohms
  • 74-VDC 솔레노이드의 경우 315 ~ 375 ohms
  • 115-VAC 솔레노이드의 경우 645 ~ 735 ohms
예 아니요
수리 없음

연료 차단 밸브를 교체합니다.

관련 절차 표의 절차 005-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2C - 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액츄에이터 하네스에서 연료 차단 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 차단 밸브 진단 공급 전압을 측정합니다.

  • 액츄에이터 하네스 연료 차단 밸브 신호 링 단자와 엔진 블록 접지 사이의 전압을 측정합니다.

5.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 연료 차단 밸브 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 연료 차단 밸브 전압을 점검합니다.

  • ECM 포트의 연료 차단 밸브 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 액츄에이터 하네스를 분리합니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

회로의 도통 여부를 점검합니다.

  • 엔진 하네스 연료 차단 밸브 커넥터의 연료 차단 밸브 신호 핀과 엔진 하네스 ECM 커넥터의 연료 차단 밸브 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 차단 밸브 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-4월-2012


결함 코드 331 - 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
로커 레버 커버 | 절차 003-011 참조 | ISF3.8 CM2220 AN | 4021704
로커 레버 커버 | 절차 003-011 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
로커 레버 커버 | 절차 003-011 참조 | ISL8.9 CM2150 SN | 4022190
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | ISZ13 CM2150 | 4022133
인젝터 | 절차 006-026 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
인젝터 | 절차 006-026 참조 | ISF3.8 CM2220 AN | 4021704
인젝터 | 절차 006-026 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
인젝터 | 절차 006-026 참조 | ISL8.9 CM2150 SN | 4022190
인젝터 | 절차 006-026 참조 | ISM11 CM876 SN | 4022196
인젝터 | 절차 006-026 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | ISF3.8 CM2220 AN | 4021704
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | ISL8.9 CM2150 SN | 4022190
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | ISM11 CM876 SN | 4022196
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 또는 사망 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 결함 코드 331이 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 엔진 하네스의 단락 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2B-1. 인젝터 솔레노이드의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 엔진 하네스에서 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 회로의 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 3B-1. 인젝터 솔레노이드의 단선 여부를 점검합니다. |
 | 단계 3C. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까
 | 단계 3D. 활성 결함 코드가 있는지 확인합니다. | 결함 코드가 아직도 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 점검합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 331이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스의 단락 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 하네스 또는 ECM 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • 가능한 경우 인젝터 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-063을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 실린더 2번 드라이버 핀과 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터에서 실린더 2번 리턴 핀과 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

참고: 동일한 뱅크에 있는 모든 인젝터에 대해 반복합니다.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 2B-1

안내 단계 2B-1 - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 인젝터 솔레노이드에서의 실린더 2번 드라이버 핀과 블록 접지 사이의 저항을 측정합니다.
  • 인젝터 솔레노이드에서의 실린더 2번 리턴 핀과 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

참고: 동일한 뱅크에 있는 모든 인젝터에 대해 반복합니다.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요

인젝터 회로에서 접지 단락이 감지되었습니다. 엔진 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 접지 단락 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 2C - 엔진 하네스에서 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 밸브 커버를 분리합니다
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 커넥터에서 실린더 2번 드라이버 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터에서 실린더 2번 리턴 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

참고: 동일한 뱅크에 있는 모든 인젝터에 대해 반복합니다.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

인젝터 회로에서 핀과 핀 사이의 단락이 감지되었습니다. 엔진 배선 하네스, 인젝터 하네스 및 인젝터 패스쓰루 커넥터에서 핀과 핀 사이 단락 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

이동 3A

이동 4A

안내 단계 3 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 인젝터 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 실린더 2번 드라이버 핀과 실린더 2번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - 인젝터 솔레노이드의 단선 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 2번 드라이버 핀과 실린더 2번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

인젝터 회로에서 단선이 감지되었습니다. 엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 3C - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 엔진 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

키 스위치를 ON으로 돌립니다.

엔진에 시동을 걸고 공회전합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

 수리 없음

이동 4A

이동 3D

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드가 아직도 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-8월-2012


결함 코드 332 - 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
로커 레버 커버 | 절차 003-011 참조 | ISF3.8 CM2220 AN | 4021704
로커 레버 커버 | 절차 003-011 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
로커 레버 커버 | 절차 003-011 참조 | ISL8.9 CM2150 SN | 4022190
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | ISZ13 CM2150 | 4022133
인젝터 | 절차 006-026 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
인젝터 | 절차 006-026 참조 | ISF3.8 CM2220 AN | 4021704
인젝터 | 절차 006-026 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
인젝터 | 절차 006-026 참조 | ISL8.9 CM2150 SN | 4022190
인젝터 | 절차 006-026 참조 | ISM11 CM876 SN | 4022196
인젝터 | 절차 006-026 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
내부 액츄에이터 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
내부 액츄에이터 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
내부 액츄에이터 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
내부 액츄에이터 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
내부 액츄에이터 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 또는 사망 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 결함 코드 332가 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 엔진 하네스의 단락 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2B-1. 인젝터 솔레노이드의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 엔진 하네스에서 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 회로의 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 3B-1. 인젝터 솔레노이드의 단선 여부를 점검합니다. |
 | 단계 3C. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드가 아직도 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 332가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - INSITE™ 전자 서비스 도구로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스의 단락 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019‐043을 참조하십시오.

가능한 경우 인젝터 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-063을 참조하십시오

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 실린더 4번 드라이버 핀과 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터에서 실린더 4번 리턴 핀과 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

참고: 동일한 뱅크에 있는 모든 인젝터에 대해 반복합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 2B-1

안내 단계 2B-1 - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 인젝터 솔레노이드에서의 실린더 4번 드라이버 핀과 블록 접지 사이의 저항을 측정합니다.
  • 인젝터 솔레노이드에서의 실린더 4번 리턴 핀과 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

참고: 동일한 뱅크에 있는 모든 인젝터에 대해 반복합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

인젝터 회로에서 접지 단락이 감지되었습니다. 엔진 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 접지 단락 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 2C - 엔진 하네스에서 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 밸브 커버를 분리합니다(해당될 경우).
  • 테스트되는 인젝터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 커넥터에서 실린더 4번 드라이버 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터에서 실린더 4번 리턴 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

참고: 동일한 뱅크에 있는 모든 인젝터에 대해 반복합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

인젝터 회로에서 핀과 핀 사이의 단락이 감지되었습니다. 엔진 배선 하네스, 인젝터 하네스 및 인젝터 패스쓰루 커넥터에서 핀과 핀 사이 단락 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

이동 3A

이동 4A

안내 단계 3 - 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?

예 아니요

엔진 하네스 또는 연료 인젝터 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.
  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 인젝터 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 실린더 4번 드라이버 핀과 실린더 4번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - 인젝터 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 4번 드라이버 핀과 실린더 1번 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

인젝터 회로에서 단선이 감지되었습니다. 엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A

이동 4A

안내 단계 3C - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다.
  • 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

 수리 없음

이동 4A

이동 3D

안내 단계 3D - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드가 아직도 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-8월-2015


결함 코드 352 - 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
기압 센서 | 절차 019-004 참조 | ISF3.8 CM2220 AN | 4021704
기압 센서 | 절차 019-004 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
기압 센서 | 절차 019-004 참조 | ISL8.9 CM2150 SN | 4022190
기압 센서 | 절차 019-004 참조 | ISM11 CM876 SN | 4022196
기압 센서 | 절차 019-004 참조 | ISZ13 CM2150 | 4022133
EGR 밸브 | 절차 019-022 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 ECF2 | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 AN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
흡기 매니폴드 압력 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN | 4021704
흡기 매니폴드 압력 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 AN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 352가 비활성 상태입니까?
단계 2. | 센서와 센서 1번 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 센서 1번 공급 및 리턴에 연결된 캠샤프트 위치 센서 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
 | 단계 2B. 연료 레일 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B-1. 회로 응답을 점검합니다. |
 | 단계 2C. 흡기 매니폴드 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
 | 단계 2D. 기압 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2E. 배기 가스 재순환(EGR) 밸브 액츄에이터 및 회로를 검사합니다(EGR 장착 시). | 핀이 더럽거나 손상되었습니까?
 | 단계 2E-1. 회로 응답을 점검합니다. |
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 352가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 센서와 센서 1번 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 캠샤프트 위치 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 캠샤프트 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-443을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

캠샤프트 위치 센서를 교체합니다.

관련 절차 표의 절차 019-363을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 연료 레일 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 연료 레일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B-1

안내 단계 2B-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-115를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 흡기 매니폴드 압력 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C-1

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다.

관련 절차 표의 절차 019-159를 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 기압 센서와 센서 1번 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2D-1

안내 단계 2D-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

관련 절차 표의 절차 019-004를 참조하십시오.

이동 3A

이동 4A

안내 단계 2E - 센서 1번 공급 및 리턴에 연결된 EGR 밸브 액츄에이터 및 회로를 검사합니다(EGR 장착 시).

조건

  • 엔진에 EGR이 장착되어 있는지 확인합니다.
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 액츄에이터를 분리합니다.

조치

엔진 하네스와 EGR 밸브 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요
수리 없음

액츄에이터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 2E-1

안내 단계 2E-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요
수리 없음

EGR 밸브를 교체합니다.

관련 절차 표의 절차 019-022를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 386 - 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 386이 비활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 386이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 019-031을 참조하십시오.

엔진 하네스 센서 공급 1 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-8월-2015


결함 코드 426 - J1939 네트워크 #1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220, ISF2.8 CM2220 EC, ISF2.8 CM2220 ECF2, ISF2.8 CM2220 AN, ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220, ISF3.8 CM2220 AN 및 ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 SN | 4022133

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 정비 공구를 사용합니다. ECM(엔진 컨트롤 모듈) 벤치 탑 캘리브레이션 하네스(부품 번호 3163151) 및 ECM 벤치 캘리브레이션 어댑터 케이블(부품 번호 3164185).

문제 해결 단계

단계 |  | 규격
단계 1. | SAE(자동차 기술자 협회) J1939 데이터링크 통신을 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 엔진 컨트롤 모듈(ECM)과 통신합니까?
 | 단계 1B. ECM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - SAE J1939 데이터링크 통신을 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • ECM SAE J1939 데이터링크 커넥터에 INLINE™ 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™(J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

SAE J1939 데이터링크 네트워크의 문제 해결에 대한 정보는 장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

이동 1B

안내 단계 1B - ECM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 하네스를 분리합니다.

조치

ECM 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

  • ECM 하네스 커넥터 핀을 수리하거나 교체합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • ECM 하네스의 손상된 부분을 수리하거나 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 하네스를 분리합니다.
  • ECM 커넥터에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ 데이터링크 어댑터를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • ECM 벤치 탑 캘리브레이션 하네스와 ECM 벤치 캘리브레이션 어댑터 케이블을 사용하여 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 데이터링크 네트워크의 문제 해결에 대한 정보는 장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

섹션 TT의 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 12-6월-2017


결함 코드 435(센서) - 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 오일 압력 센서 | 절차 019-066 참조 | ISM11 CM876 SN | 4022196
엔진 오일 압력 센서 | 절차 019-066 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP®/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP®/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 135와 결함 코드 141이 있는지 점검합니다 | 결함 코드 135와 결함 코드 141이 활성 상태입니까?
단계 2. | 엔진 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141 상태가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 141 상태가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 135 상태가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 135 및 결함 코드 141이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135와 결함 코드 141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 엔진 오일 압력 센서 커넥터에서 엔진 오일 압력 +5 볼트 공급 핀과 엔진 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135 상태가 활성 상태입니까?
예 아니요

오일 압력 센서의 범위 내 결함이 감지되었습니다.

엔진 오일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 엔진 오일 압력 +5 볼트 공급 핀과 엔진 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135 상태가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-6월-2012


결함 코드 435(스위치) - 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서 | 절차 019-066 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
엔진 오일 압력 센서 | 절차 019-066 참조 | ISF3.8 CM2220 AN | 4021704
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 435 상태가 활성 상태입니까?
단계 2. | 엔진 오일 압력 스위치 및 회로를 점검합니다. |
 | 단계 2A. 스위치 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 오일 압력 스위치의 저항을 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 435가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 435 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 오일 압력 스위치 및 회로를 점검합니다.

안내 단계 2A - 스위치 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

스위치 및 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 오일 압력 스위치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

스위치의 저항을 점검합니다.

  • 엔진 오일 압력 스위치의 엔진 오일 압력 신호 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 오일 압력 스위치를 수리 또는 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 스위치 커넥터에 있는 엔진 오일 압력 신호 핀과 엔진 하네스의 ECM 커넥터에 있는 엔진 오일 압력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 압력 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 435가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-4월-2012


결함 코드 436 - 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 AN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 436이 활성 상태입니까?
 | 단계 1B. 결함 코드 153 및 154가 있는지 점검합니다. | 결함 코드 153 또는 154가 활성 상태입니까?
단계 2. | 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | 흡기 매니폴드 온도와 외기 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 436이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드 153 및 154가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153 또는 154가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

원장비 제조업체(OEM) 배선 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

흡기 매니폴드 온도 센서가 분리되어도 결함 코드 123이 활성화됩니다.

결함 코드 153이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 엔진 흡기 매니폴드 온도 센서 커넥터에서 엔진 흡기 매니폴드 온도 리턴 핀과 엔진 흡기 매니폴드 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

흡기 매니폴드 온도 센서의 범위 내 오작동이 감지되었습니다.

엔진 흡기 매니폴드 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 배선 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 온도 리턴 핀과 흡기 매니폴드 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

  • 흡기 매니폴드 온도에 대한 INSITE™ 전자 서비스 도구의 판독값과 외기 온도를 비교합니다.

흡기 매니폴드 온도와 외기 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 1A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-11월-2016


결함 코드 449 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2150 SN | 4022190
연료 배출 라인 제한 | 절차 006-012 참조 | ISZ13 CM2150 | 4022133
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISL8.9 CM2150 SN | 4022190
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 449가 활성 상태입니까?
단계 2. | 고압 연료 레일 배출 라인 제한을 점검합니다. |
 | 단계 2A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 섹션 6의 절차 006-012에 나와 있는 규정치 안에 듭니까?
단계 3. | 연료 압력 릴리프 밸브를 검사합니다. |
 | 단계 3A. 연료 압력 릴리프 밸브에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다. | 올바른 부품 번호의 연료 압력 릴리프 밸브가 설치되었으며 훼손이 발견되지 않았습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
 | 단계 4B. 활성 결함 코드를 점검합니다. | 결함 코드가 활성 상태이거나 비활성 카운트가 높습니까?
 | 단계 5. ECM 캘리브레이션 업데이트가 있는지 점검합니다. |
 | 단계 5A. ECM 코드 및 개정을 캘리브레이션 개정 목록과 비교합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화하고 소거합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 449가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 고압 연료 레일 배출 라인 제한을 점검합니다.

안내 단계 2A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

고압 릴리프 밸브와 OEM 연결 지점 사이의 배출 라인에 손상(차단, 꼬임 또는 주름)이 있는지 검사합니다.

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 섹션 6의 절차 006-012에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

배출 라인을 교체하거나 높은 연료 배출 라인 제한의 원인을 수리합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 연료 압력 릴리프 밸브를 검사합니다.

안내 단계 3A - 연료 압력 릴리프 밸브에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다.

조건

  • 엔진 구동 안함.

조치

부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었는지 확인합니다.

  • 연료 압력 릴리프 밸브에 훼손된 부분이 있는지 찾습니다.

올바른 부품 번호의 연료 압력 릴리프 밸브가 설치되었으며 훼손이 발견되지 않았습니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다.

섹션 19의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터를 교체해도 문제가 해결되지 않을 경우에는 다음 작업을 실시합니다.

ISB, ISF 또는 ISD 엔진의 경우 연료 펌프를 교체합니다. 섹션 5의 절차 005-016을 참조하십시오.

ISL 엔진의 경우 연료 펌프 헤드를 교체합니다. 섹션 5의 절차 005-227을 참조하십시오.

훼손 부분을 수리하거나 연료 압력 릴리프 밸브를 교체합니다.

  • 관련 절차 표의 절차 006-061을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 449가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1117 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요
수리 없음

해당 결함 코드 문제 해결 트리.

이동 5A

안내 단계 5 - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

안내 단계 5A - ECM 코드 및 개정을 캘리브레이션 개정 목록과 비교합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 20-8월-2015


결함 코드 466 - 터보차저 1 웨이스트 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
터보차저 웨이스트게이트 컨트롤러 | 절차 010-109 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 466 상태가 활성 상태입니까?
단계 2. | 엔진 하네스 및 ECM 커넥터 핀을 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 핀과 핀 사이의 단락 여부를 점검합니다. | 저항이 100k ohms을 초과합니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 저항이 100k ohms을 초과합니까?
 | 단계 2D. 단선 여부를 점검합니다. | 저항이 10 ohms 미만입니까?
단계 3. | 웨이스트게이트 액츄에이터 1번을 점검합니다. |
 | 단계 3A. 웨이스트게이트 액츄에이터 1번 커넥터에 손상된 핀이 있는지 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 액츄에이터 포스트의 부식 여부를 점검합니다. | 솔레노이드가 부식되었거나 손상되었습니까?
 | 단계 3C. 웨이스트게이트 액츄에이터의 저항을 점검합니다. | 저항이 12-VDC의 경우 7 - 8 ohms(24-VDC의 경우 28 - 32 ohms)입니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 466 상태가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 466 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 하네스 및 ECM 커넥터 핀을 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 웨이스트게이트 액츄에이터 1번에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 웨이스트게이트 액츄에이터 1번에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 웨이스트 액츄에이터 1번 신호 (+) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

저항이 100k ohms을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 웨이스트게이트 액츄에이터 1번에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 웨이스트 액츄에이터 1번 신호 (+) 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

저항이 100k ohms 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 4A

안내 단계 2D - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 웨이스트게이트 액츄에이터 1번에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 웨이스트 액츄에이터 1번 신호 (+) 핀과 액츄에이터 커넥터의 웨이스트 액츄에이터 1번 신호 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

저항이 10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 웨이스트게이트 액츄에이터 1번을 점검합니다.

안내 단계 3A - 웨이스트게이트 액츄에이터 1번 커넥터에 손상된 핀이 있는지 검사합니다.

조건

  • 웨이스트게이트 액츄에이터 커넥터에 손상된 핀이 있는지 점검합니다.

조치

웨이스트게이트 액츄에이터 커넥터를 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 액츄에이터 포스트의 부식 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

솔레노이드 포스트를 검사합니다.

  • 솔레노이드 포스트의 부식 여부를 점검합니다.

솔레노이드가 부식되었거나 손상되었습니까?
예 아니요

웨이스트 액츄에이터를 청소하거나 교체합니다.

관련 절차 표의 절차 010-109를 참조하십시오.

수리 없음

이동 4A

이동 3C

안내 단계 3C - 웨이스트게이트 액츄에이터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 웨이스트게이트 액츄에이터를 분리합니다.

조치

웨이스트게이트 액츄에이터의 저항을 점검합니다.

  • 웨이스트게이트 액츄에이터 1번과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

저항이 12-VDC의 경우 7 - 8 ohms(24-VDC의 경우 28 - 32 ohms)입니까?
예 아니요
수리 없음

액츄에이터 솔레노이드 교체

관련 절차 표의 절차 010-109를 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 466 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-4월-2012


결함 코드 491 - 터보차저 2 웨이스트게이트 컨트롤 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 491 상태가 활성 상태입니까?
단계 2. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2C. 배터리의 단락 여부를 점검합니다. | 1.5-VDC 미만입니까?
 | 단계 2D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 491 상태가 활성 상태입니까?
단계 3. | 웨이스트게이트 액츄에이터를 점검합니다. |
 | 단계 3A. 웨이스트게이트 액츄에이터 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 액츄에이터 솔레노이드 포스트의 부식 여부를 점검합니다. | 솔레노이드 포스트에서 부식이 발견되었습니까?
 | 단계 3C. 웨이스트게이트 액츄에이터의 저항을 점검합니다. | (+)12‐VDC 솔레노이드의 경우 저항이 7 ~ 8 ohms이고 (+)24‐VDC 솔레노이드의 경우 28 ~ 32 ohms입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 491 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 웨이스트게이트 액츄에이터 2번에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 웨이스트게이트 액츄에이터 2번에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 웨이스트 액츄에이터 2번 신호 (+) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 배터리의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 웨이스트게이트 액츄에이터 2번에서 엔진 하네스를 분리합니다.

조치

배터리의 단락 여부를 점검합니다.

  • 웨이스트게이트 액츄에이터 커넥터의 웨이스트 액츄에이터 2 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 웨이스트 액츄에이터 2 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 섹션 19의 절차 019-359를 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 491 상태가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - 웨이스트게이트 액츄에이터를 점검합니다.

안내 단계 3A - 웨이스트게이트 액츄에이터 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 웨이스트게이트 액츄에이터 2에서 엔진 하네스를 분리합니다.
  • ECM에서 액츄에이터 하네스 커넥터를 분리합니다.

조치

웨이스트게이트 액츄에이터 커넥터에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 커넥터를 수리합니다.

  • 커넥터에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 커넥터를 수리합니다. 섹션 19의 절차 019-197을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 액츄에이터 솔레노이드 포스트를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

액츄에이터 솔레노이드 포스트의 부식 여부를 점검합니다.

–

솔레노이드 포스트에서 부식이 발견되었습니까?
예 아니요

솔레노이드 포스트를 청소합니다.

 수리 없음

이동 4A

이동 3C

안내 단계 3C - 웨이스트게이트 액츄에이터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 웨이스트게이트 액츄에이터를 분리합니다.

조치

웨이스트게이트 액츄에이터의 저항을 점검합니다.

  • 웨이스트게이트 액츄에이터 2번과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

(+)12‐VDC 솔레노이드의 경우 저항이 7 ~ 8 ohms이고 (+)24‐VDC 솔레노이드의 경우 28 ~ 32 ohms입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

액츄에이터 솔레노이드 교체

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2012


결함 코드 527 - 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC ISF2.8 CM2220 ECF2 ISF2.8 CM2220 AN ISF3.8 CM2220 ISF3.8 CM2220 AN | 4022178

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 527이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 출력 컨트롤 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 100 ohms 미만입니까?
 | 단계 2C. OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 2D. OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohms을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 527이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 527이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 하네스 및 OEM 출력 컨트롤 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드의 저항을 점검합니다.

  • OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100 ohms 미만입니까?
예 아니요
수리 없음

OEM 출력 컨트롤 솔레노이드의 단선이 감지되었습니다.

OEM 출력 컨트롤 솔레노이드를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 출력 컨트롤 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 OEM 출력 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 회로도나 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 하네스 OEM 출력 컨트롤 솔레노이드 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 OEM 컨트롤 출력 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 OEM 출력 컨트롤 솔레노이드 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 527이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 06-1월-2014


결함 코드 545 - 터보차저 1 웨이스트게이트 컨트롤 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISF3.8 CM2220 AN | 4021704
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISM11 CM876 SN | 4022196
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다. | 흡기 매니폴드 압력이 203.2 mm Hg[8 in Hg]보다 낮습니까?
 | 단계 1B. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 127 mm Hg[5 in Hg] 내로 맞습니까?
 | 단계 1C. 시스템의 훼손 여부를 점검합니다. | 훼손이 감지되었습니까?
 | 단계 1D. 터보차저 웨이스트게이트 작동을 점검합니다. | 터보차저 웨이스트게이트가 올바르게 작동합니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다.

  • 키 스위치를 ON에 놓고 엔진을 구동하지 않은 상태에서 INSITE™ 전자 서비스 도구로 흡기 매니폴드 압력을 모니터링합니다.

흡기 매니폴드 압력이 203.2 mm Hg[8 in Hg]보다 낮습니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

이동 1B

수리 완료.

안내 단계 1B - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 겁니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 흡기 매니폴드 압력 게이지를 연결합니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다
  • 엔진 시동을 걸고 서비스 도구 모니터링 화면의 흡기 매니폴드 압력 판독값을 기계식 흡기 매니폴드 압력 게이지의 판독값과 비교합니다.

참고: 압력값을 비교하기 전에 엔진에 부하가 실려야 할 수도 있습니다.

센서 판독값이 127 mm Hg[5 in Hg] 이내입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 시스템의 훼손 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저와 연료 시스템에서 다음 사항을 점검합니다.

  • 터보차저 웨이스트게이트 훼손
  • 가변식 터보차저 훼손
  • 연료 시스템 훼손
  • 연료 시스템 추가 전자 장치.

훼손이 감지되었습니까?
예 아니요

훼손 장치를 제거합니다.

 수리 없음

이동 2A

이동 1D

안내 단계 1D - 터보차저 웨이스트게이트 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

웨이스트게이트 액츄에이터가 올바르게 작동하는지 점검합니다.

  • 관련 절차 표의 절차 010-050을 참조하십시오.

터보차저 웨이스트게이트가 올바르게 작동합니까?
예 아니요
수리 없음

터보차저 웨이스트게이트 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-050을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-8월-2015


결함 코드 559(ISB, ISD, ISF) - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 펌프 | 절차 005-016 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 펌프 | 절차 005-016 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 공기 | 절차 006-003 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 내 공기 | 절차 006-003 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 내 공기 | 절차 006-003 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 입구 제한 | 절차 006-020 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 입구 제한 | 절차 006-020 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 입구 제한 | 절차 006-020 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
인젝터 | 절차 006-026 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
인젝터 | 절차 006-026 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
인젝터 | 절차 006-026 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 커넥터(헤드 장착형) | 절차 006-052 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 레일 | 절차 006-060 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 레일 | 절차 006-060 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 레일 | 절차 006-060 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 레일 공급 라인(고압) | 절차 006-071 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 레일 공급 라인(고압) | 절차 006-071 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 레일 공급 라인(고압) | 절차 006-071 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 281, 449, 1117, 1911 또는 2311이 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 비활성 카운트가 두 개 이상입니까?
단계 2. | 예비 연료 시스템 검사를 실시합니다. |
 | 단계 2A. 연료 공급이 충분한지 점검합니다. | 장비/차량에 연료 공급이 충분합니까?
 | 단계 2B. 외부 연료 누출이 있는지 검사합니다. | 연료 누출이 있습니까?
 | 단계 2C. 연료 레일 압력 센서의 정확도를 확인합니다. | 연료 레일 압력이 0 ± 43 bar[0 ± 624 psi]입니까?
단계 3. | 예비 연료 시스템 검사를 실시합니다. |
 | 단계 3A. 외부 연료 누출이 있는지 검사합니다. | 연료 누출이 있습니까?
 | 단계 3B. 연료에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
 | 단계 3C. 연료 필터 출구에서 연료 압력을 점검합니다. | 연료 필터 출구 압력이 섹션 6의 절차 006-015에 나와 있는 규정치 안에 듭니까?
 | 단계 3C-1. 연료 필터 압력 강하를 점검합니다. | 연료 압력 강하가 섹션 6의 절차 006-015에 나와 있는 규정치 안에 듭니까?
 | 단계 3C-2. 연료 입구 제한을 점검합니다. | 연료 입구 제한이 섹션 6의 절차 006-020에 나와 있는 규정치 안에 듭니까?
단계 4. | 고압 연료 시스템을 점검합니다. |
 | 단계 4A. 인젝터 복귀 유량을 점검합니다. | 인젝터 복귀 유량이 섹션 6의 절차 006-026에 나와 있는 규정치 안에 듭니까?
 | 단계 4A-1. 고압 커넥터(HPC) 토크를 점검합니다. |
 | 단계 4A-2. 각 인젝터의 누출 여부를 점검합니다. |
 | 단계 4B. 고압 연료 펌프 복귀 유량을 점검합니다. | 연료 복귀 유량이 섹션 5의 절차 005-016에 나와 있는 규정치 안에 듭니까?
 | 단계 4C. 고압 연료 레일 복귀 유량을 측정합니다. | 연료 복귀 유량이 섹션 6의 절차 006-061에 나와 있는 규정치 안에 듭니까?
 | 단계 4D. 연료 압력 릴리프 밸브에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다. | 부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었으며 훼손의 흔적이 발견되지 않았습니까?
 | 단계 4E. 고압 분사 펌프 유량 테스트. | 연료 펌프 유량이 섹션 5의 절차 005-016에 나와 있는 규정치에 부합됩니까?
 | 단계 4E-1. 배출 라인 제한 여부를 점검합니다. |
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 활성 상태이거나 비활성 카운트가 높은지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 281, 449, 1117, 1911 또는 2311이 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 예비 연료 시스템 검사를 실시합니다.

안내 단계 2A - 연료 공급이 충분한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 끕니다.

조치

연료 공급이 충분한지 점검합니다.

  • 차량 연료 게이지에 의존하지 마십시오.
  • 탱크에 연료가 있는지 확인합니다.
  • 장비/차량 연료 게이지를 점검합니다.
  • 연료 게이지의 정확성이 의심된다면 연료 탱크를 검사합니다.

장비/차량에 연료 공급이 충분합니까?
예 아니요
수리 없음

연료 탱크에 연료를 주입하거나 차량 탱크 또는 연료 게이지를 수리합니다.

이동 2B

이동 5A

안내 단계 2B - 외부 연료 누출이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

외부 연료 누출이 있는지 점검합니다.

  • 헐거운 연료 피팅, 손상된 연료 라인 및/또는 손상된 구성품에서 연료가 누출되는지 점검합니다.

연료 누출이 있습니까?
예 아니요

연료 누출을 수리합니다.

  • 해당 정비 지침서를 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 연료 레일 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • INSITE™ 모니터링을 실행합니다.
  • 고압 연료 레일에서 연료 압력이 해제됨.
  • 엔진 미구동.

조치

올바른 부품 번호의 센서가 고압 연료 레일에 설치되어 있는지 확인합니다.

  • 연료 레일 압력 센서의 정확성을 점검할 때는 고압 연료 레일이 가압되지 않도록 합니다. 연료 펌프 고압 연료 라인과 연료 레일에는 매우 고압의 연료가 들어 있습니다. 엔진이 구동 중일 때는 피팅을 풀어서는 안됩니다. 엔진 시동이 꺼지고 나면 레일의 압력이 0으로 해제될 때까지 상당한 시간을 기다려야 할 수도 있습니다. 고압 연료 레일에서 압력을 수동으로 해제해야 할 수도 있습니다.

레일에서 레일 라인에 연결된 펌프를 풀어 고압 연료 레일에서 연료 압력을 해제합니다.

  • 관련 절차 표의 절차 006-060을 참조하십시오.

연료 레일 압력을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 연료 레일 압력을 측정합니다.

연료 레일 압력이 0 ± 43 bar[0 ± 624 psi]입니까?
예 아니요
수리 없음

레일 연료 압력 센서를 교체합니다. 관련 절차 표에서 절차 019-115를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 예비 연료 시스템 검사를 실시합니다.

안내 단계 3A - 외부 연료 누출이 있는지 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 엔진 시동이 걸리지 않으면 다음 단계로 진행합니다.

조치

외부 연료 누출이 있는지 점검합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • 헐거운 연료 피팅, 손상된 연료 라인 및/또는 손상된 구성품에서 연료가 누출되는지 점검합니다.

연료 누출이 있습니까?
예 아니요

연료 누출을 수리합니다.

  • 해당 엔진 정비 지침서를 참조하십시오.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 연료에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 엔진 시동이 걸리지 않으면 다음 단계로 진행합니다.

조치

연료에 공기가 있는지 점검합니다.

  • 관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

테스트 중 라인에서 몇 개의 기포가 나올 것으로 예상됩니다.

거품의 출현은 공기가 유입될 수 있는 누출, 캐비테이션을 일으키는 심각한 입구 제한 또는 아직 프라이밍되지 않은 시스템을 나타냅니다. 연료 입구 제한이 과도하지 않다면 공기 유입원을 다음 위치 중 하나로 격리시킬 수 있습니다.

  • 흡입 연료 라인
  • OEM(원장비 제조업체) 연료 라인
  • 흡입측 연료 필터 어셈블리
  • 연료 탱크의 스탠드 파이프

연료 입구 제한을 점검합니다.

관련 절차 표의 절차 006-020을 참조하십시오.

수리 없음

이동 5A

이동 3C

안내 단계 3C - 연료 필터 출구에서 연료 압력을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 있습니다. 엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 테스트를 실시합니다.

조치

연료 필터 출구에서 연료 압력을 점검합니다.

  • 관련 절차 표의 절차 006-015를 참조하십시오.

연료 필터 출구 압력이 섹션 6의 절차 006-015에 나와 있는 규정치 안에 듭니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 연료 필터 압력 강하를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.
  • 이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 있습니다. 엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 테스트를 실시합니다.

조치

필터 전반에서의 연료 압력 강하를 점검합니다.

  • 관련 절차 표의 절차 006-015를 참조하십시오.

연료 압력 강하가 섹션 6의 절차 006-015에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 필터 안의 연료 펌프 압력이 규정치 안에 있는지 확인합니다.

  • 관련 절차 표의 절차 005-016을 참조하십시오.

펌프가 정상이면 연료 필터를 교체하고 연료 시스템을 프라이밍합니다.

  • 관련 절차 표의 절차 006-015를 참조하십시오.

이동 3C-2

이동 5A

안내 단계 3C-2 - 연료 입구 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 엔진 시동이 걸리지 않으면 연료 펌프를 교체하고 단계 5A로 진행합니다.

조치

연료 입구 제한을 점검합니다.

  • 관련 절차 표의 절차 006-020을 참조하십시오.

연료 입구 제한이 섹션 6의 절차 006-020에 나와 있는 규정치 안에 듭니까.
예 아니요

연료 펌프를 교체합니다.

관련 절차 표의 절차 005-016을 참조하십시오.

입구 제한이 과도하면 근본 원인이 무엇인지 찾습니다.

  • 흡입측 필터 막힘
  • 연료 히터 밸브가 제한됨
  • OEM 연료 라인이 집혔거나 제한됨
  • 연료 탱크 파이프가 제한됨.

연료 입구 제한이 너무 높으면 탱크에서 나오는 OEM 연료 라인이 적절한 크기인지 점검합니다. 연료 라인에 꼬였거나 휜 부위가 없으며 연료 라인이 막히지 않았는지 확인합니다.

OEM 연료 공급 탱크에 연료 픽업 튜브를 간헐적으로 막을 수 있는 이물질(플라스틱, 종이 등)이 있는지 점검합니다.

연료 흐름을 간헐적으로 막을 수도 있는 손상된 월 라이닝과 같은 OEM 연료 라인의 내부 손상 여부를 점검합니다.

OEM 연료 스트레이너 또는 필터가 막히지 않았으며 점검 밸브가 오작동하지 않는지 확인합니다.

발견된 문제가 없다면 흡입 측 연료 필터를 교체하고 연료 시스템을 프라이밍합니다.

  • 관련 절차 표의 절차 006-015를 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - 고압 연료 시스템을 점검합니다.

안내 단계 4A - 인젝터 복귀 유량을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트를 실시합니다.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 있습니다.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다.

조치

인젝터와 고압 커넥터로부터의 연료 누출이 과도한지 점검합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

인젝터 복귀 유량이 섹션 6의 절차 006-026에 나와 있는 규정치 안에 듭니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 4A-1

안내 단계 4A-1 - 고압 커넥터(HPC) 토크를 점검합니다(해당될 경우).

조건

  • 키 스위치를 OFF로 돌립니다.

엔진에 고압 커넥터가 장착되지 않은 경우에는 다음 단계로 건너 뜁니다.

조치

인젝터 및 HPC 토크를 점검합니다.

  • 관련 절차 표의 절차 006-052를 참조하십시오.

인젝터 및 HPC 토크가 섹션 6의 절차 006-052에 나와 있는 규정치에 부합됩니까?
예 아니요
수리 없음

인젝터 고압 커넥터를 조입니다. 인젝터 복귀 유량을 다시 점검합니다.

이동 4A-2

이동 4A

안내 단계 4A-2 - 각 인젝터의 누출 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트를 실시합니다.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 있습니다.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다.

조치

각 인젝터에서 연료 누출 여부를 점검합니다.

인젝터 누출 격리 도구가 있는 상태로 한 번에 하나씩 각 인젝터의 캡을 벗깁니다. 이 서비스 도구는 엔진 시동이 꺼진 상태에서 설치해야 합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

인젝터 캡을 벗긴 상태에서 연료 인젝터 복귀 유량이 섹션 6의 절차 006-026에 나와 있는 규정치 안에 듭니까?
예 아니요

높은 복귀 유량에 영향을 미치는 실린더의 인젝터를 교체합니다. ISB CM800, CM850, CM2150, CM2150 SN, CM2250 및 QSB CM850 및 CM2250 엔진인 경우에는 고압 커넥터가 손상되었는지 검사하고 필요할 경우 고압 커넥터만 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.
  • 관련 절차 표의 절차 006-052를 참조하십시오.

추가 인젝터의 캡을 벗겨 높은 인젝터 복귀 유량의 원인을 파악합니다. 높은 인젝터 복귀 유량의 원인이 되는 실린더에서 인젝터를 교체합니다. ISB CM800, CM850, CM2150, CM2150 SN, CM2250 및 QSB CM850 및 CM2250 엔진인 경우에는 고압 커넥터가 손상되었는지 검사하고 필요할 경우 고압 커넥터만 교체합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.
  • 관련 절차 표의 절차 006-052를 참조하십시오.

이동 5A

4A

안내 단계 4B - 고압 연료 펌프 복귀 유량.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트를 실시합니다(가능할 경우 활성).

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다.

엔진 시동이 걸리지 않으면 다음 단계로 진행합니다.

조치

고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다.

  • 관련 절차 표의 절차 005-016을 참조하십시오.

연료 복귀 유량이 섹션 5의 절차 005-016에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

  • 연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.
  • 연료 펌프 액츄에이터를 교체하는 경우에는 올바른 토크 순서를 따르십시오. 관련 절차 표의 절차 019-117을 참조하십시오.
  • 연료 펌프 액츄에이터를 교체한 후에는 연료 펌프 배출 유량을 다시 측정합니다. 유량이 규정치 내에 들지 않으면 고압 연료 펌프를 교체합니다.
  • 관련 절차 표의 절차 005-016을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 고압 연료 레일 복귀 유량을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트를 수행합니다(해당될 경우 활성).

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다.

엔진 시동이 걸리지 않으면 다음 단계로 진행합니다.

조치

고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다.

  • 관련 절차 표의 절차 005-061을 참조하십시오.

연료 복귀 유량이 섹션 5의 절차 005-061에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

  • 레일 연료 압력 릴리프 밸브를 교체합니다.
  • 연료 레일 압력 릴리프 밸브의 트리핑 원인을 파악합니다. 그러지 못하면 문제가 반복될 수 있습니다.

예:

  • 전자 연료 컨트롤 밸브를 분리한 상태로 구동
  • 막힌 연료 필터 또는 과도한 입구 제한이 있는 상태로 구동.

관련 절차 표의 절차 006-061을 참조하십시오.

이동 4D

이동 5A

안내 단계 4D - 연료 압력 릴리프 밸브에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다.

조건

  • 엔진 미구동.

조치

부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었는지 확인합니다.

  • 연료 압력 릴리프 밸브에 훼손된 부분이 있는지 찾습니다.

부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었으며 훼손의 흔적이 발견되지 않았습니까?
예 아니요
수리 없음

훼손 부분을 수리하거나 연료 압력 릴리프 밸브를 교체합니다.

이동 4E

이동 5A

안내 단계 4E - 고압 분사 펌프 유량 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 크랭킹.

조치

고압 분사 펌프 연료 유량을 점검합니다.

고압 분사 펌프에서 연료 레일 측 고압 연료 라인을 분리합니다.

관련 절차 표의 절차 006-071을 참조하십시오.

  • 관련 절차 표의 절차 005-016을 참조하십시오.

고압 분사 펌프 연료 유량을 점검합니다.

  • 관련 절차 표의 절차 005-016을 참조하십시오.

연료 펌프 유량이 섹션 5의 절차 005-016에 나와 있는 규정치에 부합됩니까?
예 아니요
수리 없음

배출 라인 제한을 점검합니다.

이동 5A

이동 4E-1

안내 단계 4E-1 - 배출 라인 제한 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하여 이 테스트를 실시합니다.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 규정치 안에 듭니까?
예 아니요

이 점검들이 허용된다면 연료 펌프 액츄에이터를 교체합니다. 토크 순서를 따릅니다. 관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터를 교체한 후에는 연료 펌프 유량을 다시 측정합니다. 유량이 규정치 내에 들지 않으면 고압 연료 펌프를 교체합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

  • 연료 배출 라인 제한이 높은 원인을 수리합니다.
  • 관련 절차 표의 절차 006-012를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 05-1월-2016


결함 코드 559(ISC, ISL, ISX, ISZ) - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 기어 펌프 | 절차 005-025 참조 | ISZ13 CM2150 | 4022133
연료 리프트 펌프 | 절차 005-045 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 헤드 | 절차 005-227 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 헤드 | 절차 005-227 참조 | ISZ13 CM2150 | 4022133
연료 시스템 진단 | 절차 005-236 참조 | ISZ13 CM2150 | 4022133
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISL8.9 CM2150 SN | 4022190
연료 입구 제한 | 절차 006-020 참조 | ISL8.9 CM2150 SN | 4022190
연료 입구 제한 | 절차 006-020 참조 | ISZ13 CM2150 | 4022133
인젝터 | 절차 006-026 참조 | ISL8.9 CM2150 SN | 4022190
인젝터 | 절차 006-026 참조 | ISZ13 CM2150 | 4022133
연료 커넥터(헤드 장착형) | 절차 006-052 참조 | ISL8.9 CM2150 SN | 4022190
연료 커넥터(헤드 장착형) | 절차 006-052 참조 | ISZ13 CM2150 | 4022133
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISL8.9 CM2150 SN | 4022190
연료 압력 릴리프 밸브 | 절차 006-061 참조 | ISZ13 CM2150 | 4022133
연료 필터 압력 | 절차 006-065 참조 | ISZ13 CM2150 | 4022133
연료 필터 흡입 | 절차 006-066 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 281, 322, 323, 324, 325, 331, 332, 352, 449, 1117, 1911 또는 2311에 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드 559가 있는지 점검합니다. | 결함 코드 559에 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 레일 압력 강하 여부를 점검합니다. | 연료 레일 압력의 변화가 100 bar[1450 psi] 이상입니까?
단계 2. | 엔진 작동을 점검합니다. |
 | 단계 2A. 연료 공급이 충분한지 점검합니다. | 장비/차량에 연료 공급이 충분합니까?
 | 단계 2B. 엔진 시동이 걸리는지 점검합니다. | 엔진 시동이 걸립니까?
단계 3. | 저압 연료 시스템을 점검합니다. |
 | 단계 3A. 연료 리프트 펌프 유량을 점검합니다. | 연료 리프트 펌프 유량이 절차 005-045에 나와 있는 규정치보다 높습니까?
 | 단계 3B. 연료 기어 펌프 압력을 측정합니다. | 연료 기어 펌프 압력이 절차 005-025에 나와 있는 규정치보다 높습니까?
단계 4. | 저압 연료 시스템을 점검합니다. |
 | 단계 4A. OEM 연결부와 기어 펌프에서 연료 입구 제한을 점검합니다. | 연료 제한이 규정치 이내입니까?
 | 단계 4B. 기어 펌프 압력을 측정합니다. | 연료 기어 펌프 압력이 절차 005-025에 나와 있는 규정치보다 높습니까?
 | 단계 4B-1. 압력측 연료 필터에서 압력 강하를 측정합니다. |
 | 단계 4C. 연료에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 5. | 고압 연료 시스템을 점검합니다. |
 | 단계 5A. 인젝터 복귀 유량을 점검합니다. | 연료 인젝터 복귀 유량이 절차 006-026에 명시된 규정치 이내입니까?
 | 단계 5A-1. 고압 커넥터(HPC) 토크를 점검합니다. |
 | 단계 5A-2. 각 인젝터의 누출 여부를 점검합니다. |
 | 단계 5B. 고압 연료 펌프 복귀 유량을 점검합니다. | 연료 복귀 유량이 절차 005-227에 명시된 규정치 이내입니까?
 | 단계 5C. 고압 연료 레일 복귀 유량을 측정합니다. | 연료 복귀 유량이 절차 006-061에 명시된 규정치 이내입니까?
 | 단계 5D. 고압 분사 펌프 유량 테스트를 실시합니다. | 연료 펌프 유량이 절차 005-227에 명시된 규정치에 부합됩니까?
단계 6. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 281, 322, 323, 324, 325, 331, 332, 352, 449, 1117, 1911 또는 2311에 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드 559가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 559에 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1C

수리 완료

안내 단계 1C - 외부 연료 누출이 있는지 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • INSITE™ 전자 서비스 도구 모니터링.

참고: 이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 엔진 시동이 걸리지 않으면 2A 단계로 이동합니다.

조치

레일 압력 강하 여부를 점검합니다.

  • 엔진을 정지시킵니다.
  • 엔진이 멈출 때까지 기다립니다.
  • 키 스위치를 빠르게 다시 ON으로 돌립니다(엔진 시동을 걸지 마십시오).
  • INSITE™ 전자 서비스 도구를 모니터링하여 1분 동안 연료 레일 압력을 기록합니다.

연료 레일 압력의 변화가 100 bar[1450 psi] 이상입니까?
예 아니요

고압 연료 시스템을 점검합니다.

 수리 없음

이동 5A

이동 2A

안내 단계 2 - 엔진 작동을 점검합니다.

안내 단계 2A - 연료 공급이 충분한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 끕니다.

조치

연료 공급이 충분한지 점검합니다.

  • 차량 연료 게이지에 의존하지 마십시오. 탱크에 연료가 있는지 확인합니다.
  • 장비/차량 연료 게이지를 점검합니다.
  • 연료 게이지의 정확성이 의심된다면 연료 탱크를 검사합니다.

장비/차량에 연료 공급이 충분합니까?
예 아니요
수리 없음

연료 탱크에 연료를 주입하거나 차량 탱크 또는 연료 게이지를 수리합니다.

이동 2B

이동 6A

안내 단계 2B - 엔진 시동이 걸리는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

외부 연료 누출이 있는지 점검합니다.

  • 엔진 시동을 시도합니다.

엔진 시동이 걸립니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3A

안내 단계 3 - 저압 연료 시스템을 점검합니다.

안내 단계 3A - 연료 리프트 펌프 유량을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 끕니다.

조치

연료 리프트 펌프 출력 압력을 측정합니다.

  • 관련 절차 표의 절차 005-045를 참조하십시오.

연료 리프트 펌프 유량이 절차 005-045에 명시된 규정치보다 높습니까?
예 아니요
수리 없음

  • 리프트 펌프 유량이 낮으면 연료가 프라이밍되었는지 확인합니다. 예를 들어 연료 필터 교체 후에는 공기를 제거하기 전에 세 번이나 네 번 정도 연료 리프트 펌프를 순환시켜야 합니다. 공기가 배출되지 않으면 연료 안에 공기가 들어 있는지 점검합니다.
  • 원장비 제조업체(OEM) 연료 필터에 연료를 가득 차 있는 상태에서 공기가 배출되는지 확인함으로써 연료 프라이밍을 확인합니다.
  • ECM 냉각 플레이트 체크 밸브의 개방 상태가 차단되지 않거나 밸브가 고착 상태인지 확인합니다.
  • ECM 냉각 플레이트 체크 밸브가 손상되지 않았으며 시스템이 프라이밍되는 경우 리프트 펌프를 교체합니다. 관련 절차 표의 절차 005-045를 참조하십시오.
  • 엔진에 연료 리프트 펌프가 장착되어 있지 않은 경우 이 단계를 건너뛰고 3B로 이동합니다.

이동 3B

이동 6A

안내 단계 3B - 연료 기어 펌프 압력을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

크랭킹하는 동안 연료 기어 펌프 압력을 측정합니다.

  • 관련 절차 표의 절차 005-025를 참조하십시오.

연료 기어 펌프 압력이 절차 005-025에 나와 있는 규정치보다 높습니까?
예 아니요
수리 없음

연료 기어 펌프 모듈을 교체합니다.

  • 관련 절차 표의 절차 005-025를 참조하십시오.

이동 5A

이동 6A

안내 단계 4 - 저압 연료 시스템을 점검합니다.

안내 단계 4A - OEM 연결부와 기어 펌프에서 연료 입구 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

연료 입구 제한을 점검합니다.

  • ISL8.9 CM2150 SN 엔진. 관련 절차 표의 절차 006-020을 참조하십시오.
  • ISZ13 CM2150 엔진. 관련 절차 표의 절차 005-236을 참조하십시오.

연료 제한이 규정치 이내입니까?
예 아니요
수리 없음

입구 제한이 과도하면 근본 원인이 무엇인지 찾습니다.

  • 흡입측 연료 필터 막힘
  • 연료 히터 밸브가 제한됨
  • ECM 냉각 플레이트 제한
  • ECM 냉각 플레이트 체크 밸브 막힘/차단됨
  • OEM 연료 라인이 집혔거나 제한됨
  • 연료 탱크 스탠드 파이프가 제한됨

연료 입구 제한이 너무 높으면 탱크에서 나오는 OEM 연료 라인이 적절한 크기인지 점검합니다. 연료 라인에 꼬였거나 휜 부위가 없으며 연료 라인이 막히지 않았는지 확인합니다.

OEM 연료 공급 탱크에 연료 픽업 튜브를 간헐적으로 막을 수 있는 이물질(비닐 포장지, 종이 등)이 있는지 점검합니다.

연료 흐름을 간헐적으로 막을 수도 있는 손상된 월 라이닝과 같은 OEM 연료 라인의 내부 손상 여부를 점검합니다.

OEM 연료 스트레이너 또는 필터가 막히지 않았으며 점검 밸브가 오작동하지 않는지 확인합니다.

발견된 문제가 없다면 흡입측 연료 필터를 교체하고 연료 시스템을 프라이밍합니다.

  • ISL8.9 CM2150 SN 엔진. 관련 절차 표의 절차 006-015를 참조하십시오.
  • ISZ13 CM2150 엔진. 관련 절차 표의 절차 006-066을 참조하십시오.

이동 4B

이동 6A

안내 단계 4B - 기어 펌프 압력을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

정격 상태에서 연료 기어 펌프 압력을 측정합니다.

  • 관련 절차 표의 절차 005-025를 참조하십시오.

연료 기어 펌프 압력이 절차 005-025에 나와 있는 규정치보다 높습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4C

이동 4B-1

안내 단계 4B-1 - 압력측 연료 필터에서 압력 강하를 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

압력측 연료 필터에서 압력 강하를 측정합니다.

  • ISL8.9 CM2150 SN 엔진. 관련 절차 표의 절차 006-015를 참조하십시오.
  • ISZ13 CM2150 엔진. 관련 절차 표의 절차 005-236을 참조하십시오.

연료 압력 강하가 규정치 이내입니까?
예 아니요

연료 기어 펌프 모듈을 교체합니다.

관련 절차 표의 절차 005-025를 참조하십시오.

연료 필터를 교체하고 연료 시스템을 프라이밍합니다.

ISL8.9 CM2150 SN 엔진. 관련 절차 표의 절차 006-015를 참조하십시오.

  • ISZ13 CM2150 엔진. 관련 절차 표의 절차 006-065를 참조하십시오.

이동 6A

이동 6A

안내 단계 4C - 연료에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

연료에 공기가 있는지 점검합니다.

  • 관련 절차 표의 절차 006-003을 참조하십시오.

연료에 공기가 있었습니까?
예 아니요

기포는 공기가 유입될 수 있는 누출, 캐비테이션을 일으키는 심각한 입구 제한 또는 아직 프라이밍되지 않은 시스템을 나타냅니다.

연료 입구 제한이 과도하지 않다면 공기 유입원을 다음 위치 중 하나로 격리시킬 수 있습니다.

  • 기어 펌프 샤프트 씰 누출
  • 흡입 연료 라인
  • OEM 연료 라인
  • 흡입측 연료 필터 어셈블리
  • 연료 탱크의 스탠드 파이프.
  • 관련 절차 표의 절차 006-020을 참조하십시오.

수리 없음

이동 6A

이동 5A

안내 단계 5 - 고압 연료 시스템을 점검합니다.

안내 단계 5A - 인젝터 복귀 유량을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트를 실시합니다(가능할 경우 활성).

참고: 이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 있습니다. 아래를 참조하십시오.

조치

인젝터와 고압 커넥터로부터의 연료 누출이 과도한지 점검합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

인젝터 복귀 유량이 절차 006-026에 명시된 규정치 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5B

이동 5A-1

안내 단계 5A-1 - 고압 커넥터(HPC) 토크를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

인젝터 고압 커넥터(HPC) 토크를 점검합니다.

  • 관련 절차 표의 절차 006-052를 참조하십시오.

인젝터 압력 커넥터 토크가 절차 006-052에 명시된 규정치를 만족합니까?
예 아니요
수리 없음

인젝터 고압 커넥터를 조입니다.

  • 관련 절차 표의 절차 006-052를 참조하십시오.

인젝터 복귀 유량을 다시 점검합니다.

이동 5A-2

인젝터 복귀 유량이 여전히 높으면 단계 5A-2로 이동합니다.

안내 단계 5A-2 - 각 인젝터의 누출 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트를 실시합니다(가능할 경우 활성).

참고: 이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 있습니다. 아래를 참조하십시오.

조치

각 인젝터에서 연료 누출 여부를 점검합니다.

  • 인젝터 누출 격리 도구가 있는 상태로 한 번에 하나씩 각 인젝터의 캡을 엽니다. 이 서비스 도구는 엔진 시동이 꺼진 상태에서 설치해야 합니다.
  • 관련 절차 표의 절차 006-026을 참조하십시오.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다.

  • 관련 절차 표의 절차 006-026을 참조하십시오.

인젝터 캡을 연 상태에서 연료 인젝터 복귀 유량이 절차 006-026에 명시된 규정치 이내입니까?
예 아니요

인젝터 복귀 유량을 다시 점검합니다.

  • 추가 인젝터의 캡을 열어서 높은 인젝터 복귀 유량의 원인을 파악합니다. 높은 인젝터 복귀 유량의 원인이 되는 실린더의 고압 커넥터 및 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 6A

안내 단계 5B - 고압 연료 펌프 복귀 유량을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트를 실시합니다(가능할 경우 활성).

참고: 이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 있습니다. 아래를 참조하십시오.

조치

고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다.

  • 관련 절차 표의 절차 005-227을 참조하십시오.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다.

  • 관련 절차 표의 절차 005-227을 참조하십시오.

연료 복귀 유량이 절차 005-227에 명시된 규정치 이내입니까?
예 아니요
수리 없음

고압 연료 펌프 헤드를 교체합니다.

  • 관련 절차 표의 절차 005-227을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 고압 연료 레일 복귀 유량을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트를 실시합니다(가능할 경우 활성).

참고: 이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 단계 5D로 이동합니다.

조치

고압 연료 레일로부터의 연료 리턴이 과도한지 점검합니다.

  • 관련 절차 표의 절차 006-061을 참조하십시오.

연료 복귀 유량이 절차 006-061에 명시된 규정치 이내입니까?
예 아니요
수리 없음

  • 레일 연료 압력 릴리프 밸브를 교체합니다.
  • 관련 절차 표의 절차 006-061을 참조하십시오.

연료 레일 압력 릴리프 밸브의 트리핑 원인을 파악합니다.

예:

  • 전자 연료 컨트롤 밸브를 분리한 상태로 구동
  • 막힌 연료 필터 또는 과도한 입구 제한이 있는 상태로 구동.

이동 5D

이동 6A

안내 단계 5D - 고압 분사 펌프 유량 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 크랭킹합니다.

조치

고압 분사 펌프에서 연료 레일 측 고압 연료 라인을 분리합니다.

  • 고압 분사 펌프 연료 유량을 점검합니다.
  • 관련 절차 표의 절차 005-227을 참조하십시오.

연료 펌프 유량이 절차 005-227에 명시된 규정치에 부합됩니까?
예 아니요
수리 없음

연료 펌프 헤드를 분리하고 손상되거나 고착된 플런저가 있는지 검사합니다. 펌프 헤드를 분리하는 동안 캠 하우징을 검사합니다.

손상이 발견되면 연료 펌프 헤드를 교체합니다.

  • 관련 절차 표의 절차 005-227을 참조하십시오.

손상이 발견되지 않으면 Shop Talk 섹션에서 배기 문제 해결 트리 수리 지침을 참조하십시오.

Shop Talk 섹션 참조

이동 6A

안내 단계 6A - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-8월-2015


결함 코드 731 - 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 AN | 4021704
캠샤프트 | 절차 001-008 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 | 절차 001-008 참조 | ISM11 CM876 SN | 4022196
캠샤프트 | 절차 001-008 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 AN | 4021704
크랭크샤프트 | 절차 001-016 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 | 절차 001-016 참조 | ISM11 CM876 SN | 4022196
크랭크샤프트 | 절차 001-016 참조 | ISZ13 CM2150 | 4022133
기어 커버, 프론트 | 절차 001-031 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
기어 커버, 프론트 | 절차 001-031 참조 | ISF3.8 CM2220 AN | 4021704
기어 커버, 프론트 | 절차 001-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
기어 커버, 프론트 | 절차 001-031 참조 | ISL8.9 CM2150 SN | 4022190
기어 커버, 프론트 | 절차 001-031 참조 | ISM11 CM876 SN | 4022196
기어 커버, 프론트 | 절차 001-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 AN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 AN | 4021560
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 톤 휠과 속도/위치 센서를 검사합니다. |
 | 단계 1A. 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다. | 손상이 있습니까?
 | 단계 1B. 톤 휠에 손상이 있는지 검사합니다. | 손상이 있습니까?
단계 2. | 엔진 정적 타이밍이 올바른지 점검합니다. |
 | 단계 2A. 정적 타이밍을 점검합니다. | 캠샤프트 및 크랭크샤프트 기어가 올바르게 설치되어 있습니까?
 | 단계 2B. 기어 트레인을 검사합니다. | 손상이 있습니까?
단계 3. | 엔진 및 차량 접지를 검사합니다. |
 | 단계 3A. 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다. | 모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 톤 휠과 속도/위치 센서를 검사합니다.

안내 단계 1A - 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

속도 센서 또는 위치 센서를 교체합니다.

관련 절차 표의 절차 019-363을 참조하십시오.

관련 절차 표의 절차 019-365를 참조하십시오.

수리 없음

이동 4A

이동 1B

안내 단계 1B - 톤 휠에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

톤 휠을 교체합니다.

크랭크샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-016을 참조하십시오.

캠샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-008을 참조하십시오.

수리 없음

이동 4A

이동 2A

안내 단계 2 - 엔진 정적 타이밍이 올바른지 점검합니다.

안내 단계 2A - 정적 타이밍을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 기어 커버를 분리합니다. 관련 절차 표의 절차 001-031을 참조하십시오.
  • 엔진을 1번 실린더에 해당하는 TDC로 회전시킨 다음 캠샤프트 및 크랭크샤프트 기어 타이밍 마크가 올바르게 정렬되어 있는지 확인합니다. 관련 절차 표의 절차 001-008을 참조하십시오.

조치

엔진 정적 타이밍을 검사합니다.

캠샤프트 및 크랭크샤프트 기어가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

캠샤프트 및 크랭크샤프트 기어를 올바르게 설치합니다.

이동 2B

이동 4A

안내 단계 2B - 기어 트레인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

기어 커버를 분리합니다.

관련 절차 표의 절차 001-031을 참조하십시오.

기어 트레인에서 미끄러짐을 유발할 수 있는 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

  • 손상된 구성품을 수리합니다.
  • 수리 절차는 해당 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 및 차량 접지를 검사합니다.

안내 단계 3A - 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 및 차량 접지를 검사합니다.

  • 모든 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 점검합니다.
  • 모든 접지가 있으며 적절하게 접지되어 있는지 확인합니다.
  • 모든 연결부에 부식이 없고 단단하게 연결되어 있는지 확인합니다.

모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
예 아니요
수리 없음

접지 와이어 또는 연결부를 교체하거나 조이거나 청소합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 1228 - EGR 밸브 위치, 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 E | 4022178
ECM(전자 컨트롤 모듈) | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정 시 다음 테스트 리드를 사용하십시오. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758): 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 회로 결함 코드가 있는지 점검합니다. | 결함 코드 352, 386, 2271 또는 2272가 활성 상태입니까?
단계 2. | EGR 밸브 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2271 상태가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2272 상태가 활성 상태입니까?
 | 단계 2D. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2271 상태가 활성 상태입니까?
 | 단계 3C. ECM 응답을 점검합니다. | 결함 코드 2272 상태가 활성 상태입니까?
 | 단계 3D. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 회로 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352, 386, 2271 또는 2272가 활성 상태입니까?
예 아니요

결함 코드 1228 문제를 해결하기 전에 활성 결함 코드 352, 386, 2271 및/또는 2272 문제를 해결하십시오.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - EGR 밸브 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2271 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 EGR 밸브 커넥터에서 EGR 밸브 위치 센서 신호 핀과 EGR 밸브 위치 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 EGR 밸브 위치 센서 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스 커넥터의 EGR 밸브 위치 센서 리턴 핀과 EGR 밸브 위치 센서 +5-VDC 공급 핀 사이에서 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

멀티미터 사용 정보는 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요

고착되었거나 차단된 EGR 밸브가 감지되었습니다.

EGR 밸브를 교체합니다.

관련 절차 표의 절차 011-022를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 엔진 하네스가 분리될 때 관련이 없는 여러 결함 코드가 활성화됩니다. 이러한 결함은 일시적으로 무시해도 됩니다.

결함 코드 2271 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 엔진 커넥터의 EGR 밸브 위치 센서 신호 핀과 EGR 밸브 위치 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 엔진 하네스가 분리될 때 관련이 없는 여러 결함 코드가 활성화됩니다. 이러한 결함은 일시적으로 무시해도 됩니다.

결함 코드 2272 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 EGR 밸브 위치 센서 공급 전압 및 리턴 회로를 점검합니다.

  • ECM 커넥터에서 EGR 밸브 위치 +5-VDC 공급 핀과 EGR 밸브 위치 리턴 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

멀티미터 사용 정보는 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요

엔진 하네스에서 간헐적 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-3월-2012


결함 코드 1668(기조식) - 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1668이 비활성 상태입니까?
단계 2. | 디젤 배기 유체(DEF) 탱크 레벨 센서 및 회로를 점검합니다. |
 | 단계 2A. DEF 탱크 레벨 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1668이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1668이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 센서 공급 결함 코드를 참조하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-361을 참조하십시오.

이동 2A

안내 단계 2 - DEF 탱크 레벨 센서 및 회로를 점검합니다.

안내 단계 2A - DEF 탱크 레벨 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

OEM 하네스와 DEF 탱크 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 DEF 탱크 레벨 5 볼트 공급 핀과 DEF 탱크 레벨 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 촉매 탱크 레벨 센서 커넥터에서 DEF 탱크 레벨 5볼트 공급 핀과 DEF 탱크 레벨 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 DEF 탱크 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

DEF 탱크 레벨 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 DEF 탱크 레벨 센서 신호 핀과 OEM 하네스 DEF 탱크 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

저항 측정 기법은 배선도와 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 DEF 탱크 레벨 센서 리턴 핀과 OEM 하네스 DEF 탱크 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법은 배선도와 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 DEF 탱크 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

저항 측정 기법은 배선도와 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 DEF 탱크 레벨 신호 핀과 접지 사이의 저항을 측정합니다.

저항 측정 기법은 배선도와 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

OEM 하네스에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-3월-2015


결함 코드 1669(기조식) - 후처리 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1669가 비활성 상태입니까?
단계 2. | 디젤 배기 유체(DEF) 탱크 레벨 센서 및 회로를 점검합니다. |
 | 단계 2A. DEF 탱크 레벨 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1669가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1669가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 센서 공급 결함 코드를 참조하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - DEF 탱크 레벨 센서 및 회로를 점검합니다.

안내 단계 2A - DEF 탱크 레벨 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

OEM 하네스와 DEF 탱크 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 DEF 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 후처리 DEF 탱크 레벨 OEM 하네스 커넥터에서 후처리 DEF 탱크 레벨 신호 핀과 후처리 DEF 탱크 레벨 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
예 아니요
수리 없음

  • 후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 DEF 탱크 레벨 +5 볼트 공급 핀과 DEF 탱크 레벨 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 DEF 탱크 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

DEF 탱크 레벨 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 DEF 탱크 레벨 센서 신호 핀과 OEM 하네스 DEF 탱크 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

저항 측정 기법은 배선도와 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 DEF 탱크 레벨 센서 리턴 핀과 OEM 하네스 DEF 탱크 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법은 배선도와 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 DEF 탱크 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 DEF 탱크 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

저항 측정 기법은 배선도와 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

OEM 하네스에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-3월-2015


결함 코드 1671 - 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차명 | 절차 번호 | 엔진 모델명 | 회보 번호
ECM 캘리브레이션 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1671이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다. | 이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1671이 활성 상태입니까?
예 아니요

낮은 촉매액 레벨이 감지되었습니다.

촉매액 탱크에 촉매액을 주입합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이 결함 코드와 관련된 적용 가능한 수정 사항이 있는지 확인하려면 ECM 코드와 ECM의 개정 번호를 ECM 캘리브레이션 개정 내역에 기재된 캘리브레이션 개정 내용과 비교하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 현재 ECM 코드와 ECM의 개정 번호를 확인합니다. ECM 코드와 개정 번호는 기능 및 매개 변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에서 찾아볼 수 있습니다.

이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 있는 "결함 코드를 소거하기 위한 조건" 내에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-11월-2009


결함 코드 1673 - 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
ECM 캘리브레이션 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1673이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1673이 활성 상태입니까?
예 아니요

낮은 후처리 디젤 배기 유체(DEF) 레벨이 감지되었습니다.

DEF 탱크를 만충 상태까지 보충하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2015


결함 코드 1677(기조식) - 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1677이 비활성 상태입니까?
단계 2. | 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1677이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1677이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

엔진 하네스와 후처리 DEF 탱크 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 후처리 DEF 탱크 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

후처리 DEF 탱크 온도 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 후처리 DEF 탱크 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 후처리 DEF 탱크 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-8월-2015


결함 코드 1678(기조식) - 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CMCM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1678이 비활성 상태입니까?
단계 2. | 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1678이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1677은 활성 상태이며 결함 코드 1678은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohms을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1678이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

엔진 하네스와 후처리 DEF 탱크 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

센서 저항을 측정합니다.

  • 후처리 DEF 탱크 온도 센서에서 후처리 DEF 탱크 온도 센서 신호 핀과 후처리 DEF 탱크 온도 센서 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

후처리 DEF 탱크 온도 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 후처리 DEF 탱크 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 후처리 DEF 탱크 온도 센서 신호 핀과 후처리 DEF 탱크 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

핀 식별은 배선도를 사용하십시오.

결함 코드 1677은 활성 상태이며 결함 코드 1678은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 후처리 DEF 탱크 온도 센서 리턴 핀과 엔진 하네스 후처리 DEF 탱크 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 후처리 DEF 탱크 온도 센서 신호 핀과 엔진 하네스 후처리 DEF 탱크 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 후처리 DEF 탱크 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-8월-2015


결함 코드 1678(무기형) - 후처리 디젤 배기 유체(DEF) 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1678이 비활성 상태입니까?
단계 2. | 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 200k ohms을 초과합니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1678이 활성 상태입니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1677은 활성 상태이며 결함 코드 1678은 비활성 상태입니까?
 | 단계 3C. 후처리 DEF 컨트롤러 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 후처리 DEF 컨트롤러 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohms을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1678이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

엔진 하네스와 촉매 센서 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

센서 저항을 측정합니다.

  • 후처리 DEF 탱크 온도 센서에서 후처리 DEF 탱크 온도 센서 신호 핀과 후처리 DEF 탱크 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

200k ohms을 초과합니까?
예 아니요
수리 없음

후처리 DEF 탱크 온도 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 2C

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에 후처리 DEF 탱크 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678 상태가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러 커넥터에서 후처리 DEF 컨트롤러 하네스를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 컨트롤러 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 커넥터 또는 후처리 DEF 컨트롤러 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

컨트롤러 커넥터에서 후처리 DEF 탱크 온도 센서 신호 핀과 후처리 DEF 탱크 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 1677은 활성 상태이며 결함 코드 1678은 비활성 상태입니까?
예 아니요
수리 없음

후처리 DEF 컨트롤러를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 후처리 DEF 컨트롤러 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 컨트롤러 커넥터 리턴 핀과 후처리 DEF 탱크 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

후처리 DEF 컨트롤러 하네스에서 리턴 회로 단선이 감지되었습니다.

후처리 DEF 컨트롤러 하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 후처리 DEF 컨트롤러 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 DEF 컨트롤러 커넥터 신호 핀과 후처리 DEF 탱크 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

후처리 DEF 컨트롤러 하네스에서 신호 회로 단선이 감지되었습니다.

후처리 DEF 컨트롤러 하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 컨트롤러 커넥터의 후처리 DEF 탱크 온도 센서 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

후처리 DEF 컨트롤러 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

후처리 DEF 컨트롤러 하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-3월-2012


결함 코드 1679(기조식) - 후처리 디젤 배기 유체(DEF) 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1677 또는 1678이 활성 상태입니까?
단계 2. | 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1678이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1677이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1678이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 1677이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677 또는 1678이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

엔진 하네스와 후처리 DEF 탱크 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 후처리 DEF 탱크 온도 커넥터에서 후처리 DEF 탱크 온도 신호 핀과 후처리 DEF 탱크 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

후처리 DEF 탱크 온도 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 후처리 DEF 탱크 온도 신호 핀과 후처리 DEF 탱크 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-8월-2015


결함 코드 1679(무기형) - 후처리 디젤 배기 유체(DEF) 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1677 또는 1678이 활성 상태입니까?
단계 2. | 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1678 상태가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1677 상태가 활성 상태입니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1678 상태가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 1677 상태가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677 또는 1678이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 후처리 DEF 탱크 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 DEF 탱크 온도 센서 커넥터에서 후처리 DEF 탱크 온도 신호 핀과 후처리 DEF 탱크 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

후처리 DEF 탱크 온도 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 컨트롤러 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

후처리 DEF 컨트롤러 하네스 커넥터 또는 컨텐트롤러에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 아니요
수리 없음

후처리 DEF 컨트롤러를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

컨트롤러 커넥터에서 후처리 DEF 탱크 온도 신호 핀과 후처리 DEF 탱크 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677 상태가 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러 하네스에서 높은 저항 또는 단락이 감지되었습니다.

후처리 DEF 컨트롤러 하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

후처리 DEF 컨트롤러를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-3월-2012


결함 코드 1681 - 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISL8.9 CM2150 SN | 4022190
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISM11 CM876 SN | 4022196
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1681 상태가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1681 상태가 활성 상태입니까?
예 아니요
수리 없음

정량 분배 컨트롤 유닛을 교체합니다. 관련 절차 표의 절차 019-440을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-10월-2012


결함 코드 1683(기조식) - 후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1683이 비활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 배기 유체 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 디젤 배기 유체 릴레이에 단선이 있는지 점검합니다. | 100 ohms 미만입니까?
 | 단계 2C. 후처리 디젤 배기 유체 진단 전압, 공급 라인 및 리턴 회로를 점검합니다. | 6-VDC를 초과합니까?
 | 단계 2D. 후처리 디젤 배기 유체 리턴 회로에 단선이 있는지 점검합니다 | 10 ohms 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 후처리 디젤 배기 유체 릴레이 진단 공급 전압을 점검합니다. | 6 VDC를 초과합니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohms을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1683이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 디젤 배기 유체 릴레이 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 배기 유체 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 릴레이를 분리합니다.

조치

엔진 하네스와 후처리 디젤 배기 유체 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오..

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 디젤 배기 유체 릴레이에 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 릴레이를 분리합니다.

조치

후처리 디젤 배기 유체 릴레이 저항을 점검합니다.

  • 후처리 디젤 배기 유체 릴레이에서 후처리 디젤 배기 유체 신호 핀과 후처리 디젤 배기 유체 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

100 ohms 미만입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 릴레이에서 단선이 감지되었습니다

후처리 디젤 배기 유체 릴레이를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 후처리 디젤 배기 유체 진단 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 릴레이를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 디젤 배기 유체 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 후처리 디젤 배기 유체 릴레이 커넥터에서 후처리 디젤 배기 유체 릴레이 신호 라인과 후처리 디젤 배기 유체 릴레이 리턴 라인 사이의 전압을 측정합니다.

6 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2D

안내 단계 2D - 후처리 디젤 배기 유체 리턴 회로에 단선이 있는지 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 후처리 디젤 배기 유체 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스의 리턴 라인에서 핀과 접지 사이의 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 접지에 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 디젤 배기 유체 릴레이 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 디젤 배기 유체 릴레이 진단 공급 전압을 점검합니다.

  • ECM 커넥터에서 후처리 디젤 배기 유체 릴레이 신호 핀과 접지 사이 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와

6-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 후처리 디젤 배기 유체 릴레이 공급 핀과 엔진 하네스 후처리 디젤 배기 유체 릴레이 커넥터 후처리 디젤 배기 유체 릴레이 공급 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 후처리 디젤 배기 유체 공급 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 후처리 디젤 배기 유체 릴레이 공급 핀과 다른 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 후처리 디젤 배기 유체 릴레이 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단락된 공급 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-3월-2012


결함 코드 1683(무기형) - 후처리 디젤 배기 유체(DEF) 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 컨트롤러 | 절차 011-057을 참조하십시오. | ISF2.8 CM2220 AN | 4022178
후처리 DEF 컨트롤러 | 절차 011-057을 참조하십시오. | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | ISF3.8 CM2220 AN | 4021704

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758): 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1683이 비활성 상태입니까?
단계 2. | 후처리 DEF 탱크 히터 컨트롤 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1683은 비활성 상태이며 결함 코드 3576은 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다. | 결함 코드 1683 상태가 활성 상태입니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1683은 비활성 상태이며 결함 코드 3576은 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 히터 컨트롤 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

엔진 하네스와 후처리 DEF 탱크 히터 컨트롤 밸브 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 엔진 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

결함 코드 1683은 비활성 상태이며 결함 코드 3576은 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에 후처리 DEF 탱크 히터 컨트롤 밸브를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

결함 코드 1683 상태가 활성 상태입니까?
예 아니요

후처리 DEF 탱크 히터 컨트롤 밸브의 오작동이 감지되었습니다.

후처리 DEF 탱크 히터 컨트롤 밸브를 교체합니다. OEM 정비 지침서를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 컨트롤러 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 커넥터 또는 후처리 DEF 컨트롤러 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

참고: 결함 코드 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 및 3579도 활성 상태가 됩니다.

결함 코드 1683은 비활성 상태이며 결함 코드 3576은 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러 하네스에서 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

후처리 DEF 컨트롤러를 교체합니다.

관련 절차 표의 절차 011-057을 참조하십시오

이동 3C

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-3월-2012


결함 코드 1684(기조식) - 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1684가 비활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체 탱크 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 배기 유체 탱크 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1683은 활성 상태이며 결함 코드 1684는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 릴레이 상태를 확인합니다. | 결함 코드 1684는 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1683은 활성 상태이며 결함 코드 1684는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다 | 100K ohms을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1684가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 다시 한 번 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1684가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 디젤 배기 유체 탱크 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 배기 유체 탱크 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 탱크 히터 릴레이를 분리합니다.

조치

엔진 하네스와 후처리 디젤 배기 유체 탱크 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 탱크 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683은 활성 상태이며 결함 코드 1684는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 릴레이 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 후처리 디젤 배기 유체 탱크 히터 릴레이를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다

결함 코드 1684는 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체 탱크 히터 릴레이의 오작동이 감지되었습니다.

후처리 디젤 배기 유체 탱크 히터 릴레이를 교체합니다.

OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683은 활성 상태이며 결함 코드 1684는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3E

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매 히터 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 히터 릴레이 공급 핀과 다른 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 탱크 히터 릴레이를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 히터 릴레이 공급 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 공급 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1684가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-8월-2015


결함 코드 1684(무기형) - 후처리 디젤 배기 유체(DEF) 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 디젤 배기 유체(DEF) 컨트롤러 | 절차 011-057을 참조하십시오. | ISF2.8 CM2220 AN | 4022178
후처리 디젤 배기 유체(DEF) 컨트롤러 | 절차 011-057을 참조하십시오. | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032를 참조하십시오. | ISF3.8 CM2220 AN | 4021704

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1684가 비활성 상태입니까?
단계 2. | 후처리 DEF 탱크 히터 컨트롤 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1684는 비활성 상태이며 결함 코드 3576은 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다. | 결함 코드 1684는 활성 상태입니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1684는 비활성 상태이며 결함 코드 3576은 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1684가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

활성 또는 간헐적 결함 코드일 경우섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 히터 컨트롤 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 후처리 DEF 탱크 히터 컨트롤 밸브 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 엔진 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1684는 비활성 상태이며 결함 코드 3576은 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에 후처리 DEF 탱크 히터 컨트롤 밸브를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1684는 활성 상태입니까?
예 아니요

후처리 DEF 탱크 히터 컨트롤 밸브의 오작동이 감지되었습니다.

후처리 DEF 탱크 히터 컨트롤 밸브를 교체합니다.

OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 컨트롤러 86핀 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 커넥터 또는 후처리 DEF 컨트롤러 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 결함 코드 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 및 3579도 활성 상태가 됩니다.

결함 코드 1684는 비활성 상태이며 결함 코드 3576은 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러 하네스에서 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

후처리 DEF 컨트롤러를 교체합니다.

관련 절차 표의 절차 011-057을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-3월-2012


결함 코드 1688 - 후처리 디젤 배기 필터(DEF) 컨트롤러 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF3.8 CM2220 AN | 4021704

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1688 상태가 활성 상태입니까?
단계 2. | INSITE™ 전자 서비스 도구를 사용하여 "모든 결함 리셋" 명령을 실행합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1688이 다시 활성 상태입니까?
 | 단계 2B. 누출 테스트를 실시합니다. | 결함 코드 1688 상태가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1688 상태가 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다. 관련 절차 표의 절차 011-057을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - INSITE™ 전자 서비스 도구를 사용하여 "모든 결함 리셋" 명령을 실행합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 모두 소거합니다.
  • 키 스위치를 OFF로 90초간 돌려 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1688이 다시 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다. 관련 절차 표의 절차 011-057을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 누출 테스트를 실시합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 DEF 시스템 누출 테스트를 시작합니다.
  • 키 스위치를 OFF로 90초간 돌려 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1688 상태가 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다. 관련 절차 표의 절차 011-057을 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-11월-2012


결함 코드 1692 - 후처리 출구 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1692가 비활성 상태입니까?
단계 2. | 후처리 출구 NOx 센서 회로를 점검합니다. |
 | 단계 2A. NOx 센서 본체와 NOx 센서 하네스의 상태를 검사합니다. | 센서 본체, 헤드(배기 가스 재순환 장치에 장착된 구성품) 또는 하네스의 외부가 손상되었습니까?
 | 단계 2B. NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. NOx 센서로 공급되는 전압을 점검합니다. | 전압이 차량의 전기 시스템 전압 규정 범위 이내입니까?
 | 단계 2D. 원장비 제조업체(OEM) 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있거나 교체했습니까?
 | 단계 2E. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2F. 배터리 전원 회로의 단선 여부를 점검합니다. | +22-VDC 이상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드 1692가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - NOx 센서 본체와 NOx 센서 하네스의 상태를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

NOx- 센서 본체와 NOx 센서 하네스를 점검합니다.

  • NOx 센서 본체와 NOx 센서 하네스에 균열 또는 손상이 있는지 육안으로 검사합니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

센서 본체, 헤드(배기 가스 재순환 장치에 장착된 구성품) 또는 하네스의 외부가 손상되었습니까?
예 아니요

NOx 센서를 교체합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - NOx 센서로 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 출구 NOx 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • OEM 하네스 커넥터에서 후처리 출구 NOx 센서 공급 회로와 후처리 출구 NOx 센서 리턴 회로 사이의 전압을 측정합니다.

차량의 전기 시스템 전압 규정 범위.

  • 24 V 전기 시스템의 경우 측정된 전압이 +18 VDC ~ +32 VDC 사이여야 합니다.
  • 12V 전기 시스템의 경우 측정된 전압이 +8 VDC ~ +16 VDC 사이여야 합니다.

참고: 키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

전압이 차량의 전기 시스템 전압 규정 범위 이내입니까?
예 아니요

후처리 배기 NOx 센서 컨트롤 모듈에 의해 범위 이탈 결함이 감지되었습니다.

후처리 배기 NOx 센서를 교체합니다. 섹션 19의 절차 019-451을 참조하십시오.

수리 없음

이동 3A

이동 2D

안내 단계 2D - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

퓨즈가 올바르게 설치되어 있는지 확인합니다.

참고: 후처리 출구 NOx 센서 전원 공급 와이어에는 20-암페어 퓨즈가 있습니다. 이 퓨즈는 OEM 하네스에 위치해 있습니다.

  • OEM 퓨즈가 올바르게 설치되었는지와 끊어졌는지 검사합니다.
  • 퓨즈에 부식된 부분이나 손상된 핀이 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있거나 교체했습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

단자를 청소하고 헐거운 연결부를 조입니다. OEM 정비 지침서를 참조하십시오.

이동 2F

이동 3A

안내 단계 2F - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • OEM 하네스의 후처리 출구 NOx 센서 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

+22-VDC 이상입니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

후처리 출구 NOx 센서에서 OEM 배터리 공급 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 엔진에 시동을 걸고 1분간 구동합니다. 진단이 실행되고 결함 코드가 비활성화됩니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: INSITE™ 전자 서비스 도구를 사용해 이 비활성 결함 코드를 메모리에서 소거할 수 없습니다. 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2015


결함 코드 1694 - 후처리 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 선택적 촉매 환원 촉매장치 | 절차 011-036 참조 | ISF2.8 CM2220 AN | 4022178
후처리 선택적 촉매 환원 촉매장치 | 절차 011-036 참조 | ISF3.8 CM2220 AN | 4021704
후처리 선택적 촉매 환원 촉매장치 | 절차 011-036 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 선택적 촉매 환원 촉매장치 | 절차 011-036 참조 | ISL8.9 CM2150 SN | 4022190
후처리 선택적 촉매 환원 촉매장치 | 절차 011-036 참조 | ISM11 CM876 SN | 4022196
후처리 선택적 촉매 환원 촉매장치 | 절차 011-036 참조 | ISZ13 CM2150 | 4022133
후처리 분해 튜브 | 절차 011-062 참조 | ISF2.8 CM2220 AN | 4022178
후처리 분해 튜브 | 절차 011-062 참조 | ISF3.8 CM2220 AN | 4021704
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISF2.8 CM2220 AN | 4022178
후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | ISF3.8 CM2220 AN | 4021704
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISL8.9 CM2150 SN | 4022190
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISM11 CM876 SN | 4022196
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성 결함 코드가 있습니까?
단계 2. | 후처리 출구 질소 산화물(NOx) 센서를 점검합니다. |
 | 단계 2A. NOx 센서 본체와 NOx 센서 하네스의 상태를 검사합니다. | 센서 본체, 헤드(배기 가스 프로세서에 장착된 구성품) 또는 하네스의 외부가 손상되었습니까?
 | 단계 2B. NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. NOx 센서의 설치 상태를 점검합니다. | NOx 센서가 올바르게 설치되어 있고 배기 시스템에 누출이 없습니까?
 | 단계 2D. 원장비 제조업체(OEM) 하네스에서 핀과 핀 사이의 도통을 점검합니다. | 저항이 10 ohms 미만입니까?
 | 단계 2E. 분해 튜브에서 결정화 여부를 점검합니다. | 분해 튜브에 결정화 침전물이 있습니까?
 | 단계 2F. 디젤 배기 유체(DEF) 정량 분배 펌프가 올바르게 작동하는지 점검합니다. | INSITE™ 전자 서비스 도구를 사용해 DEF 정량 분배 펌프가 올바르게 작동합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 다른 활성 결함 코드의 문제를 먼저 해결합니다.
  • 이 문제 해결 트리를 따르기 전에 다른 활성 결함 코드를 모두 먼저 해결해야 합니다.

활성 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 출구 NOx 센서를 점검합니다.

안내 단계 2A - NOx 센서 본체와 NOx 센서 하네스의 상태를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

NOx 센서 본체와 NOx 센서 하네스를 검사합니다.

  • NOx 센서 본체와 NOx 센서 하네스에 균열 또는 손상이 있는지 육안으로 검사합니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

센서 본체, 헤드(배기 가스 프로세서에 장착된 구성품) 또는 하네스의 외부가 손상되었습니까?
예 아니요

NOx 센서를 교체합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.
  • NOx 센서 안에 부러진 핀이 있다면 NOx 센서를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - NOx 센서의 설치 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 NOx 센서 설치 상태를 점검하고 차량 배기 시스템을 점검합니다.

활성 결함 코드가 있는지 확인합니다.

  • NOx 센서가 올바른 피팅 및 패스너로 올바른 위치에 단단히 설치되어 있는지 점검합니다.
  • 누출 및 헐거운 연결부가 있는지 배기 시스템을 점검합니다.

NOx 센서가 올바르게 설치되어 있고 배기 시스템에 누출이 없습니까?
예 아니요
수리 없음

NOx 센서 설치 상태 및/또는 배기 시스템을 수리합니다.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스의 핀과 핀 사이 도통 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • NOx 센서에서 OEM 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 배선 하네스에서 NOx 센서 회로의 도통을 점검합니다.

  • ECM 커넥터와 NOx 센서 커넥터 사이의 OEM 하네스에서 핀과 핀 사이의 저항을 점검합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

저항이 10 ohms 미만입니까?
예 아니요
수리 없음

OEM 배선 하네스의 저항이 과도합니다. OEM 배선 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 분해 튜브에서 결정화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 분해 튜브를 분리합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

조치

ISF2.8 및 ISF3.8의 경우: DEF 결정화 여부를 점검합니다.

  • 분해 튜브에서 결정화 여부를 검사합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에 결정화 침전물이 있습니까?
예 아니요

결정화 침전물을 제거합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

 수리 없음

이동 2F

이동 2F

안내 단계 2F - DEF 정량 분배 펌프가 올바르게 작동하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

정량 분배 컨트롤 유닛을 점검합니다.

  • ISF 엔진의 경우 INSITE™ 전자 서비스 도구를 사용해 후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트를 실시합니다. 관련 절차 표의 절차 011-063을 참조하십시오.
  • ISB, ISD, ISL, ISM 및 ISZ 엔진의 경우 INSITE™ 전자 서비스 도구를 사용하여 후처리 DEF 정량 분배 유닛 테스트를 실시합니다. 관련 절차 표의 절차 019-440을 참조하십시오.

참고: 이 테스트를 실시하려면 요소 인젝터 노즐을 분리해야 측정 용기에 담아야 합니다. 노즐이 막히지 않았고 요소가 네 구멍 모두에서 흘러나오는지 확인합니다.

INSITE™ 전자 서비스 도구에서 작동 제한 테스트를 실시하는 동안 DEF 정량 분배 펌프가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 019-036을 참조하십시오.

이동 3A

이동 2A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-7월-2015


결함 코드 1695 - 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN, ISF2.8 CM2220 ECF2 | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 비활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2C. OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다. | 100k ohms 이상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다(장착된 경우).
  • OEM 하네스에서 디지털 차량 속도 센서를 분리합니다(장착시).
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다(장착시).

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다(장착된 경우).
  • OEM 하네스에서 디지털 차량 속도 센서를 분리합니다(장착시).
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다(장착시).

조치

ECM 배터리 (+)의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 ECM 배터리 (+) 핀과 OEM 하네스 ECM 커넥터의 OEM +5볼트 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-8월-2012


결함 코드 1696 - 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 센서와 센서 공급 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 2D. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 2E. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

액셀러레이터/레버 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 스로틀을 분리합니다(장착된 경우).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

리모트 스로틀을 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다(장착된 경우). 차량에 팬 속도 센서가 없는 경우에는 다음 단계로 건너 뜁니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

팬 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다(장착된 경우). 차량에 후처리 디젤 분진 필터 차압 센서가 장착되어 있지 않은 경우 다음 단계를 건너뜁니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 차압 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 OEM 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • OEM 하네스에서 냉각수 레벨 센서를 분리합니다.
  • OEM 하네스에서 리모트 스로틀(장착된 경우)을 분리합니다.
  • OEM 하네스에서 팬 속도 센서(장착된 경우)를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다(장착된 경우).

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 5-VDC 공급 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • OEM 하네스에서 냉각수 레벨 센서를 분리합니다.
  • OEM 하네스에서 리모트 스로틀(장착된 경우)을 분리합니다.
  • OEM 하네스에서 팬 속도 센서(장착된 경우)를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다(장착된 경우).

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 액셀러레이터 5-VDC 공급 핀과 엔진 블록 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 1697 - 공기 공급 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1697이 비활성 상태입니까?
단계 2. | 에어 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 에어 솔레노이드와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 에어 솔레노이드의 단락 여부를 점검합니다. | 솔레노이드 저항이 8 ~ 20 ohm입니까?
 | 단계 2C. 에어 솔레노이드의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 정량 분배 컨트롤 유닛과 정량 분배 컨트롤 유닛 하네스를 점검합니다. |
 | 단계 3A. 정량 분배 컨트롤 유닛과 정량 분배 컨트롤 유닛 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 원장비 제조업체(OEM) 하네스에서 핀과 핀 사이가 단락되었는지 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1697이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 에어 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 에어 솔레노이드와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 솔레노이드에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 에어 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 에어 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 솔레노이드에서 OEM 하네스를 분리합니다.

조치

에어 솔레노이드 저항을 점검합니다.

  • 에어 솔레노이드에서 에어 솔레노이드 신호 핀과 에어 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

솔레노이드 저항이 8 ~ 20 ohm입니까?
예 아니요
수리 없음

에어 솔레노이드에서 단선 또는 단락이 감지되었습니다. 정량 분배 컨트롤 유닛을 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 에어 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 솔레노이드에서 OEM 하네스를 분리합니다.

조치

에어 솔레노이드에 접지 단락이 있는지 점검합니다.

  • 에어 솔레노이드에서 에어 솔레노이드 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

정량 분배 컨트롤 유닛을 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 정량 분배 컨트롤 유닛과 정량 분배 컨트롤 유닛 하네스를 점검합니다.

안내 단계 3A - 정량 분배 컨트롤 유닛과 정량 분배 컨트롤 유닛 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 컨트롤 유닛에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 컨트롤 유닛에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 컨트롤 유닛에서 OEM 하네스를 분리합니다.
  • 에어 솔레노이드에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 에어 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도 및 배선도를 참조하십시오. 일반적인 저항 측정 기법에 대한 내용은

섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 에어 솔레노이드 신호 라인에서 핀 간 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-8월-2015


결함 코드 1711 - 후처리 디젤 배기 유체 정량 분배 유닛 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2220 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2220 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 019-440 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 019-440 참조 | ISL8.9 CM2220 SN | 4022190
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 019-440 참조 | ISM11 CM876 SN | 4022196
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 019-440 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다 | 결함 코드 1711이 활성 상태입니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 후처리 디젤 배기 유체 정량 분배 유닛으로 공급되는 전압을 점검합니다. | 전압이 배터리 전압에서 1-VDC 이내입니까?
 | 단계 2A-1. 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A-2. 후처리 디젤 배기 유체 정량 분배 유닛 전압 공급부의 단선 여부를 점검합니다. |
 | 단계 2B. 후처리 디젤 배기 유체 정량 분배 유닛으로 공급되는 키 스위치 전압을 점검합니다. | 전압이 배터리 전압에서 1-VDC 이내입니까?
단계 3. | 데이터링크 하네스를 점검합니다. |
 | 단계 3A. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 저항이 50 ~ 70 ohms입니까?
단계 4. | OEM 하네스를 점검합니다. |
 | 단계 4A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 저항이 50 ~ 70 ohms입니까?
 | 단계 4C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1711이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - 후처리 디젤 배기 유체 정량 분배 유닛으로 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 배기 유체 정량 분배 유닛에서 배선 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 디젤 배기 유체 정량 분배 유닛으로 가는 전원 공급 및 리턴 회로를 점검합니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 OEM 배터리 공급부와 후처리 디젤 배기 유체 정량 분배 유닛 OEM 리턴부 사이의 전압을 측정합니다.

참고: 키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

전압이 배터리 전압에서 1-VDC 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2A-1

안내 단계 2A-1 - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

  • 느슨한 연결부를 조이고 단자를 청소합니다. OEM 정비 지침서를 참조하십시오.

이동 2A-2

이동 5A

안내 단계 2A-2 - 후처리 디젤 배기 유체 정량 분배 유닛 전압 공급부의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 배기 유체 정량 분배 유닛에서 OEM 배선 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 정량 분배 유닛 커넥터의 후처리 디젤 배기 유체 정량 분배 유닛 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

참고: 키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

전압이 배터리 전압에서 1-VDC 이내입니까?
예 아니요

OEM 배터리 전압 리턴 회로에서 단선이 감지되었습니다.

  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

OEM 배터리 전압 공급 회로에서 단선이 감지되었습니다.

  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 5A

안내 단계 2B - 후처리 디젤 배기 유체 정량 분배 유닛으로 공급되는 키 스위치 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 배기 유체 정량 분배 유닛에서 배선 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 디젤 배기 유체 정량 분배 유닛으로 공급되는 키 스위치 입력 전압을 점검합니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 OEM 키 스위치 입력부와 접지 사이의 전압을 측정합니다.

섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압에서 1-VDC 이내입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 정량 분배 유닛 접지 회로에서 단선 또는 낮은 키 스위치 전압 입력이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 데이터링크 하네스를 점검합니다.

안내 단계 3A - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터링크 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 50 ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - OEM 하네스를 점검합니다.

안내 단계 4A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

구성품 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 4B

안내 단계 4B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 50 ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

손상된 후처리 디젤 배기 유체 정량 분배 유닛이 감지되었습니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 019-440을 참조하십시오.

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2015


결함 코드 1712 - 후처리 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차명 | 절차 번호 | 엔진 모델명 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683, 1684 또는 3576이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. 디젤 배기 유체 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에 누출 또는 손상이 있습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 올바릅니까?
단계 3. | 후처리 디젤 배기 유체 탱크 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동됩니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다. | 이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

디젤 배기 유체 탱크 히터 또는 디젤 배기 유체 탱크 온도 센서 관련 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683, 1684 또는 3576이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 디젤 배기 유체 탱크 가열 시스템을 점검합니다.

안내 단계 2A - 디젤 배기 유체 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 합니다.

조치

후처리 디젤 배기 유체 탱크 히터 냉각수 라인 및 커넥터에 대해서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 냉각수 라인의 꼬임, 제한 또는 막힘(OEM 인라인 차단 밸브, 장착된 경우)
  • 느슨한 연결
  • 가스켓 또는 씰의 누출

냉각수 라인 배관 및 흐름에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

탱크 히터 냉각수 배관에 누출 또는 손상이 있습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비 작업으로 돌아가기 전 엔진 냉각수 레벨이 정상 작동 범위 이내인지 확인합니다. 필요한 경우 냉각수를 추가합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.

조치

엔진 냉각수 레벨을 확인합니다.

  • 냉각수 레벨이 정상 작동 레벨 이내인지 확인합니다.

냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

필요한 경우 엔진에 냉각수를 추가합니다.

이동 3A

이동 4A

안내 단계 3 - 후처리 디젤 배기 유체 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트"에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 탱크 히터 컨트롤 밸브가 올바르게 설치되었으며, 닫힌 상태로 고착되었거나 반응이 느리지 않고 완전히 열리는지 확인합니다.
  • 탱크 히터 컨트롤 밸브에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동됩니까?
예 아니요
수리 없음

디젤 배기 유체 탱크 히터 컨트롤 밸브를 수리하거나 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이 결함 코드와 관련된 적용 가능한 수정 사항이 있는지 확인하려면 ECM 코드와 ECM의 개정 번호를 ECM 캘리브레이션 개정 내역에 기재된 캘리브레이션 개정 내용과 비교하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 현재 ECM 코드와 ECM의 개정 번호를 확인합니다. ECM 코드와 개정 번호는 기능 및 매개 변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에서 찾아볼 수 있습니다.

이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 있는 "결함 코드를 소거하기 위한 조건" 내에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-11월-2009


결함 코드 1713 - 후처리 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683, 1684 또는 3576이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 후처리 디젤 배기 유체 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. 디젤 배기 유체 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 올바릅니까?
단계 3. | 후처리 디젤 배기 유체 탱크 온도 센서를 점검합니다. |
 | 단계 3A. 후처리 디젤 배기 유체 탱크 온도 센서를 점검합니다. | INSITE™ 전자 서비스 도구의 판독값이 적외선 온도계 판독값에서 10°C(18°F) 이내에 있습니까?
단계 4. | 후처리 디젤 배기 유체 탱크의 히터 작동을 점검합니다. |
 | 단계 4A. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있는지 확인합니다. | 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있습니까?
 | 단계 4B. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

디젤 배기 유체 탱크 히터 또는 디젤 배기 유체 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683, 1684 또는 3576이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 디젤 배기 유체 탱크 가열 시스템을 점검합니다.

안내 단계 2A - 디젤 배기 유체 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 디젤 배기 유체 탱크 히터 컨트롤 라인과 커넥터에서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 꼬이거나, 제한되거나, 막힌 냉각수 라인(인라인 차단 밸브의 OEM 포함(장착시))
  • 느슨한 연결부
  • 씰 또는 가스켓의 누출.

냉각수 라인 경로와 흐름에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비로 돌아가기 전에 엔진 냉각수 레벨이 정상 작동 범위 내에 있는지 확인합니다. 필요한 경우 냉각수를 보충합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 냉각수 레벨이 정상 작동 범위 안에 있는지 확인합니다.

냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

필요할 경우 엔진에 냉각수를 추가합니다.

이동 3A

이동 5A

안내 단계 3 - 후처리 디젤 배기 유체 탱크 온도 센서를 점검합니다.

안내 단계 3A - 후처리 디젤 배기 유체 탱크 온도 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

디젤 배기 유체 탱크에 있는 디젤 배기 유체의 온도를 적외선 온도계로 측정합니다.

  • INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작해 후처리 디젤 배기 유체 탱크 온도 센서에 대한 INSITE™ 전자 서비스 도구의 판독값을 적외선 온도계의 값과 비교합니다.

INSITE™ 전자 서비스 도구의 판독값이 적외선 온도계 판독값에서 10°C(18°F) 이내에 있습니까?
예 아니요
수리 없음

디젤 배기 유체 탱크 온도 센서를 교체합니다.

  • OEM 정비 지침서를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 후처리 디젤 배기 유체 탱크의 히터 작동을 점검합니다.

안내 단계 4A - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

탱크 히터 컨트롤 밸브의 설치를 검사합니다.

  • 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있으며 반대로 설치되지 않았는지 확인합니다.

탱크 히터 컨트롤 밸브에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

디젤 배기 유체 탱크 히터 컨트롤 밸브를 분리하고 올바른 위치에 설치합니다. 밸브가 냉각수 유량 방향과 반대로 설치되지 않았는지 확인합니다(해당되는 경우).

OEM 정비 지침서를 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있으며 반대로 설치되지 않았는지 확인합니다.

탱크 히터 컨트롤 밸브에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

디젤 배기 유체 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-7월-2011


결함 코드 1848 - 흡기 매니폴드 1 온도 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1848 상태가 활성 상태입니까?
 | 단계 1B. 결함 코드 153 및 154가 있는지 점검합니다. | 결함 코드 153 또는 154가 활성 상태입니까?
단계 2. | 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153 상태가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 4. | 수리 사항을 확인합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | 흡기 매니폴드 온도 판독값과 후처리 SCR 흡기 온도 판독값의 차이가 6°C[10°F] 이내입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1848 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드 153 및 154가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153 또는 154가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 핀
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • OEM 배선 하네스를 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 흡기 매니폴드 온도 센서가 분리되어도 결함 코드 123이 활성화됩니다.

결함 코드 153 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 엔진 흡기 매니폴드 온도 커넥터에서 엔진 흡기 매니폴드 온도 신호 핀과 엔진 흡기 매니폴드 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 위치는 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154 상태가 활성 상태입니까?
예 아니요

흡기 매니폴드 온도 센서의 범위 내 오작동이 감지되었습니다.

  • 엔진 흡기 매니폴드 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 엔진 흡기 매니폴드 온도 커넥터에서 엔진 흡기 매니폴드 온도 신호 핀과 엔진 흡기 매니폴드 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 위치는 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154 상태가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 수리 사항을 확인합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

흡기 매니폴드 온도 판독값과 후처리 SCR 흡기 온도 판독값의 차이가 6°C[10°F] 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 1A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-3월-2012


결함 코드 1887 - 후처리 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF2.8 CM2220 AN | 4022178
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2220 AN | 4021704
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL8.9 CM2150 SN | 4022190
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISM11 CM876 SN | 4022196
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1887이 비활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1887이 비활성 상태입니까?
단계 2. | 후처리 출구 NOx 센서 회로를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다. | 전압이 12볼트 시스템의 경우 11 ~ 14-VDC 또는 24볼트 시스템의 경우 18 ~ 24-VDC입니까?
 | 단계 2C. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2D. 원장비 제조업체(OEM) 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있거나 교체했습니까?
 | 단계 2E. 배터리 전원 회로의 단선 여부를 점검합니다. | 전압이 12볼트 시스템의 경우 11-VDC 이상이거나 24볼트 시스템의 경우 22-VDC 이상입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1887이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 시동을 걸고 적어도 2분간 구동합니다.

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1887이 비활성 상태입니까?
예 아니요
수리 없음

후처리 출구 NOx 센서 내부 히터가 오작동했습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 출구 NOx 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • OEM 하네스 커넥터에서 후처리 출구 NOx 센서 공급 회로와 후처리 출구 NOx 센서 리턴 회로 사이의 전압을 측정합니다.

참고: 키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

섹션 19의 절차 019-359를 참조하십시오.

전압이 12볼트 시스템의 경우 11 ~ 14-VDC 또는 24볼트 시스템의 경우 18 ~ 24-VDC입니까?
예 아니요

후처리 출구 NOx 센서 컨트롤 모듈에 의해 범위 이탈 결함이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

단자를 청소하고 헐거운 연결부를 조입니다.

OEM 정비 지침서를 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

퓨즈가 올바르게 설치되어 있는지 확인합니다.

참고: 후처리 출구 NOx 센서 전원 공급 와이어에는 20-암페어 퓨즈가 있습니다. 이 퓨즈는 OEM 하네스에 위치해 있습니다.

  • OEM 퓨즈가 올바르게 설치되었는지와 끊어졌는지 검사합니다.
  • 퓨즈에 부식된 부분이나 손상된 핀이 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있거나 교체했습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다.

섹션 19의 절차 019-198을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • OEM 하네스의 후처리 출구 NOx 센서 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

섹션 19의 절차 019-359를 참조하십시오.

전압이 12볼트 시스템의 경우 11-VDC 이상이거나 24볼트 시스템의 경우 22-VDC 이상입니까?
예 아니요

후처리 출구 NOx 센서에서 OEM 배터리 리턴 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

후처리 출구 NOx 센서에서 OEM 배터리 공급 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-8월-2015


결함 코드 1896 - EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 | 4022178

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1896이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
단계 2. | 배기 가스 재순환(EGR) 밸브 작동을 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1896이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료.

안내 단계 2 - EGR 밸브 작동 상태를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 1분 동안 키 스위치를 OFF로 돌린 다음 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태입니까?
예 아니요

개방된 채로 고착된 EGR 밸브가 감지되었습니다.

EGR 밸브 어셈블리를 청소합니다.

  • 관련 절차 표의 절차 011-022를 참조하십시오.

1분 동안 키 스위치를 OFF로 돌린 다음 키 스위치를 ON으로 돌립니다.

EGR 밸브를 청소한 후에도 결함 코드 1896이 활성 상태라면 EGR 밸브의 오작동이 감지된 것입니다.

  • EGR 밸브를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 19-1월-2017


결함 코드 1981 - 후처리 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF2.8 CM2220 ECF2 | 4022178
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 ECF2 | 4022178

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1981이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1879, 1881 또는 1883이 활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 차압 센서를 검사합니다. |
 | 단계 2A. 후처리 DPF 차압 센서의 정확도를 검사합니다. | 키 스위치가 ON이고 엔진이 정지한 상태에서 후처리 DPF 차압 센서의 값이 0 ± 3 kPa[0 ± 0.89 in-Hg]입니까?
 | 단계 2B. 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다. | 후처리 DPF 차압 센서 공급 튜브가 막혔습니까?
단계 3. | 후처리 디젤 분진 필터를 검사합니다. |
 | 단계 3A. 후처리 디젤 분진 필터를 검사합니다. | 후처리 디젤 분진 필터에 훼손 또는 손상이 있습니까?
단계 4. | 과도한 블랙 스모크가 있는지 점검합니다. |
 | 단계 4A. 배기 시스템에 과도한 블랙 스모크가 있는지 검사합니다. | 가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1981이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

수리 완료

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 DPF 차압 센서와 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879, 1881 또는 1883이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 DPF 차압 센서를 검사합니다.

안내 단계 2A - 후처리 DPF 차압 센서의 정확도를 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 후처리 디젤 분진 필터 차압 센서 판독값을 모니터링합니다.

키 스위치가 ON이고 엔진이 정지한 상태에서 후처리 DPF 차압 센서의 값이 0 ± 3 kPa[0 ± 0.89 in-Hg]입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2B

안내 단계 2B - 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다.

조건

  • 엔진을 끕니다.
  • 후처리 DPF 차압 센서 공급 튜브를 분리합니다.

조치

후처리 DPF 차압 센서 공급 튜브를 분리합니다.

  • 관련 절차 표의 절차 011-047을 참조하십시오.

후처리 DPF 차압 센서 공급 튜브가 막혔습니까?
예 아니요

후처리 DPF 차압 센서 공급 튜브를 분리하여 청소합니다.

  • 관련 절차 표의 절차 011-047을 참조하십시오.

  • 후처리 DPF 차압 센서의 신호 핀과 하네스의 다른 모든 핀 사이의 단락 여부를 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.
  • 단락되어 있지 않은 경우, 후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 후처리 디젤 분진 필터를 검사합니다.

안내 단계 3A - 후처리 디젤 분진 필터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터를 분리합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

조치

후처리 디젤 분진 필터를 검사합니다.

  • 후처리 시스템을 검사하여 후처리 디젤 분진 필터가 훼손되었거나 배기 시스템에서 분리되었거나 손상되었는지 여부를 확인합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 디젤 분진 필터에 훼손 또는 손상이 있습니까?
예 아니요

후처리 DPF를 분리하여 검사합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

필요에 따라 후처리 DPF를 청소하거나 교체합니다.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 과도한 블랙 스모크가 있는지 점검합니다.

안내 단계 4A - 배기 시스템에 과도한 블랙 스모크가 있는지 검사합니다.

조건

  • 후처리 입구에서 배기 파이프를 분리합니다.
  • 엔진을 구동합니다.

조치

배기 스모크를 점검합니다.

  • 저속 공회전에서 고속 공회전으로 두 번 스냅 가속을 실시합니다. 5초 동안 엔진을 고속 공회전합니다.
  • 가속시 블랙 스모크가 조금 나왔다가 고속 공회전 속도로 안정화될 때 사라지면 정상입니다.

참고: 스냅 가속 테스트를 수행하려면 INSITE™ 전자 서비스 도구에서 차량 속도 센서 매개변수 없이 최대 엔진 속도를 엔진의 고속 공회전 속도로 조절합니다.

가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
예 아니요

블랙 스모크 과다의 원인을 해결합니다.

  • 해당 엔진 성능 문제 해결 트리를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM의 ECM 코드와 개정 번호를 ECM에 명시된 캘리브레이션 개정과 비교합니다. 이 결함 코드와 관련된 적용 가능한 수정 사항에 대한 캘리브레이션 개정 내역.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 2182 - 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차명 | 절차 번호 | 엔진 모델명 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
로커 레버 커버 | 절차 003-011 참조 | ISL8.9 CM2150 SN | 4022190
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배기 브레이크 | 절차 020-016 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배기 브레이크 | 절차 020-016 참조 | ISZ13 CM2150 | 4022133
엔진 브레이크 솔레노이드 밸브 | 절차 020-012 참조 | ISL8.9 CM2150 SN | 4022190
엔진 브레이크 솔레노이드 밸브 | 절차 020-012 참조 | ISZ13 CM2150 | 4022133
엔진 브레이크 | 절차 020-024 참조 | ISM11 CM876 SN | 4022196
엔진 브레이크 | 절차 020-024 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2182가 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 엔진 브레이크 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다. | 5 ~ 15 ohm입니까?
 | 단계 2B. 엔진 브레이크 액츄에이터에서 진단 신호 전압을 점검합니다. | 3.75 VDC를 초과합니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2182가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다. | 이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2182가 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료

안내 단계 2 - 엔진 브레이크 솔레노이드 및 회로를 점검합니다.

안내 단계 2A - 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 배선 하네스를 엔진 브레이크 솔레노이드 1번에서 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 솔레노이드 단자 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대해서는 다음 절차를 사용하십시오.

  • 섹션 19의 절차 019-360을 참조하십시오.

5 ~ 15 ohm입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다.

관련 절차 표의 절차 020-012를 참조하거나 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 4A

안내 단계 2B - 엔진 브레이크 액츄에이터에서 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 배선 하네스를 엔진 브레이크 솔레노이드 1번에서 분리합니다.
  • 키 스위치를 ON으로 합니다.

조치

엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

  • 엔진 하네스의 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 파손
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대해서는 다음 절차를 사용하십시오.

  • 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

  • ECM 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM에서 진단 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 합니다.

조치

엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

  • ECM 커넥터의 엔진 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

3.75 VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체하려면 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 3D

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 솔레노이드에서 엔진 브레이크 솔레노이드 1번 와이어를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 브레이크 솔레노이드 1번 신호 와이어와 ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대해서는 다음 절차를 사용하십시오.

  • 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 엔진 브레이크 솔레노이드 1번 신호 회로의 단선이 감지되었습니다. 단선은 다음 하네스 중 하나에서 발생합니다.

  • ECM과 엔진 뒤쪽 2핀 커넥터 사이 메인 엔진 하네스
  • 엔진 뒤쪽의 엔진 하네스 2핀 커넥터와 로커 레버 하우징 사이의 엔진 브레이크 점퍼 하네스
  • 로커 레버 하우징과 엔진 브레이크 솔레노이드 사이 내장 엔진 브레이크 하네스

직렬로 연결된 각 하네스의 문제를 조사해 단선된 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번 와이어를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대해서는 다음 절차를 사용하십시오.

  • 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드 1번 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3F

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2182가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하려면 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이 결함 코드와 관련된 적용 가능한 수정 사항이 있는지 확인하려면 ECM 코드와 ECM의 개정 번호를 ECM 캘리브레이션 개정 내역에 기재된 캘리브레이션 개정 내용과 비교하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 현재 ECM 코드와 ECM의 개정 번호를 확인합니다. ECM 코드와 개정 번호는 기능 및 매개 변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에서 찾아볼 수 있습니다.

이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 있는 "결함 코드를 소거하기 위한 조건" 내에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-11월-2009


결함 코드 2183 - 엔진 브레이크 액츄에이터 회로 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차명 | 절차 번호 | 엔진 모델명 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
로커 레버 커버 | 절차 003-011 참조 | ISL8.9 CM2150 SN | 4022190
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배기 브레이크 | 절차 020-016 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배기 브레이크 | 절차 020-016 참조 | ISZ13 CM2150 | 4022133
엔진 브레이크 솔레노이드 밸브 | 절차 020-012 참조 | ISL8.9 CM2150 SN | 4022190
엔진 브레이크 솔레노이드 밸브 | 절차 020-012 참조 | ISZ13 CM2150 | 4022133
엔진 브레이크 | 절차 020-024 참조 | ISM11 CM876 SN | 4022196
엔진 브레이크 | 절차 020-024 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2183이 비활성 상태입니까?
단계 2. | 엔진 브레이크 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. 엔진 브레이크 패스쓰루 커넥터에서 진단 신호 전압을 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2B. 엔진 브레이크 배선 하네스에 손상이 있는지 점검합니다. | 커넥터 또는 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 브레이크 솔레노이드의 접지 단락 여부를 점검합니다. | 5 ohm 이상입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2183이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다. | 이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2183이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

활성 및 비활성 간헐적 결함 코드에 대해서는 다음 절차를 사용하십시오.
섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 브레이크 솔레노이드 및 회로를 점검합니다.

안내 단계 2A - 엔진 브레이크 패스쓰루 커넥터에서 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • 로커 레버 하우징 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번 와이어를 분리합니다.
  • 키 스위치를 ON으로 합니다.

조치

엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

  • 엔진 하네스의 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 엔진 브레이크 배선 하네스에 손상이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 패스쓰루 커넥터와 엔진 브레이크 솔레노이드 사이의 엔진 브레이크 점퍼 하네스를 분리합니다.

조치

내부 엔진 브레이크 점퍼 하네스에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 파손
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대해서는 다음 절차를 사용하십시오.

섹션 19의 절차 019-361을 참조하십시오.

커넥터 또는 와이어 절연부가 손상되었습니까?
예 아니요

엔진 브레이크 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 브레이크 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • 로커 레버 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 솔레노이드 1번에서 엔진 브레이크 하네스를 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 엔진 브레이크 1번 솔레노이드 단자 핀과 접지 사이 저항을 측정합니다.

핀 식별은 배선도를 사용하고 일반적인 저항 측정 기법에 대해서는 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

5 ohm 이상입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다.

ISL8.9 CM2150 SN 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 020-012를 참조하십시오.

ISM11 CM876 SN 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 020-024를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 파손
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대해서는 다음 절차를 사용하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 합니다.

조치

엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

  • ECM 커넥터에서 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

3.75 VDC를 초과합니까?
예 아니요
수리 없음

엔진 브레이크 하네스를 수리하거나 교체합니다.

ECM을 교체하려면 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번을 분리합니다.

조치

핀과 접지 사이 단락 여부를 점검합니다.

  • ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

핀 식별은 배선도를 사용하고 일반적인 저항 측정 기법에 대해서는 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 엔진 브레이크 액츄에이터 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 접지 단락된 공급 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도를 사용하고 일반적인 저항 측정 기법에 대해서는 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 엔진 브레이크 솔레노이드 1번 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2183이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리하고 설치함으로써 결함이 수정되었습니다.

ECM을 교체하려면 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이 결함 코드와 관련된 적용 가능한 수정 사항이 있는지 확인하려면 ECM 코드와 ECM의 개정 번호를 ECM 캘리브레이션 개정 내역에 기재된 캘리브레이션 개정 내용과 비교하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 현재 ECM 코드와 ECM의 개정 번호를 확인합니다. ECM 코드와 개정 번호는 기능 및 매개 변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에서 찾아볼 수 있습니다.

이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 요약 섹션에 있는 "결함 코드를 소거하기 위한 조건" 내에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-11월-2009


결함 코드 2265 - 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
연료 리프트 펌프 | 절차 005-045 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2265 상태가 활성 상태입니까?
단계 2. | 전자 연료 컨트롤 리프트 펌프를 점검합니다. |
 | 단계 2A. 엔진 하네스와 전자 연료 컨트롤 리프트 펌프 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리프트 펌프의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2C. 연료 컨트롤 리프트 펌프 진단 공급 전압 및 리턴 회로를 점검합니다. | 전압이 2.5 ~ 4.0-VDC입니까?
 | 단계 2D. 연료 리프트 펌프 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 리프트 펌프 진단 공급 전압을 점검합니다. | 전압이 2.5 ~ 4.0-VDC입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2265가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2265가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 전자 연료 컨트롤 리프트 펌프를 점검합니다.

안내 단계 2A - 엔진 하네스와 연료 컨트롤 리프트 펌프 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 컨트롤 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 컨트롤 리프트 펌프 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 리프트 펌프의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 컨트롤 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

전자 연료 컨트롤 리프트 펌프의 단선 여부를 점검합니다.

  • 전자 연료 공급 펌프 커넥터에서 전자 연료 리프트 펌프 릴레이 공급 핀과 연료 리프트 펌프 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

전자 연료 리프트 펌프를 교체합니다.

관련 절차 표의 절차 005-045를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 컨트롤 리프트 펌프 진단 공급 전압 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 2분 이상 기다립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 리프트 펌프 커넥터에서 연료 리프트 펌프 공급 핀과 연료 리프트 펌프 리턴 핀 사이의 전압을 측정합니다.

참고: 키 스위치를 2분 이상 ON으로 돌린 후에 점검을 실시할 수 있습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

전압이 2.5 ~ 4.0-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2D

안내 단계 2D - 연료 리프트 펌프 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 리프트 펌프를 엔진 하네스에서 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 리프트 펌프 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 리프트 펌프 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 2분 이상 기다립니다.

조치

공급 전압을 점검합니다.

  • 엔진 하네스 ECM 커넥터 포트에서 연료 리프트 펌프 공급 핀과 연료 리프트 펌프 리턴 핀 사이의 전압을 측정합니다.

참고: 키 스위치를 2분 이상 ON으로 돌린 후에 점검을 실시할 수 있습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

전압이 2.5 ~ 4.0-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 리프트 펌프를 분리합니다.

조치

단선 여부를 점검합니다.

  • 연료 리프트 펌프 커넥터의 연료 리프트 펌프 공급 핀과 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • ECM에서 리프트 펌프를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2265가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-3월-2012


결함 코드 2266 - 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
연료 리프트 펌프 | 절차 005-045 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2266 상태가 활성 상태입니까?
단계 2. | 전자 연료 리프트 펌프를 점검합니다. |
 | 단계 2A. 엔진 하네스와 전기 연료 리프트 펌프 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2265가 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2266 상태가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2265 상태가 활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2266이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2266 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 전자 연료 리프트 펌프를 점검합니다.

안내 단계 2A - 엔진 하네스와 연료 리프트 펌프 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 컨트롤 리프트 펌프 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 리프트 펌프를 엔진 하네스에서 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2265가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전기 연료 리프트 펌프를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2266 상태가 활성 상태입니까?
예 아니요

손상된 연료 리프트 펌프가 감지되었습니다.

연료 리프트 펌프를 교체합니다.

관련 절차 표의 절차 005-045를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2265가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 리프트 펌프를 엔진 하네스에서 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스의 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 리프트 펌프를 엔진 하네스에서 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스의 공급 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2266이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-3월-2012


결함 코드 2272 - EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 E | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352 상태가 활성 상태입니까?
단계 2. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2271은 활성 상태이고 결함 코드 2272는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2272 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352 상태가 활성 상태입니까?
예 아니요

결함 코드 352 문제를 해결합니다.

 수리 없음

해당 문제 해결 트리.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2271은 활성 상태이고 결함 코드 2272는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 EGR 밸브 위치 센서 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스 커넥터의 EGR 밸브 위치 센서 리턴 핀과 EGR 밸브 위치 센서 +5-VDC 공급 핀 사이에서 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

멀티미터 사용 정보는 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 밸브를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272 상태가 활성 상태입니까?
예 아니요

EGR 밸브를 교체합니다.

관련 절차 표의 절차 011-022를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2271은 활성 상태이고 결함 코드 2272는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272 상태가 활성 상태입니까?
예 아니요

엔진 하네스의 신호 와이어에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 EGR 밸브 위치 센서 공급 전압 및 리턴 회로를 점검합니다.

  • ECM 커넥터에서 EGR 밸브 위치 +5-VDC 공급 핀과 EGR 밸브 위치 리턴 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

멀티미터 사용 정보는 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272가 활성 상태입니까?
예 아니요

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-3월-2012


결함 코드 2311 - 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2311이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 연료 펌프 액츄에이터 밸브를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 펌프 액츄에이터 저항을 점검합니다. | 5 ohm 미만입니까?
 | 단계 2C. 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스 저항을 점검합니다. | 5 ohm 미만입니까?
 | 단계 3C. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다. | 결함 코드 2311, 271 및/또는 272가 활성화됩니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 엔진 하네스에 연료 펌프 액츄에이터가 연결되어 있는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?

예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 액츄에이터 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

5 ohm 미만입니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다.

관련 절차 표의 절차 019-117을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 간 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다 관련 절차 표의 절차 019-117을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

5 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 펌프 액츄에이터 저항을 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 낮은 공회전 속도로 엔진 구동 중.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스에 간헐적인 연결 또는 오작동이 있는지 점검합니다.

  • ECM 엔진 하네스 커넥터에서 시작해 연료 펌프 액츄에이터로 이동하며 엔진 하네스를 조작합니다.

엔진이 구동 중일 때 단선 또는 단락이 유도되면 연료 레일 압력 릴리프 밸브가 열립니다.

결함 코드 2311, 271 및/또는 272가 활성화됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

연료 펌프 액츄에이터를 교체합니다.

관련 절차 표의 절차 019-117을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-3월-2012


결함 코드 2344 - 연료 필터 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
OEM 배선 하네스 | 절차 019-071 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2344가 활성 상태입니까?
단계 2. | 연료 필터 차압 스위치 및 회로를 점검합니다. |
 | 단계 2A. 스위치 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 필터 차압 스위치의 저항을 점검합니다. | 10 ohms 미만입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2344가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2344가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 필터 차압 스위치 및 회로를 점검합니다.

안내 단계 2A - 스위치 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 필터 차압 스위치에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 차압 스위치 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 필터 차압 스위치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 필터 차압 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 연료 필터 차압 스위치의 연료 필터 차압 스위치 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

연료 필터 차압 스위치를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다

안내 단계 3A - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-071을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 필터 차압 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 스위치 커넥터의 연료 필터 차압 신호 핀과 OEM 하네스 ECM 커넥터의 연료 필터 차압 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 연료 필터 차압 스위치에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 연료 필터 차압 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 연료 필터 차압 스위치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 연료 필터 차압 스위치 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2344가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

  • 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

수리 완료

최종 수정일: 03-2월-2017


결함 코드 2347 - 터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
기압 센서 | 절차 019-004 참조 | ISL8.9 CM2150 SN | 4022190
기압 센서 | 절차 019-004 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2634, 2449 또는 2387이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 295 또는 2973이 활성 상태입니까?
단계 2. | 센서 판독값을 확인합니다. |
 | 단계 2A. 외기 압력 센서 정확도를 점검합니다. | INSITE™ 전자 서비스 도구 판독값이 현지 기압의 10 cm Hg[4 in Hg] 이내입니까?
 | 단계 2B. 흡기 매니폴드 압력 센서의 정확도를 점검합니다. | 흡기 매니폴드 압력 판독값이 10 cm Hg[4 in Hg]보다 낮습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 터보차저 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2634, 2449 또는 2387이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 295 또는 2973이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 센서 판독값을 확인합니다.

안내 단계 2A - 외기 압력 센서의 정확도를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 점검합니다.

  • INSITE™ 데이터 모니터링 및 기록을 시작하고 현지 기압과 기압에 대한 INSITE™ 전자 서비스 도구 판독값을 비교합니다. 섹션 V에서 절차 018-028을 참조하십시오.

INSITE™ 전자 서비스 도구 판독값이 현지 기압의 10 cm Hg[4 in Hg] 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

관련 절차 표의 절차 019-004를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 흡기 매니폴드 압력 센서의 정확도를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 엔진을 구동하지 않은 상태에서 흡기 매니폴드 압력 값을 모니터링합니다.

흡기 매니폴드 압력 판독값이 10 cm Hg[4 in Hg]보다 낮습니까?
예 아니요

낮은 부스트 압력에 대한 문제 해결을 진행하기 위한 내용은 해당 정비 지침서의 다음 문제 해결 증상 트리를 이용하십시오. 섹션 TS의 "흡기 매니폴드 압력(부스트)이 정상보다 낮음" 증상 트리를 참조하십시오.

흡기 매니폴드 압력 센서를 교체합니다.

관련 절차 표의 절차 019-159를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-3월-2012


결함 코드 2351 - EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 E | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. EGR 모터 회로 결함 코드가 있는지 점검합니다. | 결함 코드 2351 상태가 활성 상태입니까?
단계 2. | EGR 밸브 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 밸브 모터의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2351이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 모터 회로 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2351 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 밸브 모터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

EGR 밸브 모터의 접지 단락 여부를 점검합니다.

  • EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

EGR 밸브를 교체합니다.

관련 절차 표의 절차 011-022를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2351이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-1월-2013


결함 코드 2352 - EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 E | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2352 상태가 활성 상태입니까?
단계 2. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 밸브 모터 회로의 단선 여부를 점검합니다. | 15 ohm 미만입니까?
 | 단계 2B-1. EGR 밸브 모터의 단선 여부를 점검합니다. |
 | 단계 2B-2. 엔진 하네스의 단선 여부를 점검합니다. |
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 전원의 단락 여부를 점검합니다. | 1.5-VDC 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2352가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2352 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 밸브 모터 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 밸브를 엔진 하네스에 연결합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

EGR 밸브 모터 회로의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

15 ohm 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2B-1

안내 단계 2B-1 - EGR 밸브 모터의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

EGR 밸브 모터의 단선 여부를 점검합니다.

  • EGR 밸브 커넥터의 EGR 밸브 모터 신호 (+) 핀과 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

15 ohm 미만입니까?
예 아니요
수리 없음

EGR 밸브에서 단선이 감지되었습니다.

EGR 밸브 어셈블리를 교체합니다.

관련 절차 표의 절차 011-022를 참조하십시오.

이동 2B-2

이동 4A

안내 단계 2B-2 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 하네스 EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (+) 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 하네스 EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터, 핀 또는 ECM을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

전원의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

멀티미터 사용법은 다음 절차를 따르십시오.

섹션 19의 절차 019-359를 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 전압 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2352가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-3월-2012


결함 코드 2357 - EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 E | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2272가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 밸브 위치 센서 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272가 활성 상태입니까?
예 아니요

결함 코드 2357보다 결함 코드 2272를 먼저 해결합니다.

 수리 없음

결함 코드 2272 문제 해결 트리

2A로 이동합니다.

안내 단계 2 - EGR 밸브 회로를 점검합니다.

안내 단계 2A - EGR 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 10초 동안 키 스위치를 OFF로 돌립니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태입니까?
예 아니요

개방된 채로 고착된 EGR 밸브가 감지되었습니다.

EGR 밸브 어셈블리를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - EGR 밸브 작동 상태를 점검합니다.

안내 단계 3A - EGR 밸브 위치를 모니터링합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 시동을 걸고 1분간 공회전시킵니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1분 후에 결함 코드 2357이 활성화됩니까?
예 아니요

EGR 밸브 어셈블리를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

EGR 밸브의 제한이 제거되었습니다. 수리할 필요가 없습니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 후처리 시스템에 점진적인 손상이 있는지 점검합니다.

조건

  • 디젤 분진 필터가 고장인지 테스트하기 위해 후처리 초기 점검 절차를 실시합니다.
  • 관련 절차 섹션의 절차 014-013을 참조하십시오.

조치

디젤 분진 필터가 고장인지 테스트하기 위해 후처리 초기 점검 절차를 실시합니다.

후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 후처리 시스템을 재사용할 수 있는지 검사해야 합니다.

  • 관련 절차 섹션의 절차 014-013을 참조하십시오.

후처리 시스템에서 점진적인 손상이 감지되었습니까?
예 아니요

손상된 후처리 구성품을 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2015


결함 코드 2363(대형) - 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 브레이크 | 절차 020-024 참조 | ISM11 CM876 SN | 4022196
엔진 브레이크 | 절차 020-024 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 브레이크 솔레노이드 2 신호 회로를 점검합니다. |
 | 단계 1A. 엔진 브레이크 패스쓰루 커넥터에서 진단 전압을 점검합니다. | 5.0-VDC를 초과합니까?
 | 단계 1B. 엔진 하네스 및 ECM 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM에서 진단 전압을 점검합니다. | 5.0-VDC를 초과합니까?
단계 2. | 엔진 브레이크 배선 하네스와 솔레노이드를 점검합니다. |
 | 단계 2A. 접지 단락 여부를 점검합니다. | 5 ohms 이상입니까?
 | 단계 2B. 엔진 브레이크 배선 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2C. 브레이크 솔레노이드의 접지 단락 여부를 점검합니다. | 5 ohms 이상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 엔진 브레이크 솔레노이드 2 신호 회로를 점검합니다.

안내 단계 1A - 엔진 브레이크 패스쓰루 커넥터에서 진단 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압을 점검합니다.

  • 멀티미터를 사용해 엔진 하네스의 엔진 브레이크 솔레노이드 2번 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 1B

안내 단계 1B - 엔진 하네스 및 ECM 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 ECM 하네스 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1C

안내 단계 1C - ECM에서 진단 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압을 점검합니다.

  • 멀티미터를 사용해 ECM 포트의 엔진 브레이크 솔레노이드 2번 신호 핀과 엔진 블록 접지 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0-VDC를 초과합니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 2 - 엔진 브레이크 배선 하네스와 솔레노이드를 점검합니다.

안내 단계 2A - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 브레이크 커넥터의 엔진 브레이크 솔레노이드 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

5 ohms 이상입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 브레이크 배선 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 참조할 절차: 관련 절차 표의 절차 003-011을 참조하십시오.
  • 솔레노이드 2번에서 엔진 브레이크 배선 하네스를 분리합니다.

조치

집혔거나 부식된 하네스가 있는지 또는 접지 단락 부분이 있는지 점검합니다.

  • 멀티미터를 사용해 엔진 브레이크 커넥터의 엔진 브레이크 솔레노이드 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 브레이크 배선 하네스를 교체합니다.

참조할 절차: 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 브레이크 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 관련 절차 표의 절차 003-011을 참조하십시오.
  • 솔레노이드 2번에서 엔진 브레이크 배선 하네스를 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 멀티미터를 사용하여 솔레노이드 단자 핀과 엔진 블록 접지 간 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

5 ohms 이상입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다.

관련 절차 표의 절차 020-024를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2012


결함 코드 2367(대형) - 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | ISM11 CM876 SN | 4022196
로커 레버 커버 | 절차 003-011 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 브레이크 | 절차 020-024 참조 | ISM11 CM876 SN | 4022196
엔진 브레이크 | 절차 020-024 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 브레이크 하네스와 솔레노이드를 점검합니다. |
 | 단계 1A. 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 엔진 브레이크 하네스 및 솔레노이드의 단선 여부를 점검합니다. | 5 ~ 15 ohms입니까?
 | 단계 1C. 엔진 브레이크 하네스의 단선 여부를 점검합니다. | 5 ohm 미만입니까?
 | 단계 1D. 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다. | 5 ~ 15 ohms입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 단선 여부를 점검합니다. | 5.0-VDC를 초과합니까?
 | 단계 2B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까
 | 단계 2C. ECM에서 진단 전압을 점검합니다. | 5.0-VDC를 초과합니까?
 | 단계 2D. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2E. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 엔진 브레이크 하네스와 솔레노이드를 점검합니다.

안내 단계 1A - 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 브레이크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 엔진 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 엔진 브레이크 하네스 및 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 브레이크 커넥터의 엔진 브레이크 솔레노이드 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

5 ~ 15 ohms입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 1C

안내 단계 1C - 엔진 브레이크 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다. 엔진 로커 레버 커버를 분리합니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 관련 절차 표의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 배선 하네스를 엔진 브레이크 솔레노이드 2번에서 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 브레이크 커넥터의 엔진 브레이크 솔레노이드 2번 신호 핀과 솔레노이드 커넥터 핀 사이에서 엔진 브레이크 하네스의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

5 ohm 미만입니까?
예 아니요
수리 없음

엔진 브레이크 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다. 엔진 로커 레버 커버를 분리합니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 관련 절차 표의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 배선 하네스를 엔진 브레이크 솔레노이드 2번에서 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 멀티미터를 사용하여 엔진 브레이크 솔레노이드 단자 핀과 엔진 블록 접지 간 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

5 ~ 15 ohms입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다.

관련 절차 표의 절차 020-024를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 하네스의 내부 액츄에이터 하네스 커넥터에 있는 엔진 브레이크 솔레노이드 2번 신호 핀과 엔진 블록 접지 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5 ohm 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2E

이동 2B

안내 단계 2B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - ECM에서 진단 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압을 점검합니다.

  • 멀티미터를 사용해 ECM 포트의 엔진 브레이크 솔레노이드 2번 신호 핀과 엔진 블록 접지 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A

이동 2D

안내 단계 2D - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용하여 ECM 커넥터와 엔진 브레이크 커넥터 사이에 있는 엔진 브레이크 솔레노이드 2번 신호 와이어의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용하여 ECM 커넥터의 엔진 브레이크 솔레노이드 2번 신호 핀과 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요

ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2012


결함 코드 2369 - 엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2369가 비활성 상태입니까?
단계 2. | 배기 브레이크 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 배기 브레이크 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2371이 활성 상태이고 결함 코드 2369가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2369 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2369가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2369가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 브레이크 릴레이 및 회로를 점검합니다.

안내 단계 2A - 배기 브레이크 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 배기 브레이크 릴레이를 분리합니다.

조치

OEM 하네스와 배기 브레이크 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 브레이크 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2371이 활성 상태이고 결함 코드 2369가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 브레이크 릴레이를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2369 상태가 활성 상태입니까?
예 아니요

오작동하는 배기 브레이크 릴레이가 감지되었습니다.

배기 브레이크 릴레이를 교체합니다.

OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 2C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 배기 브레이크 릴레이를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다

  • OEM 하네스 ECM 커넥터의 배기 브레이크 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

참고: 12볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 배기 브레이크 릴레이 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다. 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 배기 브레이크 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 배기 브레이크 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 배기 브레이크 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2369가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2012


결함 코드 2372 - 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 필터(카트리지 타입) | 절차 006-074 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
연료 입구 제한 | 절차 006-020 참조 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2372가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 필터를 점검합니다. |
 | 단계 2A. 연료 필터 전반에서의 저항 강하를 측정합니다. | 연료 필터 전반에서의 압력 강하가 27.5 kPa[4 psi]보다 낮습니까?
단계 3. | 연료 입구 제한을 점검합니다. |
 | 단계 3A. 연료 입구 제한을 측정합니다. | 연료 입구 제한이 규정치보다 낮습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2372가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 연료 필터를 점검합니다.

안내 단계 2A - 연료 필터 전반에서의 저항 강하를 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 고속 공회전으로 엔진을 구동합니다.

조치

엔진을 고속 공회전 상태로 구동하면서 연료 필터 전반에서 압력 강하를 측정합니다.

  • 연료 필터 입구에서 연료 제한을 측정합니다. 이 값은 높은 압력 판독값입니다.
  • 연료 필터 출구에서 연료 제한을 측정합니다. 이 값은 낮은 압력 판독값입니다.
  • 연료 필터 출구 제한 값을 기록한 후 이전에 측정한 연료 필터 입구 제한 값에서 뺍니다.
  • 관련 절차 표의 절차 006-074를 참조하십시오.

연료 필터 전반에서의 압력 강하가 27.5 kPa[4 psi]보다 낮습니까?
예 아니요
수리 없음

연료 필터를 교체합니다.

  • 관련 절차 표의 절차 006-074를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 입구 제한을 점검합니다.

안내 단계 3A - 연료 입구 제한을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 겁니다.

조치

제한을 측정합니다.

  • 연료 입구 제한을 측정합니다.
  • 관련 절차 표의 절차 006-020을 참조하십시오.

연료 입구 제한이 규정치보다 낮습니까?
예 아니요
수리 없음

라인 제한을 교체 또는 수리합니다.

연료 라인에 꼬였거나 휜 부위가 없으며 연료 라인이 막히지 않았는지 확인합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

  • 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

수리 완료

최종 수정일: 03-2월-2017


결함 코드 2398 - 외기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5, AND ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5, AND ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2398 상태가 활성 상태입니까?
 | 단계 1B. 결함 코드 249 및 256이 있는지 확인합니다. | 결함 코드 249 또는 256이 비활성 상태입니까?
단계 2. | 외기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 외기 온도 센서와 커��터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 249 상태가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 256 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 249가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2398이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드 249 및 256이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249 또는 256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 외기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 외기 온도 센서와 커��터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

OEM 하네스와 외기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

OEM 하네스의 외기 온도 센서 커넥터에서 외기 온도 센서 신호 핀과 외기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 256 상태가 활성 상태입니까?
예 아니요

외기 온도 센서의 범위 내 오작동이 감지되었습니다.

외기 온도 센서를 점검합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 외기 온도 센서 리턴 핀과 OEM 하네스의 외기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 외기 온도 센서 신호 핀과 OEM 하네스의 외기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2012


결함 코드 2634 - 가변식 터보차저 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190

문제 해결 단계

단계 |  | 규격
단계 1. | 가변식 터보차저 액츄에이터가 설치되었는지 확인합니다. |
 | 단계 1A. 이전에 가변식 터보차저 액츄에이터를 분리한 적이 있는지 점검합니다. | 최근에 VGT 액츄에이터를 분리했거나 교체했습니까?
 | 단계 1B. 가변식 터보차저 액츄에이터를 점검합니다. | 가변식 터보차저 액츄에이터가 터보차저에서 분리되었고 키 스위치를 ON으로 돌렸습니까?
 | 단계 1C. 가변식 터보차저 액츄에이터 커넥터를 분리했다가 연결합니다. | 가변식 터보차저 액츄에이터 커넥터를 분리했다가 다시 연결하자 결함 코드 2634가 비활성화 되었습니까?
단계 2. | 가변식 터보차저 액츄에이터를 점검합니다. |
 | 단계 2A. 가변식 터보차저 액츄에이터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 가변식 터보차저 액츄에이터가 설치되었는지 확인합니다.

안내 단계 1A - 이전에 가변식 터보차저 액츄에이터를 분리한 적이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

VGT 액츄에이터를 최근에 분리하거나 교체하였으며 결함 코드 2634 및 2449가 활성 상태입니다.

  • 결함 코드 2449 및 2634가 활성 상태입니다.

최근에 VGT 액츄에이터를 분리했거나 교체했습니까?
예 아니요

액츄에이터를 분리한 후 정확한 위치에 다시 장착합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 가변식 터보차저 액츄에이터가 설치되었는지 확인합니다.

조건

  • 해당되지 않음

조치

가변식 터보차저 액츄에이터가 올바르게 설치되었는지 확인합니다.

VGT 액츄에이터를 터보차저에서 분리하고 키 스위치를 ON으로 돌렸습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1C

이동 2A

안내 단계 1C - 가변식 터보차저 액츄에이터 커넥터를 분리했다가 연결합니다.

조건

  • 해당되지 않음

조치

배선 하네스가 가변식 터보차저 액츄에이터에 연결된 상태에서 가변식 터보차저 액츄에이터가 터보차저에서 분리되었고 키 스위치를 ON으로 돌린 경우 결함 코드 2634가 활성화됩니다. 아래 절차를 따릅니다.

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 하네스에서 가변식 터보차저 액츄에이터를 분리했다가 연결합니다.

참고: 터보차저 액츄에이터가 분리되면 일시적으로 결함 코드 2636이 활성화됩니다.

가변식 터보차저 액츄에이터 커넥터를 분리했다가 다시 연결하자 결함 코드 2634가 비활성화 되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

이동 2A

안내 단계 2 - 가변식 터보차저 액츄에이터를 점검합니다.

안내 단계 2A - 가변식 터보차저 액츄에이터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 가변식 터보차저 액츄에이터를 분리합니다.

조치

엔진 하네스와 가변식 터보차저 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

손상된 가변식 터보차저 액츄에이터가 감지되었습니다.

가변식 터보차저 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-3월-2012


결함 코드 2718 - 브레이크 스위치와 가속 페달 위치가 서로 맞지 않음 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2718이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2718이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2718이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

브레이크 페달 위치와 가속 페달 위치가 두 페달이 동시에 눌렸음을 나타냅니다. 이 상태로 인해 엔진 토크가 현저하게 제한되었습니다. 운전자에게 두 페달을 동시에 밟으면 안 된다고 알립니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

브레이크 페달 위치와 가속 페달 위치가 두 페달이 동시에 눌렸음을 나타냅니다. 이 상태로 인해 엔진 토크가 현저하게 제한되었습니다. 운전자에게 두 페달을 동시에 밟으면 안 된다고 알립니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 22-1월-2018


결함 코드 2719 - 브레이크 미작동 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 안티 록크 브레이크 시스템(ABS) 및/또는 전자식 변속 제어(ESC) 경고등이 점등되었거나 차량 속도와 관련된 결함 코드가 활성 상태입니까?
단계 2. | 고객과 면담합니다. |
 | 단계 2A. 고객과 면담합니다. | 고객이 서비스 브레이크를 사용하지 않고 거의 멈출 정도로 타력 주행합니까?
단계 3. | 브레이크 스위치 및 회로를 점검합니다. |
 | 단계 3A. 브레이크 스위치를 점검합니다. | 브레이크 스위치의 상태가 정상적으로 바뀝니까?
 | 단계 3B. 브레이크 스위치 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

ABS 및/또는 ESC 경고등이 점등되었거나 차량 속도와 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 고객과 면담합니다.

안내 단계 2A - 고객과 면담합니다.

조건

  • 진단 설계는 결함이 있는 브레이크 스위치를 찾기 위한 것입니다.

조치

차량을 5분 이상 48 kmh(30 mph) 이상의 속도로 주행하면 진단이 실행됩니다.

  • 브레이크 작동 없이 3 kmh (2 mph) 미만의 차량 속도가 감지되면 결함 코드가 표출됩니다.

고객이 서비스 브레이크를 사용하지 않고 거의 멈출 정도로 타력 주행합니까?
예 아니요

고객에게 진단 방법에 대해 설명합니다.

 수리 없음

수리 완료

이동 3A

안내 단계 3 - 브레이크 스위치 및 회로를 점검합니다.

안내 단계 3A - 브레이크 스위치를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

브레이크 페달을 조작하면서 브레이크 스위치의 위치를 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 스위치 상태를 모니터링합니다.

브레이크 스위치의 상태가 정상적으로 바뀝니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3B

안내 단계 3B - 브레이크 스위치 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 장비 제조업체 하네스에서 브레이크 스위치를 분리합니다.

조치

OEM 하네스와 브레이크 스위치 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 손상된 핀이 있는 장비 제조업체 하네스를 수리 또는 교체하거나 센서를 교체합니다. 장비 제조업체의 서비스 정보를 참조하십시오.

손상된 스위치가 감지되었습니다.

브레이크 스위치를 교체합니다. 장비 제조업체의 서비스 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2016


결함 코드 2771 - 후처리 출구 NOx 센서 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF2.8 CM2220 AN | 4022178
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2220 AN | 4021704
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL8.9 CM2150 SN | 4022190
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISM11 CM876 SN | 4022196
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다 | 결함 코드 2771이 비활성 상태입니까?
단계 2. | 후처리 출구 단일 질소 산화물(NOx) 센서 회로를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서 본체와 후처리 출구 NOx 센서 하네스의 상태를 검사합니다. | 센서 본체, 헤드(배기 가스 프로세서에 설치된 구성품) 또는 하네스의 외부가 손상되었습니까?
 | 단계 2B. 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 손상되었거나 더럽습니까?
 | 단계 2C. 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다. | 전압이 배터리 전압 1-VDC 이내입니까?
 | 단계 2D. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
 | 단계 2E. 후처리 출구 NOx 센서가 올바른지 점검합니다. | 후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서입니까?
단계 3. | 원장비 제조업체(OEM) 하네스 배터리 전원 회로 점검 |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있거나 교체했습니까?
 | 단계 3C. 배터리 전원 회로의 단선 여부를 점검합니다. | 전압이 배터리 전압에서 1-VDC 이내입니까?
단계 4. | OEM 하네스를 점검합니다 |
 | 단계 4A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 손상되었거나 더럽습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 4C. J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 전압이 배터리 전압에서 1-VDC 이내입니까?
 | 단계 4D. J1939 데이터링크 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 4E. J1939 종단 저항을 점검합니다. | 50 ~ 70 ohms입니까?
 | 단계 4F. 결함 코드를 점검합니다. | 결함 코드 2771 상태가 활성 상태입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2771이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 출구 단일 질소 산화물(NOx) 센서 회로를 점검합니다.

안내 단계 2A - 후처리 출구 NOx 센서 본체와 후처리 출구 NOx 센서 하네스의 상태를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 출구 NOx 센서 본체와 후처리 출구 NOx 센서 하네스를 점검합니다.

  • 후처리 출구 NOx 센서 본체와 후처리 출구 NOx 센서 하네스에 균열 또는 손상 여부를 검사합니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

센서 본체, 헤드(배기 가스 프로세서에 설치된 구성품) 또는 하네스의 외부가 손상되었습니까?
예 아니요

NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 출구 NOx 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • NOx 센서 배선 하네스 커넥터에서 후처리 출구 NOx 센서 배터리 전압 공급 회로와 후처리 출구 NOx 센서 리턴 회로 사이의 전압을 측정합니다.

참고: 키 ON 상태, 엔진 크랭크 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

참고: 24-VDC NOx 센서는 14 ~ 32-VDC에서 작동합니다. 12-VDC NOx 센서는 6 ~ 16.5-VDC에서 작동합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

멀티미터 사용 방법에 대한 지침은 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압 1-VDC 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2C조절가능매개변수설정이올바른지점검합니다. -

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구의 전기 시스템 전압 설정이 엔진 CPL에 맞는지 확인합니다.

전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
예 아니요
수리 없음

엔진 CPL에 맞게 전기 시스템 전압을 구성하려면 INSITE™ 전자 서비스 도구를 사용합니다.

이동 2E

이동 4A

안내 단계 2D후처리출구NOx센서가올바른지점검합니다. -

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 출구 NOx 센서를 분리합니다.

조치

후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서인지 확인합니다.

참고: 후처리 출구 NOx 센서에는 12-VDC 또는 24-VDC 버전이 있습니다.

후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서입니까?
예 아니요
수리 없음

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - 원장비 제조업체(OEM)의 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다.

OEM 정비 지침서를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 출구 NOx 센서 전원 공급 와이어에는 20암페어 퓨즈가 있습니다. 이 퓨즈는 OEM 하네스에 위치해 있습니다.

  • OEM 퓨즈가 올바르게 설치되었는지와 끊어졌는지 검사합니다.

퓨즈가 올바르게 설치되어 있거나 교체했습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 하네스의 후처리 출구 NOx 센서 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

참고: 24-VDC NOx 센서는 14 ~ 32-VDC에서 작동합니다. 12-VDC NOx 센서는 6 ~ 16.5-VDC에서 작동합니다.

전압이 배터리 전압에서 1-VDC 이내입니까?
예 아니요

후처리 출구 NOx 센서에서 OEM 배터리 리턴 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

후처리 출구 NOx 센서에서 배터리 공급 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - OEM 하네스를 점검합니다

안내 단계 4A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

J1939 데이터링크 하네스의 단선 여부를 점검합니다.

  • 후처리 출구 NOx 센서 OEM 하네스 커넥터의 SAE(자동차 기술 협회) J1939 데이터링크 (+) 와이어와 ECM OEM 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어 사이의 저항을 측정합니다.
  • 후처리 출구 NOx 센서 OEM 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 ECM OEM 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오..

10 ohms 미만입니까?
예 아니요
수리 없음

J1939 데이터링크 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

J1939 데이터링크 하네스의 단락 여부를 점검합니다.

  • ECM OEM 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어와 커넥터의 다른 모든 핀 사이 저항을 측정합니다.
  • ECM OEM 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오..

100k ohms 이상입니까?
예 아니요
수리 없음

J1939 데이터링크 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4D

이동 5A

안내 단계 4D - J1939 데이터링크 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

J1939 데이터링크 하네스의 접지 단락 여부를 점검합니다.

  • ECM OEM 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어와 접지 사이 저항을 측정합니다.
  • ECM OEM 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 접지 사이 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오..

100k ohms 이상입니까?
예 아니요
수리 없음

J1939 데이터링크 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4E

이동 5A

안내 단계 4E - J1939 종단 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

SAE J1939 데이터링크의 종단 저항을 측정합니다.

  • 후처리 출구 NOx 센서 OEM 하네스 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

50 ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 잘못된 종단 저항이 감지되었습니다.

OEM 하네스의 종단 레지스터를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4F

이동 5A

안내 단계 4F - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에 OEM 하네스를 연결합니다.
  • OEM 하네스에 후처리 출구 NOx 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2771 상태가 활성 상태입니까?
예 아니요

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-10월-2012


결함 코드 2772(무기형) - 후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최소 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISF2.8 CM2220 AN | 4022178
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISF3.8 CM2220 AN | 4021704
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN | 4021704
후처리 DEF 정량 분배 밸브 | 절차 011-059 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 정량 분배 밸브 | 절차 011-059 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 기본 문제 해결 절차를 수행합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 기본 문제 해결 점검을 수행합니다. | 모든 절차가 올바른 것으로 확인되었습니까?
단계 2. | 후처리 시스템을 점검합니다. |
 | 단계 2A. DEF 시스템에 외부 누출이 있는지 검사합니다. | 시스템에서 외부 누출이 감지되었습니까?
 | 단계 2B. DEF 라인을 검사합니다. | DEF 라인이 막혔거나 제한되어 있습니까?
 | 단계 2C. 후처리 DEF 정량 분배 밸브를 검사합니다. | 후처리 DEF 정량 분배 밸브의 막힘 또는 제한이 감지되었습니까?
 | 단계 2D. DEF 탱크의 오염 여부를 점검합니다. | DEF가 오염되었거나 희석되었습니까?
 | 단계 2E. 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다. | INSITE™ 전자 서비스 도구에서 작동 제한 테스트를 실시하는 동안 후처리 DEF 정량 분배 유닛이 올바르게 작동합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 기본 문제 해결 단계를 수행합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 다른 활성 결함 코드의 문제를 먼저 해결합니다.
  • 이 문제 해결 트리를 따르기 전에 다른 활성 결함 코드를 모두 먼저 해결해야 합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 기본 문제 해결 점검을 수행합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

계속하기 전에 다음 항목을 점검하거나 확인해야 합니다.

  • 엔진에서 CPL 구성품의 변경 사항이 없는지 확인합니다.
  • 연료 등급이 적용 분야에 적합한지 확인합니다. Cummins® 엔진용 연료, 회보 3379001을 참조하십시오.
  • 엔진을 초저유황 디젤(유럽의 경우 10 ppm, 중국의 경우 50ppm)에서 구동했는지 확인합니다.
  • 촉매장치 부품 번호가 CPL에 맞는지 확인합니다.
  • DEF 품질이 모델에 적합한지 점검합니다. Fleetguard® 선택적 촉매 환원 - DEF 사양, 회보 4021566을 참조하십시오.
  • 올바른 부품 번호의 후처리 출구 NOx 센서가 설치되어 있는지 확인합니다.

모든 절차가 올바른 것으로 확인되었습니까?
예 아니요
수리 없음

손상된 부분을 수리하고 수리 후 불만 사항이 더 이상 없는지 확인합니다.

참고: 고유황 디젤 연료는 SCR 촉매장치를 오염시키고 NOx를 증가시킬 수 있습니다. 디젤 연료를 ULSD 연료로 교체하고 이 문제 해결 절차의 요약 섹션에 나와 있는 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동해 이 결함 코드를 비활성화합니다. 결함 코드 2773이 활성 상태가 되면 잘못된 디젤 연료로 인해 손상된 후처리 SCR 촉매장치를 교체합니다.

이동 2A

수리 완료.

안내 단계 2 - 후처리 시스템을 점검합니다.

안내 단계 2A - DEF 시스템에 외부 누출이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 시스템을 점검합니다.

  • DEF 라인과 DEF 탱크에서 외부 누출이 있는지 검사합니다.

시스템에서 외부 누출이 감지되었습니까?
예 아니요

외부 누출의 원인을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - DEF 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 라인을 검사합니다.

  • DEF 라인이 꼬였거나, 막혔거나, 제한이 있는지 검사합니다.

DEF 라인이 막혔거나 제한되어 있습니까?
예 아니요

DEF 라인을 수리하거나 교체합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 후처리 DEF 정량 분배 밸브를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 정량 분배 밸브를 분리합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

조치

후처리 DEF 정량 분배 밸브에 막힘 또는 제한이 있는지 검사합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

후처리 DEF 정량 분배 밸브의 막힘 또는 제한이 감지되었습니까?
예 아니요

후처리 DEF 정량 분배 밸브를 세척하거나 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - DEF 탱크의 오염 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 탱크의 오염 여부를 검사합니다.

  • DEF가 희석되지 않았으며 올바른 비율로 혼합되어 있는지 확인합니다.
  • DEF 품질이 모델에 적합한지 점검합니다. Fleetguard® 선택적 촉매 환원 - DEF 사양, 회보 4021566을 참조하십시오.

DEF가 오염되었거나 희석되었습니까?
예 아니요

DEF 탱크를 비우고 세척합니다.

 수리 없음

이동 3A

이동 2E

안내 단계 2E - 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

참고: DEF 정량 분배 펌프 작동 제한 테스트를 실시하려면 DEF 정량 분배 밸브를 분리해 측정용 용기 안에 넣어야 합니다. DEF 정량 분배 유닛이 연결되어 있지 않으며 DEF가 어느 구멍에서도 흘러나오지 않는지 확인합니다.

INSITE™ 전자 서비스 도구에서 작동 제한 테스트를 실시하는 동안 후처리 DEF 정량 분배 유닛이 올바르게 작동합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

ECM의 현재 ECM 코드와 개정 번호는 INSITE™ 전자 서비스 도구를 사용하여 찾을 수 있습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-5월-2012


결함 코드 2773(기조식) - 후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 제한 | 절차 011-009 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
배기 제한 | 절차 011-009 참조 | ISL8.9 CM2150 SN | 4022190
배기 제한 | 절차 011-009 참조 | ISM11 CM876 SN | 4022196
배기 제한 | 절차 011-009 참조 | ISZ13 CM2150 | 4022133
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISL8.9 CM2150 SN | 4022190
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISM11 CM876 SN | 4022196
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISZ13 CM2150 | 4022133
후처리 노즐 | 절차 011-040 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 노즐 | 절차 011-040 참조 | ISL8.9 CM2150 SN | 4022190
후처리 노즐 | 절차 011-040 참조 | ISM11 CM876 SN | 4022196
후처리 노즐 | 절차 011-040 참조 | ISZ13 CM2150 | 4022133
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISL8.9 CM2150 SN | 4022190
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISM11 CM876 SN | 4022196
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISZ13 CM2150 | 4022133
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISL8.9 CM2150 SN | 4022190
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISM11 CM876 SN | 4022196
후처리 디젤 배기 유체 정량 분배 유닛 필터 | 절차 011-060 참조 | ISZ13 CM2150 | 4022133
후처리 디젤 배기 유체 정량 분배 유닛 공기 측 세척 | 절차 011-082 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 디젤 배기 유체 정량 분배 유닛 공기 측 세척 | 절차 011-082 참조 | ISL8.9 CM2150 SN | 4022190
후처리 디젤 배기 유체 정량 분배 유닛 공기 측 세척 | 절차 011-082 참조 | ISM11 CM876 SN | 4022196
후처리 디젤 배기 유체 정량 분배 유닛 탱크 필터 | 절차 011-083 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 디젤 배기 유체 정량 분배 유닛 탱크 필터 | 절차 011-083 참조 | ISL8.9 CM2150 SN | 4022190
후처리 디젤 배기 유체 정량 분배 유닛 탱크 필터 | 절차 011-083 참조 | ISM11 CM876 SN | 4022196
후처리 디젤 배기 유체 정량 분배 유닛 탱크 필터 | 절차 011-083 참조 | ISZ13 CM2150 | 4022133
후처리 디젤 배기 유체 라인 제한 테스트 | 절차 011-086 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 디젤 배기 라인 제한 테스트 | 절차 011-086 참조 | ISL8.9 CM2150 SN | 4022190
후처리 디젤 배기 라인 제한 테스트 | 절차 011-086 참조 | ISM11 CM876 SN | 4022196
후처리 디젤 배기 라인 제한 테스트 | 절차 011-086 참조 | ISZ13 CM2150 | 4022133
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISL8.9 CM2150 SN | 4022190
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISM11 CM876 SN | 4022196
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISZ13 CM2150 | 4022133
후처리 DEF 정량 분배 유닛 장시간 프라이밍 | 절차 019-476 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 DEF 정량 분배 유닛 장시간 프라이밍 | 절차 019-476 참조 | ISB6.7 CM2150 SQ | 2883504
후처리 DEF 정량 분배 유닛 장시간 프라이밍 | 절차 019-476 참조 | ISL8.9 CM2150 SN | 4022190
후처리 DEF 정량 분배 유닛 장시간 프라이밍 | 절차 019-476 참조 | ISM11 CM876 SN | 4022196
후처리 DEF 정량 분배 유닛 장시간 프라이밍 | 절차 019-476 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 검사합니다. |
 | 단계 1A. 결함 코드 1694의 활성 카운트를 점검합니다. | 결함 코드 1694가 활성 상태입니까?
 | 단계 1B. 결함 코드 1682, 3548, 3569, 3575 또는 3738의 비활성 카운트를 점검합니다. | 최근에 해결되지 않은 결함 코드 1682, 3548, 3569, 3575 또는 3738의 비활성 카운트가 있습니까?
 | 단계 1C. 남은 활성/비활성 결함 코드를 점검합니다. | 활성 결함 코드 또는 성능에 대한 불만이 있습니까? (결함 코드 2772 제외)
단계 2. | 후처리 촉매장치 시스템을 점검합니다. |
 | 단계 2A. 후처리 촉매장치 시스템에 외부 누출이 있는지 검사합니다. | 시스템에서 외부 누출이 감지되었습니까?
 | 단계 2B. 배기 역압을 점검합니다. | 배기 역압이 절차 011-009에 명시된 제한을 초과합니까?
 | 단계 2C. 후처리 선택적 촉매 환원(SCR) 촉매장치를 점검합니다. | SCR 촉매장치가 있으며 손상되지 않았고 파손되지 않았습니까?
 | 단계 2D. 후처리 노즐을 검사합니다. | 후처리 노즐이 막혔거나 제한되어 있습니까?
단계 3. | 디젤 배기 유체(DEF) 정량 분배 유닛의 프라이밍 사이클을 확인합니다. |
 | 단계 3A. 프라이밍하는 동안 DEF 정량 분배 유닛을 점검합니다. | 정량 분배 유닛이 3초 동안만 프라이밍됩니까? (+ 해당되는 경우 140초 프라이밍 지연)
 | 단계 3B. 프라이밍하는 동안 에어 솔레노이드의 작동을 점검합니다. | 30초 후에 에어 솔레노이드에서 딸깍하는 소리가 들리고 후처리 노즐 라인으로 공기가 계속 배출됩니까? (참고: 최대 20회까지 프라이밍 시도)
 | 단계 3C. DEF 정량 분배 유닛이 성공적으로 프라이밍되는지 확인합니다. | 공기 유량이 분당 25 liter[분당 6.6 gal]를 초과합니까?
단계 4. | DEF 정량 분배 유닛 공기 공급 시스템을 점검합니다. |
 | 단계 4A. DEF 정량 분배 유닛으로 들어가는 공기 공급 라인을 검사합니다. | 원장비 제조업체(OEM) 공기 공급 장치가 DEF 정량 분배 유닛에 올바르게 부착되어 있으며 충분한 공기 압력을 공급합니까?
 | 단계 4B. DEF 정량 분배 유닛 공기측 회로를 비웁니다. 세척 절차를 수행합니다. | 세척 절차가 성공적으로 완료되었습니까?
단계 5. | DEF 라인과 피팅에 제한 및 오염이 있는지 점검합니다. |
 | 단계 5A. DEF 정량 분배 유닛 피팅 및 라인을 점검합니다. | DEF 피팅 및 라인이 검사에 합격했습니까?
 | 단계 5B. DEF 정량 분배 유닛 인라인 스크린 필터 연결부를 검사합니다. | 스크린 필터에 오염물이 있습니까?
 | 단계 5C. DEF 탱크와 35 미크론 탱크 필터를 검사합니다. | DEF 탱크가 오염되었거나 요소수 용액이 32.5% 미만입니까?
단계 6. | DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다. |
 | 단계 6A. INSITE™ 전자 서비스 도구로 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다. | INSITE™ 전자 서비스 도구에서 작동 제한 테스트를 실시하는 동안 정량 분배 컨트롤 유닛이 올바르게 작동합니까? (이 테스트를 3회 실시하는 것이 좋습니다)
단계 7. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 7A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 7B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 검사합니다.

안내 단계 1A - 결함 코드 1694의 활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

계속하기 전에 다음 항목을 점검하거나 확인해야 합니다.

  • 결함 코드 1694의 활성 카운트를 점검합니다.

결함 코드 1694가 활성 상태입니까?
예 아니요

먼저 결함 코드 1694 문제를 해결하고 나서 이 문제 해결 트리로 돌아옵니다.

수리 없음

결함 코드 1694 문제 해결 트리.

이동 1B

안내 단계 1B - 결함 코드 1682, 3548, 3569, 3575 또는 3738의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM에 결함 코드 1682, 3548, 3569, 3575 또는 3738의 비활성 카운트가 있는지 점검합니다.

  • 특히 이 결함 코드가 생성되고 나서 50 엔진 시간 이내에 결함 코드 1682, 3548, 3569, 3575 또는 3738의 비활성 카운트가 한 개 이상 있는지 확인합니다.

최근에 해결되지 않은 결함 코드 1682, 3548, 3569, 3575 또는 3738의 비활성 카운트가 있습니까?

예 아니요

먼저 결함 코드 1682, 3548, 3569, 3575 또는 3738 문제를 해결하고 나서 이 결함 코드 문제 해결 트리로 돌아옵니다.

 수리 없음

결함 코드 1682, 3548, 3569, 3575 또는 3738 문제 해결 트리.

이동 1C

안내 단계 1C - 남은 활성/비활성 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 다른 활성 결함 코드의 문제를 먼저 해결합니다.
  • 이 문제 해결 트리를 따르기 전에 먼저 다른 활성 결함 코드(2772 제외)를 모두 먼저 해결해야 합니다.
  • 성능 불만 사항이 있는지 확인합니다.
  • 먼저 스모크나 실화 관련 성능 불만 사항을 해결합니다.

참고: 결함 코드 2773은 결함 코드 2772와 동일한 증상으로 인해 발생했지만 상태가 보다 더 심각한 수준입니다. 그러므로 두 결함 코드가 활성화된 경우 항상 결함 코드 2773을 먼저 해결해야 합니다.

활성 결함 코드 또는 성능에 대한 불만이 있습니까? (결함 코드 2772 제외)
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 후처리 촉매장치 시스템을 점검합니다.

안내 단계 2A - 후처리 촉매장치 시스템에 외부 누출이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 촉매장치 시스템을 점검합니다.

  • 후처리 촉매장치와 연결된 모든 배기 배관에 배기 가스 누출 또는 손상의 흔적이 있는지 검사합니다.

시스템에서 외부 누출이 감지되었습니까?
예 아니요

외부 누출의 원인을 수리합니다.

 수리 없음

이동 7A

이동 2B

안내 단계 2B - 배기 역압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배기 역압을 측정합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 역압이 절차 011-009에 명시된 제한을 초과합니까?
예 아니요

원인을 수리하거나 후처리 SCR 촉매장치를 교체합니다.

  • 관련 절차 표의 절차 011-036을 참조하십시오.

수리 없음

이동 7A

이동 2C

안내 단계 2C - 후처리 SCR 촉매장치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

SCR 촉매장치가 배기 스트림에 있는지 확인합니다.

후처리 SCR 촉매장치를 분리합니다.

  • 관련 절차 표의 절차 011-036을 참조하십시오.

후처리 SCR 촉매장치를 검사합니다. 후처리 SCR 촉매장치가 파손된 경우 촉매장치가 기울어지거나 이동할 때 상당량의 파손물 덩어리가 어셈블리 내부 주변을 이동하게 됩니다.

SCR 촉매 장치가 있으며, 이 장치가 손상되지 않았고 파손된 것으로 확인되지 않았습니까?

예 아니요
수리 없음

후처리 SCR 촉매장치를 교체합니다.

  • 관련 절차 표의 절차 011-036을 참조하십시오.

이동 2D

이동 7A

안내 단계 2D - 후처리 노즐을 검사합니다.

조건

  • 분리하기 전에 배기에서 노즐이 따뜻해 졌는지 확인합니다. 관련 절차 표의 절차 011-040을 참조하십시오.
  • 키 스위치를 OFF로 돌립니다.
  • 후처리 노즐을 분리합니다. 관련 절차 표의 절차 011-040을 참조하십시오.

조치

후처리 노즐이 막혔거나 제한되어 있는지 검사합니다.

  • 후처리 노즐을 검사합니다. 관련 절차 표의 절차 011-040을 참조하십시오.
  • 분사 구멍에 축적된 부드러운 결정체와 재는 40°C[104°F] 온도의 온수로 녹이면 됩니다.
  • 정량 분배 유닛이 정량 분배를 시작할 때 분사 구멍에 있는 부드러운 축적물이 제거되는지 확인합니다.

후처리 노즐이 막혔거나 제한되어 있습니까?
예 아니요

후처리 노즐을 청소하거나 교체합니다.

관련 절차 표의 절차 011-040을 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - DEF 정량 분배 유닛의 프라이밍 사이클을 확인합니다.

안내 단계 3A - 프라이밍하는 동안 디젤 배기 유체 정량 분배 유닛을 점검합니다.

조건

  • 후처리 노즐에서 DEF 라인을 분리하고 적절히 고정합니다.
  • 후처리 노즐은 설치된 채로 둡니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

계속하기 전에 다음 항목을 점검하거나 확인해야 합니다.

  • 엔진이 구동 중인 상태에서 키를 ON으로 돌린 후 DEF 정량 분배 펌프가 시동하는 소리가 들리는지 확인합니다.
  • 펌프가 자동으로 꺼질 때까지 펌프 작동 시간을 조정합니다(펌프에서 프라이밍 시도 중).

참고: 엔진이 구동 중인 동안은 펌프에서 소리를 듣기가 어려울 수 있으며, 이 경우에는 펌프에서 1번의 프라이밍 시도를 완료했음을 나타내는 딸칵 소리가 에어 솔레노이드에서 들리는지 확인합니다.

참고: 이전 캘리브레이션에서는 키 ON 시점으로부터 140초를 최초 프라이밍 사이클에 통합하지 않았습니다. 프라이밍 명령이 수신되기 전에 140초 지연 시간 동안 정량 분배 유닛이 대기 모드로 유지됩니다. 이 시간은 프라이밍 사이클 전에 분사 팁의 결정화 침전물을 모두 제거하여 분사 라인이 막히는 것을 방지하기 위해 도입되었습니다.

올바른 프라이밍 사이클은 다음과 같습니다.

1. 키 ON

2. 140초 펌프 시작 지연

3. 펌프가 시동하고 30초 동안 작동합니다. (시스템에서 이제 프라이밍을 시도하며 이 단계는 최대 20회까지 시도될 수 있습니다.)

4. 이제 DEF 분사 라인에서 공기가 배출됩니다. 이제 프라이밍이 완료되었습니다.

정량 분배 유닛이 3초 동안만 프라이밍됩니까? (+ 해당되는 경우 140초 프라이밍 지연)

예 아니요

라인 제한 테스트 절차를 수행하고 나서 다시 프라이밍합니다. 관련 절차 표의 절차 011-086을 참조하십시오.

수리 없음

이동 3A

이동 3B

안내 단계 3B - 프라이밍하는 동안 에어 솔레노이드의 작동을 점검합니다.

조건

  • 후처리 노즐에서 DEF 라인을 분리하고 적절히 고정합니다.
  • 후처리 노즐은 설치된 채로 둡니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

DEF 정량 분배 유닛이 성공적으로 프라이밍되었으며 정량 분배 상태로 진입했는지 확인합니다.

  • DEF 정량 분배 유닛은 프라이밍이 성공적으로 완료되었을 경우에만 정량 분배 상태로 진입하며, 에어 솔레노이드에서 딸깍하는 소리가 멈춥니다.
  • 이 때 후처리 노즐 라인으로 공기가 계속 흐릅니다.
  • DEF 정량 분배 유닛이 최대 12분 동안 프라이밍을 시도할 수 있지만, 어느 시점이든 프라이밍이 성공하면 펌프가 꺼집니다.
  • INSITE™ 전자 서비스 도구에서 후처리 디젤 배기 유체 정량 분배 유닛 상태에 대한 데이터 모니터링 및 기록을 통해 정량 분배 상태를 확인합니다.

30초 후에 에어 솔레노이드에서 딸깍하는 소리가 들리고 후처리 노즐 라인으로 공기가 계속 배출됩니까? (참고: 최대 20회까지 프라이밍 시도)
예 아니요
수리 없음

참고: DEF 정량 분배 유닛이 프라이밍되지 않았습니다.

이동 3C

이동 5A

안내 단계 3C - DEF 정량 분배 유닛이 성공적으로 프라이밍되는지 확인합니다.

조건

  • 1분 이상 키 스위치를 OFF로 돌립니다.
  • 후처리 노즐에서 DEF 라인을 분리합니다.
  • 공기 유량계를 DEF 정량 분배 유닛에 부착합니다. 관련 절차 표의 절차 011-058을 참조하십시오.
  • DEF 정량 분배 라인과 부착된 공기 유량계를 고정합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진이 시동되면 DEF 정량 분배 유닛이 프라이밍 지연 후 즉시 프라이밍 사이클을 시작해야 합니다. 30초 후(매번 프라이밍을 시도하는 데는 30초가 소요되며, 성공하지 않으면 정량 분배 장치가 최대 20회까지 프라이밍을 시도합니다) 공기가 DEF 분사 라인과 부착된 공기 유량계를 통과해야 합니다.

  • DEF 정량 분배 라인에서 측정된 공기 유량을 기록합니다.

공기 유량이 분당 25리터[분당 6.6갤런] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6A

이동 4A

안내 단계 4 - DEF 정량 분배 유닛 공기 공급 시스템을 점검합니다.

안내 단계 4A - DEF 정량 분배 유닛으로 들어가는 공기 공급 라인을 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 겁니다.
  • 엔진을 저속 공회전 속도로 구동합니다.

조치

DEF 정량 분배 유닛에 부착된 OEM 공기 공급 라인을 검사합니다.

  • 공기 공급 라인에서 누출 또는 느슨한 연결부가 있는지 점검합니다.
  • 차량 압축 공기 시스템의 물이나 과도한 오일이 있는지 DEF 정량 분배 유닛 에어 필터를 점검합니다.
  • DEF 정량 분배 유닛에 517 kPa[75 psi] 이상 압력의 깨끗한 공기가 공급되는지 확인합니다.

참고: 대부분의 차량에는 DEF 정량 분배 유닛 앞의 공기 라인에 인라인 에어 필터가 장착되어 있습니다. 인라인 에어 필터가 막히거나 제한되면 DEF 정량 분배 유닛에 낮은 공기 압력이 공급될 수 있습니다.

OEM 공기 공급 장치가 DEF 정량 분배 유닛에 올바르게 부착되어 있으며 충분한 공기 압력을 공급합니까?
예 아니요
수리 없음

OEM 공기 공급 연결부 또는 공급 장치를 수정합니다. OEM 정비 지침서를 참조하십시오.

이동 4B

이동 3A

안내 단계 4B - DEF 정량 분배 유닛 공기측 회로를 비웁니다. 세척 절차를 수행합니다.

조건

  • OEM 공기 공급 회로를 배출하거나 격리시킵니다.
  • OEM 공기 공급 호스를 분리합니다.

조치

DEF 정량 분배 유닛 세척 절차를 수행합니다.

  • 관련 절차 표의 절차 011-082를 참조하십시오.
  • 대부분의 차량에는 DEF 정량 분배 유닛 앞의 공기 라인에 인라인 에어 필터가 장착되어 있습니다. 인라인 에어 필터가 막히거나 제한되면 DEF 정량 분배 유닛에 낮은 공기 압력이 공급될 수 있습니다.

세척 절차가 성공적으로 완료되었습니까?
예 아니요
수리 없음

DEF 정량 분배 유닛을 교체합니다.

이동 5A

이동 7A

안내 단계 5 - DEF 라인과 피팅에 제한 및 오염이 있는지 점검합니다.

안내 단계 5A - DEF 정량 분배 유닛 피팅 및 라인을 점검합니다.

조건

  • 어떠한 라인이라도 분리하기 전에 정량 분배 장치의 전면부를 청소합니다.
  • 후처리 노즐에서 DEF 라인을 분리하고 적절히 고정합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

DEF 정량 분배 유닛 피팅과 라인에서 다음 사항을 검사합니다.

참고: 어떠한 라인이라도 분리하기 전에 후처리 정량 분배 유닛의 전면부와 라인을 온수 또는 중성 세제로 청소합니다. 정비 개입으로 인한 오염을 막기 위한 작업입니다.

  • 느슨한 DEF 입구 커넥터 또는 피팅
  • DEF 라인의 균열로 인해 누출 또는 공기 유입 발생
  • 프라이밍 사이클 동안 DEF가 탱크로 돌아오는지 확인합니다.

DEF 피팅 및 라인이 검사를 통과했습니까?
예 아니요
수리 없음

DEF 라인 및/또는 커넥터를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5B

이동 3B

안내 단계 5B - DEF 정량 분배 유닛 인라인 스크린 필터 연결부를 검사합니다.

조건

  • 어떠한 라인이라도 분리하기 전에 정량 분배 장치의 전면부를 청소합니다.
  • 정량 분배 유닛에서 DEF 공급 라인을 분리하고 적절히 고정합니다.

조치

DEF 정량 분배 유닛 인라인 스크린 필터 연결부를 검사합니다.

  • DEF 정량 분배 유닛 공급 라인을 분리합니다.
  • 입구 스크린 필터를 검사합니다. 관련 절차 표의 절차 011-060을 참조하십시오.

참고: 어떠한 라인이라도 분리하기 전에 후처리 정량 분배 유닛의 전면부와 라인을 온수 또는 중성 세제로 청소합니다. 정비 개입으로 인한 오염을 막기 위한 작업입니다.

다음 절차를 사용하여 DEF 정량 분배 유닛의 다양한 연결부를 식별합니다. 관련 절차 표의 절차 019-440을 참조하십시오.

스크린 필터에 오염물이 있습니까?
예 아니요

스크린 필터를 교체합니다.

 수리 없음

이동 5C

이동 5C

안내 단계 5C - DEF 탱크와 35 미크론 탱크 필터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 금지.

조치

DEF 탱크 및 필터에 연료, 오일, 냉각수, 이물질 및 불순물이 있는지 검사합니다.

  • 탱크의 내용물을 검사합니다.
  • 탱크 필터의 상태를 검사합니다. 관련 절차 표의 절차 011-083을 참조하십시오.
  • 탱크의 샘플을 사용하여 DEF의 요소 농도를 점검하고 기록합니다. 섹션 V의 절차 018-026을 참조하십시오.

DEF 탱크가 오염되었거나 요소수 용액이 32.5% 미만입니까?

예 아니요

OEM에서 소스를 찾아서 제거합니다. 필요할 경우 구성품 및 커넥터를 교체합니다. DEF 탱크를 배출/보충합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 6A

이동 6A

안내 단계 6 - 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시합니다.

안내 단계 6A - INSITE™ 전자 서비스 도구로 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 후처리 진단 테스트에 있는 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시합니다.

  • 지침과 사양은 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-440을 참조하십시오.
  • 정량 분배 단계에서 DEF가 후처리 노즐을 통해 분사되고 있는지 확인합니다

참고: 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트를 실시하려면 후처리 노즐을 먼저 배기에서 데운 후 분리해 용량이 200 ml[6.8 oz] 이상인 측정 용기 안에 넣어야 합니다.

이 테스트를 완료하기 전에 문제 해결 트리를 끝까지 따라야 합니다.

INSITE™ 전자 서비스 도구에서 작동 제한 테스트를 실시하는 동안 정량 분배 컨트롤 유닛이 올바르게 작동합니까? (이 테스트를 3회 실시하는 것이 좋습니다)
예 아니요
수리 없음

손상된 디젤 배기 유체 정량 분배 유닛이 감지되었습니다. 디젤 배기 유체 정량 분배 유닛을 교체합니다.

  • 관련 절차 표의 절차 019-440을 참조하십시오.

이동 7A

이동 7A

안내 단계 7 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 7A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 7B

이동 7B

안내 단계 7B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


결함 코드 2773(무기형) - 후처리 1 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISF2.8 CM2220 AN | 4022178
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISF3.8 CM2220 AN | 4021704
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 AN | 4022178
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN | 4021704
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISF2.8 CM2220 AN | 4022178
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | ISF3.8 CM2220 AN | 4021704

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 기본 문제 해결 절차를 수행합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1694가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 남은 활성/비활성 결함 코드를 점검합니다. | 결함 코드 1682, 3548, 3569, 3575 또는 3738이 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 비활성 카운트가 두 개 이상입니까?
 | 단계 1C. 기본 문제 해결 점검을 수행합니다. | 모든 절차가 올바른 것으로 확인되었습니까?
단계 2. | 후처리 시스템을 점검합니다. |
 | 단계 2A. 디젤 배기 유체(DEF) 시스템에 외부 누출이 있는지 검사합니다. | 시스템에서 외부 누출이 감지되었습니까?
 | 단계 2B. DEF 라인을 검사합니다. | DEF 라인이 막혔거나 제한되어 있습니까?
 | 단계 2C. 후처리 DEF 정량 분배 밸브를 검사합니다. | 후처리 DEF 정량 분배 밸브의 막힘 또는 제한이 감지되었습니까?
 | 단계 2D. DEF 탱크의 오염 여부를 점검합니다. | DEF가 오염되었거나 희석되었습니까?
 | 단계 2E. 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다. | INSITE™ 전자 서비스 도구에서 작동 제한 테스트를 실시하는 동안 DEF 정량 분배 유닛이 올바르게 작동합니까?
 | 단계 2F. 후처리 SCR 촉매장치를 점검합니다. | SCR 촉매장치가 있고, 손상되지 않았으며, 기울이거나 움직였을 때 덜걱거리지 않습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 기본 문제 해결 단계를 수행합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 이 문제 해결 트리를 따르기 전에 다른 활성 결함 코드를 모두 먼저 해결해야 합니다.
  • 이 문제 해결 트리를 따르기 전에 먼저 다른 활성 결함 코드(2772 제외)를 모두 먼저 해결해야 합니다.

결함 코드 1694가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 남은 활성/비활성 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM에 결함 코드 1682, 3548, 3569, 3575 또는 3738의 비활성 카운트가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1682, 3548, 3569, 3575 또는 3738이 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 기본 문제 해결 점검을 수행합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

계속하기 전에 다음 항목을 점검하거나 확인해야 합니다.

  • 엔진에서 CPL(컨트롤 부품 목록) 구성품의 변경 사항이 없었는지 확인합니다.
  • 연료 등급이 적용 분야에 적합한지 확인합니다. Cummins® 엔진용 연료 정비 회보를 사용합니다. 회보 번호 3379001을 참조하십시오.
  • 엔진을 초저유황 디젤(유럽의 경우 10 ppm, 중국의 경우 50 ppm)에서 구동했는지 확인합니다.
  • 촉매장치 부품 번호가 CPL에 맞는지 확인합니다.
  • DEF 용액 품질이 모델에 적합한지 점검합니다. Fleetguard® 선택적 촉매 환원 - DEF 사양을 사용하십시오. 회보 전호 4021566을 참조하십시오.
  • 올바른 부품 번호의 후처리 출구 NOx 센서가 설치되어 있는지 확인합니다.

모든 절차가 올바른 것으로 확인되었습니까?
예 아니요
수리 없음

손상된 부분을 수리하고 수리 후 불만 사항이 더 이상 없는지 확인합니다.

이동 2A

수리 완료.

안내 단계 2 - 후처리 시스템을 점검합니다.

안내 단계 2A - DEF 시스템에 외부 누출이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 시스템을 점검합니다.

  • DEF 라인과 DEF 탱크에서 외부 누출이 있는지 검사합니다.

시스템에서 외부 누출이 감지되었습니까?
예 아니요

외부 누출의 원인을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - DEF 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 라인을 검사합니다.

  • DEF 라인이 꼬였거나, 막혔거나, 다른 제한이 있는지 검사합니다.

DEF 라인이 막혔거나 제한되어 있습니까?
예 아니요

DEF 라인을 수리하거나 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 후처리 DEF 정량 분배 밸브를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 정량 분배 밸브를 분리합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

조치

후처리 DEF 정량 분배 밸브를 검사합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

후처리 DEF 정량 분배 밸브의 막힘 또는 제한이 감지되었습니까?
예 아니요

후처리 DEF 정량 분배 밸브를 세척하거나 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - DEF 탱크의 오염 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 희석되지 않았으며 올바른 비율로 혼합되어 있는지 확인합니다.

DEF 품질이 모델에 적합한지 점검합니다. Fleetguard® 선택적 촉매 환원 - DEF 사양을 사용하십시오. 회보 번호 4021566을 참조하십시오.

DEF가 오염되었거나 희석되었습니까?
예 아니요

DEF 탱크를 비우고 세척합니다.

수리 없음

이동 3A

이동 2E

안내 단계 2E - 후처리 DEF 정량 분배 유닛이 올바르게 작동하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

관련 절차 표의 절차 011-058을 참조하십시오.

참고: DEF 정량 분배 펌프 작동 제한 테스트를 실시하려면 DEF 정량 분배 밸브를 분리해 측정용 용기 안에 넣어야 합니다. DEF 정량 분배 밸브가 연결되어 있지 않으며 DEF가 어느 구멍에서도 흘러나오지 않는지 확인합니다.

INSITE™ 전자 서비스 도구에서 작동 제한 테스트를 실시하는 동안 DEF 정량 분배 유닛이 올바르게 작동합니까?
예 아니요
수리 없음

DEF 정량 분배 유닛을 교체합니다.

  • 관련 절차 표의 절차 011-058을 참조하십시오.

이동 2F

이동 3A

안내 단계 2F - 후처리 SCR 촉매장치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

SCR 촉매장치가 배기 스트림에 있는지 확인합니다.

후처리 SCR 촉매장치를 분리합니다.

  • 관련 절차 표의 절차 011-036을 참조하십시오.

후처리 SCR 촉매장치를 검사합니다. 후처리 SCR 촉매장치가 파손된 경우 촉매장치가 기울어지거나 이동할 때 상당량의 파손물 덩어리가 어셈블리 내부 주변을 이동하게 됩니다.

SCR 촉매장치가 있고, 손상되지 않았으며, 기울이거나 움직였을 때 덜걱거리지 않습니까?

예 아니요
수리 없음

후처리 SCR 촉매장치를 교체합니다.

관련 절차 표의 절차 011-036을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-2월-2018


결함 코드 2973 - 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISF2.8 CM2220 AN | 4022178
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISL8.9 CM2150 SN | 4022190
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISM11 CM876 SN | 4022196
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | ISZ13 CM2150 | 4022133
충전 에어 쿨러 | 절차 010-027 참조 | ISF2.8 CM2220 AN | 4022178
충전 에어 쿨러 | 절차 010-027 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
충전 에어 쿨러 | 절차 010-027 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
충전 에어 쿨러 | 절차 010-027 참조 | ISL8.9 CM2150 SN | 4022190
충전 에어 쿨러 | 절차 010-027 참조 | ISM11 CM876 SN | 4022196
충전 에어 쿨러 | 절차 010-027 참조 | ISZ13 CM2150 | 4022133
배기 제한 | 절차 011-009 참조 | ISF2.8 CM2220 AN | 4022178
배기 제한 | 절차 011-009 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
배기 제한 | 절차 011-009 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
배기 제한 | 절차 011-009 참조 | ISL8.9 CM2150 SN | 4022190
배기 제한 | 절차 011-009 참조 | ISM11 CM876 SN | 4022196
배기 제한 | 절차 011-009 참조 | ISZ13 CM2150 | 4022133
고도별 압력 | 절차 018-028 참조 | ISF2.8 CM2220 AN | 4022178
고도별 압력 | 절차 018-028 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
고도별 압력 | 절차 018-028 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
고도별 압력 | 절차 018-028 참조 | ISL8.9 CM2150 SN | 4022190
고도별 압력 | 절차 018-028 참조 | ISM11 CM876 SN | 4022196
고도별 압력 | 절차 018-028 참조 | ISZ13 CM2150 | 4022133
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 AN | 4022178
기압 센서 | 절차 019-004 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
기압 센서 | 절차 019-004 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
기압 센서 | 절차 019-004 참조 | ISL8.9 CM2150 SN | 4022190
기압 센서 | 절차 019-004 참조 | ISM11 CM876 SN | 4022196
기압 센서 | 절차 019-004 참조 | ISZ13 CM2150 | 4022133
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 AN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
터보차저 속도 센서 | 절차 019-390 참조 | ISF2.8 CM2220 AN | 4022178
터보차저 속도 센서 | 절차 019-390 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 | 절차 010-033 참조 | ISF2.8 CM2250 | 4022178
터보차저 | 절차 010-033 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
터보차저 | 절차 010-033 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
터보차저 | 절차 010-033 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 | 절차 010-033 참조 | ISM11 CM876 SN | 4022196
터보차저 | 절차 010-033 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122, 123, 221, 222, 295, 687 또는 2345가 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 기압 센서를 점검합니다. |
 | 단계 2A. 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구 판독값이 현지 기압의 51 mm Hg[2 in Hg] 이내입니까?
단계 3. | 엔진 흡기 매니폴드 압력/온도 센서와 회로를 점검합니다. |
 | 단계 3A. 엔진 흡기 매니폴드 압력/온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 센서의 정확도를 확인합니다. | 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값이 현지 기압의 77 mm Hg[3 in Hg] 이내에 있습니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 123이 활성 상태입니까?
 | 단계 3D. 회로 응답을 점검합니다. | 결함 코드 122가 활성 상태입니까?
단계 4. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 4A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 회로 응답을 점검합니다. | 결함 코드 123이 활성 상태입니까?
 | 단계 4C. 회로 응답을 점검합니다. | 결함 코드 122가 활성 상태입니까?
단계 5. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 5A. 충전 에어 쿨러에 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
 | 단계 5B. 흡기 매니폴드 입구 및 연결부에서 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
 | 단계 5C. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 마모되었거나 손상되었습니까?
 | 단계 5D. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 전반에서의 압력차가 규정치 이내입니까?
단계 6. | 터보차저 속도 센서를 점검합니다. |
 | 단계 6A. 터보차저 속도 센서에 연결된 엔진 하네스 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 6B. 해당되는 경우 터보차저 속도 센서 저항을 측정합니다. | 600 ~ 1600 ohms입니까?
단계 7. | 배기 제한을 점검합니다. |
 | 단계 7A. 배기 시스템에 제한이 있는지 점검합니다. | 배기 제한이 규정치 이내입니까?
단계 8. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 8A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 8B. 결함 코드와 오작동 인디케이터 램프(MIL)를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 221, 222, 295, 687 또는 2345가 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 기압 센서를 점검합니다.

안내 단계 2A - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 데이터 모니터/로거와 비교합니다.

  • 키 ON일 때의 흡기 매니폴드 압력과 기압을 비교합니다.

사양은 관련 절차 표의 절차 019-004를 참조하십시오.

INSITE™ 전자 서비스 도구 판독값이 현지 기압 및 흡기 매니폴드 압력의 51 mm Hg[2 in Hg] 이내입니까?
예 아니요
수리 없음

배선 하네스의 저항을 점검합니다.

  • 필요할 경우 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

배선 하네스가 손상되지 않은 경우 기압 센서를 교체합니다. 관련 절차 표의 절차 019-004를 참조하십시오.

이동 3A

이동 8A

안내 단계 3 - 엔진 흡기 매니폴드 압력/온도 센서와 회로를 점검합니다.

안내 단계 3A - 엔진 흡기 매니폴드 압력/온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.

조치

흡기 매니폴드 압력/온도 센서 커넥터와 엔진 하네스 커넥터에서 다음 사항의 징후가 있는지 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

흡기 매니폴드 압력/온도 센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 하네스의 손상 부위나 손상된 흡기 매니폴드 압력/온도 센서를 교체합니다. 모든 엔진 하네스의 상호 연결은 회로도나 배선도를 참조하십시오.
  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • 관련 절차 표의 절차 019-159를 참조하십시오.

 수리 없음

이동 8A

이동 3B

안내 단계 3B - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 끕니다.

조치

키 스위치를 ON에 두고 엔진 시동을 끈 상태에서 흡기 매니폴드 압력과 기압 판독값이 일치해야 합니다.

  • INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값과 기압에 대한 판독값을 비교합니다.
  • 필요할 경우 고도별 기압 표를 사용하십시오. 관련 절차 표의 절차 018-028을 참조하십시오.

흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값이 현지 기압의 77 mm Hg[3 in Hg] 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 3C

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 4A

안내 단계 3D - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 엔진 흡기 매니폴드 압력/온도 커넥터에서 엔진 흡기 매니폴드 압력 +5볼트 공급 핀과 엔진 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

흡기 매니폴드 압력/온도 센서의 범위 내 오작동이 감지되었습니다.

엔진 흡기 매니폴드 압력/온도 센서를 교체합니다.

  • 관련 절차 표의 절차 019-159를 참조하십시오.

 수리 없음

이동 8A

이동 4A

안내 단계 4 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 4A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다. 손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 8A

이동 4B

안내 단계 4B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 아니요
수리 없음

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4C

이동 8A

안내 단계 4C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈 엔진 커넥터에서 엔진 흡기 매니폴드 압력 +5볼트 공급 핀과 엔진 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 8A

이동 8A

안내 단계 5 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 5A - 충전 에어 쿨러에 누출이 있는지 점검합니다.

조건

  • 엔진 구동 중.

조치

충전 에어 쿨러와 연결부에서 공기 누출이 있는지 점검합니다.

공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다. 관련 절차 표의 절차 010-027을 참조하십시오.

 수리 없음

이동 8A

이동 5B

안내 단계 5B - 흡기 매니폴드 입구 및 연결부에서 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

터보차저와 흡기 매니폴드 입구 사이의 연결부와 호스에서 공기 누출이 있는지 점검합니다.

  • 관련 절차 표의 절차 010-024를 참조하십시오.

공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 8A

이동 5C

안내 단계 5C - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 엔진을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • 터보차저에서 흡기 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었거나 마모되었는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

터보차저 날개가 마모되었거나 손상되었습니까?
예 아니요

터보차저를 교체합니다

  • 관련 절차 표의 절차 010-033을 참조하십시오.

수리 없음

이동 8A

이동 5D

안내 단계 5D - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

관련 절차 표의 절차 010-027을 참조하십시오.

충전 에어 쿨러 전반에서의 압력차가 규정치 이내입니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 6A

이동 8A

안내 단계 6 - 터보차저 속도 센서를 점검합니다.

안내 단계 6A - 터보차저 속도 센서에 연결된 엔진 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 속도 센서에서 엔진 하네스를 분리합니다.

조치

엔진에 터보차저 속도 센서가 장착된 경우에만 이 단계를 수행합니다. 터보차저를 검사하거나 엔진 배선도를 참조하여 엔진에 터보차저 속도 센서가 있는지 여부를 파악합니다. 센서가 없으면 단계 7로 건너뜁니다.

터보차저 속도 센서 커넥터, 엔진 하네스 커넥터 및 터보차저 속도 센서 피그테일 하네스에서 다음 사항의 징후가 있는지 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 엔진 하네스를 수리 또는 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 8A

이동 6B

안내 단계 6B - 해당되는 경우 터보차저 속도 센서 저항을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

터보차저 속도 센서 저항을 점검합니다.

  • 멀티미터를 사용해 센서의 터보차저 속도 신호 (+) 핀과 터보차저 속도 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

600 ~ 1600 ohms입니까?
예 아니요
수리 없음

터보차저 속도 센서가 손상되어 있습니다.

터보차저 속도 센서를 교체합니다. 관련 절차 표의 절차 019-390을 참조하십시오.

이동 7A

이동 8A

안내 단계 7 - 배기 시스템에 제한이 있는지 점검합니다.

안내 단계 7A - 배기 제한을 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

배기 제한을 점검합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요
수리 없음

제한된 구성품을 수리하거나 교체합니다.

이동 8A

이동 8A

안내 단계 8 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 8A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 8B

이동 8B

안내 단계 8B - 결함 코드와 MIL을 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2015


결함 코드 2976 - 후처리 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 AN | 4022178
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 AN | 4021704
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 AN | 4022188
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 019-440 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 019-440 참조 | ISL8.9 CM2150 SN | 4022190

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2976이 비활성 상태입니까?
단계 2. | 디젤 배기 유체(DEF) 정량 분배 유닛을 점검합니다. |
 | 단계 2A. 정량 분배 유닛 본체와 하네스의 상태를 검사합니다. | 정량 분배 유닛 또는 하네스가 손상되었습니까?
 | 단계 2B. DEF 정량 분배 유닛 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. 결함 코드를 판독합니다. | 결함 코드 2976이 비활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2976이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 디젤 배기 유체(DEF) 정량 분배 유닛을 점검합니다.

안내 단계 2A - 정량 분배 유닛 본체와 하네스의 상태를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • DEF 정량 분배 유닛에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 DEF 정량 분배 유닛 본체/케이스에서 다음 사항을 검사합니다.

  • DEF 정량 분배 유닛 케이스의 손상 또는 균열
  • DEF의 용융 또는 열 손상
  • 정량 분배 유닛의 녹은 배선 하네스 또는 커넥터
  • OEM 배선 하네스의 느슨하거나 손상된 와이어
  • 패스너 또는 배선 하네스 커넥터 손상

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

정량 분배 유닛 또는 하네스가 손상되었습니까?
예 아니요

손상된 OEM 배선 하네스 또는 DEF 정량 분배 유닛이 감지되었습니다.

  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.
  • 손상이 감지되면 DEF 정량 분배 유닛을 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - DEF 정량 분배 유닛 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • DEF 정량 분배 유닛에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 DEF 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

DEF 정량 분배 유닛 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 DEF 정량 분배 유닛을 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이 도통 점검을 실시합니다.

  • DEF 정량 분배 유닛 커넥터의 각 핀과 ECM 커넥터의 해당 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

J1939 데이터링크 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2976이 비활성 상태입니까?
예 아니요

수리 안함. 커넥터 분리 및 설치로 결함이 해결되었습니다.

후처리 DEF 정량 분배 유닛을 교체합니다.

  • 기조식 선택적 촉매 환원(SCR) 정량 분배 시스템은 관련 절차 표의 절차 019-440을 참조하십시오.

무기형 SCR 정량 분배 시스템은 관련 절차 표의 절차 011-058을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있는 ECM 코드와 개정 번호를 확인합니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-10월-2012


결함 코드 3142 - 후처리 SCR 입구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 AN | 4022178
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2220 AN | 4021704
후처리 가스 온도 센서 | 절차 019-449 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 가스 온도 센서 | 절차 019-449 참조 | ISL8.9 CM2150 SN | 4022190
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 SN | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3142가 비활성 상태입니까?
단계 2. | EGR 입구 온도 센서와 회로를 점검합니다. |
 | 단계 2A. SCR 입구 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3143은 활성 상태이며 결함 코드 3142는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3142 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3142가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - EGR 입구 온도 센서와 회로를 점검합니다.

안내 단계 2A - SCR 입구 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

OEM 하네스와 SCR 입구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

OEM 하네스의 센서 커넥터에서 SCR 입구 온도 신호 핀과 SCR 입구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 3143은 활성 상태이며 결함 코드 3142는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 SCR 입구 온도 센서를 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

응답(ECM 또는 회로)이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142 상태가 활성 상태입니까?
예 아니요

손상된 SCR 입구 온도 센서가 감지되었습니다.

SCR 입구 온도 센서를 교체합니다.

관련 절차 표의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 입구 온도 센서 리턴 핀과 OEM 하네스의 SCR 입구 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 입구 온도 센서 신호 핀과 OEM 하네스의 SCR 입구 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-360을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 입구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 08-5월-2012


결함 코드 3143 - 후처리 SCR 입구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
OEM 배선 하네스 | 절차 019-071 참조 | ISF2.8 CM2220 AN | 4022178
OEM 배선 하네스 | 절차 019-071 참조 | ISF3.8 CM2220 AN | 4021704
OEM 배선 하네스 | 절차 019-071 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
OEM 배선 하네스 | 절차 019-071 참조 | ISL8.9 CM2150 SN | 4022190
OEM 배선 하네스 | 절차 019-071 참조 | ISM11 CM876 SN | 4022196
OEM 배선 하네스 | 절차 019-071 참조 | ISZ13 CM2150 | 4022133
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 AN | 4022178
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2220 AN | 4021704
후처리 가스 온도 센서 | 절차 019-449 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 가스 온도 센서 | 절차 019-449 참조 | ISL8.9 CM2150 SN | 4022190
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 SN | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3143이 비활성 상태입니까?
단계 2. | EGR 입구 온도 센서와 회로를 점검합니다. |
 | 단계 2A. SCR 입구 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3142가 활성 상태이고 결함 코드 3143이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3143 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3143이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3143이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - EGR 입구 온도 센서와 회로를 점검합니다.

안내 단계 2A - SCR 입구 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

OEM 하네스와 SCR 촉매장치 입구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

응답(ECM 또는 회로)이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142가 활성 상태이고 결함 코드 3143이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 SCR 입구 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

응답(ECM 또는 회로)이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3143 상태가 활성 상태입니까?
예 아니요

SCR 입구 온도 센서를 교체합니다.

관련 절차 표의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 입구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 입구 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀의 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

응답(ECM 또는 회로)이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3143이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-3월-2012


결함 코드 3144 - 후처리 SCR 입구 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 AN | 4022178
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2220 AN | 4021704
후처리 가스 온도 센서 | 절차 019-449 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 가스 온도 센서 | 절차 019-449 참조 | ISL8.9 CM2150 SN | 4022190
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 SN | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 3142 또는 3143이 있는지 확인합니다. | 결함 코드 3142 또는 3143이 활성 상태입니까?
단계 2. | 선택적 촉매 환원(SCR) 입구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. SCR 입구 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3142가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 3143이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 수리 사항을 확인합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | SCR 입구 온도 판독값과 SCR 출구 온도 판독값의 차이가 14°C(25°F) 이내입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 3142 또는 3143이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142 또는 3143이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3142 또는 3143 문제 해결 트리.

이동 2A

안내 단계 2 - EGR 입구 온도 센서와 회로를 점검합니다.

안내 단계 2A - SCR 입구 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

엔진 하네스와 SCR 입구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 SCR 입구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 60°C[140°F]보다 높은지 확인합니다.

조치

응답(ECM 또는 회로)이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 SCR 입구 가스 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 SCR 촉매장치 입구 온도 커넥터에서 SCR 촉매장치 입구 온도 신호 핀과 SCR 촉매장치 입구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

300초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3143이 활성 상태입니까?
예 아니요

SCR 입구 온도 센서를 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • OEM 하네스에서 후처리 SCR 입구 가스 온도 센서를 분리합니다.

조치

  • SCR 촉매 입구 온도 센서 커넥터의 SCR 촉매 입구 온도 신호 핀과 ECM 커넥터의 SCR 촉매 입구 온도 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 고저항 또는 단락이 감지되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 SCR 입구 가스 온도 센서를 분리합니다

조치

  • SCR 촉매 입구 온도 센서 커넥터의 SCR 촉매 입구 온도 리턴 핀과 ECM 커넥터의 SCR 촉매 입구 온도 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 SCR 입구 가스 온도 센서를 분리합니다

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 SCR 촉매장치 입구 온도 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 고저항 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 SCR 입구 가스 온도 센서를 분리합니다

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 SCR 촉매장치 입구 온도 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 촉매장치 입구 온도에 대한 판독값과 촉매장치 출구 온도에 대한 판독값을 비교합니다.

SCR 입구 온도 판독값과 SCR 출구 온도 판독값의 차이가 14°C(25°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 1A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-10월-2016


결함 코드 3145 - 후처리 SCR 흡기 가스 온도 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 SN | 4022196

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 3142 또는 3143이 있는지 확인합니다. | 결함 코드 3142 또는 3143이 활성 상태입니까?
단계 2. | 후처리 선택적 촉매 환원(SCR) 흡기 가스 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 SCR 흡기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3142 상태가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 3143 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 3142 상태가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 3143 상태가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 3142 또는 3143이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142 또는 3143이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3142 또는 3143 문제 해결 트리.

이동 2A

안내 단계 2 - 후처리 선택적 촉매 환원(SCR) 흡기 가스 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 SCR 흡기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 SCR 흡기 가스 온도 센서를 분리합니다.

조치

엔진 하네스와 후처리 SCR 흡기 가스 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 SCR 흡기 가스 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 SCR 흡기 가스 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 후처리 SCR 흡기 가스 온도 커넥터에서 후처리 SCR 흡기 가스 온도 신호 핀과 후처리 SCR 촉매장치 입구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3143 상태가 활성 상태입니까?
예 아니요

후처리 SCR 입구 온도 센서를 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • ECM 커넥터에서 SCR 촉매장치 입구 온도 신호 핀과 SCR 촉매장치 입구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3143 상태가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-2월-2014


결함 코드 3146 - 후처리 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
OEM 배선 하네스 | 절차 019-071 참조 | ISF2.8 CM2220 AN | 4022178
OEM 배선 하네스 | 절차 019-071 참조 | ISF3.8 CM2220 AN | 4021704
OEM 배선 하네스 | 절차 019-071 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
OEM 배선 하네스 | 절차 019-071 참조 | ISL8.9 CM2150 SN | 4022190
OEM 배선 하네스 | 절차 019-071 참조 | ISM11 CM876 SN | 4022196
OEM 배선 하네스 | 절차 019-071 참조 | ISZ13 CM2150 | 4022133
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 AN | 4022178
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2220 AN | 4021704
후처리 가스 온도 센서 | 절차 019-449 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 가스 온도 센서 | 절차 019-449 참조 | ISL8.9 CM2150 SN | 4022190
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 SN | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3146이 비활성 상태입니까?
단계 2. | EGR 출구 온도 센서와 회로를 점검합니다. |
 | 단계 2A. SCR 출구 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3147은 활성 상태이며 결함 코드 3146은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3146 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3146이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - EGR 출구 온도 센서와 회로를 점검합니다.

안내 단계 2A - SCR 출구 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.

조치

OEM 하네스와 SCR 출구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

OEM 하네스의 센서 커넥터에서 SCR 출구 온도 신호 핀과 SCR 출구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 3147은 활성 상태이며 결함 코드 3146은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 SCR 출구 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 또는 회로의 응답이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146 상태가 활성 상태입니까?
예 아니요

손상된 SCR 출구 온도 센서가 감지되었습니다.

SCR 출구 온도 센서를 교체합니다.

관련 절차 표의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 출구 온도 센서 리턴 핀과 OEM 하네스의 SCR 출구 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 출구 온도 센서 신호 핀과 OEM 하네스의 SCR 출구 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 출구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 또는 회로의 응답이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 참조할 절차: 관련 절차 표의 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 26-3월-2012


결함 코드 3147 - 후처리 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
OEM 배선 하네스 | 절차 019-071 참조 | ISF2.8 CM2220 AN | 4022178
OEM 배선 하네스 | 절차 019-071 참조 | ISF3.8 CM2220 AN | 4021704
OEM 배선 하네스 | 절차 019-071 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
OEM 배선 하네스 | 절차 019-071 참조 | ISL8.9 CM2150 SN | 4022190
OEM 배선 하네스 | 절차 019-071 참조 | ISM11 CM876 SN | 4022196
OEM 배선 하네스 | 절차 019-071 참조 | ISZ13 CM2150 | 4022133
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 AN | 4022178
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2220 AN | 4021704
후처리 가스 온도 센서 | 절차 019-449 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 가스 온도 센서 | 절차 019-449 참조 | ISL8.9 CM2150 SN | 4022190
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 SN | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3147이 비활성 상태입니까?
단계 2. | EGR 출구 온도 센서와 회로를 점검합니다. |
 | 단계 2A. SCR 출구 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3146이 활성 상태이고 결함 코드 3147이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3147 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3147이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3147이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - EGR 출구 온도 센서와 회로를 점검합니다.

안내 단계 2A - SCR 출구 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.

조치

OEM 하네스와 SCR 출구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 또는 회로의 응답이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146이 활성 상태이고 결함 코드 3147이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 SCR 출구 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 또는 회로의 응답이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3147이 활성 상태입니까?
예 아니요

SCR 출구 온도 센서를 교체합니다.

관련 절차 표의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 출구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오..

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 SCR 출구 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오..

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀의 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 또는 회로의 응답이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3147이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-3월-2012


결함 코드 3148 - 후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 AN | 4022178
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2220 AN | 4021704
후처리 가스 온도 센서 | 절차 019-449 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 가스 온도 센서 | 절차 019-449 참조 | ISL8.9 CM2150 SN | 4022190
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 SN | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 3146 및 3147이 있는지 점검합니다. | 결함 코드 3146 또는 3147이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 선택적 촉매 환원(SCR) 출구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. SCR 출구 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3146이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 3147이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | SCR 입구 온도 판독값과 SCR 출구 온도 판독값의 차이가 14°C(25°F) 이내입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 3146 및 3147이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146 또는 3147이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3146 또는 3147 문제 해결 트리.

이동 2A

안내 단계 2 - EGR 출구 온도 센서와 회로를 점검합니다.

안내 단계 2A - SCR 출구 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.

조치

엔진 하네스와 SCR 출구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 60°C[140°F]보다 높은지 확인합니다.

조치

30초 후에 (ECM 또는 회로) 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SCR 출구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 SCR 촉매장치 출구 온도 커넥터에서 SCR 촉매장치 출구 온도 신호 핀과 SCR 촉매장치 출구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

300초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3147이 활성 상태입니까?
예 아니요

SCR 출구 온도 센서를 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • OEM 하네스에서 후처리 SCR 출구 온도 센서를 분리합니다.

조치

저항을 측정합니다.

  • SCR 촉매 출구 온도 센서 커넥터의 SCR 촉매 출구 온도 신호 핀과 ECM 커넥터의 SCR 촉매 출구 온도 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 고저항 또는 단락이 감지되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 SCR 출구 온도 센서를 분리합니다.

조치

저항을 측정합니다.

  • SCR 촉매 출구 온도 센서 커넥터의 SCR 촉매 출구 온도 리턴 핀과 ECM 커넥터의 SCR 촉매 출구 온도 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 고저항 또는 단락이 감지되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 SCR 출구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 SCR 촉매장치 출구 온도 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 고저항 또는 단락이 감지되었습니다.

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 SCR 출구 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 SCR 촉매장치 출구 온도 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 촉매장치 입구 온도에 대한 판독값과 촉매장치 출구 온도에 대한 판독값을 비교합니다.

SCR 입구 온도 판독값과 SCR 출구 온도 판독값의 차이가 14°C(25°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 22-1월-2018


결함 코드 3149 - 후처리 SCR 출구 가스 온도 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 SN | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3146 또는 3147이 비활성 상태입니까?
단계 2. | 후처리 SCR 출구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. SCR 촉매장치 입구 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3146이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 3147이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 3146이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 3147이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146 또는 3147이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3146 또는 3147 문제 해결 트리.

이동 2A

안내 단계 2 - 후처리 SCR 출구 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 SCR 출구 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 SCR 출구 가스 온도 센서를 분리합니다.

조치

엔진 하네스와 후처리 SCR 출구 가스 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 SCR 출구 가스 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 SCR 출구 가스 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 SCR 촉매장치 출구 온도 커넥터에서 SCR 촉매장치 출구 온도 신호 핀과 SCR 촉매장치 출구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3147이 활성 상태입니까?
예 아니요

후처리 SCR 출구 가스 온도 센서를 교체합니다.

관련 절차 표의 절차 019-449를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3146이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • ECM 커넥터에서 SCR 촉매장치 출구 온도 신호 핀과 SCR 촉매장치 출구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

결함 코드 3147이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2015


결함 코드 3151 - 후처리 SCR 촉매장치 시스템 누락 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISF2.8 CM2220 AN | 4022178
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISF3.8 CM2220 AN | 4021704
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISL8.9 CM2150 SN | 4022190
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISM11 CM876 SN | 4022196
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 또는 3163이 활성 상태입니까?
 | 단계 1B. SCR 촉매장치가 있는지 점검합니다. | 후처리 시스템에 SCR 촉매장치가 있습니까.
 | 단계 1C. 후처리 시스템을 검사합니다. | SCR 촉매 시스템에서 손상이나 훼손이 발견되었습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 또는 3163이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - SCR 촉매장치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

SCR 촉매장치가 있는지 점검합니다.

  • 배기 시스템에 SCR 촉매장치가 있는지 검사합니다.

후처리 시스템에 SCR 촉매장치가 있습니까?
예 아니요
수리 없음

적용 분야에 해당되는 올바른 SCR 촉매장치를 설치합니다.

관련 절차 표의 절차 011-036을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 후처리 시스템을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 시스템에서 SCR 촉매장치를 분리합니다.

조치

SCR 촉매장치를 검사합니다.

  • SCR 촉매장치에 균열이나 오염이 있는지 검사합니다.

SCR 촉매 시스템에서 손상이나 훼손이 발견되었습니까?
예 아니요

적용 분야에 해당되는 올바른 SCR 촉매장치를 설치합니다. 관련 절차 표의 절차 011-036을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 07-3월-2017


결함 코드 3236 - 후처리 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
인젝터 | 절차 006-026 참조 | ISF2.8 CM2220 | 4022178
인젝터 | 절차 006-026 참조 | ISF3.8 CM2220 | 4021704
인젝터 | 절차 006-026 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 | 4022188
인젝터 | 절차 006-026 참조 | ISL8.9 CM2150 | 4022190
인젝터 | 절차 006-026 참조 | ISM11 CM876 | 4022196
인젝터 | 절차 006-026 참조 | ISZ13 CM2150 | 4022133
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISF2.8 CM2220 | 4022178
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISF3.8 CM2220 | 4021704
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 | 4022188
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISL8.9 CM2150 | 4022190
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISM11 CM876 | 4022196
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISZ13 CM2150 | 4022133
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISF2.8 CM2220 | 4022178
배기 시스템 진단 | 절차 011-056 참조 | ISF2.8 CM2220 | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 | 4022178
후처리 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2220 | 4021704
후처리 가스 온도 센서 | 절차 019-449 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 | 4022188
후처리 가스 온도 센서 | 절차 019-449 참조 | ISL8.9 CM2150 | 4022190
후처리 가스 온도 센서 | 절차 019-449 참조 | ISM11 CM876 | 4022196
후처리 가스 온도 센서 | 절차 019-449 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3142, 3143, 3144, 3145, 3146, 3147, 3148 또는 3149가 활성 상태이거나 비활성 카운트가 있습니까?
 | 단계 1B. 후처리 배기 가스 온도 센서를 모니터링합니다. | 후처리 배기 가스 온도 센서 중 24°C[43°F] 이상 차이가 나는 센서가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. | 디젤 배기 유체(DEF)가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 연료 인젝터를 점검합니다. |
 | 단계 5A. 후처리 연료 인젝터의 작동을 점검합니다(장착시). | 후처리 연료 차단 밸브 누출 테스트 중에 후처리 연료 인젝터에서 연료가 누출됩니까?
단계 6. | 후처리 디젤 산화 촉매장치를 검사합니다. |
 | 단계 6A. 분진이 축적되어 있는지 후처리 디젤 산화 촉매장치를 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 6B. 셀 벽에 균열이 있는지 후처리 디젤 산화 촉매장치를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 7. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 7A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 7B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142, 3143, 3144, 3145, 3146, 3147, 3148 또는 3149가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 후처리 배기 가스 온도 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구가 연결됨
  • 10분 이상 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구로 후처리 배기 가스 온도 센서를 모니터링합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • 생성되는 결함 코드가 있다면 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 생성되는 결함 코드가 없다면 세 개의 배기 가스 온도 센서의 값을 기록합니다.

후처리 배기 가스 온도 센서 중 24°C[43°F] 이상 차이가 나는 센서가 있습니까?
예 아니요

문제의 온도 센서 신호 핀과 하네스의 다른 모든 핀 사이가 단락되었는지 점검합니다.

후처리 SCR 촉매장치 온도 센서 인터페이스 모듈이 단선되었는지 점검합니다. 관련 절차 표의 절차 019-464를 참조하십시오.

단락이 발견되지 않으면 다른 센서보다 판독값이 높거나 낮은 온도 센서를 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

수리 없음

이동 7A

이동 2A

안내 단계 2 - 디젤 배기 유체(DEF)가 오염되었는지 점검합니다.

안내 단계 2A - 디젤 배기 유체(DEF)가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

디젤 배기 유체(DEF)가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

디젤 배기 유체(DEF)가 오염되었습니까?
예 아니요

디젤 배기 유체(DEF) 탱크를 배출합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

 수리 없음

이동 7A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

  • 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-013을 참조하십시오.

 수리 없음

이동 7A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-013을 참조하십시오.

 수리 없음

이동 6A

이동 5A

안내 단계 5 - 후처리 연료 인젝터를 점검합니다.

안내 단계 5A - 후처리 연료 인젝터의 작동을 점검합니다(장착시).

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 후처리 연료 인젝터가 없는 경우에는 단계 6A로 건너 뜁니다.

조치

후처리 연료 인젝터에서 연료가 누출되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 인젝터 누출 테스트를 수행합니다. 관련 절차 표의 절차 011-054를 참조하십시오.

후처리 연료 차단 밸브 누출 테스트 중에 후처리 연료 인젝터에서 연료가 누출됩니까?
예 아니요

후처리 연료 인젝터를 교체합니다. 관련 절차 표의 절차 014-013을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 011-036을 참조하십시오.

스냅 가속 테스트를 실시하여 배기 시스템 스택에서 블랙 스모크가 있는지 점검합니다. 엔진을 공회전한 다음 스로틀을 100%로 스냅합니다. 필요할 경우 이 테스트를 여러 번 실시합니다. 육안으로 보이는 블랙 스모크가 있는지 점검합니다.

  • 블랙 스모크가 있으면 후처리 시스템에 손상된 부분이 있는지 검사합니다. 관련 절차 표의 절차 014-013을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 후처리 디젤 산화 촉매장치를 검사합니다.

안내 단계 6A - 분진이 축적되어 있는지 후처리 디젤 산화 촉매장치를 점검합니다.

조건

  • 후처리 디젤 산화 촉매장치를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 디젤 산화 촉매장치의 흡기구 정면을 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 디젤 산화 촉매장치를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 6B

이동 6B

안내 단계 6B - 셀 벽에 균열이 있는지 후처리 디젤 산화 촉매장치를 검사합니다.

조건

  • 후처리 디젤 산화 촉매장치가 분리되었습니다.

조치

후처리 디젤 산화 촉매장치를 검사합니다.

  • 후처리 디젤 산화 촉매장치 셀 벽에 균열이 있는지 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 디젤 산화 촉매장치를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 7A

이동 7A

안내 단계 7 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 7A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 7B

이동 7B

안내 단계 7B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-3월-2012


결함 코드 3237(무기형) - 후처리 디젤 배기 유체(DEF) 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
OEM 배선 하네스 | 절차 019-071 참조 | ISF2.8 CM2220 AN | 4022178
OEM 배선 하네스 | 절차 019-071 참조 | ISF3.8 CM2220 AN | 4021704

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3237이 비활성 상태입니까?
단계 2. | 후처리 DEF 라인 히터 1 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 라인 히터 1 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 라인 히터 1의 저항을 점검합니다. | 2 ohms를 초과합니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3237이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 라인 히터 1 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 라인 히터 1 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 1을 분리합니다.

조치

히터 릴레이 연결부의 SCR 촉매 반응물 라인과 엔진 하네스에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

라인 히터 1 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표에서 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 라인 히터 1의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 1을 분리합니다.

조치

후처리 DEF 라인 히터 1의 저항을 점검합니다.

  • 후처리 DEF 라인 히터 1 커넥터에서 후처리 DEF 라인 히터 1 신호 핀과 후처리 DEF 라인 히터 1 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

2 ohms를 초과합니까?
예 아니요
수리 없음

후처리 DEF 라인 히터 1에서 단락이 감지되었거나 라인 히터 1 저항이 너무 낮습니다.

후처리 DEF 라인 히터 1을 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스 86핀 커넥터를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 커넥터 또는 후처리 DEF 컨트롤러 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 1을 분리합니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스 86핀 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 후처리 DEF 컨트롤러 하네스 86핀 커넥터의 후처리 DEF 라인 히터 1 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다.

  • 관련 절차 표에서 절차 011-057을 참조하십시오.

후처리 DEF 컨트롤러 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있는 ECM 코드와 개정 번호를 확인합니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-8월-2015


결함 코드 3238 - 후처리 디젤 배기 유체(DEF) 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
전자 컨트롤 모듈(ECM) | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3238이 비활성 상태입니까?
단계 2. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | 후처리 DEF 라인 1 히터 릴레이를 점검합니다. |
 | 단계 3A. 후처리 DEF 라인 1 히터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3238이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 핀
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은섹션 19의 절차 019-361을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 후처리 DEF 라인 1 히터 릴레이 리턴 핀과 OEM 하네스의 다른 모든 핀 사이에서 저항을 측정합니다.
  • 후처리 DEF 라인 1 히터 릴레이 공급 핀과 OEM 하네스의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법은섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이 단락

  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 라인 1 히터 릴레이를 점검합니다.

안내 단계 3A - 후처리 DEF 라인 1 히터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이를 분리합니다.

조치

후처리 DEF 라인 히터 릴레이 및 OEM 하네스 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스의 후처리 DEF 라인 히터 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 후처리 DEF 라인 히터 릴레이 공급 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법은섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

  • 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-3월-2012


결함 코드 3239 - 후처리 디젤 배기 유체(DEF) 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3239가 비활성 상태입니까?
단계 2. | 후처리 DEF 라인 히터 2 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 라인 히터 2 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 라인 히터 2의 저항을 점검합니다. | 2 ohms 이상입니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3239가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 라인 히터 2 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 라인 히터 2 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 2를 분리합니다.

조치

후처리 DEF 라인 히터 2와 후처리 DEF 컨트롤러 하네스 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

라인 히터 2 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 라인 히터 2의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 2를 분리합니다.

조치

후처리 DEF 라인 히터 2의 저항을 점검합니다.

  • 후처리 DEF 라인 히터 2 커넥터에서 후처리 DEF 라인 히터 2 신호 핀과 후처리 DEF 라인 히터 2 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도 및 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

2 ohms 이상입니까?
예 아니요
수리 없음

후처리 DEF 라인 히터 2에서 단락이 감지되었거나 라인 히터 2 저항이 너무 낮습니다.

후처리 DEF 라인 히터 2를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스 86핀 커넥터를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 커넥터 또는 후처리 DEF 컨트롤러 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 2를 분리합니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스 86핀 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 후처리 DEF 컨트롤러 하네스 86핀 커넥터의 후처리 DEF 라인 히터 2 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도 및 배선도를 참조하십시오. 일반적인 저항 측정 기법은

섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다.

관련 절차 표의 절차 011-057을 참조하십시오.

후처리 DEF 컨트롤러 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있는 ECM 코드와 개정 번호를 확인합니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-3월-2012


결함 코드 3382 - 엔진 배기 가스 재순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
EGR 쿨러 | 절차 011-019 참조 | ISF2.8 CM2220 E | 4022178
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 E | 4022178
EGR 연결 튜브 | 절차 011-025 참조 | ISF2.8 CM2220 E | 4022178
공기 유량 센서 | 절차 019-460 참조 | ISF2.8 CM2220 E | 4022178

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. EGR 밸브 결함 코드가 활성 상태인지 확인합니다. | 결함 코드 1228, 2271, 2272, 2351, 2352, 2354, 또는 2357이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
 | 단계 1B. 엔진 흡기 스로틀 액츄에이터 결함 코드가 활성 상태인지 확인합니다. | 결함 코드 175, 176, 177, 3361, 3539, 3541, 또는 3542가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
 | 단계 1C. 공기 유량 센서 결함 코드가 활성 상태인지 확인합니다. | 결함 코드 356, 357 또는 358이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | EGR 시스템의 누출 또는 제한 여부를 점검합니다. |
 | 단계 2A. EGR 시스템의 누출 여부를 점검합니다. | 누출이 감지되었습니까?
 | 단계 2B. EGR 교차 튜브의 제한 여부를 점검합니다. | EGR 교차 튜브가 제한 또는 손상되었습니까?
 | 단계 2C. EGR 밸브의 제한 여부를 점검합니다. | EGR 밸브가 제한 또는 손상되었습니까?
 | 단계 2D. EGR 쿨러의 제한 여부를 점검합니다. | EGR 쿨러가 제한 또는 손상되었습니까?
단계 3. | 공기 유량 센서를 점검합니다. |
 | 단계 3A. 공기 유량 센서 판독값을 확인합니다. | 공기 유량 센서 판독값이 -0.91 ~ .91 kg/min[-2 ~ 2 lb/min]입니까?
 | 단계 3B. 공기 유량 센서와 커넥터 핀을 검사합니다. | 센서 및/또는 커넥터 핀이 더럽거나 손상되었습니까?
단계 4. | 흡기 시스템을 검사합니다. |
 | 단계 4A. 흡기 시스템 누출 여부를 점검합니다. | 흡기 시스템에 누출이 있습니까?
 | 단계 4B. 공기 필터 상태를 점검합니다. | 공기 필터가 손상 또는 제한되었습니까? 아니면 올바르게 설치되었습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 밸브 결함 코드가 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

EGR 밸브 결함 코드가 활성 상태인지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1228, 2271, 2272, 2351, 2352, 2354, 또는 2357이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 엔진 흡기 스로틀 액츄에이터 결함 코드가 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 흡기 스로틀 액츄에이터 결함 코드가 활성 상태인지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 175, 176, 177, 3361, 3539, 3541, 또는 3542가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 공기 유량 센서 결함 코드가 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

공기 유량 센서 결함 코드가 활성 상태인지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 356, 357 또는 358이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - EGR 시스템의 누출 또는 제한 여부를 점검합니다.

안내 단계 2A - EGR 시스템의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 시스템의 누출 여부를 점검합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

누출이 감지되었습니까?
예 아니요

누출이 있는 구성품을 수리 또는 교체합니다.

수리 없음

이동 5A

이동 2B

안내 단계 2B - EGR 교차 튜브의 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 교차 튜브의 제한, 뒤틀림 또는 손상 여부를 검사합니다.

  • 관련 절차 표의 절차 011-025를 참조하십시오.

EGR 교차 튜브가 제한 또는 손상되었습니까?
예 아니요

제한 부분을 청소하거나 EGR 차압 튜브를 교체합니다.

  • 관련 절차 표의 절차 011-025를 참조하십시오.

수리 없음

이동 5A

이동 2C

안내 단계 2C - EGR 밸브의 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 밸브의 제한 여부를 검사합니다.

  • 관련 절차 표의 절차 011-022를 참조하십시오.

EGR 밸브가 제한 또는 손상되었습니까?
예 아니요

제한 부분을 청소하거나 EGR 밸브를 교체합니다.

관련 절차 표의 절차 011-022를 참조하십시오.

 수리 없음

이동 5A

이동 2D

안내 단계 2D - EGR 쿨러의 제한 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 쿨러의 제한 여부를 검사합니다.

  • 관련 절차 표의 절차 011-019를 따르십시오.

EGR 쿨러가 제한 또는 손상되었습니까?
예 아니요

제한 부분을 청소하거나 EGR 쿨러를 교체합니다.

관련 절차 표의 절차 011-019를 따르십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 공기 유량 센서를 점검합니다.

안내 단계 3A - 공기 유량 센서 판독값을 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 미구동.

조치

전자 서비스 도구를 사용하여 공기 유량 센서 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구의 "데이터 모니터/로거" 기능을 사용하여 엔진이 구동되지 않는 상태에서 "공기 유량"의 값을 모니터링합니다.

공기 유량 센서 판독값이 -0.91 ~ 0.91 kg/min[-2 ~ 2 lb/min]입니까?
예 아니요
수리 없음

공기 유량 센서를 교체합니다.

관련 절차 표의 절차 019-460을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - 공기 유량 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 미구동.
  • 엔진 배선 하네스 커넥터에서 공기 유량 센서를 분리합니다.

조치

장착 위치에서 공기 유량 센서를 분리합니다.

  • 관련 절차 표의 절차 019-460을 참조하십시오.

공기 유량 센서 본체와 가열식 와이어 측정 구성품에 대해 다음 사항을 검사합니다.

  • 먼지나 이물질
  • 물리적 손상
  • 수분이나 오일 오염

참고: 오염된 것으로 확인된 경우에는 공기 유량 센서를 청소할 수 없으며 교체해야 합니다.

엔진 배선 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오

센서 및/또는 커넥터 핀이 더럽거나 손상되었습니까?
예 아니요

더럽거나 손상된 공기 유량 센서를 교체합니다.

손상된 엔진 배선 하네스 커넥터를 수리 또는 교체합니다.

관련 절차 표의 절차 019-460을 참조하십시오.

공기 유량 센서를 설치합니다.

관련 절차 표의 절차 019-460을 참조하십시오.

이동 5A

이동 4A

안내 단계 4 - 흡기 시스템을 검사합니다.

안내 단계 4A - 흡기 시스템 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

에어 박스와 흡기 매니폴드 사이에서 흡기 누출 여부를 점검합니다.

  • 모든 클램프 및 커넥터의 조임 여부를 점검합니다.
  • 분리되었거나 손상된 공기 파이프가 있는지 점검합니다.
  • 가능할 경우 시스템의 가압 누출 테스트를 실시합니다.

흡기 시스템에 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 공기 필터 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡기 필터의 과다 침전물 및 제한 여부를 점검합니다.

  • 필터 제한 모니터 게이지를 점검합니다(장착된 경우).
  • 필요할 경우 필터를 분리하고 과다한 이물질 침전물 또는 필터 매체 손상 여부를 검사합니다.
  • 필터가 올바르게 설치되었는지 확인합니다.

공기 필터가 손상 또는 제한되었습니까? 아니면 올바르게 설치되었습니까?
예 아니요

에어 필터를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 26-3월-2018


결함 코드 3383 - 배기 가스 재순환 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
배기 제한 | 절차 011-009 참조 | ISF2.8 CM2220 E | 4022178
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 E | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 E | 4022178
공기 유량 센서 | 절차 019-460 참조 | ISF2.8 CM2220 E | 4022178

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 EGR 밸브 결함 코드가 있는지 확인합니다. | 결함 코드 1895, 1896, 2357 또는 2774가 활성 상태입니까?
 | 단계 1B. 엔진 흡기 스로틀 액츄에이터 결함 코드가 활성 상태인지 확인합니다. | 결함 코드 175, 176, 177, 3539, 3541 또는 3542가 활성 상태입니까?
 | 단계 1C. 공기 유량 센서 결함 코드가 활성 상태인지 확인합니다. | 결함 코드 356, 357 또는 358이 활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 장치와 배기 시스템을 점검합니다. |
 | 단계 2A. EGR 시스템의 누출 여부를 점검합니다. | 누출이 감지되었습니까?
 | 단계 2B. 배기 제한을 점검합니다. | 배기 제한이 절차 011-009의 규정치를 초과합니까?
단계 3. | 공기 유량 센서를 점검합니다. |
 | 단계 3A. 공기 유량 센서 판독값을 확인합니다. | 공기 유량 센서 판독값이 -0.91 kg/min ~ 0.91 kg/min[-2 lb/min ~ 2 lb/min]입니까?
 | 단계 3B. 공기 유량 센서와 커넥터 핀을 검사합니다. | 센서 및/또는 커넥터 핀이 더럽거나 손상되었습니까?
단계 4. | 흡기 시스템을 검사합니다. |
 | 단계 4A. 흡기 시스템에 누출이 있습니까? |
 | 단계 4B. 공기 필터 상태를 점검합니다. | 공기 필터가 손상 또는 제한되었습니까? 아니면 올바르게 설치되었습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 EGR 밸브 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1228, 2271, 2272, 2351, 2352 또는 2357이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 엔진 흡기 스로틀 액츄에이터 결함 코드가 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 흡기 스로틀 액츄에이터 결함 코드가 활성 상태인지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 175, 176, 177, 3539, 3541 또는 3542가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1C

안내 단계 1C - 공기 유량 센서 결함 코드가 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

공기 유량 센서 결함 코드가 활성 상태인지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 356, 357 또는 358이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - EGR 및 배기 시스템을 점검합니다.

안내 단계 2A - EGR 시스템의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 시스템의 누출 여부를 점검합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

누출이 감지되었습니까?
예 아니요

누출이 발생하는 구성품을 수리 또는 교체합니다.

수리 없음

이동 5A

이동 2B

안내 단계 2B - 배기 제한을 점검합니다.

조건

  • 배기 시스템 내에 압력 게이지를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 정격 마력 및 rpm으로 엔진을 구동합니다.

조치

터보차저 출구를 바로 지나 배기 시스템 안에 압력 게이지를 설치하여 배기 제한을 점검합니다.

배기 시스템 안에 포트가 없으면 SCR 흡기 온도 센서를 분리하고 온도 센서 포트에 압력 게이지를 설치합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 절차 011-009의 규정치를 초과합니까?
예 아니요

배기 압력이 규정치를 초과할 경우 배기 파이프의 손상 여부 또는 기타 제한 원인을 검사합니다. 장비 제조업체의 수리 지침을 참조하십시오.

수리 없음

이동 5A

이동 3A

안내 단계 3 - 공기 유량 센서를 점검합니다.

안내 단계 3A - 공기 유량 센서 판독값을 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 구동 안함.

조치

INSITE™ 전자 서비스 도구를 사용하여 공기 유량 센서 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구의 "데이터 모니터/로거" 기능을 사용하여 엔진이 구동되지 않는 상태에서 "공기 유량"의 값을 모니터링합니다.

공기 유량 센서 판독값이 -0.91 kg/min ~ 0.91 kg/min[-2 lb/min ~ 2 lb/min]입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 5A

안내 단계 3B - 공기 유량 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 안함.
  • 하네스 커넥터에서 공기 유량 센서를 분리합니다.

조치

장착 위치에서 공기 유량 센서를 분리합니다. 섹션 19의 (공기 유량 센서).

  • 관련 절차 표의 절차 019-460을 참조하십시오.

공기 유량 센서 본체와 가열식 와이어 측정 구성품에 대해 다음 사항을 검사합니다.

  • 먼지나 이물질
  • 물리적 손상
  • 수분이나 오일 오염

참고: 오염된 것으로 확인된 경우에는 공기 유량 센서를 청소할 수 없으며 교체해야 합니다.

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

센서 및/또는 커넥터 핀이 더럽거나 손상되었습니까?
예 아니요

더럽거나 손상된 공기 유량 센서를 교체합니다.

손상된 엔진 하네스 커넥터를 수리 또는 교체합니다.

관련 절차 표의 절차 019-460을 참조하십시오.

수리 없음

이동 5A

이동 4A

안내 단계 4 - 흡기 시스템을 검사합니다.

안내 단계 4A - 흡기 시스템 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

에어 박스와 흡기 매니폴드 사이에서 흡기 누출 여부를 점검합니다.

  • 모든 크램프 및 커넥터의 조임 여부를 점검합니다.
  • 분리되었거나 손상된 공기 파이프가 있는지 점검합니다.
  • 가능할 경우 시스템의 가압 누출 테스트를 실시합니다.

흡기 시스템에 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 공기 필터 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡기 필터의 과다 침전물 및 제한 여부를 점검합니다.

  • 필터 제한 모니터 게이지를 점검합니다(장착된 경우).
  • 필요할 경우 필터를 분리하고 과다한 이물질 침전물 또는 필터 매체 손상 여부를 검사합니다.
  • 필터가 올바르게 설치되었는지 확인합니다.

공기 필터가 손상 또는 제한되었습니까? 아니면 올바르게 설치되었습니까?
예 아니요

에어 필터를 교체합니다.

OEM 정비 지침서를 참조하십시오.

EGR 밸브를 교체합니다.

관련 절차 표의 절차 011-022를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-3월-2012


결함 코드 3422 - 후처리 디젤 배기 유체(DEF) 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3422가 비활성 상태입니까?
단계 2. | 후처리 DEF 라인 히터 3 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 라인 히터 3 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 라인 히터 3의 저항을 점검합니다. | 2 ohms를 초과합니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3422가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 라인 히터 3 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 라인 히터 3 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 3을 분리합니다.

조치

후처리 DEF 라인 히터 3과 후처리 DEF 컨트롤러 하네스 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

라인 히터 3 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 라인 히터 3의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 3을 분리합니다.

조치

후처리 DEF 라인 히터 3의 저항을 점검합니다.

  • 후처리 DEF 라인 히터 3 커넥터에서 후처리 DEF 라인 히터 3 신호 핀과 후처리 DEF 라인 히터 3 공급 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 섹션 19의 절차 019-360을 참조하십시오.

2 ohms를 초과합니까?
예 아니요
수리 없음

후처리 DEF 라인 히터 3에서 단락이 감지되었거나 라인 히터 3 저항이 너무 낮습니다.

후처리 DEF 라인 히터 3을 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스 86핀 커넥터를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 커넥터 또는 후처리 DEF 컨트롤러 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 라인 히터 3을 분리합니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스 86핀 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 후처리 DEF 컨트롤러 하네스 86핀 커넥터의 후처리 DEF 라인 히터 3 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다.

관련 절차 표의 절차 011-057을 참조하십시오.

후처리 DEF 컨트롤러 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-3월-2012


결함 코드 3557 - 후처리 디젤 배기 유체(DEF) 컨트롤러 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF3.8 CM2220 AN | 4021704
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758): 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3557 상태가 활성 상태입니까?
단계 2. | 후처리 DEF 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 압력 센서 및 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3557 상태가 활성 상태입니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 3557 상태가 활성 상태입니까?
 | 단계 3C. 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 저항이 100k ohms을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3557이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3557 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 압력 센서 및 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 후처리 DEF 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 결함 코드 3429, 3561, 3571 및 3577이 활성 상태가 됩니다.

결함 코드 3557이 활성 상태입니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 86핀 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러에서 86핀 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 결함 코드 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, 3576 및 3579가 활성 상태가 됩니다.

결함 코드 3557이 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다.

관련 절차 표의 절차 011-057을 참조하십시오.

수리 없음

이동 4A

이동 3C

안내 단계 3C - 후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러에서 86핀 커넥터를 분리합니다.
  • 후처리 DEF 컨트롤러에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

후처리 DEF 컨트롤러 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 86핀 커넥터의 후처리 DEF 압력 5볼트 공급 핀과 86핀 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 섹션 19의 절차 019-360을 참조하십시오.

저항이 100k ohms을 초과합니까?
예 아니요
수리 없음

후처리 DEF 압력 센서 5볼트 공급 라인에서 핀과 핀 사이 단락이 감지되었습니다.

후처리 DEF 컨트롤러 하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3557이 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러를 교체합니다.

관련 절차 표의 절차 011-057을 참조하십시오.

커넥터의 분리 및 재설치가 결함을 수정했습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-3월-2012


결함 코드 3569(무기형) - 후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN | 4021704
후처리 DEF 정량 분배 밸브 | 절차 011-059 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 정량 분배 밸브 | 절차 011-059 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3569가 활성 상태이거나 비활성 카운트가 세 개 이상입니까?
단계 2. | 후처리 DEF 라인 및 피팅을 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 라인 및 피팅을 검사합니다. | 손상, 누출 또는 제한이 있는 연결부가 있습니까?
 | 단계 2B. 후처리 DEF 정량 분배 밸브 공급 라인을 점검합니다. | DEF 정량 분배 밸브 공급 라인이 막혔거나 제한되어 있습니까?
단계 3. | 후처리 DEF 정량 분배 밸브를 점검합니다. |
 | 단계 3A. DEF 정량 분배 밸브가 막혔는지 검사합니다. | DEF 정량 분배 밸브에 막힘이나 제한의 흔적이 보입니까?
 | 단계 3B. 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다. | 정량 분배 펌프 작동 제한 테스트에서 측정된 DEF의 체적이 절차 011-058에 명시된 규정치 이내이며 DEF 정량 분배 밸브의 분사 패턴이 균일합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3569가 활성 상태이거나 비활성 카운트가 세 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 상태이거나 간헐적인 결함 코드가 감지되었습니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 라인 및 피팅을 점검합니다

안내 단계 2A - 후처리 DEF 정량 분배 유닛 라인 및 피팅을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 정량 분배 유닛 피팅 및 라인 세 개를 모두 검사합니다.

  • 정량 분배 유닛 공급, 정량 분배 밸브 공급 및 리턴 커넥터와 피팅이 느슨하거나 연결부에 누출이 있는지 점검합니다.
  • 정량 분배 유닛 공급, 정량 분배 밸브 공급 및 리턴 커넥터를 분리합니다. 침전 또는 막힘의 흔적이 있는지 살펴봅니다.
  • 정량 분배 유닛이 DEF와 함께 공기를 빨아들일 수 있는 누출 또는 입구 흔적이 있는지 정량 분배 유닛 공급 라인을 점검합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

손상, 누출 또는 제한이 있는 연결부가 있습니까?

예 아니요

필요할 경우 누출되는 DEF 라인 또는 피팅을 수리하거나 교체합니다.

OEM 정비 지침서를 참조하십시오.

필요할 경우 후처리 DEF 정량 분배 유닛을 수리하거나 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 밸브 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 유닛에서 후처리 DEF 정량 분배 밸브 공급 라인을 분리합니다(정량 분배 유닛과 정량 분배 밸브 사이의 압력 라인임).
  • 후처리 DEF 정량 분배 밸브 공급 라인을 정량 분배 밸브에서 분리합니다.

조치

DEF 정량 분배 유닛 공급 라인이 막혔는지 점검합니다.

  • 라인의 양쪽 끝에 축적 또는 막힌 흔적이 있는지 육안으로 점검합니다.
  • 공급 라인에 정비소의 압축 공기를 불어넣어 흐름이 자유로운지 확인합니다.

DEF 정량 분배 밸브 공급 라인이 막혔거나 제한되어 있습니까?
예 아니요

정비소 공기를 사용하여 정량 분배 밸브 공급 라인을 청소합니다. 필요할 경우 정량 분배 밸브 공급 라인을 교체합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 - 3 후처리 DEF 정량 분배 밸브를 점검합니다.

안내 단계 3ADEF정량분배밸브가막혔는지검사합니다. -

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 정량 분배 밸브를 분리합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

조치

후처리 DEF 정량 분배 밸브에 침전, 막힘 또는 제한의 흔적이 있는지 검사합니다.

  • 관련 절차 표의 절차 011-059를 참조하십시오.

DEF 정량 분배 밸브에 막힘이나 제한의 흔적이 보입니까?
예 아니요

DEF 정량 분배 밸브를 세척하거나 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

수리 없음

이동 3B

이동 3B

안내 단계 - 3B 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

조건

  • 정량 분배 유닛 및 DEF 탱크에 DEF 라인과 전기 커넥터를 모두 연결합니다.
  • 배기 파이프에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

참고: 후처리 DEF 정량 분배 펌프 작동 제한 테스트를 실행하려면 후처리 DEF 정량 분배 밸브를 분리해 용량이 1.5 리터[50 oz] 이상인 측정 용기에 넣어야 합니다.

정량 분배 중에 DEF 정량 분배 밸브의 분사 패턴이 균일한지 확인합니다.

정량 분배 펌프 작동 제한 테스트에서 측정된 DEF의 체적이 절차 011-058에 명시된 규정치 이내이며 DEF 정량 분배 밸브의 분사 패턴이 균일합니까?

예 아니요
수리 없음

후처리 DEF 정량 분배 밸브를 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 - 4A ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 - 4B 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-3월-2012


결함 코드 3612 - 후처리 디젤 배기 유체(DEF) 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1117, 3577, 3578 또는 3579가 활성 상태입니까?
단계 2. | 메인 배터리 분리 스위치 작동을 점검합니다. |
 | 단계 2A. 메인 배터리 분리 스위치를 점검합니다(장착시). | 배터리 분리 스위치와 정지 순서가 정상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

디젤 배기 유체 리턴 밸브 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1117, 3577, 3578 또는 3579가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 메인 배터리 분리 스위치 작동을 점검합니다.

안내 단계 2A - 메인 배터리 분리 스위치를 점검합니다(장착시).

조건

  • 키 스위치를 OFF로 돌립니다.

조치

메인 배터리 분리 스위치에서 다음 사항을 점검합니다.

  • 차량에 자동 메인 배터리 분리 스위치가 장착된 경우 정화 절차가 완료될 때까지 정량 분배 유닛의 전원 차단을 방지하는 내장 지연 장치가 있는지 확인합니다.
  • 조작자는 반드시 메인 배터리 분리가 아닌 키 스위치를 사용하여 엔진 시동을 끄도록 하십시오.
  • 키를 OFF로 돌린 후 적어도 60초 동안 정량 분배 유닛에 전원이 공급되도록 하십시오.

배터리 분리 스위치와 정지 순서가 정상입니까?
예 아니요
수리 없음

키를 OFF로 돌린 후 적어도 60초 동안 디젤 배기 유체 정량 분배 유닛에 전원이 계속 공급되도록 배선을 수리합니다. 필요할 경우 OEM에 문의하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 03-4월-2012


결함 코드 3726 - 후처리 입구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN | 4021704
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISL8.9 CM2150 SN | 4022190
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISM11 CM875 SN | 4022196
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISZ13 CM2150 | 4022133
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM875 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3726 상태가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3726 상태가 활성 상태입니까?
예 아니요

후처리 DEF 정량 분배 유닛을 교체합니다.

  • 기조식 SCR 정량 분배 시스템은 관련 절차 표의 019-440을 참조하십시오.
  • 무기형 SCR 정량 분배 시스템은 관련 절차 표의 011-058을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-6월-2012


결함 코드 3731 - 계기판 컨트롤 모듈 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3731이 활성 상태입니까?
단계 3. | 다중 송수신 구성이 제대로 되어 있는지 OEM VECU(차량 전자 컨트롤 유닛)과 엔진 ECM을 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구와 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

해당 ECM 통신 없음 문제 해결 트리

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3731이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU(차량 전자 컨트롤 유닛)과 엔진 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 따르십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-11월-2014


결함 코드 3735 - 엔진 보조 거버너 스위치 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차명 | 절차 번호 | 엔진 모델명 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190

문제 해결 단계

단계 |  | 규격
단계 1. | SAE J1939 통신을 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 1B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다. | 이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - SAE J1939 통신을 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 시작한 다음 ECM에 연결합니다. 데이터링크(J1939) ECM 커넥터를 사용합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

차량 SAE J1939 네트워크 문제 해결에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오.

 수리 없음

OEM 정비 지침서를 참조하십시오.

이동 1B

안내 단계 1B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 파손
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • 키 스위치를 ON으로 합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 시작한 다음 ECM에 연결합니다. 데이터링크(J1939) ECM 커넥터를 사용합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 회로 및 장치의 문제 해결은 OEM 정비 지침서를 참조하십시오.

 수리 없음

OEM 정비 지침서를 참조하십시오.

통신 오류 - 전자 서비스 도구 또는 컨트롤 장치 증상 문제 해결 트리를 참조하십시오.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트를 사용할 수 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이 결함 코드와 관련된 적용 가능한 수정 사항이 있는지 확인하려면 ECM 코드와 ECM의 개정 번호를 ECM 캘리브레이션 개정 내역에 기재된 캘리브레이션 개정 내용과 비교하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 현재 ECM 코드와 ECM의 개정 번호를 확인합니다. ECM 코드와 개정 번호는 기능 및 매개 변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에서 찾아볼 수 있습니다.

이 결함 코드에 대해 캘리브레이션 업데이트를 사용할 수 있는 경우 ECM에 해당 개정 또는 그 이상이 포함되어 있습니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 있는 "결함 코드를 소거하기 위한 조건" 내에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-11월-2009


결함 코드 3736 - 후처리 디젤 배기 유체(DEF) 컨트롤러 - 원인불명

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF2.8 CM2220 AN | 4022178
후처리 DEF 컨트롤러 | 절차 011-057 참조 | ISF3.8 CM2220 AN | 4021704
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF2.8 CM220 AN | 4022178
후처리 DEF 정량 분배 유닛 | 절차 011-058 참조 | ISF3.8 CM2220 AN | 4021704
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF2.8 CM2220 AN | 4022178
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISF3.8 CM2220 AN | 4021704

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3558이 비활성 상태입니까?
단계 2. | 후처리 DEF 정량 분배 유닛 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3558은 비활성 상태이며 결함 코드 3561은 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 후처리 DEF 정량 분배 유닛 상태를 확인합니다. | 결함 코드 3558 상태가 활성 상태입니까?
단계 3. | 후처리 DEF 컨트롤러 및 하네스를 점검합니다. |
 | 단계 3A. 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 3558은 비활성 상태이며 결함 코드 3561은 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3558이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 DEF 정량 분배 유닛 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.

조치

하네스와 후처리 DEF 정량 분배 유닛 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에서 후처리 DEF 정량 분배 유닛을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

참고: 결함 코드 3429, 3571 및 3579의 상태가 활성 상태가 됩니다.

결함 코드 3558은 비활성 상태이며 결함 코드 3561은 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 후처리 DEF 정량 분배 유닛 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 컨트롤러 하네스에 후처리 DEF 정량 분배 유닛을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

결함 코드 3558 상태가 활성 상태입니까?
예 아니요

후처리 DEF 정량 분배 유닛 손상이 감지되었습니다.

후처리 DEF 정량 분배 유닛을 교체합니다.

관련 절차 표의 절차 011-058을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 후처리 DEF 컨트롤러 및 하네스를 점검합니다.

안내 단계 3A - 후처리 DEF 컨트롤러와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.

조치

후처리 DEF 컨트롤러 하네스와 컨트롤러 86핀 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

컨트롤러 커넥터 또는 후처리 DEF 컨트롤러 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 컨트롤러에서 후처리 DEF 컨트롤러 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 1분 이상 키 스위치를 OFF로 돌립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후의 회로 응답을 점검합니다.

참고: 올바른 결함 코드가 설정되었는지 확인하기 위해 컨트롤러를 분리한 상태로 키를 OFF로 했다 ON으로 해야 합니다('조건' 섹션에 설명된 대로).

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

참고: 결함 코드 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 및 3579도 활성 상태가 됩니다.

결함 코드 3558은 비활성 상태이며 결함 코드 3561은 활성 상태입니까?
예 아니요

후처리 DEF 컨트롤러 하네스에서 단락이 감지되었습니다.

하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

후처리 DEF 컨트롤러를 교체합니다.

관련 절차 표의 절차 011-057을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 05-4월-2012


결함 코드 3738 - 공기 공급 액츄에이터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISM11 CM876 SN | 4022196
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISL8.9 CM2150 SN | 4022190
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISM11 CM876 SN | 4022196
후처리 DEF 정량 분배 유닛 | 절차 019-440 참조 | ISZ13 CM2150 | 4022133

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3738이 비활성 상태입니까?
 | 단계 1B. 공기 공급 액츄에이터 결함 코드가 있는지 점검합니다. | 결함 코드 1697 또는 1698이 활성 상태입니까?
단계 2. | DEF 정량 분배 유닛 공기 공급 시스템을 점검합니다. |
 | 단계 2A. DEF 정량 분배 유닛 에어 솔레노이드를 점검합니다. | 에어 솔레노이드에서 딸깍하는 소리가 나며 DEF 라인에서 공기가 흐르도록 합니까?
 | 단계 2B. DEF 정량 분배 유닛으로 들어가는 공기 공급 라인을 검사합니다. | OEM 공기 공급 장치가 DEF 정량 분배 유닛에 올바르게 부착되어 있으며 충분한 공기 압력을 공급합니까?
단계 3. | DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다. |
 | 단계 3A. INSITE™ 전자 서비스 도구로 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다. | INSITE™ 전자 서비스 도구의 작동 제한 테스트 동안 DEF 정량 분배 유닛이 올바르게 작동합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3738이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 공기 공급 액츄에이터 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1697 또는 1698이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 해당 결함 코드 문제 해결 트리

안내 단계 2A - DEF 정량 분배 유닛 에어 솔레노이드를 점검합니다.

조건

  • 후처리 노즐에서 DEF 라인을 분리하고 적절히 고정합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다
  • 차량 에어 탱크가 완충되어 있는지 확인합니다.

조치

솔레노이드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 "DEF 정량 분배 펌프 에어 솔레노이드 클릭 테스트"를 실시합니다.
  • 솔레노이드가 올바르게 작동하는지 점검합니다.
  • 테스트가 실행되는 동안 솔레노이드에서 딸깍하는 소리가 나고 후처리 노즐 라인의 출구에서 공기 흐름이 느껴져야 합니다.

에어 솔레노이드에서 딸깍하는 소리가 나며 DEF 라인에서 공기가 흐르도록 합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2B

안내 단계 2B - DEF 정량 분배 유닛으로 들어가는 공기 공급 라인을 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 에어 탱크가 완충되어 있는지 확인합니다.

조치

DEF 정량 분배 유닛에 부착된 OEM 공기 공급 라인을 검사합니다.

  • 공기 공급 라인에서 누출 또는 느슨한 연결부가 있는지 점검합니다.
  • DEF 정량 분배 유닛 에어 필터에 차량 압축 공기 시스템의 과다 오일이나 물로 인한 오염물이 있는지 점검합니다.
  • 에어 필터의 다운스트림 부위로 DEF 정량 분배 유닛에 517 kPa[75 psi] 이상 압력의 깨끗한 공기가 공급되는지 확인합니다.

OEM 공기 공급 장치가 DEF 정량 분배 유닛에 올바르게 부착되어 있으며 충분한 공기 압력을 공급합니까?
예 아니요

후처리 DEF 정량 분배 유닛 오작동이 감지되었습니다. DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 019-440을 참조하십시오.

OEM 공기 공급 연결부 또는 공급 장치를 수정합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

안내 단계 3A - INSITE™ 전자 서비스 도구로 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다
  • 엔진에 시동을 걸고 공회전합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 후처리 진단 테스트에 있는 DEF 정량 분배 펌프 작동 제한 테스트를 실시합니다.

  • 지침과 사양은 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-440을 참조하십시오.
  • 정량 분배 단계에서 DEF가 후처리 노즐을 통해 분사되고 있는지 확인합니다

INSITE™ 전자 서비스 도구의 작동 제한 테스트 동안 DEF 정량 분배 유닛이 올바르게 작동합니까?
예 아니요
수리 없음

DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 019-440을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-8월-2015


결함 코드 3749 - 후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISL8.9 CM2150 SN | 4022190
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISZ13 CM2150 | 4022133
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL8.9 CM2150 SN | 4022190
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISZ13 CM2150 | 4022133

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3749가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887 또는 2771이 활성 상태입니까?
단계 2. | 후처리 출구 NOx 센서를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서를 점검합니다. | 훼손의 흔적이 감지되지 않고 후처리 출구 NOx 센서가 올바르게 설치되어 있습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3749가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1887 또는 2771이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다

이동 2A

안내 단계 2 - 후처리 출구 NOx 센서를 점검합니다.

안내 단계 2A - 후처리 출구 NOx 센서를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 출구 NOx 센서는 SCR 후처리 시스템의 출구에서 차량 배기 테일파이프에 단단히 설치해야 합니다.

출구 NOx 센서에서 다음 사항을 검사합니다.

  • 올바른 NOx 센서 부품 번호
  • NOx 센서 분리 또는 위치 변경
  • NOx 센서 훼손 표시

훼손의 흔적이 감지되지 않고 후처리 출구 NOx 센서가 올바르게 설치되어 있습니까?
예 아니요

후처리 출구 NOx 센서 오작동이 감지되었습니다. 후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

NOx 센서를 올바르게 설치하고 가능하면 훼손 부분을 수리합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 20-8월-2015


결함 코드 3866 - 후처리 디젤 배기 유체(DEF) 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB6.7 CM2150 SQ | 2883504
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | ISB6.7 CM2150 SQ | 2883504

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 3866이 있는지 점검합니다. | 결함 코드 3866이 활성 상태입니까?
단계 2. | 디젤 배기 유체(DEF) 농도를 점검합니다. |
 | 단계 2A. DEF 탱크의 오염 여부를 점검합니다. | DEF 탱크에서 디젤 연료가 감지되었습니까?
 | 단계 2B. 후처리 DEF 농도를 점검합니다. | DEF 농도가 32.5 ± 1.25% 이내입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 3866이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3866이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료.

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 농도를 점검합니다.

안내 단계 2A - DEF 탱크의 오염 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • DEF 탱크에 디젤 연료가 들어 있는지 검사합니다.

DEF 탱크에서 디젤 연료가 감지되었습니까?
예 아니요

DEF 탱크를 배출합니다. DEF 탱크를 증류수로 세척합니다.

탱크에 새 DEF를 보충합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - DEF 농도를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 농도를 점검합니다.

  • 탱크의 DEF 농도를 측정하려면 DEF 굴절계(부품 번호 4919318)를 사용합니다.

DEF 농도가 32.5 ± 1.5% 이내입니까?
예 아니요

DEF 품질 센서 오작동이 감지되었습니다. 관련 절차 표의 절차 019-475를 참조하십시오.

DEF 탱크를 배출하고 탱크에 새 DEF를 보충합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-4월-2012


결함 코드 3867 - 후처리 디젤 배기 유체(DEF) 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB6.7 CM2150 SQ | 2883504
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | ISB6.7 CM2150 SQ | 2883504

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 3867이 있는지 점검합니다. | 결함 코드 3867이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 농도를 점검합니다. |
 | 단계 2A. DEF 농도를 점검합니다. | DEF 농도가 32.5 ± 1.5% 이내입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 3867의 발생 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3867이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료.

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 농도를 점검합니다.

안내 단계 2A - DEF 농도를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 농도를 점검합니다.

  • 탱크의 DEF 농도를 측정하려면 DEF 굴절계(부품 번호 4919318)를 사용합니다.

DEF 농도가 32.5 ± 1.5% 이내입니까?
예 아니요

DEF 품질 센서 오작동이 감지되었습니다. 관련 절차 표의 절차 019-475를 참조하십시오.

DEF 유체 탱크를 배출하고 탱크에 새 DEF를 보충합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-4월-2012


결함 코드 3876 - 후처리 디젤 배기 유체(DEF) 품질 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB6.7 CM2150 SQ | 2883504
후처리 DEF 품질 센서 | 절차 019-475 참조 | ISB6.7 CM2150 SQ | 2883504

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3876이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | DEF 레벨에 대한 결함 코드가 활성화되었습니까?
단계 2. | 후처리 품질 센서를 점검합니다. |
 | 단계 2A. 후처리 품질 센서를 검사합니다. | 후처리 DEF 품질 센서가 올바르게 설치되었습니까?
 | 단계 2B. 후처리 품질 센서를 검사합니다. | 후처리 DEF 품질 센서가 검사 기준에 부합됩니까?
 | 단계 2C. 후처리 품질 센서를 점검합니다. | 결함 코드 3876이 활성 상태입니까?
 | 단계 2D. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3876이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

DEF 레벨에 대한 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 후처리 품질 센서를 점검합니다.

안내 단계 2A - 후처리 품질 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 품질 센서를 검사합니다.

  • 후처리 DEF 품질 센서가 올바르게 설치되었는지 점검합니다.
  • OEM 정비 지침서를 참조하십시오.

후처리 DEF 품질 센서가 올바르게 설치되었습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 후처리 품질 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 품질 센서를 분리합니다.

조치

후처리 품질 센서를 검사합니다.

  • 후처리 DEF 품질 센서의 결정화 또는 이물질 여부를 검사합니다. 관련 절차 표의 절차 019-475를 참조하십시오.

후처리 DEF 품질 센서가 검사 기준에 부합됩니까?
예 아니요
수리 없음

후처리 DEF 품질 센서 오작동이 감지되었습니다.

  • 후처리 DEF 품질 센서를 교체합니다. 관련 절차 표의 절차 019-475를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 후처리 품질 센서를 점검합니다.

조건

  • 새 DEF가 담긴 비커 안에 후처리 DEF 품질 센서를 넣습니다. 관련 절차 표의 절차 019-475를 참조하십시오.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3876이 활성 상태입니까?
예 아니요

후처리 DEF 센서 오작동이 감지되었습니다.

  • 후처리 DEF 품질 센서를 교체합니다. 관련 절차 표의 절차 019-475를 참조하십시오.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - DEF가 오염되었는지 점검합니다.

조건

  • DEF가 오염되었는지 점검합니다.

조치

탱크 내 DEF가 오염되었거나 수분이 함유되었거나 잘못된 유체인지 점검합니다.

  • DEF 굴절계(부품 번호 4919318)를 사용하여 DEF 농도를 확인합니다.
  • DEF의 오염 여부를 검사합니다.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 비우고 세척합니다.

탱크에 새 DEF를 보충합니다.

오염 원인을 계속 조사합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-4월-2012


결함 코드 3877 - 후처리 디젤 배기 유체 품질 센서 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB6.7 CM2150 SQ | 2883504
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | ISB6.7 CM2150 SQ | 2883504

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3877이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 품질 센서를 점검합니다. |
 | 단계 2A. 후처리 품질 센서를 검사합니다. | 후처리 DEF 품질 센서가 검사 기준에 부합됩니까?
 | 단계 2B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3877이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3877이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 품질 센서를 점검합니다.

안내 단계 2A - 후처리 품질 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 품질 센서를 분리합니다.

조치

후처리 품질 센서를 검사합니다.

  • 후처리 DEF 품질 센서의 손상 또는 이물질 여부를 검사합니다. 관련 절차 표의 절차 019-475를 참조하십시오.

후처리 DEF 품질 센서가 검사 기준에 부합됩니까?
예 아니요

후처리 DEF 품질 센서를 청소합니다. 관련 절차 표의 절차 019-475를 참조하십시오.

후처리 DEF 품질 센서 오작동이 감지되었습니다.

  • 후처리 DEF 품질 센서를 교체합니다. 관련 절차 표의 절차 019-475를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 후처리 DEF 품질 센서를 설치합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3877이 활성 상태입니까?
예 아니요

후처리 DEF 품질 센서에서 내부 오류가 감지되었습니다.

  • 후처리 DEF 품질 센서를 교체합니다. 관련 절차 표의 절차 019-475를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-4월-2012


결함 코드 3878 - 후처리 디젤 배기 유체 품질 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB6.7 CM2150 SQ | 2883504
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | ISB6.7 CM2150 SQ | 2883504

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 3878이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 품질 센서의 장착 위치를 확인합니다. |
 | 단계 2A. 후처리 DEF 품질 센서가 올바르게 장착되었는지 확인합니다. | 후처리 DEF 품질 센서가 올바르게 설치되었습니까?
 | 단계 2B. 후처리 DEF 품질 센서로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다. | 후처리 DEF 품질 센서에 공기 흐름 제한 또는 이물질 흔적이 있습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3878이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 품질 센서의 장착 위치를 확인합니다.

안내 단계 2A - 후처리 DEF 품질 센서가 올바르게 장착되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 미구동.

조치

후처리 DEF 품질 센서의 지정 장착 위치를 파악하고 센서가 차량의 올바른 위치에 장착되어 있는지 확인합니다. OEM 정비 지침서를 참조하십시오.

  • 모든 패스너가 올바로 설치되었으며 고정되어 있는지 확인합니다.

후처리 DEF 품질 센서가 올바르게 설치되었습니까?
예 아니요
수리 없음

후처리 DEF 품질 센서를 올바른 장착 위치에 고정하거나 위치를 변경합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 후처리 DEF 품질 센서로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 미구동.

조치

후처리 디젤 배기 유체 품질 센서 장착 부위에 공기 흐름을 방해하는 장애물이 있는지 점검합니다. 디젤 배기 유체 품질 센서는 작동 중에 그 위로 공기가 지나가 자연스럽게 냉각되도록 설계되었습니다. 이 공기 흐름이 차단되거나 제한되면 센서가 과열될 수 있습니다.

센서에서 다음 사항을 점검합니다.

  • 후처리 DEF 품질 센서의 내부 또는 주변의 이물질
  • 후처리 DEF 품질 센서에 너무 가까이 장착된 시판용 차폐장치, 플랩 또는 브라켓.

후처리 DEF 품질 센서에 공기 흐름 제한 또는 이물질 흔적이 있습니까?
예 아니요

공기 흐름이 제한되는 원인을 수리합니다. 후처리 DEF 품질 센서 주변에 축적된 이물질을 모두 제거합니다.

공기 흐름을 제한할 수 있는 시판되는 액세서리의 위치를 변경합니다.

후처리 DEF 품질 센서 오작동이 감지되었습니다.

  • 후처리 DEF 품질 센서를 교체합니다. 섹션 19의 절차 019-475를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-10월-2010


결함 코드 3879 - 후처리 디젤 배기 유체(DEF) 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
ECM 캘리브레이션 코드 | 절차 019-032 참조 | ISB6.7 CM2150 SQ | 2883504
후처리 DEF 품질 센서 | 절차 019-475 참조 | ISB6.7 CM2150 SQ | 2883504

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 3879가 있는지 점검합니다. | 결함 코드 3879가 활성 상태입니까?
단계 2. | 후처리 DEF 농도를 점검합니다. |
 | 단계 2A. 후처리 DEF 농도를 점검합니다. | 후처리 DEF 농도가 32.5 ± 1.5% 이내입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 3879가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3879가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료.

안내 단계 2 - DEF 농도를 점검합니다.

안내 단계 2A - DEF 농도를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 농도를 점검합니다.

  • 탱크의 DEF 농도를 테스트하려면 DEF 굴절계(부품 번호 4919318)를 사용합니다.

DEF 농도가 32.5 ± 1.5% 이내입니까?
예 아니요

후처리 DEF 품질 센서 오작동이 감지되었습니다.

  • 후처리 DEF 품질 센서를 교체합니다. 섹션 19의 절차 019-475를 참조하십시오.

DEF 탱크를 배출하고 탱크에 새 DEF를 보충합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 관련 절차 표의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-4월-2012


결함 코드 4527 - 브레이크 스위치와 가속 페달 위치가 서로 맞지 않음 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4527이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 4527이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4527이 활성 상태입니까?
예 아니요

브레이크 페달 위치와 가속 페달 위치가 두 페달이 동시에 눌렸음을 나타냅니다. 이 상태로 인해 엔진 토크가 현저하게 제한되었습니다. 운전자에게 두 페달을 동시에 밟으면 안 된다고 알립니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

브레이크 페달 위치와 가속 페달 위치가 두 페달이 동시에 눌렸음을 나타냅니다. 이 상태로 인해 엔진 토크가 현저하게 제한되었습니다. 운전자에게 두 페달을 동시에 밟으면 안 된다고 알립니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 13-3월-2018


결함 코드 4642 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4642의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 4642가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4642의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 필터에서 수분을 배출합니다.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-8월-2015


결함 코드 4731 - 후처리 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4731이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4731이 활성 상태입니까?
예 아니요

디젤 배기 유체(DEF) 탱크 온도 센서의 오작동이 감지되었습니다.

DEF 탱크 온도 센서를 교체합니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-10월-2013


결함 코드 4732 - 후처리 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4732가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4732가 활성 상태입니까?
예 아니요

디젤 배기 유체(DEF) 탱크 레벨 센서의 오작동이 감지되었습니다.

DEF 탱크 레벨 센서를 교체합니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-10월-2013


결함 코드 4737 - 후처리 디젤 배기 유체 탱크 온도 - 원인불명

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3868 또는 4572가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3868 또는 4572가 활성 상태입니까?
예 아니요
수리 없음

디젤 배기 유체(DEF) 탱크 온도 센서에서 내부 오작동이 감지되었습니다.

DEF 탱크 온도 센서를 교체합니다.

원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

참고: DEF 탱크 온도 센서는 탱크 레벨, 온도 및 품질을 측정하는 복합형 센서일 수도 있습니다. OEM 정비 지침서를 참조하십시오.

해당 결함 코드 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-10월-2013


결함 코드 4739 - 후처리 디젤 배기 유체 탱크 레벨 센서 - 원인불명

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3868 또는 4739가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3868 또는 4739가 활성 상태입니까?
예 아니요
수리 없음

디젤 배기 유체(DEF) 탱크 레벨 센서에서 내부 결함이 감지되었습니다.

DEF 탱크 레벨 센서를 교체합니다.

원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

참고: DEF 탱크 온도 센서는 탱크 레벨, 온도 및 품질을 측정하는 복합형 센서일 수도 있습니다. OEM 정비 지침서를 참조하십시오.

해당 결함 코드 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-11월-2013


결함 코드 4769 - 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1668, 1669, 4679, 4732, 4738 또는 4739가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4769가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668, 1669, 4679, 4732, 4738 또는 4739가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4769가 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체(DEF) 탱크 레벨 센서에서 내부 오류가 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다.

장비 제조업체의 정비 지침서를 참조하십시오

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-11월-2014


결함 코드 5221 - 엔진 공기 차단 상태 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196

주의 및 경고

경고

뜨거운 엔진에서 압력 캡을 풀지 마십시오. 냉각수 온도가 50°C[120°F] 이하로 식을 때까지 기다린 후 압력 캡을 풉니다. 고온으로 분출되는 냉각수 또는 스팀으로 인해 부상을 입을 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3139 또는 결함 코드 3141이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4484가 활성 상태입니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 5221이 활성 상태입니까?
단계 2. | 엔진 공기 차단 위치 스위치 및 회로를 점검합니다. |
 | 단계 2A. 엔진 공기 차단 위치 스위치 및 원장비 제조업체(OEM) 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션이 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3139 또는 3141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4484가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5221이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 엔진 공기 차단 위치 스위치 및 회로를 점검합니다.

안내 단계 2A - 엔진 공기 차단 위치 스위치 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 공기 차단 위치 스위치를 분리합니다.

조치

OEM 하네스 및 엔진 공기 차단 위치 스위치 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

OEM 정비 지침서를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽고 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.
  • 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • OEM 하네스에서 엔진 공기 차단 위치 스위치를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 공기 차단 위치 스위치 신호 핀과 엔진 공기 차단 위치 스위치 OEM 하네스 커넥터의 엔진 공기 차단 위치 스위치 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 공기 차단 위치 스위치 신호 회로에서 단선이 감지되었습니다.

OEM 하네스, 엔진 하네스 및 14핀 OEM 크로스오버 커넥터 문제를 해결합니다.

손상된 OEM 공기 차단 솔레노이드를 수리 또는 교체합니다.

  • OEM 정비 지침서를 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • OEM 하네스에서 엔진 공기 차단 위치 스위치를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 공기 차단 위치 스위치 리턴 핀과 엔진 공기 차단 위치 스위치 OEM 하네스 커넥터의 엔진 공기 차단 위치 스위치 리턴 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요

OEM 공기 차단 솔레노이드를 교체합니다.

  • OEM 정비 지침서를 참조하십시오.

엔진 공기 차단 솔레노이드 리턴 회로에서 단선이 감지되었습니다.

OEM 하네스, 엔진 하네스 및 14핀 OEM 크로스오버 커넥터 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

  • 관련 절차 표의 절차 010-143을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

해당 문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2015


INDEX
ko120-fc111.htm

ko00-t05-111.htm

ko120-fc115.htm

ko00-t05-115.htm

ko120-fc122.htm

ko00-t05-122.htm

ko120-fc123.htm

ko00-t05-123.htm

ko120-fc125.htm

ko120-t05-125.htm

ko120-fc131.htm

ko00-t05-131.htm

ko120-fc132.htm

ko00-t05-132.htm

ko120-fc133.htm

ko00-t05-133.htm

ko120-fc134.htm

ko00-t05-134.htm

ko120-fc135.htm

ko120-fc135sensor.htm

ko120-t05-135sensor.htm

ko120-fc135switch.htm

ko120-t05-135switch.htm

ko120-fc141.htm

ko120-fc141sensor.htm

ko120-t05-141sensor.htm

ko120-fc141switch.htm

ko120-t05-141switch.htm

ko120-fc143.htm

ko00-t05-143.htm

ko120-fc144.htm

ko00-t05-144.htm

ko120-fc145.htm

ko00-t05-145.htm

ko120-fc146.htm

ko00-t05-146.htm

ko120-fc151.htm

ko00-t05-151.htm

ko120-fc153.htm

ko00-t05-153.htm

ko120-fc154.htm

ko00-t05-154.htm

ko120-fc155.htm

ko00-t05-155.htm

ko120-fc175.htm

ko00-t05-175.htm

ko120-fc176.htm

ko00-t05-176.htm

ko120-fc177.htm

ko00-t05-177.htm

ko120-fc187.htm

ko120-t05-187.htm

ko120-fc191.htm

ko120-t05-191.htm

ko120-fc195.htm

ko120-fc195-2wire.htm

ko120-t05-195-2wire.htm

ko120-fc195-3wire.htm

ko120-t05-195-3wire.htm

ko120-fc196.htm

ko120-fc196-2wire.htm

ko120-t05-196-2wire.htm

ko120-fc196-3wire.htm

ko120-t05-196-3wire.htm

ko120-fc197.htm

ko120-t05-197.htm

ko120-fc212.htm

ko00-t05-212.htm

ko120-fc213.htm

ko00-t05-213.htm

ko120-fc214.htm

ko00-t05-214.htm

ko120-fc221.htm

ko120-t05-221.htm

ko120-fc222.htm

ko120-t05-222.htm

ko120-fc227.htm

ko120-t05-227.htm

ko120-fc234.htm

ko00-t05-234.htm

ko120-fc238.htm

ko00-t05-238.htm

ko120-fc239.htm

ko00-t05-239.htm

ko120-fc241.htm

ko00-t05-241.htm

ko120-fc242.htm

ko00-t05-242.htm

ko120-fc245.htm

ko00-t05-245.htm

ko120-fc249.htm

ko00-t05-249.htm

ko120-fc252.htm

ko00-t05-252.htm

ko120-fc253.htm

ko00-t05-253.htm

ko120-fc254.htm

ko120-t05-254.htm

ko120-fc255.htm

ko120-t05-255.htm

ko120-fc256.htm

ko00-t05-256.htm

ko120-fc257.htm

ko00-t05-257.htm

ko120-fc269.htm

ko00-t05-269.htm

ko120-fc271.htm

ko00-t05-271.htm

ko120-fc272.htm

ko00-t05-272.htm

ko120-fc281.htm

ko00-t05-281.htm

ko120-fc285.htm

ko00-t05-285.htm

ko120-fc286.htm

ko00-t05-286.htm

ko120-fc287.htm

ko00-t05-287.htm

ko120-fc288.htm

ko00-t05-288.htm

ko120-fc291.htm

ko00-t05-291.htm

ko120-fc295.htm

ko00-t05-295.htm

ko120-fc311.htm

ko00-t05-311.htm

ko120-fc312.htm

ko00-t05-312.htm

ko120-fc313.htm

ko00-t05-313.htm

ko120-fc314.htm

ko00-t05-314.htm

ko120-fc315.htm

ko00-t05-315.htm

ko120-fc319.htm

ko00-t05-319.htm

ko120-fc321.htm

ko00-t05-321.htm

ko120-fc322.htm

ko120-t05-322.htm

ko120-fc323.htm

ko120-t05-323.htm

ko120-fc324.htm

ko120-t05-324.htm

ko120-fc325.htm

ko120-t05-325.htm

ko120-fc331.htm

ko120-t05-331.htm

ko120-fc332.htm

ko120-t05-332.htm

ko120-fc334.htm

ko00-t05-334.htm

ko120-fc338.htm

ko00-t05-338.htm

ko120-fc339.htm

ko00-t05-339.htm

ko120-fc343.htm

ko00-t05-343.htm

ko120-fc346.htm

ko00-t05-346.htm

ko120-fc351.htm

ko00-t05-351.htm

ko120-fc352.htm

ko120-t05-352.htm

ko120-fc356.htm

ko00-t05-356.htm

ko120-fc357.htm

ko00-t05-357.htm

ko120-fc358.htm

ko00-t05-358.htm

ko120-fc386.htm

ko120-t05-386.htm

ko120-fc415.htm

ko00-t05-415.htm

ko120-fc418.htm

ko00-t05-418.htm

ko120-fc425.htm

ko00-t05-425.htm

ko120-fc426.htm

ko120-t05-426.htm

ko120-fc427.htm

ko00-t05-427.htm

ko120-fc428.htm

ko00-t05-428.htm

ko120-fc429.htm

ko00-t05-429.htm

ko120-fc435.htm

ko120-fc435sensor.htm

ko120-t05-435sensor.htm

ko120-fc435switch.htm

ko120-t05-435switch.htm

ko120-fc436.htm

ko120-t05-436.htm

ko120-fc441.htm

ko00-t05-441.htm

ko120-fc442.htm

ko00-t05-442.htm

ko120-fc449.htm

ko120-t05-449.htm

ko120-fc451.htm

ko00-t05-451.htm

ko120-fc452.htm

ko00-t05-452.htm

ko120-fc465.htm

ko00-t05-465.htm

ko120-fc466.htm

ko120-t05-466.htm

ko120-fc471.htm

ko00-t05-471.htm

ko120-fc477.htm

ko00-t05-477.htm

ko120-fc478.htm

ko00-t05-478.htm

ko120-fc491.htm

ko120-t05-491.htm

ko120-fc492.htm

ko120-t05-492.htm

ko120-fc498.htm

ko00-t05-498.htm

ko120-fc499.htm

ko00-t05-499.htm

ko120-fc527.htm

ko120-t05-527.htm

ko120-fc545.htm

ko120-t05-545.htm

ko120-fc553.htm

ko00-t05-553.htm

ko120-fc554.htm

ko00-t05-554.htm

ko120-fc555.htm

ko00-t05-555.htm

ko120-fc556.htm

ko00-t05-556.htm

ko120-fc559.htm

ko120-fc559bdf.htm

ko120-t05-559bdf.htm

ko120-fc559clxz.htm

ko120-t05-559clxz.htm

ko120-fc584.htm

ko00-t05-584.htm

ko120-fc585.htm

ko00-t05-585.htm

ko120-fc596.htm

ko00-t05-596.htm

ko120-fc597.htm

ko00-t05-597.htm

ko120-fc598.htm

ko00-t05-598.htm

ko120-fc649.htm

ko00-t05-649.htm

ko120-fc686.htm

ko00-t05-686.htm

ko120-fc687.htm

ko00-t05-687.htm

ko120-fc688.htm

ko00-t05-688.htm

ko120-fc689.htm

ko00-t05-689.htm

ko120-fc691.htm

ko00-t05-691.htm

ko120-fc692.htm

ko00-t05-692.htm

ko120-fc693.htm

ko00-t05-693.htm

ko120-fc697.htm

ko00-t05-697.htm

ko120-fc698.htm

ko00-t05-698.htm

ko120-fc699.htm

ko00-t05-699.htm

ko120-fc731.htm

ko120-t05-731.htm

ko120-fc778.htm

ko00-t05-778.htm

ko120-fc784.htm

ko00-t05-784.htm

ko120-fc1117.htm

ko00-t05-1117.htm

ko120-fc1228.htm

ko120-t05-1228.htm

ko120-fc1239.htm

ko00-t05-1239.htm

ko120-fc1241.htm

ko00-t05-1241.htm

ko120-fc1242.htm

ko00-t05-1242.htm

ko120-fc1668.htm

ko120-fc1668air.htm

ko120-t05-1668air.htm

ko120-fc1668airless.htm

ko120-t05-1668airless.htm

ko120-fc1669.htm

ko120-fc1669air.htm

ko120-t05-1669air.htm

ko120-fc1669airless.htm

ko120-t05-1669airless.htm

ko120-fc1671.htm

ko120-t05-1671.htm

ko120-fc1673.htm

ko120-t05-1673.htm

ko120-fc1677.htm

ko120-fc1677air.htm

ko120-t05-1677air.htm

ko120-fc1677airless.htm

ko120-t05-1677airless.htm

ko120-fc1678.htm

ko120-fc1678air.htm

ko120-t05-1678air.htm

ko120-fc1678airless.htm

ko120-t05-1678airless.htm

ko120-fc1679.htm

ko120-fc1679air.htm

ko120-t05-1679air.htm

ko120-fc1679airless.htm

ko120-t05-1679airless.htm

ko120-fc1681.htm

ko120-t05-1681.htm

ko120-fc1682.htm

ko120-fc1682air.htm

ko120-t05-1682air.htm

ko120-fc1682airless.htm

ko120-t05-1682airless.htm

ko120-fc1683.htm

ko120-fc1683air.htm

ko120-t05-1683air.htm

ko120-fc1683airless.htm

ko120-t05-1683airless.htm

ko120-fc1684.htm

ko120-fc1684air.htm

ko120-t05-1684air.htm

ko120-fc1684airless.htm

ko120-t05-1684airless.htm

ko120-fc1688.htm

ko120-t05-1688.htm

ko120-fc1689.htm

ko00-t05-1689.htm

ko120-fc1692.htm

ko120-t05-1692.htm

ko120-fc1694.htm

ko120-t05-1694.htm

ko120-fc1695.htm

ko120-t05-1695.htm

ko120-fc1696.htm

ko120-t05-1696.htm

ko120-fc1697.htm

ko120-t05-1697.htm

ko120-fc1698.htm

ko120-t05-1698.htm

ko120-fc1711.htm

ko120-t05-1711.htm

ko120-fc1712.htm

ko120-t05-1712.htm

ko120-fc1713.htm

ko120-t05-1713.htm

ko120-fc1843.htm

ko00-t05-1843.htm

ko120-fc1844.htm

ko00-t05-1844.htm

ko120-fc1848.htm

ko120-t05-1848.htm

ko120-fc1852.htm

ko00-t05-1852.htm

ko120-fc1879.htm

ko00-t05-1879.htm

ko120-fc1881.htm

ko00-t05-1881.htm

ko120-fc1883.htm

ko00-t05-1883.htm

ko120-fc1887.htm

ko120-t05-1887.htm

ko120-fc1896.htm

ko120-t05-1896.htm

ko120-fc1898.htm

ko120-t05-1898.htm

ko120-fc1911.htm

ko120-fc1911bdf.htm

ko120-t05-1911bdf.htm

ko120-fc1911clxz.htm

ko120-t05-1911clxz.htm

ko120-fc1938.htm

ko00-t05-1938.htm

ko120-fc1942.htm

ko00-t05-1942.htm

ko120-fc1943.htm

ko00-t05-1943.htm

ko120-fc1962.htm

ko00-t05-1962.htm

ko120-fc1981.htm

ko120-t05-1981.htm

ko120-fc1993.htm

ko00-t05-1993.htm

ko120-fc2182.htm

ko120-fc2182enginebrakes.htm

ko120-t05-2182enginebrakes.htm

ko120-fc2182exhaustbrake.htm

ko120-t05-2182exhaustbrake.htm

ko120-fc2183.htm

ko120-fc2183enginebrakes.htm

ko120-t05-2183enginebrakes.htm

ko120-fc2183exhaustbrake.htm

ko120-t05-2183exhaustbrake.htm

ko120-fc2185.htm

ko00-t05-2185.htm

ko120-fc2186.htm

ko00-t05-2186.htm

ko120-fc2198.htm

ko00-t05-2198.htm

ko120-fc2265.htm

ko120-t05-2265.htm

ko120-fc2266.htm

ko120-t05-2266.htm

ko120-fc2271.htm

ko120-t05-2271.htm

ko120-fc2272.htm

ko120-t05-2272.htm

ko120-fc2288.htm

ko00-t05-2288.htm

ko120-fc2311.htm

ko120-t05-2311.htm

ko120-fc2321.htm

ko00-t05-2321.htm

ko120-fc2322.htm

ko00-t05-2322.htm

ko120-fc2344.htm

ko120-t05-2344.htm

ko120-fc2345.htm

ko00-t05-2345.htm

ko120-fc2346.htm

ko00-t05-2346.htm

ko120-fc2347.htm

ko120-t05-2347.htm

ko120-fc2351.htm

ko120-t05-2351.htm

ko120-fc2352.htm

ko120-t05-2352.htm

ko120-fc2357.htm

ko120-t05-2357.htm

ko120-fc2363.htm

ko120-t05-2363.htm

ko120-fc2367.htm

ko120-t05-2367.htm

ko120-fc2369.htm

ko120-t05-2369.htm

ko120-fc2371.htm

ko120-t05-2371.htm

ko120-fc2372.htm

ko120-t05-2372.htm

ko120-fc2373.htm

ko00-t05-2373.htm

ko120-fc2374.htm

ko00-t05-2374.htm

ko120-fc2377.htm

ko00-t05-2377.htm

ko120-fc2387.htm

ko120-t05-2387.htm

ko120-fc2398.htm

ko120-t05-2398.htm

ko120-fc2412.htm

ko120-t05-2412.htm

ko120-fc2442.htm

ko00-t05-2442.htm

ko120-fc2443.htm

ko00-t05-2443.htm

ko120-fc2444.htm

ko00-t05-2444.htm

ko120-fc2445.htm

ko00-t05-2445.htm

ko120-fc2448.htm

ko00-t05-2448.htm

ko120-fc2449.htm

ko00-t05-2449.htm

ko120-fc2451.htm

ko00-t05-2451.htm

ko120-fc2555.htm

ko00-t05-2555.htm

ko120-fc2556.htm

ko00-t05-2556.htm

ko120-fc2634.htm

ko120-t05-2634.htm

ko120-fc2635.htm

ko00-t05-2635.htm

ko120-fc2636.htm

ko120-t05-2636.htm

ko120-fc2718.htm

ko120-t05-2718.htm

ko120-fc2719.htm

ko120-t05-2719.htm

ko120-fc2771.htm

ko120-t05-2771.htm

ko120-fc2772.htm

ko120-fc2772air.htm

ko120-t05-2772air.htm

ko120-fc2772airless.htm

ko120-t05-2772airless.htm

ko120-fc2773.htm

ko120-fc2773air.htm

ko120-t05-2773air.htm

ko120-fc2773airless.htm

ko120-t05-2773airless.htm

ko120-fc2963.htm

ko00-t05-2963.htm

ko120-fc2964.htm

ko00-t05-2964.htm

ko120-fc2973.htm

ko120-t05-2973.htm

ko120-fc2976.htm

ko120-t05-2976.htm

ko120-fc3139.htm

ko120-t05-3139.htm

ko120-fc3141.htm

ko120-t05-3141.htm

ko120-fc3142.htm

ko120-t05-3142.htm

ko120-fc3143.htm

ko120-t05-3143.htm

ko120-fc3144.htm

ko120-t05-3144.htm

ko120-fc3145.htm

ko120-t05-3145.htm

ko120-fc3146.htm

ko120-t05-3146.htm

ko120-fc3147.htm

ko120-t05-3147.htm

ko120-fc3148.htm

ko120-t05-3148.htm

ko120-fc3149.htm

ko120-t05-3149.htm

ko120-fc3151.htm

ko120-t05-3151.htm

ko120-fc3163.htm

ko00-t05-3163.htm

ko120-fc3164.htm

ko00-t05-3164.htm

ko120-fc3186.htm

ko00-t05-3186.htm

ko120-fc3236.htm

ko120-t05-3236.htm

ko120-fc3237.htm

ko120-fc3237air.htm

ko120-t05-3237air.htm

ko120-fc3237airless.htm

ko120-t05-3237airless.htm

ko120-fc3238.htm

ko120-t05-3238.htm

ko120-fc3239.htm

ko120-t05-3239.htm

ko120-fc3242.htm

ko00-t05-3242.htm

ko120-fc3258.htm

ko120-t05-3258.htm

ko120-fc3261.htm

ko120-t05-3261.htm

ko120-fc3326.htm

ko00-t05-3326.htm

ko120-fc3328.htm

ko00-t05-3328.htm

ko120-fc3382.htm

ko120-t05-3382.htm

ko120-fc3383.htm

ko120-t05-3383.htm

ko120-fc3418.htm

ko00-t05-3418.htm

ko120-fc3422.htm

ko120-t05-3422.htm

ko120-fc3425.htm

ko120-t05-3425.htm

ko120-fc3426.htm

ko120-t05-3426.htm

ko120-fc3429.htm

ko120-t05-3429.htm

ko120-fc3492.htm

ko00-t05-3492.htm

ko120-fc3525.htm

ko00-t05-3525.htm

ko120-fc3526.htm

ko00-t05-3526.htm

ko120-fc3527.htm

ko00-t05-3527.htm

ko120-fc3532.htm

ko00-t05-3532.htm

ko120-fc3539.htm

ko00-t05-3539.htm

ko120-fc3541.htm

ko00-t05-3541.htm

ko120-fc3542.htm

ko00-t05-3542.htm

ko120-fc3548.htm

ko120-t05-3548.htm

ko120-fc3555.htm

ko120-t05-3555.htm

ko120-fc3557.htm

ko120-t05-3557.htm

ko120-fc3558.htm

ko00-t05-3558.htm

ko120-fc3559.htm

ko00-t05-3559.htm

ko120-fc3561.htm

ko00-t05-3561.htm

ko120-fc3562.htm

ko00-t05-3562.htm

ko120-fc3563.htm

ko00-t05-3563.htm

ko120-fc3564.htm

ko00-t05-3564.htm

ko120-fc3565.htm

ko00-t05-3565.htm

ko120-fc3566.htm

ko00-t05-3566.htm

ko120-fc3567.htm

ko00-t05-3567.htm

ko120-fc3568.htm

ko00-t05-3568.htm

ko120-fc3569.htm

ko120-fc3569air.htm

ko120-t05-3569air.htm

ko120-fc3569airless.htm

ko120-t05-3569airless.htm

ko120-fc3571.htm

ko00-t05-3571.htm

ko120-fc3572.htm

ko00-t05-3572.htm

ko120-fc3574.htm

ko00-t05-3574.htm

ko120-fc3575.htm

ko120-fc3575air.htm

ko120-t05-3575air.htm

ko120-fc3575airless.htm

ko120-t05-3575airless.htm

ko120-fc3576.htm

ko120-t05-3576.htm

ko120-fc3577.htm

ko00-t05-3577.htm

ko120-fc3578.htm

ko00-t05-3578.htm

ko120-fc3579.htm

ko00-t05-3579.htm

ko120-fc3596.htm

ko00-t05-3596.htm

ko120-fc3597.htm

ko120-t05-3597.htm

ko120-fc3598.htm

ko00-t05-3598.htm

ko120-fc3612.htm

ko120-t05-3612.htm

ko120-fc3616.htm

ko00-t05-3616.htm

ko120-fc3648.htm

ko00-t05-3648.htm

ko120-fc3651.htm

ko00-t05-3651.htm

ko120-fc3679.htm

ko00-t05-3679.htm

ko120-fc3681.htm

ko00-t05-3681.htm

ko120-fc3697.htm

ko00-t05-3697.htm

ko120-fc3713.htm

ko00-t05-3713.htm

ko120-fc3731.htm

ko120-t05-3731.htm

ko120-fc3735.htm

ko120-t05-3735.htm

ko120-fc3736.htm

ko120-t05-3736.htm

ko120-fc3737.htm

ko00-t05-3737.htm

ko120-fc3738.htm

ko120-t05-3738.htm

ko120-fc3749.htm

ko120-t05-3749.htm

ko120-fc3866.htm

ko120-t05-3866.htm

ko120-fc3867.htm

ko120-t05-3867.htm

ko120-fc3868.htm

ko120-t05-3868.htm

ko120-fc3876.htm

ko120-t05-3876.htm

ko120-fc3877.htm

ko120-t05-3877.htm

ko120-fc3878.htm

ko120-t05-3878.htm

ko120-fc3879.htm

ko120-t05-3879.htm

ko120-fc4138.htm

ko00-t05-4138.htm

ko120-fc4139.htm

ko00-t05-4139.htm

ko120-fc4284.htm

ko00-t05-4284.htm

ko120-fc4484.htm

ko120-t05-4484.htm

ko120-fc4526.htm

ko120-t05-4526.htm

ko120-fc4527.htm

ko120-t05-4527.htm

ko120-fc4572.htm

ko120-t05-4572.htm

ko120-fc4642.htm

ko120-t05-4642.htm

ko120-fc4731.htm

ko120-t05-4731.htm

ko120-fc4732.htm

ko120-t05-4732.htm

ko120-fc4737.htm

ko120-t05-4737.htm

ko120-fc4739.htm

ko120-t05-4739.htm

ko120-fc4769.htm

ko120-t05-4769.htm

ko120-fc4948.htm

ko120-t05-4948.htm

ko120-fc4949.htm

ko120-t05-4949.htm

ko120-fc5221.htm

ko120-t05-5221.htm